Einf�hrung in den Webbrowser von Microsoft Internet Explorer

Das Internet ist eine Ansammlung von Computernetzwerken, das Millionen von Computern �berall auf der Welt miteinander verbindet. Microsoft Internet Explorer erm�glicht es Ihnen, eine Verbindung zum Internet herzustellen, um auf die riesigen Mengen der auf diesen Computern gespeicherten Informationen zugreifen zu k�nnen. Ob Sie nun Informationen suchen oder diese auf Ihren Computer zugestellt bekommen - schauen Sie sich einige der Features an, die das Browsen im Internet leicht machen.

Erhalten Sie den neuesten Webinhalt durch Channels

�ber Channels werden Ihnen die neuesten Webinhalte von den besten Inhaltsanbietern der Welt automatisch zugestellt. Wenn Sie die Windows Desktop-Aktualisierung installiert haben, k�nnen Sie zudem die Channels direkt auf Ihrem Desktop oder als Bildschirmschoner anzeigen.

Aktualisieren Sie Ihre Favoriten-Websites, und zeigen Sie diese in aller Ruhe an

Abonnieren Sie Ihre Favoriten-Sites, so dass der Inhalt automatisch aktualisiert wird, wann immer Sie es w�nschen - t�glich, w�chentlich oder monatlich. Internet Explorer kann aktualisierte Web-Seiten oder gesamte Sites im Hintergrund downloaden, w�hrend Sie andere Arbeiten an Ihrem Computer vornehmen, oder sogar, wenn Sie schlafen. Sie k�nnen diese dann sp�ter online, offline, bei der Arbeit, zu Hause oder unterwegs anzeigen.

Haben Sie Ihre am h�ufigsten verwendeten Web-Seiten immer bei der Hand

Erstellen Sie eine Schaltfl�che auf der Hyperlinks-Symbolleiste, indem Sie einfach einen Hyperlink von der Adressleiste oder einer Web-Seite darauf ziehen. Sie k�nnen die Hyperlinks-Symbolleiste leicht anpassen, um die Schaltfl�chen so anzuzeigen, wie Sie es w�nschen. Oder f�gen Sie Ihrer Favoritenliste eine Web-Seite hinzu, um auf diese �ber das Men� Favoriten oder die Explorer-Leiste leicht zugreifen zu k�nnen.

Bewegen Sie sich schneller und einfacher durch das Web mit Hilfe der Explorer-Leiste

Suchen Sie nach Websites unter Verwendung der neuen Explorer-Leiste. Klicken Sie in der Symbolleiste auf die Schaltfl�che Suchen: Die Explorer-Leiste wird auf der linken Seite des Browserfensters angezeigt. Dann k�nnen Sie auf einen Hyperlink klicken, um diese Seite auf der rechten Seite des Bildschirms anzuzeigen, w�hrend auf der linken Seite weiterhin die Liste der Suchergebnisse angezeigt wird. Sie k�nnen auf diese Weise auch durch Ihre Ordner Favoriten und Verlauf, Channels oder Ihre Dokumente browsen.

Lassen Sie sich von Internet Explorer bei den Webadressen helfen

Wenn Sie in der Adressleiste mit dem Eingeben eines h�ufig verwendeten URLs beginnen, vervollst�ndigt die automatische Vervollst�ndigung in Internet Explorer die Adresse f�r Sie. Und wenn eine Webadresse, die Sie eingegeben oder auf die Sie auf einer Seite geklickt haben, falsch ist, kann Internet Explorer nach �hnlichen Webadressen suchen, um eine �bereinstimmung zu finden.

Browsen Sie im Web auf sichere Art

Mit Hilfe von Sicherheitszonen k�nnen Sie verschiedene Sicherheitsstufen f�r verschiedene Bereiche des Webs einstellen, um Ihren Computer zu sch�tzen. Mit dem Inhaltsratgeber k�nnen Sie anst��ige oder beleidigende Inhalte ausblenden, indem Sie die von dem unabh�ngigen Platform for Internet Content Selection (PICS)-Kommitee definierten Industriestandardfilter verwenden. Mit Microsoft Wallet k�nnen Sie Ihre pers�nlichen Kreditkarten- und Lieferadressinformationen auf Ihrem Computer speichern und sich sichere Server zu Nutze machen, um sich mit Websites zu verbinden. Und wenn Websites pers�nliche Informationen erfordern, k�nnen Sie den Microsoft Profil-Assistenten verwenden, um diese Informationen zu speichern und deren Freigabe zu kontrollieren.

Zeigen Sie Web-Seiten in anderen Sprachen an

F�hrt Sie das Browsen im Web rund um die Welt zu Web-Seiten, die in anderen Sprachen als der auf Ihrem Computer verwendeten verfasst sind? Sie k�nnen die Zeichens�tze f�r diese Sprachen hinzuf�gen, so dass diese Seiten richtig angezeigt werden.


Erste Schritte mit Internet Explorer

Mit einem Internetzugang und Microsoft Internet Explorer k�nnen Sie Informationen �ber alles und jeden im Web finden und anzeigen.

Wenn Internet Explorer auf Ihrem Computer durch die Administration eines lokalen Netzwerks (LAN) eingerichtet wurde oder Sie das Installationsprogramm eines Internetdienstanbieters verwendet haben, dann sind Sie vermutlich bereits dazu in der Lage, sich mit dem Internet zu verbinden. Anderenfalls f�hrt Sie der Assistent f�r den Internetzugang durch das Einrichten einer Verbindung zum Internet. Sie ben�tigen folgende Informationen von Ihrem Internetdienstanbieter oder der Administration Ihres lokalen Netzwerks:

  • Um die Verbindung �ber einen Internetdienstanbieter herzustellen: Ihren Kontonamen und Ihr Kennwort.

  • Um die Verbindung �ber ein lokales Netzwerk herzustellen: Den Namen des Proxyservers und die Anschlussnummer. Dar�ber hinaus stellt die Administration Ihres lokalen Netzwerks m�glicherweise spezielle Einstellungen zur Verf�gung, um Ihren Browser f�r das Firmennetzwerk zu konfigurieren.

Sobald die Einrichtung abgeschlossen ist, schauen Sie sich an, was Sie im Web alles tun k�nnen. Von einfachem Browsen und Suchen bis hin zum Anzeigen von Channels und Abonnements - Internet Explorer ist nicht nur der hervorragendste Browser, sondern auch der am leichtesten zu verwendende. Um weitere Informationen dar�ber zu erhalten, was Sie alles tun k�nnen, durchsuchen Sie das Inhaltsverzeichnis der Hilfe.

Grundlegende Einrichtung

Einrichten eines Internetzugangs

Konfigurieren von Microsoft Internet Explorer f�r ein Firmen-Intranet

Anzeigen von in einer anderen Sprache verfassten Web-Seiten

Erkunden des Webs

Anzeigen einer Web-Seite

Durchsuchen des Webs

Auffinden der besten Inhalte

Abonnieren einer Website

Was ist die Explorer-Leiste?

Was ist ein Channel?


�ndern Ihrer Homepage

So �ndern Sie Ihre Homepage
  1. Wechseln Sie zu der Seite, die beim ersten Starten von Internet Explorer angezeigt werden soll.

  2. Klicken Sie im Men� Ansicht auf Internet-Optionen.

  3. Klicken Sie auf die Registerkarte Allgemein.

  4. Klicken Sie im Bereich Startseite auf Aktuelle Seite.

Tipp
  • Um wieder die urspr�ngliche Homepage zu verwenden, klicken Sie auf Standardseite.
Siehe auch

Organisieren Ihrer Hyperlinks zu Web-Seiten f�r den leichteren Zugriff


Durchsuchen des Webs

Sie k�nnen Informationen im Web auf vielf�ltige Weise suchen. Wenn Sie auf der Symbolleiste auf die Schaltfl�che Suche klicken, wird links im Fenster die Explorer-Leiste angezeigt. Sie erm�glicht Ihnen den Zugriff auf eine Reihe von Suchdiensten, die verschiedenartige Suchm�glichkeiten anbieten. Probieren Sie die verschiedenen Suchdienste aus, um herauszufinden, welche Art von Informationen diese bieten.

Wenn Sie Informationen besonders schnell finden m�chten, k�nnen Sie die automatische Suche verwenden, indem Sie go, find oder ?, gefolgt von einem Wort oder einem Ausdruck, direkt in der Adressleiste eingeben. Internet Explorer beginnt sofort eine Suche unter Verwendung eines vorher festgelegten Suchdienstes.

Nachdem Sie zu einer Web-Seite gewechselt sind, k�nnen Sie nach einem bestimmten Text auf dieser Seite suchen.

Um Ihre Suche zu beginnen, klicken Sie auf einen der folgenden Hyperlinks:

Durchsuchen des Internets

Durchsuchen des Internets von der Adressleiste aus

Suchen nach Text auf der aktuellen Web-Seite

Suchen nach einer Website bei nicht funktionierender Webadresse


Eingeben einer Webadresse
  1. Beginnen Sie in der Adressleiste mit dem Eingeben der Adresse, zu der Sie wechseln m�chten.

    Wenn Sie die Website bereits zuvor besucht haben, schl�gt das neue Feature zur automatischen Vervollst�ndigung w�hrend der Eingabe eine �bereinstimmung vor. Diese vorgeschlagene �bereinstimmung wird in der Adressleiste markiert angezeigt.

  2. Nachdem Sie die Eingabe der Webadresse beendet haben oder wenn die automatische Vervollst�ndigung eine �bereinstimmung findet, dr�cken Sie die EINGABETASTE.

    3. Um andere �bereinstimmungen anzuzeigen, dr�cken Sie die NACH-UNTEN-TASTE.

Anmerkungen

  • Wenn Sie die Windows Desktop-Aktualisierung installiert haben, schl�gt die automatische Vervollst�ndigung auch �bereinstimmungen f�r Ordner- und Programmnamen vor, die Sie in der Adressleiste eingeben.

  • Wenn Sie eine Teiladresse eingeben und dann STRG+EINGABE dr�cken, versucht Internet Explorer, zu exakt dem von Ihnen eingegebenen URL zu wechseln und f�gt nur das Protokoll, beispielsweise http:, und erforderlichenfalls die Erweiterung hinzu. Wenn Sie zum Beispiel mi eingeben und dann STRG+EINGABE dr�cken, versucht Internet Explorer, eine Website namens http://www.mi.com/ zu �ffnen.

  • Sie k�nnen das Feature f�r die automatische Vervollst�ndigung deaktivieren.

Siehe auch

Was ist eine Adressleiste?

Installieren der Windows Desktop-Aktualisierung

Deaktivieren der automatischen Vervollst�ndigung


Was ist eine Adressleiste?

Eine Adressleiste ist ein Ort, um die Adresse einer Web-Seite einzugeben und anzuzeigen. Sie m�ssen noch nicht einmal die ganze Website-Adresse eingeben, um zu dieser Seite zu wechseln. Beginnen Sie einfach mit der Eingabe, und das Feature f�r die automatische Vervollst�ndigung schl�gt auf der Grundlage bereits zuvor von Ihnen besuchter Websites eine �bereinstimmung vor.

Mit Hilfe der Adressleiste k�nnen Sie auch nach Websites suchen, indem Sie einfach find, go oder ? eingeben, gefolgt von dem gesuchten Wort.

Die folgenden Themen geben Ihnen weitere Informationen �ber die M�glichkeiten, die Ihnen die Adressleiste beim Browsen bietet:

Eingeben einer Webadresse

Durchsuchen des Internets von der Adressleiste aus

Was ist eine Webadresse?

Wenn Sie die Windows Desktop-Aktualisierung installiert haben, k�nnen Sie mit der Adressleiste sogar noch mehr tun. Beispielsweise kann die Adressleiste die Ordnerliste im Windows Explorer und die Arbeitsplatz-Symbolleiste ersetzen. Sie k�nnen zudem der Taskleiste auf Ihrem Desktop eine Adressleiste hinzuf�gen. Von jedem dieser Orte oder von Internet Explorer aus k�nnen Sie �ber das Wechseln zu Web-Seiten hinaus Programme ausf�hren und in Ordnern browsen.

Installieren der Windows Desktop-Aktualisierung

Hinzuf�gen einer Adressleiste zu Ihrem Desktop

Browsen in Ordnern von der Adressleiste aus

Ausf�hren eines Programms aus der Adressleiste heraus


Was ist die Explorer-Leiste?

Die Explorer-Leiste ist eine M�glichkeit, in einer Liste von Dateien oder Hyperlinks zu browsen, beispielsweise den Ordner Verlauf oder Channels, w�hrend Sie die von diesen Hyperlinks ge�ffneten Seiten auf der rechten Seite des Browserfensters anzeigen. Wenn Sie beispielsweise auf der Symbolleiste auf die Schaltfl�che Suchen klicken, wird die Explorer-Leiste ge�ffnet, die Sie dann zum Suchen nach der gew�nschten Website verwenden k�nnen.

Sie k�nnen Ihre Favoritenliste, Verlaufsliste, Channels oder Suchen durch Klicken auf die Symbolleiste anzeigen. Au�erdem k�nnen Sie Zugriff auf diese Objekte erhalten, indem Sie auf das Men� Ansicht klicken und dann auf Explorer-Leiste zeigen.

Die folgenden Themen enthalten weitere Informationen �ber M�glichkeiten f�r die Verwendung der Explorer-Leiste:

Durchsuchen des Internets

Erneutes Besuchen k�rzlich angezeigter Web-Seiten

Anzeigen einer Favoriten-Website

Anzeigen eines Channels im Browser


Erneutes Besuchen k�rzlich angezeigter Web-Seiten

So besuchen Sie k�rzlich angezeigte Web-Seiten erneut
  1. Klicken Sie in der Symbolleiste auf die Schaltfl�che Verlauf.

    Es wird eine Liste von Ordnern angezeigt, die Hyperlinks zu in den vorausgegangenen Tagen und Wochen besuchten Websites enth�lt.

  2. Klicken Sie auf einen Ordner oder eine Seite, um die Web-Seite anzuzeigen.

Tipps
  • Sie k�nnen die Anzahl an Tagen, die Seiten in der Verlaufsliste gespeichert werden, �ndern. Je mehr Tage Sie festlegen, desto mehr Festplattenspeicher auf Ihrem Computer wird zum Speichern dieser Informationen verwendet.

  • Sie k�nnen die Explorer-Leiste ausblenden, indem Sie erneut auf die Schaltfl�che Verlauf klicken.

Siehe auch

Festlegen der Anzahl in der Verlaufsliste gespeicherter Seiten

Was ist die Explorer-Leiste?


Hinzuf�gen einer Seite zu Ihrer Linkleiste

So f�gen Sie eine Seite Ihrer Linkleiste hinzu
  • Ziehen Sie das Symbol der Seite von der Adressleiste in Ihre Linkleiste.

  • Ziehen Sie einen Link von einer Web-Seite in Ihre Linkleiste.

  • Ziehen Sie einen Link in den Ordner Links Ihrer Favoritenliste: Sie k�nnen den Link entweder direkt in das Men� Favoriten und dann in den Ordner Links ziehen oder ihn in den Ordner Links ziehen, wenn Sie in der Explorer-Leiste Ihre Favoriten anzeigen.

Tipp
  • Sie k�nnen Ihre Links auch organisieren, indem Sie diese an eine andere Stelle auf der Linkleiste ziehen.

Siehe auch

Organisieren Ihrer Links zu Web-Seiten f�r den leichteren Zugriff

Anzeigen einer Favoriten-Website


Was ist Offline-Browsing?

Mit "Offline-Browsing" k�nnen Sie Web-Seiten anzeigen, ohne mit dem Internet verbunden zu sein. Dies ist hilfreich, wenn Sie nicht immer Zugang zum Web haben, wenn Sie in Web-Seiten browsen m�chten. M�glicherweise verwenden Sie Ihren Laptop-Computer an einem Ort, an dem Sie keinen Netzwerk- oder Modemzugriff haben. Oder m�glicherweise sind Sie zu Hause und m�chten Ihre einzige Telefonleitung nicht blockieren.

Machen Sie noch mehr aus dem Offline-Browsing, indem Sie Channels und Abonnements verwenden, um die neuesten Inhalte auf Ihren Computer zu downloaden, wenn Sie eine Internetverbindung haben und online sind. Zeigen Sie dann die Web-Seiten offline an, wann und wo Sie m�chten.

Weitere Informationen �ber Offline-Browsing erhalten Sie unter folgenden Themen:

Browsen im Web ohne bestehende Internetverbindung

Was ist ein Abonnement?

Was ist ein Channel?


Browsen im Web offline

So browsen Sie im Web offline
  • Klicken Sie im Men� Datei auf Offline arbeiten.
Anmerkungen
  • Wenn Sie w�hlen, offline zu arbeiten, startet Internet Explorer immer im Offline-Modus, bis erneut auf Offline arbeiten klicken, um das H�kchen zu entfernen.

  • Zus�tzlich zum Anzeigen abonnierter Websites offline k�nnen Sie auch alle Web-Seiten anzeigen, die in Ihrem Ordner History oder im Ordner Temporary Internet Files gespeichert sind.

Siehe auch

Zur�ckkehren zu einer bereits angezeigten Seite

Was ist Offline-Browsing?


Hinzuf�gen einer Seite zu Ihrer Favoritensammlung

So f�gen Sie eine Seite Ihrer Favoritensammlung hinzu
  1. Wechseln Sie zu der Seite, die Sie Ihrer Favoritensammlung hinzuf�gen m�chten.

  2. Klicken Sie im Men� Favoriten auf Zu Favoriten hinzuf�gen.

  3. Geben Sie einen neuen Namen f�r die Seite ein, wenn Sie es w�nschen.

Tipps
  • Um einen Ihrer Favoriten zu �ffnen, klicken Sie in der Symbolleiste auf die Schaltfl�che Favoriten und dann auf die Seite, die Sie �ffnen m�chten.

  • Um den �berblick �ber Ihre Favoriten zu behalten, k�nnen Sie diese in Ordnern organisieren. Klicken Sie im Dialogfeld Zu Favoriten hinzuf�gen auf die Schaltfl�che Erstellen in.

Siehe auch

Organisieren Ihrer Hyperlinks zu Web-Seiten f�r den leichteren Zugriff


Was ist ein Abonnement?

Microsoft Internet Explorer 4.0 bietet erstmalig neue Wege f�r das Anzeigen von Webinhalten. Sie k�nnen diese Features verwenden, um Internet Explorer Ihre Favoriten-Websites nach einem von Ihnen festgelegten Zeitplan auf neue Inhalte �berpr�fen zu lassen. Sie k�nnen dann w�hlen, sich entweder �ber die neuen Inhalte benachrichtigen zu lassen oder den Inhalt automatisch aktualisieren und downloaden zu lassen (beispielsweise nachts, wenn Ihr Computer nicht ben�tigt wird) und dann nach Belieben anzuzeigen. Dies nennt man auch Abonnieren einer Website. Durch das Abonnieren einer Site werden Ihnen von der Site keine Geb�hren berechnet.

Sie k�nnen t�gliche, w�chentlich oder monatliche Aktualisierungen f�r alle oder einzelne der abonnierten Websites festlegen.

Nachdem Sie Ihre Abonnements eingerichtet haben, k�nnen Sie Ihre bevorzugten Websites ohne Verbindung zum Internet (offline) in aller Ruhe anzeigen.

Eine andere Form des Abonnements sind "Channels". Channels sind Websites, die nach einem von dem jeweiligen Inhaltsanbieter festgelegten Zeitplan automatisch auf Ihrem Computer aktualisiert werden. Channels k�nnen im Browser wie andere Web-Seiten angezeigt werden, als Vollbildfenster oder auf dem Desktop. Einige Channels k�nnen zudem als Bildschirmschoner verwendet werden.

Informationen �ber das Einrichten von Abonnements und Channels auf Ihrem Computer finden Sie unter folgenden Themen:

Abonnieren einer Website

Browsen im Web ohne bestehende Internetverbindung

Was ist ein Channel?


Abonnieren einer Website

So abonnieren Sie eine Website
  1. �ffnen Sie die Web-Seite, die Sie abonnieren m�chten.

  2. Klicken Sie im Men� Favoriten auf Zu Favoriten hinzuf�gen.

  3. Klicken Sie auf Ja, aber bei Aktualisierungen der Seite nur benachrichtigen oder Ja, bei Aktualisierungen benachrichtigen und Download der Seite f�r Offline-Lesen.

  4. Wennn Sie Ihre Optionen f�r den Zeitplan, die Zustellung und die Art der Benachrichtigung festlegen m�chten, klicken Sie auf Anpassen, um den Abonnement-Assistenten zu verwenden.

Anmerkungen
  • Das Abonnieren einer Website erm�glicht es Ihnen, automatisch aktualisierte Informationen von dieser Site auf der Grundlage eines Zeitplans zu erhalten, ohne dass Sie die Site besuchen und deren Inhalt manuell aktualisieren m�ssen.

  • F�r das Abonnieren einer Site werden Ihnen von der Site keine Geb�hren berechnet.

Siehe auch

So �ndern Sie die Abonnements-Einstellungen

Was ist ein Abonnement?


Anzeigen einer abonnierten Website

So zeigen Sie eine abonnierte Website an
  1. Klicken Sie im Men� Favoriten auf Abonnements verwalten.

  2. Klicken Sie auf die Web-Seite, die Sie anzeigen m�chten.

Siehe auch

Was ist ein Abonnement?


Was ist ein Channel?

Ein "Channel" ist eine Website, die f�r das Liefern von Inhalt aus dem Internet an Ihren Computer bestimmt ist, �hnlich wie beim Abonnieren einer Favoriten-Website. Channels m�ssen Sie zum Anzeigen des Inhalts nicht abonnieren; der Inhaltsanbieter kann einen Zeitplan f�r Ihr Abonnement vorschlagen, oder Sie entwerfen einen benutzerdefinierten Zeitplan. In einem Channel sehen Sie zudem nicht nur eine Web-Seite, sondern erhalten einen reichhaltigen Plan der Website, der Ihnen das schnelle Ausw�hlen und Anzeigen des gew�nschten Inhalts erm�glicht.

So funktionieren Channels:

  • Verwenden Sie den Channel Guide auf Ihrem Desktop oder im Browser, um eine Liste der �ber die Microsoft-Website erh�ltlichen Channels zu erhalten. Diese Liste wird regelm��ig mit den neuesten Angeboten von neuen und bestehenden Inhaltsanbietern aktualisiert. Au�er �ber den Channel Guide k�nnen Inhaltsanbieter den Zugriff auf Channels auch �ber ihre Websites erm�glichen.

  • F�gen Sie Ihrer Channelleiste Channels hinzu. Wenn Sie es w�nschen, k�nnen Sie einen Channel auch abonnieren, wenn Sie ihn Ihrer Channelleiste hinzuf�gen. Sie m�ssen einen Channel jedoch nicht abonnieren, um ihn anzuzeigen.

  • Organisieren Sie Ihre Channels, wie Sie es mit Ihren Favoritenseiten oder anderen Ordnern tun w�rden - f�gen Sie Websites hinzu oder l�schen Sie sie, und legen Sie fest, welche Websites aufgelistet werden. Die Channelleiste zeigt alle auf Ihrem Computer installierten Channels an, gleichg�ltig, ob Sie diese abonniert haben oder nicht.

  • Zeigen Sie einen Channels an - unabh�ngig davon, ob Sie ihn abonniert haben oder nicht - indem Sie in der Channelleiste einfach darauf klicken.

  • Zeigen Sie Channels so an, wie Sie es w�nschen - im Browser, in einem Vollbildfenster, als Desktop-Objekt oder als Bildschirmschoner.

Folgende Themen bieten weitere Informationen:

Hinzuf�gen eines Channels

Abonnieren eines Channels

Anzeigen eines Channels im Browser

Anzeigen eines Channels auf dem Desktop

Anzeigen eines Channels als Bildschirmschoner


Abonnieren eines Channels

So abonnieren Sie einen Channel
  1. Klicken Sie in der Symbolleiste auf die Schaltfl�che Channels.

  2. Klicken Sie in der Explorer-Leiste auf Channel Guide, und folgen Sie der Anleitung auf dem Bildschirm.
Siehe auch

Was ist ein Channel?


Anzeigen eines Channels im Browser

So zeigen Sie einen Channel im Browser an
  1. Klicken Sie auf der Symbolleiste auf die Schaltfl�che Channels.

  2. Klicken Sie in der Explorer-Leiste auf den Channel oder die Kategorie, beispielsweise Gesch�ftskategorie, die Sie anzeigen m�chten.

Anmerkung
  • Sie k�nnen die Explorer-Leiste ausblenden, indem Sie auf der Symbolleiste erneut auf die Schaltfl�che Channels klicken.

Siehe auch

Was ist ein Channel?

Was ist die Explorer-Leiste?


Drucken einer Web-Seite

Wenn Sie eine Web-Seite drucken, k�nnen Sie diese so drucken, wie sie auf dem Bildschirm angezeigt wird, oder Sie k�nnen ausgew�hlte Teile davon drucken, beispielsweise einen Frame. Dar�ber hinaus k�nnen Sie festlegen, dass zus�tzliche Informationen in den Kopf- und Fu�zeilen gedruckt werden sollen, beispielsweise der Fenstertitel, die Seitenadresse, das Datum, die Zeit und Seitenzahlen.

Die folgenden Themen bieten weitere Informationen:

Drucken des Inhalts des aktuellen Fensters

Drucken des Inhalts eines Frames

�ndern des Druckbildes einer Seite

Siehe auch

Speichern von Informationen auf einer Web-Seite


Speichern von Informationen auf einer Web-Seite

W�hrend des Betrachtens von Seiten im Web werden Sie Informationen finden, die Sie zur weiteren Verwendung speichern, ohne Herstellen einer Verbindung zu einer Website anzeigen oder mit anderen gemeinsam nutzen m�chten. Sie k�nnen die gesamte Web-Seite oder einen beliebigen Teil davon speichern - Text, Grafiken oder Hyperlinks. Nachdem Sie die Informationen gespeichert haben, k�nnen Sie diese in anderen Dokumenten verwenden oder auf Ihrem Computer als Hintergrundbild anzeigen. Sie k�nnen dar�ber hinaus Informationen gemeinsam nutzen, indem Sie die Web-Seite oder einen Hyperlink zu dieser per E-Mail an andere Personen senden, die Zugang zum Web haben. F�r Personen, die keinen Zugang zum Web haben oder nicht �ber einen Computer verf�gen, k�nnen Sie Web-Seiten drucken.

Die folgenden Themen bieten weitere Informationen �ber das Speichern von Informationen auf einer Web-Seite:

Speichern der aktuellen Seite auf Ihrem Computer

Speichern einer Seite oder eines Bildes, ohne diese(s) zu �ffnen

Kopieren von Information von einer Web-Seite in ein Dokument

Anzeigen der HTML-Quelldatei f�r die aktuelle Seite

Verwenden eines Bildes von einer Web-Seite als Desktop-Hintergrundbild

Senden einer Web-Seite per E-Mail

Drucken einer Web-Seite


Speichern der aktuellen Seite auf Ihrem Computer

So speichern Sie die aktuelle Seite auf Ihrem Computer
  1. Klicken Sie im Men� Datei auf Speichern unter.

  2. Doppelklicken Sie auf den Ordner, in dem Sie die Seite speichern m�chten.

  3. Geben Sie im Feld Dateiname einen Namen f�r die Seite ein, und klicken Sie dann auf Speichern.

Anmerkung
  • Internet Explorer speichert nur den Text auf einer Seite, nicht die Grafiken.
Siehe auch

Speichern von Informationen auf einer Web-Seite


Anzeigen der HTML-Quelldatei f�r die aktuelle Seite

So zeigen Sie die HTML-Quelldatei f�r die aktuelle Seite an
  • Klicken Sie im Browser im Men� Ansicht auf Quelltext anzeigen.
Tipps
  • Wenn Sie eigene Web-Seiten erstellen, ist dies eine gute M�glichkeit, sich den Aufbau anderer Web-Seiten anzusehen.

  • Sie k�nnen die Seite bearbeiten, indem Sie sie auf Ihrem Computer speichern und dann die gew�nschten �nderungen vornehmen. Nachdem Sie die Seite bearbeitet haben, k�nnen Sie diese in Internet Explorer �ffnen, um Ihre �nderungen anzuzeigen.
Siehe auch

Speichern von Informationen auf einer Web-Seite


Speichern einer Seite oder eines Bildes, ohne diese(s) zu �ffnen

So speichern Sie eine Seite oder ein Bild, ohne diese(s) zu �ffnen
  1. Klicken Sie mit der rechten Maustaste auf das gew�nschte Objekt.

  2. Klicken Sie auf Ziel speichern unter.

  3. Geben Sie im Feld Dateiname einen Namen f�r das Objekt ein, und klicken Sie dann auf Speichern.

Anmerkungen
  • Internet Explorer speichert eine Kopie der Seite oder des Bildes, nicht eine Verkn�pfung dazu.

  • Sie k�nnen diese Methode verwenden, um eine Kopie eines Objektes zu downloaden, ohne dieses zu �ffnen.

  • Um statt dessen eine Kopie des Hyperlinks zu speichern, ziehen Sie den Hyperlink einfach an den gew�nschten Ort, beispielsweise auf Ihren Desktop. Es wird eine Verkn�pfung zu der Web-Seite angezeigt.
Siehe auch

Speichern von Informationen auf einer Web-Seite


Verwenden eines Bildes von einer Web-Seite als Desktop-Hintergrundbild

So verwenden Sie ein Bild von einer Web-Seite als Desktop-Hintergrundbild
  • Klicken Sie mit der rechten Maustaste auf der Web-Seite auf das Bild, und klicken Sie dann auf Als Hintergrundbild.
Siehe auch

Speichern von Informationen auf einer Web-Seite


Was bedeutet Sicherheit im Internet?

Das Internet funktioniert, indem Informationen von Computer zu Computer gesendet werden, bis die Informationen ihren Bestimmungsort erreichen. Wenn Daten von Punkt A nach Punkt B gesendet werden, hat jeder an der �bertragung beteiligte Computer die Gelegenheit, die Daten abzufragen. Dies kann zu Sicherheitsproblemen f�hren.

Nehmen Sie zum Beispiel an, Sie finden in einem Bekleidungskatalog im World Wide Web ein Hemd und entschlie�en sich zum Kauf. Hierfür müssen Sie bestimmte Angaben in ein Bestellformular eintragen, darunter auch Ihre Kreditkartennummer. Ihnen ist die betreffende Bekleidungsfirma als vertrauenswürdig bekannt. Sie geben deshalb Ihre Kartennummer und andere Daten an und senden das ausgefüllte Formular an die Firma. Ihre Angaben werden auf dem Weg zu der Firma von Computer zu Computer übertragen. Leider haben Kriminelle Zugriff auf einen der beteiligten Computer und beobachten die den Computer passierenden Daten, um etwas f�r sie Interessantes zu finden - wie beispielsweise Ihre Kreditkartennummer.

Ein weiteres Sicherheitsproblem h�ngt mit der Art zusammen, wie Dateien und Programme zwischen Websites und Ihrem Computer gesendet und empfangen werden. Ohne Sicherheitsschutz k�nnten Sie Dateien und Programme aus dem Internet downloaden, die Ihren Computer und die dort gespeicherten Informationen besch�digen.

Wie oft so etwas geschieht, ist schwer zu ermitteln, es ist jedoch technisch möglich. Und da das Internet ständig wächst, könnten solche Dinge in Zukunft häufiger passieren.

Welche Hilfe bietet Ihnen Microsoft Internet Explorer, um Sie und Ihre Daten zu schützen?

Da es hinsichtlich der Vertrauensw�rdigkeit von Websites betr�chtliche Unterschiede gibt, erm�glicht Internet Explorer es Ihnen, alle Dateien, die Sie �ffnen oder downloaden k�nnen (von Dateien auf Ihrem Computer bis hin zu Dateien im Internet), "Sicherheitszonen" zuzuweisen. Sie k�nnen verschiedene Sicherheitsstufen einstellen, abh�ngig davon, woher die Webinformationen stammen und f�r wie vertrauensw�rdig Sie diese halten.

Viele Internetsites sind so eingerichtet, dass Unbefugte am Zugriff auf ein- und ausgehende Daten gehindert werden. Diese werden gesicherte Sites genannt. Da Internet Explorer die von gesicherten Sites verwendeten Sicherheitsprotokolle unterstützt, können Sie Informationen vertrauensvoll an eine gesicherte Site senden. (Ein Protokoll ist ein Satz von Regeln und Standards, der Computern den Austausch von Informationen erm�glicht.) Wenn Sie eine Seite einer gesicherten Site anzeigen, wird in Internet Explorer auf der Statusleiste ein Schlosssymbol angezeigt.

Internet Explorer kann Sie au�erdem warnen, wenn Sie im Begriff sind, etwas zu tun, was m�glicherweise Sicherheitsrisiken birgt. Wenn Sie beispielsweise dabei sind, Ihre Kreditkartennummer an eine nicht gesicherte Site zu senden, kann Internet Explorer Sie warnen, dass diese Site nicht gesichert ist. Wenn die Site behauptet, gesichert zu sein, ihre Sicherheitsauthentisierung jedoch zweifelhaft erscheint, kann Internet Explorer Sie warnen, dass die Site m�glicherweise manipuliert wurde oder unter einer falschen Identit�t erscheint.

Siehe auch

Was sind Sicherheitszonen?

Einstellen von Sicherheitsstufen

Anzeigen von Sicherheitszertifikaten


Was sind Sicherheitszonen?

Internet Explorer 4.0 unterteilt Ihre Internetwelt in Zonen, so dass Sie eine Website einer Zone mit einer geeigneten Sicherheitsstufe zuweisen k�nnen.

Sie k�nnen feststellen, welcher Zone die aktuelle Web-Seite zugewiesen ist, indem Sie auf die rechte Seite der Statusleiste von Internet Explorer schauen. Immer wenn Sie versuchen, Inhalte aus dem Web zu �ffnen oder zu downloaden, �berpr�ft Internet Explorer die Sicherheitseinstellungen f�r die Zone dieser Website.

Es gibt vier verschiedene Zonen:

  • Lokale Intranetzone: Diese Zone enth�lt alle Adressen, die keinen Proxyserver erfordern. Die in dieser Zone enthaltenen Adressen werden von der Systemadministration in Internet Explorer Administrator's Kit (IEAK) festgelegt. Die standardm��ige Sicherheitsstufe f�r die Lokale Intranetzone ist Mittel.

  • Zone f�r vertrauensw�rdige Sites: Diese Zone enth�lt Sites, denen Sie vertrauen - Sites, von denen Sie glauben, dass der Download oder das Ausf�hren von Dateien, die von diesen Sites stammen, keine Risiken hinsichtlich der Besch�digung Ihres Computers oder Ihrer Daten birgt. Sie k�nnen dieser Zone Sites zuweisen. Die standardm��ige Sicherheitsstufe f�r die Zone f�r vertrauensw�rdige Sites ist Niedrig.

  • Zone f�r eingeschr�nkte Sites: Diese Zone enth�lt Sites, denen Sie nicht vertrauen - Sites, bei denen Sie nicht sicher sind, ob der Download oder das Ausf�hren von Dateien ohne Risiken hinsichtlich der Besch�digung Ihres Computers oder Ihrer Daten m�glich ist. Sie k�nnen dieser Zone Sites zuweisen. Die standardm��ige Sicherheitsstufe f�r die Zone f�r eingeschr�nkte Sites ist Hoch.

  • Internetzone: Standardm��ig enth�lt diese Zone alles, was sich nicht auf Ihrem Computer oder in einem Intranet befindet oder einer anderen Zone zugewiesen ist. Die standardm��ige Sicherheitsstufe f�r die Internetzone ist Mittel.

Dar�ber hinaus werden alle bereits auf Ihrem lokalen Computer befindlichen Dateien als vollst�ndig sicher betrachtet; auf diese werden keine Sicherheitseinstellungen angewendet. Dadurch wird Ihnen das �ffnen und Ausf�hren von Dateien und Programmen auf Ihrem Computer ohne vorherige Eingaben oder Unterbrechungen erm�glicht. Sie k�nnen einen Ordner oder ein Laufwerk auf Ihrem Computer nicht einer Sicherheitszone zuweisen.

Das Einrichten von Sicherheitszonen macht Folgendes erforderlich:

  • Einstellen einer Sicherheitsstufe f�r jede Zone

  • Zuweisen einer Seite zu einer Sicherheitszone

Wie Sie Sicherheitsstufen und Websites zuweisen, liegt ganz bei Ihnen. Die Aktionen f�r jede Stufe sind bereits festgelegt; Sie k�nnen auch benutzerdefinierte Einstellungen f�r die Sicherheitsstufe festlegen.

jedoch Im Allgemeinen werden Sie Websites in einem Intranet am meisten vertrauen und Ihre Sicherheitseinstellungen f�r diese Zone vermutlich auf Niedrig setzen. Download und Ausf�hrung der meisten Programme von diesen Sites sind dann ohne oder mit geringen Benachrichtigungen m�glich.

Auf der anderen Seite k�nnten Websites in der Zone f�r eingeschr�nkte Sites diejenigen sein, von denen Sie nicht w�nschen, dass diese Skripts oder aktive Inhalte ausf�hren oder �ffnen.


Einstellen einer Sicherheitsstufe f�r jede Zone

So stellen Sie eine Sicherheitsstufe f�r jede Zone ein
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Sicherheit.

  3. W�hlen Sie in der Liste Zone die Zone aus, f�r die Sie die Sicherheitsstufe festlegen m�chten.

  4. Klicken Sie auf die Sicherheitsstufe.

Tipp
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.
Siehe auch

Was sind Sicherheitszonen?


Was sind Sicherheitszertifikate?

Ein Zertifikat ist eine Bescheinigung, die die Identit�t einer Person oder die Sicherheit einer Website garantiert. Internet Explorer verwendet zwei verschiedene Arten von Zertifikaten.

Ein "pers�nliches Zertifikat" ist eine Art von Garantie, dass Sie die Person sind, die Sie zu sein vorgeben. Sie geben Informationen �ber sich ein, beispielsweise Ihren Benutzernamen und Ihr Kennwort. Diese Informationen werden in einem Zertifikat gespeichert, das verwendet wird, wenn Sie pers�nliche Informationen �ber das Internet an eine Website senden, die zur �berpr�fung Ihrer Identit�t ein Zertifikat verlangt.

Ein "Website-Zertifikat" bescheinigt, dass eine bestimmte Website gesichert und echt ist. Dies stellt sicher, dass keine andere Website die Identit�t der echten gesicherten Site annehmen kann. Website-Zertifikate werden dar�ber hinaus datiert, wenn sie ausgegeben werden. Wenn Sie die Website einer Organisation zu �ffnen versuchen, verifiziert Internet Explorer die im Zertifikat gespeicherte Internetadresse und �berpr�ft, ob das aktuelle Datum vor dem Verfallsdatum des Zertifikats liegt. Wenn diese Informationen nicht aktuell und g�ltig sind, kann Internet Explorer eine Warnung anzeigen.

Siehe auch

Anzeigen von Sicherheitszertifikaten


Anzeigen von Sicherheitszertifikaten

So zeigen Sie Sicherheitszertifikate an
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Inhalt.

  3. Klicken Sie im Bereich Zertifikate auf die Schaltfl�chen Eigene, Agenturen und Herausgeber, um die aktuellen Zertifikate anzuzeigen.

Tipp
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.
Siehe auch

Einstellen einer Sicherheitsstufe f�r jede Zone

Was sind Sicherheitszertifikate?

Was bedeutet Sicherheit im Internet?


Was ist der Profil-Assistent?

Der neue Profil-Assistent in Internet Explorer 4.0 macht es Ihnen leicht, Registrierungs- und demografische Informationen f�r Websites freizugeben, die diese Informationen erfordern, w�hrend Ihre Sicherheit und Privatsph�re gew�hrleistet bleiben. Dies erspart es Ihnen, die gleichen Informationen, wie zum Beispiel Adresse und E-Mail-Namen, bei jedem Besuch einer neuen Website immer wieder eingeben zu m�ssen. Gleichzeitig kann keine dieser Informationen auf Ihrem Computer ohne Ihre Erlaubnis angezeigt oder f�r andere freigegeben werden.

Wenn eine Website Informationen vom Profil-Assistenten anfordert, teilt Ihnen die Anforderung Folgendes mit:

  • Den URL der Site, die die Informationen angefordert hat.

  • Welche Informationen die Site vom Profil-Assistenten angefordert hat, so dass Sie auf Wunsch Informationen zur�ckhalten k�nnen.

  • Wie diese Informationen verwendet werden.

  • Ob diese Site �ber eine sichere Verbindung (Secure Sockets Layer oder SSL) verf�gt. Wenn dies der Fall ist, k�nnen Sie das Zertifikat der Site �berpr�fen.

Dies erm�glicht es Ihnen zu �berpr�fen, wer Informationen anfordert, auszuw�hlen, welche Information (wenn �berhaupt) freigegeben werden, und zu verstehen, wie die Website die Informationen zu verwenden gedenkt.

Sie k�nnen Ihre pers�nlichen Informationen sowohl w�hrend der �bermittlung als auch f�r die Speicherung auf Ihrem Computer verschl�sseln.

Der Profil-Assistent entspricht den von der Industrie unterst�tzten Internet-Privatsph�renstandards, so dass er mit anderen Internetprogrammen und -servern arbeitet.

Siehe auch

Eingeben pers�nlicher Informationen f�r Websites


Speichern pers�nlicher Informationen f�r Websites

So speichern Sie pers�nliche Informationen f�r Websites
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Inhalt.

  3. Klicken Sie im Bereich Pers�nliche Informationen auf Profil, um die vom Profil-Assistenten verwendeten Informationen anzuzeigen und zu bearbeiten.

Tipp
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.
Siehe auch

Was ist der Microsoft Profil-Assistent?


Verwenden des Browsers mit anderen Programmen

Wenn Sie E-Mail senden, News lesen oder Internetanrufe t�tigen m�chten, k�nnen Sie die betreffenden Programme aus Internet Explorer heraus starten.

Die folgenden Themen beschreiben einige der M�glichkeiten, Internet Explorer mit anderen Programmen zu verwenden:

Starten anderer Internetprogramme aus Internet Explorer heraus

Senden von Nachrichten und T�tigen von Anrufen aus Internet Explorer heraus

Festlegen der von Internet Explorer zu verwendenden Programme

Verfassen von Web-Seiten mit Hyperlinks zu anderen Internetprogrammen


Starten von Internetprogrammen aus Internet Explorer heraus

So starten Sie Internetprogramme aus Internet Explorer heraus

Internet Explorer erkennt standardgem��e Web-Seiten-Hyperlinks zu anderen Internetprogrammen. Sie k�nnen Internetprogramme auch direkt aus Internet Explorer heraus starten.

  • Klicken Sie im Men� Wechseln zu auf einen der folgenden Befehle:
Um dieses Programm zu �ffnen | Klicken Sie auf
Outlook Express Mail oder Ihr standardm��iges E-Mail-Programm | E-Mail
Outlook Express News oder Ihr standardm��iges Newsreader-Programm | News
Adressbuch oder Ihr standardm��iges Programm f�r die Kontaktverwaltung | Adressbuch
NetMeeting oder Ihr standardm��iges Programm f�r Internetanrufe | Internetanruf
Siehe auch

Verwenden des Browsers mit anderen Programmen


Ausf�hren eines Programms von der Adressleiste aus

So f�hren Sie ein Programm aus der Adressleiste heraus aus
  • Geben Sie in der Adressleiste den Namen des Programms ein, und dr�cken Sie dann auf die EINGABETASTE.

    Wenn Sie den vollst�ndigen Pfad und Dateinamen kennen, k�nnen Sie diese eingeben - beispielsweise:

    C:\MSOffice\Winword\Winword.exe.

    Wenn das Programm eine Komponente von Windows ist, k�nnen Sie einfach den Namen eingeben - beispielsweise Mspaint, Notepad, Systemsteuerung oder Drucker.

Anmerkungen
  • Um dies zu tun, muss die Windows Desktop-Aktualisierung installiert sein.

  • Sie k�nnen die Adressleiste in Internet Explorer, dem Windows Explorer, dem Arbeitsplatz, der Taskleiste oder als Desktop-Symbolleiste verwenden.

Siehe auch

Was ist eine Adressleiste?

Installieren der Windows Desktop-Aktualisierung


Festlegen der von Internet Explorer zu verwendenden Programme

So legen Sie die von Internet Explorer zu verwendenden Programme fest

Sie k�nnen die standardm��ig von Internet Explorer f�r Mail, News, Kalender und Internetanrufe verwendeten Programme �ndern. Sobald Sie auf einer Web-Seite auf einen Hyperlink f�r diese Programme klicken, �ffnet Internet Explorer das von Ihnen als Standard festgelegte Programm.

  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Programme, und folgen Sie dann der Anleitung auf dem Bildschirm zum Festlegen von standardm��igen Internetprogrammen.
Siehe auch

Verwenden des Browsers mit anderen Programmen


Verfassen von Web-Seiten mit Hyperlinks zu anderen Internetprogrammen

Wenn Sie Web-Seiten erstellen, k�nnen Sie auf vielf�ltige Weise Verkn�pfungen zu anderen Internetprogrammen auf Ihren Web-Seiten erstellen:

Erstellen eines Hyperlinks zum Senden einer E-Mail-Nachricht

Erstellen eines Hyperlinks zum �ffnen einer Newsgroup

Erstellen eines Hyperlinks zum T�tigen eines Internetanrufs


Senden einer Web-Seite per E-Mail

So senden Sie eine Web-Seite per E-Mail
  1. Wechseln Sie zu der Seite, die Sie senden m�chten.

  2. Zeigen Sie im Men� Datei auf Senden, und klicken Sie dann auf Seite durch E-Mail oder Link durch E-Mail.

  3. Geben Sie die Adresse ein, an die Sie die Web-Seite senden m�chten, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che Senden.

Anmerkung
  • Zum Senden einer Web-Seite oder eines Hyperlinks in einer E-Mail-Nachricht m�ssen Sie �ber ein E-Mail-Konto verf�gen.
Siehe auch

Speichern von Informationen auf einer Web-Seite


Verwenden des IntelliMouse-Zeigeger�ts

So verwenden Sie das IntelliMouse-Zeigeger�t

In Internet Explorer k�nnen Sie IntelliMouse verwenden, um folgende Funktionen auszuf�hren:

  • Wechseln zu einem beliebigen Hyperlink, indem Sie darauf zeigen und dann vorw�rts einen Datazoom durchf�hren. M�chten Sie zum vorausgegangenen Thema zur�ckzukehren, f�hren Sie einen Datazoom nach r�ckw�rts durch. Um einen Datazoom durchzuf�hren, halten Sie die UMSCHALTTASTE gedr�ckt, w�hrend Sie das "R�dchen" drehen.

  • Durchf�hren eines Bildlaufs auf einer Web-Seite durch R�ckw�rts- oder Vorw�rtsdrehen des R�dchens.

  • Durchf�hren eines kontinuierlichen Bildlaufs auf der aktuellen Web-Seite, indem Sie das R�dchen gedr�ckt halten, w�hrend Sie die Maus bewegen.

Anmerkung
  • Weitere Informationen �ber IntelliPoint-Software und IntelliMouse erhalten Sie in der IntelliMouse-Dokumentation.


Schnelleres Anzeigen aller Web-Seiten

So zeigen Sie alle Web-Seiten schneller an
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Erweitert.

  3. Deaktivieren Sie im Bereich Multimedia eines oder mehrere der Kontrollk�stchen Bilder anzeigen, Animationen wiedergeben, Sound wiedergeben oder Videos wiedergeben.

Tipps
  • Wenn das Kontrollk�stchen Bilder anzeigen oder Videos wiedergeben deaktiviert ist, k�nnen Sie dennoch ein einzelnes Bild oder eine Animation auf einer Web-Seite anzeigen, indem Sie mit der rechten Maustaste auf das entsprechende Symbol und dann auf Bild anzeigen klicken.

  • Wenn die Bilder auf der aktuellen Seite nach dem Deaktivieren des Kontrollk�stchens Bilder anzeigen weiterhin sichtbar sind, k�nnen Sie diese ausblenden, indem Sie auf das Men� Ansicht und dann auf Aktualisieren klicken.

Siehe auch

Schnelleres Anzeigen bereits zuvor besuchter Seiten


Schnelleres Anzeigen bereits zuvor besuchter Seiten

So zeigen Sie bereits zuvor besuchte Seiten schneller an
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie in der Registerkarte Allgemein auf Einstellungen.

  3. Um mehr Platz f�r das tempor�re Speichern von Dateien zur Verf�gung zu stellen, bewegen Sie den Schieberegler nach rechts.

    Um Internet Explorer am Aktualisieren von Seiten im Ordner Temporary Internet Files zu hindern, klicken Sie auf Niemals.

Siehe auch

Schnelleres und leichteres Browsen im Web

Arbeiten mit tempor�ren Internetdateien


�ndern der Anzeige von Seitenfarben

So �ndern Sie die Anzeige der Seitenfarben
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie in der Registerkarte Allgemein auf Farben.

  3. �ndern Sie die Einstellungen nach Bedarf.

Anmerkung
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.
Siehe auch

Anpassen der Anzeige von Web-Seiten

Kontrollieren der Anzeige von Schriftarten und Hintergrundfarben


Organisieren Ihrer Links zu Web-Seiten f�r den leichteren Zugriff

Es gibt eine Vielzahl von M�glichkeiten, sich das Zur�ckkehren zu bereits zuvor angezeigten Web-Seiten zu erleichtern.

Hinzuf�gen einer Seite zu Ihrer Favoritensammlung

Organisieren Ihrer Seiten in Ordnern

�ndern Ihrer Homepage

Hinzuf�gen einer Seite zu Ihrer Linkleiste

Erstellen einer Desktop-Verkn�pfung zur aktuellen Seite

Zur�ckkehren zu einer bereits angezeigten Seite


Schnelleres und leichteres Browsen im Web

Ob Sie bereits eine Web-Seite anzeigen oder eine andere anzeigen m�chten - im Folgenden erhalten Sie Informationen �ber einige M�glichkeiten, das Erkunden des Internets leichter und schneller zu machen.

Wenn beispielsweise das Anzeigen einer Seite, die Sie zu laden versuchen, zuviel Zeit in Anspruch nimmt, k�nnen Sie die �bertragung abbrechen, indem Sie in der Symbolleiste auf die Schaltfl�che Abbrechen klicken.

Um das Browsen durch das Web zu beschleunigen, k�nnen Sie Folgendes nach Belieben �ndern:

Wie Web-Seiten gespeichert werden

Schnelleres Anzeigen bereits zuvor besuchter Web-Seiten

Was ist ein Abonnement?

Wie Sie eine Web-Seite �ffnen

Hinzuf�gen einer Seite zu Ihrer Favoritensammlung

Erstellen einer Desktop-Verkn�pfung zur aktuellen Seite

Zur�ckkehren zu einer bereits angezeigten Seite

Wie viele Informationen angezeigt werden

Schnelleres Anzeigen aller Web-Seiten


Anpassen der Anzeige von Web-Seiten

Web-Seiten sind so entworfen, dass ihr Text in bestimmten Gr��en, Schriften und Farben angezeigt wird. In den meisten F�llen k�nnen Sie die Einstellungen f�r die Web-Seite mit Ihren eigenen Einstellungen �berschreiben. Einerseits k�nnen diese �nderungen das Layout beeintr�chtigen und das vom Website-Autor beabsichtigte Design ver�ndern, andererseits erm�glichen Sie Ihnen, den Text in einer Gr��e, Schriftart oder Farbe anzuzeigen, die f�r Sie m�glicherweise besser lesbar ist.

Wenn Sie h�ufig Web-Seiten anzeigen, die in anderen als der Standardsprache Ihres Computers verfasst wurden, m�chten Sie dar�ber hinaus vielleicht die M�glichkeit hinzuf�gen, Web-Seiten in anderen Sprachen anzuzeigen.

Die folgenden Themen helfen Ihnen beim Anpassen der Anzeige von Web-Seiten:

Kontrollieren der Anzeige von Schriftarten und Hintergrundfarben

�ndern der Anzeige von Seitenfarben

Anzeigen von Text in gr��erer oder kleinerer Schrift

Anzeigen von Text in einer anderen Schriftart

Anzeigen von in einer anderen Sprache verfassten Web-Seiten


�ndern des Erscheinungsbildes der Symbolleiste

So �ndern Sie das Erscheinungsbild der Symbolleiste

  • Sie k�nnen die Adressleiste oder die Linkleiste der Symbolleiste verschieben oder deren Gr��e ver�ndern, indem Sie diese nach oben, unten, rechts oder links ziehen. Sie k�nnen sie sogar in die Men�leiste verschieben.
  • Sie k�nnen auf Ihrem Bildschirm mehr Platz schaffen, indem Sie die Beschriftung von Symbolleisten-Schaltfl�chen ausblenden. Klicken Sie einfach mit der rechten Maustaste auf die Symbolleiste, und entfernen Sie dann das H�kchen neben Text anzeigen.
  • Sie k�nnen die Abschnitte Adressleiste oder Links der Symbolleiste ausblenden, indem Sie mit der rechten Maustaste auf die Symbolleiste klicken und dann das H�kchen f�r jedes Objekt l�schen, das Sie ausblenden m�chten.
  • Sie k�nnen der Linkleiste Objekte hinzuf�gen, indem Sie das Symbol aus der Adressleiste ziehen oder einen Hyperlink von einer Seite ziehen.
  • Sie k�nnen die Objekte auf der Linkleiste neu anordnen, indem Sie diese an eine neue Stelle der Leiste ziehen.
  • Sie k�nnen kleinere Symbolleisten-Schaltfl�chen in der Art von Microsoft Office verwenden. Klicken Sie in einem Browserfenster im Men� Ansicht auf Internet-Optionen und dann auf die Registerkarte Erweitert. Aktivieren Sie im Bereich Symbolleiste das Kontrollk�stchen Kleine Symbole.


Verwenden von Eingabehilfe-Features in Internet Explorer

Zus�tzlich zu den f�r Microsoft Windows, Windows NT und Windows 95 zur Verf�gung stehenden Eingabehilfe-Produkten und -Diensten erleichtern folgende Features Menschen mit Behinderungen die Verwendung von Internet Explorer.

Tastaturzugriff

Auf alle Features von Internet Explorer kann mit Hilfe der Tastatur oder der Maus zugegriffen werden. Internet Explorer unterst�tzt Dvorak-Tastaturbelegungen, die die am h�ufigsten verwendeten Zeichen leichter erreichbar machen.

Weitere Informationen �ber den Tastaturzugriff erhalten Sie im Hilfeindex unter "Tastenkombinationen".

Tastaturnavigation in Web-Seiten

Mit Internet Explorer 4.0 k�nnen Sie das Web unter Verwendung der Tastatur erkunden. Dr�cken Sie einfach TAB und UMSCHALT+TAB, um vorw�rts und r�ckw�rts zwischen Bildschirmelementen zu wechseln, wie beispielsweise:

  • Aus Text oder Bildern bestehende Hyperlinks

  • Hotspots in Imagemaps

  • Der Adressenleiste

  • Frames

Markierungsfeld

Wenn Sie sich zu einem Hyperlink oder einem Bild bewegen oder darauf klicken, erscheint darum eine ein Pixel gro�e Umrandung, an der erkennbar ist, was ausgew�hlt wurde.

Anpassbare Schriftgrade

Sie k�nnen die Gr��e der auf dem Bildschirm Ihres Computers angezeigten Schriften anpassen, selbst dann, wenn der Autor der Web-Seite Schriftarteinstellungen festgelegt hat, die nicht ver�ndert werden k�nnen.

Hoher Kontrast

Internet Explorer reagiert nicht nur auf von Ihnen vorgenommene Einstellungen f�r einen hohen Kontrast, sondern erm�glicht Ihnen auch weitere Anpassungen.


Festlegen der immer zu verwendenden Schriftart- und Farbeinstellungen

So legen Sie fest, welche Schriftart- und Farbeinstellungen immer verwendet werden
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.

  3. �ndern Sie die Einstellungen nach Bedarf.

Anmerkung
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Anpassen der Anzeige von Web-Seiten

Kontrollieren der Anzeige von Schriftarten und Hintergrundfarben


Tastenkombinationen f�r den Webbrowser von Internet Explorer 4.0

Sie k�nnen Tastenkombinationen verwenden, um Befehle zu w�hlen und Dokumente anzuzeigen.

Zweck | Aktion
Zur n�chsten Seite wechseln | ALT+NACH-RECHTS
Zur vorherigen Seite wechseln | ALT+NACH-LINKS
Kontextmen� f�r einen Hyperlink anzeigen | UMSCHALT+F10
Zwischen Frames vorw�rts bewegen | STRG+TAB
Zwischen Frames r�ckw�rts bewegen | UMSCHALT+STRG+TAB
Bildlauf in Richtung Dokumentanfang | NACH-OBEN-TASTE
Bildlauf in Richtung Dokumentende | NACH-UNTEN-TASTE
Bildlauf in Richtung Dokumentanfang in gr��eren Schritten | BILD-AUF
Bildlauf in Richtung Dokumentende in gr��eren Schritten | BILD-AB
Zum Dokumentanfang wechseln | POS1
Zum Dokumentende wechseln | ENDE
Aktuelle Seite aktualisieren | F5
Download einer Seite abbrechen | ESC
Zu einem neuen Ort wechseln | STRG+O
Neues Fenster �ffnen | STRG+N
Aktuelle Seite speichern | STRG+S
Aktuelle Seite oder aktiven Frame drucken | STRG+P
Markierten Hyperlink aktivieren | EINGABETASTE


Browsen in Ordnern von der Adressleiste aus

So browsen Sie in Ordnern von der Adressleiste aus
  • Geben Sie in der Adressleiste Laufwerks- und Ordnernamen ein, und dr�cken Sie dann die EINGABETASTE - beispielsweise:

    C:

    oder

    C:\My Documents

Anmerkungen
  • Sie m�ssen den webintegrierten Desktop installiert haben, um in Ordnern von der Adressleiste aus browsen zu k�nnen.

  • Sie k�nnen die Adressleiste in Internet Explorer, dem Windows Explorer, dem Arbeitsplatz, der Taskleiste oder als Desktop-Symbolleiste verwenden.

Siehe auch

Was ist eine Adressleiste?

Installieren des webintegrierten Desktops


Deaktivieren der automatischen Vervollst�ndigung

So deaktivieren Sie die automatische Vervollst�ndigung
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Erweitert.

  3. Deaktivieren Sie im Bereich Browsing das Kontrollk�stchen Automatische Vervollst�ndigung verwenden.

Siehe auch

Eingeben einer Webadresse


Festlegen der Anzahl in der Verlaufsliste gespeicherter Seiten

So legen Sie die Anzahl der in der Verlaufsliste gespeicherten Seiten fest
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein.

  3. �ndern Sie im Bereich Verlauf die Anzahl an Tagen, f�r die Internet Explorer Ihre Seiten speichert.

Tipps
  • Um den Ordner Verlauf zu leeren, klicken Sie auf "Verlauf" leeren. Damit gewinnen Sie Speicherplatz auf der Festplatte Ihres Computers zur�ck.

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.
Siehe auch

Erneutes Besuchen k�rzlich angezeigter Web-Seiten


Anzeigen eines Channels auf dem Desktop

So zeigen Sie einen Channel auf dem Desktop an
  1. Klicken Sie mit der rechten Maustaste auf den Desktop, und klicken Sie dann auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Web und dann auf Neu.

  3. Wenn Sie die Website mit der Active Desktop-Galerie �ffnen und von dort einen Channel w�hlen m�chten, klicken Sie auf Ja. Wenn Sie auf Ja klicken, wird dieses Dialogfeld geschlossen.

    Wenn Sie einen anderen Channel ausw�hlen m�chten, klicken Sie auf Nein, und fahren Sie mit Schritt 4 fort.

  4. Geben Sie die Adresse f�r den Channel ein, oder klicken Sie auf Durchsuchen, um nach diesem zu suchen.

Siehe auch

Was ist ein Channel?


Hinzuf�gen eines Channels

So f�gen Sie einen Channel hinzu
  1. Klicken Sie auf der Symbolleiste auf die Schaltfl�che Kan�le.

  2. Klicken Sie in der Explorer-Leiste auf Channel Guide.

  3. Folgen Sie der Anleitung auf dem Bildschirm.

Tipp
  • Sie k�nnen auch die Channelleiste auf dem Desktop verwenden, wenn Sie die Windows Desktop-Aktualisierung verwenden.

  • Viele Channels bieten die M�glichkeit, ein Abonnement einzurichten, wenn Sie den Channel Ihrer Channelleiste hinzuf�gen.

Siehe auch

Was ist ein Channel?

Installieren der Windows Desktop-Aktualisierung


Anzeigen eines Channels als Bildschirmschoner

So zeigen Sie einen Channel als Bildschirmschoner an

Einige Channels bieten einige ihrer Inhalte als Bildschirmschoner an. Es stehen jedoch nicht alle Channels und alle Inhalte als Bildschirmschoner zur Verf�gung.

  1. Klicken Sie mit der rechten Maustaste auf Ihren Desktop, und klicken Sie dann auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Bildschirmschoner.

  3. Klicken Sie in der Liste Bildschirmschoner auf Channelbildschirmschoner.

  4. Klicken Sie auf Einstellungen, und w�hlen Sie die gew�nschten Einstellungen aus.

Siehe auch

Was ist ein Channel?


Konfigurieren Ihres Computers zur Verwendung eines Proxyservers f�r den Internetzugriff

So konfigurieren Sie Ihren Computer zur Verwendung eines Proxyservers f�r den Internetzugriff
  1. Erfragen Sie die Proxyserver-Adresse bei Ihrer Systemadministration.

  2. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  3. Klicken Sie auf die Registerkarte Verbindung.

  4. Aktivieren Sie im Bereich Proxyserver das Kontrollk�stchen Verbindung �ber einen Proxyserver herstellen.

  5. Klicken Sie auf Erweitert, und geben Sie dann die Sie betreffende(n) Proxyserver-Adresse(n) ein.

Anmerkungen
  • Internet Explorer arbeitet nur mit Proxyservern zusammen, die dem CERN-Proxyserver-Standard entsprechen.

  • Wenn Ihr Computer bislang nicht f�r die Verbindung mit einem lokalen Netzwerk (LAN) konfiguriert ist, f�hren Sie den Assistenten f�r den Internetzugang aus. Informationen �ber das Ausf�hren dieses Assistenten finden Sie unter Siehe auch weiter unten.

  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.

Siehe auch

Konfigurieren von Internet Explorer f�r ein Firmen-Intranet

Einrichten eines Internetzugangs


Kontrollieren der Anzeige von Schriftarten und Hintergrundfarben

Wenn Webautoren und -entwickler Web-Seiten erstellen, legen Sie h�ufig bestimmte Schriftfarben und -gr��en, Schriften und Hintergrundfarben fest. Diese Einstellungen werden f�r jedes Objekt einzeln oder in einem "Stylesheet" festgelegt, einer Art von Formatvorlage, in der festgelegt wird, wie verschiedene Schriftstile auf einer ganzen Website oder Web-Seite angezeigt werden.

Sie k�nnen einzelne oder alle dieser Einstellungen �berschreiben, was bei eingeschr�nktem Sehverm�gen n�tzlich ist. Sie k�nnen Ihre Schriftart- und Farbeinstellungen festlegen, so dass Internet Explorer Ihre Einstellungen f�r alle Seiten verwendet, die keine Stylesheets verwenden. Dann k�nnen Sie festlegen, ob Sie einige oder alle dieser Einstellungen auch auf Seiten verwenden m�chten, die Stylesheets verwenden.

Weitere Informationen �ber das Anpassen der Anzeige von Web-Seiten erhalten Sie unter folgenden Themen.

�ndern der Anzeige von Seitenfarben

Anzeigen von Text in einer anderen Schriftart

Festlegen der immer zu verwendenden Schriftart- und Farbeinstellungen

Anpassen der Anzeige von Web-Seiten


Senden von Nachrichten und T�tigen von Anrufen aus Internet Explorer heraus

So senden Sie Nachrichten und t�tigen Anrufe aus Internet Explorer heraus
  • Zeigen Sie im Men� Datei auf Neu, und klicken Sie auf einen der folgenden Befehle.
Zweck | Klicken Sie auf
�ffnen eines Fensters f�r eine neue Nachricht in Outlook Express Mail oder Ihrem standardm��igen E-Mail-Programm. | Nachricht
�ffnen eines neuen Fensters zum Bereitstellen eines Beitrags in Outlook Express News oder Ihrem standardm��igen Newsreader-Programm. | Bereitstellen
Hinzuf�gen eines neuen Kontakts zum Adressbuch oder Ihrem standardm��igen Kontaktverwaltungsprogramm. | Kontakt
T�tigen eines Anrufs mit Hilfe von Microsoft NetMeeting oder Ihrem standardm��igen Internetanrufprogramm. | Internetanruf
Siehe auch

Verwenden des Browsers mit anderen Programmen


Anzeigen von Text in einer anderen Schriftart

So zeigen Sie Text in einer anderen Schriftart an
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie in der Registerkarte Allgemein auf Schriftarten.

  3. Klicken Sie in den Schriftartenlisten Proportionalschrift und Festbreitenschrift auf die gew�nschten Schriftarten.

Tipp
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld und dann auf das Objekt.
Siehe auch

Anpassen der Anzeige von Web-Seiten

Kontrollieren der Anzeige von Schriftarten und Hintergrundfarben


Arbeiten mit tempor�ren Internetdateien

Der Ordner Temporary Internet Files ist der Ort auf Ihrer Festplatte, an dem von Ihnen angezeigte Web-Seiten und -dateien (beispielsweise Grafiken) gespeichert werden. Dies beschleunigt das �ffnen von Seiten, die Sie h�ufig besuchen und bereits angezeigt haben, da Sie diese von Ihrer Festplatte anstatt aus dem Internet �ffnen k�nnen. Das Erh�hen des f�r diesen Ordner zugewiesenen Speicherplatzes kann die Anzeige bereits zuvor besuchter Seiten beschleunigen, verringert allerdings den f�r andere Dateien auf Ihrem Computer zur Verf�gung stehenden Speicherplatz. Sie k�nnen die Gr��e dieses Ordners einstellen oder ihn leeren, um zu steuern, wieviel Speicherplatz auf der Festplatte er in Anspruch nimmt.

Internetdateien werden au�erdem auf Ihrem Computer gespeichert, wenn Sie Websites abonnieren oder Offline-Browsing verwenden. Sie k�nnen diese Dateien anzeigen, ohne mit dem Internet verbunden zu sein.

Um zu �ndern, wie Web-Seiten auf Ihrem Computer gespeichert werden, vergleichen Sie folgende Themen:

Schnelleres Anzeigen bereits zuvor besuchter Seiten

Was ist ein Abonnement?

Browsen des Webs ohne bestehende Internetverbindung


Was ist eine Internetadresse?

Eine Internetadresse (gelegentlich URL oder Uniform Resource Locator genannt) beginnt �blicherweise mit einem Protokollnamen, gefolgt vom Namen der Organisation, die die Site unterh�lt; das Suffix identifiziert die Art dieser Organisation. (Ein Protokoll ist ein Satz von Regeln und Standards, die Computern den Austausch von Informationen erm�glichen.)

Beispielsweise enth�lt die Adresse http://www.yale.edu/ folgende Informationen:

http: | Dieser Webserver verwendet das HTTP-Protokoll.
www | Diese Site befindet sich im World Wide Web.
yale | Der Webserver befindet sich an der Yale University.
.edu | Dies ist eine Bildungsinstitution.

Grunds�tzlich enden Adressen kommerzieller Sites auf .com, Adressen von Regierungssites auf .gov.

Wenn die Adresse auf eine bestimmte Seite verweist, sind zus�tzliche Informationen - beispielsweise ein Anschlussname, das Verzeichnis, in dem sich die Seite befindet, und der Name der Seitendatei - enthalten. Web-Seiten, die unter Verwendung von HTML (Hypertext Markup Language) verfasst wurden, enden h�ufig mit einer .htm- oder .html-Dateinamenerweiterung.

Wenn Sie eine Web-Seite anzeigen, wird die Adresse der Seite in der Adressleiste des Browsers angezeigt.

Siehe auch

Was ist eine Adressleiste?


Automatisches Konfigurieren von Internet Explorer in einem Firmensystem

So konfigurieren Sie Internet Explorer automatisch in einem Firmensystem
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Verbindung.

  3. Klicken Sie im Bereich Automatische Konfiguration auf Konfigurieren.

  4. Geben Sie im Feld URL die von Ihrer Systemadministration zur Verf�gung gestellte Adresse oder Datei zur automatischen Konfiguration von Internet Explorer ein.

    Wenn Sie die Konfigurationseinstellungen sofort wirksam werden lassen m�chten, klicken Sie auf Aktualisieren.

Anmerkung
  • Die automatische Konfiguration erm�glicht einer Systemadministration, Einstellungen f�r Benutzer festzulegen, die Internet Explorer in einem Firmensystem ausf�hren. Die Datei f�r die automatische Konfiguration wird von der Systemadministration erstellt und zur Verf�gung gestellt.
Siehe auch

Konfigurieren von Internet Explorer f�r ein Firmen-Intranet


�ndern der Abonnements-Einstellungen

So �ndern Sie die Abonnements-Einstellungen
  1. Klicken Sie im Men� Favoriten auf Abonnements verwalten.

  2. Klicken Sie mit der rechten Maustaste auf das Abonnement, das Sie aktualisieren m�chten, und klicken Sie dann auf Eigenschaften.

  3. Legen Sie die gew�nschten Einstellungen f�r das Empfangen und den Zeitplan des Abonnements fest.

Tipp
  • Um Hilfe zu einem Objekt zu erhalten, klicken Sie auf [image] oben im Dialogfeld, und klicken Sie dann auf das Objekt.
Siehe auch

Abonnieren einer Website


Anzeigen von in einer anderen Sprache verfassten Web-Seiten

So zeigen Sie in einer anderen Sprache verfasste Web-Seiten an

Einige Websites bieten ihren Inhalt in einer Reihe verschiedener Sprachen an. Sie k�nnen Sprachen zu Ihrer Liste von Sprachen in Internet Explorer hinzuf�gen, so dass Sie diese Sites in der von Ihnen bevorzugten Sprache anzeigen k�nnen.

  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Sprachen.

  3. Klicken Sie auf Hinzuf�gen.

  4. W�hlen Sie die Sprache aus, die Sie hinzuf�gen m�chten.

Anmerkungen
  • Wenn Sie mehrere Sprachen sprechen, k�nnen Sie diese nach Priorit�t anordnen. Wenn eine Website mehrere Sprachen anbietet, wird der Inhalt in der Sprache mit der h�chsten Priorit�t zur Verf�gung gestellt.

  • Das Hinzuf�gen von Sprachen garantiert nicht, dass Sie �ber eine f�r das Anzeigen von Web-Seiten in Ihren bevorzugten Sprachen geeignete Schriftart verf�gen. M�glicherweise m�ssen Sie ein Paket f�r die Sprachenunterst�tzung downloaden, um Seiten in dieser Sprache anzuzeigen.

Siehe auch

Anpassen der Anzeige von Web-Seiten


Einrichten eines Internetzugangs

So richten Sie einen Internetzugang ein
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Verbindung und dann auf Verbinden.

  3. Folgen Sie der Anleitung auf dem Bildschirm.

Siehe auch

Erste Schritte mit Internet Explorer

Konfigurieren von Internet Explorer f�r ein Firmen-Intranet


Suchen nach einer Website bei nicht funktionierender Webadresse

So suchen Sie nach einer Website bei nicht funktionierender Webadresse

Wenn die Webadresse (der URL), die Sie in der Adressleiste eingegeben oder auf die Sie auf einer Web-Seite geklickt haben, nicht funktioniert und Sie die Meldung erhalten, dass die Site nicht gefunden wurde, gibt es nun Abhilfe. Internet Explorer kann automatisch nach Webadressen suchen, die der von Ihnen gew�nschten Adresse �hnlich sind. Beispielsweise k�nnten Sie versehentlich www.micrsoft.com eingeben, und die Website w�rde aufgrund des Tippfehlers nicht gefunden. Sie k�nnen Internet Explorer so einstellen, dass nach beliebigen Adressen gesucht wird.

  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Erweitert.

  3. Unter Suchen wenn URL gescheitert:

    Wenn Sie nicht m�chten, dass Internet Explorer nach einer �hnlichen Adresse sucht, klicken Sie auf Niemals suchen.

    Wenn Sie m�chten, dass Internet Explorer nachfragt, ob bei einer fehlgeschlagenen Adresse gesucht werden soll, klicken Sie auf Immer fragen.

    Wenn Sie m�chten, dass Internet Explorer ohne vorherige Nachfrage sucht, klicken Sie auf Immer suchen.

    Wenn Sie m�chten, dass Internet Explorer unter Verwendung einer anderen "Dom�ne" sucht, aktivieren Sie das Kontrollk�stchen Gebr�uchliche Basisdom�nen automatisch suchen.

    Eine Dom�ne wird durch die aus drei Buchstaben bestehende Erweiterung am Ende der Adresse festgelegt, die angibt, um welche Art von Site es sich handelt. Wenn Sie beispielsweise den falschen Dom�nentyp eingeben, wie etwa www.microsoft.org, kann Internet Explorer die Basis "microsoft" bei anderen Dom�nen �berpr�fen, beispielsweise .edu, .com und .gov. Als �bereinstimmung w�rde dann www.microsoft.com vorgeschlagen.

Siehe auch

Durchsuchen des Webs


Zuweisen einer Seite zu einer Sicherheitszone

So weisen Sie eine Seite einer Sicherheitszone zu
  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Sicherheit.

  3. W�hlen Sie in der Liste "Zone" Zone f�r vertrauensw�rdige Sites oder Zone f�r eingeschr�nkte Sites.

  4. Klicken Sie auf Sites hinzuf�gen.

  5. Geben Sie die Adresse (den URL) f�r die Website ein, und klicken Sie dann auf Hinzuf�gen.

Anmerkung
  • Sie k�nnen Websites nicht der Internetzone, die alles enth�lt, was zu keiner anderen Zone geh�rt und sich nicht auf Ihrem lokalen Computer befindet, oder der Lokalen Intranet-Zone, die von Ihrer Systemadministration festgelegte Webadressen enth�lt, hinzuf�gen.
Siehe auch

Was sind Sicherheitszonen?


Download von Dateien

Einige Dateien k�nnen Viren enthalten oder Ihren Computer auf andere Weise besch�digen.

Wenn Sie dieses Programm jetzt ausf�hren oder diese Datei jetzt �ffnen und dies zum Herunterfahren Ihres Computers oder zum Schlie�en von anderen Programmen f�hrt, k�nnten Sie nicht gespeicherte Arbeit in allen offenen Dateien auf Ihrem Computer verlieren.

Wenn Sie diese Datei oder dieses Programm auf der Festplatte speichern, k�nnen Sie es sp�ter ausf�hren. Das w�rde Ihnen erm�glichen, Vorsichtsma�regeln wie im Folgenden beschrieben zu ergreifen, bevor Sie die Datei �ffnen oder das Programm ausf�hren:

  • Die Datei mit einem Virenscanner �berpr�fen.

  • Ihre Arbeit speichern und andere Programme schlie�en.

  • Die Verbindung zum Internet oder zu anderen Netzwerken trennen.

Zur Gew�hrleistung gr��tm�glicher Sicherheit vergewissern Sie sich, dass das Kontrollk�stchen �ffnen von Dateien dieses Typs immer best�tigen aktiviert ist.

Wenn Sie darauf vertrauen, dass dieser Typ von Datei oder Programm immer ohne Sicherheitsrisiko direkt aus dem Internet ge�ffnet oder ausgef�hrt werden kann, vergewissern Sie sich, dass das Kontrollk�stchen �ffnen von Dateien dieses Typs immer best�tigen deaktiviert ist.


Verwenden erweiterter Java VM-Optionen

So verwenden Sie erweiterte Java VM-Optionen

Internet Explorer erm�glicht es Ihnen, Java™-Applets von einer Website zu erstellen und auszuf�hren. Um die Java VM-Optionen zu aktivieren, gehen Sie folgenderma�en vor:

  1. Klicken Sie im Browser im Men� Ansicht auf Internet-Optionen.

  2. Klicken Sie auf die Registerkarte Erweitert.

  3. Wenn Sie m�chten, dass Internet Explorer alle Java-Applets unter Verwendung des internen Java-Compilers automatisch erstellt, aktivieren Sie das Kontrollk�stchen Java JIT-Compiler aktiviert.

    Wenn Sie m�chten, dass Internet Explorer ein Protokoll aller Java-Aktivit�ten erstellt, aktivieren Sie das Kontrollk�stchen Java-Protokollierung aktiviert.


Anzeigen von Text in gr��erer oder kleinerer Schrift

So zeigen Sie Text in gr��erer oder kleinerer Schrift an
  • Zeigen Sie im Men� Ansicht auf Schriftgrad, und klicken Sie dann auf die gew�nschte Gr��e.

Siehe auch

Anpassen der Anzeige von Web-Seiten


Konfigurieren von Internet Explorer f�r ein Firmen-Intranet

Viele Organisationen verwenden spezielle Einstellungen, um Microsoft Internet Explorer in einem Firmen-Intranet auszuf�hren. Bei diesen Einstellungen kann es sich einfach um das Festlegen eines Proxyservers handeln, um den Zugang zum World Wide Web zu erm�glichen. Ein Proxyserver dient als Sicherheitsbarriere zwischen Ihrem internen Netzwerk (Intranet) und dem Internet, die andere Personen im Internet daran hindert, Zugriff auf vertrauliche Informationen in Ihrem internen Netzwerk zu erhalten.

Sie k�nnen auch in einer Datei festgelegte automatische Konfigurationseinstellungen verwenden. Diese Datei wird von Ihrer Systemadministration erstellt, um Internet Explorer auf Ihrem Firmensystem auszuf�hren. Die Datei kann Einstellungen hinsichtlich der Optionen f�r Internet Explorer enthalten, z. B. welche Homepage oder Startseite verwendet werden soll, oder Konfigurationseinstellungen f�r den Proxyserver.

Um mit dem Einrichten der Computer Ihres Unternehmens zu beginnen, w�hlen Sie eines der folgenden Themen:

Konfigurieren Ihres Computers zur Verwendung eines Proxyservers f�r den Internetzugriff

Automatisches Konfigurieren von Internet Explorer auf einem Firmensystem

Wenn Sie der Administration eines Firmen-Intranets angeh�ren, k�nnen Sie das Internet Explorer Administration Kit von Microsoft erhalten. IEAK enth�lt alle f�r das Anpassen der Internet Explorer-Installationen in Ihrer Organisation erforderlichen Informationen. Sie k�nnen Dateien f�r die automatische Konfiguration erstellen, Setup-CABs mit den Internet Explorer-Komponenten erstellen, die Sie installieren m�chten, und Standard-Homepage und -Hyperlinks festlegen.


Kopieren von Informationen von einer Web-Seite in ein Dokument

So kopieren Sie Informationen von einer Web-Seite in ein Dokument
  1. Markieren Sie die Informationen, die Sie kopieren m�chten.

    Um den Text einer gesamten Seite zu kopieren, klicken Sie auf das Men� Bearbeiten, und klicken Sie dann auf Alles markieren.

  2. Klicken Sie im Men� Bearbeiten auf Kopieren.

  3. Klicken Sie in dem Dokument, in das Sie die Informationen kopieren m�chten, auf die Stelle, an der Sie diese einf�gen m�chten.

  4. Klicken Sie in diesem Dokument im Men� Bearbeiten auf Einf�gen.

Tipp
  • Sie k�nnen Informationen nicht von einer Web-Seite in eine andere kopieren.
Siehe auch

Speichern von Informationen auf einer Web-Seite


Erstellen einer Desktop-Verkn�pfung zur aktuellen Seite

So erstellen Sie eine Desktop-Verkn�pfung zur aktuellen Seite
  • Klicken Sie mit der rechten Maustaste auf die Seite, und klicken Sie dann auf Verkn�pfung erstellen.

Tipp
  • Wenn das Internet Explorer-Fenster nicht maximiert ist, k�nnen Sie eine Verkn�pfung erstellen, indem Sie einen Hyperlink vom Internet Explorer-Fenster an die gew�nschte Stelle ziehen, beispielsweise auf Ihren Desktop oder in einen Ordner.
Siehe auch

Organisieren Ihrer Hyperlinks zu Web-Seiten f�r den leichteren Zugriff


Anzeigen einer Favoriten-Website

So zeigen Sie eine Favoriten-Website an
  1. Klicken Sie in der Symbolleiste auf die Schaltfl�che Favoriten.

  2. Klicken Sie in der daraufhin angezeigten Explorer-Leiste auf einen Ordner oder eine Seite, um die Web-Seite anzuzeigen.

Tipps
  • Sie k�nnen Ihre Favoriten in Ordnern organisieren.

  • Sie k�nnen die Explorer-Leiste ausblenden, indem Sie erneut auf die Schaltfl�che Favoriten klicken.

Siehe auch

Hinzuf�gen einer Seite zu Ihrer Favoritensammlung

Was ist die Explorer-Leiste?


Durchsuchen des Internets von der Adressleiste aus

So durchsuchen Sie das Internet von der Adressleiste aus
  1. Geben Sie in der Adressleiste go, find oder ? ein, gefolgt von einem Leerzeichen und dem Wort oder Ausdruck, nach dem Sie suchen m�chten.

  2. Klicken Sie auf einen Hyperlink in der Liste der Suchergebnisse, um die Web-Seite anzuzeigen.

Anmerkung
  • Das Feature f�r die automatische Suche verwendet nur einen Suchdienst, um Informationen aufzufinden. Wenn Sie eine breitere Suche durchf�hren m�chten, lesen Sie "Siehe auch".
Siehe auch

Durchsuchen des Webs


Suchen nach Text auf der aktuellen Web-Seite

So suchen Sie nach Text auf der aktuellen Web-Seite
  1. Klicken Sie im Men� Bearbeiten auf Suchen (aktuelle Seite).

  2. Geben Sie den gesuchten Text ein.

  3. �ndern Sie die Einstellungen nach Bedarf.

  4. Klicken Sie auf Weitersuchen.

Siehe auch

Durchsuchen des Webs


Anzeigen einer Web-Seite

So zeigen Sie eine Web-Seite an

Es gibt eine Vielzahl von M�glichkeiten, um von der aktuell angezeigten Seite zu einer anderen Web-Seite zu wechseln. Dar�ber hinaus k�nnen Sie nach Web-Seiten suchen, wenn Sie nicht �ber eine genaue Adresse oder einen Hyperlink verf�gen.

  • Geben Sie in der Adressenleiste die Adresse der Web-Seite ein, die Sie anzeigen m�chten, oder klicken Sie auf den abw�rts gerichteten Pfeil, um diese in der Liste zu markieren, und dr�cken Sie dann die EINGABETASTE.

    Wenn Sie die Seite in einem neuen Fenster anzeigen m�chten, klicken Sie auf das Men� Datei, zeigen Sie auf Neu und klicken dann auf Fenster, bevor Sie die Adresse eingeben.

  • Klicken Sie auf einen beliebigen Hyperlink auf Ihrer Homepage. Ein Hyperlink kann ein Bild, eine 3-D-Grafik oder farbiger Text (�blicherweise unterstrichen) sein.
  • Wenn Sie zur vorhergegangenen Seite zur�ckkehren m�chten, klicken Sie in der Symbolleiste auf die Schaltfl�che Zur�ck. Um mehr als eine Seite zur�ckzugehen, k�nnen Sie auf den kleinen abw�rts gerichteten Pfeil neben der Schaltfl�che und dann auf eine Web-Seite in der Liste klicken.

    Wenn Sie zur n�chsten Seite wechseln m�chten (vorausgesetzt, Sie haben diese erst k�rzlich angezeigt), klicken Sie in der Symbolleiste auf die Schaltfl�che Vorw�rts. Um mehr als eine Seite vorw�rts zu gehen, k�nnen Sie auf den kleinen abw�rts gerichteten Pfeil neben der Schaltfl�che und dann auf eine Web-Seite in der Liste klicken.

Tipps
  • Sie k�nnen auch zu einer bestimmten Seite wechseln, indem Sie im Men� Datei auf �ffnen klicken und danach im Textfeld die Adresse eingeben.

  • Sie k�nnen erkennen, ob ein Objekt auf einer Seite ein Hyperlink ist, indem Sie den Mauszeiger �ber das Objekt bewegen. Wenn der Zeiger die Form einer Hand annimmt, handelt es sich bei dem Objekt um einen Hyperlink.
Siehe auch

Suchen von Informationen im Web und auf Web-Seiten

Was ist eine Internetadresse?


Erstellen eines Hyperlinks zum T�tigen eines Internetanrufs

So erstellen Sie einen Hyperlink zum T�tigen eines Internetanrufs
  • Verwenden Sie im HTML-Quellcode f�r die Web-Seite die folgende Syntax:

    callto:Servername/E-Mail-Adresse

    Um beispielsweise einen Anruf-Hyperlink auf Ihrer Web-Seite zu erstellen, k�nnten Sie den folgenden Text einf�gen, um aus der Adresse ils.microsoft.com/kschmitz@meinedom�ne.com einen Hyperlink zu machen:

    Rufen Sie mich unter Verwendung von NetMeeting an unter
    <A HREF="callto:ils.microsoft.com/kschmitz@meinedom�ne.com">
    ils.microsoft.com/kschmitz@meinedom�ne.com    </A>

Siehe auch

Verfassen von Web-Seiten mit Hyperlinks zu anderen Internetprogrammen


Erstellen eines Hyperlinks zum Senden einer E-Mail-Nachricht

So erstellen Sie einen Hyperlink zum Senden einer E-Mail-Nachricht
  • Verwenden Sie im HTML-Quellcode f�r die Web-Seite die folgende Syntax:

    mailto:Name@meinedom�ne.com

    Um beispielsweise einen Hyperlink auf Ihrer Web-Seite zu erstellen, �ber den eine die Web-Seite anzeigende Person Ihnen eine E-Mail-Nachricht senden kann, k�nnten Sie den folgenden Text einf�gen, um aus meine Mail einen Hyperlink zu machen:

    Senden Sie mir eine E-Mail-Nachricht an
    <A HREF="mailto:meinname@meinedom�ne.com">
    meine Mail</A>

Siehe auch

Verfassen von Web-Seiten mit Hyperlinks zu anderen Internetprogrammen


Organisieren Ihrer Seiten in Ordnern

So organisieren Sie Ihre Seiten in Ordnern
  1. Klicken Sie im Men� Favoriten auf Favoriten verwalten.

  2. Klicken Sie auf das Symbol Neuen Ordner erstellen, geben Sie einen Namen f�r den Ordner ein, und dr�cken Sie dann die EINGABETASTE.

  3. Ziehen Sie die Verkn�pfungen in der Liste in die entsprechenden Ordner.

Tipps
  • M�glicherweise m�chten Sie Ihre Seiten nach Themen organisieren. Sie k�nnten beispielsweise einen Ordner namens Kunst erstellen, in dem Sie Informationen �ber Kunstausstellungen und Rezensionen speichern.

  • Wenn die Anzahl der Verkn�pfungen oder Ordner das Ziehen unpraktisch erscheinen l�sst, k�nnen Sie statt dessen die Schaltfl�che Verschieben verwenden.

Siehe auch

Organisieren Ihrer Hyperlinks zu Web-Seiten f�r den leichteren Zugriff


Erstellen eines Hyperlinks zum �ffnen einer Newsgroup

So erstellen Sie einen Hyperlink zum �ffnen einer Newsgroup
  • Verwenden Sie im HTML-Quellcode f�r die Web-Seite die folgende Syntax:

    news:Newsgroupname

    Um beispielsweise einen Hyperlink zu der Newsgroup rec.Tischlerei zu erstellen, k�nnten Sie den folgenden Text eingeben, um aus Tischlerei einen Hyperlink zu machen:

    Tauschen Sie Tipps und Ansichten �ber die Tischlerei aus <A HREF="news:rec.Tischlerei">Tischlerei</A>

Siehe auch

Verfassen von Web-Seiten mit Hyperlinks zu anderen Internetprogrammen


�ndern des Druckbildes einer Seite

So �ndern Sie das Druckbild einer Seite
  1. Klicken Sie im Men� Datei auf Seite einrichten.

  2. Geben Sie in den Feldern R�ndern die Ma�e f�r die R�nder in Millimetern ein.

  3. W�hlen Sie unter Format entweder Hochformat oder Querformat, um festzulegen, ob die Seite vertikal oder horizontal bedruckt wird.

  4. Klicken Sie auf Kopf- und Fu�zeile.

    Legen Sie unter Kopf- und Fu�zeile in jedem der Felder unter Verwendung der folgenden Variablen die Informationen fest, die gedruckt werden sollen. Variablen k�nnen mit Text kombiniert werden (beispielsweise Seite &p von &P).

Um dies zu drucken: | Geben Sie ein:
Fenstertitel | &w
Seitenadresse (URL) | &u
Datum im Kurzformat (wie in der Systemsteuerung unter L�ndereinstellungen festgelegt) | &d
Datum im langen Format (wie in der Systemsteuerung unter L�ndereinstellungen festgelegt) | &D
Zeit im in der Systemsteuerung unter L�ndereinstellungen festgelegten Format | &t
Zeit im 24-Stunden-Format | &T
Aktuelle Seitenzahl | &p
Gesamtzahl der Seiten | &P
Zentrierter Text (auf &b folgend) | &b
Rechtsb�ndiger Text (auf &b&b folgend) | &b&b
Ein einzelnes Und-Zeichen (&) | &&
Anmerkung
  • Wenn Sie die R�nder in Inches anstatt in Millimetern einstellen m�chten, m�ssen Sie in der Systemsteuerung die L�ndereinstellungen �ndern.
Siehe auch

Drucken einer Web-Seite


Drucken des Inhalts des aktuellen Fensters

So drucken Sie den Inhalt des aktuellen Fensters
  1. Klicken Sie im Men� Datei auf Drucken.

  2. Stellen Sie die gew�nschten Druckoptionen ein.

Siehe auch

Drucken einer Web-Seite


Drucken des Inhalts eines Frames

So drucken Sie den Inhalt eines Frames
  1. Klicken Sie mit der rechten Maustaste in den Frame.

  2. Klicken Sie in dem daraufhin angezeigten Men� auf Drucken.

  3. Stellen Sie die gew�nschten Druckoptionen ein.

Siehe auch

Drucken einer Web-Seite


Zur�ckkehren zur Startseite

So kehren Sie zur Homepage zur�ck
  • Klicken Sie in der Symbolleiste auf die Schaltfl�che Startseite.

    Damit gelangen Sie zu der Seite, die beim Start von Internet Explorer angezeigt wird.

Tipp
  • Wenn die Schaltfl�che Startseite nicht angezeigt wird, klicken Sie auf das Men� Ansicht, zeigen Sie auf Symbolleiste, und klicken Sie dann auf Standard-Schaltfl�chen.
Siehe auch

�ndern Ihrer Homepage

Anzeigen einer Web-Seite


Durchsuchen des Internets

So durchsuchen Sie das Internet
  1. Klicken Sie in der Symbolleiste auf die Schaltfl�che Suchen.

  2. Geben Sie in der daraufhin angezeigten Explorer-Leiste das Wort oder den Ausdruck ein, nach dem Sie suchen m�chten, und klicken Sie dann auf Suchen.

  3. Klicken Sie in der Liste der Suchergebnisse auf einen Hyperlink, um die Web-Seite anzuzeigen.
Anmerkung
  • Sie k�nnen die Explorer-Leiste ausblenden, indem Sie in der Symbolleiste erneut auf die Schaltfl�che Suchen klicken.

Siehe auch

Durchsuchen des Webs


Zur�ckkehren zu einer bereits angezeigten Seite

So kehren Sie zu einer bereits angezeigten Seite zur�ck

Es gibt verschiedene M�glichkeiten, zu einer bereits zuvor angezeigten Web-Seite zur�ckzukehren:

  • Um zur zuletzt angezeigten Seite zur�ckzukehren, k�nnen Sie in der Symbolleiste auf die Schaltfl�che Zur�ck klicken, oder Sie k�nnen die R�CKTASTE dr�cken.
  • Um eine Liste der f�nf zuletzt besuchten Seiten anzuzeigen, klicken Sie auf den kleinen abw�rts gerichteten Pfeil neben der Schaltfl�che Zur�ck oder Vorw�rts. Klicken Sie dann auf die gew�nschte Seite.
  • Wenn Sie eine der letzten f�nf w�hrend der aktuellen Sitzung besuchten Seiten anzeigen m�chten, klicken Sie auf das Men� Datei, und klicken Sie dann in der Liste auf die Seite, zu der Sie wechseln m�chten. Diese Liste wird bei jedem Start von Internet Explorer neu erstellt.
  • Um mehr Seiten anzuzeigen, einschlie�lich solcher, die Sie in vorausgegangenen Sitzungen besucht haben, klicken Sie in der Symbolleiste auf die Schaltfl�che Verlauf und dann auf den entsprechenden Ordner.
Siehe auch

Schnelleres Anzeigen bereits zuvor besuchter Seiten

Schnelleres und leichteres Browsen im Web