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We l c o m e

Welcome to Web Studio!  We are very pleased to introduce to you a programming
innovation in the world of Web site construction and design. Gone are the days of
clunky, hard to use HTML editors and overpaid "Web consultants". With Web
Studio you can drag and drop your way to a professional Web site. The process is
quick, easy, and allows you total design satisfaction. From posting on-line baby
announcements and family vacation photos to creating small business sites,Web
Studio is an invaluable addition to your software library.

Web Studio Makes Building Web Sites Easy!

Web Studio is a Web page building program. It allows you to design your pages
visually by placing images and text on your pages by using your mouse to drag and
drop. The program includes several thumbnail galleries that contain graphics, sounds,
links, Special F/X, and much more. You can easily incorporate your own photos and
graphics. With a simple click on the mouse Web Studio creates the HTML for you
and will post your pages on the Internet where they can be viewed by anyone with
an Internet connection and a browser.

You do not need technical training or computer programming knowledge to use
Web Studio. If you can use a mouse you can make great Web pages!  Web Studio
includes contemporary graphics, sounds, and Special F/X to choose from and 100
page templates to help you get going in a hurry!

Abou t  Thi s  Manual

The manual covers all you need to know for using Web Studio. Whether you're a
first time user or an experienced Web site designer, this manual will provide you
with definitions, suggestions, and all around resources for getting the most out of this
program. The manual has been written in conjunction with the online help files, so
that you will always have the necessary piece of advice or the answer to your
question at your fingertips. Simply click and search through the index.

We placed a great deal of energy into creating a good manual for Web Studio.
However, due to the unique dynamics of software production, the manual is often
printed before the program is completely finished. The program Help files and the
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Read Me file are great resources for both you and us. Many last minute tips and
instructions can be found in the Read Me file.

The ReadMe file will be accessible to you after installation by going to your Start
menu and going to Program>Sierra>Web Studio>Web Studio ReadMe.

Once you install the program you can access the inter-active Online Help Files by
going to the drop down Help menu and choosing "Web Studio Help". The Online
Help files include everything covered in this manual plus lots of extra tips and tricks
and helpful resources to get the most out of Web Studio!

The Of f i c i a l  Web S tud io Web S i te

Be sure to visit us at the Official Web Studio Web site found on the Internet at
www.sierra.com/sierrahome/web. (You can also get to us quickly from within Web
Studio by using the drop down Help menu and selecting Web Studio Online!)  Here
you can find many great resources to enhance Web Studio. It will also inspire ,
inform, and expand your abilities as a Web page builder. Here are a few of the 
reasons to visit!

• Web Studio FAQ: If you have a question about something related to Web 
Studio, there is a good chance someone else had the same question!  So, head
to the Web Studio FAQ (Frequently Asked Questions) page and you will 
probably learn more than what you were looking for!
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• Web Studio Tips and Tricks: Team Web Studio is always looking for cool ways 
to make your Web page building easier and your finished Web pages more 
fun!  In addition, Web Studio users are extremely creative and are constantly
coming up with new ideas we did not think of and are sharing them with us!  
We combine the better ideas and include them on our Tips and Tricks page.
Stop by and discover a new trick today.

• Web Studio Technical Support: Sierra's Technical Support is hard at work finding
solutions to your Web page building problems. Some are common, and some 
are unique. Check out the On-line Tech Support page and you are bound to 
find a solution to your problem without having to wait for a Tech Support
technician on the phone . On-line Support is available 24 hours a day, 7 days a 
week, so it is ready when you are.

• The Web Studio Message Board: The Web Studio Message Board is a great 
place to meet other Web page builders using Web Studio, but more importantly
it is a great place to go for advice, tips and tricks, and for free comments about 
your site!  Let our Message Board moderator and other Web Studio power 
users help you with great ideas on how you can get the most out of your Web 
pages. From learning the basics to getting tips on the latest cool effects the Web
Studio Message Boards should be in your "Favorite Places to Go" list!
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Sys tem Requ ire m e n t s

Before Installing Web Studio on your PC, please make sure that your computer
meets the following system requirements:

• Microsoft Windows 95/98 or Windows NT 4.0
• Pentium 100 or higher Central Processing Unit (CPU)
• At least 16 MB of RAM, 32 MB preferred
• At least 50 MB of free space on your hard drive
• 4X CD ROM drive, 8X preferred
• Microsoft's Internet Explorer 4.0 or higher (Required for Help Files)

NOTE: Some discrepancies will occur between different versions of Internet browsers cur-
rently available. While Sierra Web Studio developers have attempted to create a product
that reflects all of these versions, some features may not be available for each separate
browser. We recommend that you contact the manufacturer of your particular browser
for specific limitations and possible updates.

Insta l l i ng  Web Studio

The Web Studio Setup program will make installation very easy. First, be sure that
you have no other programs running on the computer. They could potentially
interfere with the install process. (This is especially true of Anti-virus programs.
Disable or turn off any Anti-virus programs before installing Web Studio!)  So, shut
down any programs until you are finished installing Web Studio. Place the CD in the
CD-ROM drive and wait for the AutoPlay feature to bring up our install dialog box.
Click on the INSTALL button. You must decide where on your computer you want
Web Studio to be installed. If you do not have a preference then simply click NEXT
and the Install program will create a new folder on your hard drive called "Web
Studio". The installation will then proceed.

If the AutoPlay feature does not bring up the Install dialog box do the following:

1. Go Start>Run and type X:\setup.exe (replace the X with your CD ROM drive
letter. This should bring up the INSTALL screen!)

2. An alternate method is to double-click on My Computer, right-click on your 
CD-ROM drive and choose OPEN. This will show you the contents of the CD.
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Scroll down until you see the file SETUP.exe and double click on this file . Again,
this should bring up the INSTALL screen!

Once the Install process begins you must make two decisions.

1. What size installation of Web Studio do you want?
• Minimum: This installs the program files only. It takes up a very small amount of 

space on your hard drive, 50-70 MB, but it does require the  CD-ROM be in 
the CD-ROM drive when you run the program and when using any of the Web
Studio art.

• Recommended Install: This installs the program files along with basic Web 
elements, which allows you to use the program without using the CD to a 
limited extent. Specifically all "Web elements" are installed, like buttons, dividers,
backgrounds and signs. The Clip-Art and Photos remain on the CD.

• Complete: This installs the program and all content files. With this option you 
can run the program without the CD-ROM in the drive, but it does require 
250-820 MB of free space on your hard drive. This install should be reserved 
for those who have very large hard drives.

TIP To determine how much free hard drive space you have on your computer 
double-click on the My Computer icon on your Windows desktop, right-click
over your hard drive and choose properties. A pie chart will appear and will
display the used and free space on your hard drive. Ideally, you should leave
25-50 MB of free space on your hard drive at all times.

2. Where do you wish to install Web Studio?
• Our installation program will automatically install Web Studio on your C drive. It

will create a Sier ra folder in which it will place Web Studio. If you wish to 
change this, you need to click the Browse button on the Choose Destination 
Location screen during the install and manually change the destination directory
to one you prefer.

Note: If you decide to place the program in another folder, our installer will still create the
two folders, Sierra and Web Studio, placing them inside your preferred folder. For exam-
ple, if you choose to install to Program Files, your new destination directory will be
C:\ProgramFiles\Sierra\WebStudio.

Upon completing the install of Web Studio you will be asked a few more questions.

1. Do you want to register with Sierra?
• Registering your product with Sierra makes you eligible for free Tech Support,

Product Upgrades, and special offers from Sierra On-Line.

8



2. Do you want a shortcut on your desktop?
• Many people prefer having a program icon on their desktop. Just as many do 

not. Here you can decide what you prefer.
3. Do you wish to view the Read Me file?
• In addition to the manual, considerable effort has gone into the Read Me file 

that accompanies the program on the CD. Consult the Read Me file for 
additional information that you might not find in this manual.
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Quick  Sta r t  Tutor ia l

To begin using Web Studio go to Start>Programs>Sierra>Web Studio and click on
the Web Studio icon. The Web Studio Launcher will appear. Choose Web Studio.

Tip Of The Day
The Tip Of The Day dialog will appear first offering tips on how to get the most out
of Web Studio. Press the "Next Tip" button to see additional tips.

You can click in the "Show Tips on Startup" check box to make the Tip of the Day
dialog not appear on startup.

You can choose Help> Tip Of The Day to see this dialog any time.

Click Close to close the dialog and continue with Web Studio.

Welcome To Web Studio

10

3Getting Started



The Welcome to Web Studio dialog appears.You have three options to choose
from. Choose either "Create a New Web Site", "Open an Existing Web Site", or
"Create Web Site Using Template

To create a new Web site, Click, "Create a New Web site from Scratch." And then
press OK.

A new, one page Web site will be created and the page's window will be opened.

Web Studio's Desktop
Web Studio's Desktop is designed to make your Web page building easy and fun.
At the top of the window are standard Window's Menus to choose from.

To the left side of the screen are the Design Galleries. These Galleries contain
most of the objects you'll use to create your Web sites -- templates, text, graphics
and graphics effects, animations, sounds and hyperlinks. You'll see how to use the
Galleries later.

To the right of the Galleries is the workspace. This is where the pages of your Web
site will be edited. Each page will be displayed in its own window in the workspace.

To the right of the workspace is the Page List. The Page List enables you to add
additional pages to your site , name the pages, open pages, and delete pages.

There are various Toolbars in Web Studio. Each one allows you to perform actions
on various objects on your Web pages. You can move the Toolbars around to 
better suit your design needs, and you can turn them off when you don't need
them.

At the bottom of the window is the Status Bar. The status bar displays help
messages, tips, and other helpful stuff.
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Adding a Background to Your Page
To add a background to your page, you have to have the Background Galler y
displayed. To add a background simply click the mouse on the background of your
choice, press, and hold the mouse button down while you Drag the mouse down
into the page's window. Let go of the mouse button to Drop the background to
your page. Web Studio automatically tiles the background on your page.

Double click on one of the backgrounds that has a yellow folder icon in it to see
more backgrounds that are similar to the one you double clicked on.

To see more backgrounds or other items in a Gallery Tab, click on the arrows on
the scroll bar in the Tab. Additional items will scroll into view.

Adding Graphics to Your Page

All graphics in Web Studio are considered objects. To add an object, drag it from
one of the Galler yTabs and drop it in your Web page.You can move the objects
around the page, resize, stack them on top of each other and perform special visual
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effects to them.To move an object, you simply click on it and drag it to its new 
location and release the mouse button. (For more on objects see Web Studio Basic 
concepts following this Quick Start Tutorial)
Click on one of the Hue Buttons on the upper left of the tab to change the color
of all graphics in a Gallery tab. If you want to return the gallery graphics to their
original color, click on the first button in the row.

Adding Text ToYour Page
Click on the Text Gallery Tab. Web Studio comes with several decorative alphabets
for you to use. In addition, all of the fonts on your system will be at your disposal.
They are even color coded to ensure your Web pages look great on the Web.

Drag and drop a font onto your page just like you would any object. A text object
is created where you dropped the font.Type into the text object.

To edit a text object, you simply double click on it. To apply changes to individual
words or letters in a text object, select the text and click on the any of the font 
buttons to change the style, color, or size.

Adding Sounds to your Page
Web Studio's Sound Gallery contains many categories of sounds you can add to
your Web pages and your page's objects.The Sound Gallery works just like
everything in Web Studio, select a sound and drag it onto the background or onto
the object you want the sound associated with. A box will appear around the
object indicating it has a sound attached to it.
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You will know an object has a sound because it will have a green box around it.
Preview a sound by double clicking on the name of the sound in the Gallery or on
the object you have dragged a sound on to.

Adding Links to your Page
If you want to link to specific words, double click on a text object and then highlight
a word. Now drag a link from the Link Tab and drop it on a word in your text. The
word is underlined and its color changes. You can also drag a link onto a text object
and it will link every word in the entire text object.

Add Special F/X and Cool Stuff to your Page
Use the Special F/X Gallery tab to add special visual effects to your Web page
graphics. Adding one of the many special effects to a graphic or to text is as simple
as adding a graphic to your page, just drag the Special FX directly onto your object.
Try adding a Special F/X edge by dragging an edge effect on top of an object and
dropping it.

The Cool Stuff Gallery makes it easy for you to add Text F/X, (such as scrolling
text), Slide Shows, Clocks, and other "active" elements to your Web pages. Drag n
Drop any of these Cool things and Web Studio will take care of the rest. Cool Stuff
won't be cool until you preview your Web site or send it to the Internet.

Preview your Web site
Want to see what your site will look like on the Web? At any time you can Preview
your Web site in the Web Studio browser window. In the Web menu, select
Preview Web site, click on the Preview button on the toolbar, or press F5 on your
keyboard.

Many items you put on your Web page will not be fully visible until you preview
your page, such as Cool Stuff and Animations.

SaveYour Web Site to the Internet
You can send your Web site to the Internet by using the Web Studio Upload
Wizard. Like using speed dial on your phone, with Web Studio you enter your
information once and then you can forget about it. One click uploading thereafter.
You only need to provide standard information the first time through and Web 
studio handles the rest. The process is easy and informative!  Select File>Save Web
Site to Internet to get a sneak preview.

14



Web Studio Objec ts  

Web Studio allows you to design Web pages quite unlike other Web authoring 
programs. With Web Studio the design process is primarily drag n drop. Because of
this you can manipulate objects on your page differently (easier!) than in other
programs. Here are the two major differences:

1. You can position objects anywhere on the page you wish.
2. You can overlap objects or stack objects on top of one another.

Positioning Objects
Each page element that you drop onto your page is a unique object.These objects
can be moved around the page , resized, stacked on top of each other, aligned with
others, etc. It is just like having a deck of cards on your desktop.

Overlapping Objects
Another "rule" of the Web is that objects on a Web page cannot overlap.Web
Studio takes care of this rule for you as well.You can overlap or stack objects in any
Web Studio page.Web Studio figures out what to do to satisfy the "rules" when it
puts the page on the Web.

Front To Back Ordering
In order to overlap objects, you need to place one on top of another.Web Studio
has what is called a "stacking order" for its objects.The first object you put on a
page is at the bottom of the stack. The next object is second in the order and so
on. This is identical to placing a piece of paper on your desk and then placing 
another on top of it.
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Web Studio allows you to change the stacking order of the objects to suit your
needs. Use the Object Menu or right click over any object to use the various 
stacking order commands such as "Bring Selected Object to Front".

Selection Handles
Click over any object and you will see a group of black boxes surround that object.
These are called handles.The handles indicate that the object has been selected.
Objects that you drag on the page become selected. In addition you can select
objects without moving them.

Click on the background of the page and the  selection handles are removed from
the sign.

Resizing an Object
You can change the size of any object on your page. Simply select it if it is not
already selected, then move the mouse over one of the handles and drag the 
handle.

Without Distortion Graphic
Dragging a handle in the corner of an object enables you to resize it in two
directions at once without distorting the object.

Drag the upper left corner to the upper left of the page. The object gets wider and
taller and does not distort.

Drag the lower left corner towards the middle of the object. You'll see it get 
smaller  and taller and does not distort.

With Distortion
Drag the center handle on the right side of the object. It will only get wider or nar-
rower and it will distort.
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Drag the center handle of the bottom of the object. It will only get taller or shorter
and it will distort.

Resizing with and without Distortion
Web Studio's standard method of resizing with the corner handles is useful for
resizing photographs and other objects that shouldn't be distorted.

However, If you are resizing an object and don't want it to retain its proportions
simply press the Shift key while dragging one of the corner handles.

Fi l e  Management  in  Web S tudio

Web Studio is an HTML generating program. It is not an HTML editor. If you don't
know what HTML is (HyperText Markup Language) don't worry. With Web Studio,
you don't have to know HTML. If you do know HTML then you should know that
Web Studio does not read HTML. It reads its own native .ows file and from there
converts the information to HTML. (For Advanced Users who do know HTML
check out how to use our HTML object under the Cool Stuff Gallery!)  

What does this mean to you?  You only need to understand that Web Studio saves
your Web sites in two distinct ways, one that Web Studio can understand, and one
that Web browsers can understand. Specifically:

1. Web Studio saves its own record of your Web site called an .ows file. This file 
contains all the information about your Web site, much the same way a blue 
print to your house contains all information about how your Home is put 
together. This .ows file can only be read by Web Studio and is necessary when 
you want to re-open your Web site for editing.

2. When you are ready to create a Web ready Web site Web Studio takes all the
information from the .ows file and generates HTML, (the standard Internet 
Markup Language that Web browsers understand) and sends this ready made 
Web site to the location of your choice be it your Hard drive, a Network drive,
or the Internet.
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Saving OWS Files (or Web Studio Documents)
Saving your file on your hard drive.
• When you are satisfied with your Web design, or you are ready to quit working 

on the project, go to File>Save.
• At this point the Windows Save dialog will appear. You can now decide where 

you wish to store your file.
• Web Studio uses the file extension .ows for its Web sites. (For an explanation 

of file extensions check the glossary.)  The program attaches this extension 
automatically so all you have to type is the name you prefer and click Save.

• Navigate through the files into the Sierra folder. Double-click on the Web 
Studio Folder.

• If this is your first Web site, make a folder called "Web Sites" in the Web Studio 
folder. To do this click on the yellow folder with the asterisk on it, which will 
create a new folder, and type any title you want for Your Web sites. Once 
created double-click on the folder.

• Now, with the Save In box citing My Web Sites click Save. The path to your 
Web sites will now be C:\Sierra\WebStudio\WebSites.

• When you build future Web sites save all the .ows files in this folder. This is a 
very good way to keep your files organized. On the notes page in the manual,
write down the name of the folder you created, and you can be assured you will
always find your sites.

Saving your file under another name. (Making a Backup)
• By using File>Save As, you are saving your Web site under a different name.

There are two very good reasons for doing this.
• It provides you with a back up. Don't ever underestimate the value of a good 

backup of your Web Studio Web site file. If you have invested a lot of time and 
energy into your Web site you do not want to be dependent on just one copy
of the file. Just as you make back ups of important files at work or at home,
always make a back up of your frequently used Web sites.

• If you find that your Web site file has gotten very large, saving it as a different 
name will significantly reduce the size of your file, sometimes by more than half 
of its original size.

Saving Web Ready Sites (Web Studio generated HTML)
Save Web Site to Internet
• Before you load your site to the Internet, make sure you have checked it out 

with the Web Studio browser and that it is functioning properly.
• Chose File>Save Web Site to Internet.
• Web Studio will now build a copy of your Web site in HTML.
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• For an inside look at the HTML in the Web site folder read the section on 
HTML in Advanced Usage.

• The Save Web Site to Internet dialog box will now appear. For detailed 
directions on how to Upload your site using FTP see chapter 5: Posting Your Site
to the Internet.

Save Web Site to Hard Drive
• This allows you to save a Web ready copy of your Web site on your Hard drive.
• Chose File>Save Web Site to Hard Drive.
• Choose a location for your Web site to be saved.
• Name a folder for the Web site.
• If you wish to preview the site once built put a check mark in the Test Web Site 

after Saving.
• Click Save to save.
• Web Studio will now build a copy of your Web site in HTML. You can view the

contents of the folder after building to view the Web Studio HTML.

Preview your site with the Web Studio browser.
• At any time during the Web site building process you can instantly view your 

Web site utilizing the Web Studio browser. This is a great way to see how your 
site looks and how well the pages interact with each other. If you have any
"broken" hyperlinks you will discover them in the Preview mode.

• To run the site in the Web Studio browser go to Web>Preview Web Site.
Alternately, you can simply press the F5 key.

• One way to determine that you are looking at the Web site preview is by
checking the title bar on the top of the Web Studio window. It will now say
("Page Title"-Play 1). Play will indicate that your Preview is being played. In 
addition, the Web toolbar will be visible .

• Check out your links, your layout, see how the Animated GIFs work, if you are 
using them, and make sure your text looks and reads correctly. This is the 
finished product; any mistakes here will be mistakes on the Internet, so check 
everything closely.

• To leave the Preview window you can do one of two things. First, you can go 
File>Close Window. Second, you can click the close window button in the 
upper right hand corner of the active window.

IMPORTANT: Don't click the close window on the top title bar or you will close
Web Studio, not the Preview!
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The Des ign Ga l l er i es  and To o l b a r s

The Web Studio toolbars are an extremely flexible part of Web Studio. The Web
Studio Design Galleries are both scalable and re-locatable. Meaning that they can
be resized to view more or less content and that they can be moved to the top,
bottom, left or right of the screen. Each toolbar is capable of being detached and
moved about the Web Studio window and re-attached in a different location. In
addition,The Design Galleries and each toolbar can be turned on or turned off
depending on what your particular needs are. This combination allows you 
complete freedom over how Web Studio looks and allows the user to customize
the UI(User Interface) each time you use it.

The Des ign Ga l ler i es

The design galleries are your tools for building Web pages effortlessly. We have
included in the program over 20,000 backgrounds, pieces of clip-art, animated gifs,
and photos. And remember, you can always import your own via the Insert Menu
and the My Stuff Gallery.

If you see a small yellow folder in the upper left hand corner of any gallery window,
double clicking on that window will open a subgallery or images relating to that
graphic. For example, double clicking on the Stop sign in the Signs Gallery will open
another directory filled with traffic signs. To go back, click on the yellow folder in the
upper left hand corner of the Gallery tab. The 8 buttons in the upper right hand
corner of the Gallery tab are "Hue" buttons. By clicking on any one of them you
change the color of all the graphics in that gallery.

Backgrounds
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The Background Gallery offers you a wide selection of backgrounds to work with.
Varying color and patterns provide your Web page with its foundation. Much of the
overall tone of the site is determined right here. Be sure to match the background
with your overall intent.

My Stuff

The My Stuff Gallery in Web Studio is your space inside Web Studio. Here you can
gather and store your favorite graphics from your hard drive, from your Clip art and
photo collections, from the Web, and even from graphics you create in Web Studio!
You will find it an indispensable tool for all of your Web site building. With it you
can make and save text buttons and your own unique page designs. Here is a look
at how to use and get the most out of the My Stuff Gallery.

Adding Graphics to the My Stuff Gallery
There are several ways to add graphics to the My Stuff Gallery.

Using the Insert Menu:
1. Click on the My Stuff Gallery tab.
2. Choose Insert > My Stuff Tab graphic.
3. The Windows Open dialog will appear and you can add as many files as you like.
4. To select more than one graphic at a time, hold down the CTRL key and click 

on several files.
5. To select an entire folder of graphics, hold down the Shift key, click on the first 

file name and then the last file name and the entire folder will be highlighted.
6. Click Open and the images will load into the My Stuff Gallery.

Right click over the My Stuff Gallery:
1. Click on the My Stuff Gallery tab.
2. Right click over the Gallery and choose Add Files.
3. The Windows Open dialog will appear and you can add as many files as you like.
4. To select more than one graphic at a time, hold down the CTRL key and click 

on several files.
5. To select an entire folder of graphics, hold down the Shift key, click on the first 

file name and then the last file name and the entire folder will be highlighted.
6. Click Open and the images will load into the My Stuff Gallery.
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Drag and drop directly from your Web Browser:
1. Click on the My Stuff Gallery tab.
2. Align your Web browser window and Web Studio so that you can see both.
3. Drag the image from your Web Browser and drop it into the My Stuff gallery.

Drag and Drop from the Web Studio desktop:
You can add anything from the Web Studio desktop (the area that displays your
pages) to the My Stuff Gallery. You can add a group of objects as one graphic or
you can add a group of objects as individual objects. This allows you to design a
page layout (e.g. a header, sidebar, and footer along with a button set) and save the
entire layout for quick addition to your next page. This provides you with all the
benefits of HTML Frames without having to do any of the programming.

In addition this allows you to make your own text buttons, and saving them for
future use. (See how to make a text button in the On-line Help Tips and Tricks
section)

Group added as one:
1. Click on the My Stuff Gallery tab.
2. Select the object or group of objects in the Web Studio page window.
3. Hold down the CTRL + Shift keys and drag them onto the My Stuff Gallery.
4. Release the mouse button and the object (or objects) will appear in the My 

Stuff Gallery.

Group added as individuals:
1. Click on the My Stuff Gallery tab.
2. Select the object or group of objects in the Web Studio page window.
3. Hold down the CTRL + Shift keys and drag them onto the My Stuff Gallery.
4. Release one of the two keys, either CTRL or Shift, and Web Studio will load the 

objects one at a time, not as a group graphic!

Paste from the Windows Clipboard:
Any graphic that you can paste to the Windows Clipboard you can paste to the My
Stuff Gallery.
1. Click on the My Stuff Gallery.
2. Open another program and copy a graphic to the clipboard.
3. Return to Web Studio and right click over the My Stuff Gallery.
4. Choose Paste.
5. The graphic will be copied to the My Stuff Gallery.
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Deleting graphics from the My Stuff Gallery
1. Select the My Stuff Gallery tab.
2. Right click over the graphic you wish to delete.
3. Select delete.

Reordering the My Stuff Gallery
1. You can keep you're My Stuff Gallery tidy by dragging and dropping the 

thumbnails in the galler y. This allows you to reorder the gallery and keep your 
most used content at the start of the gallery for easy access.

Important Note: The contents of the Web Studio My Stuff Gallery are saved in a
native Web Studio file (a file that only Web Studio can read). If you like a graphic you
have created in Web Studio, then simply copy it to the Windows Clipboard and save it to
a folder for your use in other programs.

Photos

Web Studio offers several folders of beautiful photos to add to your Web pages.
Double-click on any folder to display the contents in the Gallery. Many different
subjects are included. You can resize and reshape the photos, and once placed on
the page you can create cool image effects using the Special F/X gallery. (Be careful
not to add too many photos to any one page.This can result in slow download
times for visitors!)

Clip-Art

Clip-Art is a term to differentiate photos from "graphics". Here you will find a won-
derful collection of graphics to choose from. Since graphic files tend to be less
complex than their photographic counterparts, you can usually add more graphics
and not suffer from extremely long download times.

Again, just drag and drop any graphic onto your Web page and you can resize,
reshape, and apply the Special F/X.
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Signs 

Signs can act as the links, or doors, to the other pages on your site. Or they can be
added to add visual impact to each page!  Have them match the theme of your
Web Site. They can also be used to link your site to another Web site that you feel
offers your visitor with some additional information.

Buttons 

Buttons can act as "doors" for your links. They are what the visitor clicks on to go
to an anchor on the current page, another Web page on your site , or another Web
site on the Internet. Try to make them fit the theme of the page itself. Match a 
science fiction Web page with science fiction style buttons (see graphic).

Dividers

Dividers are used to create visual space and organization on your Web pages. Drag
one to your page and use it to separate text from photos or one topic from 
another. Place one above and beneath your page title to create a banner effect.
Place one on your page and drag the "Rotate" Special F/X on top of it. This will
make the divider go up and down!  

Links
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When you install Web Studio, the program checks your Browser for your favorites
links, and pulls them into the program, so you can add them to any of your own
Web site designs. You will also find the links to the other pages in the current site
you are designing. This is a very cool way to share some of your favorite Web sites
with those who visit yours!  

Sounds

You can add a variety of sounds to your Web site with the Sound Gallery. Web
Studio comes with 300 sound files that range from hilarious to ominous. You can
greatly enhance the effectiveness of your Web Pages by adding the right sound bite.
Drag and drop a sound file onto an object and when that image is clicked on or the
visitor moves their mouse over the object the sound will play. Experiment with the
different sounds and see which ones liven up your site.

You can preview the sounds by double clicking on them in the Sounds gallery. They
will also "preview" when you drop the sound on an image, including the background!

In addition to the existing sound clips in the program you can add Wav files (digitally
recorded audio or sound files) to your Web page very easily. Check out the section
on Working With Multimedia for step-by-step instructions.

Cool Stuff

The Cool Stuff Gallery is a collection of effects that make your Web pages really
spring to life. Clocks, Counters, Slide shows, and Animated Text FX can enhance the
interactivity of your page and let you see how many people are visiting!

• LAST MODIFIED DATE: Drag this onto your Web page and a small statement 
informing your visitors when you last updated your site will automatically be 
placed at the bottom of your page. This is a great way to show that you are 
actively keeping up your Web page and will encourage repeat visitors, as Web 
surfers want to see new things each time they visit.
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• LINKS: By dragging this handy time saver on your page you will place a 
hyperlink to each of the pages in your Web site automatically. If you have a 3 
page Web site then the list will be PAGE 1, PAGE 2, PAGE 3, or if you have
named your  pages (see Chapter IV "Page List" section on naming pages) it will 
add the page names. The links will be placed at the bottom of the page and will
replace any earlier versions. You can add this to one, some, or all of your pages.

• CALENDAR: Two kinds of calendars are available to you: one that displays the 
entire month, with the current date highlighted, and one that shows the date,
month, and year. The Calendar will become live when you view it in Preview or 
on the Web. Adding a calendar to your site is particularly helpful around the 
Holidays, when we all need a reminder that we are running out of time to get 
those cards sent off.

• SEARCH ENGINE: This allows you to place a search engine, on your page. This 
allows any visitor to your site the opportunity to search the entire Web from 
your site, using the more popular search engines!  The Search Engine will 
become live when you view the page in Preview or on the Web.

• DATE: The date will become live when the Web site is played or posted to the 
Web. The exact date will be displayed for your Web page visitor. The Date will 
become live when you view the page in Preview or on the Web.

• CLOCK: The clock will become "live" when the Web site is built and will display
real time for the visitor to your page.The Clock will become live when you view
the page in Preview or on the Web.

• SCROLLING BACKGROUND: Drag this onto your background and it will 
make your background scroll down when you see your page in Preview or on 
the Web.

• HTML OBJECT: (For Advanced Users) This allows you to set a placeholder on 
your Web page for an HTML object. After placing the object on your page,
right-click over it and choose properties. In the HTML object properties dialog 
type or paste from the Windows clipboard your HTML or import it directly
from your Hard disk. When you preview your Web page, the HTML object will 
be active.

• SLIDE SHOW: Double-click on the Slide Show to see the Slide Show gallery.
By dragging a slide show onto your page you can present a series of images in 
slide show fashion for the visitors to your Web site.

There are 6 varieties of slide shows to work with. Each one offers a different effect
when changing slides.
1. Slide Regular
2. Push
3. Slide
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4. Split
5. Swap 
6. Fade

Drag the slide show onto your Web page and position it where you want the
images to appear. Once you release the mouse cursor, the Slide Show properties
box will appear.

SLIDE SHOW OPTIONS DIALOG BOX
Change Slides: There are 3 "change slides" options.
1. Automatically every 5 seconds:The images will change every 5 seconds on the 

finished Web page.
2. By Using Next and Previous Buttons:Two buttons will appear on the finished 

Web page and allow the visitor to page through the slides at their discretion.
3. By Clicking on Slides with the Mouse:The user clicking on the slide with the 

mouse button changes the slides.

Background Color: You can customize the background of the slide show by
choosing one of the two options.
1. Use Page's Color : Sets the current Web page background color as the slide 

show backdrop. If a background graphic is being used, the default color is white.
2. Select Custom Color : Clicking this button activates a color window, allowing 

you to set any Windows color for you slide show background.
• Once you have set the slide style and background color click Next.

Adding Images to the Slide Show: You can add slides (or "attach files") to the 
slide show in the Attach Files dialog box.
• Add Files to the List:The list of files or images that will play in your slide show

can be created and added to by using this button. Click the button and add files
using the Open Files Dialog box.

Usage Tip: You can add multiple files in a folder by holding down the CTRL key
and clicking on the files with the mouse.The files will become highlighted and you
can add them at the same time. You can also add files from different folders by
navigating to another folder and repeating the selection process.

• Delete Files from the List: Highlight one or several of the files that you wish to 
remove from the slide show and click the Delete Files from List button.

• Verify Files from List: Checks the Hard drive to ensure all files are present.
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• Once finished click the Finish button and the slide show will now appear on 
your Web page. You can see how it looks and functions by going to 
Web>Preview Web Site.

Note: The size of the Slide Show will correspond with the size of the largest graphic 
within the show. You cannot resize the show once added to the page. To resize, you
need to resize the individual images themselves. In addition, the Slide Show can suppor t
all graphic formats that Web Studio supports, but it will produce JPEG's for the Slide
Show and will place these JPEG copies in the folder where the original image came from.

• E-MAIL: (Double-click on E-mail to see the E-mail gallery.) This group of E-mail 
objects makes it extremely easy for you to get E-mail feedback from visitors on 
your Web site. By dragging any of these objects onto your Web page, you 
create an E-mail link to your mailbox. When the visitors click on this icon, their 
e-mail software will start and produce an E-mail with your E-mail address in the 
"To" box. All they need do is write the letter and click Send!  
• Drag any of the E-mail objects to your Web page.
• A dialog box will prompt you to add your E-mail address.
• Enter your address, or the address of where you wish this E-mail to go, and 

click OK.
• You may test the E-mail link by going to Web>Preview Web Site and clicking

on the E-mail link.

Note: To add an E-mail link to any selection of text, check out the Tips and Tricks section.

• TEXT F/X:This is a fancy name for Animated Text effects. Drag the desired 
effect onto your page and a dialog box will prompt you to enter your desired 
text. Click OK and the effect will be in place. To check it out, go to Stuff>Play
and the program will load the page into a browser where you will be able to 
view your animated text java applet. Here is a breakdown of the effects.
• Ticker: The text enters from the right and exits on the left giving the "news 

ticker" effect we see across the bottom of the screen on some TV news
stations. The message repeats.

• Every Other: The text enters from both left and right in "every other letter" 
form and is assembled in the middle of the text box. It then exits in a similar
fashion and repeats.

• Center Expanding: The text is compressed in the center of the text box and
then "expands" to regular readable status. It repeats the pattern of
compression and expansion.

• Up and Over: The text is brought up from the bottom of the text box one 
letter at a time until the message is complete. It then exits by scrolling out 
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of the left side of the text box and repeats.
• Scroll Up: The text is brought up from the bottom of the text box one 

letter at a time until the message is complete. It then disappears and is 
repeated.

• Type In Order: The text is actively "written" in the text box from left to 
right. It appears as if someone is typing the message. Message disappears
and is rewritten.

• Scroll Left: The text enters one letter at a time from the left until the entire 
message is displayed. This effect works well with short two and three word 
messages.

• Track Fade: The text is actively "written" left to right and is actively "erased" 
right behind. The effect is similar to running a flashlight along a wall of words
in a dark room. You only see the words in the flashlight beam.

• Tracker: The text is displayed in full but the letters are highlighted one at a 
time, left to right, by a different color.

• Mixed Up Multi line: The text is assembled as the letters fall into place from
all over the text box. They are then scattered in different directions only to 
be assembled again. Also called Coalesce.

• Mixed Up Mouse Over: The text is scattered all over the text box. When 
the visitor places the mouse over the box the letters fall into place to spell 
out the message . When the visitor moves the mouse cursor away from the 
box the letters are once again scattered.

Animated GIFs 
Animated GIFs are stationar y Web images that simulate motion. The effect is
achieved by repeating several slightly altered images to give the appearance of
motion. Web Studio comes with hundreds of Animated GIFs to add to your Web
pages. These images will look stationary while you are working on the Web site, but
when the page is loaded into a browser you will see the animation. To see your GIF
come to life, simply place one on a page and click Web>Preview Web Site. When
your Web page loads you will now see the animation.

Note:You cannot drop a Sound on an Animated GIF. Sounds on an Animation stop the
Animation from working in today's browsers.

Caution: Adding too many Animated GIFs to your page can result in slow
loading time of your Web page. So, for quicker downloads add only a few Animated
objects to each page .
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Special F/X
The Special F/X gallery is an innovative way for you to manipulate your graphics.
Dragging an "effect" on to your object will alter the object in accordance with the
name of the effect. For example, if you drag ROTATE onto your picture, the graphic
will automatically rotate 90 degrees.

Be sure to check out our design suggestions and tips that we have provided later in
the manual. These suggestions are a great way to get you started in the area of 
creative graphic design. Try a few out and soon you will be discovering new ways to
make your graphics unique and creating stunning Web pages!

Photo Correction Wizard:
• Drag the camera icon on to a photo or graphic and the Photo Correct Wizard 

will appear.
• Read the introduction and click Next. You will be presented with two

options.
1. To "auto correct" the image click on the Give it a Try button. If you like the 

results, click the Next button until the dialog box disappears. If you are 
unhappy with the results, click Undo.

2. To manually edit the image click on the Next button. A series of slider bars
controlling different parts of the image, contrast, brightness, hue, etc. will be 
presented allowing you to manipulate the image.

• At any time you may click Cancel to stop the editing process.
• At any time you may click the Back button to re-edit with a specific slider 

bar.

If you are unhappy with the effect after you have added it to your Web page, click
Edit>Undo Special Effect.

Shadow: Places a 3-D shadow behind the image. It is especially useful on text as
well as rectangular shaped graphics. The effect works best when using light colored
backgrounds.

Oil paint: This effect simulates what it would look like if the graphic or photo had
been an oil painting.

Paint by Numbers: This effect simulates what it would look like if the graphic or
photo had been a Paint-by-Numbers painting.
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Hue: This effect changes all the colors in the image. It can be applied multiple times
and with different color combinations.

Pattern: These patterns can be applied to graphics and text. For example, the brick
pattern simulates the graphic having been painted on a brick wall.

Edges: Adds various effects to outside of the image or text. Effects here include
torn paper, burnt paper, ripped edges, brush strokes and more.

Lighten: This effect will lighten the text or graphic. You can apply it several times to
the same object to increase the effect.

Darken: This effect will dar ken the text or graphic. You can apply it several times to
the same object to increase the effect.

Add Contrast: This will increase the contrast of the image. You can apply it several
times to the same object to increase the effect.

Contrast: This decreases the contrast of the image. You can apply it several times
to the same object to increase the effect.

Rotate: Rotates the image 90 degrees. You can apply this several times to rotate
90, 180, 270, and 360 degrees.

Reverse: Reverses the image . This effect can also be called "mirror".

Flip: Flips the image upside down.

Colorize: Allows you to determine an overall tint for the image by selecting a color
from the Windows Color dialog.

Emboss: Creates an effect that makes the object look like it was stamped in foil.

Solarize: Adds the photographic effect called solarization. Some of the image will
look normal and some will look like a negative.

Posterize 2: Creates a photographic posterize effect with 2 colors. Reduces the
"shades" in the image to simulate a poster.

Posterize 3: Creates a photographic posterize effect with 3 colors. Reduces the
"shades" in the image to simulate a poster.

Posterize 4: Creates a photographic posterize effect with 4 colors. Reduces the
"shades" in the image to simulate a poster.

Posterize 5: Creates a photographic posterize effect with 5 colors. Reduces the
"shades" in the image to simulate a poster.
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Posterize 6: Creates a photographic posterize effect with 6 colors. Reduces the
"shades" in the image to simulate a poster.

Sharpen:: Sharpens or increases the clarity of the image. Can be applied several
times to the same object.

Enhance Edges: Enhances or highlights the edges of the objects in the image.

Gray: Replaces color tones with gray tones. In effect, it makes a black and white
photo.

Invert Color: Changes light for dark and dark for light. Creates a negative color
image.

Color Noise: Adds small colored dots to the object. Gives the image a grainy or
weathered look effect.

Noise: Adds small black dots to the image. Gives the image a grainy effect.

Blur: Slight blur Blurs the object slightly.
Blur: Moderate Blur Blurs the object moderately.
Blur: Significantly Blur Blurs the object significantly.

Small Mosaic: Pixelates the image slightly
Medium Mosaic: Pixelates the image moderately
Large Mosaic: Pixelates the image significantly

Halftone 1: Changes image to small black and white dots. Halftone images are
found in newspapers.

Halftone 2: Changes image to black and white dots. Halftone images are found in
newspapers.

Text
Web Studio allows you to enter, edit, and design text on the fly without the need of
a word processor program. You can bold, italicize, and underline all text from within
the program. You can also change the color and size as well as  add incredible 
eye-catching effects to your text. This can add some real vim and vigor to your
pages. The interface and tools are very similar to a basic word processor program
so you will not need to "relearn" the features! Note:The decorative Fonts are graphics
and cannot be edited once added to the page.
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The Fonts in Web Studio are color coded so you can be sure to use "Web Safe
Fonts" for your Web pages.

How to use "Web Safe" fonts
When your Web site is posted on the Internet you can be confident that all of your
images will appear just as you intended. However, the Fonts, or styles of text, that
you used must be "Web safe" in order to be confident that your layout will remain
consistent from computer to computer.

• To solve this problem, use only the Fonts that come loaded on any computer 
using Microsoft Windows. You can now be sure that your pages will look the 
way you intended them for a vast majority of the viewing public. With Web 
Studio it is easy to use Web safe fonts. In the Text gallery the following color 
code will help you greatly.

• Black = System Fonts (very safe). These will never be substituted.
• Blue = These fonts are shipped with Windows 95. You can be reasonably sure 

that your visitor will have these fonts on their system.
• Yellow = Cautionary fonts.These fonts are not as common as the blue and black

fonts so viewers of your Web site might not have them. If they don't, the text 
will look different. (these are more likely to be substituted). If you want to make
sure your text doesn't get substituted then check the "Always convert object 
into Web page graphic" checkbox in the text object properties "Text" tab.

• Red = Wacky fonts, less common.These fonts do not contain any information 
that would let Web Studio come up with a plausible substitution, therefore these
fonts are always turned into graphics when uploaded.

Templates
Sierra Web Studio comes with over 100 ready made Web pages. These pages can
be found under the Templates gallery in the Gallery toolbar. 20 of these pages are
"style pages" that contain basic Web elements and are waiting for you to add your
own photos, graphics and text. The other 80 are complete pages waiting for you to
add to your site.

The idea behind the templates is to offer you a broad set of examples to use or be
inspired by for your own Web site. You will find examples of personal pages, many
styles of announcements, and several small business sites. Templates can be included
in any Web site and are used in the following manner.
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• Click on the Template tab in the Gallery list.
• Choose a desired Template by scrolling through the thumbnails.
• Drag the one you like onto your Web page. Instantly, a new page will be added 

to your Web site and a wizard will pop up. Note:To by-pass the wizard hold 
down the CTRL key when you drop the template onto your page. The
template will be added as is to your site.

• The wizard will take you through the design process step-by-step. You will be 
prompted to add headlines, text, photos, and graphics.

• When adding a graphic you will have two "source" options.
1. From File:This allows you to add a photo that is already saved on your hard 

drive, a floppy disk, or a CD-ROM.
• Click on the From File button and the standard Open dialog box will appear.
• Navigate through the directories until you find the folder that contains your 

graphic. Double click on that folder to view the contents.
• Locate and double-click on the desired file.
• Sierra Web Studio will now add the graphic to your template page.
2. From Scanner :This option allows you to import a graphic using your Scanner

and Scanner software.
• Click on the From Scanner button.
• Highlight your Scanner name in the Select Source box and click Select.
• The scanner software will now start.
• Follow the directions from scanner manual on how to proceed.
• When adding text you will have two "source" options.

Manual Entry:
This option lets you manually type in the text you want in the provided text box.
• Hit your backspace key and erase all of the example text.
• Type in the desired text.
• Click on the Next button.

From File:

This option allows you to import a text file from your hard drive, a floppy drive or a
CD-ROM.

• Click the From File button and the standard Open dialog box will appear.
• Navigate through the directories until you find the folder that contains your 

text file. Double click on the folder to view the contents.
• Locate and double click on the desired file.

34



NOTE: Make sure that your text files are just that, text files. Sierra Web Studio 
recognizes text files only. It will not recognize Word documents in Word format. Change
these files to a .txt or .rtf file. To do this , open the document in Word and go File>Save
As and change the Save File as Type option to Rich Text Format or Text Only.

• When the Web page template is finished go to the page and resize the graphics 
and text and add the necessary links to connect this page with your existing 
Web site.

• Remember that the template page is a new page to your Web site, so it cannot 
be the only page on your site. You must create a first or Home page to link it 
to or it will be lost in uploading!

The To o l b a r s

Main

The Main toolbar contains the following commands:
• Cut: Cut will place the image or text you have chosen to the Clipboard and 

remove it from the page you are working on. This is not limited to one object.
By holding down the Shift key and selecting several items, you can cut and paste 
several items at once!  Check out more great ideas in the Tips and Tricks section.

• Copy: Copy will place a duplicate of the image or text that you are working on 
to the Windows Clipboard, allowing you to paste it into another Web page or 
another program.

• Paste: Paste will place the item you have placed on the Windows clipboard on 
the active page on your screen. You can paste multiple copies of your image or 
text simply by right-clicking and choosing paste multiple times.

• Undo: Undo your last action. The menu text will specify what is being "undone".
This feature has no limit, so you can undo all of your actions right up to the 
point you opened the Web site. In addition, each page you are working on 
maintains its own undo list. So, switching between pages will not effect the undo
list for each page.

Note:As the Undo list grows, the amount of computer memory required grows. For this
reason it is a good idea to save your site as you go. Each time you save your site mem-
ory is freed up, and the Undo list is erased. So, use it when you are happy with your site
and your system should perform a bit faster as a result.
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• Redo: This will undo your undo!  The menu text will notify you what is being 
"redone".

• Bring Selected Object to the Front: This moves the selected item to the top 
layer of your Web page.

• Send Selected Object to the Back: This moves the selected item to the bottom
layer or your Web page.

• Move Selected Object Forward: Moves the selected object one layer forward.
• Move Selected Object Backward: Moves the selected object one layer 

backward.
• Sounds On/Off: When on (depressed icon) the Web Studio sounds will play

when you double click on them in the Sounds gallery and when you drag and 
drop a sound on an object. When off the sounds will not play.

• Preview Web site: When pressed your Web site will be built and displayed as an
active Web site within the Web Studio Web browser. Allows you to check your 
links, animations, and page layout.

Format

The Format bar contains the following commands:
• Font Name: Lists the name of the font currently selected. A drop down 

menu allows you to change the type of font.
• Font Size: Lists the size of the font currently selected. A drop down menu

allows you to change the size of the font.
• Bold: Allows you to Bold selected text.
• Italicize: Allows you to Italicize selected text.
• Underline: Allows you to Underline selected text.
• Color: Allows you to change the color of selected text. Displays the Windows 

Color dialog.
• Left Justify: Places the selected paragraphs to the left margin of the text box. If 

no text is selected it will justify only the paragraph that has the cursor blinking in
it. If text is selected it will justify all paragraphs that are part of the selection.

• Center Justify: Centers the selected paragraph in the text box. If no text is 
selected it will justify only the paragraph that has the cursor blinking in it. If text 
is selected it will justify all paragraphs that are part of the selection.

• Right Justify: Places the selected paragraph in the right margin of the text box. If
no text is selected it will justify only the paragraph that has the cursor blinking in
it. If text is selected it will justify all paragraphs that are part of the selection.

36



• First Line Indent: Automatically indents the first line in your paragraph.
• Hanging Indent: Indents all lines except the first line in your paragraph.
• Paragraph Indent: Indents the entire paragraph.

Web

This toolbar will appear automatically when you preview your Web site by choosing
Web>Preview Web site. It contains the following commands.

• Back To Preview: Returns you to the first page of the previewed Web site from 
current Web page.

• Go To: Opens the URL dialog on to the screen. From here, you can type in any
URL and visit another site.

• Back: This takes you back to the previously viewed Web page.
• Forward: Advances you to the next Web page.
• Refresh: Reloads the current page into the browser.
• Stop: Stops the current Web page from loading into the browser.

Page List

The Page List will help you manage your site. Here you can add, delete, and rename
pages. In addition, the Site Properties button will make global adjustments to your
site.

Adding Pages to your site
When you begin a new Web site, the Page List will display "Page 1". This is the first
page and will act as the Home page when you view your site. (The Home page is
the first one that a visitor will see when visiting your site.)  When you want to add a
new page to your site click the Add Page button and a new window will appear in
the Web Studio workspace and a new page will appear in the Page List. In addition,
a new Link will appear in the Site Links list in the Links Gallery.
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Renaming Pages
To change the name of a page, simply click on the Page's name in the Page List to
highlight it.Then click again to edit the name.Type the new name and then press
return.Web Studio changes the page's name in the Page List, the Window's title bar,
the Window's menu and in the Links Gallery and in any links you've added to your
Web site.

Note:These names appear in the title bar of a Web browser provide them with a name
that is unique to that particular Web page.

Deleting Pages
If you want to delete a page from your Web site, select the page so it is the active
page and then hit the Delete button. You will be asked if you want to delete this
page and that the action is final (you cannot undo a Delete page!). If you are sure ,
click Yes. If you don't want to click Cancel.

The Site Properties button allows you to make global adjustments to your site.
Each Web site you construct will have properties associated with it. These 
properties will all effect the way your Web site is constructed, loaded, and viewed
on the World Wide Web. You can edit these properties at any time by clicking the
Site Properties button. There are three tabs of information for the Site Properties.

1. General Tab:
• Page Settings:These refer to the specific page layout your site will have while 

working in Web Studio. They are layout tools or guides.
• Minimum Page Size:This is the size of your visible Web page in Web Studio.

The default values, 576x720 pixels, are a visual aid to help you layout your 
pages in the most compatible way as is possible. There are several screen 
resolutions that visitors to your site may use, so it is best to design for the 
smallest "standard" size to ensure each visitor will get the most out of your 
site.
By increasing the height of your Web site you increase the up down size of 
your Web page, which will require the visitor to scroll up and down your 
Web page. The same holds for the width, by increasing the number in the 
Width box you increase the amount of left/right scrolling a visitor must do.
To see this feature in action, drop a dark background onto your page, choose
Site Properties and then change the Left-Right value to 1000. Click OK and
you will see the background now takes up more Left-Right space in Web 
Studio. (Note:You can also achieve the same effect by placing an object out
side of the visible background.Web Studio will automatically bring the extra
area into view.) 
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DESIGN TIP: Ideally you do not want the page to require much scrolling. If you
have additional content simply add another page to your site. And always, always
avoid designing a page that requires Left-Right scrolling.

• Automatic Page Resize:You can control the margins or space between the 
right, left, top and bottom of your browser frame and the Web Site you 
construct. Any time you drop an object within the specified margin Web 
Studio will automatically resize the page, and place the object at the 
beginning of the margin. The default value is 18 pixels. By increasing this 
number you increase the size of the margin. By decreasing the number you 
decrease the margin. The minimum value is 8 pixels.

• Link Colors:
• Standard Link Color : Color used for unvisited links within your Web Studio 

Web site.
• Visited Link Color : Color used for visited links within your Web Studio Web 

site.
2. Web Search Information (or Meta Tags)

"Web Search Information" is Web Studio's way of placing vital information about
your Web site in a place that Search engines can find it. By filling out these 
property boxes, "Meta" Search Engines will be able to "find" your Web site and 
post it in it's search results.

• Web site's Author(s): Place your name here. This will show up in the HTML 
source code on the Web as a Meta Tag. You can see it by viewing your page on 
the Web and choosing View>Source in Internet Explorer and View>Page Source
in Netscape Navigator.

• Description: Include a brief description of your site in this box. Again, this will 
show itself in the HTML source code of your Web page as a Meta Tag. This is 
what the various search engines will display as information about your Web page
and or site. So, give a few clear details about your site.

• Key Words:When a search engine looks through all of the thousands of Web 
sites that exist on the Internet it is the "key words" that it is actually looking for.
So, if your site is about rose gardens type "Roses" and "Gardens" as your key 
words. This is one way that your Web site will be found by a search engine.

Note:The two best ways to get your site to appear in the various Internet Search Engines
are:

1. Fill in all the above properties as thoroughly as is possible. This will produce 
first rate Meta Tags.
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2. Register directly with the most popular Search Engines. In the same way you
notify the Post Office when you move, it is a good idea to "submit" or 
"suggest" your site to the various Search Engines on the Web. For detailed 
information, check out the home page of any popular Search Engine.

3. Advanced 
• For transparent and index colored Graphics:This tells Web Studio which graphic

format to use for non-JPEG files.
• Use Graphic Interchange Format (.GIF) files: GIF files are a current standard 

on the Web. Along with JPEG files, GIF's are the dominant standard on the 
Internet because of their clarity and small size.

• Use Portable Network Graphics (.PNG) files: PNG files are an emerging 
standard. This choice is included to keep Web Studio contemporary as the 
standards evolve on the Internet.
Note:As of press time all browsers do not support PNG files.

• When Creating Your Web Site's Pages:Which version of HTML you decide to 
use impacts the way your pages are laid out on the Web. For some design 
specifics read each option.

• Use HTML 3.2 only: Choosing this option will result in Web Studio generating 
the Web site in version 3.2 of HTML only. HTML 3.2 does not allow
overlapping images and this may come in handy if you find your Web site 
crowded by pre-existing banners on free Web sites. If this is happening to you,
try building in HTML 3.2 only and re-upload to the Internet.

• Use HTML 4.0 only: Choosing this option will result in Web Studio generating 
the Web site in version 4.0 of HTML only. The major advantage to HTML 4.0 is 
that it allows for the stacking or overlapping of images. You will find this 
produces a very clean Web page. If you are experiencing problems with
transparency, and you have already turned off the transparent option for the 
graphic, try building the Web site in this format and re-upload it to the Internet.

• Use both HTML 3.2 and 4.0: Choosing this option will result in Web Studio 
generating the Web site in versions 4.0 and 3.2 of HTML. This is the default 
setting for any Web site that you build and ensures the greatest compatibility 
with your Web site and your visitors browsers.

• Suppress JavaScript error messages:This will prevent JavaScript error messages 
from popping up on your Web sites. Many browsers are not JavaScript ready 
and any site that contains a JavaScript can cause a stream of error messages.
This option causes the JavaScript to quietly go away and allow your visitor to 
enjoy the rest of your site.

• When Uploading your Web site:
• Place this Web site in a folder : Places your entire Web site in a sub folder.
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This is the desired setting if you are planning on sending the site to your hard
drive or a network computer.

• Place this Web site as the root Web site: Chose this option if you are sending
your site to the Internet.

The  Program Menus

File

• New:This will prompt you to save your current Web site, if necessary, before 
opening a new Web site. It will create a new one-page blank Web site for you 
to begin construction.

• Open:This will prompt you to save your current Web site, if necessary. From 
here you can open a previously constructed Web site from your hard drive.

• Close: Prompts you to save your currently open Web site. If it is the first time 
you are saving the file , you will be asked to name your file. Click Cancel if you 
don't want to save the site .

• Close Window: Closes the current active window. The window can be 
reopened by clicking on the name of the page in the Page List Toolbar or the 
Window Menu.

• Save: Saves the current Web site. The Save As Dialog Box will launch if this is 
the first time you are saving the file. If it is a "resave," you will not be prompted 
to name the file .

• Save As: Saves the current Web site under a different file name. Launches the 
Save As Dialog Box. This is a good way to save a backup of your important 
Web site to a floppy disk or folder on your hard drive!  Give the file an 
alternative name to make a back up. For Example: My site would become 
My site1.

• Save Web Page as Graphic:This command allows you to save the entire page as 
a Windows bit-map (BMP) file.

• Save Web Site to Internet:This command does two things. First, it builds your 
Web site in HTML code. Second, it launches the FTP program that will upload 
your files to the World Wide Web. For detailed instructions on uploading your 
site, see chapter V "Saving your Web Site to the Internet".

• Save Web Site to Hard Drive:This command allows you to "post" your site on 
your hard drive or in a network folder. This provides you with a convenient way
to build, browse, and archive your site on your computer or a network that you 
are connected to.

• New Page:Adds a new blank page to your Web site.
• Delete Page: Deletes the current page from your Web site.
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• Print Setup:This command brings up your printer software and allows you to 
make basic printer adjustments such as paper-size, orientation, and paper source .

• Print Page:This command allows you to print your current Web page. This is a 
nice addition to any company information sheets, family letters, or if you just 
wish to check out the layout of your pages.

• Site Properties: Displays the Site Properties box.
• Quit: Closes the program. If you have an open Web site, you will be asked if 

you want to save the current document. If you do, click "Yes", if you do not, click
"No". Web Studio will now shut down.

Edit

• Undo: Undo your last action. The menu text will specify what is being "undone".
This feature has no limit, so you can undo all of your actions right up to the 
point you opened the Web site. In addition, each page you are working on 
maintains its own undo list. So, switching between pages will not effect the undo
list for each page.

• Note:As the Undo list grows, the amount of computer memory required grows.
For this reason it is a good idea to save your site as you go. Each time you save
your site memory is freed up, and the Undo list is erased. So, use it when you 
are happy with your site and your system should perform a bit faster as a result.

• Redo:This will undo your undo!  The menu text will notify you what is being 
"redone".

• Cut: Cut will place the image or text you have chosen to the Clipboard and 
remove it from the page you are working on. This is not limited to one object.
By holding down the Shift key and selecting several items, you can cut and paste 
several items at once!  Check out more great ideas in the Tips and Tricks section.

• Copy: Copy will place a duplicate of the image or text that you are working on 
to the Windows Clipboard, allowing you to paste it into another Web page or 
another program.

• Paste: Paste will place the item you have placed on the Windows clipboard on 
the active page on your screen. You can paste multiple copies of your image or 
text simply by right-clicking and choosing paste multiple times.

• Paste as Background:Allows you to paste the selected image as your
background.

• Clear : Clear will delete the image or text from the page. To undo Clear, simply
choose Edit>Undo Clear.

• Select All: Select All selects every item on your Web page including text,
graphics, and photos. This allows for a group move or a group cut or copy.
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• Check Spelling:Activates the Web Studio Spell Checker. In order to check the 
spelling of any text object, the text object must first be selected!  (This option 
will be greyed out until a text object is selected.)

View

• Galleries:You can turn the Galleries on and off (displayed and not displayed) by
adding or removing the check next to "Galleries". This comes in handy if you 
wish to view the entire Web page that you are working on. Click the View 
menu and select 

• Page List:You can turn the Page List on and off (displayed and not displayed) by
adding or removing the check next to "Page List". The Page List is on the right 
side of the screen and allows you to see and select the Web pages on your site 
via a simple click on the desired page.

• Main Toolbar :The check mark indicates the status of the Toolbar. The Toolbar is 
displayed directly above your Web page. It contains buttons that enable basic 
editing and Web page building functions. For a full graphical breakdown of the 
Toolbar and what it does, refer the section devoted to building your Web page 
"Using the Toolbar" or check out the program Help files by going Help>Web 
Studio Help.

• Format Toolbar :You can turn the Format Toolbar on and off (displayed and not 
displayed) by adding or removing the check next to "Format toolbar". The 
Format Toolbar is used to Format any text you add to your Web pages.

• Status Bar :The Status Bar allows you to move your mouse cursor over items 
and have information about that item to be displayed in the status bar at the 
bottom of the window. Again, you can turn the Status Bar on and off (displayed 
and not displayed) by adding or removing the check next to "Status Bar".

• Small Thumbnails:You can choose to view large thumbnails or small thumbnails 
in the Galleries by choosing this command. A check mark indicates small 
thumbnails and no check mark will indicate large thumbnails. Large thumbnails is
the default setting.

• Play Sound: By default a sound is played when you double click on a sound in 
the Sound gallery or when a sound is dropped on an object or the background.
You can turn this feature "off" by un-checking this option.

• Highlight Objects:While you design your pages,Web Studio can notify you of 
the status of an object by having the object display a colored box when it is 
effected by your design. Each of these options are turned off or turned on by
clicking on them with the mouse. A check mark will notify "turned on".
• No Highlighting: Checking this option shuts off all of the other options.
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• With Sounds:This displays a colored box around any object that has a sound
associated with it. To turn this feature off, go to View > Highlight Objects> 
Show sounds and click your mouse.

• With Links:This will either hide or display the link boxes that surround any
icon, sign, button, photo, or text that has had a link added to it. When the 
check mark is visible, there will be a colored box around the graphic. (To
change the color of the link box, see the chapter on Link Properties.)

• That Overlap:Any objects that overlap on your pages will automatically be 
merged into a single graphic when you preview or post the Web site when 
using HTML 3.2. This is done to retain your desired layout. However, for 
those who would rather not have this "conversion" take place , this can help 
alert you to overlaps of objects.

• Text Objects Converted to Graphics on your Web page:When using 
uncommon fonts (those listed in yellow or red in the Text gallery) Web 
Studio will convert the text to a graphic to retain the design integrity of your
pages. If you would rather the text not be converted place a check mark
here and a box will appear around all text that is going to be converted. You
can then alter your layout to prevent the overlapping from occurring. Also,
do not use HTML 3.2 when building your site. (See Site Properties for info
on HTML 3.2)

Insert

• Text from File: Starts the Windows Open dialog and allows you to import a text
file to your page .

• Picture from File: Using the Windows Open dialog, allows you to import a 
graphic file to your page .

• Picture from Scan: Utilizing you scanner software , it allows you to scan a photo 
into the program for use on your Web page. Compatible with any TWAIN 
device such as Digital Cameras, etc.

• Background from File: Using the Windows Open dialog, allows you to import a 
graphic file as your background.

• Background from Scan: Utilizing your Scanner software, it allows you to scan a 
graphic into the program for use as your Web page background. Compatible 
with any TWAIN device such as Digital Cameras, etc.

• Sound from File: Allows you to import a sound file to a selected object using the
Windows Open dialog.

• My Link Tab link:Allows you to add a URL hyperlink to you're My Links folder in 
the links galler y. Any valid URL can be used, including FTP, HTTP, and Mail to.
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• My Stuff Tab graphics: Displays the Windows Open dialog which allows you to 
add files from your Hard Disk or CD-Rom to the My Stuff Gallery. Files are 
added one at a time, so if you wish to add more than one at a time do the 
following.
• To add several files in one folder, hold down the CTRL key and click on each

file name you wish to add. Click OK and all the files will be added to the My
Stuff Galler y.

• To add an entire folder of files, hold down the Shift key and click on the first 
and last file in the folder. They will all be highlighted and then click OK. All 
the files will be loaded into the My Stuff Gallery.

Format

• Font:Allows you to alter the selected Text on the page . Displays the standard 
Windows Font dialog box.

• Text Background Color :
• Transparent Text Background: Default option. Text uses the Web page 

background.
• Text Background Color : Allows for a colored box to be placed behind the 

text.
• Text Color : Changes the color of the selected text.
• Left Justify: Places the selected paragraphs to the left margin of the text box. If 

no text is selected it will justify only the paragraph that has the cursor blinking in
it. If text is selected it will justify all paragraphs that are part of the selection.

• Center Justify: Centers the selected paragraph in the text box. If no text is 
selected it will justify only the paragraph that has the cursor blinking in it. If text 
is selected it will justify all paragraphs that are part of the selection.

• Right Justify: Places the selected paragraph in the right margin of the text box. If 
no text is selected it will justify only the paragraph that has the cursor blinking in
it. If text is selected it will justify all paragraphs that are part of the selection.

• First Line Indent:Automatically indents the first line in your paragraph. Text must
be selected.

• Hanging Indent: Indents all lines except the first line in your paragraph. Text 
must be selected.

• Paragraph Indent: Indents the entire paragraph. Text must be selected.

Object

• Transparent: Changes the transparency of an object. When transparent, the 
object appears to be floating above the background.

• Transparent Color :
• Transparent White: Default. Any white in the object is transparent.
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• Choose Color : Allows you to change the transparent color.
• Align Left Sides:Aligns two or more objects on the left side. Similar to a Snap 

to command. To select two or more objects hold down Shift and select each 
object with the Mouse . Aligns to the left most object.

• Align Right Sides:Aligns two or more objects on the right side. Similar to a Snap
to command. To select two or more objects hold down Shift and select each 
object with the Mouse. Aligns to the right most object.

• Align Tops:Aligns two or more objects on the top. Similar to a Snap to 
command. To select two or more objects hold down Shift and select each 
object with the Mouse. Aligns to the top most object.

• Align Bottoms:Aligns two or more objects on the bottom. Similar to a Snap to 
command. To select two or more objects hold down Shift and select each 
object with the Mouse . Aligns to the bottom most object.

• Space Evenly Across: Spaces out the selected objects evenly from left to right.
• Space Evenly Down: Spaces out the selected objects evenly up and down.
• Make Equal Size: Makes the selected objects the same size.To select two or 

more objects hold down Shift and select each object with the Mouse. Resizes 
to the first object selected.

• Merge Selected Objects: Merges selected graphics into one graphic. Similar to 
merging layers in graphics programs.

• Bring Selected Object to the Front:This moves the selected item to the top 
layer of your Web page.

• Send Selected Object to the Back:This moves the selected item to the bottom 
layer or your Web page.

• Move Selected Object Forward: Moves the selected object one layer forward.
• Move Selected Object Backward: Moves the selected object one layer backward.
• Remove Link: Removes the Hyperlink from the selected object.
• Link Info: Gives detailed information about the object link.
• Remove Sound: Removes sound file from the selected object.
• Remove Background: Remove the current background from your current Web 

page. Background will return to default white.
• Object Properties: Displays the object properties box.
• Page Properties: Displays the page properties box.

Web

• Preview Web Site:This command builds then previews your Web page in the 
Web Studio browser, giving you an exact replication of your site. Here you can 
see how the site will work on the Web. You can check for broken links, missing 
links, and any layout inconsistencies.

• Back:This takes you back to the previously viewed Web page.
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• Forward:Advances you to the next Web page.
• Stop: Stops the current Web page from loading into the browser.
• Refresh: Reloads the current page into the browser.
• Back To Preview: Returns you to the first page of the previewed Web site from 

current Web page.
• Go To: Opens the URL dialog on to the screen. From here, you can type in any

URL and visit another site.

Window

• Cascade: Choosing the Cascade command will arrange your windows in a 
cascading or descending fashion with the "active" Web page (the one you are 
working on) in front.

• Tile: Choose Tile and any open Web pages you are working on will "tile". This is 
a nice way to see all of your pages at the same time.

• Page Number or Name:This will list any pages open in Web Studio. Clicking on 
the name of one will activate that page. The check mark will signify which 
window is currently open.

Help
The Help menu offers a list of options to aid you in using Web Studio. Here you
will find Web Studio Help,Tip of the Day, links to the Web Studio Official Web site,
and much more.

Right  C l ick Conte xt  Menus

Right click context menus are extensive throughout Web Studio. Using Context
Menus in a program will save you the time of having to go the Program Menus
again and again for editing commands. As you grow more familiar with Web Studio,
you will want to use right-click context menus more often.

• Right click context menus are activated when you use your right mouse button 
over a specific object or text. Object specific menus will pop up, allowing you to
choose many of the same options available on the Program Menu toolbar.

Right Click Object Context Menu
The right click object menus display for all items except backgrounds and text.
• Undo: Undo your last action. The menu text will specify what is being "undone".

This feature has no limit, so you can undo all of your actions right up to the 
point you opened the Web site. In addition, each page you are working on 
maintains its own undo list. So, switching between pages will not affect the undo
list for each page .
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Note:As the Undo list grows, the amount of Computer Memory required grows. For this
reason it is a good idea to save your site as you go. Each time you save your site 
memory is freed up, and the Undo list is erased. So, use it when you are happy with
your site and your system should perform a bit faster as a result.

• Redo:This will undo your undo!  The menu text will notify you what is being 
"redone".

• Cut: Cut will place the image or text you have chosen to the Clipboard and 
remove it from the page you are working on. This is not limited to one object.
By holding down the Shift key and selecting several items, you can cut and paste 
several items at once!  Check out more great ideas in the Tips and Tricks section.

• Copy: Copy will place a duplicate of the image or text that you are working on 
to the Windows Clipboard, allowing you to paste it into another Web page or 
another program.

• Clear : Clear will delete the image or text from the page. To undo Clear, simply
choose Edit>Undo Clear.

• Bring Selected Object to the Front:This moves the selected item to the top 
layer of your Web page.

• Send Selected Object to the Back:This moves the selected item to the bottom 
layer or your Web page. If you choose this command and wish to undo its 
effect, simply right-click and choose Undo Send to Back.

• Move Selected Object Forward: Moves the selected object one layer forward.
• Move Selected Object Backward: Moves the selected object one layer backward.
• Transparent: Changes the transparency of an object. When transparent, it 

appears to be floating above the background.
• Transparent Color :

• Transparent White: Default. Any white in the object is transparent.
• Choose Color : Allows you to change the transparent color.

• Remove Link: Removes the Hyperlink from the selected object.
• Link Info: Gives detailed information about the object link.
• Remove Sound: Removes sound file from selected object.
• Properties: Displays the object properties box.

Object Properties Box
The Object Properties Box is activated by right clicking over any Web page object
and clicking Properties:
• General Tab

• Object Info:This is the numeric identity of the graphic. If you choose to use 
Custom HTML via the HTML object you can refer to these ID's to 
manipulate the object.
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• Position: Gives a numeric location of where the object is located on the page.
Allows you to position the object exactly where you want it and "lock" the 
location of the object.

• Size Gives a numeric dimension for the pixel size of the object. Allows you to
size objects exactly as you want them and to "lock" the size of the object.

• Graphic Tab
• Original Size: Shows the original pixel size of the object and allows you to 

restore the object to this original dimension.
• Color: Allows you to make decisions about transparency. Will the object be 

transparent and what will the transparent color be.
• Alternate Text Message:Allows you to add additional information about the 

object.The visitor will see it when they place the mouse cursor over the 
object on the Web page. It is also used when the user has turned Graphic 
Display off in their browser.The text is displayed instead of the graphic. Note:
all browsers do not support this feature.

• Sound Tab
• Name of Sound:The Windows file name of the sound that has been 

attached to the object.
• When to Play: Offers the choice of the sound playing when the object is 

clicked on or when the mouse is passed over the object.
• How to Play:The sound can be played once or looped continuously.
• Edit:Allows the removal of selected sound and the opportunity to add a 

sound using the Open dialog box.
• Link Tab

• Link URL: Shows the complete URL, or Web Address, of the link that has 
been applied to the object.

• Object HTML Tab
• Before the Object: Places any custom HTML instructions before the selected

objects HTML tag.
• After the Object: Places any custom HTML instructions after the selected 

objects HTML tag.
• Inside the Object tab: Places any custom HTML instructions inside the 

selected objects HTML tag.
• Inside of Page Division Tag: Places any custom HTML instructions inside the 

Page Division tag that contains this object.
• Import Button:The import button allows you to import your own HTML 

from a text file . Click the button and using the Windows open dialog load 
any HTML you wish that is found in text format.
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Right Click Text Menu
The right click text menu appears when you right click over any text object.

• Undo: Undo your last action. The menu text will specify what is being "undone".
This feature has no limit, so you can undo all of your actions right up to the 
point you opened the Web site. In addition, each page you are working on 
maintains its own undo list. So, switching between pages will not affect the undo
list for each page.

Note:As the Undo list grows, the amount of computer memory required grows. For this
reason it is a good idea to save your site as you go. Each time you save your site mem-
ory is freed up, and the Undo list is erased. So, use it when you are happy with your site
and your system should perform a bit faster as a result.

• Redo:This will undo your undo!  The menu text will notify you what is being 
"redone".

• Cut: Cut will place the text you have chosen to the Clipboard and remove it 
from the page you are working on. This is not limited to one object. By holding
down the Shift key and selecting several items, you can cut and paste several 
items at once!  Check out more great ideas in the Tips and Tricks section.

• Copy: Copy will place a duplicate of the image or text that you are working on 
to the Windows Clipboard, allowing you to paste it into another Web page or 
another program.

• Clear : Clear will delete the text from the page. To undo Clear, simply choose 
Edit>Undo Clear.

• Bring Selected Object to the Front:This moves the selected item to the top 
layer of your Web page.

• Send Selected Object to the Back:This moves the selected item to the bottom 
layer or your Web page. If you choose this command and wish to undo its 
effect, simply right-click and choose Undo Send to Back.

• Move Selected Object Forward: Moves the selected object one layer forward.
• Move Selected Object Backward: Moves the selected object one layer backward.
• Font:Allows you to alter the selected Text on the page . Displays the standard 

Windows Font dialog box.
• Text Background Color :

• Transparent Text Background: Default option. Makes the Text appear on the 
background.

• Text Background Color : Allows for a colored box to be placed behind the 
text.

• Text Color : Changes the color of the highlighted text.
• Remove Link: Removes the Hyperlink from the selected text.
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• Link Info: Gives detailed information about the text link.
• Remove Sound: Removes sound from the link.
• Properties: Displays the object properties box. (See Above)

Right Click Background Menu
The right click background menu appears when you right click over a page back-
ground.

• Undo: Undo your last action. The menu text will specify what is being "undone".
This feature has no limit, so you can undo all of your actions right up to the 
point you opened the Web site. In addition, each page you are working on 
maintains its own undo list. So, switching between pages will not effect the undo
list for each page.

Note:As the Undo list grows, the amount of computer memory required grows. For this
reason it is a good idea to save your site as you go. Each time you save your site mem-
ory is freed up, and the Undo list is erased. So, use it when you are happy with your site
and your system should perform a bit faster as a result.

• Redo:This will undo your undo!  The menu text will notify you what is being 
"redone".

• Paste: Paste will place the item you have placed on the Windows clipboard on 
the active page on your screen. You can paste multiple copies of your image or 
text by right clicking and choosing "paste" again and again.

• Paste as Background:Allows you to paste the selected image as your 
background.

• Select All: Select All highlights every item on your Web page, text, graphics, and 
photos. (Note:This excludes the background.)  This allows for a group move or
a group cut or copy.

• Remove Background: Removes current background. Reverts to default white 
background.

• Page Properties: Displays the page properties box.

Page Properties Box
The Page Properties Box is activated by right clicking over the background of a Web
page and clicking Page Properties.

• Background Tab: This tab lists general information concerning the current 
background.
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• Graphic Info > Number of colors: Lists how many colors your current 
background uses and allows you to convert to 256 by pressing the "Convert
to 256 colors" button. This will increase the speed with which your page 
loads into visitors' browsers.

• Color Info > Background Color: Allows you to choose a solid color from the
Windows color palette by pressing the "Select Background Color" button.

• Remove Background: Placing a check mark here will remove the current 
background when you click the "OK" button. Will revert to white 
background.

• Background Sound Tab: You can manage any sound files associated with the 
Background using this tab.
• Sounds Name: Lists the file name of the sound that is associated with the 

Background.
• When to Play:Allows you to decide to have the background sound play

once when the page loads or loop continuously while the visitor is on that 
page.

• Edit:Allows you to remove the sound by placing a check in the box and 
clicking OK. You can replace the sound with one of your own by clicking 
"Load my Own Sound". The Windows Open dialog box will appear and you
can navigate to the desired sound.

• Page HTML Tab: Allows you to add custom HTML to your page via manual 
typing or using the "Import " button to add from a text file. For advanced users.
• Inside Page Header : Places the custom HTML inside the <Head> tag.
• Between Header and Body: Places the custom HTML between the </Head>

and <Body> tags.
• Inside Body Tag: Places the custom HTML inside the <Body> tag.
• Beginning of Body: Places the custom HTML at the beginning of the <Body>

tags.

Keyboard Commands
Keyboard commands add to your flexibility and speed designing Web sites.
Everyone has his or her favorite keyboard shortcut. One of these is bound to
become a favorite of yours. (My favorite is holding the Shift key down and then
selecting multiple objects with the click of the mouse!  This allows for multiple edits
very quickly!)  Here they are!

• Ctrl + N: Opens a New Web Site
• Ctrl + O: Opens an existing Web Site
• Ctrl + W: Closes the active (or currently viewed) Window.
• Ctrl + S: Saves the Web Site to your hard drive.
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• F12: Save Web Site As:Allows you to make a backup or your site. (Always,
always make backups!)

• Ctrl + P: Prints the Web page.
• Ctrl + A: Selects All the items on your Web page.
• Ctrl + C: Copies the currently selected object.
• Ctrl + X: Cuts the currently selected object.
• Ctrl + V: Pastes your copied or cut object to the Web page.
• Ctrl + Q: Quits or Exits Web Studio
• Ctrl + Z: Undo Last Command
• Ctrl + Y: Redo
• Ctrl + B: Clears the currently selected item.
• F5: Previews Web Site in Web Studio browser.
• Shift + Mouse Click:Allows multiple selection of items.
• Alt + Mouse Click: Places a Text Box on Web page
• Ctrl + Mouse Click: Copies object selected. Copy lies directly on top of original
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Choosing a  Backgro u n d

The best place to begin is with your background. This will set the tone for your
Web site more than any graphic or photo or text you add later.

1. Go to the Galleries toolbar and click on Backgrounds Tab.
2. Scroll through the Gallery to find the background you are interested in working 

with.
3. Simply Drag the background over your blank Web page and drop the image.

Instantly your choice will be a background. If you don't like it, drag another on 
top of it. Web Studio will make the replacement without you having to remove
the previous one .

4. When you come to a choice that has a small yellow folder in the upper left 
hand corner, double-click with your mouse. This will open a sub-gallery of
choices for you. If you wish to go back to the main gallery simply single click on 
the yellow folder in the upper left corner of the Backgrounds gallery.

• There are 8 Hue buttons located in each gallery. Clicking on any of them 
changes the color of all of the backgrounds. If you like a background but wish it 
was blue, just find the button that turns to blue.

• You can use the Special F/X tab on the background as well as on graphic images.
Try it out by clicking on the Special F/X tab and dragging "rotate" on to your 
background. Your background will now rotate .

• Look for the "Styles" folder in the Background Gallery. It contains 20 unique 
backgrounds. The companion buttons, dividers, and signs can be found in their 
respective Galleries.

Adding Images t o  your  Web  page

Several of the Galleries offer you images to place on your Web site. These images
are a combination of graphics and photos. You can use either as icons or buttons
linking you to another page or they can be used to entertain and inform your 
visitors.
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1. Adding an image is the same as adding a background. Choose the Gallery tab 
you want to work with and drag the desired image to your Web page. You can 
place the image anywhere you want on the page.

2. You can resize any of the images you place on the page by using the resizing 
"handles" that surround the image when placed on the page or when you click 
on the image. Move your mouse cursor over any of these handles and when 
your mouse cursor becomes a double-sided arrow hold down your left mouse 
button and resize the image . Using the corner handles allows you to re-size the 
object without distortion.

3. You can make one color in an image transparent by right clicking over the image
and clicking the transparent option. You can choose to make any color 
transparent to create different effects. You can create an effect of the image 
floating or being part of the background. If you uncheck transparent, you might 
see a "frame" of color setting the image apart from the background.

4. At any point you may add your own graphic by going to Insert>Picture From 
File. This will open up the Open dialog and allow you to search through the 
folders on your hard drive, on a CD-ROM or a floppy disk and add your own 
photo or graphic . When you find the desired graphic, double click on it and it 
will be introduced to your Web page.

Tip: You can add several graphics at once by holding down the CTRL key and
clicking on each file with your mouse. Click Open and the selected graphics will be
added to your page.

Anima ted GIFs

GIF stands for Graphic Interchange Format, a standard file format for storing digital
image information on a computer. GIFs compress image information, thus GIF files
require less space .

Animated GIF's work a lot like the early movies. 2 or 3 images are played fast
enough to fool the eye and create the illusion of movement. Web Studio comes
with over 1,500 Animated GIF's to liven up your Web pages. Place one in the top
corner of your Home page and people will remember your site.

1. To add an Animated GIF, click on the Animated Gif Gallery tab.
2. Scroll through the many choices and when you decide on one you like simply

drag it into place.
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3. To see the GIF work go to Web>Preview Web Site. This will activate your Web
site, allowing you to view your Animated GIF in action. To get back to Web site 
building go to File>Close Window.

Edi t ing  your  G raphics  wi th  Specia l  F/X

The Special F/X Gallery has one purpose: to make your designs truly your own!
With these cool effects you can colorize, emboss, flip, rotate, blur as many times or
as many things as you want. The artistic limits are only your imagination. So, with
that in mind, get designing.

1. Click on the Special F/X tab.
2. Choose an effect you wish to use and drag it onto the image you want to 

change.
3. If you do not like the effect simply right click with your mouse and click Undo.

There is an unlimited Undo feature in Web Studio, so if after playing with a 
graphic for many minutes you do not like what it has become just Undo the 
effects until you get back to the one you liked!

Note:As the Undo list grows, the amount of Computer Memory required grows. For this
reason it is a good idea to save your site as you go. Each time you save your site mem-
ory is freed up, and the Undo list is erased. So, use it when you are happy with your site
and your system should perform a bit faster.

4. For a detailed description of what the different effects do, check out the section 
that deals with the Special F/X.

Adding  Text  t o  your  Web page

Any effective Web page is a combination of both images and text. Web Studio is
very flexible when it comes to adding text to your Web pages. Here are the keys.

1. Click on the Text Gallery tab.
2. Select the Font you want to work with.

TIP: Remember, not everyone who visits your Web site will have the exact set of
Fonts that you have on your machine. So, if you choose something obscure it could
seriously affect the layout of your Web page on their screen. It is always a good
idea to stick with the basic Windows's Fonts to be safe. In the Font Gallery these
are the Black and Blue fonts.
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3. Drag the Font to the Web page and drop it into place. A text object will now
appear with a text cursor waiting for you to type your text.

4. Add the text you wish.
5. You can change the size of the font by highlighting the text and increasing the 

font size. You can also bold and italicize by highlighting the text and clicking on 
the desired effect.

6. To Add the Fancy Text included with the program (these are Graphic Alphabets 
which occupy a sub gallery in the Text gallery), simply drag the Fancy Text Font 
to your Web page, enter the text you wish to place in the resulting dialog box
and click OK.

7. You can move the text by click and drag.

L i n k s

Links are what make the Web interactive. By clicking them you can visit other
pages, download files to your computer, and automatically send someone e-mail.
Here is a run down of the various links on a Web site:

• Intrasite Link: This is a link that leads to another page within the site you are 
visiting. If you construct a 5-page Web site you should place an intrasite link to 
all 5 pages on your Home page. In addition, each page should have an intrasite 
link back to the Home page.

• Intrapage Link: Also called an Anchor. Anchors are used to link sections of a 
single page together. If you wish to have a "link" that takes your visitor back to 
the top of the page they have been reading, you should use this effect.

• External Link: This link will connect you to another Web site. Many Web sites 
contain a set of "favorite links" to external Web sites. If you have a favorite Web
site place a link to it on your page to share it with others.

• E-mail Link: This is a link that will start the e-mail software on a visitors comput-
er and place a specific e-mail address in the To field in an e-mail.

Note:When you add new pages to your site,Web Studio adds each page's hyperlink to
the Links Tab in the Site Links list.To link to another page, simply drag that page's link to
the button or text on your page that is intended to take you to that page.
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Adding Links to My Links
You can also add links to the My Links sub gallery in four distinct ways.
1. Click on the Link Gallery tab. Go to Insert > My Links Tab link. Enter the title 

of your link, the URL (or Web address), and a short description of the Web site.
Click OK. Your new Link will appear in the My Links list of the Links Gallery.

2. Click on the Link Gallery Tab. Right click over the My Links sub-gallery and 
choose Add Link. Enter the title, URL, and a short description of the Web site.
Click OK. Your new Link will appear in the My Links sub-gallery of the Links 
Gallery.

3. Drag a link from the Internet Explorer favorite list and drop it on the My Links 
list.

4. Drag a link directly from a Web page being viewed in Internet Explorer.

Organizing, Editing, and Deleting links in the My Links list
When you right click over the My Links list in the Links Gallery you have several
options.
• Cut: Removes the link from you're My Links list and places it on the Windows 

clipboard.
• Copy:Allows you to copy the Link information to the Windows clipboard. This 

allows you to take Links from your various Favorites and place them in you're 
My Links list.

• Paste: Places any link info on the Windows clipboard in the My Links list.
• Delete: Permanently removes the link from the My Links list.
• Move Up:Allows you to move the link up the list.
• Move Down:Allows you to move the link down the list.
• Add Link:Allows you add a link to the list by filling out an Add Link dialog box
that contains three fields.

1. Enter Title:This is the name that will display in the My Links list.
2. Enter the URL: Place the Web address for the link here.
3. Enter Description:Allows you to enter some info about the link that will 

display when you double click over the link name.

Tip:You can add an e-mail link to this list so that you can drop your e-mail
address on any object, including text. To do this Erase the HTTP:// in the URL box
and type mail to: followed by your e-mail address. The "Mail to:" prefix will start
your visitors e-mail program and place your address in the "To" field, making it easy
for someone to send you e-mail
• Edit Link:Allows you edit the information about the highlighted link.
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Add Anchor to Object 
Anchors are used to link sections of a single page together. If you wish to have a
"link" that takes your visitor back to the top of the page they have been reading, you
should use this effect. Here is how you do it:
• Add the Icon you wish to use for the target on the top of your page.
• Click on the Links Gallery.
• Drag the Add Anchor to Object link to the Icon and drop. A dialog box will 

now ask you to enter a title and description of this anchor.
• Type "top of page" in title; enter anything you wish in description.
• Place an Icon on the very bottom of your Web page.
• From the Links Gallery drag the "top of page" link to the new Icon and drop it.
• Preview your Web page by pressing F5.
• Scroll down and click on the Icon at the bottom of the page.
• Your browser will automatically jump to the top of the page.

Check ing  out  the Fin ished Web S it e !

One extremely cool thing to remember about Web Studio is that, at any time 
during your Web page building process, you can fire up the site to see how it will
look on the Web. To accomplish this simply go to Web > Preview Web Site or
press the F5 key. When you are satisfied checking out the progress of your site
select File>Close Window to go back to Web site building.

Before you proceed uploading the file to the Web, be sure you check the site out in
the Web Studio browser and make sure that:

• Your links are working correctly. "Broken links", as they are called, are frustrating 
for those viewing your Web site. Make sure that when you click on an icon you 
end up at the right destination.

• That your transparent images are transparent and your non-transparent images 
and non-transparent.

Note: To determine if you are in “Preview” look for the addition of the Web toolbar above
the window and the word “Play” in the title bar.
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A be ginners  guide to  FTP

Having successfully completed your Web site you are now ready to send (or post)
your Web site to the Internet. But just what does that mean?  This process, called
FTP, is the subject of much confusion and frustration for many Internet beginners.
But if you remember just a few simple guidelines, and use Web Studio's helpful
Upload wizard, this part of Web building will be a snap.

Using FTP (or the Friendly virTual Postman) 

When you send a letter to a family member you must place the correct address on
the envelope or it will be returned to your home stamped "Not deliverable". The
process of sending your completed Web site to the Internet is the same as mailing a
letter. You need to know a couple of basic Web "addresses" to send your Web
Studio Web site to a computer that can be accessed by everyone on the Internet.

When you sign up for your Web space (via your ISP, a Hosting company, or through
any of the various Free Web sites available) you are given space on one of their
computers. This space has an address just like your home address. The company
that provides the space for you will send you an e-mail that gives you the following
information:

• A user name: This is used to "log on" or gain access to the company's computer
and it helps them identify you from other users.

• A password: This provides you with some security by making it difficult for
anyone else to access your Web space.

• A Host Directory (or Directory Path): This is the exact location of where your
Web site files reside on their computer. This is similar to your street address.
(Not required by all)

• FTP Address: This is the unique Web address for the company that is providing 
the Web space for you. This is similar to what city you live in.
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Armed with this information you can be confident that you have all the information
you need to send your Web sites to the right space using Web Studio's Uploader.
We have made it easy for you to use FTP in Web Studio. The first time you send a
site to the Internet we ask you to enter all of the above information. Web Studio
then saves this information so you never have to enter it again. After your first 
successful "upload", every subsequent upload will require you to press one button.
That's it. In this, the Web Studio Upload Wizard is like Speed dial on your
telephone. Enter the number one time, and then forget about it!

To begin the Web Studio Upload Wizard chose File>Save Web Site to Internet.

Here is a walk through of the Wizard. You will encounter this screen the first time
you upload a site in Web Studio and anytime you create a new one or edit an 
existing one.

Create/Edit a New Destination 

Welcome to the Destination Wizard!  By creating a new Destination Setting you will
be able to easily upload your site to the Internet. You must create a Destination
Setting for each Web account you have. (Many people have several Web space
providers. You can make a setting for each one in Web Studio!) 

Once created you do not have to enter this information again. Web Studio will save
it for you, making subsequent uploads as easy as pushing the Upload button!

To create your Destination Setting you will need to know the following:

• Web Space Provider (e.g. your ISP, a Hosting company, Free Web sites)
• User ID
• Password
• Host Directory (Not applicable to all)
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You can find the above information in the confirmation E-mail you received when
you signed up for your Web account. If you cannot find the E-mail, contact your
Web account provider and they will provide you with the information.

Note: If you do not have access to Web space through your ISP, check out the Web for
some of the companies that offer free Web space. Many companies offer as much as
20 MB of Web site space! 

Destination Setting Name
Before you enter information about your Web space account, give it a name that
will identify it to you as your Web space provider. (e.g. "My ISP") 

Choose a name for your setting. If you choose the destination "Other", enter the
name of your ISP or Host. This name will appear in the "Available Destinations" box
on the Upload page . (After completing this wizard each time you chose File>Save
Web Site to Internet you will see an "Available Destinations" box that will list all the
places you have entered into the Web Studio Upload Wizard.)

Destination
Choose your Web account here. If you don't see the company that provides you
with Web space, choose Other.

Identification
Enter your Web account user name and password. Check the "Save Password" box
and Web Studio will save the information for you so you do not have to enter it
again! 

FTP Address
Enter the FTP address provided by your Web account provider. If you do not know
this, please contact your Web account provider and ask them for their "FTP
Address".

e.g. "ftp.myisp.com".

Directory Path
Enter the directory path required to post your Web site using FTP. This is the place
that people usually have problems. It was mentioned earlier that this is like your
home street address. This is the exact location, or folder that your Web site will be
placed on the "host" computer. You must know this address and you must enter it
EXACTLY!!!!. Just as in major cities Main St. can be quite different from Main Rd.,
your directory path is singularly unique. Make sure you follow the following rules.

• Include the entire director y. (If you don't know it, contact your Web space 
provider for help.)
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• Type the directory in case sensitive manner. (e.g. My Site is different from my
site)

• Make sure your slashes are in the right places, there are enough of them and 
they are going the right direction.

For specific help contact your Web space provider, check the Web Studio Help files,
or click on the Link to Sierra button at the start of the Wizard and go to our "Post
your Site" Web page which contains specific instructions for many companies.

Home Page
Enter the complete World Wide Web address for your Home page. This may be
used later to preview your uploaded site.
Once you upload your site you can preview it instantly if you have provided this
information.

Additional Help on FTP
Any additional questions you may have concerning FTP or if you need specific
upload directions visit our upload page on the World Wide Web at http://www.sier-
ra.com/sierrahome/Web/titles/Webstudio/post/. Also, check the Web Studio On-line
help files for more information.
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Work ing  wi th  Graphics

Graphics are what make the Web an exciting place to be. When the Internet was
first created it was used as a medium to transfer simple text. In this way, people
could exchange information, but only in written form. As computer languages
matured and techniques became available to send images over the Internet things
started to get exciting.

Just as the Windows operating system, a graphical user interface (GUI), made 
computers much more accessible to people who were unfamiliar with DOS, a text-
command based operating system, graphics opened up the Web to people bored
with simple text transactions. Sending images with text made the Web a much
more entertaining and powerful medium.

Two Graphic File Formats dominate the Web right now. The GIF and JPEG are
widely used and accepted because they offer high quality along with a small file size.
In other words, they look good and you can download them relatively quickly!

• GIF: Graphics Interchange Format are images of 256 colors or less. Because you
are loading less colors GIF files are usually small and a quicker download than 
JPEG files.

• JPEG: Joint Photographic Export Group format are images that contain more 
than 256 colors and are an ideal choice for photographs because of their high 
image quality.

You will most likely use a combination of GIF and JPEG files when you are 
constructing your Web sites in Web Studio. Several other graphic file formats exist
and one of the great strengths of Web Studio is that is allows you to use all of
them, taking care of the conversion process for you.

• BMP,TIFF,TGA, PCX, EPS,WMF, RAS and PNG formats are all supported by
Web Studio. Web Studio will automatically convert these into GIFs when it 
builds your Web site. It will not convert the original source, the file on your 
hard drive, only the copy used to make the Web site.
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The biggest concerns you will have as a Web site designer when it comes to 
graphics is the time it takes to download them. The reason JPEG and GIF are the
darlings of the Internet world is that they download faster than the others. If you
place too many graphics on your Web page it will cause the page to download very
slowly. If some one grow impatient because your Web page is taking 2 minutes to
download they may click the back button and not come back!  The reason it takes
so long to download the graphic is a combination of three things: the amount of
traffic on the Internet, the speed of the visitor's modem and the limitations of the
current phone line system.

• Internet traffic: We have all heard the phrase World Wide Wait to describe the
Web. And it's true; with each passing holiday season, more and more people 
are on the Web. Big numbers of participants can wreak havoc with digital traffic
as well as commuter traffic. Often times surfing the Net during off-peak hours

will solve this.
• Modem speed: This is the one variable that you as a consumer have some 

control over. The modem is the piece of hardware that is in charge of 
interpreting the digital signals from the Web into computer language . Modem 
speeds are always increasing as the demand for faster connections increase. The
standard speed right now (as of press time) is 56 kbs. Of course, this will 
change rapidly.

• Wire size: This is a bit more complex. And this is where bandwidth comes into 
play. Phone lines were not originally designed to carry the information that they
now carry as a result of the Internet's growing popularity. The Phone Company
has plans to upgrade these lines but that will take some time. Many local Cable 
companies are filling this gap in the meantime, offering big, fast connections to 
selected areas of the country. These connections can be expensive, however.

So, when you design your Web site, spread the graphics out amongst several pages
as opposed to making one page your photo album. This would probably result in an
extremely slow photo album.

Work ing  Wi th Te x t

Text is the heart of the Web. If you look back just a few years ago at pages on the
Internet, they were comprised of mostly text. They were informative, but they were
static and lackluster. As new technologies were developed and programming 
languages matured. the Web became a very visual place. Gone were the days of
merely reading online; now Web surfers were treated to images and sounds to
accompany the text.
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However, without a message , without the text, Web pages are little more than
blinking images and sounds. The text you place on your Web site can be informa-
tive or entertaining or both. The one thing it need not be is boring!  Web Studio
offers you many ways to customize your text.

• Fancy Alphabets:Web Studio provides you with several Fancy Alphabets that 
make great titles or headlines on your Web pages. Found in the Text Gallery,
drag one on to your page and a dialog box will provide you with a place to type
your text. Click OK and the text will be placed on your page, ready for you to 
resize and place.

• Format toolbar:Web Studio's Format toolbar is patterned after the existing 
software standard. This makes for easy editing of your text font type. Simply
highlight the desired text with your mouse cursor and click the size, color, or 
font type button to make the appropriate change.

Note:An extremely important design consideration when you are making your Web
pages concerns the choice of font types you place on your Web page. Since Windows
comes with a "basic" set of fonts, many people will not have the exact same fonts on
their computers that you do. If you choose an unusual font for your site there is a very
good chance that when people view your site with their computers the Web page layout
will differ greatly because their Web browser used the "closest" font it could find for the
one you specified. When in doubt use the standard Windows fonts which are Blue and
Black in the Text Gallery. Yellow (cautionary) and Red (Alert!) fonts are unique and will
result in mixed results when viewed by others.

• Links:Adding links to a whole paragraph, a sentence or a single word is very
easy with Web Studio.
• Block of Text:To attach a link to an entire body of text, be it a word, a

sentence or a paragraph, drag a link from the Link Gallery and the entire 
body of text should change color, indicating that a link has been added.

• Selections of Text:To attach a link to a single letter, a series of words, a
paragraph, or any selection of text, double click on the text object to enable 
it for editing. Select the text to have the link. Drag a link from the Gallery
to the selected text and drop it. The selected text will change color,
indicating a link has been added.

Web Studio also offers you the option of importing text from an outside source.
Web Studio supports two different "text" formats: text files (.txt) and Rich Text
Format (.rtf). If you are using a word processing program and want to import a
document to post on your Web site, (for example, a resume), be sure you save the
document in one of the two accepted formats.

• To import a text file go to Insert>Text from File.
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• Use the Windows Open dialog to locate your text file.
• Double-click on the file and Web Studio will place it on your Web page.
• You can now resize and place the text on the Web page.

Remember that to achieve the greatest visual appeal on your pages, be sure to
place a healthy mix of both images and text on your Web pages.

Working  W i th  Sounds

Sound is the late comer to the Internet. The last few years have brought us from
primitive Web sounds to ever clearer, brighter sound quality on the Internet.
"Streaming" audio technologies are making the future of sound on the Web
extremely exciting. You can now listen to radio stations from around the world 
with CD like audio quality courtesy of the Internet.

Web Studio lets you add sounds to your Web site utilizing Windows Wav files. You
can take advantage of the many sound effects that are found in the Sounds Gallery
plus you can add your own sounds to your Web pages!

• Wav:Wav, or "wave" files, is the standard on Windows. Web Studio supports 
this format directly. You can add a Wav file to any object on your page, and then
decide how you wish the sound to function.
• Select the object you wish to apply the sound to.
• Go Insert>Sound From File
• The Windows Open dialog box will appear.
• Double-click on the preferred sound file.
• The sound is automatically added to the object. You can control the 

properties of the sound by right clicking over the object and choosing the 
Properties option.

NOTE: There are some limitations in the conversion process and Web Studio may exper i-
ence problems with some Wav files not included with Web Studio. If when you Preview
the Web site or Save it to the Internet, you get an error message citing "conversion" prob-
lems or "failure to build table", try a different sound on your Web page.

Planning  a  Web Si t e

So, now you're ready to plan your more ambitious Web site. Many factors go into
building a strong and engaging Web site. You have to decide what you want to
achieve with your Web site. Is this for personal use or do you have a business goal?
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The two styles utilized for each type of Web site are very different from each other.
If you wish to share photos and stories from your family with relatives and friends,
then your pages can be much more informal then if you are building a site to sell
your services. If you are looking to build your business using the Internet, then your
site should look professional since it will be representing your business. In many
ways, your site will become the first impression that a customer will have of your
business. So, it should look as polished and as professional as possible.

The Internet is a huge collection of both personal and corporate Web sites. Take
some time to surf the Net and take notes about the sites that you really like (or
those, for that matter, that you don't like). Figure out what about the sites are 
interesting. Is the site all bells and whistles or does the site offer great content? 

Here is a checklist of things to consider before you start making your Web site.

Why am I building a Web site?
More and more people are building personal Web sites so that they can share
important events with others. The Internet is an extremely convenient, inexpensive
medium to use and you can reach anybody who has Web access.

At the same time , small businesses are also building and posting Web sites for many
of the same reasons individual users do. The Internet is a very easy way to publicize
products and services. The combination of graphics and text make the Web a pow-
erful agent for a small business, provided they design a clear, informative Web site.

Who is my audience?
This is an important consideration because the tone of the Web site should reflect
the tastes of those who you want to visit the site. If your site is a personal site,
make it very friendly and informal. Those who visit already know you so you can
afford to be more "familiar" with your content and design. If your site is business
oriented then you want to maintain a formal, professional tone throughout the
pages on your site. You want to impress your visitor with your site, as it is an 
electronic representative of your business. It is essentially your electronic front door.

Do I want the visitor to interact with my site?
This is an important question concerning e-mail hyperlinks or feedback forms that
may be placed in your pages.

An e-mail hyperlink is a great thing to include in your family home page. With a
click of the mouse on the E-mail button, the e-mail software will bring up an e-mail
with your address already in the "To" text field (see graphic). All the visitor has to
do is type their message and click "send!"  You will get considerably more feedback
by including an e-mail button on your page than if you don't include it.

Feedback forms are essentially short surveys that a visitor can quickly fill out and
submit that provides you with any information that you are interested in gathering.
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"Do you like my site?"
"Are you interested in my service/product?"
"Any suggestions for additions to the site?"

Answers to these questions can improve your site and business as well as help your
Web site be more of an asset to you.

What do I want to share with my visitor?
You purchased Web Studio with a Web site in mind. What do you want to put on
the Web?  Photos of your new baby?  Do you have a hobby you wish to share with
the world?  Or do you want to build a tribute site for your favorite celebrity?  All of
these are easy and possible.

If you are a small business user, you are going to want to put information about your
service/product on the Web. You will want interesting images and informative text.
Think about how you want the overall theme of your site to match your business.

What do I not want to share with my visitor?
This is important. Consider what not to include in your Web site. If it is a personal
site do you want to include your address?  Or any other personal information, say,
about where you work?  Remember that the Web can be viewed by anyone and
any information you upload becomes part of public domain. Don't place anything
on your Web site that you would not feel comfortable placing on a community 
bulletin board. It really is the same thing.

For a small business site you should consider how much information about your
product is enough and how much is too much. Pricing is often a sensitive issue: do
you want to make price quotes over the Web?  Do you have a special skill?   You
might not want to share too much information about how you achieve results.
Remember, if it is on the Web anyone, including a competitor, can read it.

Advice  f rom our Ar t  D ire c t o r

Designing good pages for the Web requires some very distinct artistic guidelines.

See it like your visitor
If your site isn't easy to view for your visitors, you've failed to achieve your goal,
regardless of how cool your design is.The average user has a 640x480 screen, 14.4
or 28.8 modem, and often as little as 256 color video.They appreciate a site that
loads fast and gets them where they want to go in as few clicks as possible. Part of
this is using clever design to reduce the download size of pages. Every time you can
reduce the size of a graphic, you've moved closer to making the perfect site.This
doesn't mean you should be using tiny little unreadable graphics. It means that when
you do choose to use a graphic, you should be making the best use of the 
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download time. If you have to create a graphic with large areas of white space, step
back and consider what you're doing - there is something fundamentally inefficient
going on.

Simple list of guidelines for building good Web pages:
A.Text and hypertext links should be readable against the background. Use proper
spelling and punctuation.

B. Background colors and patterns help a page stand out, but they can be in the
way if they make it hard to load or read. Bear in mind that many readers will be
viewing your page at 256 colors, so any higher-resolution colors will be lost and may
create undesirable effects. As a general rule, if your site has lots of text use a light
colored background. If your pages are heavy on graphics and light on text, than go
ahead and use more dynamic background patterns.

C. Graphics and animation can brighten a page, but keep them simple for quick
downloading.Avoid adding more than 4-5 animations and text FX per page.

D. Navigation links at the bottom of each Web Page provide a guide so your 
readers won't get lost. Provide text-only links for users who turn off graphics load-
ing in their browsers to improve speed. (Remember to use our EZ -Links feature in
the Cool Stuff Gallery!!)

E. Page dimensions should be no larger than the browser window size; keep in mind
that many readers have their screen resolution set to 640 by 480 pixels.

Advanced  Desi gn Te c h n i q u e s

Shadowed Outlined Text

1. Type text object. Works best with large, bold fonts with lots of black in the 
characters.

2. Drop the Shadow FX onto the object.
3. Right click and choose Transparent Color > Choose Color 
4. Click in a character (on black portion).
5. Characters become transparent so you can now "see through" the characters.

The shadow is only remaining part of the text that can be seen. If you have a 
colored background, set the background of the text object to the same color.

Patterned Text

1. Do "Shadowed Outlined Text" above.
2. Place a patterned graphic on top of the text. Make sure the graphic is large 

enough to cover all of the characters in the text.
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3. Select the graphic , and choose Send To Back.
4. The transparent characters in the text allow the pattern to show through.

Text Within Text

1. Do "Shadowed Outlined Text" above.
2. Create another text object and fill it with whatever text you want.
3. Select the text object and choose Sent To Back.
4. The transparent characters in the first text object allow the text in the second 

object to show through.
5. Make sure the second text object is large enough and has enough text in it to 

fill all of the characters in the first text object.

Text Filled with Picture

1. Do "Shadowed Outlined Text" above.
2. Place a picture on top of the text. Make sure the picture is large enough to 

cover all of the characters in the text.
3. Select the picture, and choose Send To Back.
4. The transparent characters in the text allow the picture to show through.

Edge Effects

1. Using the same edge effect on different sized graphics gives different effects.
2. Drop the Reverse FX onto your graphic and then drop an edge effect on it.
3. Then "Reverse" the resulting graphic.This reverses the edges on the Edge FX.
4. Do the same thing with the Flip FX.
5. Do the same thing with the Flip and Reverse FX. These effectively multiply the 

number of edge FX's available .

Combining Edges and Patterns

1. If you want to add a pattern (or texture) from the FX tab and also an Edge FX,
you should drop the pattern onto the graphic first.

2. Then drop the Edge . If you do it the other way, you'll get the white , transparent 
area outside the edge back again but with the pattern on it. This could be 
another effect however, if you like it.

Spray Painted Walls (Graffiti FX)

1. Create a text object and type your text.
2. Make it the size, font, color, style you want.
3. Drop the Brick Pattern FX onto the text object. It looks like spray paint on the 

wall.
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4. First dropping the Blur FX onto the text and then the Brick Pattern can enhance
the effect.

5. Use the first Blur and see how it works, try the others as well. Use the one that
looks best.

Offset Text

1. Create a text object and add the text.
2. Add any font, styles, colors, sizes to the text.
3. Duplicate the text object.
4. Change the color of the text.
5. Put one object on top of the other.
6. Nudge the top one around such that just a pixel or two offsets it horizontally

and vertically.
7. The result is text with a colored "shadow."  

You can use more than two text objects with different color to create rainbow
effects, graduated shadows, etc. Just create more duplicates of the first object,
change the text color as appropriate, stack the objects on top of each other and
offset them.

Don't worry about using a lot of space on the Web with this effect.The size of the
resulting graphic is relatively small, since all of the text objects are automatically
combined into one graphic by the program when the site is uploaded.

Cropping Pictures and Graphics

1. To crop a graphic, simply use a rectangle with the same color as the page's 
background to cover the part of the graphic to be cropped.

2. If the background is white, use a white rectangle that is not transparent.
3. Make sure the rectangle is not transparent.
4. If the rectangle is covering up another object you want to see, simply select that 

object and choose "Bring Selected Object to the Front".

Fixing Ragged Text
1. If the font you are using has jagged edges when viewed in a Web browser,

simply drop the Blur FX onto the text object.
2. Continue to drop Blur until you get the desired result.

Using Text as a Background
1. Create a text object with the text, font, style, sizes you want for your

background.
2. Drop the Reverse FX onto the text; the text object is now a graphic.
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3. Drop the Reverse FX onto the object again, it now reads correctly.
4. Copy (or Cut) the graphic. Choose Paste as Background.The text is now

used as your background.

Embossed Text Background

1. Repeat steps 1-4 of Using Text as a Background but use the Emboss FX in place 
of the Reverse FX.

2. Use Lighten or Darken FX to make the background the correct brightness.

Note: Once the embossed text is in the background, you can simply drop the Lighten or
Darken (or any) FX directly onto the background.

Embossed Photo as Background

1. Place a picture on the page.
2. Copy or Cut it to the clipboard.
3. Choose Paste as Background.
4. Drop the Emboss FX onto the background.
5. Use Lighten or Darken FX to make the background the correct brightness.

Using Photo Correction Wizard on Backgrounds

1. If you have used a graphic as a background, you can drop the Photo Correction 
Wizard from the Special FX tab onto the background of a page.

2. This enables you to change the hue, brightness, contrast, sharpness of the 
background just like with a photo on a page.

Using FX's on Backgrounds

1. If you have used a graphic as a background, you can drop any effect from the FX
tab onto the background of a page.

2. Use the same background on all pages in your Web site, but make small "Special
FX" changes to each one.

3. For Example: Use an increasing amount of the Blur effect on subsequent pages.

Adding Text to Pictures

1. Create a text object, choosing the text, font, style, color and size
2. Drag it on top of the picture.
3. Select the text object and choose Bring to the Front to put the text object on 

top of the graphic.
4. The program will combine them both into one graphic when the site is 

Previewed or Saved to the Internet.
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Adding Pictures to Text

1. Create a text object, choosing the text, font, style, color and size.
2. Drag the picture on top of the text object.
3. You may have to move some text around by using tabs or spaces or the Enter 

key to make room for the picture.
4. Select the graphic and choose Bring to the Front to put the graphic object on 

top of the text.
5. The program will combine them both into one graphic when the site is 

Previewed or Saved to the Internet.

Antique Photographs

1. Place a photograph on the page.
2. Drop the Colorize FX onto the photo.
3. Choose a light brown color from the dialog.
4. Click on Custom Colors in the dialog.
5. On the far right side of the dialog, click and drag the graduated color until the 

color is a fair ly light brown.
6. Click OK.The photo will be colored light brown.
7. Drop the Noise FX onto the photo. If you want more noise, drop it again.
8. Finally, drop one of the Edge FX's onto the photo.The ones that work best are 

the ones with black on their edges.This simulates the photo that has turned 
brown or sepia with age, its edges curling or cracking over the years.

Variation: Drop the Canvas Pattern FX onto the photo prior to dropping the
Edge FX.This simulates an old drawing on canvas.

How to get the most of working with groups of objects
The advantage to working with a group of objects (i.e. clip art or photos) is that a
command is applied to all the objects at once, significantly increasing the speed at
which you can experiment with your layout.There are two distinct ways to work
with a group of objects on your Web page.

1. Hold down the Shift key and click on the desired objects
2. Hold down the left mouse button and "drag the net" around the desired 

objects.
• The objects that have been selected will now have "handles" around them.

(For a detailed look at Handles, run the Web Studio Tutorial by going to 
Help>Tutorial in the program.)  You can now align, resize, and relocate all of the 
selected objects.
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Use the CTRL key in Web Studio.
With the CTRL key you can perform to timesaving,Web page enhancing 
operations.
• Hold down the CTRL key and click on an object. This will place an exact copy

of the image on the page. Simply click on the image again and drag the new 
image to a new position on your Web page.

• Before you resize and object, hold down the CTRL key. When you finish
resizing,Web Studio will automatically smooth, or "dither", the image. Dithering 
is the process of softening the pixels in the image. This keeps the image from 
looking grainy.

How can I use images from a different Web page?
You can add images to a Web Studio Web site via dragging and dropping the image
from the browser to Web Studio. Here's how:

1. Start Web Studio and begin working on a site.
2. Open your Web browser and connect to the Internet.
3. Surf the Web until you find an image that you want to add to your Web page.

(Remember copyright laws make it illegal to use copyrighted images on your 
Web pages!)

4. Resize your Browser window and Web Studio window so you can see both.
5. Click on the desired image and drag it to the Web Studio work place.
6. The image will appear!  It is ready to be moved around, resized and edited!
7. Drag it into you're My Stuff Gallery to use later!

How do I use transparency in graphics? 
Web Studio allows you to create unique and interesting effects by giving you full
control of the transparent elements in any image. By making portions of an image
transparent, the illusion of one blended image is produced. To select transparency
do the following:

1. Right-click over the desired image and select transparent color>choose color.
2. On the left the image is displayed, and on the right all of the specific colors in 

the image are displayed.
3. Click on any portion of the image to preview with the desired color made 

transparent.
4. Alternately, click on any of the specific colors on the right to preview the image 

with that specific color made transparent.
• Creative use of transparency will help you in producing and one of a kind Web 

site! 
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How can I use a background from another Web page?
You can add a background from another Web page by using the "Paste as
Background" command in the Edit menu. Here's how:

1. Start Web Studio and begin working on a new or existing Web site.
2. Open your Web browser and connect to the Internet.
3. When you find a page that has a background that you like right click over the 

Web page background and choose Copy Background.
4. Open the Web Studio window and right click over your work surface .
5. Choose "Paste as Background. The background will now grace your Web page.

Can I save my page as a graphic?
Web Studio allows you to save any page you create as a graphic itself. This is useful
if you wish to use your Web page as a part of your resume, or as something you
can print and place on your bulletin board. You could make a cool Web page, save
it as a graphic, print it and send it to a friend as a Greeting card!  You can also save
the file and make your own Windows wallpaper!  Here's how:

1. Start Web Studio and create a cool Web page.
2. Go to File>Save Page as Graphic and save the image in the folder of your 

choice on your hard drive.
3. Minimize all of our windows and right-click over the Windows desktop.
4. Choose Properties.
5. Click on the Background tab.
6. Click Browse.
7. Go to the appropriate folder and double click on the graphic you just saved.
8. Click OK.
9. Your Web Studio Web page is now your Windows wallpaper! 

How can I make thumbnails for my pages?
Using "save page as a graphic" you can create ready to use thumbnails for your Web
site   Here is an example of how to do it!

1. Create and complete a three page Web site in Web Studio.
2. When finished, go to the second page in the site and choose "Save Page as 

Graphic". Save the file to your Windows desktop.
3. Go to the first page and choose Insert>Picture from File.
4. Go to the Windows desktop and double-click on the file you just saved.
5. It will now appear as if the second page is on your first!  Grab the handle in the 

upper corner and resize the graphic to thumbnail size.
6. Open the Links tab and drag the second page link onto the thumbnail.
7. You know have a thumbnail link.
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8. Repeat the process with the third page.

Which version of HTML should I choose?
Choosing HTML 3.2 or 4.0 or Both!
• Web Studio by default generates two complete versions of your Web site. Why

two?  Well, this allows you to be confident that all of the features you have
placed on your site will be viewed properly by a visitor to your site regardless of
what version Web browser (ex. Internet Explorer 3.0 or 4.0) they are using.

• As the Web has developed so has HTML and Web browsers. HTML is the 
series of tags, or layout instructions, that is loaded behind scenes when you visit 
any Web site. (You can view any page's HTML by going to View>Source in 
Internet Explorer or by going to View>Page Source in Netscape Navigator)  
Web Studio allows you to produce a site without thinking about which browser
will be used to view the site by creating a version specifically for 3.0 browsers

and another specifically for 4.0 browsers.
• Inside your Web Studio Web site is the Web site's properties. Click on the "Site

Properties" button in the Page Palette. Click on the Advanced tab. Here is 
where you can determine what version of HTML to use.

• Version 3.2 is older, and does not allow the overlapping of images on your 
pages. Version 4.0 is the latest standard and is best viewed by users who have
version 4.0 or higher Web browsers. Note: HTML 3.2 without overlapping will 
create the highest quality sites. To prevent overlapping when designing enable 
the "highlight overlapping objects" feature of Web Studio. (See the View Menu
in Chapter IV)

• If you can be confident that everyone you know will view your site using Web 
browsers of 4.0 or higher than click on the "Use HTML 4.0 only" button. This 
will save you time when your pages and previewed and uploaded and will save
you space on your Ser ver allowing you to make more Web Studio Web sites!

• If you are unsure about the browsers your acquaintances are using then stick to 
using both. In this way you can be confident that your site will look as it is 
intended.

What is an Anchor and how do I use one?
An "anchor" is used to place an "intra-page" link on any given page. They are most
handy if you have a long Web page that requires considerable scrolling. This allows
you place a link at the bottom of page that will automatically scroll up to the top of
the page. Another popular use for anchors is to have a series of questions at the
top of a page and an anchor that links a specific answer to a specific question.
Here's how you use anchors:

1. Start Web Studio and open a new or an existing Web site.
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2. Place an icon (this can be any graphic) or button at the top of the page.
3. Click on the Links tab and drag "Add Anchor to Object" and drop it on top of 

the icon.
4. Name the Anchor. An example would be "Top of Page".
5. Scroll down your page and place another icon at the bottom of your page.
6. Drag the newly created Anchor link (in our example, "Top of Page") and drop in

on top of the icon. The linking box will now appear indicating that a link has 
been placed on this icon.

7. Preview the Web site by hitting your F5 key to see the anchor link in action.

How do I add background color to my text?
Web Studio allows you to add fonts and adjust their size, color, and their 
transparency. It also allows you to create cool effects by adding a background color
to the text itself!  Here's how:

1. Start Web Studio and open a new or existing Web site.
2. Click on the Text tab. Drag a desired font onto your work surface and type 

your desired text.
3. Right click over the text and choose Text Background Color>Text Background 

Color. Choose any color you like and click OK. The color is now the 
background to the text box!

4. You can resize the text box to create your desired effect.

How do I add an E-mail link to word of text?

1. Open you Web page in Web Studio and click the Link tab.
2. Go to Insert>Add my own link.
3. Name your link "My E-mail" or whatever you decide.
4. For the Link URL, erase the http:// part and enter mail to: followed by your 

e-mail address. Example, mail to:Webstudio@sierra.com.
5. Click OK. The link will now be in the "My links" window.
6. Single click on your body of text and highlight the words you wish to "link" via 

e-mail.
7. Drag the My E-mail link from the Link tab to the highlighted word(s).
8. Preview the Web site and check your link.
9. If the link does not work, try the procedure again.

How do I change the speed of a Slide Show?

1. When you create a Web Studio Slide Show the default time between slides is 
10 seconds. You can make this shorter or longer by doing the following.

2. Open Web Studio.
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3. Create your Slide Show making sure you choose "Automatically every Ten 
Seconds" in Slide Show Options.

4. Right-click over the Slide Show and choose Properties.
5. Click the HTML Content tab.
6. Scroll down until you see <param name=DelayBetweenImages  value=10>.
7. Change the value from 10 (seconds) to any number you prefer.
8. Click OK.
9. Preview your site to check for the desired results.

Web Stud io  FAQ about  HTML

When does Web Studio create the HTML?

• Web Studio generates the Web site HTML when you preview the Web site 
(Web>Preview or F5) and when you upload the Web site (File>Save Web site 
to Internet).

Where does Web Studio place this HTML?

• If you "preview" the site the HTML is placed in the  
Sierra/WebStudio/Preview/yoursitename folder. If you "upload" the site, the 
HTML is placed in the Sierra/WebStudio/Upload/yoursitename folder.

Can I edit this HTML?

• Yes. The HTML that is placed in the preview and upload folders can be opened 
in a text editor (notepad or wordpad) and changed. It is important to note that
Web Studio will not detect any changes you make to the HTML if you reopen 
the site in Web Studio. Web Studio reads the native .ows file only.

Can I place my own HTML or Web pages in a Web Studio Web page?

• Yes. In Web Studio's "Cool Stuff" tab there is an HTML placeholder for just such
tasks. By dragging this placeholder to the page, right-clicking and choosing 
properties, an HTML Content tab is visible. Click on this tab and place the 
desired HTML in this box either manually or via import.

Can I open an existing Web site in Web Studio?

• No. Web Studio only reads its native .ows file, so it cannot load an existing Web
site made by an outside application. Web Studio creates HTML it does not read
or edit it.
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Why are there two copies of each Web page in my folder?
By default, Web Studio generates two copies of a Web site. One is optimized for
viewing in a version 3.0 browser and the other is optimized for viewing in a version
4.0 browser. Since HTML and Web browsers are constantly being updated the best
way be sure a visitor views your site correctly is to build the site in both versions.
In Site Properties, on the "Advanced" tab the user can change this default setting to
build their site in HTML 3.2 or 4.0 only.

The Web  Studio T ip o f  the Day L ib ra r y

• Web Studio provides you with unlimited Undo capability. If you make a mistake
or decide you don't like what you've done, choose Undo in the Edit menu.

• If you have a scanner attached to your computer, you can use it to scan graphics
into your pages. Simply click on the My Stuff tab and choose Insert>Graphic 
from Scanner.

• When you add objects to your page, it is like placing playing cards on a table.
They can overlap and some objects will be behind others.You can move objects
to the front of the pile or the back with the Move to Front/Back commands in 
the Object menu.

• To move an object, you simply click the mouse on it, hold the button down and 
move the mouse.

• There is a clipboard in Web Studio that stores objects you cut or copy from 
your page.When you want to put them back, you choose Paste from the Edit 
menu and they will be pasted back onto the page.

• In order to use Copy, Cut, Clear, Bring to Front, Send to Back, Move Forward,
Move Backward, you must first select the object. Do this by clicking on the 
object. Small handles will appear on the object to show that it is selected. The 
menu items will then be enabled.

• The objects on your page are actually part of a pile of objects. If you placed 
them on top of each other, you'd see that one will go on top of the other.

• To move objects up or down in the pile choose Move Forward or Move
Backward from the Object menu.

• You can select multiple objects by clicking on the page background and with the 
mouse still pressed, dragging a rectangle around the objects to be selected.This
is called Net Selecting.
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• To create more space to work with on your page, you can choose the View 
menu and hide various palettes and toolbars. Choose the same command from 
the View menu again to show the hidden palette or toolbar.

• You can turn the sound effects off by choosing Play Sounds from the View menu
or pressing the sound button on the toolbar. Choose Sound again to turn it 
back on.

• The Special F/X Gallery allows you to add special effects to your graphic and 
text objects. Simply drag and drop an effect onto an existing graphic on your 
page.

• Several effects from the Special F/X Gallery can be done multiple times. For 
example, the brightness effect will brighten your graphic every time you drag 
and drop it.

• The Hue Effect from the Special F/X Gallery will change the colors in your 
graphic object. Continually applying the Hue Effect will eventually bring it back to
the original colors.

• The "Home Page" is the first page a visitor will see when they visit your Web 
site. A right click of the mouse button over one of the page names in the Page 
List will make that page the "Home Page" for your Web site.The home page has
the house icon.

• A right click of the mouse button over the page in the Page List with the house
icon will make a Web site without a home page.This is useful if the site you are 
editing will be part of a larger Web site that already has a home page.

• Click on one of the page names in the Page List for editing. If it is already open,
it will become the top window.

• To change the name of a page, Click on the page in the Page List. Once it is 
selected, click the name again. You can now edit the name. Press Enter when you
are done.

• To delete a page from your Web site, click on its name in the Page List. Once it 
is selected, press the Delete Page button at the bottom of the Page List.

• To add a page to your Web site, click the Add Page button.A new page will be 
added to your site .

• You can use any of the effects from the Special F/X Gallery on any page 
background you've dropped on your page. Simply drop the desired effect onto 
the page instead of an object on the page.
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• You can make colored backgrounds out of the white and gray backgrounds.Add
the background with the desired texture to the page. Drag Colorize from the 
Special F/X Tab onto the page . Choose a color for your background. Light tones 
work best.

• If you have a scanner attached to your computer, you can use it to scan a back
ground into your pages. Simply click on the Backgrounds tab and choose 
Insert>Background from Scanner.

• Click the right mouse button over a page will display Web Studio's context 
menus.There are many commands available in the context menus.Try it when 
objects are selected and when they are not.

• Click the right mouse button over a text object to get the Text Object context 
menu. In addition to the various text commands a properties options is 
available. The properties dialogs offer advanced features of Web Studio.

• Click the right mouse button over a graphic object to get the Graphic Object 
context menu. In addition to the various graphic object commands a properties 
options is available. The properties dialogs offer advanced features of Web 
Studio.

• Click the right mouse button when multiple objects are selected to get the 
multiple selection context menu. In addition to the various object commands a 
properties options is available. The properties dialogs offer advanced features of
Web Studio.

• Click the right mouse button over the page's background when no objects are 
selected to see the page context menu. In addition to the various site 
commands a properties options is available. The properties dialogs offer 
advanced features of Web Studio.

• You can add a colored background to any text object by first selecting the text 
object.Then, press the right mouse button and choose Properties. Choose the 
Text tab in the dialog and then press Choose Background Color.

• To create a vertical divider, drag a divider onto your page. Click the Special F/X 
Gallery tab and scroll until you see the Rotate effect. Drag the rotate effect onto
your divider and it instantly becomes a vertical divider.

• You do not need high resolutions graphics on the Web. Screen resolution is 
what you want for graphics to go to the Web. Choose screen resolution or 72 
dpi when scanning your own graphics with Web Studio.
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• To quickly duplicate an object, press the Ctrl key and hold it.Then drag the 
object of interest.When the mouse moves, a new duplicate copy of the object 
slides out from underneath the existing one.

• Web Studio's Links Tab gives you lots of links to interesting places for use in your
site. It also includes any Bookmarks you may have added to Netscape Navigator 
and any Favorites you have added to Microsoft Internet Explorer.

• To select multiple objects hold down the Shift key and click on several objects.
To deselect any selected objects, simply click on the page's background.

• To add multiple graphics your page, choose Insert>Picture from file. Click on the
first file you want to add. Hold down the Ctrl key and click on the other files 
you want to add.When all of the files have been selected, press Enter and Web 
Studio will add all of them to your page.

• You can drag and drop any link from the Link Gallery to the background to 
create an instant "textlink".

• Anchors are used for "Intrapage" links. You can use them to link the bottom of a
very long page to the top of the page.

• Web Studio comes with a full fledged Web Browser for both previewing your 
Web site and surfing the Internet.

• Several of the Web Studio Dividers can be used to create colorful, "3D" frames 
for clip art and photos. "Framing" an image in this way creates the illusion of 
depth on your Web page and adds to its overall quality.
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Common Web  S tudio Er ror  Messages

I can't find my Web site on my hard drive!

• Web sites are saved with a .ows file extension. Go to Start>Find>Files and 
Folders and type in •.ows. Click the Find Now button and a list of Web sites 
will emerge.

I can't find my Web site on the Internet.

• Make sure that you are entering the correct URL or Web address. Check with 
your ISP and make sure you have the correct Web address written down. Also,
make sure under the Site Properties box that you have a check mark in the 
"Place the Web site as the root Web site".

When I try to send my site to the Internet I get error messages.

• Make sure you have the correct FTP address, host directory, user ID and 
password. One typo and the FTP process will not work.

When I drag an image from the My Stuff gallery I get an error message.

• The My Stuff folder contains "thumbnails" of the images on your hard drive. If 
you move or replace an image on your hard drive and attempt to add the image
to your Web page you will get an error message because Web Studio cannot 
find the image file . Reload your My Stuff tab.

When I add a sound I get an error message.

• There are some limitations in the conversion process and Web Studio may
experience problems with some Wav files. If you get an error message citing 
"conversion" problems or "failure to build table", try a different sound on your 
Web page.

When someone else views my Web site it takes a long time to appear.

• Many factors can play a part in this. Make sure that you do not have too many
photos on your Web pages. This can result in slow downloads of your pages.
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When I view my Web site on the Internet my graphics are transparent even
though I chose them to not be transparent.

• This is caused by overlapping graphics. When Web Studio builds the Web site in
HTML 3.2 it treats all overlapping graphics as one and renders the unique
properties of each image void. Go to the Site Properties box and click on the 
Advanced tab. Click on HTML 4.0 only. Now, re-save your Web site to the 
Internet.

I can't place a graphic on the top, bottom or side of the page.

• Due to the many different ways that browsers load pages, you cannot place 
images or text on the very edge of your Web pages. Web Studio will 
automatically place them at the outer most limits of your Web pages for you.

On my free Web site there is a banner that overlaps my layout.

• This occurs when one of the free Web site providers places a banner of their 
own on your page. If you have built the page in HTML 4.0, which allows for 
overlapping graphics, you may experience this problem. Go to the Site 
Properties box and click on the Advanced tab. Click on HTML 3.2 only. Now,
re-save your Web site to the Internet.

When I view my page on another machine the Font is different and the layout is a
mess!

• If you choose an unusual font for your site there is a very good chance that 
when people view your site with their computers the Web page layout will
differ greatly because their Web browser used the "closest" font it could find for 
the one you specified. When in doubt use the standard Windows fonts such as 
Arial and Times New Roman.

My Web site does not show up on search engines.

• Aside from using the Web Site Information tab, found in Site Properties, the best
way to ensure your Web site will appear in search engines is to actively register 
your site with the specific search engine companies. Go to any of the popular 
search engine sites and you will find information on how to include your site on 
their search engine.

I don't know my User ID or password when saving site to Internet.

• Contact your Web space provider, or check your e-mail for their welcome letter,
which often times contains that information.
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Some of my HTML effects don't work on all browsers.

• Some discrepancies will occur between different versions of Internet browsers
currently available. While Sierra Web Studio developers have attempted to
create a product that reflects all of these versions, some features may not be 
available for each separate browser. We recommend that you contact the 
manufacturer of your particular browser for specific limitations and possible 
updates.

Common Quest i ons  and  Prob lems  

Important: Before you consider calling Technical Support, make sure you are using
a 32-bit Internet browser. Internet Explorer 4.0.or 5.0 can be installed during
the Web Studio installation, or directly from the Web Studio CD, and is a 
requirement to run Web Studio.

Problem:When I select the Hue button in the Galleries, sometimes nothing hap-
pens or a color is repeated.
Solution:The hue button cycles the existing color range of the graphics through the
color palette.The outcome of the color depends on the colors in the original
graphic and where they exist in the color palette. If a graphic has little hue, is Gray
or very dark, you may not notice any color change as you select the buttons.

Problem:Changing a sound associated with a picture sometimes does not update
in the Preview window.
Solution:This is a known caching problem with a user's Internet browser. Because
Web Studio's Preview uses one of the versions of Internet Explorer, the sounds are
cached as part of the History feature of the browser. Even though you change the
sound, the browser may sometimes play the old cached sound when you Preview
your page. Reloading the page or saving the page and restarting Web Studio will
cause the sound to update.

Problem:When I delete a page from the Page List (page 3 in a list of five for
example) the pages do not re-number.
Solution: Deleting a page is final and cannot be undone.What you are seeing here is
that the program gives a name to a page (page 1, 2, 3, etc.) as it is added to your
site.When you delete a page titled Page 3 you are deleting the third page that was
created.Web Studio will not automatically rename pages, even pages with numbers.

Problem: Unable to resize certain icons in Cool Stuff tab.
Solution:The Day, Date, Search and Time icons do not resize.This is by design due
to the unique nature and properties of these icons.The license under which this Java
applet is included in Web Studio does not permit us to correct this issue.
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Problem:You are unable to find your Web site on your hard drive.
Solution:Web sites are saved with a .OWS file extension. Go to Start, Find, Files and
Folders and type in •.OWS. Click the Find Now button and a list of Web sites will
emerge.

Problem:When creating the Web site via Preview or Save To Internet you get an
error message.
Solution:There are some limitations in the conversion process and Web Studio may
experience problems with some .Wav files. If you get an error message citing "
conversion" problems or "failure to build table", try a different sound on your Web
page.

Problem:You are unsure of your User ID or password when saving site to
Internet.
Solution: Contact your Web space provider, or check your E-mail for the 'Welcome'
letter that often contains that information.

Problem:You receive error messages when you send your site to the Internet.
Solution: Make sure you have the correct FTP address, host directory, user ID and
password.Any typo will cause the FTP process to fail.

Problem:When I upload my page to an ftp site, an "X" is added to the end of the
name.
Solution:With Site Properties you can specify both HTML 3.2 and 4.0 compatibility.
This means that two separate files will be uploaded for each page of your Web site.
Since you cannot have two files with the same name, one has an "X" added.

Problem:When posting to the Internet, only 14 characters show up in the title of
my site.
Solution: Filenames being uploaded to the Internet are sometimes truncated to 14
letters since older UNIX systems (which still operate as Web servers in some
places) will not allow filenames longer than 14 letters.
Problem: Some symbols cannot be used in names when posting to the Internet or
saving to the Internet.
Solution:The following symbols cannot be used in Web page names when posting
to the Internet or saving files due to standard Internet and Windows protocol:
""!@#%^&•()-=+|}]{[   

Problem:You are unable to find your Web site on the Internet.
Solution: Make sure that you are entering the correct URL or Web address. Check
with your ISP and make sure you have the correct Web address written down.
And, remember that in some circumstances the URL can be case sensitive.
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Problem:Your Web site does not show up on search engines.
Solution:The best way to ensure your Web site will appear in search engines is to
actively register your site with the specific search engine companies. Go to any of
the popular search engine sites and you will find information on how to include
your site on their search engine. In addition read the section about Site Properties
for placing the correct Search Engine info within your pages.

Problem:When someone else views my Web site it takes a long time to appear.
Solution: Many factors can play a part in this. Make sure that you do not have too
many photos on your Web pages.This can result in slow downloads of your pages.

Problem:When you view your Web site on the Internet your graphics are trans-
parent even if you chose them to not be.
Solution: Overlapping graphics causes this.When Web Studio builds the Web site in
HTML 3.2 it treats all overlapping graphics as one and renders the unique 
properties of each image void. Go to the Site Properties box and click on the
Advanced tab. Click on HTML 4.0 only. Now, re-save your Web site to the Internet.

Problem: On your free Web site there is a banner that overlaps my layout.
Solution:This occurs when one of the free Web site providers places a banner of
their own on your page. If you have built the page in HTML 4.0, which allows for
overlapping graphics, you may experience this problem. Go to the Site Properties
box and click on the Advanced tab. Click on HTML 3.2 only. Now, re-save your Web
site to the Internet.

Problem: Printing Preview Web Page fails to open print dialogue box.
Solution: Print your page from either your regular browser or from the Page List.

Problem:Printing Preview Web Page fails to print background.
Solution:Web browsers don't normally print page backgrounds.The backgrounds
more often than not make the content less readable when printed.

Problem:You are unable to place a graphic on the top, bottom or side of the
page.
Solution: Due to the many different ways that browsers load pages, you cannot
place images or text on the very edge of your Web pages. Web Studio will 
automatically place them at the outer most limits of your Web pages for you.

Problem: If I go to the Cool Stuff button, then click on Slide Show, I cannot see
my background color.
Solution: Slide Shows let you choose the background color of the Slide Show por-
tion of the Java applet.This only works if the original background was applied with
the Background Color Picker. By choosing a background color in the Slide Show:
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1. Any DIFFERENCES in the size of graphics that your Slide Show uses will use the
background color you chose.

2. If you have chosen clip-art with transparencies, those transparencies will read as 
white, not transparent.

3. If you change your background (after you've finished the slide show Wizard), the
background of the Slide Show won't change.

4. If the background has a tiled graphic (any background that is NOT created using
the Background Color Picker) the background color will appear white.This can 
be confusing because the Background Gallery has background objects that 
LOOK like solid color, but will be tiled.The Slide Shows will still default the 
background color to white when using one of these backgrounds. Be sure to use
the Color Picker

This is by design due to the unique nature and properties of the Slide Show Effect.
The license under which this Java applet is included in Web Studio does not permit
us to correct this issue.

Problem:When I Preview my Web Page, my Slide show will not work.
Solution: Some special rules apply to Slide Shows.

1. The graphics must not be read-only.To check this, right click on your graphic file
and uncheck the read-only box.

2. The names of the graphics must not have a space in the name. If even one of 
the images has a space in the name, you will only see a gray box when you 
Preview your page.

This is by design due to the unique nature and properties of the Slide Show Effect.
The license under which this Java applet is included in Web Studio does not permit
us to correct this issue.

Problem:When viewing your page on another machine the Font is different and
the layout has changed.
Solution: If you choose an unusual font for your site there is a very good chance
that when people view your site with their computers the Web page layout will dif-
fer greatly because their Web browser used the "closest" font it could find for the
one you specified.When in doubt use the standard Windows fonts such as Arial and
Times New Roman.

Problem: I can't edit text after applying a Special F/X to it.
Solution:When an effect is dropped onto text, the text object is turned into a
graphic that cannot be changed with the text editor.
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Problem:When a Special F/X is applied to a transparent object, the effect is
applied to the entire selected object, not just the image .
Solution:When an object has a transparent background color, it is treated as white
when a Special F/X is applied to it. For example, when the darken effect is applied
to the graphic , the transparent area results in gray.With other effects the same type
of thing happens because the effect is applied to the ENTIRE object, not just the
text. If you want to have a transparent object after you apply an effect, simply
choose the next transparency color.

Problem: Some of my graphics or animations show the background through the
image when my background is other than white.
Solution: Graphics that are made to look "cut out" have had transparency turned on
automatically.The transparent color is usually white. Other areas in the graphic that
use white will also appear transparent. Right click on the graphic and uncheck
Transparency.This will also turn the background color back to white.

Problem:When I make my text Bold, part of the last letter in the text is cut off.
Solution:Add a space to the end of your text to prevent the last letter from
appearing cut off.

Contact ing  Si er ra  for  Technica l  Suppor t

If you experience any problems with Web Studio, Sierra On-Line has a full library of
help documents available electronically. You can download them from Sierra's home
page on the World Wide Web at http://www.sierra.com by following the on-screen
information.

Other options include leaving a message for Sierra's technical support staff at the
Web site above by accessing the technical support message boards, or e-mailing to
home@sierra.com with a complete description of the program, your system, and the
problem you are experiencing.

You can also receive your document via our automated fax back service. Call (425)
644-4343, choose to use the automated technical support system and follow the
voice instructions provided. You will be faxed a catalog of all of the documents that
we have to offer and you will then be able to get the documents you need. If you
prefer, you can also fax us at (425) 644-7697 with your document request.

For phone assistance, you can reach Sier ra Technical Support at (425) 644-4343
between 8:00 am and 4:45 pm, Monday through Friday, Pacific Standard time. Please
have the program installed and be at your system when you call. Customer Service
can also be reached at the following address:
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Sierra On-Line
PO Box  53210
Bellevue,WA. 98015

If you are in Europe , please contact our office in England.The Customer Support
number is (0118) 920-9111, between 9:00 AM and 5:00 PM, Monday through
Friday. The fax number is (0118) 987-5603. Customer Service can also be reached
at the following address:

Sierra On-Line Limited
2 Beacontree Plaza
Gillette Way
Reading, Berkshire
RG2 OBS United Kingdom

If you do contact Technical Support, please be in front of your system and ready to
answer the following questions.

1. What is the specific problem? 
2. What is the specific error message, if any?
3. At what point in the program does it occur?
4. What speed is your processor?  (Example: 486/66, P-100, P200, etc.)
5. How much RAM do you have?  (16MB, 32MB, etc.)
6. How big is your hard drive, and how much of that is free space?

DO YOU REGULARLY RUN SCAN DISK AND DISK DEFRAGMENTER?

The Sierra No-Risk Guarantee
The Promise: We want you to be happy with every Sierra product you purchase
from us. Period. If for any reason you're unhappy with the Program, return it within
90 days of your purchase for an exchange or a full refund.

The Only Catch: You've got to tell us why you don't like the game. Otherwise, we'll
never get any better. Send the Program back to us within 90 days of your purchase,
postage prepaid, along with your original, dated sales receipt and we promise we'll
make things right.

Disk and or Manual Replacement: Product Returns:*

Sierra On-Line Fulfillment Sier ra On-Line Returns
4100 West 190th Street 4100 West 190th Street
Torrance, CA 90504 Torrance, CA 90504
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Returns valid in North America only.
NOTE:To replace defective CD-ROM(s) please send all CD-ROM(s) and a copy of
your dated receipt to the above fulfillment address, if less then 90 days from your
purchase. After 90 days from your purchase, for replacement of defective Programs,
you must also include a $10.00 check payable to Sierra On-Line, Inc. for shipping
and handling fees along with all CD-ROM(s). For replacement Program documenta-
tion, you must include a $5.00 check payable to Sierra On-Line, Inc. for shipping and
handling fees and a photocopy of the jewel case from the Program. Payment must
be made at the time of your request. Sorry, no credit cards. Returns to this address
valid in North America only.

End User License Agreement
All use of this program and all program warranties and warranty disclaimers are
governed by the End User License Agreement, which is viewed and accepted during
program installation. To see the End User License Agreement after installation, open
the ReadMe file in the product's program folder. Any use, reproduction or redistrib-
ution of the program not in accordance with the terms of the End User License
Agreement is expressly prohibited.

Basic  Tr oubleshoot ing Guide 

Table of Contents
SECTION 1 - COMMON INSTALL PROBLEMS
SECTION 2 - GENERAL TECHNICAL SOLUTIONS
SECTION 3 - SOUND PROBLEMS
SECTION 4 - VIDEO PROBLEMS

Section 1 - Common Install Problems
Products developed specifically for Windows '95 support CD autoplay. To activate
autoplay, you just put the CD in the drive and close the door: you will be prompted
automatically to install the product. If your product does not support autoplay or it
is not enabled on your system, go to the Start menu, choose Run and then type in
the installation command. For example, if the install command is SETUP and you
are installing from D:, type D:\SETUP and press <Enter>. When the installation
procedure is started, follow the on-screen prompts.

Problem:The setup program reports and Error - 113, or other MOVEDATA Error
when trying to copy files to the hard drive.
Solution:This is caused when the CD-ROM drive is using MSDOS Compatibility
mode. MSDOS Compatibility mode is not capable of recognizing Long Filenames.
Some of the files contained on the CD use Long Filenames, and the CD-ROM drive
will not see them properly. To correct this, simply update the CD-ROM drivers to
Windows '95 native drivers.
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Problem: Errors like "Not Ready Reading Drive X:", "General Failure Reading
Drive X:" or "CDR 101 - Abort, Retry, Fail".
Solution:These problems mean that the computer cannot read the installation disk
or CD proper ly. If X: is a diskette, try cleaning up the memory environment as
much as possible by following the steps in Section 3. If problems persist, the
diskette is likely corrupted and will need to be replaced. If X: is a CD ROM, try the
steps in Section 3. Additionally, check the shiny surface of the CD. If you see any
smudging or debris, clean it off gently with a soft, lint-free cloth. Finally, check with
your system manufacturer to assure that the driver software that your CD drive
uses is up-to-date as outdated CD drivers can have difficulties reading newer CD's.

Problem:If you need a replacement disk or CD
Solution: Sierra will gladly do so for you. If your request is within the first 90 days of
purchase, replacement is free of charge. After this warranty period, there is a
$10.00 processing charge . Send disk or CD #1, along with a note with your name,
mailing address, daytime phone and a copy of the sales receipt dated within the last
90 days or a check or money order to Sierra On-Line for $10.00 back to us. Our
address is: Havas Interactive, 4100 West 190th Street, Torrance, California 90504.

Section 2 - General Technical Solutions
Despite having sufficient RAM installed on your system to run the Sierra product
that you purchased, you may find that you experience errors such as "Out of
Movable Memory" or "Insufficient Conventional Memory" or other symptoms of low
system resources such as slow performance. Sierra products are not designed to
multitask and will operate best when given all possible free system resources. Here
are the best ways to maximize available resources:

• Shut down all active Windows programs in the Task List. Windows tends to 
load many utilities and programs automatically when it starts. To see a list of 
these, press <Ctrl-Alt-Del>. The only program that is required is Explorer. For 
all other tasks, highlight them individually and click on the "End Task" button.

• Disable alternate Windows desktop shells. There are many alternate Windows 
desktops available for computer systems; many of them come pre-installed.
These included Norton Desktop for Windows, PC Desktop,Tabworks, Navigator
and others. Disabling these will free up system resources. Specific instructions  
to disable them will vary by product, so you will need to check the desktop's 
documentation.

• Check virtual memory settings. Windows '95 creates a swap file to use hard 
drive space as a replacement for RAM memory. By default, the system handles 
these settings internally; however, if they are manually set problems can occur. To
check the virtual memory settings, go to the Start menu, choose Settings and 
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then Control Panel. Choose the System icon and the Performance tab. Select 
Virtual Memory and make sure that "Let Windows manage my virtual memory." 
is checked. If not, check it and click on Apply. Also, make sure that you have
plenty of hard drive space as the swap file can be extremely large. For optimal 
performance, try to keep at least 40 MB available on your C:\ drive.

• Reduce video resolution and color palette. Running at a video resolution 
higher than 640x480 or with a color palette of greater than 256 colors uses 
more system resources and does not improve the graphics quality of most 
Sierra products. See Section 5 - Video Problems for information on how to 
change video modes.

• Disable wallpaper on the desktop. The default Windows wallpaper selections 
take up a minimal amount of memory. On the other hand, custom pictures 
used as wallpaper are very memory-intensive. To disable them, go to the Star t
menu, choose Settings, Control Panel and then Display. Click on the Appearance
tab and then set the Background option to (none). Click on Apply, then OK.

Many different types of errors can occur with our Windows products. These range
from Windows errors such as General Protection Faults and Illegal Operations, to
product specific errors or even lockups with no error messages at all. The tips 
outlined below will resolve most of them:

Streamline the memory environment. These errors are often the result of conflicts
between multiple programs loaded into memory. Follow the steps listed in Section
3 above to minimize the chance of this occurring.

Insure a clean product installation. File corruption is a common cause of program
problems. To avoid it, use the following process to insure a clean install:

• Delete any previous installation of the product from the hard drive. Use the 
Uninstall option through the setup program if it has one.

• Check for errors on the hard drive. From the Start menu, choose Run, type in 
SCANDISK and press <Enter>. Fix any errors that are found.

• Make sure that there is enough hard drive space. Open up My Computer on 
your desktop and right-click on the drive to which you're installing. Click on 
Properties and note the MB value for Free Space. If your hard drive is 
compressed with a program like DriveSpace, the listed available space will need 
to be approximately double the requirement stated in the Sierra product 
documentation. Compression techniques will not have much effect on many of 
the installed files.
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• Reboot the system with your boot disk to eliminate memory-resident programs 
that may cause problems and reinstall the product.

• Check CD ROM cache size. When Windows '95 installs, it can incorrectly
determine the speed of your CD ROM drive and allot an improper memory
buffer for it. From the Start menu, go to Settings and then Control Panel.
Choose the System icon, the Performance tab, the File System button and then 
the CD ROM tab. Make sure that the Optimize Access Pattern For option is set
properly for your drive. When done, click Apply, then OK and then Close.
Restart your system and see if this helps. If this doesn't help, try changing the 
Optimize Access Pattern For setting to No Read Ahead.

• Make sure that all of your hardware is directly supported by Windows '95.
Drivers are the software that allows Windows to control the hardware on your 
system. Some hardware is not supported with drivers under Windows '95.
Instead, it uses older Windows 3.1 drivers. While this is sufficient for basic
system operation, it can cause problems with intensive tasks like games. You can 
check the Device Manager to make sure that you have true Windows '95 
drivers for your system. From the Start menu, choose Settings then Control 
Panel. Choose the System icon and the Device Manager tab. You will see a 
"tree" with you computer listed at the top and all of the Windows '95-
supported devices on your system. The following devices are most often missing
from this list: CDROM, Display Adapters, and Sound,Video and Game 
Controllers. Double-click on these lines and make sure that a driver is present 
for each. If any are missing or appear with a thunderbolt or exclamation point 
symbol listed on them, contact your system manufacturer for assistance.

• Update Windows '95 hardware drivers. Many manufacturers have already 
released revisions to the drivers that shipped with Windows '95. These fix 
known problems and help maintain compatibility with the newest software on 
the market. Driver updates can be obtained from your system or component 
manufacturer; usually they are free of charge if you can download them from a 
BBS or Web site.

Section 3 - Sound Troubleshooting
Sound problems can manifest in numerous ways. They can range from distorted,
missing or clipped sounds to error messages like "Waveout Open" or "Rave" to
system lockups. Here are the steps that will help resolve most of these problems:
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• Insure that the sound card is not being used by any other applications. When
the sound card is in use by a background utility, it will not work properly. Follow
the steps in Section 3 to minimize the chance of this happening.

• Check the mixer. Your sound card has a mixer that it uses to balance the 
different types of sounds the computer uses. You should find a speaker icon in 
the corner of your screen on your Task Bar. Double-click on this icon to access 
the mixer. Make sure that not only the master volume is at an acceptable level 
but also that the relative levels of the different sound types are equally balanced.
With most mixers, MIDI is the music setting and Wave is the digital sound 
effects setting. If you are experiencing distorted sounds, try turning all sound 
levels down to about two-thirds of maximum.

• Check to assure that all Windows sound drivers are installed. From the Star t
menu, choose Settings and than Control Panel. Choose Multimedia and then 
the Advanced tab. In the device tree that you see, check under Audio Devices 
and MIDI Devices and Instruments. If you do not have any entries under these 
categories, your sound card is not supported directly by Windows '95. You will 
need to consult your system documentation or manufacturer for further
assistance.

• Check the MIDI Mapper setup. Improper MIDI music setup can result in
problems. From the Start menu, choose Settings and then Control Panel.
Choose Multimedia and then the MIDI tab. Change the setting from Single 
Instrument to Custom Configuration then click on Configure. You will see a 
MIDI map with 16 rows with a setting like "MIDI for OPL2/OPL3 Internal 
Synthesis" listed in it. If you have a 16-bit sound card like a Sound Blaster 16,
make sure that the setting is listed in rows 1 through 10 only. If you have an 
8-bit sound card like the Sound Blaster or Thunderboard, make sure that the 
setting is listed in rows 13 through 16 only. If you are not sure what type of 
sound card you have, set this up as an 8-bit. To remove a setting, highlight it,
select Change, pull down the selection menu and choose (none). When done,
click Save As, choose a name and click OK. Click Apply and try the game.

• Check the CD Audio cable. Some CD games store their audio tracks the same
way a music CD does. If you do not have a special cable running from the CD 
to the sound card, you will not hear it. To test this out, play a music CD in the 
drive and see if you can hear it through your computer's speakers. If you can't,
check with your system manufacturer about getting a CD audio cable installed.
Alternately, if you plug a set of stereo headphones into the jack on the front of 
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the CD ROM drive, you should be able to hear the audio properly.

Section 4 - Video Troubleshooting
Windows video problems usually fall into two categories: display quality problems
and speed problems. Quality problems can result in black screens, color distortion
and the like. Speed problems can lead to choppiness of video display or failure of
the pre-installation pixels per second transfer rate. In both of these cases, the 
solution will likely be found in the following process:

• Streamline the memory environment. Conflicts with memory-resident programs
can cause graphics problems and loss of performance. See Section 3 for help 
with freeing up system resources.

• Reduce resolution and color palette to 640x480x256 colors. While many new 
video cards are capable of more detail, Sierra products are written to work best
at a resolution of 640x480 with a 256 color palette. Go to the Start menu,
choose Settings and then Control Panel. Select the Display icon and then the 
Settings tab. Make sure that the Color Palette setting is set to 256 color and the
Desktop Size slider bar is set to 640 x 480 pixels. When done, click on Apply.
You will be prompted that the video resolution change is about to be made;
click Yes. If the resulting screen looks proper, click OK; if not, wait 15 seconds 
and the previous desktop will be restored. If you are already running at 
640x480 and you have problems, also try running at 800x600 resolution. If you 
have problems setting your system's resolution and color depth, consult your 
system manufacturer for additional assistance .

• Check video performance settings. From the Start menu, choose Settings and 
then Control Panel. Select the System icon and the Performance tab. Choose 
Graphics and make sure that the slider bar is set all the way to the right. If not,
move it and click OK. You will be prompted to restart your computer; click OK 
here also.

• Update your Windows video driver. As previously mentioned, drivers are the 
software that control the hardware in Windows. When drivers are updated,
they are usually reworked to run faster. Video drivers are available from your 
system manufacturer. If you can download them from a BBS or Web site, they 
are often free of charge.
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BASIC USAGE OF DRAG-AND-DROP ENVIRONMENT
Any time you hold down the left button on your mouse and then move the mouse,
what you are doing is known as dragging. For example: in word processing, you
might want to select a block of text. You do this by pointing to the block with your
mouse arrow, then holding the  left mouse button down, and moving the mouse
arrow across the text you wish to select.

Likewise, if there is an icon (a  picture representing something) or graphic that you
wish to move (say, on your computer "desktop" screen), you would point to the
object with your mouse arrow, click on it (grab it), and then move the mouse while
keeping the mouse button pressed (see graphic).

When you drag-and-drop, you are moving an object on your computer screen from
one location to another specific location. On a PC using Windows, you can drag an
item to the Recycle Bin icon.

It's obvious that dragging and dropping is faster and easier than either typing in
commands or utilizing a drop-down menu. Nowadays, you can drag-and-drop items
from one application for another. For example: suppose you create a picture in
another application. You can drag the picture to the Web Studio page that you are
working on and place the picture within the  page (see graphic).

With the advent of the new Web Studio software , instead of having to deal with
HTML code, you can now drag-and-drop text and images to create Web pages.

Web Studio also allows you to utilize keyboard short cuts in the creation of Web
pages. As in word processing, special keys such as function, control, and arrow keys,
let you highlight (block) and move text and images (as well as move from one par t
of the page to another). These short cuts are covered  in greater detail in The Web
Studio Tools section of the manual.

FILE MANAGEMENT WITH WINDOWS EXPLORER
If you want to see what you have on your hard drive and you're using Windows
software, do the following:

Double-click on "My Computer" located on your desktop (main screen).
• The icon is of a small computer, and once you double click on it, a window will 

appear displaying icons representing different sections of your computer (see 
graphic).
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• The hard disk will usually be in Drive C, your 31/2 inch floppy drive is usually
Drive A.

• You will also see folders representing the control panel and the printers you 
might use with your computer.

• If you have a CD-ROM or DVD drive, it is often on Drive E, represented by the
icon of a CD disk over a drive.

• Drive D will often contain drives for other removable disks, like Zip disks.

To see what is in each drive, merely double-click on a disk-drive icon in the "My
Computer" window. Another window will appear showing what files and folders are
in the drive (see graphic).

However, the easiest way to actually manage files on a PC is by utilizing Windows
Explorer.

To get to Windows Explorer, do the following:
• Click on the Windows Start button,
• Move your mouse pointer to Programs, and then move your mouse pointer to 

Windows Explorer (represented by an icon showing a magnifying glass over a 
folder).

• Click once and Windows Explorer opens up (you can also go to the My 
Computer icon and right click on it, then click on Explore).

Once Windows Explorer is opened, you'll see what's referred to as a "hierarchy of
folders" or a "tree."  This is merely a structure that shows you just how you various
files and folders are arranged. It is easy to figure out and utilize.
Basically, two windows appear. The left window shows you your various disk drives,
folders, etc. When you double-click on a folder or drive in the left window, what is
in that folder or drive appears in the right window. You can see exactly what's in a
file or document by double clicking on it and opening it up, or you can right click on
it and move your mouse to "Properties," which will show you the author, title, size,
date and other statistics concerning the document.

You can also easily move folders and documents around using Windows Explorer.

For example: suppose you want to move a document into a specific folder. Simply
do the following:

• Click on the document (which highlights it), then, holding the mouser clicker or 
button down, move the document from the right window over to the left 
window and the folder you wish to place it in.
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• Then let go of the mouse button. If you merely want to copy the document to 
another folder, click on it once , and, without holding the button down, move it 
via the mouse over to the folder you want it copied to. You now have two
copies of the document.

You can delete a file or folder by clicking on it once and pressing the "delete" button
on your keyboard. You can move or delete an entire group of documents by
clicking on the document highest in the tree.

• Then, press the "Shift" key on your keyboard, and hold it down.
• Still holding the "Shift" key down, move you mouse to the document in the 

grouping lowest on the tree and click on it. You'll note that the entire group of 
documents in between have also been highlighted (see graphics).

• Then hit "delete".

Thus, through Windows Explorer, you can delete, add, arrange, and rearrange all the
material on your computer without having to open and juggle around numerous
Windows. Windows Explorer is an easy, graphically and user friendly way to manage
all your files and folders after downloading material from the Internet.
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Animated GIFs:
Animated GIFs are stationar y Web images that simulate motion. The motion effect
is achieved by repeating several slightly altered images to give the appearance of
motion. Animated GIFs work a lot like the early movies. These images are played
fast enough to fool the eye and create the illusion of movement. (see GIF).

Anchor
An anchor is used to link sections of a single Web page together.

ASCII
ASCII (pronounced Ask-ee) stands for American Standard Code for Information
Interchange. It is a code that most computers are able to utilize to represent text
and most word processors are capable of storing data in the ASCII format.

AVI
AVI is short for Audio Video Interleave, and it is the file format for Microsoft's Video
for Windows standard.

Bandwidth
The total information-carrying capacity of a communications network.

BMP
Stands for Bit-Mapped graphics format. It is a standard used in the Windows 
environment. Graphic files in the BMP format end with a .BMP extension. BMP files
store graphics in a format called device-independent bitmap (DIB).

Bookmarks (also known as Favorites)
This is a user-created list of URLs, allowing for quick access to these often visited
resource sites.

Broadband
A term that describes a very high information-carrying capacity. Broadband net-
works have this high capacity through the utilization of fiber optic cable. Along with
text, broadband networks can carry video and audio components.

Browser
A tool for the Internet that allows you to view images, hear sounds, and navigate the
World Wide Web by using a mouse . Netscape and MSN are examples of graphical
browsers.

101

Glossary



Client/Server
A networking architecture , where the ser ver is a powerful computer or processor
that manages information while the clients are less powerful personal computers or
workstations where users run applications. Many clients will connect to a central
and powerful server in order to communicate and obtain information.

Dedicated
Dedicated means "reser ved for a specific use". For example, a dedicated telephone
line is reser ved for use just by your computer's modem.

Domain Name System
(DNS) is a method by which Internet addresses [such as 'mit, edu'] are converted
into computer-readable IP addresses [such as '182.156.12.24']. Dns is one of the
most flexible, powerful technical features of the Internet, letting computers appear
and disappear from the Internet without causing problems.

Download
When you Download information, you're transferring data (usually in the form of a
file) from one computer to a target computer (usually yours).

E-commerce
Electronic commerce. Doing business online with Internet transactions. Gaining in
popularity.

E-mail
Electronic messages transmitted from one user to another via the Internet.

FAQ
Acronym for Frequently Asked Questions. A standard among Web page designs is
to have a FAQ page to answer the frequently asked questions about a company,
product, or person.

FTP
The letters stand for File Transfer Protocol, a system that allows you to copy and
download files as well as upload information to other computers many miles away.

Favorites: (see Bookmarks)

Filename Extension
A Filename Extension is usually several letters at the end of a filename which follows
a period (dot) and indicates the type of information stored in the file. For example:
an .EXE file is an executable file which performs a program or a command.

Feedback forms
Essentially short surveys on your Web site that a visitor can quickly fill out and sub-
mit that provides you with any information that you are interested in gathering
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Font
A design for a set of characters, a font is the combination of typeface and qualities
such as size and spacing. Arial is a typeface, but within Arial are a variety of fonts to
chose from: different sizes (8 through 72), and different styles (italic , bold, etc.).

Frames
HTML technique that creates a header and sidebar on the first page and loads sub-
sequent pages into the "Frame". For Web Studio Frames refer to the section "My
Stuff Gallery" in the Web Studio Tools Chapter.

GIF
GIF, or Graphic Interchange Format, is a standard file format for storing digital image
information of 256 colors or less on a computer. GIFs compress image information,
thus GIF files require less space. Because you are loading fewer colors, GIF files are
usually small and a quicker download than JPEG files.

Hit
A Hit is an instance of someone's browser accessing or contacting a page on a Web
site. The number of Hits is the number of times someone has accessed your Web
page or Web site.

Home page
The first or main page of a site on the World Wide Web, usually leading to other
pages or areas on the Web depending upon your choice of which button to hit and
which pathway to take.

Host
Computer that "ser ves" your Web site to the Internet. You send your site to the
Host via FTP.

HTML (or HyperText Markup Language)
This is a standard "language" for formatting hypertext or hypermedia documents,
utilizing special codes which control style characteristics, links to other pages or 
documents and graphics, and a display of images.

HTTP
Hypertext Transfer Protocol, which is used to transport documents over the World
Wide Web. This is the reason "http" precedes every Web address.

Hyperlink
Hyper used in the sense to mean "non-linear," a link allowing you to go to or link to
a completely different Web page or Web site.

Hypertext
Words that are highlighted on Web pages that allow you to jump from one page to
another by pointing your mouse and clicking on them.

103



Icon
A small picture representing a program or object (file, folder, etc.) on your 
computer.

Internet
Often referred to as the Net, it is the "networks of networks;" a vast global network
linking together large computer-communication services as well as hundreds of
thousands of smaller university, government, and corporate networks. The Net grew
organically out of ARPANET (the Advanced Research Projects Agency), and has
grown enormously and rapidly over the last few years. It is considered the closest
working model to the so-called "information superhighway" of the near future.

ISP (Internet Service Provider)
Also known as an IAP, or Internet Access Provider, ISPs are companies or organiza-
tions that provide (usually for a monthly fee) access to the internet.

Java
Java is a network-oriented programming language invented by Sun Microsystems
that is specifically designed for writing programs that can be safely downloaded to
your computer through the Internet and immediately run without fear of viruses or
other harm to your computer or files. Using small Java programs (called "Applets"),
Web pages can include animation and other moving images.

JPEG (Joint Photographic Experts Group)
JPEG is most commonly mentioned as a format for image files that contain more
than 256 colors and is an ideal choice for photographs. JPEG format is preferred to
the GIF format for photographic images because of JPEGs' high image quality (as
opposed to line art or simple logo art).

Link
A specific word or image that, when you click on it, will allow your Web Browser to
access a new page or area on the Web.

Mirror site
A site set up as an alternative site to an address that may be so popular as to be
difficult to access. The mirror site contains copies of all the same files on the main
site, and, like the main site, is updated regularly.

Modem
A device that connects your computer to a phone line. In technical terms, a
modem converts the digital signal from your PC to analog waves that can be sent
over ordinary phone lines. The process is known as "modulation and demodulation,"
hence the word "modem."  Modem speeds are gauged in bits per second, so 56k
means that a modem's speed is 56,000 bits per second.
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MPEG
Moving Pictures Experts Group, a method of storing movie files in digital format.

Netiquette
Standard Internet etiquette . Essentially respecting other users. Example: Don't type
in all caps - it's as if you're SHOUTING!

On-line network
An electronic venue in which the main method of access and communication is
through a personal computer. The Internet, local computer bulletin boards, and
commercial browsers like MSN can all be considered On-line networks.

Page (see Web Pages)

PNG
PNG stands for Portable Network Graphics (pronounced ping) and is a bit-mapped
graphics format similar to GIF (see GIF). PNG was approved by the World Wide
Web consortium to replace GIF which uses a patented data compression algorithm
(PNG, on the other hand, is patent and license free).

Point Size
In typography, a point is about 1/72 of an inch and is used to measure the height of
characters. The height of the characters is one characteristic of fonts (see fonts).

PPP (Point-to-Point Protocol)
This is a type of Internet connection that allows you to use your phone line and a
modem to access the Internet.This type of connection allows you to receive
graphics. PPP connections are available through local Internet service providers.

Protocol
A standard that defines how something is to happen in or between computers.

Raster Graphics (see Vector Graphics)

Search Engine
A program that searches documents on the Web for specified keywords. The
engine returns a list of the documents where the keywords can be found. Examples
of Search Engines are Yahoo, HotBot, and Excite.

Server
A computer on the Internet, which serves files and information to users.

SGML 
SGML stands for Standard Generalized Markup Language, an International standard
and encoding scheme for creating textual information. HTML is a subset of SGML 
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Site
A specific location on the Net that can be a set of related Web pages or a server
host.

Site map
Literally, a map of what your Web site will ultimately look like using index cards
and/or charts.

Tags
Tags are commands inserted in a document specifying how the document should be
formatted.

TIFF
Tag Image File Format, a file format used storing image files

Transparency
Transparency is a setting available in many image-processing functions that allows
part of the underlying image to show through.

URL
This stands for Uniform Resource Locator, an electronic address on the World Wide
Web.

Usenet
Thousands of bulletin board discussion groups, also called newsgroups.

Vector Graphics
Also known as object-oriented graphics,Vector Graphics refer to software and hard-
ware using geometrical formulas to represent images. The other method for doing
this is through bit maps where an image is composed of a pattern of dots. These
are sometimes called raster graphics. Vector-oriented images are more flexible than
bit maps because they can be resized and stretched.

Web Browser
A Web browser is a software application which allows you to view information on
the World Wide Web.There are the two major types of browsers:Text based (such
as Lynx) or Graphical based (such as Netscape or Internet Explorer).

Web Page
A text file with format coding (which creates the actual "page") and links to other
Web pages and files on the Internet. A Web page is more like a window on the
World Wide Web than an actual page in a book.

WWW
The World Wide Web; a system that is part of the Internet that organizes informa-
tion onto a series of interconnected "pages" that include text, graphics, sound, and
images.
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