Introducción al nuevo escritorio

Microsoft Internet Explorer ha traído el Web a su escritorio. Esta mezcla del mundo del Web con su escritorio y sus carpetas tiene muchas ventajas: ahora tiene muchos puntos de acceso al Web desde su escritorio, y además puede agregar contenido Web a su escritorio y a las carpetas, para personalizar la apariencia y el funcionamiento de todo lo que ve y utiliza en la pantalla.

Explorar el Web desde cualquier parte

En todas partes encontrará los menús Ir a y Favoritos. Por ejemplo, puede llegar a sus sitios Web favoritos desde el menú Inicio o desde el icono de Internet Explorer de la barra de tareas. Puede agregar una barra de direcciones a la barra de tareas o al escritorio, preparada para que escriba una dirección de Internet sin tener que abrir antes el explorador.

Personalizar el escritorio, la barra de tareas, el menú Inicio y las carpetas

Puede agregar al escritorio páginas Web con contenido activo, como tickers. O bien, puede utilizar una página Web como papel tapiz del escritorio o como fondo de una carpeta. Puede poner una barra de herramientas en un lugar cómodo, en el escritorio o en la barra de tareas. ¿Desea reorganizar el menú Inicio? Basta con arrastrar y colocar.

Suscribirse a un canal

La barra de canales del escritorio pone a mano la guía de canales (Channel Guide). Puede utilizarla para subscribirse a los canales Web que desee.

Utilice el menú Inicio para buscar personas y buscar en el Web

Desde el menú Inicio puede ir a la página Búsquedas en Internet de Microsoft, que le conecta al servicio de búsqueda que elija o a multitud de sitios de referencia útiles. También puede buscar personas en Internet, mediante cualquiera de los numerosos servicios de directorios disponibles.


Introducción al nuevo escritorio

Al integrar el Web y el escritorio, Internet Explorer ha hecho que el escritorio y sus carpetas tengan la misma apariencia y el mismo funcionamiento que el Web. Ahora puede explorar su equipo de la misma forma que explora el Web y puede explorar el Web desde cualquier parte del equipo: por todas partes encontrará los menús Ir a y Favoritos. También puede agregar "contenido activo", como tickers, al escritorio, la barra de herramientas o las carpetas.

Antes de empezar, piense en cómo desea utilizar su equipo y cómo le gustaría explorar el Web.

  • ¿Le gustaría explorar su equipo igual que explora el Web; es decir, hacer clics simples en vínculos (iconos), retroceder y avanzar por las páginas (carpetas), etc.?

  • ¿Desea mostrar la información acerca del contenido de su equipo como páginas Web dentro de carpetas?

  • ¿Le gustaría tener múltiples puntos de acceso para ir donde desea?

Los temas siguientes le pueden ayudar a empezar a crear el escritorio que desee. Una vez que haya probado, busque más ideas en el Contenido de la ayuda.

Configuración básica

Instalar el nuevo escritorio

Activar la interfaz de Active Desktop

Activar el escritorio

Agregar contenido Web al escritorio

Subscribirse a un canal

Agregar una barra de herramientas al escritorio o a la barra de tareas

Personalizar una carpeta

Hacer que una carpeta tenga la apariencia de una página Web


Utilizar el mouse en el nuevo escritorio

Usted puede elegir si hacer un clic o doble clic. Si desea utilizar la forma de hacer clic como al examinar las carpetas y el escritorio, debe elegir hacer un clic. Si, por el contrario, desea trabajar como siempre en Windows, debe continuar utilizando el doble clic.

La siguiente tabla compara los dos métodos de hacer clic.

Tarea | Modo de doble clic | Modo de un clic
Seleccionar un elemento | Hacer clic en el elemento. | Señalar el elemento.
Abrir un elemento | Hacer doble clic en el elemento. | Hacer clic en el elemento.
Seleccionar un intervalo | Presionar y mantener presionada la tecla MAYÚS y hacer clic en el primero y en el último elemento del grupo. | Presionar y mantener presionada la tecla MAYÚS y señalar el primero y el último elemento del grupo.
Seleccionar múltiples elementos | Presionar y mantener presionada la tecla CTRL y hacer clic en los elementos individuales del grupo. | Presionar y mantener presionada la tecla CTRL y señalar los elementos individuales del grupo.
Arrastrar y colocar | Señalar un elemento, presionar y mantener presionado el botón del mouse (ratón) y arrastrar el elemento hasta la nueva ubicación. | Igual que en el estilo Clásico
Notas
  • El modo de un clic sólo funciona en algunos cuadros de diálogo (como Abrir),en el escritorio y en las ventanas de carpetas, como Mi PC o el Explorador de Windows. Este modo no se puede aplicar a los demás programas.

  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.

Tema relacionado

Hacer un clic en las carpetas y en el escritorio


Elegir el estilo Web o Clásico para las carpetas

Si tiene instalado el nuevo escritorio, puede diseñar la apariencia y el funcionamiento que desea para sus carpetas. Al elegir el estilo Web, el escritorio será "activo", todas las carpetas tendrán la apariencia de páginas Web y hará un clic para abrir los elementos. Si prefiere la apariencia y el funcionamiento que utilizaba en Windows, puede elegir el estilo Clásico para todas sus carpetas.

Pero si desea combinar ambos, puede hacerlo. He aquí las formas en que puede apartarse del estilo Web:

  • Desactivar Active Desktop.

  • Elegir las carpetas individuales que desea ver en estilo Web.

  • Utilizar el modo de doble clic en todas partes excepto en el explorador de Web.

  • Subrayar los títulos de los iconos sólo cuando el puntero del mouse (ratón) pasa sobre ellos.

Después de decidir la apariencia y el funcionamiento que desea, estos temas pueden ayudarle a conseguirlo:

Activar la interfaz Active Desktop

Hacer un clic en las carpetas y en el escritorio

Desactivar el subrayado

Activar el contenido Web en todas las carpetas

Hacer que una carpeta tenga la apariencia de una página Web

Tema relacionado

Instalar el nuevo escritorio


Hacer que una carpeta tenga la apariencia de una página Web

Para hacer que una carpeta tenga la apariencia de una página Web

Puede cambiar el fondo de una carpeta de dos formas: al agregar una imagen o convertirla en una página Web.

  1. En Mi PC o en el Explorador de Windows, abra la carpeta que desea personalizar.

  2. En el menú Ver, haga clic en Personalizar esta carpeta.

  3. Para agregar una imagen al fondo de la carpeta, haga clic en Elegir la imagen de fondo. En el asistente también puede seleccionar los colores del texto y del fondo del texto de la carpeta.

    Para convertir la carpeta en un documento HTML, haga clic en Crear o editar un documento HTML y siga los pasos del asistente para modificar la plantilla de la carpeta, mediante el uso de código HTML. Por ejemplo, puede que desee agregar una línea de texto que explique el contenido de la carpeta o cambiar la fuente o el color del título de la carpeta.

Sugerencia

  • Si desea deshacer la personalización, haga clic en Quitar personalización.

Tema relacionado

Activar el contenido Web en todas las carpetas


¿Qué es Active Desktop?

La interfaz Active Desktop permite colocar en el escritorio "contenido activo" de páginas Web o un canal. Por ejemplo, podría colocar tickers que se actualizaran constantemente en un lugar cómodo del escritorio o colocar su periódico en línea favorito como papel tapiz del escritorio. Puede hacer que el escritorio sea verdaderamente un espacio propio si agrega los elementos activos a los que necesite hacer referencia periódicamente: noticias, tiempo, deportes, precios de inventario o lo que desee tener a mano. Ahora, su escritorio puede reflejar sus preferencias y su estilo.

Nota
  • Debe tener instalado el nuevo escritorio para poder utilizar Active Desktop. Si ejecuta Windows 95 o Windows NT 4.0 y no instaló en un principio el nuevo escritorio, vea los temas relacionados a continuación.
Temas relacionados

Instalar el nuevo escritorio
Activar la interfaz Active Desktop
Agregar contenido Web al escritorio
¿Qué es un canal?


Agregar contenido Web al escritorio

Para agregar contenido Web al escritorio

Puede agregar el "contenido activo" que desee del Web a su escritorio. El contenido activo es aquél que cambia en su pantalla, como un indicador de cotizaciones o un mapa meteorológico. Puede agregar un elemento de la Galería de Active Desktop, una página que haya visto en el Web al explorar o un canal.

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y, después, haga clic en Propiedades.

  2. Haga clic en la ficha Web y, a continuación, haga clic en Nuevo.

  3. Si desea buscar en la Galería de Active Desktop un componente para agregar, haga clic en Sí.

    Si desea seleccionar otro sitio Web, haga clic en No y escriba la dirección del sitio Web que desea o haga clic en Examinar para buscarlo.

Sugerencia
  • También puede hacer clic con el botón secundario del mouse en un vínculo a una página Web, arrastrarlo al escritorio y hacer clic en Crear elementos de Active Desktop aquí.

Temas relacionados

Convertir una página Web en papel tapiz del escritorio
Mostrar un canal en el escritorio


Convertir una página Web en papel tapiz del escritorio

Para convertir una página Web en papel tapiz del escritorio

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y después haga clic en Propiedades.

  2. Haga clic en la ficha Fondo.

  3. Haga clic en Examinar y después en el documento HTML que desee.

  4. Haga clic en Aplicar.

    Se mostrará el papel tapiz en el escritorio en mosaico, estirado o centrado, dependiendo de la configuración actual de la lista Mostrar.

Sugerencia
  • También puede hacer clic con el botón secundario del mouse en un gráfico de una página Web y hacer clic en Establecer como papel tapiz.
Tema relacionado

Agregar contenido Web al escritorio


Colocar barras de herramientas donde desee

Ahora puede agregar barras de herramientas a la barra de tareas de Windows, lo que facilita más todavía la obtención de los programas, archivos, carpetas, subscripciones y páginas Web favoritas. También puede colocar barras de herramientas en cualquier parte del escritorio y cambiar su tamaño.

Las cuatro barras de herramientas siguientes están listas para agregarlas donde desee:

  • La barra de herramientas Inicio rápido proporciona accesos directos a varias de las características más utilizadas: el escritorio, el explorador de Web, Outlook Express y canales.

  • La barra de herramientas de dirección le permite escribir la dirección de una página Web (dirección URL) sin tener que abrir antes el explorador Internet Explorer.

  • La barra de herramientas de vínculos proporciona accesos directos a sitios Web importantes (por ejemplo, www.microsoft.com) de forma que pueda abrirlos sin tener que abrir antes el explorador.

  • La barra de herramientas del escritorio contiene todos los accesos directos del escritorio y los organiza en el lugar adecuado.

Además de las barras de herramientas listas para utilizar, puede crear una barra de herramientas a partir del contenido de cualquier carpeta. Por ejemplo, podría crear una barra de herramientas del Panel de control o una barra de herramientas que mostrará los iconos de cada uno de sus informes de ventas mensuales.

Hay varias formas de crear barras de herramientas:

Agregar una barra de herramientas al escritorio o a la barra de tareas

Crear una nueva barra de herramientas


Novedades en el menú Inicio

El menú Inicio contiene varios elementos nuevos:

  • Favoritos: Ahora puede abrir sus sitios Web favoritos desde cualquier lugar en su equipo. De hecho, observará que su lista de elementos favoritos está disponible no sólo en el menú Inicio, sino en las barras de menús de Mi PC, de Entorno de red, del Explorador de Windows, del Panel de control e incluso de la Papelera de reciclaje.

  • Configuración: Se agregaron dos nuevos comandos a este menú:

    • Opciones de carpeta: Puede abrir rápidamente el cuadro de diálogo Opciones de carpeta, donde puede cambiar configuraciones como la de doble clic.

    • Active Desktop: Al utilizar este menú, puede personalizar el Active Desktop y activarlo o desactivarlo.

  • Buscar: hay dos nuevos comandos en este menú:

    • En Internet: puede utilizar este comando para buscar en Internet.

    • Personas: mediante este comando puede consultar varios servicios de directorios y libretas de direcciones para buscar una dirección.

  • Cerrar sesión: puede cerrar la sesión rápidamente e iniciar la sesión de nuevo como un usuario distinto.

Además, ahora puede reorganizar fácilmente el contenido de los menús Favoritos y Programas del menú Inicio si arrastra y coloca los iconos donde desee.

Vea los temas siguientes para averiguar las nuevas formas en que puede utilizar el menú Inicio:

Abrir un sitio Web favorito desde el menú Inicio

Buscar personas en Internet

Buscar en el Web desde el menú Inicio

Arrastrar y colocar elementos en el menú Inicio

Cerrar la sesión rápidamente para cambiar los usuarios


Abrir un sitio Web favorito desde el menú Inicio

Para abrir un sitio Web favorito desde el menú Inicio
  • Haga clic en el botón Inicio, señale Favoritos y haga clic en la página Web que desee.


Buscar personas en Internet

Para buscar personas en Internet

  1. Haga clic en el botón Inicio, señale Buscar y haga clic en Personas.

  2. En la lista Buscar en, seleccione el servicio de directorios en el que desee buscar.

  3. Escriba la información de la persona que está buscando y haga clic en Buscar ahora.
Nota
  • Puede ver un sitio Web del servicio de directorios seleccionado si hace clic en Sitio Web.


Buscar en el Web desde el menú Inicio

Para buscar en el Web desde el menú Inicio
  • Haga clic en el botón Inicio, señale Buscar y después haga clic en En Internet.


Arrastrar y colocar elementos en el menú Inicio

Para arrastrar y colocar elementos en el menú Inicio
  • Para reorganizar los elementos del menú Inicio, haga clic en Inicio, señale Programas o Favoritos y arrastre el elemento (carpeta, programa o acceso directo) que desee a su nueva ubicación.

    También se pueden reorganizar los elementos de los submenús.


Cerrar la sesión rápidamente y cambiar de usuarios

Para cerrar la sesión rápidamente y cambiar los usuarios
  • Haga clic en el botón Inicio y después haga clic en Cerrar sesión nombreDeusuario.


Obtener información rápida acerca de su hardware

Para obtener información rápida acerca de su hardware
  1. En el menú Ver de Mi PC, asegúrese de que está seleccionada la opción como una página Web.

  2. Señale el elemento de hardware acerca del que desea obtener información. Aparecerá una descripción del mismo, por ejemplo el espacio libre disponible en su disco duro, en la parte izquierda de la ventana.


Utilizar el comando Ejecutar para abrir una página Web

Para utilizar el comando Ejecutar para abrir una página Web
  • Haga clic en Inicio, haga clic en Ejecutar y escriba la dirección de Internet que desee.

    Si la página que está abriendo es una de las que vió anteriormente, la característica AutoCompletar puede terminar la dirección por usted.


Iniciar un programa desde la barra de tareas

Para iniciar un programa desde la barra de tareas

Para conseguir una forma sencilla de iniciar los programas utilizados frecuentemente, puede colocar un acceso directo a un programa en la parte Inicio rápido de su barra de tareas.

  1. Haga clic con el botón secundario del mouse (ratón) en un área vacía de la barra de tareas, haga clic en Barras de herramientas y compruebe que Inicio rápido está seleccionado.

  2. Desde Mi PC o el Explorador de Windows, arrastre un archivo de programa (un archivo con la extensión .exe) hasta la parte Inicio rápido de la barra de tareas.

    Ahora, el icono del programa está junto a los demás iconos de Inicio rápido de la barra de tareas.


Colocar una nueva barra de herramientas en el escritorio

Para colocar una nueva barra de herramientas en el escritorio

  • Arrastre hasta el extremo de la pantalla una carpeta que contenga los elementos que desee colocar en una barra de herramientas.

    Por ejemplo, puede crear una carpeta que contenga las plantillas que utilice con frecuencia.


Instalar el nuevo escritorio

Para instalar el nuevo escritorio

Importante: Esta opción sólo está disponible si ejecuta Internet Explorer en Windows 95 o Windows NT 4.0. El nuevo escritorio ya forma parte de Windows 98 y Windows NT 5.0.

  1. En el menú Inicio, señale Configuración y haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Archivos de instalación de Microsoft Internet Explorer 4.0 y después haga clic en Agregar o quitar.

  4. Haga clic en Agregar el componente de la actualización del escritorio de Windows desde el sitio Web.

    5. Si no ve esta opción, el nuevo escritorio ya está instalado.

Nota
  • Si posteriormente decide que no desea utilizar esta característica, puede seguir los mismos pasos para quitarla (sólo en Windows 95 y Windows NT 4.0).

Tema relacionado

Introducción al nuevo escritorio


Agregar una barra de herramientas al escritorio o a la barra de tareas

Para agregar una barra de herramientas al escritorio o a la barra de tareas
  • Haga clic con el botón secundario del mouse (ratón) en un área vacía de la barra de tareas, señale Barras de herramientas y haga clic en Dirección, Vínculos, Escritorio o Inicio rápido.

    Se mostrará la barra de herramientas seleccionada en la barra de tareas (la barra que contiene el botón Inicio).

Sugerencia
  • Para llevar una barra de herramientas al escritorio, arrástrela hasta la posición deseada y cambie su tamaño según sus necesidades.

Temas relacionados

Crear una nueva barra de herramientas
¿Qué es una barra de direcciones?


Crear una nueva barra de herramientas

Para crear una nueva barra de herramientas

  1. Haga clic con el botón secundario del mouse (ratón) en la barra de tareas, señale Barras de herramientas y haga clic en Nueva barra de herramientas.

  2. Escriba la ruta de acceso a la carpeta o la dirección del sitio de Internet que desea que aparezca como barra de herramientas, o bien selecciónelo en la lista.

Sugerencias

  • Para mover una barra de herramientas al escritorio, arrástrela hasta la posición deseada y cambie su tamaño según sus necesidades.

  • Para obtener una cómoda barra de herramientas que contenga sus accesos directos favoritos, cree una carpeta en el disco duro y ponga allí los accesos directos que desee. Luego, convierta la carpeta en una barra de herramientas.

Tema relacionado

Agregar una barra de herramientas al escritorio o a la barra de tareas


Hacer un clic en las carpetas y en el escritorio

Para hacer un clic en las carpetas y en el escritorio

Si utiliza un clic para abrir los elementos podrá trabajar en el escritorio y en las carpetas de la misma forma que lo hace en su explorador. Puede utilizar un clic de dos maneras, con o sin iconos y títulos subrayados.

  1. En una ventana de explorador (como Mi PC o Explorador de Windows), haga clic en el menú Ver y después en Opciones.

  2. En la ficha General, haga clic en Personalizar, basarse en la configuración que el usuario decida, haga clic en Configuración y, después, haga clic en Abrir un elemento con un clic únicamente (seleccionar al señalar).

  3. Elija el estilo de subrayado que desee:
    • Para ver los elementos subrayados igual que en el explorador, haga clic en Subrayar títulos de iconos consistentemente con el explorador.
    • Para subrayar los elementos sólo cuando los señala con el mouse (ratón), haga clic en Subrayar los títulos de iconos cuando yo los señale.

Notas
  • Si cambia al modo de un clic, algunos de los procedimientos de la Ayuda de Internet Explorer serán incorrectos; donde dice en el texto de la ayuda "doble clic", sólo tendrá que hacer un clic en un icono.

  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.

Temas relacionados

Utilizar el mouse en el nuevo escritorio

Elegir el estilo Web o clásico para las carpetas


Novedades en Internet Explorer

Ya sabe que Microsoft Internet Explorer es un explorador de Web. ¿Pero sabía que la exploración de Web es sólo una de las muchas actividades que Internet Explorer hace ahora posibles? Puede organizar una videoconferencia, examinar las carpetas del equipo de la misma forma en que explora el Web, leer correo electrónico, exponer mensajes en grupos de noticias de Internet, publicar una página Web, utilizar una página Web como fondo de una carpeta, etc. Ya no tendrá que ir a buscar sus sitios Web favoritos; Internet Explorer se los trae al escritorio. También puede leer el contenido Web cuando no esté conectado al Web: basta con indicar a Internet Explorer qué sitios favoritos debe descargar mientras usted hace otra cosa, como dormir.

Disfrute mientras explora las múltiples posibilidades de Microsoft Internet Explorer.

El explorador de Web Internet Explorer

Explore el Web desde cualquier parte de su equipo: desde el Explorador de Windows, Mi PC o, incluso, desde el Panel de control. Puede explorar Internet, una intranet o su disco duro con la misma facilidad. También puede personalizar la apariencia de sus carpetas para que tengan la misma apariencia y funcionamiento que las páginas Web. O bien, puede sentarse y dejar que el Web venga a usted si se subscribe a los sitios Web que le interesen y hace que se le envíen a su equipo cuando lo desee. También puede explorar el Web más fácilmente mediante las nuevas barras del explorador, que le proporcionan una forma rápida y sencilla de encontrar el sitio Web que desea.

  • Canales: ahora, el contenido Web que más le interesa puede venir directamente a su escritorio. Para estar al día del contenido Web más actualizado, puede subscribirse a canales. El contenido aparece en su escritorio y el proveedor de contenidos lo actualiza periódicamente. Por ejemplo, puede hacer que le envíen las últimas noticias deportivas a su escritorio cada mañana.

  • Seguridad: para personalizar una vista familiar, puede configurar el explorador para que sólo muestre el contenido que especifique como adecuado y quite de la pantalla el contenido censurable u ofensivo. Puede protegerse a sí mismo y a su equipo frente a archivos y programas potencialmente inseguros si configura diferentes niveles de seguridad para diversas áreas del Web. Y si realiza compras en el Web, puede proteger la información de su tarjeta de crédito y la dirección de envío de compras mediante la configuración de Microsoft Wallet en el explorador.

Actualización del escritorio de Windows

Ahora puede hacer que su escritorio tenga la misma apariencia y funcionamiento que una página Web. Puede mostrar el contenido del Web directamente en su escritorio y hacer que el contenido se actualice automáticamente. Esto significa que, por ejemplo, podría agregar tickers del Web. Además, en una carpeta del escritorio, basta con hacer clic en un icono una vez para iniciarlo y señalar un elemento para seleccionarlo, igual que haría en una página Web.

Outlook Express

Utilice Outlook Express, el programa de correo y noticias de Internet Explorer, para intercambiar mensajes de correo electrónico y leer y publicar mensajes en los grupos de noticias de Internet. Puede obtener una vista previa de los mensajes sin abrirlos, así como cambiar fácilmente de carpetas de correo, servidores de noticias y grupos de noticias. Puede descargar grupos de noticias para leerlos sin conexión y no tener que estar conectado a Internet para leer mensajes.

Microsoft NetMeeting

Mantenga conferencias en el Web o en una red de área local con NetMeeting. Puede realizar llamadas a cualquiera en una red o con un módem, hablar con alguien (incluso utilizar vídeo) en Internet y trabajar en una aplicación compartida con personas de otros lugares.

Chat

Converse con otros en una sala de conversación, en el formato gráfico de una tira cómica o en formato de texto estándar, con Microsoft Chat. Puede elegir el personaje que desea utilizar para que le represente, conversar con una o más personas, susurrar confidencialmente a participantes individuales y guardar o imprimir toda la sesión de conversación.

FrontPage Express

Utilice FrontPage Express para crear y publicar páginas Web. FrontPage Express incluye plantillas que facilitan la creación de la página Web que desea. Además, es compatible con Microsoft FrontPage.

Agenda de tareas

Programe y ejecute las tareas rutinarias para configurar sus preferencias en la Agenda de tareas. La Agenda de tareas se inicia cada vez que inicia Windows y se ejecuta en segundo plano para llevar a cabo las tareas que desee a la hora que especifique (como ejecutar ScanDisk en el equipo dos veces por semana).

Para obtener información actualizada acerca de las características y sugerencias de Internet Explorer, visite el sitio Web Página del usuario de Internet Explorer.


Desactivar el subrayado

Para desactivar el subrayado

Si le gusta la apariencia del Web en el escritorio y en las carpetas pero no le gusta el subrayado de los títulos de los iconos, puede desactivar el subrayado de los iconos que no esté señalando.

  1. En Mi PC, haga clic en el menú Ver y después haga clic en Opciones de carpeta.

  2. Haga clic en la ficha General, haga clic en Personalizar, basarse en la configuración que el usuario decida y, después, haga clic en Configuración.

  3. Haga clic en Abrir un elemento con un clic únicamente (seleccionar al señalar) y después haga clic en Subrayar los títulos de iconos cuando yo los señale.

Nota
  • Para desactivar totalmente el subrayado, puede volver a la apariencia y funcionamiento de Windows si hace clic en Estilo clásico en la ficha General, en lugar de hacer clic en Personalizar.

Tema relacionado

Activar el contenido Web en todas las carpetas


Activar Active Desktop

Para activar la interfaz Active Desktop

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y señale Active Desktop.

  2. Compruebe que está seleccionado Ver como página Web.

Notas
  • Si eligió el estilo Web para su escritorio, Active Desktop ya estará activado.

  • También puede activar o desactivar la interfaz Active Desktop si hace clic en el botón Inicio, señala Configuración y después a Active Desktop, y finalmente hace clic en Ver como Página Web.

  • Para activar la interfaz Active Desktop, debe instalar el nuevo escritorio si utiliza Windows 95 o Windows NT 4.0.

Temas relacionados

¿Qué es Active Desktop?

Instalar el nuevo escritorio


Activar el contenido Web en todas las carpetas

Para activar el contenido Web en todas las carpetas
  1. En Mi PC, haga clic en el menú Ver y después haga clic en Opciones.

  2. Haga clic en la ficha General y después en Estilo web.

Sugerencias
  • También puede cambiar esta configuración si hace clic en el menú Inicio, señala Configuración y después hace clic en Carpetas e iconos.

  • Si todavía no puede ver el fondo de la carpeta personalizada, compruebe que la opción como una página Web está seleccionada en el menú Ver.

Tema relacionado

Hacer que una carpeta tenga la misma apariencia que una página Web


Usar la misma configuración para ver todas las carpetas

Para usar la misma configuración para ver todas las carpetas
  1. En el menú Ver, haga clic en Opciones de carpeta.

  2. Haga clic en la ficha Ver y después en Como página actual.

Sugerencia
  • Para devolver la configuración para todas las carpetas a la configuración que tenían cuando se instaló Internet Explorer, haga clic en Restablecer todas las carpetas.


Múltiples usuarios en Windows NT

Si ejecuta Internet Explorer en Windows NT no aparece el icono Usuarios en el Panel de control. Windows NT utiliza un perfil preconfigurado o bien crea automáticamente un perfil de usuario local cuando inicia una sesión.


Sitio Web Internet Explorer Home User

El sitio Web Home User está dedicado a explicar todo lo que puede hacer con Internet Explorer. Le presenta las características nuevas del producto y le muestra nuevas formas de utilizar las características que ya conoce.

Si desea obtener el máximo provecho de Internet y, de paso, entretenerse, asegúrese de visitar periódicamente este sitio Web para obtener información actualizada.

Para empezar, haga clic en Internet Explorer Home User. (Esto le conectará al Web si aún no está conectado.)