Einf�hrung in Outlook Express

Mit Microsoft Outlook Express haben Sie an Ihrem Arbeitsplatz direkten Zugriff auf die gesamte Palette an Online-Kommunikationsm�glichkeiten. Ob Sie nur E-Mails mit Kollegen und Freunden austauschen oder an Newsgroups teilnehmen m�chten, um Ideen und Informationen mit anderen auszutauschen, Outlook Express bietet Ihnen alle Anwendungen, die Sie ben�tigen.

Verwalten von mehreren Mail- und Newskonten

Wenn Sie mehrere Mailkonten bei verschiedenen Internetdienstanbietern (ISP - Internet Service Provider) haben, k�nnen Sie s�mtliche Konten �ber ein Fenster verwalten. Falls Ihr Usenet-Anbieter mehr als einen Newsserver hat, k�nnen Sie getrennte Konten und Kennw�rter einrichten und dann problemlos zwischen den Konten wechseln, ohne den Newsreader neu konfigurieren zu m�ssen.

Browsen Sie schnell und problemlos durch Ihre Nachrichten

Die Nachrichtenliste und die Vorschau erm�glichen Ihnen das gleichzeitige Anzeigen einer Liste mit Nachrichten und das Lesen einzelner Nachrichten. Die Ordnerliste enth�lt Mailordner, Newsserver und Newsgroups, zwischen denen problemlos hin und her gewechselt werden kann. Au�erdem haben Sie die M�glichkeit, Ordner zur Organisation und Sortierung Ihrer Nachrichten hinzuzuf�gen und anschlie�end Posteingangsregeln zu definieren, so dass eingehende Nachrichten, die Ihre Bedingungen erf�llen, automatisch in einem bestimmten Ordner abgelegt werden.

Ihre Mail bleibt auf einem Server, so dass Sie Ihre Mails von mehr als einem Computer anzeigen k�nnen

Wenn Ihr Dienstanbieter einen IMAP-Mailserver f�r eingehende Mails einsetzt, k�nnen Sie Ihre Nachrichten in Ordnern auf dem Server lesen, speichern und organisieren, ohne sie vom Server auf Ihren Computer downloaden zu m�ssen. Auf diese Art besteht die M�glichkeit, dass Sie Nachrichten von jedem Computer aus einsehen, der eine Verbindung zu dem Server herstellen kann.

Verwenden Sie das Adressbuch zum Speichern und Abrufen von E-Mail-Adressen

Sie k�nnen Namen und Internet-E-Mail-Adressen in Ihrem Adressbuch speichern, indem Sie sie entweder aus anderen Programmen importieren, eingeben, aus den empfangenen E-Mail-Nachrichten einf�gen oder popul�re Internetverzeichnisdienste (White Pages) durchsuchen. Das Adressbuch unterst�tzt den Zugriff auf Internetverzeichnisdienste �ber LDAP (Lightweight Directory Service Access Protocol).

F�gen Sie eine pers�nliche Signatur oder Briefpapier in Ihre Nachrichten ein

F�gen Sie wichtige Informationen (z. B. Ihre Telefonnummer) in ausgehende Nachrichten als Teil Ihrer pers�nlichen Signatur ein. Sie k�nnen Ihre Nachrichten auch mit Mustern und Hintergr�nden von Briefpapier ansprechender gestalten.

Senden und Empfangen von sicheren Nachrichten

Sie k�nnen Nachrichten mit Hilfe von digitalen IDs auch digital signieren und verschl�sseln. Auf Grund der digitalen Signatur Ihrer Nachrichten k�nnen sich die Empf�nger der Nachricht sicher sein, dass sie von Ihnen stammt. Die Verschl�sselung gew�hrleistet, dass nur die vorgesehenen Empf�nger eine Nachricht lesen k�nnen.

Suchen nach interessanten Newsgroups

Suchen Sie eine Newsgroup, die Sie interessiert? Sie k�nnen sowohl Newsgroups suchen, die bestimmte Schl�sselw�rter enthalten, als auch in von Ihrem Usenet-Anbieter bereitgestellten Newsgroups browsen. Wenn Sie eine Newsgroup finden, die Sie regelm��ig anzeigen m�chten, f�gen Sie sie in die Liste der Abonnierten ein, so dass sie zu einem sp�teren Zeitpunkt problemlos gefunden werden kann.

Effizientes Anzeigen von Newsgroup-Diskussionsf�den

Sie k�nnen eine Newsgroup-Nachricht und alle Antworten (diese werden als "Diskussionsf�den" bezeichnet) anzeigen, ohne die gesamte Nachrichtenliste lesen zu m�ssen. Wenn Sie die Nachrichtenliste anzeigen, k�nnen Sie Diskussionsf�den einblenden und ausblenden, um die Suche nach interessanten Informationen zu erleichtern. Sie k�nnen Nachrichten auch markieren, um anzuzeigen, dass Sie sie gelesen haben oder f�r Sie uninteressante Newsgroup-Nachrichten herausfiltern. Outlook Express kann aber auch so eingestellt werden, dass nur die nicht gelesenen Nachrichten angezeigt werden.

Downloaden von Newsgroups vom Server zum Offline-Lesen

Nutzen Sie Ihre Online-Zeit effizient, indem Sie einzelne Nachrichten oder ganze Newsgroups vom Server downloaden, so dass keine Verbindung zum Internetdienstanbieter bestehen muss, um die Nachrichten zu lesen. Sie k�nnen auch nur die Kopfdaten der Nachrichten vom Server downloaden, um sie offline anzuzeigen, und dann nur die Kopfdaten der Nachrichten markieren, die Sie bei der n�chsten Verbindung lesen m�chten. Nachrichten k�nnen auch offline geschrieben und zu einem sp�teren Zeitpunkt gesendet werden, wenn Sie erneut eine Verbindung herstellen.


Erste Schritte mit Outlook Express

Mit einer Internetverbindung und Microsoft Outlook Express k�nnen Sie E-Mail-Nachrichten mit jeder Person im Internet austauschen und beliebig vielen faszinierenden Newsgroups beitreten.

Der Assistent f�r den Internetzugang unterst�tzt Sie beim Herstellen einer Verbindung zu einem oder mehreren Mail- oder Newsservern. Sie ben�tigen die folgenden Informationen von Ihrem Internetdienstanbieter (Internet Service Provider - ISP) oder LAN-Administrator (LAN = Local Area Networt).

  • Zum Hinzuf�gen eines Mailkontos ben�tigen Sie Ihren Kontonamen und das Kennwort und die Namen der Mailserver f�r eingehende und ausgehende Nachrichten.

  • F�r das Lesen von News ben�tigen Sie den Namen des Newsservers, zu dem Sie eine Verbindung herstellen m�chten, und gegebenenfalls Ihren Kontonamen und das Kennwort.

Die folgenden Themen erleichtern Ihnen die ersten Schritte zum Empfangen und Senden von E-Mail-Nachrichten sowie zum Anzeigen von und Beitreten zu Newsgroups. Nachdem Sie sich mit dem Programm vertraut gemacht haben, werden Sie feststellen, dass Sie Outlook Express auf vielf�ltige Weise an Ihre eigenen Anforderungen anpassen k�nnen. Ideen hierzu finden Sie im Men� ? unter Inhalt und Index.

Basisinstallation

Hinzuf�gen eines Mail- oder Newsservers

Wechseln zwischen dem Lesen von Mails und News

Arbeiten mit Outlook Express von Ihrem Webbrowser aus

Die ersten E-Mail-Nachrichten

Importieren von Mail-Nachrichten aus anderen E-Mail-Programmen

Importieren eines Adressbuchs aus anderen Programmen

Senden einer einfachen E-Mail-Nachricht

Lesen Ihrer Nachrichten

Die ersten Schritte zum Lesen von News

Was sind Newsgroups?

Anzeigen einer Newsgroup, ohne sie zu abonnieren

Abonnieren von Newsgroups

Bereitstellen eines neuen Beitrags


Einrichten von Outlook Express zum Suchen nach neuen Nachrichten

So richten Sie Outlook Express zum Suchen nach neuen Nachrichten ein

Wenn Sie neue Nachrichten in Ordnern auf einem IMAP-Server suchen m�chten, beginnen Sie bei Schritt 1. Zum Suchen nach neuen Nachrichten auf anderen Mailkonten, beginnen Sie bei Schritt 3.

  1. Klicken Sie im Men� Extras auf Konten, und klicken Sie dann auf Eigenschaften.

  2. Stellen Sie sicher, dass auf der Registerkarte Allgemein das Kontrollk�stchen In abonnierten Ordnern auf neue Nachrichten �berpr�fen aktiviert ist.

  3. Klicken Sie im Men� Extras auf Optionen.

  4. Aktivieren Sie auf der Registerkarte Allgemein das folgende Kontrollk�stchen: Nachrichteneingang alle x Minute(n) pr�fen.

  5. Legen Sie fest, wie oft Outlook Express nach neuen Nachrichten suchen soll.
Tipps
  • Wenn dieses Kontrollk�stchen aktiviert ist, sucht Outlook Express bei jedem Programmstart nach neuen Nachrichten.

  • Wenn sofort nach neuen Nachrichten gesucht werden soll, klicken Sie in der Symbolleiste auf die Schaltfl�che Senden und empfangen. Hierbei werden auch alle Nachrichten im Postausgang gesendet.
Siehe auch

Anzeigen von Mailordner auf einem IMAP-Server


Anzeigen der Ordner auf einem IMAP-Server

So zeigen Sie Mailordner auf einem IMAP-Server an

Wenn Sie ein Outlook Express-Mailkonto auf einem IMAP-Server einrichten, werden nur die von Ihnen abonnierten Ordner in der Ordnerliste angezeigt. Zum Anzeigen von nicht abonnierten Mailordnern und ihren Nachrichten k�nnen Sie einen der folgenden beiden Schritte ausf�hren:

  • Abonnieren aller Ordner und dann Aufheben der Abonnements der Ordner, die Sie nicht ben�tigen. Durch Abonnieren eines Mailordners wird dieser in Ihre Ordnerliste aufgenommen. Dies ist also eine geeignete M�glichkeit, nur die Ordner anzuzeigen, die Sie ben�tigen.

  • Festlegen von Outlook Express f�r die Anzeige aller Ordner, Abonnieren nur der gew�nschten Ordner und dann Zur�cksetzen von Outlook Express, so dass nur die abonnierten Ordner angezeigt werden.

So abonnieren Sie Mailordner oder heben das Abonnement von Mailordnern auf
  • Klicken Sie im Men� Datei auf Ordner, und klicken Sie dann auf die gew�nschte Option zum Abonnieren/Aufheben des Abonnements.
So richten Sie Outlook Express zum Anzeigen aller Ordner ein
  1. Klicken Sie im Men� Extras auf Konten.

  2. W�hlen Sie Ihr IMAP-Mailkonto aus, und klicken Sie dann auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Erweitert, und stellen Sie sicher, dass das Kontrollk�stchen Nur abonnierte Ordner anzeigen deaktiviert ist.

Siehe auch

Einrichten von Outlook Express zum Suchen nach neuen Nachrichten


Lesen Ihrer Nachrichten

So lesen Sie Ihre Nachrichten

Nachdem Outlook Express Ihre Nachrichten vom Server gedownloadet hat oder Sie in der Symbolleiste auf die Schaltfl�che Senden und empfangen geklickt haben, k�nnen Sie die Nachrichten entweder in einem getrennten Fenster oder in der Vorschau lesen.

  1. Klicken Sie auf der Outlook-Leiste oder in der Ordnerliste auf das Symbol Posteingang.

  2. Zum Anzeigen der Nachricht in einem getrennten Fenster doppelklicken Sie in der Nachrichtenliste auf die Nachricht.

    3. Zum Anzeigen der Nachricht in der Vorschau klicken Sie in der Nachrichtenliste auf die Nachricht.

Tipps
  • Wenn Sie die Vorschau anzeigen oder �ndern m�chten, klicken Sie im Men� Ansicht auf Layout und w�hlen im Bereich Vorschau die gew�nschte(n) Option(en) aus.

  • Zum Anzeigen aller Informationen �ber eine Nachricht (z. B. wann sie gesendet wurde) klicken Sie im Men� Datei auf Eigenschaften.

  • Um ohne Internetverbindung Nachrichten zu lesen, klicken Sie im Men� Datei auf Offline-Betrieb.

Siehe auch

Anzeigen einer Dateianlage

Lesen von internationalen Nachrichten

Anzeigen von Diskussionsf�den

Weiterleiten einer E-Mail-Nachricht

L�schen einer Nachricht


Organisieren von Mail-Nachrichten

Damit Sie Ihre Online-Zeit effizient nutzen k�nnen, wenn Sie zahlreiche E-Mail-Nachrichten erhalten, bietet Outlook Express Funktionen zum Suchen von Nachrichten, zum automatischen Sortieren von eingehenden Nachrichten in verschiedene Ordner, zum Beibehalten von Nachrichten auf einem Mailserver und zum L�schen aller Nachrichten.

Weitere Informationen finden Sie unter den folgenden Themen:

Suchen von Mail-Nachrichten in den Nachrichtenordnern

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner

Hinzuf�gen, L�schen oder Wechseln von Ordnern

Sortieren von eingehenden Nachrichten

Speichern von Nachrichten auf Mailservern

L�schen einer Nachricht


Senden einer einfachen E-Mail-Nachricht

So senden Sie eine einfache E-Mail-Nachricht
  1. Klicken Sie in der Symbolleiste auf die Schaltfl�che Nachricht erstellen.

  2. Geben Sie in die Felder An, Cc und Bcc den E-Mail-Namen jedes Empf�ngers ein, wobei die Namen durch ein Komma oder ein Semikolon (;) getrennt werden.

    Um E-Mail-Namen aus dem Adressbuch hinzuzuf�gen, klicken Sie im Fenster Neue Nachricht auf das Symbol An. W�hlen Sie dann die Namen aus.

  3. Geben Sie im Feld Betreff einen Nachrichtentitel ein.

  4. Schreiben Sie Ihre Nachricht, und klicken Sie in der Symbolleiste auf die Schaltfl�che Senden.

    Wenn ein anderes E-Mailkonto als Standardkonto verwendet werden soll, zeigen Sie im Men� Datei auf Nachricht senden mit und klicken dann auf das gew�nschte Mailkonto.

    Wenn Sie eine Nachricht offline verfassen, klicken Sie im Men� Datei auf Sp�ter senden, um die Nachricht im Postausgangsordner zu speichern.

Tipps
  • Um eine Nachricht vom Adressbuch aus zu senden, w�hlen Sie den Empf�nger aus, dem Sie die Mail senden m�chten (mehrere Empf�nger w�hlen Sie aus, indem Sie die STRG-Taste gedr�ckt halten, w�hrend Sie auf den Namen eines Empf�ngers klicken). Klicken Sie dann in der Symbolleiste auf die Schaltfl�che E-Mail senden.

  • Um einen E-Mail-Namen in Ihrem Adressbuch und den Verzeichnisdiensten zu suchen, geben Sie den Namen oder einen Teil des Namens im Feld An ein und klicken dann im Men� Extras auf Namen �berpr�fen. Beachten Sie, dass Ihre Verzeichnisdienste f�r die �berpr�fung von E-Mail-Namen eingerichtet sein m�ssen.

  • Um ohne Internetverbindung Nachrichten zu erstellen, klicken Sie im Men� Datei auf Offline-Arbeit. Wenn Sie das n�chste Mal auf Senden und Empfangen klicken, stellt Outlook Express wieder eine Verbindung her, und Ihre Nachrichten werden gesendet.

Siehe auch

Erstellen von Briefpapier f�r ausgehende Nachrichten

Einf�gen eines Links, einer Abbildung oder einer Datei als Anlage zu einer Nachricht

�ndern der Dringlichkeit einer ausgehenden Mail-Nachricht

�berpr�fen der Rechtschreibung in Nachrichten

Einrichten von Verzeichnisdiensten zur �berpr�fung von E-Mail-Adressen


Formatieren von Nachrichtentext

Wenn Sie Nachrichtentext besonders hervorheben oder strukturieren m�chten, k�nnen Sie das HTML-Format (Hypertext Markup Language) verwenden. HTML ist der Standard zur Formatierung von Text f�r das Internet. Durch die Verwendung des HTML-Formats k�nnen Sie au�erdem Grafiken und Hyperlinks zu Websites in Ihre Nachrichten einf�gen.

Wenn Sie die HTML-Formatierung verwenden und die Mail- oder News-Programme der Empf�nger kein HTML-Format lesen k�nnen, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei beigef�gt ist. Nur E-Mail-Programme, die MIME unterst�tzen (Multipurpose Internet Mail Extensions), k�nnen die HTML-Formatierung lesen.

Unter den folgenden Themen finden Sie weitere Informationen:

Verwenden des HTML-Formats

�ndern von Schrift, Stil und Gr��e des Textes

Formatieren von Abs�tzen

Erstellen einer nummerierten oder mit Symbolen versehenen Liste


Erstellen von Briefpapier f�r ausgehende Nachrichten

So verwenden Sie Briefpapier in ausgehenden Nachrichten

Mit Outlook Express-Briefpapier k�nnen Sie ansprechende Nachrichten f�r E-Mails und Newsgroups erstellen. Das Briefpapier kann ein Hintergrundbild, auffallende Schriften, jeden Text bzw. jede Datei, die Sie als Signatur hinzuf�gen m�chten, oder Ihre pers�nliche Visitenkarte enthalten. (Eine Visitenkarte enth�lt Ihre Kontaktinformationen aus dem Adressbuch im "vCard"-Format. Das vCard-Format kann von jedem Computertyp oder jeder Art von digitalem Ger�t gelesen werden.)

Beim Erstellen von Briefpapier werden Ihre Schrifteinstellungen und/oder das Hintergrundbild automatisch in alle ausgehenden Nachrichten eingef�gt. Sie k�nnen jedoch auch festlegen, dass Ihre Visitenkarte und/oder Signatur in alle Nachrichten oder nur in einzelne Nachrichten eingef�gt wird.

  1. Klicken Sie im Men� Extras auf Briefpapier.

  2. W�hlen Sie auf der Registerkarte E-Mail die Elemente des Briefpapiers, die in die Mail-Nachrichten eingef�gt werden sollen. Zum Hinzuf�gen von Briefpapier in News-Nachrichten klicken Sie auf die Registerkarte News.
Tipps
  • Sie k�nnen Briefpapierhintergr�nde in einzelne Nachrichten einf�gen, indem Sie auf das Men� Verfassen klicken, auf Neue Nachricht mit zeigen und dann auf einen Hintergrund klicken.

  • Hilfe zu einem Dialogfeldelement erhalten Sie, wenn Sie auf [image] am oberen Rand des Dialogfelds und dann auf das Element klicken.

  • Wenn Sie Nachrichten als Anlage eine Visitenkarte beif�gen, wird dies durch ein Visitenkartensymbol in der rechten oberen Ecke des Fensters angezeigt.
Siehe auch

Hinzuf�gen einer Visitenkarte oder Signatur zu einzelnen Nachrichten


Einf�gen eines Links oder einer Datei in eine Nachricht

So f�gen Sie einer Nachricht einen Link, eine Abbildung oder eine Datei als Anlage hinzu

  1. Wenn Sie einen Link oder eine Abbildung hinzuf�gen, stellen Sie sicher, dass die HTML-Formatierung im Nachrichtenfenster aktiviert ist, indem Sie im Men� Format auf Rich-Text (HTML) klicken. Wenn der Befehl ausgew�hlt ist, wird daneben ein schwarzer Punkt angezeigt.

  2. Klicken Sie in der Nachricht auf die Stelle, an der die Abbildung oder die Datei angezeigt werden soll, oder markieren Sie den Text, der mit einer Datei oder Web-Seite verkn�pft werden soll.

  3. Klicken Sie zum Einf�gen eines Hyperlinks in der Format-Symbolleiste auf die Schaltfl�che Hyperlink einf�gen, w�hlen Sie den Dateityp aus, und geben Sie dann den Ort oder die Adresse des Hyperlinks ein.

    Zum Einf�gen einer Abbildung klicken Sie im Men� Einf�gen auf Bild. Klicken Sie auf Durchsuchen zum Suchen der Bilddatei, und doppelklicken Sie dann auf den Dateinamen.

    Zum Einf�gen einer Datei klicken Sie im Men� Einf�gen auf Anlage, und doppelklicken Sie dann auf die Datei, die Sie senden m�chten.

Anmerkung
  • Wenn Empf�nger von Nachrichten die eingef�gten Abbildungen nicht anzeigen k�nnen, klicken Sie im Men� Extras auf Optionen. Klicken Sie auf die Registerkarte Senden, klicken Sie auf Einstellungen, und stellen Sie dann sicher, dass Bilder mit Nachricht senden ausgew�hlt ist. Senden Sie dann Ihre Nachricht erneut.


Was sind sichere Nachrichten?

Da mehr und mehr Personen vertrauliche Informationen per E-Mail senden, wird es immer wichtiger, zu wissen, dass Ihre Nachrichten nicht abgefangen und von anderen Personen als dem geplanten Empf�nger gelesen werden k�nnen. Genauso sollten Sie sich sicher sein k�nnen, dass per E-Mail gesendete Dokumente, wie z. B. Schecks und Kreditkartendokumente, f�lschungssicher sind.

Durch die Verwendung von "digitalen IDs" mit Outlook Express k�nnen Sie Ihre Identit�t in elektronischen Transaktionen nachweisen (�hnlich dem Vorzeigen Ihres Personalausweises, wenn Sie per Scheck bezahlen). Sie k�nnen auch Ihre digitale ID zur Verschl�sselung von Nachrichten verwenden, um diese als private Nachrichten zu kennzeichnen. Digitale IDs basieren auf der S/MIME-Spezifikation f�r sichere E-Mail-�bertragungen.

Wie funktionieren digitale IDs?

Eine digitale ID besteht aus einem "�ffentlichen Schl�ssel", einem "privaten Schl�ssel" und einer digitalen Signatur. Wenn Sie Ihre digitale ID an andere Personen senden, geben Sie diesen Personen in Wirklichkeit Ihren �ffentlichen Schl�ssel, so dass diese Ihnen verschl�sselte E-Mails senden k�nnen, die nur Sie selbst entschl�sseln und mit Ihrem privaten Schl�ssel lesen k�nnen.

Die digitale Signaturkomponente einer digitalen ID ist Ihre elektronische Unterschrift. Anhand der digitalen Signatur kann der Empf�nger bzw. die Empf�ngerin der Nachricht erkennen, dass die Nachricht auch wirklich von Ihnen stammt und weder gef�lscht noch ver�ndert wurde.

Bevor Sie verschl�sselte oder digital signierte Nachrichten senden k�nnen, m�ssen Sie eine digitale ID haben und Ihr Mailkonto f�r die Verwendung der digitalen ID konfigurieren. Wenn Sie verschl�sselte Nachrichten senden, muss Ihr Adressbuch eine digitale ID f�r den Empf�nger bzw. die Empf�ngerin enthalten.

Wo erhalten Sie digitale IDs?

Digitale IDs werden von einer unabh�ngigen Zertifizierungsstelle ausgegeben. Wenn Sie sich um eine digitale ID auf der Website einer Zertifizierungsstelle bem�hen, m�ssen Sie ein Verfahren zur Best�tigung Ihrer Identit�t durchlaufen, bevor eine ID ausgegeben wird. Es gibt verschiedene Kategorien von digitalen IDs, die nach unterschiedlichen Glaubw�rdigkeitsstufen geordnet sind. Weitere Informationen hierzu finden Sie in der Hilfe der Website der Zertifizierungsstelle.

Wenn Sie die digitale ID einer anderen Person erhalten m�chten, kann diese Ihnen eine signierte E-Mail senden (die ihre ID enth�lt). Sie k�nnen auch die Datenbank auf der Website einer Zertifizierungsstelle durchsuchen. Au�erdem f�hren einige Verzeichnisdienste auch digitale IDs zusammen mit anderen Eigenschaften auf.

Siehe auch

Erhalten einer digitalen ID und Hinzuf�gen der ID zu Ihrem Mailkonto

Hinzuf�gen der digitalen ID eines Kontakts zu Ihrem Adressbuch

Senden einer verschl�sselten und/oder digital signierten Nachricht

Suchen von Personen und Gesch�ftskontakten im Internet

Erweiterte Sicherheitsinformationen


Was sind Newsgroups?

Eine Newsgroup ist eine Sammlung von Nachrichten, die von Personen auf einem Newsserver bereitgestellt werden. Newsserver sind Computer, die von Unternehmen, Gruppen und Einzelpersonen verwaltet werden und auf denen sich Tausende von Newsgroups befinden.

Sie k�nnen Newsgroups zu praktisch jedem Thema finden. Obwohl einige Newsgroups �berwacht werden, unterliegen die meisten Newsgroups keiner �berwachung. Nachrichten k�nnen von jeder Person, die Zugriff hat, "bereitgestellt" und gelesen werden. Es gibt weder Mitgliedsschaftslisten noch Beitragsgeb�hren f�r Newsgroups.

Ihr Internetdienstanbieter muss einen Link zu einem Newsserver haben, damit Sie ein Konto mit dem Newsserver in Outlook Express einrichten k�nnen. Nachdem Sie ein Konto eingerichtet haben, k�nnen Sie Nachrichten in jeder auf dem Newsserver gespeicherten Newsgroup lesen und bereitstellen.

Wenn Sie eine Newsgroup finden, die Sie interessiert, k�nnen Sie sie "abonnieren", so dass sie in Ihrer Outlook Express-Liste angezeigt wird. In diesem Fall m�ssen Sie nicht durch die lange Liste der Newsgroups auf dem Server bl�ttern, um die gew�nschte Newsgroup zu finden.

Newsgroups k�nnen Tausende von Nachrichten enthalten, so dass das Durchsuchen der Nachrichten zeitaufwendig sein kann. Outlook Express enth�lt eine Vielzahl von Funktionen, die das Auffinden der gew�nschten Informationen in Newsgroups erleichtern.

Die folgenden Themen beschreiben die Verwendung von Outlook Express zur Teilnahme an Newsgroups.

Hinzuf�gen eines Mail- oder Newsservers

Suchen von interessanten Newsgroups

Abonnieren einer Newsgroup

Was ist Offline-Newsreading?

Organisieren von Newsgroup-Nachrichten


Suchen von interessanten Newsgroups

So suchen Sie interessante Newsgroups

Wenn Sie nach interessanten Newsgroups suchen m�chten, k�nnen Sie auf einem Newsserver nach speziellen W�rtern in Newsgroupnamen suchen.

  1. Klicken Sie auf einen Servernamen in der Ordnerliste, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che Newsgroups.

  2. Geben Sie im Feld Newsgroups mit folgendem Inhalt anzeigen die W�rter ein, nach denen Sie suchen m�chten.
Tipp
  • Falls Sie eine bestimmte Newsgroup in der Liste nicht finden, befindet sich die Newsgroup m�glicherweise nicht auf dem Newsserver.
Siehe auch

Anzeigen einer Newsgroup, ohne sie zu abonnieren


Lesen von internationalen Nachrichten

So lesen Sie internationale Nachrichten

In der Regel kann Outlook Express Nachrichten in der Sprache anzeigen, in der sie gesendet wurden. Einige Nachrichten jedoch, insbesondere die von Newsgroups, enthalten h�ufig nicht gen�gend Informationen (oder die Informationen sind falsch) in der Kopfdatei, um die richtige Sprache anzuzeigen.

In diesem Fall k�nnen Sie den Zeichensatz f�r die angezeigte Nachricht �ndern. Sie m�ssen bereits die Unterst�tzung f�r diese Sprache installiert haben. Die entsprechenden Dateien erhalten Sie im Bereich "Support" der Internet Explorer-Website.

  1. Klicken Sie im Nachrichtenfenster auf das Men� Format, zeigen Sie auf Sprache, und klicken Sie dann auf den Zeichensatz (Alphabet), den Sie verwenden m�chten.

    Falls die Schaltfl�che Sprache in der Symbolleiste angezeigt wird, klicken Sie auf die Schaltfl�che, und klicken Sie dann auf das Alphabet.

  2. Klicken Sie in dem angezeigten Dialogfeld auf OK.

    3. Alle Nachrichten, deren Kopfdateien den Zeichensatz enthalten, den Sie ersetzen m�chten, werden in dem von Ihnen festgelegten Zeichensatz angezeigt.
Anmerkungen
  • Um einen standardm��ig eingestellten Zeichensatz (Schritt 2 oben) zu entfernen, klicken Sie im Men� Extras auf Optionen. Klicken Sie dann auf die Registerkarte Lesen. Klicken Sie anschlie�end auf Internationale Einstellungen, und entfernen Sie den Zeichensatz.

  • Wenn Sie auf die Nachricht antworten, wird Ihre Antwort im gleichen Zeichensatz wie die urspr�ngliche Nachricht gesendet. Wenn Sie den Zeichensatz in Ihrer Antwort �ndern, wird das urspr�ngliche Alphabet nicht richtig angezeigt, es sei denn, Sie senden die Nachricht in HTML (und das empfangende Programm kann HTML lesen). Sie k�nnen die Nachricht auch unter Verwendung von Unicode senden. Allerdings k�nnen nicht alle Mail- und Newsreading-Programm eine Unicode-Nachricht anzeigen.

Siehe auch

Anpassen der Symbolleiste


Abonnieren einer Newsgroup

So abonnieren Sie eine Newsgroup

Der Vorteil des Abonnierens besteht darin, dass die Newsgroup in die Ordnerliste eingef�gt wird, um einen leichteren Zugriff zu erm�glichen. Es gibt mehrere M�glichkeiten zum Abonnieren einer Newsgroup.

  • Wenn Sie einen Newsserver hinzuf�gen, fordert Outlook Express Sie zum Abonnnieren der Newsgroups auf diesem Server auf.

  • Wenn Sie eine Newsgroup anzeigen, die Sie nicht abonniert haben, klicken Sie im Men� Extras auf Aktuelle Newsgroup abonnieren.

  • Klicken Sie auf einen Servernamen in der Ordnerliste, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che Newsgroups. Klicken Sie auf die Newsgroup, die abonniert werden soll, und klicken Sie dann auf Abonnieren.
Tipps
  • Zum Anzeigen einer abonnierten Newsgroup klicken Sie auf die Newsgroup in der Ordnerliste.

  • Zum Aufheben des Abonnements einer Newsgroup klicken Sie auf die Schaltfl�che Newsgroups, klicken Sie dann auf die gew�nschte Gruppe und anschlie�end auf Abonnement aufheben.

Siehe auch

Anzeigen einer Newsgroup, ohne sie zu abonnieren


Anzeigen einer abonnierten Newsgroup

So zeigen Sie eine abonnierte Newsgroup an
  • Klicken Sie in der Ordnerliste auf einen Newsserver, und klicken Sie dann auf eine Newsgroup.
Tipp
  • Wenn Sie eine abonnierte Newsgroup suchen, zu einer Newsgroup wechseln, eine Newsgroup abonnieren oder das Abonnement einer Newsgroup beenden m�chten, klicken Sie auf der Symbolleiste auf die Schaltfl�che Newsgroups.
Siehe auch

Anzeigen einer Newsgroup, ohne sie zu abonnieren


Sortieren von Newsgroup-Informationen

So sortieren Sie Newsgroup-Informationen

Newsgroup-Nachrichten k�nnen leicht un�bersichtlich werden, wenn Sie die Nachrichten nicht in einem Ordner sortieren. Die folgenden Themen beschreiben mehrere M�glichkeiten zur Verwaltung einer gro�en Newsgroup.

Suchen von Beitr�gen in einer Newsgroup

Anzeigen nur der ungelesenen Newsgroup-Nachrichten

Anzeigen nur der Antworten auf Ihre Newsgroup-Nachrichten

Filtern der Newsgroup-Nachrichten, die angezeigt werden

Verhindern, dass Newsgroup-Nachrichten automatisch vom Server gedownloadet werden

Anzeigen von Diskussionsf�den

Siehe auch

Anpassen des Fensters von Outlook Express


Was ist Offline-Newsreading?

Beim Offline-Newsreading k�nnen Sie Newsgroup-Nachrichten lesen, ohne mit dem Internet verbunden zu sein. Nach dem Downloaden von Newsgroup-Nachrichten auf Ihren Computer k�nnen Sie sich vom Internet abmelden und die Nachrichten dann jederzeit lesen. Das Offline-Lesen von Newsgroup-Nachrichten erm�glicht die Einsparung von Verbindungskosten und das Freihalten einer Telefonleitung.

Sie haben die M�glichkeit, nur die Kopfdaten der Nachrichten vom Server zu downloaden, die Informationen �ber den Betreff, den Verfasser und die Gr��e der Nachricht enthalten. Sie k�nnen jedoch auch vollst�ndige Nachrichten einschlie�lich der beigef�gten Dateien vom Server downloaden. Das Downloaden der Kopfdaten der Nachrichten in einer Newsgroup geht wesentlich schneller als das Downloaden der gesamten Nachrichten. Die Kopfdaten reichen meist schon aus, um eine Vorstellung von den aktuellen Diskussionen in der Newsgroup zu erhalten. W�hrend Sie die Kopfdaten offline lesen, k�nnen Sie die interessanten Kopfdaten markieren und anschlie�end nur die entsprechenden Beitr�ge vom Server downloaden.

Siehe auch

Einrichten von Newsgroups f�r das Offline-Newsreading

Downloaden einzelner Nachrichten


Bereitstellen von Nachrichten in einer Newsgroup

So stellen Sie Nachrichten in einer Newsgroup bereit

Um Nachrichten in einer Newsgroup bereitzustellen, gibt es mehrere M�glichkeiten, die davon abh�ngen, ob Sie eine neue Nachricht bereitstellen oder auf eine andere Nachricht antworten. Au�erdem spielt es eine Rolle, wie weit die Nachricht verteilt werden soll. Sie k�nnen die Nachrichten auch formatieren und Ihre Signatur, Visitenkarte oder Hyperlinks zu Dateien einf�gen. Hierbei ist jedoch zu beachten, dass der Newsreader des Empf�ngers in der Lage sein muss, HTML zu lesen, wenn Sie diese Optionen verwenden. HTML wird allerdings von vielen Newsreadern nicht unterst�tzt.

Weitere Informationen �ber das Bereitstellen von Newsgroup-Nachrichten finden Sie unter den folgenden Themen.

Bereitstellen einer neuen Nachricht

Antworten auf eine Newsgroup-Nachricht

Senden von gro�en Nachrichten

Festlegen der Zeilenl�nge in ausgehenden Newsgroup-Nachrichten


Erstellen von mehreren Mailkonten

Sie k�nnen Outlook Express so konfigurieren, dass Mail-Nachrichten von mehreren Konten empfangen werden. Falls mehrere Personen ein Mailkonto gemeinsam nutzen, k�nnen Sie Ordner f�r jede Person anlegen und automatisch eingehende Nachrichten in die einzelnen Ordner weiterleiten.

Wenn Sie z. B. �ber ein privates Mailkonto und �ber ein gesch�ftliches Mailkonto verf�gen, k�nnen Sie Outlook Express so konfigurieren, dass Nachrichten f�r beide Konten empfangen und direkt in getrennten Ordnern abgelegt werden.

Falls mehrere Benutzer sich einen Computer teilen, aber verschiedene Kennw�rter verwenden, erstellt Outlook Express getrennte Konten f�r jeden Benutzer/jede Benutzerin. Dabei ist jedoch zu beachten, dass sich jede Person unter einem anderen Benutzernamen anmelden muss, wenn die Personen verschiedene Mailkonten verwenden m�chten.

Anmerkung
  • Falls Sie �ber mehrere Mailkonten verf�gen und nur die Nachrichten eines Mailkontos lesen m�chten, klicken Sie auf das Men� Extras, zeigen Sie auf Senden und empfangen, und klicken Sie dann auf den Namen des Kontos.
Siehe auch

Hinzuf�gen eines Mail- oder Newsservers

Hinzuf�gen, L�schen oder Wechseln von Ordnern

Sortieren von eingehenden Nachrichten


Importieren von Mail-Nachrichten aus anderen Mail-Programmen

So importieren Sie Mail-Nachrichten aus anderen Mail-Programmen

Mit dem Import-Assistenten von Outlook Express k�nnen Sie problemlos Mail-Nachrichten aus einer Vielzahl von bekannten Internet-E-Mail-Programmen (z. B. Netscape Communicator) sowie von Microsoft Exchange und Microsoft Outlook importieren.

  1. Klicken Sie in der Ordnerliste oder der Outlook-Leiste auf das Symbol Posteingang.

  2. Zeigen Sie im Men� Datei auf Importieren, und klicken Sie dann auf Nachrichten.

  3. W�hlen Sie das E-Mail-Programm aus, von dem Nachrichten importiert werden sollen. Klicken Sie dann auf Weiter.

  4. Befolgen Sie die Anweisungen auf dem Bildschirm.

Siehe auch

Importieren eines Adressbuchs aus einem anderen Programm


Exportieren von Mail-Nachrichten

So exportieren Sie Mail-Nachrichten nach Microsoft Exchange
  1. Zeigen Sie im Men� Datei auf Exportieren, und klicken Sie dann auf Nachrichten.

  2. Klicken Sie auf OK, und befolgen Sie dann die Anweisungen auf dem Bildschirm.


Erh�hen des verf�gbaren Festplattenspeichers

So erh�hen Sie den verf�gbaren Festplattenspeicher

Es gibt mehrere M�glichkeiten zur Verringerung des Festplattenspeichers, der von Mail- und News-Nachrichten auf Ihrer Festplatte belegt wird.

Komprimieren und Sichern des Mailordners

Erh�hen des verf�gbaren Festplattenspeichers durch L�schen von gespeicherten Newsgroup-Nachrichten

Entfernen der Kopien von ausgehenden Mail-Nachrichten

Speichern von Nachrichten auf Mailservern


�ndern eines vorhandenen Mail- oder Newsservers

So �ndern Sie einen vorhandenen Mail- oder Newsserver
  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie in der Registerkarte Mail oder News auf einen Server, und klicken Sie dann auf Eigenschaften.

  3. �ndern Sie die Serverinformationen auf den entsprechenden Registerkarten nach Bedarf.
Tipps
  • Falls das Herstellen einer Verbindung zum Server problematisch ist, klicken Sie auf die Registerkarte Erweitert, und versuchen Sie, die Einstellung Zeitlimit des Servers zu erh�hen.

  • Wenn Sie Hilfeinformationen zu einem Element ben�tigen, klicken Sie auf [image] am oberen Rand des Dialogfelds und dann auf das Element.


Anpassen des Fensters von Outlook Express

Sie k�nnen das Fenster von Outlook Express auf verschiedene Arten neu anordnen und so an Ihren eigenen Arbeitsstil anpassen:

�ndern der Anzeige der Vorschau

�ndern der Ordnerliste, Statusleiste oder der Symbolleisten von Outlook Express

Anpassen der Symbolleiste

�ndern der in der Nachrichtenliste angezeigten Spalten

�ndern der zum Anzeigen von Nachrichten verwendeten Schriften


Hinzuf�gen von Kontakten zum Adressbuch von Outlook Express aus

So f�gen Sie Kontakte zum Adressbuch von Outlook Express aus hinzu

Wenn Sie E-Mail-Nachrichten erhalten, k�nnen Sie den Namen des Senders und die E-Mail-Adresse zu Ihrem Adressbuch von Outlook Express aus hinzuf�gen.

  • �ffnen Sie die Nachricht, klicken Sie mit der rechten Maustaste auf den Namen, der hinzugef�gt werden soll, und klicken Sie dann auf Zum Adressbuch hinzuf�gen.

Sie k�nnen Outlook Express auch so einrichten, dass Personen, auf deren Nachrichten Sie antworten, automatisch zum Adressbuch hinzugef�gt werden.

  • Klicken Sie in Outlook Express im Men� Extras auf Optionen. Klicken Sie in der Registerkarte Allgemein auf Adresse beim Antworten in das Adressbuch �bernehmen.


�ffnen anderer Programme von Outlook Express aus

So �ffnen Sie andere Programme von Outlook Express aus

Verwenden Sie das Men� Wechseln zu in Outlook Express, um schnell andere Programme zu �ffnen.

  • Klicken Sie im Men� Wechseln zu auf Internetanruf zum Starten Ihrer Konferenzsoftware (z. B. Microsoft NetMeeting).

    • Sie k�nnen Ihre Konferenzsoftware auch vom Adressbuch aus starten, indem Sie die Registerkarte Netmeeting in den Eigenschaften eines Kontakts ausw�hlen. (Die Registerkarte hat den Titel Konferenz, wenn Sie ein anderes Konferenzprogramm als NetMeeting verwenden.)

  • Zum �ffnen von Internet Explorer klicken Sie auf Wechseln zu, und klicken Sie dann auf die gew�nschte Seite.

    Klicken Sie auf Homepage, um Internet Explorer mit Ihrer Homepage (Startseite) anzuzeigen.

    Klicken Sie auf Suchen im Web, um Informationen im Web mit Hilfe der Explorer-Leiste zu suchen.

    Klicken Sie auf Das Beste im Web, um die Internet Explorer-Startseite zu �ffnen, auf der einige der besten Sites im Web aufgef�hrt sind.


Effizientes Anzeigen von Newsgroup-Nachrichten

Effizientes Anzeigen von Newsgroups

Mit Hilfe der folgenden Tipps k�nnen Sie Newsgroup-Nachrichten effizient anzeigen.

So suchen Sie Newsgroups zu bestimmten Themen
  1. W�hlen Sie in der Ordnerliste einen Newsserver aus, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che Newsgroups.

  2. Geben Sie im Feld Newsgroups mit folgendem Inhalt anzeigen das Thema oder die W�rter ein, das bzw. die die Newsgroup beschreiben.

Verwenden der Vorschau zum Anzeigen von Nachrichten
  1. Klicken Sie im Men� Extras auf Optionen.

  2. Aktivieren Sie auf der Registerkarte Lesen das Kontrollk�stchen Neue Nachrichten automatisch in der Vorschau anzeigen.

Anzeigen nur der ungelesenen News-Nachrichten in einer Newsgroup
  • W�hlen Sie die Newsgroup aus, klicken Sie auf das Men� Ansicht, zeigen Sie auf Aktuelle Ansicht, und klicken Sie dann auf Ungelesene Nachrichten.
Anzeigen der Antworten zu einer bestimmten Nachricht in einer Newsgroup
  • Klicken Sie auf das Pluszeichen (+) neben der Nachricht. Die Antworten werden unterhalb der Nachricht angezeigt.


Symbole in der Nachrichtenliste von Outlook Express
Symbole f�r Mail-Nachrichten

Die folgenden Symbole zeigen die Priorit�t der Nachricht an, geben an, ob die Anlage der Mail Dateien enth�lt und ob die Nachrichten als gelesen oder nicht gelesen markiert sind.

Symbol | Funktion
Symbol Dateianlage | Die Nachricht enth�lt mindestens eine Datei in der Anlage.
Symbol Hohe Dringlichkeit | Die Nachricht wurde als Nachricht mit hoher Dringlichkeit vom Sender markiert.
Symbol | Die Nachricht wurde als Nachricht mit niedriger Dringlichkeit vom Sender markiert.
Symbol Nachricht gelesen | Die Nachricht wurde gelesen. Die �berschrift der Nachricht wird in einer hellen Schrift angezeigt.
Symbol Nachricht nicht gelesen | Die Nachricht wurde nicht gelesen. Die �berschrift der Nachricht wird in einem fetten Schrifttyp angezeigt.
Symbol Nachricht in Bearbeitung | Die Nachricht ist im Entwurfsordner in Bearbeitung.
Symbol Nicht gelesene digital signierte Nachricht | Die Nachricht ist digital signiert und nicht ge�ffnet.
Symbol Verschl�sselte Nachricht | Die Nachricht ist verschl�sselt und nicht ge�ffnet.
Symbol Verschl�sselte Nachricht | Die Nachricht ist digital signiert, verschl�sselt und nicht ge�ffnet.
Symbol Digital signierte und ge�ffnete Nachricht | Die Nachricht ist digital signiert und wurde ge�ffnet.
Symbol Verschl�sselte und ge�ffnete Nachricht | Die Nachricht ist verschl�sselt und wurde ge�ffnet.
Symbol Verschl�sselte, digital signierte und ge�ffnete Nachricht | Die Nachricht ist digital signiert, verschl�sselt und wurde ge�ffnet.
Symbol f�r ungelesene Nachricht mit einer besch�digten digitalen Signatur | Bei der nicht gelesenen Nachricht liegt ein Problem mit der digitalen Signatur vor.
Symbol f�r nicht gelesene Nachricht mit Verschl�sselungsproblem | Bei der nicht gelesenen Nachricht liegt ein Problem mit der Verschl�sselung vor.
Symbol f�r nicht gelesene Nachricht mit Verschl�sselungsproblem und Problem mit der digitalen Signatur | Bei der nicht gelesenen Nachricht liegt ein Problem mit der Verschl�sselung und der digitalen Signatur vor.
Symbol f�r ge�ffnete Nachricht mit einer besch�digten digitalen Signatur | Bei der ge�ffneten Nachricht liegt ein Problem mit der digitalen Signatur vor.
Symbol f�r ge�ffnete Nachricht mit Verschl�sselungsproblem | Bei der ge�ffneten Nachricht liegt ein Problem mit der Verschl�sselung vor.
Symbol f�r ge�ffnete Nachricht mit Verschl�sselungsproblem/Problem mit der digitalen Signatur | Bei der ge�ffneten Nachricht liegt ein Problem mit der digitalen Signatur und der Verschl�sselung vor.
Symbol Ausgeblendeter Diskussionsfaden | Zu der Nachricht geh�ren Antworten, die ausgeblendet sind. Klicken Sie auf das Symbol, um alle Antworten anzuzeigen (Einblenden des Diskussionsfadens).
Symbol Eingeblendeter Diskussionsfaden | Die Nachricht und alle zugeh�rigen Antworten sind eingeblendet. Klicken Sie auf das Symbol, um alle Antworten auszublenden (Ausblenden des Diskussionsfadens).
Nicht gelesener News-Nachrichtenkopf auf einem IMAP-Server | Der nicht gelesene Nachrichtenkopf befindet sich auf einem IMAP-Server.
Gelesene, zum L�schen markierte News-Nachricht auf einem IMAP-Server | Die ge�ffnete Nachricht ist auf einem IMAP-Server zum L�schen markiert.
Symbole f�r News-Nachrichten

Die folgenden Symbole zeigen an, ob ein Diskussionsfaden (ein Thema und alle Antworten dazu) eingeblendet oder ausgeblendet ist und ob Nachrichten und Kopfdaten als gelesen oder als nicht gelesen markiert sind.

Symbol | Funktion
Symbol Ausgeblendeter Diskussionsfaden | Diese Ebene des Diskussionsfadens ist ausgeblendet. Klicken Sie auf das Symbol, um alle Antworten anzuzeigen (Einblenden des Diskussionsfadens).
Symbol Eingeblendeter Diskussionsfaden | Diese Ebene des Diskussionsfadens ist eingeblendet. Klicken Sie auf das Symbol, um alle Antworten auszublenden (Ausblenden des Diskussionsfadens).
Symbol Nachricht vom Server gedownloadet, Nachrichtenkopf nicht gelesen | Die Nachricht wurde nicht ge�ffnet. Die �berschrift der Nachricht wird in einem fetten Schrifttyp angezeigt.
Symbol Nachricht vom Server gedownloadet, Nachrichtenkopf gelesen | Der Nachrichtenkopf wurde als gelesen markiert.
Symbol Nachricht gelesen; Kopf und Text gespeichert | Die Nachricht wurde als gelesen markiert und wird in einer Nachrichtendatei auf Ihrem Computer gespeichert.
Symbol Nachricht nicht gelesen; Kopf und Text gespeichert | Die Nachricht wurde nicht als gelesen markiert; die Kopfdaten und der Nachrichtentext werden in einer Nachrichtendatei auf Ihrem Computer gespeichert.
Symbol Nachricht nicht verf�gbar | Die Nachricht steht nicht mehr auf dem Server zur Verf�gung.
News-Nachricht zum Downloaden markiert | Die News-Nachricht ist zum Downloaden markiert.
News-Nachricht und alle Diskussionsf�den zum Downloaden markiert | Der News-Nachricht und alle Diskussionsf�den sind zum Downloaden markiert.
News-Nachricht ohne Diskussionsf�den zum Downloaden markiert | Die einzelnen News-Nachrichten (ohne Diskussionsf�den) sind zum Downloaden markiert.
Symbol Neue Newsgroup | Die Newsgroup ist neu auf dem Server.
Symbol News-Nachricht im Entwurfsordner | Die Nachricht ist im Ordner f�r Entw�rfe in Bearbeitung.


Ratgeber zu Outlook Express

Verwenden Sie diesen Ratgeber, um Probleme beim Einsatz von Microsoft Outlook Express zu identifizieren und zu l�sen. Klicken Sie einfach auf die Aussage, die das Problem am besten beschreibt. Versuchen Sie dann mit Hilfe der vorgeschlagenen Schritte, das Problem zu beheben.

Welches Problem liegt vor?

Wenn ich Outlook Express starte, wird keine Verbindung zu meinem Internetdienstanbieter hergestellt.

Ich kann zwar eine Verbindung zu meinem Internetdienstanbieter herstellen, erhalte jedoch beim Download von E-Mail eine Meldung wegen Zeit�berschreitung.

Ich kann zwar eine Verbindung zu meinem Internetdienstanbieter herstellen, aber keine E-Mails senden oder empfangen.

Ich kann eine Verbindung zu meinem Internetdienstanbieter herstellen, aber keine Newsgroups anzeigen.

Ich erhalte eine Fehlermeldung zur Newsverbindung an einen bestimmten Server. Ich kann zwar eine Verbindung zu einigen Servern herstellen, aber nicht zu allen.

Ich erhalte eine Fehlermeldung zur Newsverbindung und kann keine Verbindung zu Newsservern herstellen.


Verwenden der Eingabehilfen von Microsoft Outlook Express

Zus�tzlich zu den Eingabehilfen von Microsoft Windows, Windows NT und Windows 95 bietet Microsoft Outlook Express die folgenden Funktionen, um Menschen mit Behinderungen den Umgang mit der Software zu erleichtern.

Tonsignal bei Eintreffen neuer Nachrichten.

Sie k�nnen festlegen, ob Sie durch ein Tonsignal benachrichtigt werden m�chten, wenn neue Mail-Nachrichten eintreffen.

Ver�nderbare Gr��en der Nachrichten- und Ordnerlisten

Die Anzeige von Nachrichten und Nachrichtenlisten kann angepasst werden. Sie k�nnen Nachrichten in einer Vorschau anzeigen und das Fenster horizontal oder vertikal zwischen der Nachrichtenliste und der Vorschau teilen. Es besteht auch die M�glichkeit, dass nur die Nachrichtenliste angezeigt wird.

Anpassbare Symbolleisten

Sie k�nnen problemlos die Symbolleiste anpassen, so dass sie die Schaltfl�chen anzeigt, die Sie am h�ufigsten verwenden. Au�erdem k�nnen Sie die Symbolleiste an jede beliebige Seite des Bildschirms verschieben. Klicken Sie im Men� Ansicht auf Layout, um die Symbolleiste Ihren Anforderungen anzupassen.

Zugriff auf die Tastatur

Alle Funktionen in Microsoft Outlook Express k�nnen mit Hilfe der Tastatur oder der Maus aufgerufen werden. Outlook Express unterst�tzt Dvorak-Tastenbelegungen, die den Zugriff auf die am h�ufigsten eingegebenen Zeichen erleichtern.


Formatieren von Abs�tzen

So formatieren Sie Abs�tze
  1. Stellen Sie sicher, dass die HTML-Formatierung im Nachrichtenfenster aktiviert ist, indem Sie auf das Men� Format und dann auf Rich-Text (HTML) klicken. Wenn der Befehl ausgew�hlt ist, wird daneben ein schwarzer Punkt angezeigt.

  2. Klicken Sie an einer beliebigen Stelle in dem Absatz, der formatiert werden soll, oder markieren Sie den zu formatierenden Text.

  3. Benutzen Sie entweder die Befehle im Men� Format oder die Format-Symbolleiste zum �ndern des Textes.

    Zum �ndern der Ausrichtung klicken Sie in der Format-Symbolleiste auf die Schaltfl�chen Linksb�ndig, Zentriert oder Rechtsb�ndig.

    Wenn die Einr�ckung des Absatzes ge�ndert werden soll, klicken Sie in der Format-Symbolleiste auf die Schaltfl�che Einr�ckung vergr��ern oder die Schaltfl�che Einr�ckung verkleinern.

    Zum Hinzuf�gen einer horizontalen Linie klicken Sie auf die Stelle, an der die Linie eingef�gt werden soll. Klicken Sie dann in der Format-Symbolleiste auf die Schaltfl�che Horizontale Linie einf�gen.

    Zur Formatierung von Kontaktnamen und -adressen mit dem HTML-Adressattribut (dieses f�gt einen einger�ckten linken Rand und die Kursivformatierung hinzu) klicken Sie auf das Men� Format, zeigen Sie auf Stil, und klicken Sie dann auf Adresse.

    Hierarchische �berschriften erstellen Sie, indem Sie auf das Men� Format klicken, auf Stil zeigen und dann auf einen der �berschriftenbefehle klicken.

Anmerkung
  • Wenn Sie die HTML-Formatierung verwenden und die Mail- oder News-Programme der Empf�nger kein HTML-Format lesen k�nnen, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei beigef�gt ist. Der Empf�nger/die Empf�ngerin kann die beigef�gte Datei einsehen, wenn sie in einem Webbrowser ge�ffnet wird.
Siehe auch

�ndern von Schrift, Stil und Gr��e des Textes

Erstellen einer nummerierten oder mit Symbolen versehenen Liste


Anpassen der Symbolleiste

So passen Sie die Symbolleiste an
  • Zum Hinzuf�gen von Schaltfl�chen klicken Sie auf den Schaltfl�chennamen in der Liste Verf�gbare Schaltfl�chen und dann auf Hinzuf�gen.

  • Wenn eine Schaltfl�che entfernt werden soll, klicken Sie auf den Schaltfl�chennamen in der Liste Schaltfl�chen der Symbolleiste und dann auf Entfernen.

  • Wenn die Reihenfolge der Schaltfl�chen ge�ndert werden soll, klicken Sie in der Liste Schaltfl�chen der Symbolleiste auf die entsprechende Schaltfl�che. Klicken Sie dann auf Nach oben oder Nach unten.

  • Zum �ndern der Symbolleiste auf ihre Standardeinstellungen klicken Sie auf Zur�cksetzen.


Setzen Sie sich mit Ihrem Internetdienstanbieter in Verbindung

Sie sind auf ein Problem gesto�en, das mit Hilfe des Ratgebers zu Outlook Express nicht gel�st werden kann. Die Verbindungseinstellungen oder Kontoinformationen, die Sie von Ihrem Internetdienstanbieter erhalten haben, sind m�glicherweise nicht richtig, oder die Server bzw. die Software des Dienstanbieters funktioniert nicht richtig.


Erweiterte Sicherheitsinformationen

Outlook Express ist mit der S/MIME-Spezifikation, Version 2, kompatibel. Outlook Express unterst�tzt die folgenden Verschl�sselungsalgorithmen: RC2 (40-Bit und 128-Bit), DES (56-Bit) und 3DES (168-Bit). Der RC2 40-Bit-Verschl�sselungsalgorithmus ist der einzige Algorithmus, der f�r andere Versionen von Outlook Express als die US- bzw. die kanadische Version verf�gbar ist. Outlook Express kann 3DES-verschl�sselte (168-Bit) und RC2-verschl�sselte (64-Bit) Mails entschl�sseln, aber keine Nachrichten mit diesen Algorithmen senden.

Outlook Express verwendet SHA-1 als Hash-Algorithmus zum Signieren von Nachrichten. Die Bitl�nge Ihres privaten Schl�ssels variiert je nach der Zertifizierungsstelle, von der Sie den Schl�ssel erhalten haben. Eine Zertifizierungsstelle, die den Microsoft Enrollment-Assistenten verwendet, generiert private Schl�ssel, die mindestens 512 Bits lang sind.

Die privaten Schl�ssel werden auf Ihrem Computer gespeichert und sind nur so sicher wie Ihr Computer. Private Schl�ssel, die mit den kryptographischen Systemkomponenten von Microsoft installiert wurden, werden nicht an die Zertifizierungsstelle �bertragen, die die digitale ID ausgibt; die Schl�ssel werden auch nicht bei einer Regierungsstelle hinterlegt.

Siehe auch

Was sind sichere Nachrichten?

Erhalten einer digitalen ID und Hinzuf�gen der ID zu Ihrem Mailkonto

Hinzuf�gen der digitalen ID eines Kontakts zu Ihrem Adressbuch

Senden einer verschl�sselten und/oder digital signierten Nachricht


�ndern des Vertrauensstatus einer digitalen ID

So �ndern Sie den Vertrauensstatus einer digitalen ID

Wenn Sie die digitale ID einer Person importieren, ist ein "Vertrauensstatus" mit dieser ID verkn�pft. Der Vertrauensstatus zeigt an, ob Sie der Einzelperson, der Gruppe oder dem Unternehmen vertrauen, an die bzw. das das Zertifikat ausgegeben wurde. Der standardm��ig eingestellte Vertrauensstatus in Outlook Express ist "Inherit trust from issuer". Dies bedeutet, dass die digitale ID vertrauensw�rdig ist, da der Aussteller (z. B. eine Zertifizierungsstelle) eine vertrauensw�rdige Stelle ist.

Allerdings werden nicht alle digitalen IDs von Zertifizierungsstellen ausgegeben. Wenn eine digitale ID von einer Einzelperson erstellt wurde, m�chten Sie diese m�glicherweise nicht automatisch als vertrauensw�rdig ansehen. Wenn z. B. der Besitzer/die Besitzerin einer digitalen ID Sie dar�ber informiert, dass er oder sie den Verdacht hat, dass sich jemand am privaten Schl�ssel der digitalen ID zu schaffen gemacht hat, k�nnen Sie den Vertrauensstatus als "Diesem Zertifikat nicht vertrauen" angeben.

  1. Doppelklicken Sie im Adressbuch auf den Namen des Kontakts.

  2. Klicken Sie auf die Registerkarte Digitale IDs, w�hlen Sie die digitale ID aus, deren Vertrauensstatus Sie �ndern m�chten, und klicken Sie dann auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Vertrauen, und w�hlen Sie dann eine Option im Bereich Vertrauensstatus �ndern aus.

    4. Klicken Sie auf Vertrauensstatus des Austellers �bernehmen, wenn der Vertrauensstatus der ID mit dem Vertrauensstatus des Ausstellers identisch sein soll.

    Klicken Sie auf Diesem Zertifikat vertrauen, wenn die digitale ID vertrauensw�rdig sein soll, ohne dass die Vertrauensw�rdigkeit des Ausstellers eine Rolle spielt.

    Klicken Sie auf Diesem Zertifikat nicht vertrauen, wenn Sie die digitale ID oder die Person bzw. Firma, zu der die ID geh�rt, nicht als vertrauensw�rdig ansehen. Diese Option sollte zum Entfernen des Zertifikats bevorzugt werden, da Ihnen in einer Warnmeldung mitgeteilt wird, dass die Mail ein nicht vertrauensw�rdiges Zertifikat enth�lt.

Anmerkung
  • Wenn Sie Hilfeinformationen zu einem Element ben�tigen, klicken Sie auf [image] am oberen Rand des Dialogfelds. Klicken Sie dann auf das Element.

Siehe auch

Was sind sichere Nachrichten?

Hinzuf�gen einer digitalen ID zu Ihrem Adressbuch


Erhalten einer digitalen ID

So erhalten Sie eine digitale ID und f�gen sie zu Ihrem Mailkonto hinzu

Digitale IDs erhalten Sie von einem Drittanbieter, der als Zertifizierungsstelle bezeichnet wird.

  1. Klicken Sie in Outlook Express im Men� Extras auf Konten.

  2. W�hlen Sie das Mailkonto aus, von dem sichere Mails gesendet werden sollen. Klicken Sie dann auf Eigenschaften.

  3. Aktivieren Sie auf der Registerkarte Sicherheit das Kontrollk�stchen Verwenden einer digitalen ID beim Senden sicherer Nachrichten von, und klicken Sie dann auf die Schaltfl�che Digitale ID.

  4. W�hlen Sie die ID aus, die mit diesem Konto verwendet werden soll.

Tipps
  • Beim Senden von sicheren Mails muss Ihre E-Mail-Adresse f�r Antworten mit dem Konto �bereinstimmen, von dem Sie die digital signierte Mail senden. Andernfalls k�nnen Empf�nger von Nachrichten die ID nicht zum Antworten mit verschl�sselten Mails verwenden. (Die E-Mail-Adresse, zu der sie die Antwort senden, w�rde nicht mit der Adresse auf der digitalen ID �bereinstimmen.)

  • Wenn Sie Hilfeinformationen zu einem Element ben�tigen, klicken Sie auf [image] am oberen Rand des Dialogfelds. Klicken Sie dann auf das Element.

Siehe auch

Was sind sichere Nachrichten?

Senden einer verschl�sselten und/oder digital signierten Nachricht


Tastenkombinationen f�r Outlook Express

Zum Ausw�hlen von Befehlen und zur Cursorsteuerung durch die Vorschau und die Nachrichtenliste k�nnen Sie Tastenkombinationen verwenden. Wenn keine anderen Angaben gemacht werden, gelten Tastenkombinationen f�r das Lesen von Mails und News.

Hauptfenster, Fenster f�r die Nachrichtenanzeige und Fenster f�r das Senden von Nachrichten

Aktion | Taste/Tastenkombination
�ffnen von Hilfethemen | F1
Ausw�hlen aller Nachrichten | STRG+A
Hauptfenster und Fenster f�r die Nachrichtenanzeige

Aktion | Taste/Tastenkombination
Drucken der ausgew�hlten Nachricht | STRG+P
Senden und Empfangen von E-Mails | STRG+M
L�schen einer Nachricht | ENTF oder STRG+D
�ffnen oder Bereitstellen einer neuen Nachricht | STRG+N
Senden einer Antwort an den Autor der Nachricht | STRG+R
Weiterleiten einer Nachricht | STRG+F
Antworten an alle | STRG+UMSCHALT+R oder STRG+G (nur News)
Wechseln zum Posteingang | STRG+I
Wechseln zum n�chsten Beitrag in der Liste | STRG+> oder STRG+UMSCHALT+> oder ALT+NACH-RECHTS
Wechseln zur vorherigen Nachricht in der Liste | STRG+< oder STRG+UMSCHALT+< oder ALT+NACH-LINKS
Anzeigen von Eigenschaften der ausgew�hlten Nachricht | ALT+EINGABE
Aktualisieren von News-Nachrichten und Kopfdaten | F5
Weitergehen zur n�chsten nicht gelesenen Nachricht | STRG+U
Weitergehen zum n�chsten nicht gelesenen News-Diskussionsfaden | STRG+UMSCHALT+U
Hauptfenster

Aktion | Taste/Tastenkombination
Anzeigen/Ausblenden der Ordnerliste | STRG+L
�ffnen der ausgew�hlten Nachricht | STRG+O oder EINGABETASTE
Markieren einer Nachricht als gelesen | STRG+EINGABE oder STRG+Q
Wechseln zwischen der Nachrichtenliste, Ordnerliste (falls sie aktiviert ist) und der Vorschau. | TAB
Markieren aller News-Nachrichten als gelesen | STRG+UMSCHALT+A
Wechseln zu einer Newsgroup | STRG+W
Erweitern eines News-Diskussionsfadens (Anzeigen aller Antworten) | NACH-LINKS-TASTE oder das Pluszeichen (+)
Ausblenden eines News-Diskussionsfadens (Ausblenden von Nachrichten) | NACH-RECHTS-TASTE oder das Minuszeichen (-)
Weitergehen zur n�chsten nicht gelesenen Newsgroup/zum n�chsten nicht gelesenen Ordner | STRG+J
Downloaden von News vom Server zum Offline-Lesen | STRG+UMSCHALT+M
Nachrichtenfenster - Anzeigen oder Senden

Aktion | Taste/Tastenkombination
Schlie�en einer Nachricht | ESC-TASTE
Suchen von Text | F3 oder STRG+UMSCHALT+F
Nachrichtenfenster - Nur senden

Aktion | Taste/Tastenkombination
�berpr�fen von Namen | STRG+K oder ALT+K
�berpr�fen der Rechtschreibung | F7
Einf�gen der Signatur | STRG+UMSCHALT+S
Senden (Bereitstellen) einer Nachricht | STRG+EINGABE oder ALT+S


Einrichten der Sicherheitszonen

So richten Sie Sicherheitszonen ein

In Outlook Express können Sie durch Sicherheitszonen entscheiden, ob aktive Inhalte wie beispielsweise ActiveX-Steuerelemente und Skripten direkt aus E-Mail-Nachrichten im HTML-Format ausgeführt werden können. Wahlweise können Sie alle aktiven Inhalte ausschließen, Sie können sich von Outlook Express warnen lassen, bevor Sie aktive Inhalte ausführen, oder Sie können eigene, benutzerdefinierte Einstellungen einrichten.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Sicherheit.
  2. Um den Sicherheitsgrad für die Internetzone zu ändern (in der sich wahrscheinlich die meisten Ihrer E-Mail-Nachrichten befinden), klicken Sie auf die gewünschte Einstellung.
  3. Um bestimmte Websites zur Zone für eingeschränkte Sites hinzuzufügen (in der Sie eine höhere Sicherheit für einzelne Websites einrichten können), klicken Sie in der Liste Zone auf Zone für eingeschränkte Sites, und klicken Sie dann auf Sites hinzufügen.

    Geben Sie den Namen der Website in das entsprechende Feld ein, und klicken Sie dann auf Hinzufügen.

Anmerkung
  • Wenn Sie die Einstellungen für die Internetzone oder die Zone für eingeschränkte Sites ändern, wird diese Einstellung auch für den Internet Explorer-Browser geändert, und umgekehrt.


Verwenden von Outlook Express zur Vervollst�ndigung von E-Mail-Adressen

So verwenden Sie Outlook Express zur Vervollst�ndigung von E-Mail-Adressen

Wenn Sie eine E-Mail-Nachricht an eine Person senden, deren vollst�ndigen Namen oder E-Mail-Adresse Sie nicht mehr wissen, geben Sie lediglich den Ihnen bekannten Teil im Feld An ein - z. B. den Vornamen der Person. Outlook Express sucht im Adressbuch nach einem Eintrag, der der unvollst�ndigen Adresse am ehesten entspricht.

Falls mehr als eine Person in Ihrem Adressbuch den gleichen Vornamen hat, zeigt Outlook Express alle passenden Namen an, und Sie k�nnen den gew�nschten Namen ausw�hlen. Wenn Outlook Express keine �bereinstimmung findet, werden anschlie�end alle Verzeichnisdienste durchsucht, die Sie zur �berpr�fung von E-Mail-Namen eingerichtet haben.

  1. Geben Sie im Fenster Neue Nachricht im Feld An den Teil eines Namens oder den Teil einer Adresse ein.

  2. Klicken Sie im Men� Extras auf Namen �berpr�fen.
Siehe auch

Einrichten eines Verzeichnisdienstes zur �berpr�fung von E-Mail-Adressen


Senden einer verschl�sselten und/oder digital signierten Nachricht

So senden Sie eine verschl�sselte und/oder digital signierte Nachricht

Bevor Sie eine Nachricht digital signieren k�nnen, m�ssen Sie eine digitale ID erhalten und zu Ihrem Mailkonto hinzuf�gen.

  1. Starten Sie eine neue Nachricht, indem Sie entweder in der Symbolleiste des Adressbuchs auf die Schaltfl�che E-Mail senden oder in der Symbolleiste von Outlook Express auf die Schaltfl�che Nachricht erstellen klicken.

  2. Geben Sie die Namen der Nachrichtenempf�nger in das Feld An ein, und erstellen Sie dann die Nachricht.

  3. Klicken Sie im Fenster Neue Nachricht in der Symbolleiste auf die Schaltfl�che Nachricht verschl�sseln, um die Nachricht zu verschl�sseln.

    Wenn Sie Ihre digitale Signatur zur Nachricht hinzuf�gen m�chten, klicken Sie in der Symbolleiste auf die Schaltfl�che Nachricht digital signieren.

Anmerkung
  • Sie k�nnen auch automatisch alle ausgehenden Nachrichten verschl�sseln und/oder digital signieren.
Siehe auch

Was sind sichere Nachrichten?

Erhalten einer digitalen ID und Hinzuf�gen der ID zu Ihrem Mailkonto

Hinzuf�gen der digitalen ID eines Kontakts zu Ihrem Adressbuch

Automatisches Verschl�sseln und/oder digitales Signieren von Nachrichten


Arbeiten mit Outlook Express von Ihrem Webbrowser aus

So arbeiten Sie mit Outlook Express von Ihrem Webbrowser aus

Sie k�nnen Outlook Express als Standard-E-Mail-Programm festlegen. In diesem Fall wird Outlook Express immer ge�ffnet, wenn Sie auf einen E-Mail-Link auf einer Web-Seite klicken oder den Mail-Befehl in Ihrem Webbrowser oder Newsreader w�hlen.

Genauso k�nnen Sie Outlook Express als Standard-Newsreader festlegen. In diesem Fall wird Outlook Express immer ge�ffnet, wenn Sie auf einen Newsgroup-Link auf einer Web-Seite klicken oder den Newsreader-Befehl in Ihrem Webbrowser w�hlen.

  1. Klicken Sie im Men� Extras auf Optionen.

  2. Aktivieren Sie auf der Registerkarte Allgemein das folgende/die folgenden Kontrollk�stchen: Outlook Express als Standardprogramm f�r E-Mail einrichten und/oder Outlook Express als Standard f�r News einrichten.


Anpassen der Symbolleiste

So passen Sie die Symbolleiste an
  1. Klicken Sie im Men� Ansicht auf Layout, und klicken Sie dann auf die gew�nschten Optionen.

    Wenn die Symbolleiste in einen anderen Teil verschoben werden soll, klicken Sie unter Symbolleiste auf den entsprechenden Ausrichtungsbefehl.

    Wenn nur die Schaltfl�chen der Symbolleiste ohne die Beschriftungen angezeigt werden sollen, stellen Sie sicher, dass das Kontrollk�stchen Schaltfl�chentext anzeigen deaktiviert ist.

  2. Um die Schaltfl�chen auf der Symbolleiste zu �ndern, klicken Sie auf Symbolleiste anpassen.

    Um Schaltfl�chen hinzuzuf�gen oder zu entfernen, klicken Sie auf den Schaltfl�chennamen in der Liste Verf�gbare Schaltfl�chen, und klicken Sie dann auf Hinzuf�gen oder Entfernen.

    Wenn die Reihenfolge der Schaltfl�chen ge�ndert werden soll, klicken Sie in der Liste Schaltfl�chen der Symbolleiste auf die Schaltfl�che. Klicken Sie dann auf Nach oben oder Nach unten.


Sortieren von eingehenden Nachrichten

So sortieren Sie eingehende Nachrichten

Mit Hilfe des Posteingangs-Assistenten k�nnen Sie eingehende Nachrichten, die bestimmte Bedingungen erf�llen, direkt in die gew�nschten Ordner senden. So k�nnen z. B. Personen, die dasselbe E-Mailkonto nutzen, ihre Nachrichten direkt in ihre pers�nlichen Ordner senden lassen. Outlook Express kann auch alle Mail-Nachrichten von einer bestimmten Person automatisch in einen bestimmten Ordner weiterleiten.

Sie k�nnen au�erdem festlegen, dass bestimmte Nachrichten automatisch zu einer Kontaktperson in Ihrem Adressbuch weitergeleitet werden oder dass den Empf�ngern von Nachrichten automatisch eine Datei gesendet wird.

  1. Klicken Sie im Men� Extras auf Posteingangs-Assistent.

  2. Klicken Sie auf Hinzuf�gen.

  3. Geben Sie die Bedingungen ein, die die eingehenden Nachrichten erf�llen sollen. Wenn Sie mehrere Bedingungen angeben, m�ssen die Nachrichten vor dem Filtern alle angegebenen Bedingungen erf�llen.

  4. Aktivieren Sie im Bereich Folgenden Vorgang durchf�hren ein Kontrollk�stchen, und klicken Sie dann auf den Ordner, die Person oder die Datei, an die die eingehenden Nachrichten, die die Bedingung erf�llen, gesendet werden sollen.
Tipps
  • Sie k�nnen mehrere Filter oder Regeln f�r eingehende Nachrichten definieren.

  • Zur �nderung der Dringlichkeiten, nach denen Nachrichten sortiert werden, klicken Sie im Dialogfeld Posteingangs-Assistent auf die Schaltfl�chen Nach oben oder Nach unten .


Suchen von Mail-Nachrichten in den Nachrichtenordnern

So suchen Sie Mail-Nachrichten in den Nachrichtenordnern
  1. Klicken Sie im Men� Bearbeiten auf Nachricht suchen.

  2. Geben Sie so viele Informationen wie m�glich in die Suchfelder ein, um die Suchergebnisse in einem engen Rahmen zu halten.


�ndern von Schrift, Stil und Gr��e des Textes

So �ndern Sie Schrift, Stil und Gr��e des Textes

  1. Stellen Sie sicher, dass die HTML-Formatierung aktiviert ist, indem Sie im Men� Format auf Rich-Text (HTML) klicken. Wenn der Befehl ausgew�hlt ist, wird daneben ein schwarzer Punkt angezeigt.

  2. Markieren Sie den Text, der formatiert werden soll.

    Wenn die Schrift f�r die gesamte Nachricht ge�ndert werden soll, klicken Sie im Men� Bearbeiten auf Alles markieren.

  3. Klicken Sie in der Format-Symbolleiste auf die Schaltfl�chen f�r die gew�nschten Optionen.

    Zur Verwendung der Formularschrift klicken Sie auf das Men� Format, zeigen Sie auf Stil, und klicken Sie dann auf Normal.

Anmerkung
  • Wenn Sie die HTML-Formatierung verwenden und die Mail- oder News-Programme der Empf�nger kein HTML-Format lesen k�nnen, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei beigef�gt ist. Der Empf�nger bzw. die Empf�ngerin kann die beigef�gte Datei einsehen, wenn sie in einem Webbrowser ge�ffnet wird.
Siehe auch

Verwenden von Formularen in ausgehenden Nachrichten

Formatieren von Abs�tzen


Erstellen einer nummerierten oder mit Symbolen versehenen Liste

So erstellen Sie eine nummerierte oder mit Symbolen versehene Liste
  1. Stellen Sie sicher, dass die HTML-Formatierung im Nachrichtenfenster aktiviert ist, indem Sie auf das Men� Format und dann auf Rich-Text (HTML) klicken. Wenn der Befehl ausgew�hlt ist, wird daneben ein schwarzer Punkt angezeigt.

  2. Klicken Sie in Ihrer Nachricht an die Stelle, an der die Liste beginnen soll.

  3. Klicken Sie in der Format-Symbolleiste auf die Schaltfl�che Nummerierung oder Aufz�hlungszeichen. Sie k�nnen auch auf das Men� Format klicken, auf Stil zeigen und dann auf einen Listenstil klicken.

  4. Geben Sie den ersten Eintrag in der Liste ein. Wenn Sie die EINGABETASTE dr�cken, wird der n�chste Listeneintrag in der n�chsten Zeile eingef�gt.

  5. Um die Liste abzuschlie�en, klicken Sie in der Format-Symbolleiste nochmals auf die Schaltfl�che. Wenn Sie eine Stiloption des Men�s Format verwendet haben, dr�cken Sie zum Abschlie�en der Liste zweimal die EINGABETASTE.
Anmerkungen
  • Wenn Sie die HTML-Formatierung verwenden und die Mail- oder News-Programme der Empf�nger kein HTML-Format lesen k�nnen, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei beigef�gt ist. Der Empf�nger bzw. die Empf�ngerin kann die beigef�gte Datei einsehen, wenn sie in einem Webbrowser ge�ffnet wird.

  • Stilnamen im Men� Format entsprechen den standardm��igen HTML-Stilattributen. Die Verzeichnisliste wird z. B. mit dem Attribut DIR erstellt, die Men�liste mit dem Attribut MENU. Weitere Informationen finden Sie in einer HTML-Referenz.
Siehe auch

�ndern von Schrift, Stil und Gr��e des Textes

Formatieren von Abs�tzen


Hinzuf�gen einer Visitenkarte oder Signatur zu einzelnen Nachrichten

So f�gen Sie einzelnen Nachrichten eine Visitenkarte oder Signatur hinzu

Wenn Sie Formulare erstellen und nicht in alle Nachrichten eine Visitenkarte und/oder Signatur einf�gen m�chten, k�nnen Sie diese mit Hilfe des folgenden Verfahrens in einzelne Nachrichten einf�gen.

  • Klicken Sie im Fenster Neue Nachricht im Men� Einf�gen auf Signatur oder Visitenkarte.
Siehe auch

Verwenden von Formularen in ausgehenden Nachrichten


Verwenden des HTML-Formats

So verwenden Sie das HTML-Format

Wenn Sie Nachrichten im HTML-Format erstellen, k�nnen nur E-Mail-Programme, die HTML unterst�tzen, die Formatierung lesen. Falls das Mail- oder Newsreading-Programm des Empf�ngers kein HTML lesen kann, fordert Outlook Express Sie zum Senden der Nachricht als unformatierten Text auf.

So verwenden Sie das HTML-Format in allen ausgehenden Nachrichten
  1. Klicken Sie im Hauptfenster im Men� Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Senden und dann in den Bereichen Format beim Senden von E-Mail und/oder Format zum Senden von News auf HTML.

So verwenden Sie das HTML-Format in einer einzelnen Nachricht
  • Klicken Sie im Fenster Neue Nachricht im Men� Format auf Rich-Text (HTML). Wenn der Befehl ausgew�hlt ist, wird daneben ein schwarzer Punkt angezeigt.

Anmerkungen
  • Wenn Sie eine Nachricht im HTML-Format an ein Mail-Programm senden, das kein HTML in einer Anmerkung unterst�tzt, zeigt dieses Programm die formatierte Nachricht m�glicherweise als Dateianlage an.

  • Um Outlook Express so einzurichten, dass Ihre Antworten in dem Format gesendet werden, das das Mail- oder Newsreading-Programm lesen kann, klicken Sie im Men� Extras auf Optionen. Stellen Sie auf der Registerkarte Senden sicher, dass das Kontrollk�stchen Bei Antworten das gleiche Format wie im Original verwenden aktiviert ist.
Siehe auch

�ndern von Schrift, Stil und Gr��e des Textes

Formatieren von Abs�tzen

Erstellen einer nummerierten oder mit Symbolen versehenen Liste


Automatisches Verschl�sseln und/oder digitales Signieren von Nachrichten

So verschl�sseln und/oder signieren Sie Nachrichten digital
  1. Klicken Sie im Hauptfenster im Men� Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Sicherheit, und aktivieren Sie dann die entsprechenden Kontrollk�stchen im Bereich Sichere E-Mail.

Tipp
  • Hilfe zu einem Dialogfeldelement erhalten Sie, wenn Sie auf [image] am oberen Rand des Dialogfelds und dann auf das Element klicken.
Siehe auch

Was sind sichere Nachrichten?


Vergrößern der Länge des Zeitlimits des Servers

So vergrößern Sie die Länge des Zeitlimits des Servers
  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf den Mailserver, und klicken Sie dann auf Eigenschaften.
  3. Ziehen Sie das Bildlauffeld in der Registerkarte Erweitert im Bereich Zeitlimit des Servers nach rechts.
Wurde das Problem hierdurch behoben?

Ja. Schließen Sie den Ratgeber.

Nein. Ich möchte es mit anderen Optionen der Problembehandlung versuchen.


�berpr�fen Sie die Einstellungen f�r den Mailserver
  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie auf den Mailserver, und klicken Sie dann auf Eigenschaften.

  3. Vergleichen Sie die Einstellungen auf den Registerkarten Server, Verbindung und Erweitert mit den Einstellungen, die Sie von Ihrem Internetdienstanbieter erhalten haben.

    Falls alle Einstellungen �bereinstimmen, setzen Sie sich mit dem Dienstanbieter in Verbindung, um festzustellen, ob Sie die richtigen Einstellungen haben und ob die Server des Dienstanbieters richtig funktionieren. Stellen Sie au�erdem sicher, dass der Server Ihres Dienstanbieters die Protokolle PPP, SMTP, POP3 oder IMAP unterst�tzt.

Konnte das Problem behoben werden?

Ja. Schlie�en Sie den Ratgeber.

Nein, ich m�chte andere Ratgeberoptionen versuchen.


�berpr�fen Sie die Verbindung zum Internetdienstanbieter

Versuchen Sie die folgenden Schritte

  • Stellen Sie die Verbindung zu Ihrem Internetdienstanbieter her, bevor Sie versuchen, Nachrichten anzuzeigen oder vom Server zu downloaden.

  • Falls Sie mit einem Modem arbeiten: Klicken Sie auf dem Desktop auf Arbeitsplatz, klicken Sie auf die DF�-Netzwerkverbindung f�r Ihren Internetdienstanbieter, und �berpr�fen Sie Ihre Verbindungseinstellungen.

    Wenn Sie LAN- (Local Area Network) oder Proxyserver-Verbindungen verwenden: Setzen Sie sich mit dem Netzwerkadministrator in Verbindung.

  • Hilfe zur DF�-Netzkwerkverbindung finden Sie in der Windows-Hilfe im Fehlerbehebungsabschnitt "Wenn Probleme bei der Verwendung des DF�-Netzwerks auftreten".

  • Wenn Sie vermuten, dass ein Problem mit Ihrem Modem vorliegt, finden Sie weitere Informationen im Abschnitt "Problembehandlung" der Windows-Hilfe "Wenn Modemprobleme auftreten".
Konnte das Problem behoben werden?

Ja. Schlie�en Sie den Ratgeber.

Nein, ich m�chte andere Ratgeberoptionen versuchen.


Speichern von Nachrichten auf Mailservern

So speichern Sie Nachrichten auf Mailservern

Das Speichern von Nachrichten auf einem Server ist dann sinnvoll, wenn Sie Ihre Mail-Nachrichten von mehr als einem Computer aus lesen m�ssen. Wenn Sie sich von einem anderen Computer aus an Ihrem Konto anmelden, downloadet Outlook Express Nachrichten vom Server entsprechend der von Ihnen festgelegten Optionen. Sie k�nnen Nachrichten auf einem POP3- oder einem IMAP-Mailserver speichern.

  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie auf das Mailkonto, und klicken Sie dann auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Erweitert.

  4. Wenn Sie mit einem POP3-Mailserver verbunden sind, klicken Sie auf Kopie aller Nachrichten auf dem Server belassen.

    Wenn Sie mit einem IMAP-Server verbunden sind, geben Sie den Pfad im Feld Pfad des Stammordners ein. Der Pfad des Stammordners kennzeichnet die Mailbox, die Ihre Ordner auf dem Server enth�lt.

    Der Stammordnerpfad sollte nicht mit einem Hierarchiezeichen enden. So ist z. B. ~benutzername/Mail ein g�ltiger Stammordnerpfad, w�hrend ~benutzername/Mail/ nicht g�ltig ist. Lassen Sie das Feld leer, wenn Sie sich nicht sicher sind, was eingegeben werden sollte.

Anmerkung
  • Falls Ihr IMAP-Server ein Cyrus-Server ist, m�ssen sich Ihre Benutzerordner im Posteingangsordner befinden. Sofern der IMAP-Server UNIX-basiert ist, werden Ihre Mail-Nachrichten in der Regel in einem eigenen Verzeichnis in Ihrem Benutzerstammverzeichnis gespeichert, z. B. ~benutzername/Mail.


Zur�ckziehen eines bereitgestellten Beitrags

So ziehen Sie einen bereitgestellten Beitrag zur�ck
  1. Klicken Sie in der Ordnerliste auf die Newsgroup, in der Sie den Beitrag bereitgestellt haben, und w�hlen Sie dann Ihren Beitrag aus.

  2. Klicken Sie im Men� Verfassen auf Nachricht abbrechen.
Anmerkungen
  • Sie k�nnen nur bereitgestellte Beitr�ge zur�ckziehen.

  • Nachdem Sie eine Newsgroup-Nachricht zur�ckgezogen haben, kann es einige Zeit dauern, bis die Nachricht von Ihrem Server und von anderen Servern im Internet entfernt wird. Eine zur�ckgezogene Nachricht wird nicht von dem Computer eines anderen Newsgroup-Benutzers entfernt, wenn die Nachricht vom Server gedownloadet wurde, bevor Sie sie zur�ckgezogen haben.


�berpr�fen der Rechtschreibung in Nachrichten

So �berpr�fen Sie die Rechtschreibung in Nachrichten

Outlook Express verwendet die Rechtschreibpr�fung, die in allen Microsoft Office 95- oder Office 97-Programmen integriert ist - Microsoft Word, Microsoft Excel und Microsoft PowerPoint. Falls keines dieser Programme auf Ihrem Computer installiert ist, steht der Befehl Rechtschreibung nicht zur Verf�gung.

  • Klicken Sie im Fenster Neue Nachricht im Men� Extras auf Rechtschreibung.

  • Zur �berpr�fung der Rechtschreibung in einer einzelnen Nachricht klicken Sie im Men� Extras im Fenster einer neuen Nachricht auf Rechtschreibung.


Zusammenfassen von Nachrichten, die aus mehreren Teilen bestehen

So fassen Sie Nachrichten zusammen, die aus mehreren Teilen bestehen

In einigen F�llen wird eine gro�e Nachricht (eine Nachricht, die Bilder, Audiodateien oder andere gro�e Objekte enth�lt), wenn sie in einer Newsgroup bereitgestellt wird, in kleinere Dateien aufgeteilt und als mehrere Nachrichten mit mehreren Teilen angezeigt. Sie k�nnen die Nachricht zusammenfassen, um die Originalnachricht wiederherzustellen und in Outlook Express anzuzeigen.

  1. W�hlen Sie alle Nachrichten aus, die Teil der Originalnachricht sind (jeder Teil ist �blicherweise durch eine Zahl gekennzeichnet).

  2. Klicken Sie im Men� Extras auf Zusammenfassen und Decodieren.

  3. Falls erforderlich, ordnen Sie die Teile wieder in der richtigen Reihenfolge an.

Anmerkung
  • Nachdem Sie die Nachricht zusammengefasst und decodiert haben, wird sie in einem separaten Fenster angezeigt. In der Newsgroup wird die Nachricht auch weiterhin als mehrere kleinere Nachrichten angezeigt. Um die zusammengefasste Nachricht zu speichern, klicken Sie im Men� Datei auf Speichern unter.


Komprimieren und Sichern von Mailordnern

So komprimieren und sichern Sie Mailordner
  1. W�hlen Sie einen Mailordner aus, klicken Sie auf das Men� Datei, zeigen Sie auf Ordner, und klicken Sie dann auf Komprimieren.

  2. Zum Sichern des komprimierten Ordners suchen Sie die Dateien mit den Erweiterungen .mbx und .idx. Kopieren Sie dann die Dateien in einen Sicherungsordner, auf eine Diskette oder ein Netzlaufwerk. F�r jeden Nachrichtenordner gibt es eine Nachrichtendatei (.mbx) und eine Indexdatei (.idx).
Anmerkungen
  • Einige Nachrichtendateien sind m�glicherweise zu gro�, um auf einer Diskette gesichert zu werden.

  • Wenn Sie ein anderes Programm als Outlook Express zum Senden von E-Mail-Nachrichten an Newsgroups verwenden, finden Sie weitere Informationen zum Komprimieren und L�schen von Mailordnern in der Dokumentation zu Ihrem E-Mail-Programm.


Problembehandlung: �berpr�fen Sie die Servereinstellungen

�berpr�fen Sie die folgenden Punkte, und versuchen Sie dann erneut, eine Verbindung zum Newsserver herzustellen.

M�glicherweise liegt ein Problem mit einer oder mit mehreren Einstellungen f�r den Newsserver vor, zu dem Sie keine Verbindung herstellen k�nnen. Diese Einstellungen erhalten Sie von Ihrem Internetdienstanbieter.

�berpr�fen Sie die Einstellungen f�r den Newsserver.
  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie auf den Newsserver, und klicken Sie dann auf Eigenschaften.

  3. �berp�fen Sie auf der Registerkarte Server die folgenden Punkte:

    • Stimmt der Name des Newsservers mit dem vom Internetdienstanbieter mitgeteilten Namen �berein?

    • Ben�tigen Sie einen Anmeldekontonamen und ein Kennwort f�r Ihren Internetdienstanbieter?

      Wenn Sie sich an diesem Newsserver anmelden m�ssen, �berpr�fen Sie, ob der von Ihnen eingegebene Kontoname und das eingegebene Kennwort mit dem vom Internetdienstanbieter ausgegebenen Namen bzw. Kennwort �bereinstimmt.

      Falls Sie sich nicht an diesem Newsserver anmelden m�ssen, deaktivieren Sie das Kontrollk�stchen Server erfordert Anmeldung.

  4. Klicken Sie auf OK, um das Dialogfeld zu schlie�en.

  5. Klicken Sie in der Ordnerliste auf den Server, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che Newsgroups, um die Newsgroups anzuzeigen.

  6. Wiederholen Sie diesen Schritt f�r jeden Newsserver, zu dem Sie keine Verbindung herstellen k�nnen.

Konnte das Problem behoben werden?

Ja. Schlie�en Sie den Ratgeber.

Nein. Wo k�nnte der Fehler sonst noch liegen?

Nein. Ich m�chte wieder zum Anfang des Ratgebers zur�ckkehren.


Problembehandlung: �berpr�fen Sie die erweiterten Servereinstellungen.

�berpr�fen Sie die folgenden Punkte, und versuchen Sie dann erneut, eine Verbindung zum Newsserver herzustellen.

M�glicherweise liegt ein Problem mit einer oder mit mehreren Einstellungen f�r den Newsserver vor. Diese Einstellungen erhalten Sie von Ihrem Internetdienstanbieter.

�berpr�fen Sie die erweiterten Einstellungen des Servers
  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie auf den Newsserver, und klicken Sie dann auf Eigenschaften.

  3. �berp�fen Sie auf der Registerkarte Erweitert die folgenden Punkte:

    • Stimmt die Anschlussnummer mit der Nummer �berein, die Sie von Ihrem Internetdienstanbieter erhalten haben? Die meisten Internetdienstanbieter verwenden Anschluss 119.

    • Ist das Zeitlimit des Servers auf Niedrig eingestellt?

      Einige Server ben�tigen m�glicherweise l�ngere Zeit, um eine Verbindung herzustellen. Wenn Sie dem Computer mehr Zeit zum Herstellen der Verbindung lassen m�chten, verschieben Sie den Schieberegler in Richtung Hoch.

  4. Klicken Sie auf OK, um das Dialogfeld zu schlie�en.

  5. Klicken Sie in der Ordnerliste auf den Server, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che Newsgroups, um die Newsgroups anzuzeigen.
Konnte das Problem behoben werden?

Ja. Schlie�en Sie den Ratgeber.

Nein. Wo k�nnte der Fehler sonst noch liegen?


Anzeigen von Diskussionsf�den

So zeigen Sie Diskussionsf�den an

Wenn viele Personen an E-Mail- und Newsgroup-Konversationen teilnehmen, kann es schwierig sein, bei den Antworten (die als Diskussionsf�den bezeichnet werden) auf dem Laufenden zu bleiben. Sie k�nnen Outlook Express so einrichten, dass Antworten auf Nachrichten unter der urspr�nglichen Nachricht zusammengefasst werden. Sie k�nnen dann w�hlen, ob nur die urspr�ngliche Nachricht oder die Nachricht und alle Antworten dazu angezeigt werden.

  • Klicken Sie entweder im Posteingang oder auf dem Newsserver auf das Men� Ansicht, zeigen Sie auf Sortieren nach, und klicken Sie dann auf Nachrichten nach Betreff anordnen (f�r E-Mail) oder Nach Diskussionsfaden anordnen (f�r Newsgroups).
  • Zum Anzeigen eingeblendeter Diskussionsf�den f�r alle Beitr�ge klicken Sie im Men� Extras auf Optionen, klicken Sie auf die Registerkarte Lesen, und aktivieren Sie dann das Kontrollk�stchen Diskussionsfaden automatisch einblenden.
Tipps
  • Wenn die erste Nachricht und alle Antworten dazu angezeigt werden sollen, klicken Sie auf das Pluszeichen (+) neben der ersten Nachricht. Zum Anzeigen nur der urspr�nglichen Nachricht klicken Sie auf das Minuszeichen ( - ) neben der Nachricht.

  • Diskussionsf�den werden entsprechend ihrem Titel angeordnet. Ein Diskussionsfaden, der z. B. mit dem Beitrag "Tipps zur Verwendung von Outlook Express" beginnt, enth�lt alle Antworten unter dem Titel "RE: Tipps zur Verwendung von Outlook Express"


Filtern von Newsgroup-Nachrichten

So filtern Sie die Newsgroup-Nachrichten, die angezeigt werden

Wenn Sie Newsgroup-Nachrichten filtern, legen Sie fest, welche Nachrichten Sie nicht sehen m�chten. Sie k�nnen nach Absender, Betreff, L�nge oder die Uhrzeit der Bereitstellung filtern. Nachrichten, die Ihre Bedingungen erf�llen, werden weder vom Server auf Ihren Computer gedownloadet noch in der Nachrichtenliste angezeigt.

  1. Klicken Sie im Men� Extras auf Newsgroup-Filter.

  2. Klicken Sie auf Hinzuf�gen.

  3. W�hlen Sie die Newsgroup(s) aus, auf die der Filter angewendet werden soll.

  4. W�hlen Sie die Bedingungen aus, nach denen gefiltert werden soll, oder geben Sie die Bedingungen ein.
Siehe auch

Suchen von Beitr�gen in einer Newsgroup


Suchen von Nachrichten in einer Newsgroup

So suchen Sie Nachrichten in einer Newsgroup
  1. Klicken Sie im Men� Bearbeiten auf Nachricht suchen.

  2. Geben Sie so viele Informationen wie m�glich in die Suchfelder ein, um die Suchergebnisse in einem engen Rahmen zu halten.
Tipp
  • Sie k�nnen Nachrichten auch suchen, indem Sie die Spalten erneut sortieren (Betreff, Von, Ausgang usw.). Klicken Sie auf den Spaltentitel, um die Nachrichten nach dieser Spalte neu zu sortieren. Wenn Sie z. B. auf die Spalte Von klicken, werden die Nachrichten alphabetisch nach dem Namen des Senders sortiert.
Siehe auch

Anzeigen nur der ungelesenen Newsgroup-Nachrichten

Filtern der Newsgroup-Nachrichten, die angezeigt werden

Anzeigen von Diskussionsf�den


Einrichten von Newsgroups f�r das Offline-Newsreading

So richten Sie Newsgroups f�r das Offline-Newsreading ein

Sie k�nnen Outlook Express so konfigurieren, dass Nachrichten und/oder Kopfdaten von Newsgroups gedownloadet werden, die Sie abonniert haben. Auf diese Weise k�nnen Sie die Nachricht jederzeit lesen.

  1. W�hlen Sie in der Ordnerliste eine Newsgroup aus.

  2. Klicken Sie im Men� Datei auf Eigenschaften.

  3. Aktivieren Sie auf der Registerkarte Download das Kontrollk�stchen Beim Download dieser Newsgroup Folgendes abrufen:, und klicken Sie dann auf die gew�nschte Option.

  4. Wiederholen Sie die Schritte 1 bis 3 f�r beliebig viele Newsgroups, f�r die Sie das Offline-Newsreading einrichten m�chten.

Wenn Sie die Nachrichten vom Server downloaden m�chten, klicken Sie im Men� Extras auf Alles downloaden.
Tipp
  • Wenn Sie Outlook Express so einrichten, da� nur Kopfdaten gedownloadet werden, k�nnen Sie die Kopfdaten, die von Interesse sind, markieren, w�hrend Sie offline sind, und sich dann wieder verbinden, um die einzelnen Nachrichten zu downloaden.
Siehe auch

Abonnieren einer Newsgroup

Was ist Offline-Newsreading?

Downloaden einzelner Nachrichten


Kodieren einer gro�en Newsgroup-Nachricht oder Datei

So senden Sie gro�e Nachrichten

Auf vielen Mail- und Newsservern ist die Gr��e der Nachrichten, die empfangen und gesendet werden k�nnen, eingeschr�nkt. In der Regel betr�gt diese Einschr�nkung 1 MB pro Nachricht (einschlie�lich aller beigef�gten Dateien).

Mit Outlook Express k�nnen Sie gro�e Nachrichten oder Dateien an Mail- und Newsserver senden, auf denen die Gr��e der Nachrichten, die sie empfangen k�nnen, begrenzt ist, indem die Nachricht in kleinere Nachrichten aufgeteilt wird. Wenn das Nachrichtenpaket eintrifft, setzt das Mail-Programm die Teilnachrichten wieder zu einer Nachricht zusammen.

  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie in der Registerkarte Mail oder News auf Eigenschaften.

  3. Aktivieren Sie auf der Registerkarte Erweitert das folgende Kontrollk�stchen: Nachrichten aufteilen, die gr��er sind als x KB, und geben Sie dann die maximale Dateigr��e ein, die Sie senden k�nnen.


Erh�hen des verf�gbaren Festplattenspeichers durch L�schen von gespeicherten Newsgroup-Nachrichten

So erh�hen Sie den verf�gbaren Festplattenspeicher durch L�schen von gespeicherten Newsgroup-Nachrichten
  1. Klicken Sie im Men� Extras auf Optionen.

  2. W�hlen Sie auf der Registerkarte Erweitert die gew�nschten Optionen aus, mit denen Sie die Gr��e aller Nachrichtendateien auf Ihrem Computer verwalten m�chten.

  3. Zum Komprimieren, L�schen oder Entfernen von Nachrichten aus allen oder nur aus bestimmten Nachrichtendateien klicken Sie auf Jetzt freigeben, und befolgen Sie dann die Anweisungen auf dem Bildschirm.
Anmerkung
  • Die meisten Newsserver entfernen alte Nachrichten in regelm��igen Abst�nden. Wenn Sie beim n�chsten Mal eine Verbindung zu einer Newsgroup herstellen, in der alte Nachrichten gel�scht wurden, wird Ihre Nachrichtendatei nur mit den aktuellen Nachrichten von Ihrem Newsserver aufgebaut.


Verhindern, dass bestimmte Newsgroup-Nachrichten automatisch vom Server gedownloadet werden

So verhindern Sie, dass bestimmte Newsgroup-Nachrichten automatisch vom Server gedownloadet werden
  1. Klicken Sie im Men� Extras auf Optionen.

  2. Aktivieren Sie auf der Registerkarte Lesen das folgende Kontrollk�stchen: Neue Nachrichten automatisch in der Vorschau anzeigen.
Tipp
  • Wenn die obige Option deaktiviert ist, k�nnen Sie eine Nachricht in der Vorschau anzeigen, indem Sie die LEERTASTE dr�cken, nachdem Sie eine Nachricht in der Liste markiert haben.


Wechseln zwischen dem Lesen von Mails und News

So wechseln Sie zwischen dem Lesen von Mails und News
  • Klicken Sie in der Outlook-Leiste auf Outlook Express, und klicken Sie dann auf den Link, der im Fenster angezeigt werden soll.

Oder

  • Klicken Sie in der Ordnerliste auf Posteingang oder auf das Newsserversymbol.
Siehe auch

�ndern der Ordnerliste, Statusleiste oder Symbolleisten von Outlook Express


Anzeigen einer Dateianlage

So zeigen Sie eine Dateianlage an
  • Doppelklicken Sie am unteren Rand des Nachrichtenfensters auf das Dateianlagesymbol.

Oder

  • Klicken Sie in der Vorschau auf das Dateivorschausymbol in den Kopfdaten der Vorschau, und klicken Sie dann auf den Dateinamen.
Tipp
  • Zum Speichern einer Dateianlage klicken Sie im Men� Datei auf Anlagen speichern, und klicken Sie dann auf den Dateinamen. Zum Speichern der Anlage von der Vorschau aus klicken Sie bei gedr�ckt gehaltener STRG-Taste auf den Dateinamen.


Durch Anzeigen allein antworten Sie bereits auf Newsgroup-Nachrichten

So antworten Sie durch Anzeigen allein bereits auf Newsgroup-Nachrichten
  • Zeigen Sie im Men� Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Antworten zu eigenen Nachrichten.
Siehe auch

So filtern Sie die Newsgroup-Nachrichten,


Anzeigen nur der ungelesenen Newsgroup-Nachrichten

So zeigen Sie nur die ungelesenen Newsgroup-Nachrichten an
  • Zeigen Sie im Men� Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Ungelesene Nachrichten.
Siehe auch

Automatisches Markieren aller Nachrichten als gelesen

Filtern der Newsgroup-Nachrichten, die angezeigt werden


Festlegen der Zeilenl�nge in ausgehenden Newsgroup-Nachrichten

So legen Sie die Zeilenl�nge in ausgehenden Newsgroup-Nachrichten fest

Outlook Express legt automatisch die Zeilenl�nge von unformatierten Nachrichten auf 76 Zeichen pro Zeile fest, damit die Zeilen auch auf den Servern dargestellt werden k�nnen, die nicht mehr als 80 Zeichen pro Zeilen anzeigen k�nnen. Wenn die urspr�ngliche Nachricht in eine Antwort eingef�gt wird, wird in der Regel der urspr�ngliche Text markiert und mit einem zus�tzlichen Zeichen einger�ckt. Falls Ihre Nachricht voraussichtlich in eine andere Nachricht eingef�gt wird, legen Sie Ihre Zeilenl�nge auf 70 oder 72 Zeichen fest, um zu verhindern, dass der Text �ber den Rand des Fensters hinaus geht.

  1. Klicken Sie im Men� Extras auf Optionen.

  2. Klicken Sie in der Registerkarte Senden auf Normaler Text, und klicken Sie dann auf Einstellungen.

  3. Geben Sie f�r die Option Automatischer Zeilenumbruch nach x Zeichen beim Senden die maximale Anzahl von Zeichen pro Zeile ein.


�berpr�fen Sie die Einstellungen Ihres Newsservers
  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie auf den Newsserver, und klicken Sie dann auf Eigenschaften.

  3. Vergleichen Sie die Einstellungen auf den Registerkarten Server, Verbindung und Erweitert mit den Einstellungen, die Sie von Ihrem Internetdienstanbieter erhalten haben.

    Falls alle Einstellungen �bereinstimmen, setzen Sie sich mit dem Dienstanbieter in Verbindung, um festzustellen, ob Sie die richtigen Einstellungen haben und ob die Server des Dienstanbieters richtig funktionieren.

Konnte das Problem behoben werden?

Ja. Schlie�en Sie den Ratgeber.

Nein, ich m�chte andere Ratgeberoptionen versuchen.


�ndern der in der Nachrichtenliste angezeigten Spalten

So �ndern Sie die in der Nachrichtenliste angezeigten Spalten
  1. Klicken Sie im Men� Ansicht auf Spalten.

  2. Zum Hinzuf�gen einer Spalte klicken Sie auf den Spaltennamen in der Liste Verf�gbare Spalten und dann auf Hinzuf�gen.

    Zum Entfernen einer Spalte klicken Sie auf den Spaltennamen in der Liste Angezeigte Spalten und dann auf Entfernen.

    Zum �ndern der Reihenfolge der angezeigten Spalten klicken Sie auf einen Spaltennamen und dann auf Nach oben oder Nach unten.


Automatisches Markieren von Nachrichten als gelesen

So markieren Sie Nachrichten automatisch als gelesen
  1. Klicken Sie im Men� Extras auf Optionen.

  2. Aktivieren Sie auf der Registerkarte Lesen das Kontrollk�stchen Nach folgender Vorschaudauer als gelesen markieren.

    Falls Sie alle Newsgroup-Nachrichten als gelesen markieren, wenn Sie Outlook Express beenden oder zu einer anderen Newsgroup wechseln m�chten, aktivieren Sie das folgende Kontrollk�stchen Beim Verlassen alle Nachrichten als gelesen markieren.

Tipps
  • Wenn einzelne Nachrichten als gelesen oder als nicht gelesen markiert werden sollen, klicken Sie im Men� Bearbeiten auf Als gelesen markieren oder Als ungelesen markieren.

  • Wenn Sie alle Nachrichten in einem Newsgroup-Diskussionsfaden als gelesen markieren m�chten, klicken Sie im Men� Bearbeiten auf Diskussionsfaden als gelesen markieren. Ein Diskussionsfaden enth�lt die urspr�ngliche Nachricht und alle gesendeten Antworten. Diskussionsf�den werden entsprechend ihrem Titel sortiert und zu Gruppen zusammengefasst. Ein Diskussionsfaden, der z. B. mit der Nachricht "Tipps f�r Besitzer von Dalmatinern" beginnt, enth�lt alle Antworten unter dem Titel "RE: Tipps f�r Besitzer von Dalmatinern".
Siehe auch

Anzeigen nur der ungelesenen Newsgroup-Nachrichten


�ndern der zum Anzeigen von Nachrichten verwendeten Schriften

So �ndern Sie die zum Anzeigen von Nachrichten verwendeten Schriften
  1. Klicken Sie im Men� Extras auf Optionen.

  2. Klicken Sie in der Registerkarte Lesen auf Schriftart, und �ndern Sie dann die Einstellungen.


�ndern der Dringlichkeit einer ausgehenden Nachricht

So �ndern Sie die Dringlichkeit einer ausgehenden Mail-Nachricht

Wenn Sie eine Nachricht mit hoher Dringlichkeit an eine Person senden, wird sie im Posteingang des Empf�ngers mit einem "Alarm"-Symbol angezeigt (in der Regel ein Ausrufezeichen), so dass der Empf�nger bzw. die Empf�ngerin wei�, dass die Nachricht wichtig ist oder sofort gelesen werden sollte.

  • Klicken Sie im Nachrichtenfenster auf das Men� Extras, zeigen Sie auf Dringlichkeit festlegen, und klicken Sie dann auf eine Dringlichkeitsoption.
Anmerkung
  • Diese Einstellung �ndert die Dringlichkeit nur f�r die aktuelle Nachricht.


Hinzuf�gen eines Mail- oder Newsservers

So f�gen Sie einen Mail- oder Newsserver hinzu

Sie ben�tigen die folgenden Informationen von Ihrem Internetdienstanbieter oder LAN-Administrator (LAN = Local Area Network).

  • Zum Hinzuf�gen eines Mailkontos: Sie ben�tigen den Namen des/der Mailserver(s), Ihren Kontonamen und das Kennwort und die Namen der Mailserver f�r eingehende und ausgehende Nachrichten.

  • F�r das Lesen von News: Sie ben�tigen den Namen des Newsservers, zu dem Sie eine Verbindung herstellen m�chten, und gegebenenfalls Ihren Kontonamen und das Kennwort.

  1. Klicken Sie im Men� Extras auf Konten.

  2. Klicken Sie auf Hinzuf�gen.

  3. Klicken Sie auf E-Mail oder auf News, und befolgen Sie dann die Anweisungen des Assistenten f�r den Internetzugang, um eine Verbindung mit einem Mail- oder Newsserver herzustellen.
Siehe auch

�ndern eines vorhandenen Mail- oder Newsservers


�ndern der Ordnerliste von Outlook Express

So �ndern Sie die Ordnerliste, Statusleiste oder die Symbolleisten von Outlook Express
  • Wenn nur die Ordner und die HTML-Links im Fenster angezeigt werden sollen, klicken Sie oben in der Ordnerliste oder der Outlook-Leiste auf Outlook Express.

Oder

  • Zum Ausblenden oder Anzeigen der Ordnerliste, Statusleiste oder der Symbolleisten klicken Sie auf das Men� Ansicht. Klicken Sie dann auf Layout, und w�hlen Sie die gew�nschten Optionen aus.


�ndern der Anzeige der Vorschau

So �ndern Sie die Anzeige der Vorschau

In der Vorschau k�nnen Sie sich den Inhalt von Nachrichten ansehen, ohne die Nachricht �ffnen zu m�ssen. Die Vorschau kann unterhalb der Nachrichtenliste oder neben der Liste positioniert werden, so dass Sie festlegen k�nnen, ob nur die Kopfdaten in der Vorschau oder nur die Nachricht angezeigt wird. Sie k�nnen die Vorschau auch ganz ausblenden.

  1. Klicken Sie im Men� Ansicht auf Layout.

  2. W�hlen Sie im Gruppenfeld Vorschau die gew�nschten Optionen aus

Tipp
  • Zum Anpassen der Vorschau und der Nachrichtenliste ziehen Sie die Trennlinie zwischen den beiden Bereichen.


Downloaden einzelner Nachrichten

So werden einzelne Nachrichten vom Server gedownloadet

Wenn Sie Outlook Express so eingerichtet haben, dass nur die Kopfdaten von Nachrichten f�r das Offline-Lesen vom Server gedownloadet werden, k�nnen Sie die interessanten Kopfdaten markieren, w�hrend Sie die Kopfdaten offline lesen. Anschlie�end k�nnen Sie dann im Men� Extras auf Alles downloaden klicken, so dass Outlook Express erneute eine Internetverbindung herstellt und die vollst�ndigen Nachrichten zum Offline-Lesen vom Server downloadet.

  1. Klicken Sie in den vom Server gedownloadeten Newsgroups auf einen Nachrichtenkopf, der Sie anspricht.

  2. Zeigen Sie im Men� Extras auf Zum �bertragen markieren, und klicken Sie dann auf Nachricht markieren. Wiederholen Sie diese Schritte f�r jeden Nachrichtenkopf, dessen Nachricht Sie offline lesen m�chten.

  3. Klicken Sie im Men� Extras auf Alles downloaden.
Tipp
  • Wenn Sie die Nachrichten zum Offline-Lesen gedownloadet und die Internetverbindung beendet haben, zeigen Sie im Men� Ansicht auf Aktuelle Ansicht und klicken dann auf �bertragene Nachrichten, um nur die Nachrichten anzuzeigen, die Sie markiert haben.
Siehe auch

Was ist Offline-Newsreading?

Einrichten von Newsgroups f�r das Offline-Newsreading


Bereitstellen einer neuen Nachricht in einer Newsgroup

So stellen Sie eine neue Nachricht bereit
  1. W�hlen Sie in der Ordnerliste die Newsgroup aus, in der Sie eine Nachricht bereitstellen m�chten.

  2. Klicken Sie in der Symbolleiste auf die Schaltfl�che Nachricht erstellen.

    Wenn Sie Ihre Nachricht an weitere Newsgroups senden m�chten, klicken Sie im Men� Extras auf Newsgroups ausw�hlen. Klicken Sie auf eine Newsgroup in der Liste, und klicken Sie dann auf Hinzuf�gen. Sie k�nnen eine Newsgroup aus allen Newsgroups oder nur aus den abonnierten Newsgroups ausw�hlen.

  3. Geben Sie den Betreff Ihrer Nachricht ein. Outlook Express kann eine Nachricht, der keinen Betreff enth�lt, nicht bereitstellen.

  4. Schreiben Sie Ihre Nachricht, und klicken Sie in der Symbolleiste auf die Schaltfl�che Bereitstellen.
Anmerkungen
  • Sie k�nnen eine einzige Nachricht nur dann in mehreren Newsgroups bereitstellen, wenn sich alle Newsgroups auf demselben Newsserver befinden. Wenn Sie eine Nachricht in Newsgroups auf anderen Newsservern bereitstellen m�chten, erstellen Sie eine separate Nachricht f�r jeden Newsserver.

  • Zum Zur�ckziehen einer Nachricht, nachdem sie bereits gesendet wurde, markieren Sie die Nachricht, und klicken Sie dann im Men� Verfassen auf Nachricht abbrechen. Durch Zur�ckziehen einer Nachricht wird die Nachricht nicht vom Computer von Newsgroup-Benutzern entfernt, die die Nachricht bereits vom Server �bertragen haben, bevor sie zur�ckgezogen wurde.
Siehe auch

Bereitstellen von Nachrichten in einer Newsgroup

Einf�gen eines Links, einer Abbildung oder einer Datei als Anlage zu einer Nachricht

Hinzuf�gen einer Visitenkarte oder Signatur zu einzelnen Nachrichten

Formatieren von Nachrichtentext


Antworten auf eine Newsgroup-Nachricht

So antworten Sie auf eine Newsgroup-Nachricht
  1. Klicken Sie in der Nachrichtenliste auf die Nachricht, auf die Sie eine Antwort senden m�chten.

  2. Um eine Antwort an die gesamte Newsgroup zu senden, klicken Sie in der Symbolleiste auf Newsgroup antworten. (Zur Auswahl weiterer Newsgroups, in denen Nachrichten bereitgestellt werden, klicken Sie im Men� Extras auf Newsgroups ausw�hlen. Klicken Sie auf eine Newsgroup in der Liste, und klicken Sie dann auf Hinzuf�gen. Sie k�nnen eine Newsgroup nur aus den abonnierten Newsgroups oder aus allen Newsgroups auf dem Server ausw�hlen.)

    Wenn Sie dem Verfasser der Nachricht per E-Mail antworten m�chten, klicken Sie in der Symbolleiste auf die Schaltfl�che Verfasser antworten.

  3. Geben Sie Ihre Nachricht ein.

  4. Wenn Sie die Nachricht an die Newsgroup senden, klicken Sie in der Symbolleiste auf die Schaltfl�che Bereitstellen.

    Wenn Sie die Nachricht an den Verfasser per E-Mail senden m�chten, klicken Sie auf die Schaltfl�che Senden.

Anmerkungen

  • Sie k�nnen eine einzelne Antwort nur dann an mehrere Newsgroups senden, wenn sich alle Newsgroups auf demselben Newsserver befinden. Wenn Sie eine Antwort an Newsgroups auf anderen Newsservern bereitstellen m�chten, erstellen Sie eine separate Antwort f�r jeden Newsserver.

  • Zum Abbrechen einer Nachricht, nachdem sie bereits gesendet wurde, markieren Sie die Newsgroup, in der die Nachricht bereitgestellt wurde. Klicken Sie dann im Men� Verfassen auf Nachricht abbrechen. Durch Abbrechen einer Nachricht wird die Nachricht nicht von den Computern von Newsgroup-Benutzern entfernt, die die Nachricht bereits vom Server gedownloadet haben, bevor sie abgebrochen wurde.

  • Um Informationen �ber eine Newsgroup-Nachricht anzuzeigen, wie z. B. die, wann sie gesendet wurde, markieren Sie die Nachricht, und klicken Sie im Men� Datei auf Eigenschaften.
Siehe auch

Bereitstellen von Nachrichten in einer Newsgroup

Hinzuf�gen einer Visitenkarte oder Signatur zu einzelnen Nachrichten

Einf�gen eines Links, einer Abbildung oder einer Datei als Anlage zu einer Nachricht

Formatieren von Nachrichtentext

Senden von gro�en Nachrichten


Entfernen der Kopien von ausgehenden Mail-Nachrichten

So entfernen Sie Kopien von ausgehenden Mail-Nachrichten

Standardm��ig speichert Outlook Express Kopien der von Ihnen gesendeten Mail-Nachrichten im Ordner Gesendete Objekte. Sie k�nnen diese Einstellung auch �ndern, um Festplattenspeicher zu sparen.

  1. Klicken Sie im Men� Extras auf Optionen.

  2. Deaktivieren Sie auf der Registerkarte Senden das Kontrollk�stchen Kopie im Ordner "Gesendete Objekte" speichern.
Tipp
  • Nachdem Sie das Kontrollk�stchen deaktiviert haben, k�nnen Sie eine Kopie einer Nachricht beim Erstellen der Nachricht speichern, indem Sie Ihren E-Mail-Namen im Feld Cc eingeben.


Anzeigen einer Newsgroup, ohne sie zu abonnieren

So zeigen Sie eine Newsgroup an, ohne sie zu abonnieren

Wenn Sie herausfinden m�chten, ob eine bestimmte Newsgroup f�r Sie geeignet ist, lesen Sie einige Nachrichten der Newsgroup. Newsgroups, die Sie interessieren, k�nnen Sie abonnieren, so dass Sie leichter darauf zugreifen k�nnen.

  1. Klicken Sie in der Symbolleiste auf die Schaltfl�che Newsgroups.

  2. Wenn die Liste Newsserver angezeigt wird, klicken Sie auf einen Server.

  3. Klicken Sie auf der Registerkarte Alle auf eine Newsgroup, und klicken Sie dann auf Wechseln zu.
Tipps
  • Sie k�nnen nach Newsgroups suchen, deren �berschriften bestimmte W�rter enthalten, indem Sie diese W�rter in das Feld Newsgroups mit folgendem Inhalt anzeigen eingeben.

  • Wenn Sie eine Newsgroup zum ersten Mal anzeigen, kann es mehrere Minuten dauern, bis die Nachrichten vom Server gedownloadet werden. Beim n�chsten Besuch der Newsgroup werden die Nachrichten schneller gedownloadet, da Outlook Express nur die neuen Nachrichten vom Server downloadet.

  • Wenn Sie eine angezeigte Newsgroup abonnieren m�chten, klicken Sie im Men� Extras auf Aktuelle Newsgroup abonnieren.
Siehe auch

Suchen von interessanten Newsgroups


Hinzuf�gen, L�schen oder Wechseln von Ordnern

So werden Ordner hinzugef�gt, gel�scht oder zwischen ihnen gewechselt

Sie k�nnen Ihre Mailordner auf viele verschiedene Arten verwalten, um das Auffinden der gew�nschten Nachrichten zu erleichtern.

  • Zum Hinzuf�gen eines Ordners klicken Sie auf das Men� Datei, zeigen Sie auf Ordner, und klicken Sie dann auf Neuer Ordner. Geben Sie dann im Feld Ordnername den Namen ein.
  • Wenn Sie zu einem anderen Ordner wechseln m�chten, klicken Sie in der Outlook-Leiste oder der Ordnerliste auf den Ordnernamen.
  • Zum L�schen eines Ordners klicken Sie in der Outlook-Leiste oder Ordnerliste mit der rechten Maustaste auf den Ordner und dann auf L�schen.
Anmerkung
  • Die Ordner Gel�schte Objekte, Posteingang, Postausgang und Gesendete Objekte k�nnen nicht gel�scht werden.


L�schen einer Nachricht

So l�schen Sie eine Nachricht
  1. Klicken Sie in der Nachrichtenliste auf die Nachricht.

  2. Klicken Sie in der Symbolleiste auf die Schaltfl�che L�schen.

  3. Falls Ihre Nachrichten auf einem IMAP-Server gespeichert werden, klicken Sie im Men� Datei auf Clear Deleted Messages, um die gel�schten Nachrichten aus dem Ordner zu entfernen.

Anmerkungen
  • Um eine lokale Nachricht, die Sie gel�scht haben, wiederherzustellen, �ffnen Sie den Ordner Gel�schte Objekte und kopieren dann die Nachricht in den Posteingang oder in einen anderen Ordner. Zum Wiederherstellen einer Nachricht, die zum L�schen auf einem IMAP-Server markiert ist, klicken Sie im Men� Datei auf Wiederherstellen.

  • Wenn Nachrichten beim Beenden von Outlook Express nicht im Ordner Gel�schte Objekte gespeichert werden sollen, klicken Sie im Men� Extras auf Optionen. Aktivieren Sie auf der Registerkarte Allgemein das Kontrollk�stchen Ordner "Gel�schte Objekte" beim Beenden leeren.

  • Um alle gel�schten Objekte zu entfernen, klicken Sie mit der rechten Maustaste auf den Ordner Gel�schte Objekte, und klicken Sie dann auf Ordner leeren.
Siehe auch

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner


Weiterleiten einer E-Mail-Nachricht

So leiten Sie eine E-Mail-Nachricht weiter
  1. �ffnen Sie die Nachricht, die Sie weiterleiten m�chten, oder w�hlen Sie die entsprechende Nachricht aus.

  2. Klicken Sie in der Symbolleiste auf die Schaltfl�che Weiterleiten, und geben Sie dann die E-Mail-Namen f�r alle Empf�nger ein. Trennen Sie die einzelnen E-Mail-Namen durch ein Komma oder ein Semikolon (;) voneinander.

  3. Schreiben Sie Ihre Nachricht, und klicken Sie in der Symbolleiste auf die Schaltfl�che Senden.

    Falls Sie �ber mehrere Mailkonten verf�gen, klicken Sie auf das Men� Datei, zeigen Sie auf Nachricht senden mit, und klicken Sie dann auf das Mailkonto, mit dem die Nachricht gesendet werden soll.

    Wenn Sie offline arbeiten, klicken Sie im Men� Datei auf Sp�ter senden. Zum Senden der Nachricht klicken Sie im Men� Extras auf Senden.

Tipp
  • Wenn Sie Ihre Nachricht senden, k�nnen Sie gleichzeitig pr�fen, ob neue Nachrichten eingetroffen sind. Klicken Sie dazu in der Symbolleiste auf die Schaltfl�che Senden und empfangen.


Verschieben oder Kopieren einer Nachricht in einen anderen Ordner

So verschieben oder kopieren Sie eine Nachricht in einen anderen Ordner
  1. Klicken Sie in der Nachrichtenliste mit der rechten Maustaste auf die Nachricht, die verschoben oder kopiert werden soll.

  2. Klicken Sie auf Verschieben nach oder Kopieren nach, und klicken Sie dann auf den Ordner, in den die Nachricht verschoben werden soll.


Drucken einer Nachricht

So drucken Sie eine Nachricht

Sie k�nnen eine Nachricht drucken, die in der Vorschau angezeigt wird oder in einem separaten Fenster ge�ffnet ist.

  • Klicken Sie im Men� Datei auf Drucken, und w�hlen Sie dann die gew�nschten Druckoptionen aus.


Empfangen von verschl�sselten und/oder digital signierten Nachrichten

Um verschl�sselte Nachrichten austauschen zu k�nndn, m�ssen Sie zun�chst Ihre eigene digitale ID von einer Zertifizierungsstelle erhalten. Geben Sie dann den Teil des "�ffentlichen Schl�ssels" der digitalen ID f�r die Personen ein, mit denen Sie Nachrichten austauschen m�chten.

Outlook Express sendet standardm��ig Ihren �ffentlichen Schl�ssel immer dann, wenn Sie eine digital signierte Nachricht senden. F�hren Sie die folgenden Schritte aus, um dies zu �berpr�fen.

  1. Klicken Sie im Men� Extras auf Optionen.

  2. Klicken Sie in der Registerkarte Sicherheit auf Weitere Einstellungen, und stellen Sie dann sicher, dass das Kontrollk�stchen Eigene digitale ID hinzuf�gen, wenn signierte Nachrichten gesendet werden aktiviert ist.

Nachdem Sie eine digital signierte Nachricht mit Ihrer digitalen ID an eine Kontaktperson gesendet haben, k�nnen Sie eine verschl�sselte Nachricht von dieser Person auf die gleiche Weise wie eine unverschl�sselte Nachricht lesen.

Anmerkung
  • Wenn Sie eine digital signierte Nachricht erhalten, k�nnen Sie die digitale ID des Senders in Ihr Adressbuch einf�gen, sofern dies noch nicht erfolgt ist.
Siehe auch

Hinzuf�gen der digitalen ID eines Kontakts zu Ihrem Adressbuch

Was sind sichere Nachrichten?

Erhalten einer digitalen ID und Hinzuf�gen der ID zu Ihrem Mailkonto

Senden einer verschl�sselten oder digital signierten Nachricht