Einf�hrung in das Adressbuch

Das Microsoft-Adressbuch bietet eine einfache M�glichkeit zum Speichern von Kontaktinformationen so, dass Programme wie Microsoft Outlook Express die gespeicherten Informationen leicht abfragen k�nnen. Au�erdem bietet das Adressbuch Zugriff auf Internetverzeichnisdienste, mit deren Hilfe Sie Personen und Firmen im Internet finden k�nnen. Die im Folgenden vorgestellten Leistungsmerkmale helfen Ihnen, alle ben�tigten Kontaktinformationen in der f�r Sie g�nstigsten Form zu organisieren.

Speichern Sie Rufnummern und Privat- und Gesch�ftsanschriften sowie E-Mail- und Homepage-Adressen.

Mit dem Adressbuch verf�gen Sie �ber eine zentrale Stelle, an der alle E-Mail-Adressen, Privat- und Gesch�ftsanschriften sowie Telefon- und Faxnummern gespeichert werden. Sie k�nnen auch pers�nliche und gesch�ftliche Adressen speichern und direkt �ber das Adressbuch Verbindungen zu diesen Adressen herstellen. Weitere Informationen, die nicht in die genannten Kategorien fallen, k�nnen in einem gro�z�gig bemessenen Sonderbereich f�r Anmerkungen gespeichert werden.

Suchen Sie Personen und Unternehmen mit LDAP-Verzeichnisdiensten

Verzeichnisdienste sind leistungsf�hige Suchwerkzeuge, mit denen Sie nach Namen und E-Mail-Adressen im Internet suchen k�nnen. Das Adressbuch unterst�tzt das LDAP (Lightweight Directory Service Access Protocol)-Protokoll f�r die Zusammenarbeit mit Internetverzeichnisdiensten. Diese Dienste k�nnen Sie beispielsweise beim Adressieren von E-Mail-Nachrichten einsetzen.

Erstellen Sie Gruppen von Kontakten f�r Versandlisten

Sie k�nnen Gruppen von Kontakten erstellen, um das Senden von E-Mail an eine Personengruppe, wie Gesch�ftspartner, Verwandte oder Sportkameraden, zu vereinfachen. Immer wenn Sie E-Mail an alle Gruppenmitglieder senden m�chten, brauchen Sie nur den Gruppennamen zu verwenden, statt jeden Kontakt einzeln einzugeben. Das Erstellen von Gruppen stellt auch eine gute M�glichkeit dar, ein gro�es Adressbuch zu ordnen.

Importieren Sie Namen aus anderen Adressb�chern

Der Aufstieg zu Outlook Express bedeutet nicht, dass Sie Ihre alten Adressbuchinformationen zur�cklassen m�ssen. Sie k�nnen Ihre pers�nlichen Adressb�cher aus einer Vielzahl beliebter E-Mail-Programme importieren, einschlie�lich Microsoft Exchange, Eudora Light und Eudora Pro, Netscape Communicator, Microsoft Internet Mail f�r Windows 3.1 sowie alle Programme, die CSV-Textdateien exportieren, wie Microsoft Outlook.

Sie k�nnen Adressbuch-Dateien entweder mit Microsoft Exchange oder mit jedem anderen Programm verwenden, das Dateien im CSV (Comma Separated Values)-Format importieren kann.

Senden und empfangen Sie elektronische Visitenkarten

Elektronische Visitenkarten stellen eine neue M�glichkeit dar, Kontaktinformationen auf elektronischem Wege zu senden. Solche Visitenkarten werden im Adressbuch im vCard-Format gespeichert. Dieses Format kann zwischen zahlreichen Programmen (wie E-Mail, Adressb�chern und Zeitplanungsprogrammen) und unterschiedlichen digitalen Ger�ten (Desktop-Computer, Laptops oder Notebooks, PDAs und Telefonger�ten) ausgetauscht werden.

Drucken Sie Ihr Adressbuch ganz oder in Ausz�gen, und nehmen Sie es mit

Sie k�nnen Ihr Adressbuch jetzt auch drucken und es in Ihrem Terminkalender mit sich f�hren. Drei Druckstile stehen zur Wahl und gestatten es, entweder alle Informationen, nur die gesch�ftlichen Informationen oder nur die Rufnummern f�r alle oder nur f�r ausgew�hlte Kontakte zu drucken.


�ffnen des Adressbuchs

So �ffnen Sie das Adressbuch
  • Klicken Sie in Microsoft Internet Explorer auf das Men� Wechseln zu, und klicken Sie dann auf Adressbuch.
  • Klicken Sie in Outlook Express in der Symbolleiste auf die Schaltfl�che Empf�nger ausw�hlen.

    • Alternativ k�nnen Sie auch im Fenster Neue Nachricht auf eines der Symbole An, Cc oder Bcc klicken.

  • Wenn Sie die Verzeichnisdienste des Adressbuchs aus dem Men� Start von Windows 95 heraus nutzen m�chten, klicken Sie auf die Schaltfl�che Start, anschlie�end auf Suchen, und dann auf Personen.


Hinzuf�gen von Kontakten zum Adressbuch

Es gibt verschiedene Verfahren, um dem Adressbuch E-Mail-Adressen und andere Informationen �ber Kontakte hinzuzuf�gen:

Hinzuf�gen von E-Mail-Adressen aus E-Mail-Nachrichten

Importieren von Adressb�chern aus anderen Programmen

Hinzuf�gen neuer Kontakte zum Adressbuch durch Eingabe

Suchen nach Personen und Unternehmen im Internet

Importieren von zugesandten Visitenkarten (vCard-Dateien)


�ndern von Informationen zu Kontakten

So �ndern Sie Informationen zu Kontakten
  • Suchen Sie den gew�nschten Namen in der Adressbuchliste, doppelklicken Sie darauf, und �ndern Sie dann die Informationen wie erforderlich.
Tipps
  • Um einen Kontakt zu l�schen, w�hlen Sie den Namen des Kontakts in der Adressbuchliste aus, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che L�schen. Wenn der Kontakt Mitglied einer Gruppe ist, wird sein Name auch aus der Gruppe entfernt.

  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image], und klicken Sie anschlie�end auf das Element.

Siehe auch

Hinzuf�gen von Kontakten zum Adressbuch

L�schen von Eintr�gen aus der Adressbuchliste


Erstellen einer Gruppe

So erstellen Sie eine Gruppe

Sie k�nnen auf einfache Weise Nachrichten an eine Gruppe von Personen senden, indem Sie eine Mailing-Gruppe (oder "Alias") erstellen, die ihre Namen enth�lt. Geben Sie dann einfach den Gruppennamen im Feld An ein, wenn Sie Nachrichten senden. Sie k�nnen mehrere Gruppen erstellen, und Kontakte k�nnen zu mehr als einer Gruppe geh�ren.

  1. Klicken Sie im Adressbuch in der Symbolleiste auf die Schaltfl�che Neue Gruppe.

  2. Geben Sie im Feld Gruppenname den Namen der Gruppe ein.

  3. Klicken Sie auf Ausw�hlen, und klicken Sie dann auf einen Namen in der Liste.

    Um Personen mit Hilfe von Verzeichnisdiensten zu finden, klicken Sie zun�chst im Dialogfeld Gruppenmitglieder auswählen auf die Schaltfl�che Suchen. W�hlen Sie dann einen Verzeichnisdienst und geben Sie die Suchkriterien ein. Klicken Sie schlie�lich auf Ausw�hlen, wenn die Person gefunden wurde.

  4. Um der Gruppe die ausgew�hlten Namen hinzuzuf�gen, klicken Sie auf Ausw�hlen.

  5. Klicken Sie auf OK und klicken Sie dann erneut auf OK, um das Eigenschaftenfenster f�r die Gruppe zu schlie�en.

Anmerkungen
  • Um eine Liste Ihrer Gruppen separat von den Adressbucheintr�gen anzuzeigen, klicken Sie auf das Men� Ansicht, und stellen Sie dann sicher, dass Gruppenliste markiert ist.

  • Wenn Sie Kontakte aus einem Verzeichnisdienst in Ihr Adressbuch �bernehmen, werden die im Verzeichnisdienst aufgef�hrten Eigenschaften (wie Adresse und E-Mail-Adresse) automatisch in das Adressbuch eingef�gt.


Hinzuf�gen von Kontakten zu einer vorhandenen Gruppe

So f�gen Sie einer vorhandenen Gruppe einen Kontakt hinzu
  1. Doppelklicken Sie in der Adressbuchliste auf die gew�nschte Gruppe.

  2. Wenn sich der Kontakt bereits in Ihrem Adressbuch befindet, klicken Sie auf Ausw�hlen. Klicken Sie andernfalls auf Neuer Kontakt.

  3. Wenn Sie Namen aus Ihrem Adressbuch hinzuf�gen, w�hlen Sie einen oder mehrere Namen aus der Liste aus, und klicken Sie dann auf Ausw�hlen.

    Wenn Sie neue Namen hinzuf�gen, geben Sie die entsprechenden Informationen ein.

  4. Klicken Sie auf OK, und klicken Sie dann erneut auf OK, um das Eigenschaftenfenster der Gruppe zu schlie�en.

Tipp
  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image], und klicken Sie dann auf das Element.

Siehe auch

L�schen von Eintr�gen aus der Adressbuchliste

Erstellen einer Gruppe


Erstellen einer Visitenkarte

So erstellen Sie eine Visitenkarte

Die einfachste M�glichkeit, Kontaktinformationen mit Personen im Internet auszutauschen, besteht im Anh�ngen einer Visitenkarte an E-Mail-Nachrichten. Eine Visitenkarte besteht aus Ihren Kontaktinformationen aus dem Adressbuch im vCard-Format. Das vCard-Format kann mit einer Vielzahl von digitalen Medien und Betriebssystemen verwendet werden.

Ihre Kontaktinformationen m�ssen jedoch zuerst im Adressbuch vorliegen, bevor Sie eine Visitenkarte erstellen k�nnen.

  1. Erstellen Sie im Adressbuch einen Eintrag f�r sich selbst und w�hlen Sie dann diesen Eintrag aus der Adressbuchliste aus.

  2. Zeigen Sie im Men� Datei auf Exportieren, und klicken Sie dann auf Visitenkarte(vCard).

  3. W�hlen Sie einen Pfad f�r das Speichern der Datei aus, und klicken Sie dann auf Speichern.

Anmerkung
  • Um einer E-Mail-Nachricht eine Visitenkarte hinzuzuf�gen, klicken Sie auf das Men� Einf�gen, und klicken Sie dann auf Visitenkarte.
Siehe auch

Importieren einer Visitenkarte

Hinzuf�gen von Kontakten zum Adressbuch


Hinzuf�gen einer digitalen ID eines Kontakts zum Adressbuch

So f�gen Sie die digitale ID eines Kontakts zu Ihrem Adressbuch hinzu

Sie k�nnen die digitalen IDs austauschen, indem Sie digital signierte E-Mail-Nachrichten senden; oder Sie finden Links mit f�r die Zertifizierung zust�ndigen Stellen, indem Sie eine ID von der Web-Seite einer f�r die Zertifizierung zust�ndigen Stelle downloaden.

So f�gen Sie Ihrem Adressbuch eine digitale ID aus einer digital signierten E-Mail-Nachricht hinzu

  1. �ffnen Sie die digital signierte Nachricht.

  2. Klicken Sie im Men� Datei auf Eigenschaften.

  3. Klicken Sie auf die Registerkarte Sicherheit und dann auf Digitale ID zum Adressbuch hinzuf�gen.

So f�gen Sie Ihrem Adressbuch eine digitale ID aus einer anderen Quelle hinzu
  1. Erstellen Sie im Adressbuch einen neuen Eintrag f�r den Kontakt, oder doppelklicken Sie auf einen bereits vorhandenen Eintrag in der Adressbuchliste.

  2. Klicken Sie im Dialogfeld Eigenschaften f�r den Kontakt auf die Registerkarte Digitale IDs, und klicken Sie dann auf Importieren.

  3. Suchen Sie die Datei mit der digitalen ID, und klicken Sie auf �ffnen.

Kommentare
  • Sie k�nnen den "Vertrauenszustand" einer digitalen ID jederzeit �ndern. Der Vertrauenszustand gibt die Vertrautheitsebene an, die Sie einer digitalen ID und/oder deren Eigent�mer entgegenbringen.

  • Wenn ein Kontakt �ber eine digitale ID verf�gt, wird bei dessen Karte im Adressbuch ein rotes Band angezeigt.

  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image] und anschlie�end auf das Element.

Siehe auch

Was sind sichere Nachrichten?

Senden einer verschl�sselten oder digital signierten Nachricht

�ndern des Vertrauenszustands einer digitalen ID

Lesen von verschl�sselten und/oder digital signierten Nachrichten


Ordnen von Namen im Adressbuch

So ordnen Sie Namen im Adressbuch

Wenn Sie �ber ein umfangreiches Adressbuch verf�gen, bestehen verschiedene M�glichkeiten, die Eintr�ge zu ordnen, um den Zugriff auf Kontakte und Gruppen zu erleichtern. Sie k�nnen Namen alphabetisch nach dem Vornamen, dem Nachnamen oder der E-Mail-Adresse sortieren, und Sie k�nnen die Liste in aufsteigender oder absteigender Reihenfolge sortieren. Au�erdem kann eine Liste der Gruppen separat von der Liste der Kontakte angezeigt werden.

  • Um die Kontakte nach dem Namen, der E-Mail-Adresse oder der Rufnummer zu sortieren, klicken Sie auf die entsprechende Spalten�berschrift �ber der Namensliste.

  • Um die Sortierreihenfolge der Spalten zwischen aufsteigend und absteigend umzuschalten, klicken Sie auf die jeweilige Spalten�berschrift.

  • Um eine Liste Ihrer Mailing-Gruppen anzuzeigen, klicken Sie auf das Men� Ansicht, und stellen Sie sicher, dass Gruppenliste markiert ist.


L�schen von Kontakten und Gruppen aus der Adressbuchliste

So l�schen Sie Eintr�ge aus der Adressbuchliste

Kontakte und Gruppen k�nnen auf einfache Weise aus dem Adressbuch entfernt werden. Wenn Sie einen Kontakt aus einer Gruppe l�schen, bleibt diese weiterhin im Adressbuch. In gleicher Weise entfernt das L�schen einer gesamten Gruppe nicht deren Mitglieder aus dem Adressbuch.

So l�schen Sie einen Kontakt
  • Klicken Sie in der Liste auf den Kontakt, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che L�schen.

    Der Name des Kontakts wird auch aus allen Gruppen entfernt, in denen er auftritt.

So l�schen Sie einen Kontakt aus einer Gruppe
  • Um einen Kontakt aus einer Gruppe (nicht jedoch aus dem Adressbuch) zu l�schen, doppelklicken Sie auf den Gruppennamen, klicken Sie auf den Namen in der Liste Mitglieder, und klicken Sie anschlie�end auf Entfernen.

So l�schen Sie eine Gruppe
  • Klicken Sie in der Liste auf den Gruppennamen, und klicken Sie dann in der Symbolleiste auf die Schaltfl�che L�schen.


Drucken von Adressbuchinformationen

So drucken Sie Adressbuchinformationen
  1. W�hlen Sie im Adressbuch die Namen der Kontakte aus, die Sie drucken m�chten.

    Um aufeinander folgende Namen auszuw�hlen, dr�cken Sie die UMSCHALTTASTE, w�hrend Sie auf die Namen klicken, und halten Sie sie gedr�ckt.

    Um einzelne Namen auszuw�hlen, dr�cken Sie STRG-Taste, w�hrend Sie auf die Namen klicken, und halten sie gedr�ckt.

  2. Klicken Sie in der Symbolleiste auf die Schaltfl�che Drucken, und w�hlen Sie dann ein Druckformat aus:

    Um alle Adressbuchinformationen der Kontakte zu drucken, klicken Sie auf Memo.

    Um gesch�ftliche Informationen �ber die Kontakte zu drucken, klicken Sie auf Visitenkarte.

    Um eine Liste der Telefonnummern f�r die ausgew�hlten Kontakte zu drucken, klicken Sie auf Telefonliste.

Tipps
  • Unter Umst�nden k�nnen Sie die Gr��e und Ausrichtung der gedruckten Adressbuchseiten anpassen. Um die Optionen f�r Ihren Drucker anzuzeigen, klicken Sie im Dialogfeld Drucken auf die Schaltfl�che Eigenschaften.

  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image], und klicken Sie anschlie�end auf das Element.


Was sind Verzeichnisdienste?

Verzeichnisdienste sind leistungsf�hige Suchwerkzeuge, die Sie verwenden k�nnen, um Personen und Unternehmen auf der ganzen Welt zu finden. Das Adressbuch unterst�tzt das LDAP (Lightweight Directory Access Protocol)-Protokoll f�r den Zugriff auf Verzeichnisdienste. Der Zugriff auf die beliebtesten Verzeichnisdienste ist bereits integriert. Sie k�nnen weitere Verzeichnisdienste �ber Ihren Internetdienstanbieter hinzuf�gen.

Wie Internetsuchwerkzeuge verwenden Verzeichnisdienste verschiedene Methoden f�r das Sammeln von Daten. Wenn Sie also online nach Personen oder Unternehmen suchen, kann es sinnvoll sein, mehr als einen Dienst zu verwenden.

Siehe auch

Suchen von Personen und Unternehmen im Internet


Hinzuf�gen eines Verzeichnisdienstes

So f�gen Sie einen Verzeichnisdienst hinzu

Um dem Adressbuch einen Verzeichnisdienst hinzuzuf�gen, ben�tigen Sie den Servernamen. Diese Information wird vom Anbieter des Verzeichnisdienstes zur Verf�gung gestellt.

  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Men� Extras, und klicken Sie dann auf Konten.

  2. Falls Sie mit Outlook Express arbeiten, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Klicken Sie auf Hinzuf�gen, dann auf Verzeichnisdienst, und folgen Sie dann den Anweisungen im Assistenten f�r den Internetzugang.

Siehe auch

Was sind Verzeichnisdienste?

Suchen von Personen und Unternehmen im Internet


Suchen von Personen und Unternehmen im Internet

So suchen Sie Personen und Unternehmen im Internet
  1. Klicken Sie im Adressbuch in der Symbolleiste auf die Schaltfl�che Suchen.

    2. Klicken Sie in Windows auf die Schaltfl�che Start, zeigen Sie auf Suchen und klicken Sie dann auf Personen.

  2. Geben Sie so viele Informationen wie m�glich in die Suchfelder ein, und klicken Sie dann auf Jetzt suchen.

Tipps
  • Wenn die Suchkriterien zu weit gefasst sind, k�nnen die �bereinstimmungen das Limit des Servers �berschreiten, oder Ihre Verzeichnisdienst-Einstellungen sind nicht optimal f�r alle zur�ckgelieferten �bereinstimmungen.

  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image] und anschlie�end auf das Element.

Siehe auch

Was sind Verzeichnisdienste?

Hinzuf�gen eines Verzeichnisdienstes

So verfeinern Sie die Suchkriterien f�r einen Verzeichnisdienst


Angeben der Verzeichnisdienste f�r die Namens�berpr�fung

So geben Sie einen Verzeichnisdienst f�r die �berpr�fung von E-Mail-Adressen an

Wenn Sie sich nicht an eine vollst�ndige E-Mail-Adresse erinnern k�nnen, und mit Outlook Express arbeiten, k�nnen Sie zun�chst einen Teil des Namens eingeben, und dann mit Hilfe des Befehls Namen �berpr�fen im Men� Extras nach �bereinstimmenden Namen suchen. Outlook Express durchsucht dabei zun�chst Ihr Adressbuch und anschlie�end, falls kein �bereinstimmender Eintrag gefunden werden kann, den Verzeichnisdienst, den Sie f�r die �berpr�fung von E-Mail-Adressen festgelegt haben.

  1. Klicken Sie in Outlook Express oder im Adressbuch auf das Men� Extras, und klicken Sie dann auf Konten.

  2. Falls Sie mit Outlook Express arbeiten, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. W�hlen Sie einen Verzeichnisdienst aus, und klicken Sie dann auf Eigenschaften.

  4. Vergewissern Sie sich, dass auf der Registerkarte Allgemein das Kontrollk�stchen Namensüberprüfung mit diesem Server beim Senden von E-Mail aktiviert ist.
Siehe auch

�ndern der Reihenfolge, in der Verzeichnisdienste �berpr�ft werden


Exportieren Ihrer Adressbucheintr�ge

So exportieren Sie Ihre Adressbucheintr�ge in andere Programme
  • Klicken Sie im Adressbuch auf das Men� Datei, zeigen Sie auf Exportieren, und klicken Sie dann auf Adressbuch.
Tipp
  • Sie k�nnen Ihre Adressbucheintr�ge in Microsoft Exchange oder jedes beliebige andere Programm exportieren, das Dateien im Format CSV (comma separated values) importieren kann, wie Microsoft Outlook.


Einrichten einer Konferenz im Adressbuch

So richten Sie eine Konferenz im Adressbuch ein

Wenn Sie Microsoft NetMeeting oder eine andere Konferenzsoftware verwenden, k�nnen Sie Konferenzinformationen (wie etwa E-Mail-Adressen und Server) zusammen mit anderen Kontaktinformationen speichern und NetMeeting-Konferenzen direkt aus dem Adressbuch einleiten.

  1. Doppelklicken Sie im Adressbuch auf den Namen des Kontakts.

  2. Geben Sie auf der Registerkarte NetMeeting die Konferenzadresse dieses Kontakts ein. (Falls NetMeeting nicht installiert ist, tr�gt diese Registerkarte den Namen Konferenz). Dies muss die f�r Konferenzen verwendete Adresse sein, die sich von der E-Mail-Adresse des Kontakts unterscheiden kann.

  3. Geben Sie die Adresse des Verzeichnisservers ein, und klicken Sie dann auf Hinzuf�gen, um sie den Eigenschaften des Kontakts hinzuzuf�gen.

Ab jetzt k�nnen Sie jederzeit eine Konferenz einleiten indem Sie auf der Registerkarte NetMeeting (oder Konferenz) im Eigenschaftenfenster f�r den Kontakt auf Jetzt anrufen klicken.

Anmerkung
  • F�r einen Kontakt k�nnen mehrere E-Mail-Adressen und Verzeichnisserver aufgelistet sein.
Siehe auch

Hinzuf�gen von Kontakten zum Adressbuch


Hinzuf�gen von Kontakten zum Adressbuch

So f�gen Sie dem Adressbuch einen Kontakt hinzu
  1. Klicken Sie im Adressbuch in der Symbolleiste auf die Schaltfl�che Neuer Kontakt.

  2. Geben Sie den Vor- und Nachnamen des Kontakts ein.

    F�r jeden Kontakt ist ein Anzeigename erforderlich. Wenn Sie einen Vor- oder Nachnamen, einen Rufnamen, Spitznamen oder Firmennamen eingeben, wird automatisch ein Anzeigename erstellt.

  3. Geben Sie auf den einzelnen Registerkarten die gew�nschten Informationen ein.

Tipp
  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image], und klicken Sie anschlie�end auf das Element.


Hinzuf�gen von Namen aus E-Mail-Nachrichten zum Adressbuch

So f�gen Sie Namen aus E-Mail-Nachrichten hinzu

Sie k�nnen Outlook Express so einrichten, dass beim Verfassen von Antworten auf empfangene Nachrichten die Personen, von denen die Nachrichten stammen, automatisch in Ihr Adressbuch �bernommen werden. Eine andere Konfigurationsm�glichkeit besteht darin, automatisch jeden Empf�ngernamen in das Adressbuch zu �bernehmen, an den Sie eine Nachricht mit Outlook Express senden.

So f�gen Sie alle Empf�nger von Mail-Nachrichten (nur Antworten) zum Adressbuch hinzu
  1. Klicken Sie in Outlook Express auf das Men� Extras, und klicken Sie dann auf Optionen.

  2. W�hlen Sie auf der Registerkarte Allgemein die Option Adresse beim Antworten in das Adressbuch übernehmen.

So f�gen Sie in Outlook Express einen einzelnen Namen zum Adressbuch hinzu

  • Klicken Sie in der Nachricht, die Sie anzeigen, mit der rechten Maustaste auf den Namen, und klicken Sie anschlie�end auf Zum Adressbuch hinzufügen.


�ndern der Reihenfolge, in der Verzeichnisdienste �berpr�ft werden

So �ndern Sie die Reihenfolge, in der Verzeichnisdienste �berpr�ft werden
  1. Klicken Sie in Outlook Express oder im Adressbuch auf das Men� Extras, und klicken Sie dann auf Konten.

  2. Falls Sie mit Outlook Express arbeiten, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Klicken Sie auf Reihenfolge, w�hlen Sie einen Verzeichnisdienst aus, und klicken Sie dann auf Nach oben oder Nach unten.


�ndern der Anschlussnummer f�r den Verzeichnisdienst

So �ndern Sie die Serveranschlussnummer f�r einen Verzeichnisserver

F�hren Sie die folgenden Schritte nur aus, wenn Sie von der Administration des Verzeichnisdienstes dazu angewiesen wurden.

  1. Klicken Sie im Adressbuch oder in Outlook Express auf Extras, und klicken Sie dann auf Konten.

  2. Falls Sie mit Outlook Express arbeiten, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Klicken Sie auf den Verzeichnisdienst, den Sie �ndern m�chten, und klicken Sie dann auf Eigenschaften.

  4. Stellen Sie auf der Registerkarte Erweitert die Anschlussnummer des Servers nach den Angaben der Administration Ihres Verzeichnisdienstes ein.


L�schen eines Verzeichnisdienstes

So l�schen Sie einen Verzeichnisdienst
  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Men� Extras, und klicken Sie dann auf Konten.

    2. Falls Sie mit Outlook Express arbeiten, klicken Sie auf die Registerkarte Verzeichnisdienst.

  2. W�hlen Sie in der Liste Verzeichnisdienst den gew�nschten Verzeichnisdienst aus, und klicken Sie dann auf Entfernen.

Siehe auch

Hinzuf�gen eines Verzeichnisdienstes

Verfeinern der Suchkriterien f�r einen Verzeichnisdienst


Verfeinern der Suchkriterien f�r einen Verzeichnisdienst

So verfeinern Sie die Suchkriterien f�r einen Verzeichnisdienst
  1. Klicken Sie im Adressbuch oder in Outlook Express auf das Men� Extras, und klicken Sie dann auf Konten.

  2. Falls Sie mit Outlook Express arbeiten, klicken Sie auf die Registerkarte Verzeichnisdienst.

  3. Doppelklicken Sie in der Liste Verzeichnisdienst auf den gew�nschten Verzeichnisdienst.

  4. �ndern Sie auf der Registerkarte Erweitert die Informationen wie erforderlich.

    Wenn zum Beispiel das Zeitlimit f�r die Suchverbindung �berschritten wird, bevor Ergebnisse vorliegen, erh�hen Sie den Wert von Suchzeit, indem Sie den Regler nach rechts verschieben, und verringern Sie den Wert im Feld Maximale Anzahl der Übereinstimmungen.

Tipp
  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image], und klicken Sie anschlie�end auf das Element.

Siehe auch

Suchen von Personen und Unternehmen im Internet

Hinzuf�gen eines Verzeichnisdienstes


Importieren eines Adressbuchs aus einem anderen Programm

So importieren Sie ein Adressbuch aus einem anderen Programm

Sie k�nnen Adressbuchkontakte aus zahlreichen beliebten Internet-E-Mail-Programmen wie Netscape Navigator, aus pers�nlichen Adressb�chern von Microsoft Exchange sowie aus allen Textdateien (im CSV-Format) importieren. Beispielsweise k�nnen Sie in Microsoft Outlook Ihr Adressbuch im Textformat (CSV) exportieren und dann mit dieser Option importieren.

  1. Klicken Sie auf das Men� Datei, zeigen Sie auf Importieren, und klicken Sie anschlie�end auf Adressbuch.

  2. Klicken Sie auf das Adressbuch, das Sie importieren m�chten, und klicken Sie dann auf Importieren.

    3. Wenn Ihr Adressbuch nicht aufgelistet ist, k�nnen Sie es in eine Text (CSV)-Datei oder eine LDIF (LDAP Directory Interchange Format)-Datei exportieren und es dann unter Verwendung einer dieser Optionen importieren.


Importieren einer Visitenkarte

So importieren Sie eine Visitenkarte

Die Visitenkarte ist lediglich eine Datei im vCard-Format, die mit einer Vielzahl digitaler Medien und Betriebssysteme verwendet werden kann.

  1. Klicken Sie im Adressbuch auf das Men� Datei, zeigen Sie auf Importieren, und klicken Sie anschlie�end auf Visitenkarte(vCard).

  2. Suchen Sie die Visitenkartendatei auf Ihrem Computer oder einem Netzlaufwerk.

    Wenn die Visitenkarte dem Adressbuch hinzugef�gt wird, wird ein Eigenschaftenfenster angezeigt, in dem Sie die Informationen zum Kontakt wie erforderlich bearbeiten oder erg�nzen k�nnen.

Tipp
  • Um Hilfe zu einem Element zu erhalten, klicken Sie oben im Dialogfeld auf [image], und klicken Sie anschlie�end auf das Element.
Siehe auch

Erstellen einer Visitenkarte