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Introduction
Quick View Plus is a software product that gives you easy access to files created in over 200 
programs, regardless of whether you have those programs on your computer. With Quick View Plus
you can work effortlessly with files or parts of files created in the format of text, spreadsheets, 
databases, presentations, and graphics. You can:

View and print
Copy and paste with full formatting
Search for files and text
Zoom and rotate graphics
Transfer files and data between Windows, Macintosh, and DOS word-processing and 

presentation programs
View, decompress, and save individual files from archives without decompressing the archives
View embedded objects created with object linking and embedding (OLE)
Manage your files (copy, move, rename, and delete)
Start the program (if you have it) used to create a viewed file

You can do all this with files already on your computer or with files downloaded, received, or copied 
from these sources:

Internet
E-mail
Groupware
Networks
Bulletin boards

Quick View Plus integrates into Windows, numerous Windows programs, and the most popular 
World Wide Web browsers, so its always there when you need it. 

Runs as a Standalone Program and an Add-On

When you run Quick View Plus as a standalone program, you have access to all its features. When 
you run it as an add-on from within other programs, you can view files and use many of its features 
directly from within those programs, rather than having to switch out of them and start Quick View 
Plus separately. 

Integrates into Other Programs

You can integrate Quick View Plus into the following programs and use it from within them:

File Managers

Windows Word Processors

World Wide Web Browsers

E-Mail Programs

Groupware

Supports over 200 File Formats 



See the README file for a complete list.

Offers an Open Viewer API for Developers

Quick View Plus now includes an open application programming interface (API) that enables third-
party programs to integrate its viewer technology. You can install the API documentation and 
sample code in the VIEWAPI subdirectory of your Quick View Plus directory by clicking Install 
Viewer API for Application Developers during custom installation.



File Managers
Windows 3.1 File Manager
Windows for Workgroups File Manager
Norton Desktop for Windows (2.x, 3.x) 
WordPerfect Office for Windows



Windows Word Processors
Microsoft Word for Windows
Ami Pro
WordPerfect for Windows



World Wide Web Browsers
America Online (Version 2.5 or later)
Netscape Navigator (Version. 1.1 or later)
SPRY Mosaic 



E-Mail Programs
cc:Mail Client for Windows (Versions 1.1 and 2.2)
Microsoft Mail 3.x for Windows
Novell GroupWise (formerly WordPerfect Office 4.x)
Da Vinci eMAIL for Windows (Versions 2.02 and 3.0)
HP OpenMail
Microsoft Exchange



Groupware
Lotus Notes
TeamWARE / TeamOFFICE



Chapter 1: Getting Started
Package Contents

System Requirements

Installing Quick View Plus

Registering Quick View Plus

Getting Help



Package Contents
Check the package to confirm that it contains the following:

Program diskettes (three 3.5-inch diskettes)
Users Guide
Registration information
Serial number labels
License agreement
Supported formats card

If any of these are missing from the package, please call Inso Customer Support at (312) 527-
HELP.



System Requirements
Quick View Plus runs on any system running Windows 3.x, Windows 95, or Windows NT 4.0. A 
minimum installation requires 5 MB of disk space; a full installation requires approximately 7 MB of 
disk space.



Installing Quick View Plus
Making backup copies

About the Installation Program

Customizing Your Installation



Making backup copies

Make backup copies of the program diskettes. For information on copying diskettes, see your 
Windows documentation.

Note Do not use the program diskettes except to make copies. Using copies reduces the 
chance of damaging or infecting the program diskettes.



About the Installation Program

The installation program automatically installs Quick View Plus as a standalone program and 
integrates it as an add-on to your file manager. You can also have the installation program integrate
Quick View Plus as an add-on to other programs on your computer. If you do this, you can view files
and use many other features of Quick View Plus directly from within those programs; you dont have
to switch out of them and start Quick View Plus separately.

Its useful to integrate Quick View Plus with as many programs as possible during installation. 
However, if you forget some, or later install new programs on your computer, you can always run 
the installation program again to integrate Quick View Plus with additional programs.

Removing integrations is even simpler. Quick View Plus includes an AddOn Manager that lists each
program with which it is integrated. To remove an integration, simply start AddOn Manager and 
follow the instructions in Chapter 7.

To install Quick View Plus

1. Start Windows.

2. Insert your backup copy of the first Quick View Plus diskette (labeled Disk 1) into your floppy 
drive (usually the a drive).

3. From Program Manager, select the File menu and click Run.

4. Type a:setup and press ENTER.

5. Follow the prompts.



Customizing Your Installation

After installing Quick View Plus, you can modify your installation to add components not previously 
installed, or remove installed components you no longer need.

To customize your installation

Run the installation program as described in To install Quick View Plus.



Installing Quick View Plus on a Network

If you have purchased the network version of Quick View Plus, refer to the Network Installation 
Card (included in your package) for installation procedures.



Registering Quick View Plus 
Please register your copy of Quick View Plus. You can register by filling out the registration card 
included in the package and sending it to Inso Corporation.

If you have a modem, you can register your copy of Quick View Plus electronically immediately 
after installation by following the prompts on the screen. If you dont register right away, you can 
register electronically at any other time when youre using Quick View Plus.

To register Quick View Plus electronically 

1. On the Help menu, click Register Quick View Plus. 

2. In the Quick View Plus Registration dialog box, type the requested information and click 
Continue.

3. Follow the prompts.



Getting Help
If you need help installing or using Quick View Plus, contact Inso Corporation:

Ph
on
e:

(312) 527-HELP

Fa
x:

(312) 670-0820

Int
ern
et:

supportchi@inso.c
om

Ma
il:

Inso Corporation
330 N. Wabash, 
15th floor
Chicago, IL 60611

After installing Quick View Plus, you can use the online help. For additional information, see the 
README folder, and check out our FAQs and technical bulletins at www.inso.com.



Chapter 2: Quick Tour
This chapter takes you on a quick tour of Quick View Plus and shows you how easy it is to display 
and work with files of various types in the view window. The tour uses sample files that are installed 
with Quick View Plus in the SAMPLES folder when you run the installation program as described in 
Installing Quick View Plus.

Starting Quick View Plus

Viewing Files in Rapid Sequence



Quick Tour: Starting Quick View Plus
1. In Program Manager, double-click the Quick View Plus program group.

2. Double-click the Quick View Plus program item.

3. In the Tree list, scroll until you see the folder into which you installed Quick View Plus, and click
it. (The default folder is QVP.)

4. In the Files list, double-click the file SAMPLE.DRW.

Quick View Plus displays the file SAMPLE.DRW in the view window (to the right of the Tree and
Files lists).

5. If you want to zoom in or out on the drawing, click Zoom on the Drawing menu and then click 
In or Out on the submenu.



Quick Tour: Viewing Files in Rapid Sequence
Once youve displayed a file in the view window, you can display others in rapid sequence. This 
section uses a spreadsheet file and an archive file to show you how to do this.

To view a spreadsheet file

In the Files list, double-click the file SAMPLE.XLS.

The view window displays the file. Because this is a spreadsheet file, the menu to the right of 
the Options menu changes to Spreadsheet.

To view an archive file

In the Files list, double-click the file SAMPLE.ZIP.

The view window displays the file. Because this is an archive file, the menu to the right of the 
Options menu changes to Archive.

If you want to view the contents of a file in the archive, double-click the filename.
If you want to extract (decompress) one file, click the file you want to extract, and then, on the 

Archive menu, click Extract Selected File. If you want to extract more than one file from the archive, 
click the first file you want to extract. Then, to select a sequence of adjacent files, press the SHIFT key 
and click the last file in the sequence, or, to select a sequence of nonadjacent files, press the CTRL key 
and click each file. 

On the Archive menu, click Extract Selected Files or Extract All Files. In the Choose 
Directory dialog box, enter the path to where you want to save the uncompressed files.

You can double-click any file to display it in the view window as described above. If you double-click
the SAMPLE.XLS file, Quick View Plus displays the Spreadsheet menu to the right of the Options 
menu. If you double-click the SAMPLE.DB file, Quick View Plus displays the Database menu.



Chapter 3: Starting Quick View Plus
After installing Quick View Plus, you can start it in many ways, depending on whether you want to 
use it as:

A standalone program    to use all Quick View Plus features.
An add-on  to quickly view, print, or copy files from within other programs on your computer; to 

search for specific text in those files; or to start the programs used to create the files (if you have those 
programs). Quick View Plus works as an add-on to the following types of programs if you integrated it with
them when you installed it: 

Note The option to integrate is available only for programs that are on your computer.

File managers
Windows word processors
World Wide Web browsers
E-mail programs
Groupware



Starting Quick View Plus as a Standalone Program
When you start Quick View Plus as a standalone program, it opens with a view window (showing 
the Quick View Plus logo) on the right and several list boxes on the left that show the directory 
structure of the default drive and the files in the default directory.

To start Quick View Plus as a standalone program

1. In Program Manager, double-click the Quick View Plus program group.

2. Double-click the Quick View Plus program item.

The view window appears. You can find, view, print, copy, launch, and manage files, and find 
text as described in Chapter 4; work with specific file types as described in Chapter 5; and 
customize Quick View Plus as described in Chapter 6.



Starting Quick View Plus as an Add-On to Other Programs
When you start Quick View Plus as an add-on to a file manager, word-processor, World Wide Web 
browser, e-mail or groupware program, it opens a view window with an abbreviated toolbar and a 
file-type-specific pop-up menu with an appropriate name and appropriate commands for the type of 
file you selected for viewing.



File Managers
Windows File Manager

Norton Desktop



Starting from File Manager

When you install Quick View Plus, the installation program automatically integrates it with the 
Windows File Manager or a third-party file manager (such as Norton Desktop) and adds a QVP 
menu to the main menu of the file manager. 

To start Quick View Plus from the Windows File Manager

1. Select the file you want to view.

2. On the QVP menu, click View.



Starting from Norton Desktop

By default, Norton Desktop uses its own viewers even if you integrated Quick View Plus with it 
during installation. To use Quick View Plus instead of the Norton viewers, perform one or more of 
these procedures:

Make Quick View Plus the default viewer for Norton Desktop

Start Quick View Plus from Nortons viewer facility

Start Quick View Plus from Nortons file manager

Start Quick View Plus viewers from Nortons Desktop menu



To make Quick View Plus the default viewer for Norton Desktop
See also

1. To open Nortons viewer facility, double-click the Norton Viewer icon.

2. On the Viewer menu, click Set Default Viewer.

3. From the viewer list, select Quick View Plus Viewers and click OK.

Quick View Plus becomes the default viewer, and you can use it as described in Start Quick 
View Plus from Nortons viewer facility, Start Quick View Plus from Nortons file manager, and 
Start Quick View Plus viewers from Nortons Desktop menu.



See also

Start Quick View Plus from Nortons viewer facility

Start Quick View Plus from Nortons file manager

Start Quick View Plus viewers from Nortons Desktop menu



To start Quick View Plus from Nortons viewer facility
See also

1. To open Nortons viewer facility, double-click the Norton Viewer icon. 

2. On the File menu, click Open and select a file for viewing.

Quick View Plus opens with Print and Copy buttons in the upper right corner of the view 
window.



See also

Make Quick View Plus the default viewer for Norton Desktop

Start Quick View Plus from Nortons file manager

Start Quick View Plus viewers from Nortons Desktop menu



To start Quick View Plus from Nortons file manager
See also

1. Click a Norton drive icon. 

2. To view a file, select the filename and then click the View button, or click View on the File 
menu. 

The file is displayed in a new window below the drive and directory windows. 

3. If you want to view another file, click its name in the file list.



See also

Make Quick View Plus the default viewer for Norton Desktop

Start Quick View Plus from Nortons viewer facility

Start Quick View Plus viewers from Nortons Desktop menu



To start Quick View Plus viewers from the Norton Desktop menu
See also

1. Select a drive.

2. Select the file you want to view.

3. Do one of the following:

On the File menu, click View.
At the bottom of the Norton Desktop window, click View.



See also

Make Quick View Plus the default viewer for Norton Desktop

Start Quick View Plus from Nortons viewer facility

Start Quick View Plus from Nortons file manager



Starting from Windows Word Processors

If you integrated Quick View Plus with a Windows word processor during installation, Quick View 
Plus appears as a menu command in the word processor. When you click this command, the word 
processor window stays open and Quick View Plus starts as a standalone program.

Note The option to integrate with word processors is not available if you chose compact 
installation.

To start Quick View Plus from a Windows word processor

On the appropriate menu, click Quick View Plus:
 

Word Processor Men
u 
Cont
ainin
g 
Quic
k 
View 
Plus

 

Ami Pro Tools

Word for Windows 
1.x

Utiliti
es

Word for Windows 
2.0 & 6.0

Tools

WordPerfect for 
Windows 5.x

Macr
o

WordPerfect for 
Windows 6.x

Tools

Note The WordPerfect for Windows integration makes Quick View Plus viewers available in the
QuickList and QuickFind facilities. Installing Quick View Plus will update any previous 
viewers installed.



Starting from World Wide Web Browsers

During installation, Quick View Plus integrates with the following World Wide Web browsers if you 
have them on your computer:

America Online 2.5 or later
SPRY Mosaic
Netscape Navigator 1.1 or later

Once Quick View Plus is integrated, the browser starts Quick View Plus whenever you try to view a 
file that the browser does not support. The browser downloads the file to your computer and uses 
Quick View Plus to display it.



Starting from E-Mail Programs

If you integrated Quick View Plus with an e-mail program during installation, you can use Quick 
View Plus to view attachments sent with e-mail messages with:

cc:Mail
Microsoft Mail 3.x
Novell GroupWise
Da Vinci eMAIL
HP OpenMail
Microsoft Exchange



To view an attachment in cc:Mail
See also

1. Start cc:Mail and view a mail message as you normally would.

2. To view an attachment, do one of the following:

If you are using the default cc:Mail settings, double-click the attachment.
If you have changed the defaults, press SHIFT and then double-click the attachment.

The Quick View Plus AddOn window appears. This window is integrated with the cc:Mail 
window and cannot be separated from it.



See also

Microsoft Mail 3.x
Novell GroupWise
Da Vinci eMAIL
HP OpenMail
Microsoft Exchange



To view an attachment in Microsoft Mail 3.x
See also
Double-click the attachment.

Note Without Quick View Plus, double-clicking a mail attachment causes Microsoft Mail to start
the program (if available) used to create the attached file. Quick View Plus overrides this 
behavior and simply displays the file. On occasions when you prefer to start the program, 
hold down CTRL and double-click the attachment.



See also

cc:Mail
Novell GroupWise
Da Vinci eMAIL
HP OpenMail
Microsoft Exchange



To view a mail message and/or attachment in Novell GroupWise
See also

1. Start Novell GroupWise and open your inbox.

2. Select and open a mail message as you normally would.

3. Double-click the attachment.

The Quick View Plus AddOn window appears. This window is integrated with the GroupWise 
window and cannot be separated from it.



See also

cc:Mail
Microsoft Mail 3.x
Da Vinci eMAIL
HP OpenMail
Microsoft Exchange



To view an attachment in Da Vinci eMAIL
See also

1. Start Da Vinci eMAIL and view a mail message as you normally would.

2. Click the Attach button or, on the Message menu, click Attachments… or Auto view 
Attachment…. 

A dialog box listing any attachments appears.

3. Select the attachment(s) you want to view. (Check the Auto-view check box if its unchecked.)

4. Click View.

The Quick View Plus AddOn window appears with the selected attachment displayed. If you 
selected multiple messages, multiple AddOn windows appear.

Note If Da Vinci eMAIL prompts you to select which viewers you want to use, select AutoView.



See also

cc:Mail
Microsoft Mail 3.x
Novell GroupWise
HP OpenMail
Microsoft Exchange



To view an attachment in HP OpenMail 
See also

Quick View Plus integrates with HP OpenMail via its linked application interface so you can use 
Quick View Plus to view OpenMail file attachments.



See also

cc:Mail
Microsoft Mail 3.x
Novell GroupWise
Da Vinci eMAIL
Microsoft Exchange



To view an attachment in Microsoft Exchange
See also
Do one of the following:
Double-click the attachment.
Right-click the attachment, and then click Open File.



See also

cc:Mail
Microsoft Mail 3.x
Novell GroupWise
Da Vinci eMAIL
HP OpenMail



Starting from Groupware

When you install Quick View Plus, the installation program automatically integrates it with the 
following groupware programs if they are on your computer:

Lotus Notes
TeamWARE / TeamOFFICE



Lotus Notes

See also TeamWARE / TeamOFFICE

You can use Quick View Plus to view Lotus Notes attachments. In Lotus Notes 3.x, you can create 
a SmartIcon and view attachments simply by clicking the SmartIcon.

Create Lotus Notes SmartIcon

Use the Lotus Notes SmartIcon



To create a Lotus Notes SmartIcon for Quick View Plus 

See also Use the Lotus Notes SmartIcon

Note SmartIcon is a feature of Lotus Notes 3.x only. Lotus Notes 4.x uses a different method to
invoke Quick View Plus viewers. See your Lotus Notes 4.x manual for additional 
information.

1. On the File menu in Lotus Notes, click Tools.

2. On the Tools submenu, click SmartIcons.

3. In the drop-down list on the right, click the toolbar on which you want to display the SmartIcon.

In the list below the drop-down list, Lotus Notes displays (from top to bottom) the toolbar icons 
currently displayed from left to right on the selected toolbar.

4. In the Available Icons list on the left, scroll to the Quick View Plus SmartIcon  at the 
bottom of the list. 

5. Drag the Quick View Plus SmartIcon to the place in the list of toolbar icons (on the right) where 
you want it to appear on the selected toolbar.

6. Click OK.

The Quick View Plus SmartIcon appears on the selected toolbar in the location you specified.



To use the Quick View Plus SmartIcon to view Lotus Notes attachments

See also Create Lotus Notes SmartIcon

1. Open a Notes document (such as a mail message) containing one or more attachments.

2. Click the Quick View Plus SmartIcon.

If the document contains one attachment, Quick View Plus displays the attachment.
If the document contains more than one attachment, a dialog box lists all attachments. 

3. To view one or more of multiple attachments, select it/them and click OK.

Quick View Plus displays a view window for each attachment selected (up to 20 attachments).



TeamWARE/TeamOFFICE

See also Lotus Notes

Quick View Plus integrates with the following TeamWARE modules:

Mail
Calendar
Forum
Library

To view an attachment in TeamWARE or TeamOFFICE

1. Select the attachment you want to view. (User-defined viewers are available only on files that 
have the Wrench and Screwdriver icon when selected. Otherwise, the native application of that 
file type opens with the file.)

2. On the main menu bar, click Select Tool.

3. In the Select Tool list, click SCCVAPI.

The Quick View Plus AddOn window appears with the selected attachment displayed.



Chapter 4: Using Quick View Plus as a Standalone 
Program
You can run Quick View Plus as a standalone program or as an add-on to other programs. When 
you run it as a standalone program, it displays a window with a complete set of menus, toolbar 
buttons, and other features. When you run it as an add-on, you get the convenience of not having 
to leave the program youre working in, but a somewhat different Quick View Plus window with a 
slightly smaller set of features displays. 

This chapter describes how to use all features of Quick View Plus. For a list of those that are not 
available when you run it as an add-on, see Chapter 7.

Understanding and Using the Quick View Plus Window

Finding Files

Viewing Files

Printing

Copying to the Clipboard

Opening Files for Editing

Finding Text

Managing Files

Using Online Help

Closing a View Window and Exiting Quick View Plus



Understanding and Using the Quick View Plus Window
This section describes the Quick View Plus window and explains how to:

Select files for viewing
Change the order of the   Files   list  
Select and use the three modes (Tree, Directory, and Find)
Restrict the   Files   list to specific file types  
Configuring the View Window

The first time you start Quick View Plus as a standalone program, the right side of the program 
window displays the view window with the Quick View Plus logo in it, and the left side displays the 
Files list in Tree mode.

The Quick View Plus window has all the features of a standard Windows program (title bar and 
sizing buttons, main menu, and scroll bars) and the following toolbar buttons:

 

Switches Quick View
Plus to Directory 
mode.

 

Switches Quick View
Plus to Tree mode.

 

Switches Quick View
Plus to File Find 



mode.

 

Deletes the selected 
file(s) after 
confirmation.

 

Moves the selected 
file(s).

 

Copies the selected 
file(s) to a new 
location.

 

Views the selected 
file.

 

Starts (launches) the
program used to 
create the currently 
viewed file (if that 
program is available)
or an associated 
program (if it is not), 
with the file ready for
editing.

 

Prints the currently 
viewed file.

 

Copies the selected 
text, data, or graphic 
to the Clipboard.

 

Pastes the selected 
text directly to your 
word processor. This
icon is available only 
when using Quick 
View Plus as a 
macro from within 
Microsoft Word, 
Corel, WordPerfect, 
or Lotus AmiPro.

 



Opens the Find 
dialog box so you 
can search for 
specific text in the 
currently viewed file.

 

Finds the next 
instance of the text 
you specified in the 
Find dialog box.

 

Finds the previous 
instance of the text 
you specified in the 
Find dialog box.

Selecting Files for Viewing

By default, if you want to view a file, you must double-click its name in the Files list. Single clicking 
selects only the name of the file and displays the name at the top of the view window. However, you
can change this setting so that single clicking (or using the + (keypad) and - (keypad) keys to scroll 
through the Files list) displays the file in the view window. 

To specify the number of mouse clicks that open a view window 

1. On the Options menu, click General.

2. Under View file on in the General options dialog box, select one of the following option 
buttons:

Double click. With this option (the default), single clicking only selects the file and displays its 
name at the top of the view window, and you can use the + (keypad) and - (keypad) keys to scroll quickly 
through the file list without displaying each file. Double clicking displays the file for viewing.

Single click. With this option, single clicking displays the file for viewing. If you use the + 
(keypad) and - (keypad) keys to scroll through the file list, each file you highlight is also displayed in the 
view window, making scrolling slower. 



Changing the Order of the Files List

By default, Quick View Plus lists files in alphabetical order in the Files list.    

To change the order of the Files list

1. On the Options menu, click General.

2. Under Sort files by in the General options dialog box, select one of the following:

 

To list 
files ...

Click

 

Alphabeticall
y by name 
from A to Z

Name

 

Alphabeticall
y by 
extension 
from A to Z 

Extension

 

From oldest 
to newest 

Date & Time

 

From 
smallest to 
largest

Size

 

In the 
operating 
systems 
default order

None

 



Using Modes to List Files and Display the Directory Structure

You can list files and display the directory structure of your computer in different ways by using the 
three Quick View Plus modes, which are described in detail below:

Tree mode (default)
Directory mode
File Find mode

To switch to a different mode for listing files and directories
Do one of the following:
To switch to Tree mode, click the Tree mode button 

 or click Tree mode on the View menu.
To switch to Directory mode, click the Directory mode button 

 or click Directory mode on the View menu.
To switch to File Find mode, click the File Find mode button 

 or click File Find mode on the View menu.



Tree Mode
See also

In Tree mode, the Tree list displays the entire directory structure (with subdirectories) of the current 
drive, and the Files list displays the names of all files in the directory selected in the Tree list. Each 
directory is represented as a folder; those that contain subdirectories have a right-pointing arrow in 
them.

To display a list of the files in a directory in Tree mode
In the Tree list, click the folder icon that represents the directory.

The folder icon opens, and the Files list displays a list of the files in the directory.

To display a list of the subdirectories and files in a directory in Tree mode
In the Tree list, double-click a folder icon containing a right-pointing arrow.

The folder icon opens, the Tree list displays the subdirectories, and the Files list displays a list 
of the files in the directory.



See also

Directory mode
File Find mode



Directory Mode
See also

In Directory mode, the Directories list displays only one level of directories. At the top level, it 
displays all directories on the drive selected in the Drive box. When you select a directory, the 
Directories list displays a list of the subdirectories (if any) in that directory, and the Files list 
displays a list of the files (if any) in it. The directory itself is represented as a folder that contains an 
up arrow and is followed by two periods.

To display a list of files in a directory in Directory mode
In the Directories list, double-click the folder icon that represents the directory.

The folder icon opens, and the Files list displays a list of the files in the directory.

To display a list of the subdirectories and files in a directory in Directory mode
In the Directories list, double-click the folder icon that represents the directory.

The folder icon changes to a folder that contains an up arrow and is followed by two periods; 
the subdirectories (if any) are displayed below it; and the Files list displays a list of the files (if 
any) in the directory.

To move up to the next directory level in Directory mode
In the Directories list, double-click a folder that contains an up arrow and is followed by two 

periods.

The Directories list displays the directories at the next level up in the hierarchy, and the Files 
list displays a list of the files (if any) at that level.



See also

Tree mode (default)
File Find mode



File Find Mode
See also

In File Find mode, the Tree/Directories lists disappear, and the Files list is empty until you create a
Find setup and click Find! to have Quick View Plus find the files youve specified. For details on File
Find mode, see Finding Files.



See also

Tree mode (default)
Directory mode



Restricting the Files List to Specific Types

If you want to view only files of specific types or with specific characters in their names, and you 
dont want to scroll through a long list, you can use wildcard characters (* and ?) to make the Files 
list show only the files you want. For example, by typing *, a period, and doc in the File Spec box, 
you tell Quick View Plus to display all files in the current directory that end with the extension doc. 
The asterisk represents any number of characters (zero or more), and the question mark 
represents exactly one character.

To restrict the Files list

1. Do one of the following:

To switch to Tree mode, click the Tree mode button 

 or click Tree mode on the View menu.
To switch to Directory mode, click the Directory mode button 

 or click Directory mode on the View menu.

2. Position the cursor in the File Spec box and type the appropriate characters before and after 
the period, including wildcard characters as needed.

3. Press ENTER.

The Files list changes to display only the names of files (from the directory selected in the Tree 
list and the drive selected in the Drive box) whose names match your specification. 



Configuring the View Window

You can change the sizes of the Tree, Directories, and Files lists and of the view window by:

Enlarging and restoring the Tree, Directories, and Files lists
Sizing and zooming/unzooming the view window

You can also scroll through the file list.



To enlarge the Tree, Directories, or Files list
See also
Click the s symbol in the upper right corner of the Tree, Directories, or Files list.

The list enlarges to use the entire area to the left of the view window, and the File Spec and 
Drive lists disappear.



See also

Restore the Tree, Directories, or Files list to normal size

Size the view window

Zoom the view window

Scroll through the file list

Unzoom the view window



To restore the Tree, Directories, or Files list to normal size
See also
Click the t symbol in the upper right corner of the enlarged Tree, Directories, or Files list.

The list returns to its normal size, and the other components (including the File Spec and Drive
lists) reappear to the left of the view window.



See also

Enlarge Tree, Directories, or Files list

Size the view window

Zoom the view window

Scroll through the file list

Unzoom the view window



To size the view window
See also

1. Position the mouse on the vertical border between the view window (on the right) and the Files 
list (on the left).

2. When the mouse cursor changes to a double-headed arrow, press the mouse button and drag 
left or right (to make the view window wider or narrower). 

3. When the border is where you want it, release the mouse button.



See also

Enlarge Tree, Directories, or Files list

Restore the Tree, Directories, or Files list to normal size

Zoom the view window

Scroll through the file list

Unzoom the view window



To zoom the view window
See also
On the View menu, click Zoom View (or press F2).

The view window expands to fill the entire Quick View Plus window.



See also

Enlarge Tree, Directories, or Files list

Restore the Tree, Directories, or Files list to normal size

Size the view window

Scroll through the file list

Unzoom the view window



To scroll through the file list with the view window zoomed
See also
Do one of the following:
To view the next file, press the plus key (+) on the numeric keypad or click View Next on the 

View menu.
To view the previous file, press the minus key (-) on the numeric keypad or click View Previous 

on the View menu.



See also

Enlarge Tree, Directories, or Files list

Restore the Tree, Directories, or Files list to normal size

Size the view window

Zoom the view window

Unzoom the view window



To unzoom the view window (restore it to its normal size)
See also
On the View menu, click Unzoom View (or press F2).

The view window returns to its normal size.



See also

Enlarge Tree, Directories, or Files list

Restore the Tree, Directories, or Files list to normal size

Size the view window

Zoom the view window

Scroll through the file list



Finding Files
In File Find mode (available when you run Quick View Plus as a standalone program), you can 
search for files, rather than browse for them. You do this by using Find setups that contain your 
search criteria. Quick View Plus provides a default Find setup, which searches the current drive and
directory for files matching the specification *.* (that is, it finds all files). You can:

Create and save Find setups
Select saved Find setups from a list
Change the default Find setup
Reset the default Find setup
Remove Find setups (except the default Find setup)



To create a Find setup and start a search
See also

1. To switch to File Find mode, click the File Find mode button .

2. Click Setup. 

The Setup File Find dialog box appears.

3. Click New.

4. In the Setup Name dialog box, type a name for the new setup, select or clear the Based on 
current settings check box, and click OK to return to the Setup File Find dialog box.

5. Do one or more of the following to specify information about the file(s) you want to find:

To specify the name and/or extension of the file, type the name and/or extension in the Files 
Named box. (You can use wildcard characters: * to represent multiple characters, and ? to represent a 
single character. For more information about wildcards, see Restricting the Files List to Specific Types.)

To specify text that the file contains, type the text in the Containing the text box.
To specify whether upper- and lowercase are important, select or clear the Case sensitive check 

box. 
To specify the drive(s) and/or directories in which to search for the file(s), select one of the 

following under Find files in… 
 

To search Select

 

A single path Selected 



or directory 
(without its 
subdirectorie
s)

path, and 
then:

In the Drives
list, double-
click the 
letter 
designating 
the drive you 
want to 
search. 
Then, under 
Directories, 
double-click 
to select 
successively 
deeper levels
of 
subdirectorie
s in the 
directory 
structure of 
the selected 
drive. (To 
move one 
level up in 
the directory 
hierarchy, 
double-click 
[..] whenever
it appears at 
the top of the
Directories 
list.) Each 
time you 
double-click, 
the 
specification 
to the right of
Selected 
path 
changes to 
reflect your 
selection.

 

A directory 
and its 
subdirectorie
s 

Selected 
path & 
subdirectori
es, and then:

Proceed as 
described 
above. When
you finish 



creating your
Find setup, 
Quick View 
Plus 
searches not 
only the 
selected 
directory, but 
also all 
subdirectorie
s under it.

 

Entire drives Selected 
drive(s), and
then:

Select one or
more drives 
in the Drives
list.

 

Local hard 
drives only

Local hard 
drives

 

Network 
drives only

Network 
drives

 

Both local 
hard drives 
and network 
drives

Local and 
network 
drives

 
To specify the type of file you want to find, click More properties and then the appropriate 

options in the File Properties dialog box:
Character Set    Use this when searching for text containing extended characters in DOS, 

Windows, or Macintosh files so that you find the correct extended characters. You must use this option 
when searching for text in EBCDIC files (RFT, FFT, and DisplayWrite files), whether or not the text you 
are searching for includes extended characters. 

File Dates    Select the Earliest check box to find files created on or after a certain date, and/or 
the Latest check box to find files created on or before a certain date. In both cases, you set the date by 
typing in the month, day, and year or by using the up and down arrows. 

File sizes    Select the Minimum check box to find files no smaller than a certain size and/or the 
Maximum check box to find files no larger than a certain size (and select Bytes, Kilobytes, or 
Megabytes). In both cases, you set the size by typing in a number or by using the up and down arrows. 

File attributes    Select the appropriate option button and/or check box(es) to find files with or 
without an archive flag (or with the archive flag ignored), or files marked as read-only or as hidden.

File Type    Select the appropriate option button to find files of All types or Selected types. 
(When you click Selected types, the list to the right is activated, and you can select any number of file 
types.)



6. After making all your selections, click OK to return to the Set Up File Find dialog box.

7. Click OK to return to the main Quick View Plus window in Find mode. 

8. To start the search, click Find. 

While Quick View Plus searches, the drawers of the file cabinet icon go in and out, and the 
found files are displayed in the Files list. 

During the search you can:

Stop the search at any time by clicking Stop.
View any of the found files without stopping the search (it continues in the background).
Switch to Directory 

 or Tree 

 mode without stopping the search (it continues in the background). 

When the drawers stop opening and closing, the search is finished. All files that meet your 
search criteria are listed in the Files list. You can browse through and view files in the File list 
just as you would in Tree or Directory mode. 

Note Quick View Plus automatically saves all Find Setups you create when you click New in 
the Set Up File Find dialog box.



See also

Select saved Find setups from a list

Change the default Find setup

Reset the default Find setup

Remove Find setups



To select a saved Find setup
See also

1. To switch to File Find mode, click the File Find Mode button .

2. Do one of the following:

Click the Current Setup arrow to drop down a list of saved Find setups, and then click one.
Click Setup. In the Set Up File Find dialog box, click the Setup Name arrow to drop down a list 

of saved Find setups, and then click one.



See also

Create and save Find setups

Change the default Find setup

Reset the default Find setup

Remove Find setups



To change the default Find setup
See also

1. To switch to File Find mode, click the File Find Mode button .

2. Click the Current Setup arrow to drop down a list of saved Find setups, and then click 
(default).

3. Click Setup.

4. Change the setup as described in Steps 5 to 7 of the procedure To create a Find setup and 
start a search, which starts on page 37.

5. In the Set Up File Find dialog box, click OK.



See also

Create and save Find setups

Select saved Find setups from a list

Reset the default Find setup

Remove Find setups



To reset the default Find setup 
See also

1. To switch to File Find mode, click the File Find Mode button .

2. Click the Current Setup arrow to drop down a list of saved Find setups, and then click 
(default).

3. Click Setup.

4. In the Set Up File Find dialog box, click Reset Properties.



See also

Create and save Find setups

Select saved Find setups from a list

Change the default Find setup

Remove Find setups



To remove a Find setup
See also

1. To switch to File Find mode, click the File Find Mode button .

2. Click Setup.

3. In the Set Up File Find dialog box, click the Setup Name arrow to drop down a list of saved 
setups.

4. Click the setup you want to remove.

5. Click Remove.

6. Click Yes to confirm removal.

Note You cannot remove the default Find setup.



See also

Create and save Find setups

Select saved Find setups from a list

Change the default Find setup

Reset the default Find setup



Viewing Files
This section describes how to:

View a single file
Scroll through a file in the view window
Display a menu of file-type-specific commands for the file in the view window
View multiple files
Cycle among multiple files



To view a file

Do one of the following:
Double-click the filename in the Files list.
Click the filename and click the View button 

 on the toolbar.
Click the filename and click View on the File menu.
Click the filename and press F4.
Click Open on the File menu (or press F3) and select a file as you would in any other Windows 

program.

Note Quick View Plus lists the last five viewed files at the bottom of the File menu. To view any
of these files, click the filename or type the number to the left of the filename.

Quick View Plus displays the selected file.



To scroll through a file in the view window

Do one of the following:
Use the scroll bar as you would in any Windows program.
Click anywhere in the view window (to change the focus to the view window), and then use the 

arrow keys or the mouse as follows: 
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Displaying a Menu of File-Type-Specific Commands

When you open a view window, Quick View Plus displays a file-type-specific menu with appropriate 
commands for the type of file in the window. This menu is to the right of the Options menu on the 
main menu bar. If you open a file of a different type in the same window, the menu name and its 
commands change accordingly. This menu is also available as a context menu, which you open by 
clicking the right mouse button anywhere in the view window).

The names of the six file-type-specific menus are:

Document    for word-processing and text files
Spreadsheet    for spreadsheet files
Database    for database files
Bitmap    for bitmap graphic files (BMP, GIF, TIF, etc.)
Drawing    for vector graphic and presentation files (WMF, SDW, Freelance, PowerPoint, etc.)
Archive    for compressed files (PKZIP, TAR, UUE, etc.)

For details on the file-type-specific commands in these menus, see Chapter 5.

To use file-type-specific commands
Do one of the following:



On the menu to the right of the Options menu on the main menu bar, click the command you 
want.

Position the cursor anywhere in the view window, press the right mouse button to display the 
context menu, and click the command you want.



Viewing Multiple Files

Once youve displayed a file in the view window, you can tear it off into its own window, making the 
main view window available for viewing a different file. You can do this several times to view several
files at once, and you can toggle among them. 

To view multiple files

1. Do one of the following:

On the File menu, click Tear Off.
Press F8.
Position the cursor in the file information area along the top edge of the view window. When the 

cursor changes to the shape of a hand, press the mouse button and drag until the window displaying the 
file separates from the main view window.

Quick View Plus clears the main view window and displays the file in a torn off window.

2. Do one of the following to view the next file:

Double-click the filename in the Files list.
Click the filename and click the View button 

 on the toolbar.
Click the filename and click View on the File menu.
Click the filename and press F4.
Click Open on the File menu (or press F3) and select a file as you would in any other Windows 

program.

Quick View Plus displays the selected file in the main view window.

3. Repeat Steps 1 and 2 for each additional file you want to view.



Working with Multiple View Windows

Each torn-off view window has its own abbreviated toolbar with buttons for copying, printing, 
launching, and searching. 

You can cycle among multiple view windows, and you can use the appropriate file-type-specific 
menu for each window. By using the Options command on that menu, you can also set different 
options for displaying and printing them. 

The Clipboard options in effect for the main view window apply to all torn-off view windows. (For 
more information about customizing the Clipboard, see Customizing the Clipboard Format.)

Note You cannot tear off a torn-off view. Closing Quick View Plus closes all torn-off views.

To cycle among multiple view windows

Press ALT+TAB.

To display the file-type-specific menu for a torn-off view
Do one of the following:
Position the cursor anywhere in the torn-off view window, press the right mouse button to display 

the context menu, and click the command you want.
Press ALT, SPACEBAR to display the window menu. At the bottom of the window menu, click 

the file-type-specific command (Document, Spreadsheet, Database, Bitmap, Drawing, or Archive). In 
the submenu, click the file-type-specific command you want. 

For details on file-type-specific commands, see Chapter 5. For information on setting options 
for displaying, printing, and the Clipboard, see Chapter 6.



Printing
You can print all or part of any file displayed in the view window. By default, Quick View Plus uses 
10-point Arial for text, and it prints each page with a header containing the filename on the left and 
the page number on the right. 

For details on changing these settings and customizing how Quick View Plus prints specific types of
files, see Customizing Printing.

For more information about printing, see your Windows documentation.

To print a file from the view window

1. On the File menu, click Print.

2. In the Print dialog box, specify the print range, print quality, and number of copies.

3. If you want to change the default font, header, or page margins used by Quick View Plus, click 
Options in the Print dialog box, make your changes in the Print Options dialog box, and click 
OK to return to the Print dialog box. 

4. If you want to change to a different printer, page orientation (portrait or landscape), or paper 
size or source, click Setup, make your changes in the Print Setup dialog box, and click OK.

5. To print the file and close the Print dialog box, click OK.



Copying to the Clipboard
You can copy all or part of a file to the Clipboard and then paste it into another program. This is 
useful, for example, if you are exchanging spreadsheet files with someone who does not use the 
same spreadsheet program as you do. You can also copy objects created through object linking 
and embedding (OLE).

For details on copying to the Clipboard from specific types of files, see the sections on the 
appropriate file types in Chapter 5.

To customize how Quick View Plus copies specific types of files to the Clipboard, see Chapter 6.

Copy entire file to Clipboard

Copy part of file to Clipboard



To copy an entire file to the Clipboard

1. On the Edit menu, click Select All.

2. Do one of the following:

On the Edit menu or the context menu (opened by clicking the right mouse button anywhere in 
the view window), click Copy.

Click the Copy to clipboard button 

.



To copy part of a file to the Clipboard

1. In the view window, select the part of the file you want to copy.

2. Do one of the following:

On the Edit menu or the context menu (opened by clicking the right mouse button anywhere in 
the view window), click Copy.

Click the Copy to clipboard button 

.

Note If the Paste command appears dimmed on the Edit menu after you copy to the 
Clipboard, you may have copied an incompatible format to the Clipboard. For information 
on Clipboard formats, see Customizing the Clipboard Format.



Opening Files for Editing
After using Quick View Plus to browse or search for a specific file and then quickly view it, you can 
start the program used to create it (if the program is on your computer) directly from Quick View 
Plus. You dont have to take the extra steps of exiting or switching from Quick View Plus to Program 
Manager and starting the program from there. 

To start the program used to create a file, Quick View Plus must recognize the file format and know 
the command that runs the program. During installation, you had the option of instructing Quick 
View Plus to search your local drives for information about installed programs and the commands 
that start them. If you chose not to do this, you can do it at any later time by customizing the launch 
options.

Note If you try to launch a program for which Quick View Plus does not have the necessary 
information, the Launch Application Setup dialog box appears. For information about 
using this dialog box to give Quick View Plus the information, see Customizing the 
Launch Options.

Launch the program used to create a file



To start (launch) the program used to create a file displayed in the view window 

Do one of the following:
On the toolbar, click the Launch button 

.
Press F7.
On the File menu, click Launch. 

Note Some programs cannot be run from within Windows or cannot load a file while starting 
the program. For a list of these programs, see the README file in the QVP directory. 



Finding Text
You can use Quick View Plus to find specific text quickly in a file without having to start the program
used to create the file. 

To find text

1. Do one of the following:

On the toolbar, click the Search button

.
Press CTRL +S.
On the Edit menu, click Search.

2. In the Find dialog box, type the text you want to find.

3. To specify the direction of the search, select Forward or Backward.

4. If you want to find only text that matches the capitalization of the text in the Text to find box, 
select the Match case check box.

5. Click Find.

Quick View Plus finds and highlights the first occurrence of the text before or after the position 
of the cursor in the viewed document.

6. If you want to find other occurrences of the text, do one of the following:

To find the next occurrence of the text, either click the Search Next button 

, or press CTRL +N, or click Search Next on the Edit menu.
To find the previous occurrence of the text, either click the Search Previous button 

, or press CTRL +P, or click Search Previous on the Edit menu.



Managing Files
You can use Quick View Plus to manage and organize your files quickly and easily, regardless of 
whether you decide to view them. You can:

Copy files
Move files
Delete files
Rename files



Copying Files

When you copy a file, you duplicate it in a different location. You can copy files to another directory 
and/or drive. 

To copy files

1. Click the first file you want to copy.

2. If you want to copy additional files, do one of the following:

To select a sequence of adjacent files, press the SHIFT key and click the last file in the 
sequence.

To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. Do one of the following:

Click the Copy button

.
On the File menu, click Copy.
Press F10.

4. In the Copy dialog box, do either of the following:

Type the full pathname for the new location in the To box.
Click Browse and then select a drive and/or directory under Destination:. 
To select a drive and display the directories on it, double-click the drive name. 
To select a directory and display the subdirectories in it, double-click its name. 
To select a directory or subdirectory, double-click its name. 
To move up to the next level in the hierarchy, double-click [..]. 

The To box changes to reflect your selections.

5. If you do not want to display a prompt asking you to confirm that you want to overwrite a file of 
the same name, clear the Confirm before overwriting check box.

6. Click OK or press ENTER.



Moving Files

When you move a file, you copy it to a different location and delete the original. You can move to 
files to another directory and/or drive.

To move files

1. Click the first file you want to move.

2. If you want to move additional files, do one of the following:

To select a sequence of adjacent files, press the SHIFT key and click the last file in the 
sequence.

To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. Do one of the following:

Click the Move button

.
On the File menu, click Move.
Press F11.

4. In the Move dialog box, do either of the following:

Type the full pathname for the new location in the To box.
Click Browse and then select a drive and/or directory under Destination:. 
To select a drive and display the directories on it, double-click the drive name. 
To select a directory and display the subdirectories in it, double-click the directory name. 
To select a directory or subdirectory, click its name. 
To move up to the next level in the hierarchy, click [..]. 

The To box changes to reflect your selections.

5. If you do not want to display a prompt asking you to confirm that you want to overwrite a file of 
the same name, clear the Confirm before overwriting check box.

6. Click OK or press ENTER.



Deleting Files

When you delete a file, you remove it from the disk.

To delete files

1. Click the first file you want to delete.

2. If you want to delete additional files, do one of the following:

To select a sequence of adjacent files, press the SHIFT key and click the last file in the 
sequence.

To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. Do one of the following:

Click the Delete button

.
On the File menu, click Delete.
Press F12 (unless you are using NetWare).

4. Do one or more of the following:

In the Delete dialog box, click OK. 
If you selected multiple files for deletion and want to confirm each deletion, select the Confirm 

before deleting check box.

If you selected the Confirm before deleting check box, Quick View Plus displays the name of 
each file and asks for confirmation before deleting it. Click Yes to delete it or No to skip to the 
next file.



Renaming Files

When you rename a file, you change the name of an existing file without creating a duplicate. 

To rename files

1. Click the first file you want to rename.

2. If you want to rename additional files, do one of the following:

To select a sequence of adjacent files, press the SHIFT key and click the last file in the 
sequence.

To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. Do one of the following:

On the File menu, click Rename.
Press F9.

4. Under To in the Rename dialog box, type a new name for the file.

You can use wildcards to rename multiple files whose names contain the same sequence of 
characters. (The wildcard character (*) represents one or more characters you dont want to 
change.) For example, if you had files named tutor.txt, tutor.doc, and tutor.xls, you could 
rename them to test.txt, test.doc, and test.xls by selecting all three and typing test.* in the To
box. Or if you had files named letter1.old, letter2.old, and letter 3.old, you could rename them
to letter1.new, letter2.new, and letter 3.new by selecting all three and typing *.new in the To 
box.

5. Click OK or press ENTER.



Using Online Help
You can get online help for Quick View Plus as you do with any Windows program, through:

A list of task-oriented and reference topics (Contents)
A list of search keywords (Search)

To get Help on a specific topic

1. If you are not familiar with Windows help, click How to Use Help on the Help menu and read 
the instructions.

2. Do one of the following:

To display a list of task-oriented and reference topics, click Contents on the Help menu, or press 
F1.

To display a list of search keywords, click Search For Help On on the Help menu and then follow
the instructions on the screen.



Closing a View Window and Exiting Quick View Plus
After opening one or more view windows, you can close any of them and/or exit Quick View Plus. 
When you close a view window, you end the Quick View Plus session only for that window. 

When you exit Quick View Plus, you simultaneously close all open view windows and end the Quick
View Plus sessions for them.

Close torn-off view window

Close view in main window

Exit Quick View Plus



To close a torn-off view window

Close the window as you would in any Windows program by doing one of the following:
Double-click the control-menu box at the far left on the title bar of the torn-off view window.
Click the control-menu box at the far left on the title bar and click Close on the window menu.
Press ALT+F4.



To close the view in the main window

Do one of the following:
On the File menu, click Close.
Press F5.



To exit Quick View Plus 

Do one of the following:
Double-click the control-menu box at the far left on the title bar of the Quick View Plus window.
Click the control-menu box at the far left on the title bar and click Close on the window menu.
Press ALT+F4.
On the File menu, click Exit.



Chapter 5: Working with Specific File Types
Quick View Plus provides file-type-specific options and features that help you view and manage 
files and elements of these types:

Word-processing files
Spreadsheet and database files
Bitmap files
Drawing files
Archive files
Internet files (UUEncoded and HTML files)
Objects embedded using object linking and embedding (OLE) 

You can also use the options described in Chapter 6 to change the defaults for:

Display
View format
Printing
Clipboard format
Launching (starting) the program used to create a viewed file



Word-Processing Files
Working with Word-Processing Files

Working with Tables in Word-Processing Files

Working with Graphics in Word-Processing Files

Working with OLE Objects in Word-Processing Files



Working with Word-Processing Files

Quick View Plus word-processing file features

Select viewing mode

Copy quickly to your word-processor



Working with Tables in Word-Processing Files

Select an entire row

Select a cell

Copy a table into Ami Pro



Working with Graphics in Word-Processing Files

Copy all or part of a graphic

Print an embedded graphic

Start the program used to create the graphic



Working with OLE Objects in Word-Processing Files

View or open an OLE Object



Working with Word-Processing Files

For word-processing files, Quick View Plus supports the formatting features for viewing, printing, 
and copying to the Clipboard:

Microsoft Word styles    including paragraph and character styles. 
Font    if the original font (with the same name) is on your computer. If it is not, the Windows font 

mapping system maps the font to the closest equivalent it can find. If no font information is available (as 
with text files and some DOS word-processing file types), Quick View Plus uses the default display 
typeface.

Text and paragraph formatting  including bold, italic, and underlining; line spacing and height; 
paragraph alignment, spacing, and indents; tab locations and types; nonbreaking spaces, hard hyphens, 
and dynamically inserted information (date, time, and page numbers).



Quick View Plus word-processing file features

Quick View Plus offers the following features to help you view and work with word-processing files:

Standalone version of Quick View Plus  You can run Quick View Plus as a standalone program
directly from a menu in your word processor (see Starting from Windows Word Processors).

Viewing modes  You can view files in Draft, Normal, or Preview mode.
Single-step copying and pasting to your word processor    You can copy all or part of a 

viewed file, switch back to your word processor, and paste what you copied, all in a single step.
Tables  You can view tables, and you can copy entire tables, or individual rows or cells of tables, 

from the view window to Ami Pro, HTML, Microsoft Word for DOS 6.0, Microsoft Word for Windows, 
WordPerfect for DOS 5.x and 6.0, and WordPerfect for Windows. (For the latest list, see the README 
file.)

Graphics    The view window initially displays placeholders for graphics in word-processing files, 
but you can display graphics in a torn-off view (Embedded Object window) by double-clicking a 
placeholder. You can then select all or part of a graphic, copy it to the Clipboard, and paste it into Ami Pro,
Microsoft Word for DOS 5.x and 6.0, Microsoft Word for Windows, Microsoft Works for Windows (word 
processor), Microsoft Windows Write, WordPerfect for DOS 5.x and 6.0, or WordPerfect for Windows. 
(For the latest list, see the README file.) You can also start the program used to create the graphic (if the
program in on your computer).

Objects created with object linking and embedding (OLE)    You can copy OLE objects from 
the view window to Ami Pro, Microsoft Word for Windows, Microsoft Works for Windows (word processor),
Microsoft Windows Write, and WordPerfect for Windows.



To select a viewing mode for word-processing files

On the Document menu or on the context menu (opened by clicking the right mouse button 
anywhere in the view window), do one of the following:

 

To display text 
with ...

Click

 

A single font (the 
default font, 
selected from the 
Display Options 
dialog box, 
reached from the 
Display command 
on the Options 
submenu of the 
Document menu), 
with character 
formatting (bold, 
italic, etc.), 
paragraph 
alignment, spacing,
and tabs, but no 
embedded objects

Draft

 

All fonts, character 
formatting, 
paragraph 
alignment, spacing,
tabs, and 
embedded objects

Nor
mal

 

Line wrapping and 
page margins, 
including columns; 
all fonts, character 
formatting, 
paragraph 
alignment, spacing,
tabs, and 
embedded objects;
headers and 
footers

Previ
ew

 

To copy quickly to your word processor in a single step



Note If you have selected any portion of an open file in your word processor, the selection from
the view window overwrites that portion of the open file.

After selecting the text you want to copy from the view window (or after selecting the entire file by 
clicking Select All on the Edit menu), click Paste to [Your Word Processors Name] on the Edit menu.

Quick View Plus switches to your word processor and pastes the selection to the current cursor
position (or selection) there.

Note If you select a section that contains a graphic or an OLE object and try to copy it to the 
Clipboard, only the text in the selection is copied.



Working with Tables in Word-Processing Files

When working with tables, note the following:

Quick View Plus uses rows, not columns, in tables. You cannot select a single column or 
group of columns in a table. 

Each table cell is treated as a single character. The cell is the smallest unit of selection; you 
cannot select part of a cell. 

Select an entire row

Select a cell

Copy a table into AmiPro



To select an entire row

Double-click in the row.



To select a cell

Drag the mouse from the left to the right cell border. 
Ami Pro requires RTF as the Clipboard format for tables. When copying tables from a Quick 

View Plus view into Ami Pro, see To copy a table into Ami Pro.



To copy a table into Ami Pro

1. In the view window, select the cell(s) and/or row(s) you want to copy.

2. On the Document menu, click Options.

3. On the Options submenu, click Clipboard.

4. In the Clipboard Options dialog box, select the Rich Text Format check box.

5. On the Ami Pro Edit menu, click Paste Special.

6. In the Formats dialog box, select Rich Text Format.



Working with Graphics in Word-Processing Files

Normally Quick View Plus displays graphics placeholders at the location where graphics were 
placed in the file. However, when graphics were created or placed in a frame, these exceptions 
apply:

Microsoft Word    The graphic and its frame are displayed directly above the paragraph in which 
they were placed.

Ami Pro    If the frame is formatted as Flow With Text or With Paragraph Above, the graphic 
placeholder is displayed where the graphic was placed. However, if the frame is formatted as Where 
Placed, Repeat All Pages, or Repeat Left/Right Pages, Quick View Plus does not display it.

WordPerfect    Rotated graphics in WordPerfect are not rotated in Quick View Plus.

After displaying a word-processing file in the view window, you can do the following with any 
graphics it contains:

Copy all or part of a graphic
Print a graphic
Start the program used to create the graphic (if the program is on your computer)

When you copy graphics from word-processing files to the Clipboard, you must use To copy all or 
part of a graphic embedded in a word-processing file. You cannot copy graphics from word-
processing documents directly from the Document view to the Clipboard. If you select a section of 
the viewed document that contains a graphic and try to copy it to the Clipboard, only the text in the 
selection is copied.    



To copy all or part of a graphic embedded in a word-processing file

1. With the word-processing file displayed in the view window, double-click the graphics 
placeholder (an empty rectangle) or the graphic.

Quick View Plus opens a torn-off view of the graphic (in the Embedded Object window) 
without closing the original document view. 

2. Position the mouse pointer in the upper left corner of the section you want to copy. Drag 
diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want. 

3. Click the Copy button  .



To print a graphic embedded in a word-processing file

1. With the word-processing file displayed in the view window, double-click the placeholder (an 
empty rectangle initially displayed for the graphic).

Quick View Plus opens a torn-off view of the graphic (in the Embedded Object window) 
without closing the original document view. 

2. Click the Print button  .



To start the program used to create a graphic in a word-processing file

1. With the word-processing file displayed in the view window, double-click the placeholder (an 
empty rectangle) for the graphic.

Quick View Plus opens a torn-off view of the graphic (in the Embedded Object window) 
without closing the original document view. 

2. Click the Launch button .

Quick View Plus starts the program used to create the graphic (if the program is on your 
computer).



Working with OLE Objects in Word-Processing Files

After displaying a word-processing file in the view window, if it contains objects created through 
object linking and embedding (OLE), you can view them in a separate window or start the program 
used to create them (if the program is on your computer). When you view an object in a separate 
window, you can copy all or part of it to the Clipboard, and you can print it as described for 
graphics.

Note You cannot copy OLE objects from word-processing documents directly from the 
Document view to the Clipboard. If you select a section that contains an OLE object and 
try to copy it to the Clipboard, only the text in the selection is copied.

View or open an OLE object



To view or open an OLE object

Double-click the object. 

If you the program that created the object is on your computer, Quick View Plus starts that 
program and loads the object. If you do not, Quick View Plus opens a torn-off view of the object
(in the Embedded Object window). 



Spreadsheet and Database Files
After displaying a spreadsheet or database file in the view window, you can:

Show or hide the gridlines
Display any sheet in a multiple-sheet file
Select among individual sheets in multiple-sheet files
Select data (rows, columns, or sections) for copying to the Clipboard



To show or hide gridlines in spreadsheet and database files

On the Spreadsheet or Database menu, or on the context menu (opened by clicking the right 
mouse button anywhere in the view window), click Gridlines to select or deselect display of gridlines.



Displaying Multiple-Sheet Files 

Many spreadsheet and database formats allow multiple sheets in a single file. Quick View Plus 
displays a tab for each sheet on the left side of the horizontal scroll bar in the view window. To the 
left of the tabs are buttons that move tabs in and out of view, and move between consecutive 
sheets: 



To select among individual sheets in multiple-sheet files

Do any of the following:
To switch to the sheet that follows the currently displayed sheet, click the down arrow button.
To switch the sheet that precedes the currently displayed sheet, click the up arrow button.
To scroll the tabs to the right, click the right-single-arrow button.
To scroll the tabs to the left, click the left-single-arrow button. 
To scroll the tabs all the way to the end, click the right-double-arrow button (displayed only for 

files with a large number of sheets). 
To scroll the tabs all the way to the beginning, click the left-double-arrow button (displayed only 

for files with a large number of sheets). 
To change the horizontal size of the tab area, click the small vertical bar on the right edge of the 

tab area and drag it to the left or right.



To select data for copying to the Clipboard

Do one of the following:
 

To select Do this

 

A column Click the column 
heading.

 

A row Click the row 
number.

 

Adjacent 
columns or
rows

Click the first 
column heading 
or row number, 
press and hold 
SHIFT, and then
click the last 
column heading 
or row number.

 

Nonadjace
nt columns
or rows

Click the first 
column heading 
or row number, 
press and hold 
CTRL, and then 
click additional 
column headings
or row numbers.

 

Bitmap Files
After displaying a bitmap file (BMP, GIF, TIF, etc.) in the view window, you can:

Adjust the display:
Change the display size
Rotate the bitmap
Zoom in or out
Dither the colors
Copy all or part of the bitmap to the Clipboard



To adjust the display of bitmap files

On the Bitmap menu or on the context menu (opened by clicking the right mouse button 
anywhere in the view window), do one of the following:

 

To Click

 

Use the entire 
screen to display 
the file 

Show 
Full 
Screen

 

Change the 
display size of the 
bitmap:

Size; 
then 
click:

Display the
bitmap in its 
original size

Original 
Size

Size the 
bitmap so that it 
uses the entire 
view window, 
taking the 
dimension of the 
height or width, 
whichever is 
smaller

Fit to 
Window

Size the 
bitmap so that it 
uses the entire 
height of the view 
window, regardless
of width

Fit to 
Window 
Height

Size the 
bitmap so that it 
uses the entire 
width of the view 
window, regardless
of height

Fit to 
Window 
Width

 

Rotate the bitmap 
to the right

Rotation
; then 
click:

None
90

180



270
 

Zoom in or out on 
all or part of the 
bitmap:

Zoom; 
then 
click:

Zoom in on
the entire bitmap In

Zoom out 
on the entire 
bitmap

Out

Zoom in on
a portion you select
by clicking in the 
bitmap and 
dragging the 
mouse to define a 
rectangle

Selectio
n

Reset to 
the size selected in
the Size menu

Reset

 

Improve the color 
of bitmaps 
(applies only to 
bitmaps created 
with more colors 
than your 
computer currently
uses)

Dither 

 

To copy all or part of a bitmap to the Clipboard

1. Do one of the following:

On the Edit menu, click Select All.
In the view window, position the mouse pointer in the upper left corner of the section you want to 

copy. Drag diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want.

2. On the Edit menu, click Copy.



Drawing Files
After displaying a drawing file (WMF, SDW, Freelance, PowerPoint, etc.) in the view window, you 
can:

Adjust the display:
Change the display size
Zoom in or out
Copy all or part of the drawing to the Clipboard



To adjust the display of drawing files

On the Drawing menu or on the context menu (opened by clicking the right mouse button 
anywhere in the view window), do one of the following:

 

To Click

 

Use the entire 
screen to 
display the 
drawing 

Show Full 
Screen

 

Change the 
display size of 
the drawing:

Size; then 
click:

Display
the drawing in 
its original size

Original 
Size

Size 
the drawing so 
that it uses the 
entire view 
window, taking 
the dimension 
of the height or 
width, 
whichever is 
smaller

Fit to 
Window

Size 
the drawing so 
that it uses the 
entire height of 
the view 
window, 
regardless of 
width

Fit to Window
Height

Size 
the drawing so 
that it uses the 
entire width of 
the view 
window, 
regardless of 
height

Fit to Window
Width

Size 
the drawing so 
that it uses the 
entire width 
and height of 
the view 
window

Stretch to 
Window



 

Zoom in or out
on all or part 
of the drawing:

Zoom; then 
click:

Zoom 
in on the entire 
drawing

In

Zoom 
out on the 
entire drawing

Out

Zoom 
in on a portion 
you select by 
clicking in the 
drawing and 
dragging the 
mouse to 
define a 
rectangle

Selection

Reset 
to the size 
selected in the 
Size menu

Reset

 

To copy all or part of a drawing to the Clipboard

1. Do one of the following:

On the Edit menu, click Select All.
In the view window, position the mouse pointer in the upper left corner of the section you want to 

copy. Drag diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want.

2. On the Edit menu, click Copy.



Archives
When you view an archive (compressed file or directory: PKZIP, TAR, UUE, etc.) in the view 
window, Quick View Plus displays a tree-like representation of the archives directory structure with 
a list of the files in it (either unsorted, or sorted by name, size, or date and time, according to your 
selections in the More Display Options   dialog box).   You can then:

View any file in the archive
Extract (decompress and save) one file from the archive
Extract selected files from the archive
Extract all files from the archive



To view an archived file

1. In the view window, do one of the following:

Double-click the filename.
On the Archive menu or the context menu (opened by clicking the right mouse button anywhere 

in the view window), click View This File.

A second Quick View Plus session opens with the selected file in the view window. 

2. Do any of the following:

To start the program used to create the file, click the Launch button

.
To print the file, click the Print button

.
To search for specific text in the file, click the Search button 

 , enter the text and the appropriate information about case and direction in the Find dialog box, and 
click Find. To find other occurrences of the text, click the Search Next 

 or Search Previous 

 button on the toolbar of the new view window.
To copy any part of the file to the Clipboard, drag the mouse to select what you want to copy, and 

then click the Copy to Clipboard button 

 .



To extract one file from an archive

1. Click the filename in the view window.

2. On the Archive menu or on the context menu (opened by clicking the right mouse button 
anywhere in the view window), click Extract Selected Files.

3. In the Choose Destination for Extracted Files dialog box, enter a name for the 
uncompressed file, and the path to where you want to save it.



To extract selected files from an archive

1. Press CTRL and click each filename in the view window.

2. On the Archive menu or on the context menu (opened by clicking the right mouse button 
anywhere in the view window), click Extract Selected Files.

3. In the Choose Destination for Extracted Files dialog box, enter the path to where you want to
save the files. 



To extract all files from an archive

1. On the Archive menu or on the context menu (opened by clicking the right mouse button 
anywhere in the view window), click Extract All Files.

2. In the Choose Destination for Extracted Files dialog box, enter the path to where you want to
save the files.



Internet Files
You can view the following types of Internet files with Quick View Plus:

UUEncoded files
Hypertext Markup Language (HTML) files on local drives



To view UUEncoded files

With the Internet file containing the UUEncoded file displayed in the view window, double-click the
bold, underlined text that starts with UUENCODE: and ends with the filename.

A second Quick View Plus session opens with the file in the view window.



Viewing HTML Files on Local Drives

You can view HTML files on local drives just as you view any other file.

Note If you are viewing multiple-file UUE files or want to link between HTML files using file-
defined links, all the files you need must be saved in the same directory.



Embedded Objects
When you display a word-processing or other file containing objects embedded using object linking 
and embedding (OLE), you can use Quick View Plus to display those objects or, if the program that 
created them is on your computer, to start the program.

Display embedded (OLE) objects

Copy embedded graphics or OLE objects to the Clipboard



To display embedded (OLE) objects

In the view window, double-click the placeholder (an empty rectangle initially displayed for the 
OLE object).

If the program that created the object is on your computer, Quick View Plus starts the program 
and loads the object into it. If it is not, Quick View Plus starts a new session and displays the 
object in the sessions view window.



To copy embedded graphics or OLE objects to the Clipboard

1. In the view window, double-click the placeholder for the embedded object.

If the program that created the object is on your computer, Quick View Plus starts the program 
and loads the object into it. If it is not, Quick View Plus starts a new session and displays the 
object in the sessions view window.

2. Do one of the following:

On the Edit menu, click Select All.
In the view window, position the mouse pointer in the upper left corner of the section you want to 

copy. Drag diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want.

3. On the Edit menu, click Copy.

Note You cannot copy an embedded graphic or OLE object from a word processing file directly 
to the Clipboard. If you select a section that contains a graphic and try to copy it to the 
Clipboard, only the text is placed on the Clipboard.



Chapter 6: Customizing Quick View Plus 
You can customize Quick View Plus to adapt to the ways you use it. You can change the following:

Display    show or hide the toolbar, specify the default font for text, the character set for files 
whose format is unknown to Quick View Plus, and specify how to display spreadsheets, databases, and 
archive files (turn gridlines on or off, and specify a sorting order)

View format    specify the format in which to view files: file-type-specific format, text (Standard, 
Windows, DOS, or Unicode), or hexadecimal) 

Printing    specify font, headers, and margins (for all file types); gridlines, row names, column 
names, and field names (for spreadsheets and databases); borders and aspect ratio (for bitmaps and 
drawings)

Clipboard format    specify file formats and fonts (for all file types); table or tab format (for 
spreadsheets and databases)

Launch     options      specify new paths to the commands that start programs with which you 
integrated Quick View Plus during installation



Customizing the Display
You can specify the default font for text, the character set for files whose format is unknown to 
Quick View Plus, and specify how to display spreadsheets and databases (turn gridlines on or off), 
and archive files (specify a sorting order).

Hide/show the toolbar

Display defaults

Customize the display



To hide/show the toolbar

On the View menu, click Show Toolbar or Hide Toolbar.



Display defaults

Quick View Plus uses the following defaults to display files:

 

File Type 
or Origin

Default

 
Files 

for which no 
font information
is available

Word-
processing files
in Draft mode

ASCII 
and ANSI text 
files

Spreadsheet 
and database 
files

10-point 
Arial; ANSI 8 
bits (the 
Windows 
character 
set, with 
extended 
characters)

 

Spreadshe
et

Gridlines 
displayed

 

Database Gridlines 
displayed

 

Archive Filenames 
sorted in the 
order in 
which they 
were added 
to the archive
file

 

To customize the display

1. On the file-type-specific menu (Document, Spreadsheet, Bitmap, etc.) to the right of the 
Options menu, or on the context menu (opened by clicking the right mouse button anywhere in
the view window), click Options.

2. On the Options submenu, click Display.

3. Do one or more of the following:



If you want to change the default font for text, click Change and select a different font from the 
Font dialog box.

If you want to change the character set used to display unknown file types (files whose type 
cannot be identified by Quick View Plus), select the appropriate option button.

If you want to turn the display of gridlines off or on for spreadsheets and databases, click More, 
and then click the appropriate check box(es) in the More Display Options dialog box.

If you want to list the files in an archive in an order other than the order in which they were added 
to the archive, click More, and then click the appropriate check box(es) in the More Display Options 
dialog box. 

4. Click OK twice. 



Customizing the View Format
When Quick View Plus recognizes the format of a file, the initial view is the Normal view. However, 
you can specify the format in which you want to view files. 

To specify the view format
On the View menu, click one of the following:
Normal View
ASCII View
Hex View



Customizing Printing
Printing defaults

Change the print settings



Print Defaults

Quick View Plus uses the following defaults to print all types of files:

 

Characteri
stic

Default

 

Font (for 
unknown 
fonts and 
for 
spreadshe
ets and 
databases)

10-point Arial

 

Header 10-point 
Arial, with the
filename on 
the left and 
the page 
number on 
the right, 
enclosed in a
shaded 
rectangular 
border

 

Margins 1 inch on the 
top, bottom, 
left, and right

 

For specific file types, Quick View Plus uses these defaults:

Spreadsheets    prints gridlines and the names of rows and columns
Databases  prints gridlines and field names
Bitmaps and drawings    uses the original aspect ratio



To change the print settings

1. On the file-type-specific menu (to the right of the Options menu), or on the context menu 
(opened by clicking the right mouse button anywhere in the view window), click Options.

2. On the Options submenu, click Print.

3. In the Print Options dialog box, do one or more of the following, and check the effects by 
looking at the Sample box:

 

To Do this 

 

Change the 
default font 
for text

Under 
Default font,
click 
Change, and
then select a 
font in the 
Font dialog 
box.

 

Specify 
whether to 
print a 
header

Under 
Header & 
Header font,
click Print 
header to 
select or 
clear it.

 

Change the 
font for the 
header

Under 
Header & 
Header 
Font, click 
Change, and
then select a 
font in the 
Font dialog 
box.

 

Specify what 
to print on 
the left side 
of the header

Type the text 
in the Job 
Name box. 
(The default, 
%F, prints 
the 
filename.)

 



Change the 
page 
margins

Under 
Default 
Page 
Margins, 
click the up 
or down 
arrows, or 
type directly 
into the 
boxes to 
increase or 
decrease the
margins for 
the top, 
bottom, left, 
and right of 
the page.

 

Use the 
margins and 
paper size of 
the 
document

Click the Use
margins and
paper size 
of original 
document, if
known 
check box.

 

Change the 
settings for 
spreadsheets

Click More 
and then, in 
the More 
Print 
Options 
dialog box, 
click the 
appropriate 
check boxes 
under 
Spreadsheet
to select or 
clear them.

 

Change the 
settings for 
databases

Click More 
and then, in 
the More 
Print 
Options 
dialog box, 
click the 
appropriate 
check boxes 
under 
Database to 



select or 
clear them.

 

Change the 
settings for 
bitmaps

Click More 
and then, in 
the More 
Print 
Options 
dialog box, 
click the 
appropriate 
check boxes 
under 
Bitmap to 
select or 
clear them.

 

Change the 
settings for 
drawings

Click More 
and then, in 
the More 
Print 
Options 
dialog box, 
click the 
appropriate 
check boxes 
under 
Drawings to 
select or 
clear them.

 

4. Click OK, and then OK again.



Customizing the Clipboard Format
Clipboard defaults

Customize the clipboard



Clipboard Defaults

Quick View Plus uses the following defaults when copying information to the Clipboard:

 

Characteri
stic

Default

 

File 
formats

Text
Rich 

Text Format 
(.RTF)

Bitmap
(.BMP)

Device-
independent 
bitmap (.DIB)

Metafile
Palette

 

Font (for 
copying 
text from 
spreadshe
ets and 
databases, 
and text for
which no 
format 
information
is 
available; 
usually 
DOS-
based 
formats) 

10-point Arial

 

Spreadshe
et data

Copies as a 
table

 

Database 
data

Copies as a 
table and 
includes field
names

 



To customize the Clipboard format and fonts

1. On the file-type-specific menu (Document, Spreadsheet, Bitmap, etc.) to the right of the 
Options menu, or on the context menu (opened by clicking the right mouse button anywhere in
the view window), click Options.

2. On the Options submenu, click Clipboard.

3. Do one or more of the following:

 

To Do this 

 

Specify the 
formats 
placed on the
Clipboard

Click the 
appropriate 
check boxes 
to select or 
clear each 
format.

 

Change the 
default font 
for the 
Clipboard

Click 
Change, and
then select a 
font in the 
Font dialog 
box.

 

Specify how 
spreadsheet 
data is 
formatted 
when pasted 
to your word 
processor:

Click More 
and then, 
under 
Spreadsheet
in the More 
Clipboard 
Options 
dialog box, 
click:

To use 
table format

Copy 
as table

To omit
tabs for blank 
fields

Copy 
using 
optimized 
tabs

To 
include tabs for
blank fields

Copy 
using tabs

 

Specify how 
database data 
is formatted 
when pasted 

Click More 
and then, 
under 
Database in 



to your word 
processor:

the More 
Clipboard 
Options 
dialog box, 
click:

To use 
table format

Copy 
as table

To omit
tabs for blank 
fields

Copy 
using 
optimized 
tabs

To 
include tabs for
blank fields

Copy 
using tabs

To 
include field 
names in the 
pasted area

Include field 
names

 

Customizing Launch Options
During installation, you had the option of instructing Quick View Plus to search your local drives for 
information about installed programs and the commands that start them (so that Quick View Plus 
can start the programs directly from the view window). You can give Quick View Plus this 
information (or change the information you provided during installation) at any later time by 
customizing the launch options as described in this section. 

You can customize the launch options for any of these reasons:

You forgot to give Quick View Plus the information during installation.
You have installed new programs or upgraded existing ones and want to be able to start them 

from the view window. 
You have moved programs to different drives or directories.
You want to add command-line delimiters to start programs in specific modes.

Customize launch options



To customize launch options

1. Do one of the following:

On the Options menu, click Launch.
While viewing a file for which Quick View Plus does not have launch information, either click the 

Launch button 

 or press F7 or click Launch on the File menu.

2. In the Application Name list in the Application Launch Information dialog box, click the 
name of the program for which you want to provide the execution command (the command that 
starts the program).

If Quick View Plus already has an execution command for that program, the command appears 
in the Current Execution Command box. If it does not, the box is empty.

3. Click Modify. (You cannot type into the Current Execution Command box.)

4. In the Launch Application Setup dialog box, do one of the following:

If you know the command that starts the program, type the full path to it in the Command box.
If you do not know the command that starts the program, do either of the following:
Click Browse, select the command in the Browse dialog box, and click OK.
Click Search to have Quick View Plus search your hard drives (it does not search network drives)

for the command, and then click OK when Quick View Plus displays it in the Searching for Application 
dialog box. (Click Continue if Quick View Plus finds the wrong command, or click Cancel if you want to 
stop the search.)

The command appears in the Launch Application Setup dialog box.

5. Click OK to insert the command into the Launch Application Setup dialog box. 

6. Do one of the following:

If you displayed the Launch Application Setup dialog box from the Launch Options menu, click
OK to save your settings. 

If you displayed the Launch Application Setup dialog box by clicking Launch on the File menu 
or by clicking Launch, click OK to start the program. 

Note For more information on customizing Launch options, see the README file in the QVP 
directory.



Chapter 7: Using Quick View Plus as an Add-On to 
Other Programs
When you run Quick View Plus as an add-on to programs other than word processors, it displays a 
somewhat different Quick View Plus window with a slightly smaller set of features. With the Quick 
View Plus add-on, you can:

Quickly view and print files from within other programs on your computer
Copy to the Clipboard
Search for specific text in viewed files
Start the programs used to create the files (if you have those programs)

The following features are not available when you run Quick View Plus as an add-on:

File management (copying, moving, deleting, and renaming files)
Select All (you must select text or graphics by dragging the mouse)
Shortcut keys
Tear off (you cannot have multiple view windows open at the same time)



Using the AddOn Manager to Add or Remove Integrations

The Quick View Plus AddOn Manager keeps track of the programs with which you integrated Quick 
View Plus when you ran the installation program. You can use the AddOn Manager to enable or 
disable integration with any of those programs (that is, make Quick View Plus unavailable from 
them). For example, you might want to launch all your e-mail attachments rather than view them 
first.

To add or remove integrations

1. In Program Manager, double-click the program group in which you installed Quick View Plus 
(the default is Quick View Plus).

2. Double-click the QVP AddOn Manager icon.

The Quick View Plus - AddOn Manager dialog box appears. Its content reflects the programs 
with which you integrated Quick View Plus during installation.

3. Do one or more of the following:

To display information about any program with which Quick View Plus is integrated, click its name
in the list.

To make the Quick View Plus viewers or add-on interface available from a program, click the 
program name and then click Enable.

To make the Quick View Plus viewers or add-on interface unavailable from a program, click the 
program name and then click Disable.



Note The Enable and Disable buttons are unavailable for programs that are running.

To configure how the Quick View Plus viewers or AddOn interface interacts with selected 
programs, click Configure. (See the README folder for additional information about this feature.)

To control whether the AddOn Manager is loaded when Windows starts, click On or Off .
4. Click Done.



Appendix: Shortcut Keys
Quick View Plus provides the following shortcut keys:

K
e
y

Fun
ctio
n

Explanatio
n

F
2

Zoo
m/
Unz
oom 

Expands 
the view 
window to 
fill the 
entire 
Quick 
View Plus 
window 
(Zoom) and
returns it to
normal size
(Unzoom).

F
3

Ope
n 

Displays 
the 
Windows 
Open 
dialog box 
so you can 
select a file
for viewing.

F
4

View Displays 
the file 
(selected in
the Files 
list) in the 
view 
window.

F
5

Clos
e

Closes the 
file in the 
main view 
window.

F
6

Print Displays 
the Print 
dialog box 
so you can 
print the file
displayed 
in the view 
window.

F
7

Laun
ch

Starts the 
program 
used to 



create the 
file 
displayed 
in the view 
window.

F
8

Tear 
Off

Moves the 
file 
displayed 
in the main 
view 
window to 
a torn-off 
(separate) 
view 
window so 
you can 
view 
another file
in the main 
view 
window.

F
9

File 
Ren
ame

Displays 
the 
Rename 
dialog box 
so you can 
rename the
selected 
file.

F
1
0

File 
Cop
y

Displays 
the Copy 
dialog box 
so you can 
copy the 
selected 
file.

F
1
1

File 
Mov
e

Displays 
the Move 
dialog box 
so you can 
move the 
selected 
file.

F
1
2

File 
Dele
te

Displays 
the Delete 
dialog box 
so you can 
delete the 
selected 
file. 



Note to 
NetWare 
users: You
must 
reconfigure
your 
NetWare 
hotkey 
from F12 to
any other 
available 
control key,
or disable 
the 
NetWare 
hotkey 
abilities in 
the 
NetWare 
Settings 
dialog.

C
T
R
L 
-
A

Sele
ct All

Selects the
entire file 
displayed 
in the view 
window so 
you can 
copy it to 
the 
Clipboard.

C
T
R
L 
-
S

Sear
ch

Displays 
the Find 
dialog box 
so you can 
specify text
to find in 
the file 
displayed 
in the view 
window.

C
T
R
L 
-
P

Sear
ch 
Previ
ous

Finds the 
previous 
occurrence
of the text 
you 
specified in
the Find 
dialog box.

C
T
R

Sear
ch 
Next

Finds the 
next 
occurrence



L 
-
N

of the text 
you 
specified in
the Find 
dialog box.

+
(k
e
y
p
a
d
)

View
Next
File

Displays 
the next file
from the 
Files list in 
the view 
window.

- 
(k
e
y
p
a
d
)

View
Previ
ous 
File

Displays 
the 
previous 
file from 
the Files 
list in the 
view 
window.




