What is Microsoft Wallet?

Microsoft Wallet の概要

Microsoft Wallet を使うと、オンライン ショッピングの際に使用する住所情報と支払い方法関連の情報を自分のコンピュータに保存しておくことができます。クレジット カードや身分証明書を入れておくためのものという意味で、Wallet は財布のようなものだといえます。

Wallet を利用すると、オンライン ショッピングの操作がより簡単になります。住所情報と支払い関連情報は、一度入力すればローカル コンピュータに保存されるので、Wallet に対応しているインターネット ストアでのショッピングで配送先の住所やクレジット カードの情報を入力するように求められたときには、保存されている情報を送信することができます。従来のストアでは、ショッピングのたびに情報を入力し直さなければなりませんでしたが、Wallet を利用することにより、その手間を省くことができます。また、配送先や代金の請求先として複数の場所 (自宅と勤務先など) がある場合は、これらの住所にわかりやすい名前 ("父親の自宅" など) を付けて Wallet に保存しておき、ショッピングの際にはこれらの住所のいずれかを簡単に選択できます。複数のクレジット カードを持っている場合も、各カード用の情報を個別に入力し、わかりやすい名前 ("父親の個人用 VISA" など) を付けて保存することができます。

Wallet は便利なだけでなく、支払い方法関連の情報に対するセキュリティ機能も備えています。クレジット カードの種類、番号、有効期限など、入力した情報はローカル コンピュータに保存されますが、各支払い方法の情報には一意のパスワードを設定できるため、ほかのユーザーがその情報を利用することはできません。Wallet をサポートしているオンライン ストアでのショッピングで、購入した商品の代金の支払い操作をするときには、使用するカードを選択し、パスワードを入力します。

Wallet には、アドレス マネージャとペイメント マネージャという 2 つのインターフェイスが用意されています。アドレス マネージャでは、配送先や代金の請求先として指定する住所を入力、保存、および編集することができます。Wallet を利用するユーザーの名前、電子メール アドレス、および電話番号は、アドレス帳で見ることができます。

ペイメント マネージャでは、オンライン ショッピングでの購入の際に指定するさまざまな種類の支払い方法の情報を入力、保存、および編集することができます。保存した情報は、パスワードで保護されます。Wallet をサポートしているオンライン ストアでショッピングをすると、Wallet に保存されている支払い方法のいずれかを選択するように求めるメッセージが表示され、パスワードを入力することによって、その支払い方法が認証されます。

関連項目

Microsoft Wallet の操作


Working with the Microsoft Wallet

Microsoft Wallet の操作

Microsoft Wallet の Address Selector と Payment Selector を使用するには、次の手順に従います。

  1. インターネット エクスプローラで、[表示] メニューをクリックします。

  2. [インターネット オプション] をクリックします。

  3. [コンテンツ] タブで、住所情報を編集する場合は [住所] をクリックし、支払い方法関連の情報を編集する場合は [支払い] をクリックします。

    ダイアログ ボックスが表示されるので、新しいエントリを作成するには [追加] をクリックします。既存のエントリを変更するには [編集] をクリックします。既存のエントリを削除するには、[削除] をクリックします。

Wallet に保存した住所情報と支払い方法関連情報は、Wallet をオンライン ショッピング処理の一部としてサポートしている任意の商用 Web サイトに送信することができます。

関連項目

Microsoft Wallet の概要


(Untitled)

このボタンをクリックすると、Microsoft Wallet に保存されている住所情報を追加、編集、および削除できます。


(Untitled)

このボタンをクリックすると、Microsoft Wallet に保存されている支払い方法関連の情報を追加、編集、および削除できます。