ActiveMovie の特長

ActiveMovie を使うと、自分のコンピュータ、ローカル エリア ネットワーク (LAN)、イントラネット、またはインターネットにあるムービーやサウンド クリップなどのマルチメディア ファイルを再生することができます。ActiveMovie は、ほかのマルチメディア ファイル再生プログラムよりも高速に動作するだけでなく、ファイルをコンピュータにダウンロードしながら再生できるので、ファイル全体がダウンロードされるまで待つ必要がありません。ActiveMovie でマルチメディア Web サイトを利用すると、これまで考えられなかったほど豊かな体験をすることができます。


マルチメディア ファイルを再生する

マルチメディア ファイルを再生するには
  1. 再生するファイルをマウスの右ボタンでクリックします。

  2. [再生] をクリックします。

  3. ActiveMovie のウィンドウで、次のいずれかのボタンをクリックします。

    動作 ボタン
    ファイルを再生します。
    ファイルの再生を一時的に停止します。
    ファイルの再生を停止します。

関連項目

マルチメディア ファイルを早送りする

マルチメディア ファイルを巻き戻す


マルチメディア ファイルを巻き戻す

マルチメディア ファイルを巻き戻すには
  • つまみを左へドラッグします。次のいずれかのボタンをクリックすると、特定の位置まで巻き戻されます。

    動作 ボタン
    1 つ前の選択マーク、またはファイルの始めまで巻き戻します。
    少しずつ巻き戻します。

関連項目

マルチメディア ファイルを早送りする


マルチメディア ファイルを早送りする

マルチメディア ファイルを早送りするには

  • つまみを右へドラッグします。次のいずれかのボタンをクリックすると、特定の位置まで早送りされます。

    動作 ボタン
    次の選択マーク、またはファイルの終わりまで早送りします。
    少しずつ早送りします。

関連項目

マルチメディア ファイルを巻き戻す


ActiveMovie の設定を変える

ActiveMovie の設定を変えるには
  • ActiveMovie のウィンドウをマウスの右ボタンでクリックし、[プロパティ] をクリックします。
ヒント
  • ダイアログ ボックスの各項目のヘルプを表示するには、目的の項目をマウスの右ボタンでクリックしてください。