Outlook Express の特長

Outlook Express を使うと、ネットワークに接続している多数の人とメッセージを交換することができます。Outlook Express には、同僚や友人と電子メール メッセージをやりとりしたり、ニュースグループに参加して意見や情報を交換したりするための豊富な機能が用意されています。

複数のメール アカウントおよびニュース アカウントを管理できます。

異なるインターネット サービス プロバイダ (ISP) から複数のメール アカウントを取得している場合も、1 つのウィンドウからすべてのアカウントを使うことができます。また、利用している Usenet プロバイダに複数のニュース サーバーがある場合は、ニュース サーバーごとにアカウントとパスワードを設定し、アカウントを切り替えて使うことができます。ニュースリーダーを設定し直す必要はありません。

メッセージをすばやく簡単に読むことができます。

メッセージの一覧とプレビュー ウィンドウを表示すると、メッセージの一覧を見ながら個々のメッセージの内容を読むという作業を並行して行うことができます。フォルダ一覧には、電子メール メッセージを保存するフォルダや、ニュース サーバーおよびニュースグループのフォルダが表示されるため、目的のフォルダの内容を簡単に表示できます。また、メッセージを整理したり分類したりするためにフォルダを追加できます。受信トレイ アシスタントを使うと、受信した電子メール メッセージのうち指定した条件に一致するものを特定のフォルダに自動的に移動することもできます。

プロバイダのサーバーにある電子メール メッセージをほかのコンピュータで表示できます。

プロバイダが受信メール サーバーとして IMAP メール サーバーを使っている場合は、メッセージをコンピュータにダウンロードせずに、サーバーにあるフォルダのメッセージを読んだり、保管したり、管理したりすることができます。IMAP メール サーバーに接続していれば、どのコンピュータからもメッセージを表示できます。

アドレス帳を使って、電子メール アドレスを保存したり検索したりすることができます。

名前や電子メール アドレスをアドレス帳に登録できます。アドレス帳に登録するには、次の方法があります。

ほかのアドレス帳の内容をインポートする。
アドレスを直接入力する。
受信した電子メール メッセージからアドレスを取り出して登録する。
主要なインターネットのディレクトリ サービスからアドレスを検索して登録する。
アドレス帳は、インターネットのディレクトリ サービスにアクセスするためのプロトコルである LDAP (Lightweight Directory Service Access Protocol) をサポートしています。

ひな形を使ってメッセージを作成したり、メッセージに署名を付けて送信したりすることができます。

送信するメッセージに、署名として電話番号などの必要な情報を追加したり、ひな形や背景の画像の設定を変えて魅力的なメッセージを作成したりすることができます。

メッセージを安全にやりとりできます。

デジタル ID を使って、メッセージにデジタル署名を付けたり、メッセージを暗号化したりすることができるため、電子メール メッセージを安全に送信できます。また、デジタル署名によって、メッセージの送信者の身元を明確に示すことができます。暗号化されたメッセージは、第三者に内容を読まれることがありません。

興味のあるニュースグループを簡単に探すことができます。

仕事、教育、レジャーなどの目的に合ったニュースグループを探すには、ニュースグループの名前や説明に含まれるキーワードに基づいてニュースグループを検索します。また、ニュース サーバーに用意されているニュースグループの一覧を使うこともできます。後でまた読みたいと思うニュースグループを見つけたら、[購読済み] タブの [ニュース] ボックスに追加できます。

ニュースグループのスレッドを効率よく読むことができます。

メッセージの一覧全体をスクロールして探さなくても、スレッドに含まれるメッセージをすべて表示できます。スレッドを個別に展開したり折りたたんだりして、興味のあるメッセージやスレッドを簡単に探すことができます。また、既に読んだメッセージとまだ読んでいないメッセージを簡単に区別することができます。興味のないメッセージは表示しないようにしたり、まだ読んでいないメッセージだけを表示するように設定したりすることもできます。

ニュースグループをダウンロードして、オフラインでメッセージを表示できます。

ニュースグループをオンラインでなくオフライン表示できます。ニュースグループ全体か、または特定のメッセージだけをダウンロードしておき、オフラインで表示することができるので、電話料金やインターネット サービス プロバイダへの接続料金を節約できます。メッセージ ヘッダーだけをダウンロードして読みたいメッセージを選んでおき、次にニュース サーバーに接続したときにダウンロードすることもできます。同じように、ニュース サーバーに接続せずにメッセージを作成し、準備ができてから接続してメッセージを一度に送信することもできます。


Outlook Express 入門

インターネットで Outlook Express を使うと、インターネットに接続しているたくさんの人と電子メール メッセージを交換したり、魅力的なニュースグループに参加したりすることができます。

インターネット接続ウィザードを使って、メール サーバーやニュース サーバーへの接続を設定できます。接続を設定するには、インターネット サービス プロバイダ (ISP) またはローカル エリア ネットワーク (LAN) の管理者から次の情報を入手する必要があります。

  • メール アカウントを追加するには、アカウント名とパスワード、および受信メール サーバーと送信メール サーバーの名前が必要です。

  • ニュースグループに参加するには、ニュース サーバーの名前が必要です。また、サーバーによっては、アカウント名とパスワードが必要になることがあります。
電子メール メッセージの送受信の方法と、ニュースグループの表示方法および購読方法については、次のいずれかの項目をクリックし、説明を参照してください。Outlook Express では、目的に合わせてさまざまな設定ができます。どのように設定できるかについては、ヘルプの目次を参照してください。

基本的な設定

メール サーバーまたはニュース サーバーを追加する

メールとニュースを切り替える

Internet Explorer から Outlook Express を使うようにする

電子メール プログラムの使い方

ほかの電子メール プログラムからメッセージをインポートする

ほかのプログラムからアドレス帳の登録内容をインポートする

基本的なメッセージを作成して送る

メッセージを読む

ニュースリーダーの使い方

ニュースグループとは

購読していないニュースグループを表示する

ニュースグループを購読する

新しいスレッドの元になるメッセージをニュースグループに投稿する


新着メッセージを確かめる

新着メッセージを確かめるには

IMAP サーバー上のメール フォルダの新着メッセージを確かめるには、手順 1. から実行してください。そのほかのメール アカウントの新着メッセージを確かめるには、手順 3. から実行してください。

  1. [ツール] メニューの [アカウント] をクリックし、目的の IMAP サーバーを選びます。次に、[プロパティ] をクリックします。

  2. [全般] タブの [購読されたフォルダで新着メッセージをチェックする] チェック ボックスをオンにします。

  3. [ツール] メニューの [オプション] をクリックします。

  4. [全般] タブの [新着メッセージをチェックする] チェック ボックスをオンにします。

  5. 新着メッセージを確かめる間隔を指定します。
ヒント
  • このチェック ボックスがオンになっている場合は、Outlook Express を起動したときにも新着メッセージが確認されます。

  • すぐに新着メッセージを確かめるには、ツール バーの [送受信] ボタンをクリックします。このとき、[送信トレイ] フォルダのメッセージはメール サーバーに送られます。
関連項目

IMAP サーバー上のメール フォルダを表示する


IMAP サーバー上のメール フォルダを表示する

IMAP サーバー上のメール フォルダを表示するには

IMAP サーバーのメール アカウントを設定すると、購読しているフォルダだけがフォルダの一覧に表示されます。購読していないメール フォルダやそのフォルダに含まれるメッセージを表示するには、次のいずれかの操作を実行します。

  • すべてのフォルダを購読し、必要ではないフォルダの購読を取り消します。メール フォルダを購読すると、フォルダの一覧に表示されるため、必要なフォルダだけを表示するにはこの方法が最も便利です。

  • すべてのフォルダを表示するように設定し、目的のフォルダを購読します。次に、購読しているフォルダだけを表示するように設定し直します。
メール フォルダを購読したり、メール フォルダの購読を取り消したりするには
  • [ファイル] メニューの [フォルダ] をポイントし、目的の購読、または購読取り消しのオプションをクリックします。
すべてのフォルダを表示するには
  1. [ツール] メニューの [アカウント] をクリックします。

  2. IMAP サーバーのメール アカウントを選択し、[プロパティ] をクリックします。

  3. [詳細設定] タブをクリックし、[購読しているフォルダのみ表示する] チェック ボックスをオフにします。
関連項目

新着メッセージを確かめる


メッセージを読む

メッセージを読むには

メッセージをダウンロードしたり、ツール バーの [送受信] ボタンをクリックしたりすると、メッセージの内容をメッセージ ウィンドウまたはプレビュー ウィンドウに表示できます。

  1. Outlook バーの [受信トレイ] アイコンをクリックするか、またはフォルダ一覧の [受信トレイ] フォルダをクリックします。

  2. 新しくウィンドウを開いてメッセージの内容を表示するには、メッセージの一覧で目的のメッセージをダブルクリックします。

    プレビュー ウィンドウにメッセージの内容を表示するには、メッセージの一覧で目的のメッセージをクリックします。

ヒント
  • プレビュー ウィンドウの表示/非表示を切り替えたり、プレビュー ウィンドウの表示方法を変えたりするには、[表示] メニューの [レイアウト] をクリックし、[プレビュー ウィンドウ] の設定を変えます。

  • メッセージの送信日時など、メッセージに関する情報を表示するには、[ファイル] メニューの [プロパティ] をクリックします。

  • インターネットに接続せずにメッセージを表示するには、[ファイル] メニューの [オフライン作業] をクリックします。
関連項目

添付ファイルを開く

ほかの言語で作成されたメッセージを表示する

メッセージをスレッドごとに表示する

メッセージを転送する

メッセージを削除する


ゾーンのセキュリティ レベルを設定する

ゾーンのセキュリティ レベルを設定するには

Outlook Express では、HTML 形式のメッセージに含まれている ActiveX コントロールやスクリプトなどのアクティブ コンテンツを実行できるかどうか判断するためにセキュリティ ゾーンが使われています。アクティブ コンテンツをすべて除外したり、アクティブ コンテンツを実行する前に警告が表示されるようにしたりすることができます。また、セキュリティに関する設定を独自に変更することもできます。

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. インターネット ゾーンのセキュリティ レベルを変える場合は、[設定] をクリックします。通常、ほとんどのメッセージはインターネット ゾーンに属しています。

    制限付きサイト ゾーンに Web サイトを追加する場合は、[ゾーン] ボックスの一覧で [制限付きサイト ゾーン] をクリックし、[サイトの追加] をクリックします。次に、Web サイトの名前をボックスに入力し、[追加] をクリックします。制限付きサイト ゾーンに Web サイトを追加すると、安全性を高めることができます。
注
  • インターネット ゾーンや制限付きサイト ゾーンの設定を変えると、Internet Explorer の設定も変更されます。同じように、Internet Explorer でインターネット ゾーンや制限付きサイト ゾーンの設定を変えると Outlook Express の設定も変更されます。


メッセージの整理

メッセージを大量に受信する場合も、Outlook Express を使うと効率よく通信できます。たとえば、次のような機能が用意されています。

  • メッセージを検索する。

  • 受信したメッセージを自動的に目的のフォルダに分類する。

  • メッセージをダウンロードせずにメール サーバーに残しておく。

  • メール サーバーの自分宛てのメッセージを削除する。

メッセージ フォルダのメッセージを検索する

メッセージをほかのフォルダに移動またはコピーする

フォルダを作成、または削除したり、ほかのフォルダに移動したりする

受信したメッセージを選別する

メッセージをメール サーバーに保管する

メッセージを削除する


基本的なメッセージを作成して送る

基本的なメッセージを作成して送るには
  1. ツール バーの [作成] ボタンをクリックします。

  2. [宛先] ボックス、[CC] ボックス、および [BCC] ボックスに、メッセージの送り先の名前を入力します。複数の名前を指定する場合は、半角のカンマ ( , ) またはセミコロン ( ; ) で区切ります。

    メッセージの送り先をアドレス帳で指定するには、[宛先]、[CC]、および [BCC] ボックスの左のアイコンをクリックし、名前を選びます。

  3. [件名] ボックスにメッセージの件名を入力します。

  4. メッセージの本文を入力し、ツール バーの [送信] ボタンをクリックします。

    複数のアカウントが設定されている場合、標準のアカウント以外のアカウントを使ってメッセージを送信するには、[ファイル] メニューの [アカウントを選択して送信] をポイントし、目的のメール アカウントをクリックします。

    メッセージをオフラインで作成している場合は、[ファイル] メニューをクリックし、[後で送信する] をクリックします。メッセージは [送信トレイ] フォルダに保存されます。

ヒント
  • アドレス帳からメッセージを送信するには、送り先の名前を選択し、ツール バーの [メールの送信] ボタンをクリックします。複数の名前を選択するには、Ctrl キーを押しながら名前をクリックします。

  • アドレス帳またはディレクトリ サービスを使って送り先の名前を確認するには、名前または名前の一部を [宛先] ボックスに入力し、[ツール] メニューの [名前の確認] をクリックします。なお、ディレクトリ サービスを使って送り先の名前を確認するには、ディレクトリ サービスを設定しておく必要があります。

  • インターネットに接続せずにメッセージを作成するには、[ファイル] メニューの [オフライン作業] をクリックします。作成したメッセージは、次にツール バーの [送受信] ボタンをクリックしたときにメール サーバーに送られます。
関連項目

送信するメッセージに使うひな形を作成する

メッセージにリンク、画像、またはファイルを挿入する

送信するメッセージの重要度を変える

送信するメッセージのスペルをチェックする

名前を確認するディレクトリ サービスを指定する


メッセージのテキストの書式を変える

メッセージのテキストの一部を強調する場合や、段落や箇条書きなどを使って見やすくする場合には、HTML (Hypertext Markup Language) 形式を使用できます。インターネットでは、テキストの書式を設定するための標準的な言語として HTML が使用されています。HTML 形式では、メッセージに画像や Web サイトへのリンクを挿入することもできます。

送信したメッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。HTML で設定された書式を電子メール プログラムに表示できるのは、その電子メール プログラムが MIME (Multipurpose Internet Mail Extensions) に対応している場合だけです。

書式の設定については、次のいずれかの項目をクリックし、説明を参照してください。

HTML 形式を使う

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える

メッセージの書式を段落番号や行頭文字の付いた箇条書きにする


送信するメッセージに使うひな形を作成する

送信するメッセージに使うひな形を作成するには

Outlook Express のひな形を使うと、魅力的なメッセージを作成できます。ひな形は、電子メール メッセージとニュースグループのメッセージのどちらにも使用できます。ひな形には、背景の画像、独自のフォント、署名として追加する文字列やファイル、および個人用の電子名刺が含まれます。電子名刺は、アドレス帳に登録されている連絡先の情報を vCard 形式にしたものです。vCard 形式は、さまざまな種類のコンピュータや機器で使用できます。

ひな形を作成すると、送信するすべてのメッセージにフォントの設定と背景の画像を自動的に追加できます。ただし、電子名刺や署名については、すべてのメッセージに追加するか、メッセージごとに追加するかを選択できます。

  1. [ツール] メニューの [ひな形] をクリックします。

  2. 電子メール メッセージで使うひな形を作成するには、[メール] タブをクリックします。ニュースグループのメッセージで使うひな形を作成するには、[ニュース] タブをクリックします。

  3. メッセージの返信および転送だけに使うフォントを設定するには、[フォントの設定] をクリックし、使用するフォントを指定します。新しく作成するメッセージにもこのフォントを使うには、[メッセージの作成時に使用] の [作成時のフォント] をクリックします。

    背景の画像を指定するには、[メッセージの作成時に使用] の [ひな形] をクリックし、[選択] をクリックします。背景の画像は、新しく作成するメッセージにだけ追加できます。返信や転送には使用できません。

    署名を作成するには、[署名] をクリックし、設定を変えます。

ヒント
  • 背景の画像は、メッセージごとに追加することもできます。メッセージごとに追加するには、[作成] メニューの [ひな形] をポイントし、目的の画像を指定します。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

  • 電子名刺をメッセージに添付すると、メッセージ ウィンドウの右上に電子名刺の切手のアイコンが表示されます。
関連項目

電子名刺や署名をメッセージごとに追加する


メッセージにリンク、画像、またはファイルを挿入する

メッセージにリンク、画像、またはファイルを挿入するには

  1. メッセージにリンクや画像を挿入する場合は、メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  2. 画像またはファイルを挿入する位置をクリックするか、あるいは、ファイルまたはページへのリンクを設定するテキストを選択します。

  3. リンクを挿入する場合は、書式バーの [ハイパーリンクの挿入] ボタンをクリックします。ファイルの種類を指定し、リンク先のパスまたはアドレス (URL) を入力します。

    画像を挿入する場合は、[挿入] メニューをクリックし、次に [画像] をクリックします。[参照] をクリックして目的の画像ファイルを探し、ファイル名をダブルクリックします。

    ファイルを挿入する場合は、[挿入] メニューをクリックし、次に [添付ファイル] をクリックします。送信するファイルをダブルクリックします。

注
  • 挿入した画像をメッセージの受信者側で表示できない場合は、[ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。次に、[HTML 形式] の [設定] をクリックし、[メッセージに画像を添付] チェック ボックスをオンにします。この操作を完了したら、メッセージをもう一度送信してください。


安全なメッセージとは

大切な情報をやりとりする手段として、多くの人が電子メールを利用するようになってきました。このため、送信した相手以外にメッセージを盗み取られたり、内容を読まれたりすることを防止することがますます重要になります。また、小切手やクレジット カードなどの情報を電子メールでやりとりする場合も、偽造されたものではないということを確認できる必要があります。

"デジタル ID" を使うと、たとえば小切手を現金化するときに免許証を提示するように、電子商取引で自分の身元を保証することができます。また、メッセージを第三者に読まれないようにするために、デジタル ID を使ってメッセージを暗号化することもできます。デジタル ID は、電子メールを安全にやりとりするための S/MIME 規格に対応しています。

デジタル ID のしくみ

デジタル ID は、"パブリック キー"、"プライベート キー"、および "デジタル署名" から成ります。デジタル ID を送ると、パブリック キーも送り先に渡されることになります。暗号化された返信は、自分だけがプライベート キーを使って解読することができます。

デジタル ID に含まれるデジタル署名は、身元を保証する電子 ID カードの役割を果たします。メッセージの受信者は、デジタル署名によって差出人の身元を確認することができるため、メッセージが偽造または改ざんされていないことがわかります。

送信するメッセージを暗号化したり、デジタル署名を付けたりするには、デジタル ID を取得し、自分のメール アカウントを適切に設定しておく必要があります。また、暗号化したメッセージを送るには、送り先のデジタル ID がアドレス帳に登録されている必要があります。

デジタル ID を取得する

デジタル ID は、認証局と呼ばれる独立した機関から発行されます。認証局の Web サイトでデジタル ID を申請すると、ID が発行される前に、身元を確認するための手順が示されます。 デジタル ID には、いくつかのクラスがあり、信頼性の程度が異なります。詳細については、認証局の Web サイトで説明を参照してください。

ほかの人のデジタル ID は、ID が含まれているデジタル署名付きのメッセージを受信すると入手できます。 また、認証局の Web サイトに用意されているデータベースを検索して入手することもできます。ディレクトリ サービスによっては、検索結果にデジタル ID が表示されるようになっていることもあります。

関連項目

デジタル ID を取得してメール アカウントに追加する

連絡先のデジタル ID をアドレス帳に追加する

暗号化したメッセージやデジタル署名付きのメッセージを送る

インターネットで個人や企業の情報を検索する

詳細なセキュリティ情報


ニュースグループとは

ニュースグループでは、たくさんの人がニュース サーバーに投稿したメッセージを読むことができます。ニュース サーバーとして使われるコンピュータは、企業、グループ、または個人によって運営され、1 つのニュース サーバーに数千のニュースグループが存在することもあります。

インターネットには、あらゆる話題に関するニュースグループがあります。メッセージの内容が監視されているニュースグループもありますが、ほとんどのニュースグループでは、すべての参加者がメッセージを自由に投稿したり、読んだりすることができます。なお、ニュースグループに参加するために、会員になったり、料金を支払ったりする必要はありません。

インターネット サービス プロバイダでは、通常、Outlook Express でアカウントを設定するニュース サーバーを提供しています。アカウントを設定すると、ニュース サーバーに保存されているニュースグループのメッセージを表示したり、投稿したりできるようになります。

興味のあるニュースグループを見つけた場合は、ニュースグループを "購読" します。購読したニュースグループは Outlook Express のフォルダ一覧に表示され、ニュース サーバーにあるたくさんのニュースグループから探す必要がなくなります。

ニュースグループには、数千件のメッセージが含まれていることもあるため、目的の情報を探したり、分類したりするのは容易ではありません。このため、Outlook Express には、ニュースグループから必要な情報を簡単に探し出す機能が豊富に用意されています。

Outlook Express を使ってニュースグループのメッセージを表示する方法の詳細については、次の項目のいずれかをクリックし、説明を参照してください。

メール サーバーまたはニュース サーバーを追加する

興味のあるニュースグループを見つける

ニュースグループを購読する

メッセージをオフラインで表示する

ニュースグループの情報の管理


興味のあるニュースグループを見つける

興味のあるニュースグループを見つけるには

ニュース サーバーで提供されているすべてのニュースグループを検索して、名前に特定の文字列が含まれるニュースグループを探します。

  1. フォルダ一覧でニュース サーバーをクリックし、ツール バーの [ニュース] ボタンをクリックします。

  2. [次の文字列を含んでいるニュースグループを表示] ボックスに、検索する文字列を入力します。
ヒント
  • 目的のニュースグループが一覧に表示されない場合は、ニュース サーバーで提供されていない可能性があります。
関連項目

購読していないニュースグループを表示する


ほかの言語で作成されたメッセージを表示する

ほかの言語で作成されたメッセージを表示するには

Outlook Express では、通常、差出人がメッセージを作成した言語を使ってメッセージが正しく表示されます。ただし、メッセージのヘッダーに十分な情報が含まれていない場合や、情報が不正確な場合は、メッセージを適切な言語で表示できません。特に、ニュースグループのメッセージの場合は、ヘッダーの情報が十分でないことがあります。

異なる言語で作成されたメッセージを正しく表示するには、その言語の文字セットがコンピュータにインストールされている必要があります。文字セットのダウンロードについては、Internet Explorer のサイトの "多国語サポート" を参照してください。

  1. メイン ウィンドウで、[表示] メニューの [言語] をポイントし、目的の文字セットをクリックします。

    また、メイン ウィンドウのツール バーに [言語] ボタンが表示されている場合は、[言語] ボタンの隣に表示されている下向きの矢印ボタンをクリックし、目的の文字セットを選択することもできます。

  2. 文字セットを変更してよいかどうかを確認するダイアログ ボックスが表示されたら、[はい] をクリックします。

    同一の文字セットがヘッダーに指定されていた、すべてのメッセージの文字セットが変更されて表示されます。
注
  • 上の手順 2. の操作によって変更した文字セットを元に戻すには、[ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックします。次に、[文字セット] をクリックし、目的の文字セットを削除します。

  • メッセージの返信は、元のメッセージと同じ文字セットで送信されます。返信するメッセージの文字セットを変更すると、送り先ではメッセージが正しく表示されません。ただし、送り先のプログラムが HTML 形式に対応している場合は、HTML 形式で返信を作成すると、正しく表示されます。また、Unicode で作成したメッセージを送信することもできますが、電子メール プログラムやニュースリーダーには Unicode に対応していないものもあります。
関連項目

ツール バーの設定を変える


ニュースグループを購読する

ニュースグループを購読するには

購読したニュースグループはフォルダ一覧に表示されるため、簡単にアクセスできるようになります。ニュースグループを購読するには、次のような方法があります。

  • ニュース サーバーを追加する時に、ニュース サーバーに含まれるニュースグループを購読するかどうかを確認するメッセージが表示されます。

  • 購読していないニュースグループを表示しているときに、[ツール] メニューの [このグループを購読する] をクリックします。

  • フォルダ一覧でニュース サーバーをクリックし、ツール バーの [ニュース] ボタンをクリックします。次に、購読するニュースグループをクリックし、[購読] をクリックします。
ヒント
  • 購読しているニュースグループを表示するには、フォルダ一覧で目的のニュースグループをクリックします。

  • ニュースグループの購読を取り消すには、ツール バーの [ニュース] ボタンをクリックし、[購読済み] タブをクリックします。次に、目的のニュースグループをクリックし、[購読取り消し] をクリックします。
関連項目

購読していないニュースグループを表示する


購読済みのニュースグループを表示する

購読済みのニュースグループを表示するには
  • フォルダ一覧でニュース サーバーをクリックし、ニュースグループをクリックします。
ヒント
  • 検索、移動、購読、購読取り消しなど、ニュースグループに対する操作を行うには、ツール バーの [ニュース] ボタンをクリックします。
関連項目

購読していないニュースグループを表示する


ニュースグループの情報の管理

ニュースグループに多数のメッセージが含まれていてわかりにくい場合は、使いやすい順番に並べ替える必要があります。ニュースグループの情報を管理する方法には、次のようなものがあります。

ニュースグループのメッセージを検索する

未開封のメッセージだけを表示する

自分の投稿に対する返信だけを表示する

表示するメッセージを選別する

メッセージが自動的にダウンロードされないようにする

メッセージをスレッドごとに表示する

関連項目

Outlook Express のウィンドウの設定を変える


メッセージをオフラインで表示する

インターネットに接続していないオフラインの状態でも、ニュースグループのメッセージを読むことができます。コンピュータにメッセージをダウンロードしたら、インターネットから切断し、後で都合の良いときにメッセージを読むことができます。この機能を利用すると、接続費用を節約できるだけでなく、電話回線を占有せずに済みます。

添付ファイルを含むメッセージ全体をダウンロードすることも、件名、差出人、メッセージのサイズなどを含むメッセージ ヘッダーだけをダウンロードすることもできます。メッセージ ヘッダーだけの方が、短い時間でダウンロードすることができます。メッセージ ヘッダーだけでもどのような議論が行われているかわかるため、オフラインの状態で興味のあるヘッダーに印を付けておき、指定したメッセージだけをダウンロードすることができます。

関連項目

オフラインでメッセージを読むように設定する

メッセージを個別にダウンロードする


ニュースグループにメッセージを投稿する

メッセージを投稿する方法はいくつかあります。新しいスレッドの元になるメッセージを投稿するか、返信を投稿するか、またはメッセージを配信する範囲を限定するかによって、適切な方法を選びます。また、メッセージに書式を設定したり、署名、名刺、ファイルへのリンクなどを追加したりすることもできます。ただし、一部の機能を使う場合は、受信者のニュースリーダーが HTML に対応している必要があります。ほとんどのニュースリーダーは、HTML に対応していません。

メッセージの投稿に関する詳細については、次のいずれかの項目をクリックし、説明を参照してください。

新しいスレッドの元になるメッセージをニュースグループに投稿する

ニュースグループのメッセージに対する返信を作成する

サイズの大きいメッセージを送る

送信するメッセージの行の長さを設定する


複数のメール アカウントを作成する

Outlook Express では、複数のアカウントの電子メール メッセージを受信できます。また、1 つのメール アカウントを複数のユーザーで共有している場合は、受信したメッセージをユーザーごとに作成したフォルダに自動的に振り分けることができます。

たとえば、プライベートと仕事でメール アカウントを使い分けている場合は、両方のアカウントのメッセージを受信し、受信したメッセージを別々のフォルダに保存することができます。

1 台のコンピュータを複数のユーザーで共有している場合は、異なるパスワードを設定すると、ユーザーごとにアカウントが作成されます。ユーザーごとに異なるメール アカウントを使うためには、異なるユーザーとしてログオンする必要があります。

注
  • 複数のメール アカウントを持っている場合に、特定のアカウントだけを使ってメッセージを読むには、[ツール] メニューの [送受信] をポイントし、目的のアカウント名をクリックします。
関連項目

メール サーバーまたはニュース サーバーを追加する

フォルダを作成、または削除したり、ほかのフォルダに移動したりする

受信したメッセージを選別する


ほかの電子メール プログラムからメッセージをインポートする

ほかの電子メール プログラムからメッセージをインポートするには

Outlook Express インポート ウィザードを使うと、Microsoft Exchange、Microsoft Outlook のほか、Netscape Communicator などのさまざまなインターネット電子メール プログラムからメッセージを簡単にインポートできます。

  1. フォルダ一覧の [受信トレイ] フォルダをクリックするか、または Outlook バーの [受信トレイ] アイコンをクリックします。

  2. [ファイル] メニューの [インポート] をポイントし、[メッセージ] をクリックします。Outlook Express インポート ウィザードが起動されます。

  3. 目的の電子メール プログラムを選択し、[次へ] をクリックします。

  4. 画面に表示される指示に従って操作します。
関連項目

ほかのプログラムからアドレス帳の登録内容をインポートする


電子メール メッセージを Microsoft Exchange にエクスポートする

電子メール メッセージを Microsoft Exchange にエクスポートするには
  1. [ファイル] メニューの [エクスポート] をポイントし、[メッセージ] をクリックします。

  2. [OK] をクリックし、画面に表示される指示に従って操作してください。


ディスク容量を節約する

電子メールやニュースグループのメッセージが使用するハード ディスク領域を減らす方法には、次のようなものがあります。

メッセージ フォルダを圧縮してバックアップする

保存されているメッセージを削除してディスク容量を節約する

送信したメッセージのコピーを削除する

メッセージをメール サーバーに保管する


メール サーバーまたはニュース サーバーの設定を変える

メール サーバーまたはニュース サーバーの設定を変えるには
  1. [ツール] メニューの [アカウント] をクリックします。

  2. [メール] タブまたは [ニュース] タブで目的のサーバーをクリックし、[プロパティ] をクリックします。

  3. 必要に応じて、該当するタブのサーバー情報を変更します。
ヒント
  • サーバーに接続するときに時間がかかる場合は、[詳細設定] タブの [サーバーのタイムアウト] の値を増やします。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


Outlook Express のウィンドウの設定を変える

利用方法に合わせて、次のような方法で Outlook Express のウィンドウの設定を変えることができます。

プレビュー ウィンドウの表示方法を変える

フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替える

ツール バーの設定を変える

メッセージの一覧に表示する項目を変える

メッセージを表示するフォントを変える


Outlook Express からアドレス帳に連絡先を追加する

Outlook Express からアドレス帳に連絡先を追加するには

Outlook Express で受信したメッセージの差出人の名前と電子メール アドレスは、アドレス帳に追加できます。

  • メッセージ ウィンドウで差出人の名前をマウスの右ボタンでクリックし、[アドレス帳に追加] をクリックします。

メッセージの返信を送るときに、宛先のアドレスを自動的にアドレス帳に追加するように設定できます。

  • メイン ウィンドウで [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。次に、[返信したメッセージの宛先をアドレス帳に追加する] チェック ボックスをオンにします。


Outlook Express からほかのプログラムを使う

Outlook Express からほかのプログラムを使うには

Outlook Express の [移動] メニューを使うと、ほかのプログラムをすばやく起動できます。

  • Microsoft NetMeeting などのオンライン会議プログラムを起動するには、[移動] メニューの [インターネット通話] をクリックします。

    オンライン会議プログラムは、アドレス帳から起動することもできます。アドレス帳から起動するには、連絡先をクリックし、[ファイル] メニューの [プロパティ] をクリックします。次に、[Netmeeting] タブ (NetMeeting がインストールされていない場合は、[会議] タブ) をクリックし、設定を変更します。

  • Internet Explorer を起動するには、[移動] メニューをクリックし、次の項目のいずれかをクリックします。

    ホーム ページ (スタート ページ) を表示するには、[ホーム ページ] をクリックします。

    検索バーを使って Web 上の情報を検索するには、[Web の検索] をクリックします。

    便利なサービスの一覧を表示するには、[ベスト Web] をクリックします。


ニュースグループのメッセージを効率的に読む

ここでは、ニュースグループのメッセージを効率的に読むためのヒントをいくつか示します。

特定の話題に関するニュースグループを検索するには
  1. フォルダ一覧でニュース サーバーをクリックし、ツール バーの [ニュース] ボタンをクリックします。

  2. 検索するニュースグループに含まれる文字列を [次の文字列を含んでいるニュースグループを表示] ボックスに入力します。
メッセージをプレビュー ウィンドウに表示するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブをクリックし、[メッセージをプレビュー ウィンドウに自動的に表示する] チェック ボックスをオンにします。
未開封のメッセージだけを表示するには
  • 目的のニュースグループを選択し、[表示] メニューの [現在のビュー] をポイントします。次に、[未開封メッセージ] をクリックします。
ニュースグループの特定のメッセージに対する返信を表示するには
  • メッセージの横に表示されるプラス記号 (+) をクリックします。元のメッセージの下に返信が表示されます。


メッセージの一覧に表示されるアイコン
電子メール メッセージのアイコン

添付ファイルの有無、開封済み/未開封、重要度などは、以下のアイコンで示されます。

アイコン | 意味
添付ファイル | メッセージにファイルが添付されています。
重要度高 | メッセージの重要度は "高" に設定されています。
重要度低 | メッセージの重要度は "低" に設定されています。
開封済み | メッセージは既に開封されています。一覧の文字は標準のスタイルで表示されます。
未開封 | メッセージは開封されていません。一覧の文字は太字で表示されます。
未完成 | メッセージは [下書き] フォルダにあります。まだ完成していません。
未開封、デジタル署名付き | デジタル署名付きのメッセージです。開封されていません。
未開封、デジタル署名付き/暗号化 | デジタル署名付きで、暗号化されたメッセージです。開封されていません。
開封済み、デジタル署名付き | デジタル署名付きのメッセージです。既に開封されています。
開封済み、暗号化/デジタル署名付き | デジタル署名付きで、暗号化されたメッセージです。既に開封されています。
未開封、デジタル署名に問題 | 未開封のメッセージです。デジタル署名に関する問題があります。
未開封、暗号化/デジタル署名に問題 | 未開封のメッセージです。暗号化およびデジタル署名に関する問題があります。
開封済み、デジタル署名に問題 | 開封済みのメッセージです。デジタル署名に関する問題があります。
開封済み、デジタル署名/暗号化に問題 | 開封済みのメッセージです。暗号化およびデジタル署名に関する問題があります。
折りたたみ | スレッドは折りたたまれています。アイコンをクリックすると、スレッドが展開され、元のメッセージに対する返信が表示されます。
展開 | 元のメッセージとすべての返信が展開されています。アイコンをクリックすると、スレッドが折りたたまれ、元のメッセージに対する返信が非表示になります。
未開封、IMAP サーバー | 未開封のメッセージのヘッダーが IMAP サーバーにあります。
IMAP サーバーから削除される開封済みのメッセージ | 開封済みのメッセージで、IMAP サーバーから削除するように指定されています。

ニュースグループのメッセージのアイコン

スレッドの展開/折りたたみ、およびメッセージとヘッダーの開封済み/未開封などは、以下のアイコンで示されます。

アイコン | 意味
折りたたみ | この階層のスレッドは折りたたまれています。アイコンをクリックすると展開されます。
展開 | この階層のスレッドは展開されています。アイコンをクリックすると折りたたまれます。
未開封のヘッダー、ダウンロード済み | メッセージは開封されていません。一覧の文字は太字で表示されます。
開封済みのヘッダー、ダウンロード済み | メッセージのヘッダーは既に開封されています。
開封済み、本文とヘッダー | メッセージは既に開封されています。メッセージ ファイルに保存されています。
未開封、本文とヘッダー | メッセージは開封されていません。ヘッダーと本文はコンピュータのメッセージ ファイルに保存されています。
削除 | このメッセージは、既にサーバーから削除されています。
ダウンロードするメッセージ | ダウンロードするように指定されているメッセージです。
ダウンロードするスレッド | ダウンロードするように指定されているスレッドです。
ダウンロードするメッセージ (単体) | ダウンロードするように指定されているメッセージです。スレッドのほかのメッセージは含まれません。
新しいニュースグループ | サーバーに新しく開設されたニュースグループです。
未完成 | メッセージは [下書き] フォルダにあります。まだ完成していません。


Outlook Express に関するトラブルシューティング

このトラブルシューティングでは、Outlook Express に関する問題の原因を突き止め、問題を解決する手順を示します。質問の答えをクリックしてください。手順に従って進みながら問題を解決できます。

どのような問題がありますか？

Outlook Express を起動しても、インターネット サービス プロバイダに接続されません。

インターネット サービス プロバイダに接続できましたが、電子メールをダウンロードしようとするとタイムアウトが発生します。

インターネット サービス プロバイダには接続できますが、電子メールを送受信できません。

インターネット サービス プロバイダには接続できますが、ニュースグループを表示できません。

特定のサーバーのニュース接続エラーというメッセージが表示されます。一部のサーバーには接続できますが、接続できないサーバーがあります。

特定のサーバーのニュース接続エラーというメッセージが表示されますが、どのサーバーにも接続できません。


Outlook Express のユーザー補助機能を使う

Microsoft Windows、Windows NT、および Windows 95 のユーザー補助機能のほかに、Outlook Express には、体の不自由な方のために、次のようなユーザー補助機能が用意されています。

新着メッセージを音で通知

新着メッセージが届いたときに音を出して知らせるように設定できます。

メッセージの一覧やフォルダ一覧のサイズの調節

メッセージやメッセージの一覧を表示する方法を変更できます。メッセージをプレビュー ウィンドウに表示する場合は、メッセージの一覧とプレビュー ウィンドウの分割の方法を、上下または左右のどちらかに指定できます。また、メッセージの一覧だけを表示することもできます。

ツール バーのカスタマイズ

ツール バーには、よく使うボタンを簡単に追加できます。また、ツール バーを見やすい位置に移動することもできます。目的に応じてツール バーの設定を変えるには、[表示] メニューの [レイアウト] をクリックします。

キーボード操作

Outlook Express のすべての機能はキーボードまたはマウスで使用できます。また、よく使うキーが押しやすい位置に配置されている Dvorak キーボードにも対応しています。


段落の書式を変える

段落の書式を変えるには
  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  2. 書式を変える段落の中をクリックするか、または書式を変えるテキストを選択します。

  3. [書式] メニューのコマンドまたは書式バーのボタンをクリックしてテキストの書式を変えます。

    段落の配置を変えるには、書式バーの [左揃え] ボタン、[中央揃え] ボタン、または [右揃え] ボタンのいずれかをクリックします。

    段落のインデントを変えるには、書式バーの [インデント] ボタンまたは [インデント解除] ボタンをクリックします。

    水平線を挿入するには、挿入する場所をクリックし、書式バーの [水平線の挿入] ボタンをクリックします。

    HTML の Address タグを使い、名前とアドレスの左側にインデントを入れ、文字を斜体にするには、[書式] メニューの [スタイル] をポイントし、[アドレス] をクリックします。

    階層化された見出しを作成するには、[書式] メニューの [スタイル] をポイントし、目的の見出しをクリックします。

注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルをブラウザで開くと、設定したとおりの書式で表示されます。
関連項目

フォントの種類、スタイル、およびサイズを変える

メッセージの書式を段落番号や行頭文字の付いた箇条書きにする


ツール バーのボタンの設定を変える

ツール バーのボタンの設定を変えるには
  • ボタンを追加するには、[利用できるボタン] ボックスで目的のボタンの名前をクリックし、[追加] をクリックします。

  • ボタンを削除するには、[ツール バーのボタン] ボックスで目的のボタンの名前をクリックし、[削除] をクリックします。

  • ボタンの順番を入れ替えるには、[ツール バーのボタン] ボックスでボタンの名前をクリックし、[上へ] または [下へ] をクリックします。

  • ツール バーを標準の設定に戻すには、[リセット] をクリックします。


インターネット サービス プロバイダにお問い合わせください。

この問題は、このトラブルシューティングでは解決できません。インターネット サービス プロバイダから提供された接続の設定やアカウント情報が正しくないか、またはインターネット サービス プロバイダのサーバーまたはソフトウェアが正しく動作していない可能性があります。


詳細なセキュリティ情報

Outlook Express は、S/MIME Version 2 の仕様と互換性があり、RC2 (40 ビットおよび 128 ビット)、DES (56 ビット)、および 3DES (168 ビット) の暗号化アルゴリズムに対応しています。ただし、RC2 (40 ビット) 暗号化アルゴリズムは、米国版、またはカナダ版の Outlook Express では利用できません。Outlook Express では、3DES (168 ビット) および RC2 (64 ビット) の暗号化メッセージを解読できますが、これらのアルゴリズムを使ってメッセージを送信することはできません。

Outlook Express では、メッセージに署名を添付するときに、ハッシング アルゴリズムとして SHA-1 が使われます。プライベート キーを発行した認証局によって、プライベート キーのビット長は異なります。Microsoft Enrollment ウィザードを使用している認証局では、最低でも 512 ビットのプライベート キーを生成できます。

プライベート キーはコンピュータに保管されるので、コンピュータを使用されない限り安全です。Microsoft 暗号システム コンポーネントを使ってインストールされたプライベート キーは、デジタル ID を発行する認証局に送られません。キーは、どの政府機関にもエスクローとして保管されることはありません。

関連項目

安全なメッセージとは

デジタル ID を取得してメール アカウントに追加する

連絡先のデジタル ID をアドレス帳に追加する

暗号化したメッセージやデジタル署名付きのメッセージを送る


デジタル ID の信頼性を変更する

デジタル ID の信頼性を変更するには

アドレス帳に追加したデジタル ID には、"信頼性" が関連付けられます。信頼性とは、デジタル ID を持つ個人、グループ、または企業を信頼する程度を示します。信頼性は、標準で [発行元から信頼性を受け継ぐ] に設定されています。この設定は、デジタル ID の発行元 (たとえば、認証局など) が信頼できるので、デジタル ID も信頼できると見なすことを意味します。

ただし、デジタル ID は認証局によって発行されるとは限りません。このため、たとえば個人が作成したデジタル ID を自動的に信頼できるとは見なさない方が安全です。また、デジタル ID の所有者から、デジタル ID のプライベート キーが改ざんされている可能性があるという警告を受け取った場合は、信頼性ステータスを [明示的にこの証明を信頼しない] に変更した方が安全です。

  1. アドレス帳で目的の連絡先をダブルクリックします。

  2. [デジタル ID] タブをクリックし、目的のデジタル ID をクリックします。次に、[プロパティ] をクリックします。

  3. [信頼性] タブをクリックし、[信頼性の編集] の設定を変えます。

    発行元の信頼性とデジタル ID の信頼性を同じにするには、[発行元から信頼性を受け継ぐ] をクリックします。

    発行元の信頼性に関係なく、デジタル ID を信頼できるものと見なすには、[明示的にこの証明を信頼する] をクリックします。

    信頼できない種類のデジタル ID を受け取った場合や、発行元の個人または会社を信頼できない場合は、[明示的にこの証明を信頼しない] をクリックします。デジタル ID を信頼できない場合は削除せずにこのオプションを選択することをお勧めします。このオプションを選択しておくと、同じ種類のデジタル ID が含まれているメッセージを受け取った場合に、警告のメッセージが表示されるようになります。

注
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

安全なメッセージとは

連絡先のデジタル ID をアドレス帳に追加する


デジタル ID を取得してメール アカウントに追加する

デジタル ID を取得してメール アカウントに追加するには

デジタル ID は、認証局と呼ばれるサード パーティから取得できます。詳細については、Microsoft Internet Explorer Digital ID Web site を参照してください。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. メッセージの送信にデジタル ID を使うメール アカウントをクリックし、[プロパティ] をクリックします。

  3. [セキュリティ] タブをクリックし、[保護されたメッセージの送信時にデジタル ID を使用する] チェック ボックスをオンにします。次に、[デジタル ID] をクリックします。

  4. このアカウントで使用するデジタル ID をクリックします。
ヒント
  • デジタル ID で保護されたメッセージを送信する場合は、返信用のアカウントの電子メール アドレスと、送信に使うアカウントの電子メール アドレスは同じである必要があります。アドレスが異なると、デジタル ID に指定されているアドレスと返信先のアドレスが一致しないため、受信者がデジタル ID を使って暗号化されたメッセージを送ることができなくなります。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

安全なメッセージとは

暗号化したメッセージやデジタル署名付きのメッセージを送る


Outlook Express で使うショートカット キー

コマンドを実行したり、プレビュー ウィンドウやメッセージの一覧を切り替えたりするには、以下のショートカット キーを使用できます。特に説明がない限り、これらのショートカット キーは、メールとニュースのどちらでも使用できます。

メイン ウィンドウ、メッセージ ウィンドウ、メッセージ作成ウィンドウ

動作 | キー
ヘルプの目次を表示 | F1
すべて選択 | Ctrl + A
メイン ウィンドウ、メッセージ ウィンドウ

動作 | キー
選択したメッセージを印刷 | Ctrl + P
メッセージの送受信 | Ctrl + M
電子メール メッセージの削除 | Del または Ctrl + D
新しいメッセージの作成 | Ctrl + N
メッセージの差出人に返信 | Ctrl + R
メッセージの転送 | Ctrl + F
全員に返信 | Ctrl + Shift + R または Ctrl + G (ニュースのみ)
[受信トレイ] フォルダの内容の表示 | Ctrl + I
一覧の次のメッセージに移動 | Ctrl + > または Ctrl + Shift + > または Alt + →
一覧の前のメッセージに移動 | Ctrl + < または Ctrl + Shift + < または Alt + ←
選択したメッセージのプロパティを表示 | Alt + Enter
ニュースグループのメッセージの本文とヘッダーを更新 | F5
次の未開封の電子メール メッセージに移動 | Ctrl + U
次の未開封のニュースグループのスレッドに移動 | Ctrl + Shift + U
メイン ウィンドウ

動作 | キー
フォルダ一覧の表示/非表示の切り替え | Ctrl + L
選択したメッセージの開封 | Ctrl + O または Enter
選択したメッセージを開封済みにする | Ctrl + Enter または Ctrl + Q
メッセージの一覧、フォルダ一覧 (表示されている場合)、およびプレビュー ウィンドウの切り替え | Tab
すべてのニュースグループのメッセージを開封済みにする | Ctrl + Shift + A
ニュースグループに移動 | Ctrl + W
ニュースグループのスレッドの展開 (すべての返信を表示する) | ← または +
ニュースグループのスレッドの折りたたみ (すべての返信を非表示にする) | → または -
次の未開封のニュースグループまたはフォルダに移動 | Ctrl + J
ニュースグループのメッセージをダウンロードしてオフラインで読む | Ctrl + Shift + M
メッセージ ウィンドウ - 表示または作成

動作 | キー
メッセージを閉じる | Esc
テキストの検索 | F3 または Ctrl + Shift + F
メッセージ ウィンドウ - 作成ウィンドウのみ

動作 | キー
名前の確認 | Ctrl + K または Alt + K
スペル チェック | F7
署名の挿入 | Ctrl + Shift + S
メッセージの送信/投稿 | Ctrl + Enter または Alt + S


オートコンプリート機能を使ってアドレスを入力する

オートコンプリート機能を使ってアドレスを入力するには

電子メール メッセージを送るときに、送り先の名前や電子メール アドレスを完全には思い出せないことがあります。このような場合は、[宛先] ボックスに名前またはアドレスの一部 (たとえば、姓だけ) を入力すると、アドレス帳が検索され、入力した部分に一致する連絡先が表示されます。

また、アドレス帳に同じ姓の人が複数登録されているような場合は、入力した名前の一部に一致するすべての名前が表示され、目的の名前を選択できます。 一致する名前がアドレス帳に登録されていない場合は、設定されているディレクトリ サービスを使って検索できます。

  1. メッセージ ウィンドウの [宛先] ボックスに送り先の名前またはアドレスの一部を入力します。

  2. [ツール] メニューの [名前の確認] をクリックします。
関連項目

ディレクトリ サービスで電子メール アドレスを確認するように設定する


暗号化したメッセージやデジタル署名付きのメッセージを送る

暗号化したメッセージやデジタル署名付きのメッセージを送るには

メッセージにデジタル署名を付けて送るには、デジタル ID を取得し、メール アカウントに追加しておく必要があります。

  1. アドレス帳で、ツール バーの [メールの送信] ボタンをクリックするか、または Outlook Express のツール バーの [作成] ボタンをクリックし、作成ウィンドウを表示します。

  2. [宛先] ボックスにメッセージの送り先の名前を入力し、メッセージの本文を入力します。

  3. メッセージを暗号化するには、ツール バーの [メッセージの暗号化] ボタンをクリックします。

    メッセージにデジタル署名を付けるには、ツール バーの [メッセージにデジタル署名] ボタンをクリックします。

ヒント
  • 送信するすべてのメッセージを自動的に暗号化したり、デジタル署名を付けたりすることもできます。
関連項目

安全なメッセージとは

デジタル ID を取得してメール アカウントに追加する

連絡先のデジタル ID をアドレス帳に追加する

メッセージを自動的に暗号化したり、デジタル署名を付けたりする


Internet Explorer から Outlook Express を使うようにする

Internet Explorer から Outlook Express を使うようにするには

Outlook Express を通常使う電子メール プログラムに設定すると、Web ページのショートカットをクリックして電子メール メッセージを送るとき、またはブラウザやニュースリーダーで電子メール メッセージを送るコマンドを実行したときに、Outlook Express が使われるようになります。

同じように、Outlook Express を通常使うニュースリーダーに設定すると、Web ページのショートカットをクリックしてニュース グループを表示するとき、またはブラウザでニュースグループを表示するコマンドを実行したときに、Outlook Express が使われるようになります。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [全般] タブの [Outlook Express メールを通常使う電子メール プログラムにする] チェック ボックスまたは [Outlook Express ニュースを通常使うニュースリーダーにする] チェック ボックスをオンにします。


ツール バーの設定を変える

ツール バーの設定を変えるには
  1. [表示] メニューの [レイアウト] をクリックし、必要に応じて設定を変えます。

    ツール バーを表示する位置を変えるには、[ツール バー] の目的の項目をクリックします。

    ツール バーのボタンの名前を表示しないようにするには、[ボタンにテキストを表示] チェック ボックスをオフにします。

  2. ツール バーのボタンの設定を変えるには、[ツール バーのカスタマイズ] をクリックします。

    ボタンを追加するには、[利用できるボタン] ボックスで目的のボタンの名前をクリックし、[追加] をクリックします。ボタンを削除するには、[ツール バーのボタン] ボックスで目的のボタンの名前をクリックし、[削除] をクリックします。

    ボタンの順番を入れ替えるには、[ツール バーのボタン] ボックスでボタンの名前をクリックし、[上へ] または [下へ] をクリックします。


受信したメッセージを選別する

受信したメッセージを選別するには

受信トレイ アシスタントを使うと、条件に一致する受信メッセージを目的のフォルダに移動できます。たとえば、複数のユーザーが同じメール アカウントを使っている場合は、メッセージをそれぞれのユーザーの個人用フォルダに移動できます。また、特定の人からのメッセージをすべて目的のフォルダに自動的に移動することもできます。

また、アドレス帳に登録されている連絡先に条件に一致するメッセージを自動的に転送したり、メッセージの受信者にファイルが自動的に送られるようにしたりすることもできます。

  1. [ツール] メニューの [受信トレイ アシスタント] をクリックします。

  2. [追加] をクリックします。

  3. 受信したメッセージを選別する条件を指定します。複数の条件を指定した場合は、すべての条件に一致するメッセージに対してアクションが行われます。

  4. [以下のアクションを行う] で、目的のチェック ボックスをオンにし、指定した条件に一致する受信メッセージの送り先のフォルダ、ユーザー、またはファイルを選びます。
ヒント
  • 受信したメッセージを選別する条件は、複数指定できます。

  • 一覧のメッセージを選別する条件の優先順位を変えるには、移動する条件をクリックし、[上へ] または [下へ] をクリックして、優先順位の高い条件を上から並べます。


メッセージ フォルダのメッセージを検索する

メッセージ フォルダのメッセージを検索するには
  1. [編集] メニューの [メッセージの検索] をクリックします。

  2. できる限り多くの条件をボックスに入力し、検索結果を絞り込みます。


フォントの種類、スタイル、およびサイズを変える

フォントの種類、スタイル、およびサイズを変えるには

  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックし、メッセージを HTML 形式に設定します。 HTML 形式に設定されているときは、このコマンドに印が付いています。

  2. 目的の文字列を選択します。

    メッセージ全体のフォントを変えるには、[編集] メニューの [すべて選択] をクリックします。

  3. 書式バーのボタンのうち、目的の書式に対応するボタンをクリックします。

    ひな形のフォントを使うには、[書式] メニューの [スタイル] をポイントし、[標準] をクリックします。

注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルをブラウザで開くと、設定したとおりの書式で表示されます。
関連項目

送信するメッセージに使うひな形を作成する

段落の書式を変える


メッセージの書式を段落番号や行頭文字の付いた箇条書きにする

メッセージの書式を段落番号や行頭文字の付いた箇条書きにするには
  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックし、メッセージを HTML 形式に設定します。HTML 形式に設定されているときは、このコマンドに印が付いています。

  2. 箇条書きの開始位置をクリックします。

  3. 書式バーの [数字の形式] ボタンまたは [箇条書き] ボタンをクリックするか、または [書式] メニューの [スタイル] をポイントし、目的の箇条書きのスタイルをクリックします。

  4. 箇条書きの最初の項目を入力します。Enter キーを押すと、次の行も同じ種類の箇条書きの形式になります。

  5. 箇条書きを終了するには、もう一度書式バーのボタンをクリックします。[書式] メニューから箇条書きのスタイルを選択した場合は、Enter キーを 2 回続けて押すと、箇条書きが終了します。
注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルをブラウザで開くと、設定したとおりの書式で表示されます。

  • [書式] メニューの箇条書きのスタイルは、標準の HTML タグに対応しています。たとえば、[ディレクトリ リスト] を選択すると DIR タグが挿入され、[メニュー リスト] を選択すると MENU タグが挿入されます。詳細については、HTML のマニュアルを参照してください。
関連項目

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える


電子名刺や署名をメッセージごとに追加する

電子名刺や署名をメッセージごとに追加するには

ひな形に含まれる電子名刺や署名は、すべてのメッセージに自動的に追加するだけでなく、メッセージごとに追加することもできます。

  • メッセージ ウィンドウで [挿入] メニューの [署名] または [名刺] をクリックします。
関連項目

送信するメッセージに使うひな形を作成する


HTML 形式を使う

HTML 形式を使うには

メッセージを HTML 形式で作成して送信すると、送り先のプログラムが HTML に対応している場合は、メッセージは適切な書式で表示されます。メッセージを表示する電子メール プログラムやニュースリーダーが HTML に対応していない場合は、メッセージを単純なテキスト形式で送信するように促すメッセージが表示されます。

すべてのメッセージを HTML 形式で作成するには
  1. メイン ウィンドウで [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブをクリックします。すべての電子メール メッセージに HTML 形式を使うには、[メール送信の形式] の [HTML 形式] をクリックします。すべてのニュースグループのメッセージに HTML 形式を使うには、[ニュースの送信形式] の [HTML 形式] をクリックします。
個別のメッセージを HTML 形式で作成するには
  • メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックします。HTML 形式に設定されているときは、このコマンドに印が付いています。
注
  • HTML 形式に対応していないプログラムでは、メッセージが添付ファイルとして表示されることがあります。この場合は、添付ファイルをブラウザで開くと、設定したとおりの書式で表示されます。

  • メッセージの返信を、送り先の電子メール プログラムやニュースリーダーで表示できる形式で送るには、[ツール] メニューの [オプション] をクリックし、[送信] タブの [受信したメッセージと同じ形式で返信する] チェック ボックスをオンにします。
関連項目

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える

メッセージの書式を段落番号や行頭文字の付いた箇条書きにする


メッセージを自動的に暗号化したり、デジタル署名を付けたりする

メッセージを自動的に暗号化したり、デジタル署名を付けたりするには
  1. メイン ウィンドウで [ツール] メニューの [オプション] をクリックします。

  2. [セキュリティ] タブをクリックし、[セキュリティで保護されたメール] の設定を変えます。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

安全なメッセージとは


サーバーのタイムアウトの値を増やします。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール サーバーをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブをクリックし、[サーバーのタイムアウト] の値を増やします。
問題は解決しましたか？

はい。

いいえ。トラブルシューティングの最初の画面に戻ります。


メール サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブ、[接続] タブ、および [詳細設定] タブで、インターネット サービス プロバイダ (ISP) から提供された情報が正しく設定されているかどうかを確かめます。

    特に問題が見つからなければ、ISP から正しい情報が提供されているか、ISP のサーバーが正常に動作しているかどうかを ISP にお問い合わせください。また、契約している ISP のサーバーで PPP、SMTP、および POP3 (IMAP) がサポートされていることを確かめてください。

問題は解決しましたか？

はい。

いいえ。トラブルシューティングの最初の画面に戻ります。


インターネット サービス プロバイダ (ISP) との接続方法を確かめます。

次の説明に従ってください。

  • メッセージを表示したり、ダウンロードしたりする前に、手作業でインターネット サービス プロバイダ (ISP) と接続します。

  • モデムを使って接続する場合は、デスクトップの [マイ コンピュータ] アイコンをダブルクリックし、[ダイヤルアップ ネットワーク] フォルダをダブルクリックします。次に、契約しているインターネット サービス プロバイダ (ISP) との接続のアイコンをダブルクリックして、設定を確かめます。

    ローカル エリア ネットワーク (LAN) またはプロキシ サーバーを使って接続する場合は、ネットワーク管理者にお問い合わせください。

  • ダイヤルアップ ネットワークの問題については、Windows のヘルプで「トラブルシューティング」の「ダイヤルアップ ネットワークに関する問題」を参照してください。

  • モデムに問題があると思われる場合は、Windows のヘルプで「トラブルシューティング」の「モデムに関する問題」を参照してください。
問題は解決しましたか？

はい。

いいえ。トラブルシューティングの最初の画面に戻ります。


メッセージをメール サーバーに保管する

メッセージをメール サーバーに保管するには

複数のコンピュータから電子メール メッセージを読む必要がある場合は、メッセージをメール サーバーに保存しておくと便利です。別のコンピュータからこのアカウントにログオンすると、設定に従ってメッセージがダウンロードされます。なお、メッセージをサーバーに保管できるのは、POP3 メール サーバーまたは IMAP メール サーバーを利用している場合です。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール アカウントをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブをクリックします。

  4. POP3 メール サーバーに接続している場合は、[サーバーにメッセージのコピーを置く] チェック ボックスをオンにします。

    IMAP メール サーバーに接続している場合は、[ルート フォルダのパス] ボックスにルート フォルダのパスを入力します。ルート フォルダのパスは、サーバー上の自分のフォルダが含まれるメールボックスを表します。

    ルート フォルダのパスの最後に区切り文字を付けないでください。たとえば、~username/Mail はルート フォルダのパスとして有効ですが、~username/Mail/ は無効です。パスがわからない場合は、このボックスに何も入力しないでください。

注
  • IMAP サーバーが Cyrus サーバーの場合、ユーザー フォルダは [受信トレイ] フォルダに含まれている必要があります。IMAP サーバーが UNIX ベースのサーバーの場合、通常、メッセージはユーザーの専用のディレクトリ (例: ~username/Mail) に保存されます。


投稿したメッセージを取り消す

投稿したメッセージを取り消すには
  1. フォルダ一覧で、メッセージを投稿したニュースグループをクリックし、投稿したメッセージをクリックします。

  2. [作成] メニューの [メッセージのキャンセル] をクリックします。
注
  • 取り消すことができるのは、自分が投稿したメッセージだけです。

  • メッセージを取り消しても、自分のサーバーとインターネット上のほかのサーバーからメッセージが削除されるまでに時間がかかることがあります。取り消す前にほかのユーザーがメッセージをダウンロードしていた場合は、そのユーザーのコンピュータにあるメッセージは削除されません。


送信するメッセージのスペルをチェックする

送信するメッセージのスペルをチェックするには

Outlook Express では、Microsoft Word、Microsoft Excel、Microsoft PowerPoint など、Office 95 または Office 97 に含まれるプログラムで提供されるスペル チェック機能が使われます。これらのプログラムを何もインストールしていない場合は、[スペル チェック] コマンドは使用できません。

  • 作成中のメッセージのスペルをチェックするには、メッセージ ウィンドウで [ツール] メニューの [スペル チェック] をクリックします。


分割されたメッセージを組み合わせる

分割されたメッセージを組み合わせるには

画像、オーディオ ファイルなど、サイズの大きいオブジェクトを含むメッセージは、サイズの小さい複数のメッセージに分割して投稿されることがあります。分割されたメッセージは、複数のメッセージとして表示されます。これらのメッセージを組み合わせて元のメッセージを作成し、Outlook Express で表示することができます。

  1. 元のメッセージを構成するメッセージをすべて選びます。通常、メッセージには順番を示す番号が付けられています。

  2. [ツール] メニューの [まとめてデコード] をクリックします。

  3. 必要に応じてメッセージを正しい順番に並べ替えます。

注
  • メッセージを組み合わせて符号化を解除すると、元のメッセージは新しいウィンドウに表示されますが、元のメッセージを構成するメッセージは、メッセージの一覧で別々のメッセージとして表示されたままです。組み合わせた元のメッセージを保存するには、[ファイル] メニューの [名前を付けて保存] をクリックします。


メッセージ フォルダを圧縮してバックアップする

メッセージ フォルダを圧縮してバックアップするには
  1. フォルダ一覧でメッセージ フォルダをクリックし、[ファイル] メニューの [フォルダ] をポイントします。次に、[コンパクト] をクリックします。

  2. 圧縮したフォルダをバックアップするには、拡張子が .mbx または .idx のファイルを検索し、バックアップ フォルダ、フロッピー ディスク、ネットワーク ドライブなどにコピーします。メッセージ フォルダには、メッセージ ファイル (.mbx) とインデックス ファイル (.idx) が 1 つずつ保存されています。
注
  • メッセージ ファイルのサイズが大きい場合は、フロッピー ディスクにバックアップできないことがあります。

  • ニュースグループへ電子メール メッセージを送るときに Outlook Express 以外のプログラムを使っている場合、メッセージ フォルダを圧縮または削除する方法については、プログラムのマニュアルを参照してください。


トラブルシューティング: ニュース サーバーの設定を確かめます。

次の点を確かめ、もう一度ニュース サーバーに接続します。

ニュース サーバーの設定が正しくない可能性があります。適切な設定に関する情報は、インターネット サービス プロバイダ (ISP) から提供されます。

ニュース サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. 接続できないニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブの次の設定を確かめます。

    • ニュース サーバー名は、インターネット サービス プロバイダから提供された情報に従って正しく設定されていますか？

    • ニュース サーバーにログオンするには、アカウント名とパスワードが必要ではありませんか？
      ログオンする必要がある場合は、アカウント名とパスワードがインターネット サービス プロバイダから提供された情報に従って正しく設定されていることを確かめます。
      ログオンする必要がない場合は、[このサーバーはログオンが必要] チェック ボックスをオフにします。

  4. [OK] をクリックしてダイアログ ボックスを閉じます。

  5. フォルダ一覧でニュース サーバーをクリックし、ツール バーの [ニュース] ボタンをクリックしてニュースグループを表示します。

  6. 接続できないニュース サーバーに対してこの操作手順を繰り返します。

問題は解決しましたか？

はい。

いいえ。ほかにどのような対処方法がありますか？

いいえ。トラブルシューティングの最初の画面に戻ります。


トラブルシューティング: ニュース サーバーの詳細設定を確かめます。

次の点を確かめ、もう一度ニュース サーバーに接続します。

ニュース サーバーの詳細設定が正しくない可能性があります。適切な設定に関する情報は、インターネット サービス プロバイダから提供されます。

ニュース サーバーの詳細設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. ニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブの次の設定を確かめます。

    • ポート番号は、インターネット サービス プロバイダから提供された情報に従って正しく設定されていますか？
      ほとんどのインターネット サービス プロバイダでは、119 が使われています。

    • サーバーのタイムアウトが短すぎませんか？
      接続にかかる時間が長いニュース サーバーもあります。接続までの時間を長くするには、つまみを [長い] の方にドラッグします。

  4. [OK] をクリックしてダイアログ ボックスを閉じます。

  5. フォルダ一覧でニュース サーバーをクリックし、ツール バーの [ニュース] ボタンをクリックしてニュースグループを表示します。
問題は解決しましたか？

はい。

いいえ。ほかにどのような対処方法がありますか？


メッセージをスレッドごとに表示する

メッセージをスレッドごとに表示するには

電子メールやニュースグループでのメッセージのやりとりに多くの人が参加している場合は、メッセージとその返信 ("スレッド" と呼ばれます) を整理して読むことが難しくなります。 Outlook Express では、メッセージの返信と元になるメッセージをまとめるように設定できます。また、元になるメッセージだけを表示するか、すべての返信を表示するかを選択できます。

  • フォルダ一覧で [受信トレイ] フォルダまたはニュースグループをクリックし、メッセージの一覧を表示します。次に、[表示] メニューの [並ベ替え] をポイントし、[件名] をクリックします。
  • あるメッセージの返信をすべて表示するには、[ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックします。次に [自動的に会話スレッドを展開する] チェック ボックスをオンにします。
ヒント
  • 元になるメッセージとそのすべての返信を表示するには、メッセージの先頭に表示されているプラス記号 (+) をクリックします。 返信を表示しないようにするには、メッセージの先頭に表示されているマイナス記号 (-) をクリックします。

  • スレッドは、件名に基づいて分類されます。たとえば、"Outlook Express の使用方法" という件名のメッセージで始まるスレッドには、"RE: Outlook Express の使用方法" という件名のメッセージがすべて含まれます。


表示するメッセージを選別する

表示するメッセージを選別するには

表示するメッセージを選別するには、表示しないようにするメッセージの条件を指定します。差出人、件名、メッセージのサイズ、送信日時などの条件を指定できます。条件に一致するメッセージは、コンピュータにダウンロードされず、メッセージの一覧にも表示されません。

  1. [ツール] メニューの [ニュースグループ フィルタ] をクリックします。

  2. [追加] をクリックします。

  3. 選別するメッセージが含まれるニュースグループを指定します。

  4. メッセージを選別する条件を指定します。
ヒント
  • 自分で投稿したメッセージに対する返信だけを表示するには、[表示] メニューの [現在のビュー] をポイントし、[投稿したメッセージへの返信] をクリックします。ただし、メッセージを投稿するときに、標準のメール アカウントに設定されている電子メール アドレスを使っている必要があります。
関連項目

ニュースグループのメッセージを検索する


ニュースグループのメッセージを検索する

ニュースグループのメッセージを検索するには
  1. [編集] メニューの [メッセージの検索] をクリックします。

  2. できる限り多くの条件を入力し、検索結果を絞り込みます。
ヒント
  • 列見出しの項目 (件名、差出人、受信日時など) を基準にしてメッセージを並べ替えると、目的のメッセージを見つけるときに便利です。メッセージを並べ替えるには、基準にする列見出しをクリックします。たとえば、差出人の列の見出しをクリックすると、メッセージは差出人の名前の順番に従って並べ替えられます。
関連項目

未開封のメッセージだけを表示する

表示するメッセージを選別する

メッセージをスレッドごとに表示する


オフラインでメッセージを読むように設定する

オフラインでメッセージを読むように設定するには

Outlook Express では、購読しているニュースグループに含まれるメッセージとヘッダーのダウンロード方法を設定できます。都合の良いときにオフラインでメッセージやヘッダーを読むことができます。

  1. フォルダ一覧でニュースグループをクリックします。

  2. [ツール] メニューの [このニュースグループのダウンロード] をクリックします。

  3. オフラインでメッセージを表示するすべてのニュースグループについて、手順 1. ～ 2. を繰り返します。

  4. メッセージをダウンロードする場合は、[ツール] メニューの [すべてダウンロード] をクリックします。
ヒント
  • メッセージのヘッダーだけをダウンロードするように設定している場合は、オフラインの状態で興味のあるヘッダーに印を付け、サーバーに接続してメッセージをダウンロードします。
関連項目

ニュースグループを購読する

メッセージをオフラインで表示する

メッセージを個別にダウンロードする


サイズの大きいメッセージを送る

サイズの大きいメッセージを送るには

ほとんどのメール サーバーやニュース サーバーでは、1 つのメッセージのサイズを、添付ファイルも含めて 1MB (メガバイト) までに制限しています。

Outlook Express を使うと、受信できるメッセージのサイズが制限されているサーバーに、サイズの大きなメッセージを複数の小さなメッセージに分割して送信できます。メッセージの受信先では、電子メール プログラムを使って分割されたメッセージを結合します。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. [メール] タブまたは [ニュース] タブをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブをクリックし、[次のサイズよりメッセージが大きい場合は分割する] チェック ボックスをオンにします。次に、送信することができる最大のサイズを入力します。


保存されているメッセージを削除してディスク容量を節約する

保存されているメッセージを削除してディスク容量を節約するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細設定] タブで、コンピュータに保存するメッセージのサイズを管理するオプションを選びます。

    メッセージ ファイルを圧縮または削除するには、[整理する] をクリックし、画面に表示される指示に従って操作します。

注
  • ほとんどのニュース サーバーでは、古いメッセージは定期的に削除されます。ファイルを整理してからニュースグループに接続すると、メッセージ ファイルにはニュース サーバーに現在保存されているメッセージだけが含まれます。


メッセージが自動的にダウンロードされないようにする

メッセージが自動的にダウンロードされないようにするには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [メッセージをプレビュー ウィンドウに自動的に表示する] チェック ボックスをオフにします。
ヒント
  • メッセージの一覧でメッセージをクリックし、Space キーを押すと、[メッセージをプレビュー ウィンドウに自動的に表示する] チェック ボックスがオフになっている場合にもメッセージをプレビュー ウィンドウに表示できます。


メールとニュースを切り替える

メールとニュースを切り替えるには
  • Outlook バーの [Outlook Express] アイコンをクリックし、目的のリンクをクリックします。
  • フォルダ一覧を使う場合は、[受信トレイ] フォルダまたはニュース サーバーをクリックします。


添付ファイルを開く

添付ファイルを開くには
  • メッセージの一覧で、ファイルが添付されているメッセージをダブルクリックし、メッセージ ウィンドウの下の枠にある添付ファイルのアイコンをダブルクリックします。
  • プレビュー ウィンドウで、ヘッダー情報の部分にある添付ファイルのアイコンをクリックし、目的の添付ファイルの名前をクリックします。
ヒント
  • 添付ファイルを保存するには、[ファイル] メニューの [添付ファイルの保存] をポイントし、目的の添付ファイルの名前をクリックします。プレビュー ウィンドウから添付ファイルを保存するには、Ctrl キーを押しながら目的の添付ファイルの名前をクリックします。


自分の投稿に対する返信だけを表示する

自分の投稿に対する返信だけを表示するには
  • [表示] メニューの [現在のビュー] をポイントし、[投稿したメッセージへの返信] をクリックします。
関連項目

表示するメッセージを選別する


未開封のメッセージだけを表示する

未開封のメッセージだけを表示するには
  • [表示] メニューの [現在のビュー] をポイントし、[未開封メッセージ] をクリックします。
関連項目

メッセージを自動的に開封済みにする

表示するメッセージを選別する


送信するメッセージの行の長さを設定する

送信するメッセージの行の長さを設定するには

サーバーによっては、行の長さが半角で 80 文字を超えるメッセージに対応していない場合があります。Outlook Express では、メッセージを単純なテキスト形式で送る場合、76 文字で自動的に行が折り返されます。返信で元のメッセージを引用する場合は、引用であることがわかるように文字を追加してインデントするのが一般的です。投稿したメッセージが引用される可能性が高い場合は、ウィンドウの 1 行の文字数を超えないように半角で 70 ～ 72 文字で折り返すように設定します。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [テキスト形式] をクリックし、[設定] をクリックします。

  3. [送信時に自動的に文字列を折り返す] ボックスで 1 行の文字数を指定します。


ニュース サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. ニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブ、[接続] タブ、および [詳細設定] タブで、インターネット サービス プロバイダから提供された情報が正しく設定されていることを確かめます。

    特に問題が見つからなければ、プロバイダから正しい情報が提供されているか、およびプロバイダのサーバーが正常に動作しているかどうかをプロバイダにお問い合わせください。

問題は解決しましたか？

はい。

いいえ。トラブルシューティングの最初の画面に戻ります。


メッセージの一覧に表示する項目を変える

メッセージの一覧に表示する項目を変えるには
  1. [表示] メニューの [表示項目の設定] をクリックします。

  2. 表示する項目を追加するには、[表示できる項目] ボックスの項目をクリックし、[追加] をクリックします。

    表示する項目を削除するには、[表示する項目] ボックスの項目をクリックし、[削除] をクリックします。

    項目を表示する順序を変えるには、[表示する項目] ボックスの項目をクリックし、[上へ] または [下へ] をクリックします。


メッセージを自動的に開封済みにする

メッセージを自動的に開封済みにするには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [次の時間プレビューするとメッセージを開封済みにする] チェック ボックスをオンにします。

    Outlook Express を終了するとき、またはほかのニュースグループに移動するときに、すべてのメッセージを自動的に開封済みにするには、[ニュースグループの終了時にすべて開封済みにする] チェック ボックスをオンにします。

ヒント
  • 特定のメッセージを開封済みまたは未開封にするには、[編集] メニューの [開封済みにする] または [未開封にする] をクリックします。

  • 特定のスレッドに含まれるすべてのメッセージを開封済みにするには、スレッドに含まれるメッセージをどれかクリックし、[編集] メニューの [スレッドを開封済みにする] をクリックします。スレッドは、あるメッセージとその返信のことです。すべてのメッセージは、件名に基づいてスレッドに分類されます。たとえば、"Tips for Labrador owners" という件名のメッセージで始まるスレッドには、"RE: Tips for Labrador owners" という件名のメッセージがすべて含まれます。
関連項目

未開封のメッセージだけを表示する


メッセージを表示するフォントを変える

メッセージを表示するフォントを変えるには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [フォント] をクリックし、設定を変えます。


送信するメッセージの重要度を変える

送信するメッセージの重要度を変えるには

重要度を高く設定してメッセージを送ると、送り先の受信トレイのメッセージには、"警告" のアイコンが表示されます。通常、すぐに読んだ方がよい重要なメールだということがわかるように、感嘆符のアイコンが表示されます。

  • メッセージ ウィンドウで [ツール] メニューの [重要度] をポイントし、[高]、[通常]、または [低] をクリックします。
注
  • この重要度は、作成中のメッセージに対してだけ適用されます。


メール サーバーまたはニュース サーバーを追加する

メール サーバーまたはニュース サーバーを追加するには

メール サーバーまたはニュース サーバーを追加するためには、次の情報が必要です。これらの情報は、インターネット サービス プロバイダ (ISP) またはネットワーク管理者から提供されます。

  • メール サーバーの追加 : 受信メール サーバーと送信メール サーバーの名前、アカウント名、およびパスワード

  • ニュース サーバーの追加 : 接続するニュース サーバーの名前、アカウント名、およびパスワード (必要な場合)
  1. [ツール] メニューの [アカウント] をクリックします。

  2. [追加] をクリックします。

  3. [メール] または [ニュース] をクリックします。インターネット接続ウィザードが起動されます。次に、画面に表示される指示に従って操作してメール サーバーまたはニュース サーバーに接続します。
関連項目

メール サーバーまたはニュース サーバーの設定を変える


フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替える

フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替えるには
  • フォルダおよび各機能へのリンクを表示するには、フォルダ一覧の上部にある [Outlook Express] フォルダをクリックするか、または Outlook バーの [Outlook Express] アイコンをクリックします。
  • フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替えるには、[表示] メニューの [レイアウト] をクリックし、設定を変えます。


プレビュー ウィンドウの表示方法を変える

プレビュー ウィンドウの表示方法を変えるには

プレビュー ウィンドウでは、メッセージを開かずにメッセージの内容を表示できます。また、メッセージの一覧の下に表示するか、右に表示するかを選択したり、メッセージの内容だけでなくヘッダーを表示するかどうかを選択したりできます。

  1. [表示] メニューの [レイアウト] をクリックします。

  2. 必要に応じて [プレビュー ウィンドウ] の設定を変えます。
ヒント
  • プレビュー ウィンドウとメッセージの一覧のサイズを変えるには、プレビュー ウィンドウとメッセージの一覧の間にある枠をドラッグします。


メッセージを個別にダウンロードする

メッセージを個別にダウンロードするには

メッセージのヘッダーだけをダウンロードし、オフラインで表示するように設定してある場合は、オフラインの状態で興味のあるヘッダーに印を付け、[ツール] メニューの [すべてダウンロード] をクリックします。自動的にインターネットに接続され、メッセージの内容がダウンロードされるので、後からオフラインでメッセージを読むことができます。

  1. メッセージの一覧で興味のあるメッセージ ヘッダーをクリックします。

  2. [ツール] メニューの [ダウンロード用にマーク] をポイントし、[メッセージをマーク] をクリックします。オフラインで内容を読みたいすべてのメッセージに対して、この手順を繰り返します。

  3. [ツール] メニューの [すべてダウンロード] をクリックします。
ヒント
  • オフラインで内容を読むメッセージをダウンロードして接続を解除したら、[表示] メニューの [現在のビュー] をポイントし、[ダウンロード済みのメッセージ] をクリックすると、選択したメッセージだけが表示されます。
関連項目

メッセージをオフラインで表示する

オフラインでメッセージを読むように設定する


新しいスレッドの元になるメッセージをニュースグループに投稿する

新しいスレッドの元になるメッセージをニュースグループに投稿するには
  1. フォルダ一覧で、メッセージを投稿するニュースグループをクリックします。

  2. ツール バーの [作成] ボタンをクリックします。

    ほかのニュースグループにメッセージを投稿する場合は、[ツール] メニューの [ニュースグループの選択] をクリックします。一覧で投稿先のニュースグループをクリックし、[追加] をクリックします。投稿先は、すべてのニュースグループから選ぶことも、購読しているニュースグループから選ぶこともできます。

  3. メッセージの件名を入力します。件名を入力しないとメッセージを投稿できません。

  4. メッセージの本文を入力し、ツール バーの [メッセージの投稿] ボタンをクリックします。
注
  • 1 つのメッセージを同じニュース サーバーの複数のニュースグループに投稿できます。複数のニュース サーバーにメッセージを投稿するには、ニュース サーバーごとにメッセージを作成する必要があります。

  • 送信したメッセージを取り消すには、フォルダ一覧で投稿したニュースグループをクリックし、[作成] メニューの [メッセージのキャンセル] をクリックします。メッセージを取り消しても、取り消す前にほかのユーザーがメッセージをダウンロードしていた場合は、そのユーザーのコンピュータにあるメッセージは削除されません。
関連項目

ニュースグループにメッセージを投稿する

リンク、画像、またはファイルをメッセージに挿入する

電子名刺や署名をメッセージごとに追加する

メッセージのテキストの書式を変える


ニュースグループのメッセージに対する返信を作成する

ニュースグループのメッセージに対する返信を作成するには
  1. メッセージの一覧で目的のメッセージをクリックします。

  2. ニュースグループ全体に返信を投稿するには、ツール バーの [グループへ] ボタンをクリックします。 (ほかのニュースグループに返信を投稿する場合は、[ツール] メニューの [ニュースグループの選択] をクリックします。一覧で投稿先のニュースグループをクリックし、[追加] をクリックします。投稿先は、すべてのニュースグループから選ぶことも、購読しているニュースグループから選ぶこともできます。)

    元のメッセージの差出人に電子メール メッセージの返信を送るには、ツール バーの [差出人へ] ボタンをクリックします。

  3. メッセージの本文を入力します。

  4. ニュースグループに返信を投稿するには、ツール バーの [メッセージの投稿] ボタンをクリックします。

    元のメッセージの差出人に電子メールで返信を送るには、[送信] をクリックします。

注
  • 1 つの返信を同じニュース サーバーの複数のニュースグループに投稿できます。複数のニュース サーバーに返信を投稿するには、ニュース サーバーごとに返信を作成する必要があります。

  • 送信した返信を取り消すには、フォルダ一覧で投稿したニュースグループをクリックし、[作成] メニューの [メッセージのキャンセル] をクリックします。返信を取り消しても、取り消す前にほかのユーザーが返信をダウンロードしていた場合は、そのユーザーのコンピュータにある返信は削除されません。

  • メッセージの投稿日時など、メッセージに関する情報を表示するには、目的のメッセージをクリックし、[ファイル] メニューの [プロパティ] をクリックします。
関連項目

ニュースグループにメッセージを投稿する

電子名刺や署名をメッセージごとに追加する

リンク、画像、またはファイルをメッセージに挿入する

メッセージのテキストの書式を変える

サイズの大きいメッセージを送る


送信したメッセージのコピーを削除する

送信したメッセージのコピーを削除するには

標準の設定では、送信したメッセージのコピーが [送信済みアイテム] フォルダに保存されます。この設定を変えるとディスク容量を節約できます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [[送信済みアイテム] に送信メッセージのコピーを保存する] チェック ボックスをオフにします。
ヒント
  • 送信したメッセージのコピーが保存されないように設定している場合に、特定のメッセージのコピーを保存するには、[CC] ボックスに自分の名前を入力します。


購読していないニュースグループを表示する

購読していないニュースグループを表示するには

ニュースグループが自分の目的に合ったものかどうかを調べるには、ニュースグループに含まれるメッセージをいくつか読む必要があります。ニュースグループのテーマに興味があれば、購読して簡単にアクセスできるようにすることができます。

  1. ツール バーの [ニュース] ボタンをクリックします。

  2. [ニュース サーバー] ボックスが表示された場合は、目的のニュース サーバーをクリックします。

  3. [すべて] タブのボックスで目的のニュースグループをクリックし、[移動] をクリックします。
ヒント
  • 名前に特定の文字列が含まれているニュースグループを検索するには、[次の文字列を含んでいるニュースグループを表示] ボックスに目的の文字列を入力します。

  • 初めて表示するニュースグループの場合は、メッセージのダウンロードに時間がかかることがあります。2 回目以降は新しいメッセージだけがダウンロードされるため、時間は短くなります。

  • 表示しているニュースグループを購読するには、[ツール] メニューの [このグループを購読する] をクリックします。
関連項目

興味のあるニュースグループを見つける


フォルダを作成、または削除したり、ほかのフォルダに移動したりする

フォルダを作成、または削除したり、ほかのフォルダに移動したりするには

目的のメッセージを簡単に見つけることができるように、さまざまな方法でメール フォルダを管理できます。

  • フォルダを作成するには、[ファイル] メニューの [フォルダ] をポイントし、[フォルダの作成] をクリックします。次に、[フォルダ名] ボックスにフォルダの名前を入力します。
  • ほかのフォルダに移動するには、Outlook バーまたはフォルダ一覧で目的のフォルダをクリックします。
  • フォルダを削除するには、Outlook バーまたはフォルダ一覧で目的のフォルダをマウスの右ボタンでクリックし、[削除] をクリックします。
注
  • [削除済みアイテム]、[受信トレイ]、[送信トレイ]、および [送信済みアイテム] フォルダは、削除したり、名前を変えたりすることはできません。


メッセージを削除する

メッセージを削除するには
  1. メッセージの一覧で、削除するメッセージをクリックします。

  2. ツール バーの [削除] ボタンをクリックします。

  3. IMAP サーバーにメッセージが保存されている場合は、[ファイル] メニューの [削除済みメッセージをクリア] をクリックすると、フォルダから削除済みアイテムを削除できます。
注
  • 削除したローカル メッセージを元に戻すには、[削除済みアイテム] フォルダを開き、[受信トレイ] フォルダなど、ほかのフォルダにメッセージをコピーします。IMAP サーバーから削除されたメッセージを元に戻すには、[ファイル] メニューの [削除の取り消し] をクリックします。

  • Outlook Express を終了するときに [削除済みアイテム] フォルダに保存されているメッセージが削除されるようにするには、[ツール] メニューの [オプション] をクリックし、[全般] タブの [終了時に [削除済みアイテム] からメッセージを削除する] チェック ボックスをオンにします。

  • [削除済みアイテム] フォルダのメッセージを直接削除するには、[削除済みアイテム] フォルダをマウスの右ボタンでクリックし、[フォルダを空にする] をクリックします。
関連項目

メッセージをほかのフォルダに移動またはコピーする


メッセージを転送する

メッセージを転送するには
  1. 目的のメッセージを開くか、またはメッセージの一覧で目的のメッセージをクリックします。

  2. ツール バーの [転送] ボタンをクリックし、送り先の名前を入力します。複数の名前を指定する場合は、半角のカンマ (,) またはセミコロン (;) で区切ります。

  3. メッセージの本文を入力し、ツール バーの [送信] ボタンをクリックします。

    複数のメール アカウントを持っている場合は、[ファイル] メニューの [アカウントを選択して送信] をポイントし、メッセージの送信に使うメール アカウントをクリックします。

    オフラインで作業している場合は [ファイル] メニューの [後で送信する] をクリックします。 メッセージを送信するには、[ツール] メニューの [送信] をクリックします。

ヒント
  • ツール バーの [送受信] ボタンをクリックすると、メッセージを送信するときに新着メッセージを確認できます。


メッセージをほかのフォルダに移動またはコピーする

メッセージをほかのフォルダに移動またはコピーするには
  1. メッセージの一覧で、移動またはコピーするメッセージをマウスの右ボタンでクリックします。

  2. [移動先] または [コピー先] をクリックし、目的のフォルダをクリックします。


メッセージを印刷する

メッセージを印刷するには

プレビュー ウィンドウまたはメッセージ ウィンドウに表示されているメッセージを印刷できます。

  • [ファイル] メニューの [印刷] をクリックし、必要に応じて印刷の設定を変えます。


暗号化されたメッセージやデジタル署名付きのメッセージを読む

暗号化されたメッセージやデジタル署名付きのメッセージを読むには

暗号化されたメッセージをやりとりするには、まず認証局から自分のデジタル ID を取得し、メッセージをやりとりする相手にデジタル ID の "パブリック キー" を知らせておく必要があります。認証局の Web サイトへのリンクについては、Microsoft Internet Explorer Digital ID site を参照してください。

標準の設定では、デジタル署名付きのメッセージを送信するときに "パブリック キー" も一緒に送信されます。この設定を確かめるには、次の手順に従って操作します。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [セキュリティ] タブをクリックし、[詳細設定] をクリックします。次に、[署名されたメッセージと一緒にデジタル ID を添付する] チェック ボックスがオンになっていることを確かめます。

自分のデジタル ID を使ってデジタル署名付きのメッセージを送信すると、送り先の相手から暗号化されたメッセージを受信した場合に、通常のメッセージと同じように読むことができます。

注
  • デジタル署名付きのメッセージを受信した場合は、差出人のデジタル ID をアドレス帳に追加できます。
関連項目

連絡先のデジタル ID をアドレス帳に追加する

安全なメッセージとは

デジタル ID を取得してメール アカウントに追加する

暗号化したメッセージやデジタル署名付きのメッセージを送る