Microsoft Internet Explorer の特長

インターネットは、世界中の無数のコンピュータが接続されているネットワークの集合体です。Microsoft Internet Explorer を使うと、インターネットに接続して世界中のコンピュータに保存されている膨大な量の情報を入手できます。ここでは、情報を探したり、情報を自動的にダウンロードしたりするときに役立つ機能を紹介します。これらの機能を利用すると、インターネットを簡単にブラウズできるようになります。

チャンネルを使って最新の Web コンテンツを取得する

チャンネルを使うと、世界中の優れたコンテンツ プロバイダが提供している最新の Web コンテンツが自動的に配信されます。また、新しいデスクトップをインストールすると、チャンネルをデスクトップに配置したり、スクリーン セーバーとして表示したりすることができます。

お気に入りの Web サイトを自動的に更新しておき、手が空いたときに表示する

お気に入りのサイトを購読しておくと、指定したスケジュールに従ってコンテンツが自動的に更新されます。スケジュールは、毎日、毎週、毎月などの間隔で指定できます。Internet Explorer では、更新されたページや更新されたサイト全体をバックグラウンドでダウンロードできるため、コンピュータを使ってほかの作業をしていたり、コンピュータを離れていたりしても問題はありません。最新のコンテンツがダウンロードされたら、場所や時間、インターネット接続の有無に関わらず、コンテンツを表示することができます。

よく利用するページをすばやく表示できるようにする

アドレス バーやページのリンクをリンク バーにドラッグすると、ページに簡単にアクセスするためのボタンがリンク バーに作成されます。リンク バーにボタンを表示する設定は、簡単に変更できます。また、ページをお気に入りの一覧に追加すると、[お気に入り] メニューまたはエクスプローラ バーから簡単にアクセスできるようになります。

エクスプローラ バーを使って目的の Web サイトをすばやく簡単に検索する

Web サイトの検索には、新しく採用されたエクスプローラ バーを使います。ツール バーの [検索] ボタンをクリックすると、ブラウザのウィンドウの左側にエクスプローラ バーが表示されます。エクスプローラ バーのリンクをクリックすると、検索結果をウィンドウの左側に表示したまま、ウィンドウの右側にリンク先のページを表示することができます。お気に入りバー、履歴バー、およびチャンネル バーも同じように操作できます。

アドレスを入力するときの手間を省く

オートコンプリート機能を有効にした場合は、表示したことがあるページのアドレスをアドレス バーに入力しようとすると、入力の途中でアドレスの残りの部分が自動的に入力されます。また、入力したアドレスや、クリックしたリンクのアドレスが間違っている場合は、よく似たアドレスが自動的に検索されます。

Web を安全にブラウズする

セキュリティ ゾーンを使うと、Web サイトの場所に応じて異なるセキュリティ レベルを設定し、コンピュータを保護することができます。コンテンツ アドバイザを使うと、業界標準規格の規制情報に基づいて、問題のあるコンテンツや不快なコンテンツが表示されないようにすることができます。コンテンツ アドバイザでは、独立した機関である PICS (Platform for Internet Content Selection) によって定義された規制情報が使われています。Microsoft Wallet を使うと、クレジット カードや住所などの個人的な情報をコンピュータに保存しておき、安全なサーバーを利用して Web サイトに接続できます。Microsoft プロファイル アシスタントを使うと、個人的な情報を保存しておき、Web サイトへ個人的な情報を送信する必要があるときに情報を提供する方法を管理することができます。

ページをほかの言語で表示する

Web をブラウズして世界中を移動していると、自分のコンピュータでは表示できない言語で書かれたページに遭遇することがあります。このような場合は、ページが正しく表示できるように、その言語を表示するために必要な文字セットを追加することができます。


Internet Explorer 入門

Microsoft Internet Explorer を使ってインターネットに接続すれば、Web 上の豊富な情報を検索したり、表示したりすることができます。

ローカル エリア ネットワーク (LAN) の管理者によって Internet Explorer がセットアップされている場合や、インターネット サービス プロバイダ (ISP) のインストール プログラムを使った場合は、通常、インターネットに接続する準備は整っています。インターネットに接続する準備が整っていない場合は、インターネット接続ウィザードを使ってインターネットへの接続を設定します。インターネット接続ウィザードでは、次の情報が必要になります。これらの情報は、インターネット サービス プロバイダまたはローカル エリア ネットワークの管理者から提供されます。

  • インターネット サービス プロバイダを経由して接続する場合は、自分のアカウント名とパスワードが必要です。

  • ローカル エリア ネットワークを経由して接続する場合は、プロキシ サーバーの名前とポート番号が必要です。また、ローカル エリア ネットワークの管理者から、ローカル エリア ネットワークで Internet Explorer を使うための特別な設定が指定される場合もあります。

インターネットに接続する準備が整ったら、Web でどのようなことができるのかを体験してみましょう。Internet Explorer には、ブラウズや検索といった基本的な機能から、チャンネルの表示や Web サイトの購読といった高度な機能まで、優れた機能が豊富に用意されているだけでなく、非常に簡単に操作できるようになっています。Internet Explorer の機能の詳細については、Internet Explorer のヘルプを参照してください。

基本的な設定

インターネットへの接続を設定する

Internet Explorer をイントラネット用に設定する

ほかの言語で記述されている Web ページを表示する

Web の探索

Web ページを表示する

Web を検索する

コンテンツの取得

Web サイトを購読する

エクスプローラ バーとは

チャンネルとは


ホーム ページを変える

ホーム ページを変えるには
  1. Internet Explorer の起動時に表示するページに移動します。

  2. [表示] メニューの [インターネット オプション] をクリックします。

  3. [全般] タブをクリックします。

  4. [ホーム ページ] の [現在のページを使用] をクリックします。
ヒント
  • ホーム ページを標準の設定に戻すには、[標準設定] をクリックします。
関連項目

Web ページへのリンクを整理する


Web を検索する

Web の情報は、さまざまな方法で検索できます。ツール バーの [検索] ボタンをクリックすると、ブラウザのウィンドウの左側にエクスプローラ バーが表示されます。エクスプローラ バーでは、機能の異なる複数の検索サービスを利用できます。実際にさまざまな検索サービスを利用して、どのような情報が提供されるのかを確かめてください。

検索バーを使わずに情報を検索することもできます。アドレス バーに「go」、「find」、または「?」と入力し、続けてスペースを 1 つと検索する語句を入力すると、自動検索機能を利用できます。あらかじめ設定された検索サービスが検索され、すぐに検索結果が表示されます。

目的のページを表示したら、特定の文字列でページ内を検索できます。

検索方法の詳細については、次のいずれかの項目をクリックし、説明を参照してください。

インターネットの情報を検索する

アドレス バーからインターネットの情報を検索する

Web ページ上の文字列を検索する

アドレスが無効な場合に Web サイトを検索する


アドレスを入力する

アドレスを入力するには
  1. 目的のアドレスの始めの部分をアドレス バーに入力します。

    オートコンプリート機能により、以前に表示したサイトのアドレスから、入力した部分に一致するアドレスが表示されます。オートコンプリート機能により入力された部分は、アドレス バーで反転表示されます。

  2. アドレスを最後まで入力するか、またはオートコンプリート機能によって目的のアドレスが表示されたら、Enter キーを押します。

    入力した部分に一致するほかのアドレスを表示するには、↓キーを押します。

注

  • 新しいデスクトップがインストールされている場合は、アドレス バーにフォルダ名やプログラム名を入力するときにもオートコンプリート機能が働きます。

  • アドレスの一部を入力し、Ctrl キーを押しながら Enter キーを押すと、入力したアドレスがそのまま使われます。この場合、プロトコル (http: など) またはドメインだけが必要に応じて前後に追加されます。たとえば、「mi」と入力し、Ctrl キーを押しながら Enter キーを押すと、http://www.mi.com/ というアドレスの Web サイトが表示されます。

  • オートコンプリート機能を無効にすることもできます。
関連項目

アドレス バーとは

新しいデスクトップをインストールする

オートコンプリート機能を無効にする


アドレス バーとは

アドレス バーは、ページのアドレスを入力したり、表示したりするための領域です。サイトのアドレスを完全に入力しなくても、目的のページに移動できます。アドレスの入力を始めると、以前に表示したサイトのアドレスから、入力した部分に一致するアドレスがオートコンプリート機能によって自動的に表示されます。

また、アドレス バーに「go」、「find」、または「?」と入力し、続けてスペースを 1 つと検索する語句を入力するだけで、目的のサイトを検索できます。

アドレス バーの機能の詳細については、次のいずれかの項目をクリックし、説明を参照してください。

アドレスを入力する

アドレス バーからインターネットの情報を検索する

インターネット アドレスとは

新しいデスクトップをインストールすると、アドレス バーの機能はさらに広がります。たとえば、Windows エクスプローラやマイ コンピュータでは、フォルダの一覧の代わりにアドレス バーを使用できます。アドレス バーは、タスク バーやデスクトップに表示することもできます。このように、Internet Explorer のウィンドウのほかに、さまざまな場所のアドレス バーからページを表示することができるだけでなく、プログラムを実行したり、フォルダをブラウズしたりすることができます。

新しいデスクトップをインストールする

デスクトップまたはタスク バーにツール バーを追加する

アドレス バーからフォルダをブラウズする

アドレス バーからプログラムを実行する


エクスプローラ バーとは

エクスプローラ バーは、履歴やチャンネルなどのリンクの一覧をブラウズするときに使います。エクスプローラ バーには、お気に入りバー、履歴バー、チャンネル バー、および検索バーがあります。エクスプローラ バーを使うと、リンクの一覧を表示したままで、ブラウザのウィンドウの左側にページを表示できます。たとえば、ツール バーの [検索] ボタンをクリックするとエクスプローラ バーが表示され、目的のサイトを検索することができます。

ツール バーのボタンをクリックしてお気に入りバー、履歴バー、チャンネル バー、または検索バーを表示することができます。また、[表示] メニューの [エクスプローラ バー] をポイントし、目的のコマンドをクリックしても、エクスプローラ バーを表示することができます。

エクスプローラ バーの使い方については、次の項目のいずれかをクリックして、説明を参照してください。

インターネットの情報を検索する

以前に表示した Web ページに戻る

お気に入りの Web サイトを表示する

チャンネルをブラウザに表示する


以前に表示した Web ページに戻る

以前に表示した Web ページに戻るには
  1. ツール バーの [履歴] ボタンをクリックします。

    履歴バーにフォルダの一覧が表示され、以前に表示した Web サイトへのリンクが週または日付別に表示されます。

  2. フォルダまたはページへのリンクをクリックして目的のページを表示します。
ヒント
  • 履歴の一覧にページを保存しておく日数は変更できます。ページを長く保存するように指定すると、情報を保存しておくために必要なディスク容量も増加します。

  • 履歴バーを非表示にするには、[履歴] ボタンをもう一度クリックします。
関連項目

履歴の一覧に表示される Web ページの数を指定する

エクスプローラ バーとは


リンク バーに Web ページを追加する

リンク バーに Web ページを追加するには
  • ページのアイコンをアドレス バーからリンク バーにドラッグします。

  • リンクをページからリンク バーにドラッグします。

  • お気に入りの一覧の [リンク] フォルダにリンクをドラッグします。リンクを [お気に入り] メニューに直接ドラッグしてから [リンク] フォルダにドラッグすることも、お気に入りバーを表示している場合は、リンクを [リンク] フォルダにドラッグすることもできます。
ヒント
  • リンク バーのリンクをリンク バー上のほかの場所にドラッグしてもリンクを整理できます。
関連項目

Web ページへのリンクを整理する

お気に入りの Web サイトを表示する


オフライン作業とは

"オフライン作業" 機能を使うと、インターネットに接続せずにページを表示できます。ページをブラウズしたいときにインターネットに接続できないことがある場合に、この機能が便利です。たとえば、ネットワークやモデムを使用できない場所でポータブル コンピュータを使う場合や、自宅の電話回線を長時間占有したくない場合に使います。

オフライン作業は、チャンネルを使っている場合や、Web サイトを購読している場合に特に便利です。インターネットに接続しているときに最新のコンテンツを自分のコンピュータにダウンロードしておけば、場所や時間に関係なくページをオフラインで表示することができます。

オフライン作業の詳細については、次の項目のいずれかをクリックし、説明を参照してください。

オフラインで Web をブラウズする

購読とは

チャンネルとは


オフラインで Web をブラウズする

オフラインで Web をブラウズするには
  • [ファイル] メニューの [オフライン作業] をクリックします。
注
  • [ファイル] メニューの [オフライン作業] をクリックすると、Internet Explorer は常にオフライン モードで起動するようになります。オフライン モードで起動しないようにするには、もう一度 [ファイル] メニューの [オンライン作業] をクリックします。オフライン モードで起動しているときは、このコマンドに印がついています。

  • 購読している Web サイトだけでなく、History フォルダや Temporary Internet Files フォルダに保存されているページもオフラインで表示できます。
関連項目

以前に表示した Web ページに戻る方法

オフライン作業とは


Web ページをお気に入りに追加する

Web ページをお気に入りに追加するには
  1. お気に入りに加えるページを表示します。

  2. [お気に入り] メニューの [お気に入りに追加] をクリックします。

  3. 必要に応じてページの名前を入力します。

ヒント
  • お気に入りの項目を開くには、ツール バーの [お気に入り] ボタンをクリックし、目的の項目をクリックします。

  • お気に入りの項目は、フォルダを使って整理すると便利です。フォルダに保存するには、[お気に入りに追加] ダイアログ ボックスの [フォルダ] をクリックします。
関連項目

Web ページへのリンクを整理する


購読とは

Microsoft Internet Explorer では、Web サイトのコンテンツを表示する新しい機能が導入されています。この機能を使うと、指定したスケジュールに基づいてお気に入りの Web サイトを自動的にチェックし、新しいコンテンツが追加されているかどうかを調べることができます。また、新しいコンテンツが追加されている場合の動作は、ページが更新されていることをユーザーに通知するか、または更新されたコンテンツをユーザーのハード ディスクに自動的にダウンロードするかのどちらかに指定できます。たとえば、夜間や、コンピュータを操作していないときに自動的にダウンロードするように設定すれば、手が空いたときにページを表示することができます。このように設定することは、Web サイトを "購読" するといいます。Web サイトを購読しても、Web サイトに料金を支払う必要はありません。

購読している Web サイトのコンテンツを更新する間隔は、毎日、毎週、毎月など、自由に設定できます。購読している Web サイトごとに異なる間隔を指定することもできます。

購読を設定しておけば、お気に入りの Web サイトのコンテンツを手が空いたときにオフラインで表示することができます。

Web サイトを購読するもう 1 つの方法として "チャンネル" があります。チャンネルとは、コンテンツ プロバイダの指定したスケジュールに従って、更新内容が自動的にユーザーのコンピュータに反映される Web サイトです。チャンネルは、ほかの Web ページと同じようにブラウザで表示できるだけでなく、全画面表示にしたり、デスクトップに配置したりすることもできます。また、スクリーン セーバーとして使用できるチャンネルもあります。

購読とチャンネルの設定方法については、次の項目をクリックし、説明を参照してください。

Web サイトを購読する

オフラインで Web をブラウズする

チャンネルとは


Web サイトを購読する

Web サイトを購読するには
  1. 購読するページを表示します。

  2. [お気に入り] メニューの [お気に入りに追加] をクリックします。

  3. [はい、このページが更新されると通知する] または [はい、更新されると通知し、オフライン読み取り用にダウンロード] をクリックします。

  4. スケジュール、ダウンロード方法、および通知方法を指定する場合は、[カスタマイズ] をクリックして、Web サイト購読ウィザードを起動します。
注
  • Web サイトを購読すると、スケジュールに従って Web サイトの新しい情報が自動的にダウンロードされるため、Web サイトに接続してコンテンツを直接更新する必要はありません。

  • Web サイトを購読するために、Web サイトに料金を支払う必要はありません。
関連項目

購読の設定を変える

購読とは


購読している Web サイトを表示する

購読している Web サイトを表示するには
  1. [お気に入り] メニューの [購読の管理] をクリックします。

  2. 目的のページをクリックします。
関連項目

購読とは


チャンネルとは

"チャンネル" とは、インターネットを経由してユーザーのコンピュータにコンテンツを配信するように設計された Web サイトです。チャンネルを購読する方法は、お気に入りの Web サイトを購読する方法と似ていますが、チャンネルの場合はユーザーが自分で購読を設定する必要はなく、コンテンツ プロバイダが推奨するスケジュールを利用できます。チャンネルのスケジュールは、必要に応じて独自に変更できます。また、チャンネルの場合は、単にページが表示されるだけではなく、Web サイトの詳細なマップを使って、目的のコンテンツをすばやく選択して表示することもできます。

チャンネルは、次のように使います。

  • デスクトップまたはブラウザのチャンネル ガイドを使うと、弊社の Web サイトに接続され、利用できるチャンネルの一覧が表示されます。新しいコンテンツ プロバイダが参加したり、新しいコンテンツが追加されたりして、この一覧は頻繁に更新されています。また、コンテンツ プロバイダの Web サイトからチャンネルに直接アクセスできる場合もあります。

  • チャンネル バーにチャンネルを追加できます。チャンネル バーにチャンネルを追加するときに、必要に応じてチャンネルを購読することもできます。ただし、チャンネルを購読しなくてもチャンネルを表示することはできます。

  • お気に入りのページやフォルダを整理するときと同じように、チャンネルも整理できます。Web サイトを追加または削除したり、一覧に表示する Web サイトを指定したりすることができます。チャンネル バーには、購読しているかどうかに関わらず、コンピュータにインストールされているすべてのチャンネルが表示されます。

  • チャンネル バーのチャンネルをクリックすると、購読しているかどうかに関わらずチャンネルが表示されます。

  • チャンネルの表示方法を指定することができます。ブラウザのウィンドウや全画面表示のウィンドウに表示したり、デスクトップ項目やスクリーン セーバーとして表示したりすることもできます。

詳細については、次の項目のいずれかをクリックして、説明を参照してください。

チャンネルを追加する

チャンネルを購読する

チャンネルをブラウザに表示する

チャンネルをデスクトップに表示する

チャンネル バーをデスクトップに表示する

チャンネルをスクリーン セーバーとして表示する


チャンネルを購読する

チャンネルを購読するには
  1. ツール バーの [チャンネル] ボタンをクリックします。

  2. チャンネル バーの [チャンネル ガイド] をクリックし、画面に表示される指示に従って操作してください。
関連項目

チャンネルとは


チャンネルをブラウザに表示する

チャンネルをブラウザに表示するには
  1. ツール バーの [チャンネル] ボタンをクリックします。

  2. チャンネル バーで目的のチャンネルまたはカテゴリ (Business など) をクリックします。
注
  • ツール バーの [チャンネル] ボタンをもう一度クリックすると、チャンネル バーが表示されなくなります。
関連項目

チャンネルとは

エクスプローラ バーとは


Web ページを印刷する

表示しているページは、画面のイメージと同じように印刷できます。フレームなど、ページの一部だけを選択して印刷することもできます。さらに、ヘッダーやフッターとして、ウィンドウ タイトル、ページのアドレス、日付、時刻、ページ番号などを印刷することもできます。

ページを印刷する方法については、次のいずれかの項目をクリックし、説明を参照してください。

現在のウィンドウの内容を印刷する

フレームの内容を印刷する

印刷時に Web ページの外観を変える

関連項目

Web ページの情報を保存する


Web ページの情報を保存する

Web を探索していると、後で参照するために保存しておきたい情報や、ほかの人に見せたい情報などを見つけることがあります。このような場合は、文字列、画像、リンクなど、ページの一部を保存するか、またはページ全体を保存しておくと、後で再び Web サイトを訪れる必要はありません。保存した情報は、ほかのドキュメントで使ったり、壁紙としてデスクトップに貼り付けたりできます。また、Web にアクセスできるほかの人にページや、ページへのリンクを電子メールで送り、情報を共有することもできます。さらに、Web にアクセスできない人や、コンピュータを使っていない人のためにページを印刷することもできます。

ページの情報を保存する方法については、次のいずれかの項目をクリックし、説明を参照してください。

現在の Web ページをコンピュータに保存する

Web ページや画像を表示せずに保存する

Web ページからドキュメントへ情報をコピーする

現在の Web ページの HTML ソースを表示する

Web ページの画像をデスクトップの壁紙として使う

Web ページを電子メールで送る

Web ページを印刷する


現在の Web ページをコンピュータに保存する

現在の Web ページをコンピュータに保存するには
  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. ページを保存するフォルダをダブルクリックします。

  3. [ファイル名] ボックスにページの名前を入力し、[保存] をクリックします。
注
  • 保存されるのはページに表示されている文字列だけです。画像は保存されません。
関連項目

Web ページの情報を保存する


現在の Web ページの HTML ソースを表示する

現在の Web ページの HTML ソースを表示するには
  • ブラウザで、[表示] メニューの [ソース] をクリックします。
ヒント
  • ほかのページがどのように作られているかを調べると、自分でページを作るときに役立ちます。

  • インターネット上のページを編集する場合は、目的のページを自分のコンピュータに保存してから、必要な情報を変更します。編集が終わったら、Internet Explorer でページを開くと、変更の結果を確認できます。
関連項目

Web ページの情報を保存する


Web ページや画像を表示せずに保存する

Web ページや画像を表示せずに保存するには
  1. 保存する項目へのリンクをマウスの右ボタンでクリックします。

  2. [対象をファイルに保存] をクリックします。

  3. [ファイル名] ボックスに保存する項目の名前を入力し、[保存] をクリックします。
注
  • この操作では、リンクが示すページや画像が保存されます。リンク自体は保存されません。

  • この方法では、項目を表示せずにダウンロードできます。

  • リンクを保存するには、リンク自体をデスクトップなどの目的の場所へドラッグします。ページへのショートカットが表示されます。
関連項目

Web ページの情報を保存する


Web ページの画像をデスクトップの壁紙として使う

Web ページの画像をデスクトップの壁紙として使うには
  • ページの画像をマウスの右ボタンでクリックし、[壁紙に設定] をクリックします。
関連項目

Web ページの情報を保存する


インターネットのセキュリティとは

インターネットでは、情報が送信先に到達するまで、コンピュータからコンピュータへ情報が送られます。このため、A 地点から B 地点に情報を送信すると、その間にあるすべてのコンピュータで、何が送信されているかを監視できます。これがセキュリティ上の問題の原因となります。

たとえば、World Wide Web でファッション カタログを見て、シャツを買う場合は、注文用のフォームにクレジット カード番号などの情報を記入しなければなりません。注文先のファッション メーカーは信頼できることがわかっているので、クレジット カード番号などの情報を記入し、フォームを送信します。記入した情報は、ファッション メーカーのコンピュータまで、コンピュータからコンピュータへと移動します。このとき、クレジット カード番号などのデータが通り過ぎるのをねらっている犯罪者がいたとしたら、彼らのコンピュータに情報が渡ってしまうことになります。

また、自分のコンピュータと Web サイトの間でファイルやプログラムがどのように送信され、取得されるかということもセキュリティ上の問題と関係があります。十分なセキュリティで保護されていないと、コンピュータに障害を引き起こしたり、コンピュータに保存されている情報を破壊したりするファイルやプログラムをインターネットからダウンロードし、実行してしまう可能性があります。

このようなことは、どのくらいの割合で起きるのでしょうか。その答は難しいのですが、重要なのは、このようなことが技術的に可能であるということです。さらに、インターネットが普及するにつれて、このようなことが起こる可能性はますます高くなることでしょう。

Internet Explorer でのデータの保護方法

サイトの信頼性は、サイトによって大きく異なります。Internet Explorer では、自分のコンピュータに保存されているファイルからインターネット上のファイルまで、開いたり、ダウンロードしたりするすべてのファイルを "セキュリティ ゾーン" に割り当てることができます。Web の情報の出所と、その出所の信頼性に応じてさまざまなレベルのセキュリティを設定できます。

多くのインターネット サイトには、許可されていない人がサイトを行き来するデータを監視できないようにする機能があります。これらは、セキュリティで保護された "安全な" サイトと呼ばれます。Internet Explorer では、安全なサイトで使われているセキュリティ プロトコルが採用されています。このため、安全なサイトへは、データを安心して確実に送信できます。プロトコルとは、コンピュータ間で情報を交換するための標準を定めた規則です。安全なサイトのページが表示されている場合は、ステータス バーに錠前のアイコンが表示されます。

Internet Explorer には、ユーザーの操作がセキュリティ上の問題を引き起こす可能性がある場合に、警告する機能もあります。たとえば、安全でないサイトにクレジット カードの番号を送信しようとすると、送信先のサイトはセキュリティで保護されていないという内容のメッセージが表示されます。また、安全であると表示されているサイトであっても、セキュリティ証明に疑問がある場合は、サイトが不正に変更されたか虚偽の表示をしている可能性があるという警告が表示されます。

関連項目

セキュリティ ゾーンとは

ゾーンのセキュリティ レベルを設定する

セキュリティ証明を表示する


セキュリティ ゾーンとは

Internet Explorer では、インターネット全体がセキュリティ レベルの異なる複数のゾーンに区分されています。ユーザーは、サイトの信頼性に応じて Web サイトを適切なゾーンに割り当てることができます。

現在のページが属しているゾーンは、Internet Explorer のステータス バーの右端に表示されます。Web のコンテンツを表示したり、ダウンロードしたりしようとすると、その Web サイトが属しているゾーンのセキュリティ レベルが自動的にチェックされます。

Internet Explorer には、次の 4 つのセキュリティ ゾーンがあります。

  • イントラネット ゾーン このゾーンには、プロキシ サーバーを経由せずにアクセスできるアドレスが含まれます。このゾーンに属するアドレスは、システム管理者が Internet Explorer 管理者キット (IEAK) を使って定義します。標準の設定では、イントラネット ゾーンには中レベルのセキュリティが設定されています。

  • 信頼済みサイト ゾーン このゾーンには、ファイルをダウンロードまたは実行しても、コンピュータやデータに損害を与える可能性がないと判断したサイトが含まれます。このゾーンには、ユーザー自身がサイトを割り当てます。標準の設定では、信頼済みサイト ゾーンには低レベルのセキュリティが設定されています。

  • 制限付きサイト ゾーン このゾーンには、コンピュータやデータに損害を与えずにファイルをダウンロードまたは実行できるかどうかを判断できないサイトが含まれます。このゾーンには、ユーザー自身がサイトを割り当てます。標準の設定では、制限付きサイト ゾーンには高レベルのセキュリティが設定されています。

  • インターネット ゾーン このゾーンには、ほかのゾーンに割り当てられていないサイトのうち、ユーザーのコンピュータやイントラネット上にないサイトがすべて含まれます。標準の設定では、インターネット ゾーンには中レベルのセキュリティが設定されています。

ユーザーのコンピュータに保存されているファイルは、完全に安全であると判断され、セキュリティに関する設定は一切適用されません。したがって、自分のコンピュータに保存されているファイルやプログラムを開いたり実行したりするときには、確認のメッセージが表示されたり、操作が中断されたりすることはありません。また、ユーザーのコンピュータに保存されているフォルダやドライブをセキュリティ ゾーンに割り当てることはできません。

セキュリティ ゾーンを設定する方法については、次の項目をクリックして説明を参照してください。

  • ゾーンのセキュリティ レベルを設定する

  • Web サイトをセキュリティ ゾーンに割り当てる

セキュリティ レベルをどのように設定し、Web サイトをどのゾーンに割り当てるかは、すべてユーザー自身が判断してください。各セキュリティ レベルの内容は、あらかじめ設定されていますが、独自の内容を設定したセキュリティ レベルを指定することもできます。

一般に、イントラネットの Web サイトは最も信頼できるため、イントラネット ゾーンには低レベルのセキュリティを設定します。低レベルのセキュリティを設定しておくと、イントラネットの Web サイトからファイルをダウンロードしたり、実行したりするときに、通知や確認のメッセージはほとんど表示されなくなります。

一方、スクリプトを実行したり、アクティブ コンテンツを表示したりするのを避ける必要があるサイトは、制限付きサイト ゾーンに割り当てます。


ゾーンのセキュリティ レベルを設定する

ゾーンのセキュリティ レベルを設定するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [セキュリティ] タブをクリックします。

  3. [ゾーン] ボックスの一覧で、セキュリティ レベルを設定するゾーンをクリックします。

  4. 目的のセキュリティ レベルをクリックします。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

セキュリティ ゾーンとは


セキュリティ証明とは

証明とは、個人の身元または Web サイトの安全性を保証するものです。Internet Explorer では、次の 2 種類の証明が使われます。

"個人の証明" は、自分の身元を明らかにするときに、身元を偽っていないことを証明するために使います。個人の証明には、ユーザー名やパスワードなど、自分自身に関する情報が含まれています。自分の身元を確認するための証明が必要な Web サイトに対して、インターネットを経由して個人的な情報を送るときに、証明に含まれる情報が使われます。

"Web サイトの証明" には、サイトの安全性に関する情報と、サイトの身元を保証する情報が含まれています。Web サイトの証明を使うと、ほかのサイトが安全なサイトを装うことを防止できます。Web サイトの証明は有効期限付きで発行されます。たとえば、ある団体の Web サイトに移動しようとすると、目的のアドレスと証明に含まれているアドレスが一致することと、証明の有効期限が切れていないことが確認されます。有効期限が切れていたり、情報が無効であったりすると警告が表示されます。

関連項目

セキュリティ証明を表示する


セキュリティ証明を表示する

セキュリティ証明を表示するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [コンテンツ] タブをクリックします。

  3. [証明] の [個人]、[機関]、または [発行者] をクリックし、現在のセキュリティ証明を表示します。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

ゾーンのセキュリティ レベルを設定する

セキュリティ証明とは

インターネットのセキュリティとは


プロファイル アシスタントとは

Internet Explorer に新しく追加されたプロファイル アシスタントを使うと、会員登録や統計調査の目的で個人情報を要求するサイトに対し、個人情報を簡単で安全に送信できるようになり、プライバシが保たれます。また、新しい Web サイトを訪れるたびに、住所や電子メール アドレスなどの情報を繰り返し入力する必要がなくなります。プロファイル アシスタントに保存されている情報は、ユーザー自身が許可しない限り、ユーザーのコンピュータで表示したり、ほかのユーザーと共有したりすることはできません。

Web サイトから個人情報が要求されると、プロファイル アシスタントにより次の情報が表示されます。

  • 情報を要求しているサイトのアドレス (URL)。

  • サイトが要求している情報の種類。必要に応じて、提供したくない情報を除外することができます。

  • 情報の用途。

  • SSL (Secure Sockets Layer) などで接続の安全性を確保しているかどうか。安全に接続できる場合は、サイトの証明を確認することもできます。

このように、情報を要求しているサイトと情報の用途を確認し、提供する情報を選ぶことができます。

個人情報を送信したり、個人情報を自分のコンピュータに保存したりするときには、情報を暗号化することができます。

プロファイル アシスタントは、インターネットのプライバシに関する標準的な規格に準拠しているため、ほかのインターネット プログラムやサーバーとの間で情報をやりとりすることができます。

関連項目

Web サイトに送る個人情報を保存する


Web サイトに送る個人情報を保存する

Web サイトに送る個人情報を保存するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [コンテンツ] タブをクリックします。

  3. [個人情報] の [プロファイル編集] をクリックし、プロファイル アシスタントで使われる情報を入力します。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

プロファイル アシスタントとは


ブラウザからほかのプログラムを使う

電子メール メッセージを送信したり、ニュースグループのメッセージを読んだり、インターネット電話をかけたりしたい場合は、Internet Explorer から必要なプログラムを起動することができます。

Internet Explorer からほかのプログラムを使う方法については、次のいずれかの項目をクリックし、説明を参照してください。

Internet Explorer からほかのインターネット プログラムを起動する

Internet Explorer からメッセージを送ったり、電話をかけたりする

Internet Explorer で使うプログラムを指定する


Internet Explorer からほかのインターネット プログラムを起動する

Internet Explorer からほかのインターネット プログラムを起動するには

Internet Explorer では、ページに配置されたほかのインターネット プログラムへの標準的なリンクが認識されます。また、Internet Explorer からインターネット プログラムを直接起動することもできます。

  • [移動] メニューの適切なコマンドをクリックします。
目的 | コマンド
Outlook Express または標準の電子メール プログラムを開く。 | [メール]
Outlook Express または標準のニュースリーダーを開く。 | [ニュース]
Windows アドレス帳または標準の住所録プログラムを開く。 | [アドレス帳]
NetMeeting または標準のインターネット電話プログラムを開く。 | [インターネット通話]
関連項目

ブラウザからほかのプログラムを使う


アドレス バーからプログラムを実行する

アドレス バーからプログラムを実行するには
  • アドレス バーにプログラム名を入力し、Enter キーを押します。

    プログラムのパスとファイル名が正確にわかっている場合は、それを入力します。たとえば、次のように入力します。

    C:\MSOffice\Winword\Winword.exe

    Windows のコンポーネントを実行する場合は、Mspaint、Notepad など、名前を入力するだけで実行できます。

注
  • アドレス バーからプログラムを実行するには、新しいデスクトップがインストールされている必要があります。

  • Internet Explorer、Windows エクスプローラ、マイ コンピュータ、およびタスク バーからアドレス バーを使用できます。また、アドレス バーをデスクトップ ツール バーとして使うこともできます。
関連項目

アドレス バーとは

新しいデスクトップをインストールする


Internet Explorer で使うプログラムを指定する

Internet Explorer で使うプログラムを指定するには

Internet Explorer で使う電子メール プログラム、ニュースリーダー、インターネット電話プログラム、およびカレンダー プログラムを変更できます。ページに配置されたプログラムへのリンクをクリックすると、指定したプログラムをいつでも使用できます。

  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [プログラム] タブをクリックし、画面に表示される指示に従って標準のプログラムを指定します。
関連項目

ブラウザからほかのプログラムを使う


Web ページを電子メールで送る

Web ページを電子メールで送るには
  1. 目的のページに移動します。

  2. [ファイル] メニューの [送信] をポイントし、[ページを電子メールで] または [リンクを電子メールで] をクリックします。

  3. 送信先のアドレスを入力し、ツール バーの [送信] ボタンをクリックします。

注
  • ページまたはリンクを電子メールで送るには、電子メールのアカウントが必要です。
関連項目

Web ページの情報を保存する


IntelliMouse を使う

Internet Explorer では、IntelliMouse で次の項目を操作できます。

  • リンク。リンクを使って移動するには、リンクをポイントし、前に "データズーム" します。前のページに戻るには、後ろに "データズーム" します。 "データズーム" するには、Shift キーを押しながら、ホイール ボタンを回します。

  • スクロール。ページをスクロールするには、ホイール ボタンを前後に回します。

  • パン。現在表示しているページ全体を続けてスクロールするには、ホイール ボタンを押しながらマウスを動かします。
注
  • IntelliPoint ソフトウェアおよび IntelliMouse の詳細については、IntelliMouse のマニュアルを参照してください。


Web ページが速く表示されるようにする

Web ページが速く表示されるようにするには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [詳細設定] タブをクリックします。

  3. [マルチメディア] の [画像の表示] チェック ボックス、[アニメーションの再生] チェック ボックス、[ビデオの再生] チェック ボックス、および [サウンドの再生] チェック ボックスを必要に応じてオフにします。
ヒント
  • [画像の表示] チェック ボックスまたは [ビデオの再生] チェック ボックスがオフになっていても、ページ上の画像や動画は個別に表示できます。表示するには、画像または動画を示すアイコンをマウスの右ボタンでクリックし、[画像の表示] をクリックします。

  • [画像の表示] チェック ボックスをオフにしても、ページに画像が表示されている場合は、[表示] メニューの [最新の情報に更新] をクリックすると画像を非表示にできます。
関連項目

以前に表示した Web ページをすばやく表示できるようにする


以前に表示した Web ページをすばやく表示できるようにする

以前に表示した Web ページをすばやく表示できるようにするには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [全般] タブをクリックします。

  3. [インターネット一時ファイル] の [設定] をクリックします。

  4. ページを一時的に保存するための領域を増やすには、[使用するディスク領域] のつまみを右へドラッグします。

    Temporary Internet Files フォルダにあるページが自動的に更新されないようにするには、[確認しない] をクリックします。

関連項目

Web を効率的に探索する

インターネット一時ファイルの管理


Web ページを表示する色を変える

Web ページを表示する色を変えるには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [全般] タブの [色] をクリックします。

  3. 必要に応じて設定を変更します。

注
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

Web ページの表示方法を変える

文字と背景色を設定する


Web ページへのリンクを整理する

以前に表示したページにすばやく戻るには、多くの方法があります。詳細については、次のいずれかの項目をクリックし、説明を参照してください。

Web ページをお気に入りに追加する

フォルダを使ってお気に入りの項目を整理する

ホーム ページを変える

リンク バーに Web ページを追加する

現在の Web ページへのショートカットをデスクトップに作成する

以前に表示した Web ページに戻る方法


Web を効率的に探索する

ページの表示が始まっているときでも、これから別のページを表示しようとしているときでも、次のような方法でインターネットを簡単にすばやく探索することができます。

たとえば、読み込もうとしているページの表示に時間がかかる場合は、ツール バーの [中止] ボタンをクリックして表示を中止します。

Web をすばやく探索するには、次の設定を変えます。

ページを保存する方法

以前に表示した Web ページをすばやく表示できるようにする

購読とは

ページを開く方法

Web ページをお気に入りに追加する

現在の Web ページへのショートカットをデスクトップに作成する

以前に表示した Web ページに戻る方法

表示する情報量

Web ページが速く表示されるようにする


Web ページの表示方法を変える

表示される文字のサイズ、フォント、および色は、あらかじめページに指定されていますが、ほとんどの場合はページの設定を無視して独自の設定で表示することができます。独自の設定で表示すると、読みやすい文字のサイズ、フォント、および色を使うことができますが、ページの作者が意図したレイアウトやデザインに影響が出ることがあります。

また、コンピュータの標準の言語で記述されていないページを頻繁に表示する場合は、ページをほかの言語で表示する機能を追加することもできます。

ページの表示方法を変える方法については、次のいずれかの項目をクリックし、説明を参照してください。

文字と背景色を設定する

Web ページを表示する色を変える

表示される文字のサイズを変える

表示される文字のフォントを変える

ほかの言語で記述されているWeb ページを表示する


ツール バーの外観を変える

ツール バーの外観を変えるには

  • アドレス バーとリンク バーは、上下左右にドラッグして移動したり、サイズを変更したりすることができます。アドレス バーとリンク バーをメニュー バーの中に移動することもできます。
  • ツール バーのボタンの名前を表示しないようにすると、画面の表示領域を増やすことができます。ツール バーのボタン名を表示しないようにするには、ツール バーをマウスの右ボタンでクリックし、[ボタンの文字列] をクリックします。
  • アドレス バーやリンク バー自体を表示しないようにすることもできます。アドレス バーまたはリンク バーを表示しないようにするには、ツール バーをマウスの右ボタンでクリックし、目的の項目をクリックします。
  • リンク バーに項目を追加するには、アドレス バーからアイコンをドラッグするか、またはページからリンクをドラッグします。
  • リンク バーの項目の配置を変えるには、項目をリンク バー上のほかの場所にドラッグします。
  • Microsoft Office のツール バー ボタンと同じような小さいボタンを使うこともできます。小さいツール バー ボタンを使うには、ブラウザで [表示] メニューの [インターネット オプション] をクリックし、[詳細設定] タブをクリックします。次に、[ツール バー] の [小さいアイコン] チェック ボックスをオンにします。


Internet Explorer のユーザー補助機能を使う

Microsoft Windows、Windows NT、および Windows 95 のユーザー補助機能のほかに、Internet Explorer には体の不自由な方のために以下のようなユーザー補助機能が用意されています。

キーボード操作

Internet Explorer のすべての機能は、キーボードまたはマウスで使用できます。

Internet Explorer では、キーボードを使ってほかのページに移動できます。Tab キーを押したり、Shift キーを押しながら Tab キーを押したりして、ページ上の次の項目を順に選択することができます。

  • 文字列または画像へのリンク

  • イメージ マップのホット スポット

  • アドレス バー

  • フレーム

キーボード操作の詳細については、ヘルプのキーワードで「ショートカット キー」を参照してください。

選択を示す枠

リンクや画像に移動したり、クリックしたりすると、1 ピクセルの太さの枠が表示されるため、選択していることを確認できます。

フォント サイズ、フォント スタイル、および色の変更

画面に表示されるフォント サイズやフォント スタイルを指定したり、文字列やページの背景の色を指定したりできます。ページの作者がフォントの設定を指定してある場合でも、これらの設定は変更できます。また、リンクを示す色や、リンクをポイントしたときの色を指定することもできます。

この機能は、視力に制限がある場合など、大きなフォントやはっきりとした色を使いたいときに役立ちます。Internet Explorer では、指定した色やフォントを使うように指定したり、Windows の標準の色やフォントを使うように指定したり、独自のスタイル シートで指定した設定を使うようにすることができます。

詳細については、「Web ページの表示方法を変える」を参照してください。

Internet Explorer を使いやすくするためのほかのオプション

Internet Explorer を使いやすくするためのオプションがいくつか用意されています。これらのオプションを表示するには、[表示] メニューの [インターネット オプション] をクリックし、[詳細設定] タブをクリックします。

  • [フォーカスや選択範囲の変更に応じてシステム カレットを移動]

    画面の情報を読み上げるプログラムを使っている場合は、このチェック ボックスをオンにします。画面の情報を読み上げたり、画面を拡大したりするプログラムでは、目的の場所を指定するためにシステム カレットが使われます。

  • [常にイメージの代替テキストを展開する]

    [画像の表示] チェック ボックスをオフにしていて、イメージの代わりに表示される文字列を使っている場合は、このチェック ボックスをオンにします。このチェック ボックスをオンにすると、イメージの代わりに表示する文字列の長さがイメージのサイズよりも大きい場合でも文字列が切り捨てられないようになります。

  • [全画面表示でチャンネルを起動] および [全画面表示でブラウザを起動]

    画面の情報を読み上げるプログラムを使っている場合は、これらのチェック ボックスをオフにします。認識障害の種類によっては、オンにした方がよい場合もあります。

  • [スムーズ スクロールの使用] および [ページ トランジションの使用]

    画面の情報を読み上げたり、画面を拡大したりするプログラムを使っている場合は、これらのチェック ボックスをオフにします。また、音声認識プログラムを使っている場合は、スムーズ スクロールやページ トランジションの実行中に認識エラーが発生する可能性があります。このような場合も、これらのチェック ボックスをオフにします。

  • [オートコンプリートの使用]

    認識障害がある場合は、このチェック ボックスをオフにすると混乱せずに済みます。また、画面の情報を読み上げるプログラムを使っている場合は、自動的に入力されたアドレスが次々に読み上げられ、入力しにくくなる可能性があります。このような場合も、このチェック ボックスをオフにします。

  • [クリック時にリンクを強調表示]

    認識障害がある場合や、マウスでリンクをポイントしにくい場合は、このチェック ボックスをオンにします。ただし、画面の情報を読み上げるプログラムを使っている場合は、不必要なリンクが読み上げられる可能性があります。このような場合は、このチェック ボックスをオフにします。

  • [画像の表示]、[アニメーションの再生]、および [ビデオの再生]

    視力が制限されている場合は、このチェック ボックスをオフにするとパフォーマンスが向上します。画面のちらつきを避けたい場合にも、このチェック ボックスをオフにします。

  • [サウンドの再生]

    認識障害がある場合は、このチェック ボックスをオフにすると混乱せずに済みます。画面の情報を読み上げるプログラムを使っている場合は、読み上げる音声が影響される可能性があります。このような場合は、このチェック ボックスをオフにします。

  • [背景の色とイメージを印刷]

    視力が制限されている場合は、このチェック ボックスをオフにすると印刷結果が読みやすくなります。

  • [[フォント] ボタンの表示]

    視力が制限されている場合は、このチェック ボックスをオンにするとフォント サイズを簡単に変更できるようになります。

  • [小さいアイコン]

    画面の情報を読み上げるプログラムを使っている場合は、このチェック ボックスをオンにするとコンテンツを表示する領域を広くすることができます。


常に同じフォントと色を使うように設定する

常に同じフォントと色を使うように設定するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [全般] タブの [ユーザー補助] をクリックします。

  3. 必要に応じて設定を変更します。

注
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

Web ページの表示方法を変える

文字と背景色を設定する


Internet Explorer で使うショートカット キー

Internet Explorer では、以下のショートカット キーを使ってコマンドを選択したり、ページを表示したりできます。

キー | 動作
Alt + → | 次のページへ移動
Alt + ← | 前のページへ移動
Shift + F10 | リンクのショートカット メニューを表示
Ctrl + Tab | 次のフレームへ移動
Shift + Ctrl + Tab | 前のフレームへ移動
↑ | ページの先頭へ向かってスクロール
↓ | ページの末尾へ向かってスクロール
PageUp | ページの先頭へ向かって大きくスクロール
PageDown | ページの末尾へ向かって大きくスクロール
Home | ページの先頭に移動
End | ページの末尾に移動
F5 | 現在のページを最新の情報に更新
Esc | ページのダウンロードを中止
Ctrl + O | 新しいページの表示
Ctrl + N | 新しいウィンドウの表示
Ctrl + S | 現在のページを保存
Ctrl + P | 現在のページまたはアクティブなフレームを印刷
Enter | 選択したリンク先へ移動


アドレス バーからフォルダをブラウズする

アドレス バーからフォルダをブラウズするには
  • アドレス バーにドライブ名とフォルダ名を入力し、Enter キーを押します。たとえば、次のように入力します。

    C:

    または

    C:\My Documents

注
  • アドレス バーからフォルダをブラウズするには、新しいデスクトップがインストールされている必要があります。

  • Internet Explorer、Windows エクスプローラ、マイ コンピュータ、およびタスク バーからアドレス バーを使用できます。また、アドレス バーをデスクトップ ツール バーとして使うこともできます。
関連項目

アドレス バーとは

新しいデスクトップをインストールする


オートコンプリート機能を無効にする

オートコンプリート機能を無効にするには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [詳細設定] タブをクリックします。

  3. [ブラウズ] の [オートコンプリートの使用] チェック ボックスをオフにします。
関連項目

アドレスを入力する


履歴の一覧に保存される Web ページの数を指定する

履歴の一覧に表示される Web ページの数を指定するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [全般] タブをクリックします。

  3. [履歴] の [ページを履歴に保存する日数] ボックスで、ページを保存する日数を指定します。
ヒント
  • 履歴の一覧が保存されているフォルダを空にするには、[履歴のクリア] をクリックします。フォルダを空にすると、ディスクの空き容量を増やすことができます。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

以前に表示した Web ページに戻る


チャンネルをデスクトップに表示する

チャンネルをデスクトップに表示するには
  1. デスクトップをマウスの右ボタンでクリックし、[プロパティ] をクリックします。

  2. [Web] タブをクリックし、[新規作成] をクリックします。

  3. Active Desktop ギャラリーの Web サイトからチャンネルを選ぶ場合は、[はい] をクリックします。[はい] をクリックすると、このダイアログ ボックスは閉じます。

    ほかのチャンネルを選ぶ場合は、[いいえ] をクリックし、手順 4. に進みます。

  4. チャンネルのアドレスを入力するか、または [参照] をクリックして目的のアドレスを指定します。
関連項目

チャンネルとは


チャンネルを追加する

チャンネルを追加するには
  1. ツール バーの [チャンネル] ボタンをクリックします。

  2. チャンネル バーの [チャンネル ガイド] をクリックします。

  3. 画面に表示される指示に従って操作してください。
ヒント
  • Active Desktop を使っている場合は、デスクトップのチャンネル バーを使うこともできます。

  • 多くのチャンネルでは、チャンネルをチャンネル バーに追加するときに購読を設定することができます。
関連項目

チャンネルとは

新しいデスクトップをインストールする


チャンネルをスクリーン セーバーとして表示する

チャンネルをスクリーン セーバーとして表示するには

チャンネルによっては、スクリーン セーバーとして表示するコンテンツを提供しています。ただし、このようなコンテンツを提供していないチャンネルや、スクリーン セーバーにすべてのコンテンツを表示できないチャンネルがあります。

  1. デスクトップをマウスの右ボタンでクリックし、[プロパティ] をクリックします。

  2. [スクリーン セーバー] タブをクリックします。

  3. [スクリーン セーバー] の一覧で [チャンネル スクリーン セーバー] をクリックします。

  4. [設定] をクリックし、目的の設定を選びます。
関連項目

チャンネルとは


チャンネル バーをデスクトップに表示する

チャンネル バーをデスクトップに表示するには

チャンネル バーを使うと、デスクトップからすばやく Web サイトを表示することができ、あらかじめブラウザを起動しておく必要はありません。ブラウザだけをインストールした場合でも、ブラウザと新しいデスクトップの両方をインストールした場合でも、チャンネル バーをデスクトップに表示することができます。

ブラウザだけをインストールした場合

  • [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Internet Explorer] をポイントし、[チャンネル バー] をクリックします。

ブラウザと新しいデスクトップをインストールした場合

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[アクティブ デスクトップ] をポイントし、[デスクトップのカスタマイズ] をクリックします。

  2. [Web] タブの [Active Desktop を Web ページとして表示] チェック ボックスをオンにします。

  3. 一覧の [Internet Explorer チャンネル バー] チェック ボックスをオンにします。

ヒント

  • チャンネル バーを閉じるには、チャンネル バーの上部をポイントし、表示された閉じるボタンをクリックします。

関連項目

チャンネルとは


インターネットへのアクセスにプロキシ サーバーを使うように設定する

インターネットへのアクセスにプロキシ サーバーを使うように設定するには
  1. システム管理者にプロキシ サーバーのアドレスを問い合わせておきます。

  2. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  3. [接続] タブをクリックします。

  4. [プロキシ サーバー] の [プロキシ サーバーを使用してインターネットにアクセス] チェック ボックスをオンにします。

  5. [詳細] をクリックし、プロキシ サーバーのアドレスを適切なボックスに入力します。
注
  • Internet Explorer では、CERN プロキシ規格に適合したプロキシ サーバーだけを使用できます。

  • ローカル エリア ネットワーク (LAN) 経由でインターネットに接続するように設定していない場合は、インターネット接続ウィザードを実行します。ウィザードを実行する方法については、下の "関連項目" を参照してください。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

Internet Explorer をイントラネット用に設定する

インターネットへの接続を設定する


文字と背景色を設定する

文字と背景色を設定するには

Web の製作者やデザイナーが Web ページを作るときには、通常、文字の色、サイズ、およびフォントを指定したり、背景色を指定したりします。このような設定は、項目ごとに個別に指定されている場合や、"スタイル シート" と呼ばれる一種のテンプレートにスタイルの表示方法を定義し、Web ページまたは Web サイト全体に指定されている場合があります。

Internet Explorer では、このような設定を無効にすることができるため、視力に制限がある方に役立ちます。スタイル シートが使われていないページの場合は、独自に設定した文字や色が常に使われます。スタイル シートが使われているページの場合は、指定した設定の一部だけを適用するか、すべてを適用するかを選択できます。

Web ページの表示方法を独自に設定する方法の詳細については、次の項目のいずれかをクリックし、説明を参照してください。

Web ページを表示する色を変える

表示される文字のフォントを変える

常に同じフォントと色を使うように設定する

Web ページの表示方法を変える


Internet Explorer からメッセージを送ったり、電話をかけたりする

Internet Explorer からメッセージを送ったり、電話をかけたりするには
  • [ファイル] メニューの [新規作成] をポイントし、次のいずれかのコマンドをクリックします。
目的 | コマンド
Outlook Express などの標準の電子メール プログラムで、新しいメッセージを作成するためのウィンドウを開く。 | メッセージ
Outlook Express などの標準のニュースリーダーで、ニュースグループにメッセージを投稿するためのウィンドウを開く。 | 投稿
アドレス帳などの標準のアドレス帳プログラムで新しい連絡先を追加する。 | 連絡先
NetMeeting などの標準のインターネット電話プログラムで電話をかける。 | インターネット通話
関連項目

ブラウザからほかのプログラムを使う


表示される文字のフォントを変える

表示される文字のフォントを変えるには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [全般] タブの [フォント] をクリックします。

  3. [プロポーショナル フォント] ボックスと [固定ピッチ フォント] ボックスの一覧で目的のフォントをクリックします。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

Web ページの表示方法を変える

文字と背景色を設定する


インターネット一時ファイルの管理

表示したページや画像などのファイルは、ハード ディスクの Temporary Internet Files フォルダに保存されます。Web からダウンロードするのではなく、ハード ディスクのファイルを開くため、表示したことのあるページや、頻繁に表示するページの表示速度が向上します。このフォルダで使うディスク領域を大きくすると、以前に表示したページの表示速度は速くなりますが、ほかのファイルで使用できるハード ディスクの領域は少なくなります。このフォルダのサイズを変えたり、フォルダを空にしたりして、フォルダで使うハード ディスクの領域を調節することもできます。

Web サイトを購読したり、オフラインでブラウズしたりしても、インターネットのファイルがこのフォルダに保存されます。このフォルダに保存されているファイルは、インターネットに接続せずに表示することができます。

ページを保存する方法の設定については、次のいずれかの項目をクリックし、説明を参照してください。

以前に表示した Web ページをすばやく表示できるようにする

購読とは

オフラインで Web をブラウズする


インターネット アドレスとは

通常、インターネットのサイトのアドレス (URL) は、プロトコル名、サイトを管理している組織、組織の種類を表すサフィックスの順で構成されます。プロトコルとは、コンピュータ間で情報を交換するための標準を定めた規則です。

たとえば、"http://www.kantei.go.jp/" というアドレスは、次のような情報を示しています。

http: | サーバーでは HTTP プロトコルが使われています。
www | World Wide Web 上のサーバーです。
kantei | 首相官邸のサーバーです。
go | 政府機関が管理するサーバーです。
jp | 日本にあるサーバーです。

日本では、企業が管理するサイトのアドレスには .co が付き、政府機関が管理するサイトのアドレスには .go が付きます。また、米国では、企業が管理するサイトのアドレスの最後には .com が付き、政府機関が管理するサイトのアドレスの最後には .gov が付きます。米国のサーバーのアドレスには、国を表す部分はありません。

特定のページを表すアドレスの場合は、このほかにポート番号、ページが置かれているディレクトリ、ページのファイル名などの情報もアドレスに含まれています。通常、HTML (Hypertext Markup Language) を使って作られたページには、拡張子 .htm または .html が付きます。

ページを表示しているときには、そのページのアドレスがブラウザのアドレス バーに表示されます。

関連項目

アドレス バーとは


LAN を利用して Internet Explorer を自動的に設定する

LAN を利用して Internet Explorer を自動的に設定するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [接続] タブをクリックします。

  3. [自動設定] の [設定] をクリックします。

  4. Internet Explorer を自動的に設定するために使うファイルやアドレスを [URL] ボックスに入力します。ファイルやアドレスの指定については、システム管理者にお問い合わせください。

    設定を今すぐ適用するには、[最新の情報に更新] をクリックします。

注
  • 自動設定を有効にすると、システム管理者がユーザーの Internet Explorer の設定を管理できるようになります。自動設定のファイルは、システム管理者が作成し、ユーザーに提供します。
関連項目

Internet Explorer をイントラネット用に設定する


購読の設定を変える

購読の設定を変えるには
  1. [お気に入り] メニューの [購読の管理] をクリックします。

  2. 目的の購読項目をマウスの右ボタンでクリックし、[プロパティ] をクリックします。

  3. 必要に応じて受信とスケジュールの設定を変更します。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

Web サイトを購読する


ほかの言語で記述されている Web ページを表示する

ほかの言語で記述されている Web ページを表示するには

Web サイトによっては、コンテンツが複数の言語で提供されていることがあります。Internet Explorer では、このようなサイトを目的の言語で表示できるように、言語の一覧に言語を追加することができます。なお、英語やフランス語などはそのままでも表示できます。

  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [全般] タブの [言語] をクリックします。

  3. [追加] をクリックします。

  4. 追加する言語を選びます。
注
  • 言語の一覧に複数の言語を追加した場合は、言語の優先順位を設定できます。コンテンツが複数の言語で提供されている Web サイトに接続すると、優先順位が最も高い言語でコンテンツが表示されます。

  • 言語を追加しても、その言語でページを表示するために必要なフォントがコンピュータにインストールされるとは限りません。必要なフォントがない場合は、その言語でページを表示するための多国語サポートをダウンロードする必要があります。多国語サポートをダウンロードするには、Internet Explorer のダウンロード ページ を参照してください。
関連項目

Web ページの表示方法を変える


インターネットへの接続を設定する

インターネットへの接続を設定するには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [接続] タブをクリックし、[接続] をクリックします。

  3. 表示される手順に従って操作します。
関連項目

Internet Explorer 入門

Internet Explorer をイントラネット用に設定する


アドレスが無効な場合に Web サイトを検索する

アドレスが無効な場合に Web サイトを検索するには

これまでは、アドレス バーに入力したアドレス (URL) やクリックしたリンクのアドレスが無効な場合は、サイトが見つからなかったことを示すメッセージが表示されました。新しい Internet Explorer では、このような場合に自動的に検索サービスが利用され、入力した文字列によく似たアドレスが自動的に検索されます。たとえば、「website」と入力すると、www.website.com という Web サイトが検索されます。この Web サイトが見つからない場合は、website という文字列がアドレスに含まれる Web サイトが検索され、候補が表示されるか、または自動的に最初の Web サイトが表示されます。

  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [詳細設定] タブをクリックします。

  3. [URL 失敗時の検索] のいずれかのオプションをクリックします。

    よく似たアドレスを検索しないようにするには、[検索しない] をクリックします。

    確認のダイアログ ボックスを表示してから、アドレスを検索するようにするには、[常にダイアログを表示] をクリックします。

    ダイアログ ボックスを表示せずにアドレスを検索するようにするには、[常に検索] をクリックします。

    ドメインが異なるアドレスも検索するようにするには、[共通のルート ドメインを自動スキャンする] チェック ボックスをオンにします。

    注

    • ドメインとは、アドレスの末尾に付く 2 文字 (米国以外のサイト) または 3 文字 (米国のサイト) の拡張子であり、サイトの種類を示します。たとえば、www.microsoft.org のようにドメインを間違えて入力した場合は、ルートの "microsoft" に .edu、.com、.gov など、ほかのドメインの拡張子が付けられてサイトが検索されます。この場合は、正しいアドレスの www.microsoft.com が見つかります。
関連項目

Web を検索する


Web サイトをセキュリティ ゾーンに割り当てる

Web サイトをセキュリティ ゾーンに割り当てるには
  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [セキュリティ] タブをクリックします。

  3. [ゾーン] ボックスの一覧で [信頼済みサイト ゾーン] または [制限付きサイト ゾーン] をクリックします。

  4. [サイトの追加] をクリックします。

  5. [この Web サイトをゾーンに追加] ボックスに Web サイトのアドレス (URL) を入力し、[追加] をクリックします。
注
  • インターネット ゾーンに Web サイトを追加することはできません。インターネット ゾーンには、ほかのゾーンに割り当てられていないサイトのうち、ユーザーのコンピュータやイントラネット上にないサイトがすべて含まれます。また、イントラネット ゾーンにユーザーがアドレスを指定して Web サイトを追加することはできません。イントラネット ゾーンには、システム管理者が定義したアドレスが含まれます。
関連項目

セキュリティ ゾーンとは


ファイルのダウンロード

ファイルによっては、ウイルスが含まれていたり、コンピュータに損害を与えたりすることがあります。

このプログラムを実行したり、このファイルを開いたりした結果、コンピュータの電源が切れたり、ほかのプログラムが終了したりすると、現在開いているファイルの保存していない作業内容が失われる可能性があります。

このファイルまたはプログラムをディスクに保存すると、後から実行することができます。また、ディスクに保存すると、ファイルを開いたりプログラムを実行したりする前に、次のような予防策を講じることができます。

  • ウイルス検出プログラムを使ってファイルを検査します。

  • 作業内容を保存し、ほかのプログラムを終了します。

  • インターネットなどのネットワーク接続を切断します。

安全性をさらに高めるには、[この種類のファイルであれば常に警告する] チェック ボックスをオンにします。特定の種類のファイルやプログラムについて、インターネットから直接開いたり実行したりしても安全であると判断した場合は、[この種類のファイルであれば常に警告する] チェック ボックスをオフにします。

注

ファイルの種類によっては、[この種類のファイルであれば常に警告する] チェック ボックスが使用できないことがあります。たとえば、.exe や .com など、プログラムやコマンドを実行するファイルの場合は、このチェック ボックスをオンにすることはできません。このような種類のファイルを開くときには、常にダイアログ ボックスが表示されます。


Java VM を設定する

Java VM を設定するには

Internet Explorer では、Web サイトから Java アプレットを自動的に作成して実行することができます。Java VM を設定するには、次の手順に従って操作してください。

  1. ブラウザで、[表示] メニューの [インターネット オプション] をクリックします。

  2. [詳細設定] タブをクリックします。

  3. Internet Explorer に内蔵されている Java コンパイラを使ってすべての Java アプレットを自動的に作成するには、[Java VM] の [Java JIT コンパイラの使用] チェック ボックスをオンにします。

    Java の実行状況のログを作成するには、[Java VM] の [Java のログの使用] チェック ボックスをオンにします。


ほかのインターネット プログラムへのリンクをページに挿入する

ページを作成する場合は、ページ内にほかのプログラムへのリンクを配置できます。リンクの配置には、さまざまな方法があります。

リンクの作成方法の詳細については、次のいずれかの項目をクリックし、説明を参照してください。

電子メール メッセージを送るためのリンクを作成する

ニュースグループを表示するためのリンクを作成する

インターネット電話をかけるためのリンクを作成する


表示される文字のサイズを変える

表示される文字のサイズを変えるには
  • [表示] メニューの [フォント] をポイントし、目的のフォント サイズをクリックします。

関連項目

Web ページの表示方法を変える


Internet Explorer をイントラネット用に設定する

多くの企業は、Internet Explorer でイントラネットを利用できるように設定しています。この設定は、World Wide Web へのアクセスに "プロキシ サーバー" を使うようにするという簡単なものです。プロキシ サーバーは、企業内ネットワーク (イントラネット) とインターネットの間の防護壁の役割を果たし、ほかのユーザーがインターネットを通じてイントラネット上の重要な情報にアクセスできないようにします。

また、ファイルに記述された値を自動的に設定することもできます。このファイルは、Internet Explorer をイントラネットで実行するためにシステム管理者が作成します。このファイルには、ホーム (スタート) ページの指定など、Internet Explorer の設定や、プロキシ サーバーに関するネットワークの設定が記述されています。

イントラネット上のコンピュータをセットアップする方法については、次のいずれかの項目をクリックし、説明を参照してください。

インターネットへのアクセスにプロキシ サーバーを使うように設定する

LAN を利用して Internet Explorer を自動的に設定する

イントラネットを管理する場合は、弊社が提供する『Internet Explorer 管理者キット』 (IEAK) を参照すると便利です。IEAK には、Internet Explorer を独自に設定するために必要なさまざまな情報が記述されています。IEAK を使うと、自動設定ファイルを作成したり、インストールする Internet Explorer のコンポーネントを選択してセットアップ ファイルを作成したり、ホーム ページとリンク バーの設定を行うことができます。詳細については、弊社の Web サイトを参照してください。


Web ページからドキュメントへ情報をコピーする

Web ページからドキュメントへ情報をコピーするには
  1. コピー元のページで情報を選択します。

    ページの文字列をすべてコピーするには、[編集] メニューの [すべて選択] をクリックします。

  2. [編集] メニューの [コピー] をクリックします。

  3. コピー先のドキュメントで、情報を挿入する位置をクリックします。

  4. [編集] メニューの [貼り付け] をクリックします。
ヒント
  • ページの情報をほかのページにコピーすることはできません。
関連項目

Web ページの情報を保存する


現在の Web ページへのショートカットをデスクトップに作成する

現在の Web ページへのショートカットをデスクトップに作成するには
  • ページの内部をマウスの右ボタンでクリックし、[ショートカットの作成] をクリックします。

ヒント
  • Internet Explorer のウィンドウが最大化されていない場合は、Internet Explorer のウィンドウのタイトル バー アイコンをデスクトップやフォルダなど、目的の場所にドラッグしてもショートカットを作成できます。
関連項目

Web ページへのリンクを整理する


お気に入りの Web サイトを表示する

お気に入りの Web サイトを表示するには
  1. ツール バーの [お気に入り] ボタンをクリックします。

  2. 表示されたお気に入りバーで、フォルダまたはページをクリックして目的のページを表示します。
ヒント
  • お気に入りの項目は、フォルダを使って整理できます。

  • お気に入りバーを非表示にするには、ツール バーの [お気に入り] ボタンをもう一度クリックします。
関連項目

Web ページをお気に入りに追加する

エクスプローラ バーとは


アドレス バーからインターネットの情報を検索する

アドレス バーからインターネットの情報を検索するには
  1. アドレス バーに「go」、「find」、または「?」と入力し、続けてスペースを 1 つと検索する語句を入力します。

  2. 検索結果の一覧で目的のリンクをクリックします。
注
  • この自動検索機能で使われる検索サービスは、1 つだけです。幅広く検索する方法については、下の "関連項目" を参照してください。
関連項目

Web を検索する


Web ページ上の文字列を検索する

Web ページ上の文字列を検索するには
  1. ブラウザで、[編集] メニューの [このページの検索] をクリックします。

  2. 検索する文字列を入力します。

  3. 必要に応じて設定を変えます。

  4. [次を検索] をクリックします。
関連項目

Web を検索する


Web ページを表示する

Web ページを表示するには

現在のページから別のページへ移動するには、いくつかの方法があります。アドレスがわからない場合や、目的のページへのリンクがない場合は、ページを検索します。

  • 目的のページのアドレスをアドレス バーに入力し、Enter キーを押すか、または下向き矢印をクリックし、一覧から目的のアドレスをクリックします。

    新しくウィンドウを開いてページを表示する場合は、[ファイル] メニューの [新規作成] をポイントし、[ウィンドウ] をクリックします。次に、アドレス バーにアドレスを入力します。

  • ホーム ページのリンクをクリックします。ほかのページへのリンクは、画像、3D 画像、または下線の付いた色付きの文字列で表されます。

  • 直前のページに戻るには、ツール バーの [戻る] ボタンをクリックします。さらに前のページに戻るには、[戻る] ボタンの右にある下向き矢印をクリックし、一覧から目的のページをクリックします。

    前のページに戻っているときに、次のページに進むには、ツール バーの [進む] ボタンをクリックします。さらに先のページに進むには、[進む] ボタンの右にある下向き矢印をクリックし、一覧から目的のページをクリックします。

ヒント
  • 特定のページに移動するには、[ファイル] メニューの [開く] をクリックし、アドレスを入力する方法もあります。

  • ページに表示されている項目がリンクであるかどうかを確かめるには、マウス ポインタをその項目の上に移動します。マウス ポインタが手の形に変わる項目はリンクです。
関連項目

Web を検索する

インターネット アドレスとは


インターネット電話をかけるためのリンクを作成する

インターネット電話をかけるためのリンクを作成するには
  • HTML では、次の構文を使って記述します。
    callto:サーバー名/電子メール アドレス

    たとえば、次のコードを記述すると、電話をかけるためのリンクを "uls.microsoft.com/cgray@mydomain.com" の部分に作成することができます。

    Microsoft NetMeeting を使って電話をください。
    <A HREF="callto:uls.microsoft.com/cgray@mydomain.com">
    uls.microsoft.com/cgray @mydomain.com</A>


電子メール メッセージを送るためのリンクを作成する

電子メール メッセージを送るためのリンクを作成するには
  • HTML では、次の構文を使って記述します。
    mailto:電子メール アドレス

    たとえば、次のコードを記述すると、ページを参照している人が電子メール メッセージを送るためのリンクを "メールをください" の部分に作成することができます。

    作者へのメールの宛先
    <A HREF="mailto:myname@mydomain.com">
    メールをください</A>


フォルダを使ってお気に入りの項目を整理する

フォルダを使ってお気に入りの項目を整理するには
  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。

  2. をクリックし、フォルダの名前を入力します。次に、Enter キーを押します。

  3. 一覧の項目を適切なフォルダにドラッグします。
ヒント
  • 項目はトピックごとに整理すると便利です。たとえば、展覧会や美術批評に関する情報を保存する場合は [美術のページ] というフォルダを作成します。

  • ショートカットやフォルダを多数移動する場合など、ドラッグしにくい場合は、[移動] ボタンを使います。
関連項目

Web ページへのリンクを整理する


ニュースグループを表示するためのリンクを作成する

ニュースグループを表示するためのリンクを作成するには
  • HTML では、次の構文を使って記述します。

    news:ニュースグループ名

    たとえば、次のコードを記述すると、rec.herb-tea というニュースグループを表示するためのリンクを "ハーブ ティー" の部分に作成することができます。

    <A HREF="news:rec.herb-tea">ハーブ ティー</A>に関する情報と意見の交換


印刷時に Web ページの外観を変える

印刷時に Web ページの外観を変えるには
  1. [ファイル] メニューの [ページ設定] をクリックします。

  2. [余白] のボックスに余白の幅を入力します。

  3. [印刷の向き] の [縦] または [横] をクリックしてページを印刷する向きを指定します。

  4. [ヘッダー] ボックスまたは [フッター] ボックスをクリックし、印刷時に追加する情報を入力します。

    [ヘッダー] ボックスと [フッター] ボックスでは、次の変数を使用できます。これらの変数は、文字列と組み合わせて使うこともできます。たとえば、"&p ページ (総ページ数 &P)" のように使います。

    印刷する内容 | 文字
    ウィンドウ タイトル | &w
    ページのアドレス (URL) | &u
    短い形式の日付 (コントロール パネルの [地域] での指定と同じ) | &d
    長い形式の日付 (コントロール パネルの [地域] での指定と同じ) | &D
    コントロール パネルの [地域] で指定する形式の時刻 | &t
    24 時間制の時刻 | &T
    現在のページ番号 | &p
    総ページ数 | &P
    中央揃えの文字列 (&b に続けて文字列を入力) | &b
    右揃えの文字列 (&b&b に続けて文字列を入力) | &b&b
    アンパサンド (&) &&
注
  • 余白の単位を mm (ミリ) ではなくインチで指定するには、コントロール パネルの [地域] アイコンをダブルクリックし、単位の設定を変える必要があります。
関連項目

Web ページを印刷する


現在のウィンドウの内容を印刷する

現在のウィンドウの内容を印刷するには
  1. [ファイル] メニューの [印刷] をクリックします。

  2. 必要に応じて印刷オプションを設定します。
関連項目

Web ページを印刷する


フレームの内容を印刷する

フレームの内容を印刷するには
  1. フレームの内部をマウスの右ボタンでクリックします。

  2. [印刷] をクリックします。

  3. 必要に応じて印刷オプションを設定します。
関連項目

Web ページを印刷する


ホーム ページに戻る

ホーム ページに戻るには
  • ツール バーの [ホーム] ボタンをクリックします。Internet Explorer を起動したときに表示されたページに移動できます。
ヒント
  • [ホーム] ボタンが表示されていない場合は、[表示] メニューの [ツール バー] をポイントし、[標準のボタン] をクリックします。
関連項目

ホーム ページを変える

Web ページを表示する


インターネットの情報を検索する

インターネットの情報を検索するには
  1. ツール バーの [検索] ボタンをクリックします。

  2. 表示された検索バーのボックスに検索する単語または語句を入力し、[検索] をクリックします。

  3. 検索結果の一覧で目的のリンクをクリックします。リンク先のページの内容がウィンドウの右側に表示されます。
注
  • 検索バーを非表示にするには、ツール バーの [検索] ボタンをもう一度クリックします。
関連項目

Web を検索する


以前に表示した Web ページに戻る方法

以前に表示したページに戻るには、いくつかの方法があります。

  • 直前に表示したページに戻るには、ツール バーの [戻る] ボタンをクリックするか、または BackSpace キーを押します。
  • 最近表示したページに戻るには、[戻る] ボタンまたは [進む] ボタンの右にある下向きの矢印をクリックし、目的のページをクリックします。
  • 今回のセッションで前に表示したページに戻るには、[ファイル] メニューの下部に表示されている一覧から目的のページをクリックします。この一覧は、Internet Explorer を終了するとクリアされます。
  • 以前のセッションで表示したページも含め、これまでに表示したページの一覧を表示するには、ツール バーの [履歴] ボタンをクリックし、目的のフォルダをクリックします。
関連項目

以前に表示した Web ページをすばやく表示できるようにする

Web をすばやく簡単に探索する