ファイルやフォルダを検索する

ファイルやフォルダを検索するには
  1. [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダ] をクリックします。

  2. ファイルの名前の一部または全部を [名前] ボックスに入力します。

    ファイルの名前がわからない場合、または検索条件を詳細に指定する場合は、[日付] タブまたは [その他] タブをクリックします。

    特定の場所から検索を開始したい場合は、[探す場所] ボックスの一覧で目的の場所をクリックするか、または [参照] をクリックします。

  3. [検索開始] をクリックします。
注
  • 検索時に大文字と小文字が区別されるようにするには、[オプション] メニューの [大文字と小文字の区別] をクリックします。
関連項目

検索結果を保存する


ネットワークに接続されているコンピュータを探す

ネットワークに接続されているコンピュータを探すには
  1. [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ほかのコンピュータ] をクリックします。

  2. コンピュータの名前だけがわかっている場合は、[名前] ボックスにコンピュータ名を入力します。たとえば、「marketing」と入力します。

    共有フォルダのパスがわかっている場合は、コンピュータ名とフォルダ名の両方を指定できます。たとえば、「\\marketing\reports」と入力します。

  3. [検索開始] をクリックします。
ヒント
  • デスクトップの [ネットワーク コンピュータ] アイコンをダブルクリックしても、コンピュータを探すことができます。


インターネットの Web ページを探す

インターネットの Web ページを探すには
  1. [スタート] ボタンをクリックし、[検索] をポイントします。次に、[インターネット] をクリックします。

    インターネットに接続していなかった場合は、インターネットに接続され、検索ページが表示されます。

  2. 検索する情報を入力し、画面に表示される指示に従って操作します。
関連項目

Web を検索する


[スタート] メニューから人を探す

[スタート] メニューから人を探すには
  1. [スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックします。

  2. [検索する場所] ボックスでアドレス帳またはディレクトリ サービスをクリックします。

  3. [人] タブで検索する情報を入力します。

  4. [検索開始] をクリックします。
注
  • [人] タブのすべてボックスに情報を入力する必要はありません。たとえば、探している人の名前しかわからない場合は、[名前] ボックスに名前を入力し、ほかのボックスは空白にしておきます。

  • ディレクトリ サービスの Web サイトに移動するには、[移動] ボタンをクリックします。


検索結果を保存する

検索結果を保存するには
  1. ファイルの検索が完了したら、[検索] ウィンドウで [オプション] メニューの [結果を保存] をクリックします。

  2. [ファイル] メニューの [検索条件を保存] をクリックします。

    検索条件や検索結果を示すアイコンがデスクトップに表示されます。

    検索結果を更新するには、このアイコンをダブルクリックし、[検索開始] をクリックします。