コンテンツ アドバイザとは

インターネットは、膨大な種類の情報にアクセスできる新しい種類のメディアです。しかし、インターネットには、万人向けとは言えない情報も含まれています。たとえば、暴力やセックスが含まれているコンテンツは、子供に見せたくないと感じることがあります。

コンテンツ アドバイザを使うと、インターネット上にある特定の種類のコンテンツにアクセスできないようにすることができます。コンテンツ アドバイザを有効にすると、規制情報が設定されていないコンテンツや、指定した基準を満たさないコンテンツは表示されなくなります。規制率の設定は、自由に調整できます。

コンテンツ アドバイザの主な機能を次に示します。

  • コンテンツ アドバイザの設定に対するアクセスを制限できます。コンテンツ アドバイザを有効にしたり、設定を表示するには、最初にパスワードを設定する必要があります。コンテンツ アドバイザのどのような設定を変更するときでも、このパスワードを入力する必要があるため、設定したパスワードを念のためメモしておくことをお勧めします。

  • セックス、ヌード、言葉、および暴力の 4 つのカテゴリについて、規制率を確認したり、変更したりすることができます。

  • スーパバイザが許可したとき、または許可していないときに表示できるコンテンツの種類を調整できます。コンテンツの設定は、スーパバイザが個別に無効にすることができます。

  • 現在使っている規制システムを確認したり、変更したりすることができます。

コンテンツ アドバイザを最初に有効にしたときは、不快感を与える可能性が最も少ないように、制限が最も大きく設定されています。コンテンツ アドバイザの設定は、必要に応じて調整できます。

すべてのサイトに規制情報が設定されているわけではありません。規制情報が設定されていないサイトを表示できるようにすると、不適切な情報が表示される可能性があります。

関連項目

表示できるコンテンツの種類を調整する

不適切なコンテンツを表示できないようにする

規制されているコンテンツを表示できるようにする

規制情報が設定されていないコンテンツを表示できるようにする


不適切なコンテンツを表示できないようにする

不適切なコンテンツを表示できないようにするには
  1. コントロール パネルの [インターネット] アイコンをダブルクリックします。

  2. [コンテンツ] タブをクリックします。

  3. [コンテンツ アドバイザ] の [有効にする] をクリックします。

  4. スーパバイザ パスワードがまだ設定されていない場合は、スーパバイザ パスワードを設定するダイアログ ボックスが表示されます。

    スーパバイザ パスワードが既に設定されている場合は、スーパバイザ パスワードを入力するダイアログ ボックスが表示されます。

  5. コンテンツ アドバイザを初めて有効にした場合は、一覧でカテゴリをクリックし、つまみをドラッグして規制率を調整します。

    調整する各カテゴリに対してこの手順を繰り返します。

ヒント
  • コンテンツ アドバイザのどのような設定を変更するときでも、このパスワードを入力する必要があるため、設定したパスワードを念のためメモしておくことをお勧めします。
関連項目

コンテンツ アドバイザとは

表示できるコンテンツの種類を調整する

規制されているコンテンツを表示できるようにする

規制情報が設定されていないコンテンツを表示できるようにする


表示できるコンテンツの種類を調整する

表示できるコンテンツの種類を調整するには
  1. コントロール パネルの [インターネット] アイコンをダブルクリックします。

  2. [コンテンツ] タブをクリックします。

  3. [コンテンツ アドバイザ] の [設定] をクリックします。

  4. 設定されているスーパバイザ パスワードを入力します。

  5. [コンテンツ] タブをクリックし、一覧でカテゴリをクリックします。次に、つまみをドラッグして規制率を調整します。

    調整する各カテゴリに対してこの手順を繰り返します。

関連項目

コンテンツ アドバイザとは

不適切なコンテンツを表示できないようにする

規制されているコンテンツを表示できるようにする

規制情報が設定されていないコンテンツを表示できるようにする


規制されているコンテンツを表示できるようにする

規制されているコンテンツを表示できるようにするには
  1. コントロール パネルの [インターネット] アイコンをダブルクリックします。

  2. [コンテンツ] タブをクリックします。

  3. [コンテンツ アドバイザ] の [設定] をクリックします。

  4. 設定されているスーパバイザ パスワードを入力します。

  5. [全般] タグをクリックし、[スーパバイザがパスワードを入力し、規制されている内容の表示を許可する] チェック ボックスをオンにします。
関連項目

コンテンツ アドバイザとは

表示できるコンテンツの種類を調整する

不適切なコンテンツを表示できないようにする

規制情報が設定されていないコンテンツを表示できるようにする


規制情報が設定されていないコンテンツを表示できるようにする

規制情報が設定されていないコンテンツを表示できるようにするには
  1. コントロール パネルの [インターネット] アイコンをダブルクリックします。

  2. [コンテンツ] タブをクリックします。

  3. [コンテンツ アドバイザ] の [設定] をクリックします。

  4. 設定されているスーパバイザ パスワードを入力します。

  5. [全般] タブをクリックし、[規制されていないサイトを表示する] チェック ボックスをオンにします。
関連項目

コンテンツ アドバイザとは

表示できるコンテンツの種類を調整する

不適切なコンテンツを表示できないようにする

規制されているコンテンツを表示できるようにする