POWER CD-ROM32の使い方

POWER CD-ROM32の補足説明

このドキュメントは、さらに便利に本CD-ROMをお使いいただけるように、インストーラの使い方などについて説明しています。また、本CD-ROMをお使いの上でトラブルが発生した場合の対処法なども書かれています。

専用プログラムの使い方

  • パワレポインストーラについて

各コンテンツの内容について

  • オンラインソフトについて
  • シェアウェアの送金方法について
  • β（ベータ）版について
  • Visual Basicランタイムライブラリについて

トラブルシューティング

  • 不具合が発生した場合は
  • サポート

パワレポインストーラの著作権は 株式会社インプレス に帰属します。
これらのプログラムを、著作権者の許可なく再配布することを禁じます。

  パワレポインストーラは、LHAなどで圧縮されたLZH形式書庫の展開にUNLHA32.DLLを使用しています。UNLHA32.DLLをインストーラが使用することに快く許諾いただいたMicco氏、またLHAの開発者である吉崎氏にこの場を借りてお礼申し上げます。


POWER CD-ROM32の使い方“β（ベータ）版について”

 β（ベータ）版について

オンラインソフトやドライバ、BIOSなどのコンテンツのなかには、β（ベータ）版と明記されているものがあります。（Preview Releseや評価版といった呼び方をされる場合もありますが、基本的には同じものです。）これは、作者やメーカーがソフトを正式公開する前に、ある程度完成したものを多くのユーザー使ってもらい、バグやほかのソフト、機器との相性などをテストしてもらうために公開するものです。ユーザー側には、まだ正式公開されていない最新の機能を使うことができるというメリットがある反面、β版は開発途上のバージョンであるため、正常動作は保証されていないというデメリットもあります。使用はあくまでも各自の責任において、十分注意したうえで行なってください。また、初めて使う前には、大事なデータなどをバックアップをしておいたほうがよいでしょう。

トップページへ戻る


POWER CD-ROM32の使い方“オンラインソフトについて”

 オンラインソフトについて

  パワレポ特選オンラインソフトとベンチマークプログラム（一部）のコーナーでは、NIFTY SERVEやインターネットなどネットワーク上で公開されている、さまざまなオンラインソフトを収録しています。

  オンラインソフトは、大きく分けて、フリーソフトとシェアウェアに分類されます。

･フリーソフト | ･シェアウェア
無料で使用することができるソフトウェアです。ただし、著作権は作者にあるので、無断で改変、再配布などを行なうことは多くの場合禁じられています。また、まったく対価を必要としないわけではなく、アンケートに答えるなど、なんらかのフィードバックを行なう義務がある場合もあります。 | 作者によって決められた試用期間を超えて継続的に利用する場合は対価を支払う必要があるソフトウェアです。もともと、オンラインソフトの作者が開発にかかった費用をユーザーに分担（シェア［Share］）してもらおう、ということからこのように呼ばれています。近年では、流通のコストを抑えた新しいソフトの販売方法として、企業がシェアウェアとしてソフトを販売することも多くなりました。

  これらは一般的な分け方であって、ソフトに付属するドキュメントの記述と異なる場合はそちらが優先されます。オンラインソフトを使うときは、まず付属のドキュメント（README.TXTやヘルプなど）をよく読んでからお使いください。

  また、シェアウェアの送金方法についてはこちらをお読みください。


POWER CD-ROM32の使い方“パワレポインストーラについて”

 パワレポインストーラについて

  オンラインソフトやベンチマーク、通信ソフトなどのコーナーでは、説明画面から直接ソフトをインストールすることができます。この際にインストールを行なうのが、弊誌オリジナルのインストールプログラム「パワレポインストーラ」です。

  ソフトが独自のインストーラを持っている場合はそちらを呼び出します。セットアッププログラムがLZH形式で圧縮されている場合は、一時フォルダに展開してから実行します。この場合は、各ソフトのインストーラに従ってインストールを行なってください。

  ソフトが独自のインストーラやセットアッププログラムを持っていない場合は、パワレポインストーラがファイルの展開、コピー、そしてスタートメニューへの登録を行ないます。ここでは、この場合の手順について説明します。ファイルをコピーする場合も、手順はほぼ同じです。

  各ソフトの詳細説明画面にある「Install」、「Copy」などのボタンをクリックします。

  すると、このようなダイアログが出るので、続ける場合はOKを押してください。

  インストール先を指定するダイアログが現われます。「参照」ボタンを押して、ソフトをインストールしたいフォルダを選択してください。
  またここでは、スタートメニューにソフトを登録するかどうかを選択することができます。標準では登録するようになっているので、必要ない場合はチェックボックスからチェックをはずしてください。「場所の指定」ボタンをすと、ソフトをスタートメニューのどこに登録するか決めることができます。
  また、デスクトップにソフトのショートカットを作成することもできるようになっています。標準では作成する設定になっているので、不要の場合はチェックボックスからチェックをはずしてください。

  インストール先を決定したら、「OK」ボタンを押してください。インストールが始まり、進行状況を表示します。「キャンセル」ボタンを押すとインストールは中止されますが、すでにコピーしたファイルは自動的には消えませんのでご注意ください。

  このような表示が出たら、インストールは終了です。スタートメニューからソフトを起動することができます。


POWER CD-ROM32の使い方“Visual Basicランタイムライブラリについて”

 Visual Basicランタイムライブラリについて

オンラインソフトの中には、Visual Basicという言語で開発されているものがあります。これらを実行するには、Visual Basic実行用のランタイムライブラリが必要です。 Visual Basicランタイムライブラリは、オンラインソフトコーナーに収録されている「DOS/V POWER REPORT特製カレンダー」をインストールすることにより、システムに組み込まれます。6.0用、5.0用、4.0用の3種類がありますが、ソフトによって必要とするものが異なるため、すべてインストールすることをお勧めします。


POWER CD-ROM32の使い方“シェアウェアの送金方法”

 シェアウェアの送金方法

  シェアウェアの送金方法は、各ソフトによって異なります。ソフトに付属のドキュメントをよくお読みになって送金を行なってください。
  多くのソフトは、銀行振込や郵便振替のほかに、オンラインによる送金を行なうことができるようになっています。ここでは、その方法を紹介します。

NIFTY SERVE 送金代行サービスの場合

  NIFTY SERVEにログインし「GO SWREG」でシェアウェアレジストレーションセンターに入り、「3.送金代行サービス」を選択します。

  「2.送金システム」→「1:シェアウェア番号指定」を選択し、ソフトのドキュメントにある送金番号を入力します。

  ソフトの説明文が表示されるので、間違いなく自分が送金したいソフトかどうか確認し、「1:希望する」を選択してください。

  もう一度、送金してよいか確認画面が表示されます。ここで「1:送金する」を選択すると実際に送金が行なわれるので、最後にもう一度ソフト名を確認して送金を行なってください。間違った場合や、取りやめる場合は「2:しない」を押してください。

  送金が終了すると、送金が問題なく完了したという表示がされます。ソフトによってはここで、作者からのメッセージやパスワードが表示されることもあります。その後のパスワードの受け取り方、ソフトの登録方法などはソフトによって異なるので、ドキュメントを参照してください。

  そのほかの送金サービスについての解説も随時追加していく予定です。


POWER CD-ROM32の使い方“サポート”

 サポート

質問の際は

・問題のあった箇所
（例：99年1月号DISC1 メニュー）
・症状
（例：オープニングムービーが無限にループ再生され、先に進まない）
・過去の弊誌付録CD-ROMやほかのCD-ROMタイトルで同じような問題が出ないかどうか
・ご使用のOSとWebブラウザ、そのバージョン
（例：Microsoft Window 98 4.10.1998/IE4.01 SP1)
・ご使用のマシン（自作マシンならマシン構成）

を明記の上
E-mailの場合
dosv-power-report@impress.co.jpあてに、題名を“POWER CD-ROM32 Trouble”としてお送りください。

FAXの場合
「DOS/V POWER REPORT編集部行き」と明記し、インプレス販売（03-5275-2444）までお送りください。

郵送の場合
〒102-0075 東京都千代田区三番町20 株式会社インプレス
DOS/V POWER REPORT編集部 POWER CD-ROM32 トラブル係
までお送りください。

なお、調査の都合上、お問い合わせいただいてからご返事までお時間をいただくことがあります。あらかじめご了承ください。


POWER CD-ROM32の使い方“不具合が発生した場合は”

 不具合が発生した場合は

  HTML実行用プラグイン、パワレポインストーラなどでトラブルが起こった場合、まず下記の事項を確認してください。

・POWER CD-ROM32 MENUが立ち上がらない

  メニュー起動時のムービー再生で不具合が起きている可能性があります。エクスプローラなどでCD-ROMを開き、MENUDATAフォルダの中にあるMENU1.AVI（DISC2の場合はMENU2.AVI）をダブルクリックして再生してみてください。

  正常に再生されない場合、ムービーの再生を行なうVideo for Windowsに異常がある場合があります。
  そのような場合は、［スタート］→［設定］→［コントロールパネル］→［アプリケーションの追加と削除］を開き、［Windowsファイル］タブにある［マルチメディア］を選択して［詳細］ボタンをクリックしてください。
  その中に［ビデオ圧縮］という項目がありますので、もしチェックが外れていたら、チェックしてください。
  すでにチェックされているのでしたら、一度チェックをはずしてアンインストールした後、上記の手順で再インストールしてください。

  以上の方法で直らない場合はお手数ですが、お持ちのPCのメーカーにお問い合わせくださるようお願いします。

  また、CD-ROMのルートにあるMENUAVI.EXEを実行し、「MENU起動時にムービーを再生しない」にチェックを入れると、ムービーを再生しないでメニューを実行することができます。

  以上の対処をしてもトラブルが解決しない場合、またそれ以外のトラブルの場合は、サポートの手順に従って編集部までお問い合わせください。

  ご質問は、POWER CD-ROM32 MENU、パワレポインストーラなど、弊誌のオリジナルプログラムについてのみ受け付けます。オンラインソフトやアプリケーションデモなどの個々のソフトの使用方法については、それぞれの作者、メーカーにお問い合わせください。