プラグイン

プラグイン 4本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

UP!
MIDPLUG Control for XG InternetExplorer用
制作：ヤマハ株式会社 URL:http://www.yamaha.co.jp/
Web上で受信したMIDIファイルを再生するためのプラグインです。
Acrobat Reader for InternetExplorer＆Netscape
制作：アドビシステムズ株式会社 URL:http://www.adobe.co.jp/
PDF（Portable Document File）形式のファイルを表示するプラグインです。
RealPlayer G2 for InternetExplorer＆Netscape
制作：リアルネットワークス株式会社 URL:http://www.jp.real.com/
リアルタイムにオーディオデータと動画データを受信しながら再生が可能なプラグインです。
VDOLiveプレイヤー for InternetExplorer＆Netscape
制作：ブィ・ディ・オーネットジャパン株式会社 URL:http://www.vdo.co.jp/
リアルタイムビデオ再生用プラグインです。


MIDPLUG Control for XG InternetExplorer用

作者:ヤマハ株式会社
URL:http://www.yamaha.co.jp/

Web上で受信したMIDIファイルを再生するためのプラグインです。
ソフトシンセS-YG20体験版付きも収録しています。

DISC1:\PLUGIN\MCXGJ20 ソフトウェアMIDI音源 S-YG20体験版付き
DISC1:\PLUGIN\MCXGJ ソフトウェアMIDI音源なし

ボタンをクリックするとインストールを行なえます。


Acrobat Reader for InternetExplorer＆Netscape

作者:アドビシステムズ株式会社
URL:http://www.adobe.co.jp/

PDF（Portable Document File）形式のファイルを表示するプラグインです。
InternetExplorerをお使いの方は、Acrobat Reader本体をインストール後、IE用のOCXモジュールをインストールしてください。

DISC1:\PLUGIN\ACROBAT ACROBAT READER本体
DISC1:\PLUGIN\OCXINST IE用OCXモジュール

ボタンをクリックするとインストールを行なえます。


RealPlayer G2 for InternetExplorer＆Netscape

作者:リアルネットワークス株式会社
URL:http://www.jp.real.com/

リアルタイムにオーディオデータと動画データを受信しながら再生が可能なプラグインです。

DISC1:\PLUGIN\REALG2

ボタンをクリックするとインストールを行なえます。


VDOLiveプレイヤー for InternetExplorer＆Netscape

作者:ブィ・ディ・オーネットジャパン株式会社
URL:http://www.vdo.co.jp/

リアルタイムビデオ再生用プラグインです。28.8Kのモデムで毎秒10～15 フレームのリアルタイムビデオ再生が可能です。

DISC1:\PLUGIN\VDO

ボタンをクリックするとインストールを行なえます。