Microsoft Wallet をオンライン ショッピングに使用する

Microsoft(R) Wallet では、オンラインで買い物をする際に、住所および支払いの情報を安全な状態で保存します。Wallet は、クレジット カードや身分証明書を入れておく通常の財布と同様の役割をコンピュータ上で実行します。

Wallet では次の操作を実行できます。

  • オンラインでの注文時に使用する配達先および請求先の住所を入力、保存、および変更する。
  • オンライン ショッピングに使用するクレジット カードおよびそのほかの支払い方法を入力、安全な状態で保存、および変更する。支払いに関する情報は、設定したパスワードによって保護されます。
  • オンライン ショッピングの電子レシートを管理する。レシートは、設定したパスワードによって保護されます。

Microsoft Wallet では、住所および支払いに関する情報を 1 度入力するだけでインターネット上で簡単に買い物をできるようになります。これらの情報はコンピュータに保存され、クレジット カードまたは配達先の住所を要求された場合に、Wallet に対応している Web サイトにいつでも送信できるようになります。商品の配達先または代金の請求先として、自宅または勤務先などの別の場所を指定する際は、"田中の自宅" などと名前を設定して Wallet に各住所を保存できます。これにより、商品購入の際に名前を選択することによって住所も指定できます。複数のクレジット カードを所有している場合は、"寛子のVISA" といような名前を設定して各カードを識別できます。

使いやすさに加えて、Microsoft Wallet は支払い情報に対して堅牢なセキュリティを備えています。クレジット カードの種類、カード番号、および有効期限などの情報は個人のコンピュータに安全に保存され、パスワードを入力した場合にのみ販売店のサイトに送信されます。保存されている各クレジット カードまたは支払い方法に対して、固有のパスワードを設定できます。

Microsoft Wallet による支払いを承認する販売店では、購入した商品のレシートを保存することができます。販売店のサイトが購入者のコンピュータにレシートを送信する際には通知が表示されます。レシートを受け取るには、レシートのパスワードを入力する必要があります。

Microsoft Wallet の詳細については、 Microsoft Wallet の Web サイトを参照してください。

関連項目

配達先の住所を追加または編集する

クレジット カードの情報を入力する

レシートを表示する


[新しい住所の追加] ダイアログ ボックス

[アドレス帳] をクリックして Windows アドレス帳から住所を直接インポートするか、住所フォームに必要な情報を入力します。新しい住所を入力すると、Wallet および Windows アドレス帳の両方に保存されます。

コマンド名 | 説明
[アドレス帳] | Windows アドレス帳を開き、既存の名前および住所を選択します。
[名前] | 名、ミドル ネーム、および姓です。
[住所の分類] | いずれかのボタンをクリックして住所を識別します。Web ページでは、このアイコンは表示名の隣に表示されます。
[住所] | 電子メールおよび電話番号を含む、住所に関する情報です。
[表示名] | この住所を識別するための名前です。Wallet では複数の住所を保存することができます。


クレジット カードの情報を入力する

クレジット カードの情報を入力するには

  1. [表示] メニューで [インターネット オプション] をクリックし、[コンテンツ] タブをクリックします。
  2. [Wallet] をクリックし、[支払い] をクリックします。
    3. [追加] をクリックし、クレジット カードの種類をクリックすると、[新しいクレジット カードの追加] ウィザードが起動します。
  3. 画面に表示される指示に従います。

メモ

  • Web ページで Wallet ペイメント セレクタを表示している場合、Wallet ペイメント セレクタの下にある下向きの矢印をクリックし、[Wallet オプション] をクリックします。

関連項目

クレジット カードの情報を編集する

SET について

カード所有者の証明書を使用する

カード所有者の SET 証明書を取得する


配達先の住所を追加および編集する

配達先の住所を追加および編集するには

  1. [表示] メニューで [インターネット オプション] をクリックし、[コンテンツ] タブをクリックします。
  2. [Wallet] をクリックし、[住所] をクリックします。
  3. 住所の情報を追加する場合は、[追加] をクリックして [新しい住所の追加] ダイアログ ボックスに必要な情報を入力します。住所の情報を編集する場合は、編集する住所を選択して [編集] をクリックします。

メモ

  • Web ページで Wallet アドレス セレクタを表示している場合、Wallet アドレス セレクタの下にある下向きの矢印をクリックし、[Wallet オプション] をクリックします。

関連項目

[新しい住所の追加] ダイアログ ボックス


カード所有者の証明書を使用する

小切手を現金化する際に運転免許証を表示するのと同様に、カード所有者の証明書によって、SET を使用して電子商取引を行う際の身分証明を行うことができます。クレジット カードの発行者または代理人は、この証明書を使用することにより、自分のアカウント情報が有効であることを販売店に対して保証します。

クレジット カード発行者により、カード所有者の証明書を発行する手続きが異なります。証明書取得の詳細については、目的のクレジット カード発行者に連絡するか、Microsoft Wallet の Web サイトを参照してください。

証明書にはクレジット カードのアカウント番号または有効期限は含まれないことに注意してください。アカウント番号および有効期限を Payment Gateway に渡して SET 支払いを認証すると、商取引の処理を続行する前に Payment Gateway により証明書が検証されます。

関連項目

SET について

カード所有者の SET 証明書を取得する


クレジット カードの情報を編集する

クレジット カードの情報を編集するには

  1. [表示] メニューで [インターネット オプション] をクリックし、[コンテンツ] タブをクリックします。
  2. [Wallet] をクリックし、[支払い] をクリックします。
  3. 情報を編集するクレジット カードを選択して [編集] をクリックします。
  4. このクレジット カード用に設定したパスワードを入力し、[OK] をクリックします。
  5. クレジット カードの情報を編集し、[OK] をクリックします。

メモ

  • Web ページで Wallet ペイメント セレクタを表示している場合、Wallet ペイメント セレクタの下にある下向きの矢印をクリックし、[Wallet オプション] をクリックします。

関連項目

クレジット カードの情報を入力する


カード所有者の SET 証明書を取得する

カード所有者の SET 証明書を取得するには

  1. [表示] メニューで [インターネット オプション] をクリックし、[コンテンツ] タブをクリックします。
  2. [Wallet] をクリックし、[支払い] をクリックします。
  3. SET 証明書を取得するカードを選択して [編集] をクリックします。
  4. [設定] をクリックし、[SET プロトコル互換] をクリックします。
  5. 証明書を取得するカードが選択されていることを確認し、[新しい証明書] をクリックします。
  6. 画面に表示される指示に従います。商取引の詳細はカードによって異なります。

メモ

  • Web ページで Wallet ペイメント セレクタを表示している場合、Wallet ペイメント セレクタの下にある下向きの矢印をクリックし、[Wallet オプション] をクリックします。

関連項目

SET について


レシートを管理する

Wallet では、購入した商品のレシートを表示することができます。レシートの情報を提供するサイトによっては、購入した商品の情報を表示する Web サイトへのリンクが含まれている場合があります。リンクは青色で表示され、下線が付いています。購入した商品に関する詳細を表示する場合は、該当するリンクをクリックしてください。

コマンド名 | 説明
[詳細の表示]/[レポートの表示] | [詳細の表示] と [レポートの表示] ウィンドウを切り替えます。
[注文の追跡] | 注文の記録を表示する Web サイトを表示します。
[削除] | 選択したレシートを削除します。
[戻る] | 一覧上の前にあるレシートに移動します。[戻る] ボタンが使用できない場合は、一覧の最初にあるレシートが選択されます。
[次へ] | 一覧上の次にあるレシートに移動します。[次へ] ボタンが使用できない場合は、一覧の最後にあるレシートが選択されます。
[詳細] 詳細オプションを設定するダイアログ ボックスを開きます。
  • [フィールド名] : 幅を設定するフィールドの名前を選択します。
  • [フィールド幅] : フィールドの幅をピクセル単位で指定します。
  • [並べ替えフィールド] : 並べ替えの基準となるフィールド名を選択します。並べ替え順を指定するには、[昇順] または [降順] をクリックします。
  • [Web ページからのレシートをシステムに保存しない] : すべての Web ページからのレシートをコンピュータに保存しないように設定します。
  • [パスワードの変更] : レシートの一覧にアクセスする際に使用するパスワードを変更します。


レシートを表示する

レシートを表示するには

  1. [表示] メニューで [インターネット オプション] をクリックし、[コンテンツ] タブをクリックします。
  2. [Wallet] をクリックし、[レシート] をクリックします。
  3. パスワードを入力し、[OK] をクリックします。

メモ

  • Web ページで Wallet ペイメント セレクタを表示している場合、Wallet ペイメント セレクタの下にある下向きの矢印をクリックし、[Wallet オプション] をクリックします。

関連項目

レシートを管理する


SET について

SET Secure Electronic Transaction(TM) プロトコルはネットワーク上での安全な支払いの手段として、Visa および MasterCard によって開発されました。
  • SET により、アカウントおよび支払いに関する情報の安全が確保され、これらの情報が必要なユーザーに対してのみ表示されることが保証されます。SET では暗号化を行って情報をネットワーク上で保護します。
  • SET を使用することにより、販売店がクレジット カードの承諾を認可されているかどうかを確認できます。
  • SET を使用することにより、販売店は、顧客のアカウント番号または有効期限を必要とせずに、顧客がクレジット カードの使用を認可されているかどうかを確認することができます。

クレジット カードで SET を使用するには、クレジット カード会社からカード所有者の証明書を取得する必要があります。ブラウザによって商品購入の過程でこの証明書が販売店に送信され、クレジット カードでの商取引が認証されます。

関連項目

カード所有者の証明書を使用する


Microsoft Technical Support Online

インターネットで最新の技術的情報を得る

マイクロソフト テクニカル サポート

Wallet のヘルプ ファイルでは回答が得られない問題がある場合は、Support Online にアクセスしてください。該当する製品を選択して質問内容を入力すると、そのほかの作業はサイトで自動的に行われます。Support Online により、Microsoft Knowledge Base の技術的な記事やトラブルシューティング ウィザードおよびダウンロード可能なファイルなどから、ユーザーの質問に役立つ可能性のある参考資料が集められます。

検索を開始するには、Support Online にアクセスしてください。