パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 143本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製カレンダー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0/5.0/4.0ランタイム インストール用プログラム

POWER REPORT特製カレンダー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/index.htm
DOS/V POWER REPORT特製オリジナルカレンダーです。
ハードウェア徹底活用ツール特集
CPUやビデオカードのチューニングソフト、各種周辺機器用ユーティリティなど、ハードウェアを活用するためのツールを集めました。
本特集で取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽
  • ファイラ・アーカイバ UP!
  • ユーティリティ UP!
  • 基本DLL UP!
  • DOS用定番ツール


パワレポ特選オンラインソフト

ハードウェア徹底活用ツール特集

Write Allocate Monitor Ⅱ for Windows95/98/NT4.0 Ver 0.55x
作者：堀口正勝 URL:http://member.nifty.ne.jp/Horiguchi/tools/
AMD-K5およびK6シリーズのライトアロケートの状態を調べたり、設定することができるツールです。
WCPUL2.EXE Version 1.6 for Win32
作者：H.Oda! URL:http://www.h-oda.com/
PentiumⅡ/CeleronなどのCPUの、L2キャッシュのLatencyの値を変更するデバイスドライバです。
WPCREDIT.EXE Version 1.2 for Win32
作者：H.Oda! URL:http://www.h-oda.com/
PCI Configration RegistersをWindows上から読み書きするためのツールです。
WPCESRT.EXE Version 1.2 for Win32
作者：H.Oda! URL:http://www.h-oda.com/
PCI Configration Registersの値を、OS起動時に変更するドライバです。
SoftFSB.EXE Version 1.6-B5 for Win32
作者：H.Oda! URL:http://www.h-oda.com/
Windows上から、ベースクロック（FSB）をリアルタイムに変更することができるソフトです。
MemAloc ver1.22
作者：Yone URL:http://www.lares.dti.ne.jp/~yonet/
一定時間ごとにCPUと物理メモり残量を監視し、メモリを確保するツールです。
LM75/LM78 STATUS for Windows
作者：PENTIUM 666MHz URL:http://www.geocities.co.jp/SiliconValley/8264/
LM75/LM78に対応するマザーボードの、ファンの回転数やCPUの温度、各種電圧などの状態をWindows上で表示するプログラムです。
Rage Pro Tweaker v1.2
作者：Neil Banfield URL:http://studenti.lboro.ac.uk/~conb/rage/index.htm
ATi Rage 128、ATi Rage Proなどを搭載したグラフィックスカードで、細かい設定やオーバークロックを行なうツールです。
3Dfx VooDoo Banshee Control V2.30
作者：Slash a.k.a KoolSmoky URL:http://www.voodooextreme.com/koolsmoky/th3.html
Voodoo Bansheeを搭載したグラフィックスカード専用のユーティリティソフトです。
VoodooPower 1st Step
作者：PENTIUM 666MHz URL:http://www.geocities.co.jp/SiliconValley/8264/
Voodoo2を搭載したグラフィックスカード専用の設定ツールです。
G200 Utilities Ver1.42
作者：シバ URL:http://www3.famille.ne.jp/~suna/
Matrox社製グラフィックスチップ｢MGA-G200｣を搭載したカードの各種設定をするソフトです。
PowerVR PCX2 Control V1.12
作者：Slash a.k.a KoolSmoky URL:http://www.voodooextreme.com/koolsmoky/th3.html
PowerVR PCX2専用の設定ツールです。
CrCon for ComstarzRouter D1 S1 D2 S2 DS
作者：おおにし URL:http://www.na.rim.or.jp/~yukio/
NECのダイヤルアップルーター「ComstarzRouter」のコントロールツールです。
MnCon for MN128 SOHO SL10 SL11, MT128 NET/D
作者：おおにし URL:http://www.na.rim.or.jp/~yukio/
NTT-MEのダイヤルアップルーター「MN128-SOHO」のコントロールツールです。
RtCon for NetVolante RT80i
作者：おおにし URL:http://www.na.rim.or.jp/~yukio/
ヤマハのダイヤルアップルーター「RTA50i」および「RT80i」のコントロールツールです。
VehicleCon for NetVehicle I EX3 fx3 S30 H30, IPMATE 1200RD, SR5
作者：おおにし URL:http://www.na.rim.or.jp/~yukio/
富士通のダイヤルアップルーター「NetVehicle」、NTTのダイヤルアップルーター「IPMATE 1200RD」、日立のダイヤルアップルーター「SR5」のコントロールツールです。
New! Windows 98対応 Windows 95対応 シェアウェア 1,000円
SOHOman
作者：GORO URL:http://www1.pos.to/~goro/soft/
NTT-MEのダイヤルアップルーター「MN128-SOHO」を活用するためのツールです。
NOP!
作者：しののん (篠田 敦) URL:http://www.din.or.jp/~ashinoda/
マイクロ総合研究所のルーター「NetGenesis4」用のユーティリティです。
NCON
作者：しののん (篠田 敦) URL:http://www.din.or.jp/~ashinoda/
マイクロ総合研究所のルーター「NetGenesis4」の接続/切断をコマンドラインから行なうツールです。
Getmail It!　Ver0.90
作者：（株）ウェブテクノロジ URL:http://www.webtech.co.jp/getmail/
NECのターミナルアダプタ「AtermIT」の「メール着信通知サービス」を活用するためのツールです。
ＢＢ携帯電話メモリダイヤルアクセスライブラリ 0.04（β版）
作者：BearBeetle URL:http://www2s.biglobe.ne.jp/~img/
携帯電話（NTTドコモ デジタル・ムーバ201シリーズ以降）のメモリダイヤルををPCから操作できるライブラリと、サンプルソフトのセットです。
New! Windows 98対応 Windows 95対応 シェアウェア 1,000円
Anex86: PC-X86 Emulator version 1.41.1.427
作者：A.N. URL:http://member.nifty.ne.jp/JAH03624/
Windows上で動作する、エプソン PC-286シリーズのエミュレータです。
デジタルカメラ用画像ファイル名変更ツール Ver1.00
作者：小村　寛
デジタルカメラで撮影したExif形式の画像ファイルの名前に、撮影日付を付加するソフトです。
3mode FD Drivers for Windwos95/98
作者：kappa URL:http://member.nifty.ne.jp/kappakubota/
Windows 98/95でNEC PC-98シリーズの1.25MB FDを読み書きするためのドライバです。
JoyAdapter
作者：岡本圭司（K2） URL:http://w3ma.kcom.ne.jp/~keizi/
ジョイスティック、ジョイパッドなどのゲームデバイスを使ってキーボードおよびマウスの操作をするツールです。
Metal Battery Checker (Version 1.01)
作者：佐藤 寿 URL:http://hp.vector.co.jp/authors/VA015090/
メタリックなデザインのシンプルなバッテリ残量表示ソフトです。
New! Windows 98対応 Windows 95対応 シェアウェア 700円
リサーチ
作者：田口崇文
バッテリの使用状況、充電状況を調査し、残り使用可能時間などを予測することができるツールです。
AUTORUN作成ツール
作者：北澤 洋 URL:http://www.geocities.co.jp/SiliconValley-SanJose/3957/
オリジナルCD-R用の自動実行メニューを作成するソフトです。
CD-R SplashLauncher
作者：青倉克浩（AOK） URL:http://hp.vector.co.jp/authors/VA010286/
オリジナルCD-Rにオートラン機能を付ける際に、実行ファイル以外も起動できるようにしたり、スプラッシュロゴの表示を行なうことができるツールです。
New! Windows 98対応 Windows 95対応 シェアウェア 500円
ＳｉｍＣＤ for Win Version 1.2
作者：小栗一泰
特定のフォルダをCD-ROMドライブとして認識させることができる、仮想CD-ROM作成ツールです。
New! Windows 98対応 Windows 95対応 シェアウェア 800円
VAIO MPEG1 ステレオ矯正
作者：結城　恭介 URL:http://member.nifty.ne.jp/eel/
SONY VAIO PCV-S610などでキャプチャした、音声がデュアルチャンネルモードで記録されているMPEG1ファイルを、ステレオとして再生できるように変換するソフトです。
CD-R All Write Ver1.41
作者：竹内 正生 URL:http://www.tky.3web.ne.jp/~masao777/
CD-Rのライティングに最適な環境でWindowsを再起動することができるツールです。
SCSITOOL Version 1.17
作者：FOOL URL:http://www.geocities.co.jp/SiliconValley/2524/
SCSI機器やメディアの検査を行なったり、物理フォーマットを行なったりすることができるツールです。
ClockSpeed ver1.3 / ClockSpeed 'D' ver1.3
作者：Yone URL:http://www.lares.dti.ne.jp/~yonet/
CPUのクロックをリアルタイムに表示するソフトです。
ダイヤルアップ接続 転送速度計 "DuSpeed.exe" Version 1.20
作者：Norza(の～ざ) URL:http://www.incl.ne.jp/~norza/index.html
ダイヤルアップ接続の平均転送速度を表示するソフトです。
OpenGL Benchmark
作者：吉田 洋史 URL:http://www.din.or.jp/~ysd/index.html
OpenGLの描画性能を測定するためのプログラムです。
WCPUID.EXE Version 2.4d for Win32
作者：H.Oda!氏 URL:http://www.h-oda.com/
Windows 98/95/NT上で、CPUのクロック周波数、およびPentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無を測定するプログラムです。
HDBENCH(ﾊｰﾄﾞﾃﾞｨｽｸﾍﾞﾝﾁ) Ver 2.61
作者：EP82改/かず URL:http://www.lares.dti.ne.jp/~ep82kazu/
HDD、グラフィックス、CPUの性能を測定するプログラムです。


Write Allocate Monitor Ⅱ for Windows95/98/NT4.0 Ver 0.55x

作者:堀口正勝
URL:http://member.nifty.ne.jp/Horiguchi/tools/

AMD-K5およびK6シリーズのライトアロケートの状態を調べたり、設定することができるツールです。K6-2、K6-Ⅲでは、キャッシュの設定などを行なうこともできます。

WAMONI.txt

DISC1:\OLS\WAM2055X

ボタンをクリックするとインストールを行なえます。


WCPUL2.EXE Version 1.6 for Win32

作者:H.Oda!
URL:http://www.h-oda.com/

PentiumⅡ/CeleronなどのCPUの、L2キャッシュのLatencyの値を変更するデバイスドライバです。

WCPUL2J.txt

DISC1:\OLS\wl2dd160


WPCREDIT.EXE Version 1.2 for Win32

作者:H.Oda!
URL:http://www.h-oda.com/

PCI Configration RegistersをWindows上から読み書きするためのツールです。Vender ID、Device IDに対応するメッセージファイルを用意することにより、各レジスタの説明を表示することができるようになっています。

WCPREDIT.txt

DISC1:\OLS\WPCRE120


WPCESRT.EXE Version 1.2 for Win32

作者:H.Oda!
URL:http://www.h-oda.com/

PCI Configration Registersの値を、OS起動時に変更するドライバです。

WPCRSETJ.txt

DISC1:\OLS\WPCRS120


SoftFSB.EXE Version 1.6-B5 for Win32

作者:H.Oda!
URL:http://www.h-oda.com/

Windows上から、ベースクロック（FSB）をリアルタイムに変更することができるソフトです。

SoftFSBJ.txt

DISC1:\OLS\SFSB16B5


MemAloc ver1.22

作者:Yone
URL:http://www.lares.dti.ne.jp/~yonet/

一定時間ごとにCPUと物理メモり残量を監視し、メモリを確保するツールです。メモリを確保するタイミングや、確保するサイズ、CPUの負荷率が何%以下なら確保するかを設定することができます。

DISC1:\OLS\MALOC122


LM75/LM78 STATUS for Windows

作者:PENTIUM 666MHz
URL:http://www.geocities.co.jp/SiliconValley/8264/

LM75/LM78に対応するマザーボードの、ファンの回転数やCPUの温度、各種電圧などの状態をWindows上で表示するプログラムです。温度が設定値を超えると警告を行なう機能もあります。

WLMSTAT.TXT

DISC1:\OLS\WLMST143


Rage Pro Tweaker v1.2

作者:Neil Banfield
URL:http://studenti.lboro.ac.uk/~conb/rage/index.htm

ATi Rage 128、ATi Rage Proなどを搭載したグラフィックスカードで、細かい設定やオーバークロックを行なうツールです。インストールすると画面のプロパティに現われる「Rage Pro Tweaker」タブから、Direct3D、OpenGLなどの設定、およびオーバークロックを行なうことができます。

RAGEPRO.TXT

DISC1:\OLS\RPROTWK2


3Dfx VooDoo Banshee Control V2.30

作者:Slash a.k.a KoolSmoky
URL:http://www.voodooextreme.com/koolsmoky/th3.html

Voodoo Bansheeを搭載したグラフィックスカード専用のユーティリティソフトです。Direct3D/DirectDraw、GLIDE/OpenGL、デスクトップの基本環境変数およびガンマ値、オーバークロックの設定ができます。

README.DOC

DISC1:\OLS\3DFX_TH3


VoodooPower 1st Step

作者:PENTIUM 666MHz
URL:http://www.geocities.co.jp/SiliconValley/8264/

Voodoo2を搭載したグラフィックスカード専用の設定ツールです。各種の設定をしたあとにWindowsを再起動することで、「環境変数」が有効になります。

別途3dfx社リファレンスドライバかベンダ提供の最新ドライバに含まれる「GLIDE3.x」が必要になります。
また、Voodoo2専用のため、Voodoo、Voodoo Rush、Voodoo Bansheeなどでは動作いたしません。

VDPOWER.TXT

DISC1:\OLS\VDPWR108


G200 Utilities Ver1.42

作者:シバ
URL:http://www3.famille.ne.jp/~suna/

Matrox社製グラフィックスチップ｢MGA-G200｣を搭載したカードの各種設定をするソフトです。レジストリを用途別にプリセットされた「お手軽設定」で設定したり、自分で細かく設定することができます。また、オーバークロックを行なうこともできます。

Manual.html

DISC1:\OLS\g200v142


PowerVR PCX2 Control V1.12

作者:Slash a.k.a KoolSmoky
URL:http://www.voodooextreme.com/koolsmoky/th3.html

PowerVR PCX2専用の設定ツールです。Direct3D関係の設定などを行なうことができます。

PowerVR PCX2 Controlを使用するには、Product Release4.1.1以降のドライバが必要になります。

README.DOC

DISC1:\OLS\PCX2CTRL


CrCon for ComstarzRouter D1 S1 D2 S2 DS

作者:おおにし
URL:http://www.na.rim.or.jp/~yukio/

NECのダイヤルアップルーター「ComstarzRouter」のコントロールツールです。タスクトレイに常駐し、各種の機能を簡単に操作することができます。手動による回線の接続/切断、自動接続および切断のON/OFF、回線状況や課金の表示、メールの新着チェック、ホームページへのIPアドレスの告知など、さまざまな機能を持っています。Windows NTのサービスとして動かすことも可能です。

実行にはMFC4.21ランタイムが必要です。お持ちでない場合はインストールを行なってください。

readme.txt（WindowsNT サービスセットアッププログラム）

DISC1:\OLS\CRCON350_194 CrCon本体
DISC1:\OLS\CRCONSERVICE110 WindowsNT サービスセットアッププログラム
DISC1:\OLS\MFC42_65 MFC4.21ランタイムライブラリ


MnCon for MN128 SOHO SL10 SL11, MT128 NET/D

作者:おおにし
URL:http://www.na.rim.or.jp/~yukio/

NTT-MEのダイヤルアップルーター「MN128-SOHO」のコントロールツールです。タスクトレイに常駐し、各種の機能を簡単に操作することができます。手動による回線の接続/切断、自動接続および切断のON/OFF、回線状況や課金の表示、メールの新着チェック、ホームページへのIPアドレスの告知など、さまざまな機能を持っています。Windows NTのサービスとして動かすことも可能です。

実行にはMFC4.21ランタイムが必要です。お持ちでない場合はインストールを行なってください。

readme.txt（WindowsNT サービスセットアッププログラム）

DISC1:\OLS\MNCON350_194 MnCon本体
DISC1:\OLS\MNCONSERVICE110 WindowsNT サービスセットアッププログラム
DISC1:\OLS\MFC42_65 MFC4.21ランタイムライブラリ


RtCon for NetVolante RT80i

作者:おおにし
URL:http://www.na.rim.or.jp/~yukio/

ヤマハのダイヤルアップルーター「RTA50i」および「RT80i」のコントロールツールです。タスクトレイに常駐し、各種の機能を簡単に操作することができます。手動による回線の接続/切断、自動接続および切断のON/OFF、回線状況や課金の表示、メールの新着チェック、ホームページへのIPアドレスの告知など、さまざまな機能を持っています。Windows NTのサービスとして動かすことも可能です。

実行にはMFC4.21ランタイムが必要です。お持ちでない場合はインストールを行なってください。

readme.txt（WindowsNT サービスセットアッププログラム）

DISC1:\OLS\RTCON350_194 RtCon本体
DISC1:\OLS\RTCONSERVICE110 WindowsNT サービスセットアッププログラム
DISC1:\OLS\MFC42_65 MFC4.21ランタイムライブラリ


VehicleCon for NetVehicle I EX3 fx3 S30 H30, IPMATE 1200RD, SR5

作者:おおにし
URL:http://www.na.rim.or.jp/~yukio/

富士通のダイヤルアップルーター「NetVehicle」、NTTのダイヤルアップルーター「IPMATE 1200RD」、日立のダイヤルアップルーター「SR5」のコントロールツールです。タスクトレイに常駐し、よく使う機能を簡単に操作することができます。手動による回線の接続/切断、自動接続および切断のON/OFF、回線状況や課金の表示、メールの新着チェック、ホームページへのIPアドレスの告知など、さまざまな機能を持っています。Windows NTのサービスとして動かすことも可能です。

NetVehicle S30 H30用は別プログラムになっています。お使いの機種にあったものを使用してください。

実行にはMFC4.21ランタイムが必要です。お持ちでない場合はインストールを行なってください。

readme.txt（WindowsNT サービスセットアッププログラム）

DISC1:\OLS\VCON350_194 I EX3 fx3 , IPMATE , SR5 用
DISC1:\OLS\VCONSH350_194 S30 H30 用
DISC1:\OLS\VCONSERVICE110 WindowsNT サービスセットアッププログラム
DISC1:\OLS\MFC42_65 MFC4.21ランタイムライブラリ


SOHOman

作者:GORO
URL:http://www1.pos.to/~goro/soft/

NTT-MEのダイヤルアップルーター「MN128-SOHO」を活用するためのツールです。接続状況のモニタや、課金表示、接続と同時にアプリケーションの実行、タイマーによる自動処理、発信番号通知を利用した発信者の名前の表示など、さまざまな機能があります。

SOHOman.hed

DISC1:\OLS\SOHOM146


NOP!

作者:しののん (篠田 敦)
URL:http://www.din.or.jp/~ashinoda/

マイクロ総合研究所のルーター「NetGenesis4」用のユーティリティです。タイマーによる自動接続/切断、接続と同時にアプリケーションの起動、接続時間の表示などの機能があります。

DISC1:\OLS\NOP181


NCON

作者:しののん (篠田 敦)
URL:http://www.din.or.jp/~ashinoda/

マイクロ総合研究所のルーター「NetGenesis4」の接続/切断をコマンドラインから行なうツールです。ショートカットを作成したり、「NOP!」と組み合わせて使うことができます。

NCONDOC.txt

DISC1:\OLS\NCON111


Getmail It!　Ver0.90

作者:（株）ウェブテクノロジ
URL:http://www.webtech.co.jp/getmail/

NECのターミナルアダプタ「AtermIT」の「メール着信通知サービス」を活用するためのツールです。着信通知を受けた際に、アイコンのアニメーションや音で知らせたり、メールソフトを起動したりすることができます。

DISC1:\OLS\GASETUP


ＢＢ携帯電話メモリダイヤルアクセスライブラリ 0.04（β版）

作者:BearBeetle
URL:http://www2s.biglobe.ne.jp/~img/

携帯電話（NTTドコモ デジタル・ムーバ201シリーズ以降）のメモリダイヤルををPCから操作できるライブラリと、サンプルソフトのセットです。このライブラリを利用して、メモリダイヤルを操作するアプリケーションを開発することができます。サンプルソフト「携帯メモリダイヤル管理」では、メモリダイヤルとCSVファイルの相互変換などが行なえます。

BBK.HLP

DISC1:\OLS\BBK004


Anex86: PC-X86 Emulator version 1.41.1.427

作者:A.N.
URL:http://member.nifty.ne.jp/JAH03624/

Windows上で動作する、エプソン PC-286シリーズのエミュレータです。フロッピーディスクをイメージファイル化して利用するようになっており、HDDイメージも作成することができます。DirectXに対応しており、フルスクリーンでの表示やマウスの完全なエミュレーションなどが可能です。

本ソフトでは、ROM BIOSの機能はWin32 APIで処理しており、フォントはWindowsのフォントから生成します。PC-286のROMは一切含まれておりません。

README.TXT

DISC1:\OLS\ANEX86DX


デジタルカメラ用画像ファイル名変更ツール Ver1.00

作者:小村　寛

デジタルカメラで撮影したExif形式の画像ファイルの名前に、撮影日付を付加するソフトです。「PIC00001.jpg」→「1999-05-29 12;30 PIC00001.jpg」というふうに変換され、元にもどすこともできます。

DISC1:\OLS\JREN100


3mode FD Drivers for Windwos95/98

作者:kappa
URL:http://member.nifty.ne.jp/kappakubota/

Windows 98/95でNEC PC-98シリーズの1.25MB FDを読み書きするためのドライバです。
本ソフトはハードウェアに依存するため、動作する機種は限られます。必ずドキュメントをよくお読みの上でお使いください。

FD3MODE.TXT

DISC1:\OLS\FDW9X111


JoyAdapter

作者:岡本圭司（K2）
URL:http://w3ma.kcom.ne.jp/~keizi/

ジョイスティック、ジョイパッドなどのゲームデバイスを使ってキーボードおよびマウスの操作をするツールです。3ボタンマウスの中ボタン（IntelliMouseのホイールなど）にも対応し、加速、減速、連射なども行なえるマウス操作機能と、連射をサポートしたキーボード操作機能があります。複数のキー入力を一つのボタンに割り当てるマクロ機能などもサポートされています。

DISC1:\OLS\JA103


Metal Battery Checker (Version 1.01)

作者:佐藤 寿
URL:http://hp.vector.co.jp/authors/VA015090/

メタリックなデザインのシンプルなバッテリ残量表示ソフトです。バッテリの残量をバーと数値で分かりやすく表示し、AC電源接続時にはランプが点灯します。

readme.txt

DISC1:\OLS\MTBAT101


リサーチ

作者:田口崇文

バッテリの使用状況、充電状況を調査し、残り使用可能時間などを予測することができるツールです。バッテリの残量1%ごとに統計を取り、その結果から残り使用可能時間や充電完了までの時間を計算するため、長く使えば使うほど精度の高い表示を行なうことができるようになります。バッテリ残量をグラフ表示したり、低バッテリ時に警告を行なうことも可能です。

実行にはVisual Basic 4.0ランタイムが必要です。インストールされていない場合はPOWER REPORT特製カレンダーのVB4版をインストールしてください。

README.TXT

DISC1:\OLS\RESACH40


AUTORUN作成ツール

作者:北澤 洋
URL:http://www.geocities.co.jp/SiliconValley-SanJose/3957/

オリジナルCD-R用の自動実行メニューを作成するソフトです。設定ツールを使って起動したいプログラムを設定し、専用のランチャといっしょにCD-Rに書き込むことにより、CD-Rをドライブに挿入した時に自動実行することができます。

実行にはVisual Basic 4.0ランタイムが必要です。インストールされていない場合はPOWER REPORT特製カレンダーのVB4版をインストールしてください。

README_A.txt

DISC1:\OLS\AUTORUN


CD-R SplashLauncher

作者:青倉克浩（AOK）
URL:http://hp.vector.co.jp/authors/VA010286/

オリジナルCD-Rにオートラン機能を付ける際に、実行ファイル以外も起動できるようにしたり、スプラッシュロゴの表示を行なうことができるツールです。独自の設定ファイルを利用することにより、Windowsの関連付けを利用したファイルの起動、WAVEの再生、スプラッシュロゴの表示、ファイルが関連付けられていなかった場合はインストーラの実行などを行なうことができます。

readme.htm

DISC1:\OLS\ASSPRN11


ＳｉｍＣＤ for Win Version 1.2

作者:小栗一泰

特定のフォルダをCD-ROMドライブとして認識させることができる、仮想CD-ROM作成ツールです。ドライブ割り当てしたいフォルダと割り当てるドライブ名を指定するだけで、簡単にフォルダを仮想CD-ROM化することができます。

SimCD.txt

DISC1:\OLS\SIMCDST


VAIO MPEG1 ステレオ矯正

作者:結城　恭介
URL:http://member.nifty.ne.jp/eel/

SONY VAIO PCV-S610などでキャプチャした、音声がデュアルチャンネルモードで記録されているMPEG1ファイルを、ステレオとして再生できるように変換するソフトです。

VAIOCRK.HLP

DISC1:\OLS\VAIOCR10


CD-R All Write Ver1.41

作者:竹内 正生
URL:http://www.tky.3web.ne.jp/~masao777/

CD-Rのライティングに最適な環境でWindowsを再起動することができるツールです。Internet Explorer 4.0以降のシェル統合（Windows 98含む）やスタートアップなど、システムに負担をかけ、バッファアンダーランの原因となる要素を排除した状態で起動することができます。

README.TXT

DISC1:\OLS\CDRAW141


SCSITOOL Version 1.17

作者:FOOL
URL:http://www.geocities.co.jp/SiliconValley/2524/

SCSI機器やメディアの検査を行なったり、物理フォーマットを行なったりすることができるツールです。メディアを直接読み書きしたり、任意のSCSIコマンドを発行したりなど、高度な操作を行なうことができます。

readme.txt

DISC1:\OLS\SCSITOOL


ClockSpeed ver1.3 / ClockSpeed 'D' ver1.3

作者:Yone
URL:http://www.lares.dti.ne.jp/~yonet/

CPUのクロックをリアルタイムに表示するソフトです。文字で表示する「ClockSpeed」と、電光掲示板のようなグラフィックで表示する「ClockSpeed 'D'」の2種類があります。CPUの情報を表示することもできます。

DISC1:\OLS\CLOCKSP13 ClockSpeed
DISC1:\OLS\CLOCKSPD13 ClockSpeed 'D'


ダイヤルアップ接続 転送速度計 "DuSpeed.exe" Version 1.20

作者:Norza(の～ざ)
URL:http://www.incl.ne.jp/~norza/index.html

ダイヤルアップ接続の平均転送速度を表示するソフトです。送信、受信それぞれについて、ダイヤルアップ開始後すべての通信の平均、または過去0.1～10秒間における平均の転送速度を表示することができます。

DuSpeed.txt

DISC1:\OLS\DUSPEED


OpenGL Benchmark

作者:吉田 洋史
URL:http://www.din.or.jp/~ysd/index.html

OpenGLの描画性能を測定するためのプログラムです。ワイヤフレームやポリゴンで立体の表示を行ない、SGI ONYX RealityEngineⅡでの測定結果を100として、それに対する割合をテキストファイルに出力します。

README_J.TXT

DISC1:\OLS\OGLB161I


WCPUID.EXE Version 2.4d for Win32

作者:H.Oda!氏
URL:http://www.h-oda.com/

Windows 98/95/NT上で、CPUのクロック周波数、およびPentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無を測定するプログラムです。
Intel、AMD、Cyrix、IDT、Riseの各種CPUに対応しています。

WCPUIDJ.TXT

DISC1:\OLS\WCPU24D


HDBENCH(ﾊｰﾄﾞﾃﾞｨｽｸﾍﾞﾝﾁ) Ver 2.61

作者:EP82改/かず
URL:http://www.lares.dti.ne.jp/~ep82kazu/

HDD、グラフィックス、CPUの性能を測定するプログラムです。以下の項目についての測定を行ないます。
・HDD
リード、ライト、キャッシュの1秒間の転送byte数
・描画
1秒間の矩形＆円＆スクロールの描画回数
・CPU
1秒間当たりの浮動小数点演算＆整数演算の計算回数

HDBENCH.HLP

DISC1:\OLS\HDBEN261


パワレポ特選オンラインソフト

新作オンラインソフトウェア

New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 5,000円（または1,000円/年）
快適メーラー「EdMax」　Ver2.21
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール/ネットニュースクライアントです。
快適メーラー「EdMaxフリー版」Ver2.21.1F
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
「EdMax」のフリーソフト版です。
ZCopy for Win Ver.0.91
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
FTPにも対応した、多機能なファイルコピー、ミラーリングツールです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
トクめ～く V1.01
作者：もい URL:http://www.alpha-net.ne.jp/users2/molita/
HTML文書の見出し要素（H1～H6）を使って、目次となるHTML文書を作成するソフトです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
Dolphin Kick Ver.1.0（正式公開版）
作者：しーぶー URL:http://www2.tky.3web.ne.jp/~cbu/dk/index.htm
マルチスレッドによる軽快動作が特徴のファイラです。
Color Dialog 003
作者：わたげ URL:http://www.vector.co.jp/authors/VA014589/
HTML文書の配色に最適な、多機能、高性能な色作成ソフトです。
ＸＳＬＡＰＰＬＹ
作者：pikan URL:http://www.netlaputa.ne.jp/~henmi/xml
XML文書にXMLスタイルシート（XSL）適用し、HTMLを出力するツールです。
ＸＭＬでマニュアル作成
作者：pikan URL:http://www.netlaputa.ne.jp/~henmi/xml
XML文書にレイアウト情報を付加して、複数のHTMLファイルに切り分けて変換することができるツールです。
IMG2HTML
作者：babyA URL:http://www.geocities.co.jp/HeartLand/7664/
BMP、JPEG、GIF画像を文字に変換し、HTML文書を作成するソフトです。
FOEx! Ver 1.04
作者：(有)ポトロコンピューティング
Windows標準のファイルを開くダイアログを拡張し、サイズを広げることができるツールです。
直筆でメール Ver1.1
作者：kurayan URL:http://www.vector.co.jp/authors/VA014561/
毛筆のような字を書き、その筆遣いを保存、再生することができるユニークなツールです。
改名機 Ver0.92
作者：どぼん！ URL:http://www.bigfoot.com/~dobon/
Visual Basicに準拠した関数を使ってファイル名の操作ができる、マニアックなファイル名変更ツールです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
小僧のらくがき V1.00
作者：ぱらぱら
写真などの画像を、イラスト風に変換するソフトです。
『アークトゥルス・フリー』Ver 1.30
作者：日本コンピュータ・システムデザイン株式会社 & shoda T. URL:http://www.csdinc.co.jp/
ダブルクリックやドラッグ&ドロップで手軽に圧縮ファイルを展開することができるツールです。
AutoWindow for Windows95/98 version 0.96
作者：RAKU URL:http://www.geocities.co.jp/SiliconValley-SanJose/2338/
ウィンドウの移動、サイズ変更時に、画面の端やほかのウィンドウの端に吸い付くようにするツールです。
Before Power Off Ver.1.06
作者：杉山利幸 URL:http://member.nifty.ne.jp/T_sugiyama/
一定の操作をした後に、自動的にWindowsを終了することができるソフトです。
CakeDDE 3.0 for Cakewalk
作者：テテ URL:http://www1.plala.or.jp/tete009/
市販のMIDIシーケンスソフト「Cakewalk Home Studio/Professional/Pro Audio」での、MIDIイベントの入力を支援するソフトです。
タスクトレイアイコンランチャー "QuickTray Model-F"
作者：わたげ URL:http://www.vector.co.jp/authors/VA014589/
タスクトレイへのドラッグ&ドロップで直接ファイルの登録ができる、タスクトレイアイコンランチャです。
ClipCalc Version 1.2
作者：OSH
C言語ライクな独自言語「CLIP」により、数学関数や制御構造を使った高度な計算ができる関数電卓です。
Position-Spice Version 3.12
作者：N.Tanaka URL:http://www.ssweb.com/spice/
ウィンドウの位置、サイズを制御したり、移動やサイズ変更の動作に便利な機能を付加するソフトです。
グラフ作成ソフト『EquationBuilder』1.40
作者：吉本　龍司 URL:http://www.takenet.or.jp/~ryuuji/
式を入力し、グラフを表示するソフトです。
スクリーンアラーム Ver.1.0.2
作者：加藤貴司
音を鳴らさず、画面表示で時刻やメッセージを知らせるアラームソフトです。
Direct Command
作者：しののん (篠田 敦) URL:http://www.din.or.jp/~ashinoda/
アプリケーションのメニュー操作の際などに発生するIDを取得し、送信することができるツールです。
New! Windows 98対応 Windows 95対応 シェアウェア 1,200円
filemonitorV0.4
作者：Y.O URL:http://www.vector.co.jp/authors/VA010800/
指定したフォルダ内のファイルを監視し、変更履歴を作成するソフトです。
ＴＭＳ－Ｓｔａｔｉｏｎ Ｖｏｌ．１
作者：TMS URL:http://member.nifty.ne.jp/TMS/
ディスクマガジン風のゲーム、アクセサリ集です。


快適メーラー「EdMax」　Ver2.21

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール/ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツールの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。

readme.txt

DISC1:\OLS\EDMAX221


快適メーラー「EdMaxフリー版」Ver2.21.1F

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

「EdMax」のフリーソフト版です。シェアウェア版に比べて以下の制限がありますが、それ以外は制限なく使うことができます。

・シングルアカウント
・作成できるフォルダ数は300個まで
・ニュースリーダー機能は非搭載
・英文スペルチェッカーは非搭載

readme.txt

DISC1:\OLS\EMF2211F


ZCopy for Win Ver.0.91

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

FTPにも対応した、多機能なファイルコピー、ミラーリングツールです。通常のコピーのほか、更新したファイルだけをコピーする「Update」、コピー元で削除されたファイルを削除する、いわゆるミラーリングを行なう「Sync」、ファイル内容の比較を行なう「Compare」などさまざまなコマンドを装備しています。ファイルのマスクを複数指定したり、コピーのオプションを細かく設定したり、設定に名前を付けて保存したりすることもできます。

Zcopy.txt

DISC1:\OLS\ZCOPY091


トクめ～く V1.01

作者:もい
URL:http://www.alpha-net.ne.jp/users2/molita/

HTML文書の見出し要素（H1～H6）を使って、目次となるHTML文書を作成するソフトです。目次ページはテンプレートを使ってさまざまなタイプのものを作成でき、開始番号や種類（数字やアルファベットなど）を指定して連番の章番号を振ることができます。テンプレートはユーザーが自由に作成できるほか、フレーム付きのもの、目次へのリンクをHTML文書に埋めこむもの、HTMLヘルプの目次用のものなど、実用的なものが用意されています。

Readme.txt

DISC1:\OLS\TOCMAKE


Dolphin Kick Ver.1.0（正式公開版）

作者:しーぶー
URL:http://www2.tky.3web.ne.jp/~cbu/dk/index.htm

マルチスレッドによる軽快動作が特徴のファイラです。ファイルのコピーや削除、移動、圧縮ファイルの展開などをバックグラウンドで行なうことにより、処理中もほかの操作を行なうことができます。そのほかにも、ファイルの並び換えの結果の書き込み、一つの拡張子に対して複数のアプリケーションの関連付けなどさまざまな機能があります。

ReadMe.TXT

DISC1:\OLS\DK_10H


Color Dialog 003

作者:わたげ
URL:http://www.vector.co.jp/authors/VA014589/

HTML文書の配色に最適な、多機能、高性能な色作成ソフトです。RGB三原色または色合い・鮮やかさ・明るさの数値をスクロールバーなどで選択して色を作成できるほか、HTMLや一部のWebブラウザで定義されている色名を選択したり、デスクトップ上の色を拾ったりと、多彩な方法で色を作成することができます。作成した色はHTMLのBODY要素としてクリップボードにコピーしたり、グラデーションを作成することもできます。

cldlg003.txt

DISC1:\OLS\CD3_222


ＸＳＬＡＰＰＬＹ

作者:pikan
URL:http://www.netlaputa.ne.jp/~henmi/xml

XML文書にXMLスタイルシート（XSL）適用し、HTMLを出力するツールです。コマンドラインからXMLファイル、XLSファイル、出力するHTMLファイル名を指定することにより、XMLファイルからHTMLファイルを作成することができます。

README.TXT

DISC1:\OLS\XSLAPPLY03


ＸＭＬでマニュアル作成

作者:pikan
URL:http://www.netlaputa.ne.jp/~henmi/xml

XML文書にレイアウト情報を付加して、複数のHTMLファイルに切り分けて変換することができるツールです。

readme.txt

DISC1:\OLS\XMLMAN01


IMG2HTML

作者:babyA
URL:http://www.geocities.co.jp/HeartLand/7664/

BMP、JPEG、GIF画像を文字に変換し、HTML文書を作成するソフトです。白黒のほか、カラーでの変換を行なうこともできます。

DISC1:\OLS\IMG2HTML102


FOEx! Ver 1.04

作者:(有)ポトロコンピューティング

Windows標準のファイルを開くダイアログを拡張し、サイズを広げることができるツールです。Windows 95/NT 4.0ではサイズ変更できないファイルを開くダイアログを、普通のウィンドウと同じようにサイズ変更できるようにします。またWindows 98ではサイズ変更は標準でサポートされていますが、アプリケーションを終了すると設定が記憶されません。「FOEx!」をインストールすることにより、サイズが記憶されるようになります。

ReadMe.txt

DISC1:\OLS\foex104


直筆でメール Ver1.1

作者:kurayan
URL:http://www.vector.co.jp/authors/VA014561/

毛筆のような字を書き、その筆遣いを保存、再生することができるユニークなツールです。5種類の筆と背景、筆の色を選択して毛筆風の文字を書くことができます。書いた文字は画像として保存するほか、筆遣いを専用の記録形式でファイル化し、再生することができるようになっています。

readme.txt

DISC1:\OLS\hude


改名機 Ver0.92

作者:どぼん！
URL:http://www.bigfoot.com/~dobon/

Visual Basicに準拠した関数を使ってファイル名の操作ができる、マニアックなファイル名変更ツールです。変更前のファイル名やサイズ、更新日時などが変数に格納され、それをさまざまな文字列処理関数を使って処理し、自由な形式で変換を行なうことができます。SetAttr、SetLastWriteTimeなど、ファイル名だけでなく、ファイルの属性や更新日時などを変換する関数もサポートされています。

DISC1:\OLS\kai092su


小僧のらくがき V1.00

作者:ぱらぱら

写真などの画像を、イラスト風に変換するソフトです。8人の「小僧」を選択し、輪郭の有無を指定することにより、それぞれ特徴のある画像に変換することが可能です。TWAIN対応機器からの画像取り込みもサポートされています。

HOSOKU.TXT

DISC1:\OLS\kozou


『アークトゥルス・フリー』Ver 1.30

作者:日本コンピュータ・システムデザイン株式会社 & shoda T.
URL:http://www.csdinc.co.jp/

ダブルクリックやドラッグ&ドロップで手軽に圧縮ファイルを展開することができるツールです。インストール、設定が分かりやすく、また展開先を書庫と同じフォルダにしていても、CD-ROMなどで書き込めない場合は別のフォルダを指定できるなど、初心者にも簡単に使えるように配慮されています。さらにShift、Alt、Ctrlキーの組み合わせにより動作を動作を変えたり、フォルダの階層を展開するか選択できたりなど、パワーユーザー向けの機能も充実しています。

ARCTOOLS.TXT

DISC1:\OLS\ATFREF13


AutoWindow for Windows95/98 version 0.96

作者:RAKU
URL:http://www.geocities.co.jp/SiliconValley-SanJose/2338/

ウィンドウの移動、サイズ変更時に、画面の端やほかのウィンドウの端に吸い付くようにするツールです。移動の際、Shiftキーを押すことにより、縦横どちらかに移動方向を固定する機能もあります。

AutoWindow.txt

DISC1:\OLS\AWIN096


Before Power Off Ver.1.06

作者:杉山利幸
URL:http://member.nifty.ne.jp/T_sugiyama/

一定の操作をした後に、自動的にWindowsを終了することができるソフトです。スキャンディスクやデフラグのほか、任意のコマンドを複数実行することができ、それらの終了を検知してWindowsをシャットダウンします。

Readme.txt

DISC1:\OLS\BPO106


CakeDDE 3.0 for Cakewalk

作者:テテ
URL:http://www1.plala.or.jp/tete009/

市販のMIDIシーケンスソフト「Cakewalk Home Studio/Professional/Pro Audio」での、MIDIイベントの入力を支援するソフトです。ベジェ曲線を使って値を入力し、DDE通信でCakewalkに送信したり、ファイルに保存することができます。

cakedde.hlp

DISC1:\OLS\CAKEDDE3


タスクトレイアイコンランチャー "QuickTray Model-F"

作者:わたげ
URL:http://www.vector.co.jp/authors/VA014589/

タスクトレイへのドラッグ&ドロップで直接ファイルの登録ができる、タスクトレイアイコンランチャです。複数ファイルの一括登録にも対応しており、またグループ分けした複数の設定を簡単に切り換えて使うこともできます。登録できるのは実行ファイル、関連づけされたファイルに限らず、コントロールパネルの項目やごみ箱などの特殊フォルダ、関連付けされていないファイルにも対応しています。

QuikTray.txt

DISC1:\OLS\QTRAY252


ClipCalc Version 1.2

作者:OSH

C言語ライクな独自言語「CLIP」により、数学関数や制御構造を使った高度な計算ができる関数電卓です。CLIP言語により作成した関数を登録し、標準で用意されている関数と同じように使うことができます。グラフ作成ツール「ClipGraph」も付属しています。

ReadMe.txt

DISC1:\OLS\CLIPCA12


Position-Spice Version 3.12

作者:N.Tanaka
URL:http://www.ssweb.com/spice/

ウィンドウの位置、サイズを制御したり、移動やサイズ変更の動作に便利な機能を付加するソフトです。ウィンドウのキャプションやクラス名を指定して、位置、サイズ、表示状態などを設定し、ウィンドウが開いたときなどに反映させることができます。また、複数のウィンドウをグループ化して、まとめて移動や最少化時を行なったり、移動時、サイズ変更時にサイズを表示したり、各種の操作に合わせてサウンドを再生したりなど、さまざまな機能がサポートされています。

Readme.txt

DISC1:\OLS\PSPC312


グラフ作成ソフト『EquationBuilder』1.40

作者:吉本　龍司
URL:http://www.takenet.or.jp/~ryuuji/

式を入力し、グラフを表示するソフトです。DirectXに対応しており、高速に拡大縮小を行なったり、アニメーション表示を行なうことができます。関数は三角関数、対数、平方根など、約20種類がサポートされています。

eqb.txt

DISC1:\OLS\EQB140


スクリーンアラーム Ver.1.0.2

作者:加藤貴司

音を鳴らさず、画面表示で時刻やメッセージを知らせるアラームソフトです。時刻、曜日、日付を組み合わせて8個まで設定できる「アラーム」、10分、30分、60分、または指定した時間の経過を知らせる「タイマー」、指定した時間ごとにメッセージを表示する「インターバル」、毎月決まった日にメッセージを表示する「毎月X日」の4種類のアラームを利用することができます。表示は画面中央に大きく表示するほか、上下左右の端に小さく表示することもでき、表示回数も無限、または特定の回数を指定することができます。

DISC1:\OLS\SALA1_02


Direct Command

作者:しののん (篠田 敦)
URL:http://www.din.or.jp/~ashinoda/

アプリケーションのメニュー操作の際などに発生するIDを取得し、送信することができるツールです。「GETCMD」によりアプリケーションのメニューなどを操作した際に発生する「WM_COMMAND」メッセージのIDを取得し、ID送信ツール「SENDCMD」を使って取得したIDをアプリケーションに送信するためのショートカットを作成します。
タスクスケジューラなどのソフトと組み合わせることにより、アプリケーションの操作を自動化することが可能です。

README.TXT

DISC1:\OLS\DIRCMD21


filemonitorV0.4

作者:Y.O
URL:http://www.vector.co.jp/authors/VA010800/

指定したフォルダ内のファイルを監視し、変更履歴を作成するソフトです。フォルダ内のファイルを一定時間ごとに調査し、削除、追加されたファイルをアイコンで表示したり、特定のファイルについて、誰が変更したかも含めて表示することができます。

help.html

DISC1:\OLS\FMONI04


ＴＭＳ－Ｓｔａｔｉｏｎ Ｖｏｌ．１

作者:TMS
URL:http://member.nifty.ne.jp/TMS/

ディスクマガジン風のゲーム、アクセサリ集です。異色シューティングゲーム「MaxSpeedBaby」、恋愛育成シュミレーション「らう゛れす」、パズルゲーム「ゆけゆけ！てけてけ」、アナログ時計「てけクロック」など七つのソフトが収録されています。

README.txt

DISC1:\OLS\TMSTVOL1


パワレポ特選オンラインソフト

バージョンアップ・サポート

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 800円
残業時間管理プログラム がんばれ残業くん Ver 1.71
作者：スーパーてつ
日々の出社時刻と退社時刻を入力し、1カ月間の残業時間を管理するプログラムです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,500円
CoolMint Green version 1.28/Blue version 1.34
作者：オージー.(荻沢隆) URL:http://www.webinter.net/pbd/
SDIながら複数のファイルを扱え、個性的な機能と使いやすさを兼ね備えた、縦書き対応のテキストエディタです。
CoolMint Yellow ver 1.28
作者：オージー.(荻沢隆) URL:http://www.webinter.net/pbd/
CoolMintのフリーソフト版です。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 4,800円
ＯＰＴＰｉＸ Version 1.25b
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/optpix/
多機能、高性能な画像減色、加工プログラムです。
Schedule Watcher(Schwatch.exe) Version 1.20
作者：Sakochan
軽くて使いやすいスケジュール管理ソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,800円
カードくんVer3.01
作者：さえぐさかつゆき(嘉津雪) URL:http://member.nifty.ne.jp/sae/
名刺、各種ラベル、価格カードなどを、自由なデザインで作成できる高機能なカード作成ソフトです。


残業時間管理プログラム がんばれ残業くん Ver 1.71

作者:スーパーてつ

日々の出社時刻と退社時刻を入力し、1カ月間の残業時間を管理するプログラムです。基本給や残業単価などを設定しておくことにより、おおよその給与額をシミュレーションすることができます。有給休暇や半日休暇の管理も可能で、出社・退社時刻の自動入力、パスワードによるデータの保護、印刷、CSVファイルへの出力など付加機能も充実しています。

ZANGYO.TXT

DISC1:\OLS\GANBA171


CoolMint Green version 1.28/Blue version 1.34

作者:オージー.(荻沢隆)
URL:http://www.webinter.net/pbd/

SDIながら複数のファイルを扱え、個性的な機能と使いやすさを兼ね備えた、縦書き対応のテキストエディタです。複数のファイルを切り換えて編集できる「ファイルセレクター」、ワンクリックでフォントサイズを変える「ズームイン・ズームアウト」、キーワードにカーソルを合わせてCtrl+Spaceキーを押すと対応する短文に変化する「短文登録」などの独自の機能に加え、単語単位のアンドゥ・リドゥ、禁則処理、英文ワードラップなどエディタとしての基本機能も充実しています。

通常版のGreenと、β版に相当するBlueの2種類があります。詳しくは各ドキュメントをお読みください。

インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

README.TXT（Green）
README_B.TXT（Blue）

DISC1:\OLS\G_MINT128 Green
DISC1:\OLS\B_MINT134 Blue


CoolMint Yellow ver 1.28

作者:オージー.(荻沢隆)
URL:http://www.webinter.net/pbd/

CoolMintのフリーソフト版です。キーワードのグループ化、短文登録、設定の切り換え、オートインデントなどの機能は省かれていますが、それ以外は制限なく使うことができます。

インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

readme_f.txt

DISC1:\OLS\Y_MINT128 Yellow


ＯＰＴＰｉＸ Version 1.25b

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/optpix/

多機能、高性能な画像減色、加工プログラムです。独自の減色エンジンにより、品質をそこなうことなくフルカラー画像を256色に減色したり、拡大縮小を行なうことができます。30種類以上の画像形式の読み込み、GIFやJPEG、PNGなどの画像形式への書き込みをサポートしており、ホームページなどで使う画像やサムネイル画像の作成にも最適です。バッチ機能により多くの画像を一括して処理することもできます。

README.TXT

DISC1:\OLS\OPX125B


Schedule Watcher(Schwatch.exe) Version 1.20

作者:Sakochan

軽くて使いやすいスケジュール管理ソフトです。スケジュールとToDoを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示になったりなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

本ソフトは6月号に収録した「MySchedule」のバージョンアップ版です。移行方法などは「旧版から.txt」をお読みください。

Readme.txt
旧版から.txt

DISC1:\OLS\SCHWATCH


カードくんVer3.01

作者:さえぐさかつゆき(嘉津雪)
URL:http://member.nifty.ne.jp/sae/

名刺、各種ラベル、価格カードなどを、自由なデザインで作成できる高機能なカード作成ソフトです。テキスト、絵、カレンダー、図形などを組み合わせて、さまざまな効果をかけてカードを作成できます。CSVファイルの内容を差し込み印刷する機能もサポートされており、同一のレイアウトで別の名刺や価格カードなどを作成する場合に非常に役に立ちます。
Ver.3では、グループ化や回転、重ねあわせ時の色彩混合、色変換フィルタなど、さまざまな機能拡張がされています。

README.TXT

DISC1:\OLS\ck301


パワレポ特選オンラインソフト

実用ソフト

UP! Windows 98対応 Windows 95対応 シェアウェア 600円
Visual Cardfile Preview 3c
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
EmEditor Version 2.20
作者：株式会社エムソフト URL:http://www.emsoft.co.jp/
メモ帳の代わりに日常的に利用できるテキストエディタです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
秀丸エディタ Ver3.01
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特徴の、定番エディタソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
縦書き可★ＭＭエディタ98 Ver 5.50
作者：宮崎　嘉明 URL:http://www2.saganet.ne.jp/miyamiya/
高速動作が特徴のMDIテキストエディタです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
WinLPrt Ver 6.00.9
作者：堀田　俊哉(h_tosh) URL:http://www2.itjit.ne.jp/~h_tosh/
書式の設定や、画像ファイルのオーバーレイなどにも対応した、高機能な印刷ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
TaskPrize Version.1.24
作者：Ｋ２工房 URL:http://web.kyoto-inet.or.jp/people/koyabu/
ツリー形式による分類、ファイルやURLのリンク機能などが特徴の、軽快な仕事管理ソフトです。
Windows 98対応 Windows 95対応 シェアウェア 600円
VisualCardfile Powerup Kit for Windows95 Preview 3
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
VisualCardfileの機能を拡張するユーティリティのセットです。
電子ブック検索 DDwin Ver.2.09/動作確認カタログ
作者：草本 和馬 / thakata
電子ブックおよびEPWING規約のCD-ROMをWindowsから検索、閲覧するためのプログラムです。
Binary Editor BZ Ver1.00
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。


Visual Cardfile Preview 3c

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。テンプレートが用意されていて初心者でも簡単にデータベースを作成することができ、ふりがなの自動入力、半角全角の変換、入力された文字列にあわせて半自動的にフィールド長を拡張するなど、入力や編集が容易に行なえるように工夫されています。ほかにもウィザードによるクエリー、SQL文、ハイパーリンク、Unicodeによる他言語の入力、「カード」と呼ばれるテンプレートを利用した印刷など、市販ソフトにも匹敵する機能を持っています。

シェアウェアですが、非営利の利用に関してはフリーです。

Readme.txt（サービスパック(SP1)）

DISC1:\OLS\VISCP3C 本体
DISC1:\OLS\VISCP3CSP1 サービスパック(SP1)


EmEditor Version 2.20

作者:株式会社エムソフト
URL:http://www.emsoft.co.jp/

メモ帳の代わりに日常的に利用できるテキストエディタです。
開くことができるファイルの大きさは無制限で、回数無制限の「元に戻す」、「やり直し」機能、英文ワードラップ、禁則処理、、強調単語、クリッカブルURL、メールアドレスのリンク、MS-IME98やATOK12の再変換機能対応など、多彩な機能を持っています。「ウィンドウの右端で折り返し」機能により、テキストビューアとしても使える読みやすい表示ができます。

DISC1:\OLS\EME220JI EmEditor
DISC1:\OLS\EME127JI 旧バージョン EmEditor Free


秀丸エディタ Ver3.01

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特徴の、定番エディタソフトです。回数無制限のアンドゥ・リドゥ、正規表現やGREPが利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.TXT

DISC1:\OLS\HM301 日本語版
DISC1:\OLS\MARUO301 英語版


縦書き可★ＭＭエディタ98 Ver 5.50

作者:宮崎　嘉明
URL:http://www2.saganet.ne.jp/miyamiya/

高速動作が特徴のMDIテキストエディタです。縦書き編集機能や、エディタでは初の英日瞬時翻訳機能をサポートしており、印刷機能とマクロ言語も強力なものを装備しています。

README.TXT

DISC1:\OLS\MM98550


WinLPrt Ver 6.00.9

作者:堀田　俊哉(h_tosh)
URL:http://www2.itjit.ne.jp/~h_tosh/

書式の設定や、画像ファイルのオーバーレイなどにも対応した、高機能な印刷ソフトです。sed、awk、xtrが利用可能なテキストのフィルタ処理、書式とファイル名の正規表現による関連付けなど、より便利に、高度な印刷を実現する機能があります。DDEに対応しているため、ほかのアプリケーションとの連係も可能です。

README.TXT

DISC1:\OLS\WPRT609


TaskPrize Version.1.24

作者:Ｋ２工房
URL:http://web.kyoto-inet.or.jp/people/koyabu/

ツリー形式による分類、ファイルやURLのリンク機能などが特徴の、軽快な仕事管理ソフトです。作業を記入し、重要度や作業の進行状況を変更することにより、効率的な仕事管理を行なうことができます。

README.TXT

DISC1:\OLS\TPZ124


VisualCardfile Powerup Kit for Windows95 Preview 3

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

VisualCardfileの機能を拡張するユーティリティのセットです。カードを編集するCard Editor、複数のカードを一つのファイルにまとめるCard Composer、データベースをテンプレートに変換するTemplate Composer、各種ラベル用のカードレイアウトを集めたLabel Collectionが含まれています。

登録はVisualCardfileと共通です。ただし、VisualCardfileを非営利で利用している場合でも、本ソフトについては送金が必要となります。

README.TXT

DISC1:\OLS\VISPP3C


電子ブック検索 DDwin Ver.2.09/動作確認カタログ

作者:草本 和馬 / thakata

電子ブックおよびEPWING規約のCD-ROMをWindowsから検索、閲覧するためのプログラムです。見出し語検索、条件検索、全文検索、また画像の表示などもサポートしています。クリップボードや起動オプションにより、ほかのソフトとの連係も可能です。新バージョンでは、複数の辞書をグループ化し簡単に串刺し検索する機能のほか、さまざまな機能強化が行なわれました。
また、動作確認カタログは、98年5月現在の動作確認された電子ブックの一覧です。

2.08本体をインストール後、DDwinのあるフォルダに2.09への差分ファイルを展開し、「DD209UP.EXE」を実行して下さい。

LIBRARY.TXT（動作確認カタログ）

DISC1:\OLS\DD208INS 2.08本体
DISC1:\OLS\DD209UP 2.09差分
DISC1:\OLS\DDWTTL1 動作確認カタログ


Binary Editor BZ Ver1.00

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC1:\OLS\BZ100


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
NextFTP Ver1.81
作者：Toxsoft／界外 年応 URL:http://www.toxsoft.com/
分かりやすい操作・画面が特徴の、日本語FTPクライアントソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,500円（無期限ライセンス）/900円（年間ライセンス）
AirCraft Version 2.60
作者：DUDE (飯塚 豊) URL:http://member.nifty.ne.jp/dude/index.html
NIFTY SERVE専用統合通信環境ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 900円/年～
EmNifty Version 2.30
作者：株式会社エムソフト URL:http://www.emsoft.co.jp/
NIFTY SERVE専用の高機能な次世代オートパイロット通信ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 3,000円
Winbiff V2.20 PL4
作者：(株)オレンジソフト URL:http://www.orangesoft.co.jp/
複数アカウントに対応した、多機能なインターネットメールクライアントです。
Goma Version 2
作者：(株)オレンジソフト URL:http://www.orangesoft.co.jp/
暗号プログラムPGP5.5を、Windows上から使用するためライブラリです。
Windows 98対応 Windows 95対応 シェアウェア 4,000円
Becky! Internet Mail version 1.25 (rev. 04)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメールソフトです。
Windows 98対応 Windows 95対応 シェアウェア 3,000円
AceFAX for 95(98) Ver.1.05
作者：ArtiSystem. URL:http://www.nsknet.or.jp/~artisys/
高機能なFAX送受信ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 3,500円
EmTerm95 Version 3.34
作者：株式会社エムソフト URL:http://www.emsoft.co.jp/
さまざまな付加機能と強力なマクロ言語を持つ、統合通信ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 5,000円
秀Term Evolution(ひでたーむ　えぼりゅーしょん） V4.36
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。
Tera Term Pro Version 2.3 for Windows95/NT
作者：T. Teranishi URL:ftp://riksun.riken.go.jp/pub/pc/misc/terminal/teraterm/
英語Windowsでも使える、英語・日本語両対応のターミナルエミュレータです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
AL-Mail32 Version 1.01 （16bit版メールボックス移行ツール付き）
作者：中村 匡志/和田　大 URL:http://www.almail.com/
多くのファンを持つ老舗メールソフト、AL-Mailの32bit版です。
Power Up Internet Explorer
作者：ふるかわあきひと URL:http://member.nifty.ne.jp/akihitof/
Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。
TakIRC Ver0.87a
作者：瀧 雅臣 URL:http://www.bekkoame.ne.jp/~takkey/TakIRCSup/
日本語に完全対応した、Internet Relay Chat（IRC）のためのクライアントソフトです。


NextFTP Ver1.81

作者:Toxsoft／界外 年応
URL:http://www.toxsoft.com/

分かりやすい操作・画面が特徴の、日本語FTPクライアントソフトです。種類別のホスト管理、ドラッグ&ドロップによる転送、漢字コードの変換、ホームページ転送機能などの機能を持ち、誰でも簡単にファイルの転送を行なうことができます。

DISC1:\OLS\NXFTP181


AirCraft Version 2.60

作者:DUDE (飯塚 豊)
URL:http://member.nifty.ne.jp/dude/index.html

NIFTY SERVE専用統合通信環境ソフトです。NIFTY内のハイパーリンクおよびインターネットのURLをサポートしたブラウザ、指定した条件に当てはまる記事を自動で抜き出すトピックス、住所やメールの送受信記録なども管理できるアドレス帳などの機能を持ちます。また、ファイル検索やチャットなどの手動アクセスを支援する各種の機能を持ち、アクセスの記録はオートパイロットのログと同じように整理され、一括して管理できます。

タイプＡは2,500円で無期限のライセンスを購入するタイプ、タイプＮは900円で1年の期限付きライセンスを購入するタイプです。

DISC1:\OLS\AC2600AF タイプＡ（永久ライセンス 2,500円）
DISC1:\OLS\AC2600NF タイプＮ（年間ライセンス 900円/年）


EmNifty Version 2.30

作者:株式会社エムソフト
URL:http://www.emsoft.co.jp/

NIFTY SERVE専用の高機能な次世代オートパイロット通信ソフトです。エクスプローラ風のデザイン、TAPI、Telnet対応、自動振り分けやインターネットの添付ファイルの復元ができるメール機能、アーティクル内のURLクリックによるWebブラウザの起動など、先進の機能を満載しています。NIFTY SERVEのMIME形式メールにも対応し、NIFTY SERVEからインターネットへ添付ファイルを送ることができます。

年間ライセンス900円、永久ライセンス 3,500円の2種類の登録方法が選べます。

DISC1:\OLS\EMN230


Winbiff V2.20 PL4

作者:(株)オレンジソフト
URL:http://www.orangesoft.co.jp/

複数アカウントに対応した、多機能なインターネットメールクライアントです。漢字コードの自動判別、メールのソート、検索などの充実した基本機能に加え、条件による自動振り分け、クリッカブルURLといった機能もあります。添付ファイルはMIME、Binhex4.0、uuencodeに対応しています。

DISC1:\OLS\WB220F4


Goma Version 2

作者:(株)オレンジソフト
URL:http://www.orangesoft.co.jp/

暗号プログラムPGP5.5を、Windows上から使用するためライブラリです。インストールすることにより、WinbiffなどでPGPを扱うことができるようになります。

DISC1:\OLS\GOMA202


Becky! Internet Mail version 1.25 (rev. 04)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメールソフトです。複数アカウント対応、MIME互換のファイル添付機能、クリッカブルURLなど充実した基本機能に加え、イギリス英語／アメリカ英語両対応のスペルチェック、メーリングリスト管理機能などユニークな独自機能があります。

Readme.txt

DISC1:\OLS\BK12504J


AceFAX for 95(98) Ver.1.05

作者:ArtiSystem.
URL:http://www.nsknet.or.jp/~artisys/

高機能なFAX送受信ソフトです。アプリケーションのプリンタ出力をそのままFAX送信することができるほか、テキストファイルをFAX原稿に変換して送信することもできます。受信は手動、自動での受信に加え、ポーリング受信にも対応しています。ほかにも、異なる送信先に複数のFAX原稿を一度に送信したり、複数のテキストファイルを一括でFAX原稿にするなど、FAXを快適に扱うためのさまざまな機能をサポートしています。

README.TXT

DISC1:\OLS\ACEFAX


EmTerm95 Version 3.34

作者:株式会社エムソフト
URL:http://www.emsoft.co.jp/

さまざまな付加機能と強力なマクロ言語を持つ、統合通信ソフトです。テキストエディタ、LHA書庫の展開、ISH形式ファイルの復元など、パソコン通信に必要な機能を内部に持ち、Telnetによる複数ホスト同時接続もサポートしています。マクロはEmTerm BASICと呼ばれ、内蔵のエディタを使って開発することが可能です。

DISC1:\OLS\EMT334


秀Term Evolution(ひでたーむ　えぼりゅーしょん） V4.36

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。カラー構文機能により、定義ファイルを用意すればどのホストでもカラー化し、ツリー構造でブラウズすることができます。また、さまざまなマクロやアドインソフトを追加することにより、より便利に使うことができます。
Telnet接続をサポートしていているので、VT100互換のターミナルとしても使えます。

HIDETERM.TXT

DISC1:\OLS\HTEVO436


Tera Term Pro Version 2.3 for Windows95/NT

作者:T. Teranishi
URL:ftp://riksun.riken.go.jp/pub/pc/misc/terminal/teraterm/

英語Windowsでも使える、英語・日本語両対応のターミナルエミュレータです。シリアルポート接続とTelnet接続をサポートし、VT100端末とVT200, 300端末の一部、およびTEK4010端末のエミュレーションが可能です。英語キーボードを使うときのために、キー割り当てを変える機能もあります。

READMEJ.TXT

DISC1:\OLS\TTERMP23


AL-Mail32 Version 1.01 （16bit版メールボックス移行ツール付き）

作者:中村 匡志/和田　大
URL:http://www.almail.com/

多くのファンを持つ老舗メールソフト、AL-Mailの32bit版です。複数のウィンドウ間のドラッグ&ドロップによるメールの移動といった従来の特徴を継承しつつも、フォルダの階層化、メール数や表示できるメールサイズの制限の撤廃など、さまざまな機能アップがなされています。インターフェースもより分かりやすくなりました。

DISC1:\OLS\AL32101F


Power Up Internet Explorer

作者:ふるかわあきひと
URL:http://member.nifty.ne.jp/akihitof/

Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。Anonymous FTPに通知するメールアドレスの変更、インターネットのプロパティへの各種メールソフトの追加、 Internet Newsで記事を投稿する場合、Internet News側でMessage-IDを付加しないように変更など、Internet ExplorerとMail and NewsをIEの動作を正常化し、より便利に使うことができます。
ファイルを適当なフォルダに展開後、README.TXTに従ってインストールしてください。

README.TXT

DISC1:\OLS\PUIE28


TakIRC Ver0.87a

作者:瀧 雅臣
URL:http://www.bekkoame.ne.jp/~takkey/TakIRCSup/

日本語に完全対応した、Internet Relay Chat（IRC）のためのクライアントソフトです。リンクしあっていない複数のサーバーへの同時接続、ログの保存、DCC-FILE機能への対応といった基本機能に加えて、半角カナをチェックして全角に変換して送信、クリッカブルURLなど、初心者にも使いやすい機能を備えています。

README.TXT

DISC1:\OLS\TIR3287A


パワレポ特選オンラインソフト

画像・音楽

Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
ＳＰＩＣＯＮ Version 2.0
作者：（株）ウェブテクノロジ URL:http://www.webtech.co.jp/spicon/
縮小画像によるアイコン表示をサポートするためのプログラムです。
マルチフォーマット画像ビューア GV Ver 0.84a
作者：とびた URL:http://www2h.biglobe.ne.jp/~tobita/
多くの画像フォーマットに対応したグラフィックローダーです。
Windows 98対応 Windows 95対応 シェアウェア 1,500円
知ってるＣＤプレーヤー ver1.62
作者：株式会社エイム URL:http://www.aim-inc.co.jp/knowncd/
インターネットから曲名データを取得して表示することができるCDプレイヤーです。
TMIDI Player 3.4.1 (release version)
作者：ふみぃ URL:http://www.din.or.jp/~fummy/
歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 700円/6$
Let's Theme&Wallpaper ver1.30
作者：前田　裕也 URL:http://yuya.neko.to/
非常に多機能な壁紙、デスクトップテーマ変更ソフトです。
Let's Theme&Wallpaper! Changer ver1.20
作者：前田　裕也 URL:http://yuya.neko.to/
Let's Theme&Wallpaper用の外部切り換えツールです。
画像ビューワ Susie for Win32 Ver0.45a
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。
Susie32 plug-in library Ver.0.05
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
Music Studio Standard Version 2.33
作者：Frieve URL:http://www.yk.rim.or.jp/~frieve-a/
多機能なMIDI、オーディオ統合ソフトです。


ＳＰＩＣＯＮ Version 2.0

作者:（株）ウェブテクノロジ
URL:http://www.webtech.co.jp/spicon/

縮小画像によるアイコン表示をサポートするためのプログラムです。SPICONをインストールすれば、マイコンピュータやエクスプローラのウィンドウの中で画像ファイルを縮小画像のアイコンで表示することができます。
2BP、ACT、BMP、CAM、DIB、GIF、J6I、JFIF、JPEG、KDC、MAG、MAKI、PCD、PCT、PCX、PDD、PI、PIC、PICT、PJP、PJPG、PNG、PSD、Q0、Q4、RAS、RGB、RLE、TGA、TIFF、WMF、XBM、XPM形式の画像ファイルに対応しています。

DISC1:\OLS\SPICON20


マルチフォーマット画像ビューア GV Ver 0.84a

作者:とびた
URL:http://www2h.biglobe.ne.jp/~tobita/

多くの画像フォーマットに対応したグラフィックローダーです。BMP、JPEG、GIF、CAM、J6I、MAG、MAKI、Pi、PIC、PIC2、PICT、PhotoCD、PMP、Q0、Q4、SJ1、SunRaster、TIFF、X、XBM、WMF、XPM、PNGといった形式をサポートし、さらにLZH形式とZIP形式の圧縮ファイルの中にある画像を直接見ることができます。アニメーションGIFにも対応しています。

README.TXT

DISC1:\OLS\GV084A


知ってるＣＤプレーヤー ver1.62

作者:株式会社エイム
URL:http://www.aim-inc.co.jp/knowncd/

インターネットから曲名データを取得して表示することができるCDプレイヤーです。専用のサーバーに接続し、邦楽、洋楽CDのタイトル、アーティスト、曲名などのデータを取得することができます。ラベル印刷、ファイルの関連付け、SOUNDサムネイルなど、プレイヤー単体としての機能も非常に充実しています。

Readme.txt

DISC1:\OLS\KCD162


TMIDI Player 3.4.1 (release version)

作者:ふみぃ
URL:http://www.din.or.jp/~fummy/

歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。標準MIDIファイル形式(MID、SMF、MFF、RMI) とレコンポーザファイル形式 (RCP、R36、G18、G36)を再生できます。LZH形式圧縮ファイルの再生、高性能MIDIエミュレーション機能などもあります。歌詞表示はMIMPI互換のWRDに加え、新しい規格であるSherry WRD、DECOP用のDVなどのフォーマットに対応しています。

README.TXT

DISC1:\OLS\TMIDI_3_4_1


Let's Theme&Wallpaper ver1.30

作者:前田　裕也
URL:http://yuya.neko.to/

非常に多機能な壁紙、デスクトップテーマ変更ソフトです。Susieプラグインを利用してさまざまな形式の画像を使用でき、またDLLを用意することによりLZH、ZIP、ARJ、CAB形式の圧縮ファイル内の壁紙やデスクトップテーマをそのまま扱うことができます。デスクトップテーマは、Microsoft Plus!なしで表示、変更が可能です。

LetsTheme.TXT

DISC1:\OLS\LETST130


Let's Theme&Wallpaper! Changer ver1.20

作者:前田　裕也
URL:http://yuya.neko.to/

Let's Theme&Wallpaper用の外部切り換えツールです。タスクトレイに常駐し、起動時・一定時間ごとにランダムに壁紙やデスクトップテーマを変更します。

LetsChanger.TXT

DISC1:\OLS\LETCH120


画像ビューワ Susie for Win32 Ver0.45a

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。標準ではBMPとRGBベタファイルのみのフォーマットしか表示できませんが、プラグインを追加することにより、さまざまな画像を表示できるようになります。

SUSIE32.TXT

DISC1:\OLS\SUSIE345


Susie32 plug-in library Ver.0.05

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。Susie本体と同じフォルダに置くことにより、JPEG、Pi、MAG、XLD4(Q4)、PIC、PIC2といった形式の画像の読み込み、およびLZH、ZIP書庫の中にある画像の閲覧ができるようになります。

DISC1:\OLS\SPI32005


Music Studio Standard Version 2.33

作者:Frieve
URL:http://www.yk.rim.or.jp/~frieve-a/

多機能なMIDI、オーディオ統合ソフトです。リアルタイムレコーディングおよびステップ入力のサポート、256マルチトラック対応、ピアノロール、スコアロール、MIDIミキサーといった各種ウィンドウによる編集などの機能を持つシーケンサー部と、モノラル256トラック/ステレオ8バス対応、各種エフェクト、イコライザーを装備したオーディオ部を同期再生することができます。

README.TXT

DISC1:\OLS\MSS233 Music Studio Standard本体
DISC1:\OLS\MSSH105 HTML形式ヘルプ


パワレポ特選オンラインソフト

ファイラ・アーカイバ

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,000円
Explzh for Windows V2.82
作者：鬼束 裕之 URL:http://village.infoweb.or.jp/~fwhv5283/
多くのアーカイブ形式に対応した、万能アーカイバです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 4,000円
FileVisor4 Ver4.45
作者：LightShip Software URL:http://www.lightship.co.jp/
エクスプローラ上位互換の、高機能ファイル管理ツールです。
LHAユーティリティ３２　Ver1.32
作者：大竹和則 URL:http://www2s.biglobe.ne.jp/~lhut32/index.html
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
WfdTool.dll WinFD 拡張 DLL Ver. 1.21
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
WinFM32 V1.31
作者：悪魔のアン URL:http://member.nifty.ne.jp/kNegoro/
DOS用の定番ファイル管理ツールFILMTNをWindowsに移植したソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
WinLM32 圧縮ﾌｧｲﾙ・ﾒﾝﾃﾅﾝｽ・ﾌﾟﾛｸﾞﾗﾑ（Win32対応版）Ver 1.43
作者：柳 直樹 URL:http://www.sun-inet.or.jp/~yanagi/
DOS版の定番アーカイバソフトLHMTNをWindows用に移植したソフトです。
解凍レンジ Ver 1.11
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
卓駆★ for Win95 Ver3.85a
作者：株式会社コム URL:http://www.valley.ne.jp/~com/
キーボードでの操作を重視した、カスタマイズ自在の高機能なファイラーソフトです。
LMZIP32.DLL Version 1.20 WinFM32 & WinLM32 用 ZIP書庫 圧縮／解凍 DLL
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFM32、WinLM32でZIP形式の書庫を扱うためのDLLです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,500円
WinFD for Windows Version 1.05
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/winfd/
DOS用の定番ファイル管理ソフト、FDのWindows版です。


Explzh for Windows V2.82

作者:鬼束 裕之
URL:http://village.infoweb.or.jp/~fwhv5283/

多くのアーカイブ形式に対応した、万能アーカイバです。LHA、ZIP、ISH、TAR、CAB形式の圧縮、展開、およびARJ、EXPAND形式の展開が可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。IZIP32J.DLLおよびZIP32J.DLLを利用することにより、ZIPの圧縮にも対応しています。

DISC1:\OLS\EXPLZ282


FileVisor4 Ver4.45

作者:LightShip Software
URL:http://www.lightship.co.jp/

エクスプローラ上位互換の、高機能ファイル管理ツールです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVEの再生、各種書庫の操作など、さまざまな機能も持っています。また、それらの機能の一部をシェルに組み込むこともでき、エクスプローラなどから右クリックによるコンテキストメニューを使って簡単にFileVisorの機能を利用することができます。

DISC1:\OLS\FV445


LHAユーティリティ３２　Ver1.32

作者:大竹和則
URL:http://www2s.biglobe.ne.jp/~lhut32/index.html

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵、またクイックビューアを使ってファイルを閲覧することもできます。書庫を分割してフロッピーディスクに保存する機能もあります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

README.TXT

DISC1:\OLS\LHUT3232


WfdTool.dll WinFD 拡張 DLL Ver. 1.21

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。ドラッグ&ドロップ、クリップボード、ごみ箱といった機能をWinFDから利用できるようになります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

WfdTool.txt

DISC1:\OLS\WFDTL121


WinFM32 V1.31

作者:悪魔のアン
URL:http://member.nifty.ne.jp/kNegoro/

DOS用の定番ファイル管理ツールFILMTNをWindowsに移植したソフトです。DOS版と同じ画面、操作性で、軽快なファイル操作ができます。テキストビューアを内蔵しているほか、エディタや画像ビューア、LHMTNなどの書庫管理ソフトとの連携も考慮されています。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

ReadMeFM.Txt

DISC1:\OLS\WFM32131


WinLM32 圧縮ﾌｧｲﾙ・ﾒﾝﾃﾅﾝｽ・ﾌﾟﾛｸﾞﾗﾑ（Win32対応版）Ver 1.43

作者:柳 直樹
URL:http://www.sun-inet.or.jp/~yanagi/

DOS版の定番アーカイバソフトLHMTNをWindows用に移植したソフトです。LHA、ZIP形式の書庫に対応し、LHMTNと同じ操作性で軽快な圧縮ファイル操作ができます。ロングファイルネーム、ドラッグ&ドロップなどのWindows固有の機能にも対応しています。Susie Plug-inを利用することにより、圧縮ファイル内の画像表示も可能です。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

WinLM32.DOC

DISC1:\OLS\WLM32143


解凍レンジ Ver 1.11

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE111


卓駆★ for Win95 Ver3.85a

作者:株式会社コム
URL:http://www.valley.ne.jp/~com/

キーボードでの操作を重視した、カスタマイズ自在の高機能なファイラーソフトです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVの再生、各種書庫の操作など、さまざまな機能も持っています。さらに、Windows標準の関連づけと卓駆★独自の関連付けを併用して、高度なWindowsのオペレーションが可能になります。

DISC1:\OLS\TAC385A


LMZIP32.DLL Version 1.20 WinFM32 & WinLM32 用 ZIP書庫 圧縮／解凍 DLL

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFM32、WinLM32でZIP形式の書庫を扱うためのDLLです。システムフォルダ、または対応ソフトと同じフォルダにコピーすることにより、ZIP形式書庫の圧縮および展開が可能になります。

LMZIP32.DOC

DISC1:\OLS\Lzip3120


WinFD for Windows Version 1.05

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/winfd/

DOS用の定番ファイル管理ソフト、FDのWindows版です。画面表示や操作性など、FDの特徴をそのまま継承していて、さらにマウスでの操作やロングファイルネーム対応と、Windowsならではの機能も追加されています。
最新版では、WfdTool.DLL（柳　直樹氏作）との併用により、Windows 98/95/NT 4.0上でドラッグ&ドロップ、ごみ箱の使用といった機能を利用することができるようになりました。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

ReadMe.txt

DISC1:\OLS\WINFD105


パワレポ特選オンラインソフト

ユーティリティ

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
エクスプローラ拡張メニュー Ver 1.4 for Windows95/98、NT4.0
作者：Mt.Wide URL:http://www.bekkoame.ne.jp/~mt.wide/
エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。
ランチャーZoo! Ver3.92
作者：ふるかわあきひと URL:http://member.nifty.ne.jp/akihitof/
ドラッグ＆ドロップで簡単にアプリケーションの登録ができるランチャツールです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
付箋紙９８ Ver1.31 フルキット
作者：ROTO URL:http://www3.justnet.ne.jp/~roto/
付箋紙９５のネットワーク対応版です。
付箋紙９５ Ver5.42 フルキット
作者：ROTO URL:http://www3.justnet.ne.jp/~roto/
デスクトップに付箋紙のようなメモを貼ることができるソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
チューチューマウス for WIN32　Ver3.6正式版
作者：ike URL:http://www.bekkoame.ne.jp/~ikehouse/
ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。
秀Caps for Win95 Version 6.0
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
キーボードの特殊キーのレイアウトを変更するユーティリティです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 500円
拡張子DOCの自動判別ユーティリティ DOCEXE.EXE Ver2.14
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/naoto/
拡張子DOCのファイルを判別して、Microsoft Wordかテキストエディタのどちらかを起動するユーティリティです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
SnapIt! Ver1.21
作者：Kaoru Nakajima URL:http://home.att.ne.jp/gold/kaorun/index_j.htm
デスクトップやフォルダのアイコンを、常に格子状にして揃った位置へ配置するツールです。
はたくり for Windows95 Ver 2.0
作者：ハタモ建設／秦野光博 URL:http://village.infoweb.or.jp/~hatamo/index.htm
クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。


エクスプローラ拡張メニュー Ver 1.4 for Windows95/98、NT4.0

作者:Mt.Wide
URL:http://www.bekkoame.ne.jp/~mt.wide/

エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。右クリックによるコンテキストメニューに、さまざまな機能を追加することができます。また、追加モジュールにより、ISHファイルの復元、ZIPファイルの展開、自己展開式書庫の作成などの機能も利用できます。

EXPMENU.TXT

DISC1:\OLS\EXPM140 拡張メニュー本体
DISC1:\OLS\EXPA1140 追加モジュール1
DISC1:\OLS\EXPA2150 追加モジュール2
DISC1:\OLS\EXPAS141 追加モジュールSFX


ランチャーZoo! Ver3.92

作者:ふるかわあきひと
URL:http://member.nifty.ne.jp/akihitof/

ドラッグ＆ドロップで簡単にアプリケーションの登録ができるランチャツールです。最大20個×20ページのボタンを切り換えて使うことができます。また、Windowsの終了、再起動などをワンクリックで行なうシステムボタンも付いています。

DISC1:\OLS\ZOO32392


付箋紙９８ Ver1.31 フルキット

作者:ROTO
URL:http://www3.justnet.ne.jp/~roto/

付箋紙９５のネットワーク対応版です。付箋紙９５の豊富な機能はそのままに、TCP/IPプロトコルを用いてほかのマシンのデスクトップに付箋紙を貼る機能が追加されています。最新版の付箋紙９８からは、文字ごとのフォント指定、直接編集、縦書きなど、より豊かな表現が可能になっています。また不在者への送信ができるようになりました。

1,000円で2ユーザーの登録となります。

README.TXT

DISC1:\OLS\HSN98131F


付箋紙９５ Ver5.42 フルキット

作者:ROTO
URL:http://www3.justnet.ne.jp/~roto/

デスクトップに付箋紙のようなメモを貼ることができるソフトです。各付箋紙ごとにサイズ、色、フォントを指定することができます。また、メモの中にURLを書いておくとWebブラウザを立ち上げたり、ビットマップ付箋紙にしたりと、ユニークな機能もあります。

README.TXT

DISC1:\OLS\HUSEN542F


チューチューマウス for WIN32　Ver3.6正式版

作者:ike
URL:http://www.bekkoame.ne.jp/~ikehouse/

ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。学習機能や好き嫌いのなどの細かい設定により、使いこむほど思いどおりの場所に移動するようになります。
ほかにも、画面の端に行くと反対側にワープしたり、デスクトップをダブルクリックしてスタートメニューを表示するなど、Windowsを便利に使う機能がたくさんあります。

DISC1:\OLS\TYU3236


秀Caps for Win95 Version 6.0

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

キーボードの特殊キーのレイアウトを変更するユーティリティです。[英数]と[CapsLock]、[半角/全角]と[Esc]の入れ換え、[右Alt]によるIMEの起動などができます。また、カーソルキーの移動速度を加速する機能もあります。

HCAPS95.TXT

DISC1:\OLS\HCAPS60


拡張子DOCの自動判別ユーティリティ DOCEXE.EXE Ver2.14

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/naoto/

拡張子DOCのファイルを判別して、Microsoft Wordかテキストエディタのどちらかを起動するユーティリティです。インストールするとDOCの拡張子がDOCEXEに関連付けされ、開くときにDOCEXEが自動的に内容を判断し、Word形式ならWordを、テキストなら設定したエディタを起動します。

DOCEXE.DOC

DISC1:\OLS\DOCEX214


SnapIt! Ver1.21

作者:Kaoru Nakajima
URL:http://home.att.ne.jp/gold/kaorun/index_j.htm

デスクトップやフォルダのアイコンを、常に格子状にして揃った位置へ配置するツールです。ほかにデスクトップアイコンの位置を保存/復元する機能があり、好みのアイコンレイアウトを保存しておけば、解像度を変えて配置が崩れてももとの解像度に戻したときはレイアウトも自動復元されます。Windowsのアイコンに関する設定がまとめてできるアイコンプロパティーシートもあります。

SnapIt.hlp

DISC1:\OLS\SNI121J


はたくり for Windows95 Ver 2.0

作者:ハタモ建設／秦野光博
URL:http://village.infoweb.or.jp/~hatamo/index.htm

クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。操作はキーボードが中心で、ほかのアプリケーションを使用中でも、ホットキーで呼び出して、直接現在の画面にテキストを貼り付けることができます。

README.TXT

DISC1:\OLS\HCLIP20


パワレポ特選オンラインソフト

基本DLL

UNLHA32.DLL Ver 1.34
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にする DLL です。
CAB32.DLL Ver 0.84
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。
TAR32.DLL Ver0.47
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照)
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)の圧縮、展開を実現するDLLです。
UNARJ32.DLL Ver 0.30
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。
UNZIP32.DLL Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫を展開するためのDLLです。
BZ2LIB.DLL Ver0.03
作者：吉岡　恒夫(DLL part)/Julian Seward(original)
bzip2形式（拡張子bz2）の書庫を圧縮・展開するためのDLLです。
UNRAR32.DLL 開発用SDK Ver 0.05
作者：亀井 哲弥
RAR形式の書庫を展開するためのDLLです。
NKF32 DLL
作者：オリジナル作成 市川 至ほか /DLL移植 海人 <uminchu> URL:http://hp.vector.co.jp/authors/VA002133/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
ZIP32J.DLL Ver0.25
作者：吉岡　恒夫
ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。
ZCRYPT32.DLL Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。
IZIP32J.DLL Ver0.04
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。


UNLHA32.DLL Ver 1.34

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にする DLL です。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫を操作できるようになります。Windows版自己展開書庫の作成もサポートしています。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

UNLHA32.TXT

DISC1:\OLS\ULHA3134


CAB32.DLL Ver 0.84

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC1:\OLS\CAB32084


TAR32.DLL Ver0.47

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)の圧縮、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

一時フォルダに展開後、TAR32.TXTに従ってインストールを行なってください。

TAR32.TXT

DISC1:\OLS\TAR32047


UNARJ32.DLL Ver 0.30

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式書庫の展開ができるようになります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

UNARJ32.TXT

DISC1:\OLS\UARJ3030


UNZIP32.DLL Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫を操作できるようになります。

UNZIP32.TXT

DISC1:\OLS\UNZP540


BZ2LIB.DLL Ver0.03

作者:吉岡　恒夫(DLL part)/Julian Seward(original)

bzip2形式（拡張子bz2）の書庫を圧縮・展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでbzip2形式の書庫を操作できるようになります。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


UNRAR32.DLL 開発用SDK Ver 0.05

作者:亀井 哲弥

RAR形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫を操作できるようになります。
本DLLを利用するには、WinRARのアーカイブに含まれるUnRAR.DLLが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32005


NKF32 DLL

作者:オリジナル作成 市川 至ほか /DLL移植 海人 <uminchu>
URL:http://hp.vector.co.jp/authors/VA002133/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

NKF32.DOC

DISC1:\OLS\NKF32103


ZIP32J.DLL Ver0.25

作者:吉岡　恒夫

ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

このDLLを使うには、必ずIZIP32J.DLLが必要です

一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J025


ZCRYPT32.DLL Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式書庫の作成ができるようになります。

一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。
本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮下さい。

README.TXT

DISC1:\OLS\ISH32037


IZIP32J.DLL Ver0.04

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ004


パワレポ特選オンラインソフト

DOS用定番ツール

フリーソフト
ファイル管理ツールFD Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイル管理ツールです。
フリーソフト
ファイル・メンテナンス・プログラム FILMTN Ver2.45
作者：Ｋ．Ｉｓｈｉｄａ
DOS用の定番ファイル管理ツールです。
フリーソフト
圧縮ファイル・メンテナンス・プログラム LHMTN Ver2.13
作者：Ｋ．Ｉｓｈｉｄａ
DOS用圧縮ファイル操作ツールの決定版です。
フリーソフト
LHA Ver.2.13
作者：吉崎 栄泰
国内標準の、定番アーカイバです。
フリーソフト
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ URL:http://member.nifty.ne.jp/orik/
コンパクトなDOS用テキストエディタです。
シェアウェア 2,500円
Multi Window/Multi File Text Editor‘ｊＸ’
作者：ｏｒｉｋ URL:http://member.nifty.ne.jp/orik/
フルマウスオペレーションが可能な、高機能DOS用テキストエディタです。
フリーソフト
MIEL Ver.2.58
作者：出射 厚、清水 洋平(Paci)
高速、高機能の定番テキストビューアです。
フリーソフト
WTERM Ver.2.70 NF版
作者：H.INOUE / TOMTOM
ポップアップメニューによる簡単操作と高機能マクロが特徴の、定番通信ソフトです。
フリーソフト
Remote-Disk Program Version 6.00
作者：竹田 重典
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。
フリーソフト
WSP Ver.1.50
作者：amparoワキチ(和田浩一)
アップデートや共通性のあるファイルを小さくまとめる場合に利用される差分ファイル作成ツールです。
フリーソフト
MACCD Ver.1.30
作者：清水 敏夫
MacintoshのCD-ROMを直接DOSやWindowsからアクセスできるMSCDEX互換のデバイスドライバです。


ファイル管理ツールFD Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイル管理ツールです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式書庫の操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


ファイル・メンテナンス・プログラム FILMTN Ver2.45

作者:Ｋ．Ｉｓｈｉｄａ

DOS用の定番ファイル管理ツールです。ファイルのコピー、削除、移動といった基本的な操作に加えて、ディレクトリの操作、テンキーによるドライブ変更、LHMTNとの連携によるシームレスな圧縮ファイル操作など、独自の機能も持っています。各種設定も、付属のカスタマイズプログラムを使って対話式で簡単に行なうことができます。

FILMTNV.DOC

DISC1:\OLS\FMV245 DOS/V版
DISC1:\OLS\FME245 PC-AT版


圧縮ファイル・メンテナンス・プログラム LHMTN Ver2.13

作者:Ｋ．Ｉｓｈｉｄａ

DOS用圧縮ファイル操作ツールの決定版です。Lharc、LHA、PKARC、PKPAK、PKZIPで圧縮されたファイルに対応し、圧縮ファイルの内容を直接閲覧、実行できます。LHA形式の書庫を自己展開形式に変換することも可能です。

LHMTNV.DOC

DISC1:\OLS\LMV213 DOS/V版
DISC1:\OLS\LME213 PC-AT版


LHA Ver.2.13

作者:吉崎 栄泰

国内標準の、定番アーカイバです。パソコン通信などで広く使われているLZH形式の圧縮、展開ができます。

LHA.DOC

DISC1:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ
URL:http://member.nifty.ne.jp/orik/

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC1:\OLS\JED194V JED本体


Multi Window/Multi File Text Editor‘ｊＸ’

作者:ｏｒｉｋ
URL:http://member.nifty.ne.jp/orik/

フルマウスオペレーションが可能な、高機能DOS用テキストエディタです。JEDの豊富な編集機能はそのままに、WindowsのMDIエディタライクなマルチウィンドウ操作が可能です。

JX.DOC

DISC1:\OLS\JX154V


MIEL Ver.2.58

作者:出射 厚、清水 洋平(Paci)

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC1:\OLS\MIEL258V DOS/V版
DISC1:\OLS\MIEL258P IBMPC版


WTERM Ver.2.70 NF版

作者:H.INOUE / TOMTOM

ポップアップメニューによる簡単操作と高機能マクロが特徴の、定番通信ソフトです。ターミナルとして必要な機能をすべて持ち、ファイル転送プロトコルも内蔵しています。NF版にはさらに、NIFTY SERVEのコマンドを、ポップアップメニューから入力できる機能が付いています。

READ.ME

DISC1:\OLS\WD270NF IBM AX DOS/V版
DISC1:\OLS\WTDOC902 総合版ﾄﾞｷｭﾒﾝﾄ


Remote-Disk Program Version 6.00

作者:竹田 重典

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC1:\OLS\RDISK600 Remote-Disk本体
DISC1:\OLS\UPRDISK DOS7対応パッチ


WSP Ver.1.50

作者:amparoワキチ(和田浩一)

アップデートや共通性のあるファイルを小さくまとめる場合に利用される差分ファイル作成ツールです。差分ファイルは実行形式なので、アップデートする側のパソコンにWSPがなくてもアップデートができます。

WSP.DOC

DISC1:\OLS\WSP150


MACCD Ver.1.30

作者:清水 敏夫

MacintoshのCD-ROMを直接DOSやWindowsからアクセスできるMSCDEX互換のデバイスドライバです。

MACCD.DOC

DISC1:\OLS\MACCD130


POWER REPORT特製カレンダー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/index.htm

DOS/V POWER REPORT特製オリジナルカレンダーです。
デスクトップの片隅にでもどうぞ。

このカレンダーをインストールすることによってVisual Basic 6.0(SP2)、5.0(SP3)、4.0で作成されたオンラインソフトに必要なDLLが組み込まれます。

DISC1:\OLS\CAL_60 Visual Basic 6.0版
DISC1:\OLS\CAL_50 Visual Basic 5.0版
DISC1:\OLS\CAL_40 Visual Basic 4.0版