BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS
ABIT Computer
UP!
AOpen
ASUSTeK Computer
A-TREND Technology
UP!
CHAINTECH COMPUTER
UP!
DCS Computer Systems
First International Computer (FIC)
UP!
FREEWAY
New!
GIGA-BYTE Technology
MSI
UP!
Shuttle
New!
SUPERMICRO COMPUTER
SOYO Computer
UP!
Tekram Technology
UP!
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award flash program version 7.05

DISC1:\BIOS\ABIT\AWDFLASH 説明を表示
Slot1 マザーボード
BX6
BX6 BIOS ID:MX Date: 12/20/1999

DISC1:\BIOS\ABIT\BX6MX 説明を表示
BX6 2.0
BX6 2.0 BIOS ID:NW Date: 12/08/1999

DISC1:\BIOS\ABIT\BXRNW 説明を表示
VA6
VA6 BIOS ID:NQ Date: 12/24/1999

DISC1:\BIOS\ABIT\VA6NQ 説明を表示
Socket370 マザーボード
BM6
BM6 BIOS ID:PQ Date: 12/15/1999

DISC1:\BIOS\ABIT\BM6PQ 説明を表示
BP6
BP6 BIOS ID: PW Date: 12/27/1999

DISC1:\BIOS\ABIT\BP6PW 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
AX6BC Pro II
AX6BC Pro II BIOS R1.09 12/17/1999

DISC1:\BIOS\AOPEN\6BCP2109 説明を表示
Socket370 マザーボード
AX3L
AX3L BETA BIOS R1.14B 12/21/1999

DISC1:\BIOS\AOPEN\AX3L114 説明を表示
MX3L
MX3L BETA BIOS R1.14B 12/21/1999

DISC1:\BIOS\AOPEN\MX3L114 説明を表示
Socket7 マザーボード
AX59 Pro
AX59 Pro BIOS R2.32 12/02/99

DISC1:\BIOS\AOPEN\AX59P232 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
K7M BIOS Flash Utility

DISC1:\BIOS\ASUS\FLASHK7 説明を表示
ASUS new Plug and Play BIOS flash utility for 1 or 2 MB flash EEPROM

DISC1:\BIOS\ASUS\AFLASH 説明を表示
SlotA マザーボード
K7M
K7M BIOS Ver. 1007 11/18/99

DISC1:\BIOS\ASUS\KM1007 説明を表示
Slot1 マザーボード
P2B-D2
P2B-D2 BIOS Ver. 1011A. 12/27/99

DISC1:\BIOS\ASUS\BXD2111A 説明を表示
Socket370 マザーボード
ME-99VM
ME-99VM BIOS Ver. 1004A. 11/26/99

DISC1:\BIOS\ASUS\M9VM104A 説明を表示
MEW-AM
MEW-AML BIOS Ver. 1002A for Onboard/Non-Onboard audio 11/26/1999

DISC1:\BIOS\ASUS\MLWA102A 説明を表示
MEW-AML BIOS Ver. 1002A for Software AC ' 97 CODEC 11/26/1999

DISC1:\BIOS\ASUS\MLSW102A 説明を表示


A-TREND Technology BIOSアップデート

A-TREND Technology
URL:http://www.a-trend.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Program V6.21

DISC1:\BIOS\ATREND\AWDFLASH 説明を表示
Slot1 マザーボード
ATC-6230
ATC-6230 BIOS V1.12A

DISC1:\BIOS\ATREND\6230112A 説明を表示
ATC-6240
ATC-6240 BIOS V1.18A

DISC1:\BIOS\ATREND\6240118A 説明を表示
ATC-6320
ATC-6320 BIOS V1.03A

DISC1:\BIOS\ATREND\6320103A 説明を表示
Socket370 マザーボード
ATC-7400
ATC-7400 BIOS V1.03

DISC1:\BIOS\ATREND\7400V103 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
6ATA2
6ATA2 PCB: 6ASA4 M10X BIOS 12/03/99

DISC1:\BIOS\CHAINTEC\6SA4M10X 説明を表示


DCS Computer Systems BIOSアップデート

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
P2BXA-VP
P2BXA-VP Flash Bios Ver1.3

DISC1:\BIOS\DCS\P2BXA_VP 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
SD11
SD11 BIOS Version NC607 12/21/99

DISC1:\BIOS\FIC\SD11N607 説明を表示
Slot1 マザーボード
KA-6110
KA-6110 BIOS Version QQ415 12/13/99

DISC1:\BIOS\FIC\110QQ415 説明を表示
Socket7 マザーボード
PAG-2130
PAG-2130 Version SA410 11/30/99

DISC1:\BIOS\FIC\PAG2130 説明を表示


FREEWAY BIOSアップデート

FREEWAY
URL:http://www.freeway.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ユーティリティ
AWARD BIOS FLASH

DISC1:\BIOS\FREEWAY\AWDFLASH 説明を表示
AMI BIOS FLASH812

DISC1:\BIOS\FREEWAY\AMF812 説明を表示
Slot2/Slot1 マザーボード
FW-6400GXR
FW-6400GXR BIOS バージョン1210 99/12/6

DISC1:\BIOS\FREEWAY\GXR1210 説明を表示
Slot1 マザーボード
FW-6280BXDR
FW-6280BXDR Rev B 以前用 BIOS バージョン108A 99/12/15

DISC1:\BIOS\FREEWAY\BXDR108A 説明を表示
FW-6280BXDR Rev Ｃ用 BIOS バージョン205 99/12/15

DISC1:\BIOS\FREEWAY\BXDR205 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
Slot1 マザーボード
GA-6CX
GA-6CX BIOS Ver F1 (Nov.30, 1999)

DISC1:\BIOS\GIGABYTE\6CX_I_F1 説明を表示
GA-BX2000+
GA-BX2000+ BIOS Ver F1 (Nov.23, 1999)

DISC1:\BIOS\GIGABYTE\BX200+F1 説明を表示
Socket370 マザーボード
GA-6WXM
GA-6WXM BIOS Ver F3 (Nov.26, 1999)

DISC1:\BIOS\GIGABYTE\6WXM_F3 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
MS-6167
AWARD BIOS W6167MS V1.4

DISC1:\BIOS\MSI\6167MS14 説明を表示
Slot1 マザーボード
MS-6119
AWARD BIOS W6119MS V2.8

DISC1:\BIOS\MSI\W619MS28 説明を表示
MS-6131
AWARD BIOS W6131MV V3.1(For ATI Rage 128 VR)

DISC1:\BIOS\MSI\6131MV31 説明を表示
AWARD BIOS W6131MX V3.1(For ATI Rage XL)

DISC1:\BIOS\MSI\6131MX31 説明を表示
MS-6182
AWARD BIOS W6182MS V2.2

DISC1:\BIOS\MSI\6182MS22 説明を表示
Socket370 マザーボード
MS-6153
AWARD BIOS W6153MS V1.1

DISC1:\BIOS\MSI\W653MS11 説明を表示
MS-6153VA
AWARD BIOS W6153VA V2.0

DISC1:\BIOS\MSI\6153VA20 説明を表示
MS-6178
AWARD BIOS W6178MS V1.5

DISC1:\BIOS\MSI\W6178M15 説明を表示
Socket7 マザーボード
MS-5191
AMI BIOS W5191MS V1.2

DISC1:\BIOS\MSI\5191MS12 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.mapjapan.co.jp/
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
HOT-661
HOT-661(v3.1) BIOS 11/30/1999

DISC1:\BIOS\SHUTTLE\6610S032 説明を表示
Socket7 マザーボード
HOT-591P
HOT-591P BIOS 11/24/1999

DISC1:\BIOS\SHUTTLE\591PWIQ3 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
Slot1 マザーボード
PIIISCD / 370SCD / PIIISCA
PIIISCD / 370SCD / PIIISCA BIOS Rev.1.1

DISC1:\BIOS\SMICRO\SCDC132 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility AWDFLASH ver6.31

DISC1:\BIOS\SOYO\AWDFLASH 説明を表示
ドライバ
Adaptec drivers for Windows 9x, NT, OS2, Netware

DISC1:\BIOS\SOYO\ADAPTEC 説明を表示
Intel Ultra ATA Storage Driver

DISC1:\BIOS\SOYO\INTATA50 説明を表示
Sigmatel Audio Codec Driver for Win 98

DISC1:\BIOS\SOYO\SACDW98 説明を表示
Sigmatel Audio Codec Driver for Win NT

DISC1:\BIOS\SOYO\SACDWNT 説明を表示
SIS 600 Hardware monitor utility

DISC1:\BIOS\SOYO\SIS600 説明を表示
YAMAHA 740 DOS driver

DISC1:\BIOS\SOYO\YM740DOS 説明を表示
YAMAHA 740 sound driver for Win 95/98

DISC1:\BIOS\SOYO\YM740W98 説明を表示
YAMAHA 740 sound driver for Win NT

DISC1:\BIOS\SOYO\YM740WNT 説明を表示
YAMAHA 740 uninstall for Win 95/98

DISC1:\BIOS\SOYO\YM740UNI 説明を表示
Crystal Audio Codec Driver for Win98 Revision: 4.06.4010 12/20/1999

DISC1:\BIOS\SOYO\CACD98 説明を表示
Crystal Audio Codec Driver for WinNT Revision: 4.06.4010 12/20/1999

DISC1:\BIOS\SOYO\CACPNT 説明を表示
Slot1 マザーボード
6BA
6BA 2MB BIOS Revision: BA-2B1 (12/01/1999)

DISC1:\BIOS\SOYO\6BA-2B1 説明を表示
7IWB
7IWB V1.0 BIOS revision: 7IWB V1.0 4BB1 (12/17/1999)

DISC1:\BIOS\SOYO\7WB14BB1 説明を表示
7IWB BIOS Revision: 7IWB_4BA1 (12/17/1999)

DISC1:\BIOS\SOYO\7IWB4BA1 説明を表示
D6IBA BDB
D6IBA BDB - PCB D BIOS revision: BDB-2CA1 12/01/1999

DISC1:\BIOS\SOYO\BDB-2CA1 説明を表示
D6IBA-2
D6IBA-2 BIOS RevisionBD2-2BA2 12/01/1999

DISC1:\BIOS\SOYO\BD2_2BA2 説明を表示


Tekram Technology BIOSアップデート

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ユーティリティ
Flash Programming Utility 7.08

DISC1:\BIOS\TEKRAM\AWDFLASH 説明を表示
Slot1 マザーボード
P6B40D-A5
P6B40D-A5 BIOS Version 1.06 12/13/99

DISC1:\BIOS\TEKRAM\DBA5106 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ユーティリティ
AMI BIOS Flash Utility V7.00E

DISC1:\BIOS\TYAN\FLASH2MB 説明を表示
Slot1 マザーボード
S1832DL Tiger 100
TYAN TIGER 100 V2.00.00 1112991530

DISC1:\BIOS\TYAN\BX32M200 説明を表示
S1837UANG Thunderbolt
TYAN THUNDERBOLT V2.00.00 1118991430

DISC1:\BIOS\TYAN\BX37M200 説明を表示
S1846 Tsunami ATX
TYAN TSUNAMI ATX V2.00.00 1112991530

DISC1:\BIOS\TYAN\BX46M200 説明を表示