ゲームデモ

ゲームデモ 1本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

ファイナルファンタジーⅧ 体験版（英語版）
提供：エレクトロニック・アーツ・スクウェア株式会社 URL:http://www.japan.ea.com/
プレイステーションで大ヒットしたRPG「ファイナルファンタジーⅧ」の体験版です。


ファイナルファンタジーⅧ 体験版（英語版）

提供:エレクトロニック・アーツ・スクウェア株式会社
URL:http://www.japan.ea.com/

プレイステーションで大ヒットしたRPG「ファイナルファンタジーⅧ」の体験版です。プレイヤーは物語の主人公「スコール」となり、兵士養成学校「バラムガーデン」にあるトレーニングエリアをプレイすることができます。なお、本体験版は英語版ですが、2000年3月にエレクトロニック・アーツ・スクウェア株式会社から日本語版が発売される予定です。

(c)1999/2000 SQUARE
キャラクターデザイン　野村哲也

DISC1\GAMEDEMO\FF8\README.TXT

DISC1:\GAMEDEMO\FF8

ボタンをクリックするとインストールを行なえます。