POWER CD-ROM32の補足説明

このドキュメントは、さらに便利に本CD-ROMをお使いいただけるように、インストーラの使い方などについて説明しています。また、本CD-ROMをお使いの上でトラブルが発生した場合の対処法なども書かれています。

専用プログラムの使い方

  • パワレポインストーラについて

各コンテンツの内容について

  • オンラインソフトについて
  • β（ベータ）版について
  • Visual Basicランタイムライブラリについて

トラブルシューティング

  • サポート

CD-ROMに収録されているプログラムやデータの著作権は、それぞれの作者にあります。これらのプログラムやデータをご利用になれるのはあくまで個人使用の範囲で、再配布することなどはできません。ただし、付属のドキュメントなどで再配布が認められているものについては、その趣旨に従うものであればこの限りではありません。
このCD-ROMに収録されたソフトウェア、データを運用した結果について、著作権者および株式会社インプレスは一切責任を負いません。これらの運用は利用者個人の責任において行なってください。

POWER CD-ROMに使用されている画像は、株式会社ウェブテクノロジの「OPTPiX」および「OPTPiX iMageStudio」で減色されています。


POWER CD-ROM32の補足説明「Visual Basicランタイムライブラリについて」

パワレポインストーラについて

オンラインソフトやベンチマーク、通信ソフトなどのコーナーでは、説明画面から直接ソフトをインストールすることができます。この際にインストールを行なうのが、弊誌オリジナルのインストールプログラム「パワレポインストーラ」です。

ソフトが独自のインストーラを持っている場合はそちらを呼び出します。セットアッププログラムがLZH形式およびZIP形式で圧縮されている場合は、一時フォルダに展開してから実行します。この場合は、各ソフトのインストーラに従ってインストールを行なってください。

ソフトが独自のインストーラやセットアッププログラムを持っていない場合は、パワレポインストーラがファイルの展開、コピー、そしてスタートメニューへの登録を行ないます。ここでは、この場合の手順について説明します。ファイルをコピーする場合も、手順はほぼ同じです。

ドライバアップデート、BIOSアップデートコーナーではパワレポインストーラからのインストール、アップデートを行なっておりません。

ドライバのインストール、アップデート方法が各メーカーごとに異なっていることや、アップデート時にマスターディスクなどが必要となるものがあるため、ドライバアップデートコーナーではパワレポインストーラからのインストールを行なっておりません。また、マザーボードのBIOSのアップデートはDOSモードから行なう必要があるため、 BIOSアップデートコーナーでもパワレポインストーラを使用していません。

アップデート方法などに関しては、ドライバやBIOSの付属ドキュメントや、製品のマニュアルをご参照ください。

各ソフトの詳細説明画面にある「Install」、「Copy」などのボタンをクリックします。

複数のバージョンや、本体とパッチなどに配布ファイルが分かれている場合は、どのファイルをインストール・コピーするか選択するダイアログが表示されます。必要な物を選び、OKボタンを押してください。配布ファイルが一つの場合はこのダイアログは現われず、直接次のダイアログが表示されます。

インストール先を指定するダイアログが現われます。「参照」ボタンを押して、ソフトをインストールしたいフォルダを選択してください。
またここでは、スタートメニューにソフトを登録するかどうかを選択することができます。標準では登録するようになっているので、必要ない場合はチェックボックスからチェックをはずしてください。「場所の指定」ボタンをすと、ソフトをスタートメニューのどこに登録するか決めることができます。
また、デスクトップにソフトのショートカットを作成することもできるようになっています。標準では作成する設定になっているので、不要の場合はチェックボックスからチェックをはずしてください。

インストール先を決定したら、「OK」ボタンを押してください。インストールが始まり、進行状況を表示します。「キャンセル」ボタンを押すとインストールは中止されますが、すでにコピーしたファイルは自動的には消えませんのでご注意ください。

このような表示が出たら、インストールは終了です。スタートメニューからソフトを起動することができます。

パワレポインストーラは、LZH形式書庫の展開にUNLHA32.DLLを、ZIP形式書庫の展開にUNZIP32.DLLを利用しています。UNLHA32.DLLをインストーラが使用することに快く許諾いただいたMicco氏、同じくUNZIP32.DLLの使用とバンドルを許可していただいたshoda T.氏、またLHAの開発者である吉崎栄泰氏この場を借りてお礼申し上げます。
これらのソフトウェアは、 から入手することができます。

トップページへ戻る


POWER CD-ROM32の補足説明“オンラインソフトについて”

オンラインソフトについて

パワレポ特選オンラインソフトとベンチマークプログラム（一部）のコーナーでは、NIFTY SERVEやインターネットなどネットワーク上で公開されている、さまざまなオンラインソフトを収録しています。オンラインソフトは、大きく分けて、フリーソフトとシェアウェアに分類されます。

フリーソフト | シェアウェア
無料で使用することができるソフトウェアです。ただし、著作権は作者にあるので、無断で改変、再配布などを行なうことは多くの場合禁じられています。また、まったく対価を必要としないわけではなく、アンケートに答えるなど、なんらかのフィードバックを行なう義務がある場合もあります。 | 作者によって決められた試用期間を超えて継続的に利用する場合は対価を支払う必要があるソフトウェアです。もともと、オンラインソフトの作者が開発にかかった費用をユーザーに分担（シェア［Share］）してもらう、ということからこのように呼ばれています。近年では、流通のコストを抑えた新しいソフトの販売方法として、企業がシェアウェアとしてソフトを販売することも多くなりました。

これらは一般的な分け方であって、ソフトに付属するドキュメントの記述と異なる場合はそちらが優先されます。オンラインソフトを使うときは、まず付属のドキュメント（README.TXTやヘルプなど）をよく読んでからお使いください。


POWER CD-ROM32の補足説明「β（ベータ）版について」

β（ベータ）版について

オンラインソフトやドライバ、BIOSなどのコンテンツのなかには、β（ベータ）版と明記されているものがあります。（Preview Releseや評価版といった呼び方をされる場合もありますが、基本的には同じものです。）これは、作者やメーカーがプログラムを正式公開する前に、ある程度完成したものを多くのユーザー使ってもらい、バグやほかのソフト、機器との相性などをテストしてもらうために公開するものです。ユーザー側には、まだ正式公開されていない最新の機能を使うことができるというメリットがある反面、開発途上の物であるため、正常動作は保証されていないというデメリットもあります。使用はあくまでも各自の責任において、十分注意したうえで行なってください。また、初めて使う前には、大事なデータなどをバックアップしておいたほうがよいでしょう。また、さらに開発途上のバージョンがα（アルファ）版として公開されることもありますが、こちらは主にテスト目的で公開されるものです。通常使うPCにインストールすることはお勧めできません。


POWER CD-ROM32の補足説明「Visual Basicランタイムライブラリについて」

Visual Basicランタイムライブラリについて

オンラインソフトの中には、Visual Basicという開発言語で開発されているものがあります。これらを実行するには、Visual Basic実行用のランタイムライブラリが必要です。 Visual Basicランタイムライブラリは、オンラインソフトコーナーに収録されている「DOS/V POWER REPORT特製サウンドプレイヤー」をインストールすることにより、システムに組み込まれます。


POWER CD-ROM32の補足説明

サポート

ご質問は、POWER CD-ROM32 MENU、パワレポインストーラなど、弊誌のオリジナルプログラムについてのみ受け付けます。オンラインソフトやアプリケーションデモなどの個々のプログラムの使用方法については、それぞれの作者にお問い合わせください。

CD-ROMの使い方に関するご質問の際は

  • 問題のあった箇所
    （例：2000年1月号DISC1 メニュー）
  • 症状
    （例：オープニングムービーが無限にループ再生され、先に進まない）
  • ご使用のOS （例：Microsoft Window 98 4.10.1998)
  • ご使用のマシン環境
    （メーカー製の場合は製品名および型番、自作機の場合は使用しているパーツなど）
を明記の上、

E-mailの場合

dosv-power-report@impress.co.jp宛に、題名を「POWER CD-ROM32 Trouble」としてお送りください。

FAXの場合

「DOS/V POWER REPORT編集部行き」と明記し、インプレス販売（03-5275-2444）までお送りください。

郵送の場合

〒102-0075 東京都千代田区三番町20 株式会社インプレス
DOS/V POWER REPORT編集部 POWER CD-ROM32 トラブル係
までお送りください。

なお、調査の都合上、お問い合わせいただいてから返事を差し上げるまでにお時間をいただくことがあります。あらかじめご了承ください。また、お電話でのご質問にはお答えしておりません。