ホワイトボード : 概要

ホワイトボードを使うと、会議の参加者全員が同時に描画や入力を行うことができます。ホワイトボードでは、ページの追加および削除、図形の描画、文字の入力、蛍光やリモート ポインタを使ったアイテムの強調などを行うことができます。

ホワイトボードとほかのプログラムの間で、およびデスクトップのウィンドウや領域からホワイトボードへと、アイテムをコピーして貼り付けることができます。貼り付けた後、ホワイトボードのツールを使って、オブジェクトをさらに加工できます。会議のほかの参加者は、ユーザーのデスクトップにアクセスしなくても、そのユーザーの作業を表示できます。

同期を使うと、参加者全員が自動的に同じホワイトボードのページを表示できます。ページで個人的な作業する場合は、同期を解除して新しいページを開きます。このページは、自動的にほかの参加者に表示されることはありませんが、手動で移動してそのページを開くことができます。同期を解除しても、ほかの参加者の現在のページの表示には影響を与えません。

NetMeeting 3.0 には、2 つのバージョンのホワイトボードがあります。標準のホワイトボードと NetMeeting 2.x ホワイトボートです。両方のバージョンには同じ機能が備わっていますが、標準のホワイトボードは業界標準に従っています。会議の参加者全員が NetMeeting 3.0 を使っている場合、特に指定しなければ標準のホワイトボードが使われます。その他の場合は、特に指定しなければ 2.x ホワイトボードが使われます。

関連項目

ホワイトボードのボタン

ホワイトボードのページを追加する

文字を入力する

図形を描く

文字や絵を蛍光ペンで強調する

リモート ポインタを使う

ホワイトボードのページを非同期に切り替える

ホワイトボード Version 2.x を開く


ホワイトボードのボタン

ツールボックスのボタン |
Selector tool 選択 | Eraser tool 消しゴム
Text tool テキスト | Highlighter tool 蛍光
Pen tool ペン | Line tool 線
Unfilled Rectangle tool 四角形 | Filled Rectangle tool 塗りつぶし四角形
Unfilled Ellipse tool 楕円 | Filled Ellipse tool 塗りつぶし楕円
Zoom/Reduce tool 拡大 | Remote Pointer tool リモート ポインタ
Lock/Unlock Contents tool 内容のロック | Synchronize/Unsynchronize tool 同期/非同期
Select Area tool
領域の選択 		Select Window tool
ウィンドウの選択
ページのボタン |
Add Page 新しいページの追加 | Back Arrow 前のページ
Forward Arrow 次のページ | First Page or Last Page 最初のページ/最後のページ


ホワイトボード Version 2.x を開く

ホワイトボード Version 2.x を開くには

  • NetMeeting で、[ツール] メニューの [ホワイトボード (1.0 - 2.x)] をクリックします。

注

  • 会議の参加者全員が NetMeeting 3.0 を使っている場合、特に指定しない限りホワイトボードの標準のバージョンが使われます。


ホワイトボードのページを追加する

ホワイトボードのページを追加するには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. [新しいページの追加] ボタンをクリックします。
関連項目

ホワイトボードの別のページに移動する

ホワイトボードのボタン

NetMeeting のボタンとアイコン


ホワイトボードの別のページに移動する

別のページに移動するには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ページ間を移動するには、[次のページ] ボタンと [前のページ] ボタンをクリックします。

注

  • 特に指定しない場合、ホワイトボードの各ページの同期がとられます。参加者が別のページに移動すると、ほかのすべての参加者にも自動的に新しいページが表示されます。
関連項目

ホワイトボードのページを追加する

ホワイトボードのページを非同期に切り替える


文字を入力する

文字を入力するには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [テキスト] ツールをクリックします。
  3. ホワイトボードをクリックしてテキスト ボックスを表示し、文字を入力します。

注

  • 文字のフォント、サイズ、および色を指定するには、[ツール] メニューの [フォント] をクリックします。
関連項目

ホワイトボードのボタン

NetMeeting のボタンとアイコン


図形を描く

図形を描くには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードのツールボックスで、次のいずれかの図形ツールをクリックします。
    • [四角形]
    • [塗りつぶし四角形]
    • [楕円]
    • [塗りつぶし楕円]
  3. ツールをドラッグして、図形を描きます。

注

  • 図形の色を選択するには、カラー ボックスをクリックします。
関連項目

ホワイトボードのボタン

NetMeeting のボタンとアイコン


線を引く

線を引くには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [線] ツールをクリックします。
  3. ツールをドラッグして、線を引きます。

注

  • [線] ツールをクリックした後で、線の太さと色を選択できます。
関連項目

図形を描く


手書きの線を引く

手書きの線を引くには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [ペン] ツールをクリックします。
  3. ツールをドラッグして、手書きの線を引きます。

注

  • [ペン] ツールをクリックした後で、線の太さと色を選択できます。
関連項目

ホワイトボードのボタン

NetMeeting のボタンとアイコン


文字や絵を蛍光ペンで強調する

文字や絵を蛍光ペンで強調するには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [蛍光] ツールをクリックします。
  3. ツールをドラッグして、目的の文字や絵を強調します。

注

  • 蛍光の色を選択するには、カラー ボックスをクリックします。
関連項目

リモート ポインタを使う


オブジェクトを消す

オブジェクトを消すには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [消しゴム] ツールをクリックします。
  3. オブジェクトの任意の場所をクリックします。

注

  • 消しゴムでクリックしたオブジェクト全体が消えます。クリックしたオブジェクトの内部、前面、または背面にあるオブジェクトは残ります。
  • 文字を個別に消すには、ツールボックスの [テキスト] ツールをクリックし、文字列を削除します。
関連項目

図形を描く


ホワイトボードにオブジェクトを貼り付ける

ホワイトボードにオブジェクトを貼り付けるには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボード上でクリックし、[編集] メニューの [貼り付け] をクリックします。

注

  • ホワイトボードには、書式が設定されていない文字のみを表示できます。元の文字に設定されている特殊な書式はすべて、ホワイトボードに貼り付けたときに失われます。
  • コピーされた内容は、自動的にホワイトボードの左上端に表示されます。
関連項目

情報をデスクトップからホワイトボードにコピーする

図形や文字列を移動する


リモート ポインタを使う

リモート ポインタを使うには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [リモート ポインタ] ツールをクリックします。
  3. リモート ポインタを目的の場所にドラッグします。

注

  • リモート ポインタを表示しないようにするには、もう一度 [リモート ポインタ] ツールをクリックします。
  • 別のホワイトボードのページに移動すると、リモート ポインタ ツールも一緒に移動します。
関連項目

文字や絵を蛍光ペンで強調する


拡大および縮小する

拡大および縮小するには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [拡大/縮小] ツールをクリックします。
関連項目

ホワイトボードのボタン

NetMeeting のボタンとアイコン


ホワイトボードのページを非同期に切り替える

ホワイトボードのページを非同期に切り替えるには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [非同期] ボタンをクリックします。

注

  • 特に指定しない場合は、ホワイトボードの各ページの同期がとられます。
  • 同期をとっても、現在のページの表示には影響がありません。同期をとらないようにして現在のページで作業を続けた場合でも、自分の行った動作をほかの参加者は手動で表示することができます。
関連項目

ホワイトボードのボタン

NetMeeting のボタンとアイコン


ホワイトボードの内容のロックとロック解除を切り替える

ホワイトボードの内容のロックとロック解除を切り替えるには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [内容のロック] ツールをクリックします。

注

  • [内容のロック] ツールが淡色表示されている場合は、そのページの同期はとられていません。まず [同期] ツールをクリックする必要があります。
  • また、ホワイトボードの [表示] メニューの [内容のロック] をクリックして、ホワイトボードの内容をロックしたりロックを解除することもできます。
  • ロックを解除できるのは、ホワイトボードをロックしたユーザーだけです。
関連項目

ホワイトボードのボタン

NetMeeting のボタンとアイコン


情報をデスクトップからホワイトボードにコピーする

情報をデスクトップからホワイトボードにコピーするには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードのツールボックスで、次のいずれかの操作を行います。
    • 選択した領域をコピーするには、[領域の選択] ツールをクリックし、ツールをドラッグしてコピーする領域を選択します。
    • ウィンドウをコピーするには、[ウィンドウの選択] ツールをクリックし、コピーするウィンドウをクリックします。

注

  • マウス ボタンを離すと、選択した領域のコピーがホワイトボードに表示されます。
  • ホワイトボード内でアイテムを移動するには、アイテムをドラッグします。1 つのアイテムが別のアイテムに重なった場合、そのアイテムをマウスの右ボタンでクリックし、[手前に表示] または [後ろに表示] をクリックします。
関連項目

ホワイトボードにオブジェクトを貼り付ける


図形や文字列を移動する

図形や文字列を移動するには

  1. [ホワイトボード] ボタンをクリックして、ホワイトボードを開きます。
  2. ホワイトボードで、ツールボックスの [選択] ツールをクリックします。
  3. 図形またはテキスト ボックスを、新しい位置にドラッグします。

注

  • 複数のアイテムを同時に移動する場合は、Ctrl キーを押しながら、移動する各アイテムをクリックします。
  • 塗りつぶされていない楕円や四角形を移動するには、図形の外枠上でクリックします。
  • 別のページにアイテムをドラッグすることはできません。ただし、情報をコピーしてほかのページに貼り付けることはできます。
関連項目

ホワイトボードにオブジェクトを貼り付ける