通信ソフト

通信ソフト 5本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

@niftyでインターネット V3.10（Type 1）
提供：ニフティ株式会社 URL:http://www.nifty.com/
インターネットサービスプロバイダ「@nifty」へオンラインサインナップするためのプログラムです。
interQ GO! GO! ORIGINAL
提供：インターキュー株式会社 URL:http://www.interq.ad.jp/
簡単な操作で「interQ」へダイヤルアップ接続するためのソフトです。
interQ MEMBERS
提供：インターキュー株式会社 URL:http://www.interq.ad.jp/
インターネットサービスプロバイダ「interQ」の入会＆設定ソフトです。
ODNスターターキット
提供：日本テレコム株式会社 URL:http://www.odn.ne.jp/
日本テレコムのインターネット接続サービス「ODN」ヘのオンラインサインナップと、インターネットへの接続設定を行なうことができるソフトです。
Dream Passport for PC V1.05
提供：株式会社ISAO URL:http://www.isao.co.jp/
株式会社ISAOが提供する「isao.net」へのオンラインサインナップおよび接続を行なうソフトです。


@niftyでインターネット V3.10（Type 1）

提供:ニフティ株式会社
URL:http://www.nifty.com/

インターネットサービスプロバイダ「@nifty」へオンラインサインナップするためのプログラムです。Internet ExplorerやNetscape Navigatorの設定も自動で行なうことができます。「@nifty接続アシスタント Version 2.01」も同時収録されています。

DISC2:\TERMINAL\NIFTYSGN\Readme.txt

DISC2:\TERMINAL\NIFTYSGN

ボタンをクリックするとインストールを行なえます。


interQ GO! GO! ORIGINAL

提供:インターキュー株式会社
URL:http://www.interq.ad.jp/

簡単な操作で「interQ」へダイヤルアップ接続するためのソフトです。必要事項を入力するだけで、最寄りのアクセスポイントへの接続を設定することができます。

DISC2:\TERMINAL\INTERQ

ボタンをクリックするとインストールを行なえます。


interQ MEMBERS

提供:インターキュー株式会社
URL:http://www.interq.ad.jp/

インターネットサービスプロバイダ「interQ」の入会＆設定ソフトです。

  • インストール後、すぐにダイヤルアップ接続が行なわれます。モデムがセットアップされていない場合はエラーとなるのでご注意ください。

DISC2:\TERMINAL\INTERQ_M

ボタンをクリックするとインストールを行なえます。


ODNスターターキット

提供:日本テレコム株式会社
URL:http://www.odn.ne.jp/

日本テレコムのインターネット接続サービス「ODN」ヘのオンラインサインナップと、インターネットへの接続設定を行なうことができるソフトです。

DISC2:\TERMINAL\TELECOM\Readme.txt

DISC2:\TERMINAL\TELECOM

ボタンをクリックするとインストールを行なえます。


Dream Passport for PC V1.05

提供:株式会社ISAO
URL:http://www.isao.co.jp/

株式会社ISAOが提供する「isao.net」へのオンラインサインナップおよび接続を行なうソフトです。「ch@b talk」や「どこでもチャット」などのツールを使って、「Dream Passport for PC」ユーザー同士やDreamcastユーザーを相手にチャットなどを楽しむことができます。

DISC2:\TERMINAL\DP

ボタンをクリックするとインストールを行なえます。