BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
UP!
AOpen
ASUSTeK Computer
UP!
BIOSTAR
CHAINTECH COMPUTER
UP!
DCS Computer Systems
Elitegroup ComputerSystems (ECS)
UP!
EPoX Computer
UP!
First International Computer (FIC)
GIGA-BYTE Technology
MSI
New!
RIOWORKS
New!
Shuttle
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
Tekram Technology
UP!
Tyan Computer


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash ROM Utility R1.60 10/22/98

DISC1:\BIOS\AOPEN\AOFAH160 説明を表示
SlotA マザーボード
AK72
AK72 BIOS R1.11 12/18/2000

DISC1:\BIOS\AOPEN\AK72111 説明を表示
SoketA マザーボード
AK73 Pro/AK73-1394/AK73 Pro(A)/AK73-1394(A)
AK73 Pro/AK73-1394/AK73 Pro(A)/AK73-1394(A) BIOS R1.04 01/29/01

DISC1:\BIOS\AOPEN\AK73104 説明を表示
Slot2 マザーボード
DX2G Plus
DX2G Plus BIOS R1.06 12/28/00

DISC1:\BIOS\AOPEN\DX2GR106 説明を表示
Slot1 マザーボード
AX63
AX63 BIOS R1.29 12/21/2000

DISC1:\BIOS\AOPEN\AX63129 説明を表示
AX63 Pro
AX63 Pro BIOS R1.27 12/22/2000

DISC1:\BIOS\AOPEN\AX63P127 説明を表示
AX64
AX64 BIOS R1.10 12/20/2000

DISC1:\BIOS\AOPEN\AX64110 説明を表示
AX64Pro
AX64Pro BIOS R1.10 12/19/00

DISC1:\BIOS\AOPEN\AX64P110 説明を表示
AX6BC Pro/AX6BC Pro Gold
AX6BC Pro/AX6BC Pro Gold BIOS R1.13 12/18/2000

DISC1:\BIOS\AOPEN\6BCP113 説明を表示
Socket370 マザーボード
AX33
AX33 BIOS R1.06 01/29/2001

DISC1:\BIOS\AOPEN\AX33106 説明を表示
AX34
AX34 BIOS R1.09 12/18/2000

DISC1:\BIOS\AOPEN\AX34109 説明を表示
AX34 Pro II
AX34 Pro II BIOS R1.07 12/22/2000

DISC1:\BIOS\AOPEN\34P2107 説明を表示
AX3S/AX3S Pro
AX3S/AX3S Pro BIOS R1.14 12/18/2000

DISC1:\BIOS\AOPEN\AX3S114 説明を表示
DX3R-1U
DX3R-1U BIOS R1.05 01/11/01

DISC1:\BIOS\AOPEN\3R1U105 説明を表示
MX33
MX33 BIOS R1.02 01/29/2001

DISC1:\BIOS\AOPEN\MX33102 説明を表示
MX34
MX34 BIOS R1.12 12/18/2000

DISC1:\BIOS\AOPEN\MX34112 説明を表示
MX3S
MX3S BIOS R1.09 01/29/2001

DISC1:\BIOS\AOPEN\MX3S109 説明を表示
MX3W/MX3W-L
MX3W/MX3W-L BIOS R1.50 01/30/01

DISC1:\BIOS\AOPEN\MX3W150 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS LiveUpdate V3.27.05 for Windows 9X/ 2000/ NT4.0.

DISC1:\BIOS\ASUS\ASUPD275 説明を表示
ASUS Plug and Play BIOS Flash Utility v1.27

DISC1:\BIOS\ASUS\AFLASH 説明を表示
SocketA マザーボード
A7M266
A7M266 BIOS Ver. 1002 1/4/2001

DISC1:\BIOS\ASUS\AM261002 説明を表示
A7Pro
A7Pro BIOS Ver. 1005D 01/08/2001

DISC1:\BIOS\ASUS\A7P1005D 説明を表示
A7V
A7V BIOS Ver. 1005C 01/08/2001

DISC1:\BIOS\ASUS\A7V1005C 説明を表示
A7V-M
A7V-M BIOS Ver. 1003 1/3/2001

DISC1:\BIOS\ASUS\A7VM1003 説明を表示
Socket370 マザーボード
CUV4X-D
CUV4X-D BIOS Ver. 1004. 1/11/2001

DISC1:\BIOS\ASUS\CUVD1004 説明を表示
CUV4X-DLS
CUV4X-DLS BIOS Ver. 1004. 1/11/2001

DISC1:\BIOS\ASUS\VDLS1004 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Amiflash utility

DISC1:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Awdflash utility

DISC1:\BIOS\BIOSTAR\AWDFLASH 説明を表示
SocketA マザーボード
M7VKB
M7VKB BIOS Jan.-16-2001

DISC1:\BIOS\BIOSTAR\VKB0110B 説明を表示
M7VKB BIOS Jan.-16-2001 (No BIOSTAR logo BIOS)

DISC1:\BIOS\BIOSTAR\VKB0110F 説明を表示
Slot1/Socket370 マザーボード
M6TWL
M6TWL BIOS Jan-16-2001

DISC1:\BIOS\BIOSTAR\TWL1023B 説明を表示
M6TWL BIOS Jan-16-2001 (No BIOSTAR logo BIOS)

DISC1:\BIOS\BIOSTAR\TWL1023F 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Latest BIOS flash utility V7.8 beta.

DISC1:\BIOS\CHAINTEC\FLASH78 説明を表示
Latest BIOS flash utility V7.53

DISC1:\BIOS\CHAINTEC\FLASH753 説明を表示
SlotA マザーボード
7ATA/7ATM
7ATA/7ATM PCB: 7ATA M10X BIOS 11/30/00

DISC1:\BIOS\CHAINTEC\7ATA0B30 説明を表示
SocketA マザーボード
7AIV2
7AIV2 PCB: 7AIV2 M10X BIOS 11/20/00

DISC1:\BIOS\CHAINTEC\7AIV2B20 説明を表示
7AJA
7AJA PCB: 7AJA M10X BIOS 01/02/01

DISC1:\BIOS\CHAINTEC\7AJA0102 説明を表示
Slot1 マザーボード
6ATA2
6ATA2 PCB: 6ATA2 M10X BIOS 12/04/00

DISC1:\BIOS\CHAINTEC\6ATA2C04 説明を表示
6LTM
6LTM PCB: 6LTM M10X BIOS 11/22/00

DISC1:\BIOS\CHAINTEC\6LTM0B22 説明を表示
Socket370 マザーボード
6AJA4/6AJR4/6AJM4
6AJA4/6AJR4/6AJM4 PCB: M10X BIOS 12/29/00

DISC1:\BIOS\CHAINTEC\6AJR4C29 説明を表示
6AJM2
6AJM2 PCB: 6AJM2 M10X BIOS 12/01/00

DISC1:\BIOS\CHAINTEC\6AJM2C01 説明を表示
6VIA5
6VIA5 PCB: 6VIA5 M10X BIOS 12/21/00

DISC1:\BIOS\CHAINTEC\6VIA5C21 説明を表示


DCS Computer Systems BIOSアップデート

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash Bios program Ver 7.87b

DISC1:\BIOS\DCS\AWDFLASH 説明を表示
SocketA マザーボード
K7TA
K7TA BIOS ver:1.4

DISC1:\BIOS\DCS\K7TA 説明を表示
Slot1/Socket370 マザーボード
P3/370A-VP
P3/370A-VP BIOS ver:1.5

DISC1:\BIOS\DCS\P3370AVP 説明を表示
P3APA
P3APA BIOS ver:1.4A

DISC1:\BIOS\DCS\P3APA 説明を表示
Socket370 マザーボード
370PMA
370PMA BIOS ver:1.5

DISC1:\BIOS\DCS\370PMA 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V7.8

DISC1:\BIOS\ELITE\AWD78 説明を表示
SocketA マザーボード
K7VZA
K7VZA V2.x BIOS V3.0g 12/22/2000

DISC1:\BIOS\ELITE\VZA30G 説明を表示
K7VZM
K7VZM V2.x BIOS V3.0g 12/22/2000

DISC1:\BIOS\ELITE\VZM30G 説明を表示
Socket370 マザーボード
P6IWP-Fe
P6IWP-Fe V1.x/V2.x BIOS V1.1c 12/21/2000

DISC1:\BIOS\ELITE\IWPFE11C 説明を表示
P6VAA
P6VAA V1.0x BIOS V1.0e 01/04/2001

DISC1:\BIOS\ELITE\PVAA10E 説明を表示
P6VMM
P6VMM V3.0 BIOS V1.0c 01/10/2001

DISC1:\BIOS\ELITE\VMM10C20 説明を表示
P6VXA
P6VXA V1.0x BIOS V2.0b 01/08/2001

DISC1:\BIOS\ELITE\P6VXA20B 説明を表示
P6VXM
P6VXM V1.0x BIOS V2.0a 01/08/2001

DISC1:\BIOS\ELITE\VXM20B 説明を表示
P6VXM V3.0 BIOS V2.0b206 01/08/2001

DISC1:\BIOS\ELITE\VXM20B20 説明を表示
P6VXM V1.0 BIOS V2.0a 12/20/2000

DISC1:\BIOS\ELITE\VXM20A 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AWDFLASH v7.05A utility

DISC1:\BIOS\EPOX\AWDFLASH 説明を表示
SocketA マザーボード
EP-8KTA/EP-8KTA+/EP-8KTA2
EP-8KTA/EP-8KTA+/EP-8KTA2 BIOS 01/10/2001

DISC1:\BIOS\EPOX\8KTA1110 説明を表示
EP-8KTA3/EP-8KTA3+
EP-8KTA3/EP-8KTA3+ BIOS 01/10/2001

DISC1:\BIOS\EPOX\8KT31110 説明を表示
EP-8KTM
EP-8KTM BIOS 01/10/2001

DISC1:\BIOS\EPOX\8KTM1110 説明を表示
Slot2 マザーボード
EP-GXB-M
EP-GXB-M BIOS 10/16/2000

DISC1:\BIOS\EPOX\GXB60A16 説明を表示
Socket370 マザーボード
EP-3SPA3/EP-3SPA3L
EP-3SPA3/EP-3SPA3L BIOS 01/02/2001

DISC1:\BIOS\EPOX\3SP31102 説明を表示
EP-3VWM/EP-3VWM2/PM-601M
EP-3VWM/EP-3VWM2/PM-601M BIOS 12/26/2000

DISC1:\BIOS\EPOX\3VWM0C26 説明を表示
Socket7 マザーボード
EP-MVP3C/EP-MVP3C2/EP-MVP3G-M (2Mb)/EP-MVP3G2/EP-MVP3G5
EP-MVP3C/EP-MVP3C2/EP-MVP3G-M (2Mb)/EP-MVP3G2/EP-MVP3G5 BIOS 12/21/2000

DISC1:\BIOS\EPOX\VP3C0C21 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket370 マザーボード
FB11
FB11 BIOS Version IAA44 12/20/00

DISC1:\BIOS\FIC\IAA44 説明を表示
Socket7 マザーボード
PAG-2130
PAG-2130 BIOS Version SB413 1/17/01

DISC1:\BIOS\FIC\SB413PAG 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
@BIOS Writer Ver.1.06e

DISC1:\BIOS\GIGABYTE\BIOSFLAS 説明を表示
SocketA マザーボード
7DX
7DX BIOS Ver F1 (Dec. 12, 2000)

DISC1:\BIOS\GIGABYTE\7DX_F1 説明を表示
GA-7ZM/7ZMP
GA-7ZM/7ZMP Beta BIOS Ver FB9 (Nov., 2000)

DISC1:\BIOS\GIGABYTE\7ZMIFB9 説明を表示
GA-7ZXR
GA-7ZXR Beta BIOS Ver F5j (Jan.17, 2001)

DISC1:\BIOS\GIGABYTE\7ZXR_F5J 説明を表示
Socket423 マザーボード
GA-8TX
GA-8TX BIOS Ver F3 (Dec. 15,2000)

DISC1:\BIOS\GIGABYTE\8TX_I_F3 説明を表示
Slot1 マザーボード
GA-6ZXC
GA-6ZXC Beta BIOS Ver F2d

DISC1:\BIOS\GIGABYTE\6ZXC_F2D 説明を表示
Socket370 マザーボード
GA-6OX
GA-6OX BIOS Ver F2 (Jan.09, 2001)

DISC1:\BIOS\GIGABYTE\6OX_F2 説明を表示
GA-6OXE
GA-6OXE BIOS Ver.F3 (Dec.26, 2000)

DISC1:\BIOS\GIGABYTE\6OXE_F3 説明を表示
GA-6OXM7E(-1)
GA-6OXM7E(-1) BIOS Ver F5 (Jan.08, 2001)

DISC1:\BIOS\GIGABYTE\6OXM7EF5 説明を表示
GA-6VX7-4X-A
GA-6VX7-4X-A BIOS Ver F2 (Nov 24, 2000)

DISC1:\BIOS\GIGABYTE\6VX74XAI 説明を表示
GA-6VXD7
GA-6VXD7 BIOS Ver F4 (Dec.20 ,2000)

DISC1:\BIOS\GIGABYTE\6VXD7IF4 説明を表示
GA-6VXE7+
GA-6VXE7+ BIOS Ver F9 (Jan.16, 2001)

DISC1:\BIOS\GIGABYTE\6VXE7PF9 説明を表示
GA-6WFZ7
GA-6WFZ7 Beta BIOS Ver F3c (Oct.07, 2000)

DISC1:\BIOS\GIGABYTE\6WFZ7F3C 説明を表示
GA-6WMM7
GA-6WMM7 BIOS Ver F6 (Dec.29, 2000)

DISC1:\BIOS\GIGABYTE\6WMM7_F6 説明を表示
GA-6ZMA
GA-6ZMA Beta BIOS Ver F2g

DISC1:\BIOS\GIGABYTE\6ZMA_F2G 説明を表示
Socket7 マザーボード
GA-5AA
GA-5AA Beta BIOS Ver F7b (Oct.25, 2000)

DISC1:\BIOS\GIGABYTE\5AAI_F7B 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
K7T Pro2
K7T Pro2 AWARD BIOS version 2.2

DISC1:\BIOS\MSI\WK7TPRO2 説明を表示
K7T Pro2-A
K7T Pro2-A AWARD BIOS version 2.2

DISC1:\BIOS\MSI\K7TPRO2A 説明を表示
MS-6330
MS-6330 AWARD BIOS version 2.2

DISC1:\BIOS\MSI\W6330V22 説明を表示
MS-6330 Lite
MS-6330 Lite AWARD BIOS version 2.2

DISC1:\BIOS\MSI\W6330LIT 説明を表示
MS-6347
MS-6347 AWARD BIOS version 1.2

DISC1:\BIOS\MSI\W6347V12 説明を表示
Socket370 マザーボード
MS-6153
MS-6153 AWARD BIOS version 4.3 (BX Chipset PCB 2.2A)

DISC1:\BIOS\MSI\W6153P43 説明を表示
MS-6189
MS-6189 AWARD BIOS version 3.2 (PCB 11X)

DISC1:\BIOS\MSI\W6189V32 説明を表示
MS-6198
MS-6198 AWARD BIOS version 1.3 (PCB 10X )

DISC1:\BIOS\MSI\W6189V13 説明を表示
MS-6315
MS-6315 AWARD BIOS version 1.2

DISC1:\BIOS\MSI\W6315V12 説明を表示
MS-6321
MS-6321 AWARD BIOS version 3.2

DISC1:\BIOS\MSI\W6321V32 説明を表示
MS-6337
MS-6337 Ver3.0 AWARD BIOS version 3.1

DISC1:\BIOS\MSI\W6337V30 説明を表示


RIOWORKS BIOSアップデート

RIOWORKS
URL:http://www.rioworks.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Slot1 マザーボード
SDVIA-LS
SDVIA-LS BIOS Version 1.10 1/15/01

DISC1:\BIOS\RIOWORKS\SDVIALS1 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.mapjapan.co.jp/
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
SocketA マザーボード
AK12
AK12 BIOS 01/03/200

DISC1:\BIOS\SHUTTLE\AK12S014 説明を表示
Socket370 マザーボード
AE22
AE22 BIOS 11/22/2000

DISC1:\BIOS\SHUTTLE\AE22S031 説明を表示
MV17
MV17 BIOS 12/21/2000

DISC1:\BIOS\SHUTTLE\MV17S046 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket423 マザーボード
P4STA
P4STA BIOS R 1.0

DISC1:\BIOS\SMICRO\STA0112 説明を表示
Socket370 マザーボード
370DE6
370DE6 BIOS R 1.1

DISC1:\BIOS\SMICRO\DE61031 説明を表示
370DER
370DER BIOS R 1.1

DISC1:\BIOS\SMICRO\DERC291 説明を表示
370DL3/370DLE
370DL3/370DLE BIOS R1.3A

DISC1:\BIOS\SMICRO\3L3C122 説明を表示
370SSE/370SSR
370SSE/370SSR BIOS R 1.1A

DISC1:\BIOS\SMICRO\SSR0112 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC1:\BIOS\SOLTEK\AWDFLASH 説明を表示
SocketA マザーボード
SL-75JV/75JV-X
SL-75JV/75JV-X BIOS (2001/01/10)

DISC1:\BIOS\SOLTEK\75JV-U6 説明を表示
SL-75KAV/75KV+/75KV2
SL-75KAV/75KV+/75KV2 BIOS (2001/01/10)

DISC1:\BIOS\SOLTEK\75KV-Q6 説明を表示
Socket370 マザーボード
SL-65KIV
SL-65KIV BIOS (2001/01/19)

DISC1:\BIOS\SOLTEK\65KIVW81 説明を表示
SL-67KV/65KV/65KVB
SL-67KV/65KV/65KVB BIOS (2001/01/19)

DISC1:\BIOS\SOLTEK\67KV-F81 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility

DISC1:\BIOS\SOYO\AWDFLASH 説明を表示
SocketA マザーボード
K7VTA-B
K7VTA-B BIOS revision: K7VTA-B _2AA2 12/27/2000

DISC1:\BIOS\SOYO\KVTB2AA2 説明を表示
Socket370 マザーボード
7IZB+
7IZB+ BIOS revision: IZB+_2AA2 01/15/2001

DISC1:\BIOS\SOYO\IZBP2AA2 説明を表示
7VBA133
7VBA133 BIOS revision: 7VBA_2AA6 01/18/2001

DISC1:\BIOS\SOYO\7VBA2AA6 説明を表示
7VCA2
7VCA2 BIOS revision: 7VCA2_2AA1 12/06/2000

DISC1:\BIOS\SOYO\7CA22AA1 説明を表示
7VCA-B
7VCA-B BIOS revision: 7VCA-B_2AA1 12/27/2000

DISC1:\BIOS\SOYO\7CAB2AA1 説明を表示
7VCA-E
7VCA-E BIOS revision: 7VCA-E_2AA1 01/02/2001

DISC1:\BIOS\SOYO\7CAE2AA1 説明を表示


Tekram Technology BIOSアップデート

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS ベータ ベータ版BIOS
ユーティリティ
Flash Programming Utility 7.08

DISC1:\BIOS\TEKRAM\AWDFLASH 説明を表示
Slot1 マザーボード
P6B40-A4X
P6B40-A4X Beta BIOS Version 1.11 1/16/01

DISC1:\BIOS\TEKRAM\P6BX111B 説明を表示
Socket370 マザーボード
S3815-AE/S3815-ANE
S3815-AE/S3815-ANE BIOS Version 1.02 12/20/00

DISC1:\BIOS\TEKRAM\815E102T 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AWARD BIOS Flash Utility V7.3

DISC1:\BIOS\TYAN\FLASHV73 説明を表示
Socket370 マザーボード
Tiger 230
Tiger 230 - S2507 BIOS V1.03 01/16/01

DISC1:\BIOS\TYAN\2507V103 説明を表示
Tiger LE
Tiger LE - S2515 BIOS V.1.04a 01/04/01

DISC1:\BIOS\TYAN\2515104A 説明を表示