部首名一覧　1 画

一 | いち
丨 | ぼう・たてぼう
丶 | てん
丿 | の
乙 | おつ・おつにょう
亅 | はねぼう


部首名一覧　2 画

二 | に
亠 | なべぶた・けいさんかんむり
人 | ひと
儿 | ひとあし・にんにょう
入 | いる・いりがしら・にゅう
八 | はち・はちがしら
冂 | えんがまえ・けいがまえ・まきがまえ
冖 | わかんむり
冫 | にすい
几 | つくえ
凵 | かんにょう・うけばこ
刀 | かたな
力 | ちから
勹 | つつみがまえ
匕 | さじ・さじのひ
匸 | かくしがまえ
十 | じゅう
卜 | ぼく・ぼくのと
卩 | ふしづくり
厂 | がんだれ


部首名一覧　3 画

厶 | む
又 | また
匚 | はこがまえ
口 | くち・くちへん
囗 | くにがまえ
土 | つち・つちへん・どへん
士 | さむらい
夂 | ふゆがしら
夊 | すいにょう
夕 | ゆうべ
大 | だい
女 | おんな・おんなへん
子 | こ・こへん
宀 | うかんむり
寸 | すん
小 | ちいさい・しょう・しょうがしら・なおがしら
ツ | つ
尢 | まげあし・おうにょう
尸 | しかばね
屮 | てつ・めばえ・くさのめ
山 | やま・やまへん
巛 | まがりがわ・かわ
川 | さんぼんがわ・かわ
工 | たくみ・たくみへん
己 | おのれ
巾 | はば・はばへん
干 | ほす・かん
幺 | いとがしら
广 | まだれ
廴 | えんにょう・いんにょう
廾 | にじゅうあし
弋 | しきがまえ
弓 | ゆみ・ゆみへん
彑 | けいがしら・いのこがしら
彡 | さんづくり
彳 | ぎょうにんべん


部首名一覧　4 画

心 | こころ
戈 | かのほこ・ほこづくり・ほこがまえ
戸 | とびらのと・とだれ
手 | て
支 | じゅうまた・しにょう・えだにょう
攴 | とまた・ぼくにょう・ぼくづくり
攵 | のぶん・ぼくにょう・ぼくづくり
文 | ぶん・ぶんにょう
斗 | とます
斤 | きん・おのづくり
方 | ほう・ほうへん・かたへん
旡 | すでのつくり
无 | すでのつくり
日 | にち・ひへん・にちへん
曰 | ひらび
月 | つき・つきへん・にくづき
木 | き・きへん
欠 | かける・あくび・けんづくり
止 | とめる・とめへん
歹 | いちた・がつへん・かばねへん
殳 | るまた・ほこづくり
毋 | なかれ
比 | くらべるひ・くらべる・ならびひ
毛 | け
氏 | うじ
气 | きがまえ
水 | みず
火 | ひ・ひへん
爪 | つめ・そうにょう
爻 | めめ・こう
爿 | しょうへん
片 | かた・かたへん
牙 | きばへん
牛 | うし
犬 | いぬ
王 | たまへん・おうへん


部首名一覧　5 画

玄 | げん
玉 | たま
瓜 | うり
瓦 | かわら
甘 | あまい
生 | うまれる・いきる
用 | もちいる
田 | た・たへん
疋 | ひき
癶 | はつがしら
白 | しろ・しろへん
皮 | ひのかわ・けがわ
皿 | さら
目 | め・めへん
矛 | むのほこ・ほこ・ほこへん
矢 | や・やへん
石 | いし・いしへん
示 | しめす・しめすへん
禾 | のぎ・のぎへん
穴 | あな・あなかんむり
立 | たつ・たつへん
旡 | すでのつくり
牙 | きばへん


部首名一覧　6 画

竹 | たけ・たけかんむり
米 | こめ・こめへん
糸 | いと・いとへん
缶 | ほとぎ・ほとぎへん
网 | あみがしら
羊 | ひつじ・ひつじへん
羽 | はね
羽 | はね
老 | おい
而 | しかして
耒 | らいすき・すきへん
耳 | みみ・みみへん
聿 | ふでづくり
肉 | にく
自 | みずから
至 | いたる
臼 | うす
舌 | した・したへん
舛 | ます・まいあし
舟 | ふね・ふねへん
艮 | こん・うしとら
色 | いろ
艸 | くさ
虍 | とらがしら・とらかんむり
虫 | むし・むしへん
血 | ち
行 | ぎょう・ぎょうがまえ・ゆきがまえ
衣 | ころも
襾 | にし・かなめのかしら
瓜 | うり


部首名一覧　7 画

臣 | しん
見 | みる
角 | つの・つのへん
言 | ことば・ごんべん
谷 | たに・たにへん
豆 | まめ・まめへん
豕 | いのこ・いのこへん・ぶた
豸 | むじな・むじなへん
貝 | かい・かいへん
赤 | あか・あかへん
走 | はしる・そうにょう
足 | あし
身 | み・みへん
車 | くるま・くるまへん
辛 | からい・しん
辰 | しんのたつ・たつ
邑 | むら
酉 | さけのとり・ひよみのとり・とりへん
釆 | のごめ・のごめへん
里 | さと・さとへん
舛 | ます・まいあし
麦 | むぎ・むぎへん・ばくにょう


部首名一覧　8 画

金 | かね・かねへん
長 | ながい
門 | もん・もんがまえ・かどがまえ
阜 | ぎふのふ・おか
隶 | れいづくり・れいのつくり・たい
隹 | ふるとり
雨 | あめ・あめかんむり
靑 | あお・あおへん
青 | あお・あおへん
非 | あらず
斉 | せい


部首名一覧　9 画

面 | めん
革 | かくのかわ・かわへん・つくりがわ
韋 | なめしがわ
韭 | にら
音 | おと・おとへん
頁 | おおがい・いちのかい
風 | かぜ
飛 | とぶ
食 | しょく
首 | くび
香 | においこう・かおり


部首名一覧　10 画

馬 | うま・うまへん
骨 | ほね・ほねへん
高 | たかい
髟 | かみがしら・かみかんむり
鬥 | とうがまえ・たたかいがまえ
鬯 | ちょう・においざけ
鬲 | かく・れき・れきのかなえ
鬼 | おに・きにょう
竜 | りゅう


部首名一覧　11 画

魚 | うお・うおへん
鳥 | とり・とりへん
鹵 | ろ・しお
鹿 | しか
麥 | むぎ・むぎへん・ばくにょう
麻 | あさ・あさかんむり
黄 | きいろ
黒 | くろ・くろへん
亀 | かめ


部首名一覧　12 画以上

黍 | きび
黑 | くろ・くろへん
黹 | ふつ・ち・ぬいとり
歯 | は・はへん
黽 | べん・おおがえる
鼎 | かなえ
鼓 | つづみ
鼠 | ねずみ・ねずみへん
鼻 | はな・はなへん
齊 | せい
齒 | は・はへん
龍 | りゅう
龜 | かめ
龠 | やく


ご注意

  1. このソフトウェアの著作権は、米国 Microsoft Corporation にあります。

  2. このソフトウェアおよびマニュアルの一部または全部を無断で使用、複製することはできません。

  3. このソフトウェアは、コンピュータ 1 台につき 1 セット購入が原則となっております。

  4. このソフトウェアおよびマニュアルは、本製品の使用許諾契約書のもとでのみ使用することができます。

  5. このソフトウェアおよびマニュアルを運用した結果の影響については、いっさい責任を負いかねますのでご了承ください。

  6. このソフトウェアの仕様、およびマニュアルに記載されている事柄は、将来予告なしに変更することがあります。

  7. 本製品では一部、製品名を MS-IME 2000 と表記していますが、正式製品名は使用許諾契約書に記述の通り、Microsoft(R) IME 2000 です。

Microsoft、MS、MS-DOS、Windows、Windows NT、および Windows ロゴは、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

ATOK は、株式会社ジャスト システムの登録商標です。

VJE-Delta は、株式会社バックスが開発した日本語入力システムです。

WX は、エー・アイ・ソフト株式会社の製品名です。

その他、記載されている会社名、製品名は、各社の商標および登録商標です。

MS-IME 2000 の辞書作成に際しては、稲永紘之先生 (九州芸術工科大学) ならびに読売新聞社のご協力をいただきました。

(C) 1995 - 1999 Microsoft Corporation. All rights reserved.


IME Contents

 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


Microsoft IME 2000

 MS-IME 2000 へようこそ

MS-IME 2000 でできること

MS-IME 2000 の新機能

MS-IME 2000 を標準で使う

ATOK を使い慣れている方へ

他社製の日本語入力システムから移行する方へ

ご注意

ヘルプの使い方

ヘルプの使い方

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

読み方のわからない文字を入力する方法

手書きで文字を探すには

総画数でわからない漢字を入力するには

部首の画数から漢字を探すには

異体字を調べるには

文字一覧から文字を探すには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ヘルプを使った日本語入力の練習

日本語を入力する流れ

キーにある英字、ひらがなのどちらで入力する？

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

ローマ字入力の練習をする

ツール バーでローマ字入力を確かめる

キーでローマ字入力ができる状態にする

マウスでローマ字入力ができる状態にする

名前を入力するには

名前を入力するには

読みを入力する…「わたなべきょういち」 を入力

漢字に変換する…「渡辺恭一」 に変換

ひらがなを入力するには

ひらがなを入力するには

濁音、拗音を入力する…「だいじょうぶ」 を入力

促音、半濁音を入力する…「いっきにはっぴょう」 を入力

「ん」を入力する…「たいへんこんなん」を入力

小さいひらがなと句読点を入力する…「あっ、なぁに。」を入力

かっこ、長音、記号を入力する…「これー？」を入力

読みを修正するには

読みを修正するには

読み文字を削除する

読み文字を挿入する

入力を取り消す

ひらがなで確定する

漢字に変えるには

漢字に変えるには

他の候補の漢字を選ぶ

候補を並べ替える

変換の区切りを変える

変換したあと、打ち間違えた文字を修正して変換し直す

入力ミスして変換した漢字の一部を使って変換し直す

読みに戻さないで修正する

読みに戻して修正する

学習について

カタカナに変えるには

カタカナに変えるには

漢字と同じようにカタカナに変換する

カタカナに変換する…カタカナ変換 (キー使用)

カタカナに変換する…カタカナ変換 (マウス使用)

半角のカタカナに変換する

変換した漢字をひらがなに変換するには

変換した漢字をひらがなに変換するには

ひらがなに戻す…ひらがな変換

英数字を入力するには

英数字を入力するには

日本語の中に英字を入力する…Shift キーでのモード切り替え

日本語の中に英字を入力する…英字変換

ローマ字入力中に英字を入力する…Shift キー使用の連続入力

英文を入力する

英文の入力中に日本語を入力する

数字、半角数字を入力する

カタカナから英単語を入力する

記号や外字などを入力するには

記号や外字などを入力するには

◎、① などの記号を入力する

記号を IME パッドから探して入力する

外字を入力する

今日の日付や現在の時刻を入力する

半角スペースを入力する

読めない漢字を入力するには

読めない漢字を入力するには

手書きで漢字を書いて調べる

総画数から漢字を入力する

文字コード番号から漢字を入力する

部首の読みから漢字を入力する

部首の画数から漢字を入力する

漢字がうまく入力できないときは

漢字がうまく入力できないときは

間違った文字を削除し、一部の読みを追加し変換し直す

読み方を確かめ、読みを変えて入力する

難しい名前を入力する

住所を郵便番号から入力する

よく使う単語は登録して入力する

日本語を続けて入力するには

日本語を続けて入力するには

同音語を選択し、続けて日本語を入力する

入力ミスを修正し、続けて日本語を入力する

打ち間違いを修正し、続けて日本語を入力する

文節区切りを変更し、続けて日本語を入力する

再変換するには

再変換するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

かな入力の練習をする

かな入力ができる状態にする

キーの位置は？

名前を入力するには

名前を入力するには

読みを入力する…「いしいともひこ」を入力

漢字に変換する…「石井智彦」に変換

ひらがなを入力するには

ひらがなを入力するには

濁音、半濁音、小さい文字を入力する…「すずのはっぴょう」 を入力

かっこ、句読点、長音を入力する…「「いま」が、いちばーん。」を入力

読みを修正するには

読みを修正するには

読み文字を削除する

読み文字を挿入する

入力を取り消す

ひらがなで確定する

漢字に変えるには

漢字に変えるには

他の候補の漢字を選ぶ

候補を並べ替える

変換の区切りを変える

変換したあと、打ち間違えた文字を修正して変換し直す

入力ミスして変換した漢字の一部を使って変換し直す

読みに戻さないで修正する

読みに戻して修正する

学習について

カタカナに変えるには

カタカナに変えるには

漢字と同じようにカタカナに変換する

カタカナに変換する…カタカナ変換 (キー使用)

カタカナに変換する…カタカナ変換 (マウス使用)

半角のカタカナに変換する

変換した漢字をひらがなに変換するには

変換した漢字をひらがなに変換するには

ひらがなに戻す…ひらがな変換

英数字を入力するには

英数字を入力するには

日本語の中に英字を入力する…英字変換

英文を入力する

英文の入力中に日本語を入力する

数字を入力する

カタカナから英単語を入力する

記号や外字などを入力するには

記号や外字などを入力するには

◎、① などの記号を入力する

記号を IME パッドから探して入力する

外字を入力する

今日の日付や現在の時刻を入力する

半角のスペースを入力する

読めない漢字を入力するには

読めない漢字を入力するには

手書きで漢字を書いて調べる

総画数から漢字を入力する

コード番号から漢字を入力するには

部首の読みから漢字を入力する

部首の画数から漢字を入力する

漢字がうまく入力できないときは

漢字がうまく入力できないときは

間違った文字を削除し、一部の読みを追加し変換し直す

読み方を確かめ、読みを変えて入力する

難しい名前を入力する

住所を郵便番号から入力する

よく使う単語は登録して入力する

日本語を続けて入力するには

日本語を続けて入力するには

同音語を選択し、続けて日本語を入力する

入力ミスを修正し、続けて日本語を入力する

打ち間違いを修正し、続けて日本語を入力する

文節区切りを変更し、続けて日本語を入力する

再変換するには

再変換するには

再変換を使って校正する

同じ読みの漢字を別の漢字に再変換する

入力した漢字の別の読みから再変換する

漢字の読みを修正して再変換する

確定したひらがな、カタカナを漢字に変換する

確定したひらがなを全角/半角のカタカナに変える

別のキーでも再変換できるようにする

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

文節の長さを変更するには

変換後に修正するには

変換を確定するには

ひらがなに変換するには

カタカナに変換するには

半角に変換するには

かな切り替え、英数切り替えを行うには

英字に変換するには

英字の入力中にローマ字かな変換するには

自動的に変換させるには

句読点、？、！などを入力したときに変換するには

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

再変換を使って校正するには

同じ読みの漢字を別の漢字に再変換するには

入力した漢字の別の読みから再変換するには

漢字の読みを修正して再変換するには

確定したひらがな、カタカナを漢字に変換するには

確定したひらがなを全角/半角のカタカナに変えるには

選択した再変換範囲を適切な範囲に自動的に拡張するには

別のキーでも再変換できるようにする

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

単語を登録して使うには

単語を登録するには

単語を登録するには

入力中に単語を登録するには

複数の単語を一度に登録するには

候補一覧で単語を選択しやすくするには (ユーザーコメント)

専門用語を登録したシステム辞書を作るには

登録した単語を入力、削除、変更するには

登録した単語を入力、削除、変更するには

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

入力状態を変更するには

入力状態を変更するには

他の日本語入力システムと同じように操作するには

ローマ字入力とかな入力を切り替えるには

MS-IME 2000 を起動したときの入力モードを切り替えるには

句読点の入力を変えるには

かぎかっこや中点の入力を変えるには

スペースを全角/半角で入力するには

テンキーから全角/半角で入力するには

ローマ字入力中に英字を入力するには

英字の入力中にローマ字かな変換するには

入力、編集中を示す色や下線を変更するには

漢字の変換方法を変えるには

漢字の変換方法を変えるには

変換モードの種類

変換モードによる変換結果の違いと効果的な使い分け

自動的に変換させるには

句読点、？、！などを入力したときに変換するには

文節を確定しながら候補を選択するには

変換候補にひらがなやカタカナなどを表示するには

送りがなの基準を変えるには

選択した再変換範囲を適切な範囲に自動的に拡張するには

ツール バーの表示を変えるには

ツール バーの表示を変えるには

ツール バーを画面の端に表示するには

ツール バーの表示を変えるには

ツール バーの表示を小さくするには

ファンクション キーの使い方を表示するには

直接入力モードでツール バーを表示しないようにするには

ツール バーをタスク バーの中に入れるには

辞書の学習方法を変えるには

辞書の学習方法を変えるには

辞書の学習方法とは？

学習のきき具合を変えるには

間違えやすい入力を自動的に修正するには

間違えやすい入力を自動的に修正するには

ローマ字入力で自動的に修正するには

かな入力で自動的に修正するには

数字のあとの句読点を小数点やカンマにするには

英数字のあとの長音記号をハイフン/マイナス記号にするには

「じ」 と 「ぢ」、「ず」 と 「づ」 を修正するには

「おー」 などの長音を 「おう」 (母音) に変えるには

よく間違える 「お」 を 「う」 に置き換えるには

半角/全角に変換する文字種を設定するには

入力編集中のキーの使い方を変えるには

入力編集中のキーの使い方を変えるには

入力/編集中のキーの使い方を確かめるには

使えるキーを追加するには

キーの機能を変更するには

キーの機能を削除するには

キー設定を削除するには

変換したあとカーソルを自由に移動できるようにするには

ローマ字入力するときのキーを変えるには

ローマ字入力するときのキーを変えるには

ローマ字入力するキーを確かめるには

ローマ字入力するキーを追加するには

ローマ字入力するキーを変更するには

ローマ字入力するキーの設定を削除するには

辞書を整理するには

辞書を整理するには

システム辞書とユーザー辞書

郵便番号辞書などを使えるようにするには

MS-IME/2/95/97/98 ユーザー辞書の登録単語を使えるようにするには

他社の辞書の登録単語を使えるようにするには

登録した単語をテキスト形式で保存するには

新しいユーザー辞書ファイルを作るには

新しいシステム辞書ファイルを作るには

ユーザー辞書に登録した単語を探すには

編集する単語を抽出するには

テキスト ファイルにある同じ登録単語をまとめて辞書から削除するには

ユーザー辞書を修復するには

Microsoft IME 2000 のプロパティ一覧

Microsoft IME 2000 のプロパティ一覧

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME パッドの使い方

IME パッドとは

IME パッドの構成

IME パッドのアプレットの種類と選び方

IME パッドから入力、編集するには

手書きアプレットを使うには

手書きで文字を探すには

手書きで文字を入力するには

入力枠の数を増減するには

入力枠の大きさを変えるには

認識するまでの待ち時間を変えるには

総画数アプレットを使うには

総画数でわからない漢字を入力するには

部首アプレットを使うには

部首の画数から漢字を探すには

文字一覧アプレットを使うには

文字一覧から文字を探すには

文字コード番号を調べるには

ソフト キーボードを使うには

ソフト キーボード アプレットのレイアウトを切り替えるには

英数字 (QWERTY 配列) レイアウトを使うには

英数字 (ABC 配列) レイアウトを使うには

ひらがな/カタカナ (JIS 配列) レイアウトを使うには

ひらなが/カタカナ (50 音配列) レイアウトを使うには

数字/日付レイアウトを使うには

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

IME 辞書ツールの起動

システム辞書とユーザー辞書

複数の単語を一度に登録するには

登録した単語を削除するには

登録した単語を変更するには

MS-IME/2/95/97/98 ユーザー辞書の登録単語を使えるようにするには

他社の辞書の登録単語を使えるようにするには

登録した単語をテキスト形式で保存するには

新しいユーザー辞書ファイルを作るには

新しいシステム辞書ファイルを作るには

ユーザー辞書に登録した単語を探すには

編集する単語を抽出するには

学習した単語を削除するには

テキスト ファイルにある同じ登録単語をまとめて辞書から削除するには

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

ヒント集

困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

MS-IME 2000 キー操作一覧

入力/変換済み文字が無い状態

入力文字のみの状態

変換済みの状態

変換済みの状態-文字単位で編集中

候補一覧の表示中

文節長の変更中

変換済み文字を編集する状態

他のテンプレートのキー操作一覧

他のテンプレートのキー操作一覧

MS-IME 97 キー操作一覧

ATOK キー操作一覧

VJE キー操作一覧

WX キー操作一覧

登録品詞一覧

登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

漢字コード表の使い方

16 進数の計算方法

第 1 水準漢字コード表

第 2 水準漢字コード表

IBM 拡張文字コード表

NEC 選定 IBM 拡張文字コード表

特殊文字入力の一覧

顔文字入力の一覧

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

ローマ字とかな対応一覧

エラー メッセージ一覧


 MS-IME 2000 へようこそ

日本語を入力するには

ローマ字で入力するには

かな入力するには

変換するには（まとめ）

再変換するには

読み方のわからない文字を入力するには

よく使う単語を簡単に入力するには (単語登録)

操作環境を変更するには

IME パッドの使い方

IME 辞書ツールの使い方

ヒント集 / 困ったときには

キー操作一覧 / 登録品詞一覧

入力しにくい文字の入力

ローマ字とかな対応一覧

エラー メッセージ一覧

辞書が見つかりません。

辞書が正しくありません。

ディスクがいっぱいです。

読みが違います。

変換できません。


第 1 水準漢字コード表

第 1 水準は、約 500 字の記号、英数字、ひらがな、カタカナ等の非漢字と、約 3000 字の基本的な漢字からなります。第 1 水準の漢字は、その読みがなで分類されています。

英数字、記号、特殊文字コード | 五十音順漢字コード
記号 | あ 行
英数字 | か 行
ひらがな | さ 行
カタカナ | た 行
ギリシャ | な 行
ロシア | は 行
特殊記号 | ま 行
 | や ら わ行


第 2 水準漢字コード表

第 2 水準は、約 3400 字の漢字からなります。人名、地名などの固有名詞に必要な文字や、旧漢字が集められています。第 1 水準の漢字と違って、漢字の部首によって分類されています。このヘルプでは、部首の画数ボタンをクリックし、コードを参照することができます。また、[部首名>>] ボタンをクリックし、部首名を確認し部首での漢字入力を行うこともできます。

漢字コード表はできるだけ画面を最大表示にしてお使いください。

一 　｜ 　丶 　丿 　乙 　亅
二 　亠 　人 　儿 　入 　八 　冂 　冖 　冫 　几 　凵 　刀 　力 　勹 　匕 　匸 　十 　卜 　卩 　厂
厶 　又 　匚 　口 　囗 　土 　士 　夂 　夊 　夕 　大 　女 　子 　宀 　寸 　小 　尢 　尸 　屮 　山 　巛 　川 　工 　已 　巾 　干 　幺 　广 　廴 　廾 　弋 　弓 　彑 　彡 　彳
心 　戈 　戸 　手 　支 　攴 　攵 　文 　斗 　斤 　方 　旡 　无 　日 　曰 　月 　木 　欠 　止 　歹 　殳 　毋 　比 　毛 　氏 　气 　水 　火 　爪 　父 　爻 　爿 　片 　牙 　牛 　犬 　王
玄 　玉 　瓜 　瓦 　甘 　生 　用 　田 　疋 　癶 　白 　皮 　皿 　目 　矛 　矢 　石 　示 　禾 　穴 　立 　旡 　牙
竹 　米 　糸 　缶 　网 　羊 　羽 　羽 　老 　耒 　耳 　聿 　肉

自 　至 　臼 　舌 　舛 　舟 　艮 　色 　艸 　虍 　虫 　血 　行

衣 　襾 　瓜
臣 　見 　角 　言 　谷 　豆 　豕 　豸 　貝 　赤 　走 　足 　身 　車 　辛 　辰 　邑 　酉 　采 　里 　舛 　麦
金 　長 　門 　阜 　隶 　隹 　雨 　靑 　青 　非 　斉
面 　革 　韋 　韭 　音 　頁 　風 　飛　食 　首 　香
馬 　骨 　高 　髟 　鬥 　鬯 　鬲 　鬼 　竜
魚 　鳥 　鹵 　鹿 　麥 　麻 　黄 　黒 　亀
黍 　黑 　黹 　歯 　黽 　鼎 　皷 　鼠 　鼻 　齊 　齒 　龍 　龜 　龠


動詞

人やものの動作を表す語。活用形により分かれています。

品詞名称 | 特徴 |
あ わ行五段 | あ わ行五段活用の動詞。 | "笑う" など。
か行五段 | か行五段活用の動詞。 | "書く"、"動く" など。
が行五段 | が行五段活用の動詞。 | "泳ぐ" など。
さ行五段 | さ行五段活用の動詞。 | "出す" など。
た行五段 | た行五段活用の動詞。 | "打つ" など。
な行五段 | な行五段活用の動詞。 | "死ぬ" など。
ば行五段 | ば行五段活用の動詞。 | "浮かぶ" など。
ま行五段 | ま行五段活用の動詞。 | "読む" など。
ら行五段 | ら行五段活用の動詞。 | "乗る" など。
一段動詞 | 上一段、下一段活用の動詞。 | "得る"、"射る" など。


JIS 第 1 水準漢字コード表あ 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
ア | 8890 | 3012 | 01586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 亜
 | 88A0 | 3022 | 01602 | 唖 | 娃 | 阿 | 哀 | 愛 | 挨 | 姶 | 逢 | 葵 | 茜 | 穐 | 悪 | 握 | 渥 | 旭 | 葦
 | 88B0 | 3032 | 01618 | 芦 | 鯵 | 梓 | 圧 | 斡 | 扱 | 宛 | 姐 | 虻 | 飴 | 絢 | 綾 | 鮎 | 或 | 粟 | 袷
 | 88C0 | 3042 | 01634 | 安 | 庵 | 按 | 暗 | 案 | 闇 | 鞍 | 杏 |  |  |  |  |  |  |  |
イ | 88C0 | 3042 | 01634 |  |  |  |  |  |  |  |  | 以 | 伊 | 位 | 依 | 偉 | 囲 | 夷 | 委
 | 88D0 | 3052 | 01650 | 威 | 尉 | 惟 | 意 | 慰 | 易 | 椅 | 為 | 畏 | 異 | 移 | 維 | 緯 | 胃 | 萎 | 衣
 | 88E0 | 3062 | 01666 | 謂 | 違 | 遺 | 医 | 井 | 亥 | 域 | 育 | 郁 | 磯 | 一 | 壱 | 溢 | 逸 | 稲 | 茨
 | 88F0 | 3072 | 01682 | 芋 | 鰯 | 允 | 印 | 咽 | 員 | 因 | 姻 | 引 | 飲 | 淫 | 胤 | 蔭 |  |  |
 | 8940 | 3121 | 01701 | 院 | 陰 | 隠 | 韻 | 吋 |  |  |  |  |  |  |  |  |  |  |
ウ | 8940 | 3121 | 01701 |  |  |  |  |  | 右 | 宇 | 烏 | 羽 | 迂 | 雨 | 卯 | 鵜 | 窺 | 丑 | 碓
 | 8950 | 3131 | 01717 | 臼 | 渦 | 嘘 | 唄 | 欝 | 蔚 | 鰻 | 姥 | 厩 | 浦 | 瓜 | 閏 | 噂 | 云 | 運 | 雲
エ | 8960 | 3141 | 01733 | 荏 | 餌 | 叡 | 営 | 嬰 | 影 | 映 | 曳 | 栄 | 永 | 泳 | 洩 | 瑛 | 盈 | 穎 | 頴
 | 8970 | 3151 | 01749 | 英 | 衛 | 詠 | 鋭 | 液 | 疫 | 益 | 駅 | 悦 | 謁 | 越 | 閲 | 榎 | 厭 | 円 |
 | 8980 | 3160 | 01764 | 園 | 堰 | 奄 | 宴 | 延 | 怨 | 掩 | 援 | 沿 | 演 | 炎 | 焔 | 煙 | 燕 | 猿 | 縁
 | 8990 | 3170 | 01780 | 艶 | 苑 | 薗 | 遠 | 鉛 | 鴛 | 塩 |  |  |  |  |  |  |  |  |
オ | 8990 | 3170 | 01780 |  |  |  |  |  |  |  | 於 | 汚 | 甥 | 凹 | 央 | 奥 | 往 | 応 |
 | 8990 | 3212 | 01786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 押
 | 89A0 | 3222 | 01802 | 旺 | 横 | 欧 | 殴 | 王 | 翁 | 襖 | 鴬 | 鴎 | 黄 | 岡 | 沖 | 荻 | 億 | 屋 | 憶
 | 89B0 | 3232 | 01818 | 臆 | 桶 | 牡 | 乙 | 俺 | 卸 | 恩 | 温 | 穏 | 音 |  |  |  |  |  |


JIS 第 1 水準漢字コード表英数字

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8240 | 2321 | 00301 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | ０
8250 | 2331 | 00317 | １ | ２ | ３ | ４ | ５ | ６ | ７ | ８ | ９ |  |  |  |  |  |  |
8260 | 2341 | 00333 | Ａ | Ｂ | Ｃ | Ｄ | Ｅ | Ｆ | Ｇ | Ｈ | Ｉ | Ｊ | Ｋ | Ｌ | Ｍ | Ｎ | Ｏ | Ｐ
8270 | 2351 | 00349 | Ｑ | Ｒ | Ｓ | Ｔ | Ｕ | Ｖ | Ｗ | Ｘ | Ｙ | Ｚ |  |  |  |  |  |
8280 | 2360 | 00364 |  | ａ | ｂ | ｃ | ｄ | ｅ | ｆ | ｇ | ｈ | ｉ | ｊ | ｋ | ｌ | ｍ | ｎ | ｏ
8290 | 2370 | 00380 | ｐ | ｑ | ｒ | ｓ | ｔ | ｕ | ｖ | ｗ | ｘ | ｙ | ｚ |  |  |  |  |


JIS 第 1 水準漢字コード表ギリシャ文字

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8390 | 2612 | 00586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | Α
83A0 | 2622 | 00602 | Β | Γ | Δ | Ε | Ζ | Η | Θ | Ι | Κ | Λ | Μ | Ν | Ξ | Ο | Π | Ρ
83B0 | 2632 | 00618 | Σ | Τ | Υ | Φ | Χ | Ψ | Ω |  |  |  |  |  |  |  |  | α
83C0 | 2642 | 00634 | β | γ | δ | ε | ζ | η | θ | ι | κ | λ | μ | ν | ξ | ο | π | ρ
83D0 | 2652 | 00650 | σ | τ | υ | φ | χ | ψ | ω |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表は 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
ハ | 9460 | 4741 | 03933 |  |  | 巴 | 把 | 播 | 覇 | 杷 | 波 | 派 | 琶 | 破 | 婆 | 罵 | 芭 | 馬 | 俳
 | 9470 | 4751 | 03949 | 廃 | 拝 | 排 | 敗 | 杯 | 盃 | 牌 | 背 | 肺 | 輩 | 配 | 倍 | 培 | 媒 | 梅 |
 | 9480 | 4760 | 03964 | 楳 | 煤 | 狽 | 買 | 売 | 賠 | 陪 | 這 | 蝿 | 秤 | 矧 | 萩 | 伯 | 剥 | 博 | 拍
 | 9490 | 4770 | 03980 | 柏 | 泊 | 白 | 箔 | 粕 | 舶 | 薄 | 迫 | 曝 | 漠 | 爆 | 縛 | 莫 | 駁 | 麦 |
 | 9490 | 4812 | 03986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 函
 | 94A0 | 4822 | 04002 | 箱 | 硲 | 箸 | 肇 | 筈 | 櫨 | 幡 | 肌 | 畑 | 畠 | 八 | 鉢 | 溌 | 発 | 醗 | 髪
 | 94B0 | 4832 | 04018 | 伐 | 罰 | 抜 | 筏 | 閥 | 鳩 | 噺 | 塙 | 蛤 | 隼 | 伴 | 判 | 半 | 反 | 叛 | 帆
 | 94C0 | 4842 | 04034 | 搬 | 斑 | 板 | 氾 | 汎 | 版 | 犯 | 班 | 畔 | 繁 | 般 | 藩 | 販 | 範 | 釆 | 煩
 | 94D0 | 4852 | 04050 | 頒 | 飯 | 挽 | 晩 | 番 | 盤 | 磐 | 蕃 | 蛮 |  |  |  |  |  |  |
ヒ | 94D0 | 4852 | 04050 |  |  |  |  |  |  |  |  |  | 匪 | 卑 | 否 | 妃 | 庇 | 彼 | 悲
 | 94E0 | 4862 | 04066 | 扉 | 批 | 披 | 斐 | 比 | 泌 | 疲 | 皮 | 碑 | 秘 | 緋 | 罷 | 肥 | 被 | 誹 | 費
 | 94F0 | 4872 | 04082 | 避 | 非 | 飛 | 樋 | 簸 | 備 | 尾 | 微 | 枇 | 毘 | 琵 | 眉 | 美 |  |  |
 | 9540 | 4921 | 04101 | 鼻 | 柊 | 稗 | 匹 | 疋 | 髭 | 彦 | 膝 | 菱 | 肘 | 弼 | 必 | 畢 | 筆 | 逼 | 桧
 | 9550 | 4931 | 04117 | 姫 | 媛 | 紐 | 百 | 謬 | 俵 | 彪 | 標 | 氷 | 漂 | 瓢 | 票 | 表 | 評 | 豹 | 廟
 | 9560 | 4941 | 04133 | 描 | 病 | 秒 | 苗 | 錨 | 鋲 | 蒜 | 蛭 | 鰭 | 品 | 彬 | 斌 | 浜 | 瀕 | 貧 | 賓
 | 9570 | 4951 | 04149 | 頻 | 敏 | 瓶 |  |  |  |  |  |  |  |  |  |  |  |  |
フ | 9570 | 4951 | 04149 |  |  |  | 不 | 付 | 埠 | 夫 | 婦 | 富 | 冨 | 布 | 府 | 怖 | 扶 | 敷 |
 | 9580 | 4960 | 04164 | 斧 | 普 | 浮 | 父 | 符 | 腐 | 膚 | 芙 | 譜 | 負 | 賦 | 赴 | 阜 | 附 | 侮 | 撫
 | 9590 | 4970 | 04180 | 武 | 舞 | 葡 | 蕪 | 部 | 封 | 楓 | 風 | 葺 | 蕗 | 伏 | 副 | 復 | 幅 | 服 |
 | 9590 | 4A12 | 04186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 福
 | 95A0 | 4A22 | 04202 | 腹 | 複 | 覆 | 淵 | 弗 | 払 | 沸 | 仏 | 物 | 鮒 | 分 | 吻 | 噴 | 墳 | 憤 | 扮
 | 95B0 | 4A32 | 04218 | 焚 | 奮 | 粉 | 糞 | 紛 | 雰 | 文 | 聞 |  |  |  |  |  |  |  |
ヘ | 95B0 | 4A32 | 04218 |  |  |  |  |  |  |  |  | 丙 | 併 | 兵 | 塀 | 幣 | 平 | 弊 | 柄
 | 95C0 | 4A42 | 04234 | 並 | 蔽 | 閉 | 陛 | 米 | 頁 | 僻 | 壁 | 癖 | 碧 | 別 | 瞥 | 蔑 | 箆 | 偏 | 変
 | 95D0 | 4A52 | 04250 | 片 | 篇 | 編 | 辺 | 返 | 遍 | 便 | 勉 | 娩 | 弁 | 鞭 |  |  |  |  |
 | 95D0 | 4A52 | 04250 |  |  |  |  |  |  |  |  |  |  |  | 保 | 舗 | 鋪 | 圃 | 捕
ホ | 95E0 | 4A62 | 04266 | 歩 | 甫 | 補 | 輔 | 穂 | 募 | 墓 | 慕 | 戊 | 暮 | 母 | 簿 | 菩 | 倣 | 俸 | 包
 | 95F0 | 4A72 | 04282 | 呆 | 廟 | 奉 | 宝 | 峰 | 峯 | 崩 | 庖 | 抱 | 捧 | 放 | 方 | 朋 |  |  |
 | 9640 | 4B21 | 04301 | 法 | 泡 | 烹 | 砲 | 縫 | 胞 | 芳 | 萌 | 蓬 | 蜂 | 褒 | 訪 | 豊 | 邦 | 鋒 | 飽
 | 9650 | 4B31 | 04317 | 鳳 | 鵬 | 乏 | 亡 | 傍 | 剖 | 坊 | 妨 | 帽 | 忘 | 忙 | 房 | 暴 | 望 | 某 | 棒
 | 9660 | 4B41 | 04333 | 冒 | 紡 | 肪 | 膨 | 謀 | 貌 | 貿 | 鉾 | 防 | 吠 | 頬 | 北 | 僕 | 卜 | 墨 | 撲
 | 9670 | 4B51 | 04349 | 朴 | 牧 | 睦 | 穆 | 釦 | 勃 | 没 | 殆 | 堀 | 幌 | 奔 | 本 | 翻 | 凡 | 盆 |


JIS 第 1 水準漢字コード表ひらがな

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8290 | 2412 | 00386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | ぁ
82A0 | 2422 | 00402 | あ | ぃ | い | ぅ | う | ぇ | え | ぉ | お | か | が | き | ぎ | く | ぐ | け
82B0 | 2432 | 00418 | げ | こ | ご | さ | ざ | し | じ | す | ず | せ | ぜ | そ | ぞ | た | だ | ち
82C0 | 2442 | 00434 | ぢ | っ | つ | づ | て | で | と | ど | な | に | ぬ | ね | の | は | ば | ぱ
82D0 | 2452 | 00450 | ひ | び | ぴ | ふ | ぶ | ぷ | へ | べ | ぺ | ほ | ぼ | ぽ | ま | み | む | め
82E0 | 2462 | 00466 | も | ゃ | や | ゅ | ゆ | ょ | よ | ら | り | る | れ | ろ | ゎ | わ | ゐ | ゑ
82F0 | 2472 | 00482 | を | ん |  |  |  |  |  |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表か 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
カ | 89B0 | 3232 | 01818 |  |  |  |  |  |  |  |  |  |  | 下 | 化 | 仮 | 何 | 伽 | 価
 | 89C0 | 3242 | 01834 | 佳 | 加 | 可 | 嘉 | 夏 | 嫁 | 家 | 寡 | 科 | 暇 | 果 | 架 | 歌 | 河 | 火 | 珂
 | 89D0 | 3252 | 01850 | 禍 | 禾 | 稼 | 箇 | 花 | 苛 | 茄 | 荷 | 華 | 菓 | 蝦 | 課 | 嘩 | 貨 | 迦 | 過
 | 89E0 | 3262 | 01866 | 霞 | 蚊 | 俄 | 峨 | 我 | 牙 | 画 | 臥 | 芽 | 蛾 | 賀 | 雅 | 餓 | 駕 | 介 | 会
 | 89F0 | 3272 | 01882 | 解 | 回 | 塊 | 壊 | 廻 | 快 | 怪 | 悔 | 恢 | 懐 | 戒 | 拐 | 改 |  |  |
 | 8A40 | 3321 | 01901 | 魁 | 晦 | 械 | 海 | 灰 | 界 | 皆 | 絵 | 芥 | 蟹 | 開 | 階 | 貝 | 凱 | 劾 | 外
 | 8A50 | 3331 | 01917 | 咳 | 害 | 崖 | 慨 | 概 | 涯 | 碍 | 蓋 | 街 | 該 | 鎧 | 骸 | 浬 | 馨 | 蛙 | 垣
 | 8A60 | 3341 | 01933 | 柿 | 蛎 | 鈎 | 劃 | 嚇 | 各 | 廓 | 拡 | 撹 | 格 | 核 | 殻 | 獲 | 確 | 穫 | 覚
 | 8A70 | 3351 | 01949 | 角 | 赫 | 較 | 郭 | 閣 | 隔 | 革 | 学 | 岳 | 楽 | 額 | 顎 | 掛 | 笠 | 樫 |
 | 8A80 | 3360 | 01964 | 橿 | 梶 | 鰍 | 潟 | 割 | 喝 | 恰 | 括 | 活 | 渇 | 滑 | 葛 | 褐 | 轄 | 且 | 鰹
 | 8A90 | 3370 | 01980 | 叶 | 椛 | 樺 | 鞄 | 株 | 兜 | 竃 | 蒲 | 釜 | 鎌 | 垣 | 鴨 | 栢 | 茅 | 萱 |
 | 8A90 | 3412 | 01986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 粥
 | 8AA0 | 3422 | 02002 | 刈 | 苅 | 瓦 | 乾 | 侃 | 冠 | 寒 | 刊 | 勘 | 勧 | 巻 | 喚 | 堪 | 姦 | 完 | 官
 | 8AB0 | 3432 | 02018 | 寛 | 干 | 幹 | 患 | 感 | 慣 | 憾 | 換 | 敢 | 柑 | 桓 | 棺 | 款 | 歓 | 汗 | 漢
 | 8AC0 | 3442 | 02034 | 澗 | 潅 | 環 | 甘 | 監 | 看 | 竿 | 管 | 簡 | 緩 | 缶 | 翰 | 肝 | 艦 | 莞 | 観
 | 8AD0 | 3452 | 02050 | 諌 | 貫 | 還 | 鑑 | 間 | 閑 | 関 | 陥 | 韓 | 館 | 舘 | 丸 | 含 | 岸 | 巌 | 玩
 | 8AE0 | 3462 | 02066 | 癌 | 眼 | 岩 | 翫 | 贋 | 雁 | 頑 | 顔 | 願 |  |  |  |  |  |  |
キ | 8AE0 | 3462 | 02066 |  |  |  |  |  |  |  |  |  | 企 | 伎 | 危 | 喜 | 器 | 基 | 奇
 | 8AF0 | 3472 | 02082 | 嬉 | 寄 | 岐 | 希 | 幾 | 忌 | 揮 | 机 | 旗 | 既 | 期 | 棋 | 棄 |  |  |
 | 8B40 | 3521 | 02101 | 機 | 帰 | 毅 | 気 | 汽 | 畿 | 祈 | 季 | 稀 | 紀 | 徽 | 規 | 記 | 貴 | 起 | 軌
 | 8B50 | 3531 | 02117 | 輝 | 飢 | 騎 | 鬼 | 亀 | 偽 | 儀 | 妓 | 宜 | 戯 | 技 | 擬 | 欺 | 犠 | 疑 | 祇
 | 8B60 | 3541 | 02133 | 義 | 蟻 | 誼 | 議 | 掬 | 菊 | 鞠 | 吉 | 吃 | 喫 | 桔 | 橘 | 詰 | 砧 | 杵 | 黍
 | 8B70 | 3551 | 02149 | 却 | 客 | 脚 | 虐 | 逆 | 丘 | 久 | 仇 | 休 | 及 | 吸 | 宮 | 弓 | 急 | 救 |
 | 8B80 | 3560 | 02164 | 朽 | 求 | 汲 | 泣 | 灸 | 球 | 究 | 窮 | 笈 | 級 | 糾 | 給 | 旧 | 牛 | 去 | 居
 | 8B90 | 3570 | 02180 | 巨 | 拒 | 拠 | 挙 | 渠 | 虚 | 許 | 距 | 鋸 | 漁 | 禦 | 魚 | 亨 | 享 | 京 |
 | 8B90 | 3612 | 02186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 供
 | 8BA0 | 3622 | 02202 | 侠 | 僑 | 兇 | 競 | 共 | 凶 | 協 | 匡 | 卿 | 叫 | 喬 | 境 | 峡 | 強 | 彊 | 怯
 | 8BB0 | 3632 | 02218 | 恐 | 恭 | 挟 | 教 | 橋 | 況 | 狂 | 狭 | 矯 | 胸 | 脅 | 興 | 蕎 | 郷 | 鏡 | 響
 | 8BC0 | 3642 | 02234 | 饗 | 驚 | 仰 | 凝 | 尭 | 暁 | 業 | 局 | 曲 | 極 | 玉 | 桐 | 粁 | 僅 | 勤 | 均
 | 8BD0 | 3652 | 02250 | 巾 | 錦 | 斤 | 欣 | 欽 | 琴 | 禁 | 禽 | 筋 | 緊 | 芹 | 菌 | 衿 | 襟 | 謹 | 近
 | 8BE0 | 3662 | 02266 | 金 | 吟 | 銀 |  |  |  |  |  |  |  |  |  |  |  |  |
ク | 8BE0 | 3662 | 02266 |  |  |  | 九 | 倶 | 句 | 区 | 狗 | 玖 | 矩 | 苦 | 躯 | 駆 | 駈 | 駒 | 具
 | 8BF0 | 3672 | 02282 | 愚 | 虞 | 喰 | 空 | 偶 | 寓 | 遇 | 隅 | 串 | 櫛 | 釧 | 屑 | 屈 |  |  |
 | 8C40 | 3721 | 02301 | 掘 | 窟 | 沓 | 靴 | 轡 | 窪 | 熊 | 隈 | 粂 | 栗 | 繰 | 桑 | 鍬 | 勲 | 君 | 薫
 | 8C50 | 3731 | 02317 | 訓 | 群 | 軍 | 郡 |  |  |  |  |  |  |  |  |  |  |  |
ケ | 8C50 | 3731 | 02317 |  |  |  |  | 卦 | 袈 | 祁 | 係 | 傾 | 刑 | 兄 | 啓 | 圭 | 珪 | 型 | 契
 | 8C60 | 3741 | 02333 | 形 | 径 | 恵 | 慶 | 慧 | 憩 | 掲 | 携 | 敬 | 景 | 桂 | 渓 | 畦 | 稽 | 系 | 経
 | 8C70 | 3751 | 02349 | 継 | 繋 | 罫 | 茎 | 荊 | 蛍 | 計 | 詣 | 警 | 軽 | 頚 | 鶏 | 芸 | 迎 | 鯨 |
 | 8C80 | 3760 | 02364 | 劇 | 戟 | 撃 | 激 | 隙 | 桁 | 傑 | 欠 | 決 | 潔 | 穴 | 結 | 血 | 訣 | 月 | 件
 | 8C90 | 3770 | 02380 | 倹 | 倦 | 健 | 兼 | 券 | 剣 | 喧 | 圏 | 堅 | 嫌 | 建 | 憲 | 懸 | 拳 | 捲 |
 | 8C90 | 3812 | 02386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 検
 | 8CA0 | 3822 | 02402 | 権 | 牽 | 犬 | 献 | 研 | 硯 | 絹 | 県 | 肩 | 見 | 謙 | 賢 | 軒 | 遣 | 鍵 | 険
 | 8CB0 | 3832 | 02418 | 顕 | 験 | 鹸 | 元 | 原 | 厳 | 幻 | 弦 | 減 | 源 | 玄 | 現 | 絃 | 舷 | 言 | 諺
 | 8CC0 | 3842 | 02434 | 限 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
コ | 8CC0 | 3842 | 02434 |  | 乎 | 個 | 古 | 呼 | 固 | 姑 | 孤 | 己 | 庫 | 弧 | 戸 | 故 | 枯 | 湖 | 狐
 | 8CD0 | 3852 | 02450 | 糊 | 袴 | 股 | 胡 | 菰 | 虎 | 誇 | 跨 | 鈷 | 雇 | 顧 | 鼓 | 五 | 互 | 伍 | 午
 | 8CE0 | 3862 | 02466 | 呉 | 吾 | 娯 | 後 | 御 | 悟 | 梧 | 檎 | 瑚 | 碁 | 語 | 誤 | 護 | 醐 | 乞 | 鯉
 | 8CF0 | 3872 | 02482 | 交 | 佼 | 侯 | 候 | 倖 | 光 | 公 | 功 | 効 | 勾 | 厚 | 口 | 向 |  |  |
 | 8D40 | 3921 | 02501 | 后 | 喉 | 坑 | 垢 | 好 | 孔 | 孝 | 宏 | 工 | 巧 | 巷 | 幸 | 広 | 庚 | 康 | 弘
 | 8D50 | 3931 | 02517 | 恒 | 慌 | 抗 | 拘 | 控 | 攻 | 昂 | 晃 | 更 | 杭 | 校 | 梗 | 構 | 江 | 洪 | 浩
 | 8D60 | 3941 | 02533 | 港 | 溝 | 甲 | 皇 | 硬 | 稿 | 糠 | 紅 | 紘 | 絞 | 綱 | 耕 | 考 | 肯 | 肱 | 腔
 | 8D70 | 3951 | 02549 | 膏 | 航 | 荒 | 行 | 衡 | 講 | 貢 | 購 | 郊 | 酵 | 鉱 | 砿 | 鋼 | 閤 | 降 |
 | 8D80 | 3960 | 02564 | 項 | 香 | 高 | 鴻 | 剛 | 劫 | 号 | 合 | 壕 | 拷 | 濠 | 豪 | 轟 | 麹 | 克 | 刻
 | 8D90 | 3970 | 02580 | 告 | 国 | 穀 | 酷 | 鵠 | 黒 | 獄 | 漉 | 腰 | 甑 | 忽 | 惚 | 骨 | 狛 | 込 |
 | 8D90 | 3A12 | 02586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 此
 | 8DA0 | 3A22 | 02602 | 頃 | 今 | 困 | 坤 | 墾 | 婚 | 恨 | 懇 | 昏 | 昆 | 根 | 梱 | 混 | 痕 | 紺 | 艮
 | 8DB0 | 3A32 | 02618 | 魂 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表カタカナ

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8340 | 2521 | 00501 | ァ | ア | ィ | イ | ゥ | ウ | ェ | エ | ォ | オ | カ | ガ | キ | ギ | ク | グ
8350 | 2531 | 00517 | ケ | ゲ | コ | ゴ | サ | ザ | シ | ジ | ス | ズ | セ | ゼ | ソ | ゾ | タ | ダ
8360 | 2541 | 00533 | チ | ヂ | ッ | ツ | ヅ | テ | デ | ト | ド | ナ | ニ | ヌ | ネ | ノ | ハ | バ
8370 | 2551 | 00549 | パ | ヒ | ビ | ピ | フ | ブ | プ | ヘ | ベ | ペ | ホ | ボ | ポ | マ | ミ |
8380 | 2560 | 00564 | ム | メ | モ | ャ | ヤ | ュ | ユ | ョ | ヨ | ラ | リ | ル | レ | ロ | ヮ | ワ
8390 | 2570 | 00580 | ヰ | ヱ | ヲ | ン | ヴ | ヵ | ヶ |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表記号

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8140 | 2121 | 00101 | SP | 、 | 。 | ， | ． | ・ | ： | ； | ？ | ！ | ＼ | ゜ | ´ | ｀ | ¨ | ＾
8150 | 2131 | 00117 | ￣ | ＿ | ヽ | ヾ | ゝ | ゞ | 〃 | 仝 | 々 | 〆 | 〇 | ー | ― | ‐ | ／ | ＼
8160 | 2141 | 00133 | ～ | ∥ | ｜ | … | ‥ | ‘ | ’ | “ | ” | （ | ） | 〔 | 〕 | ［ | ］ | ｛
8170 | 2151 | 00149 | ｝ | 〈 | 〉 | 《 | 》 | 「 | 」 | 『 | 』 | 【 | 】 | ＋ | － | ± | × |
8180 | 2160 | 00164 | ÷ | ＝ | ≠ | ＜ | ＞ | ≦ | ≧ | ∞ | ∴ | ♂ | ♀ | ° | ′ | ″ | ℃ | ￥
8190 | 2170 | 00180 | ＄ | ￠ | ￡ | ％ | ＃ | ＆ | ＊ | ＠ | § | ☆ | ★ | ○ | ● | ◎ | ◇ |
8190 | 2212 | 00186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | ◆
81A0 | 2222 | 00202 | □ | ■ | △ | ▲ | ▽ | ▼ | ※ | 〒 | → | ← | ↑ | ↓ | 〓 |  |  |
81B0 | 2232 | 00218 |  |  |  |  |  |  |  |  | ∈ | ∋ | ⊆ | ⊇ | ⊂ | ⊃ | ∪ | ∩
81C0 | 2242 | 00234 |  |  |  |  |  |  |  |  | ∧ | ∨ | ￢ | ⇒ | ⇔ | ∀ | ∃ |
81D0 | 2252 | 00250 |  |  |  |  |  |  |  |  |  |  | ∠ | ⊥ | ⌒ | ∂ | ∇ | ≡
81E0 | 2262 | 00266 | ≒ | ≪ | ≫ | √ | ∽ | ∝ | ∵ | ∫ | ∬ |  |  |  |  |  |  |
81F0 | 2272 | 00282 | Å | ‰ | ♯ | ♭ | ♪ | † | ‡ | ¶ |  |  |  |  | ◯ |  |  |


JIS 第 1 水準漢字コード表ま 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
マ | 9680 | 4B60 | 04364 | 摩 | 磨 | 魔 | 麻 | 埋 | 妹 | 昧 | 枚 | 毎 | 哩 | 槙 | 幕 | 膜 | 枕 | 鮪 | 柾
 | 9690 | 4B70 | 04380 | 鱒 | 桝 | 亦 | 俣 | 又 | 抹 | 末 | 沫 | 迄 | 侭 | 繭 | 麿 | 万 | 慢 | 満 |
 | 9690 | 4C12 | 04386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 漫
 | 96A0 | 4C22 | 04402 | 蔓 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
ミ | 96A0 | 4C22 | 04402 |  | 味 | 未 | 魅 | 巳 | 箕 | 岬 | 密 | 蜜 | 湊 | 蓑 | 稔 | 脈 | 妙 | 粍 | 民
 | 96B0 | 4C32 | 04418 | 眠 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
ム | 96B0 | 4C32 | 04418 |  | 務 | 夢 | 無 | 牟 | 矛 | 霧 | 鵡 | 椋 | 婿 | 娘 |  |  |  |  |
メ | 96B0 | 4C32 | 04418 |  |  |  |  |  |  |  |  |  |  |  | 冥 | 名 | 命 | 明 | 盟
 | 96C0 | 4C42 | 04434 | 迷 | 銘 | 鳴 | 姪 | 牝 | 滅 | 免 | 棉 | 綿 | 緬 | 面 | 麺 |  |  |  |
モ | 96C0 | 4C42 | 04434 |  |  |  |  |  |  |  |  |  |  |  |  | 摸 | 模 | 茂 | 妄
 | 96D0 | 4C52 | 04450 | 孟 | 毛 | 猛 | 盲 | 網 | 耗 | 蒙 | 儲 | 木 | 黙 | 目 | 杢 | 勿 | 餅 | 尤 | 戻
 | 96E0 | 4C62 | 04466 | 籾 | 貰 | 問 | 悶 | 紋 | 門 | 匁 |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表な 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
ナ | 93D0 | 4652 | 03850 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 奈 | 那
 | 93E0 | 4662 | 03866 | 内 | 乍 | 凪 | 薙 | 謎 | 灘 | 捺 | 鍋 | 楢 | 馴 | 縄 | 畷 | 南 | 楠 | 軟 | 難
 | 93F0 | 4672 | 03882 | 汝 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
ニ | 93F0 | 4672 | 03882 |  | 二 | 尼 | 弐 | 迩 | 匂 | 賑 | 肉 | 虹 | 廿 | 日 | 乳 | 入 |  |  |
 | 9440 | 4721 | 03901 | 如 | 尿 | 韮 | 任 | 妊 | 忍 | 認 |  |  |  |  |  |  |  |  |
ヌ | 9440 | 4721 | 03901 |  |  |  |  |  |  |  | 濡 |  |  |  |  |  |  |  |
ネ | 9440 | 4721 | 03901 |  |  |  |  |  |  |  |  | 禰 | 祢 | 寧 | 葱 | 猫 | 熱 | 年 | 念
 | 9450 | 4731 | 03917 | 捻 | 撚 | 燃 | 粘 |  |  |  |  |  |  |  |  |  |  |  |
ノ | 9450 | 4731 | 03917 |  |  |  |  | 乃 | 廼 | 之 | 埜 | 嚢 | 悩 | 濃 | 納 | 能 | 脳 | 膿 | 農
 | 9460 | 4741 | 03933 | 覗 | 蚤 |  |  |  |  |  |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表ロシア文字

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8440 | 2721 | 00701 | А | Б | В | Г | Д | Е | Ё | Ж | З | И | Й | К | Л | М | Н | О
8450 | 2731 | 00717 | П | Р | С | Т | У | Ф | Х | Ц | Ч | Ш | Щ | Ъ | Ы | Ь | Э | Ю
8460 | 2741 | 00733 | Я |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
8470 | 2751 | 00749 | а | б | в | г | д | е | ё | ж | з | и | й | к | л | м | н |
8480 | 2760 | 00764 | о | п | р | с | т | у | ф | х | ц | ч | ш | щ | ъ | ы | ь | э
8490 | 2770 | 00780 | ю | я |  |  |  |  |  |  |  |  |  |  |  |  |  |


JIS 第 1 水準漢字コード表さ 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
サ | 8DB0 | 3A32 | 02618 |  | 些 | 佐 | 叉 | 唆 | 嵯 | 左 | 差 | 査 | 沙 | 瑳 | 砂 | 詐 | 鎖 | 裟 | 坐
 | 8DC0 | 3A42 | 02634 | 座 | 浩 | 債 | 催 | 再 | 最 | 哉 | 塞 | 妻 | 宰 | 彩 | 才 | 採 | 栽 | 歳 | 済
 | 8DD0 | 3A52 | 02650 | 災 | 采 | 犀 | 砕 | 砦 | 祭 | 斎 | 細 | 菜 | 裁 | 載 | 際 | 剤 | 在 | 材 | 罪
 | 8DE0 | 3A62 | 02666 | 財 | 冴 | 坂 | 阪 | 堺 | 榊 | 肴 | 咲 | 崎 | 埼 | 碕 | 鷺 | 作 | 削 | 咋 | 搾
 | 8DF0 | 3A72 | 02682 | 昨 | 朔 | 柵 | 窄 | 策 | 索 | 錯 | 桜 | 鮭 | 笹 | 匙 | 冊 | 刷 |  |  |
 | 8E40 | 3B21 | 02701 | 察 | 拶 | 撮 | 擦 | 札 | 殺 | 薩 | 雑 | 皐 | 鯖 | 捌 | 錆 | 鮫 | 皿 | 晒 | 三
 | 8E50 | 3B31 | 02717 | 傘 | 参 | 山 | 惨 | 撒 | 散 | 桟 | 燦 | 珊 | 産 | 算 | 纂 | 蚕 | 讃 | 賛 | 酸
 | 8E60 | 3B41 | 02733 | 餐 | 斬 | 暫 | 残 |  |  |  |  |  |  |  |  |  |  |  |
シ | 8E60 | 3B41 | 02733 |  |  |  |  | 仕 | 仔 | 伺 | 使 | 刺 | 司 | 史 | 嗣 | 四 | 士 | 始 | 姉
 | 8E70 | 3B51 | 02749 | 姿 | 子 | 屍 | 市 | 師 | 志 | 思 | 指 | 支 | 孜 | 斯 | 施 | 旨 | 枝 | 止 |
 | 8E80 | 3B60 | 02764 | 死 | 氏 | 獅 | 祉 | 私 | 糸 | 紙 | 紫 | 肢 | 脂 | 至 | 視 | 詞 | 詩 | 試 | 誌
 | 8E90 | 3B70 | 02780 | 諮 | 資 | 賜 | 雌 | 飼 | 歯 | 事 | 似 | 侍 | 児 | 字 | 寺 | 慈 | 持 | 時 |
 | 8E90 | 3C12 | 02786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 次
 | 8EA0 | 3C22 | 02802 | 滋 | 治 | 爾 | 璽 | 痔 | 磁 | 示 | 而 | 耳 | 自 | 蒔 | 辞 | 汐 | 鹿 | 式 | 識
 | 8EB0 | 3C32 | 02818 | 鴫 | 竺 | 軸 | 宍 | 雫 | 七 | 叱 | 執 | 失 | 嫉 | 室 | 悉 | 湿 | 漆 | 疾 | 質
 | 8EC0 | 3C42 | 02834 | 実 | 蔀 | 篠 | 偲 | 柴 | 芝 | 屡 | 蕊 | 縞 | 舎 | 写 | 射 | 捨 | 赦 | 斜 | 煮
 | 8ED0 | 3C52 | 02850 | 社 | 紗 | 者 | 謝 | 車 | 遮 | 蛇 | 邪 | 借 | 勺 | 尺 | 杓 | 灼 | 爵 | 酌 | 釈
 | 8EE0 | 3C62 | 02866 | 錫 | 若 | 寂 | 弱 | 惹 | 主 | 取 | 守 | 手 | 朱 | 殊 | 狩 | 珠 | 種 | 腫 | 趣
 | 8EF0 | 3C72 | 02882 | 酒 | 首 | 儒 | 受 | 呪 | 寿 | 授 | 樹 | 綬 | 需 | 囚 | 収 | 周 |  |  |
 | 8F40 | 3D21 | 02901 | 宗 | 就 | 州 | 修 | 愁 | 拾 | 洲 | 秀 | 秋 | 終 | 繍 | 習 | 臭 | 舟 | 蒐 | 衆
 | 8F50 | 3D31 | 02917 | 襲 | 讐 | 蹴 | 輯 | 週 | 酋 | 酬 | 集 | 醜 | 什 | 住 | 充 | 十 | 従 | 戎 | 柔
 | 8F60 | 3D41 | 02933 | 汁 | 渋 | 獣 | 縦 | 重 | 銃 | 叔 | 夙 | 宿 | 淑 | 祝 | 縮 | 粛 | 塾 | 熟 | 出
 | 8F70 | 3D51 | 02949 | 術 | 述 | 俊 | 峻 | 春 | 瞬 | 竣 | 舜 | 駿 | 准 | 循 | 旬 | 楯 | 殉 | 淳 |
 | 8F80 | 3D60 | 02964 | 準 | 潤 | 盾 | 純 | 巡 | 遵 | 醇 | 順 | 処 | 初 | 所 | 暑 | 曙 | 渚 | 庶 | 緒
 | 8F90 | 3D70 | 02980 | 署 | 書 | 薯 | 藷 | 諸 | 助 | 叙 | 女 | 序 | 徐 | 恕 | 鋤 | 除 | 傷 | 償 |
 | 8F90 | 3E12 | 02986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 勝
 | 8FA0 | 3E22 | 03002 | 匠 | 升 | 召 | 哨 | 商 | 唱 | 嘗 | 奨 | 妾 | 娼 | 宵 | 将 | 小 | 少 | 尚 | 庄
 | 8FB0 | 3E32 | 03018 | 床 | 廠 | 彰 | 承 | 抄 | 招 | 掌 | 捷 | 昇 | 昌 | 昭 | 晶 | 松 | 梢 | 樟 | 樵
 | 8FC0 | 3E42 | 03034 | 沼 | 消 | 渉 | 湘 | 焼 | 焦 | 照 | 症 | 省 | 硝 | 礁 | 祥 | 称 | 章 | 笑 | 粧
 | 8FD0 | 3E52 | 03050 | 紹 | 肖 | 菖 | 蒋 | 蕉 | 衝 | 裳 | 訟 | 証 | 詔 | 詳 | 象 | 賞 | 醤 | 鉦 | 鍾
 | 8FE0 | 3E62 | 03066 | 鐘 | 障 | 鞘 | 上 | 丈 | 丞 | 乗 | 冗 | 剰 | 城 | 場 | 壌 | 嬢 | 常 | 情 | 擾
 | 8FF0 | 3E72 | 03082 | 条 | 杖 | 浄 | 状 | 畳 | 穣 | 蒸 | 譲 | 醸 | 錠 | 嘱 | 埴 | 飾 |  |  |
 | 9040 | 3F21 | 03101 | 拭 | 植 | 殖 | 燭 | 織 | 職 | 色 | 触 | 食 | 蝕 | 辱 | 尻 | 伸 | 信 | 侵 | 唇
 | 9050 | 3F31 | 03117 | 娠 | 寝 | 審 | 心 | 慎 | 振 | 新 | 晋 | 森 | 榛 | 浸 | 深 | 申 | 疹 | 真 | 神
 | 9060 | 3F41 | 03133 | 秦 | 紳 | 臣 | 芯 | 薪 | 親 | 診 | 身 | 辛 | 進 | 針 | 震 | 人 | 仁 | 刃 | 塵
 | 9070 | 3F51 | 03149 | 壬 | 尋 | 甚 | 尽 | 腎 | 訊 | 迅 | 陣 | 靭 |  |  |  |  |  |  |
 | 9070 | 3F51 | 03149 |  |  |  |  |  |  |  |  |  | 笥 | 諏 | 須 | 酢 | 図 | 厨 |
ス | 9080 | 3F60 | 03164 | 逗 | 吹 | 垂 | 帥 | 推 | 水 | 炊 | 睡 | 粋 | 翠 | 衰 | 遂 | 酔 | 錐 | 錘 | 随
 | 9090 | 3F70 | 03180 | 瑞 | 髄 | 崇 | 嵩 | 数 | 枢 | 趨 | 雛 | 据 | 杉 | 椙 | 菅 | 頗 | 雀 | 裾 |
 | 9090 | 4012 | 03186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 澄
 | 90A0 | 4022 | 03202 | 摺 | 寸 |  |  |  |  |  |  |  |  |  |  |  |  |  |
セ | 90A0 | 4022 | 03202 |  |  | 世 | 瀬 | 畝 | 是 | 凄 | 制 | 勢 | 姓 | 征 | 性 | 成 | 政 | 整 | 星
 | 90B0 | 4032 | 03218 | 晴 | 棲 | 栖 | 正 | 清 | 牲 | 生 | 盛 | 精 | 聖 | 声 | 製 | 西 | 誠 | 誓 | 請
 | 90C0 | 4042 | 03234 | 逝 | 醒 | 青 | 静 | 斉 | 税 | 脆 | 隻 | 席 | 惜 | 戚 | 斥 | 昔 | 析 | 石 | 積
 | 90D0 | 4052 | 03250 | 籍 | 績 | 脊 | 責 | 赤 | 跡 | 蹟 | 碩 | 切 | 拙 | 接 | 摂 | 折 | 設 | 窃 | 節
 | 90E0 | 4062 | 03266 | 説 | 雪 | 絶 | 舌 | 蝉 | 仙 | 先 | 千 | 占 | 宣 | 専 | 尖 | 川 | 戦 | 扇 | 撰
 | 90F0 | 4072 | 03282 | 栓 | 栴 | 泉 | 浅 | 洗 | 染 | 潜 | 煎 | 煽 | 旋 | 穿 | 箭 | 線 |  |  |
 | 9140 | 4121 | 03301 | 繊 | 羨 | 腺 | 舛 | 船 | 薦 | 詮 | 賎 | 践 | 選 | 遷 | 銭 | 銑 | 閃 | 鮮 | 前
 | 9150 | 4131 | 03317 | 善 | 漸 | 然 | 全 | 禅 | 繕 | 膳 | 糎 |  |  |  |  |  |  |  |
ソ | 9150 | 4131 | 03317 |  |  |  |  |  |  |  |  | 噌 | 塑 | 岨 | 措 | 曾 | 曽 | 楚 | 狙
 | 9160 | 4141 | 03333 | 疏 | 疎 | 礎 | 祖 | 租 | 粗 | 素 | 組 | 蘇 | 訴 | 阻 | 遡 | 鼠 | 僧 | 創 | 双
 | 9170 | 4151 | 03349 | 叢 | 倉 | 喪 | 壮 | 奏 | 爽 | 宋 | 層 | 匝 | 惣 | 想 | 捜 | 掃 | 挿 | 掻 |
 | 9180 | 4160 | 03364 | 操 | 早 | 曹 | 巣 | 槍 | 槽 | 漕 | 燥 | 争 | 痩 | 相 | 窓 | 糟 | 総 | 綜 | 聡
 | 9190 | 4170 | 03380 | 草 | 荘 | 葬 | 蒼 | 藻 | 装 | 走 | 送 | 遭 | 鎗 | 霜 | 騒 | 像 | 増 | 憎 |
 | 9190 | 4212 | 03386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 臓
 | 91A0 | 4222 | 03402 | 蔵 | 贈 | 造 | 促 | 側 | 則 | 即 | 息 | 捉 | 束 | 測 | 足 | 速 | 俗 | 属 | 賊
 | 91B0 | 4232 | 03418 | 族 | 続 | 卒 | 袖 | 其 | 揃 | 存 | 孫 | 尊 | 損 | 村 | 遜 |  |  |  |


JIS 第 1 水準漢字コード表特殊な記号

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
84A0 | 2812 | 00786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | ─
84A0 | 2822 | 00802 | │ | ┌ | ┐ | ┘ | └ | ├ | ┬ | ┤ | ┴ | ┼ | ━ | ┃ | ┏ | ┓ | ┛ | ┗
84B0 | 2832 | 00818 | ┣ | ┳ | ┫ | ┻ | ╋ | ┠ | ┯ | ┨ | ┷ | ┿ | ┝ | ┰ | ┥ | ┸ | ╂ |
8740 | 2D21 | 01301 | ① | ② | ③ | ④ | ⑤ | ⑥ | ⑦ | ⑧ | ⑨ | ⑩ | ⑪ | ⑫ | ⑬ | ⑭ | ⑮ | ⑯
8750 | 2D31 | 01317 | ⑰ | ⑱ | ⑲ | ⑳ | Ⅰ | Ⅱ | Ⅲ | Ⅳ | Ⅴ | Ⅵ | Ⅶ | Ⅷ | Ⅸ | Ⅹ |  | ㍉
8760 | 2D41 | 01333 | ㌔ | ㌢ | ㍍ | ㌘ | ㌧ | ㌃ | ㌶ | ㍑ | ㍗ | ㌍ | ㌦ | ㌣ | ㌫ | ㍊ | ㌻ | ㎜
8770 | 2D51 | 01349 | ㎝ | ㎞ | ㎎ | ㎏ | ㏄ | ㎡ |  |  |  |  |  |  |  |  | ㍻ |
8780 | 2D60 | 01364 | 〝 | 〟 | № | ㏍ | ℡ | ㊤ | ㊥ | ㊦ | ㊧ | ㊨ | ㈱ | ㈲ | ㈹ | ㍾ | ㍽ | ㍼
8790 | 2D70 | 01380 | ≒ | ≡ | ∫ | ∮ | ∑ | √ | ⊥ | ∠ | ∟ | ⊿ | ∵ | ∩ | ∪ |  |  |


JIS 第 1 水準漢字コード表た 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
タ | 91B0 | 4232 | 03418 |  |  |  |  |  |  |  |  |  |  |  |  | 他 | 多 | 太 | 汰
 | 91C0 | 4242 | 03434 | 詑 | 唾 | 堕 | 妥 | 惰 | 打 | 柁 | 舵 | 楕 | 陀 | 駄 | 騨 | 体 | 堆 | 対 | 耐
 | 91D0 | 4252 | 03450 | 岱 | 帯 | 待 | 怠 | 態 | 戴 | 替 | 泰 | 滞 | 胎 | 腿 | 苔 | 袋 | 貸 | 退 | 逮
 | 91E0 | 4262 | 03466 | 隊 | 黛 | 鯛 | 代 | 台 | 大 | 第 | 醍 | 題 | 鷹 | 滝 | 瀧 | 卓 | 啄 | 宅 | 托
 | 91F0 | 4272 | 03482 | 択 | 拓 | 沢 | 濯 | 琢 | 託 | 鐸 | 濁 | 諾 | 茸 | 凧 | 蛸 | 只 |  |  |
 | 9240 | 4321 | 03501 | 叩 | 但 | 達 | 辰 | 奪 | 脱 | 巽 | 竪 | 辿 | 棚 | 谷 | 狸 | 鱈 | 樽 | 誰 | 丹
 | 9250 | 4331 | 03517 | 単 | 嘆 | 坦 | 担 | 探 | 旦 | 歎 | 淡 | 湛 | 炭 | 短 | 端 | 箪 | 綻 | 耽 | 胆
 | 9260 | 4341 | 03533 | 蛋 | 誕 | 鍛 | 団 | 壇 | 弾 | 断 | 暖 | 檀 | 段 | 男 | 談 |  |  |  |
チ | 9260 | 4341 | 03533 |  |  |  |  |  |  |  |  |  |  |  |  | 値 | 知 | 地 | 弛
 | 9270 | 4351 | 03549 | 恥 | 智 | 池 | 痴 | 稚 | 置 | 致 | 蜘 | 遅 | 馳 | 築 | 畜 | 竹 | 筑 | 蓄 |
 | 9280 | 4360 | 03564 | 逐 | 秩 | 窒 | 茶 | 嫡 | 着 | 中 | 仲 | 宙 | 忠 | 抽 | 昼 | 柱 | 注 | 虫 | 衷
 | 9290 | 4370 | 03580 | 註 | 酎 | 鋳 | 駐 | 樗 | 瀦 | 猪 | 苧 | 著 | 貯 | 丁 | 兆 | 凋 | 喋 | 寵 |
 | 9290 | 4412 | 03586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 帖
 | 92A0 | 4422 | 03602 | 帳 | 庁 | 弔 | 張 | 彫 | 徴 | 懲 | 挑 | 暢 | 朝 | 潮 | 牒 | 町 | 眺 | 聴 | 脹
 | 92B0 | 4432 | 03618 | 腸 | 蝶 | 調 | 諜 | 超 | 跳 | 銚 | 長 | 頂 | 鳥 | 勅 | 捗 | 直 | 朕 | 沈 | 珍
 | 92C0 | 4442 | 03634 | 賃 | 鎮 | 陳 |  |  |  |  |  |  |  |  |  |  |  |  |
ツ | 92C0 | 4442 | 03634 |  |  |  | 津 | 墜 | 椎 | 槌 | 追 | 鎚 | 痛 | 通 | 塚 | 栂 | 掴 | 槻 | 佃
 | 92D0 | 4452 | 03650 | 漬 | 柘 | 辻 | 蔦 | 綴 | 鍔 | 椿 | 潰 | 坪 | 壷 | 嬬 | 紬 | 爪 | 吊 | 釣 | 鶴
テ | 92E0 | 4462 | 03666 | 亭 | 低 | 停 | 偵 | 剃 | 貞 | 呈 | 堤 | 定 | 帝 | 底 | 庭 | 廷 | 弟 | 悌 | 抵
 | 92F0 | 4472 | 03682 | 挺 | 提 | 梯 | 汀 | 碇 | 禎 | 程 | 締 | 艇 | 訂 | 諦 | 蹄 | 逓 |  |  |
 | 9340 | 4521 | 03701 | 邸 | 鄭 | 釘 | 鼎 | 泥 | 摘 | 擢 | 敵 | 滴 | 的 | 笛 | 適 | 鏑 | 溺 | 哲 | 徹
 | 9350 | 4531 | 03717 | 撤 | 轍 | 迭 | 鉄 | 典 | 填 | 天 | 展 | 店 | 添 | 纏 | 甜 | 貼 | 転 | 顛 | 点
 | 9360 | 4541 | 03733 | 伝 | 殿 | 澱 | 田 | 電 |  |  |  |  |  |  |  |  |  |  |
ト | 9360 | 4541 | 03733 |  |  |  |  |  | 兎 | 吐 | 堵 | 塗 | 妬 | 屠 | 徒 | 斗 | 杜 | 渡 | 登
 | 9370 | 4551 | 03749 | 菟 | 賭 | 途 | 都 | 鍍 | 砥 | 砺 | 努 | 度 | 土 | 奴 | 怒 | 倒 | 党 | 冬 |
 | 9380 | 4560 | 03764 | 凍 | 刀 | 唐 | 塔 | 塘 | 套 | 宕 | 島 | 嶋 | 悼 | 投 | 搭 | 東 | 桃 | 梼 | 棟
 | 9390 | 4570 | 03780 | 盗 | 淘 | 湯 | 涛 | 灯 | 燈 | 当 | 痘 | 祷 | 等 | 答 | 筒 | 糖 | 統 | 到 |
 | 9390 | 4612 | 03786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 董
 | 93A0 | 4622 | 03802 | 蕩 | 藤 | 討 | 謄 | 豆 | 踏 | 逃 | 透 | 鐙 | 陶 | 頭 | 騰 | 闘 | 働 | 動 | 同
 | 93B0 | 4632 | 03818 | 堂 | 導 | 憧 | 撞 | 洞 | 瞳 | 童 | 胴 | 萄 | 道 | 銅 | 峠 | 鴇 | 匿 | 得 | 徳
 | 93C0 | 4642 | 03834 | 涜 | 特 | 督 | 禿 | 篤 | 毒 | 独 | 読 | 栃 | 橡 | 凸 | 突 | 椴 | 届 | 鳶 | 苫
 | 93D0 | 4652 | 03850 | 寅 | 酉 | 瀞 | 噸 | 屯 | 惇 | 敦 | 沌 | 豚 | 遁 | 頓 | 呑 | 曇 | 鈍 |  |


JIS 第 1 水準漢字コード表や ら わ 行

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
ヤ | 96E0 | 4C62 | 04466 |  |  |  |  |  |  |  | 也 | 冶 | 夜 | 爺 | 耶 | 野 | 弥 | 矢 | 厄
 | 96F0 | 4C72 | 04482 | 役 | 約 | 薬 | 訳 | 躍 | 靖 | 柳 | 薮 | 鑓 |  |  |  |  |  |  |
ユ | 96F0 | 4C72 | 04482 |  |  |  |  |  |  |  |  |  | 愉 | 愈 | 油 | 癒 |  |  |
 | 9740 | 4D21 | 04501 | 諭 | 誉 | 唯 | 佑 | 優 | 勇 | 友 | 宥 | 幽 | 悠 | 憂 | 揖 | 有 | 柚 | 湧 | 涌
 | 9750 | 4D31 | 04517 | 猶 | 猷 | 由 | 祐 | 裕 | 誘 | 遊 | 邑 | 郵 | 雄 | 融 | 夕 |  |  |  |
ヨ | 9750 | 4D31 | 04517 |  |  |  |  |  |  |  |  |  |  |  |  | 予 | 余 | 与 | 誉
 | 9760 | 4D41 | 04533 | 輿 | 預 | 傭 | 幼 | 妖 | 容 | 庸 | 揚 | 揺 | 擁 | 曜 | 楊 | 様 | 洋 | 溶 | 熔
 | 9770 | 4D51 | 04549 | 用 | 窯 | 羊 | 耀 | 葉 | 蓉 | 要 | 謡 | 踊 | 遥 | 陽 | 養 | 慾 | 抑 | 欲 |
 | 9780 | 4D60 | 04564 | 沃 | 浴 | 翌 | 翼 | 淀 |  |  |  |  |  |  |  |  |  |  |
 | 9780 | 4D60 | 04564 |  |  |  |  |  | 羅 | 螺 | 裸 | 来 | 莱 | 頼 | 雷 | 洛 | 絡 | 落 | 酪
ラ | 9790 | 4D70 | 04580 | 乱 | 卵 | 嵐 | 欄 | 濫 | 藍 | 蘭 | 覧 |  |  |  |  |  |  |  |
リ | 9790 | 4D70 | 04580 |  |  |  |  |  |  |  |  | 利 | 吏 | 履 | 李 | 梨 | 理 | 璃 |
 | 9790 | 4E12 | 04586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 痢
 | 97A0 | 4E22 | 04602 | 裏 | 裡 | 里 | 離 | 陸 | 律 | 率 | 立 | 葎 | 掠 | 略 | 劉 | 流 | 溜 | 琉 | 留
 | 97B0 | 4E32 | 04618 | 硫 | 粒 | 隆 | 竜 | 龍 | 侶 | 慮 | 旅 | 虜 | 了 | 亮 | 僚 | 両 | 凌 | 寮 | 料
 | 97C0 | 4E42 | 04634 | 梁 | 涼 | 猟 | 療 | 瞭 | 稜 | 糧 | 良 | 諒 | 遼 | 量 | 陵 | 領 | 力 | 緑 | 倫
 | 97D0 | 4E52 | 04650 | 厘 | 林 | 淋 | 燐 | 琳 | 臨 | 輪 | 隣 | 鱗 | 麟 |  |  |  |  |  |
ル | 97D0 | 4E52 | 04650 |  |  |  |  |  |  |  |  |  |  | 瑠 | 塁 | 涙 | 累 | 類 |
レ | 97D0 | 4E52 | 04650 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 令
 | 97E0 | 4E62 | 04666 | 伶 | 例 | 冷 | 励 | 嶺 | 怜 | 玲 | 礼 | 苓 | 鈴 | 隷 | 零 | 霊 | 麗 | 齢 | 暦
 | 97F0 | 4E72 | 04682 | 歴 | 列 | 劣 | 烈 | 裂 | 廉 | 恋 | 憐 | 漣 | 煉 | 簾 | 練 | 聯 |  |  |
 | 9840 | 4F21 | 04701 | 蓮 | 連 | 錬 |  |  |  |  |  |  |  |  |  |  |  |  |
ロ | 9840 | 4F21 | 04701 |  |  |  | 呂 | 魯 | 櫓 | 炉 | 賂 | 路 | 露 | 労 | 婁 | 廊 | 弄 | 朗 | 楼
 | 9850 | 4F31 | 04717 | 榔 | 浪 | 漏 | 牢 | 狼 | 篭 | 老 | 聾 | 蝋 | 郎 | 六 | 麓 | 禄 | 肋 | 録 | 論
ワ | 9860 | 4F41 | 04733 | 倭 | 和 | 話 | 歪 | 賄 | 脇 | 惑 | 枠 | 鷲 | 亙 | 亘 | 鰐 | 詫 | 藁 | 蕨 | 椀
 | 9870 | 4F51 | 04749 | 湾 | 碗 | 腕 |  |  |  |  |  |  |  |  |  |  |  |  |


16 進数の計算方法

区点コードは 10 進数で表しますが、JIS コードとシフト JIS コードは 16 進数で表します。そのため、漢字コード表を利用するには、16 進数の加算方法を知る必要があります。実際には、4 桁の 16 進数に 1 桁の 16 進数を足す方法だけで十分です。

16 進数は、0, 1, 2, ..., 8, 9, A, B, C, D, E, F の 16 種類の文字を使って表します。16 進数 A は 10 進数の 10 に相当し、F は 15 に相当します。F の次は桁が 1 つ上がり 10 になります。同様に、FF の次は 100 になります。

このように 16 進数では、F で桁が繰り上がります。繰り上がる仕組みに注意して 1 ずつ値を大きくしていくと、ある 16 進数にある 1 桁の 16 進数を足すことは簡単にできます。次に例を示します。

814F + A | = 814F + 1 + 1 + 1 + 1 + 1 + 1 + 1 + 1 + 1 + 1
 | = 8150 + 1 + 1 + 1 + 1 + 1 + 1 + 1 + 1 + 1
 | = 8151 + 1 + 1 + 1 + 1 + 1 + 1 + 1 + 1
 | = 8152 + 1 + 1 + 1 + 1 + 1 + 1 + 1
 | = 8153 + 1 + 1 + 1 + 1 + 1 + 1
 | = 8154 + 1 + 1 + 1 + 1 + 1
 | = 8155 + 1 + 1 + 1 + 1
 | = 8156 + 1 + 1 + 1
 | = 8157 + 1 + 1
 | = 8158 + 1
 | = 8159


漢字コード表の使い方

文字コード体系にかかわらず文字の並び順は同じなので、1 つの漢字コード表で 3 つのコード体系それぞれの漢字コードを調べることができます。

ここでは、「雨」という文字を例にとって、その漢字コードを調べる方法を説明します。

  • 目的の文字を漢字コード表の中から見つけます。「雨」という文字は基本的な漢字なので、第 1 水準だと見当をつけることができます。そこで、「う」という読みの部分で探します。なお、漢字コード表はできるだけ画面を最大表示にしてお使いください。

 |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
シフトJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
8940 | 3121 | 01701 |  |  |  |  |  | 右 | 宇 | 烏 | 羽 | 迂 | 雨 | 卯 | 鵜 | 窺 | 丑 | 碓
8950 | 3131 | 01717 | 臼 | 渦 | 嘘 | 唄 | 欝 | 蔚 | 鰻 | 姥 | 厩 | 浦 | 瓜 | 閏 | 噂 | 云 | 運 | 雲

  • 目的の文字が含まれる行の左方の値と、列の上方の値を調べます。この 2 つの値を加算した結果がその文字のコードとなります。区点コードは 10 進数で、シフト JIS と JIS コードは 16 進数であることに注意してください。
    「雨」のコードは次のようになります。
コード体系 | 左方の値 | 上方の値 | 漢字コード
シフト JIS | 8940 | A | 8940 + A= 894A
JIS | 3121 | A | 3121 + A= 312B
区点 | 01701 | 10 | 01701 + 10= 01711


  1. ([スタート] ボタン) をクリックします。[プログラム] をポイントして[アクセサリ] をポイントします。

  2. [メモ帳] をクリックします。


[Microsoft IME 2000 のプロパティ] - [オートコレクト] タブ

入力ミスしやすいパターンを自動的に訂正するオートコレクト機能と、変換するとき文字種によって全角/半角に自動的に変換する機能を設定します。
入力オートコレクトでは、次の内容を自動的に訂正します。

数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換 | 数字のあとに句読点を入力したとき、"。" を "．" に、"、" を "，" に自動的に修正する 3 桁カンマ区切りや小数点をよく入力するときに便利 例: ｢￥１２３、４５６｣ → ｢￥１２３，４５６｣
英数字の後の ｢ー｣ を ｢―｣ に変換 | 数字のあとの "ー" (長音記号) を "―" (ハイフン/マイナス記号) に自動的に修正する "NS-45" や "123-45" などをよく入力するときに便利 例: ｢ＮＳー４５｣ → ｢ＮＳ－４５｣
促音修正(ローマ字入力時) | ローマ字入力時の促音 (っ) の入力ミスを自動的に修正する 例: ｢kittte:きtって｣ → ｢切手｣
｢N｣ の過不足を修正 (ローマ字入力時) | ローマ字入力時の "ん" の入力時の ｢N｣ の過不足を自動的に修正します。 例: ｢onna:おんあ｣ → ｢女｣
母音の過不足の修正 (ローマ字入力時) | ローマ字入力時の母音の入力忘れや重複などを自動的に修正する 例: ｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 (ローマ字入力時) | ローマ字入力時、不規則なローマ字とかなとの対応を自動的に修正する 例: ｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣
｢゜｣ を ｢゛｣ に修正 (かな入力時) | かな入力時、入力した半濁点 ｢゜｣ を自動的に前の文字と合わせ濁音に修正する 例: ｢し゜しん｣ → ｢自身｣ (じしん)
Shift の押し間違えの修正 (かな入力時) | かな入力時、Shift キーの押し間違いによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢きんきゅぅじたい｣ → ｢緊急事態｣
｢じ｣ → ｢ぢ｣/｢ず｣ → ｢づ｣ 変換 | 入力ミスの ｢じ｣ を ｢ぢ｣、｢ず｣ を ｢づ｣ に自動的に修正する 例: ｢はなじ｣ → ｢鼻血｣ (はなぢ)
｢ー｣ を母音に変換 | 長音の ｢ー｣ を母音に自動的に修正する 例: ｢おねーさん｣ → ｢お姉さん｣ (おねえさん)
｢う｣ と ｢お｣ の同一視 | お段の文字の次の文字が ｢お｣ や ｢う｣ のとき、｢お｣ と ｢う｣ を自動的に置き換えて変換する 例: ｢ほおせき｣ → ｢宝石｣ (ほうせき) ｢おうきい｣ → ｢大きい｣ (おおきい)


[Microsoft IME 2000 のプロパティ] - [全般] タブ

使用する キー/ローマ字/色の設定や変換後の文字単位の編集、入力設定などの各種設定を行います。

キー/ローマ字/色の設定
キー設定 | 使用するキーを設定する ( キー設定)
色設定 | 使用する色を設定する ( 色設定)
ローマ字設定 | 使用するローマ字を設定する ( ローマ字設定)
変換後に文字単位での編集(対応アプリケーションのみ)
常に行う | 変換したあと、次の操作でカーソルを文字単位に移動する ・← キーや → キーを押す ・変換中の文字をクリックする 入力中、変換中、確定後を意識せずに自由にカーソルを移動できる
クリックしたときに行う | 変換したあと、F2 キーを押すか変換中の文字をクリックしたときだけカーソルを文字単位に移動できる
行わない | 変換したあと、文字単位でのカーソル移動を行わない
入力設定 |
ローマ字入力/かな入力 | ローマ字入力、かな入力の入力方式の設定
初期入力モード | MS-IME 2000 を起動したときの 入力モードの設定 選択した入力モードは、ここで設定したあとに起動したアプリケーションに適用される
句読点 | [，]、[、]、[。]、[．] キーを押したときに入力される句読点の設定
記号 | [「]、[」]、[・] キーを押したときに入力されるかっこ、記号の設定
スペースの入力 | Space キーを押したときのスペースの半角/全角の切り替え "入力モードに従う" では 入力モードに合わせて自動的に半角/全角を切り替える
テンキーからの入力 | テンキーを使って入力した数字や記号の半角/全角の切り替え "入力モードに従う" では入力モードに合わせて自動的に半角/全角を切り替える
その他 |
メニューおよびダイアログで使用する言語 | メニューとダイアログ ボックスで使用する言語を "日本語" または "英語" に設定する [English] を選択すると、英語に切り替わる
標準で使う日本語入力システムを確認する | 他の日本語入力システムが標準に設定されている状態でオンにすると、MS-IME 2000 に切り替えたときに、 MS-IME 2000 を標準で使うかどうかを確認するメッセージを表示する
未確定文字のフォントを固定する | オンにすると、未確定文字列が MS-IME の規定のフォントで表示される。多言語の文字が混在する場合は、このオプションをオンにしてください。 オフにすると、未確定文字列がアプリケーションで指定されたフォントで表示される
標準に戻す | [Microsoft IME 2000 のプロパティ] ダイアログ ボックスと [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスで設定した内容をすべて標準に戻す


[Microsoft IME 2000のプロパティ] - [和英混在入力] タブ

日本語と英語を混在で入力するとき、できるだけスムーズに入力できるように設定します。

和英混在入力 |
英数モードでは [Space] キーでスペースを入力する | オンにすると、入力モードが英数モードのとき、Space キーを押すとスペース （空白） が入力される [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにしているときは、変換キーを押すか、Shift キーを押しながら Space キーを押すとかな漢字変換ができる
英字をローマ字かな漢字変換する (主に英語を入力する) | オンにすると、入力モードが英数モードのときでもかな漢字変換できる 変換には変換キーか Space キー ([英数モードでは [Space] キーでスペースを入力する] チェック ボックスがオフの場合) を使う
[Shift] キーでの英数モード切替を MS-IME95 互換とする | オンにすると、入力モードの英数への切り替えが Shift キーを単独で押すことでできる ローマ字入力の場合、オン/オフにかかわらず、Shift キーを押しながら英字キーを押すと入力モードが英数に切り替わる
[Shift] キーを使用した連続入力後に英数モードから復帰する | オンにすると、ローマ字入力で読みを入力中に Shift キーを押したまま英字を 2 文字以上入力して英数モードに切り替えたとき、Shift キーを外すと、自動的にローマ字入力に戻る
対象文字列を自動で英数に変換する | オンにすると、[対象文字列一覧] の [対象文字列] で指定した文字列を入力したあと、[対象文字列変換後の入力モード] で指定した入力モードに自動的に変わる 「www.」などのあとに必ず半角英数字を入力するときに便利

ヒント

  • [対象文字列変換後の入力モード] の種類
    [直前の入力モードに復帰] では、指定した文字列を入力すると、その文字列だけが半角英数に自動的に変換され、続けて入力した文字列は、指定した文字列を入力する前の入力モードで入力されます。たとえば、ひらがな入力モードで入力中に指定した文字列を入力すると、その文字列だけが半角英数に変換され、続けて入力した文字列は元のひらがな入力モードで入力されます。
    [一時的に半角英数モード] では、指定した文字列を入力すると、その文字列が半角英数に自動的に変換され、続けて入力した文字列は、変換または確定するまで半角英数モードのままで入力されます。
    [直接入力モード] では、指定した文字列を入力すると、その文字列が半角英数に自動的に変換され、入力モードが直接入力モードに切り替わります。日本語入力モードに戻るには漢字キーを押します。
    [(この対象文字列は英数変換しない)] を選択すると、指定した文字列を入力してもこの機能は働きません。

  • 入力中に自動的に切り替える文字列を追加するには
    [対象文字列一覧] の [対象文字列] の最後の [(追加はここをクリック)] をクリックし、文字列を入力します。文字列は、半角の英数字・記号で 4 文字以上 50 文字以内で入力します。
    入力すると、実行後の入力モードが自動的に 「一時的に半角英数モード」に変わります。実行後の入力モードを変えるときは、[一時的に半角英数モード] をクリックします。表示された [image] をクリックし、入力モードを選択します。

  • 実行後の入力モードを変更するには
    表示されている実行後の入力モードをクリックします。表示された [image] をクリックし、入力モードを選択します。

  • 追加した対象文字列を削除するには
    削除したい文字列をクリックし、すべての文字列を削除します。
    ただし、あらかじめ指定されている 「\\」「c:\」「//」の文字列を削除することはできません。


[Microsoft IME 2000 詳細プロパティ] - [色設定] タブ

選択している 色設定に設定されている入力/編集中の色や下線を設定します。

  1. [変更箇所] ボックスで、色や下線を変更する箇所をクリックします。

  2. [文字色] ボックス、[背景色] ボックス、[下線] ボックス、[下線色] ボックスの [image] をクリックし、変更したい色や下線をクリックします。
    選択した色や下線が [プレビュー] ボックスに表示されます。

ヒント

  • 色設定を変更できるのは、[変更個所] ボックスに表示されている次の 6 つです。
    1. 入力文字：変換前の状態の文字列です。入力後に変換キーを押して変換したり Enter キーを押して確定したりする前の状態の文字列、または一度変換したあと Esc キーなどで変換前の状態に戻した文字列です。
    2. 注目文節内文字：変換キーを押して変換中の状態 (確定する前の状態) で、候補一覧を表示する対象となる文字列です。変換中の状態で編集作業を行うときは、この文字列が編集対象となります。
    3. 変換済み文節内文字：変換キーを押して変換中の状態 (確定する前の状態) で、注目文節以外の文字列です。
    4. 文節長変更中文字：変換キーを押して変換中の状態 (確定する前の状態) で、変換後の文節区切り位置を変更しているときの文字列です。区切り位置の変更については「変換の区切りを変える」のトピックを参照してください。
    5. 要注意文節内文字：変換キーを押して変換中の状態 (確定する前の状態) で、文節の区切り位置の異なる候補が存在する場合など、変換結果に注意する必要のある文字列です。変換中の状態で編集作業を行うときは、まずこの文字列に注目してください。要注意文節の例については「変換の区切りを変える」のトピックを参照してください。
    6. 固定入力文字：固定入力モードで入力された文字列です。固定入力モードで入力された文字列はかな漢字変換されません。
  • 色設定を変更すると、選択されている色設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外の色設定を選択して色設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。


[Microsoft IME 2000 詳細プロパティ] - [キー設定] タブ

選択している キー設定に設定されている入力/編集中のキー操作を設定します。

表示されている内容は、次のとおりです。
[キー] には、キー操作が表示されます。
[入力/変換済み文字なし] には、文字が入力されていないときの働きが表示されます。
[入力文字のみ] には、読みが入力されていて、変換されていないときの働きが表示されます。
[変換済み] には、読みがかな漢字に変換されているときの働きが表示されます。
[候補一覧表示中] には、変換中の候補一覧が表示されているときの働きが表示されます。
[文節長変更中] には、文節の長さを変更しているときの働きが表示されます。
[変換済み文節内入力文字] には、変換された文節を編集しているときの働きが表示されます。
各ボタンをクリックすると、その項目を基準にキー設定が並べ替えられ、｢＊｣ が表示されます。

入力/編集中のキーの使い方を確かめるには

使えるキーを追加するには

キーの機能を変更するには

キーの機能を削除するには

キー設定を削除するには

ヒント

  • キー設定を変更すると、選択されている キー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。


[Microsoft IME 2000 詳細プロパティ] - [ローマ字設定] タブ

選択している ローマ字設定に設定されているローマ字入力のキーを追加/変更します。

[ローマ字一覧] の表示をアルファベット順に変えるときは、[並べ替え順序] の [アルファベット] をクリックします。
50 音順に並べ替えるときは、[50 音] をクリックします。
ローマ字の設定を検索するときは、[検索] ボックスにひらがなまたは英字を入力します。入力した文字はすぐに検索されます。次の文字を検索するときは、[次を検索] をクリックします。

ローマ字入力するキーを確かめるには

ローマ字入力するキーを追加するには

ローマ字入力するキーを変更するには

ローマ字入力するキーの設定を削除するには

ヒント

  • ローマ字設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。
    ｢MS-IME｣ のローマ字設定を選択してローマ字設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。


[Microsoft IME 2000のプロパティ] - [辞書/学習] タブ

辞書の学習のきき具合、ユーザー辞書、システム辞書を設定します。

学習では、[最適] に設定すると、最適な状態で学習できます。[学習結果をユーザー辞書に書き込む] チェック ボックスで、変換中に学習した単語を、ユーザー辞書に登録するかどうかを指定します。同じユーザー辞書を複数のユーザーで共有している場合など、学習の結果を辞書に反映したくない場合は、このチェック ボックスをオフにしてください。

ユーザー辞書は、ファイル名を変更することができます。また、辞書ツールを使って辞書を編集したり、修復を実行して元の変換状態に戻すこともできます。

システム辞書は、既定の設定では、"MS-IME 2000 標準辞書 (IMEJPST.DIC)"、"MS-IME 2000 郵便番号辞書 (IMEJPZP.DIC)"、"MS-IME 2000 単漢字辞書 (IMEJPTK.DIC)"、"MS-IME 2000 話し言葉辞書 (IMEJPCH.DIC)"、"MS-IME 2000 人名地名辞書 (IMEJPNM.DIC)"、"MS-IME 2000 カタカナ語英語辞書 (IMEJPLN.DIC)" の 6 つがセットアップされています。

システム辞書を使う状態は、チェック ボックスの表示で区別できます。チェック ボックスの状態は、クリックするたびに順番に変わります。

常に使う

指定されている変換モードで使う

使わない

他のシステム辞書を追加するとき

  1. [追加] を選択します。
    [システム辞書の追加] ダイアログ ボックスが表示されます。

  2. 追加する辞書ファイルをクリックし、[開く] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [システム辞書] のリストに表示されます。

  3. 追加した辞書を使えるようにするには、チェック ボックスをクリックして [image] または [image] にします。

ヒント

  • 辞書名の横に ［オンデマンド］ と表示されている場合、その辞書はお使いのコンピュータにまだコピーされていません。チェック ボックスをクリックして ［常に使う］ または ［指定されている変換モードで使う］ に変更して ［OK］ または ［適用］ ボタンをクリックするとインストールが開始されます。画面の指示に従ってインストールを完了すると、お使いのコンピュータに辞書がコピーされて使えるようになります。
  • に設定したときに使うことのできる変換モードは、[プロパティ] をクリックして表示される [xxx辞書のプロパティ] ダイアログ ボックスの、[この辞書を使う変換モード] に表示されている変換モードです。


[Microsoft IME 2000のプロパティ] - [ツール バー] タブ

IME ツール バーのボタンの表示順と、ツール バーの表示方法を設定します。

ボタン表示順 |
入力モード | オンにすると、[入力モード] ボタンを表示する
変換モード | オンにすると、[変換モード] ボタンを表示する
IME パッド | オンにすると、[IME パッド] ボタンを表示する
単語/用例登録 | オンにすると、[単語/用例登録] ボタンを表示する
プロパティ | オンにすると、[プロパティ] ボタンを表示する
ヘルプ | オンにすると、[ヘルプ] ボタンを表示する
CAPS/KANA キーロック | オンにすると、[CAPS/KANA キーロック] ボタンを表示する
再変換 | オンにすると、[再変換] ボタンを表示する
辞書ツール | オンにすると、[辞書ツール] ボタンを表示する
ファンクション キー(F1 ～ F5) ファンクション キー(F6 ～ F10) | オンにすると、ファンクション キーに対応するボタンを表示する 各ボタンにはキーに割り当てられている機能名が表示され ( キー設定により異なる)、クリックすると実行できる
IME ツール バーの表示方法
小さい IME ツール バー | オンにすると、ツール バーを小さくしてステータス バーの高さと同じにする ボタンそのものの大きさは変わらない
画面端を IME ツール バーのために確保する | オンにすると、画面の上下左右の端を IME ツール バーのために確保し、ツール バーを移動したときに表示できるようにする IME ツール バーを画面端に移動すると、アプリケーションのウィンドウを最大化したとき、ウィンドウ内の表示が IME ツール バーで隠れないようにできる ファンクション キーに対応したボタンを表示するときに便利
直接入力のときに IME ツール バーを隠す | オンにすると、入力モードが直接入力以外ではツール バーが表示され、直接入力ではツール バーが表示されない
タスク バーに入れる | オンにすると、ツール バーが非表示になり、タスク バーに入力インジケータが表示される

ヒント

  • ボタンの表示順を変えるときは、変えたいボタンを選択し、 [image] [image] をクリックして上下に移動します。

  • ツール バーを画面端に移動するときは、[画面端を IME ツール バーのために確保する] チェック ボックスをオンにしたあと、IME ツール バーを画面の上下左右の端までドラッグします。通常のツール バーに戻すときは、画面の端から移動します。


部首アプレットの使い方

部首の画数から漢字を探すには


IME 辞書ツールの使い方

IME 辞書ツールの起動

システム辞書とユーザー辞書

まとめて単語を登録するには

候補一覧で単語を選択しやすくするには (ユーザーコメント)

まとめて用例を登録するには

登録した単語や用例を変更するには

ユーザーコメントを変更するには

登録した単語や用例を削除するには

ユーザーコメントを削除するには

MS-IME/2/95/97/98 ユーザー辞書の登録単語を使えるようにするには

他社の辞書の登録単語を使えるようにするには

登録した単語や用例をテキスト形式で保存するには

新しいユーザー辞書ファイルを作るには

新しいシステム辞書ファイルを作るには

単語を探すには

編集する単語を抽出するには

学習した単語を削除するには

テキストファイルにある同じ登録単語をまとめて辞書から削除するには


手書きアプレットの使い方

手書きで文字を探すには

手書きで文字を入力するには

入力枠の数を増減するには

入力枠の大きさを変えるには

認識するまでの待ち時間を変えるには


IME パッドの使い方

IME パッドとは

IME パッドの構成

IME パッドのアプレットの種類と選び方

IME パッドのアプレットの追加と削除

IME パッドから入力、編集するには


総画数アプレットの使い方

総画数でわからない漢字を入力するには


ソフト キーボード アプレットの使い方

ソフト キーボード アプレットのレイアウトを切り替えるには

英数字 (QWERTY配列) レイアウトを使うには

英数字 (ABC配列) レイアウトを使うには

ひらがな/カタカナ (JIS配列) レイアウトを使うには

ひらなが/カタカナ (50音配列) レイアウトを使うには

数字/日付レイアウトを使うには


文字一覧アプレットの使い方

文字一覧から文字を探すには

文字コード番号を調べるには


[Microsoft IME 2000のプロパティ] - [変換] タブ

変換時の設定、候補一覧に表示する文字種、再変換時の選択範囲の自動拡張を設定します。

変換 |
初期変換モード | 変換モードの設定
カーソル位置の前後の内容を参照して変換を行う | オンにすると、入力済みの文章を編集する場合、文字が挿入される場所 (カーソル位置) の前後の内容を参照して、より適切な変換候補を表示する (この機能に対応したアプリケーション上でMS-IME 2000 を使っている場合にのみ有効になる)
未確定文字が長くなったときに自動的に変換を行う | オンにすると、入力した読みが長くなったとき、変換キーを押さなくても自動的に変換する。[短め] をオンにすると、読みを続けて入力していくうちに、変換結果がある程度確定した時点で変換結果が表示され、未確定文字列が制限いっぱいの長さになると、未確定文字列の先頭部分が確定される。[長め] をオンにすると、読みを続けて入力していくうちに、未確定文字列が制限いっぱいの長さになると、未確定文字列の先頭部分が変換されて確定される。
句読点などの文字が入力されたときに変換を行う | オンにすると、指定した句読点 (、。) などの文字を入力したとき、自動的に読みを変換する 自動的に変換させる文字は、下のチェック ボックスでオン/オフする
注目文節が移動するときに移動前の注目文節を確定する | オンにすると、変換中に注目文節を右に移動したときに、順次文節を確定できる ただし、[全般] タブの [変換後に文字単位での編集] で [常に行う] がオンの場合、このオプションは無効になる [クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になる。この場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定する
送りがな基準 | 送りがな基準を、全部、本則、送る、省くから選択する 全部とは、すべての送りがなの送り方を基準に変換 本則とは、送りがなの基本的な送り方を基準に変換 送るとは、すべて送って変換 省くとは、すべて省いて変換
候補一覧 |
候補一覧に追加で表示する文字種 | 変換中の候補一覧に漢字のほかに、ひらがななどを表示するかどうかを設定する チェック ボックスをオンにすると、候補一覧に表示される ひらがなやカタカナなどで登録した単語は、オン/オフに関わらず表示される
メインキーボードの数字キーで候補を選択する | オンにすると、候補一覧を表示中に数字キーを押して候補を選択できる オフにすると、候補一覧を表示中に数字キーを押すと、その数字が入力される ただし、オン/オフにかかわらず、テンキーからの入力は常に候補の選択になる
再変換 |
必要なときに選択範囲を拡張する (対応アプリケーションのみ) | オンにすると、選択した文字列を再変換するとき、前後の内容を参照し、最適な再変換ができるように自動的に選択範囲を拡張する オフにすると、選択した文字列のみを再変換する (この機能に対応したアプリケーション上でMS-IME 2000 を使っている場合にのみ有効になる)


漢字コード表

入力したい文字のコード番号がわからないときは、この漢字コード表を参照してください。漢字コード表は、以下の 2 つを基準に構成されています。

  • 文字コード体系

  • 第 1 水準と第 2 水準

  • 補助漢字 （JIS X0212）

  • Unicode

  • 文字コード体系

すべての全角文字には 2 バイトの数値 (コード) が割り当てられていますが、実際の値は文字コード体系によって異なります。文字コード体系には、 シフト JIS コード、 JIS コード、 区点コード、 Unicode の 4 種類があり、シフト JIS コード、JIS コードは 16 進数、区点コードは 10 進数で表されます。

  • 第 1 水準と第 2 水準

2 バイト文字は、JIS X0208 で第 1 水準と第 2 水準の 2 つに大別されています。このヘルプでも、第 1 水準の漢字コード表と、第 2 水準の漢字コード表から構成されています。

第 1 水準は、約 500 字の記号、英数字、ひらがな、カタカナ等の非漢字と、約 3000 字の基本的な漢字からなります。第 1 水準の漢字は、その読みがなで分類されています。

これに対して第 2 水準は、約 3400 字の漢字からなります。人名、地名などの固有名詞に必要な文字や、旧漢字が集められています。第 1 水準の漢字と違って、漢字の部首によって分類されています。このヘルプでは、部首の画数からコードを参照できます。

  • 補助漢字 (JIS X0212)

補助漢字とは、JIS X0212 で定められている漢字です。第 2 水準にも入らなかった人名や旧漢字などの難しい漢字を指します。
この補助漢字は、IME パッドから入力できます。補助漢字は、Windows 98 または Windows NT 上でのみ表示できます。

  • Unicode

Unicode は、世界各国の文字に対応できる 2 バイト文字のコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。このヘルプでは、Unicode の漢字コード表は掲載していません。


IME 辞書ツールの起動

Microsoft(R) IME 辞書ツール 2000 (以下、IME 辞書ツール 2000) を使うと、ユーザー辞書を整理したり、新しく作成することができます。IME 辞書ツール 2000 を起動するには、次の方法があります。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [image] (辞書ツール) をクリックする

  • [単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックする

[Microsoft IME 2000 のプロパティ] ダイアログ ボックスからの起動

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。
  2. [辞書/学習] タブをクリックします。

  3. (辞書ツール) をクリックします。

[単語/用例の登録] ダイアログ ボックスからの起動

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。


ヘルプを使った日本語入力の練習

メモ帳を開き、ヘルプを使って日本語入力の練習をしましょう。

初めにメモ帳を開きます。

ここをクリック！

画面が下の絵のように表示されると、準備は完了です。

メモ帳を開くには？


ヘルプ トピックのフォント サイズを変更する

ヘルプ トピックの画面に表示されるフォント サイズを変えると、文字を大きくして読みやすくしたり、文字を小さくして 1 度にたくさんの情報を表示させることができます。

  1. ヘルプ ウィンドウの [オプション] をクリックし、[文字のサイズ] をポイントして、[小さく]、[標準]、[大きく] のいずれかをクリックします。


ヘルプ トピックを印刷する

ヘルプ トピックの画面を印刷すると、いつでも紙でヘルプの内容を確認できます。

  1. ヘルプ ウィンドウの [印刷] をクリックします。
    [印刷] ダイアログ ボックスが表示されます。

  2. [OK] をクリックします。


Microsoft Web ページにアクセスする

MS-IME 2000 などの Microsoft 製品の最新情報は、インターネット上の "Microsoft ホーム ページ" で提供されています。不明な項目や最新の情報を確認することができます。

  1. IME ツール バーの [image] (ヘルプ) をクリックし、メニューの [Microsoft Web ページ] をポイントします。

  2. [Microsoft IME ホーム ページ] または [Microsoft ホーム ページ] をクリックします。
    インターネットに接続し、ホーム ページが開きます。


IME パッドのアプレットの追加と削除

IME パッドは、[アプレット メニュー] の [アプレットの追加と削除] をクリックして追加または削除することができます。

IME パッドを追加するには、[アプレットの追加と削除] ダイアログボックスで [アプレットの追加] をクリックして [OK] をクリックします。画面に表示される指示に従って IME パッドを追加してください。標準で付属しているアプレット名と、そのアプレットに必要なファイルは以下のとおりです。

  • 手書き： multibox.dll、hwxjpn.dll、imeskdic.dic、imeskdic.dll
  • 文字一覧、総画数、部首： imeskf.dll、imeskdic.dic、imeskdic.dll
  • ソフト キーボード： softkey.dll

IME パッドを削除するには、[アプレットの追加と削除] ダイアログボックスで [アプレットの削除] をクリックして [OK] をクリックします。[アプレットの削除] ダイアログボックスで、削除するアプレットの左側のチェックボックスをオンにします。ただし、アプレットをすべて削除することはできません。


部首の画数から漢字を探すには

部首アプレットを使うと、読みのわからない漢字の部首を指定して探すことができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[部首] をクリックします。
    部首アプレットが表示されます。

  3. [部首画数] ボックスの [image] をクリックし、探したい漢字の部首の画数をクリックします。
    指定した画数の部首が表示されます。

  4. 探したい漢字の部首をクリックします。
    指定した部首の漢字が表示されます。

  5. 入力したい漢字をクリックします。
    漢字がカーソル位置に入力されます。

  6. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、音読み、訓読み、異体字が表示されます。
    異体字をクリックすると入力できます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドのウィンドウの左右の端をドラッグしてウィンドウの横幅を広げてください。
  • 詳細表示に切り替えると、一覧の内容は漢字の総画数に並べ替えられ、目的の漢字を総画数を手がかりとして絞り込むことができます。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


文字コード番号を調べるには

文字一覧アプレットを使うと、文字のシフトJISコード、JISコード、区点コード、Unicodeを調べることができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[文字一覧] をクリックします。
    文字一覧アプレットが表示されます。

  3. [文字種] ボックスの [image] をクリックし、探したい文字が分類されている種類をクリックします。

  4. 文字コード番号を調べたい文字をポイントします。
    文字コード番号がポップアップされます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • [シフト JIS] が表示されているときは、シフト JIS コード順に文字が表示されます。
    [Unicode] が表示されているときは、Unicode 順に文字が表示されます。
    クリックすると、交互に切り替わります。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


文字一覧から文字を探すには

文字一覧アプレットを使うと、記号や特殊文字などを文字の一覧から探し出して、入力できます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[文字一覧] をクリックします。
    文字一覧アプレットが表示されます。

  3. [文字種の選択] ボックスの [image] をクリックし、探したい文字が分類されている種類をクリックします。

  4. 入力したい文字をクリックします。
    クリックした文字がカーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • [シフト JIS] が表示されているときは、シフト JIS コード順に文字が表示されます。
    [Unicode] が表示されているときは、Unicode 順に文字が表示されます。
    クリックすると、交互に切り替わります。

  • 外字を一覧から入力する場合、[文字種の選択] ボックスから "外字" ([シフト JIS])、あるいは "私用領域" ([Unicode]) を選びます。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。

  • 各アプレットの使い方などを表示するには、 [image] （アプレット メニュー） をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


ひらがな/カタカナ (50音配列) レイアウトを使うには

ひらがな/カタカナ (50音配列) レイアウトを使うと、50音順に並んだボタンをクリックして文字を入力できます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。
    前回使用していたレイアウトが表示されます。

  3. (配列の切り替え) をクリックし、[ひらがな/カタカナ (50 音配列)] をクリックします。
    ひらがな/カタカナ (50 音配列) レイアウトが表示されます。

  4. ボタンをクリックして文字を入力します。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • と [image] は、ひらがなとカタカナの入力を切り替えます。

    • ひらがなを入力できます。

    カタカナを入力できます。

    クリックすると、交互に切り替わります。

  • と [image] は、カタカナの半角文字と、ひらがな/カタカナの全角文字の入力を切り替えます。

    • 全角のひらがな/カタカナを入力できます。

    半角カタカナを入力できます。

    クリックすると、交互に切り替わります。

  • と [image] は、標準のひらがなやカタカナと、小さいかな (ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ) の入力を切り替えます。

    • 小さいかなを入力できます。
    1 文字入力すると、 [image] になり、標準のひらがなやカタカナの入力に戻ります。

    標準のひらがなやカタカナを入力できます。

    クリックすると、交互に切り替わります。

  • 濁音や半濁音は、次のようにボタンをクリックします。
    [は] [゛]→ば
    [は] [゜]→ぱ

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


英数字 (ABC配列) レイアウトを使うには

英数字 (ABC配列) レイアウトを使うと、アルファベット順に並んだ英字ボタンをクリックして、ローマ字入力できます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。
    前回使用していたレイアウトが表示されます。

  3. (配列の切り替え) をクリックし、[英数字 (ABC配列)] をクリックします。
    英数字 (ABC配列) レイアウトが表示されます。

  4. ボタンをクリックして文字を入力します。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • と [image] は Shift キーと同じ働きをします。

    • のとき、英小文字を入力できます。
    のとき、英大文字を入力できます。

    のとき、英大文字を 1 文字のみ入力できます。
    のとき、英小文字を 1 文字のみ入力できます。
    1 文字入力すると、 [image] に戻ります。

    クリックすると、交互に切り替わります。

  • と [image] は CapsLock キーと同じ働きをします。

    • のとき、英小文字を入力できます。
    のとき、英大文字を 1 文字のみ入力し、続けて英小文字を入力できます。

    のとき、英大文字を入力できます。
    のとき、英小文字を 1 文字のみ入力し、続けて英大文字を入力できます。

    クリックすると、交互に切り替わります。

  • と [image] は、半角文字と全角文字の入力を切り替えます。

    • 全角の英数字を入力できます。

    半角の英数字を入力できます。

    クリックすると、交互に切り替わります。

  • 英数字 (ABC配列) レイアウトでは、ローマ字入力はできません。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


ひらがな/カタカナ (JIS配列) レイアウトを使うには

ひらがな/カタカナ (JIS配列) レイアウトを使うと、キーボードを使ってかな入力するときと同じように、ボタンをクリックして文字を入力できます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。
    前回使用していたレイアウトが表示されます。

  3. (配列の切り替え) をクリックし、[ひらがな/カタカナ(JIS配列)] をクリックします。
    ひらがな/カタカナ (JIS配列) レイアウトが表示されます。

  4. ボタンをクリックして文字を入力します。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • と [image] は、ひらがなとカタカナの入力を切り替えます。

    • ひらがなを入力できます。

    カタカナを入力できます。

    クリックすると、交互に切り替わります。

  • と [image] は、カタカナの半角文字と、ひらがな/カタカナの全角文字の入力を切り替えます。

    • 全角のひらがな/カタカナを入力できます。

    半角カタカナを入力できます。

    クリックすると、交互に切り替わります。

  • と [image] は、標準のひらがなやカタカナと、小さいかな (ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ) の入力を切り替えます。

    • 小さいかなを入力できます。
    1 文字入力すると、 [image] になり、標準のひらがなやカタカナの入力に戻ります。

    標準のひらがなやカタカナを入力できます。

    クリックすると、交互に切り替わります。

  • 濁音や半濁音は、次のようにボタンをクリックします。
    [は] [゛]→ば
    [は] [゜]→ぱ

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


数字/日付レイアウトを使うには

数字/日付レイアウトを使うと、数字や日付を続けて入力できます。
また、日付用の漢字などもすばやく入力できます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。
    前回使用していたレイアウトが表示されます。

  3. (配列の切り替え) をクリックし、[数字/日付] をクリックします。
    数字/日付レイアウトが表示されます。

  4. ボタンをクリックして数字や日付などを入力します。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • [今日の日付] をクリックすると、今日の日付が入力できます。
    今日の日付は、[コントロール パネル] の [日付と時刻] アイコンをダブルクリックし、[日付と時刻のプロパティ] ダイアログ ボックスで設定します。
    書式は、[コントロール パネル] の [地域] アイコンをダブルクリックし、[地域のプロパティ] ダイアログ ボックスの [日付] タブの [長い形式] ボックスで選択している形式に従います。

  • [現在の時刻] をクリックすると、現在の時刻が入力できます。
    現在の時刻は、[コントロール パネル] の [日付と時刻] アイコンをダブルクリックし、[日付と時刻のプロパティ] ダイアログ ボックスで設定します。
    書式は、[コントロール パネル] の [地域] アイコンをダブルクリックし、[地域のプロパティ] ダイアログ ボックスの [時刻] タブの [時間の形式] ボックスで選択している形式に従います。

  • と [image] は、数字や記号などの半角文字と全角文字の入力を切り替えます。

    • 全角の数字や記号などを入力できます。

    半角の数字や記号などを入力できます。

    クリックすると、交互に切り替わります。

    なお、半角文字のない漢字やマークなどは半角にできません。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


英数字 (QWERTY配列) レイアウトを使うには

英数字 (QWERTY配列) レイアウトを使うと、ローマ字入力しているときと同じように、ボタンをクリックして文字を入力できます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。

  3. (配列の切り替え) をクリックし、[英数字 (QWERTY 配列)] をクリックします。
    英数字 (QWERTY配列) レイアウトが表示されます。

  4. ボタンをクリックして文字を入力します。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • と [image] は Shift キーと同じ働きをします。

    • のとき、英小文字を入力できます。
    のとき、英大文字を入力できます。

    のとき、英大文字を 1 文字のみ入力できます。
    のとき、英小文字を 1 文字のみ入力できます。
    1 文字入力すると、 [image] に戻ります。

    クリックすると、交互に切り替わります。

  • と [image] は CapsLock キーと同じ働きをします。

    • のとき、英小文字を入力できます。
    のとき、英大文字を 1 文字のみ入力し、続けて英小文字を入力できます。

    のとき、英大文字を入力できます。
    のとき、英小文字を1 文字のみ入力し、続けて英大文字を入力できます。

    クリックすると、交互に切り替わります。

  • と [image] は、半角文字と全角文字の入力を切り替えます。

    • 全角の英数字を入力できます。

    半角の英数字を入力できます。

    クリックすると、交互に切り替わります。

  • 英数字 (QWERTY配列) レイアウトでは、ローマ字入力はできません。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


ソフト キーボード アプレットのレイアウトを切り替えるには

ソフト キーボード アプレットを使うと、キーボードのキーを押すのと同じように、クリックして文字を入力できます。
ソフト キーボードには、次のレイアウトがあります。

  • 英数字 (QWERTY配列) レイアウト

キーボードと同じ感覚で入力します。

  • 英数字 (ABC配列) レイアウト

アルファベット順に並んだボタンを使って入力します。

  • ひらがな/カタカナ (JIS 配列) レイアウト

キーボードのかな入力と同じ感覚で入力します。

  • ひらがな/カタカナ (50 音配列) レイアウト

50音順に並んだボタンで入力します。

  • 数字/日付レイアウト

数字や日付、時刻を続けて入力します。

ソフト キーボード アプレットのレイアウトを切り替えるには、次のようにします。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。
    前回使用していたレイアウトが表示されます。

  3. 他のレイアウトに切り替えるときは、 [image] をクリックし、レイアウトをクリックします。

  4. ボタンをクリックして文字を入力します。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • IME パッドの [image] (直前のアプレットに戻る) をクリックすると、直前に表示していたアプレットに切り替わります。

  • 英数字 (QWERTY配列) レイアウトと英数字 (ABC配列) レイアウトでは、ローマ字入力はできません。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


総画数でわからない漢字を入力するには

総画数アプレットを使うと、読みのわからない漢字の総画数を指定して探すことができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[総画数] をクリックします。
    総画数アプレットが表示されます。

  3. [総画数] ボックスの [image] をクリックし、探したい漢字の総画数をクリックします。
    指定した総画数の漢字が表示されます。

  4. 入力したい漢字をクリックします。
    漢字がカーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、部首、音読み、訓読み、異体字が表示されます。
    異体字をクリックして入力できます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグして横幅を広げてください。
  • 詳細表示に切り替えると、一覧の内容は部首の画数順に並べ替えられ、目的の漢字を部首を手がかりとして絞り込むことができます。

  • 候補を選択し、右クリックしてショートカット メニューの [文字を挿入] をクリックしても、文字を入力することができます。

  • IME パッドが表示されているときにヘルプを表示するには、 [image] (IME パッド メニュー) の [IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] （アプレット メニュー） をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 をクリックして知りたいところをクリックしても、簡単な説明が表示されます。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしてもIME パッドが表示されます。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


手書きで文字を入力するには

手書きアプレットの 手書き入力を使うと、手書きで文字を入力できます。
読みのわからない漢字を手書きして認識させ、入力することもできます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックします。
    手書きアプレットが表示されます。
    " 手書き検索" の状態のときは、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き入力] をクリックします。

  3. 入力枠内に文字を手書きし、[認識] をクリックします。
    カーソル位置に認識された文字が表示されます。

  4. 続けて手書きし、[認識] をクリックします。

  5. 認識した文字の別の候補を表示させるときは、別の候補を表示したい文字の左にカーソルを移動します。
    候補が表示されます。

  6. 入力したい文字をクリックします。

  7. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 入力枠内で書き間違えたときは、[消去] をクリックすると、手書きした文字がすべて消去されます。

  • 文字を手書きしたあと、自動的に認識させて入力することもできます。
    自動的に認識させるには、 [image] (アプレット メニュー) をクリックし、[手書きのプロパティ] をクリックし、[手書きのプロパティ] ダイアログ ボックスの [文字認識を開始するまでの待ち時間 (手書き入力)] ボックスで 1 ～10 秒の範囲で指定します。待ち時間 "なし" を選ぶと、次の文字を書くか、[認識] をクリックするまで認識を行いません。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


入力枠の数を増減するには

手書き入力時の入力枠の数を増減することができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックします。
    手書きアプレットが表示されます。
    " 手書き検索" の状態のときは、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き入力] をクリックします。

  3. 左側の入力枠の左端を左右にドラッグします。
    入力枠が増減します。

ヒント

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


入力枠の大きさを変えるには

手書きアプレット ( 手書き入力、 手書き検索) の入力枠の大きさを変えることができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックします。
    手書きアプレットが表示されます。

  3. (手書き検索/手書き入力の切り替え) をクリックし、[手書き検索] または [手書き入力] をクリックします。

  4. 入力枠の右端を左右にドラッグします。
    入力枠の大きさが変わります。

ヒント

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


認識するまでの待ち時間を変えるには

手書き入力アプレットに手書きしてから認識するまでの時間を設定して、自動的に認識させることができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックします。
    手書きアプレットが表示されます。
    " 手書き検索" の状態のときは、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き入力] をクリックします。

  3. (アプレット メニュー) をクリックし、[手書きのプロパティ] をクリックします。
    [手書きのプロパティ] ダイアログ ボックスが表示されます。

  4. [文字認識を開始するまでの待ち時間 (手書き入力)] ボックスで、1 ～ 10 秒の範囲で待ち時間を指定します。

  5. [OK] をクリックします。

ヒント

  • 待ち時間 "なし" を選ぶと、次の文字を書くか、[認識] をクリックするまで認識を行いません。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


手書きで文字を探すには

手書きアプレットの 手書き検索を使うと、読みのわからない漢字を手書きして探し出し、入力することができます。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックします。
    手書きアプレットが表示されます。
    " 手書き入力" の状態のときは、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き検索] をクリックします。

  3. をクリックして、左の入力枠内の手書きのイメージを消去します。

  4. 左の入力枠内にわからない漢字を手書きします。
    手書きした文字に似ている漢字などが、右の一覧に表示されます。一覧の内容は、一画書くごとに更新されます。

  5. 入力したい漢字が一覧に表示されたら、目的の漢字をクリックします。

  6. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 入力枠内で書き間違えたときは、[戻す] をクリックすると、最後に手書きした一画が消えます。[消去] をクリックすると、手書きした文字がすべて消去されます。

  • 手書きするときは、次の点に気を付けてください。
    きれいに書かなくてもかまいません。
    2 度書きしないでください。
    はねを付けないでください。

  • 認識文字一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、部首、音読み、訓読み、異体字が表示されます。
    異体字をクリックして入力できます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグし横幅を広げてください。
  • 手書きする枠を拡大または縮小するときは、枠の右側の端をドラッグします。

  • 候補を並べ替えるときは、右クリックしてショートカット メニューの [表示] をポイントし、[並べ替え] をクリックし、[画数] などをクリックして画数順などに並べ替えます。

  • [認識] が押された状態では、左の枠に一画書くごとに自動的に認識されます。押されていない状態では、自動的に認識されません。
    [手書きのプロパティ] ダイアログ ボックスの [常に認識を行う (手書き検索)] チェック ボックスがオンのときは、[認識] は常に押された状態になり、[認識] をクリックして押されていない状態に変えることはできません。[常に認識を行う (手書き検索)] チェック ボックスがオフのとき、このボタンをクリックして押された状態と押されていない状態を変えることができます。
    [認識] をダブルクリックすると、[手書きのプロパティ] ダイアログ ボックスの [常に認識を行う (手書き検索)] チェック ボックスのオン / オフを切り替えます。 ではオン、 [image] ではオフと同じになります。
    [手書きのプロパティ] ダイアログ ボックスは、[手書き▼] をクリックし、[手書きのプロパティ] をクリックすると表示されます。

  • IME パッドが表示されているときにヘルプを表示するには、 [image] (IME パッド メニュー) の [IME パッドのヘルプ] をクリックします。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


IME パッドの構成

IME パッドの構成は、次のとおりです。

(IME パッド メニュー)
IME パッド メニューを表示します。

[基本機能ボタン] | 基本機能ボタンの表示/非表示を切り替えます。
[拡張機能ボタン] | 拡張機能ボタンの表示/非表示を切り替えます。
[IME パッドのヘルプ] | IME パッドの使い方を表示します。
[バージョン情報] | IME パッドのバージョン情報などを表示します。
[閉じる] | IME パッドを閉じます。

(アプレット メニュー)
アプレット メニューを表示します。

[手書き] | 手書きアプレットを表示します。
[ソフト キーボード] | 英数字配列などの ソフト キーボードを表示します。
[文字一覧] | 文字一覧アプレットを表示します。
[総画数] | 総画数アプレットを表示します。
[部首] | 部首アプレットを表示します。
[手書きのプロパティ] | 手書きアプレットの使い方を設定します。
[(アプレット名) のヘルプ] | 現在表示されている アプレットの使い方を表示します。
[アプレットの追加と削除] | アプレットを追加 / 削除します。

(直前のアプレットに戻る)
直前に使っていたアプレットに切り替えます。


IME パッドから入力、編集するには

IME パッドから文字を入力するときは、目的の アプレットを表示し、文字をクリックします。

ソフト キーボード アプレットでは、キーボードの文字キーを押すときと同じように文字のボタンをクリックします。このあと、[変換] などをクリックして変換します。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. 使いたいアプレットに切り替えます。

  3. 入力したい漢字をクリックします。
    ソフト キーボードでは、ボタンをクリックして読みなどを入力します。

  4. 終了するには、 [image] (閉じる) をクリックします。

ヒント

  • IME パッドの [image] (直前のアプレットに戻る) をクリックすると、直前に表示していたアプレットに切り替わります。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


IME パッドとは

Microsoft(R) IME パッド 2000 (以下 IME パッド) とは、文字を入力するためのさまざまなツールの総称です。IME パッドは、アプレットという形で機能を追加することができ、アプレットを追加すると、新しい文字入力の機能を共通のインターフェイスで利用できるようになります。
IME パッドを使うと、次のようなことができます。

  • 読みのわからない漢字を手書きや総画数、部首などから入力できます。
    記号や特殊文字などを文字一覧から探して入力できます。
    マウスやペンなどを使って文字入力できます。


IME パッドのアプレットの種類と選び方

IME パッドには、次の 5 つのアプレットがあります。

  1. 手書きアプレット
    • 手書き検索
      読みのわからない漢字を手書きして探します。
    • 手書き入力
      文字を手書きして直接入力します。
  2. 文字一覧アプレット
    記号や特殊文字などを一覧から探します。
  3. ソフト キーボード アプレット
    • 英数字 (QWERTY 配列) レイアウト
      キーボードと同じ感覚で入力します。
    • 英数字 (ABC 配列) レイアウト
      アルファベット順に並んだボタンを使って入力します。
    • ひらがな/カタカナ (JIS 配列) レイアウト
      キーボードのかな入力と同じ感覚で入力します。
    • ひらがな/カタカナ (50 音配列) レイアウト
      50音順に並んだボタンを使って入力します。
    • 数字/日付レイアウト
      数字や日付を続けて入力します。
  4. 総画数アプレット
    読みのわからない漢字の総画数を指定して探します。
  5. 部首アプレット
    読みのわからない漢字の部首を指定して探します。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが起動し、前回使用していたアプレットが表示されます。
  2. 使用するアプレットを切り替えるときは、 [image] (アプレット メニュー) をクリックし、目的のアプレット ([手書き]、[ソフト キーボード]、[文字一覧]、[総画数]、または [部首] のいずれか) をクリックします。
    手書きアプレットの状態 ("手書き入力" または "手書き検索") を切り替えるときは、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き検索] または [手書き入力] をクリックします。チェックされているのが、現在表示されている状態です。
    ソフト キーボードのアプレットを切り替えるときは、 [image] (配列の切り替え) をクリックし、目的のアプレットをクリックします。

ヒント

  • IME パッドの [image] (直前のアプレットに戻る) をクリックすると、直前に表示していたアプレットに切り替わります。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


ATOK を使い慣れている方へ

MS-IME 2000 は、ATOK と同じようなキー操作で使うこともできます。キー操作を ｢ATOK｣ と同じになるように変更するには、 キー設定を ｢ATOK｣ に設定します。

IME ツール バーの [image] (プロパティ) をクリックします。
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  1. [全般] タブをクリックします。

  2. [キー/ローマ字/色の設定] ボックスの [キー設定] の [image] をクリックし、[ATOK] をクリックします。

  3. [OK] をクリックします。

ヒント

  • ATOK でお使いの辞書をそのまま MS-IME 2000 用に変換して使用することはお奨めしません。ATOK と MS-IME 2000 では言語解析の仕組みが異なるので、大量の単語が登録された辞書を変換すると、変換精度やスピードが悪くなることがあるためです。
    ATOK でお使いの辞書を変換して使用するときは、独自に追加した専門用語などの必要な単語だけを選択してから行ってください。


MS-IME 2000 でできること 1/2…

Microsoft(R) IME 2000 (以下 MS-IME 2000) は、変換効率と使いやすさをさらに向上させた日本語入力システムです。下のイラストをクリックして MS-IME 2000 の特徴をご覧ください。


日本語を入力する流れ

日本語を入力する基本的な流れは、次のとおりです。

MS-IME 2000 では、文字の修正や削除が、「読みを入力している状態」、「変換して確定する前の状態」、「確定後の状態」のどの状態でも同じような操作で行えます。また誤って確定した文字列は後で再変換することができますので、細切れに文字列を確定して校正するのではなく、続けて入力して後でまとめて校正することができます。

ここでは、日本語の基本的な入力方法を紹介します。
左側の [目次] タブでトピックを順にクリックしてください。日本語の基本的な入力の仕方を習得することができます。[目次] タブが表示されていない場合は、ヘルプ ウィンドウの上部の [表示] ボタンをクリックしてください。

ヒント

  • 下線のついている文字やイラストの中など、 [image] (マウス ポインタ) が [image] (手の形) に変わる部分をクリックすると、説明や次の操作に移ります。

  • ヘルプの内容を印刷して読みたいときは、ヘルプ ウィンドウの上部の [印刷] ボタンをクリックして印刷してください。


タスク バーの右 (または下) に [image] が表示されている状態で、IME ツール バーの表示を次のように変えます。

              ↓
(左上が赤)

IME ツール バーを [image] にするには、次の 4 つの方法があります。

  1. の [image] をクリックし、[ひらがな] をクリックする。

  2. IME ツール バー左上の [image] をクリックする。

  3. をダブルクリックするか、クリックし [日本語入力 - オン] をクリックする。

  4. 漢字キーを押す。

    漢字キーは、キーボードによって次のように違います。

    NEC PC9800 シリーズ 、または

    ＋

    NEC PC98-NX シリーズ | ＋ [image] [半角/全角]
    106 日本語 | ＋ [image] [半角/全角]
    101 英語 ＋
    IBM PS/55 5576-002/003 | ＋ [image] [漢字 カタカナ]
    IBM PS/55 5576-001、

    AX 日本語、東芝

             [漢字]

ヒント

  • キー設定を 「MS-IME 2000」に設定すると、106 日本語キーボードでは [image] [半角/全角] キーを押すだけで日本語入力状態に切り替えることができます。


日本語の読み方をキーボードから入力します。
読み方の入力方法には、ローマ字読みで入力するローマ字入力と、キーボードのかな表記のキーを押して入力するかな入力があります。


変換キーを押して変換します。

変換キーは、キーボードによって次のように違います。

NEC PC9800 シリーズ | [スペース] キー (または [image] キー)
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー (または [image] [スペース] キー)
106 日本語 | [前候補 変換(次候補)] キー (または [image] [スペース] キー)
IBM PS/55 5576-001 /002/003 | [前候補 変換(次候補)] キー (または [image] [スペース] キー)
101 英語、東芝 | [スペース] キー
AX 日本語 | キー


漢字などに変換した日本語を [image] を押して確定します。


ローマ字読みで日本語を入力します。押すキーは、Ａ キー ～ Ｚ キーの 26 キーなので、かな入力より少ないキー数で入力できます。
ただし、｢か｣ を Ｋ キーと Ａ キーの 2 キーを押すので、かな入力よりキーを押す数が増えます。


キーに書かれているかなで日本語を入力します。押すキーは、あ キー ～ ん キーとローマ字入力より多いキー数で入力します。
ただし、ローマ字入力と違って、か キーを １ 回押すだけで ｢か｣ を入力でき、ローマ字入力よりキーを押す数が少なくなります。


NEC PC9800 シリーズ | [スペース] キー (または [image] キー)
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー (または [image] [スペース] キー)
106 日本語 | [前候補 変換(次候補)] キー (または [image] [スペース] キー)
IBM PS/55 5576-001 /002/003 | [前候補 変換(次候補)] キー (または [image] [スペース] キー)
101 英語、東芝 | [スペース] キー
AX 日本語 | キー


前回変換した同音語や文節の区切りを、次回最初の候補にします。
よく使う漢字などを、すばやく入力できるようになります。


が行は [image] 、ざ行は [image] または [image] 、だ行は [image] 、ば行は [image] を使います。
なお、濁点 (゛) のみの入力は、"”" や "だくてん" と入力して変換できます。濁点のみの入力では、"た゛" と 2 文字になり、"だ" (1文字) とは異なります。


｢じゃ｣ は、

｢じゅ｣ は、

｢じょ｣ は、 [image] [image] [image] などとキーを押します。

、 [image] [image] 、 [image] [image] でも ｢じゃ｣、｢じゅ｣、｢じょ｣ を入力できます。


が行、ざ行、だ行、ば行の文字。


小さいひらがなの ｢ゃ｣、｢ゅ｣、｢ょ｣。


｢いっき｣ などにある小さいひらがなの ｢っ｣。


ぱ行の文字。


｢いっき｣ などで ｢っ｣ の後に続く子音キーを 2 回押します。


｢ぱ｣ などの半濁音は、Ｐ キーを押します。
なお、半濁点 (゜) は、"’" や、"はんだくてん" と入力して変換することもできます。


"ん" の入力では、基本的には [image] を 2 回押します。

ただし、"ん" の後に子音が続くときは、1 回押すだけで済みます。

"たいへんこんなん"　→

"たいへんこんなん"　→

なお、"たいへんこんなん" を "大変困難" に変換するときの最後の "ん" は、 [image] を 1 回押して "たいへんこんなｎ" でも "大変困難" に変換できます。


小さいひらがなを単独で入力するときは、 [image] を押したあと、大文字の読みを入力します。

"っ"　→

"ぁ"　→

"かっき" や "りょうり" の促音や拗音も同じようにして入力できます。


句読点は、 [image] [image] を押します。


"「" "」" などのかっこは、キーボードから直接入力できます。

"「"　→

"」"　→

"｛"　→　 [image] を押したまま

"｝"　→　 [image] を押したまま

"（"　→　 [image] を押したまま

"）"　→　 [image] を押したまま

キーボードから直接入力できない "『" "』" "【" "】" などは、"かっこ" と入力し、漢字と同じように変換して入力できます。


"ー" (長音) は、 [image] を押します。
を押したとき、1 つ前の文字によって自動的に "ー" (長音) または "－" (マイナス記号) になります。

1 つ前の文字 | 入力される読み
日本語 | "ー" (長音)
英数字、記号など | "－" (マイナス記号)


"？" などキーボードに書かれている記号は、直接キーを押して入力できます。
のようにキーの上の段に書かれている記号は、 [image] を押したままキーを押して入力します。
キーボードにない記号は、"きごう"、"かっこ"、"やじるし"、"いち" などを入力し、漢字と同じように変換して入力できます。


削除するキーによって削除される文字が違います。

BackSpace キーを押すと、"ま" が削除されます。

Delキーを押すと、"べ" が削除されます。

つまり、BackSpace キーを使うときは、削除する文字の右にカーソルを移動します。
Del キーでは、削除する文字の左にカーソルを移動します。


カタカナでよく入力する "シティー" などの小さい文字の入った単語は、次のようにキーを押して入力できます。

単語 | ローマ字入力 | かな入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る


F7 キーを押して、選択した読みをカタカナに変換します。
もう一度 F7 キーを押すと、選択した読みの後ろからひらがなに変換します。

  F7 キー　　　　↓


カタカナにする文字をドラッグして選択し、右クリックして候補一覧を表示します。このあと、候補一覧の中のカタカナを選択します。

↓

↓


F7 キー　　↓

F7 キー　　↓


F6 キー 2 回　　↓


半角に変換します。
F7 キーと一緒に使うと半角カタカナ、F9キーと一緒で半角英数字に変換します。

F7 キー、F8 キー　↓


F6 キーを押して、選択した読みをひらがなに変換します。
もう一度 F6 キーを押すと、選択した読みの先頭からカタカナに変換します。


英字どおりに入力し、F9 キーを押して全角の英字に変換します。このあと F9 キーを押すたびに、次のように変わります。

ｓａｍｌｏｎ　→　ＳＡＭＬＯＮ　→　Ｓａｍｌｏｎ　→　ｓａｍｌｏｎ

英数モードに切り替えて入力する手間が省けて便利です。同様にF10 キーを押すと半角の英字に変換します


F8 キーを押して英字を変換すると、次のように変わります。

samlon　→　SAMLON　→　Samlon　→　samlon


"." などの後の英字も頭文字だけ大文字になります。

          ↓

          ↓

          ↓


先頭が大文字の英単語の入力に Shift キーを使うと、確定せずに次々と読みを入力できます。

"科学者Samlonを招待する" の英字を Shift キーを使いながら入力します。

1 "かがくしゃ" を入力します。

2 Shift キーを押したまま Ｓ キーを押したあと、続けて Ａ Ｍ Ｌ Ｏ Ｎ キーを押して、"Samlon" を入力します。

3 Shift キーだけを 1 回押したあと、Ｗ Ｏ Ｓ Ｙ Ｏ Ｕ Ｔ Ａ Ｉ Ｓ Ｕ Ｒ Ｕ とキーを押し、"をしょうたいする" を入力します。

4 変換キーを押して、英字混じりの日本語に変換します。


半角の英数字を入力できる状態。IME ツール バーの [image] などの [入力モード] をクリックし、[半角英数] をクリックして選択できます。


全角の英数字を入力できる状態。IME ツール バーの [image] などの [入力モード] をクリックし、[全角英数] をクリックして選択できます。


押したキーの英数字、記号をそのまま直接入力すること。


数字を入力し変換キーを数回押すと、半角数字、全角数字または漢数字などに変換できます。

          ↓

          ↓

なお、F8 キーを押して半角数字に変換することもできます。


記号は読みを入力して変換キーで漢字と同じように変換できます。以下の表は、読みから変換できる代表的な記号をまとめたものです。これらの他にも、さまざまな記号や特殊文字を読みを入力して変換することができます。詳しくは ｢特殊文字入力の一覧｣ を参照してください。

記 号 | 変換できる読み
◎、●、○ | まる
△、▲、▽、▼ | さんかく
■、□、◆、◇ | しかく
☆、★、※ | ほし
① | いち、１
② | に、２
⑳ | にじゅう、２０
→、←、↑、↓ | やじるし
〒 | ゆうびん
『、』、【、】、《、》 | かっこ
℃ | せっし


ダイアログ ボックスの右側の [image] をクリックして隠れている記号を表示させます。


IME ツール バーの [image] (IME パッド) をクリックして表示した IME パッドからは、いろいろな記号を入力できます。
IME パッドでは、記号の他に読めない漢字を部首や総画数から探すこともできます。また、手書きで書いた漢字を正しい漢字で入力することもできます。


独自に作った文字。
デザイン文字やロゴなどを作れます。外字は、アクセサリの外字エディタで作ることができます。


"がいじ" と入力し、F5 キーを押し、IME パッドの文字一覧アプレットの外字の候補一覧から選択します。
外字はあらかじめ外字エディタで作成しておきます。


"うおへん"、"うかんむり"、"しんにゅう" など、漢字を作る部分。
読めない漢字は、部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで漢字を選択して入力することができます。


"うおへん"、"うかんむり"、"しんにゅう" などの部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで読めない漢字を選択して入力します。

          ↓


IME パッドの部首アプレットを使うと、部首の画数から読めない漢字を入力できます。

                  ↓


IME パッドの総画数アプレットを使うと、漢字の総画数から読めない漢字を入力できます。

                       ↓


文字コード番号を入力して F5 キーを押すと、IME パッドの文字一覧アプレットから指定した漢字を入力できます。

      ↓


正しく変換されない漢字を読みに戻し、読みを確認します。読みに戻すときは、Esc キーまたは BackSpace キーを押すか、Ctrl キーを押しながら Ｚ キーを押します。
また、文節の区切りが正しくないときは、Shift キーを押しながら ← キーや → キーを押して文節を変えてもう一度変換します。


"っ"、"ゃ"、"ゅ"、"ょ"。
Shift キーを押しながら つ キー、や キー、ゆ キー、よ キーを押します。


"だ" などの濁音は、"た" などの清音の後に [image] を押します。


"ぱ" などの半濁音は、"は" などの清音の後に [image] を押します。


"っ"、"ゃ" などの小さい文字は、 [image] を押しながら [image] などのキーを押します。


Shift キーを押しながら [ 「 」キーや [ 」 ] キーを押します。


Shift キーを押しながら [、 ] キーや [。 ] キーを押します。


[ー] キーを押します。
前に入力した読みがひらがなのときに [ー] キーを押すと "ー" (長音) が入力されます。
英数字/記号/句読点などの後に押すと、"－" (マイナス記号) が入力されます。


入力モードを半角英数モードまたは全角英数モードに切り替えて、英字を入力します。
入力モードを切り替えるときは、IME ツール バーの [image] をクリックして選びます。


"ゐ" は Ｗ Ｉ キー、"ゑ" は Ｗ Ｅ キーを押して変換すると入力できます。


カーソルの左の読みが削除されます。

BackSpace キー　↓


カーソルの右の読みが削除されます。

Del キー　↓


← キーや → キーを使って、挿入する位置にカーソルを移動したあと、読みを入力します。


Esc キーを押します。


他の候補に変える漢字を、← キーや → キー、クリックで選択し、変換キーを続けて押します。また、他の候補に変える漢字で右クリックして候補一覧を表示します。
表示された候補一覧からは、↑ キーや ↓ キー、Home キー、End キー、候補の左の数字に該当する数字キー、候補のダブルクリックで選択できます。
なお、数字キーで候補を選択できるには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [メインキーボードの数字キーで候補を選択する] チェック ボックスをオンにしているときです。


←、→ キーを押して、区切りを変える文節を選び、Shift キーを押しながら ←、→ キーを押して文節の読みを伸縮させます。

Shift ＋ → キー 1 回　↓

また、ドラッグして文節の区切りを変えることもできます。

                               ↓
                               ↓
                               ↓


←、→ キーを押して、読みに戻したい文節を選び、Esc キーを押します。このあと、読みを修正し、変換キーを押して変換します。

  Esc キー　　↓


漢字の変換と同じように、読みを入力し変換キーを押すと、カタカナに変換できます。

  変換キー　　　　↓


読めない漢字や入力しにくい記号などを探して入力します。
読めない漢字は、手書きや部首、総画数で探すことができます。
IME パッドは、IME ツール バーの [image] (IME パッド) をクリックして表示します。


候補一覧には、通常よく入力する候補が並んでいます。
名前など、同じような漢字では、 [image] をクリックすると、候補が並べ替えられ探しやすくなります。
をクリックするたびに、学習順と並べ替え順に変わります。
では学習順、 [image] では並べ替え順に表示されます。
候補一覧の [image] をクリックし [並べ替え] をクリックしても並べ替えることができます。


候補一覧には、文節区切りの異なる漢字があるとき、 [image] が表示され、すばやく選択できます。

０ キーを押すか、 [image] をクリックすると、異なる文節区切りの漢字が選択されます。
なお、０ キーで選択できるのは、[Microsoft IME 2000 のプロパティ] の [変換] タブの [メインキーボードの数字キーで候補を選択する] チェック ボックスをオンにしているときです。


IME パッドの数字/日付レイアウトから [今日の日付] や [現在の時刻] をクリックするだけで、入力できます。

今日の日付は、[コントロール パネル] の [日付と時刻] アイコンをダブルクリックし、[日付と時刻のプロパティ] ダイアログ ボックスで設定します。
書式は、[コントロール パネル] の [地域] アイコンをダブルクリックし、[地域のプロパティ] ダイアログ ボックスの [日付] タブをクリックし、[長い形式] ボックスで選択している形式に従います。
現在の時刻は、[コントロール パネル] の [日付と時刻] アイコンをダブルクリックし、[日付と時刻のプロパティ] ダイアログ ボックスで設定します。
書式は、[コントロール パネル] の [地域] アイコンをダブルクリックし、[地域のプロパティ] ダイアログ ボックスの [時刻] タブをクリックし、[デザイン] の [時間の形式] ボックスで選択している形式に従います。


手書きアプレットの手書き検索を使うと、読み方のわからない漢字を手書きして探し出し、入力することができます。


確定した漢字にカーソルを移動し、変換キーを押すと、もう一度変換し直すことができます。

        ↓


確定した漢字にカーソルを移動し、変換キーを押し、別の読みを選択すると、別の読みの漢字に変換し直すことができます。

    ↓


確定した漢字にカーソルを移動し、変換キーを押したあと、Esc キーを押して読みに戻し、読みを修正して正しい漢字に変換し直すことができます。

    ↓

    ↓


確定したひらがな、カタカナを選択し、変換キーを押すと、漢字に変換することができます。

        ↓


確定したひらがなを選択し、変換キーを押したあと、F7 キーを押します。半角カタカナにするときは、F7 キーに続けて F8 キーを押します。

    ↓


確定した文章の変換ミスや入力ミスの部分だけを改めて再変換できます。
再変換したい漢字やひらがな、カタカナを選択し変換キーを押すと、未確定状態になり通常の変換ができるようになります。変換ミスや入力ミスを気にせずに次々と文章を入力し、じっくりと校正しながら修正していくことができます。

        ↓


クリックしてカーソルを表示し、入力ミスした文字を修正/削除し、変換し直します。

"イ" と "ゼ" の間をクリック↓

BackSpace キーを押す↓
"ぜ" を挿入↓
変換キーを押す↓


クリックしてカーソルを表示し、漢字の一部を削除し、読みを入力して変換し直します。

"用" と "を" の間をクリック↓

BackSpace キーを押す↓
"ほう" を挿入↓
変換キーを押す↓


クリックしてカーソルを表示し、修正し変換し直します。

"開" と "に" の間をクリック↓

BackSpace キーを押す↓
"じかい" を挿入↓
変換キーを押す↓


漢字の変換と同じように、カタカナの読みを入力し変換キーを押して変換します。
MS-IME 2000 カタカナ語英語辞書が使用できる状態で変換できます。

変換キーを押す↓

英語を選ぶ↓


Shift キーを押しながら Space キーを押します。
スペースの入力は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [スペースの入力] の設定によって変わります。
[入力モードに従う] では、入力モードが全角のときは、 Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。入力モードが半角のときは、[スペース] キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。
[常に全角] では、どの入力モードでも Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。
[常に半角] では、どの入力モードでも Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。


入力した読みをカタカナで表示する状態。IME ツール バーの [入力モード] をクリックし、[全角カタカナ] や [半角カタカナ] をクリックすると、カタカナモードになります。


キーにある英字、ひらがなのどちらで入力する？

ローマ字入力で入力の練習をするとき
かな入力で入力の練習をするとき

" ローマ字入力"、" かな入力" とは、日本語を入力するときにどのキーを使うかを決めるものです。

キーボードの各キーには、英字やかなが書いてあります。

たとえば、 [image] には、「A」と「ち」が書かれています。
日本語入力では、このキーを [image] または [image] と読み、「あ」または「ち」を入力できます。

を押して「あ」が入力されるのが "ローマ字入力" になります。「Ａ」はローマ字読みで「あ」になります。

を押して「ち」が入力されるのが "かな入力" になります。

ローマ字入力では、使用するキーの数が 26 しかないので、キーの配置を覚えるのが簡単です。また、すでに英文タイプライターを使った経験がある場合は、キーの配置を新たに覚える必要がないので、すぐに日本語を入力することができるようになります。一方、かな入力では、使用するキーが 50 以上あるため、キーの配置を覚えるのに時間がかかるかもしれません。しかし、ローマ字入力と比べると、実際に押すキーの数が約半分ですむため、慣れればローマ字入力よりも効率的に入力できるようになります。キーボードが初めての方は、自分に合った入力方式を見つけるために、まず両方の入力方式を試してみるとよいでしょう。


MS-IME 2000 でできること 2/2…

Microsoft(R) IME 2000 (以下 MS-IME 2000) は、変換効率と使いやすさをさらに向上させた日本語入力システムです。下のイラストをクリックして MS-IME 2000 の特徴をご覧ください。


MS-IME 2000 を標準で使う

MS-IME 2000 を標準で使うには、コントロール パネルのキーボードで ｢Microsoft IME 2000｣ を標準に設定します。
さらに、 キー設定を ｢MS-IME 2000｣ に設定します。

  1. ([スタート] ボタン) をクリックし、[設定] をポイントして [コントロール パネル] をクリックします。
    [コントロール パネル] ウィンドウが表示されます。

  2. [キーボード] をダブルクリックします。
    [キーボードのプロパティ] ダイアログ ボックスが表示されます。

  3. [言語] タブをクリックします。

  4. [言語] ボックスで ｢Microsoft IME 2000｣ をクリックし、[標準に設定] をクリックします。

  5. [OK] をクリックします。

次に、キー設定が ｢MS-IME 2000｣ に設定されていることを確認します。

IME ツール バーの [image] (プロパティ) をクリックします。
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  1. [全般] タブをクリックします。

  2. [キー設定] ボックスに ｢MS-IME 2000｣ が表示されていることを確認します。
    ｢MS-IME 2000｣ 以外が表示されているときは、[キー設定] ボックスの [image] をクリックしたあと、｢MS-IME 2000｣ をクリックします。

  3. [OK] をクリックします。


他社製の日本語入力システムから移行する方へ

他社製の日本語入力システム (ATOK、VJE、WX) から MS-IME 2000 に移行するときは、キー操作をそれらの製品と同じになるように設定することができます。
キー操作を他社製品のものに変えるには、 キー設定を変更します。

IME ツール バーの [image] (プロパティ) をクリックします。
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  1. [全般] タブをクリックします。

  2. [キー/ローマ字/色の設定] ボックスの [キー設定] の [image] をクリックし、[ATOK]、[VJE]、[WX] のいずれかをクリックします。

  3. [OK] をクリックします。

ヒント

  • 他社製の日本語入力システムでお使いの辞書をそのまま MS-IME 2000 用に変換して使用することはお奨めしません。他社製の日本語入力システムと MS-IME 2000 では言語解析の仕組みが異なるので、大量の単語が登録された辞書を変換すると、変換精度やスピードが落ちることがあるためです。お使いの辞書を変換して使用するときは、独自に追加した専門用語などの必要な単語だけを選択してから行ってください。


変換後に修正するには

変換したあと、読みを修正して変換し直すときは、次のキーを使います。

目的 | キー操作
注目文節を 読みに戻す | Esc キー Ctrl + Z キー Ctrl + BackSpace キー | BackSpace キー Ctrl + H キー Shift + BackSpace キー
すべてを読み に戻す | Shift + Esc キー |
変換中の 文字の消去 | Esc キー |
左へ文字カーソル移動 | ← キー、 Shift + ← キー | Ctrl + S キー Ctrl + K キー
右へ文字カーソル移動 | → キー、 Shift + → キー | Ctrl + D キー Ctrl + L キー
カーソルの左側の 1 文字の削除 | BackSpace キー Ctrl + BackSpace キー | Ctrl + H キー Shift + BackSpace キー
カーソルの右側の 1 文字の削除 | Del キー | Ctrl + G キー

変換して候補一覧が表示されているときに他の文節の候補一覧に切り替えるときは、次のキーを使います。

目的 | キー操作
先頭文節の 候補一覧を表示 | Ctrl + ← キー | Ctrl + A キー
最後の文節の 候補一覧を表示 | Ctrl + → キー | Ctrl + F キー

ヒント

  • キー操作は キー設定によって異なります。上のキー操作は、MS-IME 2000 のキー設定の場合です。


文節の長さを変更するには

変換キーを押して変換した後、文節の区切り位置を変更して変換し直したい場合は、次のキーを使います。

目的 | キー操作
文節を伸ばす | Shift + → キー | Ctrl + L キー | Ctrl + X キー
文節を縮める | Shift + ← キー | Ctrl + K キー | Ctrl + E キー

区切りの変更中は次のキーで文節を変更できます。

目的 | キー操作
次の文節に移る | → キー | Ctrl + D キー |
前の文節に戻る | ← キー | Ctrl + S キー |
文節を伸ばす | Shift + → キー | Ctrl + L キー | Ctrl + X キー
文節を縮める | Shift + ← キー | Ctrl + K キー | Ctrl + E キー

ヒント

  • キー操作は キー設定によって異なります。上のキー操作は、MS-IME 2000 または MS-IME 97 のキー設定の場合です。


英字の入力中にローマ字かな変換するには

入力モードが全角英数モードまたは半角英数モードでも、ローマ字入力と同じように漢字に変換できます。英字入力中に、そのまま漢字などを入力できます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [和英混在入力] タブをクリックします。

  3. [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 変換に Space キーを使うときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英数モードでは [Space] キーでスペースを入力する] チェック ボックスをオフにします。Space キーを押して空白を入力するときは、[英数モードでは [Space] キーでスペースを入力する] チェック ボックスをオンにし、変換には別の 変換キーを使います。


英字に変換するには

入力方式がローマ字入力のとき、英字どおりに入力し F9 キーを押すと、全角の英数字に変換されます。 F10 キーを押すと、半角の英数字に変換されます。
かな入力のときに F9 キーを押すと、全角のカタカナに変換されます。

ヒント

  • F9 キー、または F10 キーを続けて押すと、大文字の英数は小文字に変換され、さらに 1 文字目だけが大文字に変換されます。
    大文字英数の場合：MICROSOFT → microsoft → Microsoft
    小文字英数の場合：microsoft → MICROSOFT → Microsoft

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] タブで、[[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] チェック ボックスをオンにすると、読みの入力中に Shift キーを 1 度押すと、英字をそのまま入力することができます。この英字入力を解除するには、もう一度 Shift キーを押します。


変換を確定するには

変換を確定するときは、次のキーを使います。

目的 | キー操作
すべての確定 | Enter キー Ctrl + Enter キー | Ctrl + M キー
先頭文節の確定 | Shift + ↓ キー |
注目文節までの確定 | Ctrl + ↓ キー | Ctrl + N キー

ヒント

  • 変換したあと、続けて読みを入力すると、文字が確定されます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにすると、注目文節の移動に合わせて、その文節から確定されます。
    ただし、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集] で [常に行う] がオンの場合、[変換] タブの [注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。[クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。

  • キー操作は キー設定によって異なります。上のキー操作は、MS-IME 2000 のキー設定の場合です。


半角に変換するには

読みを入力したあと F8 キーを押すと、半角に変換されます。
漢字変換したあとでも、半角カタカナに変換できます。ひらがなの場合には、半角カタカナに変換されます。
また、読みを入力し F10 キーを押すと、半角の英数字に変換されます。

ヒント

  • F8 キーを続けて押すと、最後の文字から 1 文字ずつひらがなに変換されます。

  • F10 キーを続けて押すと、大文字の英数は小文字に変換され、さらに 1 文字目だけが大文字に変換されます。
    大文字英数の場合：MICROSOFT → microsoft → Microsoft
    小文字英数の場合：microsoft → MICROSOFT → Microsoft


ひらがなに変換するには

読みを入力したあと F6 キーを押すと、ひらがなに変換されます。
漢字変換したあとでも、ひらがなに変換できます。

ヒント

  • F6 キーを続けて押すと、最初の文字から 1 文字ずつカタカナに変換されます。


カタカナに変換するには

読みを入力したあと F7 キーを押すと、カタカナに変換されます。
漢字変換したあとでも、カタカナに変換できます。
また、半角カタカナに変換するには、読みを入力したあと F7 キーを押し、続けて F8 キーを押します。

ヒント

  • F7 キーを続けて押すと、最後の文字から 1 文字ずつひらがなに変換されます。

  • 入力モードが全角英数字、半角英数字のときは変換できません。


かな切り替え、英数切り替えを行うには

かな切り替え

ひらがなやカタカナを入力し、 無変換キーを押すと、次の順で変換されます。

全角カタカナ → 半角カタカナ → ひらがな

英数切り替え

Shift キーを押しながら無変換キーを押すと、次の順で変換されます。

全角英数字 → 半角英数字

ヒント

  • かな切り替え、英数切り替えは、101 英語キーボードでは使用できません。


日本語の中に英字を入力する

「科学者Samlonを招待する」と、日本語の中に英字を入力してみましょう。

日本語の中に半角英字を入力するときは、入力モードを半角英数モードに切り替えます。

"Samlon" は、半角英数モードに切り替えて入力します。

  1. 「科学者」を入力し確定します。

  2. IME ツール バーの [image] をクリックし、[半角英数] をクリックします。
    →

  3. "Samlon" を入力し確定します。

  4. IME ツール バーの [image] をクリックし、[ひらがな] をクリックします。
    →

  5. 続けて「を招待する」を入力します。

    日本語の入力中の英字入力は？

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] チェック ボックスをオンにすると、Shift キーを 1 回押して半角英数モードに切り替えて半角の英数字を入力することができます。元に戻すときは、もう一度 Shift キーを押します。


英文を入力する

英字を続けて入力するときは、 半角英数モードや 全角英数モード、 直接入力で入力してみましょう。

半角英数モードに切り替えて、英文を入力します。

  1. IME ツール バーの [image] をクリックして、メニューを表示します。

  2. [半角英数] をクリックします。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [英字をローマ字かな漢字変換する] チェック ボックスをオンにすると、全角英数モードや半角英数モードでも、変換キーを押して日本語に変換できます。文章中に英単語を頻繁に入力するときや、英文と和文が混在した文書を作成するときに便利な機能です。


数字を入力する

数字を入力してみましょう。

「165000」と数字を入力します。

  1. テンキーから「165000」を入力します。

  2. Enter キーを押して確定します。全角の数字にするときは、変換キーを数回押して全角の候補を選択します。

ヒント

  • テンキーから数字を入力できないときは、NumLock キーを押してナムロック状態にしてください。

  • テンキーから数字を入力するとき、常に半角数字や全角数字で入力したり、入力モードに従って全角/半角数字に切り替えることができます。テンキーからの入力を切り替えるには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [テンキーからの入力] で目的のオプションを選択します。
  • テンキーを使わずに半角の数字を入力するには、入力モードを半角英数モードに切り替えます。全角の数字を入力するには、入力モードを全角英数に切り替えます。入力モードを切り替える方法については、「MS-IME 2000 を起動したときの入力モードを切り替えるには」を参照してください。


濁音、半濁音、小さい文字を入力する…「すずのはっぴょう」を入力

"すずのはっぴょう" と、 濁音や 半濁音、 小さいひらがなの入った読みを入力してみましょう。

  1. 次のキーを押して「すずの」を入力します。

    キーの位置は？
    入力結果を見る？

  2. 続けて、次のキーを押して「はっぴょう」を入力します。

    を押しながら

    を押しながら

    キーの位置は？
    入力結果を見る？
    濁音の入力は？
    半濁音の入力は？
    小さいひらがなの入力は？


かっこ、句読点、長音を入力する…「「いま」が、いちばーん。」を入力

「「いま」が、いちばーん。」と、かっこ、句読点、長音の入った読みを入力してみましょう。

  1. 次のキーを押して「「いま」が、」を入力します。
    を押しながら

    を押しながら

    を押しながら

    キーの位置は？
    入力結果を見る？

  2. 続けて、次のキーを押して「いちばーん。」を入力します。

    を押しながら

    キーの位置は？
    入力結果を見る？
    かっこの入力は？
    句読点の入力は？
    長音の入力は？


漢字に変換する…「石井智彦」に変換

読みを変換して "石井智彦" にしましょう。

          ↓

変換キーを押して漢字に変換します。

  1. 変換キーを押して、"石井智彦" に変換します。

  2. キーを押して、"石井智彦" を確定します。

    キーの位置は？

ヒント

  • 以前 "石居" などに変換して確定していると、"石井" が表示されません。変換キーを何回か押すと、"石井" が表示されます。このように前に変換した文字を先頭の候補にすることを " 学習" と呼びます。よく使う漢字などをすばやく入力できるようにする機能です。


キーの位置は？

かな入力で使うキーの位置を確かめてみましょう。

かなを入力するキーは、あ行、か行など行ごとに近くにあります。

実際のキーボードで確かめてください。


読みを入力する…「いしいともひこ」を入力

開いているメモ帳に、かな入力で「いしいともひこ」を入力してみましょう。

初めに「いしい」を入力します。次に、「ともひこ」を入力します。

  1. 次のキーを押して、"いしい" を入力します。

    キーの位置は？
    入力結果を見る？

  2. 続けて、次のキーを押して、"ともひこ" を入力します。

    キーの位置は？
    入力結果を見る？

次は、漢字に変えましょう。

ヒント

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押して入力した読みを取り消し、はじめから入力し直してください。

  • 読みの下の点線は、漢字などに変換されていない読みであることを示しています。


かな入力ができる状態にする

かな入力ができるようにしましょう。

かな入力ができる状態とは、IME ツール バーが次のように表示される状態です。

( [image] が表示される)

かな入力ができる状態にします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。
  2. [全般] タブをクリックします。

  3. [ローマ字入力/かな入力] の [image] をクリックし、[かな入力] をクリックし、[OK] をクリックします。

  4. IME ツール バーの [image] をクリックし、[ひらがな] をクリックします。

これで、かな入力で日本語を入力できるようになりました。

ヒント

  • IME ツール バーの [image] をクリックして [image] の状態にすると、簡単にかな入力に切り替えられます。


かな入力の練習をする

かな入力で日本語を入力してみましょう。

次の手順で説明します。

かな入力できるようにする

↓

試しに名前を入力する

↓

ひらがなを入力する

↓

漢字に変える

↓

カタカナに変える

↓

変換した漢字をひらがなに変換する

↓

英数字を入力する

↓

記号や外字などを入力する

↓

読めない漢字を入力する

↓

漢字がうまく入力できないときは

↓

日本語を続けて入力する

↓

再変換する

左側の [目次] タブでトピックを順にクリックしてください。ローマ字入力の基本を習得することができます。[目次] タブが表示されていない場合は、ヘルプ ウィンドウの上部の [表示] ボタンをクリックしてください。


使えるキーを追加するには

入力/編集中に使えるファンクション キーやショートカット キーを新しく追加します。
追加できるキーは、選択している キー設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [キー設定] タブをクリックします。

  5. 新しく追加したいキーと同じような設定のキーを選択し、[キー追加] をクリックします。
    たとえば、Shift + ↓ キーと同じような設定を、Shift + F8 キーに設定するときは、｢Shift+↓｣ を選択します。
    [キー設定] ダイアログ ボックスが表示されます。

  6. 設定するキーを押すか、選択します。
    Shift + F8 キーを設定するときは、Shift キーを押しながら F8 キーを押します。
    [現在の設定] に押したキーの現在の設定が表示されます。

  7. [OK] をクリックします。

  8. 追加したキーの設定を一部変えるときは、変更した機能を選択し、[変更] をクリックし、[機能選択] ダイアログ ボックスで設定する機能を選択し、[OK] をクリックします。
    キーに設定されている機能を削除するときは、機能を選択し [削除] をクリックします。

  9. 終了するときは、[OK] をクリックします。

ヒント

  • すでに設定されているキーに、別なキー設定をすると、前の機能は使えなくなります。

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行したあとの状態が表示されます。

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

  • 変換後の文字単位編集中での機能をキー設定で割り付けることはできません。変換後の文字単位編集中のキーの働きを変更できません。


キーの機能を変更するには

入力/編集中に使えるファンクション キーやショートカット キーのキー設定を変更します。
変更できるキーは、選択している キー設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [キー設定] タブをクリックします。

  5. 変更するキーの機能を選択し、[変更] をクリックします。
    たとえば、Ctrl + → キーの文節変換中の機能 ｢文節末尾｣ を ｢全確定｣ に変更するときは、｢文節末尾｣ を選択します。
    [機能選択] ダイアログ ボックスが表示されます。

  6. 設定する機能をクリックし、[OK] をクリックします。

  7. 終了するときは、[OK] をクリックします。

ヒント

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行したあとの状態が表示されます。

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

  • 変換後の文字単位編集中での機能をキー設定で割り付けることはできません。変換後の文字単位編集中のキーの働きを変更できません。


入力/編集中のキーの使い方を確かめるには

入力/編集中に使えるファンクション キーやショートカット キーなどの働きを確かめます。
キーの設定は、選択している キー設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [キー設定] タブをクリックします。

  5. 調べたいキーの入力/編集状態に設定されている機能をクリックします。
    [プレビュー] ボックスに説明などが表示されます。

  6. 終了するときは、[OK] をクリックします。

ヒント

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行したあとの状態が表示されます。


変換したあとカーソルを自由に移動できるようにするには

変換したあと、通常のカーソル移動と同じように、← キーや → キーを使ったり、クリックしてカーソルを移動できるようにします。
カーソルを移動させるタイミングを設定する方法には、次の 2 つがあります。

  • 常に行う
 ← キーや → キーを押したり、変換中の文字をクリックしたあと、カーソルを移動する
  • クリックしたときのみ行う
 変換中の文字をクリックしたときのみ、カーソルを移動する

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [変換後に文字単位での編集 (対応アプリケーションのみ)] の [常に行う] または [クリックしたときに行う] をクリックします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • この機能は、対応しているアプリケーションでのみ使えます。また、キー設定が ｢MS-IME 2000｣ または MS-IME 2000 を元に変更した ｢ユーザー設定｣ のときのみ使えます。


キーの機能を削除するには

ファンクション キーやショートカット キーに設定されているキーの機能を削除します。
削除できるキーの機能は、選択している キー設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [キー設定] タブをクリックします。

  5. 削除するキーの機能を選択し、[削除] をクリックします。

  6. 終了するときは、[OK] をクリックします。

ヒント

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行したあとの状態が表示されます。

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。


キー設定を削除するには

ファンクション キーやショートカット キーに設定されているキー設定そのものを削除します。
削除できるキー設定は、選択している キー設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [キー設定] タブをクリックします。

  5. 削除するキーを選択し、[削除] をクリックします。

  6. 終了するときは、[OK] をクリックします。

ヒント

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。元のキー設定 (MS-IME 2000、MS-IME 97、ATOK、VJE、WX) は変更されません。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

  • 削除したキーの設定を元の設定に戻すときは、[全般] タブの [キー設定] ボックスで [MS-IME 2000] などを選択します。


品詞分類


ATOK キー操作一覧

日本語入力システム ATOK 形式のキー設定です。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで、 "ATOK" が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
MS-IME 2000 のオン/オフ | 漢字キー | 半角/全角 キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F6 キー
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの表示 | Ctrl + F8 キー
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの表示 | Ctrl + F10 キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
直接入力モードとその他の入力モードとの切り替え | 変換キー *1
半角英数モードとその他の入力モードとの切り替え | 無変換キー *2
全角英数モードとその他の入力モードとの切り替え | Shift + 無変換キー *2
ひらがな、全角カタカナ、半角カタカナ モードの 切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
再変換 | Shift + 変換 キー
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
入力モードの切り替え | F10 キー
コード一覧表示 | F10 キー 2 回
メニューの表示 | Shift + F10 キー

入力文字のみの状態 (入力文字のみ)
全文字消去 | Esc キー | Shift + Esc キー
全体を読みに戻す | Ins キー | Ctrl + Ins キー | Shift + Ins キー
全確定 | ↓ キー Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー Ctrl + N キー
1 文字確定 | Shift + ↓ キー
1 文字削除 | Del キー | Ctrl + G キー | Shift + Del キー | Ctrl + Del キー
前文字削除 | BackSpace キー | Ctrl + BackSpace キー | Ctrl + H キー | Ctrl + J キー
全変換 | Space キー | 変換キー *1 | Ctrl + Space キー | Shift + Space キー
文字カーソルを先頭に移動 | Home キー | Ctrl + ← キー | Ctrl + A キー
文字カーソルを末尾に移動 | End キー | Ctrl + → キー | Ctrl + F キー
文字カーソルを左に移動 | ← キー | Ctrl + K キー | Shift + ← キー | Ctrl + S キー
文字カーソルを右に移動 | → キー | Ctrl + L キー | Shift + → キー | Ctrl + D キー
ひらがな変換 | F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Ctrl + I キー
半角変換 | F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードとその他の入力モードとの切り替え | 無変換キー *2
全角英数モードとその他の入力モードとの切り替え | Shift + 無変換キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの表示 | Ctrl + F10 キー
全角スペースの入力 | Ctrl + Shift + Space キー
メニューの表示 | Shift + F10 キー

変換済みの状態 (変換済み)
全文字消去 | Esc キー | Shift + Esc キー |  |
全文字戻し | Ins キー Ctrl + Ins キー | Shift + Ins キー | Ctrl + H キー | BackSpace キー
文節文字戻し | Ctrl + J キー | Shift + BackSpace キー |  |
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー
注目文節確定 | ↓ キー | Shift + ↓ キー | Ctrl + N キー
全変換/次候補 | Space キー | Shift + Space キー | Ctrl + Space キー | 変換キー *1
前候補を表示 | ↑ キー | Shift + ↑ キー | Ctrl + ↑ キー | Ctrl + E キー
前候補群を表示 | PageUp キー | Shift + 変換キー *1
次候補群を表示 | PageDown キー
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + F キー
文節カーソルを左に移動 | Shift + ← キー | Ctrl + S キー
文節カーソルを右に移動 | Shift + → キー | Ctrl + D キー
注目文節の末尾を 1 文字縮める | ← キー | Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | → キー | Ctrl + L キー
ひらがな変換 | F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Ctrl + I キー
半角変換 | F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードとその他の入力モードとの切り替え | 無変換キー *2
全角英数モードとその他の入力モードとの切り替え | Shift + 無変換キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの表示 | Ctrl + F10 キー
全角スペースの入力 | Ctrl + Shift + Space キー
メニューの表示 | Shift + F10 キー

候補一覧の表示中 (候補一覧表示中)
全文字消去 | Esc キー | Shift + Esc キー |
全文字戻し | Ins キー Ctrl + Ins キー | Shift + Ins キー | Ctrl + H キー | BackSpace キー
文節文字戻し | Ctrl + J キー | Shift + BackSpace キー
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー
注目文節確定 | ↓ キー | Ctrl + N キー | Shift + ↓ キー
全変換/次候補 | Space キー | Shift + Space キー | Ctrl + Space キー |
全変換/次候補群 | 変換キー *1
前候補を表示 | Shift + ↑ キー | ↑ キー | Ctrl + ↑ キー | Ctrl + E キー
前候補群を表示 | PageUp キー | Shift + 変換キー *1
次候補群を表示 | PageDown キー
候補先頭表示 | Home キー
候補最後表示 | End キー
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + F キー
文節カーソルを左に移動 | Shift + ← キー | Ctrl + S キー
文節カーソルを右に移動 | Shift + → キー | Ctrl + D キー
注目文節の末尾を 1 文字縮める | ← キー | Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | → キー | Ctrl + L キー
ひらがな変換 | F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Ctrl + I キー
半角変換 | F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードとその他の入力モードとの切り替え | 無変換キー *2
全角英数モードとその他の入力モードとの切り替え | Shift + 無変換キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの表示 | Ctrl + F10 キー
全角スペースの入力 | Ctrl + Shift + Space キー
読み候補の表示 | Ctrl + 変換キー *2 | F13 キー
候補一覧メニューの表示 | AppsKey キー
メニューの表示 | Shift + F10 キー

文節長の変更中 (文節長変更中)
全文字消去 | Esc キー | Shift + Esc キー
全文字戻し | Ins キー Ctrl + Ins キー | Shift + Ins キー | Ctrl + H キー | BackSpace キー
文節文字戻し | Ctrl + J キー | Shift + BackSpace キー
文節の変換 | Space キー | Shift + Space キー | 変換キー *2 | Ctrl + Space キー
全確定 | Enter キー | Ctrl + Enter キー | Shift + Enter キー | Ctrl + M キー
注目文節確定 | ↓ キー | Ctrl + N キー | Shift + ↓ キー
注目文節の末尾を 1 文字縮める | ← キー Ctrl + ← キー | Shift + ← キー | Ctrl + A キー Ctrl + S キー | Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | → キー Ctrl + → キー | Shift + → キー | Ctrl + D キー Ctrl + F キー | Ctrl + L キー
文字先頭表示 | Home キー
文字最後表示 | End キー
ひらがな変換 | F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Ctrl + I キー
半角変換 | F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードとその他の入力モードとの切り替え | 無変換キー *2
全角英数モードとその他の入力モードとの切り替え | Shift + 無変換キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの表示 | Ctrl + F10 キー
全角スペースの入力 | Ctrl + Shift + Space キー
メニューの表示 | Shift + F10 キー

変換済み文字を編集する状態 (変換済み文節内入力文字)
全文字消去 | Esc キー | Shift + Esc キー
全文字戻し | Ins キー Ctrl + Ins キー | Shift + Ins キー | Ctrl + J キー | Shift + BackSpace キー
全変換 | Space キー | 変換キー *1 | Ctrl + Space キー | Shift + Space キー
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー
注目文節確定 | ↓ キー | Shift + ↓ キー | Ctrl + N キー
前文字削除 | BackSpace キー | Ctrl + H キー
1 文字削除 | Del キー | Ctrl + G キー | Shift + Del キー | Ctrl + Del キー
文字カーソルを左に移動 | ← キー | Shift + ← キー | Ctrl + K キー | Ctrl + S キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + L キー | Ctrl + D キー
文字カーソルを先頭に移動 | Home キー | Ctrl + ← キー | Ctrl + A キー
文字カーソルを末尾に移動 | End キー | Ctrl + → キー | Ctrl + F キー
ひらがな変換 | F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Ctrl + I キー
半角変換 | F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードとその他の入力モードとの切り替え | 無変換キー *2
全角英数モードとその他の入力モードとの切り替え | Shift + 無変換キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの表示 | Ctrl + F10 キー
全角スペースの入力 | Ctrl + Shift + Space キー
メニューの表示 | Shift + F10 キー

*1 : この機能は、106 日本語、AX 日本語、5576-002/003、5576-001、東芝キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。


MS-IME 97 キー操作一覧

MS-IME 97 のキー設定の内容です。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで、 "MS-IME 97" が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
MS-IME 2000 のオン/オフ | 漢字キー
ファンクション キー機能の切り替え | Ctrl + F10 キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F10 キーを押し、F1 キーを押す
辞書ツールの起動 | Ctrl + F10 キーを押し、F2 キーを押す
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの表示 | Ctrl + F10 キーを押し、F3 キーを押す
文字一覧の表示 | Ctrl + F10 キーを押し、F4 キーを押す
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの表示 | Ctrl + F10 キーを押し、F5 キーを押す
IME パッドの起動 | Ctrl + F10 キーを押し、F6 キーを押す
直前の変換確定した文字列を繰り返す | Ctrl + F10 キーを押し、F10 キーを押す
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Ctrl + Shift + Space キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
再変換 | 変換 キー、vf･3 キー
全角英数、半角英数モードへの切り替え | Shift + 無変換 キー
ひらがな、カタカナ モードへの切り替え | 無変換 キー
英数、かなモードへの切り替え | 英数キー *3
ローマ字入力とかな入力の切り替え | Alt + ひらがなキー *1

入力文字のみの状態 (入力文字のみ)
全文字消去 | Esc キー | Shift + Esc キー | Ctrl + Z キー |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
1 文字確定 | Shift + ↓ キー |  |  |
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー | Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全変換 | Space キー | Shift + Space キー | 変換キー *2 |
文字カーソルを先頭に移動 | Home キー Ctrl + E キー | ↑ キー Ctrl + ↑ キー | Ctrl + ← キー | Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + X キー | ↓ キー Ctrl + ↓ キー | Ctrl + → キー | Ctrl + N キー
文字カーソルを左に移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + K キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + L キー | Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

変換済みの状態 (変換済み)
文節文字戻し | Esc キー Ctrl + Z キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー |  |  |
前候補を表示 | Shift + Space キー Ctrl + E キー | ↑ キー Ctrl +↑ キー | Shift + 変換キー *2 |
次候補を表示 | Space キー | 変換キー *2 | ↓ キー | Ctrl + X キー
文節カーソルを先頭に移動 | Ctrl + ← キー | Home キー | Ctrl + A キー |
文節カーソルを末尾に移動 | Ctrl + → キー | End キー | Ctrl + F キー |
文節カーソルを左に移動 | ← キー | Ctrl + S キー |  |
文節カーソルを右に移動 | → キー | Ctrl + D キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー |  |
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー |  |
先頭文節確定 | Shift + ↓ キー |  |  |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

候補一覧の表示中 (候補一覧表示中)
文節文字戻し | Esc キー Ctrl + Z キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー |  |  |
前候補を表示 | Shift + Space キー Ctrl + E キー | ↑ キー Ctrl +↑ キー | Shift + 変換キー *2 |
前候補群を表示 | PageUp キー | Shift + ↑ キー |  |
次候補を表示 | Space キー | 変換キー *2 | ↓ キー | Ctrl + X キー
次候補群を表示 | PageDown キー | Shift + ↓ キー |  |
候補先頭表示 | Home キー |  |  |
候補最後表示 | End キー |  |  |
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + A キー |  |
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + F キー |  |
文節カーソルを右に移動 | → キー | Ctrl + D キー |  |
文節カーソルを左に移動 | ← キー | Ctrl + S キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー |  |
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3
読み候補の表示 | Ctrl + 変換キー *2 | F13 キー |  |
候補一覧メニューの表示 | AppsKey キー

文節長の変更中 (文節長変更中)
すべてを読みに戻す | Shift + Esc キー |  |  |
文節を読みに戻す | Esc キー | Ctrl + Z キー |  |
文節の変換 | Space キー | Shift + Space キー | 変換キー *2 |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー | ↑ キー | Ctrl + E キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー | ↓ キー | Ctrl + X キー
1 文節左へカーソル移動 | ← キー | Ctrl + S キー |  |
1 文節右へカーソル移動 | → キー | Ctrl + D キー |  |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

変換済み文字を編集する状態 (変換済み文節内入力文字)
すべてを読みに戻す | Esc キー | Shift + Esc キー | Ctrl + Z キー |
変換中の文字の消去 | Esc キー数回 |  |  |
全変換 | Space キー | Shift + Space キー | 変換キー *2 |
先頭文節確定 | Shift + ↓ キー |  |  |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
1 文字左へカーソル移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + K キー
1 文字右へカーソル移動 | → キー | Shift + → キー | Ctrl + D キー | Ctrl + L キー
先頭へカーソル移動 | ↑ キー | Ctrl + E キー |  |
末尾へカーソル移動 | ↓ キー | Ctrl + X キー |  |
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、106 日本語、AX 日本語、5576-002/003、5576-001、東芝キーボードで有効です。

*3 : この機能は、101 英語キーボードでは無効です。


MS-IME 2000 キー操作一覧

MS-IME 2000 の既定のキー設定です。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで、 "MS-IME 2000" が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
MS-IME 2000 のオン/オフ | 半角/全角 キー 漢字キー
ショートカット メニューの表示 | Ctrl + F10 キー
ヘルプの表示 | Ctrl + F10 キーを押し、H キーを押す ([ヘルプ] をクリックする)
入力モードの切り替え | Ctrl + F10 キーを押し、N キーを押す ([入力モード] をクリックする)
変換モードの切り替え | Ctrl + F10 キーを押し、C キーを押す ([変換モード] をクリックする)
IME パッドの起動 | Ctrl + F10 キーを押し、P キーを押す ([IME パッド] をクリックする)
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F10 キーを押し、W キーを押す ([単語/用例登録] をクリックする)
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの表示 | Ctrl + F10 キーを押し、R キーを押す ([プロパティ] をクリックする)
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Ctrl + Shift + Space キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
再変換 | 変換 キー、vf･3 キー
全角英数、半角英数モードへの切り替え | Shift + 無変換 キー
ひらがな、カタカナ モードへの切り替え | 無変換 キー
英数、かなモードへの切り替え | 英数 キー *3
ローマ字入力とかな入力の切り替え | Alt + ひらがなキー *1

入力文字のみの状態 (入力文字のみ)
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
全文字消去 | Esc キー | Shift + Esc キー | Ctrl + Z キー |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
1 文字確定 | Shift + ↓ キー |  |  |
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー | Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全変換 | Space キー | Shift + Space キー | 変換キー *2 |
文字カーソルを先頭に移動 | Home キー Ctrl + E キー | ↑ キー Ctrl + ↑ キー | Ctrl + ← キー | Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + X キー | ↓ キー Ctrl + ↓ キー | Ctrl + → キー | Ctrl + N キー
文字カーソルを左に移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + K キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + L キー | Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

変換済みの状態 (変換済み)
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
文節文字戻し | Esc キー Ctrl + Z キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー |  |  |
前候補を表示 | Shift + Space キー Ctrl + E キー | ↑ キー Ctrl +↑ キー | Shift + 変換キー *2 |
次候補を表示 | Space キー | 変換キー *2 | ↓ キー | Ctrl + X キー
文節カーソルを先頭に移動 | Ctrl + ← キー *4 | Home キー | Ctrl + A キー |
文節カーソルを末尾に移動 | Ctrl + → キー *4 | End キー | Ctrl + F キー |
文節カーソルを左に移動 | ← キー *4 | Ctrl + S キー |  |
文節カーソルを右に移動 | → キー *4 | Ctrl + D キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー |  |
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー |  |
先頭文節確定 | Shift + ↓ キー |  |  |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

候補一覧の表示中 (候補一覧表示中)
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
文節文字戻し | Esc キー Ctrl + Z キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー |  |  |
前候補を表示 | Shift + Space キー Ctrl + E キー | ↑ キー Ctrl +↑ キー | Shift + 変換キー *2 |
前候補群を表示 | PageUp キー | Shift + ↑ キー |  |
次候補を表示 | Space キー | 変換キー *2 | ↓ キー | Ctrl + X キー
次候補群を表示 | PageDown キー | Shift + ↓ キー |  |
候補先頭表示 | Home キー |  |  |
候補最後表示 | End キー |  |  |
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + A キー |  |
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + F キー |  |
文節カーソルを右に移動 | → キー | Ctrl + D キー |  |
文節カーソルを左に移動 | ← キー | Ctrl + S キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー |  |
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3
読み候補の表示 | Ctrl + 変換キー *2 | F13 キー |  |
候補一覧メニューの表示 | AppsKey キー

文節長の変更中 (文節長変更中)
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
すべてを読みに戻す | Shift + Esc キー |  |  |
文節を読みに戻す | Esc キー | Ctrl + Z キー |  |
文節の変換 | Space キー | Shift + Space キー | 変換キー *2 |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー | ↑ キー | Ctrl + E キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー | ↓ キー | Ctrl + X キー
1 文節左へカーソル移動 | ← キー | Ctrl + S キー |  |
1 文節右へカーソル移動 | → キー | Ctrl + D キー |  |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

変換済み文字を編集する状態 (変換済み文節内入力文字)
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
すべてを読みに戻す | Esc キー | Shift + Esc キー | Ctrl + Z キー |
変換中の文字の消去 | Esc キー数回 |  |  |
全変換 | Space キー | Shift + Space キー | 変換キー *2 |
先頭文節確定 | Shift + ↓ キー |  |  |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
1 文字左へカーソル移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + K キー
1 文字右へカーソル移動 | → キー | Shift + → キー | Ctrl + D キー | Ctrl + L キー
先頭へカーソル移動 | ↑ キー | Ctrl + E キー |  |
末尾へカーソル移動 | ↓ キー | Ctrl + X キー |  |
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、106 日本語、AX 日本語、5576-002/003、5576-001、東芝キーボードで有効です。

*3 : この機能は、101 英語キーボードでは無効です。

*4 : このキーは、変換後に文字単位で編集を行うように設定されているときは機能が異なります。詳細については「変換済みの状態 (変換済み)-文字単位で編集中」を参照してください。


入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし) での、各キーの働きを以下に示します。これらの機能は、文字が入力されていないときに有効になります。

機能 | 割り当てられているキー
MS-IME 2000 のオン/オフ | 半角/全角 キー 漢字キー
ショートカット メニューの表示 | Ctrl + F10 キー
ヘルプの表示 | Ctrl + F10 キーを押し、H キーを押す ([ヘルプ] をクリックする)
入力モードの切り替え | Ctrl + F10 キーを押し、N キーを押す ([入力モード] をクリックする)
変換モードの切り替え | Ctrl + F10 キーを押し、C キーを押す ([変換モード] をクリックする)
IME パッドの起動 | Ctrl + F10 キーを押し、P キーを押す ([IME パッド] をクリックする)
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F10 キーを押し、W キーを押す ([単語/用例登録] をクリックする)
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの表示 | Ctrl + F10 キーを押し、R キーを押す ([プロパティ] をクリックする)
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Ctrl + Shift + Space キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
再変換 | 変換 キー、vf･3 キー
全角英数、半角英数モードへの切り替え | Shift + 無変換 キー
ひらがな、カタカナ モードへの切り替え | 無変換 キー
英数、かなモードへの切り替え | 英数キー *2
ローマ字入力とかな入力の切り替え | Alt + ひらがなキー *1

*1 :この機能は、106 日本語キーボードで有効です。また、IBM PS/55 5576-002/003キーボードでも 前面 + ひらがな キーで、ローマ字入力とかな入力を切り替えることができます。

*2 : この機能は、101 英語キーボードでは無効です。


入力文字のみの状態 (入力文字のみ)

入力文字のみの状態 (入力文字のみ) での、各キーの働きを以下に示します。これらの機能は、読みが入力されていて変換されていないときに有効になります。

機能 | 割り当てられているキー
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
全文字消去 | Esc キー | Shift + Esc キー | Ctrl + Z キー |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
１ 文字確定 | Shift + ↓ キー |  |  |
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー |
全変換 | Space キー | Shift + Space キー | 変換キー *2 |
文字カーソルを先頭に移動 | Home キー Ctrl + E キー | ↑ キー Ctrl + ↑ キー | Ctrl + ← キー | Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + X キー | ↓ キー Ctrl + ↓ キー | Ctrl + → キー | Ctrl + N キー
文字カーソルを左に移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + K キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + L キー | Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

*2 : この機能は、101 英語キーボードでは無効です。

*3 : この機能は、101 英語キーボードでは無効です。


変換済みの状態 (変換済み)

変換済みの状態 (変換済み) での、各キーの働きを以下に示します。これらの機能は、読みがかな漢字に変換されているときに有効になります。

機能 | 割り当てられているキー
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
文節文字戻し | Esc キー Ctrl + Z キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー |  |  |
前候補を表示 | Shift + Space キー Ctrl + E キー | ↑ キー Ctrl +↑ キー | Shift + 変換キー *2 |
次候補を表示 | Space キー | 変換キー *2 | ↓ キー | Ctrl + X キー
文節カーソルを先頭に移動 | Ctrl + ← キー *4 | Home キー | Ctrl + A キー |
文節カーソルを末尾に移動 | Ctrl + → キー *4 | End キー | Ctrl + F キー |
文節カーソルを左に移動 | ← キー *4 | Ctrl + S キー |  |
文節カーソルを右に移動 *4 | → キー | Ctrl + D キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー |  |
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー |  |
先頭文節確定 | Shift + ↓ キー |  |  |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

*2 : この機能は、101 英語キーボードでは無効です。

*3 : この機能は、101 英語キーボードでは無効です。

*4 : このキーは、変換後に文字単位で編集を行うように設定されているときは機能が異なります。詳細については「変換済みの状態 (変換済み)-文字単位で編集中」を参照してください。


候補一覧の表示中 (候補一覧表示中)

候補一覧の表示中 (候補一覧表示中) の、各キーの働きを以下に示します。これらの機能は、変換候補の一覧が表示されているときに有効になります。

機能 | 割り当てられているキー
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
文節文字戻し | Esc キー Ctrl + Z キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー |  |  |
前候補を表示 | Shift + Space キー Ctrl + E キー | ↑ キー Ctrl +↑ キー | Shift + 変換キー *2 |
前候補群を表示 | PageUp キー | Shift + ↑ キー |  |
次候補を表示 | Space キー | 変換キー *2 | ↓ キー | Ctrl + X キー
次候補群を表示 | PageDown キー | Shift + ↓ キー |  |
候補先頭表示 | Home キー |  |  |
候補最後表示 | End キー |  |  |
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + A キー |  |
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + F キー |  |
文節カーソルを右に移動 | → キー | Ctrl + D キー |  |
文節カーソルを左に移動 | ← キー | Ctrl + S キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー |  |
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3
読み候補の表示 | Ctrl + 変換キー *2 | F13 キー |  |
候補一覧メニューの表示 | AppsKey キー

*2 : この機能は、101 英語キーボードでは無効です。

*3 : この機能は、101 英語キーボードでは無効です。


変換済み文字を編集する状態 (変換済み文節内入力文字)

変換済み文字を修正する状態の、各キーの働きを以下に示します。これらの機能は、変換した文字を [Esc] キーを押して読みに戻し、編集しているときに有効になります。

機能 | 割り当てられているキー
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
すべてを読みに戻す | Esc キー | Shift + Esc キー | Ctrl + Z キー |
変換中の文字の消去 | Esc キー数回 |  |  |
全変換 | Space キー | Shift + Space キー | 変換キー *2 |
先頭文節確定 | Shift + ↓ キー |  |  |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
1 文字左へカーソル移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + K キー
1 文字右へカーソル移動 | → キー | Shift + → キー | Ctrl + D キー | Ctrl + L キー
先頭へカーソル移動 | ↑ キー | Ctrl + E キー |  |
末尾へカーソル移動 | ↓ キー | Ctrl + X キー |  |
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + BackSpace キー |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

*2 : この機能は、101 英語キーボードでは無効です。

*3 : この機能は、101 英語キーボードでは無効です。


変換済みの状態 (変換済み)-文字単位で編集中

変換後に文字単位で編集を行うように設定しているときは、以下のキーの働きが通常の「変換済みの状態 (変換済み)」とは異なり、「入力文字のみの状態 (入力文字のみ) 」と同じになります。変換後に文字単位で編集を行うように設定するには、プロパティの [全般] タブの [文字単位での編集] で [常に行う] をオンにします。

割り当てられているキー | 変換済みの状態 (通常) | 変換済みの状態 (文字単位で編集中) | 入力文字のみの状態
Ctrl + ← キー | 文節カーソルを先頭に移動 | 文節カーソルを左に移動 | 文節カーソルを左に移動
Ctrl + → キー | 文節カーソルを末尾に移動 | 文節カーソルを右に移動 | 文節カーソルを右に移動
← キー | 文節カーソルを左に移動 | 文字カーソルを左に移動 | 文字カーソルを左に移動
→ キー | 文節カーソルを右に移動 | 文字カーソルを右に移動 | 文字カーソルを右に移動


文節長の変更中 (文節長変更中)

文節長の変更中 (文節長変更中) の、各キーの働きを以下に示します。これらの機能は、文節の長さを変更しているときに有効になります。

機能 | 割り当てられているキー
MS-IME 2000 のオン/オフ | 半角/全角 キー | 漢字キー |  |
すべてを読みに戻す | Shift + Esc キー |  |  |
文節を読みに戻す | Esc キー | Ctrl + Z キー |  |
文節の変換 | Space キー | Shift + Space キー | 変換キー *2 |
全確定 | Ctrl + Enter キー | Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー |  |
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + K キー | ↑ キー | Ctrl + E キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + L キー | ↓ キー | Ctrl + X キー
1 文節左へカーソル移動 | ← キー | Ctrl + S キー |  |
1 文節右へカーソル移動 | → キー | Ctrl + D キー |  |
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー | Ctrl + Y キー |  |
ひらがな変換 | F6 キー | Ctrl + U キー |  |
全角カタカナ変換 | F7 キー | Ctrl + I キー |  |
半角変換 | F8 キー | Ctrl + O キー |  |
全角英数変換 | F9 キー | Ctrl + P キー |  |
半角英数変換 | F10 キー | Ctrl + T キー |  |
かな切り替え | 無変換キー *3 |  |  |
英数切り替え | Shift + 無変換キー *3
英数、かなモードへの切り替え | 英数キー *3

*2 : この機能は、101 英語キーボードでは無効です。

*3 : この機能は、101 英語キーボードでは無効です。


VJE キー操作一覧

日本語入力システム VJE 形式のキー設定です。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで、 "VJE" が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
MS-IME 2000 のオン/オフ | 漢字キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F1 キー
辞書ツールの起動 | Ctrl + F2 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
コード入力 (IME パッドを起動) | Ctrl + F5 キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角英数モードに切り替え | Ctrl + F8 キー |
全角/半角モードの切り替え | Ctrl + F9 キー | Shift + Ctrl + 無変換キー *2
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの表示 | Ctrl + F10 キー
確定取り消し （確定アンドゥ） | 無変換キー *2 | Ctrl + BackSpace キー
全角/半角英数モードの切り替え | Ctrl + 無変換キー *2
ひらがな、カタカナモードへの切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
再変換 | Ctrl + 変換 キー
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Shift + Ctrl + Space キー
半角スペースの入力 | 変換キー | Shift + 変換キー

入力文字のみの状態 (入力文字のみ)
全文字消去 | Esc キー Shift + Esc キー | Ctrl + Esc キー | Shift + BackSpace キー
全確定 | Enter キー | Shift + Enter キー | Ctrl + M キー | 無変換 キー
1 文字削除 | Del キー | Ctrl + G キー |  |
前文字削除 | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + Ctrl + BackSpace キー |
全変換 | Space キー Shift + Space キー | 変換キー *1 Shift + 変換キー *1 | Ctrl + C キー Ctrl + Z キー | ↓ キー Ctrl + ↓ キー Shift + ↓ キー | ↑ キー Ctrl + ↑ キー Shift + ↑ キー
文字カーソルを先頭に移動 | PageUp キー Home キー | Ctrl + A キー Ctrl + E キー | Ctrl + R キー | Ctrl + ← キー
文字カーソルを末尾に移動 | PageDown キー End キー | Ctrl + F キー | Ctrl + Ｘ キー | Ctrl + → キー
文字カーソルを左に移動 | ← キー | Shift + ← キー | Ctrl + Q キー | Ctrl + S キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + W キー | Ctrl + D キー
人名地名変換 | F3 キー |
部首変換 | F5 キー |
コード入力 | F5 キー |
ひらがな変換 | F6 キー | Ctrl + J キー
全角カタカナ変換 | F7 キー | Ctrl + K キー
全角英数変換 | F8 キー | Ctrl + L キー
半角変換 | F9 キー | Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の 切り替え | Ctrl + F3 キー
ひらがなモードに切り替え | Ctrl + F6 キー
ひらがな、カタカナ モードへの切り替え | Ctrl + F7 キー | Shift + 無変換キー *2
全角英数モードに切り替え | Ctrl + F8 キー
全角/半角モードの切り替え | Ctrl + F9 キー | Shift + Ctrl + 無変換キー *2
全角/半角英数モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
スペースの入力 | Ctrl キー + Space キー Shift + Ctrl + Space キー (ひらがな、全角カタカナ、全角英数モードでは、全角スペース、 半角カタカナ、半角英数モードでは半角スペース)

変換済みの状態 (変換済み)
文節文字戻し | Esc キー Ctrl + Esc キー | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + Ctrl + BackSpace キー
前候補を表示 | Shift + 変換キー *2 | ↑ キー Shift + ↑ キー | Ctrl + Z キー
次候補を表示 | ↓ キー | Shift + ↓ キー |
全変換/次候補 | Space キー 変換キー *1 | PageUp キー PageDown キー | Ctrl + E キー Ctrl + C キー | Ctrl + X キー
全確定 | Enter キー | Shift + Enter キー | 無変換キー *2 | Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー
全文字消去 | Shift + BackSpace キー | Shift + Esc キー
文節カーソルを先頭に移動 | Home キー | Ctrl + A キー | Ctrl + ← キー | Ctrl + R キー
文節カーソルを末尾に移動 | End キー | Ctrl + F キー |  |
文節カーソルを左に移動 | ← キー Shift + Tab キー | Ctrl + S キー | Shift + Ctrl + Space キー |
文節カーソルを右に移動 | → キー Tab キー | Ctrl + D キー Ctrl + I キー | Ctrl + Space キー |
文節カーソルを入力文字の末尾に移動 | Ctrl + → キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + W キー | Shift + Space キー
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + ↑ キー | Ctrl + Q キー
人名地名変換 | F3 キー
ひらがな変換 | F6 キー | Ctrl + J キー
全角カタカナ変換 | F7 キー | Ctrl + K キー
全角英数変換 | F8 キー | Ctrl + L キー
半角変換 | F9 キー | Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
ひらがなモードに切り替え | Ctrl + F6 キー
ひらがな、カタカナ モードへの切り替え | Ctrl + F7 キー | Shift + 無変換キー *2
全角英数モードに切り替え | Ctrl + F8 キー |
全角/半角モードの切り替え | Ctrl + F9 キー | Shift + Ctrl + 無変換キー *2
全角/半角英数モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2

候補一覧の表示中 (候補一覧表示中)
文節文字戻し | Esc キー Ctrl + Esc キー | Shift + Esc キー Ctrl + H キー | BackSpace キー Shift + Ctrl + BackSpace キー | Ctrl + BackSpace キー
全文字消去 | Shift + BackSpace キー
全確定 | Enter キー | Shift + Enter キー | Ctrl + M キー |
注目文節確定 | Ctrl + ↓ キー
前候補を表示 | Shift + 変換キー *1 | ↑ キー Ctrl + ← キー | Ctrl + R キー Ctrl + Z キー | Shift + Space キー
前候補群を表示 | PageUp キー | Ctrl + E キー | Shift + ↑ キー
次候補を表示 | ↓ キー
次候補群を表示 | PageDown キー | Ctrl + X キー | Shift + ↓ キー
候補先頭表示 | Home キー | Ctrl + A キー |
候補最後表示 | End キー | Ctrl + F キー |
次候補 | Space キー | 変換キー *1 | Ctrl + C キー
文字カーソルを末尾に移動 | Ctrl + → キー
文節カーソルを左に移動 | ← キー Shift + Tab キー | Ctrl + S キー | Shift + Ctrl + Space キー
文節カーソルを右に移動 | → キー Tab キー | Ctrl + D キー Ctrl + I キー | Ctrl + Space キー 無変換キー *2
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + W キー
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + ↑ キー | Ctrl + Q キー
ひらがな変換 | F6 キー | Ctrl + J キー
全角カタカナ変換 | F7 キー | Ctrl + K キー
全角英数変換 | F8 キー | Ctrl + L キー
半角変換 | F9 キー | Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
ひらがなモードに切り替え | Ctrl + F6 キー
ひらがな、カタカナ モードへの切り替え | Ctrl + F7 キー | Shift + 無変換キー *2
全角英数モードに切り替え | Ctrl + F8 キー
全角/半角モードの切り替え | Ctrl + F9 キー | Shift + Ctrl + 無変換キー *2
全角/半角英数モードの切り替え | Ctrl + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
読み候補の表示 | Ctrl + 変換キー *2 | F13 キー
候補一覧メニューの表示 | AppsKey キー

文節長の変更中 (文節長変更中)
すべてを読みに戻す | Esc キー | Ctrl + Esc キー
文節の変換 | Space キー | Shift + Space キー | 変換キー *2 | Ctrl + C キー
全確定 | Enter キー | Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー
全文字消去 | Shift + BackSpace キー | Shift + Esc キー
文字カーソルを先頭に移動 | PageUp キー | Home キー | Ctrl + A キー | Ctrl + E キー
文字カーソルを末尾に移動 | PageDown キー | End キー | Ctrl + F キー | Ctrl + X キー
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + Q キー | Ctrl + ↑ キー | Ctrl + E キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Shift + Space キー | Ctrl + → キー Ctrl + ↓ キー | Ctrl + W キー
1 文節左へカーソル移動 | Shift + Tab キー
1 文節右へカーソル移動 | Tab キー Ctrl + I キー | 無変換キー *2 | Shift + 無変換キー *2 | Ctrl + Space キー
人名地名変換 | F3 キー
ひらがな変換 | F6 キー | Ctrl + J キー
全角カタカナ変換 | F7 キー | Ctrl + K キー
半角変換 | F9 キー | Ctrl + O キー
全角英数変換 | F8 キー | Ctrl + L キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
かな切り替え | 無変換キー *2
英数切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
スペースの入力 | Shift + Ctrl + Space キー (ひらがな、全角カタカナ、全角英数モードでは、全角スペース、 半角カタカナ、半角英数モードでは半角スペース)

変換済み文字を編集する状態 (変換済み文節内入力文字)
すべてを読みに戻す | Esc キー | Ctrl + Esc キー
文節の変換 | Space キー | Shift + Space キー | 変換キー *2 | Ctrl + C キー
全確定 | Enter キー | Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー | Ctrl + N キー
全文字消去 | Shift + BackSpace キー | Shift + Esc キー
1 文字左へカーソル移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + R キー
1 文字右へカーソル移動 | → キー | Shift + → キー | Ctrl + D キー | Ctrl + W キー
文字カーソルを先頭に移動 | PageUp キー | Home キー | Ctrl + A キー | Ctrl + E キー
文字カーソルを末尾に移動 | PageDown キー | End キー | Ctrl + → キー Ctrl + F キー | Ctrl + X キー
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + Q キー
注目文節の末尾を 1 文字伸ばす | Shift + Space キー | Ctrl + ↓ キー | Ctrl + → キー | Ctrl + W キー
1 文節左へカーソル移動 | Shift + Tab キー
1 文節右へカーソル移動 | 無変換キー *2 | Shift + 無変換キー *2
前文字削除 | BackSpace キー Ctrl + H キー | Ctrl + BackSpace キー | Shift + Ctrl + BackSpace キー
1 文字削除 | Del キー | Ctrl + Del キー | Shift + Del キー | Ctrl + G キー
人名地名変換 | F3 キー
ひらがな変換 | F6 キー | Ctrl + J キー
全角カタカナ変換 | F7 キー | Ctrl + K キー
半角変換 | F9 キー | Ctrl + O キー
全角英数変換 | F8 キー | Ctrl + L キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
英数、かなモードへの切り替え | 英数キー *2
スペースの入力 | Shift + Ctrl + Space キー (ひらがな、全角カタカナ、全角英数モードでは、全角スペース、 半角カタカナ、半角英数モードでは半角スペース)

*1 : この機能は、106 日本語、AX 日本語、5576-002/003、5576-001、東芝キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。


WX キー操作一覧

日本語入力システム WX 形式のキー設定です。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで、 "WX" が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
MS-IME 2000 のオン/オフ | 漢字キー
かなモードの切り替え | 無変換キー *2
全角/半角英数モードの切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー Shift + Esc キー
機能 2 の呼び出し | Ctrl + F1 キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F2 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
変換モードの切り替え | Ctrl + F4 キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナモードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
リピート | Ctrl + F10 キー
辞書ツールの起動 | Ctrl + F1 キーを押して F1 キーを押す
句読点の種類の切り替え | Ctrl + F1 キーを押して F2 キーを押す
記号の種類の切り替え | Ctrl + F1 キーを押して F3 キーを押す
学習モードの切り替え | Ctrl + F1 キーを押して F5 キーを押す
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの表示 | Ctrl + F1 キーを押して F6 キーを押す
半角カタカナモードに切り替え | Ctrl + F1 キーを押して F7 キーを押す
半角英数モードに切り替え | Ctrl + F1 キーを押して F8 キーを押す
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの表示 | Ctrl + F1 キーを押して F9 キーを押す
IME パッドの起動 | Ctrl + F1 キーを押して F11 キー、 または F12 キーを押す
再変換 | 変換 キー
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

入力文字のみの状態 (入力文字のみ)
全文字消去 | Esc キー Shift + Esc キー | Home キー Shift + Home キー | Shift + Ctrl + Home キー Shift + Ctrl + Enter キー | Ctrl + Shift + BackSpace キー
全変換 | Space キー | 変換キー *1
全確定 | Enter キー | Shift + Enter キー | Ctrl + M キー | F4 キー
1 文字確定 | Shift + ↓ キー |  |  |
前文字削除 | BackSpace キー | Shift + BackSpace キー |  | Ctrl + H キー
1 文字削除 | Del キー | Ctrl + Del キー | Shift + Del キー | Ctrl + G キー
文字カーソルを先頭に移動 | PageUp キー Shift + ↑ キー | Ctrl + ↑ キー | Ctrl + ← キー | Ctrl + R キー
文字カーソルを末尾に移動 | PageDown キー ↓ キー | Ctrl + ↓ キー | Ctrl + → キー | Ctrl + C キー Ctrl + X キー
文字カーソルを左に移動 | ↑ キー Ctrl + E キー | ← キー Ctrl + S キー | Shift + ← キー | Ctrl + A キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + D キー | Ctrl + F キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Shift + Space キー | Shift + Ctrl + Space キー
句読点の種類の切り替え | F2 キー | Shift + F2 キー
部首変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
コード変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
ひらがな変換 | F6 キー | Shift + F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Shift + F7 キー | Ctrl + J キー
半角変換 | F8 キー | Shift + F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Shift + F9 キー | Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かなモードの切り替え | 無変換キー *2
かな切り替え | Ctrl + 無変換キー *2
英数切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2

変換済みの状態 (変換済み)
全文字消去 | Shift + Ctrl + Enter キー | Home キー Shift + Home キー | Shift + Ctrl + Home キー | Shift + Ctrl + BackSpace キー
全文字戻し | Shift + Esc キー
文節文字戻し | Esc キー | Shift + BackSpace キー
変換/次候補 | 変換キー *1 | Space キー
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー F4 キー
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + R キー
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + C キー
文節カーソルを左に移動 | ↑ キー Shift + ↑ キー | ← キー Ctrl + ↑ キー | Ctrl + S キー | Ctrl + E キー
文節カーソルを右に移動 | → キー | ↓ キー | Ctrl + X キー | Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + A キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + F キー
前候補を表示 | Shift + Space キー | Shift + 変換キー *1 | BackSpace キー | Ctrl + H キー
かな切り替え | 無変換キー *2 | Ctrl + 無変換キー *2
英数切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
句読点の種類の切り替え | F2 キー | Shift + F2 キー
部首変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
コード変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
ひらがな変換 | F6 キー | Shift + F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Shift + F7 キー | Ctrl + J キー
半角変換 | F8 キー | Shift + F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Shift + F9 キー | Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

候補一覧の表示中 (候補一覧表示中)
全文字消去 | Esc キー Home キー | Shift + Home キー Shift + Ctrl + Home キー | Shift + Ctrl + Enter キー | Ctrl + Shift + BackSpace キー
文節文字戻し | Esc キー | Shift + BackSpace キー
全文字戻し | Shift + Esc キー
変換/次候補 | 変換キー *1 | Space キー
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー F4 キー
注目文節確定 | Ctrl + ↓ キー
前候補を表示 | Shift + Space キー | Shift + 変換キー *1 | Ctrl + E キー Ctrl + H キー | ↑ キー
前候補群を表示 | Ctrl + ↑ キー | Shift + ↑ キー | PageUp キー
次候補を表示 | Ctrl + X キー | ↓ キー
次候補群を表示 | Shift + ↓ キー | PageDown キー
文節カーソルを先頭に移動 | Ctrl + ← キー | Ctrl + R キー
文節カーソルを末尾に移動 | Ctrl + → キー | Ctrl + C キー
文節カーソルを左に移動 | ← キー | Ctrl + S キー
文節カーソルを右に移動 | → キー | Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー | Ctrl + A キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー | Ctrl + F キー
句読点の種類の切り替え | F2 キー | Shift + F2 キー
部首変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
コード変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
ひらがな変換 | F6 キー | Shift + F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Shift + F7 キー | Ctrl + J キー
半角変換 | F8 キー | Shift + F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Shift + F9 キー | Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かな切り替え | 無変換キー *2 | Ctrl + 無変換キー *2
英数切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
読み候補の表示 | Ctrl + 変換キー *2 | F13 キー
候補一覧メニューの表示 | AppsKey キー

文節長の変更中 (文節長変更中)
全文字消去 | Shift + Ctrl + Enter キー | Home キー Shift + Home キー | Shift + Ctrl + BackSpace キー | Shift + Ctrl + Home キー
全文字戻し | Shift + Esc キー
文節文字戻し | Esc キー
文節の変換 | Space キー | Shift + Space キー |  | 変換キー *2
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー F4 キー
注目文節確定 | Ctrl + ↓ キー
先頭文節確定 | Shift + ↓ キー
文字カーソルを先頭に移動 | PageUp キー
文字カーソルを末尾に移動 | PageDown キー
注目文節の末尾を 1 文字縮める | ← キー Shift + ← キー | Ctrl + ← キー ↑ キー | Ctrl + ↑ キー Shift + ↑ キー Ctrl + A キー | Ctrl + E キー Ctrl + R キー Ctrl + S キー
注目文節の末尾を 1 文字伸ばす | → キー Shift + → キー | Ctrl + → キー ↓ キー | Ctrl + C キー Ctrl + D キー | Ctrl + F キー Ctrl + X キー
句読点の種類の切り替え | F2 キー | Shift + F2 キー
部首変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
コード変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
ひらがな変換 | F6 キー | Shift + F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Shift + F7 キー | Ctrl + J キー
半角変換 | F8 キー | Shift + F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Shift + F9 キー | Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かな切り替え | 無変換キー *2 | Ctrl + 無変換キー *2
英数切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

変換済み文字を編集する状態 (変換済み文節内入力文字)
全文字消去 | Shift + Ctrl + Enter キー | Home キー Shift + Home キー | Shift + Ctrl + BackSpace キー | Shift + Ctrl + Home キー
全文字戻し | Esc キー | Shift + Esc キー
全変換 | Space キー | Shift + Space キー | 変換キー *2
全確定 | Enter キー | Shift + Enter キー | Ctrl + Enter キー | Ctrl + M キー F4 キー
注目文節確定 | Ctrl + ↓ キー
先頭文節確定 | Shift + ↓ キー
前文字削除 | BackSpace キー | Shift + BackSpace キー | Ctrl + BackSpace キー | Ctrl + H キー
1 文字削除 | Del キー | Shift + Del キー | Ctrl + Del キー | Ctrl + G キー
文字カーソルを左に移動 | ← キー | Shift + ← キー | Ctrl + S キー | Ctrl + A キー
文字カーソルを右に移動 | → キー | Shift + → キー | Ctrl + D キー | Ctrl + F キー
文節カーソルを左に移動 | ↑ キー | Shift + ↑ キー | Ctrl + ↑ キー | Ctrl + E キー
文節カーソルを右に移動 | ↓ キー | Ctrl + X キー
文字カーソルを先頭に移動 | PageUp キー | Ctrl + ← キー | Ctrl + R キー
文字カーソルを末尾に移動 | PageDown キー | Ctrl + → キー | Ctrl + C キー
句読点の種類の切り替え | F2 キー | Shift + F2 キー
部首変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
コード変換 | F5 キー | Shift + F5 キー | Ctrl + W キー
ひらがな変換 | F6 キー | Shift + F6 キー | Ctrl + U キー
全角カタカナ変換 | F7 キー | Shift + F7 キー | Ctrl + J キー
半角変換 | F8 キー | Shift + F8 キー | Ctrl + O キー
全角英数変換 | F9 キー | Shift + F9 キー | Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かな切り替え | 無変換キー *2 | Ctrl + 無変換キー *2
英数切り替え | Shift + 無変換キー *2
英数、かなモードへの切り替え | 英数キー *2
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

*1 : この機能は、106 日本語、AX 日本語、5576-002/003、5576-001、東芝キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。


再変換

一度 Enter キーを押して確定した文字を読みの状態に戻し、別の漢字に変換し直すことができます。変換ミスのまま確定してしまっても、"削除する" → "読みを入力し直す" → "変換し直す"という面倒な操作は必要なくなります。

このように、確定後に再変換機能を使って修正すると、キーボードからの入力を大幅に少なくすることができます。なお、この再変換機能は、従来の "確定アンドゥ機能" とは異なり、入力した直後ではなくても、さらに、新しく入力した文章だけではなく、ワードプロセッサで既存の文書を読み込んだ場合など、入力済みの文章でも有効です。

また、この機能を使うと、Enter キーを押して確定した文字列も、未確定の状態 (Enter キーを押す前の状態) と同じ感覚で扱うことができます。そこで、未確定の文字が長くなったら自動的に変換するオプションをオンにすると、変換キーを押さずに文字を続けて入力していき、まとめて確定した後で必要に応じて修正する、という入力ができます。

ワードプロセッサで文書を作成する場合は、アイデアなどを実際に文章にまとめ、文章を推敲しながら入力するケースが数多くあります。このような場合、確定後にまとめて "再変換" すると、入力中は文書の内容に集中することができます。"タイミングを考えながら変換キーを押す"、"Enter キーを押して確定する" など、文章の内容には関係のない操作で、入力中に思考を中断されることはありません。

なお、再変換機能はアプリケーションの機能の一部に依存しています。したがって、再変換を行うには、MS-IME 2000 を再変換機能に対応したアプリケーション上でお使いいただく必要があります。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。


カスタマイズ

MS-IME 2000 では、日本語入力に関するさまざまな設定を、個人の使い方に合わせて変更することができます。

設定は、IME ツール バーの [image] (プロパティ) をクリックして表示される [Microsoft IME 2000 のプロパティ] ダイアログボックスで確認したり変更したりすることができます。各項目について知りたいときは、ダイアログボックスの右上の [?] ボタンをクリックして、目的の項目をクリックすると説明が表示されます。また、ダイアログボックスの右下の [ヘルプ] ボタンをクリックして全体の説明を参照することもできます。

たとえば、よく使うショートカットを好みのキーに割り付けたり、ツールバーの設定を変更したりすることができます。いろいろ試してみて、自分に合った設定を探してください。


コメントを表示する

MS-IME 2000 の辞書では、同音異義語などの使い方を誤りやすい単語にあらかじめコメントがついています。コメントは変換候補の一覧を開いたときに表示されますので、コメントを参照することによって、適切な候補をより素早く選択することができます。また、コメントは独自に追加することもできます。

  • 辞書にあらかじめ登録されているコメントを参照する
    1. 「きく」と読みを入力します。
    2. 変換キーを 2 回押して候補一覧を表示します。
    3. コメントを参照して適切な候補を選択します。

  • 独自にコメントを追加する
    1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    2. [読み] 、[語句] 、[品詞] の各ボックスに必要事項を入力します。
    3. [ユーザーコメント] ボックスにコメントを 60 文字以内で入力し、[登録] をクリックします。
      ユーザーコメントを入力した場合の例：

候補を並べ替える

候補一覧に表示されている候補を並べ替えると、素早く目的の候補を見つけることができます。

  1. 「ひろき」と読みを入力し、変換キーを押して、漢字に変換します。
  2. もう一度変換キーを押して、候補一覧を表示します。
  3. 候補一覧の [image] をクリックして、候補を並べ替えます。
  4. 目的の候補を選択します。

文節区切りの異なる候補の表示

文節区切りの異なる候補があるときは変換候補の 0 番として表示されます。文節区切りを変更する手間が省けます。

変換の対象となる文節に、文節の異なる区切り方の候補がある場合は、候補一覧にメッセージとともに、その区切り方の候補が表示されます。

表示された変換候補の文節の区切り位置が正しい場合は、 [image] をクリックするか、０ キーを押して選択します。


見やすい候補一覧

MS-IME 2000 では、変換のときに表示される候補の一覧がより使いやすくなりました。候補の一覧から目的の変換候補をより的確に素早く見つけることができます。

  • コメントを表示する
  • 候補を並べ替える
  • 変換区切りの異なる候補の表示


郵便番号から住所に、または住所から郵便番号に変換する

IME 2000 では、郵便番号を入力して住所に変換したり、いったん入力して確定した住所を再変換して郵便番号に変換することができます。これによって、面倒な住所の入力も郵便番号を入力するだけで簡単に行ったり、郵便番号が分からない場合に住所から簡単に再変換して調べることができます。
郵便番号から住所に変換し、次にその住所を再変換して郵便番号に戻してみましょう。

  1. 「１５０-００００」と郵便番号を入力して変換キーを押します。
  2. "東京都渋谷区" に変換されるので Enter キーを押して確定します。
  3. 2 で確定した "東京都渋谷区" を選択して変換キーを押して再変換します。
  4. 候補一覧から目的の郵便番号を選択します。

郵便番号から住所に変換できないときは、IME ツールバーの [image] (プロパティ) をクリックして [辞書/学習] タブの [システム辞書] で [MS-IME 2000郵便番号辞書] をオンにします。

カタカナ語から英単語に変換する

IME 2000 では、カタカナ語から英単語に変換することができます。日本語入力中に英単語を入力するときなど、入力モードを切り替える必要がないので便利です。また綴りが分からない単語を入力するときにも便利です。
たとえば、"オープン アーキテクチャ (Open Architecture) を採用" と入力したい場合、「おーぷん」と入力して "Open" に変換し、「あーきてくちゃ」と入力して"Architecture" 変換することができます。

カタカナから英単語に変換できないときは、IME ツールバーの [image] (プロパティ) をクリックし、 [辞書/学習] タブの [システム辞書] で [MS-IME 2000 カタカナ語英語辞書] チェック ボックスをクリックして [image] (常に使う) にします。


特殊な変換

MS-IME 2000 では、郵便番号から住所に変換したり、カタカナ語を入力して英単語に変換するなど特殊な変換を行うことも可能です。

  • 郵便番号から住所に、または住所から郵便番号に変換する
  • カタカナ語から英単語に変換する


メモ帳のインストール方法

メモ帳がコンピュータにインストールされていません。[アプリケーションの追加と削除] を使ってメモ帳をインストールしてください。インストール方法の詳細については、Windows のマニュアルを参照してください。


文節区切りの異なる候補を選ぶには

変換の対象となる文節に、文節の異なる区切り方の候補がある場合は、候補一覧にメッセージと共に、その区切り方の候補が表示されます。

表示された変換候補の文節の区切り位置が正しい場合は、 [image] をクリックするか、０ キーを押します。この操作で、候補一覧の内容が、異なる文節区切りでの変換候補の一覧に変わります。

            ↓

このように、文節の区切り位置を変更する操作が、候補一覧でワンタッチで行えます。


変換中に文字単位での編集

IME 2000 では、変換中でも文字単位で編集作業を行えるようになりました。これによって、これまで文字の追加や削除をするのに、いちいち文字列を確定していた方も、確定せずに変換中の状態で簡単に文字の追加や削除を行うことができます。

  1. 「おちゃのさようをおしえる」と読みを入力し、変換キーを押して漢字に変換します。
    注意！ここでは文字列を確定しません。変換中の状態で編集を続けます。

  2. "作用を" の "用" と "を" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押して、"用" を削除します。

  4. 「ほう」と入力します。

  5. 変換キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。
    注意！ここで初めて確定します。

IME 2000 の標準の設定では変換中の文字列をマウスでクリックしたときだけ文字単位で編集できるようになります。
マウスでクリックしなくても常に文字単位で編集できるようにするには、IME ツールバーの [image] (プロパティ) をクリックして [全般] タブの [変換後に文字単位での編集] で [常に行う] をオンにします。

要注意文節の表示

変換中 (確定する前の状態) では、区切り位置の異なる候補がある文字列など、注意が必要な文字列 (要注意文節) に緑の下線が付くため、より効率的に編集作業を進めることができます。編集作業をするときは、まず緑の下線が付いた文字列に注目してください。

  • 「ここではきものをぬぐ」と読みを入力し、変換キーを押して漢字に変換します。

    「履物を」の下に緑の下線が付きます。これは、区切り位置の異なる候補があるため注意が必要であることを示しています。


変換中に手軽に編集

Microsoft(R) IME 2000 (以下 MS-IME 2000) では変換中 (確定する前の状態) でも、確定後と同じ感覚で文字単位で編集できるようになりました。

  • 変換中に文字単位での編集

  • 要注意文節の表示

    • 変換中 (確定する前の状態) では、区切り位置の異なる候補がある文字列など、注意が必要な文字列 (要注意文節) に緑の下線が付くため、より効率的に編集作業を進めることができます。編集作業をするときは、まず緑の下線が付いた文字列に注目してください。

    • 「ここではきものをぬぐ」と読みを入力し、変換キーを押して漢字に変換します。

      「履き物を」の下に緑の下線が付きます。これは、区切り位置の異なる候補があるため注意が必要であることを示しています。


変換中に手軽に編集

MS-IME 2000 では変換中 (確定する前の状態) でも、確定後と同じ感覚で文字単位で編集できるようになりました。

  • 変換中に文字単位での編集
  • 要注意文節の表示


キーボードを使わずに文字を入力するには

キーボードを使わずに文字を入力するには、次の方法があります。

  1. 手書きで文字を入力する
    マウスやパッドで文字を書くと、手書きの文字が自動的に認識され、未確定の状態で入力されていきます。ひらがなを書いて、かな漢字混じり文に変換するときは、キーボードで変換キーを押す感覚で、IME パッドの [変換] ボタンをクリックしてください。
    なお、漢字を直接書いて、そのまま入力することもできます。

  2. ソフトキーボードを使って入力する
    キーボードに慣れていない方や低年齢層の方を対象に、マウスのクリックで文字を入力できるアプレットを用意しました。通常のキーボードだけでなく、アルファベットの ABC 配列や、ひらがな/カタカナの 50 音配列など、使用できるレイアウトも豊富です。また、データ入力用として、数字や記号類、日付、時刻がワンタッチで入力できるレイアウトも利用できます。

    ひらがな/かたかな(50音配列) レイアウト

    日付/時刻レイアウト


読み方のわからない文字を入力するには

読み方のわからない文字を入力するには、次の方法があります。

  1. 手書きで文字を検索する
    手書きによる難読漢字の検索機能もさらに強化され、手書き検索では 1 画書くごとにリアルタイムで認識が行われます。このため、書き方が正確にわからない漢字でも、特徴的な部分 (部首など) を組み合わせて書いて候補を絞り込んでいくことができ、目的の漢字をすばやく検索することができます。

  2. 総画数や部首の画数から漢字を探す
    総画数や部首の画数から漢字を検索して入力することができます。

    部首アプレット

  3. 文字一覧から文字を探す
    Windows の [漢字コード表] と同じような使い方で、文字一覧から探して記号や特殊な文字を入力できます。文字のコード番号 (JIS、シフト JIS、Unicode) を調べることもできます。


IME パッド

Microsoft(R) IME パッド 2000 (以下 IME パッド) を使うとキーボードを使わずに文字を入力したり、読み方のわからない漢字を検索して入力したりすることができます。

  • キーボードを使わずに文字を入力するには
  • 読み方のわからない文字を入力するには


対象文字列を自動的に英数に変換する

たとえば、インターネットのアドレス (http:// …) は、通常は英数で入力します。このように、通常は英数で入力すると分かっている文字列は、MS-IME 2000 では自動的に英数に変換されるように設定されています。

日本語入力中に「ｈｔｔｐ：」と入力してみてください。最後のコロンを入力した時点で "http:" が半角英数字に変換され、続けて半角英数モードで入力できるようになります。

どのような文字列が自動的に英数に変換されるかを確認するには、IME ツールバーの [image] (プロパティ) をクリックし、[和英混在入力] タブの [対象文字列一覧] をご覧ください。

Shift キーを押しながら英字を入力する

日本語入力中に Shift キーを押しながら入力すると、その部分だけ英字で入力することができます。Shift キーを離すと元のかなモードに戻りますので、簡単に日本語文章中に英字を入力することができます。たとえば "科学者Samlonを招待する" と入力してみましょう。

  1. 「かがくしゃ」と入力します。

  2. Shift キーを押したまま Ｓ Ａ Ｍ Ｌ Ｏ Ｎ の 6 つのキーを押し、「SAMLON」を入力します。

  3. Shift キーを離します。かなモードに戻りますので、続けて「をしょうたいする」を入力します。

  4. 変換キーを押して、英字混じりの日本語に変換します。

  5. → キーを押して "SAMLONを" を選択し、変換キーを 2 回押します。

  6. "Samlonを" をクリックします。

Shift キーで英数モードとかなモードを切り替える

日本語入力中に Shift キーを押すだけで、かなモードと英数モードを切り替えるように設定することができます。上の「Shift キーを押しながら英字を入力する」と違うのは、Shift キーを押しつづけなくても英字を入力できるということです。同じ例文 "科学者Samlonを招待する" を入力してみましょう。

  1. 「かがくしゃ」と入力します。

  2. Shift キーだけを押してすぐに離します。入力モードが英数に切り替わっているので、続けて「Samlon」を入力します。

  3. Shift キーだけを 1 回押します。入力モードがかなモードに戻るので、続けて「をしょうたいする」を入力します。

  4. 変換キーを押して、英字混じりの日本語の文章に変換します。
このように Shift キーだけで英数モードに切り替えるようにするには、IME ツール バーの [image] (プロパティ) をクリックし、[和英混在入力] タブで [[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] をオンにします。


和英混在らくらく入力

MS-IME 2000 では、日本語の入力中に、いちいち IME ツールバーの [image] をクリックして入力モードを英数モードに変更しなくても、簡単に英字を入力することができます。

  • 対象文字列を自動的に英数に変換する
  • Shift キーを押しながら英字を入力する
  • Shift キーで英数モードとかなモードを切り替える


ローマ字入力で自動的に修正するには

ローマ字入力するとき、よく入力ミスする次の内容を、自動的に修正することができます。

促音修正 | 促音 (っ) の入力ミスを自動的に修正する 例: ｢kittte:きtって｣ → ｢切手｣
｢N｣ の過不足を修正 | "ん" の入力時の ｢N｣ の過不足を自動的に修正する 例: ｢onna:おんあ｣ → ｢女｣
母音の過不足の修正 | 母音の入力忘れや重複などを自動的に修正する 例: ｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 | 不規則なローマ字とかなとの対応を自動的に修正する 例: ｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣

かな入力で自動的に修正するには

かな入力するとき、よく入力ミスする次の内容を自動的に修正することができます。

｢゜｣ を ｢゛｣ に修正 | 入力した半濁点 ｢゜｣ を自動的に前の文字と合わせ濁音に修正する 例: ｢し゜しん｣ → ｢自身｣(じしん)
Shiftの押し間違えの修正 | Shift キーの押し間違えによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢さつかーのしあい｣ → ｢サッカーの試合｣

オートコレクトで修正するパターンを指定するには

どのパターンを自動的に修正するかを指定することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
  2. [Microsoft IME 2000 のプロパティ] ダイアログ ボックスで [オートコレクト] タブをクリックします。
  3. 入力間違いしやすいパターンの一覧で、自動的に修正するパターンの左側のチェックボックスをオンにします。


オートコレクト

MS-IME 2000 では、読みを入力するときに入力ミスしやすいパターンが自動的に訂正されるので、入力ミスした読みも正しく変換することができます。

  • ローマ字入力で自動的に修正するには

  • かな入力で自動的に修正するには

    • かな入力するとき、よく入力ミスする次の内容を自動的に修正することができます。

    ｢゜｣ を ｢゛｣ に修正 | 入力した半濁点 ｢゜｣ を自動的に前の文字と合わせ濁音に修正する 例: ｢し゜しん｣ → ｢自身｣(じしん)
Shiftの押し間違えの修正 | Shift キーの押し間違えによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢さつかーのしあい｣ → ｢サッカーの試合｣

  • オートコレクトで修正するパターンを指定するには


オートコレクト

MS-IME 2000 では、読みを入力するときに入力ミスしやすいパターンが自動的に訂正されるので、入力ミスした読みも正しく変換することができます。

  • ローマ字入力で自動的に修正するには

  • かな入力で自動的に修正するには

  • オートコレクトで修正するパターンを指定するには

    • どのパターンを自動的に修正するかを指定することができます。

    1. IME ツール バーの [image] (プロパティ) をクリックします。
    2. [Microsoft IME 2000 のプロパティ] ダイアログ ボックスで [オートコレクト] タブをクリックします。
    3. 入力間違いしやすいパターンの一覧で、自動的に修正するパターンの左側のチェックボックスをオンにします。


オートコレクト

MS-IME 2000 では、入力ミスしやすいパターンがあらかじめ登録されているため、間違って入力した読みも自動的に訂正されて正しく変換されます。

  • ローマ字入力で自動的に修正するには
  • かな入力で自動的に修正するには
  • オートコレクトで修正するパターンを指定するには


かなキーが 50 音順に並んだレイアウト。
ひらがなやカタカナが探しやすくなります。
ひらがな、全半角カタカナ、全半角英数字、漢字、記号などを入力できます。


abc 順に文字キーが並んだレイアウト。
アルファベットが探しやすくなります。ローマ字入力もできます。
ひらがな、全半角カタカナ、全半角英数字、漢字、記号などを入力できます。


文字を入力/修正するときに使う拡張機能をマウスで操作できます。


変換したあと、文字単位でカーソルを移動する編集操作のことです。
この変換後の文字単位編集を使うと、入力中、変換中、確定後を意識せずに自由にカーソルを移動できます。

                ↓

                ↓

                ↓

                ↓

変換後の文字単位編集を使うには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集 (対応アプリケーション)] で [常に行う] または [クリックしたときに行う] を選択します。

[常に行う] を選択すると、変換したあと、次の操作でカーソルを文字単位に移動できます。入力中、変換中、確定後を意識せずに自由にカーソルを移動できます。

  ・← キーや → キーを押す

  ・変換中の文字をクリックする

[クリックしたときに行う] を選択すると、変換したあと、変換中の文字をクリックしたあとのみ、カーソルを文字単位で移動できます。
なお、この機能は、対応しているアプリケーションでのみ使えます。また、キー設定が ｢MS-IME 2000｣ または MS-IME 2000 を元に変更した ｢ユーザー設定｣ のときのみ使えます。


マウスなどを使って文字を入力するキーボードのようなもの。
アプレットを使うと、読みのわからない漢字を手書きや総画数、部首などで探して入力できます。
また、画面上のキーボードから文字を入力できます。


標準では、ローマ字入力時に間違って母音を入力し忘れたり、余分に母音を入力したりしたときに自動的に修正するようになっています。これを "オートコレクト" といいます。
  例：　｢nyuryoku:にゅりょく｣　→　｢入力｣
自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [母音の過不足の修正 (ローマ字入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


標準では、かな入力時に ｢゛｣ を入力すると、直前の清音を自動的に濁音に修正するようになっています。これを "オートコレクト" といいます。
  例：　｢し゛しん｣　→　｢自身｣(じしん)
自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢゛｣ を ｢゛｣ に修正 (かな入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


標準では、ハイフン付きの英字や、マイナス数字などを入力しやすくするため、英数字のあとに入力した ｢ー｣ (長音) が ｢―｣ (ハイフン) に自動的に変換されるようになっています。これを "オートコレクト" といいます。
  例：　｢ＮＳー４５｣　→　｢ＮＳ－４５｣
自動的に変換されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [英数字の後の ｢ー｣ を ｢―｣ に変換] チェック ボックスをオフにします。

  4. [OK] をクリックします。


標準では、ローマ字入力時に間違って ｢N｣ を少なく入力したり、多く入力したりしたときに自動的に修正するようになっています。これを "オートコレクト" といいます。
  例：　｢onna:おんあ｣　→　｢女｣
自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢N｣ の過不足を修正 (ローマ字入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


標準では、小数点付きの数字や、カンマ付きの数字を入力しやすくするため、数字のあとに入力した ｢。｣ が ｢．｣ に、｢、｣ が ｢，｣ に自動的に変換されるようになっています。これを "オートコレクト" といいます。
例：　｢￥１２３、４５６｣　→　｢￥１２３，４５６｣
自動的に変換されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換] チェック ボックスをオフにします。

  4. [OK] をクリックします。


標準では、かな入力時に Shift キーの押し間違えを自動的に修正するようになっています。これを "オートコレクト" といいます。
  例：　｢ほんわよむ｣　→　｢本を読む｣　　｢さつかーのしあい｣　→　｢サッカーの試合｣
自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [Shift の押し間違えの修正 (かな入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


標準では、ローマ字入力時に間違って多く入力した子音を自動的に修正するようになっています。これを "オートコレクト" といいます。
  例：　｢kittte:きtって｣　→　｢切手｣
自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [促音修正 (ローマ字入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


文字を入力/修正するときに使う基本的な機能をマウスで操作できます。


文節の長さを変えたとき、その区切りを学習します。


読み方のわからない漢字の部首を指定して探します。


小文字で始まる英単語を Shift キーを使って入力するには、[[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] チェック ボックスをオンに設定します。

"科学者samlonを招待する" の英字を Shift キーを使いながら入力します。

  1. "かがくしゃ" を入力します。

  2. Shift キーだけを 1 回押します。
    続けて、Ｓ Ａ Ｍ Ｌ Ｏ Ｎ とキーを押して、"samlon" を入力します。

  3. Shift キーを 1 回押します。
    続けて、Ｗ Ｏ Ｓ Ｙ Ｏ Ｕ Ｔ Ａ Ｉ Ｓ Ｕ Ｒ Ｕ とキーを押し、"をしょうたいする" を入力します。

  4. 変換キーを押して、英字混じりの日本語に変換します。


記号や特殊文字などを探して入力します。


入力/編集中の文字の色を設定します。
色設定は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブで [キー/ローマ字/色の設定] の [色設定] ボックスで選択します。


一般 | ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名等に固定されている場合に利用すると便利なモードです。 このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "人名地名辞書"、住所録作成に便利な "郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。 このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字も自動的に利用可能になります （出荷時設定の場合）。
無変換 | このモードでは、"読み" として入力した文字が変換されずにそのまま確定されます。 たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。


親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が自動的に利用可能になります （出荷時設定の場合）。


ローマ字入力中に、Shift キーを使って半角英数モードに変わってしまったあと、ひらがなモードに戻すときは、次のようにします。

  1. Shift キーを押します。
    または、IME ツール バーの [image] をクリックし、[ひらがな] をクリックします。
    ひらがなモードに変わります。


入力モード、変換モードの切り替えなど、さまざまな設定を行うための便利なボタンが集められています。IME パッドの起動、単語登録用のダイアログ ボックスの表示なども、ボタンをクリックするだけで行えます。

左端の部分をマウスでドラッグすると、自由に場所を移動できます。ツール バーに表示するボタンの種類は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスで変更できます。


文字を入力するためのさまざまなツールの総称。
IME パッドを使うと、次のようなことができます。

  • 読みのわからない漢字を手書きや総画数、部首などから入力できます。
    • 記号や特殊文字などを文字一覧から探して入力できます。

    • マウスやペンなどを使って文字入力できます。


キーを押したときの読みの入力状態。

｢ひらがな｣ では、ひらがなで読みが入力されます。｢直接入力｣ では、押したキーが直接入力されます。
[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英字をローマ字かな変換する (主に英語を入力する)] チェック ボックスをオンにすると、｢半角英数｣ や ｢全角英数｣ でも、英数字を入力したあと、変換キーを押すと、漢字に変換できます。


ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。


同じ意味で字体の異なる字です。
たとえば、"仏" の異体字は、"佛" です。


データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利なモードです。
このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "人名地名辞書"、住所録作成に便利な "郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。


キーボードでかな入力するときのキー配置に似たレイアウト。
かな入力に慣れている人に便利です。
ひらがな、全半角カタカナ、全半角英数字、漢字、記号などを入力できます。


変換した文節の係りと受けの関係を学習します。


NEC PC9800 シリーズ | XFER キー、 CTRL + XFER キー
NEC PC-98NX シリーズ | Alt + 半角/全角 キー
106 日本語 | Alt + 半角/全角 キー
101 英語 | Alt + ～ キー
IBM PS/55 5576-002/003 | ↑ + 漢字 カタカナ キー
IBM PS/55 5576-001、AX 日本語、 東芝 | 漢字 キー


快適に日本語を入力できるように、MS-IME 2000 の機能をキーに割り当てます。
キー設定は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブで [キー/ローマ字/色の設定] の [キー設定] ボックスで選択します。
また、キー設定は、たとえば Shift キーを押しながら Space キーを押して再変換するように変更できます。変更したキー設定は、｢ユーザー定義｣ となり、元のキー設定は前のまま残ります。


文字を入力したあとに、カタカナ変換、ひらがな変換、英数変換、または英数切り替え、かな切り替えで確定した単語の変換結果を学習します。


このモードでは、"読み" として入力した文字が変換されずにそのまま確定されます。
たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。


NEC PC9800シリーズでは、NFER キーです。


数字や日付を入力するレイアウト。
数字や日付を続けて入力するときに便利です。
全半角数字、記号、今日の日付、現在の時刻、日時関連の文字などを入力できます。


送りがな基準には、次の 4 つがあります。

全部とは、すべての送りがなの送り方を基準に変換します。

本則とは、送りがなの基本的な送り方を基準に変換します。

送るとは、すべて送って変換します。

省くとは、すべて省いて変換します。

[本則] の例 | 行う | 表す | 現れる | 浮かぶ
[送る] の例 | 行なう | 表わす | 現われる | 浮かぶ
[省く] の例 | 行う | 表す | 現れる | 浮ぶ


キーボードに似たレイアウト。
キーボードから入力する感覚で文字キーを探せます。ローマ字入力に慣れている人に便利です。
ひらがな、全半角カタカナ、全半角英数字、漢字、記号などを入力できます。


ローマ字入力をするときの、かなとローマ字の対応を設定します。
ローマ字設定は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブで [キー/ローマ字/色の設定] の [ローマ字設定] ボックスで選択します。


IME ツール バーをポイントし、右ボタンをクリックしたときに表示されます。
また、Ctrl キーを押しながら F10 キーを押しても表示できます。


実際のキーボードに似たイメージのものを画面に表示し、クリックして入力できるようにしたもの。
キーボードのキーを押す感覚で、ボタンをクリックして読みなどを入力し、[変換] をクリックして変換します。
ソフト キーボードには、英数字 (QWERTY配列)、英数字 (ABC配列)、ひらがな/カタカナ (JIS配列)、ひらがな/カタカナ (50音配列)、数字/日付、の 5 つのレイアウトがあります。


読み方のわからない漢字の総画数を指定して探します。


読み方のわからない漢字を手書きして探す "手書き検索" と、読み方のわからない漢字を手書きして直接入力する "手書き入力" があります。
"手書き検索" と "手書き入力" の切り替えは、 [image] をクリックし、[手書き検索] または [手書き入力] をクリックします。

手書き検索

手書き入力


読み方のわからない漢字を手書きして直接入力します。
手書き検索に切り替えるときは、 [image] をクリックし、[手書き検索] をクリックします。


読み方のわからない漢字を手書きして探し出し、入力します。
手書き入力に切り替えるときは、 [image] をクリックし、[手書き入力] をクリックします。


快適に日本語を入力できるように、MS-IME 2000 の機能を キーに割り当てているキー設定や、ローマ字入力のローマ字設定、入力/編集中の文字の色設定のことです。
キー/ローマ字/色の設定は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブで [キー/ローマ字/色の設定] の [キー設定] ボックス、[色設定] ボックス、[ローマ字設定] ボックスで選択します。


ヘルプでは、MS-IME 2000 のキー設定、色設定、ローマ字設定を使用していることを前提に説明しています。キー設定、色設定、ローマ字設定を変えるには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [キー/ローマ字/色の設定] の [キー設定] ボックスの [image] をクリックし、[MS-IME 2000] をクリックします。

  4. [キー/ローマ字/色の設定] の [色設定] ボックスの [image] をクリックし、[MS-IME 2000] をクリックします。

  5. [キー/ローマ字/色の設定] の [ローマ字設定] ボックスの [image] をクリックし、[MS-IME] をクリックします。

  6. [OK] をクリックします。


変換中や読みの編集中の文節。

注目文節を移動したときにその文節を確定するときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブで、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにします。
ただし、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集] で [常に行う] がオンの場合、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。[クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。


同音異義語など、同じ読みで異なる単語を登録するとき、変換中の候補一覧ですばやく識別したいときに登録単語に付けるもの。
ユーザーコメントを付けて登録した単語は、候補一覧の単語の右に [image] が表示されます。ユーザーコメントの内容を確認するには、その単語を選択します。候補一覧の右にユーザーコメントが表示されます。ユーザーコメントを消すときは、 [image] をクリックします。


係り受けを登録した語句。
決まった係り受けの語句を簡単に入力できます。

たとえば、"かんえいのいっか" と入力して "関西営業販売推進部の販売推進第一営業課" と変換したいときは、次のように登録します。

係り | 関係 | 受け
読み=かんえい | の | 読み=いっか
語句=関西営業販売推進部 |  | 語句=販売推進第一営業課
品詞=名詞 |  | 品詞=名詞


読み方のわからない文字を入力する方法

読み方のわからない文字を入力するには、次の方法があります。

  • 手書きで文字を探すには

  • 総画数でわからない漢字を入力するには

  • 部首の画数から漢字を探すには

  • 異体字を調べるには

  • 文字一覧から文字を探すには


異体字を調べるには

異体字を探して入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. 手書きや総画数、部首などで、異体字を調べたい漢字を探します。

  3. 漢字を選択し、右クリックしてショートカット メニューの [異体字の挿入] をポイントします。
    異体字が表示されます。[異体字の挿入] が薄いときは、異体字がないことを表します。

  4. 異体字をクリックします。
    カーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 異体字は、詳細表示に切り替えると一覧の右端に表示されます。表示された異体字をクリックしても入力できます。
    詳細表示に切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[詳細表示] をクリックしても切り替えることができます。
    また、詳細表示に異体字を表示するには、IME パッドのウィンドウの左右の端をドラッグして横幅を広げてください。

  • 各アプレットの使い方などを表示するには、 [image] （アプレット メニュー） をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 をクリックして知りたいところをクリックしても、簡単な説明が表示されます。

  • IME ツール バーのショートカット メニューの [IME パッド] をクリックしても IME パッドが表示されます。


別のキーでも再変換できるようにするには

再変換するには、Space キーを除く変換キーを使います。 キー設定を使うと、別のキーで再変換することができるようになります。

ここでは、Shift キーを押しながら Space キーを押すと、再変換できるようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [設定] ボタンをクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [キー設定] タブをクリックします。

  5. ｢Shift+SPACE｣ の ｢入力/変換済み文字なし｣ の項目を選択し、[変更] ボタンをクリックします。
    [機能選択] ダイアログ ボックスが表示されます。

  6. [再変換] を選択し、[OK] ボタンをクリックします。

  7. [OK] ボタンを 2 回クリックします。

ヒント

  • Shift キーを押しながら Space キーに再変換などを設定すると、半角スペースや全角スペースなどを入力できなくなります


再変換を使って校正するには

次々と入力し確定した文章を校正しながら、正しい漢字混じりの文章にしましょう。

正しく変換されなかった漢字を選択して変換キーを押すと、正しい漢字に変換し直すことができます。

            ↓

確定した "業界各階諸団体の賛同を得て、「ワープするー」として世に問うことになりました。" の "各階" を "各界" に、"するー" を "スルー" に変換し直します。

  1. "業界各階諸団体の賛同を得て、「ワープするー」として世に問うことになりました。" を入力し確定します。

  2. "各階" を選択します。

  3. 変換キーを押します。

  4. "各界" を選択します。

  5. "するー" を選択します。

  6. 変換キーを押したあと、F7 キーを押し "スルー" に変換し、Enter キーを押します。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    NEC PC9800 シリーズ | [vf・3] キー
    NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
    106 日本語 | [前候補 変換(次候補)] キー
    IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
    101 英語 -
    AX 日本語 | [変換] キー
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 漢字やひらがななどを選択して変換キーを押すと、未確定状態になります。このあと、通常の漢字変換、ひらがな変換、カタカナ変換、半角変換、英数変換などを使って校正できます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


同じ読みの漢字を別の漢字に再変換するには

間違って確定した漢字を、同じ読みの別の漢字に変換し直しましょう。

もう一度変換し直したい漢字を選択すると、変換キーを押すだけで漢字の候補を選択できます。

            ↓

入力した "紹介" を "照会" に変換し直します。

  1. "紹介する" を入力し確定します。

  2. "紹介" を選択します。

  3. 変換キーを押します。

  4. "照会" を選択し、Enter キーを押して確定します。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    NEC PC9800 シリーズ | [vf・3] キー
    NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
    106 日本語 | [前候補 変換(次候補)] キー
    IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
    101 英語 -
    AX 日本語 | [変換] キー
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


入力した漢字の別の読みから再変換するには

間違って確定した漢字を、読み方を変えて変換し直しましょう。

        ↓

入力した "正義" の読み "せいぎ" を "まさよし" に変え、"政義" に変換し直します。

  1. "せいぎ" を入力し、"正義" に変換して確定します。

  2. "正義" を選択します。

  3. 変換キーを押します。

  4. [読み] の [image] をクリックします。

  5. "まさよし" をクリックします。

  6. "政義" をクリックし、Enter キーを押して確定します。

ヒント

  • 上記の手順 4 で、Ctrl キーと変換キーを押して読み候補を表示することもできます。

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーは特定のアプリケーションでしか再変換に使用することはできません (詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください)。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    NEC PC9800 シリーズ | [vf・3] キー
    NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
    106 日本語 | [前候補 変換(次候補)] キー
    IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
    101 英語 -
    AX 日本語 | [変換] キー
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


漢字の読みを修正して再変換するには

間違って確定した漢字の読みを修正して、変換し直しましょう。

      ↓

入力した "大町" の読み "おおまち" を "おおてまち" に変え、"大手町" に変換し直します。

  1. "おおまち" を入力し、"大町" に変換して確定します。

  2. "大町" を選択します。

  3. 変換キーを押します。

  4. Esc キーを押して、読みに戻します。

  5. "おおてまち" に修正し、変換キーを押して確定します。

ヒント

  • 上記の手順 3 で、Ctrl キーと変換キーを押して読み候補を表示することもできます。目的の読みが読み候補として表示された場合は、それを選択するだけで簡単に読みを修正することができます。

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    NEC PC9800 シリーズ | [vf・3] キー
    NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
    106 日本語 | [前候補 変換(次候補)] キー
    IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
    101 英語 -
    AX 日本語 | [変換] キー
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


確定したひらがな、カタカナを漢字に変換するには

確定したひらがな、カタカナを漢字に変換しましょう。

              ↓

確定した "しゃいんりょこう" を "社員旅行" に変換します。

  1. "しゃいんりょこう" を入力し確定します。

  2. "しゃいんりょこう" を選択します。

  3. 変換キーを押します。

  4. Enter キーを押して確定します。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    NEC PC9800 シリーズ | [vf・3] キー
    NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
    106 日本語 | [前候補 変換(次候補)] キー
    IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
    101 英語 -
    AX 日本語 | [変換] キー
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


確定したひらがなを全角/半角のカタカナに変えるには

確定したひらがなを全角/半角のカタカナに変換しましょう。

      ↓

確定した "かき" を "カキ" に変換します。

  1. "かき" を入力し確定します。

  2. "かき" を選択します。

  3. 変換キーを押します。

  4. F7 キーを押します。

  5. Enter キーを押して確定します。

ヒント

  • 半角のカタカナにするときは、手順 3 で F7 キーに続けて F8 キーを押します。

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    NEC PC9800 シリーズ | [vf・3] キー
    NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
    106 日本語 | [前候補 変換(次候補)] キー
    IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
    101 英語 -
    AX 日本語 | [変換] キー
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


ローマ字入力するキーを追加するには

ローマ字入力するとき、読みに対応するキーを追加します。
追加できるローマ字入力の設定は、選択している ローマ字設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [ローマ字設定] タブをクリックします。

  5. [追加] をクリックします。
    [ローマ字の追加] ダイアログ ボックスが表示されます。

  6. [ローマ字] ボックスに、アルファベットでローマ字を入力します。
    たとえば、W キー、H キー、Ｉ キーを押しローマ字 ｢whi｣ で ｢ゐ｣ を入力するときは、｢whi｣ を入力します。

  7. [ひらがな] ボックスに、入力したいひらがなを入力するか、下の 50 音をクリックします。

  8. [OK] をクリックします。

  9. 終了するときは、[OK] をクリックします。

ヒント

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。


ローマ字入力するキーを変更するには

ローマ字入力するとき、読みに対応するキーを変更します。
変更できるローマ字入力の設定は、選択している ローマ字設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [ローマ字設定] タブをクリックします。

  5. 変更するローマ字設定のキーを選択し、[変更] をクリックします。
    [ローマ字の変更] ダイアログ ボックスが表示されます。

  6. ローマ字を変更するときは、[ローマ字] ボックスに、アルファベットでローマ字を入力します。
    ひらがなを変更するときは、[ひらがな] ボックスに、ひらがなを入力するか、下の 50 音をクリックします。

  7. [OK] をクリックします。

  8. 終了するときは、[OK] をクリックします。

ヒント

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。


ローマ字入力するキーを確かめるには

ローマ字入力するときの読みとキーの対応を確かめます。
ローマ字入力のキーの設定は、選択している ローマ字設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [ローマ字設定] タブをクリックします。

  5. [ローマ字一覧] ボックスで、読みとキーの対応を確認します。

  6. 終了するときは、[OK] をクリックします。

ヒント

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。


ローマ字入力するキーの設定を削除するには

ローマ字入力するとき、読みに対応するキーの設定を削除します。
削除できるローマ字入力の設定は、選択している ローマ字設定によって異なります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [ローマ字設定] タブをクリックします。

  5. 削除するローマ字設定を選択し、[削除] をクリックします。

  6. [OK] をクリックします。

  7. 終了するときは、[OK] をクリックします。

ヒント

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。


同音語を選択し、続けて日本語を入力する

同音語を選択したあと、続けて日本語を入力してみましょう。

MS-IME 2000 では、読みの入力中、変換中、確定後のいずれの状態でも同じようにカーソル移動、修正、削除ができます。このため、間違いに気づいたところでいつでも修正できます。

          ↓

"あまりの公園に大喝采の嵐でした。" の "公園に" を同音語の "好演に" に変えます。

  1. 「あまりのこうえんにだいかっさいのあらしでした。」を入力し、 変換キーを押します。

  2. "公園に" にマウスポインタを移動し、右クリックします。

  3. "好演に" をクリックします。

  4. 続けて日本語を入力します。

ヒント

  • カーソルが表示されているとき、入力した文字はカーソル位置に挿入されます。


入力ミスを修正し、続けて日本語を入力する

入力ミスした文字を変換したあと修正し、続けて日本語を入力してみましょう。

MS-IME 2000 では、読みの入力中、変換中、確定後のいずれの状態でも同じようにカーソル移動、修正、削除ができます。このため、間違いに気づいたところでいつでも修正できます。

          ↓

入力ミスして変換した "近場の漁場ほど被害が大きかった。" の "近場" (ちかば) を "近海" (きんかい) に変えます。

  1. 「ちかばのぎょじょうほどひがいがおおきかった。」を入力し、変換キーを押します。

  2. "近場の" の "場" と "の" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押し、"場" を削除します。

  4. 「かい」を入力します。

  5. 変換キーを押します。

  6. 続けて日本語を入力します。


打ち間違いを修正し、続けて日本語を入力する

キーを打ち間違えて変換したあと修正し、続けて日本語を入力してみましょう。

MS-IME 2000 では、読みの入力中、変換中、確定後のいずれの状態でも同じようにカーソル移動、修正、削除ができます。このため、間違いに気づいたところでいつでも修正できます。

          ↓

"しぜん" を "しぇん" と打ち間違えて変換したあと修正し、"緑にしぇんと和む" を "緑に自然と和む" にします。

  1. 「みどりにしぇんとなごむ」と読みを入力し、変換キーを押します。

  2. "しぇんと" の "ぇ" と "ん" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを 1 回押して、"ぇ" を削除します。

  4. "ぜ" を挿入します。

  5. 変換キーを押します。

  6. 続けて日本語を入力します。


文節区切りを変更し、続けて日本語を入力する

文節区切りを変え、続けて日本語を入力してみましょう。

MS-IME 2000 では、読みの入力中、変換中、確定後のいずれの状態でも同じようにカーソル移動、修正、削除ができます。このため、間違いに気づいたところでいつでも修正できます。

          ↓

文節の区切りを伸ばし、"次回の小休止健康法" を "次回の昇級試験広報" にします。

  1. 「じかいのしょうきゅうしけんこうほう」と読みを入力し、 変換キーを押します。

  2. "小休止" の後ろにマウスポインタを移動し、 [image] に変わったところでドラッグし、"しょうきゅう" を選択します。

              ↓

              ↓

  3. 続けて日本語を入力します。


英文の入力中に日本語を入力する

英文を入力しているときに、途中に日本語を入力してみましょう。

                ↓

はじめに英字の入力中にローマ字かな漢字変換ができるようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [和英混在入力] タブをクリックします。

  3. [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにします。
    また、[英数モードでは [Space] キーでスペースを入力する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

次に、入力モードを半角英数モードに変え、半角の英数字を入力できるようにします。

  1. MS-IME 2000 のツール バーの [image] をクリックして、メニューを表示します。

  2. [半角英数] をクリックします。

最後に、"My sweet cat どら猫" と入力します。

  1. "My sweet cat " を入力し、確定します。

  2. "doraneko" を入力します。

  3. Space キー以外の 変換キーを押して日本語に変換します。

  4. 確定し、続けて英文を入力します。


日本語の中に英字を入力する…英字変換

"科学者Samlonを招待する" と、日本語の文章中に英字を入力してみましょう。

          ↓

英字変換 (F9 キー) と 半角変換 (F8 キー) を使って英字を入力します。

  1. 「科学者」と入力して確定しておきます。

  2. 続けて、Ｓ Ａ Ｍ Ｌ Ｏ Ｎ の 6 つのキーを押します。

  3. F9 キーを押して、全角の英字に変換します。

  4. F8 キーを 3 回押して、半角の英字 "Samlon" に変換します。

              ↓

              ↓

  5. 続けて、「を招待する」を入力します。

    日本語の入力中の英字入力は？
    英字の半角変換では？

ヒント

  • いったん英字変換や半角英字変換した単語は、 学習機能が働き、次回同じ読みを入力して変換キーを押すと、同じように変換されます。

  • F9 キーや F8 キーを続けて押すと、英字の変換結果が変化します。
    英字の連続変換のサンプルは？

  • 日本語の入力中に、Shift キーを押したまま英字キーを押して英字を入力することができます。
    Shift キーを使った英字の入力は？

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


日本語の中に英字を入力する…Shift キーでのモード切り替え

"科学者Samlonを招待する" と、日本語の文章中に英字を入力してみましょう。

          ↓

先頭が大文字の英単語は、Shift キーを使って効率よく入力できます。"科学者 Samlon を招待する" の "Samlon" を Shift キーを使いながら入力します。

  1. 「かがくしゃ」と入力します。

  2. Shift キーを押したまま Ｓ キーを押したあと、続けて Ａ Ｍ Ｌ Ｏ Ｎ の 5 つのキーを押し、「Samlon」を入力します。

  3. Shift キーだけを 1 回押したあと、Ｗ Ｏ Ｓ Ｙ Ｏ Ｕ Ｔ Ａ Ｉ Ｓ Ｕ Ｒ Ｕ とキーを押し「をしょうたいする」を入力します。

  4. 変換キーを押して、英字混じりの日本語の文章に変換します。

ヒント

  • いったん英字変換や半角英字変換した単語は、 学習機能が働き、次回同じ読みを入力して変換キーを押すと、同じように変換されます。

  • F9 キーや F8 キーを続けて押すと、英字の変換結果が変化します。
    英字の連続変換のサンプルは？

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


英文を入力する

全角英数モードや 半角英数モード、 直接入力モードに切り替えて、英文を入力してみましょう。

半角英数モードに切り替えて、英文を入力します。

  1. MS-IME 2000 のツール バーの [image] をクリックして、メニューを表示します。

  2. [半角英数] をクリックします。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにすると、全角英数モードや半角英数モードでも、変換キーを押して日本語に変換できます。文章中に英単語を頻繁に入力するときや、主に英文を入力し日本語が混在した文書を作成するときに便利な機能です。


カタカナから英単語を入力する

カタカナを入力して英語に変換してみましょう。

          ↓

「うぃんどうをひらく」を入力して "Windowを開く" に変換します。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブの [システム辞書] ボックスで [MS-IME 2000 カタカナ語英語辞書] を [image] (常に使う) に変更します。

  3. 「うぃんどうをひらく」を入力します。

  4. 変換キーを 2 回押して、候補一覧を表示します。

  5. "Windowを" をクリックします。

    カタカナからの英語の入力は？


数字、半角数字を入力する

半角数字を漢字変換と同じようにして入力してみましょう。

          ↓

「165000」と半角数字を入力します。

  1. 「１６５０００」を入力します。

  2. 変換キーを数回押して、半角の候補を選択します。

    半角数字の入力は？

ヒント

  • テンキーから数字を入力できないときは、NumLock キーを押してナムロック状態にしてください。

  • テンキーから数字を入力するとき、常に半角数字や全角数字で入力したり、入力モードに従って全角/半角数字に切り替えることができます。テンキーからの入力を切り替えるには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [テンキーからの入力] で目的のオプションを選択します。


ローマ字入力中に英字を入力する…Shift キー使用の連続入力

"科学者Samlonを招待する" と、日本語の文章中に英字を入力してみましょう。

          ↓

Shift キーを使って英字を入力します。英単語の先頭を大文字にするには、変換キーを押して候補一覧から選びます。

  1. 「かがくしゃ」と入力します。

  2. Shift キーを押したまま Ｓ Ａ Ｍ Ｌ Ｏ Ｎ の 6 つのキーを押し、「SAMLON」を入力します。

  3. Shift キーを離し、Ｗ Ｏ Ｓ Ｙ Ｏ Ｕ Ｔ Ａ Ｉ Ｓ Ｕ Ｒ Ｕ とキーを押し、「をしょうたいする」を入力します。

  4. 変換キーを押して、英字混じりの日本語に変換します。

  5. → キーを押して "SAMLONを" を選択し、変換キーを 2 回押します。

  6. "Samlonを" をクリックします。

ヒント

  • いったん候補一覧から選んだ英字は、 学習機能が働き、次回同じ読みを入力して変換キーを押すと、同じように変換されます。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


読み文字を削除する

間違って入力した読みを削除してみましょう。

          ↓

● [image] を使って削除する

  1. ← キーや → キーを押して、削除する文字の右にカーソルを移動します。

  2. を押して削除します。

    BackSpace キーでの削除は？

● [image] を使って削除する

  1. ← キーや → キーを押して、削除する文字の左にカーソルを移動します。

  2. を押して削除します。

    Del キーでの削除は？

ヒント

  • 使用するキーに合わせて、 削除する位置にカーソルを移動してください。

  • 続けて読みを入力するときは、カーソルを右端に移動してから行います。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


入力を取り消す

入力した読みを取り消してみましょう。

          ↓

  • 、または [image] を押しながら [image] を押して、読みを取り消します。


読み文字を挿入する

読みを挿入してみましょう。

          ↓

  1. ← キーや → キーを押して、読みを挿入する位置にカーソルを移動します。

  2. 挿入する文字を入力します。

    読み文字の挿入は？

ヒント

  • 続けて読みを入力するときは、右端にカーソルを移動してから行います。


ひらがなで確定する

入力した読みをひらがなのまま変換しないで確定してみましょう。

          ↓

  • を押して、確定します。

次に、漢字への変換について説明します。


ひらがなに戻す…ひらがな変換

漢字やカタカナに変換された読みを、ひらがなに変換し直してみましょう。

          ↓

"飛んでいる人" を "とんでいる人" にひらがな変換します。

  1. 「とんでいるひと」を入力し、 変換キーを押して変換します。

  2. F6 キーを押して、ひらがなに変換します。

    ひらがな変換とは？

ヒント

  • ひらがなは、漢字の変換と同じように変換キーを使って変換し、候補一覧から選ぶこともできます。


濁音、拗音を入力する…「だいじょうぶ」を入力

濁音や 拗音の入った読みとして「だいじょうぶ」を入力してみましょう。

  1. 次のキーを押して「だいじょうぶ」を入力します。

    キーの位置は？
    濁音の入力は？
    拗音の入力は？

ヒント

  • "ヴぁ" は、 [image] [image] とキーを押します。

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押して読みをすべて取り消し、もう一度入力し直してください。


促音、半濁音を入力する…「いっきにはっぴょう」を入力

促音や 半濁音の入った読みとして「いっきにはっぴょう」を入力してみましょう。

  1. 次のキーを押して「いっきに」を入力します。

  2. 続けて、次のキーを押して「はっぴょう」を入力します。

    キーの位置は？
    促音の入力は？
    半濁音の入力は？

ヒント

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押して読みをすべて取り消し、もう一度入力し直してください。


「ん」を入力する…「たいへんこんなん」を入力

"ん" の入った読みとして「たいへんこんなん」を入力してみましょう。

  1. 次のキーを押して「たいへん」を入力します。

  2. 続けて、次のキーを押して「こんなん」を入力します。

    キーの位置は？
    「ん」の入力は？

ヒント

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押して読みをすべて取り消し、もう一度入力し直してください。


小さいひらがなと句読点を入力する…「あっ、なぁに。」を入力

小さいひらがなと句読点の入った読みとして「あっ、なぁに。」を入力してみましょう。

  1. 次のキーを押して「あっ、」を入力します。

  2. 続けて、次のキーを押して「なぁに。」を入力します。

    キーの位置は？
    小さいひらがなの入力は？
    句読点の入力は？

ヒント

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押し、読みをすべて取り消し、もう一度入力し直してください。


かっこ、長音、記号を入力する…「これー？」を入力

かっこ、長音、記号の入った読みとして「「これー？」」を入力してみましょう。

  1. 次のキーを押して「「これー」を入力します。

  2. 続けて、次のキーを押して「？」を入力します。
    を押したまま

  3. さらに、次のキーを押して「」」を入力します。

    キーの位置は？
    かっこの入力は？
    長音の入力は？
    記号の入力は？

これで、読みの入力の説明を終わります。次に、読みの修正や削除について説明します。

ヒント

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押して読みをすべて取り消し、もう一度入力し直してください。


読みに戻さないで修正する

読みの入力を間違えたために正しく変換されなかった漢字を、読みに戻さないで修正し変換し直してみましょう。

入力ミスして変換してしまった "園芸展開に行く" を "園芸展示会に行く" に修正します。

          ↓

  1. 「えんげいてんかいにいく」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "開" と "に" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押して、"開" を削除します。

  4. 「じかい」と入力します。

  5. 変換キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。

入力ミスして変換してしまった "近場の漁場" を "近海の漁場" に修正します。

          ↓

  1. 「ちかばのぎょじょう」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "場" と "の" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押して、"場" を削除します。

  4. 「かい」と入力します。

  5. 変換キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。

    読みに戻さないで変換した漢字の修正は？

ヒント

  • 文節をクリックしないで ← キーや → キーを押すと、文節単位でカーソルが移動します。クリックしたあと ← キーや → キーを押すと、文字単位で移動します。
    ← キーや → キーを押したとき、文節をクリックしたかに関係なく常にカーソルが文字単位に移動できるようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で、[常に行う] を選択します。


読みに戻して修正する

変換中の文字列を読みに戻して修正し、もう一度変換してみましょう。

          ↓

"国際会議を開く" を入力しようとして「こくさいかいひをひらく」と入力して変換してしまった場合に、変換中の文字列をいったん読みに戻して修正してから変換し直します。

  1. 「こくさいかいひをひらく」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. → キーを押し、読みを修正する "回避を" に移動します。

  3. Esc キーを押して、"回避を" を読みに戻します。

  4. ← キーを押してカーソルを移動し、"かいひを" を "かいぎを" に修正します。

  5. 変換キーを押して、漢字に変換します。

    読みに戻しての修正は？

ヒント

  • 読みに戻したあとの修正方法は、読みの入力の仕方に関するトピックで説明したのと手同じです。

  • 手順 3 で BackSpace キー、または Ctrl キーを押しながら Ｚ キーを押しても読みに戻すことができます。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


学習について

同音異義語から選択したり、文節の長さを変更してから確定すると、自動的に学習機能がはたらきます。次回、同じ読みを入力して変換すると、最後に確定した漢字が表示されます。

ヒント

  • 学習の状態は [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブで変更できます。


変換の区切りを変える

変換したときに区切られている位置が適切でない場合は、区切り位置を変えて目的の漢字に変換し直しましょう。区切られている一つ一つのまとまりは "文節" といいます。

"ここで履物を脱ぐ" を "ここでは着物を脱ぐ" に変換しなおすために、文節を伸ばします。

          ↓

  1. 「ここではきものをぬぐ」と読みを入力し、 変換キーを押して漢字に変換します。

  2. "ここで" をクリックし、カーソルを移動します。

  3. "ここで" を "ここでは" にするために、Shift キーを押しながら → キーを 1 回押して、文節を伸ばします。

  4. 変換キーを押します。"きものを" が "着物を" に変換されます。

  5. Enter キーを押して、全体を確定します。

"今日は医者に行く" を "今日歯医者に行く" に変換しなおすために、文節を縮めます。

          ↓

  1. 「きょうはいしゃにいく」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "今日は" をクリックし、カーソルを移動します。

  3. "今日は" を "今日" にするために、Shift キーを押しながら ← キーを 1 回押して、文節を縮めます。

  4. 変換キーを押して、"きょう" を漢字に変換します。

  5. Enter キーを押して、全体を確定します。

    文節の区切りの変更は？
    文節区切りの違う漢字の候補一覧からの選択は？

ヒント

  • 緑色の下線は、区切り位置が異なる候補が存在するなど、編集時に注意が必要な文節を示しています。このような文節を要注意文節と呼びます。編集作業をするときは、まずこの文節に注目してください。

  • 長さを変更する文節に移動するには、次の 2 つの方法があります。
    • ←、→ キーを押して文節を移動する
    • マウスで文節の中か後ろをクリックしてカーソルを移動する

    目的の文節に移動したら、Shift キーを押しながら ← キーや → キーを押して文節の区切りを変えることができます。
  • 変換キーを続けて押すと、漢字の候補一覧が表示されます。候補一覧から候補を選択するには、候補の左の数字に対応するキーを押すか、候補をクリックします。
    数字キーで候補を選択しないようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [メインキーボードの数字キーで候補を選択する] チェック ボックスをオフにしてください。
  • 文節の区切りが異なる候補があるときは、候補一覧の "0" にその候補が表示されます。０ キーを押すか [image] をクリックすると選択できます。

    ０ キーで候補を選択しないようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [メインキーボードの数字キーで候補を選択する] チェック ボックスをオフにしてください。
  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


他の候補の漢字を選ぶ

入力した読みを漢字に変換してみましょう。

          ↓

● キーを使って他の漢字に変換する文字列に移動する

  1. 「あまりのこうえんにだいかっさい」と読みを入力し、 変換キーを押して漢字に変換します。

  2. → キーを押して、他の漢字に変換する文字列に移動します。

  3. もう一度変換キーを押して、候補一覧を表示します。

  4. ↑ キー、↓ キー、変換キーで候補を選択します。

  5. キーを押して、確定します。

● マウスを使って他の漢字に変換する文字列に移動する

  1. 「あまりのこうえんにだいかっさい」と読みを入力し、 変換キーを押して漢字に変換します。

  2. 「公園に」で右クリックします。

  3. 候補一覧から「好演に」をクリックして候補を選択します。

  4. キーを押して、確定します。

    他の候補の選択は？

ヒント

  • 変換キーを押して、すべての文字列が目的の漢字に変換されていた場合は、そのまま Enter キーを押してすべてを確定できます。また、変換キーを押した後で続けて読みを入力すると、変換された文字列が確定されたうえで、新たに読みが入力されます。

  • 候補一覧から目的の候補を選択するには、キーボードから候補の左の数字に対応するキーを押すか、マウスで候補をクリックします。
    数字キーで候補を選択しないようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [メインキーボードの数字キーで候補を選択する] チェック ボックスをオフにしてください。

  • 候補一覧を表示中に Home キーを押すと先頭の候補、End キーを押すと末尾の候補が選択されます。

  • キーを使って他の漢字に変換する文字列に移動する場合は、← キー、→ キーを押すと、文節単位でカーソルが左右に移ります。
    一方、マウスを使って他の漢字に変換する文字列に移動する場合は、← キー、→ キーを押すと、文字単位でカーソルが左右に移ります。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


候補を並べ替える

候補を並べ替えて、変換する候補を探しやすくしてみましょう。

"ひろき" の変換候補を並べ替え、"博喜" を探します。

  1. 「ひろき」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. 変換キーを押して候補一覧を表示します。

  3. 候補一覧の [image] をクリックして、候補を並べ替えます。

  4. ↑ キー、↓ キー、変換キーで候補を選択し、 [image] キーを押して確定します。

    候補一覧の並べ替えは？

ヒント

  • 候補一覧には、通常よく入力する候補から順 (学習順) に表示されますが、名前などよく似た候補が数多くあるときは、先頭の文字で候補を並べ替えた方が探しやすくなります。

  • 候補一覧の [image] をクリックすると、学習順と並べ替え順を切り替えることができます。
    では学習順、 [image] では並べ替え順で表示されます。

  • 手順 3 で候補一覧の [image] をクリックし、[並べ替え] をクリックしても並べ替えることができます。

  • 手順 2 で別の漢字に変換する文字列を右クリックしても候補一覧が表示されます。

  • 手順 4 で Home キーを押すと先頭の候補、End キーを押すと末尾の候補が選択されます。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


変換したあと、打ち間違えた文字を修正して変換し直す

変換したあと、入力ミスした文字を修正して変換し直してみましょう。

"しぜん" を "しぇん" と打ち間違えて変換してしまった "緑にしぇんと和む" を "緑に自然と和む" に修正します。

          ↓

  1. 「みどりにしぇんとなごむ」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "しぇんと" の "ぇ" と "ん" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押して、"ぇ" を削除します。

  4. 「ぜ」と入力します。

  5. 変換キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。

入力ミスして変換してしまった "友人にう" を "友人に会う" に修正します。

          ↓

  1. 「ゆうじんにう」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "に" と "う" の間をクリックし、カーソルを移動します。

  3. 「あ」と入力します。

  4. 変換キーを押します。

  5. 続けて読みを入力するか、Enter キーを押して全体を確定します。

ヒント

  • 文節をクリックしないで ← キーや → キーを押すと、文節単位でカーソルが移動します。クリックしたあと ← キーや → キーを押すと、文字単位で移動します。
    ← キーや → キーを押したとき、文節をクリックしたかに関係なく常にカーソルが文字単位に移動できるようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で、[常に行う] を選択します。


入力ミスして変換した漢字の一部を使って変換し直す

入力ミスして変換した漢字の一部をいかして入力ミスを修正し、変換し直してみましょう。

入力ミスして変換してしまった "お茶の作用を教える" の "作" を残し、「ほう」を入力して "お茶の作法を教える" に修正します。

          ↓

  1. 「おちゃのさようをおしえる」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "作用を" の "用" と "を" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押して、"用" を削除します。

  4. 「ほう」と入力します。

  5. 変換キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。

"今日の日本経済" (こんにちのにほんけいざい) を、"今年の日本経済" (ことしのにほんけいざい) に修正します。

          ↓

  1. 「こんにちのにほんけいざい」と読みを入力し、 変換キーを押して、漢字に変換します。

  2. "今日の" の "日" と "の" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押し、"日" を削除します。

  4. 「とし」と入力します。

  5. 変換キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。

    入力ミスして変換した漢字の一部を使っての変換は？

ヒント

  • 文節をクリックしないで ← キーや → キーを押すと、文節単位でカーソルが移動します。クリックしたあと ← キーや → キーを押すと、文字単位で移動します。
    ← キーや → キーを押したとき、文節をクリックしたかに関係なく常にカーソルが文字単位に移動できるようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で、[常に行う] を選択します。


漢字と同じようにカタカナに変換する

読みを漢字に変換するのと同じ感覚で、カタカナに変換してみましょう。

          ↓

「してぃーぼーいのかれし」と入力して "シティーボーイの彼氏" とカタカナに変換します。

  1. 「してぃー」を入力します。

    「してぃー」の入力は？

  2. 「ぼーいのかれし」を入力し、 変換キーを押して、カタカナ混じりに変換します。

    カタカナへの変換は？

ヒント

  • カタカナは、 カタカナ モードに切り替えて直接入力することもできますが、たいていの場合、漢字と同じように変換して入力することができます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブで [候補一覧に追加で表示する文字種] の [全角カタカナ] チェック ボックスをオンにすると、辞書に登録されていないカタカナも候補一覧に表示され、候補一覧から選択できるようになります。


カタカナに変換する…カタカナ変換 (キー使用)

キーを使って、読みをカタカナに変換してみましょう。

          ↓

「ほーりーのぎょうせき」と入力して "ホーリーの業績" とカタカナに変換します。

  1. 「ほーりーのぎょうせき」を入力し、 変換キーを押して変換します。

  2. Shift キーを押したまま → キーを 2 回押して、カタカナに変換する "ほーりー" を選択します。

  3. F7 キーを押して、カタカナに変換します。

    キーでのカタカナ変換とは？

ヒント

  • カタカナは、漢字の変換と同じように変換キーを使って変換してみて、変換されなかったときだけ F7 キーを押してカタカナに変換した方が効率よく入力できます。

  • 手順 2 では、マウスで "ほーりー" をドラッグして選択することもできます。

              ↓

  • F7 キーを続けて押すと、後ろからひらがなに変換することもできます。
    F7 キーを使ったサンプル

  • 選択した読みの先頭からカタカナに変換するときは、F6 キーを押します。
    F6 キーを使ったサンプル

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


カタカナに変換する…カタカナ変換 (マウス使用)

マウスを使って、読みをカタカナに変換してみましょう。

          ↓

「ほーりーのぎょうせき」と入力して "ホーリーの業績" とカタカナに変換します。

  1. 「ほーりーのぎょうせき」を入力し、 変換キーを押して変換します。

  2. "ほーリー" の "―" と "リ" の間にマウスポインタを移動し、 [image] に変わったところでドラッグし、"ほーりー" を選択します。

  3. マウスポインタを "ほーりー" に移動し、右クリックします。

  4. 候補一覧の "ホーリー" をクリックしてカタカナに変換します。

    マウスでのカタカナ変換とは？

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブで [候補一覧に追加で表示する文字種] の [全角カタカナ] チェック ボックスをオンにすると、辞書に登録されていないカタカナも候補一覧に表示され、候補一覧から選択できるようになります。


半角のカタカナに変換する

読みを半角のカタカナに変換してみましょう。

「しゃねらーのかのじょ」と入力して "ｼｬﾈﾗｰの彼女" と半角カタカナに変換します。

  1. 「しゃねらーのかのじょ」を入力し、 変換キーを押して変換します。

  2. Shift キーを押したまま → キーを2回押して、カタカナに変換する "しゃねらー" を選択します。

  3. F7 キーと F8 キーを押して、半角のカタカナに変換します。

    F8 キーの働きは？

ヒント

  • 半角カタカナは、漢字の変換と同じように変換キーを使って変換してみて、変換されなかったときだけ F7 キーと F8 キーを押して半角カタカナに変換した方が効率よく入力できます。

  • F7 キーを続けて押すと、後ろからひらがなに変換することもできます。
    F7 キーを使ったサンプル

  • 選択した読みの先頭からカタカナに変換するときは、F6 キーを押します。
    F6 キーを使ったサンプル

  • 候補一覧に半角カタカナの候補を追加できるようにしておくと、マウスを使って半角カタカナにすることができます。

    ドラッグ　　　　↓

    右クリック　　　↓

    候補一覧に半角カタカナの候補を追加するときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブにある [候補一覧に追加で表示する文字種] の [半角カタカナ] チェック ボックスをオンにします。
  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


◎、① などの記号を入力する

◎、① などの記号を入力してみましょう。

          ↓

「まる」を入力し、漢字と同じように変換して "◎" を入力します。

  1. 「まる」を入力します。

  2. 変換キーを数回押します。

  3. "◎" を選びます。

「いち」を入力し、"①" に変換します。

  1. 「いち」を入力します。

  2. 変換キーを数回押します。

    記号の入力は？

ヒント

  • よく使う記号は、単語として登録しておくと、漢字変換と同じように入力できるようになります。


外字を入力する

独自に作った 外字を入力してみましょう。

→

あらかじめ外字エディタで作ってある " [image] " を入力します。

  1. 「がいじ」を入力し、F5 キーを押します。

              ↓

  2. 入力する外字をクリックします。

    外字の入力は？

ヒント

  • 外字が一覧に表示されない場合は、フォントの種類を確認してください。Windows の [外字エディタ] で、外字を作成する際に [外字フォントの種類] として [標準の外字] を選ぶと、作成した外字は "FixedSys" フォントに登録されます。手順 2 で [フォント] ボックスの [image] をクリックして "FixedSys" をクリックすると、"FixedSys" に登録されている外字を確認できます。

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された外字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


半角スペースを入力する

半角のスペースを入力してみましょう。

「山形村」を入力したあと、半角スペースを入力し、「(長野県)」を入力します。

  1. 「山形村」を入力し確定します。

  2. Shift キーを押しながら Space キーを押して、半角スペースを入力します。

  3. 「(長野県)」を入力します。

    半角スペースの入力は？

ヒント

  • スペースの入力は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [スペースの入力] の設定によって変わります。
    [入力モードに従う] では、入力モードが全角のときは、Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。入力モードが半角のときは、[スペース] キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。
    [常に全角] では、どの入力モードでも Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。
    [常に半角] では、どの入力モードでも Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


記号を IME パッドから探して入力する

IME パッド を使って記号を入力してみましょう。

          ↓

IME パッドの 文字一覧アプレットを使って「♪」を入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックして、IME パッドを起動します。

  2. (アプレット メニュー) をクリックし、[文字一覧] をクリックして、文字一覧アプレットを表示します。

  3. [文字種の選択] ボックスの [image] をクリックし、[記号] をクリックします。

  4. スクロールして "♪" を表示します。

  5. "♪" をクリックします。
    カーソル位置に入力されます。

  6. (閉じる) をクリックします。

    IME パッドからの記号の入力は？

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された記号が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


今日の日付や現在の時刻を入力する

今日の日付や現在の時刻を入力してみましょう。

IMEパッドのソフト キーボード アプレット （ 数字/日付レイアウト） を使って、今日の日付や現在の時刻を入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックして、IME パッドを表示します。

  2. (アプレット メニュー) をクリックし、[ソフト キーボード] をクリックします。

  3. をクリックしたあと、[数字/日付] をクリックして、数字/日付レイアウトを表示します。

  4. [今日の日付] または [現在の時刻] をクリックします。
    カーソル位置に今日の日付、または現在の時刻が入力されます。

  5. (閉じる) をクリックします。

    IME パッドからの今日の日付や現在の時刻の入力は？

ヒント

  • 日付の書式は、[コントロール パネル] の [地域] アイコンをダブルクリックし、[地域のプロパティ] ダイアログ ボックスの [日付] タブをクリックし、[長い形式] ボックスで選択している形式に従います。
    時刻の書式は、[コントロール パネル] の [地域] アイコンをダブルクリックし、[地域のプロパティ] ダイアログ ボックスの [時刻] タブをクリックし、[デザイン] の [時間の形式] ボックスで選択している形式に従います。

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された日付や時刻が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


漢字に変換する…「渡辺恭一」に変換

読みを変換して "渡辺恭一" にしてみましょう。

          ↓

変換キーを押して漢字に変換します。

  1. 変換キーを押して、"渡辺恭一" に変換します。

  2. キーを押して、"渡辺恭一" を確定します。

    キーの位置は？

ヒント

  • 以前 "渡部" などに変換して確定していると、変換キーを一度押しただけでは "渡辺" が表示されません。変換キーを何回か押すと "渡辺" が表示されます。このように、前に変換して確定したことがある文字を先頭の候補にすることを " 学習" と呼びます。よく使う漢字などをすばやく入力できるようにする機能です。


ツール バーでローマ字入力を確かめる

ローマ字入力で日本語を入力するには、まず、ローマ字入力ができる状態にします。

ローマ字入力ができる状態とは、IME ツール バーが次のように表示されている状態です。

(左側が [image] になっていて、右側の "KANA" が [image] になっていない)

ローマ字入力ができる状態にします。

  • IME ツール バーの [image] をクリックし、[ひらがな] をクリックします。

これで、ローマ字入力で日本語を入力できるようになりました。


キーでローマ字入力ができる状態にする

ローマ字入力ができる状態にするには、キーボードから漢字キーを押す方法もあります。

漢字キーは、キーボードによって次のように異なります。

NEC PC9800 シリーズ | 、または ＋
NEC PC98-NX シリーズ | ＋ [image] [半角/全角]
106 日本語 | ＋ [image] [半角/全角]
101 英語 | ＋
IBM PS/55 5576-002/003 | ＋ [image] [漢字 カタカナ]
IBM PS/55 5576-001、 AX 日本語、東芝 | [漢字]

漢字キーを押すと、IME ツール バーが次のように表示されます。

ヒント

  • キー設定を ｢MS-IME 2000｣ にすると、106 日本語キーボードでは [image] [半角/全角] キーを押すだけで日本語入力状態に切り替えることができます。


マウスでローマ字入力ができる状態にする

ローマ字入力ができる状態にするには、マウスを使う方法もあります。

  • IME ツール バー左上の [image] をクリックし、 [image] に変えます。

              ↓


間違った文字を削除し、一部の読みを追加し変換し直す

読みの入力を間違えて正しく変換されない漢字を削除し、一部の読みを追加して変換し直してみましょう。

入力ミスして変換した "園芸展開に行く" を "園芸展示会に行く" にします。

          ↓

  1. "開" と "に" の間をクリックし、カーソルを移動します。

  2. BackSpace キーを押して、"開" を削除します。

  3. "じかい" を挿入します。

  4. 変換キーを押します。

入力ミスして変換した "近場の漁場" を "近海の漁場" にします。

          ↓

  1. "場" と "の" の間をクリックし、カーソルを移動します。

  2. BackSpace キーを押して、"場" を削除します。

  3. "かい" を挿入します。

  4. 変換キーを押します。

ヒント

  • 文節をクリックしないで、← キーや → キーを押すと、文節単位で選択されます。クリックしたあと、← キーや → キーを押すと、カーソルが文字単位に移動します。
    ← キーや → キーを押したとき、常にカーソルが文字単位に移動できるようにするには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で、[常に行う] を選択します。


読み方を確かめ、読みを変えて入力する

うまく漢字に変換できないときは、読みを変えて入力してみましょう。

正しく変換できないときは、読みに戻して読みを確かめてください。

読みに戻すには、Esc キーを押すか、Ctrl を押しながら Z キーを押します。

  1. → キーを押し、正しく変換されない "回避を" を選択します。

  2. Esc キーを押して、"回避を" を読みに戻します。

  3. ← キーを押して、カーソルを移動し、"かいひを" を "かいぎを" に修正します。

  4. 変換キーを押して、漢字に変換します。

また、読みが正しくても文節の区切りが正しくないことがあります。Shift キーを押しながら ← キーや → キーを押して文節の区切りを変えてもう一度変換してください。

  1. "ここで" を "ここでは" にするために、Shift キーを押しながら → キーを 1 回押して、文節を伸ばします。

  2. 変換キーを押します。"きものを" が "着物を" に変換されます。

  1. "今日は" を "今日" にするために、Shift キーを押しながら ← キーを 1 回押して、文節を縮めます。

  2. 変換キーを押して、"きょう" を漢字に変換します。

    読みを確かめて変換をやり直すには？

ヒント

  • 読みを間違えやすい "う" と "お" を区別しないで漢字に変換するときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [オートコレクト] タブで [｢う｣ と ｢お｣ の同一視] チェック ボックスをオンにします。
    また、オートコレクトでは、 漢字に変換するとき、読みの "じ" を "ぢ"、"ず" を "づ" に変えて変換できます。さらに、"ー" (長音記号) を "あ" などの母音に変えて変換できます。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。


住所を郵便番号から入力する

郵便番号を入力して住所に変換してみましょう。

「169-0075」を入力し、"東京都新宿区高田馬場" に変換します。

          ↓

  1. IME ツール バーの [image] (変換モード) をクリックします。

  2. [人名/地名] をクリックして、変換モードを MS-IME 2000 郵便番号辞書を優先的に使える 人名/地名モードに切り替えます。

  3. 「169-0075」と入力します。

  4. 変換キーを押します。

  5. 続けて、番地を入力します。

  6. 変換モードを一般モードに戻して通常の入力をするときは、IME ツール バーの [image] をクリックし、[一般] をクリックします。

ヒント

  • 辞書の 学習は、変換モードごとに異なります。人名/地名モードで選択した候補は、人名/地名モードでは 1 番目の候補になりますが、一般モードでは学習結果が反映されません。
    一般モードでも 1 番目の候補にするには、単語登録してください。


難しい名前を入力する

難しい名前の漢字を入力してみましょう。

読みがわかっている漢字が候補一覧に表示されないとき、変換モードを MS-IME 2000 人名地名辞書を優先的に使える 人名/地名モードに変えて入力します。
ここでは、"叡" (さとし) を入力します。"さとし" の候補数は、 一般モードでは 40 個ですが、人名/地名モードでは 169 個もあります。変換モードを人名/地名モードに変えると、読みがわかっている名前を大半入力できます。

  1. 「さとし」を入力し、変換キーを 2 回押します。

  2. ↓ キー、↑ キーを押して、"叡" がないことを確認します。

  3. Esc キーを押して、読みに戻します。

  4. IME ツール バーの [image] (変換モード) をクリックします。

  5. [人名/地名] をクリックして、変換モードを MS-IME 2000 人名地名辞書を優先的に使える人名/地名モードに切り替えます。

  6. 変換キーを 2 回押します。

  7. ↓ キー、↑ キーを押して、"叡" を探しクリックします。

  8. 変換モードを一般モードに戻して通常の入力をするときは、IME ツール バーの [image] をクリックし、[一般] をクリックします。

読みがわからないが、別の読みがわかる漢字は、その読みを入力して変換します。
ここでは、"功" (さとし) を、"成功" を入力し "成" を削除して入力します。

  1. 「せいこう」を入力し、変換キーを押して "成功" に変換し確定します。

  2. "成" を削除します。

別の読みもわからない漢字は、 手書き検索アプレットを使って手書きで漢字を探します。
ここでは、"蚕" を手書きで入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックして、IME パッドを起動します。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックして手書きアプレットを表示します。

  3. " 手書き入力" の状態の場合は、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き検索] をクリックして "手書き検索" に切り替えます。

  4. をクリックして、左の白い枠内の手書きのイメージを消去します。

  5. 左の白い枠内に "蚕" をマウスで手書きします。

  6. 右側の一覧に [蚕] が表示されたら、マウスでクリックします。
    カーソル位置に入力されます。

  7. (閉じる) をクリックします。

ヒント

  • 辞書の 学習は、変換モードごとに異なります。人名/地名モードで選択した候補は、人名/地名モードでは 1 番目の候補になりますが、一般モードでは学習結果が反映されません。
    一般モードでも 1 番目の候補にするには、単語登録してください。


よく使う単語は登録して入力する

何度も入力する氏名や熟語などは、単語として登録しておきましょう。

単語として登録すると、変換キーを押すだけで目的の漢字を入力できます。

          ↓

"コスモパラダイスインターナショナル" を "こすも" で登録して変換します。

  1. 「コスモパラダイスインターナショナル」を入力し確定します。

  2. "コスモパラダイスインターナショナル" を選択します。

  3. IME ツール バーの [image] をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  4. [読み] に「こすも」を入力します。

  5. [登録] をクリックして、単語を登録します。
    続けて、[閉じる] をクリックします。

  6. 「こすも」を入力し、変換キーを押します。

ヒント

  • アプリケーションによっては、あらかじめ登録する文字列を選択したあと、Ctrl キーを押しながら C キーを押してクリップボードにコピーし、[単語/用例の登録] ダイアログ ボックスの [語句] ボックスで Ctrl キーを押しながら V キーを押してクリップボードから貼り付ける必要があるものもあります。

  • 活用する単語を登録するときは、活用しない 語幹のみを [読み] ボックスと [語句] ボックスに入力します。例えば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。


総画数から漢字を入力する

読めない漢字を、 IME パッド の 総画数アプレットを使って総画数から入力しましょう。

          ↓

「儡」を総画数 17 画で探して入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックして、IME パッドを起動します。

  2. (アプレット メニュー) をクリックし、[総画数] をクリックして総画数アプレットを表示します。

  3. [総画数] ボックスの [image] をクリックし、[17 画] をクリックして、総画数 17 画の漢字を表示します。

  4. [儡] をクリックします。
    カーソル位置に入力されます。

  5. (閉じる) をクリックします。

    総画数からの入力は？

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


部首の画数から漢字を入力する

読めない漢字を、 IME パッドの 部首アプレットで 部首の画数から入力しましょう。

          ↓

"鮑" の部首 "魚" の画数 11 画から「鮑」を入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックして、IME パッドを表示します。

  2. (アプレット メニュー) をクリックし、[部首] をクリックして部首アプレットを表示します。

  3. [部首画数] ボックスの [image] をクリックし、[11画] をクリックして、11画の部首を表示します。

  4. [魚] をクリックして、うおへんの漢字を右側の漢字候補に表示します。

  5. スクロールして "鮑" を表示し、"鮑" をクリックします。
    カーソル位置に入力されます。

  6. (閉じる) をクリックします。

    部首の画数からの入力は？

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


部首の読みから漢字を入力する

読めない漢字を、 部首の読みから入力してみましょう。

          ↓

部首の読み「うおへん」を入力して、「鮑」を入力します。

  1. 「うおへん」を入力し、F5 キーを押します。

              ↓

  2. スクロールして "鮑" を表示し、"鮑" をクリックします。

              ↓

    3. 部首の読みからの入力は？

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


文字コード番号から漢字を入力する

読めない漢字を、文字コード番号から入力してみましょう。

          ↓

文字コード番号「9BA2」を入力して「屬」を入力します。

  1. 「9BA2」を入力し、F5 キーを押して、IME パッドの文字一覧アプレットを表示します。

  2. 「屬」をクリックします。

    文字コード番号からの入力は？

ヒント

  • 文字コード番号の前に以下の文字を追加することによって、異なるコードで入力することができます。
    Unicode : U
    JIS コード : J
    シフト JIS コード : S
    句点コード : K
    文字コード番号だけを入力した場合は、シフト JIS コードでの入力になります。
  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定を確認してください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


手書きで漢字を書いて調べる

読めない漢字を、手書き文字で探して入力してみましょう。

          ↓

IMEパッドの 手書き検索を使って「蚕」を入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックして、IME パッドを起動します。

  2. (アプレット メニュー) をクリックし、[手書き] をクリックして手書きアプレットを表示します。

  3. " 手書き入力" の状態の場合は、 [image] (手書き検索/手書き入力の切り替え) をクリックし、[手書き検索] をクリックして "手書き検索" に切り替えます。

  4. をクリックして、左の白い枠内の手書きのイメージを消去します。

  5. 左の白い枠内に "蚕" をマウスで手書きします。

  6. 右側の一覧に [蚕] が表示されたら、マウスでクリックします。
    カーソル位置に入力されます。

  7. (閉じる) をクリックします。

    読めない漢字を手書きで探すには？

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (アプレット メニュー) をクリックしたあと、[（アプレット名） のヘルプ] をクリックします。 (ヘルプ) をクリックして知りたいところをクリックしても、簡単な説明が表示されます。


再変換を使って校正する

次々と入力し確定した文章を校正しながら、正しい漢字混じりの文章にしてみましょう。

正しく変換されなかった漢字を選択して変換キーを押すと、正しい漢字に変換し直すことができます。

        ↓

確定した "業界各階諸団体の賛同を得て、「ワープするー」として世に問うことになりました。" の "各階" を "各界" に、"するー" を "スルー" に変換し直します。

  1. 「業界各階諸団体の賛同を得て、「ワープするー」として世に問うことになりました。」を入力し確定します。

  2. "各階" の間をクリックして、にカーソルを移動します。

  3. 変換キーを押します。

  4. "各界" を選択します。

  5. "するー" の間をクリックし、カーソルを移動します。

  6. 変換キーを押したあと、F7 キーを押し "ワープスルー" に変換します。

    校正しながらの再変換は？

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 文字を選択して変換キーを押しても再変換できます。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
101 英語 | -
AX 日本語 | [変換] キー

再変換は、文字を選択し、ショートカット メニューの [再変換] を選択しても行えます。

  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 漢字やひらがななどを選択して変換キーを押すと、未確定状態になります。このあと、通常の漢字変換、ひらがな変換、カタカナ変換、半角変換、英数変換などを使って校正できます。

  • 漢字やひらがななどを選択して Ctrl キーを押しながら変換キーを押すと、候補一覧に読みの候補も表示されます。別の読みを使って正しい漢字に変換することもできます。


確定したひらがな、カタカナを漢字に変換する

確定したひらがな、カタカナを漢字に変換してみましょう。

          ↓

確定した "しゃいんりょこう" を "社員旅行" に変換します。

  1. 「しゃいんりょこう」を入力し確定します。

  2. "しゃいんりょこう" を選択します。

  3. 変換キーを押します。

  4. Enter キーを押して確定します。

    確定したひらがな、カタカナの漢字への変換は？

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
101 英語 | -
AX 日本語 | [変換] キー

再変換は、文字を選択し、ショートカット メニューの [再変換] を選択しても行えます。

  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。


確定したひらがなを全角/半角のカタカナに変える

確定したひらがなを全角/半角のカタカナに変換してみましょう。

          ↓

確定した "かき" を "カキ" に変換します。

  1. 「かき」を入力し確定します。

  2. "かき" を選択します。

  3. 変換キーを押します。

  4. F7 キーを押します。

  5. Enter キーを押して確定します。

    確定したひらがなの、全角/半角のカタカナへの変換は？

ヒント

  • 半角のカタカナにするときは、手順 3 で F7 キーに続けて F8 キーを押します。

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
101 英語 | -
AX 日本語 | [変換] キー

再変換は、文字を選択し、ショートカット メニューの [再変換] を選択しても行えます。

  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。


漢字の読みを修正して再変換する

間違って確定した漢字の読みを修正して、変換し直してみましょう。

          ↓

入力した "大町" の読み "おおまち" を "おおてまち" に変え、"大手町" に変換し直します。

  1. 「おおまち」を入力し、"大町" に変換して確定します。

  2. "大町" の間にカーソルを移動します。

  3. 変換キーを押します。

  4. Esc キーを押して、読みに戻します。

  5. ← キーを 2 回押し、"て" を入力し "おおてまち" に修正し、変換キーを押します。

    読みを修正しての再変換は？

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 文字を選択して変換キーを押しても再変換できます。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
101 英語 | -
AX 日本語 | [変換] キー

再変換は、文字を選択し、ショートカット メニューの [再変換] を選択しても行えます。

  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。


入力した漢字の別の読みから再変換する

間違って確定した漢字に別の読み候補がある場合は、読み候補を使って簡単に読みを変えて変換し直すことができます。

          ↓

入力した "正義" の読み "せいぎ" を "まさよし" に変え、"政義" に変換し直します。

  1. 「せいぎ」を入力し、"正義" に変換して確定します。

  2. "正義" の間をクリックし、正義の間にカーソルを移動します。

  3. 変換キーを押します。

  4. [読み] の [image] をクリックします。

  5. "まさよし" をクリックします。

  6. "政義" をクリックします。

    別の読みに変えての再変換は？

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 上記の手順 2 で、再変換したい文字列を選択して変換キーを押して再変換することもできます。

  • 上記の手順 4 で、Ctrl キーと変換キーを押して読み候補を表示することもできます。

  • 再変換の操作は変換キーを使って行ってください。Space キーは特定のアプリケーションでしか再変換に使用することはできません (詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください)。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
101 英語 | -
AX 日本語 | [変換] キー

  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。


同じ読みの漢字を別の漢字に再変換する

間違って確定した漢字を、同じ読みの別の漢字に変換し直してみましょう。

もう一度変換し直したい漢字を選択すると、変換キーを押すだけで漢字の候補を選択できます。

          ↓

入力した "紹介" を "照会" に変換し直します。

  1. 「紹介する」を入力し確定します。

  2. "紹介する" の間をクリックし、カーソルを移動します。

  3. 変換キーを押します。

  4. "照会する" を選択します。

    漢字の再変換は？

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 文字を選択して変換キーを押しても再変換できます。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
101 英語 | -
AX 日本語 | [変換] キー

再変換は、文字を選択し、ショートカット メニューの [再変換] を選択しても行えます。

  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、他の操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。


ローマ字入力の練習をする

ローマ字入力で日本語を入力してみましょう。

次の順序で説明します。

試しに名前を入力する

↓

ひらがなを入力する

↓

漢字に変える

↓

カタカナに変える

↓

変換した漢字をひらがなに変換する

↓

英数字を入力する

↓

記号や外字などを入力する

↓

読めない漢字を入力する

↓

漢字がうまく入力できないときは

↓

日本語を続けて入力する

↓

再変換する

左側の [目次] タブでトピックを順にクリックしてください。ローマ字入力の基本を習得することができます。[目次] タブが表示されていない場合は、ヘルプ ウィンドウの上部の [表示] ボタンをクリックしてください。


読みを入力する…「わたなべきょういち」を入力

開いているメモ帳に、ローマ字で「わたなべきょういち」を入力してみましょう。

初めに「わたなべ」を入力します。次に「きょういち」を入力します。

  1. 次のキーを押して「わたなべ」を入力します。

    キーの位置は？
    入力結果を見る？

  2. 続けて、次のキーを押して「きょういち」を入力します。

    キーの位置は？
    入力結果を見る？

次は、漢字に変換しましょう。

ヒント

  • キーを押し間違えたときは、 [image] 、または [image] を押しながら [image] を押して入力した読みを取り消し、もう一度入力し直してください。

  • 読みの下の点線は、漢字などに変換されていない読みであることを示しています。


ユーザーコメントを削除するには

辞書ツールを使って、登録した単語に付けたユーザーコメントのみを削除します。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] ウィンドウが表示されます。

  3. [単語の一覧] タブで、ユーザーコメントを削除する単語を選択します。

  4. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (単語/用例の変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  5. [ユーザーコメント] ボックスから、ユーザーコメントを削除します。

  6. [登録] をクリックします。

  7. 終了するときは、[閉じる] をクリックします。

  8. [ファイル] メニューの [終了] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。


学習した単語を削除するには

自動的に学習した単語をユーザー辞書から削除します。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] ウィンドウが表示されます。

  3. [単語の一覧] タブをクリックします。

  4. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  5. [登録の種別] ボックスの [学習単語] チェック ボックスをオン、[登録単語] チェック ボックスをオフにします。

  6. [抽出] を選択します。

  7. 削除する単語を選択します。

  8. [編集] メニューの [削除] をクリックします。
    または、ツール バーの [image] (単語/用例の削除) をクリックします。

  9. [はい] をクリックします。

  10. [ファイル] メニューの [終了] をクリックします。

ヒント

  • ユーザー辞書を修復して新しいユーザー辞書を作ると、学習したすべての単語を削除することもできます。ユーザー辞書を修復するには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [修復] ボタンをクリックします。
    必要な学習情報は、修復したあと使っているうちに記録されます。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。


登録した単語を削除するには

辞書ツールを使って、登録した単語や用例をユーザー辞書から削除します。複数の登録単語や登録用例を削除することができます。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] ウィンドウが表示されます。

  3. 単語を削除するときは [単語の一覧] タブ、用例を削除するときは [用例の一覧] タブをクリックします。

  4. 削除する単語や用例の読みを選択します。

  5. [編集] メニューの [削除] をクリックします。
    または、ツール バーの [image] (単語/用例の削除) をクリックします。

  6. [はい] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。


ユーザーコメントを変更するには

登録した単語に付けたユーザーコメントを変更します。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] ウィンドウが表示されます。

  3. [単語の一覧] タブで、ユーザーコメントを変更する単語を選択します。

  4. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (単語/用例の変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  5. [ユーザーコメント] ボックスで、内容を変更します。

  6. [登録] をクリックします。

  7. 終了するときは、[閉じる] をクリックします。

  8. [ファイル] メニューの [終了] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。

  • ユーザーコメントは全角文字と半角文字の区別なく最大 60 文字以内で入力してください。


登録した単語を変更するには

登録した単語や用例の内容を変更します。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] ウィンドウが表示されます。

  3. 単語の内容を変更するときは [単語の一覧] タブ、用例の内容を変更するときは [用例の一覧] タブをクリックします。

  4. 変更する単語や用例の読みを選択します。

  5. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (単語/用例の変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  6. 登録したときと同じように読みや語句、ユーザーコメントを入力します。

  7. [登録] をクリックします。

  8. 終了するときは、[閉じる] をクリックします。

  9. [ファイル] メニューの [終了] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。

  • 活用する単語を登録するときは、活用しない 語幹のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。


候補一覧で単語を選択しやすくするには (ユーザーコメント)

同音異義語など、同じ読みで複数の単語を登録すると、候補一覧で選択しにくくなります。
このようなとき、それぞれの単語に ユーザーコメントを付けると、候補一覧で選択しやすくなります。

  1. アプリケーションで登録する単語を選択し、Ctrl キーを押しながら C キーを押してクリップボードにコピーします。

  2. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  3. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  4. [語句] ボックスに表示された単語を確認します。必要に応じて単語を修正します。

  5. [品詞] ボックスの一覧で、登録する単語の品詞をクリックします。

  6. [ユーザーコメント] ボックスにユーザーコメントを 60 文字以内で入力します。

  7. [登録] をクリックします。
    続けて単語を登録できます。

  8. 終了するときは、[閉じる] をクリックします。

ヒント

  • ユーザーコメントは全角文字と半角文字の区別なく最大 60 文字以内で入力してください。

  • ユーザーコメントを付けて登録した単語は、候補一覧の単語の右に [image] が表示されます。ユーザーコメントの内容を確認するには、その単語を選択します。候補一覧の右にユーザーコメントが表示されます。ユーザーコメントを消すときは、 [image] をクリックします。

  • アプリケーションによっては、文字列を選択したあと、[単語/用例の登録] ダイアログ ボックスを表示すると、[語句] ボックスに選択した文字列が表示されることがあります。

  • 活用する単語を登録するときは、活用しない 語幹のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。


複数の単語を一度に登録するには

よく入力する単語を、一度に登録します。削除や変更なども同時にできます。

● 複数の単語を連続して登録する

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  3. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (単語の登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  4. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  5. [語句] ボックスに、登録する単語を入力します。

  6. [品詞] ボックスの一覧で、登録する単語の品詞をクリックします。

  7. ユーザーコメントを付けるときは、[ユーザーコメント] ボックスに 60 文字以内で入力します。

  8. [登録] をクリックし、続けて上記の 4～7 を繰り返して複数の単語を登録します。

  9. 終了するときは、[閉じる] をクリックします。

  10. [ファイル] メニューの [終了] をクリックします。

● 複数の単語を一括で登録する

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  3. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。

  4. [テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [MS-IME 形式テキスト(*.txt)] を選択します。

  5. ファイル名を選択し、[開く] をクリックします。

  6. [終了] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • 単語を登録すると、会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくすることができます。たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換すると、"コスモパラダイスインターナショナル株式会社" と入力することができます。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。

  • 活用する単語を登録するときは、活用しない 語幹のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • 同音異義語など、同じ読みで異なる単語を登録すると、変換中の候補一覧で選択しにくくなります。 ユーザーコメントを付けると、候補一覧からすばやく選択できるようになります。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。


入力中に単語を登録するには

よく入力する単語を、入力中に登録します。

  1. アプリケーションで登録する単語を選択し、Ctrl キーを押しながら C キーを押してクリップボードにコピーします。

  2. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  3. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  4. [語句] ボックスに、表示された単語を確認します。必要に応じて修正してください。

  5. [品詞] ボックスの一覧で、登録する単語の品詞をクリックします。

  6. ユーザーコメントを付けるときは、[ユーザーコメント] ボックスに 60 文字以内で入力します。

  7. [登録] をクリックします。
    続けて単語を登録できます。

  8. 終了するときは、[閉じる] をクリックします。

ヒント

  • 単語を登録すると、会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくすることができます。たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換すると、"コスモパラダイスインターナショナル株式会社" と入力することができます。

  • アプリケーションによっては、文字列を選択したあと、[単語/用例の登録] ダイアログ ボックスを表示すると、[語句] ボックスに選択した文字列が表示されることがあります。

  • 活用する単語を登録するときは、活用しない 語幹のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • 同音異義語など、同じ読みで異なる単語を登録すると、変換中の候補一覧で選択しにくくなります。 ユーザーコメントを付けると、候補一覧からすばやく選択できるようになります。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。


専門用語を登録したシステム辞書を作るには

学術論文などを作成するときに必要な専門用語を入力するには、ユーザー辞書に単語を登録したあと、専門用語のシステム辞書を作ると、効率的に入力できるようになります。オリジナルの科学辞書、建設辞書、漢文辞書などを作ることができます。
専門用語のシステム辞書を作ると、他の人に配布して同じように変換できます。また、システム辞書にすると、登録した単語の削除/変更ができなくなり、安心して入力できるようになります。
専門用語のシステム辞書は、次の流れで作成します。

専門用語をユーザー辞書に登録

          ↓

システム辞書を作成

          ↓

システム辞書として登録

● 専門用語ユーザー辞書に登録する

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  3. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (単語/用例の登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  4. [読み] ボックスに、登録する単語の読みをひらがなで入力します。

  5. [語句] ボックスに、登録する単語を入力します。

  6. [品詞] ボックスの一覧で、登録する単語の品詞をクリックします。

  7. ユーザーコメントを付けるときは、[ユーザーコメント] ボックスにユーザーコメントを 60 文字以内で入力します。

  8. [登録] をクリックします。
    続けて他の単語を登録できます。

  9. 終了するときは、[閉じる] をクリックします。

● システム辞書を作る

  1. [Microsoft IME 辞書ツール 2000] ウィンドウで、[ツール] メニューの [システム辞書の作成] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  2. [辞書名] ボックスに、ファイル名を入力します。

  3. [出力開始] をクリックし、確認のメッセージで [閉じる] をクリックします。

  4. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

● システム辞書として登録する

  1. [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、[追加] をクリックします。
    [システム辞書の追加] ダイアログ ボックスが表示されます。

  2. [ファイル名] ボックスに、作成した専門用語のシステム辞書のファイル名を入力します。

  3. [開く] をクリックします。
    [システム辞書] ボックスに選択したシステム辞書名が表示されます。

  4. 使わないシステム辞書の左のチェック ボックスをクリックし、 [image] にします。

  5. 専門用語のシステム辞書の左のチェック ボックスをクリックし、 [image] にします。

  6. [OK] をクリックします。

ヒント

  • 同時に使用できるシステム辞書の数は、最大 15 です。
    システム辞書を使う状態は、チェック ボックスの表示で区別できます。
    常に使う
    指定されている変換モードで使う
    使わない

  • 活用する単語を登録するときは、活用しない 語幹のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。


単語を登録して使うには

MS-IME 2000 では、システム辞書が大幅に改善され、最適な変換結果を得られるようになっています。特に単語を登録しなくても快適に入力できます。
ただ、次のような場合に単語を登録しておくと、 変換キーですばやく入力できます。

  • 学術用語、専門的な用語、最新用語などが変換できないとき
  • 知人や友人などの名前がうまく変換できないとき
  • 長い単語を短い読みで入力したいとき
  • 同音異義語など、用語の使い方がよく混乱し、 ユーザーコメントを付け候補一覧で見分けたいとき

単語を登録するにはいくつかの方法があります。

  • 入力中に単語を登録するには
  • まとめて単語を登録するには
  • 候補一覧で単語を選択しやすくするには (ユーザーコメント)
  • 専門用語を登録したシステム辞書を作るには

登録した単語は、通常の漢字の変換と同じようにして入力します。

  • 登録した単語を入力するには

ヒント

  • 名前がうまく変換できないときは、変換モードを人名/地名モードに変えると、快適に名前を入力できます。
    一般モードで同じ人の名前をよく入力するときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブで [MS-IME 2000 人名地名辞書] のチェック ボックスをクリックし [image] にします。一度変換した名前は学習単語として登録され、次回以降すばやく変換できます。
    一時的に名前を入力するときは、 IME ツール バーの [image] (変換モード) をクリックし、[人名/地名] をクリックします。このあと、名前を入力すると、人名地名辞書を使って名前を変換できます。

  • 長い単語を短すぎる読みで単語登録すると、場合によって思いがけない変換結果が表示されることがあります。たとえば、「ま」の読みで 「マイクロソフト」を登録したとき、「的」を入力するつもりで 「まと」を入力して変換すると、「マイクロソフトと」と変換されることがあります。


登録した単語を入力するには

登録した単語や用例を入力します。

  1. 登録した語句の読みを、ひらがなまたは英数字で入力します。
    用例では、係りの読み、関係、受けの読みを入力します。

  2. 変換キーを押し、漢字の変換と同じように確定します。


複数の用例を一度に登録するには

よく入力する 用例を、一度に登録します。削除や変更なども同時にできます。
なお、MS-IME 2000 では、従来の係り受け解析 (用例解析) を大幅に拡張した格フレーム解析を行っています。旧バージョンとの互換性のため、用例登録機能を残してありますが、通常の使用では必要になることはほとんどありません。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール 2000] ウィンドウが表示されます。

  3. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (単語/用例の登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  4. [用例の登録] タブをクリックします。

  5. [係り] の [読み] ボックスに、係りの語句の読みをひらがなまたは英数字で入力します。
    [語句] ボックスに、係りの語句を入力します。
    [品詞] ボックスの一覧で、登録する係りの語句の品詞をクリックします。

  6. [関係] で、係りの語句と受けの語句を結ぶ格助詞をクリックします。

  7. [受け] の [読み] ボックスに、受けの語句の読みをひらがなで入力します。
    [語句] ボックスに、受けの語句を入力します。
    [品詞] ボックスの一覧で、登録する受けの語句の品詞をクリックします。

  8. [登録] をクリックします。
    続けて他の用例を登録できます。

  9. 終了するときは、[閉じる] をクリックします。

  10. [ファイル] メニューの [終了] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。


入力中に用例を登録するには

よく入力する 用例を、入力中に登録します。
なお、MS-IME 2000 では、従来の係り受け解析 (用例解析) を大幅に拡張した格フレーム解析を行っています。旧バージョンとの互換性のため、用例登録機能を残してありますが、通常の使用では必要になることはほとんどありません。

  1. IME ツール バーの [image] (単語/用例登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [用例の登録] タブをクリックします。

  3. [係り] の [読み] ボックスに、係りの語句の読みをひらがなまたは英数字で入力します。
    [語句] ボックスに、係りの語句を入力します。
    [品詞] ボックスの一覧で、登録する係りの語句の品詞をクリックします。

  4. [関係] で、係りの語句と受けの語句を結ぶ格助詞をクリックします。

  5. [受け] の [読み] ボックスに、受けの語句の読みをひらがなで入力します。
    [語句] ボックスに、受けの語句を入力します。
    [品詞] ボックスの一覧で、登録する受けの語句の品詞をクリックします。

  6. [登録] をクリックします。
    続けて他の用例を登録できます。

  7. 終了するときは、[閉じる] をクリックします。

ヒント

  • 登録する係りや受けの語句は、アプリケーションでクリップボードにコピーした文字列を Ctrl キーを押しながら V キーを押して貼り付けることもできます。

  • アプリケーションによっては、文字列を選択したあと、[単語/用例の登録] ダイアログ ボックスを表示すると、[係り] グループ ボックスの [語句] ボックスに選択した文字列が表示されることがあります。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックしても [単語/用例の登録] ダイアログ ボックスが表示されます。


候補を並べ替えるには

候補を並べ替えて、変換する候補を探します。

→

"ひろき" の変換候補を並べ替え、"博喜" を探します。

  1. "ひろき" と読みを入力し、 変換キーを押して、漢字に変換します。

  2. 変換キーを押して、候補一覧を表示します。

  1. 候補一覧の [image] をクリックして、候補を並べ替えます。

  1. ↑ キー、↓ キー、変換キーで候補を選択し、 [image] キーを押して確定します。

ヒント

  • 候補一覧には、よく入力する候補が順番に表示されますが、名前などよく似た候補が数多くあるときは、先頭の文字で候補を並べ替えると、探しやすくなります。

  • 候補一覧の [image] をクリックするたびに、学習順と並べ替え順が交互に変わります。
    では学習順、 [image] では並べ替え順で表示されます。

  • 候補一覧の [image] をクリックし、[並べ替え] をクリックしても並べ替えることができます。


よく間違える ｢お｣ を ｢う｣ に置き換えるには

お段の文字の次の文字が "お" や "う" のとき、正しい読みに修正します。

たとえば、"ほおせき" を "宝石" (ほうせき) に、"おうきい" を "大きい" (おおきい) に変換することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢う｣ と ｢お｣ の同一視] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


｢おー｣ などの長音を ｢おう｣ (母音) に変えるには

"ー" (長音) を母音に修正します。

たとえば、"おねーさん" を "お姉さん" (おねえさん) に変換することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢ー｣ を母音に変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


｢じ｣ と ｢ぢ｣、｢ず｣ と ｢づ｣ を修正するには

読みを間違えやすい "じ" を "ぢ"、"ず" を "づ" に修正します。

たとえば、"はなじ" を "鼻血" (はなぢ) に変換することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢じ｣ → ｢ぢ｣/｢ず｣ → ｢づ｣ 変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


半角/全角に変換する文字種を設定するには

文字種 (カタカナ、英字、数字、記号) によって、入力する半角または全角を指定します。

英字は必ず半角、"@" は必ず半角で入力するときなどに便利です。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [文字種によって、全角/半角どちらに変換するかを指定します。] の一覧から指定する文字種や記号をクリックします。

  4. [変換しない]、[常に全角に変換]、[常に半角に変換]、[前回の変換結果に従う] のいずれかをクリックします。

  5. 終了するときは、[OK] をクリックします。

ヒント

  • [変換しない] をオンにすると、全角/半角のいずれにも変換しません。[常に全角に変換] をオンにすると、入力モードに関係なく常に全角に変換されます。同様に、[常に半角に変換] をオンにすると、入力モードに関係なく常に半角に変換されます。[前回の変換結果に従う] をオンにすると、前回の結果に従って全角または半角に変換します。


オートコレクトで間違えやすい入力を自動的に修正する方法

オートコレクトを使うと、間違えやすい入力を次のように自動的に修正することができます。

  • ローマ字入力で自動的に修正するには

  • かな入力で自動的に修正するには

  • 数字のあとの句読点を小数点やカンマにするには

  • 英数字のあとの長音記号をハイフン/マイナス記号にするには

  • "じ" と "ぢ"、"ず" と "づ" を修正するには

  • "おー"などの長音を "おう" (母音) に変えるには

  • よく間違える "お" を "う" に置き換えるには

  • 半角/全角に変換する文字種を設定するには


かな入力で自動的に修正するには

かな入力するとき、よく入力ミスする次の内容を自動的に修正することができます。

｢゜｣ を ｢゛｣ に修正 | 入力した半濁点 ｢゜｣ を自動的に前の文字と合わせ濁音に修正する 例: ｢し゜しん｣ → ｢自身｣(じしん)
Shiftの押し間違えの修正 | Shift キーの押し間違えによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢さつかーのしあい｣ → ｢サッカーの試合｣

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢ﾞ｣ を ｢゛｣ に修正 (かな入力時)] 、[Shiftの押し間違えの修正 (かな入力時)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


数字のあとの句読点を小数点やカンマにするには

数字のあとに句読点を入力したとき、"。" を "．" (小数点) に、"、" を "，" (カンマ) に自動的に修正します。

3 桁カンマ区切りや小数点を入力するときに便利です。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


ローマ字入力で自動的に修正するには

ローマ字入力するとき、よく入力ミスする次の内容を、自動的に修正することができます。

促音修正 | 促音 (っ) の入力ミスを自動的に修正する 例: ｢kittte:きtって｣ → ｢切手｣
｢N｣ の過不足を修正 | "ん" の入力時の ｢N｣ の過不足を自動的に修正する 例: ｢onna:おんあ｣ → ｢女｣
母音の過不足の修正 | 母音の入力忘れや重複などを自動的に修正する 例: ｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 | 不規則なローマ字とかなとの対応を自動的に修正する 例: ｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [促音修正 (ローマ字入力時)] 、[｢N｣ の過不足を修正 (ローマ字入力時)]、[母音の過不足の修正 (ローマ字入力時)]、[変則ローマ字修正 (ローマ字入力時)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 変則ローマ字修正では、"L" を入力したとき、カタカナにのみ変換します。


英数字のあとの長音記号をハイフン/マイナス記号にするには

英数字のあとの "ー" (長音記号) を "―" (ハイフン/マイナス記号) に自動的に修正します。

"NS-45" や "123-45" などをよく入力するときに便利です。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [英数字の後の ｢ー｣ を ｢―｣ に変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


ユーザー辞書を修復するには

ユーザー辞書が原因で変換がうまくいかないときや、変換が以前の方が良かったと感じたときに修復すると、元の変換状態に戻ることがあります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [修復] をクリックします。
    確認のメッセージが表示されます。

  4. [はい] をクリックします。
    確認のメッセージが表示されます。

  5. [はい] をクリックします。
    ユーザー辞書が修復されます。

  6. [OK] をクリックします。

  7. 終了するときは、[OK] をクリックします。

ヒント

  • 修復前のユーザー辞書は確認のメッセージに表示された <元のファイル名>.000 として保存されています。修復前のユーザー辞書に戻すときは、UsrDicts フォルダ内の <元のファイル名>.dic を他のファイル名に変更したあと、<元のファイル名>.000 を <元のファイル名>.dic に変更してください。
    なお、保存されるファイル名は <元のファイル名>.000 固定です。同じユーザ辞書を使っているとき、2 回目以降の修復で保存される内容は前回修復した内容に上書きされます。前回保存された内容を残しておきたいときは、ファイル名を変更してください。


テキスト ファイルにある同じ登録単語をまとめて辞書から削除するには

MS-IMEのユーザー辞書に登録されている単語は、まとめて削除することもできます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [単語の一覧] タブをクリックします。

  5. [ツール] メニューの [テキスト ファイルで削除] をクリックします。
    [テキスト ファイルで削除] ダイアログ ボックスが表示されます。

  6. [ファイル名] ボックスでファイル名を指定し、[開く] をクリックします。

  7. 確認のメッセージで [閉じる] をクリックします。
    指定したテキスト ファイルにある登録単語が削除されます。

  8. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  9. 終了するときは、[OK] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


システム辞書とユーザー辞書

日本語に変換するための辞書には、システム辞書とユーザー辞書があります。システム辞書には、次の 6 つの辞書があります。

  • MS-IME 2000 標準辞書 (IMEJPST.DIC)

  • MS-IME 2000 郵便番号辞書 (IMEJPZP.DIC)

  • MS-IME 2000 単漢字辞書 (IMEJPTK.DIC)

  • MS-IME 2000 話し言葉辞書 (IMEJPCH.DIC)

  • MS-IME 2000 人名地名辞書 (IMEJPNM.DIC)

  • MS-IME 2000 カタカナ語英語辞書 (IMEJPLN.DIC)

これらのシステム辞書は、セットアップ時は、Dicts フォルダにコピーされます。システム辞書は、追加したり削除したりすることがきます。

システム辞書を使う状態は、チェック ボックスの表示で区別できます。

常に使う

指定されている変換モードで使う

使わない

ユーザー辞書には、ユーザーが登録した単語や辞書の学習結果が保存されます。ファイル名は imejpusr.dic です。セットアップ時は、UsrDicts フォルダにコピーされます。


新しいシステム辞書ファイルを作るには

新しいシステム辞書を作成します。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [ツール] メニューの [システム辞書の作成] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  5. [ファイル名] ボックスに、システム辞書のファイル名を入力します。

  6. [開く] をクリックし、確認のダイアログボックスで [OK] をクリックして [終了] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  8. 終了するときは、[OK] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


新しいユーザー辞書ファイルを作るには

新しいユーザー辞書を作成します。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [ユーザー辞書名] の [辞書名] ボックスに新しいユーザー辞書名を入力します。

  4. [OK] ボタンをクリックします。

ヒント

  • [参照] ボタンをクリックし、表示された [ユーザー辞書の設定] ダイアログ ボックスの [ファイル名] ボックスに新しいユーザー辞書名を入力して [開く] ボタンをクリックしても作成できます。
    また、 [image] をクリックし、表示された [Microsoft IME 辞書ツール 2000] ウィンドウの [ファイル] メニューの [新規作成] を選択しても新しいユーザー辞書を作成できます。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


MS-IME/2/95/97/98 ユーザー辞書の登録単語を使えるようにするには

MS-IME/2/95/97/98 のユーザー辞書に登録されている登録単語を、ユーザー辞書に追加して使えるようにします。
なお、IME 2000 のシステム辞書は、MS-IME/2/95/97/98 に比べ大幅に改良/拡張されています。このため、MS-IME/2/95/97/98 のユーザー辞書の内容がすべて単純に追加されることはありません。
追加できる辞書やファイルは、次のものです。

ユーザー辞書 MS-IME 98 ユーザー辞書

MS-IME 97 ユーザー辞書

MS-IME 95 ユーザー辞書

MS-IME ユーザー辞書

MS-IME 2 ユーザー辞書

MS-IME 形式テキスト ファイル

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [ツール] メニューの [MS-IME 辞書からの登録] をクリックします。
    [MS-IME 辞書からの登録] ダイアログ ボックスが表示されます。

  5. ファイル名を選択し、[開く] をクリックします。

  6. [閉じる] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  8. 終了するときは、[OK] をクリックします。

ヒント

  • MS-IME 形式テキスト ファイルに登録されている登録単語を使えるようにするには、上記の手順 4 で [ツール] メニューの [テキスト ファイルからの登録] をクリックし、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [MS-IME 形式テキスト(*.txt)] を選択し、ファイルを選択し [開く] をクリックします。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


登録した単語をテキスト形式で保存するには

登録した単語や用例をテキスト形式で保存します。
辞書の内容をテキスト ファイルで保存するときなどに使います。保存した形式は、MS-IME形式テキスト ファイルになります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [ツール] メニューの [一覧の出力] をクリックします。

  5. [ファイル名] ボックスに、ファイル名を入力します。

  6. [出力開始] をクリックし、確認のメッセージで [閉じる] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  8. 終了するときは、[OK] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


ユーザー辞書に登録した単語を探すには

読みを指定して単語を探します。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [単語の一覧] タブをクリックします。

  5. [編集] メニューの [検索] をクリックします。
    [検索] ダイアログ ボックスが表示されます。

  6. [読み] ボックスに、検索する読みを入力します。

  7. [上に検索] または [下に検索] をクリックします。
    検索した読みが反転して表示されます。

  8. [検索] ダイアログ ボックスを閉じるときは、[閉じる] をクリックします。

  9. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  10. 終了するときは、[OK] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


編集する単語を抽出するには

編集する単語の範囲を指定して抽出します。
抽出したあと、新しいテキスト ファイルに保存することもできます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [単語の一覧] タブをクリックします。

  5. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  6. 抽出条件を指定します。

  7. [抽出] をクリックします。
    抽出した結果が表示されます。

  8. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  9. 終了するときは、[OK] をクリックします。

ヒント

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


郵便番号辞書などを使えるようにするには

郵便番号辞書などのシステム辞書を使う状態は、チェック ボックスの表示で区別できます。

常に使う

指定されている変換モードで使う

使わない

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. システム辞書を使えるようにするときは、[システム辞書] ボックスの [MS-IME 2000 郵便番号辞書] などのチェック ボックスをクリックして [image] または [image] にします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [システム辞書] ボックスに "MS-IME 2000 郵便番号辞書" などが表示されていないときは、[追加] をクリックし、[システム辞書の追加] ダイアログ ボックスでシステム辞書を選択し、[開く] をクリックします。このあと、チェック ボックスをオンにして使えるようにします。

  • 追加したシステム辞書を削除するときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、削除するシステム辞書をクリックし、[削除] をクリックします。

  • システム辞書としてリスト ボックスに追加できるのは、あらかじめセットアップされているシステム辞書を含めて、最大 15 個です。

  • IME ツール バーのショートカット メニューの [プロパティ] をクリックしても [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。


他社の辞書の登録単語を使えるようにするには

MS-IME 2000 の変換精度は大幅に向上しています。通常、他社の辞書に登録されている登録単語を MS-IME 2000 のユーザー辞書に追加しなくても変換上問題ありません。
他社の辞書に登録されている登録単語を追加して使うときは、ATOK では学習単語、VJE ではユーザー登録単語、WX ではユーザー単語のみを MS-IME 2000 のユーザー辞書に追加することをお勧めします。
追加できるファイルは、次のものです。

WX 形式テキスト ファイル、VJE 形式テキスト ファイル、ATOK 形式テキスト ファイル、NECAIIME 形式テキスト ファイル

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 辞書ツール 2000] が起動します。

  4. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。
    [テキスト ファイルからの登録] ダイアログ ボックスが表示されます。

  5. ファイル名を選択し、[開く] をクリックします。

  6. [閉じる] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスに戻ります。

  8. 終了するときは、[OK] をクリックします。

ヒント

  • 他社の辞書の登録単語がうまく追加できないときは、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスから他社の辞書ファイルの形式を選択したあと、ファイル名を選択し開いてください。

  • IME ツール バーのショートカット メニューの [単語/用例登録] をクリックし、[単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックしても [Microsoft IME 辞書ツール 2000] を起動できます。


自動的に変換させるには

読みを続けて入力すると、自動的に変換できるようにすることができます。
文節の区切りなどが間違っているときは、再変換して正しい文字にすることができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [未確定文字が長くなったときに自動的に変換を行う] チェック ボックスをオンにし、［短め］ または ［長め］ をオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [短め] をオンにすると、読みを続けて入力していくうちに、変換結果がある程度確定した時点で変換結果が表示され、未確定文字列が制限いっぱいの長さになると、未確定文字列の先頭部分が確定されます。[長め] をオンにすると、読みを続けて入力していくうちに、未確定文字列が制限いっぱいの長さになると、未確定文字列の先頭部分が変換されて確定されます。

  • 自動変換をやめるときは、[未確定文字が長くなったときに自動的に変換を行う] チェック ボックスをオフにします。

  • 自動的に変換する方法には、もう一つあります。句読点などの文字を入力したとき自動的に変換する方法です。句読点などの文字を入力したときに自動的に変換するには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [句読点などの文字が入力されたときに変換を行う] チェック ボックスをオンにします。自動的に変換する句読点などの指定は、[句読点などの文字が入力されたときに変換を行う] チェック ボックスの下に表示されている句読点などのチェック ボックスをオンにします。

  • 自動的に確定した文字列が正しく変換されなかったときは、 変換キーを押して再変換することもできます。


文節を確定しながら候補を選択するには

→ キーなどで 注目文節を移動すると、その文節を確定することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをクリックしてオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [変換後に文字単位での編集] で [常に行う] がオンの場合、[変換] タブの [注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。
    [クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。


句読点、？、！ などを入力したときに変換するには

句読点、？、！ などを入力したときに、自動的に文字を変換するように設定します。
文節の区切りなどが間違っているときは、再変換して正しい文字にすることができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [句読点などの文字が入力されたときに変換を行う] チェック ボックスをオンにします。

  4. 自動的に変換を始める句読点などのチェック ボックスをオンにします。

  5. 終了するときは、[OK] をクリックします。

ヒント

  • 自動変換をやめるときは、[句読点などの文字が入力されたときに変換を行う] チェック ボックスをオフにします。

  • 自動的に変換する方法には、もう一つあります。未確定文字が長くなったときに自動的に変換する方法です。未確定文字が長くなったときに自動的に変換するには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [変換] タブの [未確定文字が長くなったときに自動的に変換を行う] チェック ボックスをオンにし、［長め］ または ［短め］ をオンにします。

  • 自動的に確定した文字列が正しく変換されなかったときは、 変換キーを押して再変換することもできます。


変換候補にひらがなやカタカナなどを表示するには

変換の候補にひらがなやカタカナを含めると、ひらがなやカタカナに変換するときに候補一覧から選択するだけなので便利です。

変換の候補にひらがなやカタカナを含めないようにすると、候補一覧に表示される候補が減るため、目的の候補を選びやすくなることもあります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. ひらがなとカタカナを変換の候補に含める場合は、 [候補一覧に追加で表示する文字種] で ［ひらがな］ と ［全角カタカナ］ のチェックボックスをオンにします。変換の候補に含めない場合は、チェックボックスをオフにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 上記の手順 3 で [半角カタカナ] や ［ローマ字］ のチェックボックスをオンにしておくと、候補一覧に半角カタカナやローマ字が表示されるようになるので便利です。


送りがなの基準を変えるには

送りがな基準には、次のものがあります。

基準
全部 | すべての送りがなを変換候補とします。
本則 | 「本則」、「例外」の送りがなを候補にします。 「許容」は含みません。
送る | すべてを送って変換します。
省く | すべてを省いて変換します。

基準 | 例
本則 | 行う | 表す | 現れる | 浮かぶ
送る | 行なう | 表わす | 現われる | 浮かぶ
省く | 行う | 表す | 現れる | 浮ぶ

変換するときの送りがなの基準を変更するときは、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [送りがな基準] で、変更する送りがな基準をクリックします。

  4. 終了するときは、[OK] をクリックします。


選択した再変換範囲を適切な範囲に自動的に拡張するには

再変換するために選択した範囲を、最適な変換ができるように自動的に選択範囲を拡張できます。

          ↓

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。


変換モードの種類

読みを漢字に変換するモードには、次の 4 つがあります。

  • 一般

  • 人名/地名

  • 話し言葉優先

  • 無変換

● 途中で変換モードを変えるとき

  1. IME ツール バーの [image] (変換モード) をクリックします。

  2. 目的の変換モードをクリックします。

● MS-IME 2000 の起動時に指定した変換モードにするとき

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [初期変換モード] ボックスの [image] をクリックし、目的の変換モードをクリックします。

  4. 終了するときは、[OK] をクリックします。


変換モードによる変換結果の違いと効果的な使い分け

● 一般モードと話し言葉優先モードとの違い

MS-IME 2000 では、一般に 「会話体」とみられるような表現、たとえば 「変わらなくっちゃいけない」などの表現も、一般モードで変換することができます。話し言葉優先ではさらに、「ご飯いかないかい」など、親しい間柄でよく使うような表現がスムーズに入力、変換できるようになります。さらに、MS-IME 2000 では、変換モードごとに学習結果が別々に蓄積されるので、昼間、「一般モード」でビジネス文書を作成し、オフタイムには 「話し言葉優先」でパソコン通信でチャットする、という使い方をすると効果的です。

● 人名/地名モードと他のモードとの違い

人名/地名モードは、他のモードと異なり、一般的な文を入力することを想定していません。このモードはあらかじめ入力対象が、人名や地名であることが決まっている場合にお使いください。また、アプリケーションによっては、住所や人名を入力するフィールドで自動的に人名/地名モードに切り替わる場合があります。


入力、編集中を示す色や下線を変更するには

入力中や編集中を示す色や下線を変更することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. をクリックします。
    [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスが表示されます。

  4. [色設定] タブをクリックします。

  5. [変更箇所] ボックスで、色や下線を変更する箇所をクリックします。

  6. [文字色] ボックス、[背景色] ボックス、[下線] ボックス、[下線色] ボックスの [image] をクリックし、変更したい色や下線をクリックします。
    選択した色や下線が [プレビュー] ボックスに表示されます。

  7. 終了するときは、[OK] をクリックします。

ヒント

  • 色設定を変更すると、選択されている色設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外の色設定を選択し、変更した場合、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ はキー設定にもあり、それぞれ別の設定内容を保存します。色設定の ｢ユーザー定義｣ はキー設定の ｢ユーザー定義｣ を消去することはありません。


MS-IME 2000 を起動したときの入力モードを切り替えるには

MS-IME 2000 が起動したときの入力モードを、ひらがな、全角カタカナ、全角英数、半角カタカナ、半角英数に切り替えます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [初期入力モード] ボックスの [image] をクリックし、入力モードを選択します。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 入力中に入力モードを動的に切り替えるには、IME ツールバーの [image] をクリックし、目的のモードを選択します。


ローマ字入力とかな入力を切り替えるには

ローマ字入力とかな入力を切り替えます。

● パソコンを一人で使うとき

常にローマ字入力またはかな入力で入力できます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [ローマ字入力/かな入力] ボックスの [image] をクリックし、[ローマ字入力] または [かな入力] をクリックします。

  4. 終了するときは、[OK] をクリックします。

● ローマ字入力とかな入力を使う人が、同じパソコンを使うとき

簡単にツール バーで切り替えることができます。ただし、入力モードがひらがな、全角カタカナ、半角カタカナのどれかである必要があります。

  1. IME ツール バーの [image] または [image] をクリックして [image] または [image] にします。
    ではローマ字入力、 [image] ではかな入力で入力できます。

ローマ字入力に設定するには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [ローマ字入力/かな入力] ボックスの [image] をクリックし、[ローマ字入力] をクリックします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • ツール　バーを使わずにキーボードから切り替えることもできます。キーボードから切り替えるにはカナキーを使います。この場合も入力モードがひらがな、全角カタカナ、半角カタカナのどれかである必要があります。


かぎかっこや中点の入力を変えるには

[ 「 ] (開きかっこ) キー、[ 」 ] (閉じかっこ) キー、[ ・ ] (中点) キーを押したときに入力されるかぎかっこや中点を変えます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [記号] ボックスの [image] をクリックし、入力したいかぎかっこと中点の組み合わせをクリックします。

  4. 終了するときは、[OK] をクリックします。


句読点の入力を変えるには

[、] (読点) キー、[。] (句点) キーを押したときに入力される記号を変えます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [句読点] ボックスの [image] をクリックし、入力する句読点の組み合わせをクリックします。

  4. 終了するときは、[OK] をクリックします。


ローマ字入力中に英字を入力するには

ローマ字入力中に Shift キーを使って、簡単に英字の入力に切り替えられます。

Shift キーを押しながら英字のキーを押すと、入力モードが自動的に英数モードに切り替わります。先頭が大文字の英単語は、この方法で簡単に入力できます。Enter キーで確定するか、 Shift キーだけをもう 1 度押すと、元の入力モードに戻ります。

入力例

また、小文字で始まる英単語を頻繁に入力する場合は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] ダイアログ ボックスの [[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] チェック ボックスをオンに設定しておくと Shift キーを押して、入力モードを一時的に英数モードに切り替えることができます。

入力例

このチェック ボックスをオンに設定するには、次のようにします。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [和英混在入力] タブをクリックします。

  3. [[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [[Shift] キーでの英数モード切り替えを MS-IME95 互換とする] チェック ボックスがオンの場合でも、Enter キーで確定するか、 Shift キーをもう 1 度押すと、元の入力モードに戻ります。

  • すべて大文字の英単語を入力する場合は、Shift キーを押しながら英字を入力していきます。Shift キーが押されていない状態で英字のキーを押すと、元の入力モードに戻ります。


テンキーから全角/半角で入力するには

テンキーを押したときに入力される数字などの全角/半角を切り替えます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [テンキーからの入力] ボックスの [image] をクリックし、テンキーからの入力方法をクリックします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [入力モードに従う] を選択すると、選択している入力モードに合わせて全角または半角の数字などが入力されます。入力モードがひらがな、全角カタカナ、全角英数では全角の数字などが入力されます。入力モードが半角カタカナ、半角英数では、半角の数字などが入力されます。


スペースを全角/半角で入力するには

Space キーを押したときに入力されるスペースの全角/半角を切り替えます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] ボックスの [スペースの入力] ボックスの [image] をクリックし、スペースの入力方法をクリックします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [入力モードに従う] を選択すると、選択している入力モードに合わせて全角または半角のスペースが入力されます。入力モードがひらがな、全角カタカナ、全角英数では全角スペースが入力されます。入力モードが半角カタカナ、半角英数では、半角スペースが入力されます。

  • 半角スペースの入力時、Shift キーを押しながら Space キーを押すと、全角スペースが入力されます。逆に、全角スペースの入力時、Shift キーを押しながら Space キーで半角スペースを入力できます。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英数モードでは [Space] キーでスペースを入力する] チェック ボックスをオフにして英数字を入力後 Space キーを押すと、変換されます。

  • Space キーや Shift キーを押しながら Space キーでスペースを入力しないで、たとえば再変換などを行いたいときは、 キー設定を変更します。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [設定] ボタンをクリックし、[Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで、｢SPACE｣ または｢Shift+SPACE｣ の ｢入力/変換済み文字なし｣ の項目を選択し、[変更] ボタンをクリックし、[機能選択] ダイアログ ボックスで変更したい機能を選択し [OK] ボタンをクリックします。


他の日本語入力システムと同じように操作するには

他の日本語入力システム (MS-IME97、ATOK、VJE、WX) と同じように MS-IME 2000 を使うことができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [キー/ローマ字/色の設定] ボックスの [キー設定] の [image] をクリックし、目的の日本語入力システムに対応するオプションをクリックします。

  4. [キー/ローマ字/色の設定] ボックスの [色設定] の [image] をクリックし、目的の日本語入力システムに対応するオプションをクリックします。

  5. 終了するときは、[OK] をクリックします。


学習のきき具合を変えるには

学習のきき具合を変更します。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [学習] ボックスの [image] をドラッグしてきき具合を変えます。
    の左右をクリックしても 1 段階ずつ変更できます。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 学習のきき具合は、6 段階で設定できます。通常 [最適] に設定しておくと、最適な状態で学習されます。[なし] に設定すると、学習しません。[過剰] に設定すると、過剰に学習します。

  • カタカナ、英字、数字など、文字種によって全角または半角に変換できるように設定すると、学習のきき具合に関係なく設定してある全角または半角に変換されます。また、[前回の変換結果に従う] をオンにすると、学習に関係なく前回変換した結果に従って変換されます。
    文字種の全角/半角の設定は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [オートコレクト] タブの [文字種によって、全角/半角どちらに変換するかを指定します。] で設定します。

  • IME ツール バーのショートカット メニューの [プロパティ] をクリックしても [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。


辞書の学習方法とは？

辞書の学習を行うと、新しく選択したり確定した候補が候補一覧の先頭になり、頻繁に使う候補をすばやく選択できるようになります。
辞書の学習には、次のものがあります。

  • 文節学習

  • 文字変換学習

  • 係り受け学習

MS-IME 2000 では、これらの学習をまとめて行います。

ヒント

  • 学習した結果をユーザー辞書に書き込むときは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、[学習結果をユーザー辞書に書き込む] チェック ボックスをオンにします。

  • カタカナ、英字、数字など、文字種によって全角または半角に変換できるように設定すると、学習のきき具合に関係なく設定してある全角または半角に変換されます。また、[前回の変換結果に従う] をオンにすると、学習に関係なく、前回変換した結果に従って変換されます。
    文字種の全角/半角の設定は、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [オートコレクト] タブの [文字種によって、全角/半角どちらに変換するかを指定します。] で設定します。


ツール バーの表示を変えるには

ツール バーの表示は、使い方に合わせて自由に変更できます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [ツール バー] タブをクリックします。

  3. [ボタン表示順] ボックスの各チェック ボックスをオンまたはオフにして、ツール バーの表示を設定します。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • ボタンの表示順を変えるときは、変えたいボタンを選択し、 [image] [image] をクリックして上下に移動します。

  • ツール バーを画面端に移動するときは、[画面端を IME ツール バーのために確保する] チェック ボックスをオンにしたあと、MS-IME 2000 のツール バーを画面の上下左右の端までドラッグします。通常のツール バーに戻すときは、画面の端から移動します。

  • [Microsft IME 2000 のプロパティ] ダイアログ ボックスの [ツール バー] タブで、[ボタン表示順] の [ファンクション キー (F1 ～ F5)] チェック ボックスや [ファンクション キー (F6 ～ F10)] チェック ボックスをオンにすると、 キー設定で設定されているファンクション キーの機能が表示されます。


ツール バーの表示を小さくするには

ツール バーを小さくしてステータス バーの高さと同じにします。ボタンそのものの大きさは変わりません。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [ツール バー] タブをクリックします。

  3. 小さくするときは、[小さい IME ツール バー] チェック ボックスをオンにします。
    元に戻すときは、オフにします。

  4. 終了するときは、[OK] をクリックします。


ツール バーを画面の端に表示するには

ツール バーを縦や横にして画面の端に表示することができます。
ツール バーを画面端に移動すると、縦長や横長に表示され、アプリケーションのウィンドウを最大化したとき、ウィンドウ内の表示が IME ツール バーで隠れないようにできます。ファンクション キーに対応したボタンを表示するときに便利です。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [ツール バー] タブをクリックします。

  3. [画面端を IME ツール バーのために確保する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

  5. IME ツール バーの左隅をポイントし、画面の端までドラッグして縦または横にします。

ヒント

  • IME ツール バーを移動するときは、ツール バーの左または上の部分をドラッグします。

  • IME ツール バーを通常の状態に戻すには、ツール バーの左の部分を画面端以外の部分にドラッグします。


ファンクション キーの使い方を表示するには

キー設定でファンクション キーに割り当てられている機能名を表示します。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [ツール バー] タブをクリックします。

  3. [ボタン表示順] ボックスの [ファンクション キー (F1 ～ F5)] または [ファンクション キー (F6 ～ F10)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • ファンクション キーの機能名は、設定してあるキー設定によって異なります。


ツール バーをタスク バーの中に入れるには

ツール バーをタスク バーの中に入れることができます。

  1. IME ツール バーのショートカット メニューの [タスク バーに入れる] をクリックします。

または

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [ツール バー] タブをクリックします。

  3. [タスク バーに入れる] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • タスク バーの [image] などをクリックすると、入力モードの切り替えや IME パッドの起動などが行えるショートカット メニューが表示されます。元の状態に戻すときは、ショートカット メニューの [ツール バーを表示] をクリックします。

  • タスク バーに入った状態で、 IME ツール バーの機能を選択するときは、タスク バーの [image] などを右クリックし、ショートカット メニューから機能を選びます。

  • タスク バーに入った状態で、IME パッドを表示するときは、タスク バーの [image] などをダブルクリックします。また、 [image] などをクリックしたり、右クリックして表示されるショートカット メニューから [IME パッド] を選択しても表示できます。


直接入力モードでツール バーを表示しないようにするには

直接入力モードで半角英数字などを入力するとき、ツール バーを表示しないようにします。
直接入力モード以外にすると、表示されます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [ツール バー] タブをクリックします。

  3. [直接入力のときに IME ツール バーを隠す] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


区点コードを 16 進数のコードに変換したものです。区番号 ×0202 ＋ 点番号 ×100 が JIS コードになります。0202、100 は、ともに 16 進数で、それぞれ、10 進数の 8224、256 になります。


助動詞

MS-IME 2000 では、助動詞として単語登録することはできません。

たとえば、「おもしろいらしい」といった助動詞を含む文は、実際は 「おもしろい」+ 「らしい」という形容詞と推量の助動詞から構成されています。この場合は、「おもしろいらしい」という文を 1 つの単語として登録せずに、「おもしろい」を形容詞として登録することをお勧めします。


JIS 第 2 水準漢字コード表1 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
一 | 9890 | 5012 | 04786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 弌
 | 98A0 | 5022 | 04802 | 丐 | 丕 |  |  |  |  |  |  |  |  |  |  |  |  |  |
｜ | 98A0 | 5022 | 04802 |  |  | 个 | 丱 |  |  |  |  |  |  |  |  |  |  |  |
丶 | 98A0 | 5022 | 04802 |  |  |  |  | 丶 | 論 |  |  |  |  |  |  |  |  |  |
丿 | 98A0 | 5022 | 04802 |  |  |  |  |  |  | 丿 | 乂 | 乖 | 乘 |  |  |  |  |  |
乙 | 98A0 | 5022 | 04802 |  |  |  |  |  |  |  |  |  |  | 亂 |  |  |  |  |
亅 | 98A0 | 5022 | 04802 |  |  |  |  |  |  |  |  |  |  |  | 亅 | 豫 | 亊 | 舒 |


JIS 第 2 水準漢字コード表2 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
二 | 98A0 | 5022 | 04802 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 弍
 | 98B0 | 5032 | 04818 | 于 | 亞 | 亟 |  |  |  |  |  |  |  |  |  |  |  |  |
亠 | 98B0 | 5032 | 04818 |  |  |  | 亠 | 亢 | 亰 | 亳 | 亶 |  |  |  |  |  |  |  |
人 | 98B0 | 5032 | 04818 |  |  |  |  |  |  |  |  | 从 | 仍 | 仄 | 仆 | 仂 | 仗 | 仞 | 仭
 | 98C0 | 5042 | 04834 | 仟 | 价 | 伉 | 佚 | 估 | 佛 | 佝 | 佗 | 佇 | 佶 | 侈 | 侏 | 侘 | 佻 | 佩 | 佰
 | 98D0 | 5052 | 04850 | 侑 | 佯 | 來 | 侖 | 儘 | 俔 | 俟 | 俎 | 俘 | 俛 | 俑 | 俚 | 俐 | 俤 | 俥 | 倚
 | 98E0 | 5062 | 04866 | 倨 | 倔 | 倪 | 倥 | 倅 | 伜 | 俶 | 倡 | 倩 | 倬 | 俾 | 俯 | 們 | 倆 | 偃 | 假
 | 98F0 | 5072 | 04882 | 會 | 偕 | 偐 | 偈 | 做 | 偖 | 偬 | 偸 | 傀 | 傚 | 傅 | 傴 | 傲 |  |  |
 | 9940 | 5121 | 04901 | 僉 | 僊 | 傳 | 僂 | 僖 | 僞 | 僥 | 僭 | 僣 | 僮 | 價 | 僵 | 儉 | 儁 | 儂 | 儖
 | 9950 | 5131 | 04917 | 儕 | 儔 | 儚 | 儡 | 儺 | 儷 | 儼 | 儻 |  |  |  |  |  |  |  |
儿 | 9950 | 5131 | 04917 |  |  |  |  |  |  |  |  | 儿 | 兀 | 兒 | 兌 | 兔 | 兢 | 竸 |
入 | 9950 | 5131 | 04917 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 兩
 | 9960 | 5141 | 04933 | 兪 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
八 | 9960 | 5141 | 04933 |  | 兮 | 冀 |  |  |  |  |  |  |  |  |  |  |  |  |
冂 | 9960 | 5141 | 04933 |  |  |  | 冂 | 囘 | 册 | 冉 | 冏 | 冑 | 冓 | 冕 |  |  |  |  |
冖 | 9960 | 5141 | 04933 |  |  |  |  |  |  |  |  |  |  |  | 冖 | 冤 | 冦 | 冢 | 冩
 | 9970 | 5151 | 04949 | 冪 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
冫 | 9970 | 5151 | 04949 |  | 冫 | 决 | 冱 | 冲 | 冰 | 况 | 冽 | 凅 | 凉 | 凛 |  |  |  |  |
几 | 9970 | 5151 | 04949 |  |  |  |  |  |  |  |  |  |  |  | 几 | 處 | 凩 | 凭 |
 | 9980 | 5160 | 04964 | 凰 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
凵 | 9980 | 5160 | 04964 |  | 凵 | 凾 |  |  |  |  |  |  |  |  |  |  |  |  |
刀 | 9980 | 5160 | 04964 |  |  |  | 刄 | 刋 | 刔 | 刎 | 刧 | 刪 | 刮 | 刳 | 刹 | 剏 | 剄 | 剋 | 剌
 | 9990 | 5170 | 04980 | 剞 | 剔 | 剪 | 剴 | 剩 | 剳 | 剿 | 剽 | 劍 | 劔 | 劒 | 剱 | 劈 | 劑 | 辨 |
 | 9990 | 5212 | 04986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 辧
力 | 99A0 | 5222 | 05002 | 劬 | 劭 | 劼 | 劵 | 勁 | 勍 | 勗 | 勞 | 勣 | 勦 | 飭 | 勠 | 勳 | 勵 | 勸 |
勹 | 99A0 | 5222 | 05002 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 勹
 | 99B0 | 5232 | 05018 | 匆 | 匈 | 甸 | 匍 | 匐 | 匏 |  |  |  |  |  |  |  |  |  |
匕 | 99B0 | 5232 | 05018 |  |  |  |  |  |  | 匕 |  |  |  |  |  |  |  |  |
匚 | 99B0 | 5232 | 05018 |  |  |  |  |  |  |  | 匚 | 匣 | 匯 | 匱 | 匳 |  |  |  |
匸 | 99B0 | 5232 | 05018 |  |  |  |  |  |  |  |  |  |  |  |  | 匸 | 區 |  |
十 | 99B0 | 5232 | 05018 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 卆 | 卅
 | 99C0 | 5242 | 05034 | 丗 | 卉 | 卍 | 凖 |  |  |  |  |  |  |  |  |  |  |  |
卞 | 99C0 | 5242 | 05034 |  |  |  |  | 卞 |  |  |  |  |  |  |  |  |  |  |
卩 | 99C0 | 5242 | 05034 |  |  |  |  |  | 卩 | 卮 | 夘 | 卻 | 卷 |  |  |  |  |  |
厂 | 99C0 | 5242 | 05034 |  |  |  |  |  |  |  |  |  |  | 厂 | 厖 | 厠 | 厦 | 厥 | 厮
 | 99D0 | 5252 | 05050 | 厰 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表3 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
厶 | 99D0 | 5252 | 05050 |  | 厶 | 參 | 簒 |  |  |  |  |  |  |  |  |  |  |  |
又 | 99D0 | 5252 | 05050 |  |  |  |  | 雙 | 叟 | 曼 | 燮 |  |  |  |  |  |  |  |
口 | 99D0 | 5252 | 05050 |  |  |  |  |  |  |  |  | 叮 | 叨 | 叭 | 叺 | 吁 | 吽 | 呀 | 听
 | 99E0 | 5262 | 05066 | 吭 | 吼 | 吮 | 吶 | 吩 | 吝 | 呎 | 咏 | 呵 | 咎 | 呟 | 呱 | 呷 | 呰 | 咒 | 呻
 | 99F0 | 5272 | 05082 | 咀 | 呶 | 咄 | 咐 | 咆 | 哇 | 咢 | 咸 | 咥 | 咬 | 哄 | 哈 | 咨 |  |  |
 | 9A40 | 5321 | 05101 | 咫 | 哂 | 咤 | 咾 | 咼 | 哘 | 哥 | 哦 | 唏 | 唔 | 哽 | 哮 | 哭 | 哺 | 哢 | 唹
 | 9A50 | 5331 | 05117 | 啀 | 啣 | 啌 | 售 | 啜 | 啅 | 啖 | 啗 | 唸 | 唳 | 啝 | 喙 | 喀 | 咯 | 喊 | 喟
 | 9A60 | 5341 | 05133 | 啻 | 啾 | 喘 | 喞 | 單 | 啼 | 喃 | 喩 | 喇 | 喨 | 嗚 | 嗅 | 嗟 | 嗄 | 嗜 | 嗤
 | 9A70 | 5351 | 05149 | 嗔 | 嘔 | 嗷 | 嘖 | 嗾 | 嗽 | 嘛 | 嗹 | 噎 | 噐 | 營 | 嘴 | 嘶 | 嘲 | 嘸 |
 | 9A80 | 5360 | 05164 | 噫 | 噤 | 嘯 | 噬 | 噪 | 嚆 | 嚀 | 嚊 | 嚠 | 嚔 | 嚏 | 嚥 | 嚮 | 嚶 | 嚴 | 囂
 | 9A90 | 5370 | 05180 | 嚼 | 囁 | 囃 | 囀 | 囈 | 囎 | 囑 | 囓 |  |  |  |  |  |  |  |
囗 | 9A90 | 5370 | 05180 |  |  |  |  |  |  |  |  | 囗 | 囮 | 囹 | 圀 | 囿 | 圄 | 圉 |
 | 9A90 | 5412 | 05186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 圈
 | 9AA0 | 5422 | 05202 | 國 | 圍 | 圓 | 團 | 圖 | 嗇 | 圜 |  |  |  |  |  |  |  |  |
土 | 9AA0 | 5422 | 05202 |  |  |  |  |  |  |  | 圦 | 圷 | 圸 | 坎 | 圻 | 址 | 坏 | 坩 | 埀
 | 9AB0 | 5432 | 05218 | 垈 | 坡 | 坿 | 垉 | 垓 | 垠 | 垳 | 垤 | 垪 | 垰 | 埃 | 埆 | 埔 | 埒 | 埓 | 堊
 | 9AC0 | 5442 | 05234 | 埖 | 埣 | 堋 | 堙 | 堝 | 塲 | 堡 | 塢 | 塋 | 塰 | 毀 | 塒 | 堽 | 塹 | 墅 | 墹
 | 9AD0 | 5452 | 05250 | 墟 | 墫 | 墺 | 壞 | 墻 | 墸 | 墮 | 壅 | 壓 | 壑 | 壗 | 壙 | 壘 | 壥 | 壜 | 壤
 | 9AE0 | 5462 | 05266 | 壟 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
士 | 9AE0 | 5462 | 05266 |  | 壯 | 壺 | 壹 | 壻 | 壼 | 壽 |  |  |  |  |  |  |  |  |
夂 | 9AE0 | 5462 | 05266 |  |  |  |  |  |  |  | 夂 |  |  |  |  |  |  |  |
夊 | 9AE0 | 5462 | 05266 |  |  |  |  |  |  |  |  | 夊 | 夐 |  |  |  |  |  |
夕 | 9AE0 | 5462 | 05266 |  |  |  |  |  |  |  |  |  |  | 夛 | 梦 | 夥 |  |  |
大 | 9AE0 | 5462 | 05266 |  |  |  |  |  |  |  |  |  |  |  |  |  | 夬 | 夭 | 夲
 | 9AF0 | 5472 | 05282 | 夸 | 夾 | 竒 | 奕 | 奐 | 奎 | 奚 | 奘 | 奢 | 奠 | 奧 | 奬 | 奩 |  |  |
女 | 9B40 | 5521 | 05301 | 奸 | 妁 | 妝 | 佞 | 侫 | 妣 | 妲 | 姆 | 姨 | 姜 | 妍 | 姙 | 姚 | 娥 | 娟 | 娑
 | 9B50 | 5531 | 05317 | 娜 | 娉 | 娚 | 婀 | 婬 | 婉 | 娵 | 娶 | 婢 | 婪 | 媚 | 媼 | 媾 | 嫋 | 嫂 | 媽
 | 9B60 | 5541 | 05333 | 嫣 | 嫗 | 嫦 | 嫩 | 嫖 | 嫺 | 嫻 | 嬌 | 嬋 | 嬖 | 嬲 | 嫐 | 嬪 | 嬶 | 嬾 | 孃
 | 9B70 | 5551 | 05349 | 孅 | 孀 |  |  |  |  |  |  |  |  |  |  |  |  |  |
子 | 9B70 | 5551 | 05349 |  |  | 孑 | 孕 | 孚 | 孛 | 孥 | 孩 | 孰 | 孳 | 孵 | 學 | 斈 | 孺 |  |
宀 | 9B70 | 5551 | 05349 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 宀 |
 | 9B80 | 5560 | 05364 | 它 | 宦 | 宸 | 寃 | 寇 | 寉 | 寔 | 寐 | 寤 | 實 | 寢 | 寞 | 寥 | 寫 | 寰 | 寶
 | 9B90 | 5570 | 05380 | 寳 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
寸 | 9B90 | 5570 | 05380 |  | 尅 | 將 | 專 | 對 |  |  |  |  |  |  |  |  |  |  |
小 | 9B90 | 5570 | 05380 |  |  |  |  |  | 尓 | 尠 |  |  |  |  |  |  |  |  |
尢 | 9B90 | 5570 | 05380 |  |  |  |  |  |  |  | 尢 | 尨 |  |  |  |  |  |  |
尸 | 9B90 | 5570 | 05380 |  |  |  |  |  |  |  |  |  | 尸 | 尹 | 屁 | 屆 | 屎 | 屓 |
 | 9B90 | 5612 | 05386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 屐
 | 9BA0 | 5622 | 05402 | 屏 | 孱 | 屬 |  |  |  |  |  |  |  |  |  |  |  |  |
屮 | 9BA0 | 5622 | 05402 |  |  |  | 屮 |  |  |  |  |  |  |  |  |  |  |  |
山 | 9BA0 | 5622 | 05402 |  |  |  |  | 乢 | 屶 | 屹 | 岌 | 岑 | 岔 | 妛 | 岫 | 岻 | 岶 | 岼 | 岷
 | 9BB0 | 5632 | 05418 | 峅 | 岾 | 峇 | 峙 | 峩 | 峽 | 峺 | 峭 | 嶌 | 峪 | 崋 | 崕 | 崗 | 嵜 | 崟 | 崛
 | 9BC0 | 5642 | 05434 | 崑 | 崔 | 崢 | 崚 | 崙 | 崘 | 嵌 | 嵒 | 嵎 | 嵋 | 嵬 | 嵳 | 嵶 | 嶇 | 嶄 | 嶂
 | 9BD0 | 5652 | 05450 | 嶢 | 嶝 | 嶬 | 嶮 | 嶽 | 嶐 | 嶷 | 嶼 | 媽 | 巍 | 巓 | 巒 | 巖 |  |  |
巛 | 9BD0 | 5652 | 05450 |  |  |  |  |  |  |  |  |  |  |  |  |  | 巛 |  |
工 | 9BD0 | 5652 | 05450 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 巫 |
已 | 9BD0 | 5652 | 05450 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 已
 | 9BE0 | 5662 | 05466 | 巵 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
巾 | 9BE0 | 5662 | 05466 |  | 帋 | 帚 | 帙 | 帑 | 帛 | 帶 | 帷 | 幄 | 幃 | 幀 | 幎 | 幗 | 幔 | 幟 | 幢
 | 9BF0 | 5672 | 05482 | 幤 | 幇 |  |  |  |  |  |  |  |  |  |  |  |  |  |
干 | 9BF0 | 5672 | 05482 |  |  | 幵 | 并 |  |  |  |  |  |  |  |  |  |  |  |
幺 | 9BF0 | 5672 | 05482 |  |  |  |  | 幺 | 麼 |  |  |  |  |  |  |  |  |  |
广 | 9BF0 | 5672 | 05482 |  |  |  |  |  |  | 广 | 庠 | 廁 | 廂 | 廈 | 廐 | 廏 |  |  |
 | 9C40 | 5721 | 05501 | 廖 | 廣 | 廝 | 廚 | 廛 | 廢 | 廡 | 廨 | 廩 | 廬 | 廱 | 廳 | 廰 |  |  |
廴 | 9C40 | 5721 | 05501 |  |  |  |  |  |  |  |  |  |  |  |  |  | 廴 | 廸 |
廾 | 9C40 | 5721 | 05501 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 廾
 | 9C50 | 5731 | 05517 | 弃 | 弉 | 彝 | 彜 |  |  |  |  |  |  |  |  |  |  |  |
弋 | 9C50 | 5731 | 05517 |  |  |  |  | 弋 | 弑 |  |  |  |  |  |  |  |  |  |
弓 | 9C50 | 5731 | 05517 |  |  |  |  |  |  | 弖 | 弩 | 弭 | 弸 | 彁 | 彈 | 彌 | 彎 | 弯 |
彑 | 9C50 | 5731 | 05517 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 彑
 | 9C60 | 5741 | 05533 | 彖 | 彗 | 彙 |  |  |  |  |  |  |  |  |  |  |  |  |
彡 | 9C60 | 5741 | 05533 |  |  |  | 彡 | 彭 |  |  |  |  |  |  |  |  |  |  |
彳 | 9C60 | 5741 | 05533 |  |  |  |  |  | 彳 | 彷 | 徃 | 徂 | 彿 | 徊 | 很 | 徑 | 徇 | 從 | 徙
 | 9C70 | 5751 | 05549 | 徘 | 徠 | 徨 | 徭 | 徼 |  |  |  |  |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表4 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
心 | 9C70 | 5751 | 05549 |  |  |  |  |  | 忖 | 忻 | 忤 | 忸 | 忱 | 忝 | 悳 | 忿 | 怡 | 恠 |
 | 9C80 | 5760 | 05564 | 怙 | 怐 | 怩 | 怎 | 怱 | 怛 | 怕 | 怫 | 怦 | 怏 | 怺 | 恚 | 恁 | 恪 | 恷 | 恟
 | 9C90 | 5770 | 05580 | 恊 | 恆 | 恍 | 恣 | 恃 | 恤 | 恂 | 恬 | 恫 | 恙 | 悁 | 悍 | 惧 | 悃 | 悚 |
 | 9C90 | 5812 | 05586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 悄
 | 9CA0 | 5822 | 05602 | 悛 | 悖 | 悗 | 悒 | 悧 | 悋 | 惡 | 悸 | 惠 | 惓 | 悴 | 忰 | 悽 | 惆 | 悵 | 惘
 | 9CB0 | 5832 | 05618 | 慍 | 愕 | 愆 | 惶 | 惷 | 愀 | 惴 | 惺 | 愃 | 愡 | 惻 | 惱 | 愍 | 愎 | 慇 | 愾
 | 9CC0 | 5842 | 05634 | 愨 | 愧 | 慊 | 愿 | 愼 | 愬 | 愴 | 愽 | 慂 | 慄 | 慳 | 慷 | 慘 | 慙 | 慚 | 慫
 | 9CD0 | 5852 | 05650 | 慴 | 慯 | 慥 | 慱 | 慟 | 慝 | 慓 | 慵 | 憙 | 憖 | 憇 | 憬 | 憔 | 憚 | 憊 | 憑
 | 9CE0 | 5862 | 05666 | 憫 | 憮 | 懌 | 懊 | 應 | 懷 | 懈 | 懃 | 懆 | 憺 | 懋 | 罹 | 懍 | 懦 | 懣 | 懶
 | 9CF0 | 5872 | 05682 | 懺 | 懴 | 懿 | 懽 | 懼 | 懾 | 戀 |  |  |  |  |  |  |  |  |
戈 | 9CF0 | 5872 | 05682 |  |  |  |  |  |  |  | 戈 | 戉 | 戍 | 戌 | 戔 | 戛 |  |  |
 | 9D40 | 5921 | 05701 | 戞 | 戡 | 截 | 戮 | 戰 | 戲 | 戳 |  |  |  |  |  |  |  |  |
戸 | 9D40 | 5921 | 05701 |  |  |  |  |  |  |  | 扁 |  |  |  |  |  |  |  |
手 | 9D40 | 5921 | 05701 |  |  |  |  |  |  |  |  | 扎 | 扞 | 扣 | 扛 | 扠 | 扨 | 扼 | 抂
 | 9D50 | 5931 | 05717 | 抉 | 找 | 抒 | 抓 | 抖 | 拔 | 抃 | 抔 | 拗 | 拑 | 抻 | 拏 | 拿 | 拆 | 擔 | 拈
 | 9D60 | 5941 | 05733 | 拜 | 拌 | 拊 | 拂 | 拇 | 抛 | 拉 | 挌 | 拮 | 拱 | 挧 | 挂 | 挈 | 拯 | 拵 | 捐
 | 9D70 | 5951 | 05749 | 挾 | 捍 | 搜 | 捏 | 掖 | 掎 | 掀 | 掫 | 捶 | 掣 | 掏 | 掉 | 掟 | 掵 | 捫 |
 | 9D80 | 5960 | 05764 | 捩 | 掾 | 揩 | 揀 | 揆 | 揣 | 揉 | 插 | 揶 | 揄 | 搖 | 搴 | 搆 | 搓 | 搦 | 搶
 | 9D90 | 5970 | 05780 | 攝 | 搗 | 搨 | 搏 | 摧 | 摯 | 摶 | 摎 | 攪 | 撕 | 撓 | 撥 | 撩 | 撈 | 撼 |
 | 9D90 | 5A12 | 05786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 據
 | 9DA0 | 5A22 | 05802 | 擒 | 擅 | 擇 | 撻 | 擘 | 擂 | 擱 | 擧 | 舉 | 擠 | 擡 | 抬 | 擣 | 擯 | 攬 | 擶
 | 9DB0 | 5A32 | 05818 | 擴 | 擲 | 擺 | 攀 | 擽 | 攘 | 攜 | 攅 | 攤 | 攣 | 攫 |  |  |  |  |
攴 | 9DB0 | 5A32 | 05818 |  |  |  |  |  |  |  |  |  |  |  | 攴 | 攵 | 攷 | 收 | 攸
 | 9DC0 | 5A42 | 05834 | 畋 | 效 | 敖 | 敕 | 敍 | 敘 | 敞 | 敝 | 敲 | 數 | 斂 | 斃 | 變 |  |  |
斗 | 9DC0 | 5A42 | 05834 |  |  |  |  |  |  |  |  |  |  |  |  |  | 斛 | 斟 |
斤 | 9DC0 | 5A42 | 05834 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 斫
 | 9DD0 | 5A52 | 05850 | 斷 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
方 | 9DD0 | 5A52 | 05850 |  | 旃 | 旆 | 旁 | 旄 | 旌 | 旒 | 旛 | 旙 |  |  |  |  |  |  |
旡 | 9DD0 | 5A52 | 05850 |  |  |  |  |  |  |  |  |  | 无 | 旡 |  |  |  |  |
日 | 9DD0 | 5A52 | 05850 |  |  |  |  |  |  |  |  |  |  |  | 旱 | 杲 | 昊 | 昃 | 旻
 | 9DE0 | 5A62 | 05866 | 杳 | 昵 | 昶 | 昴 | 昜 | 晏 | 晄 | 晉 | 晁 | 晞 | 晝 | 晤 | 晧 | 晨 | 晟 | 晢
 | 9DF0 | 5A72 | 05882 | 晰 | 暃 | 暈 | 暎 | 暉 | 暄 | 暘 | 暝 | 曁 | 暹 | 曉 | 暾 | 暼 |  |  |
 | 9E40 | 5B21 | 05901 | 曄 | 暸 | 曖 | 曚 | 曠 | 昿 | 曦 | 曩 |  |  |  |  |  |  |  |
 | 9E40 | 5B21 | 05901 |  |  |  |  |  |  |  |  | 曰 | 曵 | 曷 |  |  |  |  |
月 | 9E40 | 5B21 | 05901 |  |  |  |  |  |  |  |  |  |  |  | 朏 | 朖 | 朞 | 朦 | 朧
 | 9E50 | 5B31 | 05917 | 霸 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
木 | 9E50 | 5B31 | 05917 |  | 朮 | 朿 | 朶 | 杁 | 朸 | 朷 | 杆 | 杞 | 杠 | 杙 | 杣 | 杤 | 枉 | 杰 | 枩
 | 9E60 | 5B41 | 05933 | 杼 | 杪 | 枌 | 枋 | 枦 | 枡 | 枅 | 枷 | 柯 | 枴 | 柬 | 枳 | 柩 | 枸 | 柤 | 柞
 | 9E70 | 5B51 | 05949 | 柝 | 柢 | 柮 | 枹 | 柎 | 柆 | 柧 | 檜 | 栞 | 框 | 栩 | 桀 | 桍 | 栲 | 桎 |
 | 9E80 | 5B60 | 05964 | 梳 | 栫 | 桙 | 档 | 桷 | 桿 | 梟 | 梏 | 梭 | 梔 | 條 | 梛 | 梃 | 檮 | 梹 | 桴
 | 9E90 | 5B70 | 05980 | 梵 | 梠 | 梺 | 椏 | 梍 | 桾 | 椁 | 棊 | 椈 | 棘 | 椢 | 椦 | 棡 | 椌 | 棍 |
 | 9E90 | 5C12 | 05986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 棔
 | 9EA0 | 5C22 | 06002 | 棧 | 棕 | 椶 | 椒 | 椄 | 棗 | 棣 | 椥 | 棹 | 棠 | 棯 | 椨 | 椪 | 椚 | 椣 | 椡
 | 9EB0 | 5C32 | 06018 | 棆 | 楹 | 楷 | 楜 | 楸 | 楫 | 楔 | 楾 | 楮 | 椹 | 楴 | 椽 | 楙 | 椰 | 楡 | 楞
 | 9EC0 | 5C42 | 06034 | 楝 | 榁 | 楪 | 榲 | 榮 | 槐 | 榿 | 槁 | 槓 | 榾 | 槎 | 寨 | 槊 | 槝 | 榻 | 槃
 | 9ED0 | 5C52 | 06050 | 榧 | 樮 | 榑 | 榠 | 榜 | 榕 | 榴 | 槞 | 槨 | 樂 | 樛 | 槿 | 權 | 槹 | 槲 | 槧
 | 9EE0 | 5C62 | 06066 | 樅 | 榱 | 樞 | 槭 | 樔 | 槫 | 樊 | 樒 | 櫁 | 樣 | 樓 | 橄 | 樌 | 橲 | 樶 | 橸
 | 9EF0 | 5C72 | 06082 | 橇 | 橢 | 橙 | 橦 | 橈 | 樸 | 樢 | 檐 | 檍 | 檠 | 檄 | 檢 | 檣 |  |  |
 | 9F40 | 5D21 | 06101 | 檗 | 蘗 | 檻 | 櫃 | 櫂 | 檸 | 檳 | 檬 | 櫞 | 櫑 | 櫟 | 檪 | 櫚 | 櫪 | 櫻 | 欅
 | 9F50 | 5D31 | 06117 | 蘖 | 櫺 | 欒 | 欖 | 鬱 | 欟 |  |  |  |  |  |  |  |  |  |
欠 | 9F50 | 5D31 | 06117 |  |  |  |  |  |  | 欸 | 欷 | 盜 | 欹 | 飮 | 歇 | 歃 | 歉 | 歐 | 歙
 | 9F60 | 5D41 | 06133 | 歔 | 歛 | 歟 | 歡 |  |  |  |  |  |  |  |  |  |  |  |
止 | 9F60 | 5D41 | 06133 |  |  |  |  | 歸 |  |  |  |  |  |  |  |  |  |  |
歹 | 9F60 | 5D41 | 06133 |  |  |  |  |  | 歹 | 歿 | 殀 | 殄 | 殃 | 殍 | 殘 | 殕 | 殞 | 殤 | 殪
 | 9F70 | 5D51 | 06149 | 殫 | 殯 | 殲 | 殱 |  |  |  |  |  |  |  |  |  |  |  |
殳 | 9F70 | 5D51 | 06149 |  |  |  |  | 殳 | 殷 | 殼 | 毆 |  |  |  |  |  |  |  |
毋 | 9F70 | 5D51 | 06149 |  |  |  |  |  |  |  |  | 毋 | 毓 |  |  |  |  |  |
毛 | 9F70 | 5D51 | 06149 |  |  |  |  |  |  |  |  |  |  | 毟 | 毬 | 毫 | 毳 | 毯 |
 | 9F80 | 5D60 | 06164 | 麾 | 氈 |  |  |  |  |  |  |  |  |  |  |  |  |  |
氏 | 9F80 | 5D60 | 06164 |  |  | 氓 |  |  |  |  |  |  |  |  |  |  |  |  |
气 | 9F80 | 5D60 | 06164 |  |  |  | 气 | 氛 | 氤 | 氣 |  |  |  |  |  |  |  |  |
水 | 9F80 | 5D60 | 06164 |  |  |  |  |  |  |  | 汞 | 汕 | 汢 | 汪 | 沂 | 沍 | 沚 | 沁 | 沛
 | 9F90 | 5D70 | 06180 | 汾 | 汨 | 汳 | 沒 | 沐 | 泄 | 泱 | 泓 | 沽 | 泗 | 泅 | 泝 | 沮 | 沱 | 沾 |
 | 9F90 | 5E21 | 06186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 沺
 | 9FA0 | 5E22 | 06202 | 泛 | 泯 | 泙 | 泪 | 洟 | 衍 | 洶 | 洫 | 洽 | 洸 | 洙 | 洵 | 洳 | 洒 | 洌 | 浣
 | 9FB0 | 5E32 | 06218 | 涓 | 浤 | 浚 | 浹 | 浙 | 涎 | 涕 | 濤 | 涅 | 淹 | 渕 | 渊 | 涵 | 淇 | 淦 | 涸
 | 9FC0 | 5E42 | 06234 | 淆 | 淬 | 淞 | 淌 | 淨 | 淒 | 淅 | 淺 | 淙 | 淤 | 淕 | 淪 | 淮 | 渭 | 湮 | 渮
 | 9FD0 | 5E52 | 06250 | 渙 | 湲 | 湟 | 渾 | 渣 | 湫 | 渫 | 湶 | 湍 | 渟 | 湃 | 渺 | 湎 | 渤 | 滿 | 渝
 | 9FE0 | 5E62 | 06266 | 游 | 溂 | 溪 | 溘 | 滉 | 溷 | 滓 | 溽 | 溯 | 滄 | 溲 | 滔 | 滕 | 溏 | 溥 | 滂
 | 9FF0 | 5E72 | 06282 | 溟 | 潁 | 漑 | 灌 | 滬 | 滸 | 滾 | 漿 | 滲 | 漱 | 滯 | 漲 | 滌 |  |  |
 | E040 | 5F21 | 06301 | 漾 | 漓 | 滷 | 澆 | 潺 | 潸 | 澁 | 澀 | 潯 | 潛 | 濳 | 潭 | 澂 | 潼 | 潘 | 澎
 | E050 | 5F31 | 06317 | 澑 | 濂 | 潦 | 澳 | 澣 | 澡 | 澤 | 澹 | 濆 | 澪 | 濟 | 濕 | 濬 | 濔 | 濘 | 濱
 | E060 | 5F41 | 06333 | 濮 | 濛 | 瀉 | 瀋 | 濺 | 瀑 | 瀁 | 瀏 | 濾 | 瀛 | 瀚 | 潴 | 瀝 | 瀘 | 瀟 | 瀰
 | E070 | 5F51 | 06349 | 瀾 | 瀲 | 灑 | 灣 |  |  |  |  |  |  |  |  |  |  |  |
火 | E070 | 5F51 | 06349 |  |  |  |  | 炙 | 炒 | 炯 | 烱 | 炬 | 炸 | 炳 | 炮 | 烟 | 烋 | 烝 |
 | E080 | 5F60 | 06364 | 烙 | 焉 | 烽 | 焜 | 焙 | 煥 | 煕 | 熈 | 煦 | 煢 | 煌 | 煖 | 煬 | 熏 | 燻 | 熄
 | E090 | 5F70 | 06380 | 熕 | 熨 | 熬 | 燗 | 熹 | 熾 | 燒 | 燉 | 燔 | 燎 | 燠 | 燬 | 燧 | 燵 | 燼 |
 | E090 | 6012 | 06386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 燹
 | E0A0 | 6022 | 06402 | 燿 | 爍 | 爐 | 爛 | 爨 |  |  |  |  |  |  |  |  |  |  |
爪 | E0A0 | 6022 | 06402 |  |  |  |  |  | 爭 | 爬 | 爰 | 爲 |  |  |  |  |  |  |
爻 | E0A0 | 6022 | 06402 |  |  |  |  |  |  |  |  |  | 爻 | 爼 |  |  |  |  |
爿 | E0A0 | 6022 | 06402 |  |  |  |  |  |  |  |  |  |  |  | 爿 | 牀 | 牆 |  |
片 | E0A0 | 6022 | 06402 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 牋 | 牘
牛 | E0B0 | 6032 | 06418 | 牴 | 牾 | 犂 | 犁 | 犇 | 犒 | 犖 | 犢 | 犧 |  |  |  |  |  |  |
犬 | E0B0 | 6032 | 06418 |  |  |  |  |  |  |  |  |  | 犹 | 犲 | 狃 | 狆 | 狄 | 狎 | 狒
 | E0C0 | 6042 | 06434 | 狢 | 狠 | 狡 | 狹 | 狷 | 倏 | 猗 | 猊 | 猜 | 猖 | 猝 | 猴 | 猯 | 猩 | 猥 | 猾
 | E0D0 | 6052 | 06450 | 獎 | 獏 | 默 | 獗 | 獪 | 獨 | 獰 | 獸 | 獵 | 獻 | 獺 |  |  |  |  |


JIS 第 2 水準漢字コード表5 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
玉 | E0D0 | 6052 | 06450 |  |  |  |  |  |  |  |  |  |  |  | 珈 | 玳 | 珎 | 玻 | 珀
 | E0E0 | 6062 | 06466 | 珥 | 珮 | 珞 | 璢 | 琅 | 瑯 | 琥 | 珸 | 琲 | 琺 | 瑕 | 琿 | 瑟 | 瑙 | 瑁 | 瑜
 | E0F0 | 6072 | 06482 | 瑩 | 瑰 | 瑣 | 瑪 | 瑶 | 瑾 | 璋 | 璞 | 璧 | 瓊 | 瓏 | 瓔 | 珱 |  |  |
瓜 | E140 | 6121 | 06501 | 瓠 | 瓣 |  |  |  |  |  |  |  |  |  |  |  |  |  |
瓦 | E140 | 6121 | 06501 |  |  | 瓧 | 瓩 | 瓮 | 瓲 | 瓰 | 瓱 | 瓸 | 瓷 | 甄 | 甃 | 甅 | 甌 | 甎 | 甍
 | E150 | 6131 | 06517 | 甕 | 甓 |  |  |  |  |  |  |  |  |  |  |  |  |  |
甘 | E150 | 6131 | 06517 |  |  | 甞 |  |  |  |  |  |  |  |  |  |  |  |  |
生 | E150 | 6131 | 06517 |  |  |  | 甦 |  |  |  |  |  |  |  |  |  |  |  |
用 | E150 | 6131 | 06517 |  |  |  |  | 甬 |  |  |  |  |  |  |  |  |  |  |
田 | E150 | 6131 | 06517 |  |  |  |  |  | 甼 | 畄 | 畍 | 畊 | 畉 | 畛 | 畆 | 畚 | 畩 | 畤 | 畧
 | E160 | 6141 | 06533 | 畫 | 畭 | 畸 | 當 | 疆 | 疇 | 畴 | 疊 | 疉 | 疂 |  |  |  |  |  |
病 | E160 | 6141 | 06533 |  |  |  |  |  |  |  |  |  |  | 疔 | 疚 | 疝 | 疥 | 疣 | 痂
 | E170 | 6151 | 06549 | 疳 | 痃 | 疵 | 疽 | 疸 | 疼 | 疱 | 痍 | 痊 | 痒 | 痙 | 痣 | 痞 | 痾 | 痿 |
 | E180 | 6160 | 06564 | 痼 | 瘁 | 痰 | 痺 | 痲 | 痳 | 瘋 | 瘍 | 瘉 | 瘟 | 瘧 | 瘠 | 瘡 | 瘢 | 瘤 | 瘴
 | E190 | 6170 | 06580 | 瘰 | 瘻 | 癇 | 癈 | 癆 | 癜 | 癘 | 癡 | 癢 | 癨 | 癩 | 癪 | 癧 | 癬 | 癰 |
 | E190 | 6212 | 06586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 癲
癶 | E1A0 | 6222 | 06602 | 癶 | 癸 | 發 |  |  |  |  |  |  |  |  |  |  |  |  |
白 | E1A0 | 6222 | 06602 |  |  |  | 皀 | 皃 | 皈 | 皋 | 皎 | 皖 | 皓 | 皙 | 皚 |  |  |  |
皮 | E1A0 | 6222 | 06602 |  |  |  |  |  |  |  |  |  |  |  |  | 皰 | 皴 | 皸 | 皹
 | E1B0 | 6232 | 06618 | 皺 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
皿 | E1B0 | 6232 | 06618 |  | 盂 | 盍 | 盖 | 盒 | 盞 | 畧 | 盥 | 盧 | 盪 | 蘯 |  |  |  |  |
目 | E1B0 | 6232 | 06618 |  |  |  |  |  |  |  |  |  |  |  | 盻 | 眈 | 眇 | 眄 | 眩
 | E1C0 | 6242 | 06634 | 眤 | 眞 | 眥 | 眦 | 眛 | 眷 | 眸 | 睇 | 睚 | 睨 | 睫 | 睛 | 睥 | 睿 | 睾 | 睹
 | E1D0 | 6252 | 06650 | 瞎 | 瞋 | 瞑 | 瞠 | 瞞 | 瞰 | 瞶 | 瞹 | 瞿 | 瞼 | 瞽 | 瞻 | 矇 | 矍 | 矗 | 矚
矛 | E1E0 | 6262 | 06666 | 矜 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
矢 | E1E0 | 6262 | 06666 |  | 矣 | 矮 |  |  |  |  |  |  |  |  |  |  |  |  |
石 | E1E0 | 6262 | 06666 |  |  |  | 矼 | 砌 | 砒 | 礦 | 砠 | 礪 | 硅 | 碎 | 硴 | 碆 | 硼 | 碚 | 碌
 | E1F0 | 6272 | 06682 | 碣 | 碵 | 碪 | 碯 | 磑 | 磆 | 磋 | 磔 | 碾 | 碼 | 磅 | 磊 | 磬 |  |  |
 | E240 | 6321 | 06701 | 磧 | 磚 | 磽 | 磴 | 礇 | 礒 | 礑 | 礙 | 礬 | 礫 |  |  |  |  |  |
示 | E240 | 6321 | 06701 |  |  |  |  |  |  |  |  |  |  | 祀 | 祠 | 祗 | 祟 | 祚 | 祕
 | E250 | 6331 | 06717 | 祓 | 祺 | 祿 | 禊 | 禝 | 禧 | 齋 | 禪 | 禮 | 禳 |  |  |  |  |  |
禹 | E250 | 6331 | 06717 |  |  |  |  |  |  |  |  |  |  | 禹 | 禺 |  |  |  |
禾 | E250 | 6331 | 06717 |  |  |  |  |  |  |  |  |  |  |  |  | 秉 | 秕 | 秧 | 秬
 | E260 | 6341 | 06733 | 秡 | 秣 | 稈 | 稍 | 稘 | 稙 | 稠 | 稟 | 禀 | 稱 | 稻 | 稾 | 稷 | 穃 | 穗 | 穉
 | E270 | 6351 | 06749 | 穡 | 穢 | 穩 | 龝 | 穰 |  |  |  |  |  |  |  |  |  |  |
穴 | E270 | 6351 | 06749 |  |  |  |  |  | 穹 | 穽 | 窈 | 窗 | 窕 | 窘 | 窖 | 窩 | 竈 | 窰 |
 | E280 | 6360 | 06764 | 窶 | 竅 | 竄 | 窿 | 邃 | 竇 | 竊 |  |  |  |  |  |  |  |  |
立 | E280 | 6360 | 06764 |  |  |  |  |  |  |  | 竍 | 竏 | 竕 | 竓 | 站 | 竚 | 竝 | 竡 | 竢
 | E290 | 6370 | 06780 | 竦 | 竭 | 竰 |  |  |  |  |  |  |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表6 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
竹 | E290 | 6370 | 06780 |  |  |  | 笂 | 笏 | 笊 | 笆 | 笳 | 笘 | 笙 | 笞 | 笵 | 笨 | 笶 | 筐 |
 | E290 | 6412 | 06786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 筺
 | E2A0 | 6422 | 06802 | 笄 | 筍 | 笋 | 筌 | 筅 | 筵 | 筥 | 筴 | 筧 | 筰 | 筱 | 筬 | 筮 | 箝 | 箘 | 箟
 | E2B0 | 6432 | 06818 | 箍 | 箜 | 箚 | 箋 | 箒 | 箏 | 筝 | 箙 | 篋 | 篁 | 篌 | 篏 | 箴 | 篆 | 篝 | 篩
 | E2C0 | 6442 | 06834 | 簑 | 簔 | 篦 | 篥 | 籠 | 簀 | 簇 | 簓 | 篳 | 篷 | 簗 | 簍 | 篶 | 簣 | 簧 | 簪
 | E2D0 | 6452 | 06850 | 簟 | 簷 | 簫 | 簽 | 籌 | 籃 | 籔 | 籏 | 籀 | 籐 | 籘 | 籟 | 籤 | 籖 | 籥 | 籬
米 | E2E0 | 6462 | 06866 | 籵 | 粃 | 粐 | 粤 | 粭 | 粢 | 粫 | 粡 | 粨 | 粳 | 粲 | 粱 | 粮 | 粹 | 粽 | 糀
 | E2F0 | 6472 | 06882 | 糅 | 糂 | 糘 | 糒 | 糜 | 糢 | 鬻 | 糯 | 糲 | 糴 | 糶 |  |  |  |  |
糸 | E2F0 | 6472 | 06882 |  |  |  |  |  |  |  |  |  |  |  | 糺 | 紆 |  |  |
 | E340 | 6521 | 06901 | 紂 | 紜 | 紕 | 紊 | 絅 | 絋 | 紮 | 紲 | 紿 | 紵 | 絆 | 絳 | 絖 | 絎 | 絲 | 絨
 | E350 | 6531 | 06917 | 絮 | 絏 | 絣 | 經 | 綉 | 絛 | 綏 | 絽 | 綛 | 綺 | 綮 | 綣 | 綵 | 緇 | 綽 | 綫
 | E360 | 6541 | 06933 | 總 | 綢 | 綯 | 緜 | 綸 | 綟 | 綰 | 緘 | 緝 | 緤 | 緞 | 緻 | 緲 | 緡 | 縅 | 縊
 | E370 | 6551 | 06949 | 縣 | 縡 | 縒 | 縱 | 縟 | 縉 | 縋 | 縢 | 繆 | 繦 | 縻 | 縵 | 縹 | 繃 | 縷 |
 | E380 | 6560 | 06964 | 縲 | 縺 | 繧 | 繝 | 繖 | 繞 | 繙 | 繚 | 繹 | 繪 | 繩 | 繼 | 繻 | 纃 | 緕 | 繽
 | E390 | 6570 | 06980 | 辮 | 繿 | 纈 | 纉 | 續 | 纒 | 纐 | 纓 | 纔 | 纖 | 纎 | 纛 | 纜 |  |  |
缶 | E390 | 6570 | 06980 |  |  |  |  |  |  |  |  |  |  |  |  |  | 缸 | 缺 |
 | E390 | 6612 | 06986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 罅
 | E3A0 | 6622 | 07002 | 罌 | 罍 | 罎 | 罐 |  |  |  |  |  |  |  |  |  |  |  |
网 | E3A0 | 6622 | 07002 |  |  |  |  | 网 | 罕 | 罔 | 罘 | 罟 | 罠 | 罨 | 罩 | 罧 | 罸 | 羂 | 羆
 | E3B0 | 6632 | 07018 | 羃 | 羈 | 羇 |  |  |  |  |  |  |  |  |  |  |  |  |
羊 | E3B0 | 6632 | 07018 |  |  |  | 羌 | 羔 | 羞 | 羝 | 羚 | 羣 | 羯 | 羲 | 羹 | 羮 | 羶 | 羸 | 譱
羽 | E3C0 | 6642 | 07034 | 翅 | 翆 | 翊 | 翕 | 翔 | 翡 | 翦 | 翩 | 翳 | 翹 | 飜 |  |  |  |  |
老 | E3C0 | 6642 | 07034 |  |  |  |  |  |  |  |  |  |  |  | 耆 | 耄 | 耋 |  |
耒 | E3C0 | 6642 | 07034 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 耒 | 耘
 | E3D0 | 6652 | 07050 | 耙 | 耜 | 耡 | 耨 |  |  |  |  |  |  |  |  |  |  |  |
耳 | E3D0 | 6652 | 07050 |  |  |  |  | 耿 | 耻 | 聊 | 聆 | 聒 | 聘 | 聚 | 聟 | 聢 | 聨 | 聳 | 聲
 | E3E0 | 6662 | 07066 | 聰 | 聶 | 聹 | 聽 |  |  |  |  |  |  |  |  |  |  |  |
聿 | E3E0 | 6662 | 07066 |  |  |  |  | 聿 | 肄 | 肆 | 肅 |  |  |  |  |  |  |  |
肉 | E3E0 | 6662 | 07066 |  |  |  |  |  |  |  |  | 肛 | 肓 | 肚 | 肭 | 冐 | 肬 | 胛 | 胥
 | E3F0 | 6672 | 07082 | 胙 | 胝 | 胄 | 胚 | 胖 | 脉 | 胯 | 胱 | 脛 | 脩 | 脣 | 脯 | 腋 |  |  |
 | E440 | 6721 | 07101 | 隋 | 腆 | 脾 | 腓 | 腑 | 胼 | 腱 | 腮 | 腥 | 腦 | 腴 | 膃 | 膈 | 膊 | 膀 | 膂
 | E450 | 6731 | 07117 | 膠 | 膕 | 膤 | 膣 | 腟 | 膓 | 膩 | 膰 | 膵 | 膾 | 膸 | 膽 | 臀 | 臂 | 膺 | 臉
 | E460 | 6741 | 07133 | 臍 | 臑 | 臙 | 臘 | 臈 | 臚 | 臟 | 臠 |  |  |  |  |  |  |  |
臣 | E460 | 6741 | 07133 |  |  |  |  |  |  |  |  | 臧 |  |  |  |  |  |  |
至 | E460 | 6741 | 07133 |  |  |  |  |  |  |  |  |  | 臺 | 臻 |  |  |  |  |
臼 | E460 | 6741 | 07133 |  |  |  |  |  |  |  |  |  |  |  | 臾 | 舁 | 舂 | 舅 | 與
 | E470 | 6751 | 07149 | 舊 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
舌 | E470 | 6751 | 07149 |  | 舍 | 舐 | 舖 |  |  |  |  |  |  |  |  |  |  |  |
舟 | E470 | 6751 | 07149 |  |  |  |  | 舩 | 舫 | 舸 | 舳 | 艀 | 艙 | 艘 | 艝 | 艚 | 艟 | 艤 |
 | E480 | 6760 | 07164 | 艢 | 艨 | 艪 | 艫 | 舮 |  |  |  |  |  |  |  |  |  |  |
艮 | E480 | 6760 | 07164 |  |  |  |  |  | 艱 |  |  |  |  |  |  |  |  |  |
色 | E480 | 6760 | 07164 |  |  |  |  |  |  | 艷 |  |  |  |  |  |  |  |  |
艸 | E480 | 6760 | 07164 |  |  |  |  |  |  |  | 艸 | 艾 | 芍 | 芒 | 芫 | 芟 | 芻 | 芬 | 苡
 | E490 | 6770 | 07180 | 苣 | 苟 | 苒 | 苴 | 苳 | 苺 | 莓 | 范 | 苻 | 苹 | 苞 | 茆 | 苜 | 茉 | 苙 |
 | E490 | 6812 | 07186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 茵
 | E4A0 | 6822 | 07202 | 茴 | 茖 | 茲 | 茱 | 荀 | 茹 | 荐 | 荅 | 茯 | 茫 | 茗 | 茘 | 莅 | 莚 | 莪 | 莟
 | E4B0 | 6832 | 07218 | 莢 | 莖 | 茣 | 莎 | 莇 | 莊 | 荼 | 莵 | 荳 | 荵 | 莠 | 莉 | 莨 | 菴 | 萓 | 菫
 | E4C0 | 6842 | 07234 | 菎 | 菽 | 萃 | 菘 | 萋 | 菁 | 菷 | 萇 | 菠 | 菲 | 萍 | 萢 | 萠 | 莽 | 萸 | 蔆
 | E4D0 | 6852 | 07250 | 菻 | 葭 | 萪 | 萼 | 蕚 | 蒄 | 葷 | 葫 | 蒭 | 葮 | 蒂 | 葩 | 葆 | 萬 | 葯 | 葹
 | E4E0 | 6862 | 07266 | 萵 | 蓊 | 葢 | 蒹 | 蒿 | 蒟 | 蓙 | 蓍 | 蒻 | 蓚 | 蓐 | 蓁 | 蓆 | 蓖 | 蒡 | 蔡
 | E4F0 | 6872 | 07282 | 蓿 | 蓴 | 蔗 | 蔘 | 蔬 | 蔟 | 蔕 | 蔔 | 蓼 | 蕀 | 蕣 | 蕘 | 蕈 |  |  |
 | E540 | 6921 | 07301 | 蕁 | 蘂 | 蕋 | 蕕 | 薀 | 薤 | 薈 | 薑 | 薊 | 薨 | 蕭 | 薔 | 薛 | 藪 | 薇 | 薜
 | E550 | 6931 | 07317 | 蕷 | 蕾 | 薐 | 藉 | 薺 | 藏 | 薹 | 藐 | 藕 | 藝 | 藥 | 藜 | 藹 | 蘊 | 蘓 | 蘋
 | E560 | 6941 | 07333 | 藾 | 藺 | 蘆 | 蘢 | 蘚 | 蘰 | 蘿 |  |  |  |  |  |  |  |  |
虍 | E560 | 6941 | 07333 |  |  |  |  |  |  |  | 虍 | 乕 | 虔 | 號 | 虧 |  |  |  |
虫 | E560 | 6941 | 07333 |  |  |  |  |  |  |  |  |  |  |  |  | 虱 | 蚓 | 蚣 | 蚩
 | E570 | 6951 | 07349 | 蚪 | 蚋 | 蚌 | 蚶 | 蚯 | 蛄 | 蛆 | 蚰 | 蛉 | 蠣 | 蚫 | 蛔 | 蛞 | 蛩 | 蛬 |
 | E580 | 6960 | 07364 | 蛟 | 蛛 | 蛯 | 蜒 | 蜆 | 蜈 | 蜀 | 蜃 | 蛻 | 蜑 | 蜉 | 蜍 | 蛹 | 蜊 | 蜴 | 蜿
 | E590 | 6970 | 07380 | 蜷 | 蜻 | 蜥 | 蜩 | 蜚 | 蝠 | 蝟 | 蝸 | 蝌 | 蝎 | 蝴 | 蝗 | 蝨 | 蝮 | 蝙 |
 | E590 | 6A12 | 07386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 蝓
 | E5A0 | 6A22 | 07402 | 蝣 | 蝪 | 蠅 | 螢 | 螟 | 螂 | 螯 | 蟋 | 螽 | 蟀 | 蟐 | 雖 | 螫 | 蟄 | 螳 | 蟇
 | E5B0 | 6A32 | 07418 | 蟆 | 螻 | 蟯 | 蟲 | 蟠 | 蠏 | 蠍 | 蟾 | 蟶 | 蟷 | 蠎 | 蟒 | 蠑 | 蠖 | 蠕 | 蠢
 | E5C0 | 6A42 | 07434 | 蠡 | 蠱 | 蠶 | 蠹 | 蠧 | 蠻 |  |  |  |  |  |  |  |  |  |
血 | E5C0 | 6A42 | 07434 |  |  |  |  |  |  | 衄 | 衂 |  |  |  |  |  |  |  |
行 | E5C0 | 6A42 | 07434 |  |  |  |  |  |  |  |  | 衒 | 衙 | 衞 | 衢 |  |  |  |
衣 | E5C0 | 6A42 | 07434 |  |  |  |  |  |  |  |  |  |  |  |  | 衫 | 袁 | 衾 | 袞
 | E5D0 | 6A52 | 07450 | 衵 | 衽 | 袵 | 衲 | 袂 | 袗 | 袒 | 袮 | 袙 | 袢 | 袍 | 袤 | 袰 | 袿 | 袱 | 裃
 | E5E0 | 6A62 | 07466 | 裄 | 裔 | 裘 | 裙 | 裝 | 裹 | 褂 | 裼 | 裴 | 裨 | 裲 | 褄 | 褌 | 褊 | 褓 | 襃
 | E5F0 | 6A72 | 07482 | 褞 | 褥 | 褪 | 褫 | 襁 | 襄 | 褻 | 褶 | 褸 | 襌 | 褝 | 襠 | 襞 |  |  |
 | E640 | 6B21 | 07501 | 襦 | 襤 | 襭 | 襪 | 襯 | 襴 | 襷 |  |  |  |  |  |  |  |  |
襾 | E640 | 6B21 | 07501 |  |  |  |  |  |  |  | 襾 | 覃 | 覈 | 覊 |  |  |  |  |


JIS 第 2 水準漢字コード表7 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
見 | E640 | 6B21 | 07501 |  |  |  |  |  |  |  |  |  |  |  | 覓 | 覘 | 覡 | 覩 | 覦
 | E650 | 6B31 | 07517 | 覬 | 覯 | 覲 | 覺 | 覽 | 覿 | 觀 |  |  |  |  |  |  |  |  |
角 | E650 | 6B31 | 07517 |  |  |  |  |  |  |  | 觚 | 觜 | 觝 | 觧 | 觴 | 觸 |  |  |
言 | E650 | 6B31 | 07517 |  |  |  |  |  |  |  |  |  |  |  |  |  | 訃 | 訖 | 訐
 | E660 | 6B41 | 07533 | 訌 | 訛 | 訝 | 訥 | 訶 | 詁 | 詛 | 詒 | 詆 | 詈 | 詼 | 詭 | 詬 | 詢 | 誅 | 誂
 | E670 | 6B51 | 07549 | 誄 | 誨 | 誡 | 誑 | 誥 | 誦 | 誚 | 誣 | 諄 | 諍 | 諂 | 諚 | 諫 | 諳 | 諧 |
 | E680 | 6B60 | 07564 | 諤 | 諱 | 謔 | 諠 | 諢 | 諷 | 諞 | 諛 | 謌 | 謇 | 謚 | 諡 | 謖 | 謐 | 謗 | 謠
 | E690 | 6B70 | 07580 | 謳 | 鞫 | 謦 | 謫 | 謾 | 謨 | 譁 | 譌 | 譏 | 譎 | 證 | 譖 | 譛 | 譚 | 譫 |
 | E690 | 6C12 | 07586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 譟
 | E6A0 | 6C22 | 07602 | 譬 | 譯 | 譴 | 譽 | 讀 | 讌 | 讎 | 讒 | 讓 | 讖 | 讙 | 讚 |  |  |  |
谷 | E6A0 | 6C22 | 07602 |  |  |  |  |  |  |  |  |  |  |  |  | 谺 | 豁 | 谿 |
 | E6A0 | 6C22 | 07602 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 豈
豆 | E6B0 | 6C32 | 07618 | 豌 | 豎 | 豐 |  |  |  |  |  |  |  |  |  |  |  |  |
豕 | E6B0 | 6C32 | 07618 |  |  |  | 豕 | 豢 | 豬 |  |  |  |  |  |  |  |  |  |
豸 | E6B0 | 6C32 | 07618 |  |  |  |  |  |  | 豸 | 豺 | 貂 | 貉 | 貅 | 貊 | 貍 | 貎 | 貔 | 豼
 | E6C0 | 6C42 | 07634 | 貘 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
貝 | E6C0 | 6C42 | 07634 |  | 戝 | 貭 | 貪 | 貽 | 貲 | 貳 | 貮 | 貶 | 賈 | 賁 | 賤 | 賣 | 賚 | 賽 | 賺
 | E6D0 | 6C52 | 07650 | 賻 | 贄 | 贅 | 贊 | 贇 | 贏 | 贍 | 贐 | 齎 | 贓 | 賍 | 贔 | 贖 |  |  |
赤 | E6D0 | 6C52 | 07650 |  |  |  |  |  |  |  |  |  |  |  |  |  | 赧 | 赭 |
走 | E6D0 | 6C52 | 07650 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 赱
 | E6E0 | 6C62 | 07666 | 赳 | 趁 | 趙 |  |  |  |  |  |  |  |  |  |  |  |  |
足 | E6E0 | 6C62 | 07666 |  |  |  | 跂 | 趾 | 趺 | 跏 | 跚 | 跖 | 跌 | 跛 | 跋 | 跪 | 跫 | 跟 | 跣
 | E6F0 | 6C72 | 07682 | 跼 | 踈 | 踉 | 跿 | 踝 | 踞 | 踐 | 踟 | 蹂 | 踵 | 踰 | 踴 | 蹊 |  |  |
 | E740 | 6D21 | 07701 | 蹇 | 蹉 | 蹌 | 蹐 | 蹈 | 蹙 | 蹤 | 蹠 | 踪 | 蹣 | 蹕 | 蹶 | 蹲 | 蹼 | 躁 | 躇
 | E750 | 6D31 | 07717 | 躅 | 躄 | 躋 | 躊 | 躓 | 躑 | 躔 | 躙 | 躪 | 躡 |  |  |  |  |  |
身 | E750 | 6D31 | 07717 |  |  |  |  |  |  |  |  |  |  | 躬 | 躰 | 軆 | 躱 | 躾 | 軅
 | E760 | 6D41 | 07733 | 軈 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
車 | E760 | 6D41 | 07733 |  | 軋 | 軛 | 軣 | 軼 | 軻 | 軫 | 軾 | 輊 | 輅 | 輕 | 輒 | 輙 | 輓 | 輜 | 輟
 | E770 | 6D51 | 07749 | 輛 | 輌 | 輦 | 輳 | 輻 | 輹 | 轅 | 轂 | 輾 | 轌 | 轉 | 轆 | 轎 | 轗 | 轜 |
 | E780 | 6D60 | 07764 | 轢 | 轣 | 轤 |  |  |  |  |  |  |  |  |  |  |  |  |
辛 | E780 | 6D60 | 07764 |  |  |  | 辜 | 辟 | 辣 | 辭 | 辯 |  |  |  |  |  |  |  |
辷 | E780 | 6D60 | 07764 |  |  |  |  |  |  |  |  | 辷 | 迚 | 迥 | 迢 | 迪 | 迯 | 邇 | 迴
 | E790 | 6D70 | 07780 | 逅 | 迹 | 迺 | 逑 | 逕 | 逡 | 逍 | 逞 | 逖 | 逋 | 逧 | 逶 | 逵 | 逹 | 迸 |
 | E790 | 6E12 | 07786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 遏
 | E7A0 | 6E22 | 07802 | 遐 | 遑 | 遒 | 逎 | 遉 | 逾 | 遖 | 遘 | 遞 | 遨 | 遯 | 遶 | 隨 | 遲 | 邂 | 遽
 | E7B0 | 6E32 | 07818 | 邁 | 邀 | 邊 | 邉 | 邏 |  |  |  |  |  |  |  |  |  |  |
邑 | E7B0 | 6E32 | 07818 |  |  |  |  |  | 邨 | 邯 | 邱 | 邵 | 郢 | 郤 | 扈 | 郛 | 鄂 | 鄒 | 鄙
 | E7C0 | 6E42 | 07834 | 鄲 | 鄰 |  |  |  |  |  |  |  |  |  |  |  |  |  |
酉 | E7C0 | 6E42 | 07834 |  |  | 酊 | 酖 | 酘 | 酣 | 酥 | 酩 | 酳 | 酲 | 醋 | 醉 | 醂 | 醢 | 醫 | 醯
 | E7D0 | 6E52 | 07850 | 醪 | 醵 | 醴 | 醺 | 釀 | 釁 |  |  |  |  |  |  |  |  |  |
采 | E7D0 | 6E52 | 07850 |  |  |  |  |  |  | 釉 | 釋 |  |  |  |  |  |  |  |
里 | E7D0 | 6E52 | 07850 |  |  |  |  |  |  |  |  | 釐 |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表8 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
金 | E7D0 | 6E52 | 07850 |  |  |  |  |  |  |  |  |  | 釖 | 釟 | 釡 | 釛 | 釼 | 釵 | 釶
 | E7E0 | 6E62 | 07866 | 鈞 | 釿 | 鈔 | 鈬 | 鈕 | 鈑 | 鉞 | 鉗 | 鉅 | 鉉 | 鉤 | 鉈 | 銕 | 鈿 | 鉋 | 鉐
 | E7F0 | 6E72 | 07882 | 銜 | 銖 | 銓 | 銛 | 鉚 | 鋏 | 銹 | 銷 | 鋩 | 錏 | 鋺 | 鍄 | 錮 |  |  |
 | E840 | 6F21 | 07901 | 錙 | 錢 | 錚 | 錣 | 錺 | 錵 | 錻 | 鍜 | 鍠 | 鍼 | 鍮 | 鍖 | 鎰 | 鎬 | 鎭 | 鎔
 | E850 | 6F31 | 07917 | 鎹 | 鏖 | 鏗 | 鏨 | 鏥 | 鏘 | 鏃 | 鏝 | 鏐 | 鏈 | 鏤 | 鐚 | 鐔 | 鐓 | 鐃 | 鐇
 | E860 | 6F41 | 07933 | 鐐 | 鐶 | 鐫 | 鐵 | 鐡 | 鐺 | 鑁 | 鑒 | 鑄 | 鑛 | 鑠 | 鑢 | 鑞 | 鑪 | 鈩 | 鑰
 | E870 | 6F51 | 07949 | 鑵 | 鑷 | 鑽 | 鑚 | 鑼 | 鑾 | 钁 | 鑿 |  |  |  |  |  |  |  |
門 | E870 | 6F51 | 07949 |  |  |  |  |  |  |  |  | 閂 | 閇 | 閊 | 閔 | 閖 | 閘 | 閙 |
 | E880 | 6F60 | 07964 | 閠 | 閨 | 閧 | 閭 | 閼 | 閻 | 閹 | 閾 | 闊 | 濶 | 闃 | 闍 | 闌 | 闕 | 闔 | 闖
 | E890 | 6F70 | 07980 | 關 | 闡 | 闥 | 闢 |  |  |  |  |  |  |  |  |  |  |  |
阜 | E890 | 6F70 | 07980 |  |  |  |  | 阡 | 阨 | 阮 | 阯 | 陂 | 陌 | 陏 | 陋 | 陷 | 陜 | 陞 |
 | E890 | 7012 | 07986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 陝
 | E8A0 | 7022 | 08002 | 陟 | 陦 | 陲 | 陬 | 隍 | 隘 | 隕 | 隗 | 險 | 隧 | 隱 | 隲 | 隰 | 隴 |  |
隶 | E8A0 | 7022 | 08002 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 隶 | 隸
隹 | E8B0 | 7032 | 08018 | 隹 | 雎 | 雋 | 雉 | 雍 | 襍 | 雜 | 霍 | 雕 |  |  |  |  |  |  |
雨 | E8B0 | 7032 | 08018 |  |  |  |  |  |  |  |  |  | 雹 | 霄 | 霆 | 霈 | 霓 | 霎 | 霑
 | E8C0 | 7042 | 08034 | 霏 | 霖 | 霙 | 霤 | 霪 | 霰 | 霹 | 霽 | 霾 | 靄 | 靆 | 靈 | 靂 | 靉 |  |
青 | E8C0 | 7042 | 08034 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 靜 |
非 | E8C0 | 7042 | 08034 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 靠


JIS 第 2 水準漢字コード表9 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
面 | E8D0 | 7052 | 08050 | 靤 | 靦 | 靨 |  |  |  |  |  |  |  |  |  |  |  |  |
革 | E8D0 | 7052 | 08050 |  |  |  | 勒 | 靫 | 靱 | 靹 | 鞅 | 靼 | 鞁 | 靺 | 鞆 | 鞋 | 鞏 | 鞐 | 鞜
 | E8E0 | 7062 | 08066 | 鞨 | 鞦 | 鞣 | 鞳 | 鞴 | 韃 | 韆 | 韈 |  |  |  |  |  |  |  |
韋 | E8E0 | 7062 | 08066 |  |  |  |  |  |  |  |  | 韋 | 韜 |  |  |  |  |  |
韭 | E8E0 | 7062 | 08066 |  |  |  |  |  |  |  |  |  |  | 韭 | 齏 | 韲 |  |  |
音 | E8E0 | 7062 | 08066 |  |  |  |  |  |  |  |  |  |  |  |  |  | 竟 | 韶 | 韵
頁 | E8F0 | 7072 | 08082 | 頏 | 頌 | 頸 | 頤 | 頡 | 頷 | 頽 | 顆 | 顏 | 顋 | 顫 | 顯 | 顰 |  |  |
 | E940 | 7121 | 08101 | 顱 | 顴 | 顳 |  |  |  |  |  |  |  |  |  |  |  |  |
風 | E940 | 7121 | 08101 |  |  |  | 颪 | 颯 | 颱 | 颶 | 飄 | 飃 | 飆 |  |  |  |  |  |
食 | E940 | 7121 | 08101 |  |  |  |  |  |  |  |  |  |  | 飩 | 飫 | 餃 | 餉 | 餒 | 餔
 | E950 | 7131 | 08117 | 餘 | 餡 | 餝 | 餞 | 餤 | 餠 | 餬 | 餮 | 餽 | 餾 | 饂 | 饉 | 饅 | 饐 | 饋 | 饑
 | E960 | 7141 | 08133 | 饒 | 饌 | 饕 |  |  |  |  |  |  |  |  |  |  |  |  |
首 | E960 | 7141 | 08133 |  |  |  | 馗 | 馘 |  |  |  |  |  |  |  |  |  |  |
香 | E960 | 7141 | 08133 |  |  |  |  |  | 馥 |  |  |  |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表10 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
馬 | E960 | 7141 | 08133 |  |  |  |  |  |  | 馭 | 馮 | 馼 | 駟 | 駛 | 駝 | 駘 | 駑 | 駭 | 駮
 | E970 | 7151 | 08149 | 駱 | 駲 | 駻 | 駸 | 騁 | 騏 | 騅 | 駢 | 騙 | 騫 | 騷 | 驅 | 驂 | 驀 | 驃 |
 | E980 | 7160 | 08164 | 騾 | 驕 | 驍 | 驛 | 驗 | 驟 | 驢 | 驥 | 驤 | 驩 | 驫 | 驪 |  |  |  |
骨 | E980 | 7160 | 08164 |  |  |  |  |  |  |  |  |  |  |  |  | 骭 | 骰 | 骼 | 髀
 | E990 | 7170 | 08180 | 髏 | 髑 | 髓 | 體 |  |  |  |  |  |  |  |  |  |  |  |
高 | E990 | 7170 | 08180 |  |  |  |  | 髞 |  |  |  |  |  |  |  |  |  |  |
髟 | E990 | 7170 | 08180 |  |  |  |  |  | 髟 | 髢 | 髣 | 髦 | 髯 | 髫 | 髮 | 髴 | 髱 | 髷 |
 | E990 | 7212 | 08186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 髻
 | E9A0 | 7222 | 08202 | 鬆 | 鬘 | 鬚 | 鬟 | 鬢 | 鬣 |  |  |  |  |  |  |  |  |  |
鬥 | E9A0 | 7222 | 08202 |  |  |  |  |  |  | 鬥 | 鬧 | 鬨 | 鬩 | 鬪 | 鬮 |  |  |  |
鬯 | E9A0 | 7222 | 08202 |  |  |  |  |  |  |  |  |  |  |  |  | 鬯 |  |  |
鬲 | E9A0 | 7222 | 08202 |  |  |  |  |  |  |  |  |  |  |  |  |  | 鬲 |  |
鬼 | E9A0 | 7222 | 08202 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 魄 | 魃
 | E9B0 | 7232 | 08218 | 魏 | 魍 | 魎 | 魑 | 魘 |  |  |  |  |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表11 画

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
魚 | E9B0 | 7232 | 08218 |  |  |  |  |  | 魴 | 鮓 | 鮃 | 鮑 | 鮖 | 鮗 | 鮟 | 鮠 | 鮨 | 鮴 | 鯀
 | E9C0 | 7242 | 08234 | 鯊 | 鮹 | 鯆 | 鯏 | 鯑 | 鯒 | 鯣 | 鯢 | 鯤 | 鯔 | 鯡 | 鰺 | 鯲 | 鯱 | 鯰 | 鰕
 | E9D0 | 7252 | 08250 | 鰔 | 鰉 | 鰓 | 鰌 | 鰆 | 鰈 | 鰒 | 鰊 | 鰄 | 鰮 | 鰛 | 鰥 | 鰤 | 鰡 | 鰰 | 鱇
 | E9E0 | 7262 | 08266 | 鰲 | 鱆 | 鰾 | 鱚 | 鱠 | 鱧 | 鱶 | 鱸 |  |  |  |  |  |  |  |
鳥 | E9E0 | 7262 | 08266 |  |  |  |  |  |  |  |  | 鳧 | 鳬 | 鳰 | 鴉 | 鴈 | 鳫 | 鴃 | 鴆
 | E9F0 | 7272 | 08282 | 鴪 | 鴦 | 鶯 | 鴣 | 鴟 | 鵄 | 鴕 | 鴒 | 鵁 | 鴿 | 鴾 | 鵆 | 鵈 |  |  |
 | EA40 | 7321 | 08301 | 鵝 | 鵞 | 鵤 | 鵑 | 鵐 | 鵙 | 鵲 | 鶉 | 鶇 | 鶫 | 鵯 | 鵺 | 鶚 | 鶤 | 鶩 | 鶲
 | EA50 | 7331 | 08317 | 鷄 | 鷁 | 鶻 | 鶸 | 鶺 | 鷆 | 鷏 | 鷂 | 鷙 | 鷓 | 鷸 | 鷦 | 鷭 | 鷯 | 鷽 | 鸚
 | EA60 | 7341 | 08333 | 鸛 | 鸞 |  |  |  |  |  |  |  |  |  |  |  |  |  |
鹵 | EA60 | 7341 | 08333 |  |  | 鹵 | 鹹 | 鹽 |  |  |  |  |  |  |  |  |  |  |
鹿 | EA60 | 7341 | 08333 |  |  |  |  |  | 麁 | 麈 | 麋 | 麌 | 麒 | 麕 | 麑 | 麝 |  |  |
麥 | EA60 | 7341 | 08333 |  |  |  |  |  |  |  |  |  |  |  |  |  | 麥 | 麩 | 麸
 | EA70 | 7351 | 08349 | 麪 | 麭 |  |  |  |  |  |  |  |  |  |  |  |  |  |
麻 | EA70 | 7351 | 08349 |  |  | 靡 |  |  |  |  |  |  |  |  |  |  |  |  |
黄 | EA70 | 7351 | 08349 |  |  |  | 黌 |  |  |  |  |  |  |  |  |  |  |  |
黍 | EA70 | 7351 | 08349 |  |  |  |  | 黎 | 黏 | 黐 |  |  |  |  |  |  |  |  |


JIS 第 2 水準漢字コード表12 画以上

 |  |  | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 | ｼﾌﾄJIS | JIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
黒 | EA70 | 7351 | 08349 |  |  |  |  |  |  |  | 黔 | 黜 | 點 | 黝 | 黠 | 黥 | 黨 | 黯 |
 | EA80 | 7360 | 08364 | 黴 | 黶 | 黷 |  |  |  |  |  |  |  |  |  |  |  |  |
黹 | EA80 | 7360 | 08364 |  |  |  | 黹 | 黻 | 黼 |  |  |  |  |  |  |  |  |  |
黽 | EA80 | 7360 | 08364 |  |  |  |  |  |  | 黽 | 鼇 | 鼈 |  |  |  |  |  |  |
皷 | EA80 | 7360 | 08364 |  |  |  |  |  |  |  |  |  | 皷 | 鼕 |  |  |  |  |
鼠 | EA80 | 7360 | 08364 |  |  |  |  |  |  |  |  |  |  |  | 鼡 | 鼬 |  |  |
鼻 | EA80 | 7360 | 08364 |  |  |  |  |  |  |  |  |  |  |  |  |  | 鼾 |  |
齊 | EA80 | 7360 | 08364 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 齊 |
齒 | EA80 | 7360 | 08364 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 齒
 | EA90 | 7370 | 08380 | 齔 | 齣 | 齟 | 齠 | 齡 | 齦 | 齧 | 齬 | 齪 | 齷 | 齲 | 齶 |  |  |  |
龍 | EA90 | 7370 | 08380 |  |  |  |  |  |  |  |  |  |  |  |  | 龕 |  |  |
龜 | EA90 | 7370 | 08380 |  |  |  |  |  |  |  |  |  |  |  |  |  | 龜 |  |
龠 | EA90 | 7370 | 08380 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 龠 |
 | EA90 | 7412 | 08386 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 堯
 | EAA0 | 7422 | 08402 | 槇 | 遙 | 瑤 | 凜 | 熙 |  |  |  |  |  |  |  |  |  |  |


IBM 拡張文字コード表

 | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
FA40 | 11501 | ⅰ | ⅱ | ⅲ | ⅳ | ⅴ | ⅵ | ⅶ | ⅷ | ⅸ | ⅹ | Ⅰ | Ⅱ | Ⅲ | Ⅳ | Ⅴ | Ⅵ
FA50 | 11517 | Ⅶ | Ⅷ | Ⅸ | Ⅹ | ￢ | ￤ | ＇ | ＂ | ㈱ | № | ℡ | ∵ | 纊 | 褜 | 鍈 | 銈
FA60 | 11533 | 蓜 | 俉 | 炻 | 昱 | 棈 | 鋹 | 曻 | 彅 | 丨 | 仡 | 仼 | 伀 | 伃 | 伹 | 佖 | 侒
FA70 | 11549 | 侊 | 侚 | 侔 | 俍 | 偀 | 倢 | 俿 | 倞 | 偆 | 偰 | 偂 | 傔 | 僴 | 僘 | 兊 |
FA80 | 11564 | 兤 | 冝 | 冾 | 凬 | 刕 | 劜 | 劦 | 勀 | 勛 | 匀 | 匇 | 匤 | 卲 | 厓 | 厲 | 叝
FA90 | 11580 | 﨎 | 咜 | 咊 | 咩 | 哿 | 喆 | 坙 | 坥 | 垬 | 埈 | 埇 | 﨏 | 塚 | 增 | 墲 |
FA90 | 11586 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 夋
FAA0 | 11602 | 奓 | 奛 | 奝 | 奣 | 妤 | 妺 | 孖 | 寀 | 甯 | 寘 | 寬 | 尞 | 岦 | 岺 | 峵 | 崧
FAB0 | 11618 | 嵓 | 﨑 | 嵂 | 嵭 | 嶸 | 嶹 | 巐 | 弡 | 弴 | 彧 | 德 | 忞 | 恝 | 悅 | 悊 | 惞
FAC0 | 11634 | 惕 | 愠 | 惲 | 愑 | 愷 | 愰 | 憘 | 戓 | 抦 | 揵 | 摠 | 撝 | 擎 | 敎 | 昀 | 昕
FAD0 | 11650 | 昻 | 昉 | 昮 | 昞 | 昤 | 晥 | 晗 | 晙 | 晴 | 晳 | 暙 | 暠 | 暲 | 暿 | 曺 | 朎
FAE0 | 11666 | 朗 | 杦 | 枻 | 桒 | 柀 | 栁 | 桄 | 棏 | 﨓 | 楨 | 﨔 | 榘 | 槢 | 樰 | 橫 | 橆
FAF0 | 11682 | 橳 | 橾 | 櫢 | 櫤 | 毖 | 氿 | 汜 | 沆 | 汯 | 泚 | 洄 | 涇 | 浯 |  |  |
FB40 | 11701 | 涖 | 涬 | 淏 | 淸 | 淲 | 淼 | 渹 | 湜 | 渧 | 渼 | 溿 | 澈 | 澵 | 濵 | 瀅 | 瀇
FB50 | 11717 | 瀨 | 炅 | 炫 | 焏 | 焄 | 煜 | 煆 | 煇 | 凞 | 燁 | 燾 | 犱 | 犾 | 猤 | 猪 | 獷
FB60 | 11733 | 玽 | 珉 | 珖 | 珣 | 珒 | 琇 | 珵 | 琦 | 琪 | 琩 | 琮 | 瑢 | 璉 | 璟 | 甁 | 畯
FB70 | 11749 | 皂 | 皜 | 皞 | 皛 | 皦 | 益 | 睆 | 劯 | 砡 | 硎 | 硤 | 硺 | 礰 | 礼 | 神 |
FB80 | 11764 | 祥 | 禔 | 福 | 禛 | 竑 | 竧 | 靖 | 竫 | 箞 | 精 | 絈 | 絜 | 綷 | 綠 | 緖 | 繒
FB90 | 11780 | 罇 | 羡 | 羽 | 茁 | 荢 | 荿 | 菇 | 菶 | 葈 | 蒴 | 蕓 | 蕙 | 蕫 | 﨟 | 薰 |
FB90 | 11786 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 蘒
FBA0 | 11802 | 﨡 | 蠇 | 裵 | 訒 | 訷 | 詹 | 誧 | 誾 | 諟 | 諸 | 諶 | 譓 | 譿 | 賰 | 賴 | 贒
FBB0 | 11818 | 赶 | 﨣 | 軏 | 﨤 | 逸 | 遧 | 郞 | 都 | 鄕 | 鄧 | 釚 | 釗 | 釞 | 釭 | 釮 | 釤
FBC0 | 11834 | 釥 | 鈆 | 鈐 | 鈊 | 鈺 | 鉀 | 鈼 | 鉎 | 鉙 | 鉑 | 鈹 | 鉧 | 銧 | 鉷 | 鉸 | 鋧
FBD0 | 11850 | 鋗 | 鋙 | 鋐 | 﨧 | 鋕 | 鋠 | 鋓 | 錥 | 錡 | 鋻 | 﨨 | 錞 | 鋿 | 錝 | 錂 | 鍰
FBE0 | 11866 | 鍗 | 鎤 | 鏆 | 鏞 | 鏸 | 鐱 | 鑅 | 鑈 | 閒 | 隆 | 﨩 | 隝 | 隯 | 霳 | 霻 | 靃
FBF0 | 11882 | 靍 | 靏 | 靑 | 靕 | 顗 | 顥 | 飯 | 飼 | 餧 | 館 | 馞 | 驎 | 髙 |  |  |
FC40 | 11901 | 髜 | 魵 | 魲 | 鮏 | 鮱 | 鮻 | 鰀 | 鵰 | 鵫 | 鶴 | 鸙 | 黑 |  |  |  |


顔文字入力の一覧

顔文字

話し言葉辞書を利用すると、下記の読みで顔文字が入力できるようになります (詳しくは "話し言葉辞書の利用のしかた" を参照してください）。

顔文字を入力するには、読みを入力し、変換キーを押します。

読み | 顔文字
あいたっ | (>_<)
あかちゃん | (';')
いか | くコ:彡
いっぷく | (-｡-)y-ﾟﾟﾟ
ういんく | (^_-)
うーん | (゜) (゜-゜) (゜.゜) (゜_゜) (゜_゜>) (゜レ)
おーい | (^o^)／ (^^)/ (^O^)／ (^_^)/ (゜o゜)
おたまじゃくし | (゜)～
かお | (゜-゜) (^o^) (・_・) §^。^§ >^_^< ^/^ ^^; (・・;) (-_-メ) (._.) (^O^) (^^) (^^ゞ (^_-)(^_^) (^_^;) (^_^メ) (^0_0^) (ーー;) )^o^( ^_^; (・o・) (^。^) (-.-) (+_+) (*_*) (..) (;_;) (>_<) (@_@) (T_T) (゜) (^○^) (-_-) (__) (~o~) (~_~) (~_~;) (~_~メ) m(__)m (゜.゜) (-_-;) (._.)_ (゜o゜) (^.^)
きらきら | ☆ミ
ここどこ | ＼(゜ロ＼)ココハドコ? (／ロ)／アタシハダアレ?
ごぼごぼ | ○o。.
さかな | >゜)))彡 (Q )) ><ヨヨ (゜))<< >゜))))彡 <゜)))彡 >゜))彡 <+ ))><< <*)) >=<
しくしく | ('_') (:_;) (;O;) (;_:) (;_; (;_;) (/_;) (T_T)
じとっ | (ー_ー)!! (-_-) (-.-)
そっちこっち | ＼(゜ロ＼)(／ロ)／
たこ | Ｃ:。ミ
てつやあけ | (=_=)
どれどれ | (..) (._.)
とんとん | ^m^
なぜ | (?_?)
なまず | ～゜・_・～
にこっ | (^_^.) (^_^) (^^) (*^。^*) (^。^) (*^_^*) (^J^) (#^.^#) (^ム^) (^.^) (^<^) §^。^§ "^_^" （*^_^*） ^/^ <^!^> >^_^< (^・^)
ねてる | (-_-)zzz
ばいばい | (;_;)/~~~ (^.^)/~~~ (^_^)/~ (^^)/~~~
ばんざい | ＼(^o^)／ ＼(-o-)／ ヽ(^。^)ノ ヽ(^o^)丿 ＼(~o~)／
びくっ | (*_*) (*_*; (+_+) (@_@) (@_@。
ぴしー | (-_-)/~~~~ピシー!ピシー!
ぴんぽーん | !(^^)!
ぶい | (^_^)v (^^)v
ぶくぶく | .。o○
ぺこり | m(__)m (__) _(_^_)_ _(._.)_ <(_ _)> <m(__)m>
へび | ~>゜)～～～
ほへー | (~o~) (~_~)
ぽりぽり | (^^ゞ
まさお | (^'^)
むしめがね | (p_-)
めがてん | (・o・) (・・;) (・。・; (・.・;) (・_・) (・_・;) (・。・) (・・? (・_;)
めがね | (^0_0^)
めも | φ(..)メモメモ
よこおき | 8-> :-) :-> |:3ミ :-O :-P :-<
わーい | )^o^( （●＾o＾●） （＾ｖ＾） （＾ｕ＾） （＾◇＾） ( ^)o(^ ) (^O^) (^o^) (^○^)


形容動詞

性質や状態を表す語で、終止形が "～だ" になるもの。


形容詞

性質や状態を表す語で、終止形が "～い" のもの。


2 バイト文字全体を 1 ～ 119 の 「区」に分け、1 つの区を 1 ～ 94 の 「点」に分けて表します。たとえば、01601 という区点コードが割り当てられている文字 (亜) は、16 区 01 点になります。逆に、47 区 32 点の文字 (論) は、区点コード 04732 になります。シフト JIS、JIS コードと違い、区点コードは 10 進数で表します。


名詞

ものの名称で、主語や目的語となるもの。

品詞名称 | 特徴
名詞 | 事物の名称。品詞分類がよくわからないときには、この品詞で登録してください。
人名 | "徳川家康" など、姓と名を分けずに登録したい場合に利用する品詞。
姓 | 人名の姓。"佐々木"、"小林"、"クリントン" など。
名 | 人名の名。"良夫"、"ジョン"、"順子" など。
地名その他 | 場所の名前:"六本木"、"八ヶ岳" など。
固有名詞 | 人名、姓、名、地名その他、以外の固有名詞。 "ウィンドウズ"、"東京タワー" など。


特殊な名詞

名詞、さ変/ざ変名詞以外の特殊な名詞。

品詞名称 | 特徴
形動名詞 | 単独で名詞となり、「～な」がついて形容動詞としても利用できる語。"有名" など。
副詞的名詞 | 単独で名詞となり、「が」、「を」などを伴わずに用言を修飾できる語。"今日" など。
さ変形動名詞 | 単独で名詞となり、「～な」がついて形容動詞として利用でき、「する」がついて、さ変名詞としても利用できる語。"心配" など。


ヒント集

ローマ字入力するとき | かな入力するとき
濁音の入力は？ | 濁音の入力は？
拗音の入力は？ | 半濁音の入力は？
促音の入力は？ | 小さいひらがな/カタカナの入力は？
半濁音の入力は？ | かっこの入力は？
「ん」の入力は？ | 句読点の入力は？
句読点の入力は？ | 長音の入力は？
かっこの入力は？ | 日本語入力中の英字入力は？
長音の入力は？
小さいひらがな/カタカナの入力は？
記号の入力は？
「ゐ」、「ゑ」の入力は？
「してぃ」の入力は？
漢字の変換 | 読みの修正
他の候補の選択は？ | BackSpaceキーでの削除は？
候補一覧の並べ替えは？ | Delete キーでの削除は？
文節の区切りの変更は？ | 読み文字の挿入は？
カタカナ変換とは？ | 入力の取り消しは？
ひらがな変換とは？ | 読みに戻しての修正は？
F7 キーを使ったサンプル
F6 キーを使ったサンプル
F8 キーの働きは？
文節区切りの違う漢字の候補一覧からの選択は？
日本語の入力中の英字入力は？
英字の半角変換では？
英字の連続変換のサンプルは？
再変換 |
漢字の再変換は？
校正しながらの再変換は？
別の読みに変えての再変換は？
読みを修正しての再変換は？
確定したひらがな、カタカナの漢字への再変換は？
確定したひらがなを全角/半角のカタカナへの変換は？
選択した範囲を適切な範囲に自動的に拡張するには？
その他の入力
読み方のわからない文字を入力するには？
Shift キーを使った英字の入力は？
半角数字の入力は？
記号の入力は？
IME パッド からの記号の入力は？
外字の入力は？
読めない漢字を手書きで探すには？
IME パッド からの日付や時刻の入力は？
部首の読みからの入力は？
部首の画数からの入力は？
総画数からの入力は？
文字コード番号からの入力は？
読みを確かめて変換をやり直すには？
読み入力中に切り替わった半角英数モードを元に戻すときは？
数字の後の 「。」が 「．」、「、」が 「，」に自動的に変換されないようにするときは？
英数字の後の 「ー」が 「―」に自動的に変換されないようにするときは？
ローマ字入力時、入力した子音が自動的に修正されないようにするときは？
ローマ字入力時、入力した 「N」を自動的に修正されないようにするときは？
ローマ字入力時、自動的に母音が入力されたりされなかったりしないようにするときは？
かな入力時、入力した 「゛」を自動的に濁音の 「゛」に修正しないようにするときは？
かな入力時、Shift キーの押し忘れを自動的に修正しないようにするときは？
キーの動作がヘルプでの説明と違うときは？

辞書への単語・用例登録など
入力中に単語を登録するには？
まとめて単語を登録するには？
候補一覧で単語を選択しやすくするには (ユーザーコメント)？
登録した単語や用例を削除するには？
登録した単語や用例を変更するには？
ユーザーコメントを変更するには？
ユーザーコメントを削除するには？
学習した単語を削除するには？


MS-IME 2000 の新機能

ここでは、Microsoft(R) IME 2000 (以下 MS-IME 2000) で強化された機能、追加された機能をまとめて紹介します。MS-IME 2000 では、Microsoft(R) IME 98 (以下 MS-IME 98) で実現した高レベルな変換効率をさらに向上し、より洗練された操作性、およびユーザー インターフェイスを実現しています。また、ユーザーの方々からのご要望にお応えして、便利な機能も追加されています。

  1. 変換
  2. 操作性／インターフェイス
  3. 便利な機能の追加


MS-IME 2000 の新機能

ここでは、Microsoft(R) IME 2000 (以下 MS-IME 2000) で強化された機能、追加された機能をまとめて紹介します。MS-IME 2000 では、Microsoft(R) IME 98 (以下 MS-IME 98) で実現した高レベルな変換効率をさらに向上し、より洗練された操作性、およびユーザー インターフェイスを実現しています。また、ユーザーの方々からのご要望にお応えして、便利な機能も追加されています。

  1. 変換
    • 文字変換効率の向上
      文法解析ロジックの強化、辞書の充実により、変換効率がさらに向上しました。
    • コメント機能の追加
      変換候補の一覧にコメントを表示する機能が追加されました。MS-IME 2000 の辞書には、同音異義語などの間違いやすい単語にあらかじめコメントが追加されていますが、独自に追加することも可能です。
      独自にコメントを追加する方法について知りたいときはここをクリックしてください。
  2. 操作性／インターフェイス
  3. 便利な機能の追加


MS-IME 2000 の新機能

ここでは、Microsoft(R) IME 2000 (以下 MS-IME 2000) で強化された機能、追加された機能をまとめて紹介します。MS-IME 2000 では、Microsoft(R) IME 98 (以下 MS-IME 98) で実現した高レベルな変換効率をさらに向上し、より洗練された操作性、およびユーザー インターフェイスを実現しています。また、ユーザーの方々からのご要望にお応えして、便利な機能も追加されています。

  1. 変換
  2. 操作性／インターフェイス
    • [和英混在入力] タブの追加
      これまで複数のタブに分かれて存在していた和英混在入力に関するオプションが、[Microsoft IME 2000 プロパティ] ダイアログボックスの [和英混在入力] タブにまとめられ、より使いやすくなりました。
      [和英混在入力] タブのオプションの詳細について知りたいときはここをクリックしてください。
    • 変換中での文字編集方法の変更
      変換中 (確定する前の状態) でも文字単位で編集が可能になりました。これによって、これまで文字の追加や削除をするのに、いちいち文字列を確定していた方も、確定せずに変換中の状態で簡単に文字の追加や削除を行うことができます。
      確定せずに文字単位で編集する例を参照したいときはここをクリックしてください。
  3. 便利な機能の追加


MS-IME 2000 の新機能

ここでは、Microsoft(R) IME 2000 (以下 MS-IME 2000) で強化された機能、追加された機能をまとめて紹介します。MS-IME 2000 では、Microsoft(R) IME 98 (以下 MS-IME 98) で実現した高レベルな変換効率をさらに向上し、より洗練された操作性、およびユーザー インターフェイスを実現しています。また、ユーザーの方々からのご要望にお応えして、便利な機能も追加されています。

  1. 変換
  2. 操作性／インターフェイス
  3. 便利な機能の追加
    • IME パッド 2000 の手書き機能の拡張
      IME パッドの手書き入力で、 [image] (森 "おう" 外)のような補助漢字も入力できるようになりました。
    • 自動で英数に変換する機能の追加
      日本語入力中に、インターネットのアドレス (http://…) などを自動で英数に変換する機能が追加されました。日本語入力中に「ｈｔｔｐ：」と入力してみてください。最後のコロンを入力した時点で "http:" が半角英数字に変換され、続けて半角英数モードで入力できるようになります。
      どのような文字列が自動的に英数に変換されるかを確認するには、IME ツールバーの [image] (プロパティ) をクリックし、[和英混在入力] タブの [対象文字列一覧] をご覧ください。


NEC 選定 IBM 拡張文字コード表

 | 区点 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
ｼﾌﾄJIS |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | A | B | C | D | E | F
ED40 | 08901 | 纊 | 褜 | 鍈 | 銈 | 蓜 | 俉 | 炻 | 昱 | 棈 | 鋹 | 曻 | 彅 | 丨 | 仡 | 仼 | 伀
ED50 | 08917 | 伃 | 伹 | 佖 | 侒 | 侊 | 侚 | 侔 | 俍 | 偀 | 倢 | 俿 | 倞 | 偆 | 偰 | 偂 | 傔
ED60 | 08933 | 僴 | 僘 | 兊 | 兤 | 冝 | 冾 | 凬 | 刕 | 劜 | 劦 | 勀 | 勛 | 匀 | 匇 | 匤 | 卲
ED70 | 08949 | 厓 | 厲 | 叝 | 﨎 | 咜 | 咊 | 咩 | 哿 | 喆 | 坙 | 坥 | 垬 | 埈 | 埇 | 﨏 |
ED80 | 08964 | 塚 | 增 | 墲 | 夋 | 奓 | 奛 | 奝 | 奣 | 妤 | 妺 | 孖 | 寀 | 甯 | 寘 | 寬 | 尞
ED90 | 08980 | 岦 | 岺 | 峵 | 崧 | 嵓 | 﨑 | 嵂 | 嵭 | 嶸 | 嶹 | 巐 | 弡 | 弴 | 彧 | 德 | 忞
ED90 | 08986 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 忞
EDA0 | 09002 | 恝 | 悅 | 悊 | 惞 | 惕 | 愠 | 惲 | 愑 | 愷 | 愰 | 憘 | 戓 | 抦 | 揵 | 摠 | 撝
EDB0 | 09018 | 擎 | 敎 | 昀 | 昕 | 昻 | 昉 | 昮 | 昞 | 昤 | 晥 | 晗 | 晙 | 晴 | 晳 | 暙 | 暠
EDC0 | 09034 | 暲 | 暿 | 曺 | 朎 | 朗 | 杦 | 枻 | 桒 | 柀 | 栁 | 桄 | 棏 | 﨓 | 楨 | 﨔 | 榘
EDD0 | 09050 | 槢 | 樰 | 橫 | 橆 | 橳 | 橾 | 櫢 | 櫤 | 毖 | 氿 | 汜 | 沆 | 汯 | 泚 | 洄 | 涇
EDE0 | 09066 | 浯 | 涖 | 涬 | 淏 | 淸 | 淲 | 淼 | 渹 | 湜 | 渧 | 渼 | 溿 | 澈 | 澵 | 濵 | 瀅
EDF0 | 09082 | 瀇 | 瀨 | 炅 | 炫 | 焏 | 焄 | 煜 | 煆 | 煇 | 凞 | 燁 | 燾 | 犱 |  |  |
EE40 | 09101 | 犾 | 猤 | 猪 | 獷 | 玽 | 珉 | 珖 | 珣 | 珒 | 琇 | 珵 | 琦 | 琪 | 琩 | 琮 | 瑢
EE50 | 09117 | 璉 | 璟 | 甁 | 畯 | 皂 | 皜 | 皞 | 皛 | 皦 | 益 | 睆 | 劯 | 砡 | 硎 | 硤 | 硺
EE60 | 09133 | 礰 | 礼 | 神 | 祥 | 禔 | 福 | 禛 | 竑 | 竧 | 靖 | 竫 | 箞 | 精 | 絈 | 絜 | 綷
EE70 | 09149 | 綠 | 緖 | 繒 | 罇 | 羡 | 羽 | 茁 | 荢 | 荿 | 菇 | 菶 | 葈 | 蒴 | 蕓 | 蕙 |
EE80 | 09164 | 蕫 | 﨟 | 薰 | 蘒 | 﨡 | 蠇 | 裵 | 訒 | 訷 | 詹 | 誧 | 誾 | 諟 | 諸 | 諶 | 譓
EE90 | 09180 | 譿 | 賰 | 賴 | 贒 | 赶 | 﨣 | 軏 | 﨤 | 逸 | 遧 | 郞 | 都 | 鄕 | 鄧 | 釚 | 釗
EE90 | 09186 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 釗
EEA0 | 09202 | 釞 | 釭 | 釮 | 釤 | 釥 | 鈆 | 鈐 | 鈊 | 鈺 | 鉀 | 鈼 | 鉎 | 鉙 | 鉑 | 鈹 | 鉧
EEB0 | 09218 | 銧 | 鉷 | 鉸 | 鋧 | 鋗 | 鋙 | 鋐 | 﨧 | 鋕 | 鋠 | 鋓 | 錥 | 錡 | 鋻 | 﨨 | 錞
EEC0 | 09234 | 鋿 | 錝 | 錂 | 鍰 | 鍗 | 鎤 | 鏆 | 鏞 | 鏸 | 鐱 | 鑅 | 鑈 | 閒 | 隆 | 﨩 | 隝
EED0 | 09250 | 隯 | 霳 | 霻 | 靃 | 靍 | 靏 | 靑 | 靕 | 顗 | 顥 | 飯 | 飼 | 餧 | 館 | 馞 | 驎
EEE0 | 09266 | 髙 | 髜 | 魵 | 魲 | 鮏 | 鮱 | 鮻 | 鰀 | 鵰 | 鵫 | 鶴 | 鸙 | 黑 |  |  | ⅰ
EEF0 | 09282 | ⅱ | ⅲ | ⅳ | ⅴ | ⅵ | ⅶ | ⅷ | ⅸ | ⅹ | ￢ | ￤ | ＇ | ＂ |  |  |


部首で漢字を入力するには

ここでは、「糺 (部首：いとへん)」という文字を例にとって、部首から入力する方法を説明します。

  1. 入力モードをひらがな、全角カタカナ、半角カタカナのいずれかにします。

  2. 部首名の読みとして、「いとへん」または 「いと」を入力します。

  3. F5 キーまたは Ctrl キーを押しながら Y キーを押します。

  4. IME パッド の部首一覧アプレットから「糺」を選択します。

ヒント

  • 部首入力ができる文字は、第 2 水準の漢字だけです。部首名がわからない場合は、第 2 水準漢字コード表を参照してください。


辞書が見つかりません。

原因

プロパティで設定されている辞書ファイル (ユーザー辞書またはシステム辞書) が存在しない可能性があります。

対策

[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブで辞書ファイルの設定を変更するか、[辞書名] で指定されているフォルダに辞書ファイルをコピーします。


辞書が正しくありません。

原因

設定されている辞書ファイルが、MS-IME 2000 の辞書ではない可能性があります。

対策

[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [辞書名] で指定されているフォルダに MS-IME 2000 用の正しい辞書ファイルをコピーします。


ディスクがいっぱいです。

原因

辞書ファイルが保存されているディスクに空き領域がなくなったため、学習情報などのデータを辞書に追加できなくなった可能性があります。

対策

ディスク中の不要なファイルを削除して空き領域を確保するか、または辞書の学習機能をオフにします。


読みが違います。

原因

部首変換またはコード変換で変換することのできない読みが入力された場合が考えられます。

対策

正しい読みを指定して実行してください。


変換できません。

原因

変換機能が割り当てられていないキーを押して変換しようとした場合が考えられます。

対策

正しいキーを押して変換します。


読みには、全角のひらがなまたは全角の英数字、または半角文字を使用してください。

原因

辞書に単語を登録するときに、読みを全角カタカナで入力した場合が考えられます。

対策

全角カタカナ以外の文字で読みを入力してください。


その他の品詞

品詞名称 | 特徴
副詞 | 動詞や形容詞を修飾する語。"とにかく"、"たくさん" など。
感動詞 | 感動または応答などを表す語。"ああ"、"おい"、"はい" など。
接続詞 | 文と文や、語と語を接続するもの。"しかし"、"および" など。
連体詞 | 名詞修飾の機能を持つ語。"いわゆる"、"ちょっとした" など。
慣用句 | 語が複数集まって、特定の意味を持つようになった句。"骨を折る"、"～やいなや" など。
その他自立語 | 単独の漢字。たとえば "げん" を変換して、"現元減厳弦" などの候補を表示させたときの、それぞれの漢字。
接頭語 | 他の語の上に付いて、意味や語の用法や語調を変えるもの。"御心配" の "御" など。
接尾語 | 他の語の下に付いて、意味や語の用法や性格を変えるもの。"感動的" の "的"、"植物性" の "性" など。
助数詞 | 事物を数えるときに、その種類を示す接尾語。"一枚" の "枚" や "二台" の "台" など。
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など。


用言

自立語のうち活用のある品詞。


用言から活用語尾を取った、活用形によって形が変わらない部分。
「すごい」 という形容詞の語幹は 「すご」 です。


ローマ字とかな対応一覧

MS-IME 2000 のローマ字とかなの対応は以下のとおりです。

あ行

あ | い | う | え | お | ぁ | ぃ | ぅ | ぇ | ぉ
ａ | ｉ | ｕ | ｅ | ｏ | la | li | lu | le | lo
 | yi | wu |  |  | xa | xi | xu | xe | xo
 |  | whu |  |  |  | lyi |  | lye |
 |  |  |  |  |  | xyi |  | xye |
 |  |  |  |  |  | いぇ |  |  |
 |  |  |  |  |  | ye |  |  |
 |  |  |  |  | うぁ | うぃ |  | うぇ | うぉ
 |  |  |  |  | wha | whi |  | whe | who
 |  |  |  |  |  | wi |  | we |

か行

か | き | く | け | こ | きゃ | きぃ | きゅ | きぇ | きょ
ka | ki | ku | ke | ko | kya | kyi | kyu | kye | kyo
ca |  | cu |  | co |  |  |  |  |
 |  | qu |  |  |  |  |  |  |
 |  |  |  |  | くゃ |  | くゅ |  | くょ
ヵ |  |  | ヶ |  | qya |  | qyu |  | qyo
lka |  |  | lke |  | くぁ | くぃ | くぅ | くぇ | くぉ
xka |  |  | xke |  | qwa | qwi | qwu | qwe | qwo
 |  |  |  |  | qa | qi |  | qe | qo
 |  |  |  |  | kwa | qyi |  | qye |
が | ぎ | ぐ | げ | ご | ぎゃ | ぎぃ | ぎゅ | ぎぇ | ぎょ
ga | gi | gu | ge | go | gya | gyi | gyu | gye | gyo
 |  |  |  |  | ぐぁ | ぐぃ | ぐぅ | ぐぇ | ぐぉ
 |  |  |  |  | gwa | gwi | gwu | gwe | gwo

さ行

さ | し | す | せ | そ | しゃ | しぃ | しゅ | しぇ | しょ
sa | si | su | se | so | sya | syi | syu | sye | syo
 | ci |  | ce |  | sha |  | shu | she | sho
 | shi |  |  |  |  |  |  |  |
 |  |  |  |  | すぁ | すぃ | すぅ | すぇ | すぉ
 |  |  |  |  | swa | swi | swu | swe | swo
ざ | じ | ず | ぜ | ぞ | じゃ | じぃ | じゅ | じぇ | じょ
za | zi | zu | ze | zo | zya | zyi | zyu | zye | zyo
 | ji |  |  |  | ja |  | ju | je | jo
 |  |  |  |  | jya | jyi | jyu | jye | jyo

た行

た | ち | つ | て | と | ちゃ | ちぃ | ちゅ | ちぇ | ちょ
ta | ti | tu | te | to | tya | tyi | tyu | tye | tyo
 | chi | tsu |  |  | cha |  | chu | che | cho
 |  |  |  |  | cya | cyi | cyu | cye | cyo
 |  | っ |  |  | つぁ | つぃ |  | つぇ | つぉ
 |  | ltu |  |  | tsa | tsi |  | tse | tso
 |  | xtu |  |  |  |  |  |  |
 |  | ltsu |  |  | てゃ | てぃ | てゅ | てぇ | てょ
 |  |  |  |  | tha | thi | thu | the | tho
 |  |  |  |  | とぁ | とぃ | とぅ | とぇ | とぉ
 |  |  |  |  | twa | twi | twu | twe | two
だ | ぢ | づ | で | ど | ぢゃ | ぢぃ | ぢゅ | ぢぇ | ぢょ
da | di | du | de | do | dya | dyi | dyu | dye | dyo
 |  |  |  |  | でゃ | でぃ | でゅ | でぇ | でょ
 |  |  |  |  | dha | dhi | dhu | dhe | dho
 |  |  |  |  | どぁ | どぃ | どぅ | どぇ | どぉ
 |  |  |  |  | dwa | dwi | dwu | dwe | dwo

な行

な | に | ぬ | ね | の | にゃ | にぃ | にゅ | にぇ | にょ
na | ni | nu | ne | no | nya | nyi | nyu | nye | nyo

は行

は | ひ | ふ | へ | ほ | ひゃ | ひぃ | ひゅ | ひぇ | ひょ
ha | hi | hu | he | ho | hya | hyi | hyu | hye | hyo
 |  | fu |  |  |  |  |  |  |
 |  |  |  |  | ふゃ |  | ふゅ |  | ふょ
 |  |  |  |  | fya |  | fyu |  | fyo
 |  |  |  |  | ふぁ | ふぃ | ふぅ | ふぇ | ふぉ
 |  |  |  |  | fwa | fwi | fwu | fwe | fwo
 |  |  |  |  | fa | fi |  | fe | fo
 |  |  |  |  |  | fyi |  | fye |
ば | び | ぶ | べ | ぼ | びゃ | びぃ | びゅ | びぇ | びょ
ba | bi | bu | be | bo | bya | byi | byu | bye | byo
 |  |  |  |  | ヴぁ | ヴぃ | ヴ | ヴぇ | ヴぉ
 |  |  |  |  | va | vi | vu | ve | vo
 |  |  |  |  | ヴゃ | ヴぃ | ヴゅ | ヴぇ | ヴょ
 |  |  |  |  | vya | vyi | vyu | vye | vyo
ぱ | ぴ | ぷ | ぺ | ぽ | ぴゃ | ぴぃ | ぴゅ | ぴぇ | ぴょ
pa | pi | pu | pe | po | pya | pyi | pyu | pye | pyo

ま行

ま | み | む | め | も | みゃ | みぃ | みゅ | みぇ | みょ
ma | mi | mu | me | mo | mya | myi | myu | mye | myo

や行

や | ゆ | よ | ゃ | ゅ | ょ
ya | yu | yo | lya | lyu | lyo
 |  |  | xya | xyu | xyo

ら行

ら | り | る | れ | ろ | りゃ | りぃ | りゅ | りぇ | りょ
ra | ri | ru | re | ro | rya | ryi | ryu | rye | ryo

わ行

わ | を | ん
wa | wo | n
 |  | nn
ゎ |  | n'
lwa |  | xn
xwa |  |

注

っ ： n 以外の子音の連続も可。

例 ： itta → いった

ん ： 子音の前のみ n 。母音の前は nn または n' 。

例 ： kanni → かんい

例 ： kani → かに

ヴ ： ひらがなはありません。

ゐ ： Ｗ Ｉ キーを押して変換すると入力できます。

ゑ ： Ｗ Ｅ キーを押して変換すると入力できます。


さ変/ざ変名詞

単独では名詞となるが、"変化する" "論ずる" のように、さ行やざ行の活用語尾を伴って動詞として使われるもの。

品詞名称 | 特徴
さ変名詞 | "～する" つきで動詞となる名詞。"決定" など。
ざ変名詞 | "～ずる" つきで動詞化する名詞。"命" など。


JIS コードを、1 バイト文字のコードと重ならないコードに変換したものです。JIS コード体系と同様に、16 進数で表します。


変換モードが [一般] のときに、顔文字を変換して入力するには、次の操作を行って "MS-IME 2000 話し言葉辞書" を利用できる状態にします。なお、[話し言葉優先] モードでは、"MS-IME 2000 話し言葉辞書" が自動的に使用され、顔文字を読みから入力することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [MS-IME 2000 話し言葉辞書] チェック ボックスをクリックし、 [image] の状態にします。

  4. [OK] をクリックします。


101 英語キーボードなど、変換キーをもたないキーボードをお使いの場合は、以下のいずれかの方法で再変換を行ってください。

  • アプリケーションに用意されている、再変換用のコマンドを利用します。アプリケーションの [編集] メニューやショートカット メニューに、再変換を実行するコマンドが用意されている場合があります。お使いのアプリケーションのヘルプ、マニュアルなどで確認してください。

  • [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで、再変換の機能を適切なキーに割り当てます。再変換を行うときは、再変換の機能を割り当てたキーを押します。

    使えるキーを追加するには

    キーの機能を変更するには

  • IME ツール バーの [再変換] ボタンを利用します。IME ツール バーに [再変換] ボタンを表示しておくと、再変換する範囲を選択して [再変換] ボタンをクリックすると、再変換ができるようになります。[再変換] ボタンは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [ツール バー] タブで、[ボタン表示順] ボックスの [再変換] チェック ボックスをオンにして表示します。

    ツール バーの表示を変えるには


日本語入力の練習 : 緑色の下線付きの部分をクリックしてください。
読みの入力 (ローマ字) / (かな) | 漢字への変換 (ローマ字) / (かな)
濁音、拗音 (ローマ字) | 濁音、半濁音、小文字 (かな)
促音、半濁音 (ローマ字) | かっこ、句読点、長音 (かな)
かっこ、長音、記号 (ローマ字) | 小文字、句読点 (ローマ字)
英字の入力 (ローマ字) / (かな) | 英文の直接入力 (ローマ字) / (かな)
ひらがなで確定 | ひらがなに戻す
カタカナに変換 / (F7 キー) | 半角のカタカナに変換
入力の取り消し | 数字、半角数字の入力
読みの挿入 / 削除 / 修正 | 変換の区切りの変更
漢字の候補の選択 / 並べ替え | 読みを変えて入力
記号の入力 / IME パッドから | 日付や時刻の入力
手書きで漢字を調べる | 外字の入力
部首の画数から / 読みから入力 | 総画数から入力
単語の登録 / 学習について | 文字コード番号から入力
再変換を使って校正 | 別の漢字への再変換
別の読みから再変換 | 読みを修正して再変換
漢字に再変換 | ひらがな、カタカナに再変換


特殊文字入力の一覧

特殊文字

下記の読みで変換すると、特殊な文字や記号を入力できます。

読み | 単語 | 読み | 単語
。。。 | … | ・・・ | …
（ | ［（「{〈[〔《＜【『｛(｢≪ | ） | ］〉｝》』】＞≫〕}｣）」)]
［ | [｢〔(｛{〈《「『【＜≪［（ | ］ | 」》〉｝］〕）｣}])≫＞】』
｛ | 「［《『[{〈｢（〔｛(≪＜【 | ｝ | 〕≫＞】」〉］）｣}])》｝』
「 | 『「《〈｛［〔（｢{[【＜(≪ | 」 | 〉≫＞】』》｝］〕）｣])」}
－＞ | → | ＜－ | ←
＜ | 「《〈｛(『【〔（＜≪｢［[{ | ＞ | 】）］》〕」』＞≫〉｣])｝}
あーる | ㌃ | あまり | …
あんど | ∩ | いこーる | ＝
いんてぐらる | ∫ | うえ | ↑
うえや | ↑ | えん | \￥
おあ | ∪ | おす | ♂
おなじ | 〃仝ゞゝヾヽ々 | おんぷ | ♪
かく | ∠ | かける | ×
かっこ | 【】『』《》“”「」〈〉｛｝［］（）≪≫｢｣{}[]<>()＜＞‘’〔〕 | かぶしきがいしゃ | ㈱ ㏍
から | ～ | かろりー | ㌍
かんま | ， | きごう | 〃仝ゝゞ々〆ヾ―‐／〇ヽ＿￣¨｀´゜゛＼§＾≫￢⇒⇔∀∃∠⊥⌒∂∇≡∨≪†√∽∝∵∫∬Å‰♯♭♪‡～′≒×∥∧｜…±÷≠≦≧∞∴♂♀∪‥°⊃⊂⊇∩⊆∋∈〓〒※″
きろ | ㌔ | きろぐらむ | ㎏
きろめーとる | ㎞ | きんじ | ≒
ぐらむ | ㌘ | くろぼし | ★
くろまる | ● | げ | ㊦
けいさん | ≧÷±－×＋＝≠＜≦＞ | げた | 〓
ごうどう | ≡ | こめ | ※
こめじるし | ※ | こんま | ，
さんかく | ▲▽△▼ | さんかくけい | ⊿
しーしー | cc | しかく | ◇◆□■
した | ↓ | したや | ↓
しめ | 〆 | しゃーぷ | ♯
しゃせん | ／＼ | しょうわ | ㍼
じょう | ㊤ | しろぼし | ☆
しろまる | ○ | すいちょく | ⊥
ずけい | ★○▼▽▲△■□◆◇◎●☆ | せくしょん | §
せっし | ℃ | せんち | ㎝ ㌢
せんちめーとる | ㎝ | せんと | ￠㌣
たいしょう | ㍽ | だいひょう | ㈹
だがー | † | だくてん | ゛
たてぼう | ∥｜ | たんい | ′″℃￥Å￠￡％‰＄°
ちゅう | ㊥ | ちょっかく | ∟
てん | ゜゛；：．，、´.・｀¨…‥∵･:;ﾞﾟ∴ | でんわ | ℡
ど | °℃ | どう | 〃々
とん | ㌧ | なぜならば | ∵
など | ‥ | なんばー | №
にじゅうまる | ◎ | ぱーせんと | ％%㌫
ばつ | × | はんだくてん | ゜
ひし | ◆◇ | ひだり | ㊧←
ひだりや | ← | びょう | ″
ぴりおど | ． | ふぁい | ∮
ふとうごう | ≧≦≠ | ぷらすまいなす | ±
ふらっと | ♭ | ふん | ′
へいせい | ㍻ | へいべい | ㎡
へいほうめーとる | ㎡ | へくたーる | ㌶
ぺーじ | ㌻ | ぺいじ | ㌻
ほし | ☆※★ | まる | ．｡〇。●○◎
みぎ | →㊨ | みぎや | →
みり | ㎜ | みり | ㍉
みりぐらむ | ㎎ | みりばーる | ㍊
みりめーとる | ㎜ | むげんだい | ∞
めーとる | ㍍ | めいじ | ㍾
めす | ♀ | やじるし | →↓←↑
ゆうげんがいしゃ | ㈲ | ゆうびん | 〒
ゆうびんばんごう | 〒 | ゆえに | ∴
より | ～ | りっとる | ㍑
るーと | √ | わっと | ㍗
わる | ÷ |  |

罫線文字

下記の読みで変換すると、罫線文字を入力できます。

読み | 文字 | 読み | 文字
たて | │ ┃ |  |
ひだりうえ | ┌ ┏ | ひだりした | └ ┗
ふとわく | ┗┻━┛ ┏┳━┓ | ほそわく | └┴─┘ ┌┬─┐
まんなか | ┼ ╋ ┿ ╂ |  |
みぎうえ | ┐ ┓ | みぎした | ┘ ┛
よこ | ─ ━ |  |
けいせん | 上記の文字および ┨ ┥ ┤ ┫┣ ┠ ┝ ├ ┻ ┷ ┸ ┴┳ ┯ ┰ ┬

外字

"がいじ" という読みを入力し、F5 キーを押して部首変換を行うと、IME パッドの文字一覧アプレットから外字を入力することができます。

↓


変換モードの使い方がわからない

変換モードとは、読みをかな漢字に変換するときの、変換のしかたを決めるものです。読みを変換する場合、同じ読みで複数のかな漢字に変換されるさまざまなケースがあります。どのかな漢字が適切であるのかは入力する内容により異なります。変換モードを切り替えると、読みの解釈のしかたが調整され、実際に変換に使用される辞書が自動的に切り替わり、状況に応じたスムーズな変換が行えます。

MS-IME 2000 には、次の 4 つの変換モードがあります。入力する内容に応じて変換モードを適切に切り替えると、かな漢字への変換がより快適に行えます。

変換モード | 説明
一般 | ビジネス文書や、論文、各種のマニュアルなど、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利なモードです。このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "人名地名辞書"、住所録作成に便利な "郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が入っている "話し言葉辞書" が自動的に利用可能になります （出荷時設定の場合）。
無変換 | このモードでは、"読み" として入力した文字が変換されずにそのまま確定されます。たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。

変換モードによる変換結果の違いと効果的な使い分け


未確定文字の表示がおかしい

多言語が混在する文字を入力中、未確定文字列がアプリケーションで指定されたフォントで表示すると正しく表示できないことがあります。
このような場合は、[未確定文字のフォントを固定する] チェック ボックスをオンにしてください。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [未確定文字のフォントを固定する] チェック ボックスをオンにします。

  4. [OK] をクリックします。


入力のスピードが遅くなることがある

MS-IME 2000 には、カーソルの前後に入力されている文字の情報をアプリケーションから受け取り、 受け取った情報をもとに、状況に応じて最適な変換を行う機能があります。この機能により、入力済みの文章を編集する場合の変換効率が大幅に向上します。たとえば、"花が柵" と誤って入力されている文を修正する場合、"花が" の後にカーソルを置いて、読み "さく" を入力して変換キーを押すと、MS-IME 2000 は "花が" という情報をアプリケーションから受け取り、前回の変換結果にかかわらず、"咲く" という正しい候補を表示します。同様に、"紙を柵" の場合は、第一候補として "裂く" が自動的に表示されます。

この機能は、アプリケーションの機能の一部に依存するため、MS-IME 2000 をこの機能に対応したアプリケーション上でお使いの場合にのみ有効になります (お使いのアプリケーションのヘルプ、マニュアルなどを参照して、アプリケーションがこの機能に対応しているかどうかを確認してください)。なお、お使いの環境 (CPU の処理速度、メモリ容量など) によっては、情報のやり取りや解析処理を行うため、入力のスピードに若干影響する場合があります。MS-IME 2000 をこの機能に対応しているアプリケーション上でお使いで、入力済みの文章を編集しているときに、スムーズに入力できないと感じる場合は、以下の操作を行ってこの機能をオフにしてみてください。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

    [必要なときに選択範囲を拡張する (対応アプリケーションのみ)] チェック ボックスをオフにします。

  3. [OK] をクリックします。


作成した外字が IME パッドに表示されない

Windows の [外字エディタ] で、外字フォントの種類を選択するとき、[書体を意識した外字] (Windows 95)、[タイプフェイスを意識した外字] (Windows NT)、[指定したフォントにリンクする] (Windows 98) を選択して特定のフォント指定していると、指定した以外のフォントでは表示されません。登録されている外字の内容を確認し、IME パッドで指定されているフォントを選択してください。


IME パッドの手書きアプレット (手書き入力) が使用できない

IME パッドの手書きアプレット (手書き入力) は、Microsoft Word version 1.2、Microsoft Access version 1.1 など、Windows 3.1 対応のアプリケーション上では使用できません。これらのアプリケーションで、読み方のわからない漢字や記号を入力するときは、手書きアプレット (手書き検索)や、文字一覧、総画数、部首など、他のアプレットをご利用ください。


Shift キーで英字を入力していると、ひらがなモードに戻ってしまう

MS-IME 2000 には、MS-IME 97 と同様に、Shift キーで自動的に英数モードに切り替える便利な機能があります。一方、MS-IME 2000 では、大文字だけの英単語の入力がスムーズに行えるように、Shift キーを押しながら複数の英字を入力したあと、Shift キーを離すと、入力モードが元に戻るように変更されています。たとえば、｢IMEの特長｣ と入力する場合は、Shift キーを押しながら ｢IME｣ と入力し、Shift キーを離して、続けて ｢notokuchou｣ と読みを入力すると、読みの部分は自動的にひらがなで入力されすぐに変換できます。

このため、上の例で Shift キーの操作を間違えて ｢IMe｣ と入力すると、"ＩＭえ" のように入力されます。このようなときは、F9 キー (全角の場合)、または F10 キー (半角の場合) を 2 回押してください。キーを繰り返し押すことにより、大文字と小文字との組み合わせが、次のように切り替わります。

IMe → IME → ime → Ime → imE → IMe

英字に変換するには


スペースを常に半角で入力したい

MS-IME 2000 では、スペースの種類 (全角/半角) を入力モードに応じて自動的に切り替える、"入力モードに従う" という便利なオプションが追加されました。標準の設定ではこのオプションが選ばれているため、入力モードが "ひらがな"、"全角カタカナ" などの場合は、Space キーを押すと全角のスペースが、"半角カタカナ"、"半角英数" などの場合は、半角のスペースが入力されます。

MS-IME 97 の標準の設定のように、Space キーで常に半角のスペースを入力したい場合は、次の操作を行って、[スペースの入力] ボックスのオプションを変更してください。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [スペースの入力] ボックスの [image] をクリックし、"常に半角" をクリックします。

  4. [OK] をクリックします。

ヒント

  • "常に半角" の状態で全角スペースを入力するには、Shift キーを押しながら Space キーを押します。


以前変換した名前が候補一覧の先頭に表示されない

以前名前を入力したときの変換モードと現在の変換モードが違う可能性があります。変換結果の学習は、変換モードごとに保存されています。
たとえば、以前名前を入力したときの変換モードが人名/地名モードで、現在の変換モードが一般モードの場合は、変換モードを人名/地名モードに切り替えて入力すると、以前変換した名前が候補の先頭に表示されます。


MS-IME 97 のユーザー辞書で登録した用例を、MS-IME 2000 のユーザー辞書に変換できない

MS-IME 97 がセットアップされている状態で MS-IME 2000 をセットアップすると、辞書の変換が自動的に行われ、MS-IME 97 のユーザー辞書に登録されていた用例は、MS-IME 2000 のユーザー辞書に自動的に登録されます。MS-IME 2000 のセットアップ後にユーザー辞書の変換を行う場合は、以下のトピックを参照して操作を行ってください。

MS-IME/2/95/97/98 ユーザー辞書の登録単語を使えるようにするには


IME ツール バーが表示されない

  • タスク バーの端に [image] が表示されているときは、 [image] をクリックし、[ツール バーを表示] をクリックします。

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [ツール バー] タブの [直接入力のときに IME ツール バーを隠す] チェック ボックスがオンのときは、直接入力モード (MS-IME 2000 がオフの状態) では、ツール バーは表示されません。
    このような場合は、いったん MS-IME 2000 をオンの状態にしてから、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [ツール バー] タブの [直接入力のときに IME ツール バーを隠す] チェック ボックスをオフにします。MS-IME 2000 をオンにする方法については「キー操作一覧/登録品詞一覧」の各テンプレートのキー操作一覧のトピックを参照してください。


IME ツール バーがタスク バーと同じ長さで表示される

IME ツール バーのボタンのない部分をドラッグし、タスク バーから離します。この操作で通常の表示に戻ります。

[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [ツール バー] タブの [画面端を IME ツール バーのために確保する] チェック ボックスがオンのときは、IME ツール バーを画面の端にドラッグすると、画面いっぱいの長さで表示されます。このチェック ボックスをオフにすると、画面いっぱいの長さで表示されることはなくなります。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスを表示するには、 IME ツール バーの [image] (プロパティ) をクリックします。


他の日本語入力システムと同じキーで操作したい

キー設定を変更することにより、他の日本語入力システム (MS-IME 97、ATOK、VJE、WX) と同じように操作できます。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで、目的に応じて他の日本語入力システムの設定を選択します。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスを表示するには、 IME ツール バーの [image] (プロパティ) をクリックします。


入力/編集中のキー操作が変わってしまった

キー設定が、他の日本語入力システム (MS-IME 97、ATOK、VJE、WX) の設定に変わっている可能性があります。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで [MS-IME 2000] を選択してください。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスを表示するには、 IME ツール バーの [image] (プロパティ) をクリックします。


顔文字が入力できない

変換モードが [一般] のときに "MS-IME 2000 話し言葉辞書" を使える状態にすると、通常の変換でも "かお"、"ういんく" などの読みから顔文字を入力できます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [MS-IME 2000 話し言葉辞書] チェック ボックスをクリックし、 [image] の状態にします。

    では、どの変換モードでも話し言葉辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 入力できる顔文字とその読みについて、詳しくは顔文字入力の一覧を参照してください。

  • 電子メールのメッセージなどで、話し言葉の文書を入力するときは、変換モードを [話し言葉優先] に切り替えます。この変換モードでは "MS-IME 2000 話し言葉辞書" が自動的に使用され、顔文字を変換して入力することができます。変換モードを [話し言葉優先] に切り替えるには、IME ツール バーの [image] (変換モード) をクリックし、[話し言葉優先] をクリックします。

  • では、"MS-IME 2000 話し言葉辞書" を常に使う、 [image] では指定されている変換モードで使うことができます。


｢つずく｣ でも ｢続く｣、｢どうり｣ でも ｢通り｣ に変換したい

オートコレクト機能を使うと、｢じ｣ → ｢ぢ｣、｢ず｣ → ｢づ｣ に変えて漢字に変換することができます。また、｢う｣ と ｢お｣ を同じものと見なして漢字に変換することもできます。

オートコレクト機能を設定するには、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [オートコレクト] タブの [入力オートコレクト] で、[｢じ｣ → ｢ぢ｣/｢ず｣ → ｢づ｣ 変換] チェック ボックスや [｢う｣ と ｢お｣ の同一視] チェック ボックスをオンにします。

ヒント

  • [Microsoft IME 2000 のプロパティ] ダイアログ ボックスを表示するには、 IME ツール バーの [image] (プロパティ) をクリックします。


テンキーから全角数字が入力できない

テンキーからの入力が [常に半角] になっています。[Microsoft IME 2000 のプロパティ] ダイアログ ボックスで変更してください。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [テンキーからの入力] ボックスの [image] をクリックし、[常に全角] または [入力モードに従う] をクリックします。

  4. [OK] をクリックします。

ヒント

  • [入力モードに従う] に変更すると、入力モードが全角のモードのときは全角で、半角のモードのときは半角で入力することができます。


F5 キーを使ってロシア文字やギリシャ文字を入力できない

"ロシア" や "ギリシャ" と入力し変換キーを押すと、ロシア文字やギリシャ文字が候補一覧に表示されます。

これらの他にも、さまざまな記号や特殊文字を読みを入力して変換することができます。詳しくは ｢特殊文字入力の一覧｣ を参照してください。


難しい名前や地名、漢字が候補一覧に表示されない

変換モードが [一般] のとき、漢字変換用のシステム辞書の "MS-IME 2000 人名地名辞書" や "MS-IME 2000 単漢字辞書" などを使える状態にすると、難しい名前や地名、漢字を候補一覧に表示することができます。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [MS-IME 2000 人名地名辞書] チェック ボックスや [MS-IME 2000 単漢字辞書] チェック ボックスをクリックし、 [image] (常に使う) にします。

    (常に使う) では、どの変換モードでも指定した辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 名前や地名を連続して入力するときは、IME ツール バーの [image] (変換モード) をクリックし、[人名/地名] をクリックして "MS-IME 2000 人名地名辞書" を使うこともできます。

  • では、"MS-IME 2000 人名地名辞書" や "MS-IME 2000 単漢字辞書" を常に使う、 [image] では指定されている変換モードで使うことができます。


郵便番号辞書が使用できる状態なのに、郵便番号で住所が入力できない

変換モードが [一般] のときに "MS-IME 2000 郵便番号辞書" を使える状態にすると、通常の変換でも郵便番号から住所に変換できます。
住所に変換するときは、"169-0075" のように郵便番号に "-" を入力して変換してください。

  1. IME ツール バーの [image] (プロパティ) をクリックします。

    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [MS-IME 2000 郵便番号辞書] チェック ボックスをクリックし、 [image] の状態にします。

    では、どの変換モードでも郵便番号辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 住所や名前を連続して入力するときは、IME ツール バーの [image] (変換モード) をクリックし、[人名/地名] をクリックして "MS-IME 2000 郵便番号辞書" を使うこともできます。

  • では、"MS-IME 2000 郵便番号辞書" を常に使うことができ、 [image] では指定されている変換モードで使うことができます。


カタカナ語から英単語に変換できない

カタカナ語から英単語に変換できるようにするには、"MS-IME 2000 カタカナ語英語辞書" を使える状態にする必要があります。

  1. IME ツール バーの [image] (プロパティ) をクリックします。
    [Microsoft IME 2000 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブの [システム辞書] ボックスで [MS-IME 2000 カタカナ語英語辞書] を [image] (常に使う) に変更します。

  3. [OK] をクリックします。


目次が表示されない

ヘルプの目次が表示されていない場合は、ヘルプのウィンドウの上部の [ホーム] ボタンをクリックしてください。


ヘルプの表示がおかしい

お使いのコンピュータに Microsoft(R) Internet Explorer 4.0 以上がセットアップされていない場合は、ヘルプの機能の一部が制限され、表示などに問題が発生する場合があります。

  • Microsoft(R) Internet Explorer 4.0 がセットアップされていないコンピュータで 「MS-IME 2000 でできること」の説明を参照したいときは下の一覧から参照したい項目をクリックしてください。
    • 変換中に手軽に編集
    • 和英混在らくらく入力
    • 見やすい候補一覧
    • 再変換
    • 特殊な変換
    • オートコレクト
    • カスタマイズ
    • IME パッド


再変換しようとして Space キーを押すと選択していた文字が消えてしまう

Space キーを押して再変換することはできません。再変換の操作は、変換キー (Space キーの右隣のキー) を使って行ってください。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。

キーボード | 変換キーに対応するキー
NEC PC9800 シリーズ | [vf・3] キー
NEC PC98-NX シリーズ | [前候補 変換(次候補)] キー
106 日本語 | [前候補 変換(次候補)] キー
IBM PS/55 5576-001/002/003 | [前候補 変換(次候補)] キー
AX 日本語 | [変換] キー

ほとんどのキーボードでは、読みを漢字に変換する機能は、これらの変換キーと Space キーの両方に割り当てられています。このため、読みが入力されているときは、Space キーを押して漢字に変換することができます。しかし、再変換を行う場合など、読みが入力されていない状態では、Space キー押すと空白が入力されるため、選択されている文字が空白と置き換えられ消えてしまったり、選択範囲の前後に空白が入力される結果となります。

101 英語キーボードなど、変換キーをもたないキーボードをお使いの場合は、以下のいずれかの方法で再変換を行ってください。

  • アプリケーションに用意されている、再変換用のコマンドを利用します。アプリケーションの [編集] メニューやショートカット メニューに、再変換を実行するコマンドが用意されている場合があります。お使いのアプリケーションのヘルプ、マニュアルなどで確認してください。

  • [Microsoft IME 2000 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで、再変換の機能を適切なキーに割り当てます。再変換を行うときは、再変換の機能を割り当てたキーを押します。

    使えるキーを追加するには

    キーの機能を変更するには

  • IME ツール バーの [再変換] ボタンを利用します。IME ツール バーに [再変換] ボタンを表示しておくと、再変換する範囲を選択して [再変換] ボタンをクリックすると、再変換ができるようになります。[再変換] ボタンは、[Microsoft IME 2000 のプロパティ] ダイアログ ボックスの [ツール バー] タブで、[ボタン表示順] ボックスの [再変換] チェック ボックスをオンにして表示します。

    ツール バーの表示を変えるには


再変換できない

  • 再変換機能はアプリケーションの機能の一部に依存しています。したがって、再変換を行うには、MS-IME 2000 を再変換機能に対応したアプリケーション上でお使いいただく必要があります。お使いのアプリケーションのヘルプ、マニュアルなどを参照して、アプリケーションが再変換機能に対応しているかどうかを確認してください。

  • キー設定が MS-IME 2000 以外に設定されていることが考えられます。キー設定が MS-IME 2000 以外の場合は変換キーで再変換できない場合があります。 MS-IME 2000 以外のキー設定で再変換用のキーがどこに割り当てられているか調べるには、「キー操作一覧/登録品詞一覧」の「他のテンプレートのキー操作一覧」のトピックを参照してください。


変換結果がおかしい

知らないような単語が変換結果に表示される

変換モードが、"人名/地名変換" になっている可能性があります。通常の文章を入力する場合には、一般モードをご利用ください。
また、ユーザー辞書が壊れている可能性があります。ユーザー辞書を修復すると、変換結果が元に戻ることがあります。

変換モードの種類

ユーザー辞書を修復するには

使っているうちに、変換を誤ることが多くなってきた

間違った操作による学習が原因で、学習した情報がかえって変換に悪影響を及ぼすことがあります。ユーザー辞書を修復することをお勧めします。ユーザー辞書を修復すると、元の変換状態に戻ることがあります。
また、登録した単語が悪影響を及ぼしていることもあります。その場合は登録単語を削除してみてください。

ユーザー辞書を修復するには

登録した単語を削除するには

他社製の日本語入力システムからユーザー辞書をコンバートしたら、変換がおかしくなった

MS-IME 2000 は、さまざまな場面で日本語入力が効率的にできるようにシステム辞書の内容を拡充してあります。このため、他社製の日本語入力システムのユーザー辞書をコンバートしないと使えない、ということはありません。他社製品とは言語解析の仕組みが異なります。このため大量の単語 (たとえば、他社製品のシステム辞書の内容すべて) をコンバートすると、逆に変換精度やスピードが悪くなることがあります。
すでに他社製のユーザー辞書をコンバートして変換がおかしくなったときは、登録した単語をいったんテキスト ファイルとして保存してから新規にユーザー辞書を作成してお使いください。

登録した単語をテキスト形式で保存するには

新しいユーザー辞書ファイルを作るには


困ったときには

文字の入力

顔文字が入力できない

テンキーから全角数字が入力できない

｢つずく｣ でも ｢続く｣、｢どうり｣ でも ｢通り｣ に変換したい

F5 キーを使ってロシア文字やギリシャ文字を入力できない

スペースを常に半角で入力したい

Shift キーで英字を入力していると、ひらがなモードに戻ってしまう

未確定文字の表示がおかしい

漢字への変換

変換結果がおかしい

変換モードの使い方がわからない

再変換できない

再変換しようとして Space キーを押すと選択していた文字が消えてしまう

以前変換した名前が候補一覧の先頭に表示されない

キー操作

他の日本語入力システムと同じキーで操作したい

入力/編集中のキー操作が変わってしまった

IME ツール バー

IME ツール バーが表示されない

IME ツール バーがタスク バーと同じ長さで表示される

IME パッド

IME パッドの手書きアプレット (手書き入力) が使用できない

作成した外字が IME パッドに表示されない

辞書関連

MS-IME 97 のユーザー辞書で登録した用例を、MS-IME 2000 のユーザー辞書に変換できない

難しい名前や地名、漢字が候補一覧に表示されない

カタカナ語から英単語に変換できない

郵便番号辞書が使用できる状態なのに、郵便番号で住所が入力できない

ヘルプ関連

ヘルプの表示がおかしい

目次が表示されない


Unicode は、世界各国の文字に対応できる 2 バイト文字のコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。このヘルプでは、Unicode の漢字コード表は掲載していません。