ゲームデモ

ゲームデモ 5本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 7,800円
ハンドレッドソード 体験版
提供：株式会社セガ URL:http://www.sega.co.jp/
Dreamcastで発売されたリアルタイムストラテジ「ハンドレッドソード」のWindows版です。
Windows 98対応 Windows 95対応 6,800円
エアロダンシングF Ver.1.2 体験版
提供：株式会社CSK総合研究所 URL:http://www.cric.co.jp/
Dreamcastで人気のフライトシミュレータ「エアロダンシングF」のWindows版です。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 2,600円
バトルビート
提供：株式会社ゼン URL:http://battlebeat.xenn.com/
ネットワーク対戦に対応した3Dアクションゲーム「バトルビート」の体験版です。
バトルビート・フリー版
提供：株式会社ゼン URL:http://battlebeat.xenn.com/
ネットワーク対戦に対応した3Dアクションゲーム「バトルビート」のフリー版です。
イースⅠ・Ⅱ完全版 デモムービー
提供：日本ファルコム株式会社 URL:http://www.falcom.com/
大ヒットアクションRPG「イースエターナル」および「イースⅡエターナル」を統合し、新要素を加えた「イースⅠ・Ⅱ完全版」のデモムービーです。


ハンドレッドソード 体験版

提供:株式会社セガ
URL:http://www.sega.co.jp/

Dreamcastで発売されたリアルタイムストラテジ「ハンドレッドソード」のWindows版です。本体験版では、「Mission Mode」の初級2ミッションがプレイ可能です。

  • 操作方法など、詳細はインストール先のフォルダに作成されるreadme.txtを参照してください。

©SEGA CORPORATION/Smilebit,Corp,2001

DISC1:\GAMEDEMO\HS_DEMO

ボタンをクリックするとインストールを行なえます。


エアロダンシングF Ver.1.2 体験版

提供:株式会社CSK総合研究所
URL:http://www.cric.co.jp/

Dreamcastで人気のフライトシミュレータ「エアロダンシングF」のWindows版です。本体験版では、「FIGHTER PILOT MISSION」、「TACTICAL CHALLENGE」、「FREE FLIGHT」の一部がプレイできます。
©1999,2000 CRI

DISC1:\GAMEDEMO\AFPC\Help\af_manm.htm

DISC1:\GAMEDEMO\AFPC

ボタンをクリックするとインストールを行なえます。


バトルビート

提供:株式会社ゼン
URL:http://battlebeat.xenn.com/

ネットワーク対戦に対応した3Dアクションゲーム「バトルビート」の体験版です。ユーザー登録を行なうことで、製品版にアップグレードすることができます。また、「バトルビート・マップエディタ 2000」では、バトルビート用のマップを作成することができます。

  • 体験版では、シングルプレイのTournamentと、マルチプレイのDeath Match、Capture The Flagの一部がプレイできます。

BATTLE BEAT(R) Copyright 1999-2000 XeNN,inc.All Rights Reserved.

DISC1:\GAMEDEMO\BB\Readme.txt
DISC1:\GAMEDEMO\BB_MAP\Readme.txt

DISC1:\GAMEDEMO\BB バトルビート
DISC1:\GAMEDEMO\BB_MAP バトルビート・マップエディタ 2000

ボタンをクリックするとインストールを行なえます。


バトルビート・フリー版

提供:株式会社ゼン
URL:http://battlebeat.xenn.com/

ネットワーク対戦に対応した3Dアクションゲーム「バトルビート」のフリー版です。ゲームの種類や武器、キャラクターなどが、製品版より少なくなっています。付属の「バトルビート・マップエディタ」では、バトルビート・フリー版用のマップが作成できます。

  • フリー版の「バトルビート・マップエディタ」は、Windows ME/2000には対応していません。

BATTLE BEAT(R) Copyright 1999-2000 XeNN,inc.All Rights Reserved.

DISC1:\GAMEDEMO\BBF\Readme.txt
DISC1:\GAMEDEMO\BBF_MAP\Readme.txt

DISC1:\GAMEDEMO\BBF バトルビート・フリー版
DISC1:\GAMEDEMO\BBF_MAP バトルビート・マップエディタ

ボタンをクリックするとインストールを行なえます。


イースⅠ・Ⅱ完全版 デモムービー

提供:日本ファルコム株式会社
URL:http://www.falcom.com/

大ヒットアクションRPG「イースエターナル」および「イースⅡエターナル」を統合し、新要素を加えた「イースⅠ・Ⅱ完全版」のデモムービーです。

  • インストールボタンを押すとAVIファイルが再生されます。

©2001 All rights reserved by Nihon Falcom Corporation

DISC1:\GAMEDEMO\YS

ボタンをクリックするとインストールを行なえます。