Windows NetMeeting へようこそ

Welcome to NetMeeting Help

NetMeeting へようこそ

NetMeeting は、まったく新しいコミュニケーションの方法を世界中の人々に提供します。NetMeeting を使うと、会議に参加したり、NetMeeting の機能を使ってファイル作成で協力したり、インターネットや会社のイントラネットを経由して情報を共有することができます。

NetMeeting の詳細については、次のいずれかの項目をクリックしてください。
  • NetMeeting の新機能
  • NetMeeting の機能
  • ヘルプを起動する

(c)1999 Microsoft Corporation. All rights reserved.


NetMeeting の新機能

最新バージョンの NetMeeting には、新しい機能と強化された機能があります。

  • 電話をかける相手を探したり、電話をかける方法が簡単になりました。ローカル コンピュータ、ネットワーク サーバー、およびインターネット上のアドレス帳やディレクトリを使って、電話をかけることができます。電話をかけるのに会社でゲートウェイまたはゲートキーパーを利用している場合は、NetMeeting で電話機およびビデオ会議システムに電話をかけられます。

    • ユーザーの検索 : 概要

  • セキュリティが向上しました。新しいセキュリティ機能を使うと、暗号化されたデータの送信と受信、会議参加者の認証、およびパスワードによる会議の保護が可能です。

    • NetMeeting のセキュリティ : 概要

  • 共有プログラムの表示が向上しました。共有プログラムはデスクトップ上の新しいウィンドウに表示されるため、自分のプログラムと共有プログラムを簡単に見分けられます。プログラムを切り替えたり、最小化しても、ほかのユーザーのデスクトップの外観には影響しません。

    • プログラム共有 : 概要

  • リモート デスクトップ共有。デスクトップを共有すると、ほかのコンピュータにアクセスして使用することができます。オフィスのコンピュータにあるファイルやプログラムを、ほかの場所から使用する場合に便利です。また、コンピュータで問題が発生した場合、技術者はそのコンピュータまで出向かずに問題を修復できます。

    • リモート デスクトップ共有 : 概要


NetMeeting の機能

NetMeeting の機能を使うと、ディレクトリ サーバー、会議サーバー、および Web ページを使って電話をかけることができます。NetMeeting を使うことで、インターネットや自分の会社のイントラネットを経由したり、電話を使って簡単に電話をかけられます。

プログラムを共有することで、会議のほかの参加者と簡単に共同作業ができます。プログラムは 1 台のコンピュータにインストールされていればよく、すべての参加者は同時にドキュメントへの作業を行うことができます。さらに、参加者は作業対象ファイルの送受信もできます。

NetMeeting のオーディオとビデオを使って、ほかのユーザーの姿を見たり、声を聞くことができます。ビデオを送信できない場合でも、NetMeeting ビデオ ウィンドウでビデオ通話を受けることができます。

チャット機能により、複数のユーザーと会話ができます。また、会議を非公開にするため、チャットの通話は暗号化できます。

ホワイトボードを使って情報の図表化、スケッチの使用、またはグラフィックスの表示を行い、概念をわかりやすく説明できます。また、デスクトップまたはウィンドウの領域の一部をコピーしてホワイトボードに貼り付けることもできます。

関連項目

電話をかける : 概要

Web ページに通話のショートカットを作る

短縮ダイヤルを作成する

プログラム共有 : 概要

ビデオ : 概要

オーディオ : 概要

ファイルを送信する

チャット : 概要

ホワイトボード : 概要


ヘルプを起動する

ヘルプを起動するには

  • [ヘルプ] メニューの [トピックの検索] をクリックします。

注

[ヘルプ] メニューでは、次のような情報を検索することもできます。

  • 最新の情報を表示するには、[説明ファイル] をクリックします。
  • World Wide Web から詳細な情報を入手するには、[Microsoft Web ページ] をポイントし、次のいずれかをクリックします。
    • 無償で利用できるソフトウェアを表示するには、[関連製品のダウンロード] をクリックします。
    • NetMeeting が更新されているかどうかを知るには、[NetMeeting のアップグレード] をクリックします。
    • 質問への回答を得るには、[よく寄せられる質問] をクリックします。
    • NetMeeting に関するフィードバックを送信するには、[フィードバックの送信] をクリックします。
    • Microsoft のホーム ページにアクセスするには、[Microsoft ホーム ページ] をクリックします。
  • Microsoft のサポート ページにアクセスするには、[オンライン サポート] をクリックします。
  • 使用できるカメラの種類を知るには、[カメラ情報] をクリックします。
  • 自分の IP アドレスを含めて Windows NetMeeting について知るには、[バージョン情報] をクリックします。


NetMeeting のボタンとアイコン

NetMeeting の主なボタン |
Place Call 通話する | End Call 通話の終了
Find Someone in a Directory ディレクトリで通話先を検索する | Start Video/Stop Video ビデオの開始/ビデオの停止
Picture-in-Picture ピクチャ イン ピクチャ | Adjust Audio Volume / View Participant List オーディオ音量の調整/参加者一覧の表示
Share Program プログラムの共有 | Chat チャット
Whiteboard ホワイトボード | Transfer Files ファイルの転送
ファイル転送に関するボタン |
Add Files ファイルの追加 | Remove Files ファイルの削除
Send All すべて送信 | Stop Sending 送信の中止
View Received Files 受信ファイルの表示 |
通話状況に関するアイコン |
In a Call 通話中 | No Connections 通話なし
Do Not Disturb 応答しない | In a Secure Call セキュリティで保護された通話中
Logged On ログオン済み | Not Logged On ログオンしていません


ユーザー補助機能とキーボード ショートカット

Windows 95、Windows 98、および Windows NT 4.0 で利用できるユーザー補助機能はすべて、NetMeeting で使うことができます。ユーザー補助機能の詳細については、[スタート] ボタンをクリックし、[ヘルプ] をクリックします。[キーワード] タブをクリックして「ユーザー補助」と入力してください。

NetMeeting を操作したり、電話をかけるときに、次のショートカット キーを使うことができます。

目的 | キー
電話をかける | Ctrl + N
ディレクトリの一覧を更新する | F5
ダイヤル パッドを開く | Ctrl + D
スピーカーの音を消す | CTRL + K
マイクの音を消す | CTRL + M
チャットを起動する | Ctrl + T
チャットでメッセージを送信する | Enter
ホワイトボードを開く | Ctrl + W
ホワイトボードのページをクリアする | Ctrl + Del
ホワイトボードのページを挿入する | Ctrl + +
ホワイトボードのページを削除する | Ctrl + -
共有プログラムを開く | Ctrl + S
共有プログラムの制御を戻す | 任意のキー
共有したプログラムでの共同作業を終了する | Esc
ファイルを送信する | Ctrl + F
関連項目

体の不自由な方のための情報


体の不自由な方のための情報

マイクロソフトでは体の不自由な方のための製品やサービスについての情報を、次の Web サイトで提供しています。最新の情報については、このサイトを利用してください。


電話をかける : 概要

NetMeeting を使うと、インターネットや会社のイントラネットを経由するか、またはモデム接続で直接、電話をかけることができます。相手が NetMeeting を使用する必要はありません。NetMeeting 以外のソフトウェアでも、標準に準拠している製品であれば、NetMeeting からの電話を受けることができます。

NetMeeting では、次の方法で電話をかけることができます。

  • 直接。NetMeeting がインターネット ディレクトリ サーバーまたはほかのコンピュータに直接接続します。電話をかけるには、サーバーに接続しているいずれかのユーザーを選択するか、コンピュータ名またはアドレスを入力してほかのコンピュータに電話をかけます。
  • ゲートウェイを使う。NetMeeting がネットワーク上のゲートウェイを使って、電話またはビデオ会議システムに接続します。
  • ゲートキーパーを使う。NetMeeting は、ほかのユーザー、コンピュータ、およびゲートウェイの検索と接続を担当するネットワーク上のコンピュータを使います。ゲートキーパーはネットワークへのアクセスを制限し、通話を許可または不許可にしたり、通話に使用する帯域幅を制御します。また、アドレス解決も行うので、電子メール アドレスを適切なネットワーク アドレスに変換することができます。


電話をかける

電話をかけるには

  1. アドレス バーに次のいずれか 1 つを入力します。
    • 電子メール アドレス
    • コンピュータ名
    • 電話番号
    • IP アドレス
  2. [通話する] ボタンをクリックします。

注

  • NetMeeting で電話のかけ方が判別できる場合は、自動的に電話がかかります。判別できない場合は、[通話する] ダイアログ ボックスが表示されます。[通話方法] で、適切な通信の種類をクリックします。
  • 通話ごとにセキュリティで保護するかどうかを選択する場合は、アドレス バーや短縮ダイヤルを使うのではなく、[通話する] ボタンを使って電話をかけます。アドレス バーや短縮ダイヤルを使うと、[この通話をセキュリティで保護する] チェック ボックスを含む [通話する] ダイアログ ボックスが表示されません。
  • 最近かけた相手の一覧を表示するには、アドレス バーの隣の矢印をクリックします。
  • 頻繁にかける相手には、短縮ダイヤルの一覧を作成できます。
関連項目

短縮ダイヤルを作成する

ディレクトリまたはアドレス帳を使ってアドレスを検索する

会議サーバー上の会議に参加する

電話機に電話をかける

自動切り替え電話を使っている相手に電話する

セキュリティで保護された電話をかける

NetMeeting のボタンとアイコン


電話機に電話をかける

電話機に電話をかけるには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブで [通話の詳細設定] をクリックします。
  3. [通話オプションの詳細設定] ダイアログ ボックスの [ゲートウェイの設定] で、[ゲートウェイを使って通話およびビデオ会議を行う] チェック ボックスをオンにします。
  4. [ゲートウェイ] に、コンピュータ名を入力します。

注

  • 一部のゲートキーパー コンピュータでも、NetMeeting を使って電話をかけることができます。詳細については、システム管理者に問い合わせてください。
関連項目

自動切り替え電話を使っている相手に電話する

ゲートキーパーを使って電話をかける


[スタート] ボタンから電話をかける

[スタート] ボタンから電話をかけるには

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [名前] に、次のいずれかを入力します。
    • callto:computer name または IP address
    • callto:servername/e-mail address

      • 次に例を示します。
      callto:ils.microsoft.com/someone@microsoft.com

    • callto:e-mail adress

      • 電子メール アドレスのみを使うには、自分と電話の相手が同じサーバーにログ オンされている必要があります。

    • callto:phonenumber+type=phone+gateway=gatewayname


自動切り替え電話を使っている相手に電話する

自動切り替え電話を使っている相手に電話するには

  1. [表示] メニューの [ダイヤル パッド] をクリックします。
  2. ダイヤル パッドのボタンをクリックするか、またはコンピュータのキーボードを使ってメインの電話番号を入力し、[通話する] ボタンをクリックします。
  3. 自動切り替え電話からの応答があったら、ダイヤル パッドを使って内線番号またはメニュー オプションを入力します。

注

  • ゲートウェイまたはゲートキーパーを使って電話をかける必要があります。
  • [通話する] ダイアログ ボックスが表示された場合、[通話方法] の [電話番号] を選択します。
  • 入力した内線番号またはメニュー項目は、自動切り替え電話に送られます。ダイヤル パッドで番号を入力した後に、[通話する] ボタンをもう一度クリックしないでください。
  • ダイヤル パッドを使って文字を入力することはできません。
関連項目

電話をかける

電話機に電話をかける

ゲートキーパーを使って電話をかける

NetMeeting のボタンとアイコン


ディレクトリ サーバーを使って電話をかける

ディレクトリ サーバーを使って電話をかけるには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブの [ディレクトリ設定] で、[ディレクトリ] に目的のディレクトリ サーバー名を入力するかクリックします。

注

  • ディレクトリ サーバーにログオンしていない場合でも、相手に IP アドレスが知られている場合、電話を受けることができます。
  • 自動的にログオンする場合、[NetMeeting 開始時にディレクトリ サーバーにログオンする] チェック ボックスをオンにします。
  • ディレクトリにログオンしているときにディレクトリ一覧に自分の名前と電子メール アドレスが表示されないようにするには、[ディレクトリに名前を公表しない] チェック ボックスをオンにします。
関連項目

電話をかける

電話機に電話をかける

ゲートキーパーを使って電話をかける

使用中のコンピュータの IP アドレスを調べる


ゲートキーパーを使って電話をかける

ゲートキーパーを使って電話をかけるには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブで [通話の詳細設定] をクリックします。
  3. [通話オプションの詳細設定] ダイアログ ボックスで、[ゲートキーパーを使って通話する] をオンにします。
  4. [ゲートキーパー] ボックスに、ゲートキーパー コンピュータのコンピュータ名または IP アドレスを入力します。会議サーバーに電話している場合は、代わりに MCU 名を入力します。

注

  • 電子メール アドレスを使って組織のゲートキーパーにログオンする場合、[アカウント名を使ってログオンする] をオンにします。それ以外の場合は、[電話番号を使ってログオンする] をオンにし、ボックスに電話番号を入力します。
  • ゲートキーパーのコンピュータ名または IP アドレスがわからない場合は、ネットワーク管理者に問い合わせてください。
  • ゲートキーパーを使って電話をかける場合、[ディレクトリ] ボックスの一覧にディレクトリ サーバーは表示されません。
関連項目

コンピュータの名前を調べる

会議サーバー上の会議に参加する

電話機に電話をかける

ディレクトリ サーバーを使って電話をかける


電話を受ける、または受けない

電話を受ける、または受けないには

  • 電話がかかってくると、[受信通話] ダイアログ ボックスが表示されます。[応答する] または [無視する] をクリックします。

注

  • セキュリティで保護された電話がかかってきた場合は、[詳細] ボタンも表示されます。[詳細] ボタンをクリックして、セキュリティの種類と使われている証明書を表示します。
  • ディレクトリ サーバーにログオンしたまま、電話を受けないようにするには、[通話] メニューの [応答しない] をクリックします。
  • また、自動的に電話を受けるように NetMeeting を設定することもできます。
関連項目

自動的に電話を受ける

電話をかけてきた相手のセキュリティ証明書を確認する

会議中に参加者のセキュリティ証明書を確認する


Web ページに通話のショートカットを作る

Web ページに通話のショートカットを作るには

  • 目的の Web ページの HTML (Hypertext Markup Language) ソースで、次の構文を使います。

    • callto:servername/e-mail address

    たとえば、自分の Web ページに通話のショートカットを作るには、次のように記述します。

    NetMeeting を使って次のところへ電話をかけてください。

    <A HREF="callto:ils.microsoft.com/someone@microsoft.com">
    ils.microsoft.com/someone@microsoft.com</A>.


通話を終了する

通話を終了するには

  • [通話の終了] ボタンをクリックします。
関連項目

NetMeeting のボタンとアイコン


ユーザーの検索 : 概要

[通話先の検索] ダイアログ ボックスを使って、電話をかける相手の名前とアドレスが含まれているディレクトリ サーバーとアドレスの一覧を表示できます。アドレス帳、ディレクトリ サーバー、およびインターネットから名前を探すことができます。

  • [履歴]。以前に電話をかけてきた相手の名前が表示されます。
  • [Windows アドレス帳]。自分で作成した項目や、ほかのアドレス帳からのインポートによってコンピュータに保存されている項目が表示されます。
  • ディレクトリ サーバー名。ほかの会社によって提供および維持されます。ディレクトリ サーバーの一覧には、現在サーバーに接続しており、名前の公開を選択したユーザーが含まれています。
  • [Microsoft インターネット ディレクトリ]。インターネット経由で電話をかける相手を見つけるために、Microsoft によって提供および維持されている Web サイトです。
関連項目

ディレクトリまたはアドレス帳を使ってアドレスを検索する

ディレクトリ サーバーにログオンまたはログオフする


ディレクトリまたはアドレス帳を使ってアドレスを検索する

  1. [ディレクトリで通話先を検索する] ボタンをクリックします。
  2. [ディレクトリの選択] で、アドレス帳またはディレクトリをクリックします。
  3. 電話をかける相手の名前を入力するか、または名前を一覧から選択します。
  4. [通話] をクリックします。

注

  • [Microsoft インターネット ディレクトリ] またはほかのインターネット ディレクトリを選択した場合、[通話先の検索] ダイアログ ボックスに Web ページが表示されます。Web ページに表示される指示に従って、名前の一覧を表示します。
  • LAN (ローカル エリア ネットワーク) 経由またはゲートキーパー経由で NetMeeting を使っている場合、使用しているディレクトリ サーバーは一覧に表示されません。詳細については、ネットワーク管理者に問い合わせてください。
関連項目

ユーザーの検索 : 概要

ディレクトリ サーバーにログオンまたはログオフする

電話をかける

NetMeeting のボタンとアイコン


ディレクトリに表示される情報を変更する

ディレクトリに表示される情報を変更するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブで、必要な変更を加えます。


NetMeeting を起動したときに自動的にログオンするディレクトリ サーバーを変更する

NetMeeting を起動したときに自動的にログオンするディレクトリ サーバーを変更するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブの [ディレクトリ設定] で、[ディレクトリ] に新しいディレクトリ サーバー名を入力するかクリックします。

注

  • ゲートキーパーを使って電話をかけた場合、ディレクトリ サーバーは [ディレクトリ] の一覧に表示されません。
関連項目

ディレクトリまたはアドレス帳を使ってアドレスを検索する


ディレクトリ サーバーにログオンまたはログオフする

ディレクトリ サーバーにログオンまたはログオフするには

  • [通話] メニューの [<ディレクトリ サーバー名> からログオフ] または [<ディレクトリ サーバー名> にログオン] をクリックします。

注

  • 特に指定しない限り、NetMeeting を起動するとディレクトリ サーバーにログオンします。
関連項目

NetMeeting を起動したときに自動的にログオンするディレクトリ サーバーを変更する


ディレクトリ サーバーの一覧に自分の名前を表示しないようにする

ディレクトリ サーバーの一覧に自分の名前を表示しないようにするには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブの [ディレクトリ設定] で、[ディレクトリに名前を公表しない] チェック ボックスをオンにします。

注

  • ユーザーの一覧に自分の名前を表示しないことは、電話帳に電話番号を掲載しないことと似ています。


会議 : 概要

NetMeeting を使うと、友人や同僚と情報を交換したり、プロジェクトで協力したり、講義を行ったり、プレゼンテーションを行うことができます。会議中には、全員のコンピュータに必要なソフトウェアがない場合でも、ドキュメント、スプレッドシート、またはその他のファイルを共同で作成することができます。また、1 人または複数の会議参加者にファイルを送信することもできます。

会議は、自分のコンピュータから、または会議サーバーに電話をかけたコンピュータから主催できます。会議を主催するときは、会議名、パスワード、セキュリティ、および会議に参加できるユーザーを選択します。会議サーバーから会議を主催するときは、サーバーにアクセスし、会議を一覧から選択できます。会議に名前が付いていない場合は、既定の名前の Personal Conference を使うか、または独自の名前を指定できます。

また、会議をセキュリティで保護し、会議の参加者および参加者を決定するユーザーを限定し、ホワイトボードやチャットなどのツールを会議中に使うかどうかを選択できます。

セキュリティで保護された通話は、データ暗号化、身元確認、およびパスワード保護を使うデータのみの通話です。NetMeeting でオーディオとビデオの転送を暗号化することはできませんが、パスワードで保護することはできます。

会議中は、チャット、オーディオ、およびビデオを使ったやりとり、ホワイトボードを使っての説明、ファイルの転送、およびリモート デスクトップ共有を使ったリモート コンピュータへのアクセスを行うことができます。

関連項目

オーディオ : 概要

チャット : 概要

NetMeeting のセキュリティ : 概要

ファイルを送信する

プログラム共有 : 概要

ビデオ : 概要

ホワイトボード : 概要


会議を主催する

会議を主催するには

  1. [通話] メニューの [会議の主催] をクリックします。
  2. [会議名] に会議名を入力するか、または [Personal Conference] が設定されているままにします。
  3. [会議のパスワード] に会議のパスワードを入力し、[OK] をクリックして会議を開始します。

注

  • 会議の参加者に、会議の開始時間、会議のパスワード、および会議がセキュリティで保護されるかどうかを通知します。
  • 会議をセキュリティで保護するには、[この会議をセキュリティで保護する] チェック ボックスをオンにします。セキュリティで保護された会議は、データのみの通話です。
  • 誰が会議に参加するかを監視するには、[あなただけが受信通話を受け取れる] チェック ボックスをオンにします。
  • 参加者がほかのユーザーを会議に参加させないようにするには、[あなただけが送信通話を実行できる] チェック ボックスをオンにします。
  • 会議で使われるツールを制限するには、[会議ツール] のいずれかのオプションを 1 つ選択します。セキュリティで保護されている会議を主催する場合、オーディオ機能とビデオ機能を使うことはできません。
  • ツールは、会議中にいつでも使えるようにしたり、使えないようにすることができます。
関連項目

NetMeeting のセキュリティ : 概要


会議に参加する

会議に参加するには

  • 会議の主催者または会議の参加者に電話をかけます。

注

  • 会議の主催者ではない参加者に電話した場合は、通話が切れる場合があります。切れた場合は、会議の主催者に電話をかけて会議に参加します。
  • 参加者に電話をかけた場合、電話先の相手が接続されている限り、自分も接続されています。相手が会議から退出するか切断した場合、自分も切断されます。
関連項目

会議サーバー上の会議に参加する

電話をかける


会議の参加者を退席させる

会議の参加者を退席させるには

  • 会議の参加者をマウスの右ボタンでクリックし、[会議から退席させる] をクリックします。

注

  • また、Shift キーを押しながら F10 キーを押して、会議の参加者を退席させることもできます。
  • 会議の主催者または通話を開始したユーザーだけが会議の参加者を退席させることができます。


NetMeeting のセキュリティ : 概要

NetMeeting では、会議や電話をセキュリティで保護するかどうかをユーザーが決定できます。既定では、NetMeeting の電話は保護されていません。セキュリティで保護された NetMeeting の通話では、データの暗号化、認証用証明書による会議参加者の認証、およびパスワード保護が可能です。

セキュリティで保護された電話や会議でのデータ交換では、データが暗号化され、意図した相手だけがデータを読むことができます。NetMeeting はプライバシ証明書を提供し、送信時のデータ暗号化と受信時の復号化を可能にしています。

認証とは、通信相手が本当に目的の相手であるかどうかを確認することです。認証の方法として最も一般的なものは、証明書を使用する方法です。

認証用証明書とは、ある人間を識別するための一連のデータです。証明機関と呼ばれる信頼された組織が身元を確認して証明書を発行します。認証用証明書で情報を暗号化し、送信側と受信側による同じ暗号化キーの使用を保証することもできます。

セキュリティで保護された通話は、データ専用です。セキュリティで保護された通話では、チャットやホワイトボード、プログラムの共有、およびファイルの転送は使えますが、オーディオやビデオは暗号化されないので使用できません。1 つの会議の中で、保護された通話と保護されていない通話の両方を行うことはできません。すべての通話は、どちらか一方にする必要があります。

オンライン会議をパスワードで保護して機密性を保つこともできます。会議の予定を決めるときにパスワードを選択し、ほかの参加者に通知してください。会議の開始時に、各ユーザーはパスワードを入力して参加します。パスワードによる保護は、会議の出席者を管理する便利で簡単な方法です。

関連項目

セキュリティで保護された電話をかける

セキュリティ証明書を選択する

会議のパスワードを使う


セキュリティで保護された電話をかける

セキュリティで保護された電話をかけるには

  1. [通話する] ボタンをクリックします。
  2. [通話先] に、次のいずれかを入力します。
    • 電子メール アドレス
    • コンピュータ名
    • 電話番号
    • IP アドレス
  3. [通話方法] で、適切な通信の種類をクリックします。
  4. [この通話をセキュリティで保護する] チェック ボックスをオンにし、[通話] をクリックします。

注

  • 通話ごとにセキュリティで保護するかどうかを選択する場合は、アドレス バーや短縮ダイヤルを使うのではなく、[通話する] ボタンを使って電話をかけます。アドレス バーや短縮ダイヤルを使うと、[この通話をセキュリティで保護する] チェック ボックスを含む [通話する] ダイアログ ボックスが表示されません。
  • セキュリティ設定を使って、既定でセキュリティで保護された電話をかけるようにするにできます。既定で電話がセキュリティで保護されていると、アドレス バー、短縮ダイヤル、または [通話する] ボタンを使ってセキュリティで保護された電話をかけることができます。
関連項目

ディレクトリまたはアドレス帳を使ってアドレスを検索する

セキュリティの設定を変更する

NetMeeting のボタンとアイコン


セキュリティの設定を変更する

セキュリティの設定を変更するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] タブの [全般] で、次のいずれか一方または両方の操作を行います。
    • [セキュリティで保護された受信通話を受け取ります] チェック ボックスをオンまたはオフにします。
    • [すべての送信通話をセキュリティで保護します] チェック ボックスをオンまたはオフにします。

注

  • [通話する] ボタンを使って電話をかけるたびに、セキュリティが必要かどうかを選択します。
  • 会議を主催するたびに、セキュリティが必要かどうかを選択します。
  • セキュリティで保護された通話では、チャット、ホワイトボード、共有プログラム、および参加者間で交換されるファイルを使って送受信されるすべてのデータは暗号化されます。
  • NetMeeting ではオーディオやビデオは暗号化されないため、セキュリティで保護された通話を行っている間、オーディオ機能およびビデオ機能は利用できません。オーディオとビデオ機能を NetMeeting ウィンドウから削除するには、[表示] メニューの [データのみ] をクリックします。
  • 1 つの会議の中で、保護された通話と保護されていない通話の両方を行うことはできません。すべての通話は、どちらか一方にする必要があります。
関連項目

会議を主催する

セキュリティで保護された電話をかける

NetMeeting のセキュリティ : 概要

セキュリティ証明書を選択する


セキュリティ証明書を選択する

セキュリティ証明書を選択するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] タブの [証明書] で、次のいずれかの操作を行います。
    • [プライバシ (暗号化) のみを使う] をクリックします。
    • [プライバシと認証のためのこの証明書を使う] をクリックし、[変更] をクリックして、証明書を選択します。

注

  • 既定では、[プライバシ (暗号化) のみを使う] が選択されています。NetMeeting では独自の証明書がデータ暗号化に使われ、自分の身元に関する情報は確認されません。
  • [プライバシと認証のためのこの証明書を使う] オプションを選択した場合、選択した証明書の仕様によってデータが暗号化され、身元が確認されます。認証用証明書は、認証機関によって発行されます。
関連項目

NetMeeting のセキュリティ : 概要


会議のパスワードを使う

会議のパスワードを使うには

  1. [通話] メニューの [会議の主催] をクリックします。
  2. [会議名] で、会議名を入力するか、または既定の名前である [Personal Conference] が設定されているままにします。
  3. [会議のパスワード] に会議のパスワードを入力し、[OK] をクリックします。

注

  • 会議前に、会議名とパスワードを会議の参加者に送信します。
  • ユーザーが会議に参加するために電話をかけると、パスワードの入力を要求するダイアログ ボックスがそのユーザーの画面に表示されます。


電話をかけてきた相手のセキュリティ証明書を確認する

電話をかけてきた相手のセキュリティ証明書を確認するには

  1. かかってきた電話のメッセージで、[詳細] をクリックして相手の認証用証明書を表示します。
  2. 証明書に問題がない場合は、[応答する] をクリックします。その他の場合は、[無視する] をクリックします。
関連項目

会議中に参加者のセキュリティ証明書を確認する


会議中に参加者のセキュリティ証明書を確認する

会議中に参加者のセキュリティ証明書を確認するには

  1. 参加者の一覧で参加者名をマウスの右ボタンでクリックして、[プロパティ] をクリックします。
  2. [セキュリティ] タブをクリックして、参加者の証明書に関する情報を表示します。

注

  • 自分が会議の主催者の場合、または主催者ではない会議で電話をかける側の場合、会議から参加者を削除するには、目的の参加者名をマウスの右ボタンでクリックし、[会議から退席させる] をクリックします。
関連項目

電話をかけてきた相手のセキュリティ証明書を確認する


オーディオ : 概要

NetMeeting には、豊富なオーディオ機能が用意されています。オーディオ機能は、マイク、スピーカー、および電話に対応しています。

マイクとスピーカーを使う場合、オーディオは半二重または全二重のどちらかです。半二重オーディオ機能では、一度に 1 人の参加者が話すことができます。全二重オーディオ機能では、同時に 2 人の参加者が話すことができます。使用するサウンド カードの機能については、サウンド カードの製造元に問い合わせてください。

会社にオーディオ ゲートウェイが備わっていて電話をかけるときに使える場合、マイクとスピーカーの代わりに電話を使うことができます。オーディオ ゲートウェイの詳細については、システム管理者に問い合わせてください。

関連項目

マイクとスピーカーの音量を調整する

オーディオ調整ウィザードを実行する


オーディオの設定を調整する

オーディオの設定を調整するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [オーディオ] タブで、必要な変更を加えます。

注

  • コンピュータにサウンド カードが装着されていない場合は、[オーディオ] タブが表示されません。
  • [全二重オーディオを使用してオーディオ受信中も話せるようにする] チェック ボックスが淡色表示になっている場合は、サウンド カードが全二重オーディオに対応していません。
  • 自動ゲイン制御は、マイクの音量を自動的に調整するサウンド カードおよびドライバの機能です。サウンド カードによっては、自動ゲイン制御に対応していないものもあります。自動ゲイン制御に対応していないサウンド カードを持つユーザーは、[通話中にマイクの音量を自動的に調整する] オプションを使うと自動ゲイン制御を使った場合と同じになります。
  • DirectSound によって、オーディオが送信されてから受信されるまでの間隔が短くなり、オーディオのパフォーマンスが向上します。
  • 圧縮の設定を手動で行うには、[詳細設定] をクリックし、[圧縮率を指定する] チェック ボックスをオンにします。[オーディオ圧縮 codec を行う順番] で、利用できる設定をクリックします。
関連項目

マイクとスピーカーの音量を調整する

全二重オーディオを使わないようにする

オーディオ調整ウィザードを実行する


マイクとスピーカーの音量を調整する

マイクとスピーカーの音量を調整するには

  1. [オーディオ音量の調整] ボタンをクリックします。
  2. 音量を調整するには、マイクまたはオーディオのつまみを左右にドラッグします。

注

  • マイクまたはスピーカーの音を消すには、マイクとスピーカーそれぞれのアイコンの横にあるチェック ボックスをオフにします。
  • NetMeeting では、自動的に周囲の雑音が抑えられます。
関連項目

オーディオの設定を調整する

オーディオ調整ウィザードを実行する

NetMeeting のボタンとアイコン


全二重オーディオを使わないようにする

全二重オーディオを使わないようにするには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [オーディオ] タブの [全二重オーディオを使用してオーディオ受信中も話せるようにする] チェック ボックスをオフにします。

注

  • コンピュータが全二重機能に対応している場合、NetMeeting では自動的に全二重機能が使われます。オーディオの音質が良くない場合は、全二重オーディオを使わないようにしてみてください。
  • 全二重モードに対応しているサウンド カードが装着されているにもかかわらず、[全二重オーディオを使用してオーディオ受信中も話せるようにする] チェック ボックスを利用できない場合は、全二重のドライバをインストールまたは再インストールしてください。


オーディオ調整ウィザードを実行する

オーディオ調整ウィザードを実行するには

  • [ツール] メニューの [オーディオ調整ウィザード] をクリックし、画面に表示される指示に従います。

注

  • 通話中は、ウイザードを起動できません。[オーディオ調整ウィザード] コマンドを使えない場合は、[通話の終了] ボタンをクリックしてください。
  • 全二重オーディオを使っていて、オーディオの音質が良くない場合は、半二重に設定して試してください。
関連項目

オーディオの設定を調整する

NetMeeting のボタンとアイコン


ビデオ : 概要

NetMeeting を使って、自分や議論の対象になっている物のビデオ映像を会議のほかの参加者に送信できます。ビデオ映像を送信するには、ビデオキャプチャ カードとカメラを用意するか、または Video for Windows に対応しているカメラを用意する必要があります。

ビデオに対応しているデバイスを持っていなくても、相手のビデオ映像を受信および表示することはできます。

会議の参加者が複数いる場合でも、ビデオ映像を交換できるのは 1 人の参加者に限られます。

関連項目

ビデオの設定を調整する

自動的にビデオを送信する

ビデオを受信する

送信するビデオを表示する


ビデオを送信する

ビデオを送信するには

  • [ビデオの開始] ボタンをクリックします。

注

  • また、[ツール] メニューの [ビデオ] をポイントし、[送信] をクリックして、ビデオを送信することもできます。
  • ビデオを開始した後、ボタン名が [ビデオの停止] に変わります。ビデオを停止するには、[ビデオの停止] ボタンをクリックします。
関連項目

自動的にビデオを送信する

ビデオを受信する

NetMeeting のボタンとアイコン


ビデオを受信する

ビデオを受信するには

  • [ツール] メニューの [ビデオ] をポイントし、[受信] をクリックします。
関連項目

自動的にビデオを送信する

ビデオを送信する


自動的にビデオを送信する

自動的にビデオを送信するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [ビデオ] タブで、[通話の開始時に自動的にビデオ送信を開始する] チェック ボックスをオンにします。

注

  • 通話の開始時に自動的にビデオを送信しないように設定している場合は、通話中に [ビデオの開始] ボタンをクリックすると、ビデオの送信を開始できます。
  • 会議に数人の出席者がいる場合でも、ビデオは 1 人の相手のみとやり取りできます。
関連項目

ビデオの設定を調整する

送信するビデオを表示する

NetMeeting のボタンとアイコン


ビデオの設定を調整する

ビデオの設定を調整するには

  1. [ツール] メニューの [オプション] をクリックします。
  2. [ビデオ] タブで、必要な変更を加えます。

注

  • ビデオ カメラのプロパティを変更するには、[ソース] ボタンをクリックします。[ソース] ボタンを使うことができるのは、ビデオ映像を表示している場合のみです。
関連項目

自動的にビデオを送信する

送信するビデオを表示する


送信するビデオを表示する

送信するビデオを表示するには

  • [ピクチャ イン ピクチャ] ボタンをクリックします。送信するビデオが、メイン ビデオ ウィンドウ内の小さいビデオ ウィンドウに表示されます。

注

  • 通話の前にビデオを表示している場合、接続が確立すると、すぐにビデオの送信が開始されます。
  • 送信するビデオを独立したビデオ ウィンドウに表示する場合は、[表示] メニューの [自分のビデオ] をクリックします。
関連項目

ビデオの設定を調整する

自動的にビデオを送信する

NetMeeting のボタンとアイコン


ビデオ ウィンドウを拡大または縮小する

ビデオ ウィンドウを拡大または縮小するには

  • [ツール] メニューの [ビデオ] をポイントし、[ウィンドウのサイズ] をポイントします。次に、希望するサイズを選択します。


プログラム共有 : 概要

共有プログラムを使うと、会議の複数の参加者が同時にファイルの表示や作業を行うことができます。たとえば、複数のユーザーが手を加える必要がある Microsoft Word 文書があるとします。自分のコンピュータ上で文書を開き、文書を共有すると、参加者全員がコメントを直接文書内に書き込むことができます。自分のコンピュータ上にプログラムを持っている必要があるのは、ファイルを開いたユーザーだけです。その他の参加者は、プログラムを持っていなくても、文書に手を加えられます。共有プログラムを制御できるのは、一度に 1 人だけです。共有プログラム ウィンドウのタイトル バーに [制御可能] が表示されている場合、プログラムの共有を指定したユーザーが制御を持ち、ほかの参加者がそのプログラムを使って作業できるように許可しています。マウス ポインタにイニシャル付きのボックスが表示される場合は、ほかの参加者がプログラムの制御を持っていることを示します。

会議のすべての参加者は、会議の間プログラムを共有できます。各参加者の共有プログラムは、ほかの参加者のデスクトップ上の独立した共有プログラム ウィンドウに表示されます。

関連項目

共有プログラムの制御を転送する

プログラムを共有する

プログラムの共有を停止する

ほかの参加者によって共有されているプログラムで作業する


プログラムを共有する

プログラムを共有するには

  1. [プログラムの共有] ボタンをクリックします。
  2. [共有] ダイアログ ボックスで、共有するプログラム名をクリックします。
  3. [共有する] をクリックします。

注意

  • 使用しているコンピュータ上の [マイ コンピュータ]、[コントロール パネル]、またはフォルダなどの Windows エクスプローラのウィンドウを 1 つ共有すると、開いているエクスプローラ ウィンドウすべてが共有されます。また、コンピュータの中の項目を表示するウィンドウを共有すると、会議中に起動したすべてのプログラムがほかの参加者に自動的に共有されます。

注

  • また、タスク バーの NetMeeting インジケータにある [NetMeeting] アイコンをクリックし、クイックアクセス ツール バーの [プログラムの共有] ボタンをクリックすることもできます。
  • 同時に複数のプログラムを共有することや、複数の参加者が同時にプログラムを共有することができます。
  • [共有] ダイアログ ボックスを表示した後にプログラムを開く場合は、[プログラムの共有] ボタンをもう一度クリックして、新しいプログラムを一覧に追加します。
  • [実際の色で共有する] チェック ボックスはオンにしないことをお勧めします。実際の色を使うと、特にダイヤルアップ接続を経由する場合に、プログラム共有の速度が遅くなります。
  • NetMeeting Version 2.1 またはそれ以前を使う参加者は、NetMeeting 3.0 以降を使う参加者の共有デスクトップを表示できません。
関連項目

共有プログラムの制御を許可する

共有プログラムの制御を転送する

ほかの参加者によって共有されているプログラムで作業する

NetMeeting のボタンとアイコン


コンピュータのデスクトップを共有する

コンピュータのデスクトップを共有するには

  1. [プログラムの共有] ボタンをクリックします。
  2. [共有] ダイアログ ボックスで、[デスクトップ] をクリックします。
  3. [共有する] をクリックします。

注

  • [デスクトップ] が淡色表示になっている場合、別のプログラムを共有しています。デスクトップの共有とほかのプログラムの共有を同時に行うことはできません。
  • デスクトップの共有は、コンピュータの共有と同じ意味を持ちます。
  • 共有されたコンピュータでほかの会議参加者が作業できるようにするには、[共有] ダイアログ ボックスの [制御の許可] をクリックします。制御を許可すると、NetMeeting 3.0 以降を使っているほかの会議参加者は共有されたコンピュータ システムに自由にアクセスできます。
  • 前のバージョンの NetMeeting を使っているユーザーは、NetMeeting 3.0 以降を使うユーザーによって共有されているプログラムまたはコンピュータを制御できません。
関連項目

NetMeeting のボタンとアイコン

コンピュータのデスクトップの共有を停止する


共有プログラムの制御を許可する

共有プログラムの制御を許可するには

  1. [共有] ダイアログ ボックスの [制御の許可] をクリックします。
  2. NetMeeting のメイン ウィンドウで、プログラムで作業させるユーザーの名前をマウスの右ボタンでクリックし、[制御の許可] をクリックします。

注

  • [制御の許可] が淡色表示になっている場合は、プログラムを共有していません。制御を許可する前に、プログラムまたはデスクトップを共有する必要があります。
  • [制御の許可] は、会議中いつでもクリックできます。このボタンをクリックすると、ボタン名が [制御の拒否] に変わります。[制御の拒否] をクリックした場合、もう一度 [制御の許可] をクリックするまで、ほかの参加者は共有プログラムで作業することはできません。
  • ほかの参加者が制御を要求すると、許可するかどうかをたずねるメッセージが表示されます。自動的に許可を与えるようにする場合は、[共有] ダイアログ ボックスの [制御の要求を自動的に受け入れる] チェック ボックスをオンにします。
  • 現在制御を持っているユーザー以外には制御を渡さない場合は、[制御の要求に一時的に応答しない] チェック ボックスをオンにします。
  • 共有したプログラムの制御を戻すには、デスクトップの任意の場所をクリックします。一度に 1 人のユーザーだけがプログラムを制御できます。
関連項目

共有プログラムの制御を転送する

共有プログラムをほかの参加者が作業できないようにする

ほかの参加者によって共有されているプログラムで作業する


共有プログラムの制御を転送する

共有プログラムの制御を転送するには

  • 共有されているプログラムのウィンドウで、[制御] メニューの [制御の転送] をクリックし、一覧にある名前をクリックします。

注

  • NetMeeting 3.0 以降を使っている参加者にだけ、プログラムの制御を転送できます。以前のバージョンを使っている参加者には、プログラムの制御を転送できません。
  • プログラムを共有したユーザーのデスクトップに、制御の転送を許可するかどうかをたずねるメッセージが表示されます。自動的に許可を与えるようにする場合、[共有] ダイアログ ボックスの [制御の要求を自動的に受け入れる] チェック ボックスをオンにします。
関連項目

共有プログラムをほかの参加者が作業できないようにする

ほかの参加者によって共有されているプログラムで作業する


ほかの参加者によって共有されているプログラムで作業する

ほかの参加者によって共有されているプログラムで作業するには

  • 共有されているプログラムのウィンドウで、[制御] メニューの [制御の要求] をクリックします。

注

  • NetMeeting 3.0 以降を使っている参加者のみが、共有プログラムで作業できます。
  • [制御の要求] をクリックする前に、プログラムを共有したユーザー側で [共有] ダイアログ ボックスの [制御の許可] がクリックされている必要があります。
  • [制御の要求] をクリックすると、プログラムを共有する相手は確認メッセージを受け取ります。共有プログラムで作業をするには、メッセージを受け取った相手が [許可する] をクリックする必要があります。
  • 共同作業中にファイルが作成された場合、プログラムを共有したユーザーだけがファイルを配布できます。
関連項目

共有プログラムの制御を許可する

共有プログラムの制御を転送する

プログラムを共有する


共有プログラムの画面を広げる

共有プログラムの画面を広げるには

  • 共有されたプログラムで、[表示] メニューの [全画面表示] をクリックします。

注

  • [全画面表示] が淡色表示されている場合は、自分側のコンピュータとプログラムを共有している側のコンピュータのデスクトップ領域の大きさが異なるか、どちらかが NetMeeting 3.0 以降を使っていません。デスクトップを調整するには、[スタート] ボタンをクリックし、[設定] をポイントします。[コントロール パネル] をクリックして [画面] をダブルクリックします。 [設定] タブで、[画面の領域] を調整します。
  • 標準の表示に戻すには、Esc キーを押すか、または [元のサイズに戻す] ボタンをクリックします。このボタンが表示されるのは、全画面表示で表示している場合のみです。


共有プログラムでほかの参加者が作業できないようにする

共有プログラムでほかの参加者が作業をできないようにするには

  • [共有] ダイアログ ボックスの [制御の拒否] をクリックします。

    • または、Esc キーを押します。


プログラムの共有を停止する

プログラムの共有を停止するには

  • [プログラムの共有] ボタンをクリックします。
  • [共有] ダイアログ ボックスで、[共有を解除する] をクリックすると、1 つのプログラムの共有が停止します。[すべての共有を解除する] をクリックすると、すべてのプログラムの共有が停止します。

注

  • マウス ポインタを操作できない場合、クリックするか何かキーを押すと操作できるようになります。
  • 最初にプログラムを共有したユーザーだけがそのプログラムの共有を停止できます。
関連項目

NetMeeting のボタンとアイコン


コンピュータのデスクトップの共有を停止する

コンピュータのデスクトップの共有を停止するには

  1. [プログラムの共有] ボタンをクリックします。
  2. [共有] ダイアログ ボックスで、[共有を解除する] をクリックします。

注

  • マウス ポインタを操作できない場合、クリックするか何かキーを押すと操作できるようになります。
  • コンピュータの共有中にハングアップした場合、共有はすぐに停止します。
関連項目

NetMeeting のボタンとアイコン


リモート デスクトップ共有 : 概要

リモート デスクトップ共有を使うと、ほかの場所にあるコンピュータにアクセスすることができます。たとえば、オフィスのコンピュータを共有し、自宅のコンピュータからアクセスすることができます。リモート デスクトップ共有では、ほかの場所にあるコンピュータのデスクトップとファイルを使って作業することができます。 リモート デスクトップ共有は、テクニカル サポートに使用することもできます。コンピュータに問題が発生した場合、テクニカル サポート担当者にコンピュータにアクセスしてもらい、問題が修復されるのを見ることができます。

リモート デスクトップ共有を使うには、NetMeeting でリモート デスクトップ共有をアクティブにし、次に NetMeeting を終了します。NetMeeting を実行しているコンピュータでは、リモート デスクトップ共有は正しく機能しません。リモート デスクトップ共有をセットアップして NetMeeting を終了したら、ほかの場所からそのコンピュータにアクセスできます。

  • リモート デスクトップ共有を設定する
  • コンピュータにほかの場所からアクセスする


リモート デスクトップ共有ウィザードを起動する

リモート デスクトップ共有ウィザードを起動するには

  • [ツール] メニューの [リモート デスクトップ共有] をクリックし、画面の指示に従って操作します。

注

  • 初めて [リモート デスクトップ共有] をクリックした場合は、リモート デスクトップ共有ウィザードが実行されます。ウィザードの実行後に設定の変更が必要になった場合は、[ツール] メニューの [リモート デスクトップ共有] をクリックして [リモート デスクトップ共有の設定] ダイアログ ボックスを開きます。
  • もう一度リモート デスクトップ共有ウィザードを実行するには、[リモート デスクトップ共有の設定] ダイアログ ボックスで [ウィザード] をクリックします。
  • ウィザードの一部としてパスワード保護されたスクリーン セーバーを有効にすることをお勧めします。NetMeeting ではこのスクリーン セーバーを使い、ほかのユーザーによる共有コンピュータへのアクセスを防ぎます。
関連項目
リモート デスクトップ共有を開始する

コンピュータにほかの場所からアクセスする


リモート デスクトップ共有を設定する

リモート デスクトップ共有を設定するには

  1. [ツール] メニューの [リモート デスクトップ共有] をクリックし、画面の指示に従います。
  2. NetMeeting を終了します。
  3. NetMeeting インジケータに表示される [NetMeeting] アイコンをマウスの右ボタンでクリックし、[リモート デスクトップ共有をアクティブにする] をクリックします。

注

  • 以前にリモート デスクトップ共有ウィザードを使用したことがある場合は、[リモート デスクトップ共有の設定] ダイアログ ボックスが表示されます。ここでリモート デスクトップ共有の中止、パスワードの変更、ウィザードの再実行を行うことができます。
  • また、[通話] メニューから [終了してリモート デスクトップ共有をアクティブにする] をクリックしてもリモートデスクトップ共有をアクティブにすることができます。
  • リモート デスクトップ共有を設定した後、2 つのアイコンがステータス エリアに表示されます。1 つは NetMeeting のアイコン、もう 1 つは NetMeeting リモート デスクトップ共有のアイコンです。NetMeeting を終了した場合でも、NetMeeting リモート デスクトップ共有のアイコンは残ります。
  • リモート デスクトップ共有をアクティブにした後で、コンピュータからログオフし、モニターの電源を切ることをお勧めします。
  • 遠隔地から接続するには、接続先コンピュータの IP アドレスを知っている必要があります。
関連項目

使用中のコンピュータの IP アドレスを調べるには

コンピュータにほかの場所からアクセスする


リモート デスクトップ共有のパスワードを変更する

リモート デスクトップ共有のパスワードを変更するには

  1. [ツール] メニューの [リモート デスクトップ共有] をクリックして、[リモート デスクトップ共有の設定] ダイアログ ボックスを開きます。
  2. [パスワードの変更] をクリックして [パスワード] ダイアログ ボックスを開き、パスワードを入力します。

注

  • [ツール] メニューの [リモート デスクトップ共有] を最初にクリックしたときは、リモート デスクトップ共有ウィザードが起動します。以前にウィザードを実行したことがある場合は、[リモート デスクトップ共有の設定] ダイアログ ボックスが表示されます。
  • [パスワードの変更] ボタンは、Windows 95 または Windows 98 を使っているコンピュータにのみ表示されます。
  • Windows NT 4.0 を使っているコンピュータでは、管理者がユーザーに管理者権限アカウントを与えなくても、リモート デスクトップ共有を提供できます。これには、特定の名前のユーザー グループ アカウントを作成してから、ユーザーをそのグループに追加します。ユーザーとグループ追加の詳細については、Windows NT 4.0 のヘルプを参照してください。
関連項目

コンピュータにほかの場所からアクセスする

リモート デスクトップ共有を設定する


コンピュータにほかの場所からアクセスする

コンピュータにほかの場所からアクセスするには

  1. [通話する] ボタンをクリックします。
  2. [通話先] に、リモート コンピュータのコンピュータ名または IP アドレスを入力します。
  3. [この通話をセキュリティで保護する] チェック ボックスがオンになっていない場合は、オンにしてセキュリティで保護します。
  4. リモート デスクトップ共有のパスワードを入力します。

注

  • リモート デスクトップ共有の通話は、セキュリティで保護されている必要があります。
  • 遠隔地から接続する場合、接続先コンピュータの IP アドレスを知っている必要があります。
  • Windows 95 または Windows 98 を使っている場合、[パスワード] ダイアログ ボックスが表示されたら、リモート デスクトップ共有のパスワードを入力します。コンピュータにログオンする必要がある場合は、[パスワード] ダイアログ ボックスにコンピュータのログオン パスワードを入力します。
  • Windows NT 4.0 を使っている場合は、アクセス先のコンピュータにおける管理者アカウントのユーザー名とパスワードを入力します。コンピュータにログオンする必要がある場合は、[制御] メニューの [送信する Ctrl+Alt+Del] をクリックし、[パスワード] ボックスにパスワードを入力します。

    • 重要 キーボードの Ctrl + Alt + Del キーを押さないでください。

関連項目

使用中のコンピュータの IP アドレスを調べる

リモート デスクトップ共有のパスワードを変更する

セキュリティの設定を変更する

リモート デスクトップ共有を設定する

NetMeeting のボタンとアイコン


リモート デスクトップ共有を終了する

リモート デスクトップ共有を終了するには

  • アクセスされるコンピュータのデスクトップ上で、[スタート] ボタンをクリックし、[ログオフ] または [シャットダウン] をクリックします。

注

  • ログオフすることを忘れた場合に不正にアクセスされないように、電話を切るとすぐにパスワード保護用のスクリーン セーバーが自動的に起動されます。単に電話を切っただけでは、アクセスされているコンピュータはログオフまたはシャット ダウンされません。
  • また、アクセス中のコンピュータをほかのユーザーが使おうとした場合も、パスワード保護用のスクリーン セーバーが起動されます。


ファイルを送信する

ファイルを送信するには

  1. [ファイルの転送] ボタンをクリックします。
  2. [ファイル転送] ダイアログ ボックスの [ファイルの追加] ボタンをクリックし、送信するファイルを選択します。
  3. ファイルの送信先とする相手の名前をクリックするか、または会議の参加者全員に送信する場合は [全員] を選択します。
  4. [すべて送信] ボタンをクリックします。

注

  • ファイルの送信が完了する前に送信をキャンセルするには、[送信の中止] ボタンをクリックします。
  • ファイルを一覧から削除するには、[ファイルの削除] ボタンをクリックします。
  • 一覧にあるファイルを送信できるのは、1 回だけです。ファイルを再送信するには、[ファイルの追加] ボタンをクリックしてもう一度ファイルを選択します。
  • ファイルが共有プログラムでの作業中に作成された場合、ファイルを配信できるのはプログラムの共有を指定したユーザーだけです。
  • 離れた場所からコンピュータにアクセスしている場合は、アクセスされているコンピュータのデスクトップ上で、NetMeeting インジケータの [NetMeeting] アイコンをマウスの右ボタンでクリックし、[ファイルの送信] をクリックします。
関連項目

ファイルを受信する

受信ファイルの保存場所を指定する

NetMeeting のボタンとアイコン


ファイルを受信する

ファイルを受信するには

  • [応答する] をクリックしてファイルを受信し、ダイアログ ボックスを閉じます。

注

  • [応答する] ボタンがファイル転送中にクリックされない場合、ボタン名はファイル受信後に [閉じる] に変わります。[閉じる] ボタンをクリックして、ダイアログ ボックスを閉じます。
  • ファイルの受信を拒否するには、[削除] をクリックします。
  • ファイルは、ハード ディスク上の NetMeeting\Received Files フォルダに保存されます。
関連項目

受信ファイルの保存場所を指定する


受信ファイルの保存場所を指定する

受信ファイルの保存場所を指定するには

  1. [ファイルの転送] ボタンをクリックして、[ファイル転送] ダイアログ ボックスを表示します。
  2. [ファイル] メニューの [フォルダの変更] をクリックし、受信ファイルを保存するフォルダをクリックします。

注

  • 特に指定しない場合、ファイルはハード ディスク上の NetMeeting\Received Files フォルダに保存されます。


Microsoft Office 2000 を使って会議を開始する

Microsoft Office 2000 を使って会議を開始するには

  1. 共有するファイルを開きます。
  2. ファイルを開いているプログラムで、[ツール] メニューの [オンライン グループ作業] をポイントし、次のいずれかをクリックします。
    • 会議をすぐに始めるには、[会議の開始] をクリックします。
    • 後で開く会議の予定を決めるには、[会議のスケジュール] をクリックします。

注

  • 後で開く会議の予定を決めるには、Microsoft Outlook がインストールされている必要があります。インストールされていない場合は、すぐに会議を始めることはできますが、後で開く会議の予定を決めることはできません。
  • [ツール] メニューに [オンライン グループ作業] コマンドがある Microsoft 製のプログラムには、Word、Excel、Access、PowerPoint などがあります。
  • 会議を主催する場合、[会議の開始] をクリックしたときに NetMeeting を実行していなければ、NetMeeting が自動的に起動されます。ほかの参加者のコンピュータでは、自動的に起動されません。


短縮ダイヤルを作成する

短縮ダイヤルを作成するには

  1. [通話] メニューの [短縮ダイヤルの作成] をクリックします。
  2. [アドレス] ボックスに、追加するアドレスを入力します。
  3. [通話方法] で、適切な通信の種類をクリックします。
  4. 次のいずれか 1 つをクリックします。
    • [短縮ダイヤルの一覧に追加]
    • [デスクトップに保存]

注

  • ネットワーク接続とディレクトリ サーバー接続に対してのみ、短縮ダイヤルを作成できます。
  • ディレクトリ サーバー上の名前は、「directory server name/e-mail adress」の形式で入力してください。たとえば、「ils.microsoft.com/someone@microsoft.com」と入力します。追加するユーザーが自分と同じサーバーにログオンしている場合、電子メール アドレス部分以外を入力する必要はありません。
  • ローカル ネットワークまたはインターネットで TCP/IP プロトコルを使うアドレスの場合、コンピュータ名または IP アドレスを入力してください。
関連項目

ディレクトリまたはアドレス帳を使ってアドレスを検索する

電話をかける


自動的に電話を受ける

自動的に電話を受けるには

  • [通話] メニューの [自動的に通話を受信する] をクリックします。

注

  • 電話を受けるかどうかを選ぶには、[自動的に通話を受信する] をオフにします。これにより、電話がかかってくると通知されるようになり、電話を受けるかどうかを選択できます。


使用中のコンピュータの IP アドレスを調べる

使用中のコンピュータの IP アドレスを調べるには

  • [ヘルプ] メニューの [バージョン情報] をクリックします。使用中のコンピュータの IP アドレスが、ボックスの下部に表示されます。

注

  • コンピュータの IP アドレスは、TCP/IP (伝送制御プロトコル/インターネット プロトコル) アドレスです。各 IP アドレスは一意である必要があります。
  • Winsock 2 プログラムがインストールされていない場合、[Windows NetMeeting のバージョン情報] ボックスに IP アドレスは表示されません。次のいずれかの方法を使って、使用するコンピュータの IP アドレスを見つけます。
    • Windows NT 4.0 を使っている場合は、[スタート] ボタンをクリックし、[プログラム] をポイントして、[コマンド プロンプト] をクリックします。コマンド プロンプトに「ipconfig」と入力します。
    • Windows 95 または Windows 98 を使っている場合は、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに「winipcfg」と入力します。


会議サーバー上の会議に参加する

会議サーバー上の会議に参加するには

  1. [通話する] ボタンをクリックします。
  2. [通話先] に、MCU (マルチポイント コントロール ユニット) 名を入力します。
  3. 参加する会議名をクリックします。

注

  • MCU に電話をかける前に、まずゲートキーパーにログオンする必要があります。ゲートキーパーを使って電話をかける場合、[通話先] に、ゲートキーパーと共に登録されている MCU 会議エイリアスを入力します。詳細については、システム管理者に問い合わせてください。
  • MCU は、マルチポイント データ会議のホストとなる中央計算装置です。マルチポイント データ会議は、オーディオまたはビデオ会議と共に行われることがあります。MCU は、1 つの会議で複数コンピュータからの複数の参加者を扱うことができます。
関連項目

ゲートキーパーを使って電話をかける


コンピュータの名前を調べる

コンピュータの名前を調べるには

  • [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  • Windows 95、Windows 98、または Windows NT 4.0 を使用している場合は、[ネットワーク] をダブルクリックします。[識別] タブまたは [ユーザー情報] タブにコンピュータ名が表示されます。


ご注意

Microsoft Windows NetMeeting

  1. このソフトウェアの著作権は、米国 Microsoft Corporation にあります。
  2. このソフトウェアおよびマニュアルの一部または全部を無断で使用、複製することはできません。
  3. ソフトウェアは、コンピュータ 1 台につき 1 セット購入が原則となっております。
  4. このソフトウェアおよびマニュアルは、本製品の使用許諾契約書のもとでのみ使用することができます。
  5. このソフトウェアおよびマニュアルを運用した結果の影響については、いっさい責任を負いかねますのでご了承ください。
  6. マイクロソフトは、このマニュアルに記載される内容に関し、特許、特許申請、商標、著作権、またはその他の無形財産件を有する場合があります。このマニュアルは、これらの特許、商標、著作権またはその他の無形財産権に関する権利をお客様に許諾するものではありません。
  7. このソフトウェアの仕様、およびマニュアルに記載されている事柄は、将来予告なしに変更することがあります。

(c) 1999 Microsoft Corporation. All rights reserved.

Microsoft、MS-DOS、MS、NetMeeting、Windows、Windows NT、および DirectSound は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

その他記載されている会社名、製品名は、各社の商標および登録商標です。


マイクロソフト テクニカルサポート オンライン

Welcome to NetMeeting Help

技術的な質問に対する最新の回答をインターネットから入手できます。

マイクロソフト テクニカルサポート オンラインのご利用

技術的な質問の答えがこのヘルプ ファイルで見つからない場合は、NetMeeting のサポート オンラインで調べてください。Microsoft Knowledge Base の技術文書、ダウンロード ファイルなど、サポート オンラインの Web ページにはお客様の質問に答えるためのリソースが揃っています。

Site on the World Wide Web 検索を開始するには、サポート オンラインにアクセスしてください。