Windows アドレス帳入門

ヘルプ
Windows アドレス帳の
アドレス帳入門

アドレス帳は、連絡先に関する情報を保存しておき、Microsoft Outlook Express などのプログラムから簡単に取り出すことができるようにするための便利なプログラムです。また、インターネット ディレクトリ サービスにアクセスし、インターネットで個人や企業を検索する機能もあります。ここでは、連絡先に関する情報を使いやすいように整理するときに役立つ便利な機能について紹介します。

重要な連絡先の個人やグループに関する情報を保存できます。

アドレス帳では、1 つの連絡先に対して複数の電子メール アドレスを保存できます。また、自宅と勤務先の住所、電話番号、ファックス番号、デジタル ID、会議の情報、インスタント メッセージ アドレス、さらに、誕生日、記念日、家族などの個人情報も保存できます。そのうえ、個人の Web ページのアドレスと勤務先の Web ページのアドレスを保存しておき、アドレス帳から直接 Web ページに移動することができます。これらの分類に当てはまらない情報も保存できるように、メモのスペースも十分に用意されています。

LDAP ディレクトリ サービスを利用して、個人や企業の情報を検索できます。

ディレクトリ サービスは、インターネットで名前や電子メール アドレスを検索するための強力な検索ツールです。アドレス帳は LDAP (Lightweight Directory Access Protocol) に対応しているため、ディレクトリ サービスを利用することができます。ディレクトリ サービスは、電子メール メッセージの宛先のアドレスを指定するときにも使用できます。

グループを追加してメーリング リストを作成できます。

会社、団体、家族、サークルなど、特定の人々に電子メールを送ることが簡単にできるように、複数の電子メール アドレスをグループとして関連付けることができます。グループの全員に電子メール メッセージを送るときは、それぞれ全員の名前を選択する必要はなく、アドレス帳に登録したグループ名を選択するだけで済みます。グループを作成すると、たくさんの情報が登録されているアドレス帳を整理することもできます。

ほかのユーザーとアドレス帳を共有できます。

アドレス帳を使用するユーザー別にアカウントを作成すると、各ユーザーは連絡先を自分用のフォルダに整理することができます。必要に応じて [共有連絡先] フォルダに連絡先を保存すると、自分の連絡先をほかのユーザーが使用できるようになります。

ほかのアドレス帳から名前をインポートできます。

Outlook Express に移行しても、これまで使っていたアドレス帳の情報を捨てる必要はありません。Microsoft Exchange、Eudora Light、Eudora Pro、Netscape Communicator、Microsoft Internet Mail for Windows 3.1 などの一般によく使用されている電子メール プログラムのアドレス帳や、Microsoft Outlook などのプログラムでエクスポートしたカンマ区切り (CSV) 形式のテキスト ファイルをインポートできます。

Microsoft Exchange など、CSV 形式のファイルをインポートできるプログラムでアドレス帳のファイルを利用することもできます。

電子名刺を送受信できます。

電子名刺は、連絡先の情報を電子的に交換するための新しい技術です。アドレス帳で電子名刺を作成すると、連絡先の情報が vCard 形式で保存され、異なる種類のプログラム (電子メール、アドレス帳、通信、スケジュール管理ツールなど) や機器 (デスクトップ コンピュータ、ラップトップ コンピュータ、PDA、電話など) の間で情報を交換できます。

アドレス帳の一部またはすべての情報を印刷できます。

コンピュータで管理している最新のアドレス帳を印刷し、手帳と共に携帯できます。印刷方法には 3 種類の設定があり、連絡先に関するすべての情報を印刷したり、仕事関係の情報だけを印刷したり、電話番号だけを印刷したりすることができます。


アドレス帳を開く

アドレス帳を開くには
  • Outlook Express からアドレス帳を開くには、ツール バーの [アドレス] ボタンをクリックするか、または [ツール] メニューの [アドレス帳] をクリックします。

  • メッセージ ウィンドウからからアドレス帳を開くには、[宛先] ボックス、[CC] ボックス、または [BCC] ボックスの左にあるアイコンをクリックします。

ヒント
  • Windows の [スタート] メニューからアドレス帳のディレクトリ サービスを使うには、[スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックします。


連絡先をアドレス帳に登録する

連絡先をアドレス帳に登録するには

電子メール アドレスや、連絡先に関するそのほかの情報をアドレス帳に追加するには、次のような方法があります。

電子メール メッセージに含まれている名前を直接追加する。

ほかのプログラムのアドレス帳をインポートする。

アドレスを直接入力して登録する。

個人や企業をインターネットで検索し、検索結果をアドレス帳に追加する。

電子メールで受信した電子名刺 (vCard) をインポートする。


登録内容を編集する

登録内容を編集するには
  • アドレス帳の一覧で目的の連絡先をダブルクリックし、必要に応じて情報を変更します。タブをクリックすると、別の種類の情報を参照できます。
ヒント
  • 連絡先を削除するには、アドレス帳の一覧で削除する連絡先をクリックし、ツール バーの [削除] ボタンをクリックします。削除した連絡先がグループのメンバーに登録されている場合は、グループからも自動的に削除されます。

関連項目

アドレス帳にアドレスを登録する

アドレス帳から連絡先を削除する


連絡先のグループを作成する

連絡先のグループを作成するには

複数の連絡先を登録したグループ (または "エイリアス") を作成することによって、グループのメンバー全員にメッセージを送信することができます。メッセージを送信するときは、[宛先] ボックスにグループ名を入力するだけです。グループはいくつでも作成できます。また、同じ連絡先を複数のグループに登録してもかまいません。

  1. アドレス帳で、グループを作成するフォルダをクリックし、ツール バーの [新規作成] ボタンをクリックします。次に、[新規グループ] をクリックします。[プロパティ] ダイアログ ボックスが表示されます。

  2. [グループ名] ボックスにグループの名前を入力します。

  3. グループに連絡先を追加するにはいくつかの方法があります。たとえば、アドレス帳に登録されていない連絡先をグループに追加し、同時にその連絡先をアドレス帳に登録することもできます。

    • 連絡先をアドレス帳の一覧から追加するには、[選択] をクリックし、アドレス帳の一覧で目的の名前をクリックします。次に、[選択] をクリックし、[OK] をクリックします。

    • Outlook Express に追加されているディレクトリ サービスを使って連絡先を検索するには、[選択] をクリックし、[検索] をクリックします。次に、[探す場所] ボックスの一覧で、検索するディレクトリ サービスをクリックし、検索条件を入力します。目的の個人が見つかったら、[選択] をクリックし、[OK] をクリックします。
      これで、連絡先の名前と電子メール アドレスがアドレス帳に追加されます。

    • 連絡先をアドレス帳に追加せずに、グループにだけ追加するには、ダイアログ ボックスの下の部分にあるボックスにその連絡先の名前と電子メール アドレスを入力し、[追加] をクリックします。

    • 連絡先をグループとアドレス帳の両方に追加するには、[新規の連絡先] をクリックし、必要な情報を入力して [OK] をクリックします。

  4. 追加するメンバー全員に対してそれぞれの操作を繰り返します。

注
  • アドレス帳の一覧とは別にグループの一覧を表示するには、アドレス帳で [表示] メニューの [フォルダおよびグループの一覧] をクリックし、[フォルダおよびグループの一覧] コマンドの左に印が付いている状態にします。


既存のグループに連絡先を追加する

既存のグループに連絡先を追加するには
  1. アドレス帳の一覧で、目的のグループをダブルクリックします。グループのプロパティ シートが表示されます。

  2. グループに連絡先を追加するにはいろいろな方法があります。たとえば、アドレス帳に登録されていない連絡先をグループに追加し、同時にその連絡先をアドレス帳に登録することもできます。

    • 連絡先をアドレス帳の一覧から追加するには、[選択] をクリックし、アドレス帳の一覧で目的の名前をクリックします。次に、[選択] をクリックし、[OK] をクリックします。

    • Outlook Express に追加されているディレクトリ サービスを使って連絡先を検索するには、[選択] をクリックし、[検索] をクリックします。次に、[探す場所] ボックスの一覧で、検索するディレクトリ サービスをクリックし、検索条件を入力します。目的の個人が見つかったら、[選択] をクリックし、[OK] をクリックします。
      これで、連絡先の名前と電子メール アドレスがアドレス帳に追加されます。

    • 連絡先をアドレス帳に追加せずに、グループにだけ追加するには、ダイアログ ボックスの下の部分にあるボックスにその連絡先の名前と電子メール アドレスを入力し、[追加] をクリックします。

    • 連絡先をグループとアドレス帳の両方に追加するには、[新規の連絡先] をクリックし、必要な情報を入力して [OK] をクリックします。

関連項目

アドレス帳から連絡先を削除する

連絡先のグループを作成する


電子名刺を作成する

電子名刺を作成するには

インターネットを経由してほかの人々と連絡先の情報を交換する最も簡単な方法は、電子メール メッセージに電子名刺を添付することです。電子名刺は、アドレス帳に登録されている連絡先の情報を vCard 形式にしたものです。vCard 形式は、さまざまな種類の機器やオペレーティング システムで使用できます。

電子名刺を作成するには、アドレス帳に自分の連絡先の情報を登録しておく必要があります。

  1. アドレス帳で、自分に関する連絡先の情報を登録し、一覧で自分の名前を選びます。

  2. [ファイル] メニューの [エクスポート] をポイントし、[名刺 (vCard)] をクリックします。

  3. ファイルを保存する場所を指定し、[保存] をクリックします。

注
  • 電子名刺を電子メール メッセージに添付するには、[挿入] メニューの [名刺ファイル] をクリックします。
関連項目

電子名刺をインポートする

連絡先をアドレス帳に登録する


連絡先のデジタル ID をアドレス帳に追加する

連絡先のデジタル ID をアドレス帳に追加するには

暗号化したメッセージを送るには、受信者のデジタル ID を取得し、その ID を受信者の名前と関連付けてアドレス帳に登録しておく必要があります。Outlook Express では、デジタル署名が追加されているメールを受け取ると、そのデジタル ID がアドレス帳に自動的に追加されます。デジタル ID が自動的にアドレス帳に追加されないように設定している場合は、連絡先のデジタル ID を手動で追加する必要があります。

  1. デジタル署名が追加されているメッセージを開きます。

  2. [ファイル] メニューの [プロパティ] をクリックします。

  3. [セキュリティ] タブをクリックし、[アドレス帳に追加] をクリックします。

    連絡先にデジタル ID を追加すると、連絡先の先頭に表示されているカードのアイコンに赤いリボンが付きます。

ファイルからアドレス帳にデジタル ID を追加するには
  1. アドレス帳で、新しい連絡先を作成するか、またはアドレス帳の一覧で既存の連絡先をダブルクリックします。

  2. [デジタル ID] タブで、[インポート] をクリックします。

  3. デジタル ID のファイルを指定し、[開く] をクリックします。

注
  • 連絡先のデジタル ID を自動的にアドレス帳に追加するには、[ツール] メニューの [オプション] をクリックします。次に [セキュリティ] タブで [詳細] をクリックし、[送信者の証明をアドレス帳に追加する] チェック ボックスをオンにします。

  • 相手のデジタル ID は、証明機関の Web サイトからダウンロードすることもできます。証明機関へのリンクについては、Microsoft Internet Explorer のデジタル ID の Web サイトを参照してください。


アドレス帳を整理する

アドレス帳を整理するには

アドレス帳のサイズが大きくなった場合は、連絡先やグループを探しやすくするためにさまざまな方法でアドレス帳を整理することができます。連絡先やグループは姓、名、電子メール アドレスなどを基準にして昇順または降順に並べ替えることができます。また、一覧の列も必要に応じて並べ替えることができるため、重要な情報が含まれる列を見やすい位置に移動することができます。さらに、連絡先の一覧とは別に、グループだけの一覧を表示することもできます。

  • 名前、電子メール アドレス、または電話番号を基準にして連絡先を並べ替えるには、一覧で該当する列見出しをクリックします。

  • 並べ替えの降順と昇順を切り替えるには、列見出しを繰り返しクリックします。

  • 列の順番を変更するには、[名前]、[電子メール アドレス]、[自宅電話番号] などの列見出しをマウスの左ボタンを押しながら左右にドラッグし、列見出しを目的の位置に配置します。

  • グループの一覧を表示するには、[表示] メニューの [フォルダおよびグループの一覧] をクリックします。グループの一覧が表示されているときは、このコマンドに印が付いています。


ユーザー設定とは

"ユーザー設定" とは、複数のユーザーが同一のコンピュータにある Outlook Express とアドレス帳を使うための設定です。たとえば、家族で Outlook Express を共有しているとします。家族がそれぞれ自分の "ユーザー設定" を作成すれば、各自が自分のユーザー名でログオンして、自分宛てのメールや自分だけの連絡先を表示できます。また、自分のユーザー設定を作成すれば、サブ フォルダを作成して自分の連絡先をわかりやすく分類することもできます。

通常ユーザー設定を作成する場合、Outlook Express や、ほかのユーザー設定を使用するアプリケーションを使用します。しかし、この場合のユーザー設定は、Outlook Express からではなく [スタート] メニューから開いたアドレス帳でのみ作成します。アドレス帳を [スタート] メニューから開くには、[スタート] - [プログラム] - [アクセサリ] - [アドレス帳] をクリックします。

詳細については、次の項目を参照してください。

新規ユーザーを追加する

別のユーザー名に変更する

現在のユーザー設定を変更する

連絡先とサブフォルダを整理する


連絡先とサブフォルダを整理する

連絡先とサブフォルダを整理するには

連絡先はメイン フォルダに保存するほか、サブフォルダにも整理できます。Outlook Express を使用するほかのユーザーと共有する連絡先がある場合、[共有連絡先] フォルダに連絡先を移動すると、ほかのユーザーがアドレス帳を使うときにその連絡先を表示できるようになります。サブフォルダは常にアルファベット順に表示され、移動することはできません。

ウィンドウの左にフォルダが表示されない場合は、[表示] メニューの [フォルダおよびグループの一覧] をクリックします。

詳細については、次のトピックを参照してください。

サブフォルダを作成する

連絡先を共有する

連絡先やグループを移動する

関連項目

ユーザー設定とは


アドレス帳から連絡先を削除する

アドレス帳から連絡先を削除するには

連絡先やグループは、アドレス帳から簡単に削除できます。グループから連絡先を削除すると、その名前はグループからは削除されますが、グループと個人の連絡先はアドレス帳に残ります。同じように、グループ全体を削除しても、グループに属する各メンバーの連絡先は削除されません。

詳細については、次のトピックを参照してください。

アドレス帳から連絡先を削除する

グループから連絡先を削除する

アドレス帳の一覧からグループを削除する


アドレス帳の情報を印刷する

アドレス帳の情報を印刷するには
  1. アドレス帳で、印刷する連絡先を選びます。

    連続する複数の名前を選ぶには、Shift キーを押しながら名前をクリックします。

    連続しない複数の名前を選ぶには、Ctrl キーを押しながら名前をクリックします。

  2. ツール バーの [印刷] ボタンをクリックし、[印刷] ダイアログ ボックスの [印刷スタイル] で、次のいずれかの印刷スタイルを選びます。

    • 連絡先に関するすべての情報を印刷するには、[メモ] をクリックします。

    • 仕事関係の情報を印刷するには、[名刺] をクリックします。

    • 選択した連絡先の電話番号をすべて印刷するには、[電話番号の一覧] をクリックします。

ヒント
  • 通常、印刷する用紙のサイズや向きは変更できます。プリンタ固有の印刷オプションを表示するには、[印刷] ダイアログ ボックスの [プロパティ] をクリックします。


ディレクトリ サービスとは

ディレクトリ サービスは、世界中の個人や企業を検索するときに利用できる便利な検索ツールです。アドレス帳は、ディレクトリ サービスにアクセスするための LDAP (Lightweight Directory Access Protocol) に対応しているだけでなく、多くの一般的なディレクトリ サービスにアクセスできるようにあらかじめ設定されています。アドレス帳には、契約しているインターネット サービス プロバイダで提供されているディレクトリ サービスを追加することもできます。

インターネットの検索ツールと同様に、情報を収集する方法はディレクトリ サービスによって異なるため、複数のサービスを利用することによって、より広範囲に個人や企業の情報を検索できます。

関連項目

インターネットで個人や企業の情報を検索する


ディレクトリ サービスを追加する

ディレクトリ サービスを追加するには

ディレクトリ サービスをアドレス帳に追加するには、サーバー名を指定する必要があります。この情報はディレクトリ サービス プロバイダから提供されます。

  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブの [追加] をクリックし、[ディレクトリ サービス] をクリックしてウィザードを起動します。次に、画面に表示される指示に従って操作します。

    アドレス帳の場合は、[追加] をクリックしてウィザードを起動します。次に、画面に表示される指示に従って操作します。

関連項目

ディレクトリ サービスとは

インターネットで個人や企業の情報を検索する

ディレクトリ サービスを削除する


インターネットで個人や企業の情報を検索する

インターネットで個人や企業の情報を検索するには
  1. アドレス帳で、ツール バーの [人の検索] ボタンをクリックします。

    2. または

    Windows の [スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックします。

  2. [探す場所] ボックスで、検索するディレクトリをクリックします。

  3. [人] タブで、検索する相手の名前または電子メール アドレスを入力し、[検索開始] をクリックします。

    または

    [詳細] タブの上部の 3 つのボックスに検索条件を入力して [追加] をクリックします。必要な検索条件を追加して、[検索開始] をクリックします。追加した検索条件を削除するには、削除する条件をクリックし、[削除] をクリックします。また、検索条件をすべて削除して新しく検索し直すには、[すべてクリア] をクリックします。

ヒント
  • [次の文字列で始まる場合] または [次の文字列と同じ場合] を使えば、検索を効率的に行うことができます。[次の文字列を含む場合]、[次の文字列で終わる場合] または [次と似た読み方の場合] などの動詞を使うと、検索に時間がかかります。特に、検索に失敗した場合はかなりの時間を要します。検索条件を絞れば、検索時間を短縮できます。

  • 検索の条件が十分でない場合は、サーバーの上限を超える数のアドレスが条件に一致したり、すべての検索結果が表示されなくなったりすることがあります。このようなディレクトリ サービスの設定は変更することができます。
関連項目

ディレクトリ サービスの検索設定を変更する

ディレクトリ サービスとは

ディレクトリ サービスを追加する


電子メール アドレスを確認するディレクトリ サービスを指定する

電子メール アドレスを確認するディレクトリ サービスを指定するには

相手の電子メール アドレスを思い出せない場合は、名前の一部を入力して [ツール] メニューの [名前の確認] コマンドを実行すると、一致する名前を検索できます。Outlook Express では、まずアドレス帳が検索され、一致する名前が見つからない場合は、電子メール アドレスを確認するように指定してあるディレクトリ サービスが検索されます。

  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 目的のディレクトリ サービスをクリックし、[プロパティ] をクリックします。

  4. [全般] タブの [メール送信時に名前をサーバーで確認する] チェック ボックスをオンにします。
関連項目

名前を確認するディレクトリ サービスの順番を変える


アドレス帳の連絡先をほかのプログラムにエクスポートする

アドレス帳の連絡先をほかのプログラムにエクスポートするには

アドレス帳に登録されている連絡先は、ほかの Windows アドレス帳ファイル (*.wab) や、Microsoft Exchange の個人用アドレス帳、およびテキスト (CSV) 形式のファイルにエクスポートすることができます。

自分のアドレス帳のファイルを別の Windows アドレス帳にエクスポートするには

  1. アドレス帳で、[ファイル] メニューの [エクスポート] をポイントし、[アドレス帳] をクリックします。

  2. エクスポート先のアドレス帳のファイルを選択し、[保存] をクリックします。

そのほかのアドレス帳のフォーマット

  1. アドレス帳で、[ファイル] メニューの [エクスポート] をポイントし、[ほかのアドレス帳] をクリックします。

  2. エクスポート先のアドレス帳またはファイルの種類をクリックし、[エクスポート] をクリックします。


アドレス帳を使った会議の呼び出しを設定する

アドレス帳を使った会議の呼び出しを設定するには

Microsoft NetMeeting などの会議ソフトウェアを使っている場合は、電子メール アドレスやサーバーのアドレスなど、会議アカウント情報を連絡先のほかの情報と一緒に保存しておき、アドレス帳から会議の呼び出しを行うことができます。

  1. アドレス帳で、目的の連絡先をダブルクリックします。

  2. [NetMeeting] タブ (NetMeeting がインストールされていない場合は、[会議] タブ) で、[会議サーバー] ボックスにアドレスを入力します。

  3. [会議アドレス] ボックスにアドレスを入力します。このアドレスは会議用に使われるもので、連絡先の電子メール アドレスとは異なる場合があります。

  4. [追加] をクリックすると、情報が連絡先のプロパティに追加されます。

会議の呼び出しを行う場合は、連絡先のプロパティのダイアログ ボックスの [NetMeeting] タブ (または [会議] タブ) で [今すぐ通話する] をクリックして電話をかけることができます。

注
  • 1 つの連絡先に複数の電子メール アドレスとディレクトリ サーバーを追加できます。
関連項目

連絡先をアドレス帳に登録する


アドレス帳にアドレスを登録する

アドレス帳にアドレスを登録するには
  1. アドレス帳で、アドレスを登録するフォルダを選択します。

  2. ツール バーの [新規作成] ボタンをクリックし、[新規の連絡先] をクリックします。

  3. 連絡先に関する情報を入力します。姓と名は必ず入力する必要があります。

    表示名は、連絡先ごとに必要になります。姓または名を入力すると、[表示名] ボックスに自動的に表示名が表示されます。表示名は、別の名前を入力するか、またはドロップダウン リストから選択して変更することができます。ドロップダウン リストには、姓と名を組み合わせた表示名が表示されるほかに、[ニックネーム] ボックスや [勤務先] タブの [会社名] ボックスに入力した名前が表示されます。

  4. 各タブに必要な情報を入力します。

注
  • 連絡先の電子メール アドレスを必ず入力するようにしてください。アドレス帳はさまざまな目的に使用されますが、最も有効な利用方法は、メールを作成するときにメール アドレスを参照できるということです。


新規ユーザーを追加する

アドレス帳を使って新規ユーザーを追加するには

  1. [ファイル] メニューの [ユーザーの切り替え] をクリックし、[ユーザーの管理] ボタンをクリックします。

  2. [新規作成] をクリックして、新規ユーザー名を入力します。

  3. このユーザーにパスワードを設定する場合は、パスワードの入力を必須とするオプションを選択し、パスワードを入力します。
メモ
  • アドレス帳を [スタート] メニュー ([スタート] - [プログラム] - [アクセサリ] - [アドレス帳]) から開いた場合は、ユーザー名をアドレス帳に追加できますが、Outlook Express のアドレス帳から開いた場合は、追加できません。また、Outlook Express からユーザー名を追加することもできます。

  • ユーザー名やパスワードは後から変更できます。
関連項目

ユーザーを削除する

ユーザー設定とは

現在のユーザー設定を変更する


電子メール メッセージに含まれている名前をアドレス帳に追加する

電子メール メッセージに含まれている名前をアドレス帳に追加するには

メッセージに対する返信を送るときに、相手の名前がアドレス帳に自動的に追加されるように Outlook Express を設定できます。また、Outlook Express でメッセージを送受信するときには、いつでも相手の名前をアドレス帳に追加できます。

返信の受信者をアドレス帳に自動的に追加するには
  1. Outlook Express で [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [返信したメッセージの宛先をアドレス帳に追加する] チェック ボックスをオンにします。

Outlook Express からアドレス帳に名前を追加するには

  • 受信したメッセージを表示しているメッセージ ウィンドウ、または返信のメッセージ ウィンドウで、目的の名前をマウスの右ボタンでクリックし、[アドレス帳に追加] をクリックします。

  • [受信トレイ] フォルダまたはほかのメール フォルダのメッセージの一覧で、目的のメッセージをマウスの右ボタンでクリックし、[送信者をアドレス帳に追加する] をクリックします。


名前を確認するディレクトリ サービスの順番を変える

名前を確認するディレクトリ サービスの順番を変えるには
  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. [順番の設定] をクリックし、目的のディレクトリ サービスを選びます。次に、[上へ] または [下へ] をクリックします。


ディレクトリ サービス サーバーのポート番号を変える

ディレクトリ サービス サーバーのポート番号を変えるには

ディレクトリ サービスの管理者から指示された場合以外は、この操作を実行しないでください。

  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 変更するディレクトリ サービスをクリックし、[プロパティ] をクリックします。次に、[詳細設定] タブをクリックします。

  4. ディレクトリ サービスの管理者の指示に従って [サーバーのポート番号] の値を設定します。


現在のユーザー設定を変更する

現在のユーザー設定をアドレス帳から変更するには

  1. [ファイル] メニューの [ユーザーの切り替え] をクリックし、[ユーザーの管理] ボタンをクリックします。

  2. 設定を変更します。

    • ユーザー名またはパスワードを変更するには、変更するユーザー名を選択して、[プロパティ] をクリックします。

    • 起動時に使用するユーザーを変更するには、ドロップダウン リストから ユーザー名を選択します。チェック ボックスがオフの場合は、コンピュータの起動後、ユーザー確認のあるプログラムを起動するたびに、ユーザーを確認するメッセージが表示されます。

    • すべてのプログラムが自動処理を行う時に使用するユーザーを変更するには、下に表示されるドロップダウン リストからユーザーを選択します。

注
  • アドレス帳の [ユーザーの切り替え] コマンドは、アドレス帳を [スタート] メニュー ( [スタート] - [プログラム] - [アクセサリ] - [アドレス帳]) から開いたときのみ使用できます。
関連項目

ユーザー設定とは


サブフォルダを作成する

サブフォルダを作成するには

  • アドレス帳で、ツール バーの [新規作成] ボタンをクリックし、[フォルダの作成] をクリックします。

注
  • Outlook Express またはユーザー設定を認識するほかのアプリケーションでユーザーを作成すると、新しいユーザーのフォルダが自動的に作成されます。[メイン ユーザーの連絡先] フォルダと [共有連絡先] フォルダは削除できません。
関連項目

ユーザー設定とは

連絡先とサブフォルダを整理する


アドレス帳の一覧からグループを削除する

アドレス帳の一覧からグループを削除するには
  • アドレス帳の一覧で、削除するグループ名をクリックし、ツール バーの [削除] ボタンをクリックします。

    グループは削除されますが、グループに属している各メンバーの連絡先は残ります。


グループから連絡先を削除する

グループから連絡先を削除するには
  1. アドレス帳で、目的のグループ名をダブルクリックします。

  2. [グループのメンバー] ボックスで削除する名前をクリックし、[削除] をクリックして [OK] をクリックします。

    グループから連絡先を削除しても、その連絡先の個別情報がアドレス帳から削除されるわけではありません。


アドレス帳から連絡先を削除する

アドレス帳から連絡先を削除するには
  • 連絡先の一覧で、削除する連絡先をクリックし、ツール バーの [削除] ボタンをクリックします。

    連絡先の名前は、その連絡先が属しているグループからも削除されます。


ユーザーを削除する

アドレス帳からユーザー名を削除するには

  1. [ファイル] メニューの [ユーザーの切り替え] をクリックし、[ユーザーの管理] ボタンをクリックします。

  2. ユーザー名を選択して、[削除] をクリックします。

注
  • 現在使用中のユーザー設定は削除できません。

  • ユーザー名を削除すると、そのユーザーに関連する設定も同時に削除されますが、データは削除されません。

  • アドレス帳の [ユーザーの切り替え] コマンドは、アドレス帳を [ スタート] メニュー ([スタート] - [プログラム] - [アクセサリ] - [アドレス帳]) から開いたときのみ使用できます。
関連項目

ユーザーを追加する

ユーザー設定とは


ディレクトリ サービスを削除する

ディレクトリ サービスを削除するには
  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 一覧で目的のディレクトリ サービスを選択し、[削除] をクリックします。

関連項目

ディレクトリ サービスを追加する

ディレクトリ サービスの検索設定を変更する


ディレクトリ サービスの検索設定を変更する

ディレクトリ サービスの検索設定を変更するには
  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 一覧で目的のディレクトリ サービスをダブルクリックし、[詳細設定] タブをクリックします。

  4. 必要に応じて [検索] の情報を変更します。

    たとえば、検索結果が表示される前に接続のタイムアウトが発生する場合は、[検索のタイムアウト] のつまみを右へドラッグして値を増やしたり、[検索結果の最大表示数] ボックスの値を減らしたりします。

関連項目

インターネットで個人や企業の情報を検索する

ディレクトリ サービスを追加する


プロファイルを編集するには
  1. Internet Explorerで [ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [個人情報] の [個人情報] をクリックし、プロファイル アシスタントで使用される情報を表示および編集します。
関連項目

個人情報を安全に共有する


ほかのプログラムからアドレス帳の登録内容をインポートする

ほかのプログラムからアドレス帳の登録内容をインポートするには

Windows アドレス帳ファイル (*.wab) のほか、Netscape Communicator、Microsoft Exchange の個人用アドレス帳、およびテキスト ファイル (CSV) から連絡先をインポートすることができます。

Windows アドレス帳ファイルからインポートするには

  1. アドレス帳で、[ファイル] メニューの [インポート] をポイントし、[アドレス帳 (WAB)] をクリックします。

  2. インポートするアドレス帳をクリックし、[開く] をクリックします。

Windows アドレス帳ファイル以外のアドレス帳のファイルからインポートするには

  1. アドレス帳で、[ファイル] メニューの [インポート] をポイントし、[ほかのアドレス帳] をクリックします。

  2. インポートするアドレス帳またはファイルの種類をクリックし、[インポート] をクリックします。

    3. 目的のアドレス帳が一覧に表示されない場合は、アドレス帳をテキスト ファイル (CSV) 形式、または LDIF (LDAP Directory Interchange Format) ファイル形式でエクスポートし、その種類を指定してインポートします。

関連項目

電子名刺をインポートする


電子名刺をインポートする

電子名刺をインポートするには
  1. アドレス帳で、[ファイル] メニューの [インポート] をポイントし、[名刺 (vCard)] をクリックします。

  2. ローカル コンピュータまたはネットワーク ドライブ上にある電子名刺のファイルを選択し、[開く] をクリックします。

    アドレス帳に電子名刺が追加されると、ダイアログ ボックスが表示され、必要に応じて連絡先の情報を修正または追加することができます。

関連項目

電子名刺を作成する


連絡先やグループを移動する

連絡先やグループを移動するには

  1. アドレス帳の連絡先の一覧で、移動する連絡先またはグループの名前を選択します。

  2. 右の一覧で選択した連絡先またはグループを左の一覧の目的のグループまたはフォルダにドラッグします。

注
  • グループにドラッグした連絡先はグループに追加され、元のフォルダには連絡先が残りますが、フォルダにドラッグしたグループまたは連絡先は移動されます。

  • ウィンドウの左に [共有連絡先] フォルダが表示されない場合は、[表示] メニューの [フォルダおよびグループの一覧] をクリックします。

  • あるユーザーのフォルダの一覧内で、サブフォルダを移動することはできません。

関連項目

連絡先とサブフォルダを整理する

連絡先のグループを作成する


個人情報を安全に共有する

プロファイル アシスタントを使用すると、電子メール アドレスなどの情報を要求する新しい Web サイトにアクセスするたびに、そのような情報を何度も繰り返し入力する手間を省くことができます。これは、プロファイルの情報がアドレス帳に保存されるからです。この情報は、特に許可しない限り、コンピュータに表示したり、他のユーザーと共有することはできません。

Web サイトがプロファイル アシスタントに対して情報を要求するとき、次のようなことを要求します。

  • 情報を要求しているサイトのインターネット アドレス。
  • サイトがプロファイル アシスタントに対してどのような情報を要求しているか。必要に応じて情報を除外することができます。
  • この情報がどのように使用されるか。
  • このサイトが、セキュリティで保護された接続 (SSL) を使用しているかどうか。使用している場合は、サイトの証明書を確認することができます。

個人情報は、送信時にも、コンピュータへの保存時にも暗号化することができます。

関連項目

プロファイルを編集するには


連絡先を共有する

連絡先を共有するには

アドレス帳には、2 つのユーザー設定フォルダが自動的に作成されます。1 つは [メイン ユーザーの連絡先] フォルダで、もう 1 つはほかのユーザーと連絡先を共有するための [共有連絡先] フォルダです。これらのフォルダのどちらも削除することはできません。ただし、新しいユーザーが作成されると、追加のユーザー用のフォルダが表示されます。

ほかのユーザーと連絡先を共有するには、連絡先を [共有連絡先] フォルダに保存します。また、共有フォルダで新しい連絡先を作成するか、または既存の連絡先を [共有連絡先] フォルダに移動しても連絡先を共有することができます。

ウィンドウの左に [共有連絡先] フォルダが表示されない場合は、[表示] メニューの [フォルダおよびグループの一覧] をクリックします。

連絡先を共有するには
  1. 連絡先の一覧で、共有する連絡先を選択します。

  2. 選択した連絡先を [共有連絡先] フォルダまたはそのサブフォルダにドラッグします。

    ほかのユーザーが連絡先を表示できるようになります。

注
  • 連絡先を [共有連絡先] フォルダにドラッグすると、その連絡先は移動して、元のフォルダには存在しなくなります。連絡先の情報は自分のフォルダにコピーできますが、自分のフォルダで行った変更は [共有連絡先] フォルダの連絡先には反映されず、[共有連絡先] フォルダで行われた変更は自分のフォルダの連絡先には反映されません。
関連項目

ユーザー設定とは

連絡先とサブフォルダを整理する


異なるユーザーに変更する

異なるユーザーに変更するには

アドレス帳を [スタート] メニュー ([スタート] - [プログラム] - [アクセサリ] - [アドレス帳]) から開いた場合は、アドレス帳でユーザー名を変更できます。ただし、Outlook Express からアドレス帳を開いた場合は、Outlook Express でユーザー名を変更する必要があります。

  1. [ファイル] メニューの [ユーザーの切り替え] をクリックします。

  2. 変更するユーザー名を選択します。

    アドレス帳で更新したユーザー設定を使用する場合、アプリケーションを終了する必要はありません。 Outlook Express やユーザー設定を認識するほかのアプリケーションでは、ユーザーのアカウントや設定を変更後、アプリケーションを再起動せずに、変更を適用することができます。

注
  • アドレス帳に自分のフォルダや [共有連絡先] フォルダが見つからない場合は、[表示] メニューをポイントし、[フォルダおよびグループの一覧] を選択します。

  • 連絡先はプライベートではありません。アドレス帳を [スタート] メニュー ([スタート] - [プログラム] - [アクセサリ] - [アドレス帳]) から開いた場合は、[すべてのコンテンツを表示] をクリックすれば、すべてのユーザーの連絡先を表示できます。
関連項目

ユーザー設定とは