パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 127本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
Windows環境改善ツール特集
Windowsがもともと備えている機能を拡張するソフトや、細かい設定を行なうためのツールなどを収録しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽 UP!
  • ファイラ・アーカイバ UP!
  • ユーティリティ UP!
  • 基本DLL UP!
  • DOS用定番ツール


パワレポ特選オンラインソフト

Windows環境改善ツール特集

便利Win
作者：ケンソフト有限会社／武井由徳 URL:http://www.kensoft.co.jp/
「アプリケーションの追加と削除」のリストを編集したり、「送る」や「最近使ったファイル」などの特殊フォルダを開いたりすることができるソフトです。
環境設定 for Windows 2000 Ver.0.0.2
作者：松岡　信幸 URL:http://www5a.biglobe.ne.jp/~nobukich/
Windows 2000上で、アンインストール情報や、システムの設定を変更することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
WWatch for WIN32 Ver 4.46
作者：KAZA URL:http://hp.vector.co.jp/authors/VA005888/
INIファイルやレジストリ、ファイルの変更を監視し、記録することができるソフトです。
窓の手 ver5.01 for Windows
作者：猪川正巳 URL:http://www.asahi-net.or.jp/~vr4m-ikw/
アイコンの変更やシステム設定の変更など、多くの機能を持つカスタマイズツールです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円（Professional版）／500円（Lite版）
DriveDiet 5 for Win32 Ver.5.5.0.320
作者：町田収司（FacsyS） URL:http://hp.vector.co.jp/authors/VA010593/
ハードディスク内のムダなファイルをさまざまな方法で検索、削除するためのソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
きれい好き for Windows Ver3.10
作者：北洞 崇 URL:http://member.nifty.ne.jp/Graffiti/
ごみ箱や最近使ったファイル、インターネット一時ファイルなどを定期的に削除することができるソフトです。
ごみ箱自動削除ツール Ver.1.48
作者：T.Shimada URL:http://homepage1.nifty.com/t_shimada/
ごみ箱、一時フォルダ、インターネット一時ファイル、最近使ったファイルなどを、Windows起動時などに自動的に削除することができるソフトです。
Dead Link Finder バージョン1.10
作者：Mallets URL:http://www.page.sannet.ne.jp/mallets/
リンク先のないショートカットファイルを探し出し、削除することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円（一部）
DLL Toys 2001/3月版
作者：米田 真一 URL:http://member.nifty.ne.jp/beta/prog/
使用されていないDLLを調べたり、実行ファイルが参照しているDLLを表示したりすることができるツールです。
Link Open Version 1.14
作者：John Truman Carter URL:http://www.geocities.co.jp/SiliconValley/2090/
ショートカットファイルの右クリックメニューを拡張することができるソフトです。
RegDiff - Registry Differences Picker　Ver.0.12a
作者：清水 洋平(Paci) URL:http://www.vector.co.jp/authors/VA000007/
レジストリエディタからエクスポートされたファイルを比較し、その差分をレジストリエディタでインポート可能な形式で出力することができるソフトです。
RegBackAP Ver1.5
作者：辻　鋼二(つじ　こうじ) URL:http://www.alles.or.jp/~kouji2/
レジストリファイルのバックアップを行なうソフト（バッチファイル）と、バックアップから復旧を行なうソフトのセットです。
Regback.exe
作者：廣澤　典彦（HIRO） URL:http://www1.freeweb.ne.jp/~ynagase/ynsoft/
レジストリとINIファイルをバックアップすることができるソフトです。
Registr!p Version：0.0.5.0
作者：HALT URL:http://www.haltz.com/
レジストリをさまざまな方法で解析することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
e-Registry Ver.0.9.32.1015
作者：町田収司（FacsyS） URL:http://hp.vector.co.jp/authors/VA010593/
さまざまな機能が搭載されている高性能なレジストリエディタです。
RegCon Version：3.10
作者：HALT URL:http://www.haltz.com/
通常はDOS上から行なう必要があるレジストリの再構成を、Windows上から簡単に行なうことができるソフトです。
ERM 1.8.0
作者：R'R'Y URL:http://www.alles.or.jp/~rry/
レジストリなどのシステムファイルを最大100個までバックアップすることができるソフトです。
NTFS Utils Ver. 1.1
作者：卓人 URL:http://www.geocities.co.jp/SiliconValley-SanJose/6898/
Windows 2000のNTFSに搭載されているハードリンクやリパースポイントといった機能を、簡単に利用できるようにするソフトです。
リンク作成シェル拡張 Ver.1.31 for Windows 2000 Ver.1.31
作者：川崎高志 URL:http://mikilab.doshisha.ac.jp/~kawasaki/
Windows 2000上で、フォルダに対するシンボリックリンクやファイルに対するハードリンクを作成することができるソフトです。
Update Extension Version 1.01
作者：松木 譲介 URL:http://www6.airnet.ne.jp/jmatsuki/
Windows 2000上で、1日以内に更新したファイル、フォルダのアイコンに「N」の文字を付加することができるシェル拡張ツールです。
めもりーくりーなー ver 2.021
作者：柳井 政和 URL:http://www2s.biglobe.ne.jp/~yanai/
シンプルなメモリ整理ツールです。
Minus! 2000 Version 1.0
作者：NK URL:http://plaza18.mbn.or.jp/~nks/
Windows 2000で標準でインストールされているアクセサリ、ゲームなどのうち標準でアンインストールできないものを、アンインストールできるようにするソフトです。
Tweak UI 1.33 日本語版
作者：むっちゃん + EP82改/かず + 松岡 宣 URL:http://plaza7.mbn.or.jp/~suto/
Microsoftがフリーで配布しているカスタマイズツール、TweakUIの最新版Ver 1.33を日本語化するツールです。
ＨｉｄｅＥｘｐ Ver0.31
作者：山崎　信久　伽藍堂（がらんどう） URL:http://garandou.hoops.ne.jp/
デスクトップの上下左右の端へマウスカーソルを合わせることでエクスプローラを表示させることができるソフトです。
OS Select Ver.0.15a
作者：福永 善隆（Ｆｕｋｕ☆） URL:http://www.ceres.dti.ne.jp/~y-fuku/
デュアルブート環境における、OSの選択を支援するソフトです。
FaderController ver2.1d
作者：Vivas URL:http://ymf724.ipconfig.net/
各サウンドデバイスごとのミキサーを、コンパクトなウィンドウで一括で管理、制御することができるソフトです。
Shutdown Alert Ver 1.01
作者：Kosuke Asahi URL:http://homepage1.nifty.com/kosuke_a/software/sdalert/
Windowsを終了する際に警告ダイアログを表示し、本当に終了するかどうかの選択を行なえるソフトです。
New! Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 20ドル／23ドル
Taskbar Executive 1.2
作者：HACE URL:http://www.hace.us-inc.com/
タスクバーに表示されるボタンを、それぞれ設定したグループにまとめて表示させることができるソフトです。
TClock ver.2.3.0
作者：佐藤 和人 URL:http://homepage1.nifty.com/kazubon/
タスクバーの時計を改造するソフトです。
Auto Logon for Windows9XJ Ver.1.30
作者：あるまじろ
ネットワークに接続されたWindows Me/98/95の起動時に入力するパスワードを、自動的に入力してログオンすることができるソフトです。
WiLogOn version 1.00
作者：岩田 仁 URL:http://www.boreas.dti.ne.jp/~plastic/
Windowsが起動した際のユーザー名とパスワードを自動的に入力することができるソフトです。


便利Win

作者:ケンソフト有限会社／武井由徳
URL:http://www.kensoft.co.jp/

「アプリケーションの追加と削除」のリストを編集したり、「送る」や「最近使ったファイル」などの特殊フォルダを開いたりすることができるソフトです。スタートボタンを右クリックした際に表示されるメニューに、指定したソフトを登録することもできます。

README.TXT

DISC1:\OLS\BENRIWIN

ボタンをクリックするとインストールを行なえます。


環境設定 for Windows 2000 Ver.0.0.2

作者:松岡　信幸
URL:http://www5a.biglobe.ne.jp/~nobukich/

Windows 2000上で、アンインストール情報や、システムの設定を変更することができるソフトです。システム用のメモリサイズを指定したり、CD-ROMの自動実行を無効にしたりすることが可能です。

DISC1:\OLS\KN2000002


WWatch for WIN32 Ver 4.46

作者:KAZA
URL:http://hp.vector.co.jp/authors/VA005888/

INIファイルやレジストリ、ファイルの変更を監視し、記録することができるソフトです。変更前の状態に戻す機能もあります。アプリケーションのインストール時などに記録を行なうことにより、インストール前の状態に戻したりすることができます。

README.TXT

DISC1:\OLS\WWAT446


窓の手 ver5.01 for Windows

作者:猪川正巳
URL:http://www.asahi-net.or.jp/~vr4m-ikw/

アイコンの変更やシステム設定の変更など、多くの機能を持つカスタマイズツールです。

DISC1:\OLS\WHAND501


DriveDiet 5 for Win32 Ver.5.5.0.320

作者:町田収司（FacsyS）
URL:http://hp.vector.co.jp/authors/VA010593/

ハードディスク内のムダなファイルをさまざまな方法で検索、削除するためのソフトです。アプリケーションが作る不要なファイルや、INIファイル、フォント、長期間使っていないファイル、スタートメニューのプログラムフォルダ内にあるショートカットなどを検索し、一括削除や不要なものを選んでの削除ができます。単純に削除するだけではなく、LZH形式で圧縮してバックアップを取ることも可能です。

  • 「拡張パッケージ」と「オプションツールセット」をインストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。
  • Lite版は、Professional版に比べて一部の機能が制限されます。詳しくはソフトに同梱されているGRADE.TXTを参照してください。

DISC1:\OLS\DDIET55 基本システム
DISC1:\OLS\EXT_D51 拡張パッケージ
DISC1:\OLS\OP_D5 オプションツールセット


きれい好き for Windows Ver3.10

作者:北洞 崇
URL:http://member.nifty.ne.jp/Graffiti/

ごみ箱や最近使ったファイル、インターネット一時ファイルなどを定期的に削除することができるソフトです。スタートアップに登録する際に、これらのファイルを削除してから指定したソフトを起動させることが可能です。

DISC1:\OLS\KIREI310


ごみ箱自動削除ツール Ver.1.48

作者:T.Shimada
URL:http://homepage1.nifty.com/t_shimada/

ごみ箱、一時フォルダ、インターネット一時ファイル、最近使ったファイルなどを、Windows起動時などに自動的に削除することができるソフトです。

DustDel.txt

DISC1:\OLS\DUST148


Dead Link Finder バージョン1.10

作者:Mallets
URL:http://www.page.sannet.ne.jp/mallets/

リンク先のないショートカットファイルを探し出し、削除することができるソフトです。

Readme.txt

DISC1:\OLS\DLNK110


DLL Toys 2001/3月版

作者:米田 真一
URL:http://member.nifty.ne.jp/beta/prog/

使用されていないDLLを調べたり、実行ファイルが参照しているDLLを表示したりすることができるツールです。不要なDLLの調査、削除などを行なう「インポートチェッカー」、実行ファイルが参照しているDLL、関数などを表示する「EXEビューア」など、四つのツールから構成されています。

  • 「インポートチェッカー」のみシェアウェア（1,000円）です。そのほかのツールはフリーソフトとなっています。

readme.txt

DISC1:\OLS\DTOY0103 DLL Toys
DISC1:\OLS\DTOYLIB DLL Toys用ランタイムライブラリ


Link Open Version 1.14

作者:John Truman Carter
URL:http://www.geocities.co.jp/SiliconValley/2090/

ショートカットファイルの右クリックメニューを拡張することができるソフトです。「リンク先のフォルダを開く」、「リンク先をエクスプローラで開く」、「リンク先を選択」という機能のうち、任意のものを追加することができます。

LinkOpen.txt

DISC1:\OLS\LNKOP114


RegDiff - Registry Differences Picker　Ver.0.12a

作者:清水 洋平(Paci)
URL:http://www.vector.co.jp/authors/VA000007/

レジストリエディタからエクスポートされたファイルを比較し、その差分をレジストリエディタでインポート可能な形式で出力することができるソフトです。

REGDIFF.TXT

DISC1:\OLS\RDIF012A


RegBackAP Ver1.5

作者:辻　鋼二(つじ　こうじ)
URL:http://www.alles.or.jp/~kouji2/

レジストリファイルのバックアップを行なうソフト（バッチファイル）と、バックアップから復旧を行なうソフトのセットです。

RegBackAP-readme.txt

DISC1:\OLS\REG15AP


Regback.exe

作者:廣澤　典彦（HIRO）
URL:http://www1.freeweb.ne.jp/~ynagase/ynsoft/

レジストリとINIファイルをバックアップすることができるソフトです。DOSのバッチファイルで作られた復元ツールがあるので、DOS上から復元することも可能です。

README.TXT

DISC1:\OLS\REGBACKB


Registr!p Version：0.0.5.0

作者:HALT
URL:http://www.haltz.com/

レジストリをさまざまな方法で解析することができるソフトです。レジストリ内で有効に使われていない部分のグラフなどを表示することができます。

regstr!p.txt

DISC1:\OLS\RGST0050


e-Registry Ver.0.9.32.1015

作者:町田収司（FacsyS）
URL:http://hp.vector.co.jp/authors/VA010593/

さまざまな機能が搭載されている高性能なレジストリエディタです。値のコピー＆ペーストや置換、アンドゥ機能などを備えています。

DISC1:\OLS\E_REG09


RegCon Version：3.10

作者:HALT
URL:http://www.haltz.com/

通常はDOS上から行なう必要があるレジストリの再構成を、Windows上から簡単に行なうことができるソフトです。

regcon.txt

DISC1:\OLS\RGCON310


ERM 1.8.0

作者:R'R'Y
URL:http://www.alles.or.jp/~rry/

レジストリなどのシステムファイルを最大100個までバックアップすることができるソフトです。マルチユーザーにも対応しており、各個人の個別設定も簡単にバックアップすることができます。

Erm.htm

DISC1:\OLS\ERM180


NTFS Utils Ver. 1.1

作者:卓人
URL:http://www.geocities.co.jp/SiliconValley-SanJose/6898/

Windows 2000のNTFSに搭載されているハードリンクやリパースポイントといった機能を、簡単に利用できるようにするソフトです。

ReadMe.txt

DISC1:\OLS\NTFSU11


リンク作成シェル拡張 Ver.1.31 for Windows 2000 Ver.1.31

作者:川崎高志
URL:http://mikilab.doshisha.ac.jp/~kawasaki/

Windows 2000上で、フォルダに対するシンボリックリンクやファイルに対するハードリンクを作成することができるソフトです。エクスプローラの詳細表示を拡張し、byte単位のファイルサイズやシンボリックリンクのリンク先、ファイルのUIDなどを表示させることもできます。

readme.txt

DISC1:\OLS\LDHDR131


Update Extension Version 1.01

作者:松木 譲介
URL:http://www6.airnet.ne.jp/jmatsuki/

Windows 2000上で、1日以内に更新したファイル、フォルダのアイコンに「N」の文字を付加することができるシェル拡張ツールです。

ReadMe.txt

DISC1:\OLS\UDEXT101


めもりーくりーなー ver 2.021

作者:柳井 政和
URL:http://www2s.biglobe.ne.jp/~yanai/

シンプルなメモリ整理ツールです。物理メモリやスワップファイル、リソース量、CPU使用率を表示させることができるほか、メモリ内のデータを定期的にスワップさせ、メモリを開放することができます。

readme.txt

DISC1:\OLS\MCLEAN2021


Minus! 2000 Version 1.0

作者:NK
URL:http://plaza18.mbn.or.jp/~nks/

Windows 2000で標準でインストールされているアクセサリ、ゲームなどのうち標準でアンインストールできないものを、アンインストールできるようにするソフトです。

README.TXT

DISC1:\OLS\MINUS2K


Tweak UI 1.33 日本語版

作者:むっちゃん + EP82改/かず + 松岡 宣
URL:http://plaza7.mbn.or.jp/~suto/

Microsoftがフリーで配布しているカスタマイズツール、TweakUIの最新版Ver 1.33を日本語化するツールです。設定項目やヘルプが日本語化されます。

  • TweakUI本体は、MicrosoftのWebページhttp://www.microsoft.com/ntworkstation/downloads/powertoys/networking/nttweakui.aspにてダウンロードすることが可能です。

DISC1:\OLS\TWI133JA


ＨｉｄｅＥｘｐ Ver0.31

作者:山崎　信久　伽藍堂（がらんどう）
URL:http://garandou.hoops.ne.jp/

デスクトップの上下左右の端へマウスカーソルを合わせることでエクスプローラを表示させることができるソフトです。フォルダをポップアップで表示させることも可能です。

HideExp.txt

DISC1:\OLS\H_EXP031


OS Select Ver.0.15a

作者:福永 善隆（Ｆｕｋｕ☆）
URL:http://www.ceres.dti.ne.jp/~y-fuku/

デュアルブート環境における、OSの選択を支援するソフトです。次回起動するOSを選択して再起動を行なえるほか、デフォルトOSや自動起動までの待ち時間を変更することができます。

OsSelect.html

DISC1:\OLS\OSS015A


FaderController ver2.1d

作者:Vivas
URL:http://ymf724.ipconfig.net/

各サウンドデバイスごとのミキサーを、コンパクトなウィンドウで一括で管理、制御することができるソフトです。起動しているアプリケーションごとに音量を調節することも可能です。

help.html

DISC1:\OLS\FCTRLR21D


Shutdown Alert Ver 1.01

作者:Kosuke Asahi
URL:http://homepage1.nifty.com/kosuke_a/software/sdalert/

Windowsを終了する際に警告ダイアログを表示し、本当に終了するかどうかの選択を行なえるソフトです。誤操作やほかのアプリケーションによるWindowsの終了を防ぐことができます。

readme.txt

DISC1:\OLS\SDA101


Taskbar Executive 1.2

作者:HACE
URL:http://www.hace.us-inc.com/

タスクバーに表示されるボタンを、それぞれ設定したグループにまとめて表示させることができるソフトです。グループにまとめられたソフトのウィンドウを整頓して並べる機能や、グループに登録したソフトを起動させることができるランチャ機能も搭載されています。シェアウェア版と広告が表示されるフリー版があります。

ReadMe.txt

DISC1:\OLS\TEXECUTE シェアウェア版
DISC1:\OLS\FREETEX フリー版


TClock ver.2.3.0

作者:佐藤 和人
URL:http://homepage1.nifty.com/kazubon/

タスクバーの時計を改造するソフトです。フォントや色を変更できるほか、日付や時刻のそれぞれについて表示／非表示を設定することも可能です。スタートボタンのアイコンと文字を変更する機能、スタートメニューの左側の画像を入れ換える機能などもあります。また、インターネット上のNTPサーバーに接続して時刻合わせを行なう機能、Swatch社が提唱する「Internet Time」を表示する機能もサポートされています。

Windows Me/98/2000用のものはフォントにMS UI Gothicを使用しており、Windows Me/98/95/2000/NT 4.0用のものはMS Pゴシックを使用しております。

readmeja.txt　Windows Me/98/2000用
Tclock.txt　Windows Me/98/95/2000/NT 4.0用

DISC1:\OLS\TCL230JA Windows Me/98/2000用
DISC1:\OLS\TCL228 Windows Me/98/95/2000/NT 4.0用


Auto Logon for Windows9XJ Ver.1.30

作者:あるまじろ

ネットワークに接続されたWindows Me/98/95の起動時に入力するパスワードを、自動的に入力してログオンすることができるソフトです。

ReadMe.txt

DISC1:\OLS\ALOGON


WiLogOn version 1.00

作者:岩田 仁
URL:http://www.boreas.dti.ne.jp/~plastic/

Windowsが起動した際のユーザー名とパスワードを自動的に入力することができるソフトです。

ReadMe.txt

DISC1:\OLS\WILOGON100


パワレポ特選オンラインソフト

新作オンラインソフトウェア

New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
KwicView 1.01
作者：hishida URL:http://plaza3.mbn.or.jp/~h_ishida/
ビューアを内蔵したGREP検索ツールです。
クリップアウト2000 Version 1.9
作者：チャッピーのパパ URL:http://homepage1.nifty.com/chappy/
クリップボードを監視して、コピーされた文字列や画像の履歴を管理するソフトです。
電子観察日記 ver 2.00
作者：京都府八幡市立中央小学校　岡村　淳史 URL:http://www.mediawars.ne.jp/~okamukun/
観察日記や定点観測の記録など、画像付きの日記を作成することができるツールです。
影 3.0
作者：きたはら URL:http://www.ash.ne.jp/~rim/
ウィンドウに影を付けることができるソフトです。
OKpostcard ver0.80
作者：アウル URL:http://homepage1.nifty.com/owl/
郵便番号と住所の相互検索が可能なアドレス帳です。
Stock Navigator1.23
作者：奥田　隆司 URL:http://takashiokuda.hoops.livedoor.com/
指定した銘柄の株価情報をインターネット上から取得し、データーベースとして表示、管理することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 2,000円
ＤＴＰワープロ　たんぽぽ　Revorution
作者：Team　銀河ＳＰＩＲＩＴ URL:http://www.g-spirit.com/
文字列や画像、図形を自由に配置して文書を作成、印刷できる、簡易DTPソフトです。
TrainSearch ver 0.15
作者：TrainSearch Project URL:http://hp.vector.co.jp/authors/VA023888/
出発駅と目的の駅を入力すると、経路や運賃、所要時間などを表示させることができるソフトです。
YNews ver. 0.061
作者：ツヨシ URL:http://member.nifty.ne.jp/tsuyoshi/
Yahoo!ニュースのWebサイトからニュースを取得して、オフラインで閲覧することができるソフトです。
DummyDaemons ver 1.1
作者：Ichikawa Hiromitsu
偽物のサーバーを立ち上げて、不正に侵入しようとしてきた人の動きを監視することができるソフトです。
LightLine 2 Ver1.50
作者：森川直也 URL:http://www6.wind.ne.jp/airs/
LAN上のPC同士でメッセージをやり取りすることができるソフトです。
Twinkle Ver1.20
作者：森川直也 URL:http://www6.wind.ne.jp/airs/
LightLine 2のLightLineNetworkに対応したCDプレイヤーです。
お見通し Ver1.2.1
作者：SUSI soft URL:http://www.k-nextage.co.jp/ame/soft/
CGIなどへのPOSTリクエストを自由に送信したり、ウィンドウを分割してソースを表示したりできる、Webプログラミングのデバッグなどに適したWebブラウザです。
自宅鯖の番人　バージョン 2.2a
作者：榎木　圭介 URL:http://www.kt.rim.or.jp/~protein/
タスクトレイ上からTAルーターの制御を行なったり、TAルーターのグローバルIPアドレスを取得したりすることができるソフトです。
IE MenuExt Version 2.00
作者：うりゅそふと URL:http://www.uryusoft.com/
Internet Explorer 4/5の右クリックメニューをカスタマイズすることができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Auction Master Ver.1.23
作者：Bang-Doll URL:http://bangdoll.hoops.ne.jp/
Yahoo!オークションの検索、入札、出品などを行なうことできるソフトです。
着メロコンバータ for DoCoMo503i V0.99
作者：Kana URL:http://coolweb.kakiko.com/kana2/
MIDIファイルを、NTTドコモの携帯電話（503iシリーズ）用の和音着信メロディに変換することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,600円
画像編集ソフトＧｚＥｄｉｔｏｒ バージョン 3.63
作者：岡田 三郎 URL:http://www.asahi-net.or.jp/~YW5S-OKD/
さまざまな画像編集を行なうことができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
画順化計画　Ver1.4
作者：ちろち URL:http://www1.neweb.ne.jp/wb/chirochi/
画像を解析して、似ている画像順に並べて表示させることができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 500円
4th VISION　バージョン ver 1.4.1.1
作者：TECHROID URL:http://www.techroid.net/
ユニークなデザインの半透明ウィンドウが特徴のテキストビューアです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
gr8 1.05
作者：H.Takeshima URL:http://hp.vector.co.jp/authors/VA008388/
高品質な画像の減色、縮小が可能な画像加工ソフトです。
WMA Station Ver 1.16
作者：熊木光一 URL:http://www5b.biglobe.ne.jp/~k-kumaki/
WMA（Windows Media Audio）形式へのエンコード、CDからのリッピング、サウンドプレイヤーなどの機能を統合したソフトです。
Mpegらいぶ v.1.3
作者：Toshibo(トシボ)
MPEGファイルをスクリーンセーバーとして再生させることができるソフトです。
Deaces Veriosn0.065α5
作者：ＮＡＯ URL:http://www.geocities.co.jp/SiliconValley/7030/
多くの圧縮ファイル形式に対応したアーカイバです。
FDclone Ver. 1.03
作者：白井 隆 URL:http://hp.vector.co.jp/authors/VA012337/
MS-DOS用の定番ファイル管理ツール「FD」を模して作成されたファイル管理ツールです。
ジョイスティックでの文字入力 0.0.1版
作者：野分
ゲームパッドやジョイスティックを利用して、ローマ字を入力することができるソフトです。
New! Windows 2000対応 Windows NT4.0対応 シェアウェア 3,000円（Standard版）／5,000円（Professional版）
EL Watcher Version 1.0.3
作者：インフォ・サーフィン URL:http://www.infosurfing.ne.jp/
Windowsのイベントログを監視し、指定したイベントが発生した際に、メールで通知することができるソフトです。
IrflyMC for NTT DoCoMo N503i Hyper v1.00
作者：arepo URL:http://www.geocities.co.jp/SiliconValley-Cupertino/1098/
PC上の画像データを、Windowsの赤外線通信機能を用いて、NTTドコモの携帯電話「N503i」へ転送することができるソフトです。
Press It!　バージョン 01.01.00
作者：MH2 URL:http://www.alles.or.jp/~laneige/
タスクトレイ上のアイコンをクリックしたり、マウスの中央ボタンを利用したりすることで、ShiftキーとCtrlキーの押し下げ状態を変更させることができるソフトです。
Process++ version 1.51
作者：ワクワク URL:http://homepage1.nifty.com/wakuhome/java/
現在起動しているプロセスを表示させるて、特定のプロセスの強制終了などを行なうことができるソフトです。
W2K_IIS_LOGVIEW　ver 1.0
作者：TECHROID URL:http://www.techroid.net/
Windows 2000 Serverに付属しているIIS（Internet Information Services）のログを閲覧することができるソフトです。
WizSystems バージョン0.18
作者：Wizard98 URL:http://hp.vector.co.jp/authors/VA019646/
HTMLファイルからURLを抜き出す機能や指定した時間ごとに壁紙を変更させる機能など、さまざまな機能を持ったツールです。
ACCESS2000 サンプル集 Vol.1-10
作者：ACCESS SQUARE URL:http://web9.freecom.ne.jp/~wever/
Microsoft Access 2000上でさまざまな機能を実現するためのサンプル集です。
FScript v2.02
作者：y.Fuji URL:http://free01.plala.or.jp/~yfuji/
文字列操作やウィンドウ表示などの処理を簡単に行なえるスクリプト言語です。
なかみるWin Version1.0.0
作者：Yonguri URL:http://www3.vc-net.ne.jp/~minori2/
PCのスペック情報を表示させることができるソフトです。
NOWSMART ASSEMBLER Version 1.40
作者：LightCone URL:http://homepage2.nifty.com/nowsmart/
MASM準拠のフリーのアセンブラです。
Project Explorer Ver1.02
作者：古川 佳靖（風助） URL:http://www02.so-net.ne.jp/~fyoshi/soft/index.html
作成中のプロジェクトのフォルダなどを開くことができる、VisualC++ 6.0用のアドインです。
Co-icon concreate-gray file
作者：cobalt URL:http://www.crt.or.jp/public/user/~cobalt/
おしゃれなファイルのアイコン集です。
Co-icon concreate-gray folderA
作者：cobalt URL:http://www.crt.or.jp/public/user/~cobalt/
おしゃれなフォルダのアイコン集です。
Co-cursor concreate-gray
作者：cobalt URL:http://www.crt.or.jp/public/user/~cobalt/
おしゃれなマウスカーソル集です。


KwicView 1.01

作者:hishida
URL:http://plaza3.mbn.or.jp/~h_ishida/

ビューアを内蔵したGREP検索ツールです。Microsoft Wordの文章にも対応しています。検索方式はAND、OR、NEAR、正規表現が利用でき、LZH、ZIP、CAB形式の圧縮ファイル内のファイルも検索可能です。

DISC1:\OLS\KWICV101


クリップアウト2000 Version 1.9

作者:チャッピーのパパ
URL:http://homepage1.nifty.com/chappy/

クリップボードを監視して、コピーされた文字列や画像の履歴を管理するソフトです。「カスタムテキスト」機能により、定型文や日付などを簡単に貼り付けることも可能です。

CLIP2000.HLP

DISC1:\OLS\CP2OUT19


電子観察日記 ver 2.00

作者:京都府八幡市立中央小学校　岡村　淳史
URL:http://www.mediawars.ne.jp/~okamukun/

観察日記や定点観測の記録など、画像付きの日記を作成することができるツールです。画像をスライドショー形式で連続表示することもできます。

readme.txt

DISC1:\OLS\DIARY


影 3.0

作者:きたはら
URL:http://www.ash.ne.jp/~rim/

ウィンドウに影を付けることができるソフトです。

readme.html

DISC1:\OLS\KG010117


OKpostcard ver0.80

作者:アウル
URL:http://homepage1.nifty.com/owl/

郵便番号と住所の相互検索が可能なアドレス帳です。印刷機能も搭載されており、はがきや封筒などへ簡単にあて名を印刷することが可能です。

DISC1:\OLS\OKP080


Stock Navigator1.23

作者:奥田　隆司
URL:http://takashiokuda.hoops.livedoor.com/

指定した銘柄の株価情報をインターネット上から取得し、データーベースとして表示、管理することができるソフトです。チャート表示などはもちろん、さまざまな方法でデータを解析することができます。

Readme.txt

DISC1:\OLS\STOCKNAVDATA


ＤＴＰワープロ　たんぽぽ　Revorution

作者:Team　銀河ＳＰＩＲＩＴ
URL:http://www.g-spirit.com/

文字列や画像、図形を自由に配置して文書を作成、印刷できる、簡易DTPソフトです。

DISC1:\OLS\TPPR110


TrainSearch ver 0.15

作者:TrainSearch Project
URL:http://hp.vector.co.jp/authors/VA023888/

出発駅と目的の駅を入力すると、経路や運賃、所要時間などを表示させることができるソフトです。

readme.txt

DISC1:\OLS\TRSEARCH015


YNews ver. 0.061

作者:ツヨシ
URL:http://member.nifty.ne.jp/tsuyoshi/

Yahoo!ニュースのWebサイトからニュースを取得して、オフラインで閲覧することができるソフトです。

ReadMe.txt

DISC1:\OLS\YNEWS


DummyDaemons ver 1.1

作者:Ichikawa Hiromitsu

偽物のサーバーを立ち上げて、不正に侵入しようとしてきた人の動きを監視することができるソフトです。

aboutDummyDaemons.txt

DISC1:\OLS\DMYDAEMONS


LightLine 2 Ver1.50

作者:森川直也
URL:http://www6.wind.ne.jp/airs/

LAN上のPC同士でメッセージをやり取りすることができるソフトです。専用のネットワークプロトコル（LightLineNetwork）を実装しており、これに対応したソフトならばほかのPCからLANを通して制御することができます。

Readme.TXT

DISC1:\OLS\LL2150


Twinkle Ver1.20

作者:森川直也
URL:http://www6.wind.ne.jp/airs/

LightLine 2のLightLineNetworkに対応したCDプレイヤーです。

Readme.TXT

DISC1:\OLS\TWI120


お見通し Ver1.2.1

作者:SUSI soft
URL:http://www.k-nextage.co.jp/ame/soft/

CGIなどへのPOSTリクエストを自由に送信したり、ウィンドウを分割してソースを表示したりできる、Webプログラミングのデバッグなどに適したWebブラウザです。

DISC1:\OLS\MIERU121


自宅鯖の番人　バージョン 2.2a

作者:榎木　圭介
URL:http://www.kt.rim.or.jp/~protein/

タスクトレイ上からTAルーターの制御を行なったり、TAルーターのグローバルIPアドレスを取得したりすることができるソフトです。PCをWebサーバーとして利用する際に便利な機能を備えています。

Readme.txt

DISC1:\OLS\SABABAN22A


IE MenuExt Version 2.00

作者:うりゅそふと
URL:http://www.uryusoft.com/

Internet Explorer 4/5の右クリックメニューをカスタマイズすることができるソフトです。

IEMenuExt.txt

DISC1:\OLS\IEME200


Auction Master Ver.1.23

作者:Bang-Doll
URL:http://bangdoll.hoops.ne.jp/

Yahoo!オークションの検索、入札、出品などを行なうことできるソフトです。選んだ商品の状況なども表示させることができ、現在の価格、残り時間、入札者の情報などを見ることが可能です。

index.html

DISC1:\OLS\AUCMA123


着メロコンバータ for DoCoMo503i V0.99

作者:Kana
URL:http://coolweb.kakiko.com/kana2/

MIDIファイルを、NTTドコモの携帯電話（503iシリーズ）用の和音着信メロディに変換することができるソフトです。

readme.htm

DISC1:\OLS\503I


画像編集ソフトＧｚＥｄｉｔｏｒ バージョン 3.63

作者:岡田 三郎
URL:http://www.asahi-net.or.jp/~YW5S-OKD/

さまざまな画像編集を行なうことができるソフトです。画像の回転やサイズの変更、モザイク、エンボスなどのフィルタ機能、色相、輝度、彩度、コントラストなどの色変換機能などがあります。フォルダを指定して、ファイル形式を一括で変換することもできます。

GzEdit説明書.txt

DISC1:\OLS\GZEDIT363


画順化計画　Ver1.4

作者:ちろち
URL:http://www1.neweb.ne.jp/wb/chirochi/

画像を解析して、似ている画像順に並べて表示させることができるソフトです。結果表示画面から、選択したものをまとめて削除、移動することができます。

DISC1:\OLS\HFIMGCMP104F


4th VISION　バージョン ver 1.4.1.1

作者:TECHROID
URL:http://www.techroid.net/

ユニークなデザインの半透明ウィンドウが特徴のテキストビューアです。モジュールによる機能追加が可能で、時計や画像ビューア、マルチメディアプレイヤーなどが標準添付されています。

README.TXT

DISC1:\OLS\VISION4


gr8 1.05

作者:H.Takeshima
URL:http://hp.vector.co.jp/authors/VA008388/

高品質な画像の減色、縮小が可能な画像加工ソフトです。BMPやJPEG、PNGなど多くの画像フォーマットに対応しています。バッチ処理などを行なうことができ、一括で指定フォルダ内のファイルを変換することも可能です。

GR8.TXT

DISC1:\OLS\GR8105


WMA Station Ver 1.16

作者:熊木光一
URL:http://www5b.biglobe.ne.jp/~k-kumaki/

WMA（Windows Media Audio）形式へのエンコード、CDからのリッピング、サウンドプレイヤーなどの機能を統合したソフトです。WMAファイルのタグの編集やWMAファイルのWAVEファイルへの変換も可能で、簡単なWAVEファイル編集も行なうことができます。

  • WMAのエンコード環境が別途必要です。ない場合は、DISC1:\WMP7にあるWindows Media Player 7をインストールしてください。

DISC1:\OLS\WMAS116


Mpegらいぶ v.1.3

作者:Toshibo(トシボ)

MPEGファイルをスクリーンセーバーとして再生させることができるソフトです。

readme.txt

DISC1:\OLS\MPEGLIVEV1_3


Deaces Veriosn0.065α5

作者:ＮＡＯ
URL:http://www.geocities.co.jp/SiliconValley/7030/

多くの圧縮ファイル形式に対応したアーカイバです。DLLなどを用意することにより、LZH、ZIP、CAB、TAR、NOA形式などのでの圧縮と、これらに加えISH、ARJ形式などでの展開を行なうことができます。プラグイン機能を搭載しており、ファイルの分割や、BMP画像へのファイルの埋め込みなどが可能です。

Deaces.hlp

DISC1:\OLS\DEACES0065A5 本体
DISC1:\OLS\ALLPLUGIN プラグイン


FDclone Ver. 1.03

作者:白井 隆
URL:http://hp.vector.co.jp/authors/VA012337/

MS-DOS用の定番ファイル管理ツール「FD」を模して作成されたファイル管理ツールです。キー割り当ての変更やロングファイルネームの操作、インクリメンタルサーチなど、オリジナルのFDにはない機能も多数実装されています。

README.DOC

DISC1:\OLS\FD103R-B


ジョイスティックでの文字入力 0.0.1版

作者:野分

ゲームパッドやジョイスティックを利用して、ローマ字を入力することができるソフトです。

README.TXT

DISC1:\OLS\APRNTPENCIL


EL Watcher Version 1.0.3

作者:インフォ・サーフィン
URL:http://www.infosurfing.ne.jp/

Windowsのイベントログを監視し、指定したイベントが発生した際に、メールで通知することができるソフトです。 Standard版とProfessional版があり、Professional版では、イベントが発生した際にサービスの開始や停止、外部プログラムの実行などを行なうことが可能です。

ELWatcher.HLP

DISC1:\OLS\ELW0103A


IrflyMC for NTT DoCoMo N503i Hyper v1.00

作者:arepo
URL:http://www.geocities.co.jp/SiliconValley-Cupertino/1098/

PC上の画像データを、Windowsの赤外線通信機能を用いて、NTTドコモの携帯電話「N503i」へ転送することができるソフトです。

ReadMe.txt

DISC1:\OLS\IRFLY100


Press It!　バージョン 01.01.00

作者:MH2
URL:http://www.alles.or.jp/~laneige/

タスクトレイ上のアイコンをクリックしたり、マウスの中央ボタンを利用したりすることで、ShiftキーとCtrlキーの押し下げ状態を変更させることができるソフトです。

Readme.txt

DISC1:\OLS\PRESSIT0110


Process++ version 1.51

作者:ワクワク
URL:http://homepage1.nifty.com/wakuhome/java/

現在起動しているプロセスを表示させるて、特定のプロセスの強制終了などを行なうことができるソフトです。プロセスの優先度の変更なども可能です。

ps.txt

DISC1:\OLS\PS151


W2K_IIS_LOGVIEW　ver 1.0

作者:TECHROID
URL:http://www.techroid.net/

Windows 2000 Serverに付属しているIIS（Internet Information Services）のログを閲覧することができるソフトです。

README.TXT

DISC1:\OLS\W2K_IIS_LOGVIEW


WizSystems バージョン0.18

作者:Wizard98
URL:http://hp.vector.co.jp/authors/VA019646/

HTMLファイルからURLを抜き出す機能や指定した時間ごとに壁紙を変更させる機能など、さまざまな機能を持ったツールです。

readme.htm

DISC1:\OLS\WIZSYSTEMS


ACCESS2000 サンプル集 Vol.1-10

作者:ACCESS SQUARE
URL:http://web9.freecom.ne.jp/~wever/

Microsoft Access 2000上でさまざまな機能を実現するためのサンプル集です。Microsoft ExcelやMicrosoft Wordへテーブルのデータを送ったり、データシートの幅を自動的に調節したり、テーブルをXML形式で保存したりすることが可能です。

Readme.txt

DISC1:\OLS\ACCESS2000VOL_1-10


FScript v2.02

作者:y.Fuji
URL:http://free01.plala.or.jp/~yfuji/

文字列操作やウィンドウ表示などの処理を簡単に行なえるスクリプト言語です。

Readme.txt

DISC1:\OLS\FSC202


なかみるWin Version1.0.0

作者:Yonguri
URL:http://www3.vc-net.ne.jp/~minori2/

PCのスペック情報を表示させることができるソフトです。CPUの情報やIPアドレス、Internet ExplorerやDirectXのバージョンなどを表示させることができます。

readme.txt

DISC1:\OLS\NAKAMIRU


NOWSMART ASSEMBLER Version 1.40

作者:LightCone
URL:http://homepage2.nifty.com/nowsmart/

MASM準拠のフリーのアセンブラです。8086、80186、80286、i386、i486、Pentium、Pentium Proの全CPU命令に対応しており、MMXや3DNow!も利用することができます。

  • リンカは含まれていません。Visual C++、Borland C++などのリンカが別途必要です。

NWSA.TXT

DISC1:\OLS\NWSA140


Project Explorer Ver1.02

作者:古川 佳靖（風助）
URL:http://www02.so-net.ne.jp/~fyoshi/soft/index.html

作成中のプロジェクトのフォルダなどを開くことができる、VisualC++ 6.0用のアドインです。

Readme.txt

DISC1:\OLS\PREX102


Co-icon concreate-gray file

作者:cobalt
URL:http://www.crt.or.jp/public/user/~cobalt/

おしゃれなファイルのアイコン集です。

readme.txt　fileA
readme.txt　fileB

DISC1:\OLS\CG_FILA fileA
DISC1:\OLS\CG_FILB fileB


Co-icon concreate-gray folderA

作者:cobalt
URL:http://www.crt.or.jp/public/user/~cobalt/

おしゃれなフォルダのアイコン集です。

readme.txt

DISC1:\OLS\CG_FOLA


Co-cursor concreate-gray

作者:cobalt
URL:http://www.crt.or.jp/public/user/~cobalt/

おしゃれなマウスカーソル集です。

readme.txt

DISC1:\OLS\CGCUR


パワレポ特選オンラインソフト

バージョンアップ・サポート

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 800円
Eye Ver1.63
作者：森川直也 URL:http://www6.wind.ne.jp/airs/
ユニークなデザイン、インターフェイスのメールチェックソフトです。


Eye Ver1.63

作者:森川直也
URL:http://www6.wind.ne.jp/airs/

ユニークなデザイン、インターフェイスのメールチェックソフトです。LightLine 2のLightLineNetworkに対応しており、遠隔操作することができます。複数のアカウントにも対応しており、各種の動作やチェックのスケジュールなど、さまざまな設定を行なうことが可能です。

Readme.TXT

DISC1:\OLS\EYE163


パワレポ特選オンラインソフト

実用ソフト

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,000円
EmEditor Version 3.13
作者：株式会社エムソフト URL:http://www.emurasoft.com/jp/
メモ帳の代わりに日常的に利用できるテキストエディタです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.08
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。
K2Editor r.1.1.29
作者：K2 URL:http://web.kyoto-inet.or.jp/people/koyabu/
正規表現による色分け表示や、強力な日本語整形機能などが特徴のテキストエディタです。
Schedule Watcher Version 2.00
作者：Sakochan
動作が軽くて使いやすいスケジュール管理ソフトです。
Windows 98対応 Windows 95対応 シェアウェア 600円
Visual Cardfile Preview 3c SP2
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。
Binary Editor BZ　Ver1.00
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。
電子辞書検索ソフトウェア DDwin Ver.2.59
作者：草本 和馬／thakata URL:http://homepage2.nifty.com/ddwin/
電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。


EmEditor Version 3.13

作者:株式会社エムソフト
URL:http://www.emurasoft.com/jp/

メモ帳の代わりに日常的に利用できるテキストエディタです。開くことができるファイルの大きさは無制限で、回数無制限の「元に戻す」、「やり直し」機能、英文ワードラップ、禁則処理、強調単語、クリッカブルURL、メールアドレスのリンク、MS-IMEやATOKの再変換機能対応など、多彩な機能を持っています。「ウィンドウの右端で折り返し」機能により、テキストビューアとしても使える読みやすい表示ができます。

DISC1:\OLS\EME313J


秀丸エディタ Version 3.08

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC1:\OLS\HM308


K2Editor r.1.1.29

作者:K2
URL:http://web.kyoto-inet.or.jp/people/koyabu/

正規表現による色分け表示や、強力な日本語整形機能などが特徴のテキストエディタです。そのほかにも「拡張子別に設定項目を保存」、「キーやツールバーのカスタマイズ」、「キーマクロ」などの機能があります。

Readme.txt

DISC1:\OLS\K2E10129


Schedule Watcher Version 2.00

作者:Sakochan

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとToDoを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示となるなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC1:\OLS\SCHWATCH


Visual Cardfile Preview 3c SP2

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。テンプレートが用意されていて初心者でも簡単にデータベースを作成することができ、ふりがなの自動入力、半角全角の変換、入力された文字列にあわせて半自動的にフィールド長を拡張するなど、入力や編集が容易に行なえるように工夫されています。ほかにもウィザードによるクエリー、SQL文、ハイパーリンク、Unicodeによる多言語の入力、「カード」と呼ばれるテンプレートを利用した印刷など、市販ソフトにも匹敵する機能を持っています。

  • シェアウェアですが、非営利の利用に関してはフリーです。

Readme.txt（サービスパック(SP2)）

DISC1:\OLS\VISCP3C 本体
DISC1:\OLS\VISCP3CSP2 サービスパック(SP2)


Binary Editor BZ　Ver1.00

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC1:\OLS\BZ100


電子辞書検索ソフトウェア DDwin Ver.2.59

作者:草本 和馬／thakata
URL:http://homepage2.nifty.com/ddwin/

電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。見出し語検索、条件検索、全文検索、また画像の表示などもサポートしています。クリップボードや起動オプションにより、ほかのソフトとの連係も可能です。新バージョンでは、複数の辞書をグループ化し簡単に串刺し検索する機能のほか、さまざまな機能強化が行なわれました。

DDWIN.HLP
library.txt（動作確認カタログ）

DISC1:\OLS\DD259 2.59本体
DISC1:\OLS\DDWTTL1 動作確認カタログ


パワレポ特選オンラインソフト

通信・インターネット

FFFTP Ver 1.80
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,500円（または1,000円/年）
快適メーラー「EdMax」　Ver2.84
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
NextFTP Ver2.00
作者：Toxsoft／界外 年応 URL:http://www.toxsoft.com/
分かりやすい操作・画面が特徴の、日本語FTPクライアントです。
Power Up Internet Explorer　Ver.2.8
作者：ふるかわあきひと URL:http://homepage1.nifty.com/akihitof/
Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.00.03)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。
快適メーラー「EdMaxフリー版」Ver2.32.8F
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
EdMaxのフリーソフト版です。
TTT Editor Ver 2.12
作者：taka36 URL:http://homepage1.nifty.com/taka36/index.html
軽快な操作性と多彩な機能を合わせ持った、スタイルシート対応のタグ挿入型HTMLエディタです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
AirCraft　Version 3.22A
作者：DUDE (飯塚 豊) URL:http://member.nifty.ne.jp/dude/index.html
@nifty専用の統合通信環境ソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 3,000円
BFTFAX　Pro.　Ver.1.13
作者：ArtiSystem. URL:http://www.nsknet.or.jp/~artisys/
高機能なFAX送受信ソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 5,000円
秀Term Evolution Version 4.44
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。


FFFTP Ver 1.80

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

FFFTP.txt

DISC1:\OLS\FFFTP-1_80


快適メーラー「EdMax」　Ver2.84

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。

readme.txt

DISC1:\OLS\EDMAX284


NextFTP Ver2.00

作者:Toxsoft／界外 年応
URL:http://www.toxsoft.com/

分かりやすい操作・画面が特徴の、日本語FTPクライアントです。種類別のホスト管理、ドラッグ&ドロップによる転送、漢字コードの変換、ホームページ転送機能などの機能を持ち、誰でも簡単にファイルの転送を行なうことができます。

NEXTFTP.TXT

DISC1:\OLS\NXFTP200


Power Up Internet Explorer　Ver.2.8

作者:ふるかわあきひと
URL:http://homepage1.nifty.com/akihitof/

Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。Anonymous FTPに通知するメールアドレスの変更、インターネットのプロパティへの各種メーラーの追加、 Internet Newsで記事を投稿する場合、Internet News側でMessage-IDを付加しないように変更など、Internet ExplorerとMail and NewsをIEの動作を正常化し、より便利に使うことができます。

  • ファイルを適当なフォルダに展開後、README.TXTに従ってインストールしてください。

README.TXT

DISC1:\OLS\PUIE28


Becky! Internet Mail Version 2(2.00.03)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC1:\OLS\BK20003J


快適メーラー「EdMaxフリー版」Ver2.32.8F

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。

フリーソフト版で利用できない機能
・HTMLメールの送信
・ニュースリーダー機能
・英文スペルチェッカー

readme.txt

DISC1:\OLS\EMF2328F


TTT Editor Ver 2.12

作者:taka36
URL:http://homepage1.nifty.com/taka36/index.html

軽快な操作性と多彩な機能を合わせ持った、スタイルシート対応のタグ挿入型HTMLエディタです。タグの色分けや文字コードの自動認識、テーブル要素の表による編集など基本機能がしっかりしており、さらに複数のファイルをタブによって切り換えたり、ツリーウィンドウからファイルを選択して開いたり、画像の挿入時に自動的にサイズを取得したりするなど、便利な機能がたくさんあります。ショートカットキーの設定、ユーザータグの追加、タグ挿入時の大文字小文字の指定など、カスタマイズ機能も非常に充実しています。

README.TXT
readme2.txt

DISC1:\OLS\T3EDT212 TTT Editor 本体
DISC1:\OLS\T3HTM100 TTT Editor HTMLヘルプ


AirCraft　Version 3.22A

作者:DUDE (飯塚 豊)
URL:http://member.nifty.ne.jp/dude/index.html

@nifty専用の統合通信環境ソフトです。NIFTY内のハイパーリンクおよびインターネットのURLをサポートしたWebブラウザ、指定した条件に当てはまる記事を自動で抜き出すトピックス、住所やメールの送受信記録なども管理できるアドレス帳などの機能を持ちます。また、ファイル検索やチャットなどの手動アクセスを支援する各種の機能を持ち、アクセスの記録はオートパイロットのログと同じように整理され、一括して管理できます。

DISC1:\OLS\AC3220AF 永久ライセンス版


BFTFAX　Pro.　Ver.1.13

作者:ArtiSystem.
URL:http://www.nsknet.or.jp/~artisys/

高機能なFAX送受信ソフトです。アプリケーションのプリンタ出力をそのままFAX送信することができるほか、テキストファイルをFAX原稿に変換して送信することもできます。受信は手動、自動での受信に加え、ポーリング受信にも対応しています。ほかにも、異なる送信先に複数のFAX原稿を一度に送信したり、複数のテキストファイルを一括でFAX原稿にするなど、FAXを快適に扱うためのさまざまな機能をサポートしています。

README.TXT

DISC1:\OLS\BFTFAX


秀Term Evolution Version 4.44

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。カラー構文機能により、定義ファイルを用意すればどのホストでもカラー化し、ツリー構造でブラウズすることができます。また、さまざまなマクロやアドインソフトを追加することにより、より便利に使うことができます。
Telnet接続をサポートしていているので、VT100互換のターミナルとしても使えます。

HIDETERM.TXT

DISC1:\OLS\HTEVO444


パワレポ特選オンラインソフト

画像・音楽

SoundEngine ver.2.41
作者：KeNji URL:http://soundengine.lunanet.gr.jp/
マスタリングに重点をおいた波形編集ソフトです。
ViX Version 2.0
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
SCMPX v1.51
作者：CH3 URL:http://www.din.or.jp/~ch3/
動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/NT Version 4.2
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
マルチフォーマット画像ビューア GV　Ver 0.85
作者：とびた URL:http://www2h.biglobe.ne.jp/~tobita/
多くの画像フォーマットに対応したグラフィックローダーです。
Graphic viewer Susie for Win32 Ver0.45a
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。
Susie32 plug-in library　Ver.0.05
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。
TMIDI Player バージョン 3.8.5
作者：ふみぃ URL:http://hp.vector.co.jp/authors/VA010012/
歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
ＳＰＩＣＯＮ　Version 2.1
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/spicon/
縮小画像によるアイコン表示をサポートするためのプログラムです。


SoundEngine ver.2.41

作者:KeNji
URL:http://soundengine.lunanet.gr.jp/

マスタリングに重点をおいた波形編集ソフトです。多彩なエフェクトが装備されており、本格的な波形編集を行なうことができます。

ReadMe.txt

DISC1:\OLS\SE241


ViX Version 2.0

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC1:\OLS\VIX20


SCMPX v1.51

作者:CH3
URL:http://www.din.or.jp/~ch3/

動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。プレイリストやID3タグの表示など標準的な機能に加えて、タイトル表示部分に表示するID3タグのカスタマイズ、小型化、などを行なえます。エンコーダ部分では、複数のファイルをリストに登録して一括でエンコードを行なったり、MP3ファイルからWAVEへのデコードを行なったり、MPEGファイルからMPEG Audio（MP1、MP2）を抽出したりなど、さまざまな独自機能を持っています。

SCMPX.TXT

DISC1:\OLS\SMXWIN151


Able CV for Windows95/98/NT Version 4.2

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC1:\OLS\ABLECV42


マルチフォーマット画像ビューア GV　Ver 0.85

作者:とびた
URL:http://www2h.biglobe.ne.jp/~tobita/

多くの画像フォーマットに対応したグラフィックローダーです。BMP、JPEG、CAM、J6I、MAG、MAKI、Pi、PIC、PIC2、PICT、PhotoCD、PMP、Q0、Q4、SJ1、SunRaster、TIFF、X、XBM、WMF、XPM、PNGといった形式をサポートし、さらにLZH形式とZIP形式の圧縮ファイルの中にある画像を直接見ることができます。アニメーションGIFにも対応しています。

README.TXT

DISC1:\OLS\GV085


Graphic viewer Susie for Win32 Ver0.45a

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。標準ではBMPとRGBベタファイルのみのフォーマットしか表示できませんが、プラグインを追加することにより、さまざまな画像を表示できるようになります。

SUSIE32.TXT

DISC1:\OLS\SUSIE345


Susie32 plug-in library　Ver.0.05

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。Susie本体と同じフォルダに置くことにより、JPEG、Pi、MAG、XLD4(Q4)、PIC、PIC2といった形式の画像の読み込み、およびLZH、ZIP書庫の中にある画像の閲覧ができるようになります。

DISC1:\OLS\SPI32005


TMIDI Player バージョン 3.8.5

作者:ふみぃ
URL:http://hp.vector.co.jp/authors/VA010012/

歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。標準MIDIファイル形式(MID、SMF、MFF、RMI) とレコンポーザファイル形式 (RCP、R36、G18、G36)を再生できます。LZH形式圧縮ファイルの再生、高性能MIDIエミュレーション機能などもあります。歌詞表示はMIMPI互換のWRDに加え、新しい規格であるSherry WRD、DECOP用のDVなどのフォーマットに対応しています。

readme.txt

DISC1:\OLS\TMIDI_3_8_5


ＳＰＩＣＯＮ　Version 2.1

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/spicon/

縮小画像によるアイコン表示をサポートするためのプログラムです。SPICONをインストールすれば、マイコンピュータやエクスプローラのウィンドウの中で画像ファイルを縮小画像のアイコンで表示することができます。
2BP、ACT、BMP、CAM、DIB、GIF、J6I、JFIF、JPEG、KDC、MAG、MAKI、PCD、PCT、PCX、PDD、PI、PIC、PICT、PJP、PJPG、PNG、PSD、Q0、Q4、RAS、RGB、RLE、TGA、TIFF、WMF、XBM、XPM形式の画像ファイルに対応しています。

readme.txt

DISC1:\OLS\SPICON21


パワレポ特選オンラインソフト

ファイラ・アーカイバ

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.19
作者：鬼束 裕之 URL:http://village.infoweb.ne.jp/~fwhv5283/
多くのアーカイブ形式に対応した、万能アーカイバです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
FileVisor4　Ver4.92
作者：LightShip Software URL:http://www.lightship.co.jp/
エクスプローラ上位互換の、高機能ファイル管理ツールです。
LHAユーティリティ３２　Ver1.43
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
WinFD for Windows　Version 1.05b
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/winfd/
DOS用の定番ファイル管理ソフト、FDのWindows版です。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
WfdTool.dll WinFD 拡張 DLL　Ver. 1.22a
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。
解凍レンジ　Ver 1.4
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。


Explzh for Windows　V3.19

作者:鬼束 裕之
URL:http://village.infoweb.ne.jp/~fwhv5283/

多くのアーカイブ形式に対応した、万能アーカイバです。LHA、ZIP、ISH、TAR、CAB形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。

DISC1:\OLS\EXPLZ319


FileVisor4　Ver4.92

作者:LightShip Software
URL:http://www.lightship.co.jp/

エクスプローラ上位互換の、高機能ファイル管理ツールです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVEの再生、各種書庫の操作など、さまざまな機能も持っています。また、それらの機能の一部をシェルに組み込むこともでき、エクスプローラなどから右クリックによるコンテキストメニューを使って簡単にFileVisorの機能を利用することができます。

DISC1:\OLS\FV492


LHAユーティリティ３２　Ver1.43

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵、またクイックビューアを使ってファイルを閲覧することもできます。書庫を分割してフロッピーディスクに保存する機能もあります。

README.TXT

DISC1:\OLS\LHUT3243


WinFD for Windows　Version 1.05b

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/winfd/

DOS用の定番ファイル管理ソフト、FDのWindows版です。画面表示や操作性など、FDの特徴をそのまま継承していて、さらにマウスでの操作やロングファイルネーム対応と、Windowsならではの機能も追加されています。
WfdTool.DLL（柳　直樹氏作）との併用により、Windows 98/95/NT 4.0上でドラッグ&ドロップ、ごみ箱の使用といった機能を利用することも可能です。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

ReadMe.txt

DISC1:\OLS\WFD105B


WfdTool.dll WinFD 拡張 DLL　Ver. 1.22a

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。ドラッグ&ドロップ、クリップボード、ごみ箱といった機能をWinFDから利用できるようになります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

WfdTool.txt

DISC1:\OLS\WFDT122A


解凍レンジ　Ver 1.4

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE14


パワレポ特選オンラインソフト

ユーティリティ

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
エクスプローラ拡張メニュー　Ver 2.2.0.0
作者：Mt.Wide URL:http://www.bekkoame.ne.jp/~mt.wide/
エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,200円
チューチューマウス for WIN32 Ver4.1A
作者：ike URL:http://www.ikehouse.co.jp/
ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。
フォルダ同期、バックアップ『RealSync』1.91
作者：吉本　龍司 URL:http://www.takenet.or.jp/~ryuuji/
シンプルで使いやすい、ファイルの同期（ミラーリング）ツールです。
秀Caps Version 6.7
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
キーボードの特殊キーのレイアウトを変更するユーティリティです。
はたくり for Windows95　Ver 2.0
作者：ハタモ建設 URL:http://village.infoweb.ne.jp/~hatamo/index.htm
クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。


エクスプローラ拡張メニュー　Ver 2.2.0.0

作者:Mt.Wide
URL:http://www.bekkoame.ne.jp/~mt.wide/

エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。右クリックによるコンテキストメニューに、さまざまな機能を追加することができます。また、追加モジュールにより、ISHファイルの復元、ZIPファイルの展開、自己展開式書庫の作成などの機能も利用できます。

EXPMENU.TXT　拡張メニュー本体
EXPMADD1.TXT　追加モジュール1
EXPMADD2.TXT　追加モジュール2
EXPMSFX.TXT　追加モジュールSFX

DISC1:\OLS\EXPM220 拡張メニュー本体
DISC1:\OLS\EXPA1220 追加モジュール1 Ver 2.2.0.0
DISC1:\OLS\EXPA2220 追加モジュール2 Ver 2.2.0.0
DISC1:\OLS\EXPAS220 追加モジュールSFX Ver 2.2.0.0


チューチューマウス for WIN32 Ver4.1A

作者:ike
URL:http://www.ikehouse.co.jp/

ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。学習機能や好き嫌いのなどの細かい設定により、使い込むほど思いどおりの場所に移動するようになります。ほかにも、画面の端に行くと反対側にワープしたり、デスクトップをダブルクリックしてスタートメニューを表示したりするなど、Windowsを便利に使う機能がたくさんあります。

DISC1:\OLS\TYU3241A


フォルダ同期、バックアップ『RealSync』1.91

作者:吉本　龍司
URL:http://www.takenet.or.jp/~ryuuji/

シンプルで使いやすい、ファイルの同期（ミラーリング）ツールです。更新元、更新先フォルダを指定し、直接更新したり、一定時間ごとに自動で更新を行なうことができます。特定の拡張子のみ対象としたり、ボリュームラベルの照合をしたりなど、細かい設定も可能です。

RealSync191.sjis.txt

DISC1:\OLS\RSYNC191


秀Caps Version 6.7

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

キーボードの特殊キーのレイアウトを変更するユーティリティです。[英数]と[CapsLock]、[半角/全角]と[Esc]の入れ換え、[右Alt]によるIMEの起動などができます。また、カーソルキーの移動速度を加速する機能もあります。

HCAPS95.TXT

DISC1:\OLS\HCAPS67


はたくり for Windows95　Ver 2.0

作者:ハタモ建設
URL:http://village.infoweb.ne.jp/~hatamo/index.htm

クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。操作はキーボードが中心で、ほかのアプリケーションを使用中でも、ホットキーで呼び出して、直接現在の画面にテキストを貼り付けることができます。

README.TXT

DISC1:\OLS\HCLIP20


パワレポ特選オンラインソフト

基本DLL

NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www.ne.jp/asahi/software/uminchu/index.html
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNARJ32.DLL　Ver 0.45
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。
UNLHA32.DLL　Ver 1.55
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にする DLL です。
TAR32.DLL　Ver2.12
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）の圧縮、展開を実現するDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。
CAB32.DLL　Ver 0.92
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫を展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL part)/Julian Seward(original)
BZIP2形式（拡張子BZ2）の書庫を圧縮・展開するためのDLLです。
UNRAR32.DLL 開発用SDK　Ver 0.05
作者：亀井 哲弥
RAR形式の書庫を展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www.ne.jp/asahi/software/uminchu/index.html

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC1:\OLS\NKF32103A


UNARJ32.DLL　Ver 0.45

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式書庫の展開ができるようになります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

UNARJ32.TXT

DISC1:\OLS\UAR3045


UNLHA32.DLL　Ver 1.55

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にする DLL です。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫を操作できるようになります。Windows版自己展開書庫の作成もサポートしています。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

UNLHA32.TXT

DISC1:\OLS\ULH3155


TAR32.DLL　Ver2.12

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）の圧縮、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

TAR32.TXT

DISC1:\OLS\TAR32212


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

  • このDLLを使うには、必ずIZIP32J.DLLが必要です
  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J037


CAB32.DLL　Ver 0.92

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

DISC1:\OLS\CAB32092


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫を操作できるようになります。

UNZIP32.TXT

DISC1:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL part)/Julian Seward(original)

BZIP2形式（拡張子BZ2）の書庫を圧縮・展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫を操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


UNRAR32.DLL 開発用SDK　Ver 0.05

作者:亀井 哲弥

RAR形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫を操作できるようになります。

  • 本DLLを利用するには、WinRARのアーカイブに含まれるUnRAR.DLLが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32005


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式書庫の作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮下さい。

README.TXT

DISC1:\OLS\ISH32037


パワレポ特選オンラインソフト

DOS用定番ツール

フリーソフト
ファイル管理ツールFD　Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイル管理ツールです。
フリーソフト
LHA　Ver.2.13
作者：吉崎　栄泰
国内標準の、定番アーカイバです。
フリーソフト
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ
コンパクトなDOS用テキストエディタです。
フリーソフト
MIEL.COM ver 2.58
作者：出射 厚、清水 洋平(Paci)
高速、高機能の定番テキストビューアです。
フリーソフト
Remote-Disk Version 6.00
作者：Shigenori
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。


ファイル管理ツールFD　Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイル管理ツールです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式書庫の操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


LHA　Ver.2.13

作者:吉崎　栄泰

国内標準の、定番アーカイバです。パソコン通信などで広く使われているLZH形式の圧縮、展開ができます。

LHA.DOC

DISC1:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC1:\OLS\JED194V


MIEL.COM ver 2.58

作者:出射 厚、清水 洋平(Paci)

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC1:\OLS\MIEL258V DOS/V版
DISC1:\OLS\MIEL258P IBMPC版


Remote-Disk Version 6.00

作者:Shigenori

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC1:\OLS\RDISK600 Remote-Disk本体
DISC1:\OLS\UPRDISK DOS7対応パッチ


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC1:\OLS\PLAYER60 Visual Basic 6.0版