SoundEngine Help

SoundEngine 　by KeNji

はじめに

  SoundEngineをダウンロードしていただきありがとうございます。まだ、ソフト自体完成に程遠いですが、この ヘルプも完成に程遠いです。また、アンケートも添付しています。どうぞよろしくおねがいします。（ヘルプというよりは、 仕様書みたいかんじがしますが…。（汗;;

  SoundEngineに関する質問、意見、要望等は、SoundEngine-Mailing Listでよろしくおねがいします。

インデックス

はじめに

  • SoundEngineとは？
  • 必要条件
  • インストール、アンインストール
  • 目的別使用法

主な機能

  • エフェクト
  • ヴィジュアル
  • 録音
  • キャッシュ機能
  • ツールバー、ステータスバー
  • マーク機能

メニューバー

  • ファイル
  • 編集
  • 表示
  • エフェクト … 下を参照。
  • 設定
  • ヘルプ

エフェクト

  • 音量
  • 空間
  • 音質
  • その他
  • 解析

FAQ

資料

  • パフォーマンスの調整
  • 仕様
  • SoundEngineの公式ページ（オンライン） … メインページ。Tips等があります。
  • SoundEngineの導入、FAQ（オンライン） … るな氏、K2氏による詳しい解説。

最新版

  • 最新版の配布先

その他

  • 著作権、転載、連絡先など
  • 開発費援助（カンパ）
  • スペシャルサンクス
  • 参考文献
  • 作者環境・宣伝
  • SoundEngine-Mailing List
  • 改版履歴　（古いののみ）
  • 対応ソフト
  • Lumpy … オートマキシマイズ一括処理


SoundEngineとは？

  本格的2ch波形編集ソフト（マスタリングエディション）です。

  CDやMP3を作るとき音量がバラバラになってしまったことありませんか？いくらノーマライズしたところで、音量感はそろえれません。かといって耳で調整しますか？これは、おわかりの通りとんでもなく時間がかかりますね。そう、SoundEngineは、このために生まれたといっても過言ではありません。

  初心者からヘビーユーザーまで、簡単でわかりやすいソフトを目指しつつきれのあるサウンドを感覚的に作り込めるような設計になっています。（謎

  おもな機能を紹介しますと。

・動作 ： Windows 95/98/Me/NT/2000
・対応フォーマット ： WAV（PCM, サウンドカードがサポートする任意のサンプリング周波数, 8/16/24bit)
                      MP3（入力にはVBMP3.DLL、出力にはGOGO.DLLが必要）
・リアルタイムプレビュー（ほとんどのエフェクトのパラメタをいじりながら設定できる）
・自動音量調節一括処理（Lumpy.exe）
・30以上のエフェクタ、多彩な編集機能
・エフェクトライブラリー
・レベルメーターでモニタリングしながら録音可
・入力した音をそのまま出力しながら録音可
・波形表示、拡大縮小可
・キャッシュ機能
・解析、ヴィジュアル機能（スペアナ、位相チェッカー）

・SAMPCHG9.EXEで、他のサンプリング周波数の出力可

  適当にエフェクトかけて遊ぶもよし、CDやMP3作成に使うもよし、 そんな感じかな。さぁ、謎の波形編集ソフトのはじまりはじまり…。まだ、35%ぐらいしかできてませんが。


必要条件

必要最小限

この場合、再生時にスペアナ、画面追跡、再生位置表示等を使用するのは難しいかもしれません。

OS | Windows 95/98/Me/NT/2000
CPU | Pentium 100MHzぐらい？
メモリ | 32MB
入出力 | サウンドカードorオーディオカード

推奨システム

たぶんスペアナもレベルメータも余裕。

OS | Windows 2000
CPU | Celeron 400MHz以上
メモリ | 128MB以上
画面サイズ | 800x600以上
マウス | ホイールマウス（笑）


インストール・アンインストール

インストール

  解凍して、必要ならそのフォルダを適当な位置へ移動してください。アップデートは、フォルダに上書きして下さい。

アンインストール

  このフォルダごと捨ててください。初期化ファイルは同フォルダに 作られますので、そのままなくなります。


目的別使用法

  読み込みor録音->なんらかの処理->保存というながれです。
  編集の目的別使用メニュー

基本

選択範囲をコピー | コピー(Ctrl+C)
選択範囲を削除 | 削除(Del)
選択範囲の最初の部分にコピーしたデータを挿入 | 貼り付け(Ctrl+V)
選択範囲を削除しつつその部分をコピー | 切り取り(Ctrl+T)

その他の編集

選択範囲以外を削除 | 切り抜き
コピーしたデータを重ね合わせる | ミックス、リアルミックス（リアルタイムに調整できるタイプ）
選択範囲でコピーしたデータとクロスフェード | クロスフェード
選択範囲を逆さまにする（逆再生風） | リバース

無音

選択範囲に無音を挿入する | 無音挿入(Ins)
選択範囲を無音にする | 無音化
データの両端にある無音部分を自動的に削除 | 両端無音削除(Z)
データの両端に無音を数秒挿入する | 両端無音挿入
  次に、主なエフェクトの目的別使用メニューなどを…。

音量（音量調整など）

音量をある一定の基準に調整する | オートマキシマイズ
音をつぶしたり、圧縮したりする | コンプレッサー->RMSコンプレッサー
無音時のノイズをゲートを使って少なくする | ノイズゲート
空間（ステレオ感調整など）
定位を調整したり、左右の音をずらしてステレオ感をつくる | チャンネルディレイ＆定位
モノラル化やサラウンド効果で音像をひろげたりする | サラウンド
ディレイ効果をつける | ディレイ
モノラルのWAVEにステレオ感をだす | スペースイコライザー
音質（周波数特性の調整など）
ブースト効果で特定帯域を強烈なサウンドにする | ブースター
音に輪郭をつけ、音をうきださせる | エンハンサー
ローパスフィルター、ハイパスフィルターなど | フィルター
音を3つの帯域にわけ調節する | アイソレーター
音質調整する | イコライザー->グラフィックイコライザー
自然な感じで音質調整をする | マスタリングプロセス
その他（サンプル加工など）
音をひずませる | ディストーション
音を荒っぽくする | ローファイ
音量を揺らす | トレモロ
音程を揺らす | ビブラート


エフェクト

エフェクト設定画面

  音量、空間、音質、その他のエフェクトを呼び出すと次のようなダイアログがでます。プレビューしながらノブを回し、OKボタンを押してエフェクトをかけます。

独自コントロール

  ノブでエフェクトのパラメタを設定できます。

コントロールノブ | 　白い丸の部分が現在の値で、左下から右下にまで回すことができます。 ノブを右クリックすることで、リセットできます。
コントロールエディタ | 　現在のパラメタの値、もしくは文字が表示されます。 ダブルクリックすることで、エディットボックスにて数値を入れて編集できます。
その他 | 　ホイールマウスのホイールを回すことでノブをまわせます。ただし、 ドライバ等によってはまわせないこともあります。Shiftを押しながら 、また速く回すと一度に大きくノブを回せます。設定で回る量を決めれます。
  カーソルをノブの上にして、キーボードの+-もしくは、矢印の左右で ホイールの動かすのと同じように動かせる。
  ノブ以外のところのスペースを右クリックすると値が微少に増え、 左クリックで微少に減ります。


ヴィジュアル

ヴィジュアルとは？

  いわゆる眺めて楽しむというためにつくったものではなく、音質等の調整のための視覚的計測 部分である。

スペクトラムアナライザー

  音質調節等するときに使う。

位相チェッカー

  位相、定位をチェックするときに使う。空間系エフェクトのお供に。


録音

スキン | 　右クリックでスキンを変えることができます。スキン自体のフォルダは、「Skin\rec」内に入れて下さい。
モニター | 　このボタンを押すことで、どのぐらいのレベルで入力されているか、レベルメーターで見ることができます。
右クリック
  右クリックで以下のようなメニューが出ます。
モニタースルーで、モニター時に入力から入った音をそのまま出力できます。（ただし、多少表示が遅れます。）
モニターヴィジュアルで、モニター時にもヴィジュアル（スペアナ等）を使うことができます。
ボリュームコントロールは、Windowsのボリュームコントロールのプログラムを呼び出します。


キャッシュ機能

キャッシュ機能とは？

  キャッシュ機能は、一度使ったファイル（正確に言うと一度開いて閉じたファイル）の描画データを保存し、次回以降に素早く開くためのものです。これにより一度都合等で閉じる場合も次回すぐに開けるため、安心して閉じられるという機能というものです。（途中バックアップのための保存ではこのファイルは生成しない。）

  この手の機能は他の波形編集ソフトでもないわけではないが、大体の場合保存したWaveファイルと同じところにおいてしまう。後で消したりするのが面倒なので結局すぐに捨ててしまうため（私の場合）、大体の場合また開き直しということになる。SoundEngineでは、Cacheフォルダに、任意の設定した数のキャッシュファイルを格納できる。設定した数を上回った場合更新が古いものから自動的に削除される。

  キャッシュファイルは今のところ、30MBぐらいのWaveから1MBのキャッシュファイルを生成する。ハードディスクに余裕があるなら、デフォルトの10個よりも多くしてもいいかも。

  キャッシュはファイルサイズとファイル名によって判断すので、もし同じ名前で同じファイルサイズのものだった場合間違えてキャッシュを使ってしまう。その場合は、手動でキャッシュ再構築ができる。まぁ、同じファイル名で同じサイズというものはほとんどないだろう。（ただし、同じファイル名ではキャッシュは一つしかできないので要注意。まぁたいていの場合サンプルのような短いもので開くのにもとから時間がかからないようなものだと思うので…。

  今後ビューの変更に伴いキャッシュサイズ、仕様等変わるかもしれませんが、まぁそこはなんとか…。（謎）

キャッシュの設定方法

  キャッシュは、環境設定->ファイル->キャッシュにて、使用するかどうか、キャッシュファイルサイズを設定できる。


ツールバー、ステータスバー

ツールバー

SEバー

  再生は、ビューをダブルクリックすることでその位置から再生ができます。

  再生速度は、サウンドカードが対応している場合のみ利用可能です。

ステータスバー

  ステレオ/モノラル表示をダブルクリックするとステレオとモノを切り替えられます。また、ビットも同様です。

  選択範囲をダブルクリックすると選択範囲を設定するダイアログが開きます。


マーク機能

  黄色い▼がマークです。マークはドラッグで動かすことができます。 波形表示とツールバーの間の領域を 右クリックすることで、上のようなメニューが出ます。また、マークとマークの間を ダブルクリックすることでその領域を選択することができます。

  マークに関する機能は今後さらに追加されると思います。現在のところ、キャッシュややり直しには 対応してません。


ファイル

SoundEngine 　by KeNji

ファイル (File)

新規作成
開いているファイルを閉じて、なにもファイルを読み込んでいない状態にします。
開く
WAVEまたは、MP3（要DLL）を開くことができます。
オートマキシマイズ一括処理
waveファイルを一括して、オートマキシマイズをかけます。くわしくは、ここ。
上書き保存
ファイルを上書きして保存します。
一度編集等をしないと使用できません
名前を付けて保存
ファイルを新たに名前をつけて保存します。
バックアップなどに。
保存して閉じる
ファイルを保存して、そのファイルを閉じます。（高速に保存できます。）
Mp3出力
Mp3出力をします。
ただし、gogo.dllを使用しますので、インストール必須。
くわしくは、ここ
フォーマットを変えて保存
SAMPCHG9.EXEを利用してフォーマットを変えて保存します。
詳しくは、ここ
LR分割出力
LRを分離して2つのモノラルファイルに保存します。
出力フォーマットの設定
処理時に作るファイルのフォーマットを設定します。（bitが大きいほど編集時の
精度はよくなりますが、その分ファイルサイズが大きくなります。
最近使用したファイル
今までに使用したファイルのリスト
アプリケーションの終了
Sound Engineを閉じます。


編集

元に戻す/やり直し
1回の元に戻す/やり直しができます。
切り取り
選択範囲を切り取ってクリップボードにコピーします。
コピー
選択範囲をそのままクリップボードへコピーします。
貼り付け
選択範囲の先頭の位置にクリップボードのWaveを挿入します。
削除
選択範囲を削除します。
切り抜き
選択範囲のみのWaveに切り抜きます。
ミックス
選択範囲の先頭の位置からクリップボードをミックスします。
リアルミックス
リアルタイムにミックスができます。
位置と加えるWaveの音量を調整できます。
クロスフェード
選択範囲において編集中のWaveとクリップボードのWaveとをクロスフェードします。
リバース
選択範囲を前と後ろを逆にします。
連結
クリップボードを先頭または最後尾に貼り付けます。
無音挿入
選択範囲に無音を挿入します。
無音化
選択範囲を無音化します。
両端無音挿入
編集中のWaveの両端に無音を挿入します。
両端無音削除
編集中のWaveの両端の無音を取り除きます。
外部ファイルで編集
外部ファイルを用いて、貼り付け、ミックス、リアルミックス、クロスフェード
連結を行います。
すでにWaveを開いているときにドラッグ＆ドロップでもできます。
ファイルへコピー
選択範囲をファイルへコピーします。
今のところ、44.1kHz16bitステレオとしてのみです。
DC成分調節
ファイル全体でのDC成分の±方向への偏りの補正をします。
サンプリング周波数変換
サンプリング周波数を11～96kHzの任意の周波数にします。（ただし質に関しては保証なし。Tipsなど参照。
フェード
下を参照。
ゼロクロス
選択範囲をはじめとおわりをゼロクロスにあわせます。
選択範囲を設定
選択範囲を数値入力します。
選択範囲を初期化
選択範囲を最初の位置にし選択範囲を解除します。
選択範囲を解除
選択範囲を解除します。
すべて選択
すべて選択します。

フェード

フェードイン

  選択範囲を直線的にフェードインします。

フェードアウト

  選択範囲を直線的にフェードアウトします。

リアルフェード

  選択範囲をリアルタイムにフェードを設定します。

ﾀｲﾌﾟ | In/Outです。
ﾌｪｰﾄﾞ | フェードの傾き具合を設定します。小さいと直線的。
時間調節 | フェードインの時には、フェードインに入るまでの時間、 フェードアウトの時は、フェードアウトに入るまでの時間。
ﾎﾞﾘｭｰﾑ | ボリュームです。


表示

拡大
拡大します。
縮小
縮小します。
選択範囲を拡大
選択範囲が1画面にはいる最大サイズに拡大します。
通常拡大
全部が1画面にはいる最大サイズに拡大します。
最拡大
最大に拡大します。
最縮小
最小に縮小します。
最初に移動
画面を最初に移動させます。
最後に移動
画面を最後に移動させます。
選択範囲左に移動
選択範囲左に移動します。拡大率を上げたときなどに選択範囲左に素早く移動するため。
選択範囲右に移動
選択範囲右に移動します。拡大率を上げたときなどに選択範囲左に素早く移動するため。
キャッシュ再描画
画面の描画データをデータから再び読み込みます。キャッシュが間違えて表示されてい
る場合などに 使用して下さい。
ツールバー
ツールバーの表示状態を設定できます。


SoundEngine 　by KeNji

設定

環境設定
下を見てください。
マルチメディアプロパティ
マルチメディアプロパティを開きます。
ボリュームコントロール
Windowsのボリュームコントロールを開きます。
画面追従
画面を再生位置に従いビューを移動させます。
再生位置表示
再生位置をビューで点線で示します。
ヴィジュアル使用
ヴィジュアルを使います。
システムモニターを使用
システムモニターを使います。
レベルメーター

環境設定

システム

ビューのパフォーマンス重視 | 画面追従による再生が重たい場合これをチェックして下さい。ただし、多少表示がおかしいかも。
録音時にすぐにモニター | デバイス等変更等しない場合は、こちらにチェックすると録音ダイアログを表示後すぐにモニター状態になります。

ファイル

再生

カスタマイズ


ヘルプ

SoundEngine 　by KeNji

ヘルプ (Help)

ヘルプ
ヘルプファイル(se.chm)を表示します。
ReadMe.txt
ReadMe.txtを表示します。主に更新状況など。
SoundEngine関連サイト
DreamN-Hit ～やすらぎの音楽～
SoundEngine HP
導入、ＦＡＱ、実践例についての解説
最新バージョンの情報取得
ネット接続時のみ最新バージョンの情報を取得します。
その後、SoundEngineのHPを開くかどうかたずねます。
バージョン情報
バージョン情報、著作権表示、利用可能DLL, EXEの表示。


音量

オートマキシマイズ

  自動的にダイナミックを稼ぐとともに、音量をある基準にすることにより、 他のwaveファイルとの音量調節にもつかえます。
  先にコンプなどで、整えておけばより自然に稼げるとおもいます。
  ダイナミックスレンジの広いもの（オーケストラとか）は、稼ぎすぎると当然のごとく歪んだりします。 稼ぐ量を多くすれば、ファイルごとの均一化ができないことがあります。
  ここでの基準ですが、一応J-Popを基準にしています。ただ、J-Pop自体 稼ぎすぎということもありますので、そこは注意してください。

ピークコンプレッサー

  圧縮します。ピーク型。音のつぶをそろえるのに。

スレッショルド | これより大きい時に圧縮します。
レシオ | 圧縮率
アタック | 入力がThreshold以上になってから完全に圧縮までにかける時間
リリース | 入力がThreshold以下になってから圧縮からもとにもどす時間
ステレオリンク | ステレオリンク。
先後読み | 0より小さいと先読みし、0より大きいと後読みします。
ボリューム | 音量調節。

フレームマキシマイズ

  ダイナミックを稼ぎます。先読み量を自動的に調節して、波形をあまり崩さずに音量を上げます。

ノイズゲート

  ゲートです。音が鳴っていないときにボリュームを絞って、ノイズを目立たなくさせます。

スレッショルド | 入力がこれ以下になったときゲートを閉じ始め、これ以上のとき開きます。
リリース | ゲートを完全に閉じるまでの時間。
RMS | この値が大きいと波のパワーでゲートをかけ小さいとピークでかけるようになる。
ステレオ | ステレオリンクの度合い。
ボリューム | 音量調節。

ノーマライズ

  ノーマライズします。音質をかえない限りで、最大に音量を上げます。

RMSコンプレッサー

  より音楽的なコンプ。普通にいうコンプはこんな感じ。

スレッショルド | これより大きい時に圧縮します。
アタック | 入力がThreshold以上になってから完全に圧縮までにかける時間
リリース | 入力がThreshold以下になってから圧縮からもとにもどす時間
RMS | この値が大きいと波のパワーでコンプをかけ小さいとピークでかけるようになる。
先読み | 先読み時間。この分波形は遅れます。
ステレオリンク | ステレオリンクの度合い。
ボリューム | 音量調節。

ボリューム

  ボリュームを調節します。クリップするので、あげすぎると歪みます。


空間

チャンネルディレイ＆定位

  どちらかのチャンネルを遅らせたり、どちらかだけを音量をかえて定位を調整できます。

ﾁｬﾝﾈﾙﾃﾞｨﾚｲ | ms分どちらかのチャンネルを遅らせます。
定位 | 定位を調整できます。
ﾎﾞﾘｭｰﾑ | ボリューム。

コーラス

  コーラス系です。

ﾃﾞｨﾚｲ | 遅らせるサンプル。
ﾌｨｰﾄﾞﾊﾞｯｸ | フィードバック量。
周波数 | 揺らすスピード。
振幅 | 揺らす量。
HPF周波数 | 低域カット。
広がり | 広がり
ｴﾌｪｸﾄﾚﾍﾞﾙ | エフェクトのかかっている音を混ぜる量。
ﾎﾞﾘｭｰﾑ | ボリューム。

サラウンド

  音を広げます。

ｻﾗｳﾝﾄﾞ | 広げる量。
ﾃﾞｨﾚｲ | 広げる信号を遅らせる。（あまり意味は考えない方がいいかも）
丸み | 広げる信号を丸くします。（あまり意味は考えない方がいいかも）
ﾎﾞﾘｭｰﾑ | ボリューム。

ノーマルディレイ

  普通のﾃﾞｨﾚｲです。入力はモノ、出力はステレオのディレイ。

ﾃﾞｨﾚｲ | 遅らせる時間
ﾃﾞｨﾚｲ Shift | ﾃﾞｨﾚｲに対してさらに、どちらかのチャンネルを遅らせる。
ﾌｨｰﾄﾞﾊﾞｯｸ | フィードバック。
HPF周波数 | HPFの周波数
LPF周波数 | LPFの周波数
LPFﾚｿﾞﾅﾝｽ | LPFのレゾナンス
ｴﾌｪｸﾄﾚﾍﾞﾙ | エフェクトの適応量
ﾎﾞﾘｭｰﾑ | ボリューム。

シンプルリバーヴ

  適当につくったリバーヴもどき。

ﾃﾞｨﾚｲ1, 2 | ディレイタイム。
丸み | リバーヴを丸くします。
Diffusion | 広がりを調節。
ｴﾌｪｸﾄﾚﾍﾞﾙ | リバーヴの適応量。
ﾎﾞﾘｭｰﾑ | ボリューム。

シンプルリバーヴ 3

  適当につくったリバーヴもどき2。

ディレイ | ディレイタイム
ﾌｨｰﾄﾞﾊﾞｯｸ | フィードバック量。リバーヴの長さ。
丸み | リバーヴに丸みをもたせ柔らかくします。
広がり | 広がりを調節。
ｴﾌｪｸﾄﾚﾍﾞﾙ | リバーヴの適応量。
ﾎﾞﾘｭｰﾑ | ボリューム。

シンプルリバーヴ 3

  適当につくったリバーヴもどき3。

残響ﾀｲﾌﾟ | リバーヴのタイプ
ﾌｨｰﾄﾞﾊﾞｯｸ | フィードバック量。リバーヴの長さ。
広がり | 広がりを調節。
HPF周波数 | HPFの周波数
ﾚｿﾞﾅﾝｽ | HPFのレゾナンス
ｴﾌｪｸﾄﾚﾍﾞﾙ | リバーヴの適応量。
ﾎﾞﾘｭｰﾑ | ボリューム。

スペースイコライザー

  モノラルを疑似ステレオ化する。

EQの個数 | 使用するEQの数。
最低周波数 | これより上でEQをかけます。
最高周波数 | これより下でEQをかけます。
ずれ | 左右のEQの周波数ポイントをずらします。
ｹﾞｲﾝ | EQのゲイン。大きいほどくせがつく。
ﾊﾞﾝﾄﾞ幅 | EQのﾊﾞﾝﾄﾞ幅。大きいほどくせがつく。
ﾎﾞﾘｭｰﾑ | ボリューム。


音質

3バンドイコライザー

  3バンドの簡単なEQです。 スピード重視設計です。が、そんなには他のEQとそれほど音質的には変わらないかも しれません。簡易的にかけるにはちょうどいいかな。
Lowは、250Hz中心、Midは1kHz中心、Highは8kHz中心です。

ブースター

  ある帯域を強めたりします。 歪ませることで本来は出ていなくてもその周波数帯域を作り そこからある周波数を取り出して加えます。

周波数 | 帯域周波数。
ﾊﾞﾝﾄﾞ幅 | 帯域幅。
ﾄﾞﾗｲﾌﾞ | 歪みの度合い。
ﾌﾞｰｽﾄ | 強める量。
ﾎﾞﾘｭｰﾑ | ボリューム。

変動ラグ

  高域が強いときにLag（音を丸く）を多くかけるというようなエフェクトです。

効果度 | 大きいほど、強くかけるときと弱くかけるときの差を大きくし、 小さいほど、強弱が小さくなります。
丸み | 音の丸め度。
ﾎﾞﾘｭｰﾑ | ボリューム。

変動LPF

  LPFの周波数を動かしながらかけます。

波形 | ソースとなる波形。EG, Sine, Square, Triangle, Randomがあります。
周波数 | 動かす周期。（EGではソースを遅らせる効果。
振幅 | 動かす深さ。
ｼﾌﾄ | シフトする量。
LPFﾚｿﾞﾅﾝｽ | レゾナンス。
ﾎﾞﾘｭｰﾑ | ボリューム。

エンハンサー

  音に位相のずれた音をくわえ音の輪郭をはっきりさせ音を前にだします。

位相 | 位相のずれ
HPF周波数 | これより高い周波数で効果をだします。
ﾌｨｰﾄﾞﾊﾞｯｸ | 一方のチャンネルの音を逆チャンネルにフィードバックする量。癖がつく。
広がり | 左右で違う位相のずれをだせます。位相はPhaseの％分ずれます。
ｴﾌｪｸﾄﾚﾍﾞﾙ | エフェクト音の適応量です。
ﾎﾞﾘｭｰﾑ | ボリューム。

フィルター

LPF周波数 | ローパスフィルターの遮断周波数。
LPFﾚｿﾞﾅﾝｽ | ローパスフィルターのレゾナンス。
HPF周波数 | ハイパスフィルターの遮断周波数。
ﾎﾞﾘｭｰﾑ | ボリューム。

エンファサイズ

  目標特周波数で、強調周波数を強調します。

ｽﾚｯｼｮﾙﾄﾞ | これより大きい音量の時に強調します。
ｿｰｽ周波数 | 強調する中心周波数。
強調周波数 | 強調する中心周波数。
強調ﾊﾞﾝﾄﾞ幅 | 強調する帯域幅。
強調量 | 強調量。
ﾎﾞﾘｭｰﾑ | ボリューム。

FIRフィルター

  自由に設計できるFIR型のフィルターです。 おもしろい質感などをつくるときなど。

グラフィックイコライザー

  グラフィックイコライザです。 0.0dB以外のときにイコライザを使用します。使用数が多いと多少遅くなります。 周波数ごとに適応量を決めて使います。

IIRフィルター

  自由設計のIIRフィルター 危険なので、あまり使わない方がよい。(笑)

マスタリングプロセス

  自然な音質調整をします。

質感 | -では、高域を強く+では低域を強く。
高域強調 | 0以上で高域を強めます。
丸み | 音を丸くします。
CV 制限 | 強制的に変化量を制限します。
ﾎﾞﾘｭｰﾑ | ボリューム。

ノイズサプレッサー

  ある音量以下のときフィルターをかけ、高域のノイズが目立たないようにします。

ｽﾚｯｼｮﾙﾄﾞ | これより下の音量でフィルターがかかります。
効果度 | これが大きいほど、薄く、小さいほど厚くフィルターをかけます。

1バンドイコライザー

  1点のみのイコライザです。

周波数 | 中心周波数です。
ﾊﾞﾝﾄﾞ幅 | イコライザをかける幅です。小さいほど大きい。
ｹﾞｲﾝ | イコライザの適応量です。(%)
ﾎﾞﾘｭｰﾑ | ボリューム。

パラグラフィックイコライザー

  パラグラフィックイコライザです。

低域周波数 | この周波数より下をイコライズします。
低域ｹﾞｲﾝ | 適応量。
高域周波数 | この周波数より上をイコライズします。
高域ｹﾞｲﾝ | 適応量。
ﾎﾞﾘｭｰﾑ | ボリューム。


その他

ディストーション

  歪ませます。

低域ﾄﾞﾗｲﾌﾞ | 低域の歪み具合。
低域ｹﾞｲﾝ | 低域の適応度
高域ﾄﾞﾗｲﾌﾞ | 高域の歪み具合
高域ｹﾞｲﾝ | 高域の適応度
LPF周波数 | LPF。音質調整っぽく。
LPFﾚｿﾞﾅﾝｽ | LPFのレゾナンス。
ｿﾌﾄ-ﾊｰﾄﾞ | 左ほどソフトに右ほどハードに。
ﾎﾞﾘｭｰﾑ | ボリューム。

ローファイ

  音をローファイ化しこわします。

ｱﾙｺﾞﾘｽﾞﾑ | 以下のエフェクトの順番を切り替えます。4種類あります。
無効ﾋﾞｯﾄ | 使用ビット数を無理矢理下げて音を粗くします。
ﾘﾝｸﾞ使用 | リング（サイン波）を使用します。
ﾘﾝｸﾞ周波数 | ﾘﾝｸﾞするサイン波の周波数を設定します。
LPF周波数 | LPFの周波数を設定します。
ﾚｿﾞﾅﾝｽ | LPFのレゾナンス
有効周波数 | 無理矢理サンプリングレートを下げます。
歪み | 無理矢理歪ませます。
ﾎﾞﾘｭｰﾑ | ボリューム。

オクターバー

  オクターバーです。ただ、単楽器音などの単純な波形でないとたぶんうまくいかないとおもう。

ﾄﾞﾗｲﾌﾞ | 歪ませます。（矩形波に近づけるため（らしい
LPF周波数 | LPFの周波数
LPFﾚｿﾞﾅﾝｽ | LPFのレゾナンス
ｴﾌｪｸﾄﾚﾍﾞﾙ | エフェクト音とドライ音の割合。
ﾎﾞﾘｭｰﾑ | ボリューム。

スーパーフェイザー

  へんてこなフェーザーです。2つのフェーザーが組みあわされてできてます。

周波数 | 揺らしのスピード
振幅 | 揺らしの大きさ
左右位相 | 左右チャンネルの位相差。（角度）
HPF周波数 | これ下をカット。
ﾌｨｰﾄﾞﾊﾞｯｸ | フィードバック。癖がつきます。
ｴﾌｪｸﾄﾚﾍﾞﾙ | エフェクト音を原音に混ぜる量。
ﾎﾞﾘｭｰﾑ | ボリューム。

トレモロ

  音量を揺らします。

波形 | モジュレーションの波形。Sine, Square, Triangle。
周波数 | モジュレーションのはやさ
振幅 | モジュレーションの大きさ
ｼﾌﾄ | モジュレーションをシフトします。
左右位相 | 右と左でモジュレーションの位相をずらします。
ﾎﾞﾘｭｰﾑ | ボリューム。

ビブラート

  ビブラートをかけます。(512サンプル遅れます）

波形 | モジュレーションの波形です。Sine, Square, Triangle。
周波数 | ビブラートのスピード
振幅 | ビブラートの深さ。
左右位相 | 右と左での位相差。（角度）
ﾎﾞﾘｭｰﾑ | ボリューム。


解析

  再生しながらできるようになりました。

平均音量

  選択範囲の平均dBをだします。範囲を選択しない場合全体になります。

最大音量

  全体での最大音量をだします。範囲を設定しても意味はありません。

オートマキシマイズ平均音量

  オートマキシマイズ用に設計されたもの。範囲を設定しても意味はありません。


FAQ

なぜ、エフェクト設定ファイル*.selが一つ一つのファイルになっているか。

  事実上このせいで実際のディスク上のサイズがでかくなっているが、これは、バージョンアップ等で自分のカスタマイズしたものが消えないようにしている。最終バージョンでは、1つになりうるが、現状の発展段階では行っていない。エフェクトには、プリセットというようなものはなく、最初にくっついているのも作者が適当につくったものである。そんなわけです。（謎）

モノラルで保存するには？

  ステレオデータをモノラルで保存するには、ステータスバーのStereoという部分をダブルクリックすると Monoに表示がかわり、保存するときにMonoで保存されます。内部的にはステレオで扱ってますが。

SEPとSAP？

  SEPは、SoundEngine Effect Plugin。SAPは、SoundEngine Analysis Plugin。ようは、 エフェクトと解析をプラグイン化したもの。プラグイン化するとどういう意味があるかというと…。

  • 本体が軽くなる。
  • 開発しやすい。
  • かっこいい。（笑）

  そんなところでしょうか…。しかし、全体の容量は大きくなる。Sepは現在バージョンは、1と2があり、2に移行中である。

なぜやり直しは1回？

  あんまりごろごろやり直しのファイルができてしまうのは好きじゃないので1回という感じに なってます。ただ、バックアップ機能などを作ろうかと思ってます。（ほんとのところは、めんどくさかったので…。

選択範囲のみエフェクト

  範囲を選択するとその部分だけにエフェクトがかかるようになります。逆に、全体にエフェクトを かける場合、全部選択するかなにも選択しない（選択範囲の最初と最後が同じ状態）にしてください。

再生時先頭にノイズがのることがある

  再生のバッファを大きくすると直ることがあります。サウンドカード、オーディオカードによって どうも違うです。

完全正確な波形を表示しているのか？

  していません。いちいちディスクにアクセスするのはなんかいやなので、表示データをメモリにいれて それで描画しています。ただ、実際にはキャッシュが効くと思うんで、たいしたかわらないかも。（笑）

  まぁ、はっきり言えば…。めんどく…。というか、やはり最初の頃のへぼいコードが響いているので 作り直したい気もするが、その前に技術がないわけであり、SoundEngineはそういった技術をつける ためのソフトだったり…。（汗;;

  波形はどちらかというと平均の音量みたい感じ、レベルメータの方はピークをみる感じだと思ってください。イ・マ・ノ・ト・コ・ロ・。

どのぐらいメモリを消費する？

  Windows2000を使うとよくわかるのですが、タスクマネージャのプロセスの メモリ使用量を見るとどのぐらい使用しているかわかります。ちなみに、 うちの環境で起動時に約3.2MB。また、30MBのWaveを読み込んだとき、 約5.8MBを使用してます。まぁ、このソフトはいくらでかいファイルも読み込めると いいましても、最高でも2GB以上（？）はあつかえませんし、またメモリ等も考える とまぁ数百MBがよいぐらいです。これは、もともと1曲(50MB)のデータを大体処理 するような設計にしているからです。

ノブをまわしてもすぐにエフェクトに反映されない

  オプション->再生->再生デバイス->バッファサイズを小さくしてください。 ここは、大きいほど再生が安定しますが、大きいほどリアルタイムプレビュー時に 設定の反映が遅くなります。デフォルトは、30msecです。

ウィンドウを重ねるとビューが変になる。

  オプション、システム、表示でビューのパフォーマンス重視という ところをはずして下さい。

なるべく軽くしたい

  CPUを使用する部分は、スペアナ、ビューの画面追跡、再生位置表示です。これらの オプションをはずすことで軽くなります。

  また、独自タイマー優先度を「低い」や、タイマーをWinタイマーにすると さらにCPU使用率が下がります。

  さらに、ビデオカードなどがネックになっている場合ビューのパフォーマンス重視に すると軽くなるかも。ただし、理想的にはこれを使わない方がよい。

スペアナやレベルメーターが遅い

  CPUパワーが十分にあっても遅いことがあります。これは、独自タイマーの優先度 が低いからです。（デフォルトでは「低い」）可能ならなるべく「高い」にしてください。

  逆にいうと、CPUパワーがない場合高いに設定するとウィンドウが固まったりします。 それをさけるには「低い」の方がよいです。

リリース版とβ版について

  SoundEngineでは、リリース版とβ版があります。

  リリース版は、ある程度の区切りでもって作られ、ヘルプなどもついた完成版です。 通常使う場合は、こちらをつかってください。

  β版は、細かい修正、改良版です。まだ最適化、バグとりがあまりされてない 可能性もあります。また、配布はSoundEngineのHpでのみでリリースの更新分のみ となります。最新版をつかってみたい方やバグとりなどをたすけてくれる方など お使いください。

MFC42.DLLとMSVCRT.DLLについて

  SoundEngineを立ち上げたとき「SOUNDENGINE．EXEファイルは欠落エクスポート MFC42.dll : 6907にリンクされています。」このようなメッセージがでた場合、MFC42.dllの バージョンが古いというのが原因です。MFC42.dllとMSVCRT.dllの新しいバージョンを インストールしてください。

ここです。http://www.vector.co.jp/soft/win95/util/se040499.html

そのまま上書き等では、更新できない時があります。MS-DOSモードで立ち上げてコピーして しまえば確実でしょうが。

ライブラリのdefaultとは？

  ほぼなにもエフェクトをかけてない状態に近いやつもしくは、初期設定です。 主にエフェクトを最初から練り上げる時などに。

自動音量調節をするには？

  オートマキシマイズをつかってください。

再生するとウィンドウが入力をうけつけなくなる。リソース不足になる。

  PCによって起こるようです。CPUパワーが低いマシンなど。

  解決方法はオプション->設定->再生->オプション->独自タイマーの優先度で低いを 選んでください。それでもだめならタイマーをWinタイマーにしてください。

マスタリングとは？

  Sound Engineをご利用していただいている方の中にはマスタリングという言葉を まだ聞いたことがない方もいるのではないでしょうか。いわゆるマスターディスクを 作る課程ですが。で、私的見解。

  CDなどでを作る過程としてマスタリングがあります。順番として、まず 曲を作り、レコーディングをし、ミキシングをして最後にマスタリングをします。 つまりマスタリングとは曲をつく場合の最終行程なのです。（私はプロで無いので 本質的には知りませんが。

  では、曲を作る人やエンジニアだけが関係するのかというとそうでもないと思います。 そう、なぜなら我々庶民(笑)もCD-Rや、MP3など簡単に作ることができるからです。より質の 高い物を目指すならマスタリングは不可欠でしょう。

  簡単なところでは、CD-Rなどでシングルを集めたアルバムを作るとします。ところが、 これらの相対的音量というのは、ほとんどの場合一定ではありません。 かならず誰もが感じたことがあるのではないでしょうか。 これらをなるべく一定にするこのことだってマスタリングであると思います。

  また、たとえば昔テープに撮ったものをCD-Rにしたいというようなときなどは、 音質補正等もかならず必要になってくるでしょうし、低音をブーストして より低音音楽にしたいという場合も。(笑)

  とにかくマスタリングとは現代音楽には不可欠でしょう。知識がなくても耳を頼りに すれば、そう今日からあなたもアママスタリングエンジニア！！そして、ここから新たな すばらしいマスタリングエンジニアが生まれるの日をたのしみにしてます。（爆）

かってに参考ページ（ぉぃ

  • プロフェッショナルオーディオの基礎　http://www2.117.ne.jp/~vision/paf/
  • Recording/Mixingに関するQ&A　http://shibuya.cool.ne.jp/recmix/
  • Sound Engineeringのページ　http://ottotto.com/sound/

なぜKeNjiなのか？

  最初はKenjiだったが、同じハンドルはたぶん多いとおもうので、 nをでかくしてみたのだった。(笑)

その他質問等あれば、メールください。


パフォーマンスの調整

  マシンパワー（CPU、ビデオカード）があるなら問題ないのですが、 ないマシンの場合、デフォルトのままだと再生中ウィンドウにアクセス できなかったりしてしまうことがあります。そこで、そのための よりマシンパワーを食わない方法をあげます。

  • ビューのパフォーマンス重視に設定する。
  • 独自タイマーの優先度を低いに設定する。
  • スペアナをOFF
  • 画面追従をページスクロールで行う。
  • 画面追従、再生位置表示をOFFにする。
  • タイマーを独自タイマーから、Winタイマーにする。


仕様

対応フォーマット

WAV（PCM、サウンドカードがサポートする任意のサンプリング周波数、 8or16or24bit)、MP3（入力にはVBMP3.DLL、出力にはGOGO.DLLが必要）

信号処理

内部処理（ライン） … 32bit浮動小数点演算

エフェクト内部処理 … 64bit浮動小数点演算、32bit浮動小数点演算、32bit整数演算（3バンドEQのみ、ただし精度は24bit）

サンプルレート … サウンドカードがサポートする任意のサンプリング周波数（ただしエフェクト等で設定できるEQ等の周波数は22kHzまで

再生

PCM、ステレオ、16bit、サウンドカードがサポートする任意のサンプリング周波数

録音

PCM、ステレオ、16bit、11050～48000Hz

消費電力

わかりません。


最新版の配布先

  最新版（β版）は、つねにhttp://soundengine.lunanet.gr.jp/にあります。 また、リリース版は、同ページで確認してください。

  また、soundengine-Mailing Listでも、最新情報をしることができます。


著作権、転載、連絡先

転載、再配布について

  このプログラムはフリーソフト（カンパウェア）です。
  このプログラムの著作権は、KeNjiが所有します。
  このプログラムによって発生するいかなる結果も、作者は責任を負いません。
  作者はバージョンアップの義務を負いません。

  雑誌、本、CD-ROM収録などの場合は、見本誌などを送付するということで、許可しています。
  その他、ソフトウェア、ハードウェアにバンドルさせる場合にはライセンスが必要です。その場合は作者までメールください。

ホームページへのリンク

  リンクは、フリーです。http://soundengine.lunanet.gr.jp/まで。よろしく～

連絡先

  メールは、soundengine@lunanet.gr.jpです。


開発費援助（カンパ）

  このソフトはフリーソフト（カンパウェア）です。ご自由にお使いください。

  ただ、開発に時間やお金がかかってしまいます。もし気に入っていただけた 方で多少カンパしてもよいというような方はぜひ、カンパをよろしくおねがいします。 金額はいくらでもかまいません。少額でもありがたく受け取らせてもらいます。（図書券なんかでもうれしい。(^^;

  振込み先 : 富士銀行 札幌支店(店番号813)
  口座番号 : 2650573
  口座名義 : 須藤 健次

※カンパしていただいた方はメールなどいただけるとありがたいです。 また、問題がなければスペシャルサンクスにHNを載させていただきたいと思います。


スペシャルサンクス

Sound 　by KeNji

スペシャルサングラス

  • るなさん ... Sound Engineのホームページ、MLなどを使わせていただいてます。
  • K2さん ... いろいろ。
  • SoundEngine-MailingListの方々 ... バグ報告等ありがとうございます。

開発費援助していただいた方々

  開発費援助していただいた方です。ありがとうございます。

  • 若月さん


参考文献

  • Beam1001ソース
  • Beam2002ソース
  • VC++の本など
  • 信号処理関係の本、ホームページなど
  • エフェクターの全知識という本（某K氏から借りている）
  • 授業（？）(笑)
  • 簡単なHTML Helpの作り方
  • 大浦拓哉氏が作られた『実離散Fourier変換/逆変換ルーチン』のソース
  • 午後のこ～だ.DLL 使用方法の手引き


作者環境・宣伝

  KeNjiの環境

OS | WindowsMe, 2000
CPU | Pentium 800MHz
Memory | SDRAM PC133 128MB
HardDisk | 10.2GB Ultra ATA/66と33
SoundCard | Sound Blaster Live! DE
VideoCard | Graphics Blaster RIVA TNT(CT6701/6711)

Sequencer | Cherry
Rec Sequencer | Cubasis VST
HDR | VS-880 VX
Mixer | VM-3100pro
Main Sound Module | Proteus 2000
Subwoofer | YST-MSW8

宣伝

  また僕自身は、本来プログラマさんではなく、音楽屋さんです。 （働いているという意味ではなくて（一応市販ゲームの曲を作ったこともある））

  というわけで、CDを作ってます。ぜひ試聴してみてください～。ここ。 また、MuToPiAレーベルというところでも、CDをだしてます。ここ。FFアレンジなど。


SoundEngine-Mailing List

SoundEngine-Mailing Listとは？

  SoundEngineに関する質問、議論や、DTM・レコーディング・マスタリング等に関する質問、議論、などを行うMLです。 また、 SoundEngineの更新情報もこちらにながします。

ML登録方法

  majordomo@lunanet.gr.jp宛てに、件名なしで、
subscribe se
  の一行のみのメールを送ってください。

投稿の方法

  se@lunanet.gr.jpへ送くってください。

一般的な注意事項

  ＭＬではhtml形式のメールは使用しないで下さい。特にＭＳ系のメーラーは 初期設定がhtml形式になっておりますので、ご注意ください。

  ＭＬでは半角カナは使用しないようにして下さい。 環境によって不具合が出る可能性があります。 尚、ＭＬへの登録方法等の質問は、luna@lunanet.gr.jpに送ってください。

MLの登録削除方法

  majordomo@lunanet.gr.jp宛てに、件名なしで、
unsubscribe se xxx@xxx
の一行のみのメールを送ってください。xxx@xxxは、登録したアドレスです。

その他の使い方は？

  一般的なmajordomoそのものです。.info や .intro はさしあたって用意しておりません。 そのうち説明を用意しますが、とりあえずはinfoseekあたりで linux|majordomo　で検索すれば、近いサイトにたどり着くと思います。

Special Thanks

  Luna氏。ML、HPをご好意によりつかわせていただいてます。


改版履歴

  みやすくするため細かいバージョンアップの日付は省略します。

version 2.20 [2001/1/12]
  Lumpy(ver.1.7)のオートマキシマイズ平均音量取得アルゴリズムをSoundEngineとおなじものに変更。
  ヘルプ更新。

  サンプリング周波数変換のバグ修正。
  ファイルを開いた時にすぐに再生のオプション追加。（環境設定->再生
  フィルターの微高速化。
  GraphicEQ, ParagraphicEQのモノラル時の微高速化。
  ダイアログバーが大きいフォントでもなるべく位置が合うように。
  LR表示。
  リアルミックスのバグ修正、改良。
  Volume, GraphicEQ, ParagraphicEQのVer.2＆高速化。
  アンドゥ時のバグ修正（アンドゥ時にも再生できる）
  録音ダイアログにに、Setting.iniで場所等の修正が可能になりました。(Skin\Rec\Sampleを見て下さい
  ファイルを開いている間や、キャッシュ再描画中に再生が可能になりました。
  録音時の安定性の向上。
  RMSコンプレッサーの改良。（HPのTips説明予定
  シスモニの埋め込み。
  オートマキシマイズ平均音量の改造。
  （オートマキシマイズは、スピーカー等の聴く環境（特に低域のでかたで）によって、
  実際には音量は異なるので完全にそろえることはできません。ある程度はそろえれます。
  コンプレッサー、マイナスコンプレッサー統合改良。（ピークコンプレッサー（HPのTips説明予定
  オートマキシマイズなどで最後0.1秒ぐらいが空白になってしまうバグ修正。
  選択範囲を表示するところの終わりのほうの表示部分を右クリックで、
  表示を選択範囲の終了位置と選択範囲の長さに切り替えできるようになりました。
  ちなみに、その左の「終」が終了位置、「長」がです。
  リアルフェードの改良。（HPのTipsで説明します。）
  すでに開いているときのドロップ時にコピーを追加。（とりあえず、内部にコピーしその後編集するとき
  サンプリング周波数変換の改良。（今のところスピード重視の方向、しばらくは改良しない
  サンプリング周波数変換の改良。（とりあえず、そこそこ使えるものにした
  サンプリング周波数変換の追加。（11kHz～96kHz）
  外部ファイルへ切り取りの追加。
  ツールバーの変更。
  再生速度調節コンボ追加。（x1.0以外はサウンドカードが対応している場合

version 2.10 [2000/12/22]
  ローファイ、シンプルリバーヴ3、アイソレーター、3バンドEQ、リアルフェードのsepの
  表示関係修正。（β2.04のフィルターでの変更を適応）
  録音後の読み込みのバグ修正。
  録音後に保存するときに、パスが作業フォルダになってしまうバグ修正。
  レベルメーターのバグ修正。
  フィルターのsepで周波数を対数表示にした。単位もなるべく表示するようにした。
  保存時にビットとチャンネルを選択できるようにした。
  24bitでMP3保存のときに、とりあえず16bitに変換するようにした。
  （ここら変の読み込み、保存は、今後全体的に見直しあり）
  24bitファイルの入出力。（サウンドカードは、24bit対応である必要はない。
  設定は、ファイル->出力フォーマットの設定または、ステータスバーの
  ビットもしくはチャンネルが表示されているところをダブルクリック。
  ビジュアル切り替え時のサイズに関するバグ修正。
  録音ダイアログでモニター時に右クリックポップアップが可能に。
  内部ファイルシステム全面変更。（基本的に、8, 16bit、モノラル、
  ステレオを正式対応。次回24bit対応予定。
  また、これによりキャッシュが16bit、ステレオ以外でも効きます。
  フレームマキシマイズ、オートマキシマイズのリアルタイムプレビュー化。
  （ただし多少遅れる＆選択範囲でかけると変になるとおもいます。
  ノーマライズのバグ修正。
  位相チェッカーのSVP。(Phase Checker.svp)
  録音モードでモニター時にヴィジュアルが使える。（右クリックでモニタービジュアルをチェック）
  Speana.svpをSpectrum Analyzer.svpに変更

version 2.00 [2000/12/6]
  フェードイン、フェードアウト等を選択範囲にうまくかけれないバグ修正。
  エフェクトの「ダイアログに選択範囲のみエフェクトをかける」を追加。
  なにも選択していないときにループ再生で最初から最後までをループさせる。
  Svpシステムの構築。（SoundEngine Visual Plugin）
  PCM以外のWaveを開いたときに落ちるバグ修正。
  LR分割保存で44.1kHzに固定されてしまうバグ修正。
  再生位置が変に表示されるバグ修正。
  モニタースルー機能の追加。設定すると、録音時にWaveInからの音をWaveOutに出力して
  聴くことができる機能。（録音ダイアログで右クリックからモニタースルー
  をチェックするとできる。ただし、モニター音、レベルメーターは遅れてしまう。
  また、サウンドカードはたしか、全二重というようなのでないとだめだったはず。
  たぶん普通は大丈夫だと思いますが…。）
  録音をより安定させました。
  スペアナの部分を変更。サイズ変更も可。（いずれいろいろと切り替えが可能に…。
  Svpファイルになると思う。
  ワンショット再生のバグ修正。
  曲の途中からの再生のバグ修正。
  ループ、ワンショット再生ができなくなったバグ修正。
  エフェクトプレビュー時にバイパス機能追加。
  レベルメーター、スペアナ、ビューの動きが遅くなってしまったように感じるバグ修正。
  ダブルクリックによる再生で、その場から再生しないバグ修正。
  再生方式を変えました。
  エフェクト時のプレビューの自動音量調節を修正。
  再描画ボタン追加。

  ※内部再生部分を総とっかえしました。

version 1.91 [2000/11/18]
  16bitステレオ以外読めなくなっていたバグ修正。
  左の選択ができなかったバグ修正。

version 1.90 [2000/11/17]
  二重起動防止。（後々のため
  アイコン追加。
  再生しながらキャッシュ再描画が可能に。
  コピー等をしてから立ち上げると間違えて復旧しようとするバグ修正。

  保存時のビットも変更可能にしました。（ステータスバーのビットの
  ところをダブルクリック（8or16です。
  ツール関係削除。
  不正処理等で落ちたとき、次回起動時に作業フォルダを開く復旧機能。
  （となのるほどのものでもない。
  再生しながらの解析、ゼロクロスが可能に。
  8bitステレオ保存のバグ修正。
  キャッシュ再描画機能。（読み込んだキャッシュが間違えていた
  Lumpy ver1.60（平均音量を改造。SoundEngineのβ1.84と同じに。）
  再生等のバッファシステムの改良。内部的。（多少軽くなったかも＆メニュー開く時に
  音がとぎれるということが減りました。
  アイコンドロップ時の背景がおかしくなるバグ修正。（ただし、背景は絶対パス
  でなくてはならない。
  メニューにイメージを追加。
  初期作業フォルダを変更。（実行ファイル同ディレクトリのTempフォルダに）
  2度目の録音で録音後にひらけなくなるバグ修正。
  録音できなくなったバグ修正。
  MP3が読み込めなくなったバグ修正。
  壁紙を設定できるようになった。（設定は、環境設定->カスタマイズ->背景画像か、
  ビューにBMPファイルをドロップ。）
  オートマキシマイズ平均音量を改造。
  キャッシュ機能の追加。（設定は、環境設定->ファイル->キャッシュ
  （ファイルは、Cache内にできます。
  レベルメーターでクリップの表示。
  ビューでのレベルの表示。（左側のやつね
  録音ダイアログのスキンを右クリックで変えられる。
  録音ダイアログのスキンの位置を変更。（Skin\Rec\スキン名のフォルダ\）
  読み込み、保存のダイアログで登録フォルダーを選択できるコンボボックス追加。
  最大表示でのウィンドウの復元。
  選択範囲を設定で落ちるバグ修正。
  録音時にサンプリング周波数を決められるようになりました。
  モノラル表示。
  オートマキシマイズで従来の平均値取得を使えるようになるオプション追加。
  Win2000でフォーマットを変えて保存がつかえるようにした。
  録音ダイアログのSkin（まだ未完成）
  8bitの保存。

version 1.80 [2000/10/28]
  開いたときにビューの大きさを通常状態に。
  環境設定のいらなくなった項目を削除。

  選択範囲を設定での、サンプリング周波数対応。
  再生時刻調整を修正。（今までにいじったことがある人は再設定して下さい。
  8bitのPCMのWaveの読み込みが可能になりました。
  サンプリング周波数対応。プレイバーの表示と縦線。
  ファイルを開いている時に灰色の部分をダブルクリックすると無音挿入。
  従来通り停止している時に範囲を選択すると再生ポイントを移動させる。
  Sep非表示のバグ修正。
  シンプルリバーヴ3の追加。
  再生方式の変更。
  PCM以外のWaveを読み込み時のバグ修正。
  再生方式の変更。
  ノーマライズ修正。
  すでにファイルを開いているときにShift+ドロップで外部ファイルでの編集ができる。
  （単にドロップでは開くに変更。

version 1.71 [2000/10/20]
  波形が反転するバグ修正。
  選択範囲指定の状態が戻らなくなるバグ修正。

version 1.70 [2000/10/19]
  モノ出力がうまくいかなかったバグ修正。
  LR分割出力をスレッド化。

  プレビューの廃止。（リアルプレビューのみに
  Lumpy ver.1.5
  ・平均音量のとりかたをSoundEngineと同じ方式に。
  ・アイテム設定で選択できる出力レベルを変更（J-Popを-13dBに。
  解析を使った後に再生できなくなるバグ修正。
  かたまり防止対策。
  オートマキシマイズ平均音量を追加。（波形の音量が大きいところから平均音量をとる
  解析の最大音量は選択範囲に関わらず、全体を解析。
  SAPシステムの追加。
  解析の平均音量をSap化。（範囲指定で特定区間のみの平均音量（オートマキシマイズも
  解析の最大音量のSapを追加。（範囲指定で特定区間のみの最大音量
  プラグイン表示を廃止。
  編集系のアイコン追加。
  両端無音削除のダイアログ変更。
  選択中のビューのなめらかな移動。（移動量は、ビューから離すほど大きくなる。
  ムーブバーの追加。
  オートマキシマイズ、フレームマキシマイズのバグ修正。（大きな無音などあった
  場合に終わらないバグ修正。）
  Lumpy ver.1.4b
  ・オートマキシマイズのバグ修正。（上と同じ理由。
  読み込みで44.1kHz以外への対応。（エフェクトなどで未対応のもあるかも
  ツールバーの開く、保存にドロップダウンを追加。
  その他修正。(^^;

version 1.60 [2000/10/5]
  ローファイの追加。
  ノブ関係のバグ修正。

  録音後に読み込めなくなったバグ修正。
  選択範囲を解除を追加。
  アイソレーターの追加。
  バッファサイズを小さくした。（メモリ使用量を小さく
  レベルメーターで、文字が見えづらくなるバグ修正。
  Meでの動作確認。
  Lumpy ver.1.4。以下Lumpyのバージョンアップ
  ・オートマキシマイズ高速版を採用。
  ・出力レベルを平均レベル+αに設定を追加。
  ・設定の高速化を廃止。
  リバースの追加。（選択範囲を逆？にする
  フィルターの追加。（LPF, HPF, BPF, Notch)
  LPF HPFの廃止。
  オートマキシマイズ、フレームマキシマイズの高速化。
  （2倍以上の高速化に成功。うちの環境で35MBを同条件でフレームマキシマイズ、
  17.5->7.0秒に。
  多少バグ修正。
  1ポイントイコライザーとパラグラフィックイコライザーを修正。
  読み込み、保存をスレッド使用に変更。（再生中でも比較的安定した保存が可能に。
  編集処理後の描画高速化。
  グライコと3バンドイコライザーの修正。
  非常に小さいファイルをあつかったときに再生等でこけるバグ修正。
  Mono Outを廃止。
  ステータスバーのMono/Stereoをダブルクリックでモノとステレオを切り替える。
  （保存時にモノかステレオにするというもの）
  ゼロクロス選択の追加。
  （拡大しても一瞬ずれていると思うが、実際には波形の波はもっと細かいので
  ゼロクロスのところで選択できている。
  β版も同ディレクトリの初期化ファイルを使うようにする。

version 1.51 [2000/9/22]
  無音の時に、レベルメーターが最大になってしまうバグ修正。
  リアルミックスの遅れの最大長さを変更。
  初期化ファイル関係のバグ修正。
  Sampchg9.exeがないときにペースト等できなかったバグ修正。

version 1.50 [2000/9/21]
  モノラルファイルをドロッグ＆ドロップでエディットするときのバグ修正。
  SAMPCHG9.EXEのDOS窓を隠して起動オプション追加。
  オートマキシマイズで2回目に平均を計算しないバグ修正。
  ファイルを開いているときドラッグ＆ドロップで外部Waveファイルを使って
  エディットできる。
  前につなげる、後ろにつなげるの追加。
  重大なバグ修正。
  クロスフェードの追加。
  リアルミックスの追加。
  両端空白挿入のダイアログ変更。
  ミックスの追加。
  フレームマキシマイズのダイアログ変更。
  切り抜きの追加。
  ツールバー関係を修正。
  無音挿入、無音化の追加。
  エディットバーの追加。
  切り取り追加。
  オートマキシマイズの表示変更。
  コピー、貼り付けの追加。
  リアルフェード追加。

version 1.40 [2000/8/29]
  SAMPCHG9.EXEを使うとき自動的に窓が閉じるように設定されたSAMPCHG9.PIFも同封。
  レベルメーターの上の数字を右クリックでそくリセット。
  作業用フォルダを変更可に。
  選択して拡大のバグ修正
  選択範囲を最後までできるように。
  デフォルトで、「選択範囲で自動的に...設定」をオンに。（フェードは、
  選択範囲のみエフェクトがオンになってないとただしく動作しない。）
  通常拡大を、画面にすべてが入る最大サイズにするよう変更。
  片側のみ選択も可。
  フォーマット変換出力のバグ修正。
  リアルプレビュー時にレベルメーターとスペアナ使用のオプション。（精度は多少低い）
  選択範囲を設定ダイアログ。（ステータスバーの選択範囲を左ダブルクリック
  最新バージョン取得（ヘルプ->最新バージョン取得でネット接続時に
  最新バージョンを取得する。）
  Lumpy、予想時刻の修正。
  Lumpy、フォルダを開くを追加。
  Lumpy、開いたファイルのフォルダを登録するように修正。
  プレビュー時のバグを修正。
  初期化ファイル関係を改良。再生バッファサイズをデフォルトで30msec。
  再生が不安定な場合大きく設定してください。（元のSoundEngine.iniファイルは
  一度消すことをおすすめします。
  エフェクト時のパラメタを0付近で小数点2桁表示。
  レベルメーターのところで右クリックで、別メニュー表示。
  ビューのある倍率の時に表示されなくなったりするバグ修正。
  MP3読み込み時のプログレスバー表示。
  Lumpyに平均レベル獲得の機能追加。
  ビュー等を作り替える。
  レベルメーターをなめらかな色に。（笑）
  画面追跡時の画面の動き方変更。
  VBMP3.dllを利用した、MP3の読み込み。
（ただし、MP3ファイルのアイコンドロップ起動はできない）
  選択範囲を拡大時に拡大したいところを画面に納める。

version 1.30 [2000/8/11]
  Shift+ホイールでズームを変更できる。
  スペアナの軽量化。
  バグ修正。
  ビューのパフォーマンス重視というオプション。（効果あるかわからん。
  選択範囲削除のバグ修正。
  選択範囲削除時の描画高速化。
  ビューの軽量化。
  訂正版。バグ修正。
  バグ修正。
  「ダイアログの前に...」の実装。
  アクセレーターキーが効かなくなったバグ修正。
  Win Timerがつかえなかったバグ修正。
  ループしないときのバグ修正。
  録音時にSpaceで「録音・停止」を切り替えられる。
  ファイルオプションの追加。
  （開くのカスタマイズ、「ダイアログの前に...」は未実装。近々予定。）
  DirectX7.0以下でも読み込める？ようにしたつもり。
  ReBarの装着。
  微高速化。
  画面追従の修正。
  DirectDrawによるビューの描画。（うちではかえって遅い）
  プレイヤーをやめてスペアナダイアログとする。
  再生関係はすべて本体へ。
  選択範囲ループ機能追加。
  画面追従をページスクロールでする機能を追加。（設定->システム）
  ビュー多少高速化。
  表示関係を多少修正。
  （とくに自動追跡を行わないときのCPU使用率改善）
  時間軸表示。
  範囲選択時にビューからはずれたときに自動的に移動。
  モノラルの高速読込。
  エフェクト時の描画高速化。
  通常拡大の追加。
  波形表示ビューの高速化。いやぁつかれた。
  右クリックメニューの追加。
  波形表示ビューの改造。まだ高速化してないので、かなり遅い。
  カーソルをノブの上にして、キーボードの+-もしくは、矢印の左右で
  ホイールの動かすのと同じように動かせる。
  システムオプションの追加。
  Space EQの追加。
  ライブラリーヘルプの追加。

version 1.21 [2000/7/23]
  選択範囲をステータスバーに表示
  Graphic EQ、Mastering Process、Paragraphic EQを高速化。
  Lumpyをすこし改造。ver.1.1
  SepファイルをすべてSepディレクトリに移動。
  （リリースとしたのは上が主な理由）
  無音削除で、パラメタを前後別々に設定できる。

version リリース1.20 [2000/7/22]
  Chorus、Super Phase、Vibrateの微高速化。
  Lumpy、フォルダ検索機能。
  Lumpyほぼ最終版。
  Lumpy整数演算オプション。
  ログに処理時間も表示。
  Lumpyの開くで複数開くとき多いと落ちてしまうバグ修正。
  SoundEngineの修正。
  Lumpyログ出力機能。
  設定の再生タグで落ちてしまうバグ修正。
  すぐにモニターの追加。
  Lumpy ver.β0.92の追加。
  午後のVBR設定に対応。
  レベルを0以上にすることで、オートマキシマイズをパスして、直接MP3にできる。
  終了オプション
  コマンドラインオプション
  Lumpy ver.β0.91 バグ修正。
  アイコンドロップに一応対応。ただし、1ファイルor1フォルダ。
  設定等。
  Lumpy ver.β0.9 午後のこ～だでそのままMp3出力可。

version リリース1.10 [2000/7/15]
  オートマキシマイズ一括処理「Lumpy」ver.β0.8
  音量0のところで、計算時間が莫大になってしまうバグ？修正。
  コマンドラインで読めなくなってしまったバグ修正。
  Noise Gateの改造

version リリース1.01 [2000/7/10]
  オートマキシマイズ一括処理がおかしいので一時的に使えなくしました。
  あとで要望がたかければ修正する予定ではありますが。
  もしくは、付属ソフト化とするかもしれません。

version リリース1.0 [2000/7/9]
  カスタマイズセット機能。
  初期化ファイル(SoundEngine.ini)を同フォルダにする。
  （βからの人はこのフォルダにコピーしてください）
  エフェクト画面でホイールマウスを使用してノブを回せる。
  エディットボックスのバグ修正
  リアルプレビュー時の自動ボリューム調節機能。
  Graphic EQのSep化。
  Rms Compressorのバグ修正。
  Sepのパラメタの日本語化。
  範囲エフェクトの追加。
  Auto Maximize一括処理のInsert Fileの複数選択可。
  Sepのパラメタの日本語化オプション。（一部）
  Emphasizeの改良。
  Silence Cutの追加。

version β 0.80 [2000/6/28]
  Helpの改良。
  バグ修正など。
  プレイヤーにBypassボタン追加。リアルタイムプレビュー時にバイパスできる。
  3Band Speed EQのバグ修正。
  Noise Suppressorのバグ修正。
  Compressorのバグ修正。
  Emphasizeのバグ修正。
  Minus Compressorのバグ修正。
  Dynamic LpfのSep化。
  LR分割出力の追加。
  Simple ReverbにVolumeをつける。
  Super PhaerのSep化。
  Simple Reverb 2のSep化。
  TremoloのSep化。
  VibrateのSep化。
  OctaverのSep化
  DC Offsetのバグ修正。
  Expandのバグ修正。
  RmsCompのバグ修正。
  Chorusのバグ修正。
  DistortionのSep化。
  Lo-Fiの削除。
  EmphasizeのSep化。
  Dynamic Lagの追加。
  Minus CompressorのSep化。
  Noise SuppressorのSep化。
  LpfHpfのSep化。
  Sepのエフェクトにリアルタイムプレビュー追加。
  Simple ReverbのSep化。
  Graphic EQにリアルタイムプレビュー追加。
  Noise GateのSep化。
  Iir FilterのSep化。

version β 0.790 [2000/6/7]
  DC Offsetの追加。
  Fir FilterのSep化。
  再生バッファサイズ変更の設定追加。
  再生時刻シフトの設定追加。
  Normal DelayのSep化。
  Toolのバグ。
  メディアプレイヤー対応をやめる。軽量化。
  Paragraphic EQをSep化。
  Toolをショートパスに対応。
  スペアナを軽量化。
  CompressorのSep化。
  NT/2000に対応。
  MCIをやめて、waveOutを使用。
  Sound Engineのページを新設。http://soundengine.lunanet.gr.jp/
  レコーディング時のパス設定。
  システムモニターが最小化のときに消えるように。
  一括処理のバグ修正。
  Ch Delay & PanのSep化。
  レコーディング時のカウントを時、分、秒、ミリ秒表示。
  システムモニター、物理メモリ量表示。
  録音時に外部に保存が可能。
  初期化ファイルの[WindowPosition]のwidthとheightで暫定的に画面サイズを変更できる。
  レコーディング機能を追加。
  Soune Engineの文字を3D化。(爆)
  System Monitor搭載。
  Cpu使用率が高いときに自動的にスペアナ等をスキップを搭載。
  Graphic EQの改良。（Volumeをつけた）
  エフェクトの微高速化。
  ヘルプに検索。（30kBほど重くなったが許してね。(笑)
  カスタマイズ修正。
  Graphic EQの62Hzが作動しないバグ修正。
  タイマー関係修正。
  （タイマー関係の問題の解説、解決方法をヘルプにのせました。
  スペアナを軽くするため、周波数点の数を半分に。

version β 0.780 [2000/5/18]
  EnhancerのSEP化
  画像貼り付け化。サイズは適当でよい。
  タイマー優先度修正。
  設定で、カスタマイズ追加。
  設定で、MMTimerを使用するをオフで独自タイマー使用。
  独自タイマーの優先度を設定できる。
  設定のダイアログを変更。
  MCIで、MMTimerを使用するをオプションに加える。
  （チェックなし時は標準タイマー、少しとろい
  Rms Compressorの追加。
  ExpandのSep化。
  MCI関係の改造。すこしか軽くなったかな？
  One Point EQのSep化。
  MCIの中部改造。NT/2000系でもさいせいできるか…？
  タイトル表示。
  BoosterのSep化。
  サイズ微変更。
  Mastering Processの追加。
  One Pole IIRの廃止。（Mastering Processに統合
  Lagの廃止。（Mastering Processに統合
  High Upの廃止。（Mastering Processに統合
  選択範囲を変更できる。カーソルが<->のとき。
  Avg & Medianフィルター廃止。
  Limit Change Value廃止。（Mastering Processに統合
  Volume.sepを標準プラグインとする。
（なるべく今あるエフェクトをプラグイン化しある程度は標準添付とする。）
  画面調整。
  再生位置のボタン追加。
  高速波形表示機能廃止。
  表面改造。内部微改良。

version β 0.770 [2000/5/7]
  ポップアップメニューの追加。
  バグ修正。
  MCI使用時にリソースが減っていくバグの修正。
  SAMPCHG9.EXEをもちいて、他のサンプリング周波数、量子化ビットの
  Waveファイルを読み込み、保存。（詳しくはヘルプ、「フォーマットを変えて保存に関して」
  （http://www.jade.dti.ne.jp/~karakamaのページのsampchg.lzhからDLさせてもらえます。）
  MonoOutのバグ修正
  EQ系、LPF系を高速化。二倍ぐらいはやくなったかも。
  上に伴ってライブラリーも修正。
  3Band Speedy EQ追加。
  Sound Engine Effect Plugin対応。
  最大dB表示を右クリックでリセット。
  少々バグ取り。
  Tools機能追加。
  Thru Effect機能追加。
  Octaverの追加。
  Compressor、Minus Compressorの改良。（ちょっとマシになったか。
  最大レベル表示。(MCI時

version β 0.760 [2000/4/26]
  Compressor、Minus Compressorの改良、バグとり。（しかしまだ完成とはいえない。）
  つまみ画像を修正。(笑)
  Minus Compressorの追加。
  何個か、アクセスキー追加。
  Noise Gateの追加。
  再生時の画面を自動的に追従する機能。（MCI時のみ
  ノーマライズ失敗時にファイルが再生されないバグ修正。
  Re Effectボタン追加。
  何個か修正。
  再生位置表示のオプション追加。
  ちらつき防止。
  Super Phaserの追加。（バグあるかも…。
  レベルメーターのうえで右クリックで、表示が-30dB<->-60dB変換
  Searchメニュー追加。
  Simple Reverb 2の追加。
  Noise Suppressorの追加。
  メインを最小化するとプレイヤーも消える。
  最小化状態で閉じると表示されなくなるバグ修正。
  gogo.dllがない状況ではMp3のダイアログがでないように…。
  Distortionの追加。
  IIR Filterの追加。
  Lo-Fiのバグ修正。
  Dynamic Lpfの改良。
  Simple Reverbの追加。
  Vibratoの追加。
  バグ修正。
  Dynamic Lpfの追加。（バグあるかも
  なんかのバグ修正。

version β 0.750 [2000/4/15]
  午後のこ～だのエンコードエンジンである、gogo.dllを使用してMp3出力ができる。
  Normal Delayの追加。
  InsertSilenceのバグ修正。
  レベルメーター装着。
  Compressor等の修正。
  Ch Delay & Panの追加。
  くっつけの追加。
  Html Help。
  バグ修正
  スペアナ部、微改良。（バグあるかも
  Compressorの追加。（未完成
  微修正。
  Monoファイルを開いたとき、上書き保存などでMonoで出力される。
  スペアナ装備。
  一括AutoMaximizeのバグ修正のつもり。どう？
  Lo-Fiの改良。
  「はじめから再生」をつける。
  高速化。
  LpfHpfアルゴリズム改良。
  FirFilterのバグ修正。
  Lo-Fiの追加。
  Spaceキーでの再生。
  MciPreviewで、Bypassモード追加。
  Boosterの追加。
  Emphasize改良とある種のファイルが読み込めないバグ修正
  Paragraphic EQの追加。（EQ系はとりあえずこれでいいかなぁ。

version β 0.740 [2000/3/20]
  One Point EQの追加。
  Graphic EQの追加。
  High Upの追加。
  Range Averageの追加。
  Enhancerの追加。
  Normalizeのバグ修正。
  Mono出力のバグ修正。
  Lagの追加。
  Deleteの追加。
  PhaseShift, One Pole Iir Filter追加。
  少々バグとりなど。
  Lpf追加。
  少々バグとりなど…。苦労した…。(爆)
  Emphasizeの改良。（まだ本完成ではないかも）
  少々バグとりなど…。
  高速波形表示
  MCIプレイヤーを装備
  一括処理の不安定さを解消。スレッドをまたつかった。

version β 0.73 [2000/2/14]
  Fade In, Fade Out, Fade In/Outを追加。
  選択範囲をよりわかりやすく。
  一括処理ですが、すこし不安定化も…。
  フォルダ選択でのバグ修正。
  選択した位置からプレビュー、再生できる。（要MediaPlayer2）
  Hpfの追加（Lpfは未完成）
  AutoMaximizeの一括処理
  オプションで何も読み込んでいない時に波形表示ありにしたときに
  エラーがでるバグを修正
  Insert Silenceの追加
  微小バージョンアップ

version β 0.72 [2000/1/23]
  Limit Change Valueの追加。
  Undo/Redoの追加
  MONO出力の追加
  バグ修正
  保存して閉じるが、上書きできなかったバグ
  波形表示なしの追加（波形を表示しないので快速）
  保存して閉じるの追加（高速保存）
  Averageの微改良
  ライブラリ微追加

version β 0.70 [1999/12/24]
  フレームマキシマイズの改良
  オートマキシマイズの追加（改良中）
  エンパサイズの改良
  フレームマキシマイズの追加
  アイコンへファイルをドラッグしたときのバグを修正
  コンプを一時中身空っぽに。（使っても意味がありません。）
  Emphasizeのほうは、一応完成。
  再生機能（プレビューで、メディアプレイヤー2を選んだときのみ）
  波形表示機能の強化
  コンプの追加（まだ未完成）

version β 0.6 [1999/11/23]
  波形表示機能
  エフェクト処理時のダイアログ表示の追加など

version β 0.5 [1999/11/20]
  エフェクタ
  プレビュー機能
  設定機能
  ライブラリー機能の追加

version β 0.0 [1999/11/10]
  Sound Engineプロジェクトスタート


対応ソフト

SoundEngine 　by KeNji

  以下、Sound Engineが対応した、dll、exeなどを紹介させていただきます。

MP3出力

  MP3出力するために、「午後のこ～だ」のエンコードエンジンであるgogo.dllを使います。 よって「午後のこ～だ」が必要です。

  「午後のこ～だ」は配布停止になってしまいました。 http://member.nifty.ne.jp/~pen/mct_top.htm

  なお、「午後のこ～だ」は、作者のＰＥＮ＠ＭａｒｉｎｅＣａｔさん、へるみさんに著作権があります。

MP3入力

  MP3入力をするには、「VBMP3.DLL」が必要です。http://www.angel.ne.jp/~mike/vbmp3/index.html から入手できます。VBMP3.DLLは、SoundEngine.exeの同フォルダにおくか、windows\systemにおいて下さい。

  なお、「VBMP3.DLL」は、ミケさんに著作権があります。

フォーマットを変えて保存

  フォーマットを変えて保存、もしくは他のフォーマットで保存をするには、「SAMPCHG9.EXE」 が必要です。このファイルをSoundEngine.exeのディレクトリと同じディレクトリに いれてください。すると使えるようになると思います。

  「SAMPCHG9.EXE」は、http://www.jade.dti.ne.jp/~karakamaのページのsampchg.lzh のなかに入っています。

  なお、「SAMPCHG9.EXE」は、作者のkaraさんに著作権があります。

  また、作業が終了したあとにDOS窓を自動的に閉じるに設定するには、sampchg9.exeのフォルダーに勝手に作られるsampchg9.pifファイルを右クリック してプロパティを選択し、「プログラム終了時にウィンドウを閉じる」を選択してください。


Lumpy

  一括的にファイルの音量をあわせたりするときなどにつかえます。 今のところ、16bitのファイルに対応。gogo.dllを 用いたMP3出力にも対応。

オートマキシマイズについては、ここ

簡易操作法

1.デフォルトのアイテム設定
ここで、デフォルトの出力レベル、出力フォルダを決めます。
2.ファイルを登録する
ドラッグ&ドロップもしくは、開く等でWaveファイルを登録します。
3.レベルを決める
レベルを変更したい場合は変更します。
4.実行する
オートマキシマイズを実行します。
その他
  フォルダ検索なる機能があります。これは、一度使用したフォルダは登録されツールバーのコンボボックスに表示されます。フォルダをあわせてからその右のボタンを押すと、そこにあるWaveファイルをすべて登録します。また、さらにその右のボタンを押すとそのフォルダを開くことができます。