アプリケーションアップデート

各社提供のアプリケーションの修正差分を収録しました。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
UP!
アダプテック株式会社
UP!
アプリックス
UP!
ビー・エイチ・エー
日本IBM
UP!
ビレッジセンター


アダプテック株式会社 アップデート

アダプテック株式会社
URL:http://www.adaptec.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
Easy CD Creator 5 Platinum
Easy CD Creator 5 Platinum Ver5.02cドライブサポートアップデ ートプログラム
Windows NT 4.0対応
DISC2:\APUPDATE\ADAPTEC_\ECDC502C_UP 説明を表示


アプリックス アップデート

アプリックス
URL:http://www.aplix.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
WinCDR 7.0 Ultimate DVD
WinCDR 7.09　無償アップグレードプログラム
Windows NT 4.0対応
DISC2:\APUPDATE\APLIX\T709DVD 説明を表示
NT専用アップデータ
Windows NT 4.0対応
DISC2:\APUPDATE\APLIX\T702DVDNT 説明を表示


ビー・エイチ・エー アップデート

ビー・エイチ・エー
URL:http://www.bha.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
B's CLiP
B's CLiP Ver1.65～3.18→3.19アップデータ

DISC2:\APUPDATE\BHA\BCLUP319 説明を表示
B's CLiP Windows NT/2000/XP用アップデータ Ver3.19
Windows NT 4.0対応
DISC2:\APUPDATE\BHA\BCLNT319 説明を表示
B's Recorder GOLD
B's Recorder GOLD Ver1.82～3.xx→3.16 アップデータ
Windows NT 4.0対応
DISC2:\APUPDATE\BHA\G182T316 説明を表示


日本IBM アップデート

日本IBM
URL:http://www.ibm.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
ホームページ・ビルダー V6.5 with HotMedia
ホームページ・ビルダーVersion6.5 With HotMedia 修正プログラム HPB651F
Windows NT 4.0対応
DISC2:\APUPDATE\IBM_APP\HPB651F 説明を表示
インターネット翻訳の王様 バイリンガル Version 4
インターネット翻訳の王様 バイリンガル V4.0 辞書差分 DIC0112 Windows版
Windows NT 4.0対応
DISC2:\APUPDATE\IBM_APP\DIC0112_W 説明を表示
インターネット翻訳の王様 バイリンガル V4.0 辞書差分 DIC0112 Linux版

DISC2:\APUPDATE\IBM_APP\DIC0112_L 説明を表示


ビレッジセンター アップデート

ビレッジセンター
URL:http://www.villagecenter.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
ケータイ・リンクⅢ
ケータイ・リンクIII アップデート版 Ver.3.64
Windows NT 4.0対応
DISC2:\APUPDATE\VC\KTL364
WZ EDITOR 4.0 with WZ MAIL
WZ4.00Eアップデート
Windows NT 4.0対応
DISC2:\APUPDATE\VC\WZ400E 説明を表示
WZ4.00Eメニュー定義ファイル
Windows NT 4.0対応
DISC2:\APUPDATE\VC\UICFG40B
Pocket WZ EDITOR Ver 2.0
Ver.2.07へのアップデート MIPS／Palm-size PC版

DISC2:\APUPDATE\VC\PWZ207M 説明を表示
Ver.2.07へのアップデート SH3版

DISC2:\APUPDATE\VC\PWZ207S 説明を表示
Ver.2.07へのアップデート SH4版

DISC2:\APUPDATE\VC\PWZ207H 説明を表示
Ver.2.07へのアップデート StrongARM版

DISC2:\APUPDATE\VC\PWZ207A 説明を表示
TX-Cモジュール MIPS／Palm-size PC版

DISC2:\APUPDATE\VC\TXC0601M
TX-Cモジュール SH3版

DISC2:\APUPDATE\VC\TXC0601S
TX-Cモジュール SH4版

DISC2:\APUPDATE\VC\TXC0601H
TX-Cモジュール StrongARM版

DISC2:\APUPDATE\VC\TXC0601A