Windows XP環境構築オンラインソフト

Windows XP環境構築オンラインソフト 25本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

作者が対応をドキュメントに表記していないOSに関しても、編集部の独自調査により対応表記を行なっている場合があります。これらは、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/95/2000/NT 4.0を対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows XP/Me/98/2000には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

窓の手 ver6.0 Beta9 for Windows XP
作者：猪川 正巳 URL:http://www.asahi-net.or.jp/~vr4m-ikw/
Windows XP専用のカスタマイズツールです。
いじくるツール ver.6.05c
作者：矢吹拓也 URL:http://home9.highway.ne.jp/ty4/inasoft/
Windowsのさまざまな設定を簡単に変更することができるツールです。
Lunaちゃん1.11
作者：岩崎 仁 URL:http://www.mushikabu.net/
既存のアプリケーションにWindows XPのインターフェースデザインを適用させることができるソフトです。
WindowsXPビジュアルスタイル利用ツール Ver1.10
作者：海豚MAX URL:http://www.interq.or.jp/red/max/
既存のアプリケーションにWindows XPのインターフェースデザインを適用させることができるソフトです。
Windows XP対応 シェアウェア 19.95ドル
Style XP Plus Beta 7.0.0
作者：TGT Soft URL:http://www.tgtsoft.com/
Windows XPにおいて、標準では利用できない、さまざまなビジュアルスタイルを利用できるようにするソフトです。
StyleBuilder RC3
作者：TGT Soft URL:http://www.tgtsoft.com/
Windows XPのビジュアルスタイルを作成することができるツールです。
B2Manifest File
作者：古川 章人 URL:http://homepage1.nifty.com/akihitof/
メールソフト「Becky! Internet Mail Version 2.0」をWindows XPのインターフェースデザインに変更するためのファイルです。
エアロウィン V0.2
作者：hitomi URL:http://kurumi.pos.to/
Windows XPのウィンドウデザインを変更するソフトです。
DlgShadow ver1.0
作者：JAK URL:http://www.ichigo-cafe.com/
ダイアログボックスに影を付けたり、透過させたりすることができるソフトです。
Wheel Layered ver1.00
作者：JAK URL:http://www.ichigo-cafe.com/
マウスのホイールを使って、ウィンドウの透明度変更ができるようにするツールです。
sexe Version 0.02
作者：たかぴゅう URL:http://www.nanshiki.co.jp/free/
既存のプログラムをWindows XP/2000/NT 4.0 のサービスとして動作させることができるソフトです。
Windows XP対応 シェアウェア 29.95ドル
Tweak-XP
作者：Totalidea Software URL:http://www.totalidea.de/
Windows XPをより快適に動作させるための最適化ツールです。
Windows XP対応 シェアウェア 9.95ドル
Trans-XP
作者：Totalidea Software URL:http://www.totalidea.de/
Windows XP上のほとんどのウィンドウを半透明化するツールです。
半透明ウィンドウマネージャ4.33
作者：Futurer(Tsutomu Ohkura) URL:http://www.futurer.net/
任意のウィンドウを半透明化するツールです。
PowerToys for Windows XPの日本語化をする
作者：X-Toysを日本語化する プロジェクトチーム（むっちゃん／EP82改/かず／matsuoka.） URL:http://plaza7.mbn.or.jp/~suto/
Microsoftの「PowerToys for Windows XP」を日本語化するユーティリティです。
きれいになるよ XP 1.09
作者：シイネ
不要なファイルやフォルダを効率よく削除するツールです。
Stardock XPBench
作者：Stardock Corporation URL:http://www.stardock.com/
Windows XPのウィンドウ半透明表示機能を使ったベンチマークソフトです。
The XPInfo Utility - Version 2001-10-27
作者：Fully Licensed GmbH URL:http://www.licenturion.com/xp/
Windows XPのアクティベーションに関する情報を表示するソフトです。
FitIME 1.01
作者：S&N Soft URL:http://isweb25.infoseek.co.jp/computer/sn_soft/
Microsoft IME 2002の言語バーの表示位置を右下に固定するソフトです。
XLangBar ver 1.10
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
Microsoft IME 2002の言語バーを、直接入力時に隠すツールです。
Windows XP対応 シェアウェア 1,800円
Virtual Disk for Windows XP Ver 0.95
作者：Takuya Uemura URL:http://hp.vector.co.jp/authors/VA014116/soft/
仮想CD-ROMドライブを作成、管理するソフトです。
すっきり!! デフラグ ver.3.60a
作者：矢吹拓也 URL:http://home9.highway.ne.jp/ty4/inasoft/
Windows標準付属のデフラグおよびスキャンディスクを最適な環境で実行するユーティリティです。
CrystalRes2 2.1.0
作者：宮崎　典行 URL:http://kotan.ec.hokudai.ac.jp/~hiyohiyo/
常駐型の画面設定変更ユーティリティです。
Windows XP対応 Windows 2000対応 シェアウェア 700円
猫まねき 1.13
作者：猫の手ソフト 黒とら URL:http://www.remus.dti.ne.jp/~kurotora/
キーカスタマイズ機能とテキスト入力支援機能を搭載したユーティリティです。
Change Key v1.10
作者：Satoshi Nishimura URL:http://www.aa.alpha-net.ne.jp/satoshic/
キーボードのキー配置を変更するソフトです。


窓の手 ver6.0 Beta9 for Windows XP

作者:猪川 正巳
URL:http://www.asahi-net.or.jp/~vr4m-ikw/

Windows XP専用のカスタマイズツールです。アイコンやシステム情報の変更、アンインストール情報の削除など、さまざまなカスタマイズを行なえます。

WINHAND_JA.CHM

DISC1:\OLS_XP\WHAND600XP-BETA9

ボタンをクリックするとインストールを行なえます。


いじくるツール ver.6.05c

作者:矢吹拓也
URL:http://home9.highway.ne.jp/ty4/inasoft/

Windowsのさまざまな設定を簡単に変更することができるツールです。特殊フォルダのアイコンと名前の変更、マインスイーパなどのゲームのスコアの編集、「ファイル名を指定して実行」ダイアログの履歴の編集などを行なえます。

RNSF.TXT

DISC1:\OLS_XP\RNSF605C


Lunaちゃん1.11

作者:岩崎 仁
URL:http://www.mushikabu.net/

既存のアプリケーションにWindows XPのインターフェースデザインを適用させることができるソフトです。適用は実行ファイルのドロップのみで可能となっています。

ReadMe.txt

DISC1:\OLS_XP\LUNA111


WindowsXPビジュアルスタイル利用ツール Ver1.10

作者:海豚MAX
URL:http://www.interq.or.jp/red/max/

既存のアプリケーションにWindows XPのインターフェースデザインを適用させることができるソフトです。適用は実行ファイルのドロップのみで可能となっています。

README.TXT

DISC1:\OLS_XP\XPV_110


Style XP Plus Beta 7.0.0

作者:TGT Soft
URL:http://www.tgtsoft.com/

Windows XPにおいて、標準では利用できない、さまざまなビジュアルスタイルを利用できるようにするソフトです。同梱されているさまざまなビジュアルスタイルに加えて、インターネット上などで配布されているビジュアルスタイルを利用することが可能です。

DISC1:\OLS_XP\STYLEXPPLUSINSTALL_0_7_0


StyleBuilder RC3

作者:TGT Soft
URL:http://www.tgtsoft.com/

Windows XPのビジュアルスタイルを作成することができるツールです。

DISC1:\OLS_XP\STYLEBUILDERINSTALL_0_9_2_1


B2Manifest File

作者:古川 章人
URL:http://homepage1.nifty.com/akihitof/

メールソフト「Becky! Internet Mail Version 2.0」をWindows XPのインターフェースデザインに変更するためのファイルです。

b2manifest.txt

DISC1:\OLS_XP\B2XP


エアロウィン V0.2

作者:hitomi
URL:http://kurumi.pos.to/

Windows XPのウィンドウデザインを変更するソフトです。

DISC1:\OLS_XP\AEROWIN02


DlgShadow ver1.0

作者:JAK
URL:http://www.ichigo-cafe.com/

ダイアログボックスに影を付けたり、透過させたりすることができるソフトです。

DlgShadow.txt

DISC1:\OLS_XP\DLGSHADOW


Wheel Layered ver1.00

作者:JAK
URL:http://www.ichigo-cafe.com/

マウスのホイールを使って、ウィンドウの透明度変更ができるようにするツールです。

WheelLayered.txt

DISC1:\OLS_XP\WHEELLAYERED


sexe Version 0.02

作者:たかぴゅう
URL:http://www.nanshiki.co.jp/free/

既存のプログラムをWindows XP/2000/NT 4.0 のサービスとして動作させることができるソフトです。レジストリエディタなどを使わずに簡単にサービス化を行なうことが可能です。

sexe.txt

DISC1:\OLS_XP\SEXE_002


Tweak-XP

作者:Totalidea Software
URL:http://www.totalidea.de/

Windows XPをより快適に動作させるための最適化ツールです。HDDやメモリ、通信速度の最適化などのほか、指定したフォルダを特定のユーザー以外に見られなくするといったセキュリティ機能も持っています。

DISC1:\OLS_XP\TWEAKXP-SETUP


Trans-XP

作者:Totalidea Software
URL:http://www.totalidea.de/

Windows XP上のほとんどのウィンドウを半透明化するツールです。半透明化するウィンドウは個別に指定ができます。

DISC1:\OLS_XP\TRANSXP-SETUP


半透明ウィンドウマネージャ4.33

作者:Futurer(Tsutomu Ohkura)
URL:http://www.futurer.net/

任意のウィンドウを半透明化するツールです。CPU使用率による半透明化の制限機能なども備えています。

Read1st.txt

DISC1:\OLS_XP\ABMX433C


PowerToys for Windows XPの日本語化をする

作者:X-Toysを日本語化する プロジェクトチーム（むっちゃん／EP82改/かず／matsuoka.）
URL:http://plaza7.mbn.or.jp/~suto/

Microsoftの「PowerToys for Windows XP」を日本語化するユーティリティです。PowerToys for Windows XPの入手方法、日本語化の方法など、くわしくは小冊子をご覧ください。

READMEJ.TXT（新バージョン用）
readmej.TXT（旧バージョン用）

DISC1:\OLS_XP\PTFXPJ2 新バージョン用
DISC1:\OLS_XP\PTFXPJB 旧バージョン用


きれいになるよ XP 1.09

作者:シイネ

不要なファイルやフォルダを効率よく削除するツールです。ごみ箱、リンク切れのショートカット、テンポラリファイル／フォルダなどを検索し、削除することができます。

絶対読んでね.txt

DISC1:\OLS_XP\MIYUCLEAN109


Stardock XPBench

作者:Stardock Corporation
URL:http://www.stardock.com/

Windows XPのウィンドウ半透明表示機能を使ったベンチマークソフトです。

DISC1:\OLS_XP\XPBENCH_103


The XPInfo Utility - Version 2001-10-27

作者:Fully Licensed GmbH
URL:http://www.licenturion.com/xp/

Windows XPのアクティベーションに関する情報を表示するソフトです。アクティベーションに関係のあるデバイスのうち、アクティベーション以降どのデバイスに変更が加えられたかを知ることができます。

README.txt

DISC1:\OLS_XP\XPINFO-EXE


FitIME 1.01

作者:S&N Soft
URL:http://isweb25.infoseek.co.jp/computer/sn_soft/

Microsoft IME 2002の言語バーの表示位置を右下に固定するソフトです。

ReadMe.txt

DISC1:\OLS_XP\FITIME101


XLangBar ver 1.10

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

Microsoft IME 2002の言語バーを、直接入力時に隠すツールです。

XLangBar.txt

DISC1:\OLS_XP\XLANGBAR110


Virtual Disk for Windows XP Ver 0.95

作者:Takuya Uemura
URL:http://hp.vector.co.jp/authors/VA014116/soft/

仮想CD-ROMドライブを作成、管理するソフトです。CD-ROMからHDDにコピーしたデータを仮想CD-ROMドライブで使うことにより、ノートPCなどCD-ROMドライブがないPCでもCD-ROMを利用することができます。

ReadMe.txt

DISC1:\OLS_XP\VDXP095


すっきり!! デフラグ ver.3.60a

作者:矢吹拓也
URL:http://home9.highway.ne.jp/ty4/inasoft/

Windows標準付属のデフラグおよびスキャンディスクを最適な環境で実行するユーティリティです。Windowsのシェルが起動する前にデフラグなどを実行するため、より安定した状態で、高速に行なうことが可能です。Windows XP/2000ではデフラグのみ行なうことができます。

SDEFRAG.TXT

DISC1:\OLS_XP\SDFR360A


CrystalRes2 2.1.0

作者:宮崎　典行
URL:http://kotan.ec.hokudai.ac.jp/~hiyohiyo/

常駐型の画面設定変更ユーティリティです。解像度や色数のほか、リフレッシュレートなども簡単に切り換えることができます。

readme.txt

DISC1:\OLS_XP\CRYSTALRES2


猫まねき 1.13

作者:猫の手ソフト 黒とら
URL:http://www.remus.dti.ne.jp/~kurotora/

キーカスタマイズ機能とテキスト入力支援機能を搭載したユーティリティです。単独のキーの入れ換えはもちろん、AltキーやShiftキーなどと組み合わせたキーの入れ換えを定義することもできます。また、ウィンドウごとに別のキー設定を適用することも可能です。

readme.txt

DISC1:\OLS_XP\NM2K113


Change Key v1.10

作者:Satoshi Nishimura
URL:http://www.aa.alpha-net.ne.jp/satoshic/

キーボードのキー配置を変更するソフトです。個別に入れ換えが可能で、特定のキーを使用不可にすることもできます。

readme.txt

DISC1:\OLS_XP\CHGKEY11