スケジュール画面を表示するには

ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ をクリックします。

他の表示モードへの切り替え方については、このボタン をクリックしてください。


区分別にデータを登録する

個人的なデータであるのか、会社関係のデータであるのか、その他のグループデータであるのかは、データの登録時に設定します。

  • 個人区分データを登録する場合

    各登録ダイアログの［区分］で「個人」を選択します。

  • 会社区分データを登録する場合

    各登録ダイアログの［区分］で「会社」を選択します。

  • グループ区分データを登録する場合

    各登録ダイアログの［区分］で「グループ」を選択し、隣のボックスから該当するグループを選択します。

メモ

  • グループのボックスに目的のグループが表示されない場合は、そのグループ区分が表示状態になっていない可能性があります。グループ区分の表示については、このボタン をクリックしてください。

  • グループ区分の登録については、このボタン をクリックしてください。


グループを登録するには

  1. ［グループ］－［グループの登録］コマンドを選択します。

  2. ［グループの登録］ダイアログが開いたら、［追加］ボタンをクリックします。

  3. ［グループ名］に新しく追加したいグループ名を入力します。

  4. ［OK］ボタンをクリックします。

    グループが追加され［グループ一覧］に表示されます。

  5. 続けて他のグループ区分を登録したい場合は、手順2～手順4を繰り返します。

  6. グループの登録が終了したら、［OK］ボタンをクリックします。


目的の音声がリストボックスに表示されない

原因と対処：

  • ［音声］のリストボックスには、［環境設定］ダイアログの［ディレクトリ］プロバティで設定されている［音声ファイル］の中にある音声のうち、指定されているアニメーションのタイプと同じタイプの音声が表示されます。アニメーションのタイプはアラーム&デスクメモの［アラームの設定］ダイアログで設定します。音声が入ってるフォルダの変更については、このボタン をクリックしてください。


スケジュールやTo-Doに設定したアラームが表示されない

原因と対処：

  • アラーム＆デスクメモを起動していますか？アラーム＆デスクメモが起動していないと、スケジュールやTo-Doに設定したアラームは表示されません。


スケジュールを別のモードで表示するには

１日のスケジュールをカレンダー形式で見るには、 日ﾎﾞﾀﾝ をクリックします。

１日のスケジュールをバナー形式で見るには、 日計画ﾎﾞﾀﾝ をクリックします。

１週間のスケジュールをカレンダー形式で見るには、 週ﾎﾞﾀﾝ をクリックします。

１週間のスケジュールをバナー形式で見るには、 週計画ﾎﾞﾀﾝ をクリックします。

１ヶ月のスケジュールをカレンダー形式で見るには、 月ﾎﾞﾀﾝ をクリックします。

年間のスケジュールをバナー形式で見るには、 年計画ﾎﾞﾀﾝ をクリックします。

年間のスケジュールをカレンダー形式で見るには、 年ｶﾚﾝﾀﾞﾎﾞﾀﾝ をクリックします。


カレンダーに表示する日付を移動する

スケジュール画面をどのモードで表示していますか？表示しているモードを選択してください。

［１日のスケジュール］または［１日の計画表］を表示しているとき

［週のスケジュール］または［週の計画表］を表示しているとき

［月のスケジュール］を表示しているとき

［年間計画表］を表示しているとき

［年間カレンダー］を表示しているとき


スケジュールを登録する

スケジュール画面をどのモードで表示していますか？表示しているモードを選択してください。

［１日のスケジュール］を表示しているとき

［１日の計画表］を表示しているとき

［週のスケジュール］および［月のスケジュール］を表示しているとき

［週の計画表］を表示しているとき

［年間計画表］と［年間カレンダー］を表示しているとき


［1日のスケジュール］でスケジュールを登録するには

  1. ［スケジュール欄］の空欄をダブルクリックします。

    ［スケジュール登録］ダイアログの［スケジュール］プロパティシートが表示されます。

    もし、［スケジュール］プロパティシートが表示されない場合は、 ｽｹｼﾞｭｰﾙﾀﾌﾞ をクリックしてください。

  2. ［区分］からスケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. 日付を変更する場合は、［日付］を設定しなおします。

    日付の入力についての詳細は、このボタン をクリックしてください。

  4. ［時間バー］上で開始時間から終了時間までドラッグします。

    ［時間バー］についての詳細は、このボタン をクリックしてください。

  5. ［分類］からスケジュールが属する分類を選択します。

  6. ［要件］にスケジュールの内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［スケジュール登録］ダイアログの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けてスケジュールを登録する場合は、［追加］ボタンをクリックしてください。

スケジュールを登録する他の方法については、このボタン をクリックしてください。


[日付]の入力のしかた

日付の入力欄の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されます。ミニカレンダーから日付を選択して日付を設定することができます。そのほか、キーボードから直接日付を入力しても設定できます。

本製品は、1988年～2031年に対応していますので、「1988.1.1」～「2031.12.31」の範囲内で入力してください。なお、西暦2桁で入力する場合、「88」～「99」は「1988」～「1999」、「00」～「31」は「2000」～「2031」として扱います。


時間の設定のしかた

［時間バー］上で開始時間から終了時間までドラッグするだけで、30分刻みで簡単に時間を設定できます。設定した時間は［時間］に反映されます。30分未満や30分未満刻みで時間を設定するときは、［時間］に直接入力します。


スケジュールを登録する方法

  • スケジュール画面で ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  • スケジュール画面で［スケジュール］－［スケジュールの新規入力］コマンドを選択します。

上のどちらの方法でも［スケジュール登録］ダイアログが表示されますから、スケジュールの内容を設定します。もし、［スケジュール］プロパティシートが表示されていない場合は、［スケジュール］タブをクリックして、［スケジュール］プロパティシートを表示してください。


［1日の計画表］でスケジュールを登録するには

  1. スケジュールの開始時間から終了時間までをドラッグします。

    ［スケジュール登録］ダイアログの［スケジュール］プロパティシートが表示されます。

  2. ［区分］からスケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. 日付を変更する場合は、［日付］を設定しなおします。

    日付の入力についての詳細は、このボタン をクリックしてください。

  4. 時間を変更する場合は、［時間バー］上で開始時間から終了時間までドラッグします。

    ［時間バー］についての詳細は、このボタン をクリックしてください。

  5. ［分類］からスケジュールが属する分類を選択します。

  6. ［要件］にスケジュールの内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［スケジュール登録］ダイアログの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けてスケジュールを登録する場合は、［追加］ボタンをクリックしてください。

スケジュールを登録する他の方法については、このボタン をクリックしてください。


［週のスケジュール］と［月のスケジュール］でスケジュールを登録するには

  1. スケジュールが発生する日付をダブルクリックします。

    ［スケジュール登録］ダイアログの［スケジュール］プロパティシートが表示されます。

  2. ［区分］からスケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. 日付を変更する場合は、［日付］を設定しなおします。

    日付の入力についての詳細は、このボタン をクリックしてください。

  4. ［時間バー］上で開始時間から終了時間までドラッグします。

    ［時間バー］についての詳細は、このボタン をクリックしてください。

  5. ［分類］からスケジュールが属する分類を選択します。

  6. ［要件］にスケジュールの内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［スケジュール登録］ダイアログの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けてスケジュールを登録する場合は、［追加］ボタンをクリックしてください。

スケジュールを登録する他の方法については、このボタン をクリックしてください。


［週の計画表］でスケジュールを登録するには

  1. スケジュールが発生する日付のスケジュールの開始時間から終了時間までをドラッグします。

    ［スケジュール登録］ダイアログの［スケジュール］プロパティシートが表示されます。

  2. ［区分］からスケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. 日付を変更する場合は、［日付］を設定しなおします。

    日付の入力についての詳細は、このボタン をクリックしてください。

  4. 時間を変更する場合は、［時間バー］上で開始時間から終了時間までドラッグします。

    ［時間バー］についての詳細は、このボタン をクリックしてください。

  5. ［分類］からスケジュールが属する分類を選択します。

  6. ［要件］にスケジュールの内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［スケジュール登録］ダイアログの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けてスケジュールを登録する場合は、［追加］ボタンをクリックしてください。

スケジュールを登録する他の方法については、このボタン をクリックしてください。


［年間計画表］と［年間カレンダー］でスケジュールを登録するには

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をダブルクリックします。

    ［スケジュール登録］ダイアログの［期間スケジュール］プロパティシートが表示されます。

  2. ｽｹｼﾞｭｰﾙﾀﾌﾞ をクリックします。

    ［スケジュール］プロパティシートに切り替わります。

  3. ［区分］からスケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  4. 日付を変更する場合は、［日付］を設定しなおします。

    日付の入力についての詳細は、このボタン をクリックしてください。

  5. ［時間バー］上で開始時間から終了時間までドラッグします。

    ［時間バー］についての詳細は、このボタン をクリックしてください。

  6. ［分類］からスケジュールが属する分類を選択します。

  7. ［要件］にスケジュールの内容を入力します。

  8. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［スケジュール登録］ダイアログの各項目の詳しい説明については、このボタン をクリックしてください。

  9. ［OK］ボタンをクリックします。

    続けてスケジュールを登録する場合は、［追加］ボタンをクリックしてください。

スケジュールを登録する他の方法については、このボタン をクリックしてください。


数日に渡る期間スケジュールを登録する

スケジュール画面をどのモードで表示していますか？表示しているモードを選択してください。

［１日のスケジュール］を表示しているとき

［１日の計画表］を表示しているとき

その他のモードで表示しているとき


［１日のスケジュール］で期間スケジュールを登録するには

  1. ［期間スケジュール欄］をダブルクリックします。

    ［スケジュール登録］ダイアログの［期間スケジュール］プロパティシートが表示されます。

    もし、［期間スケジュール］プロパティシートが表示されない場合は、 期間ｽｹｼﾞｭｰﾙﾀﾌﾞ をクリックしてください。

  2. ［区分］から期間スケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. ［期間］の左側の日付欄に期間スケジュールの開始日を設定し、右側の日付欄に終了日を設定します。

    ［期間］の入力についての詳細は、このボタン をクリックしてください。

  4. ［分類］から期間スケジュールが属する分類を選択します。

  5. ［要件］に期間スケジュールの内容を入力します。

  6. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［期間スケジュール］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  7. ［OK］ボタンをクリックします。

    続けて期間スケジュールを登録する場合は、［追加］ボタンをクリックしてください。

期間スケジュールを登録する他の方法については、このボタン をクリックしてください。


［期間］の入力のしかた

［期間］の左側の日付欄が開始日、右側の日付欄が終了日です。［期間］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されます。ミニカレンダーから日付を選択して［期間］を設定することができます。そのほか、キーボードから直接日付を入力しても設定できます。

本製品は、1988年～2031年に対応していますので、「1988.1.1」～「2031.12.31」の範囲内で入力してください。なお、西暦2桁で入力する場合、「88」～「99」は「1988」～「1999」、「00」～「31」は「2000」～「2031」として扱います。


期間スケジュールを登録する方法

  • スケジュール画面で ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  • スケジュール画面で［スケジュール］－［スケジュールの新規入力］コマンドを選択します。

上のどちらの方法でも［スケジュール登録］ダイアログが表示されますから、スケジュールの内容を設定します。もし、［期間スケジュール］プロパティシートが表示されない場合は、［期間スケジュール］タブをクリックして、［期間スケジュール］プロパティシートを表示してください。


［１日の計画表］で期間スケジュールを登録するには

  1. ［期間スケジュールと時間指定なしのスケジュール欄］をダブルクリックします。

    ［スケジュール登録］ダイアログの［期間スケジュール］プロパティシートが表示されます。

    もし、［期間スケジュール］プロパティシートが表示されない場合は、 期間ｽｹｼﾞｭｰﾙﾀﾌﾞ をクリックしてください。

  2. ［区分］から期間スケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. ［期間］の左側の日付欄に期間スケジュールの開始日を設定し、右側の日付欄に終了日を設定します。

    ［期間］の入力についての詳細は、このボタン をクリックしてください。

  4. ［分類］から期間スケジュールが属する分類を選択します。

  5. ［要件］に期間スケジュールの内容を入力します。

  6. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［期間スケジュール］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  7. ［OK］ボタンをクリックします。

    続けて期間スケジュールを登録する場合は、［追加］ボタンをクリックしてください。

期間スケジュールを登録する他の方法については、このボタン をクリックしてください。


週のスケジュール／週の計画表／月のスケジュール／年間計画表／年間カレンダーで期間スケジュールを登録するには

［週のスケジュール］［週の計画表］［月のスケジュール］［年間計画表］［年間カレンダー］で期間スケジュールを登録するには

  1. 期間スケジュールの開始日から終了日まで、日付の部分をマウスでドラッグします。

    ［スケジュール登録］ダイアログの［期間スケジュール］プロパティシートが表示されます。

  2. ［区分］から期間スケジュールが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. 開始日を変更する場合は、［期間］の左側の日付欄を設定しなおします。

    ［期間］についての詳細は、このボタン をクリックしてください。

  4. 終了日を変更する場合は、［期間］の右側の日付欄を設定しなおします。

    ［期間］についての詳細は、このボタン をクリックしてください。

  5. ［分類］から期間スケジュールが属する分類を選択します。

  6. ［要件］に期間スケジュールの内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［期間スケジュール］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けて期間スケジュールを登録する場合は、［追加］ボタンをクリックしてください。

期間スケジュールを登録する他の方法については、このボタン をクリックしてください。


スケジュールを変更する

  1. 変更したいスケジュールをダブルクリックします。

  2. 変更したい箇所を設定しなおします。

  3. ［OK］ボタンをクリックします。

メモ

  • 繰り返しスケジュールの繰り返し条件を変更する場合は、このボタン をクリックしてください。


スケジュールを削除する

  1. 削除したいスケジュールを ﾀﾞｽﾄｼｭｰﾄ までドラッグします。


スケジュール画面でTo-Doを登録する

スケジュール画面をどのモードで表示していますか？表示しているモードを選択してください。

［１日のスケジュール］または［１日の計画表］を表示しているとき

その他のモードで表示しているとき


［１日のスケジュール］［１日の計画表］でTo-Doを登録するには

  1. ［To-Do欄］の空欄をダブルクリックします。

    ［スケジュール登録］ダイアログの［To-Do］プロパティシートが表示されます。

    もし、［To-Do］プロパティシートが表示されない場合は、 To-Doﾀﾌﾞ をクリックしてください。

  2. ［区分］からTo-Doが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. ［期限］の左側の日付欄に作業の開始日を設定し、右側の日付欄に作業の終了日を設定します。

    ［期限］についての詳細は、このボタン をクリックしてください。

  4. ［分類］からTo-Doが属する分類を選択します。

  5. ［要件］にTo-Doの内容を入力します。

  6. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  7. ［OK］ボタンをクリックします。

    続けてTo-Doを登録する場合は、［追加］ボタンをクリックしてください。

To-Doを登録する他の方法については、このボタン をクリックしてください。


［期限］の入力のしかた

［期限］の左側の日付欄が作業の開始日、右側の日付欄が終了日です。作業に特に終了日を設定しない場合は、右側の日付欄を空欄のままにしておきます。

［期限］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されます。ミニカレンダーから日付を選択して［期限］設定することができます。そのほか、キーボードから直接日付を入力しても設定できます。

本製品は、1988年～2031年に対応していますので、「1988.1.1」～「2031.12.31」の範囲内で入力してください。なお、西暦2桁で入力する場合、「88」～「99」は「1988」～「1999」、「00」～「31」は「2000」～「2031」として扱います。


スケジュール画面でTo-Doを登録する方法

  • スケジュール画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  • スケジュール画面で、［スケジュール］－［スケジュールの新規入力］コマンドを選択します。

上のどちらの方法でも［スケジュール登録］ダイアログが表示されますから、To-Doの内容を設定します。もし、［To-Do］プロパティシートが表示されていない場合は、［To-Do］タブをクリックして、［To-Do］プロパティシートを表示します。


週のスケジュール／週の計画表／月のスケジュール／年間計画表／年間カレンダーでTo-Doを登録するには

［週のスケジュール］［週の計画表］［月のスケジュール］［年間計画表］［年間カレンダー］でTo-Doを登録するには

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［スケジュール登録］ダイアログが表示されます。

  2. To-Doﾀﾌﾞ をクリックします。

    ［To-Do］プロパティシートに切り替わります。

  3. ［区分］からTo-Doが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  4. ［期限］の左側の日付欄に作業の開始日を設定し、右側の日付欄に作業の終了日を設定します。

    ［期限］についての詳細は、このボタン をクリックしてください。

  5. ［分類］からTo-Doが属する分類を選択します。

  6. ［要件］にTo-Doの内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けてTo-Doを登録する場合は、［追加］ボタンをクリックしてください。

To-Doを登録する他の方法については、このボタン をクリックしてください。


To-Doを変更する

  1. 変更したいTo-Doをダブルクリックします。

  2. 変更したい箇所を設定しなおします。

  3. ［OK］ボタンをクリックします。

メモ

  • 繰り返し発生するTo-Doの繰り返し条件を変更する場合は、このボタン をクリックしてください。


To-Doを削除する

  1. 削除したいTo-Doを ﾀﾞｽﾄｼｭｰﾄ までドラッグします。


特定の文字列を含むスケジュール、期間スケジュール、To-Doを検索する

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で検索対象のデータに ﾁｪｯｸ をつけ、検索対象から外したいデータから ﾁｪｯｸ を外します。

    たとえば、スケジュールだけを対象に検索したい場合は、［スケジュール］だけに ﾁｪｯｸ をつけ、［期間スケジュール］と［To-Do］から ﾁｪｯｸ を外します。

  3. ［検索文字列］に検索条件の文字列を入力します。

  4. その他、必要に応じて［分類］［検索期間］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


カレンダー形式でスケジュールを印刷する

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷形式］の アイコンから、目的のスケジュールの印刷形式を選択します。

  3. ［OK］ボタンをクリックします。

    印刷がはじまります。


スケジュールの印刷形式

「日予定」 | ： | ［1日のスケジュール］の画面イメージでスケジュールを印刷します。
「日計画」 | ： | ［1日の計画表］の画面イメージでスケジュールを印刷します。
「週予定」 | ： | ［週のスケジュール］の画面イメージでスケジュールを印刷します。
「週計画」 | ： | ［週の計画表］の画面イメージでスケジュールを印刷します。
「月予定」 | ： | ［月のスケジュール］の画面イメージでスケジュールを印刷します。
「年計画」 | ： | ［年間計画表］の画面イメージでスケジュールを印刷します。


カレンダーを印刷する

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷形式］の アイコンから、「週カレンダー」、「月カレンダー」、「年カレンダー」のうち目的のカレンダーを選択します。

  3. ［OK］ボタンをクリックします。

    印刷がはじまります。


スケジュール一覧を印刷する

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷形式］の アイコンから、「チェックリスト」を選択します。

  3. ［OK］ボタンをクリックします。

    印刷がはじまります。


目的の日付へジャンプする

  1. ［編集］－［ジャンプ］コマンドを選択します。

  2. ［ジャンプ先］から「スケジュール」を選択します。

  3. ［日付］の ﾘｽﾄﾎﾞﾀﾝ をクリックします。

  4. ミニカレンダーが表示されますので、目的の日付を選択します。

  5. ［OK］ボタンをクリックします。


スケジュールを画面に表示しない

［週のスケジュール］、［週の計画表］、［月のスケジュール］、［年間計画表］、［年間カレンダー］では、スケジュールを一時的に非表示にできます。

  1. ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（表示） をクリックして ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（非表示） の状態にします。［スケジュール］－［表示データの選択］－［スケジュール］コマンドを選択して、コマンドから ﾁｪｯｸ をはずしてもスケジュールが画面から消えます。

再度、画面に表示するには、 ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（非表示） をクリックして ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（表示） の状態に戻します。


期間スケジュールを画面に表示しない

［週のスケジュール］、［週の計画表］、［月のスケジュール］、［年間計画表］、［年間カレンダー］では、期間スケジュールを一時的に非表示にできます。

  1. 期間ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（表示） をクリックして 期間ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（非表示） の状態にします。［スケジュール］－［表示データの選択］－［期間スケジュール］コマンドを選択して、コマンドから ﾁｪｯｸ をはずしても期間スケジュールが画面から消えます。

再度、画面に表示するには、 期間ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（非表示） をクリックして 期間ｽｹｼﾞｭｰﾙﾎﾞﾀﾝ（表示） の状態に戻します。


To-Doを画面に表示しない

［週のスケジュール］、［週の計画表］、［月のスケジュール］、［年間計画表］、［年間カレンダー］では、To-Doを一時的に非表示にできます。

  1. To-Doﾎﾞﾀﾝ（表示） をクリックして To-Doﾎﾞﾀﾝ（非表示） の状態にします。［スケジュール］－［表示データの選択］－［To-Do］コマンドを選択して、コマンドから ﾁｪｯｸ をはずしても期間スケジュールが画面から消えます。

再度、画面に表示するには、 To-Doﾎﾞﾀﾝ（非表示） をクリックして To-Doﾎﾞﾀﾝ（表示） の状態に戻します。


繰り返し発生するスケジュールを登録する

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［スケジュール登録］ダイアログの［スケジュール］プロパティシートが表示されます。もし、［スケジュール］プロパティシートが表示されない場合は、［スケジュール］タブをクリックして、［スケジュール］プロパティシートを表示します。

  2. ［区分］、［分類］、［時間］、［要件］など必要な項目を入力します。［日付］は設定しなくてもかまいません。

    ［スケジュール登録］ダイアログの各項目の詳しい説明については、このボタン をクリックしてください。

  3. ［繰り返しの設定］ボタンをクリックします。

  4. ［繰り返しを行う］に ﾁｪｯｸ をつけます。

  5. ［開始日］と［終了日］でスケジュールが繰り返す期間を指定します。

  6. 繰り返しの条件を設定します。

    • 「毎日」「10日ごと」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎週水曜日」「隔週の金曜日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎月第3水曜日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎月1日」「隔月の20日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎年1月1日」「隔年の10月20日」のように繰り返す場合

      このボタン をクリックしてください。

  7. ［OK］ボタンをクリックします。

  8. ［スケジュール登録］ダイアログに戻りますから、［OK］ボタンをクリックします。

メモ

  • 他のデータがリンクされているスケジュールは繰り返すことができません。［スケジュール登録］ダイアログの［繰り返しの設定］ボタンをクリックすると、メッセージが表示され［繰り返しの設定］ダイアログは表示されません。


日単位で繰り返す

繰り返しの単位に「日単位」を選択し、何日ごとに繰り返すか設定します。1日～31日の範囲内で設定します。毎日繰り返す場合は「1」を入力します。

休日を含まない場合には、［休日を含まない］を選択します。

休日も繰り返す場合には、［休日を含む］を選択します。

休日の場合に翌営業日へ振返るには、［休日は翌営業日へ振替］を選択します。

休日の場合に前営業日へ振返るには、［休日は前営業日へ振替］を選択します。


週単位で繰り返す

繰り返しの単位に「週単位」を選択し、何週ごとの何曜日に繰り返し発生するか設定します。1週～7週の範囲内で設定します。毎週繰り返す場合は「1」を入力します。

休日を含まない場合には、［休日を含まない］を選択します。

休日も繰り返す場合には、［休日を含む］を選択します。

休日の場合に翌営業日へ振返るには、［休日は翌営業日へ振替］を選択します。

休日の場合に前営業日へ振返るには、［休日は前営業日へ振替］を選択します。


特定の週単位で繰り返す

繰り返しの単位に「特定の週単位」を選択し、何ヶ月ごとの第何週の何曜日に繰り返すか設定します。1ヶ月～11ヶ月の範囲内で設定します。毎月繰り返す場合は「1」を入力します。

休日を含まない場合には、［休日を含まない］を選択します。

休日も繰り返す場合には、［休日を含む］を選択します。

休日の場合に翌営業日へ振返るには、［休日は翌営業日へ振替］を選択します。

休日の場合に前営業日へ振返るには、［休日は前営業日へ振替］を選択します。


月単位で繰り返す

繰り返しの単位に「月単位」を選択し、何ヶ月ごとの何日に繰り返し発生するか設定します。1ヶ月～11ヶ月の範囲内で設定し、何日に発生するかカレンダーの日付をクリックして設定します。毎月繰り返す場合は「1」を入力します。月末の場合は「月末日」にをつけます。

休日を含まない場合には、［休日を含まない］を選択します。

休日も繰り返す場合には、［休日を含む］を選択します。

休日の場合に翌営業日へ振返るには、［休日は翌営業日へ振替］を選択します。

休日の場合に前営業日へ振返るには、［休日は前営業日へ振替］を選択します。


年単位で繰り返す

「毎年1月1日」「隔年の10月20日」のように繰り返す場合、繰り返しの単位に「年単位」を選択し、何年ごとの何月何日に繰り返し発生するか設定します。1年～9年の範囲内で設定し、何月何日に発生するかはカレンダーの日付をクリックして設定します。毎年繰り返す場合は「1」を入力します。

休日を含まない場合には、［休日を含まない］を選択します。

休日も繰り返す場合には、［休日を含む］を選択します。

休日の場合に翌営業日へ振返るには、［休日は翌営業日へ振替］を選択します。

休日の場合に前営業日へ振返るには、［休日は前営業日へ振替］を選択します。


繰り返し発生する期間スケジュールを登録する

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［期間スケジュール］プロパティシートが表示されます。もし、［期間スケジュール］プロパティシートが表示されない場合は、［期間スケジュール］タブをクリックして、［期間スケジュール］プロパティシートを表示します。

  2. ［期間］の開始日と終了日を期間スケジュールの日数になるように設定します。

    たとえば、3日間の期間スケジュールを繰り返す場合は、開始日から終了日までの日数が3日になるように設定します。

  3. ［区分］、［分類］、［時間］、［要件］など必要な項目を入力します。

    ［期間スケジュール］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  4. ［繰り返しの設定］ボタンをクリックします。

  5. ［繰り返しを行う］に ﾁｪｯｸ をつけます。

  6. ［開始日］と［終了日］で期間スケジュールが繰り返す期間を指定します。

  7. 繰り返しの条件を設定します。

    • 「毎日」「10日ごと」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎週水曜日」「隔週の金曜日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎月第3水曜日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎月1日」「隔月の20日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎年1月1日」「隔年の10月20日」のように繰り返す場合

      このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

  9. ［スケジュール登録］ダイアログに戻りますから、［OK］ボタンをクリックします。

メモ

  • 他のデータがリンクされている期間スケジュールは繰り返すことができません。［スケジュール登録］ダイアログの［繰り返しの設定］ボタンをクリックすると、メッセージが表示され［繰り返しの設定］ダイアログは表示されません。


スケジュールに時間を指定しない

［スケジュール登録］ダイアログの［スケジュール］プロパティシートで［時間指定を行う］から ﾁｪｯｸ を外して、スケジュールを登録します。

スケジュールの登録のしかたについては、このボタン をクリックしてください。


スケジュールを他の日付へ移動する

［週のスケジュール］、［週の計画表］、［月のスケジュール］では、スケジュールを他の日付へマウスで移動することで、スケジュールの日付を変更できます。

  1. スケジュールを選択し、そのまま目的の日付までドラッグします。


スケジュールを切り取って他の日付へ移動する

  1. スケジュールを選択します。

  2. ［編集］－［切り取り］コマンドを選択します。

  3. ［1日のスケジュール］、［1日の計画表］では、目的の日付を画面に表示します。［週のスケジュール］、［週の計画表］、［月のスケジュール］では、目的の日付を画面に表示し、その日付をクリックします。

  4. ［編集］－［貼り付け］コマンドを選択します。

メモ

  • 切り取ったデータに他のデータがリンクされている場合、そのリンク情報は消えてしまいます。

  • 複数のスケジュールを選択した場合は、［編集］－［切り取り］コマンドはグレー表示となり、データを切り取って移動することはできません。


スケジュールの開始時間と終了時間を変更する

［1日の計画表］、［週の計画表］では、スケジュールの時間をマウスで変更できます。

  1. 開始時間を変更したい場合は、スケジュールのバナーの上端に ﾎﾟｲﾝﾀ を位置づけます。

  2. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま目的の開始時間までドラッグします。

  3. 終了時間を変更したい場合は、スケジュールのバナーの下端に ﾎﾟｲﾝﾀ を位置づけます。

  4. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま目的の終了時間までドラッグします。

メモ

  • スケジュールのバナーでは15分刻みで時間を変更できます。


期間スケジュールの開始日と終了日を変更する

［週のスケジュール］、［週の計画表］、［月のスケジュール］、［年間計画表］、［年間カレンダー］では、期間スケジュールの開始日と終了日をマウスで変更できます。

  1. 開始日を変更したい場合は、期間スケジュールのバナーの左端に ﾎﾟｲﾝﾀ を位置づけます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま目的の開始日までドラッグします。

  3. 終了日を変更したい場合は、スケジュールのバナーの右端に ﾎﾟｲﾝﾀ を位置づけます。

  4. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま目的の終了日までドラッグします。


期間スケジュールを他の日付へ移動する

［週のスケジュール］、［週の計画表］、［月のスケジュール］、［年間計画表］、［年間カレンダー］では、期間スケジュールを他の日付へマウスで移動することで、期間スケジュールの日付を変更できます。

  1. 期間スケジュールを選択し、そのまま目的の日付までドラッグします。


期間スケジュールを切り取って他の日付へ移動する

  1. 期間スケジュールを選択します。

  2. ［編集］－［切り取り］コマンドを選択します。

  3. ［1日のスケジュール］、［1日の計画表］では、目的の日付を画面に表示します。［週のスケジュール］、［週の計画表］、［月のスケジュール］では、目的の日付を画面に表示し、その日付をクリックします。

  4. ［編集］－［貼り付け］コマンドを選択します。

メモ

  • 切り取ったデータに他のデータがリンクされている場合、そのリンク情報は消えてしまいます。

  • ［1日のスケジュール］、［1日の計画表］では複数の期間スケジュールを選択できますが、複数の期間スケジュールを選択した場合は、［編集］－［切り取り］コマンドはグレー表示となり、データを切り取って移動することはできません。


繰り返し発生するスケジュールや期間スケジュールを変更する

  1. ［スケジュール］－［繰り返しスケジュールの表示］コマンドを選択します。

  2. 一覧からスケジュールを選択し、［修正］ボタンをクリックします。

  3. 変更したい箇所を設定しなおします。

  4. 繰り返し条件を変更したい場合は、［繰り返しの設定］ボタンをクリックして変更します。

  5. ［終了］ボタンをクリックしてウィンドウを閉じます。

メモ

  • ［繰り返しスケジュール一覧］ウィンドウは他の操作を行っていても画面に表示しておくことができます。

  • ［繰り返しスケジュール一覧］ウィンドウの各項目の表示幅の変更について場合は、このボタン をクリックしてください。


スケジュールや期間スケジュールをTo-Doに変更する

  1. To-Doに変更したいスケジュールまたは期間スケジュールをダブルクリックします。

  2. ［To-Do］タブをクリックします。

  3. 必要に応じて内容を設定しなおします。

    ［To-Do］プロパティシートについては、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


スケジュールや期間スケジュールを［To-Do欄］へ移動する

［1日のスケジュール］と［1日の計画表］では、スケジュールまたは期間スケジュールを［To-Do欄］へマウスで移動することで、To-Doに変更できます。

  1. To-Doに変更したいスケジュールまたは期間スケジュールを選択して、そのまま［To-Do欄］へドラッグします。

  2. ［To-Do］プロパティシートが表示されたら、必要に応じて内容を設定しなおします。

    ［To-Do］プロパティシートについては、このボタン をクリックしてください。

  3. ［OK］ボタンをクリックします。


スケジュールを期間スケジュールに変更する

  1. 期間スケジュールに変更したいスケジュールをダブルクリックします。

  2. ［期間スケジュール］タブをクリックします。

  3. 必要に応じて内容を設定しなおします。

    ［期間スケジュール］プロパティシートについては、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


スケジュールを［期間スケジュール欄］へ移動する

［1日のスケジュール］と［1日の計画表］では、スケジュールを［期間スケジュール欄］へマウスで移動することで、期間スケジュールに変更できます。

  1. 期間スケジュールに変更したいスケジュールを選択して、そのまま［期間スケジュール欄］へドラッグします。

  2. ［期間スケジュール］プロパティシートが表示されたら、必要に応じて内容を設定しなおします。

    ［期間スケジュール］プロパティシートについては、このボタン をクリックしてください。

  3. ［OK］ボタンをクリックします。


期間スケジュールをスケジュールに変更する

  1. スケジュールに変更したい期間スケジュールをダブルクリックします。

  2. ［スケジュール］タブをクリックします。

  3. 必要に応じて内容を設定しなおします。

    ［スケジュール］プロパティシートについては、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


期間スケジュールを［スケジュール欄］へ移動する

［1日のスケジュール］と［1日の計画表］では、期間スケジュールを［スケジュール欄］へマウスで移動することで、スケジュールに変更できます。

  1. スケジュールに変更したい期間スケジュールを選択して、そのまま［スケジュール欄］へドラッグします。

  2. ［スケジュール］プロパティシートが表示されたら、必要に応じて内容を設定しなおします。

    ［スケジュール］プロパティシートについては、このボタン をクリックしてください。

  3. ［OK］ボタンをクリックします。


ウィンドウの項目の表示幅を調整する

  1. 項目の表示幅を広げたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向にドラッグします。

  3. 項目の表示幅を狭くしたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  4. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向にドラッグします。


期間を指定してスケジュール、期間スケジュールを削除する

  1. ［スケジュール］－［スケジュールの削除］コマンドを選択します。

  2. ［開始日］と［終了日］でスケジュールを削除する期間を指定します。

  3. スケジュールを削除する場合は［スケジュール］に ﾁｪｯｸ をつけます。

  4. 期間スケジュールを削除する場合は［期間スケジュール］に ﾁｪｯｸ をつけます。

  5. ［OK］ボタンをクリックします。

メモ
  • ここでは繰り返しスケジュールは削除されません。繰り返しスケジュールを削除したい場合は、このボタン をクリックしてください。


条件を指定してスケジュール、期間スケジュールを削除する

検索機能を利用して特定の条件を満たすスケジュールや期間スケジュールを一括削除できます。

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. 検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  3. ［検索］ボタンをクリックします。

    指定した条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。

  4. ［検索結果］ウィンドウで削除したいデータを選択します。

    複数のデータを一度に削除する場合は、［Shift］キーや［Ctrl］キーを押しながらデータを選択します。

  5. ［削除］ボタンをクリックします。


繰り返しスケジュールを削除する

  1. ［スケジュール］－［繰り返しスケジュールの表示］コマンドを選択します。

  2. 一覧から削除したいスケジュールを選択します。

    複数のデータを一度に削除する場合は、［Shift］キーや［Ctrl］キーを押しながらデータを選択します。

  3. ［削除］ボタンをクリックします。

  4. ［終了］ボタンをクリックしてウィンドウを閉じます。

メモ

  • ［繰り返しスケジュール一覧］ウィンドウは他の操作を行っていても画面に表示しておくことができます。

  • ［繰り返しスケジュール一覧］ウィンドウの各項目の表示幅を調整したい場合は、このボタン をクリックしてください。


繰り返し発生するTo-Doを登録する

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［スケジュール登録］ダイアログの［To-Do］プロパティシートが表示されます。もし、［To-Do］プロパティシートが表示されない場合は、［To-Do］タブをクリックして、［To-Do］プロパティシートを表示します。

  2. ［期限］の開始日と終了日を作業期間の日数になるように設定します。

    たとえば、作業期間が3日間のTo-Doを繰り返す場合は、開始日から終了日までの日数が3日になるように設定します。

  3. ［区分］、［分類］、［要件］など必要な項目を入力します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  4. ［繰り返しの設定］ボタンをクリックします。

  5. ［繰り返しを行う］に ﾁｪｯｸ をつけます。

  6. ［開始日］と［終了日］でTo-Doが繰り返す期間を指定します。

  7. 繰り返しの条件を設定します。

    • 「毎日」繰り返す場合

      このボタン をクリックしてください。

    • 「２日ごと」「10日ごと」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎週水曜日」「隔週の金曜日」のように繰り返す場合は

      このボタン をクリックしてください。

    • 「毎月第3水曜日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎月1日」「隔月の20日」のように繰り返す場合

      このボタン をクリックしてください。

    • 「毎年1月1日」「隔年の10月20日」のように繰り返す場合

      このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

  9. ［スケジュール登録］ダイアログに戻りますから、［OK］ボタンをクリックします。

メモ

  • 他のデータがリンクされているTo-Doは繰り返すことができません。［繰り返しの設定］ボタンをクリックすると、メッセージが表示され［繰り返しの設定］ダイアログは表示されません。


毎日繰り返す

繰り返しの単位に「毎日のTo-Do」を選択します。

メモ

  • 「毎日のTo-Do」は［スケジュール登録］ダイアログの［To-Do］プロパティシートの［期限］の開始日と終了日が同じときに選択できます。

  • 「毎日のTo-Do」は［スケジュール登録］ダイアログの［To-Do］プロパティシートの［終了時表示しない］と［期限切れ表示しない］は選択できません。無条件で終了時および期限切れ時は表示されません。

  • 「毎日のTo-Do」はスケジュール画面では当日だけに表示されます。

  • 「日単位」の繰り返し単位で「1日ごと」繰り返しても、To-Doを毎日繰り返すことができますが、「日単位」で繰り返すとデータ量が多くなりますので、「毎日のTo-Do」の選択をおすすめします。


To-Doに時間を指定する

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［スケジュール登録］ダイアログの［To-Do］プロパティシートが表示されます。もし、［To-Do］プロパティシートが表示されない場合は、［To-Do］タブをクリックして、［To-Do］プロパティシートを表示します。

  2. ［時間指定を行う］に ﾁｪｯｸ をつけます。

  3. ［時間］を指定します。

  4. ［期限］や［要件］などを設定します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  5. ［OK］ボタンをクリックします。

メモ

  • ［期限］の開始日と終了日が同じTo-Doにかぎり、時間を指定できます。


終了したTo-Doを表示しない

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［スケジュール登録］ダイアログの［To-Do］プロパティシートが表示されます。もし、［To-Do］プロパティシートが表示されない場合は、［To-Do］タブをクリックして、［To-Do］プロパティシートを表示してください。

  2. ［終了時表示しない］に ﾁｪｯｸ をつけます。

  3. ［期限］や［要件］などを設定します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


期限切れのTo-Doを表示しない

  1. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

    ［スケジュール登録］ダイアログの［To-Do］プロパティシートが表示されます。もし、［To-Do］プロパティシートが表示されない場合は、［To-Do］タブをクリックして、［To-Do］プロパティシートを表示します。

  2. ［期限切れ表示しない］に ﾁｪｯｸ をつけます。

  3. ［期限］や［要件］などを設定します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


To-Doの期限を変更する

［週のスケジュール］、［週の計画表］、［月のスケジュール］では、To-Doを他の日付へマウスで移動することで、作業の日数を変えずに作業期間を変更できます。

  1. To-Doを選択し、そのまま目的の日付までドラッグします。

メモ

  • 未終了のTo-Doを現在の日付より前に移動することはできません。


To-Doを切り取って他の日付へ移動する

  1. To-Doを選択します。

  2. ［編集］－［切り取り］コマンドを選択します。

  3. ［1日のスケジュール］、［1日の計画表］では、目的の日付を画面に表示します。［週のスケジュール］、［週の計画表］、［月のスケジュール］では、目的の日付を画面に表示し、その日付をクリックします。

  4. ［編集］－［貼り付け］コマンドを選択します。

メモ

  • 切り取ったデータに他のデータがリンクされている場合、そのリンク情報は消えてしまいます。

  • 複数のTo-Doを選択した場合、［編集］－［切り取り］コマンドはグレー表示となり、切り取って移動することができません。


To-Doの終了日を変更する

［週のスケジュール］、［週の計画表］、［月のスケジュール］では、To-Doを他の日付へマウスで移動することで、To-Doの終了日を変更できます。

  1. 終了済みのTo-Doを選択し、そのまま目的の日付までドラッグします。


To-Doをスケジュールに変更する

  1. スケジュールに変更したいTo-Doをダブルクリックします。

  2. ［スケジュール］タブをクリックします。

  3. 必要に応じて内容を設定しなおします。

    ［スケジュール］プロパティシートについては、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


To-Doを［スケジュール欄］へ移動する

［1日のスケジュール］と［1日の計画表］では、To-Doを［スケジュール欄］へマウスで移動することで、スケジュールに変更できます。

  1. スケジュールに変更したいTo-Doを選択して、そのまま［スケジュール欄］へドラッグします。

  2. ［スケジュール］プロパティシートが表示されたら、必要に応じて内容を設定しなおします。

    ［スケジュール］プロパティシートについては、このボタン をクリックしてください。

  3. ［OK］ボタンをクリックします。


To-Doを期間スケジュールに変更する

  1. 期間スケジュールに変更したいTo-Doをダブルクリックします。

  2. ［期間スケジュール］タブをクリックします。

  3. 必要に応じて内容を設定しなおします。

    ［期間スケジュール］プロパティシートについては、このボタン をクリックしてください。

  4. ［OK］ボタンをクリックします。


To-Doを［期間スケジュール欄］へ移動する

［1日のスケジュール］と［1日の計画表］では、To-Doを［期間スケジュール欄］へマウスで移動することで、期間スケジュールに変更できます。

  1. 期間スケジュールに変更したいTo-Doを選択して、そのまま［期間スケジュール欄］へドラッグします。

  2. ［期間スケジュール］プロパティシートが表示されたら、必要に応じて内容を設定しなおします。

    ［期間スケジュール］プロパティシートについては、このボタン をクリックしてください。

  3. ［OK］ボタンをクリックします。


条件を指定してTo-Doを削除する

検索機能を利用して特定の条件を満たすTo-Doを一括削除できます。

  1. 検索ﾎﾞﾀﾝ を選択します。

  2. 検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  3. ［検索］ボタンをクリックします。

    指定した条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。

  4. ［検索結果］ウィンドウで削除したいデータを選択します。

    複数のデータを一度に削除する場合は、［Shift］キーや［Ctrl］キーを押しながらデータを選択します。

  5. ［削除］ボタンをクリックします。


To-Doを終了する

  1. 終了したTo-Doを右マウスボタンでクリックします。

  2. ポップアップメニューが表示されたら、［終了チェック］を選択します。

To-Doをダブルクリックして［To-Do］プロパティシートを開き、［終了］に ﾁｪｯｸ をつけても、終了済みのTo-Doになります。


To-Doを翌日に延期する

  1. To-Doを右マウスボタンでクリックします。

  2. ポップアップメニューが表示されたら、［翌日に延期］を選択します。

メモ

  • 現在のTo-Do（今日の日付欄に表示されているTo-Do）に限り、翌日に延期できます。


スケジュール、期間スケジュール、To-Doをコピーして貼り付ける

  1. コピーしたいデータを選択します。

  2. ［編集］－［コピー］コマンドを選択します。

  3. ［1日のスケジュール］、［1日の計画表］では、目的の日付を画面に表示します。［週のスケジュール］、［週の計画表］、［月のスケジュール］では、目的の日付を画面に表示し、その日付をクリックします。

  4. ［編集］－［貼り付け］コマンドを選択します。

メモ

  • コピーしたデータに他のデータがリンクされている場合、そのリンク情報はコピーされません。

  • 複数のデータを選択した場合は、［編集］－［コピー］コマンドはグレー表示となり、コピーできません。


スケジュール、期間スケジュール、To-Doをマウスで他の日付へコピーする

［週のスケジュール］、［週の計画表］、［月のスケジュール］では、スケジュールを他の日付へマウスでコピーできます。

  1. コピーしたいデータを選択し、そのまま［Ctrl］キーを押したまま目的の日付までドラッグします。

メモ

  • コピーしたデータに他のデータがリンクされている場合、そのリンク情報はコピーされません。


スケジュール、期間スケジュール、To-Doの詳しい内容を見る

  1. スケジュールまたは期間スケジュール、To-Doを右マウスボタンでクリックします。


［１日のスケジュール］と［1日の計画表］で画面をスクロールして他のデータを見る

  1. ［スケジュール欄］、［期間スケジュール欄］、［To-Do欄］の右端にあるスクロールバーの ｽｸﾛｰﾙ上 ｽｸﾛｰﾙ下 をクリックしてスクロールします。


［週のスケジュール］と［月のスケジュール］で画面をスクロールして他のデータを見る

  1. 目的の［日付欄］をクリックします。

  2. 再度［日付欄］をクリックするか、または［Enter］キーを押します。

  3. ［日付欄］にデータが表示しきれない場合はスクロールバーが現れますから、スクロールバーの ｽｸﾛｰﾙ上 ｽｸﾛｰﾙ下 をクリックしてスクロールします。

［日付欄］の枠外をクリックするか、または［Esc］キーを押すとスクロールバーが消えます。


［週の計画表］で画面をスクロールして他のデータを見る

  1. 他の時間帯のスケジュールを見るには、［スケジュール欄］の右端にあるスクロールバーの ｽｸﾛｰﾙ上 ｽｸﾛｰﾙ下 をクリックしてスクロールします。

  2. 目的の［時間指定なしのスケジュールとTo-Do欄］をクリックします。

  3. 再度［時間指定なしのスケジュールとTo-Do欄］をクリックするか、または［Enter］キーを押します。

  4. ［時間指定なしのスケジュールとTo-Do欄］にデータが表示しきれない場合はスクロールバーが使用できるようになりますから、スクロールバーの ｽｸﾛｰﾙ上 ｽｸﾛｰﾙ下 をクリックしてスクロールします。


繰り返し発生するスケジュールを一覧表示する

  1. ［スケジュール］－［繰り返しスケジュールの表示］コマンドを選択します。

  2. 確認したら、［終了］ボタンをクリックしてウィンドウを閉じます。

メモ

  • ［繰り返しスケジュール一覧］ウィンドウは他の操作を行っていても画面に表示しておくことができます。

  • ［繰り返しスケジュール一覧］ウィンドウの各項目の表示幅の変更については、このボタン をクリックしてください。


特定の分類に属するスケジュール、期間スケジュール、To-Doを検索する

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で検索対象のデータに ﾁｪｯｸ をつけ、その他のデータから ﾁｪｯｸ を外します。

    検索対象のデータはひとつだけにしてください。複数のデータから特定の分類に属するデータを検索することはできません。たとえば、スケジュールを対象に検索したい場合は、［スケジュール］だけに ﾁｪｯｸ をつけ、［期間スケジュール］と［To-Do］から ﾁｪｯｸ を外します。

  3. ［分類］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、分類のリストが表示されますから、検索したい分類を選択してください。

  4. その他、必要に応じて［検索文字列］、［検索期間］、［区分］、［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


特定の期間内のスケジュール、期間スケジュール、To-Doを検索する

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で検索対象のデータに ﾁｪｯｸ をつけ、検索対象から外したいデータから ﾁｪｯｸ を外します。

    たとえば、スケジュールだけを対象に検索したい場合は、［スケジュール］だけに ﾁｪｯｸ をつけ、［期間スケジュール］と［To-Do］から ﾁｪｯｸ を外します。

  3. ［検索期間］の［開始］に検索対象期間の開始日を入力し、［終了］に検索対象期間の終了日を入力します。

    日付の入力についての詳細は、このボタン をクリックしてください。

  4. その他、必要に応じて［分類］［検索文字列］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


期間に関係なくスケジュール、期間スケジュール、To-Doを検索する

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で検索対象のデータに ﾁｪｯｸ をつけ、検索対象から外したいデータから ﾁｪｯｸ を外します。

    たとえば、スケジュールだけを対象に検索したい場合は、［スケジュール］だけに ﾁｪｯｸ をつけ、［期間スケジュール］と［To-Do］から ﾁｪｯｸ を外します。

  3. ［検索期間］の［開始］と［終了］を空欄にします。

  4. その他、必要に応じて［分類］［検索文字列］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


特定の区分のスケジュール、期間スケジュール、To-Doを検索する

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で検索対象のデータに ﾁｪｯｸ をつけ、検索対象から外したいデータから ﾁｪｯｸ を外します。

    たとえば、スケジュールだけを対象に検索したい場合は、［スケジュール］だけに ﾁｪｯｸ をつけ、［期間スケジュール］と［To-Do］から ﾁｪｯｸ を外します。

  3. ［区分］で検索対象の区分に ﾁｪｯｸ をつけ、検索対象から外したい区分から ﾁｪｯｸ を外します。

    たとえば、個人データだけを対象に検索したい場合は、［個人］だけに ﾁｪｯｸ をつけ、［会社］と［グループ］から ﾁｪｯｸ を外します。

  4. その他、必要に応じて［分類］［検索文字列］［検索期間］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


未終了のTo-Doを検索する

  1. 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で「To-Do」に ﾁｪｯｸ をつけます。

  3. ［検索するTo-Doの属性］で［未終了のTo-Do］に ﾁｪｯｸ をつけます。

  4. その他、必要に応じて［分類］［検索文字列］［検索期間］［区分］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


終了済みのTo-Doを検索する

  1. 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で「To-Do」に ﾁｪｯｸ をつけます。

  3. ［検索するTo-Doの属性］で［終了済のTo-Do］に ﾁｪｯｸ をつけます。

  4. その他、必要に応じて［分類］［検索文字列］［検索期間］［区分］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


期限切れのTo-Doを検索する

  1. 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で「To-Do」に ﾁｪｯｸ をつけます。

  3. ［検索するTo-Doの属性］で［期限切れのTo-Do］に ﾁｪｯｸ をつけます。

  4. その他、必要に応じて［分類］［検索文字列］［検索期間］［区分］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


検索結果をさらに絞り込む

  1. ［検索結果］ウィンドウの［再検索］ボタンをクリックします。

  2. 再検索の条件を指定します。

  3. ［検索］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doの文字列を他の文字列で置き換える

  1. スケジュール画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で検索対象のデータに ﾁｪｯｸ をつけ、検索対象から外したいデータから ﾁｪｯｸ を外します。

    たとえば、スケジュールだけを対象に検索したい場合は、［スケジュール］だけに ﾁｪｯｸ をつけ、［期間スケジュール］と［To-Do］から ﾁｪｯｸ を外します。

  3. ［検索文字列］に変更したい文字列を入力します。

  4. その他、必要に応じて［分類］［検索期間］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。

  6. ［検索結果］ウィンドウで文字列を置き換えたいデータを選択します。

    複数のデータの文字列を置き換えたい場合は、［Shift］キーや［Ctrl］キーを押しながらデータを選択します。

  7. ［置換］ボタンをクリックします。

  8. ［置換文字列］に置き換えたい文字列を入力します。

  9. ［OK］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doの開始をアラームで通知する

  1. アラームを設定したいデータを選択します。

  2. ［スケジュール］－［アラームの設定］コマンドを選択します。

  3. ［アラームを鳴らす］に ﾁｪｯｸ をつけます。

  4. ［開始時刻］のボックスにアラームを鳴らす時間を入力します。

  5. ［前に鳴らす］のボックスからアラームを鳴らす時間の単位を選択します。

  6. ［サウンド］からアラーム時に鳴らすサウンドを選択します。

    選択したサウンドを確認したい場合は、［テスト］ボタンをクリックしてください。

スケジュール、期間スケジュール、To-Doの登録時に、［スケジュール登録］ダイアログの［アラームの設定］ボタンをクリックしても設定できます。

メモ

  • サウンドが入ってるフォルダの変更については、このボタン をクリックしてください。


アラーム時に音声を出力する

  1. タスクバーのアラーム&デスクメモのアイコンを右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時音声出力を行う］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。

  • ［アラーム&デスクメモ］は、機能ボタンの ｱﾗｰﾑﾎﾞﾀﾝ をクリックすることでも起動できます。


アラーム時にアニメーションを再生する

  1. タスクバーのアラーム&デスクメモのアイコンを右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時アニメーションを行う］に ﾁｪｯｸ をつけます。

  4. アラーム時に再生するアニメーションを変更する場合は、［タイプ］からアニメーションを選択します。

  5. ［OK］ボタンをクリックします。

  • ［アラーム&デスクメモ］は、機能ボタンの ｱﾗｰﾑﾎﾞﾀﾝ をクリックすることでも起動できます。


スケジュールの分類ごとにアラーム時の音声を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. 一覧からスケジュールの分類を選択します。

  3. 選択した分類に属するスケジュールのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  4. ［変更］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダの変更については、このボタン をクリックしてください。


期間スケジュールの分類ごとにアラーム時の音声を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［期間スケジュールの分類］タブをクリックします。

  3. 一覧から期間スケジュールの分類を選択します。

  4. 選択した分類に属する期間スケジュールのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダの変更については、このボタン をクリックしてください。


To-Doの分類ごとにアラーム時の音声を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 一覧からTo-Doの分類を選択します。

  4. 選択した分類に属するTo-Doのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダの変更については、このボタン をクリックしてください。


アラーム時に再生するアニメーションを変更する

  1. タスクバーのアラーム&デスクメモのアイコンを右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラームの方法］の［タイプ］からアニメーションを選択します。

  4. ［OK］ボタンをクリックします。

  • ［アラーム&デスクメモ］は、機能ボタンの ｱﾗｰﾑﾎﾞﾀﾝ をクリックすることでも起動できます。


アラーム時に再生するアニメーションを時間帯や季節ごとに変更する

  1. タスクバーのアラーム&デスクメモのアイコンを右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラームの方法］の［設定］ボタンをクリックします。

  4. ［タイプ］からアニメーションの種類を選択します。

  5. ［朝］のボックスから「ＡＭ４：０１～ＡＭ１１：００」に使用するアニメーションを選択します。

  6. ［夜］のボックスから「ＰＭ５：０１～ＡＭ４：００」に使用するアニメーションを選択します。

  7. ［春］のボックスから「３月～５月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  8. ［夏］のボックスから「６月～８月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  9. ［秋］のボックスから「９月～１１月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  10. ［冬］のボックスから「１２月～２月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  11. ［クリスマス］のボックスから「１２月２４と２５日」に使用するアニメーションを選択します。

  12. ［正月］のボックスから「１月１日～１月３日」に使用するアニメーションを選択します。

  13. ［誕生日］のボックスから、スケジュール、期間スケジュール、Ｔｏ－Ｄｏデータで、分類名称が「誕生日」で指定されている期間に使用するアニメーションを選択します。

  14. ［終了］のボックスからDIM2000の終了時に使用するアニメーションを選択します。

  15. ［OK］ボタンをクリックします。

  • ［アラーム&デスクメモ］は、機能ボタンの ｱﾗｰﾑﾎﾞﾀﾝ をクリックすることでも起動できます。


サウンドが入っているフォルダを変更する

  1. ［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［サウンドファイル］の［参照］ボタンをクリックして、サウンドが入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


音声が入っているフォルダを変更する

  1. ［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［音声ファイル］の［参照］ボタンをクリックして、音声が入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


アニメーションが入っているフォルダを変更する

  1. ［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［アニメーション］の［参照］ボタンをクリックして、アニメーションが入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doに他のデータをリンクする

  1. データを選択します。

  2. ［スケジュール］－［リンクの設定］コマンドからリンクしたいデータの種類を選択します。

  3. 一覧からリンクしたいデータを選択します。

  4. ［OK］ボタンをクリックします。

選択したデータに他のデータがリンクされ、リンクデータがあることを示す ﾘﾝｸｱｲｺﾝ が現れます。

データをリンクする他の方法については、このボタン をクリックしてください。

メモ

  • 他のアプリケーションで作成した書類をリンクしたい場合は、［スケジュール］－［リンクの設定］コマンドから［ドキュメント］コマンドを選択してください。

  • スケジュール、期間スケジュール、To-Do、住所録、メモを新規に作成してリンクしたい場合は、［リンクの設定］ダイアログで［新規作成］ボタンをクリックしてください。すると、各登録ダイアログが表示され、リンクデータを新規に作成できます。


［リンクの一覧］ダイアログから他のデータをリンクする方法

スケジュール、期間スケジュール、To-Doのデータをリンクする方法

  1. ﾘｽﾄﾎﾞﾀﾝ をクリックし、リンク先のデータの種類にスケジュール、期間スケジュール、To-Doの何れかを選択します。

  2. ［リンクの設定］ボタンをクリックし、［リンクの設定］ダイアログを表示します。

  3. リンク先のデータの種類のタブをクリックし、リンクするデータを一覧より選択します。

  4. ［OK］ボタンをクリックし、［リンクの設定］ダイアログを閉じます。

  5. ［OK］ボタンをクリックし、［リンクの一覧］ダイアログを閉じます。

住所録のデータをリンクする方法

  1. ﾘｽﾄﾎﾞﾀﾝ をクリックし、リンク先のデータの種類に住所録を選択します。

  2. ［リンクの設定］ボタンをクリックし、［リンクの設定］ダイアログを表示します。

  3. リンクするデータを一覧より選択します。

  4. ［OK］ボタンをクリックし、［リンクの設定］ダイアログを閉じます。

  5. ［OK］ボタンをクリックし、［リンクの一覧］ダイアログを閉じます。

メモ帳のデータをリンクする方法

  1. ﾘｽﾄﾎﾞﾀﾝ をクリックし、リンク先のデータの種類にメモ帳を選択します。

  2. ［リンクの設定］ボタンをクリックし、［リンクの設定］ダイアログを表示します。

  3. リンクするデータを一覧より選択します。

  4. ［OK］ボタンをクリックし、［リンクの設定］ダイアログを閉じます。

  5. ［OK］ボタンをクリックし、［リンクの一覧］ダイアログを閉じます。

他のアプリケーションで作成した書類をリンクする方法

  1. ﾘｽﾄﾎﾞﾀﾝ をクリックし、リンク先のデータの種類にドキュメントを選択します。

  2. ［リンクの設定］ボタンをクリックし、［開く］(ファイル選択)ダイアログを表示します。

  3. リンクするファイルを選択します。

  4. ［開く］ボタンをクリックし、［開く］(ファイル選択)ダイアログを閉じます。

  5. ［OK］ボタンをクリックし、［リンクの一覧］ダイアログを閉じます。


スケジュール、期間スケジュール、To-Doに他のデータをリンクする方法

  • データを選択し、 ﾃﾞｰﾀの更新ﾎﾞﾀﾝ をクリックします。［スケジュール登録］ダイアログが表示されたら、［リンクの設定］ボタンをクリックします。すると、［リンクの一覧］ダイアログが表示されます。 ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、データの種類を選択します。一覧からリンクしたいデータを選択し、［OK］ボタンをクリックします。

  • データの新規作成時にリンクする場合は、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。［スケジュール登録］ダイアログが表示されたら、［リンクの設定］ボタンをクリックします。 ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、データの種類を選択します。一覧からリンクしたいデータを選択し、［OK］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doからリンクを解除する

  1. データを選択します。

  2. ［スケジュール］－［リンクの解除］コマンドを選択します。

  3. ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、リンクを解除したいデータの種類を選択します。

  4. 一覧からリンクを解除したいデータを選択します。

  5. ［リンクの解除］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

データのリンクを解除する他の方法については、このボタン をクリックしてください。


スケジュール、期間スケジュール、To-Doからリンクを解除する方法

  • データを選択し、 ﾃﾞｰﾀの更新ﾎﾞﾀﾝ をクリックします。［スケジュール登録］ダイアログが表示されたら、［リンクの設定］ボタンをクリックします。すると、［リンクの一覧］ダイアログが表示されます。 ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、データの種類を選択します。一覧からリンクを解除したいデータを選択し、［リンクの解除］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doにリンクしたデータへ移動する

  1. ﾘﾝｸｱｲｺﾝ を右マウスボタンでクリックします。

  2. リンクデータのポップアップが表示されますから、目的のリンクデータを選択します。

リンクしたデータへ移動する他の方法については、このボタン をクリックしてください。


スケジュール、期間スケジュール、To-Doにリンクしたデータへ移動する方法

  • データを選択して、［スケジュール］－［リンク先へ移動］コマンドを選択します。 ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、データの種類を選択します。一覧からリンク先へ移動したいデータを選択し、［OK］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doを分類する

［スケジュール登録］ダイアログの［分類］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると分類のリストが表示されますから、スケジュール、期間スケジュール、To-Doが属する分類を選択します。

［スケジュール登録］ダイアログは、 スケジュール画面で ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックするか、またはスケジュール、期間スケジュール、To-Doをダブルクリックすると表示されます。

メモ

  • スケジュール、期間スケジュール、To-Doは分類の色で表示されますから、ひとめでどの分類のデータかわかります。ただし、グループ区分データの場合は、そのグループに色が指定されていると、分類の色ではなく、グループの色で表示されます。


スケジュールの分類を追加する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［分類名］に新規に追加する分類の名前を入力します。

  3. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  4. ［追加］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


期間スケジュールの分類を追加する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［期間スケジュールの分類］タブをクリックします。

  3. ［分類名］に新規に追加する分類の名前を入力します。

  4. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの分類を追加する（スケジュール画面）

To-Doの分類を追加する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. ［分類名］に新規に追加する分類の名前を入力します。

  4. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


スケジュールの分類の一覧の表示順を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. 分類の一覧から表示の順番を変更したい分類を選択します。

  3. ［１つ上に］［１つ下に］ボタンをクリックし、任意の位置へ移動します。

  4. ［変更］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


期間スケジュールの分類の一覧の表示順を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［期間スケジュールの分類］タブをクリックします。

  3. 分類の一覧から表示の順番を変更したい分類を選択します。

  4. ［１つ上に］［１つ下に］ボタンをクリックし、任意の位置へ移動します。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの分類の一覧の表示順を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 分類の一覧から表示の順番を変更したい分類を選択します。

  4. ［１つ上に］［１つ下に］ボタンをクリックし、任意の位置へ移動します。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


スケジュールの分類の名前や色を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. 分類の一覧から変更したい分類を選択します。

  3. 分類の名前を変更したい場合は、［分類名］を入力しなおします。

  4. 分類の色を変更したい場合は、［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックして、分類の色を選択しなおします。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


期間スケジュールの分類の名前や色を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［期間スケジュールの分類］タブをクリックします。

  3. 分類の一覧から変更したい分類を選択します。

  4. 分類の名前を変更したい場合は、［分類名］を入力しなおします。

  5. 分類の色を変更したい場合は、［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックして、分類の色を選択しなおします。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。


To-Doの分類の名前や色を変更する（スケジュール画面）

To-Doの分類の名前や色を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 分類の一覧から変更したい分類を選択します。

  4. 分類の名前を変更したい場合は、［分類名］を入力しなおします。

  5. 分類の色を変更したい場合は、［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックして、分類の色を選択しなおします。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。


いらなくなったスケジュールの分類を削除する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. 分類の一覧からいらなくなった分類を選択します。

  3. ［削除］ボタンをクリックします。

  4. ［OK］ボタンをクリックします。


いらなくなった期間スケジュールの分類を削除する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［期間スケジュールの分類］タブをクリックします。

  3. 分類の一覧からいらなくなった分類を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


いらなくなったTo-Doの分類を削除する（スケジュール画面）

いらなくなったTo-Doの分類を削除する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 分類の一覧からいらなくなった分類を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


To-Doの担当者を設定する

［To-Do］プロパティシートの［担当者］に作業の担当者を入力します。

担当者をあらかじめ登録しておくと、［担当者］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると担当者のリストが表示され、リストから担当者を選択できるようになります。担当者の登録については、このボタン をクリックしてください。

［To-Do］プロパティシートは、 スケジュール画面の［To-Do欄］をクリックしたのち ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックするか、またはTo-Doをダブルクリックすると表示されます。


To-Doの担当者を追加する（スケジュール画面）

To-Doの担当者を追加する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. ［担当者名］に新規に追加する担当者を入力します。

  4. ［追加］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


To-Doの担当者の一覧の表示順を変更する（スケジュール画面）

To-Doの担当者の一覧の表示順を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. 担当者の一覧から表示の順番を変更したい担当者を選択します。

  4. ［１つ上に］［１つ下に］ボタンをクリックし、任意の位置へ移動します。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの担当者の名前を変更する（スケジュール画面）

To-Doの担当者の名前を変更する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. 担当者の一覧から名前を変更したい担当者を選択します。

  4. ［担当者名］を入力しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの担当者を削除する（スケジュール画面）

To-Doの担当者を削除する

  1. ［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. 担当者の一覧から削除したい担当者を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


会社の休日など定期的に休みとなる曜日を設定する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. 会社の休日など定期的に休みとなる曜日に ﾁｪｯｸ をつけます。

  3. ［OK］ボタンをクリックします。


休日を登録する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. 休日として登録したい日付をカレンダー上でクリックし反転させます。

    反転している日付をもう一度クリックすると、反転が解除され、平日に戻ります。

  3. ［OK］ボタンをクリックします。


祝日、記念日を登録する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. ［内容］に祝日、記念日の名前を入力します。

  4. 祝日、記念日を休日としたい場合は、［休日とする］に ﾁｪｯｸ をつけます。

  5. 祝日、記念日が日曜日にあたるとき、振替休日にしたい場合は［振替休日の対象とする］に ﾁｪｯｸ をつけます。

  6. ［日付指定］を選択します。

  7. ［月］と［日］に祝日、記念日が何月何日であるか、それぞれ入力します。

  8. ［追加］ボタンをクリックします。

    登録した祝日、記念日が一覧に表示されます。

  9. ［OK］ボタンをクリックします。


祝日、記念日を変更する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. 一覧から変更したい祝日、記念日を選択します。

  4. 変更したい箇所を設定しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


いらなくなった祝日、記念日を削除する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. 一覧から削除したい祝日、記念日を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


祝日、記念日を休日にする

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. 一覧から祝日、記念日を選択します。

  4. ［休日とする］に ﾁｪｯｸ をつけます。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


祝日、記念日が日曜日にあたるとき翌日を振替休日にする

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［振替］に ﾁｪｯｸ をつけます。

  3. ［祝日・記念日］タブをクリックします。

  4. 一覧から目的の祝日、記念日を選択します。

  5. ［休日とする］に ﾁｪｯｸ をつけます。

  6. ［振替休日の対象とする］に ﾁｪｯｸ をつけます。

  7. ［変更］ボタンをクリックします。

  8. ［OK］ボタンをクリックします。

メモ

  • ［振替休日の対象とする］に ﾁｪｯｸ をつけた祝日、記念日について、その祝日、記念日が日曜日にあたるとき、翌日を休日としたい場合は、［休日］プロパティシートの［振替］に ﾁｪｯｸ をつけます。［振替休日の対象とする］に ﾁｪｯｸ をつけても、［休日］プロパティシートの［振替］から ﾁｪｯｸ が外れていると、祝日、記念日が日曜日にあたるとき翌日は休日になりません。


祝日、記念日を日付で指定する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. ［内容］に祝日、記念日の名前を入力します。

  4. 祝日、記念日を休日としたい場合は、［休日とする］に ﾁｪｯｸ をつけます。

  5. 祝日、記念日が日曜日にあたるとき、振替休日にしたい場合は［振替休日の対象とする］に ﾁｪｯｸ をつけます。

  6. ［日付指定］を選択します。

  7. ［月］、［日］に祝日、記念日の日付を入力します。

  8. ［追加］ボタンをクリックします。

    登録した祝日、記念日が一覧に表示されます。

  9. ［OK］ボタンをクリックします。


祝日、記念日を曜日で指定する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. ［内容］に祝日、記念日の名前を入力します。

  4. 祝日、記念日を休日としたい場合は、［休日とする］に ﾁｪｯｸ をつけます。

  5. 祝日、記念日が日曜日にあたるとき、振替休日にしたい場合は［振替休日の対象とする］に ﾁｪｯｸ をつけます。

  6. ［曜日指定］を選択します。

  7. ［月］、［曜日］に祝日、記念日が何月の第何週の何曜日であるかそれぞれ入力します。

  8. ［追加］ボタンをクリックします。

    登録した祝日、記念日が一覧に表示されます。

  9. ［OK］ボタンをクリックします。


祝日、記念日を日付と曜日で指定する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. ［内容］に祝日、記念日の名前を入力します。

  4. 祝日、記念日を休日としたい場合は、［休日とする］に ﾁｪｯｸ をつけます。

  5. 祝日、記念日が日曜日にあたるとき、振替休日にしたい場合は［振替休日の対象とする］に ﾁｪｯｸ をつけます。

  6. ［日付・曜日（対象年以降）指定］を選択し、指定年を入力します。

  7. ［月］、［日］に祝日、記念日の日付を入力します。

    ［月］、［曜日］に祝日、記念日が何月の第何週の何曜日であるかそれぞれ入力します。

  8. ［追加］ボタンをクリックします。

    登録した祝日、記念日が一覧に表示されます。

  9. ［OK］ボタンをクリックします。


春分や秋分を自動計算により登録する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. ［内容］に祝日、記念日の名前を入力します。

  4. ［日付指定］を選択します。

  5. 春分の日を自動計算したい場合は［春分］を選択し、秋分の日を自動計算したい場合は［秋分］を選択します。

  6. ［追加］ボタンをクリックします。

    登録した祝日、記念日が一覧に表示されます。

  7. ［OK］ボタンをクリックします。


祝日、記念日をアラームで通知する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. 一覧からアラームを通知したい祝日、記念日を選択します。

  4. ［アラームの設定］ボタンをクリックします。

  5. ［アラームを鳴らす］に ﾁｪｯｸ をつけます。

  6. ［開始時刻］のボックスにアラームを鳴らす時間を入力します。

  7. ［前に鳴らす］のボックスからアラームを鳴らす時間の単位を選択します。

  8. ［サウンド］からアラーム時に鳴らすサウンドを選択します。

    選択したサウンドを確認したい場合は、［テスト］ボタンをクリックしてください。

  9. ［変更］ボタンをクリックします。

  10. ［OK］ボタンをクリックします。

メモ

  • サウンドが入ってるフォルダの変更については、このボタン をクリックしてください。


祝日・記念日のアラーム時の音声を変更する

  1. ［スケジュール］－［休日と祝日・記念日の設定］コマンドを選択します。

  2. ［祝日・記念日］タブをクリックします。

  3. 一覧から祝日、記念日を選択します。

  4. ［音声］からアラーム時に鳴らすサウンドを選択します。

    選択した音声を確認したい場合は、［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダの変更については、このボタン をクリックしてください。


スケジュール代わりにスタンプアイコンを貼り付ける

  1. ［スケジュール］－［スタンプアイコンの表示］コマンドを選択します。

  2. ﾘｽﾄﾎﾞﾀﾝ をクリックすると、スタンプアイコンの種類がリスト表示されますから、目的の種類を選択します。

    リストから「全て」を選択すると、種類に関係なく全てのスタンプアイコンが表示されます。

  3. スタンプアイコンを登録したい日付までドラッグします。


スタンプアイコンを拡大する

［週のスケジュール］、［週の計画表］、［月のスケジュール］では、スタンプアイコンが小さくて見えにくいかもしれません。そのような場合には、スタンプアイコンをクリックしてください。スタンプアイコンが拡大表示されます。


貼り付けたスタンプアイコンを削除する

  1. 貼り付けたスタンプアイコンを選択し、そのまま ﾀﾞｽﾄｼｭｰﾄ までドラッグします。


自分でスタンプアイコンを作成する

  1. スタンプアイコンに登録したいビットマップが入っているファイルを開き、必要な部分を選択し、［編集］－［コピー］コマンドを選択します。

  2. スケジュール画面を表示して、［スケジュール］－［スタンプアイコンの表示］コマンドを選択します。

  3. ﾘｽﾄﾎﾞﾀﾝ をクリックすると、スタンプアイコンの種類がリスト表示されますから、目的の種類を選択します。

    リストからは「全て」以外を選択してください。

  4. ［登録］ボタンをクリックします。


いらなくなったスタンプアイコンを削除する

  1. ［スケジュール］－［スタンプアイコンの表示］コマンドを選択します。

  2. いらなくなったスタンプアイコン選択し、そのまま ﾀﾞｽﾄｼｭｰﾄ までドラッグします。

メモ

  • お客様が登録されたスタンプアイコンについては、スタンプアイコンパレットから削除することができますが、本製品に付属のスタンプアイコンは削除できません。


用紙サイズを変更する

  1. スケジュール画面で、［ファイル］－［印刷用紙の設定］コマンド、または［ファイル］－［印刷］コマンドを選択します。

  2. ［用紙］から用紙サイズを選択します。

  3. ［OK］ボタンをクリックします。


システム手帳サイズに印刷する

  1. スケジュール画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

  2. ［用紙］から「システム手帳」、「システム手帳（スリム）」、「システム手帳（ポケット）」、「システム手帳（AVERYL7901）」、「システム手帳（AVERYL7902）」のいずれかを選択します。

  3. ［OK］ボタンをクリックします。

メモ

  • 「システム手帳」、「システム手帳（スリム）」、「システム手帳（ポケット）」、「システム手帳（AVERYL7901）」、「システム手帳（AVERYL7902）」を選択すると、A4用紙に各用紙サイズの枠線が印字され、その中に印刷されます。


用紙サイズを自分で設定する

  1. スケジュール画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

  2. ［高さ］に用紙の高さを設定します。

  3. ［幅］に用紙の幅を設定します。

  4. ［OK］ボタンをクリックします。


用紙の余白を変更する

  1. スケジュール画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

  2. ［余白］の［上］、［下］、［左］、［右］のそれぞれに用紙の余白を入力します。

  3. ［OK］ボタンをクリックします。


印刷の向きを変える

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［方向］から印刷の向きを選択します。

  3. ［OK］ボタンをクリックします。


「週間予定」「週間計画」「月間予定」の日付の印刷フォントを変える

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［日付のフォント］ボタンをクリックします。

  3. フォントやサイズを変更します。

  4. ［OK］ボタンをクリックします。


スケジュール、期間スケジュール、To-Do、祝日、記念日の印刷フォントを変える

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［内容のフォント］ボタンをクリックします。

  3. フォントやサイズを変更します。

  4. ［OK］ボタンをクリックします。


印刷のタイトルと「年間予定」「年間カレンダー」の日付の印刷フォントを変える

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［カレンダーのフォント］ボタンをクリックします。

  3. フォントやサイズを変更します。

  4. ［OK］ボタンをクリックします。


期間を指定して印刷する

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［開始日］にいつのデータから印刷するか設定します。

    日付の入力のしかたについての詳細は、このボタン をクリックしてください。

  3. ［終了日］にいつまでのデータを印刷するか設定します。

  4. ［OK］ボタンをクリックします。


一度に複数の部数を印刷する

  1. スケジュール画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［部数］に必要な部数を入力します。

  3. ［OK］ボタンをクリックします。


出力先のプリンタを変更する

  1. ［ファイル］－［プリンタの設定］コマンドを選択します。

  2. 出力先のプリンタを選択します。

  3. ［OK］ボタンをクリックします。

［印刷］ダイアログの［プリンタの設定］ボタンからも変更できます。


スケジュールが重複したときにメッセージを表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. スケジュールが重複したときにメッセージを表示したい場合は［重複したスケジュールに警告を表示する］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  3. ［OK］ボタンをクリックします。

メモ

  • ［重複したスケジュールに警告を表示する］に ﾁｪｯｸ をつけると、まったく同一の時間でなくとも、時間帯が重なっていると警告メッセージが表示されます。たとえば、「01年2月8日　10:00～12:00　進捗会議」というスケジュールがすでに登録されていた場合、新規に「98年9月5日　11:00～12:00　来客」のスケジュールを登録しようとしたときに、警告メッセージを表示されます。


スケジュールの時間を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. スケジュールの時間を画面に表示したい場合は［スケジュール］の［時間］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


スケジュールの分類を表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. スケジュールの分類を画面に表示したい場合は［スケジュール］の［分類］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


スケジュールの内容を表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. スケジュールの内容を画面に表示したい場合は［スケジュール］の［要件］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


期間スケジュールの期間を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. 期間スケジュールの期間を画面に表示したい場合は［期間スケジュール］の［期間］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


期間スケジュールの分類を表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. 期間スケジュールの分類を画面に表示したい場合は［期間スケジュール］の［分類］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


期間スケジュールの内容を表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. 期間スケジュールの内容を画面に表示したい場合は［期間スケジュール］の［要件］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの分類を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの分類を画面に表示したい場合は［To-Do］の［分類］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの優先順位を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの優先順位を画面に表示したい場合は［To-Do］の［優先順位］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの期限を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの期限を画面に表示したい場合は［To-Do］の［期限］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの担当者を画面に表示する、表示しない（スケジュール画面）

To-Doの担当者を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの担当者を画面に表示したい場合は［To-Do］の［担当者］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの内容を画面に表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの内容を画面に表示したい場合は［To-Do］の［要件］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


時間の表示形式を変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. 開始時間と終了時間の両方を表示したい場合は［時間の表示形式］から「開始時間～終了時間」を選択し、開始時間だけの表示にしたい場合は「開始時間」を選択します。

  3. ［OK］ボタンをクリックします。


期間の表示形式を変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. 開始日と終了日の両方を表示したい場合は［期間の表示形式］から「開始日～終了日」を選択し、終了日だけの表示にしたい場合は「終了日」を選択します。

  3. ［OK］ボタンをクリックします。


スケジュールを1行で表示する、2行で表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. スケジュールを1行で画面に表示したい場合は［スケジュール］の［1行表示］を選択し、2行で表示したい場合は［2行表示］を選択します。

  4. ［OK］ボタンをクリックします。


期間スケジュールを1行で表示する、2行で表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. 期間スケジュールを1行で画面に表示したい場合は［期間スケジュール］の［1行表示］を選択し、2行で表示したい場合は［2行表示］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを分類別に表示する（スケジュール画面）

To-Doを分類別に表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［分類別＞優先順位順］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを優先順位順で表示する（スケジュール画面）

To-Doを優先順位順で表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［優先順位順］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを期限順で表示する（スケジュール画面）

To-Doを期限順で表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［期限順］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを担当者別に表示する（スケジュール画面）

To-Doを担当者別に表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［担当者別］を選択します。

  4. ［OK］ボタンをクリックします。


過去のスケジュールをグレイ表示にする

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［過去のスケジュールの色］で［グレイ表示］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


過去のスケジュールを打ち消し線で表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［過去のスケジュールの色］で［打ち消し線表示］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


過去のスケジュールを斜体で表示する

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［過去のスケジュールの色］で［斜体表示］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


終了したTo-Doの色と文字スタイルを変える（スケジュール画面）

終了したTo-Doの色と文字スタイルを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［To-Doの色］の［終了済み］で色と文字スタイルを選択します。

  4. ［OK］ボタンをクリックします。


期限が切れたTo-Doの色と文字スタイルを変える（スケジュール画面）

期限が切れたTo-Doの色と文字スタイルを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［To-Doの色］の［期限切れ］で色と文字スタイルを選択します。

  4. ［OK］ボタンをクリックします。


カレンダーの日付の色と文字スタイルを変える

［週のスケジュール］、［週の計画表］、［月のスケジュール］、［年間計画表］、［年間カレンダー］の当日、休日、日曜、土曜の日付の色と文字スタイルを変更できます。

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［当日］、［休日］、［日曜］、［土曜］からそれぞれの色と文字スタイルを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • 当日と休日と日曜が重なったときの色と文字スタイルの優先順位は、当日＞休日＞日曜です。たとえば、当日が休日の場合、カレンダー上は当日に設定した色と文字スタイルで表示されます。

  • 当日と休日と土曜が重なったときの色と文字スタイルの優先順位は、当日＞休日＞土曜です。たとえば、当日が休日の場合、カレンダー上は当日に設定した色と文字スタイルで表示されます。


年の表示形式を変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. 西暦4桁で表示したい場合は［日付の表示形式］で「西暦4桁」を選択し、西暦2桁で表示したい場合は「西暦2桁」、和暦で表示したい場合は「和暦」を選択します。

  3. ［OK］ボタンをクリックします。


六曜を表示する、表示しない

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. 六曜を表示したい場合は［六曜の表示］で「あり」を選択し、表示したくない場合は「なし」を選択します。

  3. ［OK］ボタンをクリックします。


［週のスケジュール］、［週の計画表］、［月のスケジュール］の週の開始曜日を変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［週・月の開始曜日］から、週の開始曜日を選択します。

  3. ［OK］ボタンをクリックします。


［月のスケジュール］の月の開始日を変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［月の開始日］から、月の開始日を1から31の範囲で設定します。

  3. ［OK］ボタンをクリックします。


カレンダーの日付、曜日、六曜のフォントと文字サイズを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示フォント］タブをクリックします。

  3. ［日付・曜日］からフォントと文字サイズを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • ここでは、［1日のスケジュール］、［１日の計画表］、［週のスケジュール］、［週の計画表］、［月のスケジュール］の日付、曜日、六曜のフォントと文字サイズが変わります。［年間計画表］と［年間カレンダー］の日付と曜日のフォントと文字サイズは変わりません。


スケジュール、期間スケジュールのフォントと文字サイズを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示フォント］タブをクリックします。

  3. ［内容］からフォントと文字サイズを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • スケジュール、期間スケジュール、To-Doのほか、記念日と祝日のフォントと文字サイズも変わります。


記念日と祝日のフォントと文字サイズを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示フォント］タブをクリックします。

  3. ［内容］からフォントと文字サイズを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • 記念日と祝日のフォントと文字サイズのほか、スケジュール、期間スケジュール、To-Doのフォントと文字サイズも変わります。


［年間計画表］と［年間カレンダー］の日付のフォントを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示フォント］タブをクリックします。

  3. ［カレンダー］からフォントを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • ［年間計画表］と［年間カレンダー］の日付のフォントのほか、カレンダーのタイトルのフォントも変わります。


カレンダーのタイトルのフォントを変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［表示フォント］タブをクリックします。

  3. ［カレンダー］からフォントを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • カレンダーのタイトルのフォントのほか、［年間計画表］と［年間カレンダー］の日付のフォントも変わります。


［1日のスケジュール］、［1日の計画表］のスケジュール、期間スケジュール、To-Doの表示場所を変える

  1. ［スケジュール］－［表示オプションの設定］コマンドを選択します。

  2. ［画面レイアウト］タブをクリックします。

  3. スケジュールを表示する場所、期間スケジュールを表示する場所、To-Doを表示する場所をそれぞれ選択します。

  4. ［OK］ボタンをクリックします。


［1日のスケジュール］、［1日の計画表］の［スケジュール欄］を広くする

  1. ［1日のスケジュール］または［1日の計画表］を表示します。

  2. 縦に広くしたい場合は、［スケジュール欄］と［期間スケジュール欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  3. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま下方向へ境界線をドラッグします。

  4. 横に広くしたい場合は、［スケジュール欄］と［To-Do欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  5. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向へ境界線をドラッグします。


［1日のスケジュール］、［1日の計画表］の［期間スケジュール欄］を広くする

  1. ［1日のスケジュール］または［1日の計画表］を表示します。

  2. 縦に広くしたい場合は、［スケジュール欄］と［期間スケジュール欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  3. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま上方向へ境界線をドラッグします。

  4. 横に広くしたい場合は、［期間スケジュール欄］と［To-Do欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  5. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向へ境界線をドラッグします。


［1日のスケジュール］、［1日の計画表］の［To-Do欄］を広くする

  1. ［1日のスケジュール］または［1日の計画表］を表示します。

  2. ［スケジュール欄］と［To-Do欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  3. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向へ境界線をドラッグします。


［週の計画表］の［スケジュール欄］を広くする

  1. ［週の計画表］を表示します。

  2. ［スケジュール欄］と［時間指定なしのスケジュールとTo-Do欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  3. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま下方向へ境界線をドラッグします。


［週の計画表］の［時間指定なしのスケジュールとTo-Do欄］を広くする

  1. ［週の計画表］を表示します。

  2. ［スケジュール欄］と［時間指定なしのスケジュールとTo-Do欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  3. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま上方向へ境界線をドラッグします。


右マウスボタンでスケジュールを操作する

スケジュールを右マウスボタンでクリックすると、そのスケジュールの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［コピー］ | ： | 選択したスケジュールをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したスケジュールを削除します。
［ジャンプ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択したスケジュールを変更できます。
［新規入力］ | ： | スケジュールを新規に登録できます。
［アラームの設定］ | ： | 選択したスケジュールにアラームを設定します。

メモ
  • 空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］の操作が可能です。
  • ［月のスケジュール］画面を表示している場合は、このボタン をクリックしてください。


右マウスボタンでスケジュールを操作する（月のスケジュール）

［月のスケジュール］を表示しているとき、スケジュールを右マウスボタンでクリックすると、そのスケジュールの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［コピー］ | ： | 選択したスケジュールをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したスケジュールを削除します。
［ジャンプ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択したスケジュールを変更できます。
［新規入力］ | ： | スケジュールを新規に登録できます。
［アラームの設定］ | ： | 選択したスケジュールにアラームを設定します。
［半月前］ | ： | 半月前の表示に変わります。
［半月後］ | ： | 半月後の表示に変わります。

空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］、［半月前］、［半月後］の操作が可能です。


右マウスボタンで期間スケジュールを操作する

期間スケジュールを右マウスボタンでクリックすると、その期間スケジュールの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［コピー］ | ： | 選択した期間スケジュールをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択した期間スケジュールを削除します。
［ジャンプ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択した期間スケジュールを変更できます。
［新規入力］ | ： | 期間スケジュールを新規に登録できます。
［アラームの設定］ | ： | 選択した期間スケジュールにアラームを設定します。

メモ
  • 空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］の操作が可能です。
  • ［月のスケジュール］画面を表示している場合は、このボタン をクリックしてください。
  • ［年計画］画面を表示している場合は、このボタン をクリックしてください。


右マウスボタンで期間スケジュールを操作する（月のスケジュール）

［月のスケジュール］を表示しているとき、期間スケジュールを右マウスボタンでクリックすると、その期間スケジュールの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［コピー］ | ： | 選択した期間スケジュールをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択した期間スケジュールを削除します。
［ジャンプ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択した期間スケジュールを変更できます。
［新規入力］ | ： | 期間スケジュールを新規に登録できます。
［アラームの設定］ | ： | 選択したスケジュールにアラームを設定します。
［半月前］ | ： | 半月前の表示に変わります。
［半月後］ | ： | 半月後の表示に変わります。

空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］、［半月前］、［半月後］］の操作が可能です。


右マウスボタンで期間スケジュールを操作する（年計画）

［年計画］を表示しているとき、期間スケジュールを右マウスボタンでクリックすると、その期間スケジュールの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［コピー］ | ： | 選択した期間スケジュールをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択した期間スケジュールを削除します。
［ジャンプ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択した期間スケジュールを変更できます。
［新規入力］ | ： | 期間スケジュールを新規に登録できます。
［アラームの設定］ | ： | 選択した期間スケジュールにアラームを設定します。
［表示順］ | ： | 表示順を選択します。

空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］、［表示順］の操作が可能です。


右マウスボタンでTo-Doを操作する

To-Doを右マウスボタンでクリックすると、そのTo-Doの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［終了チェック］ | ： | 選択したTo-Doを終了済みTo-Doへ変更します。
［翌日に延期］ | ： | 選択したTo-Doを翌日へ延期します。
［コピー］ | ： | 選択したTo-Doをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したTo-Doを削除します。
［ジャンブ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択したTo-Doを変更できます。
［新規入力］ | ： | To-Doを新規に登録できます。
［アラームの設定］ | ： | 選択したTo-Doにアラームを設定します。

メモ
  • 空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］の操作が可能です。
  • ［月のスケジュール］画面を表示している場合は、このボタン をクリックしてください。


右マウスボタンでTo-Doを操作する（月のスケジュール）

To-Doを右マウスボタンでクリックすると、そのTo-Doの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［終了チェック］ | ： | 選択したTo-Doを終了済みTo-Doへ変更します。
［翌日に延期］ | ： | 選択したTo-Doを翌日へ延期します。
［コピー］ | ： | 選択したTo-Doをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したTo-Doを削除します。
［ジャンブ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択したTo-Doを変更できます。
［新規入力］ | ： | To-Doを新規に登録できます。
［アラームの設定］ | ： | 選択したTo-Doにアラームを設定します。
［半月前］ | ： | 半月前の表示に変わります。
［半月後］ | ： | 半月後の表示に変わります。

空欄の右マウスボタンをクリックでも、［貼り付け］、［ジャンプ］、［新規入力］、［半月前］、［半月後］の操作が可能です。


To-Do画面を表示するには

To-Doﾎﾞﾀﾝ をクリックします。

他の表示モードへの切り替えについては、このボタン をクリックしてください。


他の属性のTo-Doを表示するには

To-Doは次の４つの属性に分けられ、画面には属性ごとに表示することができます。属性に関わらず、全てのTo-Doを表示したい場合は、 全てﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［全てのTo-Do］コマンドを選択しても全てのTo-Doを表示できます。

現在のTo-Do

現在のTo-DoをTo-Do画面に表示するには、 現在ﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［現在のTo-Do］コマンドを選択しても表示できます。

未終了のTo-Do

未終了のTo-DoをTo-Do画面に表示するには、 未終了ﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［未終了のTo-Do］を選択しても表示できます。

終了済みのTo-Do

終了済みのTo-Doを画面に表示するには、 終了済みﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［終了済みのTo-Do］コマンドを選択しても表示できます。

終了済みのTo-Doを非表示にしている場合は、［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。

期限切れのTo-Do

期限切れのTo-Doを画面に表示するには、 期限切れﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［期限切れのTo-Do］コマンドを選択しても表示できます。

期限切れのTo-Doを非表示にしている場合は、［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。


To-Doを登録する

  1. To-Do画面で、空欄をダブルクリックします。

  2. ［区分］からTo-Doが属する区分を選択します。

    ［区分］についての詳細は、このボタン をクリックしてください。

  3. ［期限］の左側の日付欄の ﾘｽﾄﾎﾞﾀﾝ をクリックして作業の開始日を選択します。

    ［期限］についての詳細は、このボタン をクリックしてください。

  4. ［期限］の右側の日付欄の ﾘｽﾄﾎﾞﾀﾝ をクリックして作業の終了日を選択します。

  5. ［分類］から作業が属する分類を選択します。

  6. ［要件］に作業の内容を入力します。

  7. その他、必要に応じて［シークレット］、［リンクの設定］、［アラームの設定］、［繰り返しの設定］を設定します。

    ［To-Do］プロパティシートの各項目の詳しい説明については、このボタン をクリックしてください。

  8. ［OK］ボタンをクリックします。

    続けてTo-Doを登録する場合は、［追加］ボタンをクリックしてください。

To-Doを登録する他の方法については、このボタン をクリックしてください。


To-Doを登録する方法

  • To-Do画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  • To-Do画面で、［To-Do］－［To-Doの新規入力］コマンドを選択します。

上のどちらの方法でも［To-Do］プロパティシートが表示されますから、To-Doの内容を設定します。


特定の文字列を含むTo-Doを検索する

  1. To-Do画面で、 検索ﾎﾞﾀﾝ を選択します。

    ［検索］ダイアログが表示されます。

  2. ［検索対象］で［To-Do］に ﾁｪｯｸ をつけます。

  3. ［検索文字列］に検索条件の文字列を入力します。

  4. その他、必要に応じて［分類］［検索期間］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


To-Do一覧を印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷形式］より「一覧」を選択します。

  3. ［OK］ボタンをクリックします。

    印刷がはじまります。


現在進行中のTo-Doを表示する

To-Do画面の 現在ﾎﾞﾀﾝ をクリックします。

［表示］－［To-Do］－［現在のTo-Do］コマンドを選択しても表示できます。


まだ終了していないTo-Doを表示する

To-Do画面の 未終了ﾎﾞﾀﾝ をクリックします。

［表示］－［To-Do］－［未終了のTo-Do］を選択しても表示できます。


すでに終了したTo-Doを表示する

To-Do画面の 終了済みﾎﾞﾀﾝ をクリックします。

［表示］－［To-Do］－［終了済みのTo-Do］コマンドを選択しても表示できます。

終了済みのTo-Doを非表示にしている場合は、［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。


期限が切れたのに終了していないTo-Doを表示する

To-Do画面の 期限切れﾎﾞﾀﾝ をクリックします。

［表示］－［To-Do］－［期限切れのTo-Do］コマンドを選択しても表示できます。

期限切れのTo-Doを非表示にしている場合は、［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。


属性に関係なく全てのTo-Doを表示する

To-Do画面の 全てﾎﾞﾀﾝ をクリックします。

［表示］－［To-Do］－［全てのTo-Do］コマンドを選択しても表示できます。


一回かぎりのTo-Doを表示する

To-Do画面の 一回ﾎﾞﾀﾝ（非表示） をクリックして、 一回ﾎﾞﾀﾝ（表示） の状態にします。

［To-Do］－［表示データの選択］－［1回のTo-Do］コマンドを選択しても表示できます。


繰り返し発生するTo-Doを表示する

To-Do画面の 繰り返しﾎﾞﾀﾝ（非表示） をクリックして、 繰り返しﾎﾞﾀﾝ（表示） の状態にします。

［To-Do］－［表示データの選択］－［繰り返しのTo-Do］コマンドを選択しても表示できます。


一回かぎりのTo-Doと繰り返し発生するTo-Doの両方を表示する

To-Do画面の 全てﾎﾞﾀﾝ（非表示） をクリックして、 全てﾎﾞﾀﾝ（表示） の状態にします。

［To-Do］－［表示データの選択］－［全てのTo-Do］コマンドを選択しても表示できます。


特定の分類に属するTo-Doだけを表示する

To-Do画面のタイトル脇のボックスの ﾘｽﾄﾎﾞﾀﾝ をクリックすると、To-Doの分類のリストが表示されますから、画面に表示したいTo-Doの分類を選択します。

メモ

  • To-Do画面のタイトル脇のボックスから「全て」を選択すると、分類に関係なく全てのTo-Doが表示されます。


非表示になっている期限切れのTo-Doや終了済みのTo-Doを表示する

［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。


繰り返し発生するTo-Doを変更する

  1. To-Do画面で、繰り返しのTo-Doをダブルクリックします。

  2. 変更したい箇所を設定しなおします。

  3. 繰り返し条件を変更したい場合は、［繰り返しの設定］ボタンをクリックします。

  4. 繰り返し条件を設定しなおし、［OK］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


期間を指定してTo-Doを削除する

  1. ［To-Do］－［To-Doの削除］コマンドを選択します。

  2. ［開始日］と［終了日］でTo-Doを削除する期間を指定します。

  3. 未終了のTo-Doを削除する場合は［未終了のTo-Do］に ﾁｪｯｸ をつけます。

  4. 終了済みのTo-Doを削除する場合は［終了済みのTo-Do］に ﾁｪｯｸ をつけます。

  5. 期限切れのTo-Doを削除する場合は［期限切れのTo-Do］に ﾁｪｯｸ をつけます。

  6. ［OK］ボタンをクリックします。


To-Doをコピーして貼り付ける

  1. コピーしたいTo-Doを選択します。

  2. ［編集］－［コピー］コマンドを選択します。

  3. ［編集］－［貼り付け］コマンドを選択します。

メモ

  • To-Doに他のデータがリンクされている場合、そのリンク情報はコピーされません。

  • 複数のTo-Doを選択した場合は、［編集］－［コピー］コマンドはグレー表示となり、コピーできません。


To-Doの詳しい内容を見る

  1. To-Doを右マウスボタンでクリックします。


画面をスクロールして他のデータを見る

  1. To-Do画面の右端にあるスクロールバーの ｽｸﾛｰﾙ上 ｽｸﾛｰﾙ下 をクリックしてスクロールします。


特定の分類に属するTo-Doを検索する

  1. To-Do画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で［To-Do］に ﾁｪｯｸ をつけます。

  3. ［分類］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、分類のリストが表示されますから、検索したい分類を選択してください。

  4. その他、必要に応じて［検索文字列］、［検索期間］、［区分］、［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


特定の期間内のTo-Doを検索する

  1. To-Do画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で［To-Do］に ﾁｪｯｸ をつけます。

  3. ［検索期間］の［開始］に検索対象期間の開始日を入力し、［終了］に検索対象期間の終了日を入力します。

    日付の入力についての詳細は、このボタン をクリックしてください。

  4. その他、必要に応じて［分類］［検索文字列］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


期間に関係なくTo-Doを検索する

  1. To-Do画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で［To-Do］に ﾁｪｯｸ をつけます。

  3. ［検索期間］の［開始］と［終了］を空欄にします。

  4. その他、必要に応じて［分類］［検索文字列］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


特定の区分のTo-Doを検索する

  1. To-Do画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で［To-Do］に ﾁｪｯｸ をつけます。

  3. ［区分］で検索対象の区分に ﾁｪｯｸ をつけ、検索対象から外したい区分から ﾁｪｯｸ を外します。

    たとえば、個人データだけを対象に検索したい場合は、［個人］だけに ﾁｪｯｸ をつけ、［会社］と［グループ］から ﾁｪｯｸ を外します。

  4. その他、必要に応じて［分類］［検索文字列］［検索期間］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。


To-Doの文字列を他の文字列で置き換える

  1. To-Do画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. ［検索対象］で［To-Do］に ﾁｪｯｸ をつけます。

  3. ［検索文字列］に変更したい文字列を入力します。

  4. その他、必要に応じて［分類］［検索期間］［区分］［検索するTo-Doの属性］で検索条件を指定します。

    ［検索ダイアログ］の詳しい設定内容については、このボタン をクリックしてください。

  5. ［検索］ボタンをクリックします。

    指定した検索条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。

  6. ［検索結果］ウィンドウで文字列を置き換えたいデータを選択します。

    複数のデータの文字列を置き換えたい場合は、［Shift］キーや［Ctrl］キーを押しながらデータを選択します。

  7. ［置換］ボタンをクリックします。

  8. ［置換文字列］に置き換えたい文字列を入力します。

  9. ［OK］ボタンをクリックします。


To-Doの開始をアラームで通知する

  1. アラームを設定したいTo-Doを選択します。

  2. ［To-Do］－［アラームの設定］コマンドを選択します。

  3. ［アラームを鳴らす］に ﾁｪｯｸ をつけます。

  4. ［開始時刻］のボックスにアラームを鳴らす時間を入力します。

  5. ［前に鳴らす］のボックスからアラームを鳴らす時間の単位を選択します。

  6. ［サウンド］からアラーム時に鳴らすサウンドを選択します。

    選択したサウンドを確認したい場合は、［テスト］ボタンをクリックしてください。

To-Doの登録時に、［スケジュール登録］ダイアログの［アラームの設定］ボタンをクリックしても設定できます。

メモ

  • サウンドが入ってるフォルダの変更については、このボタン をクリックしてください。


To-Doの分類ごとにアラーム時の音声を変更する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 一覧からTo-Doの分類を選択します。

  4. 選択した分類に属するTo-Doのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダの変更については、このボタン をクリックしてください。


To-Doに他のデータをリンクする

  1. To-Doを選択します。

  2. ［To-Do］－［リンクの設定］コマンドからリンクしたいデータの種類を選択します。

  3. 一覧からリンクしたいデータを選択します。

  4. ［OK］ボタンをクリックします。

選択したTo-Doに他のデータがリンクされ、リンクデータがあることを示す ﾘﾝｸｱｲｺﾝ が現れます。

データをリンクする他の方法については、このボタン をクリックしてください。

メモ

  • 他のアプリケーションで作成した書類をリンクしたい場合は、［To-Do］－［リンクの設定］コマンドから［ドキュメント］コマンドを選択してください。

  • スケジュール、期間スケジュール、To-Do、住所録、メモを新規に作成してリンクしたい場合は、［リンクの設定］ダイアログで［新規作成］ボタンをクリックしてください。すると、各登録ダイアログが表示され、リンクデータを新規に作成できます。


To-Doからリンクを解除する

  1. To-Doを選択します。

  2. ［To-Do］－［リンクの解除］コマンドを選択します。

  3. ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、リンクを解除したいデータの種類を選択します。

  4. 一覧からリンクを解除したいデータを選択します。

  5. ［リンクの解除］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

データのリンクを解除する他の方法については、このボタン をクリックしてください。


To-Doにリンクしたデータへ移動する

  1. ﾘﾝｸｱｲｺﾝ を右マウスボタンでクリックします。

  2. リンクデータのポップアップが表示されますから、目的のリンクデータを選択します。

リンクしたデータへ移動する他の方法については、このボタン をクリックしてください。


To-Doにリンクしたデータへ移動する方法

  • To-Doを選択して、［To-Do］－［リンク先へ移動］コマンドを選択します。すると、［リンクの一覧］ダイアログが表示されます。 ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、データの種類を選択します。一覧からリンク先へ移動したいデータを選択し、［OK］ボタンをクリックします。


To-Doを分類する

［スケジュール登録］ダイアログの［分類］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると分類のリストが表示されますから、To-Doが属する分類を選択します。

［スケジュール登録］ダイアログは、 To-Do画面で ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックするか、またはTo-Doをダブルクリックすると表示されます。

メモ

  • To-Doは分類の色で表示されますから、ひとめでどの分類のデータかわかります。ただし、グループデータの場合は、そのグループに色が指定されていると、分類の色ではなく、グループの色で表示されます。


To-Doの分類を追加する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. ［分類名］に新規に追加する分類の名前を入力します。

  4. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの分類の一覧の表示順を変更する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 分類の一覧から表示の順番を変更したい分類を選択します。

  4. ［１つ上に］［１つ下に］ボタンをクリックし、任意の位置へ移動します。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの分類の名前や色を変更する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 分類の一覧から変更したい分類を選択します。

  4. 分類の名前を変更したい場合は、［分類名］を入力しなおします。

  5. 分類の色を変更したい場合は、［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックして、分類の色を選択しなおします。

    新しく色を作成する場合は［色の作成］ボタンをクリックしてください。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。


いらなくなったTo-Doの分類を削除する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 分類の一覧からいらなくなった分類を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


To-Doの担当者を設定する

［To-Do］プロパティシートの［担当者］に作業の担当者を入力します。

担当者をあらかじめ登録しておくと、［担当者］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると担当者のリストが表示され、リストから担当者を選択できるようになります。担当者の登録については、このボタン をクリックしてください。

［To-Do］プロパティシートは、 To-Do画面で ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックするか、またはTo-Doをダブルクリックすると表示されます。


To-Doの担当者を追加する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. ［担当者名］に新規に追加する担当者を入力します。

  4. ［追加］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


To-Doの担当者の一覧の表示順を変更する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. 担当者の一覧から表示の順番を変更したい担当者を選択します。

  4. ［１つ上に］［１つ下に］ボタンをクリックし、任意の位置へ移動します。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの担当者の名前を変更する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. 担当者の一覧から名前を変更したい担当者を選択します。

  4. ［担当者名］を入力しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


To-Doの担当者を削除する

  1. ［To-Do］－［分類・担当者の設定］コマンドを選択します。

  2. ［To-Doの担当者］タブをクリックします。

  3. 担当者の一覧から削除したい担当者を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。


To-Doを表形式で印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷形式］より「表」を選択します。

  3. 「表」の右側のボックスに、表形式で印刷する日付を入力します。

  4. ［OK］ボタンをクリックします。

    印刷がはじまります。


用紙サイズを変更する

  1. To-Do画面で、［ファイル］－［印刷用紙の設定］コマンド、または［ファイル］－［印刷］コマンドを選択します。

  2. ［用紙］から用紙サイズを選択します。

  3. ［OK］ボタンをクリックします。


システム手帳サイズに印刷する

  1. To-Do画面で、［ファイル］－［印刷用紙の設定］コマンド、または［ファイル］－［印刷］コマンドを選択します。

  2. ［用紙］から「システム手帳」、「システム手帳（スリム）」、「システム手帳（ポケット）」、「システム手帳（AVERYL7901）」、「システム手帳（AVERYL7902）」のいずれかを選択します。のいずれかを選択します。

  3. ［OK］ボタンをクリックします。

メモ

  • 「システム手帳」、「システム手帳（スリム）」、「システム手帳（ポケット）」、「システム手帳（AVERYL7901）」、「システム手帳（AVERYL7902）」を選択すると、A4用紙に各用紙サイズの枠線が印字され、その中に印刷されます。


用紙サイズを自分で設定する

  1. To-Do画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

  2. ［高さ］に用紙の高さを設定します。

  3. ［幅］に用紙の幅を設定します。

  4. ［OK］ボタンをクリックします。


用紙の余白を変更する

  1. To-Do画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

  2. ［余白］の［上］、［下］、［左］、［右］のそれぞれに用紙の余白を入力します。

  3. ［OK］ボタンをクリックします。


印刷の向きを変える

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［方向］から印刷の向きを選択します。

  3. ［OK］ボタンをクリックします。


印刷フォントを変える

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［内容のフォント］ボタンをクリックします。

  3. フォントやサイズを変更します。

  4. ［OK］ボタンをクリックします。


分類別に印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［出力順］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、出力順のリストが表示されますから、「分類別」を選択します。

  3. 分類ごとに改ページしたい場合は、［分類別に改ページ］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


優先順位順に印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［出力順］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、出力順のリストが表示されますから、「優先順位順」を選択します。

  3. 優先順位ごとに改ページしたい場合は、［優先順位別に改ページ］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


期限順に印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［出力順］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、出力順のリストが表示されますから、「期限順」を選択します。

  3. ［OK］ボタンをクリックします。


担当者別に印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［出力順］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、出力順のリストが表示されますから、「担当者別」を選択します。

  3. 担当者ごとに改ページしたい場合は、［担当者別に改ページ］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


一度に複数の部数を印刷する

  1. To-Do画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［部数］に必要な部数を入力します。

  3. ［OK］ボタンをクリックします。


To-Doの分類を画面に表示する、表示しない

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの分類を画面に表示したい場合は［To-Do］の［分類］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの優先順位を画面に表示する、表示しない

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの優先順位を画面に表示したい場合は［To-Do］の［優先順位］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの期限を画面に表示する、表示しない

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの期限を画面に表示したい場合は［To-Do］の［期限］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの担当者を画面に表示する、表示しない

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの担当者を画面に表示したい場合は［To-Do］の［担当者］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doの内容を画面に表示する、表示しない

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［画面表示項目］タブをクリックします。

  3. To-Doの内容を画面に表示したい場合は［To-Do］の［要件］に ﾁｪｯｸ をつけ、表示したくない場合は ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


To-Doのフォントと文字サイズを変える

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［表示フォント］タブをクリックします。

  3. ［内容］からフォントと文字サイズを選択します。

  4. ［OK］ボタンをクリックします。


期間の表示形式を変える

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. 開始日と終了日の両方を表示したい場合は［期間の表示形式］から「開始日～終了日」を選択し、終了日だけの表示にしたい場合は「終了日」を選択します。

  3. ［OK］ボタンをクリックします。


年の表示形式を変える

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. 西暦4桁で表示したい場合は［日付の表示形式］で「西暦4桁」を選択し、西暦2桁で表示したい場合は「西暦2桁」、和暦で表示したい場合は「和暦」を選択します。

  3. ［OK］ボタンをクリックします。


To-Doを分類別に表示する

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［分類別＞優先順位順］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを優先順位順で表示する

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［優先順位順］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを期限順で表示する

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［期限順］を選択します。

  4. ［OK］ボタンをクリックします。


To-Doを担当者別に表示する

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［To-Doの表示］タブをクリックします。

  3. ［担当者別］を選択します。

  4. ［OK］ボタンをクリックします。


終了したTo-Doの色と文字スタイルを変える

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［To-Doの色］の［終了済み］で色と文字スタイルを選択します。

  4. ［OK］ボタンをクリックします。


期限が切れたTo-Doの色と文字スタイルを変える

  1. ［To-Do］－［表示オプションの設定］コマンドを選択します。

  2. ［表示カラー］タブをクリックします。

  3. ［To-Doの色］の［期限切れ］で色と文字スタイルを選択します。

  4. ［OK］ボタンをクリックします。


右マウスボタンでTo-Doを操作する（一覧形式）

To-Doを右マウスボタンでクリックすると、そのTo-Doの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［終了チェック］ | ： | 選択したTo-Doを終了済みTo-Doへ変更します。
［翌日に延期］ | ： | 選択したTo-Doを翌日へ延期します。
［コピー］ | ： | 選択したTo-Doをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したTo-Doを削除します。
［ジャンブ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択したTo-Doを変更できます。
［新規入力］ | ： | To-Doを新規に登録できます。
［アラームの設定］ | ： | 選択したTo-Doにアラームを設定します。

メモ
  • 空欄の右マウスボタンのクリックでも、［貼り付け］、［ジャンプ］、［新規入力］の操作が可能です。
  • ［表形式］画面を表示している場合は、このボタン をクリックしてください。


右マウスボタンでTo-Doを操作する（表形式）

To-Doを右マウスボタンでクリックすると、そのTo-Doの詳細を確認できます。

そのほか、右マウスボタンをクリックするとポップアップメニューに次のコマンドが表示され、操作を実行できます。

［終了チェック］ | ： | 選択したTo-Doを終了済みTo-Doへ変更します。
［翌日に延期］ | ： | 選択したTo-Doを翌日へ延期します。
［コピー］ | ： | 選択したTo-Doをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したTo-Doを削除します。
［ジャンブ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［変更］ | ： | 選択したTo-Doの変更できます。
［新規入力］ | ： | To-Doを新規に登録できます。
［アラームの設定］ | ： | 選択したTo-Doにアラームを設定します。
［前月へ］ | ： | 前月のTo-Doを表示します。
［当月へ］ | ： | 当月のTo-Doを表示します。
［翌月へ］ | ： | 翌月のTo-Doを表示します。

空欄の右マウスボタンをクリックでも、［貼り付け］、［ジャンプ］、［新規入力］、［前月へ］、［当月へ］、［翌月へ］の操作が可能です。


現在のTo-Doを表示するには

現在作業中のTo-Doを表示するには

To-Do画面の 現在ﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［現在のTo-Do］コマンドを選択しても表示できます。


未終了のTo-Do（作業の開始日が今日より後のTo-Do）を表示するには

To-Do画面の 未終了ﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［未終了のTo-Do］を選択しても表示できます。


終了済みのTo-Doを表示するには

To-Do画面の 終了済みﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［終了済みのTo-Do］コマンドを選択しても表示できます。

終了済みのTo-Doを非表示にしている場合は、［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。


終了したTo-Doを表示しない

 To-Doの登録画面の［終了時表示しない］に ﾁｪｯｸ がついていると、［終了］に ﾁｪｯｸ がつくと画面に表示されなくなります。


期限切れのTo-Doを表示するには

To-Do画面の 期限切れﾎﾞﾀﾝ をクリックします。［表示］－［To-Do］－［期限切れのTo-Do］コマンドを選択しても表示できます。

期限切れのTo-Doを非表示にしている場合は、［To-Do］－［非表示データの選択］コマンドを選択して、［非表示データの選択］コマンドに ﾁｪｯｸｺﾏﾝﾄﾞ をつけます。


グループ区分データを表示するには

グループ区分データを見たり、登録するには、目的のグループを表示状態にします。

  1. グループボタン をクリックして グループ区分データを画面に表示します。

  2. グループボタン を右マウスボタンでクリックするとグループの一覧が表示されますから、表示したいグループを選択し、 ﾁｪｯｸ をつけます。

このほかにもグループ区分データを表示する方法があります。

どの方法でグループ区分データを表示したいですか？目的の方法を選択してください。

［グループデータ］コマンドを選択してグループ区分データ表示する

［グループの選択］ダイアログを使用してグループ区分データ表示する

メモ

  • 選択したグループに［接続時のパスワード］が設定されていると、［グループパスワードの確認］ダイアログが表示されます。その場合はパスワードを入力します。


［１日のスケジュール］と［１日の計画表］で他の日のスケジュールを見るには

  • 今日のスケジュールを表示するには、

    当日ﾎﾞﾀﾝ をクリックします。［スケジュール］－［当日へ］コマンドを選択しても表示できます。

  • 翌日のスケジュールを表示するには、

    翌日ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の日へ］コマンドを選択しても表示できます。

  • 翌週のスケジュールを表示するには、

    翌週ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の週へ］コマンドを選択しても表示できます。

  • 翌月のスケジュールを表示するには、

    翌月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の月へ］コマンドを選択しても表示できます。

  • 翌年のスケジュールを表示するには、

    ［スケジュール］－［次へ］－［次の年へ］コマンドを選択します。

  • 前日のスケジュールを表示するには、

    前日ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の日へ］コマンドを選択しても表示できます。

  • 前週のスケジュールを表示するには、

    前週ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の週へ］コマンドを選択しても表示できます。

  • 前月のスケジュールを表示するには、

    前月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の月へ］コマンドを選択しても表示できます。

  • 前年のスケジュールを表示するには、

    ［スケジュール］－［前へ］－［前の年へ］コマンドを選択します。


［週のスケジュール］と［週の計画表］で他の週のスケジュールを見るには

  • 今週のスケジュールを表示するには、

    当週ﾎﾞﾀﾝ をクリックします。［スケジュール］－［当日へ］コマンドを選択しても表示できます。

  • 翌週のスケジュールを表示するには、

    翌週ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の週へ］コマンドを選択しても表示できます。

  • 翌月のスケジュールを表示するには、

    翌月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の月へ］コマンドを選択しても表示できます。

  • 翌年のスケジュールを表示するには、

    ［スケジュール］－［次へ］－［次の年へ］コマンドを選択します。

  • 前週のスケジュールを表示するには、

    前週ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の週へ］コマンドを選択しても表示できます。

  • 前月のスケジュールを表示するには、

    前月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の月へ］コマンドを選択しても表示できます。

  • 前年のスケジュールを表示するには、

    ［スケジュール］－［前へ］－［前の年へ］コマンドを選択します。


［月のスケジュール］で他の月のスケジュールを見るには

  • 今月のスケジュールを表示するには、

    当月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［当日へ］コマンドを選択しても表示できます。

  • 翌月のスケジュールを表示するには、

    翌月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の月へ］コマンドを選択しても表示できます。

  • 翌年のスケジュールを表示するには、

    翌年ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の年へ］コマンドを選択しても表示できます。

  • 前月のスケジュールを表示するには、

    前月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の月へ］コマンドを選択しても表示できます。

  • 前年のスケジュールを表示するには、

    前年ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の年へ］コマンドを選択しても表示できます。


［年間計画表］で他の年のスケジュールを見るには

  • 今月（今年）のスケジュールを表示するには、

    当年ﾎﾞﾀﾝ をクリックします。［スケジュール］－［当日へ］コマンドを選択しても表示できます。

  • 翌月のスケジュールを表示するには、

    翌月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の月へ］コマンドを選択しても表示できます。

  • 指定月数後のスケジュールを表示するには、

    ［指定月］で任意の指定月を選択してから 指定月数後ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［指定月数分次へ］コマンドを選択しても表示できます。

  • 前月のスケジュールを表示するには、

    前月ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の月へ］コマンドを選択しても表示できます。

  • 指定月数前のスケジュールを表示するには、

    ［指定月］で任意の指定月を選択してから 指定月数前ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［指定月数分前へ］コマンドを選択しても表示できます。


［年間カレンダー］で他の年のスケジュールを見るには

  • 今年のスケジュールを表示するには、

    当年ﾎﾞﾀﾝ をクリックします。［スケジュール］－［当日へ］コマンドを選択しても表示できます。

  • 翌年のスケジュールを表示するには、

    翌年ﾎﾞﾀﾝ をクリックします。［スケジュール］－［次へ］－［次の年へ］コマンドを選択しても表示できます。

  • 前年のスケジュールを表示するには、

    前年ﾎﾞﾀﾝ をクリックします。［スケジュール］－［前へ］－［前の年へ］コマンドを選択しても表示できます。


他の機能画面を表示する

どの画面を表示したいですか？表示したい画面を選択してください。

初期画面を表示したい

スケジュール画面を表示したい

To-Do画面を表示したい

住所録画面を表示したい

メモ帳画面を表示したい

通信機能の画面を表示したい

カラードローの画面を表示したい

ザウルス接続の画面を表示したい

WindowsCE接続の画面を表示したい

携帯電話接続の画面を表示したい

ピクチュアビューアを起動したい

名刺読取りを行ないたい


スケジュールプロパティ

 ［スケジュール］プロパティ

［スケジュール登録］ダイアログの［スケジュール］プロパティでは、１日で終了するスケジュールの登録及び修正ができます。

［区分］ ： ［スケジュール］の属する区分を選択します。

区分では、作成するスケジュールを「個人」、「会社」、「グループ」で登録することにより 個人ﾎﾞﾀﾝ 、 会社ﾎﾞﾀﾝ 、 ｸﾞﾙｰﾌﾟﾎﾞﾀﾝ ボタンでそれぞれの区分の表示・非表示を切り替えることができます。

「個人」 ： 作成するスケジュールを「個人」の区分で登録するときに選択します。

「会社」 ： 作成するスケジュールを「会社」の区分で登録するときに選択します。

「グループ」 ： 作成するスケジュールを「グループ」の区分で登録するときに選択します。

［日付］

スケジュールが発生する日付を入力します。

本製品は1988年～2031年に対応していますので［1988.1.1］～［2031.12.31］の範囲で入力してください。なお、西暦２桁で入力する場合、［88］～［99］は［1988］～［1999］、［00］～［31］は［2000］～［2031］として扱います。

ミニカレンダーを使って日付を指定する場合は、 ﾘｽﾄﾎﾞﾀﾝ 　をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［シークレット］

登録するスケジュールの表示をパスワードで保護するときにはチェックボックスをオンにします。

［時間指定を行う］

開始時刻と終了時刻を指定する場合は、チェックボックスをオンにします。

［時間］

［スケジュール］の開始時刻と終了時刻を入力します。

［時間指定を行う］チェックボックスをオンにしたときに、スケジュールの開始時刻と終了時刻を入力することができます。開始時刻と終了時刻は「時間バー」上で開始時刻から終了時刻までドラッグ操作で指定することも可能です。

［分類］

スケジュールが属する［分類］を選択します。

［要件］

スケジュールの内容を入力します。

［アラームの設定］

スケジュールの開始をアラームで知らせたい時は、［アラームの設定］ボタンをクリックします。

アラームの設定状況はボタンの右側に表示されます。

［リンクの設定］

スケジュールに他の情報を関連付けたいときは、［リンクの設定］ボタンをクリックします。

リンクの設定状況はボタンの右側に表示されます。

［繰り返しの設定］

スケジュールを１週おき、１ヶ月おきなどの間隔で繰り返す設定を行う時は［繰り返しの設定］ボタンをクリックします。

繰り返しの設定状況はボタンの右側に表示されます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［追加］

設定した内容をスケジュールに登録した後、続けてスケジュールの入力ができます。

［ヘルプ］

［スケジュール］プロパティのヘルプを表示します。

［スケジュール］プロパティは［スケジュール］メニューの［スケジュールの新規入力］-［スケジュール］タブを選択するか、登録済みのスケジュールをダブルクリックすると表示されます。


期間スケジュールプロパティ

 ［期間スケジュール］プロパティ

［期間スケジュール登録］ダイアログの［期間スケジュール］プロパティでは、数日間にまたがるスケジュールの登録や修正ができます。

［区分］
： ［期間スケジュール］の属する区分を選択します。

区分では、作成するスケジュールを「個人」、「会社」、「グループ」で登録することにより 個人ﾎﾞﾀﾝ 、 会社ﾎﾞﾀﾝ 、 ｸﾞﾙｰﾌﾟﾎﾞﾀﾝ ボタンでそれぞれの区分の表示・非表示を切り替えることができます。

「個人」 ： 作成する［期間スケジュール］を「個人」の区分で登録するときに選択します。

「会社」 ： 作成する［期間スケジュール］を「会社」の区分で登録するときに選択します。

「グループ」 ： 作成する［期間スケジュール］を「グループ」の区分で登録するときに選択します。

［期間］

［開始日］［終了日］［期間スケジュール］の開始日と終了日を入力します。

本製品は1988年～2031年に対応していますので［1988.1.1］～［2031.12.31］の範囲で入力してください。なお、西暦２桁で入力する場合、［88］～［99］は［1988］～［1999］、［00］～［31］は［2000］～［2031］として扱います。

ミニカレンダーを使って日付を指定する場合は、 ﾘｽﾄﾎﾞﾀﾝ 　をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［シークレット］

登録する［期間スケジュール］の表示をパスワードで保護したいときには、チェックボックスをオンにします。

［分類］

［期間スケジュール］が属する分類を選択します。

［要件］

［期間スケジュール］の内容を入力します。

［アラームの設定］

［期間スケジュール］の開始をアラームで知らせたい時は、［アラームの設定］ボタンをクリックします。

アラームの設定状況はボタンの右側に表示されます。

［リンクの設定］

［期間スケジュール］に他の情報を関連付けたいときは、［リンクの設定］ボタンをクリックします。

リンクの設定状況はボタンの右側に表示されます。

［繰り返しの設定］

［期間スケジュール］を１週おき、１ヶ月おきなどの間隔で繰り返す設定を行う時は［繰り返しの設定］ボタンをクリックします。

繰り返しの設定状況はボタンの右側に表示されます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［追加］

設定した内容を登録した後、続けて［期間スケジュール］の入力ができます。

［ヘルプ］

［期間スケジュール］プロパティのヘルプを表示します。

［期間スケジュール］プロパティは［スケジュール］メニューの［スケジュールの新規入力］-［期間スケジュール］タブを選択するか、登録済みの［期間スケジュール］をダブルクリックすると表示されます。


アラームの設定ダイアログ

 ［アラームの設定］ダイアログ

［アラームの設定］ダイアログでは、スケジュール、To-Doの開始をアラームで知らせる場合のアラームのオプションの設定ができます。

［アラームを鳴らす］

開始を知らせるアラームを鳴らす場合は、チェックボックスをオンにします。

［開始時刻の．．．前に鳴らす］

アラームを鳴らすタイミングを入力します。

［スケジュール］は「分前」、「時間前」、「日前」の指定が可能です。

［期間スケジュール］、［To-Do］では、「日前」の指定が可能です。

［サウンド］

アラーム実行時に鳴らすサウンドを指定します。

［テスト］

設定したアラームを試験的に動作させます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［アラームの設定］ダイアログのヘルプを表示します。

［アラームの設定］ダイアログは［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［アラームの設定］ボタンをクリックすると表示されます。

注意！
ご利用のパソコンにサウンド機能が搭載されていない場合には、［サウンド］、［テスト］は選択できなくなります。


リンクの設定ダイアログ

 [リンクの設定]ダイアログ

［リンクの設定］ダイアログでは、一覧表からリンクするデータの選択及びリンクするデータの新規作成ができます。

［新規作成］

リンクするデータを新規に作成する時にクリックします。

［ＯＫ］

選択したリンクデータをリンクの対象として、ダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

［リンクの設定］ダイアログのヘルプを表示します。

［リンクの設定］ダイアログは［リンクの一覧］ダイアログで［リンクの設定］ボタンをクリックすると表示されます。


リンクの一覧ダイアログ

 [リンクの一覧]ダイアログ

［リンクの一覧］ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do]に関連付ける他のデータとのリンクの設定と解除ができます。

［データ選択］

関連付けるデータの種類を選択します。
選択された種類の関連付けられたデータが一覧に表示されます。

［リンクの設定］

［データ］選択で選択したものと関連付けることができる他のデータの一覧を表示します。

［リンクの解除］

設定してあるリンクを解除します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［リンクの一覧］ダイアログのヘルプを表示します。

メモ
  • ［リンクの一覧］ダイアログから他のデータをリンクする方法については、このボタン をクリックしてください。
  • ［リンクの一覧］ダイアログは［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［リンクの設定］ボタンをクリックすると表示されます。


繰り返しの設定ダイアログ(日単位)

 [繰り返しの設定]ダイアログ(日単位)

［繰り返しの設定］（日単位）ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do］の日単位での繰り返し間隔などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**日毎］

繰り返す間隔を入力します。　毎日の場合は「１」を入力します。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（日単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、日単位のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(週単位)

 [繰り返しの設定]ダイアログ(週単位)

［繰り返しの設定］（週単位）ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do］の週単位での繰り返し間隔や曜日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**週毎］

繰り返す間隔を入力します。　毎週の場合は「１」を入力します。

［月曜］～［日曜］

繰り返しを行う曜日を指定します。

繰り返すスケジュールが月曜日の場合は［月曜］のチェックボックスをオンにします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（週単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［週単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(特定の週単位)

 [繰り返しの設定]ダイアログ(特定の週単位)

［繰り返しの設定］（特定の週単位）ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do］の特定の週単位での繰り返し間隔や曜日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**ヶ月毎］

繰り返す間隔を入力します。　毎月の場合は「１」を入力します。

［１週］～［最終週］

繰り返しを行う週が１ヶ月の内の第何週に該当するのかを設定します。

繰り返すスケジュールが第３週の場合は、［３週］のチェックボックスをオンにします。

［月曜］～［日曜］

繰り返しを行う曜日を指定します。

繰り返すスケジュールが月曜日の場合は、［月曜］のチェックボックスをオンにします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

[繰り返しの設定](特定の週単位)ダイアログは、[スケジュール]、[期間スケジュール]、[To-Do]のプロパティで[繰り返しの設定]ボタンをクリックしたときに、[特定の週単位]のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(月単位)

 [繰り返しの設定]ダイアログ(月単位)

［繰り返しの設定］（月単位）ダイアログでは、スケジュール、期間スケジュール、To-Doの月単位での繰り返し間隔や繰り返し日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**ヶ月毎］

繰り返す間隔を入力します。　毎月の場合は「１」を入力します。

［カレンダー］

繰り返しを指定する日をカレンダーより選択します。

毎月１０日の場合はカレンダーの中から「10」をクリックします。

［月末日］

繰り返しを指定する日が毎月末に該当する場合は、チェックボックスをオンにします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（月単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［月単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(年単位)

 [繰り返しの設定]ダイアログ(年単位)

［繰り返しの設定］（月単位）ダイアログでは、スケジュール、期間スケジュール、To-Doの月単位での繰り返し間隔や繰り返し日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**年毎］

繰り返す間隔を入力します。　毎年の場合は「１」を入力します。

［カレンダー］

繰り返しを指定する月と日をカレンダーより選択します。

毎年２月１０日の場合は２月のカレンダーシートのタブをクリックしてから、「10」をクリックします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（年単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［年単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(毎日のTo-Do)

 [繰り返しの設定]ダイアログ(毎日のTo-Do)

［繰り返しの設定］（毎日のTo-Do）ダイアログでは、,毎日発生するTo-Doの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（毎日のTo-Do）ダイアログは、［To-Do］のプロパティで、［期限］が開始と終了の日付が同じで、［繰り返しの設定］ボタンをクリックしたときに、［毎日のTo-Do］のラジオボタンがオンになっているときに表示されます。


繰り返しスケジュール一覧ダイアログ(スケジュール・期間スケジュール)

 [繰り返しスケジュール一覧]ダイアログ

［繰り返しスケジュール一覧］ダイアログでは、登録されている繰り返しスケジュールや繰り返しのTo-Doが一覧表で修正／削除ができます。

［繰り返しスケジュール一覧］

繰り返し登録が行われているスケジュールの一覧表です。

［修正］

選択したスケジュール内容の修正ができます。

スケジュールを複数選択した場合にはこのボタンはクリックできません。

［削除］

選択したスケジュールを削除することができます。

［終了］

設定した内容を保存してダイアログボックスを閉じます。

［ヘルプ］

［繰り返しスケジュール一覧］ダイアログのヘルプを表示します。

［繰り返しスケジュール一覧］ダイアログは［スケジュール］メニューの［繰り返しスケジュールの表示］コマンドを選択したときに表示されます。


時間・日付の表示形式プロパティ(スケジュール・期間スケジュール)

 [時間・日付の表示形式]プロパティ

［時間・日付の表示形式］プロパティでは、［スケジュール］および［To-Do］機能ウインドウに表示する時間・日付の表示形式オプションを設定することが可能です。

［時間の表示形式］

「開始時間～終了時間」 ： スケジュールの開始時間と終了時間の両方を表示するときに選択します。

［開始時間］ ： スケジュールの開始時間のみを表示するときに選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［期間の表示形式］

「開始日～終了日」 ： 期間スケジュールの開始日と終了日の両方を表示するときに選択します。

「終了日」 ： 期間スケジュールの終了日のみを表示するときに選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［日付の形式］

「西暦４桁」 ： 日付の西暦を４桁（例：1998）で表示するときに選択します。

「西暦２桁」 ： 日付の西暦を２桁（例：98）で表示するときに選択します。

「和暦」 ： 日付の年を和暦（例：平成10年）で表示するときに選択します。

［六曜の表示あり］

「あり」 ： カレンダーの画面に六曜の表示（”友引”、”大安”など）を行うときに選択します。

「なし」 ： カレンダーの画面に六曜の表示を行わないときに選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［週・月の開始曜日］

［週のスケジュール］、［週の計画表］、［月のスケジュール］画面での開始曜日を指定します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［月の開始日］

［月のスケジュール］画面での開始日を指定します。ただし、開始曜日が優先されるため、指定した日が開始日になるとは限りません。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［時間・日付の表示形式］プロパティは[表示オプションの設定]ダイアログで［時間・日付の表示形式］のタブをクリックすると表示されます。


画面表示項目プロパティ(スケジュール・期間スケジュール)

 [画面表示項目]プロパティ

［画面表示項目］プロパティでは、カレンダーやTo-Doの項目の中で、画面に表示する［スケジュール］、［期間スケジュール］、［To-Do］の各項目を選択し、見やすい画面を設定することができます。

［スケジュール］

「時間」 ： スケジュールの開始時間を表示するときには、チェックボックスをオンにします。

「分類」 ： スケジュールの分類を表示するときには、チェックボックスをオンにします。

「要件」 ： スケジュールの要件を表示するときには、チェックボックスをオンにします。

「１行表示」 ： スケジュールの内容を１行で表示する場合に選択します。

「２行表示」 ： スケジュールの内容を２行に折り返して表示する場合に選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［期間スケジュール］

「期間」 ： 期間スケジュールの開始と終了を表示するときには、チェックボックスをオンにします。

「分類」 ： 期間スケジュールの分類を表示するときには、チェックボックスをオンにします。

「要件」 ： 期間スケジュールの要件を表示するときには、チェックボックスをオンにします。

「１行表示」 ： 期間スケジュールの内容を１行で表示する場合に選択します。

「２行表示」 ： 期間スケジュールの内容を２行に折り返して表示する場合に選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［To-Do］

「分類」 ： To-Doの分類を表示するときには、チェックボックスをオンにします。

「優先順位」 ： To-Doの優先順位を表示するときには、チェックボックスをオンにします。

「期限」 ： To-Doの期限を表示するときには、チェックボックスをオンにします。

「担当者」 ： To-Doの担当者を表示するときには、チェックボックスをオンにします。

「要件」 ： To-Doの要件を表示するときには、チェックボックスをオンにします。

［重複したスケジュールに警告を表示する］

既にスケジュールが登録されている時間帯にさらに新しいスケジュールを登録しようとしたときに、警告を表示させる場合は、チェックボックスをオンにします。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

[表示オプションの設定]ダイアログで［画面表示項目］のタブをクリックすると表示されます。


表示カラープロパティ(スケジュール・期間スケジュール)

 [表示カラー]プロパティ

［表示カラー］プロパティでは、カレンダーの表示色や文字スタイルを当日、休日、日曜、土曜ごとに設定できます。また、過去のスケジュールや終了済みのTo-Do、期限切れのTo-Doの表示色や表示スタイルも変更できます。

［カレンダーの色］

「当日」 ： 当日を表す表示カラーとスタイルを選択します。

「休日」 ： 休日を表す表示カラーとスタイルを選択します。

「日曜」 ： 日曜を表す表示カラーとスタイルを選択します。

「土曜」 ： 土曜を表す表示カラーとスタイルを選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［To-Doの色］

「終了済み」 ： 終了済みのTo-Doを表す表示カラーと表示スタイルを選択します。

「期限切れ」 ： 期限切れのTo-Doを表す表示カラーと表示スタイルを選択します。

［過去のスケジュールの色］

「グレイ表示」 ： 過去のスケジュールの色をグレイで表示するときには、チェックボックスをオンにします。

「打ち消し線」 ： 過去のスケジュールを打ち消し線のスタイルで表示するときには、チェックボックスをオンにします。

「斜体表示」 ： 過去のスケジュールを斜体のスタイルで表示するときには、チェックボックスをオンにします。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

[表示オプションの設定]ダイアログで［表示カラー］のタブをクリックすると表示されます。


表示フォントプロパティ(スケジュール・期間スケジュール)

[表示フォント]プロパティ

［表示フォント］プロパティでは、カレンダーの日付、曜日、内容やTo-Doの内容の表示フォントとフォントサイズを変更できます。

［日付・曜日］

［週のスケジュール］［週の計画表］［月のスケジュール］のカレンダーの日付や曜日、六曜の表示するフォントとフォントのサイズを選択します。

※［スケジュール］機能ウインドウから本ダイアログを開いた時のみ設定可能です。

［内容］

［スケジュール］や［To-Do］、［記念日］、［祝日］の内容を表示するフォントとフォントサイズを選択します。

［カレンダー］

［年間計画表］［年間カレンダー］のカレンダーの日付と、全表示モードのタイトル部分の表示フォントを選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

[表示オプションの設定]ダイアログで［表示フォント］のタブをクリックすると表示されます。


To-Doの表示プロパティ(スケジュール・期間スケジュール)

 [To-Doの表示]プロパティ

［To-Doの表示］プロパティでは、To-Doの表示優先順位を決める項目を設定することができます。

［分類別＞優先順位順］

設定した分類別に、優先順位順で、表示したいときに選択します。

［優先順位順］

設定した優先順位順で、表示したいときに選択します。

［期限順］

設定した期限が到来するのが早い順に表示したいときに選択します。

［担当者別］

設定した担当者別に表示したいときに選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［To-Doの表示］プロパティは [表示オプションの設定]ダイアログで［To-Doの表示］のタブをクリックすると表示されます。


グループの指定ダイアログ

 ［グループの指定]ダイアログ

［グループの指定］ダイアログでは、［スケジュール」、「期間スケジュール］、［To-Do］の「グループ」区分のデータを一覧から指定することができます。

［グループ名称］

登録されているグループの名称が表示されます。

［ＯＫ］

設定した内容を有効としてこのダイアログを閉じ、［検索］ダイアログに戻ります。

［キャンセル］

設定した内容を破棄してこのダイアログを閉じ、［検索］ダイアログに戻ります。

［全選択］

表示されたグループを全て選択します。

［全解除］

グループの選択を全て解除します。

［ヘルプ］

このダイアログのヘルプを表示します。

［グループの指定］ダイアログは、［検索］ダイアログで［グループ選択］ボタンをクリックすると表示されます。


画面レイアウトプロパティ(スケジュール・期間スケジュール)

 [画面レイアウト]プロパティ

［画面レイアウト］プロパティでは、［1日のスケジュール］［1日の計画表］を表示したときのスケジュール、期間スケジュール、To-Doの画面上の表示位置を設定できます。

画面を３分割したそれぞれの位置に表示したい項目を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［画面レイアウト］プロパティは［スケジュール］メニューの[表示オプションの設定]ダイアログで［画面レイアウト］のタブをクリックすると表示されます。


スケジュールの分類プロパティ(スケジュール・期間スケジュール)

 [スケジュールの分類]プロパティ

［スケジュールの分類］プロパティでは、スケジュールに設定する分類を追加、削除したり、分類の名称、色の設定を変更できます。アラーム実行時の音声を分類ごとに指定することもできます。

［分類一覧］

登録されているスケジュールの分類の一覧です。

［1つ上に］

選択したスケジュールの分類を１つ上に移動します。

［1つ下に］

選択したスケジュールの分類を１つ下に移動します。

［追加］

設定した内容でスケジュールの分類を登録します。

［変更］

選択した分類の［分類名］、［色］、［音声］などの設定値で内容を更新します。

［削除］

選択した分類を削除します。

［登録先］

登録先を選択します。選択された登録先の分類のみを一覧に表示します。

［登録先］の設定は本製品のサーバプログラムが動作している環境で、サーバに接続しているときのみ設定可能です。

［分類名］

分類の名称を入力します。

［色］

分類の色を選択します。

［色作成］

新しい色を作成するときにクリックします。

［音声］

分類のスケジュールのアラーム実行時に鳴らす音声を選択します。

［テスト］

設定したアラームを試験的に実行させるときにクリックします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［スケジュールの分類］プロパティは［スケジュール］メニューの［分類の設定］コマンドを選択すると表示される、［分類・担当者の設定］ダイアログの［スケジュールの分類］タブをクリックすると表示されます。


期間スケジュールの分類プロパティ(スケジュール・期間スケジュール)

 [期間スケジュールの分類]プロパティ

［期間スケジュールの分類］プロパティでは、期間スケジュールに設定する分類を追加、削除したり、分類の名称、色の設定を変更できます。アラーム実行時の音声を分類ごとに指定することもできます。

［分類一覧］

登録されている［期間スケジュール］の分類の一覧です。

［1つ上に］

選択したスケジュールの分類を１つ上に移動します。

［1つ下に］

選択したスケジュールの分類を１つ下に移動します。

［追加］

設定した内容でスケジュールの分類を登録します。

［変更］

選択した分類の［分類名］、［色］、［音声］などの設定値で内容を更新します。

［削除］

選択した分類を削除します。

［登録先］

登録先を選択します。選択された登録先の分類のみを一覧に表示します。

［登録先］の設定は本製品のサーバプログラムが動作している環境で、サーバに接続しているときのみ設定可能です。

［分類名］

分類の名称を入力します。

［色］

分類の色を選択します。

［色作成］

新しい色を作成するときにクリックします。

［音声］

分類のスケジュールのアラーム実行時に鳴らす音声を選択します。

［テスト］

設定したアラームを試験的に実行させるときにクリックします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［期間スケジュールの分類］プロパティは［スケジュール］メニューの［分類の設定］コマンドを選択すると表示される、［分類・担当者の設定］ダイアログの［期間スケジュールの分類］タブをクリックすると表示されます。


休日プロパティ

 [休日]プロパティ

［休日］プロパティでは、年間カレンダーから休日とする日を選択して、休日にしたり特定の曜日を休日に設定することができます。

［←］

年間カレンダーの表示対象とする年を１年前に戻します。

［→］

年間カレンダーの表示対象とする年を１年先に送ります。

［年間カレンダー］

指定した年の１月から１２月までの年間カレンダーです。

休日としたい日をクリックすると休日に指定することができます。

休日を解除するには、休日となっている日をクリックします。

［月曜］～［土曜］

定期的に休みとなる曜日を休日にする場合は、対象となる曜日のチェックボックスをオンにします。

［振替］

［祝日・記念日］プロパティで［振替休日の対象とする］のチェックボックスがオンに設定されている祝日・記念日が日曜日と重なったとき、翌日を休日とする場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［休日］プロパティは［スケジュール］メニューの［休日と祝日・記念日の設定］コマンドを選択すると表示される、［休日・祝日・記念日の設定］ダイアログの［休日］タブをクリックすると表示されます。


祝日・記念日プロパティ

 [祝日・記念日]プロパティ

［祝日・記念日］プロパティでは、祝日や誕生日や記念日の登録、削除ができます。

［祝日・記念日一覧］

登録されている祝日・記念日の一覧表です。

［区分］

「共通」 ： どの区分のデータを表示している場合でもカレンダーにその祝日や記念日が表示されます。

「会社」 ： 会社区分のデータを表示しているときにだけ、その祝日や記念日が表示されます。

「個人」 ： 個人区分のデータを表示しているときにだけ、その祝日や記念日が表示されます。

「グループ」 ： グループ区分のデータを表示しているときにだけ、その祝日や記念日が表示されます。

［内容］

祝日、記念日の名称を入力します。

［休日とする］

登録した祝日、記念日を休日としたい場合にはチェックボックスをオンにします。

カレンダー上、休日として扱われます。

［振替休日の対象とする］

［休日とする］のチェックボックスをオンにして登録した日が日曜日と重なった場合には、翌日を休日とする場合は、チェックボックスをオンにします。

［日付指定］

祝日・記念日を「５月３日」のように日付で指定するときに選択します。

［曜日指定］

祝日・記念日を「６月第３週」のように月と曜日で指定する場合に選択します。

［日付指定］（指定年以降曜日指定）

祝日・記念日を日付で指定しますが、指定年以降は月と曜日で指定する場合に選択します。（１月１５日「成人の日」、２０００年以降は１月第２週）

［月］、［日］

［日付指定］を選択したときに、指定する［月］、［日］を入力します。

［週］、［曜日］

［曜日指定］を選択したときに、第何週の何曜日かを入力します。

［日付の自動計算］

春分や秋分を自動計算で祝日として登録したい場合に選択します。

「なし」 ： 自動計算を行わないときに選択します。

「春分」 ： 春分を自動計算で求めるときに選択します。

「秋分」 ： 秋分を自動計算で求めるときに選択します。

［音声］

アラームを実行したときに鳴らす音声を指定します。

［テスト］

設定したアラームを指定した音声で試験的に動作させます。

［アラーム］の設定

祝日、記念日を知らせるアラームを鳴らしたい場合は、このボタンをクリックします。

［追加］

設定した内容で祝日・記念日を新規に登録します。

［変更］

選択した祝日・記念日の［内容］、［日付指定］などの変更個所を有効にします。

［削除］

選択した祝日・記念日を削除します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［休日・記念日］プロパティは［スケジュール］メニューの［休日と祝日・記念日の設定］コマンドを選択すると表示される、［休日・祝日・記念日の設定］ダイアログの［祝日・記念日］タブをクリックすると表示されます。


スケジュール削除ダイアログ

 [スケジュール削除]ダイアログ

［スケジュール削除］ダイアログでは、範囲を指定してスケジュールや期間スケジュールを一括削除できます。

［開始日］

一括削除の開始日付を入力します。

［終了日］

一括削除の終了日付を入力します。

［削除の対象］

「スケジュール」 ： 一括削除の対象をスケジュールにする場合は、チェックボックスをオンにします。

「期間スケジュール」 ： 一括削除の対象を［期間スケジュール］に指定する場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容でスケジュールの一括削除を実行します。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［スケジュールの削除］ダイアログは［スケジュール］メニューの［スケジュールの削除］コマンドを選択すると表示されます。


 スタンプアイコン

［スタンプアイコン］ダイアログでは、スケジュールの内容がひとめでわかるように、カレンダーに貼り付けるスタンプアイコンを選択や自分で作成したビットマップファイルの内容をスタンプアイコンとして登録することができます。

［分類］

スタンプアイコンが所属する分類を選択します。「全て」を選択すると、分類に関係なく全てのスタンプアイコンが表示されるようになります。

［登録］

自分で作成したビットマップファイルの絵をスタンプアイコンとして登録するときにクリックします。

［分類］で「全て」を選択しているとスタンプアイコンの登録はできません。必ずそのスタンプアイコンが属する登録を選択してから［登録］ボタンをクリックしてください。

スタンプアイコンを削除する場合は、削除するスタンプアイコンをダストシュートまでドラッグしてください。

［スタンプアイコン］ダイアログは［スケジュール］メニューの［スタンプアイコン］コマンドを選択すると表示されます。


検索ダイアログ(スケジュール)

 [検索]ダイアログ

［検索］ダイアログでは、ある特定の条件のスケジュールを検索することができます。検索結果は［検索結果］ウインドウに表示されます。検索した結果を絞込検索で絞り込むこともできます。

［検索対象］

検索対象とするデータの種類を指定します。

「スケジュール」 ： 検索対象に［スケジュール］を含める場合は、チェックボックスをオンにします。

［期間スケジュール］ ： 検索対象に［期間スケジュール］を含める場合は、チェックボックスをオンにします。

「To-Do」 ： 検索対象に［To-Do］を含める場合は、チェックボックスをオンにします。

［検索条件］

検索条件とする［文字列］を入力し、［分類］を選択します。

［文字列］ ： 検索する文字列を入力します。ここで入力した文字列を含むデータが検索されます。

［分類］ ： 検索対象の分類を選択します。全ての分類を対象に検索する場合は「全て」を選択します。

［検索対象］で複数のデータのチェックボックスをオンに設定している場合は、無条件で「全て」になり［分類］を設定することはできません。

［検索期間］

検索期間を入力します。入力しない場合は、期間に関係なく検索します。

［区分］

検索対象の区分を指定します。

「個人」 ： 検索対象に個人の区分で登録したデータを含める場合は、チェックボックスをオンにします。

「会社」 ： 検索対象に会社の区分で登録したデータを含める場合は、チェックボックスをオンにします。

「グループ」 ： 検索対象にクループの区分で登録したデータを含める場合は、チェックボックスをオンにします。

［グループ選択］

［区分］の「グループ」のチェックボックスをオンにし、［グループ選択］ボタンをクリックすると、［グループの指定］ダイアログが表示されます。［グループの指定］ダイアログについてはこのボタン をクリックしてください。

［検索するTo-Doの属性］

To-Doを対象に検索する場合、検索対象のTo-Doの属性を指定します。

「未終了のTo-Do」 ： 検索対象に終了していないTo-Doの項目を含める場合は、チェックボックスをオンにします。

「終了済みのTo-Do」 ： 検索対象にすでに終了してしまっているTo-Doの項目を含める場合は、チェックボックスをオンにします。

「期限切れのTo-Do」 ： 検索対象に期限に指定した日付を過ぎてしまっているTo-Doの項目を含める場合は、チェックボックスをオンにします。

［検索］

指定した条件で、検索を開始します。

［キャンセル］

指定した条件をすべて破棄し、ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［検索］ダイアログは［スケジュール］機能ウインドウまたは［To-Do］機能ウインドウを表示している状態で［編集］メニューの［検索］コマンドを選択すると表示されます。


検索結果ダイアログ(スケジュール)

 [検索結果]ダイアログ

［検索結果］ダイアログでは、指定した検索条件で検索を行った結果表示された［スケジュール」、「期間スケジュール］、［To-Do］の各データを一覧表から選択して、［検索］ダイアログで入力した［文字列］を特定の文字列で置き換えたり、一覧表から選択したデータを削除したりできます。

［検索結果一覧］

指定した検索条件による検索結果の一覧表です。

［絞込検索］

検索結果の絞り込みをおこなうために、再び［検索］ダイアログが表示されます。

［置換］

一覧表から文字列置換対象のデータを選択し、このボタンをクリックすると、［置換］ダイアログが表示されます。

［ジャンプ］

選択したデータの日付にジャンプします。

現在の表示モードが［年間カレンダー］や［年間計画表］の場合は［１日のスケジュール］または［１日の計画表］にジャンプします。複数のデータを選択している場合は、無効です。

［削除］

選択したデータを削除します。

複数のデータを一度に削除する場合は、「Shift」キーや「Ctrl」キーを押しながらデータを選択します。

［終了］

検索結果に対して行った内容を保存して、このダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［検索結果］ダイアログは、［検索］ダイアログで、［検索］ボタンをクリックしたときに表示されます。


置換ダイアログ(スケジュール)

 [置換]ダイアログ

［置換］ダイアログでは、［検索］ダイアログで入力した［検索条件］の［文字列］を入力した文字列で置き換えることができます。

［検索文字列］

［検索］ダイアログで入力した、［検索条件］の［文字列］が表示されます。

［置換文字列］

［検索文字列］に表示されている文字列と置き換えたい文字列を入力します。

［ＯＫ］

置換処理を開始します。処理終了後、［置換］ダイアログは閉じます。

［キヤンセル］

［置換文字列］の内容をすべて破棄し、ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［置換］ダイアログは、［検索結果］ダイアログで置換の対象とするデータを選択して、［置換］ボタンをクリックすると表示されます。


用紙設定ダイアログ(スケジュール)

 [用紙設定]ダイアログ

［スケジュール］機能ウインドウでの［用紙の設定］ダイアログでは、週間予定、月間予定、月間カレンダー、年間カレンダーを印刷するときの用紙サイズやカレンダー余白などの設定ができます。

［用紙］

印刷する用紙サイズを選択します。

用紙サイズのうち、「システム手帳」の名称が付いた用紙は、Ａ４用紙に各用紙サイズの枠線が印字されます。

［高さ］［幅］［余白］

用紙サイズや余白を自分で決めたい場合には数値を入力してください。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

カレンダーの［用紙の設定］ダイアログは、カレンダーを表示している状態で［ファイル］メニューの［印刷用紙の設定］コマンドを選択すると表示されます。


フォントの指定(日付)ダイアログ(スケジュール)

 [フォントの指定(日付)]ダイアログ

［日付のフォント指定］ダイアログでは、「年間カレンダー」「年間予定」を印刷する場合の日付部分および、全印刷形式のタイトル部分を印刷するときのフォントやサイズが設定できます。

［フォント名］

フォント名を選択します。

［スタイル］

フォントのスタイルを選択します。

［サイズ］

フォントのサイズを選択します。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

選択したフォントが持っている文字体系を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［日付のフォント指定］ダイアログは、カレンダーを表示している状態で［ファイル］メニューの［印刷用紙の設定］コマンドを選択すると表示される、［印刷用紙の設定］ダイアログから［日付のフォント指定］ボタンをクリックしたときに表示されます。


フォントの指定(内容)ダイアログ(スケジュール)

 [フォントの指定(内容)]ダイアログ

［内容のフォント指定］ダイアログでは、スケジュールやTo-Do、祝日、記念日を印刷するときのフォントやサイズが指定できます。

［フォント名］

フォント名を選択します。

［スタイル］

フォントのスタイルを選択します。

［サイズ］

フォントのサイズを選択します。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

選択したフォントが持っている文字体系を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［内容のフォント指定］ダイアログは、［スケジュール］機能ウインドウまたは［To-Do］機能ウインドウを表示している状態で、［ファイル］メニューの［印刷用紙の設定］コマンドを選択すると表示される、［印刷用紙の設定］ダイアログから［内容のフォント指定］ボタンをクリックしたときに表示されます。


フォントの指定(カレンダー)ダイアログ(スケジュール)

 [フォントの指定(カレンダー)]ダイアログ

［カレンダーのフォント指定］ダイアログでは、表示される［フォント指定］ダイアログから、「年間カレンダー」「年間予定」を印刷する場合の日付部分および、全印刷形式のタイトル部分の印刷フォントやサイズを設定できます。

［フォント名］

フォント名を選択します。

［スタイル］

フォントのスタイルを選択します。

［サイズ］

フォントのサイズを選択します。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

選択したフォントが持っている文字体系を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［カレンダーのフォント指定］ダイアログは、カレンダーを表示している状態で［ファイル］メニューの［印刷用紙の設定］コマンドを選択すると表示される、［印刷用紙の設定］ダイアログから［カレンダーのフォント指定］ボタンをクリックしたときに表示されます｡


印刷ダイアログ(スケジュール)

 [印刷]ダイアログ

［スケジュール］機能ウインドウの［印刷］ダイアログでは、［用紙の設定］ダイアログでの用紙や余白の設定に基づいて、印刷するカレンダーの印刷形式、印字フォントなどのオプションの設定ができます。

［プリンタ］

設定されている［プリンタ］が表示されます。

［プリンタの設定］

システムの［プリンタの設定］ダイアログを表示します。

［プリンタの設定］の詳細についてはシステムのマニュアル及びヘルプをご覧ください。

［印刷形式］

「週予定」「月予定」「月カレンダー」など印刷形式を選択します。

「チェックリスト」を選択すると、スケジュールの全データがリスト形式で印刷されます。

［日付のフォント］

表示される［フォント指定］ダイアログから、「年間カレンダー」「年間予定」を印刷する場合の日付部分および、全印刷形式のタイトル部分のフォントやサイズを設定します。

［内容のフォント］

表示される［フォント指定］ダイアログから、スケジュールやTo-Do、祝日、記念日のフォントやサイズを設定します。

［カレンダーのフォント］

表示される［フォント指定］ダイアログから、「年間カレンダー」「年間予定」を印刷する場合の日付部分および、全印刷形式のタイトル部分のフォントやサイズを設定します。

［用紙］

印刷する用紙サイズを選択します。

用紙サイズのうち、「システム手帳」の名称が付いた用紙は、Ａ４用紙に各用紙サイズの枠線が印字されます。

［印刷方向］

印刷の向きを選択します。

［部数］

印刷するカレンダーの部数を入力します。

［用紙の設定］

用紙設定ダイアログを表示します。

［印刷の範囲］

印刷する範囲を日付で指定します。

［開始日］ ： 印刷を開始する日付を入力します。

表示されている日付以外の日を指定したい場合は ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了日］ ： 印刷を終了する日付を入力します。

表示されている日付以外の日を指定したい場合は ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［オプション］

「休日は日を塗りつぶす」 ： 休日を●または■で塗りつぶして印刷する場合は、チェックボックスをオンにします。

「分類色・グループ設定色を黒色固定で印刷する」 ： モノクロプリンタで印刷するとき、カラーはすべて黒色で印刷する場合は、チェックボックスをオンにします。

「バナーを分類色・グループ色で塗りつぶす」 ： バナーを塗りつぶして印刷する場合は、チェックボックスをオンにします。

［綴じ穴・用紙枠を印刷する］ ： システム手帳用紙で印刷するとき、綴じ穴と用紙枠を印刷する場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してカレンダーの印刷を行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［印刷プレビュー］

印刷プレビューを表示します。

カレンダーの［印刷］ダイアログは、カレンダーを表示している状態で［ファイル］メニューの［印刷］コマンドを選択すると表示されます。


To-Doプロパティ

 [To-Do]プロパティ

［To-Do］プロパティでは、To-Do（やらなければならない作業）の登録や修正ができます。

［区分］

［To-Do］の属する区分を選択します。

区分では、作成するTo-Doを「個人」、「会社」、「グループ」で登録することにより 個人ﾎﾞﾀﾝ 、 会社ﾎﾞﾀﾝ 、 ｸﾞﾙｰﾌﾟﾎﾞﾀﾝ ボタンでそれぞれの区分の区分に割り当てたTo-Doの表示・非表示を切り替えることができます。

「個人」 ： 作成するTo-Doを「個人」の区分で登録するときに選択します。

「会社」 ： 作成するTo-Doを「会社」の区分で登録するときに選択します。

「グループ」 ： 作成するTo-Doを「グループ」の区分で登録するときに選択します。

［期限］

作業を行う期間を入力します。

終了日が特に決まってない作業の場合は、右側のテキストボックスを空欄にします。［Delete］キーで空欄にできます。

本製品は1988年～2031年に対応していますので、「1988.1.1」～「2031.12.31」の範囲内で入力してください。なお、西暦2桁で入力する場合、「88」～「99」は「1988」～「1999」、「00」～「31」は「2000」～「2031」として扱います。ミニカレンダーで日を指定する場合は ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［シークレット］

登録するTo-Doの表示をパスワードで保護するときにはチェックボックスをオンにします。

［時間指定を行う］

作業の開始と終了の時間を指定する場合は、チェックボックスをオンにします。

［期限］の「開始日」と「終了日」が等しい場合にのみ［時間指定を行う］を設定できます。

［時間］

作業の開始時間と終了時間を入力します。

［優先順位］

To-Doの優先順位を選択します。

［分類］

To-Doの分類を選択します。

［担当者］

作業の担当者を選択します。直接入力でも設定できます。

［要件］

作業内容を入力します。

［終了］

終了した作業には、チェックボックスをオンにします。

［終了日］

終了した日付を入力します。

ミニカレンダーで日を指定する場合は ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了時表示しない］

終了した作業を画面に表示したくないときは、チェックボックスをオンにします。

［期限切れ表示しない］

［期限］で設定した終了日を過ぎた作業を画面に表示したくないときは、チェックボックスをオンにします。

［アラームの設定］

To-Doの開始をアラームで知らせたい時は、［アラームの設定］ボタンをクリックします。

アラームの設定状況はボタンの右側に表示されます。

［リンクの設定］

To-Doに他の情報を関連付けたいときは、［リンクの設定］ボタンをクリックします。

リンクの設定状況はボタンの右側に表示されます。

［繰り返しの設定］

To-Doを１週おき、１ヶ月おきなどの間隔で繰り返す設定を行う時は［繰り返しの設定］ボタンをクリックします。

繰り返しの設定状況はボタンの右側に表示されます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［追加］

設定した内容をTo-Doとして登録した後、続けて別のTo-Doの入力ができます。

［ヘルプ］

［スケジュール］プロパティのヘルプを表示します。

［To-Do］プロパティは［スケジュール］画面では［スケジュール］メニューの［スケジュールの新規入力］-［To-Do］タブを選択すると表示されます。［To-Do]の画面では、［To-Do]メニューの［To-Doの新規入力］コマンドを選択すると［To-Do］プロパティが表示されます。　また、登録済みのTo-Doをダブルクリックしても表示されます。


繰り返しの設定ダイアログ(日単位)(To-Do)

 [繰り返しの設定]ダイアログ(日単位)

［繰り返しの設定］（日単位）ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do］の日単位での繰り返し間隔などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**日毎］

繰り返す間隔を入力します。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（日単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、日単位のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(週単位)(To-Do)

 [繰り返しの設定]ダイアログ（週単位）

［繰り返しの設定］（週単位）ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do］の週単位での繰り返し間隔や曜日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**週毎］

繰り返す間隔を入力します。

［月曜］～［日曜］

繰り返しを行う曜日を指定します。

繰り返すスケジュールが月曜日の場合は［月曜］のチェックボックスをオンにします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（週単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［週単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(特定の週単位)(To-Do)

 [繰り返しの設定]ダイアログ（特定の週単位）

［繰り返しの設定］（特定の週単位）ダイアログでは、［スケジュール］、［期間スケジュール］、［To-Do］の特定の週単位での繰り返し間隔や曜日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**ヶ月毎］

繰り返す間隔を入力します。

［１週］～［最終週］

繰り返しを行う週が１ヶ月の内の第何週に該当するのかを設定します。

繰り返すスケジュールが第３週の場合は、［３週］のチェックボックスをオンにします。

［月曜］～［日曜］

繰り返しを行う曜日を指定します。

繰り返すスケジュールが月曜日の場合は、［月曜］のチェックボックスをオンにします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（特定の週単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［特定の週単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(月単位)(To-Do)

 [繰り返しの設定]ダイアログ（月単位）

［繰り返しの設定］（月単位）ダイアログでは、スケジュール、期間スケジュール、To-Doの月単位での繰り返し間隔や繰り返し日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**ヶ月毎］

繰り返す間隔を入力します。

［カレンダー］

繰り返しを指定する日をカレンダーより選択します。

毎月１０日の場合はカレンダーの中から「10」をクリックします。

［月末日］

繰り返しを指定する日が毎月末に該当する場合は、チェックボックスをオンにします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（月単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［月単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(年単位)(To-Do)

 [繰り返しの設定]ダイアログ（年単位）

［繰り返しの設定］（月単位）ダイアログでは、スケジュール、期間スケジュール、To-Doの月単位での繰り返し間隔や繰り返し日などの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［**年毎］

繰り返す間隔を入力します。

［カレンダー］

繰り返しを指定する月と日をカレンダーより選択します。

毎年２月１０日の場合は２月のカレンダーシートのタブをクリックしてから、「10」をクリックします。

［休日を含まない］

繰り返す日が休日に該当した場合、スケジュール、期間スケジュール、To-Doの登録を行わない場合はラジオボタンをオンにします。

［休日を含む］

繰り返す日が休日に該当した場合もスケジュール、期間スケジュール、To-Doの登録を行う場合はラジオボタンをオンにします。

［休日は翌営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を翌営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［休日は前営業日へ振替］

繰り返す日が休日に該当した場合、繰り返す日を前営業日へ振替えて登録を行う場合はラジオボタンをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（年単位）ダイアログは、［スケジュール］、［期間スケジュール］、［To-Do］のプロパティで［繰り返しの設定］ボタンをクリックしたときに、［年単位］のラジオボタンがオンになっているときに表示されます。


繰り返しの設定ダイアログ(毎日のTo-Do)(To-Do)

 [繰り返しの設定]ダイアログ（毎日のTo-Do）

［繰り返しの設定］（毎日のTo-Do）ダイアログでは、,毎日発生するTo-Doの設定ができます。

［繰り返しを行う］

［スケジュール］、［期間スケジュール］、［To-Do］の繰り返し登録を有効にする場合は、チェックボックスをオンにします。

［開始］

繰り返し登録を開始する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［終了］

繰り返し登録が終了する日付を入力します。

直接日付を（例：00.08.25）入力するか、 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ミニカレンダーが表示されますのでミニカレンダーより日付を選択することもできます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

［繰り返しの設定］ダイアログのヘルプを表示します。

［繰り返しの設定］（毎日のTo-Do）ダイアログは、［To-Do］のプロパティで、［期限］がの開始と終了の日付が同じで、［繰り返しの設定］ボタンをクリックしたときに、［毎日のTo-Do］のラジオボタンがオンになっているときに表示されます。


繰り返しスケジュール一覧ダイアログ(To-Do)

 [繰り返しスケジュール一覧]ダイアログ

［繰り返しスケジュール一覧］ダイアログでは、登録されている繰り返しスケジュールや繰り返しのTo-Doが一覧表で修正／削除ができます。

［修正］

選択したスケジュール内容の修正ができます。

スケジュールを複数選択した場合にはこのボタンはクリックできません。

［削除］

選択したスケジュールを削除することができます。

［終了］

設定した内容を保存してダイアログボックスを閉じます。

［ヘルプ］

［繰り返しスケジュール一覧］ダイアログのヘルプを表示します。

［繰り返しスケジュール一覧］ダイアログは［スケジュール］メニューの［繰り返しスケジュールの表示］コマンドを選択したときに表示されます。


時間・日付の表示形式プロパティ(To-Do)

 [時間・日付の表示形式]プロパティ

［To-Do］機能ウインドウでの［時間・日付の表示形式］プロパティでは、［To-Do］機能ウインドウに表示する時間・日付の表示形式オプションを設定することが可能です。

［期間の表示形式］

「開始日～終了日」 ： 期間スケジュールの開始日と終了日の両方を表示するときに選択します。

「終了日」 ： 期間スケジュールの終了日のみを表示するときに選択します。

［日付の形式］

「西暦４桁」 ： 日付の西暦を４桁（例：2000）で表示するときに選択します。

「西暦２桁」 ： 日付の西暦を２桁（例：00）で表示するときに選択します。

「和暦」 ： 日付の年を和暦（例：平成12年）で表示するときに選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［時間・日付の表示形式］プロパティは［To-Do］メニューの[表示オプションの設定]ダイアログで［時間・日付の表示形式］のタブをクリックすると表示されます。


画面表示項目プロパティ(To-Do)

 [画面表示項目]プロパティ

［画面表示項目］プロパティでは、［To-Do］機能ウインドウに表示する［To-Do］の項目を選択し、見やすい画面を設定することができます。

［To-Do］

「分類」 ： To-Doの分類を表示するときには、チェックボックスをオンにします。

「優先順位」 ： To-Doの優先順位を表示するときには、チェックボックスをオンにします。

「期限」 ： To-Doの期限を表示するときには、チェックボックスをオンにします。

「担当者」 ： To-Doの担当者を表示するときには、チェックボックスをオンにします。

「要件」 ： To-Doの要件を表示するときには、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［画面表示項目］プロパティは［To-Do］メニューの[表示オプションの設定]ダイアログで［画面表示項目］のタブをクリックすると表示されます。


表示カラープロパティ(To-Do)

 [表示カラー]プロパティ

［To-Do］機能ウインドウでの［表示カラー］プロパティでは、終了済みのTo-Do、期限切れのTo-Doの表示色や表示スタイルの変更ができます。

［To-Doの色］

「終了済み」 ： 終了済みのTo-Doを表す表示カラーと表示スタイルを選択します。

「期限切れ」 ： 期限切れのTo-Doを表す表示カラーと表示スタイルを選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［To-Do］機能ウインドウでの［表示カラー］プロパティは［To-Do］メニューの[表示オプションの設定]ダイアログで［表示カラー］のタブをクリックすると表示されます。


表示フォントプロパティ(To-Do)

 [表示フォント]プロパティ

［To-Do］機能ウインドウでの［表示フォント］プロパティでは、To-Doの内容表示フォントとフォントサイズの変更ができます。

［内容］

To-Doの内容を表示するフォントとフォントサイズを選択します。

［カレンダー］

［表形式］のカレンダーの日付と［To-Do］機能ウインドウのタイトル部分の表示フォントを選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［To-Do］機能ウインドウの［表示フォント］プロパティは［To-Do］メニューの[表示オプションの設定]ダイアログで［表示フォント］のタブをクリックすると表示されます。


To-Doの表示プロパティ(To-Do)

 [To-Doの表示]プロパティ

［To-Do］機能ウインドウでの［To-Doの表示］プロパティでは、ToDoの表示優先順位を決める項目を設定することができます。

［分類別＞優先順位順］

設定した分類別に、優先順位順で、表示したいときに選択します。

［優先順位順］

設定した優先順位順で、表示したいときに選択します。

［期限順］

設定した期限が到来するのが早い順に表示したいときに選択します。

［担当者別］

設定した担当者別に表示したいときに選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［To-Do］機能ウインドウでの［To-Doの表示］プロパティは［To-Do］メニューの[表示オプションの設定]ダイアログで［To-Doの表示］のタブをクリックすると表示されます。


To-Doの分類プロパティ

 [To-Doの分類]プロパティ

［To-Doの分類］プロパティでは、To-Doに設定する分類を追加、削除したり、分類の名称、色の設定を変更できます。アラーム実行時の音声を分類ごとに指定することもできます。

［分類一覧］

登録されているTo-Doの分類の一覧です。

［1つ上に］

選択したTo-Doの分類を１つ上に移動します。

［1つ下に］

選択したTo-Doの分類を１つ下に移動します。

［追加］

設定した内容でTo-Doの分類を登録します。

［変更］

選択した分類の［分類名］、［色］、［音声］などの設定値で内容を更新します。

［削除］

選択した分類を削除します。

［登録先］

登録先を選択します。選択された登録先の分類のみを一覧に表示します。
［登録先］の設定は本製品のサーバプログラムが動作している環境で、サーバに接続しているときのみ設定可能です。

［分類名］

分類の名称を入力します。

［色］

分類の色を選択します。

［色作成］

新しい色を作成するときにクリックします。

［音声］

分類のスケジュールのアラーム実行時に鳴らす音声を選択します。

［テスト］

設定したアラームを試験的に実行させるときにクリックします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［To-Doの分類］プロパティは［スケジュール］メニューの［分類の設定］コマンドを選択するか、［To-Do］機能ウインドウで［To-Do］メニューの［分類の設定］コマンドを選択すると表示される、［分類・担当者の設定］ダイアログの［スケジュールの分類］タブをクリックすると表示されます。


To-Doの担当者プロパティ

 [To-Doの担当者]プロパティ

［To-Doの担当者］プロパティでは、仕事（To-Do）を割り当てる担当者を登録したり、担当者の名前の変更ができます。

［担当者一覧］

登録済みの担当者の一覧です。

［担当者名］

担当者の名前を入力します。

すでに登録されている担当者を一覧表より選択した場合は担当者の名前がすでに入っています。

［1つ上に］

選択した担当者の名前を１つ上に移動します。

［1つ下に］

選択した担当者の名前を１つ下に移動します。

［追加］

新規に入力した担当者名を登録します。

［変更］

一覧表から選択した担当者の名前を［担当者名］で行った修正内容で再登録します。

［削除］

一覧表より選択した担当者名を削除します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。


To-Do削除ダイアログ

 [To-Do削除]ダイアログ

［To-Do削除］ダイアログでは、期間を指定して削除条件の該当するTo-Doを一括削除することができます。

［開始日］

一括削除の開始日付を入力します。

［終了日］

一括削除の終了日付を入力します。

［削除の対象］

「未終了のTo-Do」 ： 一括削除の対象をまだ終了していないTo-Doに指定する場合は、チェックボックスをオンにします。

「終了済みのTo-Do」 ： 一括削除の対象をすでに終了してしまったTo-Doに指定する場合は、チェックボックスをオンにします。

「期限切れのTo-Do」 ： 一括削除の対象を期限切れのTo-Doに指定する場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容でTo-Doの一括削除を実行します。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［To-Do削除］ダイアログは［To-Do］メニューの［To-Doの削除］コマンドを選択すると表示されます。


検索ダイアログ(To-Do)

 [検索]ダイアログ

［To-Do］機能ウインドウでの［検索］ダイアログでは、ある特定の条件のTo-Doを検索することができます。検索結果は［検索結果］ウインドウに表示されます。検索した結果を絞込検索で絞り込むこともできます。

［検索対象］

検索対象とするデータの種類を指定します。

「スケジュール」 ： 検索対象に［スケジュール］を含める場合は、チェックボックスをオンにします。

［期間スケジュール］ ： 検索対象に［期間スケジュール］を含める場合は、チェックボックスをオンにします。

「To-Do」 ： 検索対象に［To-Do］を含める場合は、チェックボックスをオンにします。

［検索条件］

検索条件とする［文字列］を入力し、［分類］を選択します。

［文字列］ ： 検索する文字列を入力します。ここで入力した文字列を含むデータが検索されます。

［分類］ ： 検索対象の分類を選択します。全ての分類を対象に検索する場合は「全て」を選択します。

［検索対象］で複数のデータのチェックボックスをオンに設定している場合は、無条件で「全て」になり［分類］を設定することはできません。

［検索期間］

検索期間を入力します。入力しない場合は、期間に関係なく検索します。

［区分］

検索対象の区分を指定します。

「個人」 ： 検索対象に個人の区分で登録したデータを含める場合は、チェックボックスをオンにします。

「会社」 ： 検索対象に会社の区分で登録したデータを含める場合は、チェックボックスをオンにします。

「グループ」 ： 検索対象にクループの区分で登録したデータを含める場合は、チェックボックスをオンにします。

［グループ選択］

［区分］の「グループ」のチェックボックスをオンにし、［グループ選択］ボタンをクリックすると、［グループの指定］ダイアログが表示されます。［グループの指定］ダイアログについてはこのボタン をクリックしてください。

［検索するTo-Doの属性］

To-Doを対象に検索する場合、検索対象のTo-Doの属性を指定します。

「未終了のTo-Do」 ： 検索対象に終了していないTo-Doの項目を含める場合は、チェックボックスをオンにします。

「終了済みのTo-Do」 ： 検索対象にすでに終了してしまっているTo-Doの項目を含める場合は、チェックボックスをオンにします。

「期限切れのTo-Do」 ： 検索対象に期限に指定した日付を過ぎてしまっているTo-Doの項目を含める場合は、チェックボックスをオンにします。

［検索］

指定した条件で、検索を開始します。

［キャンセル］

指定した条件をすべて破棄し、ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［検索］ダイアログは［スケジュール］機能ウインドウまたは［To-Do］機能ウインドウを表示している状態で［編集］メニューの［検索］コマンドを選択すると表示されます。


グループの指定ダイアログ

 ［グループの指定]ダイアログ

［グループの指定］ダイアログでは、［スケジュール」、「期間スケジュール］、［To-Do］の「グループ」区分のデータを一覧から指定することができます。

［グループ名称］

［検索条件］に一致したデータのグループの名称が表示されます。

［ＯＫ］

設定した内容を有効としてこのダイアログを閉じ、［検索］ダイアログに戻ります。

［キャンセル］

設定した内容を破棄してこのダイアログを閉じ、［検索］ダイアログに戻ります。

［全選択］

表示されたグループを全て選択します。

［全解除］

グループの選択を全て解除します。

［ヘルプ］

このダイアログのヘルプを表示します。

［グループの指定］ダイアログは、［検索］ダイアログで［グループ選択］ボタンをクリックすると表示されます。


検索結果ダイアログ(To-Do)

 [検索結果]ダイアログ

［検索結果］ダイアログでは、指定した検索条件で検索を行った結果表示された［スケジュール」、「期間スケジュール］、［To-Do］の各データを一覧表から選択して、［検索］ダイアログで入力した［文字列］を特定の文字列で置き換えたり、一覧表から選択したデータを削除したりできます。

［絞込検索］

検索結果の絞り込みをおこなうために、再び［検索］ダイアログが表示されます。

［置換］

一覧表から文字列置換対象のデータを選択し、このボタンをクリックすると、［置換］ダイアログが表示されます。

［ジャンプ］

選択したデータの日付にジャンプします。

現在の表示モードが［年間カレンダー］や［年間計画表］の場合は［１日のスケジュール］または［１日の計画表］にジャンプします。複数のデータを選択している場合は、無効です。

［削除］

選択したデータを削除します。

複数のデータを一度に削除する場合は、「Shift」キーや「Ctrl」キーを押しながらデータを選択します。

［終了］

検索結果に対して行った内容を保存して、このダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［検索結果］ダイアログは、［検索］ダイアログで、［検索］ボタンをクリックしたときに表示されます。


置換ダイアログ(To-Do)

 [置換]ダイアログ

［置換］ダイアログでは、［検索］ダイアログで入力した［検索条件］の［文字列］を入力した文字列で置き換えることができます。

［検索文字列］

［検索］ダイアログで入力した、［検索条件］の［文字列］が表示されます。

［置換文字列］

［検索文字列］に表示されている文字列と置き換えたい文字列を入力します。

［ＯＫ］

置換処理を開始します。処理終了後、［置換］ダイアログは閉じます。

［キヤンセル］

［置換文字列］の内容をすべて破棄し、ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［置換］ダイアログは、［検索結果］ダイアログで置換の対象とするデータを選択して、［置換］ボタンをクリックすると表示されます。


用紙設定ダイアログ(To-Do)

 [用紙設定]ダイアログ

［To-Do］機能ウインドウでの［用紙の設定］ダイアログでは、[To-Doリスト］を印刷するときの用紙サイズや余白などのオプションの設定ができます。

［用紙］

印刷する用紙サイズを選択します。

用紙サイズのうち、「システム手帳」の名称が付いた用紙は、Ａ４用紙に各用紙サイズの枠線が印字されます。

［高さ］［幅］［余白］

用紙サイズや余白を自分で決めたい場合には数値を入力してください。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

To-Doの［用紙の設定］ダイアログは、［To-Do］機能ウインドウ表示している状態で［ファイル］メニューの［印刷用紙の設定］コマンドを選択すると表示されます。


フォントの指定(内容)ダイアログ(To-Do)

 [フォントの指定(内容)]ダイアログ

［内容のフォント指定］ダイアログでは、To-Doを印刷するときのフォントやサイズが指定できます。

［フォント名］

フォント名を選択します。

［スタイル］

フォントのスタイルを選択します。

［サイズ］

フォントのサイズを選択します。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

選択したフォントが持っている文字体系を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［内容のフォント指定］ダイアログは、［スケジュール］機能ウインドウまたは［To-Do］機能ウインドウを表示している状態で［ファイル］メニューの［印刷用紙の設定］コマンドを選択すると表示される、［印刷用紙の設定］ダイアログから[内容のフォント指定]ボタンをクリックしたときに表示されます｡


印刷ダイアログ(To-Do)

 [印刷]ダイアログ

［To-Do］機能ウインドウの［印刷］ダイアログでは、［印刷用紙の設定］ダイアログでのオプションの設定に基づいて印刷する［印刷順］や印刷［部数］を設定することができます。

［プリンタ］

選択されているプリンタを表示します｡

［プリンタの設定］

システムの［プリンタの設定］ダイアログを表示します。

［プリンタの設定］の詳細についてはシステムのマニュアル及びヘルプをご覧ください。

［印刷形式］

「一覧」「表」のいずれかを選択します。

「表」を選択した場合は日付を指定します。

［内容のフォント］

表示される［フォント指定］ダイアログから、To-Doの内容をやフォントサイズを設定します。

［用紙］

印刷する用紙サイズを選択します。

用紙サイズのうち、「システム手帳」の名称が付いた用紙は、Ａ４用紙に各用紙サイズの枠線が印字されます。

［印刷方向］

印刷の向きを選択します。

［部数］

印刷するTo-Doリストの部数を入力します。

［用紙の設定］

用紙設定ダイアログを表示します。

［出力順］

To-Doの出力する順番を選択します。

［*****に改ページ］

［出力順］で選択した分類が変わった時点で改ページを行う場合は、チェックボックスをオンにします。

［オプション］

「分類色・グループ設定色を黒色固定で印刷する」 ： モノクロプリンタで印刷するとき、カラーはすべて黒色で印刷する場合は、チェックボックスをオンにします。

「バナーを分類色・グループ色で塗りつぶす」 ： バナーを塗りつぶして印刷する場合は、チェックボックスをオンにします。

［綴じ穴・用紙枠を印刷する］ ： システム用紙を選択したとき、A4用紙に綴じ穴・用紙枠を印字する場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してTo-Doリストの印刷を行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［印刷プレビュー］

印刷プレビューを表示します。

To-Doの［印刷］ダイアログは、［To-Do］機能ウインドウ表示している状態で［ファイル］メニューの［印刷］コマンドを選択すると表示されます。