DIM2000から電話をかける

DIM2000の通信機能を利用すると、DIM2000からモデムを通して電話をかけることができます。

どの方法で電話をかけますか？電話のかけ方を選択してください。

電話番号を押して電話をかけたい

住所録を利用して電話をかけたい

メモ

  • あらかじめモデム等の設置および設定を行っておいてください。

  • 本製品の通信機能は、Windows95、Windows98、WindowsNT4.0およびWindows2000でご利用になれます。


電話番号を押して電話をかける

  1. 通信ボタン をクリックします。

  2. 通信機能の画面が表示されますから、［ダイアル］ボタンをクリックします。

  3. 数字のボタンをクリックして、電話番号を指定します。

  4. ［ダイアル］ボタンをクリックします。

    ダイアルを開始します。

ダイアルが終了すると、［通話記録作成］ダイアログが表示されますから、必要に応じて、通話記録を作成してください。通話記録の作成については、このボタン をクリックしてください。

メモ

  • 電話番号は、キーボードのテンキーを押しても指定できます。

  • 電話番号を押し間違えた場合は、［番号クリア］ボタンをクリックしてから、もう一度電話番号を指定しなおしてください。

  • ダイアルを中断するには、ダイアル中に［ダイアル］ボタンをクリックします。

  • モデムの設定やダイアル方法を変更するときは、［設定］ボタンをクリックします。


ダイアル発信後、通話記録を作成する

［ダイアル］ダイアログでダイアルが終了すると、自動的に［通話記録作成］ダイアログが表示されます。

  1. ［メモ］に通話の内容などを入力します。

  2. ［状況］から「応答あり」「話し中」「伝言」などの通話状況を選択します。

  3. ダイアルが終了すると通話時間のタイマーが自動的にスタートしますから、通話が終了したら、［タイマーストップ］ボタンをクリックして、通話時間を確定してください。

  4. ［OK］ボタンをクリックします。


住所録を利用して電話をかける

  1. 住所録画面で、電話をかけたい相手の住所録を選択します。

  2. ﾀﾞｲｱﾙﾎﾞﾀﾝ をクリックします。

  3. ［ダイアル］ダイアログの右側に、住所録に登録されている相手の電話番号が表示されますから、電話をかけたい番号を選択します。

  4. ［ダイアル］ボタンをクリックします。

ダイアルが終了すると、［通話記録作成］ダイアログが表示されますから、必要に応じて、通話記録を作成してください。通話記録の作成については、このボタン をクリックしてください。

もし、他の相手に電話をかけたい場合は、このボタン をクリックしてください。

メモ

  • 住所録画面で、［住所録］－［ダイアル］コマンドを選択しても、電話をかけることができます。

  • 住所録には、相手の電話番号を登録しておいてください。電話番号は、［住所録登録］ダイアログの［TEL］、［携帯］、［その他］で設定します。［その他］で設定する場合、電話番号のタイプは「TEL」、「携帯」、「ポケベル」のいずれかに設定しておいてください。

  • 電話番号は、キーボードの数字のキーを押しても指定できます。

  • 電話番号を押し間違えた場合は、［番号クリア］ボタンをクリックしてから、もう一度電話番号を指定しなおしてください。

  • ダイアルを中断するには、ダイアル中に［ダイアル］ボタンをクリックします。

  • モデムの設定やダイアル方法を変更するときは、［設定］ボタンをクリックします。


利用者の情報を利用して自宅や会社に電話をかける

  1. ［ファイル］－［利用者の情報］コマンドを選択します。

  2. ［ダイアル］ボタンをクリックします。

  3. ［ダイアル］ダイアログの右側に、利用者の情報の［電話］に登録されている「TEL」、「携帯」、「ポケベル」の電話番号が表示されますから、電話をかけたい番号を選択します。

  4. ［ダイアル］ボタンをクリックします。

ダイアルが終了すると、［通話記録作成］ダイアログが表示されますから、必要に応じて、通話記録を作成してください。通話記録の作成については、このボタン をクリックしてください。

メモ

  • 利用者の情報から電話をかけることができる番号は、「TEL」、「携帯」、「ポケベル」の番号です。利用者の情報の［電話］では、「TEL」、「携帯」、「ポケベル」の番号を登録しておいてください。

  • ダイアルを中断するには、ダイアル中に［ダイアル］ボタンをクリックします。

  • モデムの設定やダイアル方法を変更するときは、［設定］ボタンをクリックします。


他の相手に電話をかける

  1. ［ダイアル］ダイアログの［宛先選択］ボタンをクリックします。

  2. ［インデックス］から電話をかけたい相手の名前のフリガナの１文字目を選択します。

  3. ［一覧］から電話をかけたい相手を選択します。

  4. ［OK］ボタンをクリックします。

  5. ［ダイアル］ダイアログの右側に、住所録に登録されている相手の電話番号が表示されますから、電話をかけたい番号を選択します。

  6. ［ダイアル］ボタンをクリックします。


電話を受けたときや電話をかけたあとで通話記録を作成する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［通話記録作成］ボタンをクリックしてこのダイアログを開きます。

  3. ［メモ］に通話の内容を入力します。

  4. ［発着信］から「発信」と「着信」のいずれかを選択します。

  5. ［状況］から「応答あり」「話し中」「伝言」などの通話状況を選択します。

  6. ［日付］に通話した日を入力します。

  7. ［時刻］に通話した時刻を入力します。

  8. ［通話時間］に通話時間を入力します。

    通話中に通話時間を自動カウントするには、このボタン をクリックしてください

  9. ［氏名］に相手の名前を入力します。

    住所録から相手を探す場合は、このボタン をクリックしてください。

  10. ［電話番号］に相手の電話番号を入力します。

    住所録から相手の電話番号を探す場合は、このボタン をクリックしてください。

  11. ［OK］ボタンをクリックします。

メモ

  • ［通話時間］をリセットしたい場合は、［タイマーリセット］ボタンをクリックしてください。［通話時間］が「0」になります。


通話時間を計る

  1. ［通話記録作成］ダイアログの［タイマースタート］ボタンをクリックします。

    タイマーが開始します。

  2. ［タイマースタート］ボタンは［タイマーストップ］ボタンの表示に変わりますので、通話が終了したら［タイマーストップ］ボタンをクリックします。


住所録から通話の相手を探す

  1. ［通話記録作成］ダイアログの［選択］ボタンをクリックします。

  2. ［住所の選択］ダイアログが表示されますから、［インデックス］から電話をかけたい相手の名前のフリガナの１文字目を選択します。

  3. 一覧から電話をかけたい相手を選択します。

  4. ［OK］ボタンをクリックします。

  5. 住所録に登録されいてる電話番号が［電話番号］に表示されますので、［電話番号］から目的の電話番号を選択してください。

メモ

  • ［電話番号］には、電話番号のタイプが「TEL」、「ポケベル」、「携帯」の電話番号が表示されます。


通話記録を確認する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［通話記録表示］ボタンをクリックします。

    ［通話記録表示］ウィンドウが開き、通話記録が一覧表示されます。

メモ

  • ［通話記録表示］ウィンドウの各項目の表示幅の変更については、このボタン をクリックしてください。


通話記録を変更する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［通話記録表示］ボタンをクリックします。

  3. 一覧から変更したい通話記録を選択します。

  4. ［変更］ボタンをクリックします。

  5. 変更箇所を設定しなおします。

  6. ［OK］ボタンをクリックします。


いらなくなった通話記録を削除する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［通話記録表示］ボタンをクリックします。

  3. 一覧から削除したい通話記録を選択します。

    一度に複数の通話記録を削除する場合は、［Shift］キーや［Ctrl］キーを押しながら通話記録をクリックします。

  4. ［削除］ボタンをクリックします。


リダイアルする

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［通話記録表示］ボタンをクリックします。

  3. 一覧からリダイアルしたい相手の通話記録を選択します。

  4. ［ダイアル］ボタンをクリックします。

  5. ［ダイアル］ダイアログが表示されますから、［ダイアル］ボタンをクリックします。


DIM2000から電子メールを送る

DIM2000の通信機能を利用すると、DIM2000からWindows95、Windows98、WindowsNT4.0およびWindows2000に付属しているMicrosoft Exchange、Microsoft OutlookまたはInternet Explorer4.0 Outlook Expressを使用して電子メールを送ることができます。

Microsoft Exchange、Microsoft Outlookをご利用になるにはプロファイルを用意する必要があります。プロファイルの選択については、このボタン をクリックしてください。

どの方法で電子メールを送りますか？電子メールの送り方を選択してください。

住所録を利用して電子メールを送りたい

メモ帳に登録されているメモを電子メールで送りたい

メモ

※ Microsoft Outlook98をご使用の場合は電子メールサービスを「企業／ワークグループ」に設定してください。

設定の仕方は以下のように行ってください。

  • インストール時の電子メールサービスオプションで「企業／ワークグループ」を選択します。

  • ［コントロールパネル］の［アプリケーションの追加と削除］で、電子メールサービスの「企業／ワークグループ」のコンポーネントを追加します。

※ Outlook Expressでメール送信する場合は以下の設定を行ってください。

  1. Outlook Expressの「ツール」メニューから「オプション」を選択します。

  2. ［オプション］ダイアログの「全般」タブの以下の項目のチェックボックスをオンにしてください。

  • ［Outlook Expressを通常使う電子メールプログラムにする］

  • ［Outlook Expressを標準の簡易MAPIクライアントにする］

なお、この設定を行うと、 Microsoft Exchange及びMicrosoft Outlookは使用できなくなります。

Outlook Expressではインターネットメール以外の送信は行えません。

  • Microsoft Exchange、プロファイルについてはMicrosoft Exchangeのヘルプを、Microsoft Outlook、プロファイルについてはMicrosoft Outlookのヘルプをご覧ください。

  • 本製品の通信機能は、 Windows95、Windows98、WindowsNT4.0およびWindows2000でご利用になれます。


プロファイル

 プロファイルでは、受信メールやアドレス帳、インフォメーションサービスなどの情報を保有しています。プロファイルについて詳しくは、Microsoft ExchangeまたはMicrosoft Outlookのヘルプをご覧ください。


新規の受信メールを確認する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［受信トレイ表示］ボタンをクリックします。

  3. ［最新情報に更新］ボタンをクリックします。


差出人へメールを返信する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［受信トレイ表示］ボタンをクリックします。

  3. 一覧から返信したいメールを選択します。

  4. ［返信］ボタンをクリックします。

  5. ［メッセージ作成］ウィンドウが開きますから、メールの内容を入力します。

  6. ［ファイル］－［送信］コマンドを選択します。

メモ

  • 元のメールを受信した全員へ返信する場合は、［全員へ返信］ボタンをクリックします。

  • 新規のメールを送るには、［新規］ボタンをクリックします。


メールを他の人へ転送する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［受信トレイ表示］ボタンをクリックします。

  3. 一覧から転送したいメールを選択します。

  4. ［転送］ボタンをクリックします。

  5. ［メッセージ作成］ウィンドウが開きますから、［宛先］に転送先の宛先を入力します。

  6. ［ファイル］－［送信］コマンドを選択します。

メモ

  • 新規のメールを送るには、［新規］ボタンをクリックします。


いらなくなったメールを削除する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［受信トレイ表示］ボタンをクリックします。

  3. 一覧から削除したいメールを選択します。

    複数のメールを削除する場合は、［Shift］キーや［Ctrl］キーを押しながらクリックします。

  4. ［削除］ボタンをクリックします。


プロファイルを選択する

  1. 通信ﾎﾞﾀﾝ をクリックします。

  2. 通信機能の画面が表示されますから、［プロファイル選択］ボタンをクリックします。

  3. ［プロファイル名］から使用するプロファイルを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • プロファイルを新規に作成する場合は、［作成］ボタンをクリックします。

  • プロファイルにインフォメーションサービスを追加する場合は、このボタン をクリックしてください。

  • プロファイルについて詳しくは、Microsoft ExchangeまたはMicrosoft Outlookのヘルプをご覧ください。


プロファイルにインフォメーションサービスを追加する

  1. インフォメーションサービスに必要なモデムやLANカード等が正しく設置されていることを確認します。

  2. 通信ﾎﾞﾀﾝ をクリックします。

  3. 通信機能の画面が表示されますから、［サービス設定］ボタンをクリックします。

  4. ［追加］ボタンをクリックします。

  5. ［利用できるインフォメーションサービス］からご利用になるインフォメーションサービスを選択します。

  6. ［OK］ボタンをクリックします。

メモ

  • インフォメーションサービスを削除するには、インフォメーションサービスを選択し、［削除］ボタンをクリックします。

  • インフォメーションサービスについて詳しくは、Microsoft ExchangeまたはMicrosoft Outlookのヘルプをご覧ください。


住所録を利用して電子メールを送る

  1. 住所録画面で、メールを送りたい相手の住所録を選択します。

  2. ﾒｰﾙ送信ﾎﾞﾀﾝ をクリックします。

    インフォメーションサービスまたはプロファイルの設定画面が表示されたら、目的のインフォメーションサービス、プロファイルを選択してください。

  3. ［OK］ボタンをクリックします。

  4. ［メッセージ作成］ウィンドウが表示されますので、［件名］にメールの件名を入力し、［メール内容］にメールの内容を入力します。

  5. ［ファイル］－［送信］コマンドを選択します。

メモ

  • 住所録画面で、［住所録］－［メール送信］コマンドを選択しても、メールを送ることができます。

  • 住所録には、相手のメールのアドレスを登録しておいてください。メールのアドレスは、［住所録登録］ダイアログの［E-Mail］か［その他］で設定します。［その他］の場合は電話番号のタイプを「E-Mail」に設定します。

  • メールの宛先を変更したい場合は、［宛先］にメールの宛先を入力するか、［宛先］ボタンをクリックします。

  • ［宛先］に複数の宛先を入力するときは、半角のセミコロン（:）で区切って入力します。

  • 同じメールを他の宛先に送りたい場合は、［CC］にその宛先を入力します。

  • 通信機能画面の［メール送信］ボタンをクリックしても、メールを送ることができます。


メモ帳に登録されているメモを電子メールで送る

  1. メモ帳画面で、メールで送りたいメモを選択します。

  2. ﾒｰﾙ送信ﾎﾞﾀﾝ をクリックします。

    インフォメーションサービスまたはプロファイルの設定画面が表示されたら、目的のインフォメーションサービス、プロファイルを選択してください。

  3. ［住所の選択］ダイアログが表示されますから、［インデックス］からメールを送りたい相手の名前のフリガナの１文字目を選択します。

  4. 一覧からメールを送りたい相手を選択します。

  5. ［メッセージ作成］ウィンドウが表示されますので、［宛先］にメールの宛先を入力します。

  6. ［ファイル］－［送信］コマンドを選択します。

メモ

  • 住所録には、相手のメールのアドレスを登録しておいてください。メールのアドレスは、［住所録登録］ダイアログの［電話］で設定します。

  • メールの宛先を変更したい場合は、［宛先］にメールの宛先を入力するか、［宛先］ボタンをクリックします。

  • ［宛先］に複数の宛先を入力するときは、半角のセミコロン（:）で区切って入力します。

  • 同じメールを他の宛先に送りたい場合は、［CC］にその宛先を入力します。

  • 通信機能画面の［メール送信］ボタンをクリックしても、メールを送ることができます。


通信機能ウィンドウ

 ［通信機能]ウインドウ

［通信機能］ウインドウでは、接続されているモデムを使って電話をかけたり、Microsoft ExchangeやMicrosoft Outlook、Outlook Expressの機能を利用して電子メールの送受信をおこなったりできます。

［ダイアル］ボタン

［ダイアル］ダイアログを表示します。

［通信記録作成］ボタン

［通話記録作成］ダイアログが開きます。

［通話記録表示］ボタン

［通話記録表示］ダイアログが表示されます。

［メール送信］ボタン

［サービス選択］ダイアログに続いて、［メッセージ作成］ウインドウが表示されます。

なお、Outlook Expressをご使用の場合は、［サービス選択］ダイアログは表示されず、［メッセージ作成］ウインドウのみの表示となります。

［プロファイル選択］ボタン

［プロファイルの選択］ダイアログが表示されます。

なお、Outlook Expressをご使用の場合、このボタンは表示されません。

［サービス設定］ボタン

［サービス］ダイアログが表示されます。

なお、Outlook Expressをご使用の場合、このボタンは表示されません。
※Windows95ではグレー表示となり使用できません。

［受信トレイ表示］ボタン

［受信トレイ］ダイアログが表示されます。受信メールの一覧が表示されます。

［通信機能］ダイアログは、［ツール］メニューから［通信機能］コマンドを選択すると表示されます。

※ | ダイアル機能は、 Windows95、Windows98、WindowsNT4.0およびWindows2000でご使用になれます。
※ | メール機能は、 Microsoft Exchange、Microsoft Outlook、Outlook Expressのいずれかがインストールされている場合にご使用になれます。


ダイアル

 ［ダイアル］ウインドウ

［ダイアル］ウインドウでは、直接電話番号を指定して、電話をかけることができます。

［メッセージ欄］

入力した電話番号が表示されています。

［番号クリア］ボタン

［メッセージ欄］に表示されている電話番号をクリアします。

［宛名選択］

登録してある［住所録］データから電話をかける相手を選択するための［住所の選択］ダイアログを表示します。

［電話番号一覧］

［住所の選択］ダイアログで選択した［住所録］に登録してある電話番号を一覧で表示します。

［ダイアル番号］ボタン

このボタンで電話番号を直接入力して、電話をかけることもできます。

［ダイアル］ボタン

［メッセージ欄］に表示している電話番号に電話をかけます。

［設定］ボタン

［モデム種別］や［ダイアル方法］の設定ダイアログを表示します。

［△］［▽］ボタン

［電話番号一覧］に表示している内容を上下にスクロールします。

［ダイヤル］ウインドウは、［通信機能］ウインドウの［ダイアル］ボタンをクリックすると表示されます。


住所の選択ダイアログ

 ［住所の選択]ダイアログ

［住所の選択］ダイアログでは、電話をかける相手を一覧表から選択することができます。

［インデックス］

氏名の［フリガナ順のインデックスより、目的のインデックスを選択します。

［住所一覧］

選択したインデックスに該当する住所録が一覧表で表示されます。

［ＯＫ］

選択した住所録の電話番号を［ダイアル］ダイアログに表示します。

［キャンセル］

ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［住所の選択］ダイアログは、［ダイヤル］ダイアログから［宛先選択］ボタンをクリックすると表示します。


プロパティダイアログ

 ［プロパティ]ダイアログ

［プロパティ］ダイアログでは、電話をかける際の周辺機器の設定の変更ができます。

［モデム種別］

電話をかける際に使用するモデムを選択します。

モデムのセットアップ方法はご使用のシステムの操作説明書をご覧ください。

［モデムのプロパティー］

システムの［モデムのプロパティ］ダイアログが表示されます。

詳細はご使用のシステムの操作説明書をご覧ください。

［ダイアル方法］

システムの［ダイヤルのプロパティ］ダイアログが表示されます。

詳細はご使用のシステムの操作説明書をご覧ください。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［プロパティ］ダイアログは、［ダイヤル］ダイアログで、［設定］ボタンをクリックすると表示されます。


通話記録作成ダイアログ

 ［通話記録作成]ダイアログ

［通話記録作成］ダイアログは、［ダイアル］ダイアログでの通話記録と相手から掛かってきた電話の記録を作成することができます。

［メモ欄］

通話の内容やその他必要事項を入力します。

［発着信］

「発信」と「着信」のいずれかを選択します。

［状況］

「応答あり」「話し中」「伝言」などの接続状況を選択します。

［日付］［時刻］

現在の日付と時刻がデフォルトで表示されます。

［通話時間］

通話時間が表示されます。

［タイマースタート］

通話時間を計測するタイマーをスタートさせるときは、クリックします。

［タイマーリセット］

通話時間計測タイマーをリセットするときは、クリックします。

［氏名］

相手の名前を入力します。

［選択］

登録してある［住所録］データから電話をかけた相手を選択するための［住所の選択］ダイアログを表示します。

［電話番号］

相手の電話番号を入力します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［通話記録作成］ダイアログは、［ダイヤル］ダイアログでのダイアルが終了したとき、または、［通話機能］ウインドウの［通話記録作成］ボタンをクリックすると表示されます。


通話記録表示ダイアログ

 ［通話記録表示]ダイアログ

［通話記録表示］ダイアログでは、［通話記録作成］ダイアログで作成した記録内容を使って、リダイヤルや通話記録の変更、削除などの管理が行えます。

［通話記録一覧］

［通話記録作成］ウインドウで作成した［通話記録］の一覧が表示されます。

［新規］

新規に［通話記録］を作成するために、［通話記録作成］ウインドウが表示されます。

［変更］

［通話記録一覧］から選択した記録の各項目内容を変更することができます。［通話記録作成］ウインドウが表示されます。

［削除］

［通話記録一覧］から選択した記録を削除します。

［ダイアル］

［通話記録一覧］から選択したデータの電話番号を取り込んで［ダイアル］ダイアログが表示されます。

［閉じる］

［通話記録表示］ダイアログを閉じます。

［ヘルプ］

［通話記録表示］ダイアログのヘルプを表示します。

［通話記録表示］ダイアログは［通信機能］ウインドウから、［通話記録表示］ボタンをクリックすると表示されます。


サービス選択ダイアログ

 ［サービス選択]ダイアログ

［サービス選択］ダイアログでは、使用するインフォメーションサービスを設定することができます。

［インフォメーションサービス］

使用するインフォメーションサービスを選択します。

［選択されたインフォメーションサービスをデフォルトとする］

チェックボックスをオンにすると、次回このダイアログを表示したとき、選択されたインフォメーションサービスが選択状態となります。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じ、Microsoft Exchange、、Microsoft Outlookの［メッセージ作成］ウィンドウが表示されます。

［閉じる］

設定した内容を破棄してダイアログボックスを閉じます。

  • OutLookExpressでメール送信を行う場合は、OutLookExpressを次のように設定してください。

    1. OutLookExpressの［ツール］メニューから［オプション］を選択します。

    2. ［オプション］ダイアログの「全般」タグの以下の2項目のチェックボックスをオンにします。

      ［OutLookExpressを通常使う電子メールプログラムにする］

      ［OutLookExpressを標準の簡易MAPIクライアントにする］

    なお、この設定を行うとMicrosoftExchange及びOutLookは使用できなくなります。

［サービス選択］ダイアログは［通信機能］ウインドウから、［メール送信］ボタンをクリックすると表示されます。

Outlook Expressを使用している場合は、［メール送信］ボタンをクリックすると、［サービス選択］ダイアログは表示されず、［メッセージ作成］ウィンドウが表示されます。


プロファイル選択ダイアログ

 ［プロファイル選択]ダイアログ

［プロファイル選択］ダイアログでは、Microsoft ExchangeまたはMicrosoft Outlookを使ったDIM2000のデータ通信を行う際のプロファイルを選択します。

[プロファイル名]

使用するプロファイルを選択します。

[作成]

新しいプロファイルを作成します。プロファイルの作成方法などは「Microsoft Exchange」または「Microsoft Outlook」のマニュアルを参照してください。

[オプション]

ログオンに関する高度なオプションをクリックして指定します。

[既定のプロファイルとして設定]

選択されたプロファイルを既定のプロファイルとして設定します。Microsoft Exchange、Microsoft Outlookなどのメッセージング アプリケーションでは、既定のプロファイルを使って自動的にログオンするように設定できます。

[すべてのインフォメーション サービス用にログオン画面を表示]

選択されたプロファイルの各インフォメーション サービスに対してログオン用のダイアログ ボックスを表示します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［プロファイル選択］ダイアログは、［通信機能］ウインドウの［プロファイル選択］ボタンをクリックすると表示されます。


サービス設定ダイアログ

 ［サービス設定]ダイアログ

［サービス設定］ダイアログでは、Microsoft ExchangeまたはMicrosoft Outlookのサービスの中から使用するサービスの各種オプションが設定できます。

［サービス一覧］

利用できるMicrosoft ExchangeまたはMicrosoft Outlookのサービスが表示されます。

［追加］

新たにサービスを追加するときにクリックします。追加方法や追加項目の詳細は「Microsoft Exchange」または「Microsoft Outlook」のマニュアルを参照してください。

［削除］

［サービス一覧］より選択したサービスを削除します。

［コピー］

［サービス一覧］より選択したサービスの設定内容をコピーします。

［プロパティ］

［サービス一覧］より選択したサービスの詳細設定をおこなうダイアログを表示します。

設定項目の詳細は「Microsoft Exchange」または「Microsoft Outlook」のマニュアルを参照してください。

［閉じる］

設定した内容を保存してダイアログボックスを閉じます。

［サービス設定］ダイアログは、［通信機能］ウインドウの［サービス設定］ボタンをクリックすると表示されます。


受信トレイダイアログ

 ［受信トレイ]ダイアログ

［受信トレイ］ダイアログでは、受信した電子メールの管理ができます。

［受信情報一覧］

受信情報（受信した電子メール）が一覧表で表示されます。

［返信］

選択した受信メールの［差出人］にメールを返信します。

［全員へ返信］

元のメールを受信した全員にメールを返信します。

［転送］

選択した受信メールを第三者へ転送します。

［新規］

新規に電子メールを作成します。

［最新情報に更新］

［受信情報一覧］を最新の受信情報に更新します。

［削除］

選択した受信メールを削除します。

［閉じる］

［受信トレイ］ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［受信トレイ］ダイアログは、［通信機能］ウインドウの［受信トレイ表示］ボタンをクリックすると表示されます。


ウィンドウの項目の表示幅を調整する

  1. 項目の表示幅を広げたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向にドラッグします。

  3. 項目の表示幅を狭くしたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  4. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向にドラッグします。