カンマテキスト形式のファイルを読み込む

カンマテキスト（*CSV）形式で作成したファイルをDIM2000のファイルに読み込むことができます。

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「カンマテキストファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧からDIM2000に読み込むカンマテキスト形式のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込むデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」、「住所録データ」、「住所録データ2（フォームBデータ）」、「メモ帳データ」、「記念日データ」のうちいずれのデータとして読み込むかを選択します。

  7. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  8. どの項目をDIM2000のどの項目に割り当てるかを設定します。

    どのようにして項目を割り当てたいですか？項目の割り当て方を選択してください。

    項目を全て割り当てたい

    割り当てる項目をひとつひとつ指定したい

    DIM2000の１つの項目に、複数の項目を割り当てたい

  9. カンマテキスト形式のファイルの1行目を見出し行としてみなし、1行目を読み込まない場合は、［1行目の見出し行を無視する］に ﾁｪｯｸ をつけます。

  10. 行の先頭の項目を行番号としてみなし、行の先頭の項目を無視する場合は、［行の先頭の行番号を無視する］に ﾁｪｯｸ をつけます。

  11. ［OK］ボタンをクリックします。

メモ

  • ここで設定した読み込み形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のファイルの読み込み時に読み込み形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


タブテキスト形式のファイルを読み込む

タブテキスト（*TXT）形式で作成したファイルをDIM2000のファイルに読み込むことができます。

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「タブテキストファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧からDIM2000に読み込むタブテキスト形式のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込むデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」、「住所録データ」、「住所録データ2（フォームBデータ）」、「メモ帳データ」、「記念日データ」のうちいずれのデータとして読み込むかを選択します。

  7. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  8. どの項目をDIM2000のどの項目に割り当てるかを設定します。

    どのようにして項目を割り当てたいですか？項目の割り当て方を選択してください。

    項目を全て割り当てたい

    割り当てる項目をひとつひとつ指定したい

    DIM2000の１つの項目に、複数の項目を割り当てたい

  9. タブテキスト形式のファイルの1行目を見出し行としてみなし、1行目を読み込まない場合は、［1行目の見出し行を無視する］に ﾁｪｯｸ をつけます。

  10. 行の先頭の項目を行番号としてみなし、行の先頭の項目を無視する場合は、［行の先頭の行番号を無視する］に ﾁｪｯｸ をつけます。

  11. ［OK］ボタンをクリックします。

メモ

  • ここで設定した読み込み形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のファイルの読み込み時に読み込み形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


 項目を全て割り当てる

  1. ［全て選択］ボタンをクリックします。

メモ

  • 項目の割り当てを全て解除するには、［全て解除］ボタンをクリックします。

  • 項目の割り当てを解除する場合は、［読み込み先のデータの形式］から割り当て解除する項目を選択して［←］ボタンをクリックします。


割り当てる項目をひとつひとつ指定する

  1. ［読み込んだデータの形式］から読み込む項目を選択します。

  2. ［読み込み先のデータの形式］から項目の割り当て先を選択します。

  3. ［→］ボタンをクリックします。

  4. 同様にして他の項目を割り当てていきます。

メモ

  • 項目の割り当てを全て解除するには、［全て解除］ボタンをクリックします。

  • 項目の割り当てを解除する場合は、［読み込み先のデータの形式］から割り当て解除する項目を選択して［←］ボタンをクリックします。


DIM2000の１つの項目に、複数の項目を割り当てる

  1. ［読み込んだデータの形式］から読み込む項目を選択します。

  2. ［読み込み先のデータの形式］から項目の割り当て先を選択します。

  3. ［→］ボタンをクリックします。

  4. ［読み込んだデータの形式］から手順1で選択した項目に連結する項目を選択します。

  5. ［読み込み先のデータの形式］から手順2で割り当てた項目を選択します。

  6. ［→］ボタンをクリックします。

  7. 同様にして他の項目を割り当てていきます。

メモ

  • 項目の割り当てを全て解除するには、［全て解除］ボタンをクリックします。

  • 項目の割り当てを解除する場合は、［読み込み先のデータの形式］から割り当て解除する項目を選択して［←］ボタンをクリックします。


テキスト形式のファイルの読み込み形式を保存する

  1. ［読み込み形式設定］ダイアログで読み込み形式の設定が完了したら、［形式の保存］ボタンをクリックします。

  2. ファイルの名前と保存場所を設定します。

  3. ［保存］ボタンをクリックします。


 保存していおいたファイルの読み込み形式を使用する

  1. ［読み込み形式設定］ダイアログの［形式の読込］ボタンをクリックします。

  2. 設定内容を保存したファイルを選択します。

  3. ［開く］ボタンをクリックします。


Outlook97,98,2000ファイルを読み込む

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「Outlook97,98,2000ファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. DIM2000に読み込みたい機能を選択します。

  5. ［OK］ボタンをクリックします。

項目対応表

スケジュールの項目対応表

期間スケジュールの項目対応表

To-Doの項目対応表

住所録の項目対応表

メモ帳の項目対応表

繰り返しデータの項目対応表


OutlookExpress4,5 CSV形式のファイルを読み込む

OutlookExpress4,5 CSV形式で作成したファイルをDIM2000のファイルに読み込むことができます。

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「OutlookExpress4,5 CSVファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧からDIM2000に読み込むOutlookExpress4,5 CSV形式のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. どの項目をDIM2000のどの項目に割り当てるかを設定します。

    どのようにして項目を割り当てたいですか？項目の割り当て方を選択してください。

    項目を全て割り当てたい

    割り当てる項目をひとつひとつ指定したい

    DIM2000の１つの項目に、複数の項目を割り当てたい

  8. OutlookExpress4,5 CSV形式のファイルの1行目を見出し行としてみなし、1行目を読み込まない場合は、［1行目の見出し行を無視する］に ﾁｪｯｸ をつけます。

  9. 行の先頭の項目を行番号としてみなし、行の先頭の項目を無視する場合は、［行の先頭の行番号を無視する］に ﾁｪｯｸ をつけます。

  10. ［OK］ボタンをクリックします。

メモ

  • ここで設定した読み込み形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のファイルの読み込み時に読み込み形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


現在開いているファイルに筆まめ for Windowsのファイルの内容を追加する

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ1.0ファイル」を選択します。

  3. ［ＯＫ］ボタンをクリックします。

  4. ファイルの一覧から筆まめ for Windowsのファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. ［OK］ボタンをクリックします。


現在開いているファイルを筆まめ for Windowsのファイルの内容で置き換える

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ1.0ファイル」を選択します。

  3. ［ＯＫ］ボタンをクリックします。

  4. ファイルの一覧から筆まめ for Windowsのファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. ［全てのデータを上書きする］に ﾁｪｯｸ をつけます。

  8. ［OK］ボタンをクリックします。


現在開いているファイルに筆まめ ver.6 for Windowsのファイルの内容を追加する

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ6.0ファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧から筆まめ ver.6 for Windowsのファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. ［OK］ボタンをクリックします。


現在開いているファイルを筆まめ ver.6 for Windowsのファイルの内容で置き換える

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ6.0ファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧から筆まめ ver.6 for Windowsのファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. ［全てのデータを上書きする］に ﾁｪｯｸ をつけます。

  8. ［OK］ボタンをクリックします。


現在開いているファイルに筆まめ ver.7 for Windows95のファイルの内容を追加する

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ7.0ファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧から筆まめ ver.7 for Windows95のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. ［OK］ボタンをクリックします。


現在開いているファイルを筆まめ ver.7 for Windows95のファイルの内容で置き換える

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ7.0ファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧から筆まめ ver.7 for Windows95のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. ［全てのデータを上書きする］に ﾁｪｯｸ をつけます。

  8. ［OK］ボタンをクリックします。


筆まめ8.0 CSV形式のファイルを読み込む

筆まめ8.0 CSV形式で作成したファイルをDIM2000のファイルに読み込むことができます。

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ8.0 CSVファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧からDIM2000に読み込む筆まめ8.0 CSV形式のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. どの項目をDIM2000のどの項目に割り当てるかを設定します。

    どのようにして項目を割り当てたいですか？項目の割り当て方を選択してください。

    項目を全て割り当てたい

    割り当てる項目をひとつひとつ指定したい

    DIM2000の１つの項目に、複数の項目を割り当てたい

  8. 筆まめ8.0 CSV形式のファイルの1行目を見出し行としてみなし、1行目を読み込まない場合は、［1行目の見出し行を無視する］に ﾁｪｯｸ をつけます。

  9. 行の先頭の項目を行番号としてみなし、行の先頭の項目を無視する場合は、［行の先頭の行番号を無視する］に ﾁｪｯｸ をつけます。

  10. ［OK］ボタンをクリックします。

メモ

  • ここで設定した読み込み形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のファイルの読み込み時に読み込み形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


筆まめ9.0 CSV形式のファイルを読み込む

筆まめ9.0 CSV形式で作成したファイルをDIM2000のファイルに読み込むことができます。

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ9.0 CSVファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧からDIM2000に読み込む筆まめ9.0 CSV形式のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. どの項目をDIM2000のどの項目に割り当てるかを設定します。

    どのようにして項目を割り当てたいですか？項目の割り当て方を選択してください。

    項目を全て割り当てたい

    割り当てる項目をひとつひとつ指定したい

    DIM2000の１つの項目に、複数の項目を割り当てたい

  8. 筆まめ9.0 CSV形式のファイルの1行目を見出し行としてみなし、1行目を読み込まない場合は、［1行目の見出し行を無視する］に ﾁｪｯｸ をつけます。

  9. 行の先頭の項目を行番号としてみなし、行の先頭の項目を無視する場合は、［行の先頭の行番号を無視する］に ﾁｪｯｸ をつけます。

  10. ［OK］ボタンをクリックします。

メモ

  • ここで設定した読み込み形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のファイルの読み込み時に読み込み形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


筆まめ10.0 CSV形式のファイルを読み込む

筆まめ10.0 CSV形式で作成したファイルをDIM2000のファイルに読み込むことができます。

  1. ［ファイル］－［他形式ファイルの読み込み］コマンドを選択します。

  2. 対応アプリケーションの一覧から「筆まめ10.0 CSVファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの一覧からDIM2000に読み込む筆まめ10.0 CSV形式のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［読み込み先の区分］から読み込んだデータをどの区分のデータとして扱うかを選択します。

  7. どの項目をDIM2000のどの項目に割り当てるかを設定します。

    どのようにして項目を割り当てたいですか？項目の割り当て方を選択してください。

    項目を全て割り当てたい

    割り当てる項目をひとつひとつ指定したい

    DIM2000の１つの項目に、複数の項目を割り当てたい

  8. 筆まめ10.0 CSV形式のファイルの1行目を見出し行としてみなし、1行目を読み込まない場合は、［1行目の見出し行を無視する］に ﾁｪｯｸ をつけます。

  9. 行の先頭の項目を行番号としてみなし、行の先頭の項目を無視する場合は、［行の先頭の行番号を無視する］に ﾁｪｯｸ をつけます。

  10. ［OK］ボタンをクリックします。

メモ

  • ここで設定した読み込み形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のファイルの読み込み時に読み込み形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


全データをテキスト形式のファイルへ書き出す

  1. ［ファイル］－［他形式ファイルへ書き出し］コマンドを選択します。

  2. 対応アプリケーションの一覧から「カンマテキストファイル」または「タブテキストファイル」のいずれか読み込むファイルを選択します。

  3. ［OK］ボタンをクリックします。

  4. ファイルの名前と保存場所を設定します。

  5. ［保存］ボタンをクリックします。

  6. ［書き出すデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」、「住所録データ」、「住所録データ2」、「メモ帳データ」、「記念日データ」のうち書き出すデータを選択します。

  7. ［書き出しデータの選択］で「全データ」を選択します。

  8. どの項目を書き出すかを設定します。

    項目の書き出し方を選択してください。

    全ての項目を書き出したい

    特定の項目だけを書き出したい

    DIM2000の複数の項目を１つの項目にして書き出したい

  9. 項目の見出し行をつけたい場合は、［1行目に見出し行を出力する］に ﾁｪｯｸ をつけます。

  10. 行の先頭に行番号をつけたい場合は、［行の先頭に行番号を出力する］に ﾁｪｯｸ をつけます。

  11. 項目をダブルクォーテーション（”）で囲んで書き出したい場合は、［各項目を「””」で囲む］に ﾁｪｯｸ をつけます。

  12. ［OK］ボタンをクリックします。

メモ

  • ここで設定した書き出し形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のテキスト形式のファイルの書き出し時に書き出し形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


全ての項目を書き出す

  1. ［全て選択］ボタンをクリックします。

メモ

  • 全ての項目の書き出しの指定を解除するには、［全て解除］ボタンをクリックします。

  • 項目の書き出しの指定を解除する場合は、［書き出すデータの形式］から解除する項目を選択して［←］ボタンをクリックします。


特定の項目だけを書き出す

  1. ［書き出し元のデータの形式］から書き出す項目を選択します。

  2. ［→］ボタンをクリックします。

  3. 同様にして他の項目も指定します。

メモ

  • 全ての項目の書き出しの指定を解除するには、［全て解除］ボタンをクリックします。

  • 項目の書き出しの指定を解除する場合は、［書き出すデータの形式］から解除する項目を選択して［←］ボタンをクリックします。


DIM2000の複数の項目を１つの項目にして書き出す

  1. ［書き出し元のデータの形式］から１つ目の項目を選択します。

  2. ［→］ボタンをクリックします。

  3. ［書き出すデータの形式］から手順1で指定した項目を選択します。

  4. ［書き出し元のデータの形式］から手順4で指定した項目に連結する項目を選択します。

  5. ［→］ボタンをクリックします。

  6. 同様にして他の項目も指定します。

メモ

  • 全ての項目の書き出しの指定を解除するには、［全て解除］ボタンをクリックします。

  • 項目の書き出しの指定を解除する場合は、［書き出すデータの形式］から解除する項目を選択して［←］ボタンをクリックします。


ファイルの書き出し形式を保存する

  1. ［書き出し形式の設定］ダイアログで書き出し形式の設定が完了したら、［形式の保存］ボタンをクリックします。

  2. ファイルの名前と保存場所を設定します。

  3. ［保存］ボタンをクリックします。


保存していおいたファイルの書き出し形式を使用する

  1. ［書き出し形式の設定］ダイアログの［形式の読込］ボタンをクリックします。

  2. 設定内容を保存したファイルを選択します。

  3. ［開く］ボタンをクリックします。


選択したデータをテキスト形式のファイルへ書き出す

スケジュール、期間スケジュール、To-Do、住所録、メモ帳については、選択したデータだけを書き出すことができます。

  1. スケジュールデータや期間スケジュールデータを選択して書き出したい場合はスケジュール画面を表示します。To-Doデータを選択して書き出したい場合はTo-Do画面、住所録データを選択して書き出したい場合は住所録画面、メモ帳データを選択して書き出したい場合はメモ帳画面を表示します。

  2. 書き出したいデータを選択します。

    データの選択については、このボタン をクリックしてください。

  3. ［ファイル］－［他形式ファイルへ書き出し］コマンドを選択します。

  4. 対応アプリケーションの一覧から「カンマテキストファイル」または「タブテキストファイル」のいずれか読み込むファイルを選択します。

  5. ［OK］ボタンをクリックします。

  6. ファイルの名前と保存場所を設定します。

  7. ［保存］ボタンをクリックします。

  8. ［書き出すデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」、「住所録データ」、「住所録データ2」、「メモ帳データ」のうち、手順2で選択したデータの種類を選択します。

  9. ［書き出しデータの選択］で「選択データ」を選択します。

  10. どの項目を書き出すかを設定します。

    項目の書き出し方を選択してください。

    全ての項目を書き出したい

    特定の項目だけを書き出したい

    DIM2000の複数の項目を１つの項目にして書き出したい

  11. 項目の見出し行をつけたい場合は、［1行目に見出し行を出力する］に ﾁｪｯｸ をつけます。

  12. 行の先頭に行番号をつけたい場合は、［行の先頭に行番号を出力する］に ﾁｪｯｸ をつけます。

  13. 項目をダブルクォーテーション（”）で囲んで書き出したい場合は、［各項目を「””」で囲む］に ﾁｪｯｸ をつけます。

  14. ［OK］ボタンをクリックします。

メモ

  • ここで設定した書き出し形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のテキスト形式のファイルの書き出し時に書き出し形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


書き出すデータを選択する

  1. データを選択します。

    複数のデータを書き出したい場合は、［Shift］キーや［Ctrl］キーを押しながらクリックします。

メモ

  • スケジュール画面でTo-Doデータを選択しても、選択したTo-Doデータを書き出すことはできません。To-DoデータはTo-Do画面で選択してください。


検索結果のデータをテキスト形式のファイルへ書き出す

スケジュール、期間スケジュール、To-Do、住所録、メモ帳については、ある特定の条件に合うデータだけを書き出すことができます。

  1. スケジュールデータや期間スケジュールデータを検索して書き出したい場合はスケジュール画面を表示します。To-Doデータを検索して書き出したい場合はTo-Do画面、住所録データを検索して書き出したい場合は住所録画面、メモ帳データを検索して書き出したい場合はメモ帳画面を表示します。

  2. 書き出したいデータを検索します。

    データの検索については、このボタン をクリックしてください。

  3. ［ファイル］－［他形式ファイルへ書き出し］コマンドを選択します。

  4. 対応アプリケーションの一覧から「カンマテキストファイル」または「タブテキストファイル」のいずれか読み込むファイルを選択します。

  5. ［OK］ボタンをクリックします。

  6. ファイルの名前と保存場所を設定します。

  7. ［保存］ボタンをクリックします。

  8. ［書き出すデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」、「住所録データ」、「住所録データ2」、「メモ帳データ」のうち、手順2で検索したデータの種類を選択します。

  9. ［書き出しデータの選択］で「選択データ」を選択します。

  10. どの項目を書き出すかを設定します。

    項目の書き出し方を選択してください。

    全ての項目を書き出したい

    特定の項目だけを書き出したい

    DIM2000の複数の項目を１つの項目にして書き出したい

  11. 項目の見出し行をつけたい場合は、［1行目に見出し行を出力する］に ﾁｪｯｸ をつけます。

  12. 行の先頭に行番号をつけたい場合は、［行の先頭に行番号を出力する］に ﾁｪｯｸ をつけます。

  13. 項目をダブルクォーテーション（”）で囲んで書き出したい場合は、［各項目を「””」で囲む］に ﾁｪｯｸ をつけます。

  14. ［OK］ボタンをクリックします。

メモ
  • ここで設定した書き出し形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のテキスト形式のファイルの書き出し時に書き出し形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


書き出すデータを検索する

  1. 検索ﾎﾞﾀﾝ をクリックします。

  2. 検索条件を指定し、［検索］ボタンをクリックします。

    検索が終了すると、検索条件を満たすデータが［検索結果］ウィンドウに表示されます。

  3. ［検索結果］ウィンドウ内のデータを全て書き出したい場合は、データが選択されていない状態にするか、または［検索結果］ウィンドウ内のデータを全て選択します。［検索結果］ウィンドウ内の一部のデータだけを書き出したい場合は、［検索結果］ウィンドウ上でデータを選択します。複数のデータを選択する場合は、［Shift］キーまたは［Ctrl］キーを押しながらデータをクリックします。

メモ

  • 検索結果のTo-Doデータを書き出したい場合は、To-Do画面を表示してください。スケジュール画面でTo-Doデータを検索しても、検索結果のTo-Doデータを書き出すことはできません。


 マークデータをテキスト形式のファイルへ書き出す

スケジュール、期間スケジュール、To-Do、住所録については、マークデータだけを書き出すことができます。

  1. スケジュールや期間スケジュールのマークデータを書き出したい場合はスケジュール画面を表示します。To-Doのマークデータを書き出したい場合はTo-Do画面、住所録のマークデータを書き出したい場合は住所録画面を表示します。

  2. 書き出したいデータにマークをつけます。

    マークのつけかたについては、このボタン をクリックしてください。

  3. ［ファイル］－［他形式ファイルへ書き出し］コマンドを選択します。

  4. 対応アプリケーションの一覧から「カンマテキストファイル」または「タブテキストファイル」のいずれか読み込むファイルを選択します。

  5. ［OK］ボタンをクリックします。

  6. ファイルの名前と保存場所を設定します。

  7. ［保存］ボタンをクリックします。

  8. ［書き出すデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」、「住所録データ」、「住所録データ2」のうち、手順2でマークしたデータの種類を選択します。

  9. ［書き出しデータの選択］で「マークデータ」を選択します。

  10. どの項目を書き出すかを設定します。

    項目の書き出し方を選択してください。

    全ての項目を書き出したい

    特定の項目だけを書き出したい

    DIM2000の複数の項目を１つの項目にして書き出したい

  11. 項目の見出し行をつけたい場合は、［1行目に見出し行を出力する］に ﾁｪｯｸ をつけます。

  12. 行の先頭に行番号をつけたい場合は、［行の先頭に行番号を出力する］に ﾁｪｯｸ をつけます。

  13. 項目をダブルクォーテーション（”）で囲んで書き出したい場合は、［各項目を「””」で囲む］に ﾁｪｯｸ をつけます。

  14. ［OK］ボタンをクリックします。

メモ

  • ここで設定した書き出し形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のテキスト形式のファイルの書き出し時に書き出し形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


書き出すデータにマークをつける

  1. データを選択します。

    複数のデータにマークをつける場合は、［Shift］キーや［Ctrl］キーを押しながらデータをクリックします。

  2. ［スケジュール］メニュー、［To-Do］メニュー、［住所録］メニューから、［選択データをマーク］コマンドを選択します。

    選択したデータに●マークがつきます。

メモ

  • To-Doのマークデータを書き出したい場合は、To-Do画面を表示してください。スケジュール画面でTo-Doにマークをつけても、To-Doのマークデータを書き出すことはできません。

  • スケジュール、期間スケジュール、To-Doのデータを［Alt］キーを押しながらデータをクリックしても、●マークがつきます。

  • 住所録画面の［一覧］上で住所録の先頭の項目の前の部分をクリックリックしても、●マークがつきます。


特定の期間内のデータをテキスト形式のファイルへ書き出す

スケジュール、期間スケジュール、To-Doについては、ある特定の期間内のデータだけを書き出すことができます。

  1. スケジュールや期間スケジュールのデータを書き出したい場合はスケジュール画面を表示します。To-Doのデータを書き出したい場合はTo-Do画面を表示します。

  2. ［ファイル］－［他形式ファイルへ書き出し］コマンドを選択します。

  3. 対応アプリケーションの一覧から「カンマテキストファイル」または「タブテキストファイル」のいずれか読み込むファイルを選択します。

  4. ［OK］ボタンをクリックします。

  5. ファイルの名前と保存場所を設定します。

  6. ［保存］ボタンをクリックします。

  7. ［読み込むデータの種類］で「スケジュールデータ」、「期間スケジュールデータ」、「To-Doデータ」のうち、書き出したいデータの種類を選択します。

  8. ［書き出しデータの選択］で「日付指定データ」を選択します。

  9. ［開始日］に期間の開始日を入力します。

  10. ［終了日］に期間の終了日を入力します。

  11. どの項目を書き出すかを設定します。

    項目の書き出し方を選択してください。

    全ての項目を書き出したい

    特定の項目だけを書き出したい

    DIM2000の複数の項目を１つの項目にして書き出したい

  12. 項目の見出し行をつけたい場合は、［1行目に見出し行を出力する］に ﾁｪｯｸ をつけます。

  13. 行の先頭に行番号をつけたい場合は、［行の先頭に行番号を出力する］に ﾁｪｯｸ をつけます。

  14. 項目をダブルクォーテーション（”）で囲んで書き出したい場合は、［各項目を「””」で囲む］に ﾁｪｯｸ をつけます。

  15. ［OK］ボタンをクリックします。

メモ

  • ここで設定した書き出し形式を後でまた使用したい場合は、このボタン をクリックしてください。

  • 前回のテキスト形式のファイルの書き出し時に書き出し形式を保存しておいた場合、その形式を使用するには、このボタン をクリックしてください。


Outlook97,98,2000ファイルへ書き出す

  1. ［ファイル］－［他形式ファイルへ書へ出し］コマンドを選択します。

  2. 対応アプリケーションの一覧から「Outlook97,98,2000ファイル」を選択します。

  3. ［OK］ボタンをクリックします。

  4. DIM2000からOutlook97,98,2000ファイルへ書き出したい機能を選択します。

  5. ［OK］ボタンをクリックします。

項目対応表

スケジュールの項目対応表

期間スケジュールの項目対応表

To-Doの項目対応表

住所録の項目対応表

メモ帳の項目対応表

繰り返しデータの項目対応表


Outlook97,98,2000からDIM2000へ変換（読み込み）する場合の対応（スケジュール）

DIM2000のスケジュール 　←　 Outlook97,98,2000の予定表

シークレット 　←　 プライベート

分類 　←　 分類項目

日付 　←　 開始時刻（開始時刻の日付部分）

要件 　←　 予定の件名 ＋ 場所 ＋ 要件

開始時間 　←　 開始時刻（開始時刻の時間部分）

終了時間 　←　 期限時刻（期限時刻の時間部分）

時間指定 　←　 終日

アラーム時間 　←　 アラームの設定時間

アラーム時間単位 　←　 DIM2000の「アラーム時間」にセットした時間に対応する時間単位

アラームを鳴らす 　←　 アラームＯＮ／ＯＦＦ

区分 　←　 DIM2000の［ファイル］-［環境設定］の［オプション］プロパティの「区分の初期値」で設定されている値

メモ

  • 分類項目が未設定の場合には、分類に「その他」を設定します。

  • 分類項目が「祝日」のデータは読み込みません。


Outlook97,98,2000からDIM2000へ変換（読み込み）する場合の対応（期間スケジュール）

DIM2000の期間スケジュール 　←　 Outlook97,98,2000の予定表

シークレット 　←　 プライベート

分類 　←　 分類項目

期間（開始日） 　←　 開始時刻（開始時刻の日付部分）

期間（終了日） 　←　 終了時刻（終了時刻の日付部分）

要件 　←　 予定の件名 ＋ 場所 ＋ 要件

アラーム時間 　←　 アラームの設定時間

アラーム時間単位 　←　 DIM2000の「アラーム時間」にセットした時間に対応する時間単位

アラームを鳴らす 　←　 アラームＯＮ／ＯＦＦ

区分 　←　 DIM2000の［ファイル］-［環境設定］の［オプション］プロパティの「区分の初期値」で設定されている値

メモ

  • 分類項目が未設定の場合には、分類に「その他」を設定します。


Outlook97,98,2000からDIM2000へ変換（読み込み）する場合の対応（To-Do）

DIM2000のTo-Do 　←　 Outlook97,98,2000の仕事

シークレット 　←　 プライベート

分類 　←　 分類項目

優先順位 　←　 優先度

要件 　←　 件名 ＋ 要件

期限（開始日） 　←　 開始日（開始日の日付部分）

期限（終了日） 　←　 期限（期限の日付部分）

終了 　←　 進捗状況

終了日 　←　 終了日

アラーム時間 　←　 アラームの設定時間設定

アラーム時間単位 　←　 DIM2000の「アラーム時間」にセットした時間に対応する時間単位

アラームを鳴らす 　←　 アラームＯＮ／ＯＦＦ

区分 　←　 DIM2000の［ファイル］-環境設定］の［オプション］プロパティの「区分の初期値」で設定されている値

開始時間 　←　 何も設定しない

終了時間 　←　 何も設定しない

担当者 　←　 何も設定しない

メモ

  • 分類項目が未設定の場合には、分類に「その他」を設定します。

  • Outlook97,98,2000の仕事の「優先度」とDIM2000のTo-Doの「優先順位」は、次のような対応となります。

    優先順位： Ａ 　⇔　 優先度： 緊急

    優先順位： Ｂ 　⇔　 優先度：　高

    優先順位： Ｃ 　⇔　 優先度： 標準


Outlook97,98,2000からDIM2000へ変換（読み込み）する場合の対応（住所録）

DIM2000の住所録 　←　 Outlook97,98,2000の連絡先

シークレット 　←　 プライベート

分類１、２、３ 　←　 分類項目

氏名 　←　 姓 ＋ 全角１スペース ＋ 名

フリガナ 　←　 姓のフリガナ ＋ 半角１スペース ＋ 名のフリガナ

会社名 　←　 会社 ＋ 事業所

会社フリガナ 　←　 会社フリガナ

宛先区分 　←　 郵送先住所に使用する

郵便番号 　←　 自宅住所（郵便番号）

住所 　←　 自宅住所（都道府県 ＋ 市町村 ＋ 番地）

会社郵便番号 　←　 会社住所（郵便番号）

会社住所 　←　 会社住所（都道府県 ＋ 市町村 ＋ 番地）

敬称 　←　 敬称

役職 　←　 肩書き

部署 　←　 所属

誕生日 　←　 生年月日

連名１（名前） 　←　 配偶者

連名２（名前） 　←　 子供

備考 　←　 秘書、記念日、Webページ、その他（都道府県）、その他（市町村）、その他（番地）、その他（郵便番号）、要件

区分 　←　 DIM2000の［ファイル］-［環境設定］の［オプション］プロパティの「区分の初期値」で設定されている値をセットする

電話番号タイプ対応表
Outlook | DIM2000
宛先区分 | タイプ
ISDN ※ その他
TTY/TDD ※ その他
コールバック ※ その他
その他のFAX ※ FAX
その他の電話 ※ TEL
テレックス ※ その他
ポケットベル ※ ポケベル
会社FAX | 勤務先 | FAX
会社代表電話 | 勤務先 | TEL
会社電話 | 勤務先 | TEL
会社電話２ | 勤務先 | TEL
携帯電話 ※ 携帯
自宅FAX | 自宅 | FAX
自宅電話 | 自宅 | TEL
自宅電話２ | 自宅 | TEL
自動車電話 ※ その他
通常の電話 ※ TEL
秘書の電話 ※ TEL
無線電話 ※ その他
電子メール | 自宅 | E-Mail
電子メール２ | 勤務先 | E-Mail
電子メール３ ※ E-Mail
Webページ（個人） | 自宅 | URL
Webページ（会社） | 勤務先 | URL

※ Outlookの連絡先の「郵送先住所に使用する」に自宅住所、その他の住所が指定されていた場合は区分を自宅に、会社住所に指定されていた場合は区分を勤務先に設定します。

電話番号は優先順位の高いものから設定していき、９つ以上あった場合には９つ目の電話番号から取り込みません。

優先順位表
宛先区分
優先順位 | 自宅 | 勤務先
1 | 自宅電話 | 会社代表電話
2 | 自宅FAX | 会社電話
3 | 自宅電話２ | 会社FAX
4 | 電子メール | 会社電話２
5 | 携帯電話 | 電子メール２
6 | ポケットベル | 携帯電話
7 | Webページ（個人） | ポケットベル
8 | 電子メール３ | Webページ（会社）
9 | 通常の電話 | 電子メール３
10 | 秘書の電話 | 秘書の電話
11 | ISDN | 通常の電話
12 | その他の電話 | ISDN
13 | その他のFAX | その他の電話
14 | コールバック | その他のFAX
15 | 無線電話 | コールバック
16 | 自動車電話 | 無線電話
17 | TTY/TDD | 自動車電話
18 | テレックス | TTY/TDD
19
テレックス


Outlook97,98,2000からDIM2000へ変換（読み込み）する場合の対応（メモ帳）

DIM2000のメモ帳 　←　 Outlook97,98,2000のメモ

タイトル 　←　 メモの１行目

要件 　←　 メモの内容


Outlook97,98,2000からDIM2000へ変換（読み込み）する場合の対応（繰り返しデータ）

DIM2000の繰り返しデータ 　←　 Outlook97,98,2000の定期的な予定、仕事

開始日 　←　 開始日

終了日 　←　 終了日未定

       反復回数

       終了日

日単位 　←　 日

週単位 　←　 週

特定の週単位 　←　 月（曜日）

       年（指定曜日）

月単位 　←　 月（日）

年単位 　←　 年（日）

特定の週単位 　←　 月（第ｎ週末）

       年（ｎ月　第ｎ週末）

月単位 　←　 月（第ｎ日）

       年（ｎ月　第ｎ日）

月単位 　←　 月（第ｎ平日）

       年（ｎ月　第ｎ平日）

メモ

  • Outlookで「すべての平日」が選択されていた場合、週単位の月曜～金曜日の予定として読み込みます。


DIM2000からOutlook97,98,2000へ変換（書き出し）する場合の対応（スケジュール）

Outlook97,98,2000の予定表 　←　 DIM2000のスケジュール

プライベート 　←　 シークレット

分類項目 　←　 分類

開始時刻 　←　 日付 ＋ 開始時間

終了時刻 　←　 日付 ＋ 終了時間

終日 　←　 時間指定

件名 　←　 要件の１行目

場所 　←　 要件の２行目

要件 　←　 要件の３行目以降

アラームの設定時間 　←　 アラーム時間

アラームＯＮ／ＯＦＦ 　←　 アラームを鳴らす

メモ

  • 「時間指定を行う」のチェックが外れたスケジュールデータを書き出す際には、アラームの設定は行われません。


DIM2000からOutlook97,98,2000へ変換（書き出し）する場合の対応（期間スケジュール）

Outlook97,98,2000の予定表 　←　 DIM2000の期間スケジュール

プライベート 　←　 シークレット

分類項目 　←　 分類

開始時刻 　←　 期間（開始日）

終了時刻 　←　 期間（終了日）

件名 　←　 要件の１行目

場所 　←　 要件の２行目

要件 　←　 要件の３行目以降

アラームの設定時間 　←　 アラーム時間

アラームＯＮ／ＯＦＦ 　←　 アラームを鳴らす


DIM2000からOutlook97,98,2000へ変換（書き出し）する場合の対応（To-Do）

Outlook97,98,2000の仕事 　←　 DIM2000のTo-Do

プライベート 　←　 シークレット

分類項目 　←　 分類

優先度 　←　 優先順位

開始日 　←　 期限（開始日）

期限 　←　 期限（終了日）

件名 　←　 要件の１行目

要件 　←　 要件の２行目以降

進捗状況 　←　 終了

終了日 　←　 終了日

アラームの設定時間 　←　 アラーム時間

アラームＯＮ／ＯＦＦ 　←　 アラームを鳴らす

メモ

  • Outlook97,98,2000の仕事の「優先度」とDIM2000のTo-Doの「優先順位」は、次のような対応となります。

    優先度： 高 　⇔　 優先順位：緊急

    優先度：標準 　⇔　 優先順位：Ａ

    優先度： 低 　⇔　 優先順位：Ｂ、Ｃ


DIM2000からOutlook97,98,2000へ変換（書き出し）する場合の対応（住所録）

Outlook97,98,2000の連絡先 　←　 DIM2000の住所録

プライベート 　←　 シークレット

分類項目 　←　 分類１、２、３

表題 　←　 氏名

姓 　←　 氏名

姓フリガナ 　←　 フリガナ

名 　←　 氏名

名フリガナ 　←　 フリガナ

会社 　←　 会社名

会社フリガナ 　←　 会社名フリガナ

郵送先住所に使用する 　←　 宛先区分

自宅住所（郵便番号） 　←　 郵便番号

自宅住所（都道府県） 　←　 住所（都道府県の部分、フォームＢでは州）

自宅住所（市町村） 　←　 住所（市町村の部分、フォームＢでは市）

自宅住所（番地） 　←　 住所（番地の部分、フォームＢでは番地）

自宅住所（国/地域名） 　←　 住所（フォームＢでは国）

会社住所（郵便番号） 　←　 会社郵便番号

会社住所（都道府県） 　←　 会社住所（都道府県の部分、フォームＢでは州）

会社住所（市町村） 　←　 会社住所（市町村の部分、フォームＢでは市）

会社住所（番地） 　←　 会社住所（番地の部分、フォームＢでは番地）

会社住所（国/地域名） 　←　 会社住所（フォームＢでは国）

要件 　←　 備考

肩書き 　←　 役職

敬称 　←　 敬称

部署 　←　 所属

誕生日 　←　 生年月日

配偶者 　←　 連名１（名前）

子供 　←　 連名２（名前）

電話番号タイプ対応表
DIM2000 | Outlook
宛先区分 | タイプ
自宅 | TEL | ※１　自宅電話
携帯 | ※２　携帯電話
ポケベル | ※３　ポケットベル
FAX | ※４　自宅FAX
NIFTY
E-Mail | ※５　電子メール
URL | ※６　Webページ（個人）
その他
勤務先 | TEL | ※１　会社電話
携帯 | ※２　携帯電話
ポケベル | ※３　ポケットベル
FAX | ※４　会社FAX
NIFTY
E-Mail | ※５　電子メール
URL | ※６　Webページ（会社）
その他

※１： 宛先区分が自宅の場合には、住所録の登録画面に表示されている、電話番号がを自宅電話へ設定されます。

また、TEL区分が複数登録されていた場合には、「その他」コンボボックスから、最初に設定されている電話番号が自宅電話２へ設定されます。

宛先区分が勤務先の場合には、住所録の登録画面に表示されている、電話番号がを会社代表電話へ設定されます。

また、TEL区分が複数登録されていた場合には、「その他」コンボボックスから、最初に設定されている電話番号が会社電話へ、２つ目が会社電話２へ設定されます。

※２： 住所録の登録画面に表示されている、携帯電話番号が設定されます。
※３： 住所録の登録画面の「その他」コンボボックスから、最初に設定されているポケットベル番号が設定されます。
※４： 宛先区分が自宅の場合には、住所録の登録画面の「その他」コンボボックスから、最初に設定されているFAX番号が設定されます。

宛先区分が勤務先の場合には、住所録の登録画面に表示されている、FAX番号が設定されます。

※５： 住所録の登録画面に表示されている、E-Mailが設定されます。
※６： 住所録の登録画面に表示されている、URLが設定されます。


DIM2000からOutlook97,98,2000へ変換（書き出し）する場合の対応（メモ帳）

Outlook97,98,2000のメモ 　←　 DIM2000のメモ帳

メモの１行目 　←　 タイトル

メモの内容 　←　 要件

メモ

  • タイトルと要件の１行目が同じ場合には、タイトルは設定せずに要件のみを設定します。


DIM2000からOutlook97,98,2000へ変換（書き出し）する場合の対応（繰り返しデータ）

Outlook97,98,2000の定期的な予定、仕事 　←　 DIM2000の繰り返しデータ

開始日 　←　 開始日

終了日未定 　←　 終了日

反復回数

終了日

日（間隔） 　←　 日単位（ｎ日毎）

日（全ての平日）

週（間隔） 　←　 週単位（ｎ週毎）

月（日） 　←　 月

月（曜日） 　←　 特定の週単位

年（指定日） 　←　 年単位

年（指定曜日） 　←　 特定の週単位


インポートファイルの選択ダイアログ

 ［インポートファイルの選択]ダイアログ

［インポートファイルの選択］ダイアログでは、DIM2000に読み込むファイルのアプリケーションの選択ができます。

［対応アプリケーション一覧］

読み込むファイルを選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［インポートファイルの選択］ダイアログは［ファイル］メニューの［他形式ファイルの読み込み］コマンドを選択すると表示されます。

注意！
筆まめ Ver9.0、Ver10.0のデータを読み込む場合には、筆まめより全ての項目を書き出して下さい。
筆まめよりデータを書き出す際に、「他の住所録形式で保存 － 項目の選択」画面の「全ての項目を割付」ボタンを押すことにより、全ての項目を書き出すことができます。

OutlookExpress4、5のアドレス帳データを読み込む場合には、OutlookExpressより全ての項目を書き出してください。
OutlookExpressよりデータを書き出す際に、「エクスポートするフィールドを選択してください」と表示される画面で、全ての項目を選択することにより、全ての項目を書き出すことができます。


読み込み形式ダイアログ（タブテキスト データ）

 ［読み込み形式の設定]ダイアログ (タブテキストデータ)

タブテキスト形式（*.TXT）の［読み込み形式設定］ダイアログでは、これらの形式のファイルを読み込む際の読み込みデータとDIM2000の項目の関連付けなどを設定することができます。

［読み込むデータの種類］

DIM2000のどの機能に読み込むかを選択します。

［読み込む先の区分］

読み込んだデータをどの区分に設定するかを選択します。

［読み込んだデータの形式］

読み込んだファイルの１件目のデータが表示されます。

［読み込み先のデータの形式］

［読み込むデータの種類］で選択した機能の項目が表示されます。

［→］

［読み込んだデータの形式］の項目を［読み込み先のデータの形式］の項目に割り当てるときに、クリックします。

［←］

［→］で割り当てた項目の関連付けを解除します。

［１行目の見出しを無視する］

読み込んだファイルの1行目の見出し行を読み込まない場合は、チェックボックスをオンにします。

［行の先頭の行番号を無視する］

行の先頭の行番号を読み込まない場合は、チェックボックスをオンにします。

［形式の保存］

現在の項目同士の割り当てをファイルに保存します。

［形式の読み込み］

前に保存した項目の割り当てファイルから関連付けを読み込みます。

［全て選択］

［読み込んだデータの形式］の全項目を［読み込み先のデータの形式］の全項目に割り当てます。

［全て解除］

割り当てた［読み込んだデータの形式］の項目と［読み込み先のデータの形式］の項目を一度に全て解除します。

［ＯＫ］

設定した内容でデータの読み込みを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

※ | 「住所録」の電話番号欄において、電話番号が2つ以上入力されている場合、電話番号と電話番号との間は ”| ”で区切らます。
※ | 開始日時と終了日時の前後が逆の場合は、開始日時と終了日時を入れ替えます。
 | 23時をこえる時間は、23時に置き換えます。
 | 59分をこえる分は、59分に置き換えます。
 | 開始日時と終了日時が重なった場合には、終了時間を1分ずらします。
 | 終了時間がずらせない場合は、開始時間を1分ずらします。

タブテキスト形式（*.TXT）の［読み込み形式設定］ダイアログは、［ファイル］メニューの［他形式ファイルの読み込み］コマンド選択で表示される[インポートファイルの選択］ダイアログで［タブテキストファイル］を選択し、[ファイル選択］ダイアログで、タブテキスト形式（*.TXT）のデータを選択した場合に表示されます。


読み込み形式ダイアログ（カンマテキスト データ）

 ［読み込み形式の設定]ダイアログ (カンマテキストデータ)

カンマテキスト形式（*.CSV）の［読み込み形式設定］ダイアログでは、これらの形式のファイルを読み込む際の読み込みデータとDIM2000の項目の関連付けなどを設定することができます。

［読み込むデータの種類］

DIM2000のどの機能に読み込むかを選択します。

［読み込む先の区分］

読み込んだデータをどの区分に設定するかを選択します。

［読み込んだデータの形式］

読み込んだファイルの１件目のデータが表示されます。

［読み込み先のデータの形式］

［読み込むデータの種類］で選択した機能の項目が表示されます。

［→］

［読み込んだデータの形式］の項目を［読み込み先のデータの形式］の項目に割り当てるときに、クリックします。

［←］

［→］で割り当てた項目の関連付けを解除します。

［１行目の見出しを無視する］

読み込んだファイルの1行目の見出し行を読み込まない場合は、チェックボックスをオンにします。

［行の先頭の行番号を無視する］

行の先頭の行番号を読み込まない場合は、チェックボックスをオンにします。

［形式の保存］

現在の項目同士の割り当てをファイルに保存します。

［形式の読み込み］

前に保存した項目の割り当てファイルから関連付けを読み込みます。

［全て選択］

［読み込んだデータの形式］の全項目を［読み込み先のデータの形式］の全項目に割り当てます。

［全て解除］

割り当てた［読み込んだデータの形式］の項目と［読み込み先のデータの形式］の項目を一度に全て解除します。

［ＯＫ］

設定した内容でデータの読み込みを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

※ | 「住所録」の電話番号欄において、電話番号が2つ以上入力されている場合、電話番号と電話番号との間は“| ”で区切られます。
※ | 開始日時と終了日時の前後が逆の場合は、開始日時と終了日時を入れ替えます。
 | 23時をこえる時間は、23時に置き換えます。
 | 59分をこえる分は、59分に置き換えます。
 | 開始日時と終了日時が重なった場合には、終了時間を1分ずらします。
 | 終了時間がずらせない場合は、開始時間を1分ずらします。

カンマテキスト形式（*.CSV）の［読み込み形式設定］ダイアログは、［ファイル］メニューの［他形式ファイルの読み込み］コマンド選択で表示される[インポートファイルの選択］ダイアログで［カンマテキストファイル］を選択し、[ファイル選択］ダイアログで、カンマテキスト形式（*.CSV）のデータを選択した場合に表示されます。


読み込み形式ダイアログ（筆まめ データ）

 ［読み込み形式の設定]ダイアログ（筆まめ データ）

「筆まめ」のファイル（*.FWA）の［読み込み形式設定］ダイアログでは、読み込んだ「筆まめ」の項目をDIM2000のどの項目に割り当てるかなどを設定することができます。

［読み込むデータの種類］

どの機能のデータを読み込むかを選択します。

［読み込み先の区分］

読み込んだデータをどの区分に設定するかを選択します。

［全データを上書きする］

現在表示しているDIM2000のファイルに上書きする場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容でデータの読み込みを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

「筆まめ」のファイル（*.FWA）の［読み込み形式設定］ダイアログは、［ファイル］メニューの［他形式ファイルの読み込み］コマンド選択で表示される[インポートファイルの選択］ダイアログで「筆まめ7.0ファイル」、「筆まめ6.0ファイル」、「筆まめ1.0ファイル」を選択し、「ファイル選択］ダイアログで、筆まめ（*.FWA）形式のデータを選択した場合に表示されます。


Outlook読み込みダイアログ

 ［Outlook読み込み]ダイアログ

［Outlook読み込み]ダイアログでは、この形式のファイルを読み込む際の読み込みデータとDIM2000の項目の関連付けを設定することができます。

［予定表］

Outlookの［予定表］をDIM2000の［スケジュール］、［期間スケジュール］に読み込む場合は、チェックボックスをオンにします。

［開始日］

開始日を指定する場合は、チェックボックスをオンにします。

［仕事］

Outlookの［仕事］をDIM2000の［To-Do］に読み込む場合は、チェックボックスをオンにします。

［開始日］

開始日を指定する場合は、チェックボックスをオンにします。

［連絡先］

Outlookの［連絡先］をDIM2000の［住所録］に読み込む場合は、チェックボックスをオンにします。

［メモ］

Outlookの［メモ］をDIM2000の［メモ帳］に読み込む場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容でデータの読み込みを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［Outlook読み込み]ダイアログでは、［ファイル］メニューの［他形式ファイルの読み込み］コマンド選択で表示される[インポートファイルの選択］ダイアログで［Outlook97,98,2000ﾌｧｲﾙ］を選択した場合に表示されます。

メモ
  • 読み込みの開始日･終了日を設定した場合の、予定表･仕事の繰り返すデータを読み込む条件は、繰り返しの開始日または終了日が、読み込みの開始日から終了日の間に含まれるデータを読み込みます。


エクスポートファイルの選択ダイアログ

 ［エクスポートファイルの選択]ダイアログ

［エクスポートファイルの選択］ダイアログでは、DIM2000から書き出すファイルのアプリケーションの選択ができます。

［対応アプリケーション一覧］

書き出すファイルを選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［エクスポートファイルの選択］ダイアログは［ファイル］メニューの［他形式ファイルへ書き出し］コマンドを選択すると表示されます。


書き出し形式の設定ダイアログ（タブテキスト データ）

 [書き出し形式の設定]ダイアログ （タブテキスト データ）

タブテキスト形式（*.TXT）への［書き出し形式の設定］ダイアログではのファイルを書き出す際の書き出しデータとDIM2000の項目の関連付けなどの設定することができます。

［書き出すデータの種類］

DIM2000のどの機能のデータを書き出すかを選択します。

［書き出しデータの選択］

「全データ」 ： 全てのDIM2000のデータを書き出します。

「選択データ」 ： DIM2000側で現在選択されているデータだけを書き出します。

「検索データ」 ： 検索したデータ（［検索結果］ウインドウに表示されているデータ）だけを書き出します。

「マークデータ」 ： ［スケジュール］や［To-Do］、［住所録］のデータのうち●がマークされているデータだけを書き出します。

「日付指定データ」 ： ［書き出すデータの種類］に［スケジュール］、［期間スケジュール］、［To-Do」を選択した場合に、［開始日］と［終了日］を指定して、その期間のデータを書き出します。

［書き出し元のデータ形式］

［書き出すデータの種類］で選択した機能のデータ項目が表示されます。

［書き出すデータの形式］

［書き出し元のデータ形式］から選択したデータ項目が表示されます。

［→］

［書き出し元のデータ形式］で選択したデータ項目を［書き出すデータの形式］一覧に追加します。

［←］

選択したデータ項目を［書き出すデータの形式］一覧から削除します。

［１行目の見出し行を出力する］

１行目の見出し行も含めて書き出す場合は、チェックボックスをオンにします。

［行の先頭の行番号を出力する］

行の先頭の行番号も含めて出力する場合は、チェックボックスをオンにします。

［各項目を「""」で囲む］

項目をダブルクォーテーション（"）で囲んで書き出したい場合は、チェックボックスをオンにします。

［形式の保存］

現在の項目同士の割り当てをファイルに保存します。

［形式の読み込み］

前に保存した項目の割り当てファイルから関連付けを読み込みます。

［全て選択］

［書き出し元のデータ形式］の全データ項目を［書き出すデータの形式］に追加します。

［全て解除］

［書き出すデータの形式］に追加した全データ項目を解除します。

［ＯＫ］

設定した内容でデータの書き出しを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

タブテキスト形式（*.TXT）への［書き出し形式の設定］ダイアログは、［ファイル］メニューの［他形式ファイルへ書き出し］コマンド選択で表示される[エクスポートファイルの選択］ダイアログで［タブテキストファイル］を選択し、[ファイル選択］ダイアログで、タブテキスト形式（*.TXT）のデータを選択した場合に表示されます。


書き出し形式の設定ダイアログ（カンマテキスト データ）

 [書き出し形式の設定]ダイアログ （カンマテキスト データ）

カンマテキスト形式（*.CSV）への［書き出し形式の設定］ダイアログではのファイルを書き出す際の書き出しデータとDIM2000の項目の関連付けなどの設定することができます。

［書き出すデータの種類］

DIM2000のどの機能のデータを書き出すかを選択します。

［書き出しデータの選択］

「全データ」 ： 全てのDIM2000のデータを書き出します。

「選択データ」 ： DIM2000側で現在選択されているデータだけを書き出します。

「検索データ」 ： 検索したデータ（［検索結果］ウインドウに表示されているデータ）だけを書き出します。

「マークデータ」 ： ［スケジュール］や［To-Do］、［住所録］のデータのうち●がマークされているデータだけを書き出します。

「日付指定データ」 ： ［書き出すデータの種類］に［スケジュール］、［期間スケジュール］、［To-Do」を選択した場合に、［開始日］と［終了日］を指定して、その期間のデータを書き出します。

［書き出し元のデータ形式］

［書き出すデータの種類］で選択した機能のデータ項目が表示されます。

［書き出すデータの形式］

［書き出し元のデータ形式］から選択したデータ項目が表示されます。

［→］

［書き出し元のデータ形式］で選択したデータ項目を［書き出すデータの形式］一覧に追加します。

［←］

選択したデータ項目を［書き出すデータの形式］一覧から削除します。

［１行目の見出し行を出力する］

１行目の見出し行も含めて書き出す場合は、チェックボックスをオンにします。

［行の先頭の行番号を出力する］

行の先頭の行番号も含めて出力する場合は、チェックボックスをオンにします。

［各項目を「""」で囲む］

項目をダブルクォーテーション（"）で囲んで書き出したい場合は、チェックボックスをオンにします。

［形式の保存］

現在の項目同士の割り当てをファイルに保存します。

［形式の読み込み］

前に保存した項目の割り当てファイルから関連付けを読み込みます。

［全て選択］

［書き出し元のデータ形式］の全データ項目を［書き出すデータの形式］に追加します。

［全て解除］

［書き出すデータの形式］に追加した全データ項目を解除します。

［ＯＫ］

設定した内容でデータの書き出しを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

カンマテキスト形式（*.CSV））への［書き出し形式の設定］ダイアログは、［ファイル］メニューの［他形式ファイルへ書き出し］コマンド選択で表示される[エクスポートファイルの選択］ダイアログで［カンマテキストファイル］を選択し、[ファイル選択］ダイアログで、カンマテキスト形式（*.CSV）のデータを選択した場合に表示されます。


Outlook書き出しダイアログ

 ［Outlook書き出し]ダイアログ

［Outlook書き出し]ダイアログでは、この形式のファイルを書き出す際の書き出しデータとDIM2000の項目の関連付けを設定することができます。

［スケジュール］

DIM2000の［スケジュール］をOutlookの［予定表］に書き出す場合は、チェックボックスをオンにします。

［開始日］

開始日を指定する場合は、チェックボックスをオンにします。

［期間スケジュール］

DIM2000の［期間スケジュール］をOutlookの［予定表］に書き出す場合は、チェックボックスをオンにします。

［開始日］

開始日を指定する場合は、チェックボックスをオンにします。

［To-Do］

DIM2000の［To-Do］をOutlookの［仕事］に書き出す場合は、チェックボックスをオンにします。

［開始日］

開始日を指定する場合は、チェックボックスをオンにします。

［住所録］

DIM2000の［住所録］をOutlookの［連絡先］に書き出す場合は、チェックボックスをオンにします。

［メモ帳］

DIM2000の［メモ帳］をOutlookの［メモ］に書き出す場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容でデータの書き出しを行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［Outlook書き出し]ダイアログでは、［ファイル］メニューの［他形式ファイルの書き出し］コマンド選択で表示される[エクスポートファイルの選択］ダイアログで［Outlook97,98,2000ﾌｧｲﾙ］を選択した場合に表示されます。

メモ
  • 書き出しの開始日･終了日を設定した場合の、スケジュール･期間スケジュール･To-Doの繰り返しデータを書き出す条件は、繰り返しの開始日または終了日が、書き出しの開始日から終了日の間に含まれるデータを書き出します。