メモ帳画面を表示するには

メモ帳ﾎﾞﾀﾝ をクリックします。

［表示］－［メモ帳］コマンドを選択しても表示できます。


目的のメモへジャンプする

メモを作成する

  1. メモ帳画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  2. メモのタイトルを［タイトル］に入力します。

  3. ［メモ区分］からメモが属する区分を選択します。

    区分についての詳細は、このボタン をクリックしてください。

  4. ［メモ階層］に「メモ」、［メモ属性］に「テキスト」が選択されていることを確認してください。もし、［メモ階層］に「メモ」が選択されていない場合は「メモ」を選択し、［メモ属性］に「テキスト」が選択されていない場合は「テキスト」を選択してください。

  5. ［OK］ボタンをクリックします。

  6. ［明細欄］をクリックして、メモの内容を入力します。

メモ

  • 作成したメモは、区分ごとに、対応するフォルダの下に入ります。たとえば、個人区分のメモは「個人」フォルダの下に作成されます。


メモに絵をコピーして貼り付ける

  1. メモ帳画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  2. メモのタイトルを［タイトル］に入力します。

  3. メモが属する区分を［メモ区分］で選択します。

    区分についての詳細は、このボタン をクリックしてください。

  4. ［メモ階層］に「メモ」が選択されていることを確認してください。もし、［メモ階層］に「メモ」が選択されていない場合は「メモ」を選択してください。

  5. ［メモ属性］から「ピクチュア」を選択します。

  6. ［OK］ボタンをクリックします。

  7. メモに貼り付けたい絵が入っているファイルを開いて、絵の全部または必要な部分だけ選択し、［編集］－［コピー］コマンドを選択します。

  8. メモ帳画面に戻り、［目次］から先程作成したメモを選択して、［明細欄］をクリックします。

  9. ［編集］－［貼り付け］コマンドを選択します。

    メモに絵が貼り付きます。

メモ

  • 作成したメモは、区分ごとに、対応するフォルダの下に入ります。たとえば、個人区分のメモは「個人」フォルダの下に作成されます。

  • メモにテキストと絵を混在させることはできません。


メモのタイトルを変更する

  1. タイトルを変更したいメモをダブルクリックします。

  2. タイトルを入力しなおして、［OK］ボタンをクリックします。


メモの内容を変更する

  1. ［目次］で内容を変更したいテキストのメモを選択します。

  2. ［明細欄］に選択したメモの内容が表示されますから、メモの内容を入力しなおします。


絵をコピーして貼り替える

  1. メモに貼り付けたい絵が入っているファイルを開いて、絵の全部または必要な部分だけ選択し、［編集］－［コピー］コマンドを選択します。

    クリップボードに選択した絵がコピーされます。

  2. メモ帳画面に戻り、［目次］から絵を貼り替えたいメモを選択して、［明細欄］をクリックします。

  3. ［編集］－［貼り付け］コマンドを選択します。

    メモの絵が置き換わります。

メモ

  • メモにテキストと絵を混在させることはできませんので、テキストのメモに絵を貼り付けることはできません。


メモを削除する

  1. 削除したいメモを ﾀﾞｽﾄｼｭｰﾄ までドラッグします。


登録されている全てのメモを検索する

  1. メモ帳画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. 検索したい文字列を［文字列］に入力します。

  3. 「目次」と「メモの内容」に ﾁｪｯｸ をつけます。

    メモのタイトルだけを検索したい場合は「メモの内容」から ﾁｪｯｸ を外します。メモの内容だけを検索したい場合は「目次」から ﾁｪｯｸ を外します。

  4. ［検索］ボタンをクリックします。

    指定した文字列を含むメモが［検索結果］ウィンドウに表示されます。

検索結果をさらに絞り込む方法については、このボタン をクリックしてください。


［明細欄］に表示中のメモを検索する

  1. メモ帳画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. 検索したい文字列を［文字列］に入力します。

  3. 「現在表示中のメモのみを対象とする」に ﾁｪｯｸ をつけます。

  4. ［検索］ボタンをクリックします。

    ［明細欄］上で指定した文字列が反転します。

  5. 次の文字列を検索するには、［編集］－［次を検索］コマンドを選択します。


登録されているメモを全て印刷する

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷の範囲］から［全てのメモ］を選択します。

  3. ［OK］ボタンをクリックします。

    印刷がはじまります。


他のメモを表示する

［目次欄］をスクロールして目的のメモを探し出すことができますが、ワンタッチで他のメモを表示することもできます。

どのメモを表示したいですか？表示したいメモを選択してください。

先頭のメモを表示したい

最後のメモを表示したい

前のメモを表示したい

次のメモを表示したい

特定のメモを表示したい


メモの位置を決めてメモを作成する

  1. メモを挿入したい位置の上にあるメモを選択します。

  2. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  3. メモのタイトルを［タイトル］に入力します。

  4. ［区分］から選択したメモと同じ区分を選択します。

  5. ［メモ階層］に「メモ」を選択します。

  6. テキストのメモを作成する場合は［メモ属性］に「テキスト」を選択し、メモに絵を貼り付けたい場合は「ピクチュア」を選択します。

  7. ［OK］ボタンをクリックします。

  8. ［明細欄］をクリックして、メモの内容を入力します。

メモ

  • 選択したメモと異なる区分を選択すると、選択したメモの下に作成されません。

  • 見出しメモを選択してメモを作成すると、その見出しメモの下の階層のメモになります。

  • メモの作成後は、メモのドラッグにより簡単に並び替えることができますから、他のメモの下に移動することもできます。メモの並び替えについては、このボタン をクリックしてください。


他のアプリケーションで作成したテキストを使用してメモを作成する

  1. メモ帳画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  2. メモのタイトルを［タイトル］に入力します。

  3. ［メモ区分］からメモが属する区分を選択します。

    区分についての詳細は、このボタン をクリックしてください。

  4. ［メモ階層］に「メモ」、［メモ属性］に「テキスト」が選択されていることを確認してください。もし、［メモ階層］に「メモ」が選択されていない場合は「メモ」を選択し、［メモ属性］に「テキスト」が選択されていない場合は「テキスト」を選択してください。

  5. ［OK］ボタンをクリックします。

  6. ［メモ帳］－［テキストの読み込み］コマンドを選択します。

  7. 読み込むファイルを選択します。

  8. ［開く］ボタンをクリックします。

    選択したファイルの内容が［明細欄］に表示されます。

メモ

  • テキストのメモには、タブテキスト形式のテキストファイル（*.txt）やリッチテキスト形式のテキストファイル（*.rtf）を読み込むことができます。


メモに絵を読み込む

  1. メモ帳画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  2. メモのタイトルを［タイトル］に入力します。

  3. メモが属する区分を［メモ区分］で選択します。

    区分についての詳細は、このボタン をクリックしてください。

  4. ［メモ階層］に「メモ」が選択されていることを確認してください。もし、［メモ階層］に「メモ」が選択されていない場合は「メモ」を選択してください。

  5. ［メモ属性］から「ピクチュア」を選択します。

  6. ［OK］ボタンをクリックします。

  7. ［メモ帳］－［ピクチュアの読み込み］コマンドを選択します。

  8. 読み込むファイルを選択します。

  9. ［開く］ボタンをクリックします。

メモ

  • 作成したメモは、区分ごとに、対応するフォルダの下に入ります。たとえば、個人区分のメモは「個人」フォルダの下に作成されます。

  • メモにテキストと絵を混在させることはできません。


メモの内容を他のアプリケーションで作成したテキストで置き換える

  1. ［目次］で内容を置き換えたいテキストのメモを選択します。

  2. ［メモ帳］－［テキストの読み込み］コマンドを選択します。

  3. 読み込むファイルを選択します。

  4. ［開く］ボタンをクリックします。

メモ

  • テキストのメモには、タブテキスト形式のテキストファイル（*.txt）やリッチテキスト形式のテキストファイル（*.rtf）を読み込むことができます。


絵を読み込んで貼り替える

  1. ［目次欄］から絵を貼り替えたいメモを選択します。

  2. ［メモ帳］－［ピクチュアの読み込み］コマンドを選択します。

  3. 読み込むファイルを選択します。

  4. ［開く］ボタンをクリックします。

メモ

  • メモにテキストと絵を混在させることはできませんので、テキストのメモに絵を貼り付けることはできません。


メモの階層と見出しメモについて

見出しメモはフォルダのようなものです。見出しメモを使用して階層を作ることができます。たとえば、「新製品の企画」という見出しメモを作り、その中に「市場調査」や「企画アイデア」などの関連のあるメモを入れておくことができます。

メモ

  • 見出しメモにもテキストを入力したり、絵を貼り付けたりできます。


見出しメモを作成する

  1. メモ帳画面で、 ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  2. 見出しメモのタイトルを［タイトル］に入力します。

  3. ［メモ区分］から見出しメモが属する区分を選択します。

    区分についての詳細は、このボタン をクリックしてください。

  4. ［メモ階層］で「見出し」を選択します。

  5. ［OK］ボタンをクリックします。

メモ

  • 作成した見出しメモは、区分ごとに対応するフォルダの下に入ります。たとえば、個人区分の見出しメモは「個人」フォルダの下に作成されます。

  • 見出しメモにテキストを入力したい場合は［メモ属性］で「テキスト」を選択し、絵を貼り付けたい場合は「ピクチュア」を選択します。


見出しメモの下にメモを作成する

  1. 見出しメモを選択します。

  2. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  3. メモのタイトルを［タイトル］に入力します。

  4. ［区分］から見出しメモと同じ区分を選択します。

  5. ［メモ階層］に「メモ」を選択します。

  6. テキストのメモを作成する場合は［メモ属性］に「テキスト」を選択し、メモに絵を貼り付けたい場合は「ピクチュア」を選択します。

  7. ［OK］ボタンをクリックします。

  8. ［明細欄］をクリックして、メモの内容を入力します。

メモ

  • 選択した見出しメモと異なる区分を選択すると、選択した見出しメモの下に作成されません。

  • メモの作成後は、メモのドラッグにより簡単に並び替えることができますから、他の見出しメモの下に移動することもできます。メモの並び替えについては、このボタン をクリックしてください。


階層を深くする

見出しメモの下にさらに見出しメモを作成することで、階層を深くすることができます。

  1. 見出しメモを選択します。

  2. ﾃﾞｰﾀの新規入力ﾎﾞﾀﾝ をクリックします。

  3. メモのタイトルを［タイトル］に入力します。

  4. ［区分］から見出しメモと同じ区分を選択します。

  5. ［メモ階層］に「見出しメモ」を選択します。

  6. ［OK］ボタンをクリックします。

  7. ［明細欄］をクリックして、メモの内容を入力します。

メモ

  • 選択した見出しメモと異なる区分を選択すると、選択した見出しメモの下に作成されません。

  • メモの作成後は、メモのドラッグにより簡単に並び替えることができますから、他の見出しメモの下に移動することもできます。メモを並び替えたい場合は、このボタン をクリックしてください。


メモに今日の日付を貼り付ける

  1. ［目次欄］からテキストのメモを選択します。

  2. ［編集］－［日付・時間の貼り付け］－［日付の貼り付け］コマンドを選択します。


メモに現在の時間を貼り付ける

  1. ［目次欄］からテキストのメモを選択します。

  2. ［編集］－［日付・時間の貼り付け］－［時間の貼り付け］コマンドを選択します。


フォントを変更する

  1. ［目次欄］でメモを選択します。

  2. フォントを変更したい文字列をドラッグして反転させます。

  3. ﾌｫﾝﾄﾎﾞﾀﾝ をクリックするとフォントのリストが表示されますから、フォントを選択します。

フォントを変更する他の方法については、このボタン をクリックしてください。


文字サイズを変更する

  1. ［目次欄］でメモを選択します。

  2. サイズを変更したい文字列をドラッグして反転させます。

  3. ﾌｫﾝﾄｻｲｽﾞﾎﾞﾀﾝ をクリックすると文字サイズのリストが表示されますから、文字サイズを選択します。

文字サイズを変更する他の方法については、このボタン をクリックしてください。


文字を太字にする

  1. ［目次欄］でメモを選択します。

  2. 太字にしたい文字列をドラッグして反転させます。

  3. 強調文字ﾎﾞﾀﾝ をクリックします。

文字を太字にする他の方法については、このボタン をクリックしてください。


文字を斜体にする

  1. ［目次欄］でメモを選択します。

  2. 斜体にしたい文字列をドラッグして反転させます。

  3. 斜字ﾎﾞﾀﾝ をクリックします。

文字を斜体にする他の方法については、このボタン をクリックしてください。


文字に下線をつける

  1. ［目次欄］でメモを選択します。

  2. 下線をつけたい文字列をドラッグして反転させます。

  3. 下線ﾎﾞﾀﾝ をクリックします。

文字に下線をつける他の方法については、このボタン をクリックしてください。


文字の色を変更する

  1. ［目次欄］でメモを選択します。

  2. 色を変更したい文字列をドラッグして反転させます。

  3. 色ﾎﾞﾀﾝ をクリックすると色のリストが表示されますから、文字の色を選択します。

文字の色を変更する他の方法については、このボタン をクリックしてください。


配置のしかたを変更する

  1. ［目次欄］でメモを選択します。

  2. 配置のしかたを変更したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. 文字配置ﾎﾞﾀﾝ をクリックすると配置のリストが表示されますから、目的の配置方法を選択します。

配置のしかたを変更する他の方法については、このボタン をクリックしてください。


インデントを変更する

  1. ［目次欄］でメモを選択します。

  2. インデントを変更したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. 水平ﾙｰﾗｰ でインデントの位置を決めます。

    どのようにインデントを変更したいですか？変更内容を選択してください。

    最初の行を2行目より下げたい

    最初の行を2行目より前に出したい

    行の左側のインデントを変更したい

    行の右側のインデントを変更したい

    最初の行と2行目以降の左側のインデントを一緒に変更したい

インデントを変更する他の方法については、このボタン をクリックしてください。


タブを追加する

  1. ［目次欄］でメモを選択します。

  2. タブを追加したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. 水平ﾙｰﾗｰ でタブを追加したい位置をクリックします。

    クリックした位置に [image] が現れます。 の位置がタブの位置になります。

タブを追加する他の方法については、このボタン をクリックしてください。


タブの位置を変更する

  1. ［目次欄］でメモを選択します。

  2. タブの位置を変更したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. 水平ﾙｰﾗｰ で変更したいタブを選択し、そのまま目的の位置までドラッグします。

タブを変更する他の方法については、このボタン をクリックしてください。


タブを削除する

  1. ［目次欄］でメモを選択します。

  2. タブを削除したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. 水平ﾙｰﾗｰ で削除したいタブを選択し、そのまま 水平ﾙｰﾗｰ の外へドラッグします。

タブを設定する他の方法については、このボタン をクリックしてください。


数値を指定して正確に絵の大きさを変更する

  1. ［目次欄］で絵を貼り付けたメモを選択します。

  2. ［メモ帳］－［ピクチュアの拡大・縮小］コマンドを選択します。

  3. ［縦］と［横］にそれぞれの比率を入力します。

  4. 縦と横の比率を維持したまま拡縮したい場合は［縦横比を固定する］に ﾁｪｯｸ をつけます。

  5. ［OK］ボタンをクリックします。


絵の大きさをマウスを使用して変える

  1. ［目次欄］で絵を貼り付けたメモを選択します。

  2. ［明細欄］でピクチュアをクリックします。

  3. ピクチュアを囲むように枠線と■（ハンドル）が現れますから、枠線や■（ハンドル）をドラッグして大きさを変更します。


条件を指定して削除する

検索機能を利用して、特定の文字列を含むメモを一括削除できます。

  1. 検索ﾎﾞﾀﾝ を選択します。

  2. 削除条件の文字列を［文字列］に入力します。

  3. 文字列をメモのタイトルから検索したい場合は［目次］に ﾁｪｯｸ をつけます。文字列をメモの内容から検索したい場合は、［メモの内容］に ﾁｪｯｸ をつけます。

  4. ［検索］ボタンをクリックします。

    指定した条件を全て満たすデータが、［検索結果］ウィンドウに表示されます。

  5. ［検索結果］ウィンドウで削除したいメモを選択します。

    複数のメモを一度に削除する場合は、［Shift］キーや［Ctrl］キーを押しながらメモを選択します。

  6. ［削除］ボタンをクリックします。

メモ

  • ［検索対象］で［現在表示中のメモのみを対象とする］に ﾁｪｯｸ をつけた場合は、検索結果を削除することができません。


他の見出しメモの下の階層にいれる

  1. 移動したいメモを選択し、そのまま目的の見出しメモまでドラッグします。

    ［Shift］キーや［Ctrl］キーを押しながらクリックすると同時に複数のメモを選択し、移動できます。


他のメモの下に移動する

  1. 移動したいメモを選択し、そのまま移動先までドラッグします。

    ［Shift］キーや［Ctrl］キーを押しながらクリックすると同時に複数のメモを選択し、移動できます。


見出しメモを移動する

見出しメモを移動すると、その下の階層のメモも一緒に移動します。

  1. 移動したい見出しメモを選択し、そのまま移動先までドラッグします。

    ［Shift］キーや［Ctrl］キーを押しながらクリックすると同時に複数のメモを選択し、移動できます。


メモをコピーして貼り付ける

  1. コピーしたいメモを選択します。

  2. ［編集］－［コピー］コマンドを選択します。

  3. ［編集］－［貼り付け］コマンドを選択します。

メモ

  • メモに他のデータがリンクされている場合、そのリンク情報はコピーされません。


メモを検索する

どのメモを対象に検索したいですか？検索したいメモを選択してください。

登録されている全てのメモを検索したい

［明細欄］に表示中のメモを検索したい


メモの文字列を置き換える

どのメモを対象に文字列を置き換えたいですか？置き換えたいメモを選択してください。

登録されている全てのメモを対象に文字列を置き換えたい

［明細欄］に表示中のメモを対象に文字列を置き換えたい


テキストのメモをファイルへ書き出す

  1. ［目次欄］からテキストのメモを選択します。

  2. ［メモ帳］－［テキストの書き出し］コマンドを選択します。

  3. ファイルの保存場所やファイル形式を設定します。

  4. ［保存］ボタンをクリックします。


絵をファイルへ書き出す

  1. ［目次欄］からピクチュアのメモを選択します。

  2. ［メモ帳］－［ピクチュアの書き出し］コマンドを選択します。

  3. ファイルの保存場所やファイル形式を設定します。

  4. ［保存］ボタンをクリックします。


［目次欄］の表示フォントを変える

  1. ［メモ帳］－［表示オプションの設定］コマンドを選択します。

  2. ［フォント］の ﾘｽﾄﾎﾞﾀﾝ をクリックするとフォントのリストが表示されますから、表示フォントを選択します。

  3. ［サイズ］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると文字サイズのリストが表示されますから、文字サイズを選択します。

  4. ［OK］ボタンをクリックします。


テキストを［明細欄］の枠内で折り返して表示する

  1. ［メモ帳］－［表示オプションの設定］コマンドを選択します。

  2. ［テキストを表示枠内で折り返す］に ﾁｪｯｸ をつけます。

  3. ［OK］ボタンをクリックします。


［目次欄］だけを表示する

  1. ［目次欄］と［明細欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのままメモ帳画面の右端まで境界線をドラッグします。


［明細欄］を広くする

  1. ［目次欄］と［明細欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向へ境界線をドラッグします。


［明細欄］だけを表示する

  1. ［目次欄］と［明細欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのままメモ帳画面の左端まで境界線をドラッグします。


［リンク欄］を広くする

  1. 縦に広くしたい場合は、［明細欄］と［リンク欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  2. ﾎﾟｲﾝﾀ が ﾎﾟｲﾝﾀﾄﾞﾗｯｸﾞ縦 に変わったら、そのまま上方向へ境界線をドラッグします。

  3. 横に広くしたい場合は、［目次欄］と［リンク欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  4. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向へ境界線をドラッグします。


メモに他のデータをリンクする

どのデータをリンクしたいですか？リンクしたいデータを選択してください。

メモにスケジュールをリンクしたい

メモに期間スケジュールをリンクしたい

メモにTo-Doをリンクしたい

メモに住所録をリンクしたい

メモに他のメモをリンクしたい

メモに他のアプリケーションで作成した書類をリンクしたい


メモにリンクしたデータを一覧表示する

どのリンクデータを表示したいですか？表示したいデータを選択してください。

メモにリンクしたスケジュールを表示したい

メモにリンクした期間スケジュールを表示したい

メモにリンクしたTo-Doを表示したい

メモにリンクした住所録を表示したい

メモにリンクした他のメモを表示したい

メモにリンクした他のアプリケーションで作成した書類を表示したい


メモにリンクしたデータのリンクを解除する

  1. メモを選択します。

  2. ［リンク欄］の ｽｹｼﾞｭｰﾙﾘﾝｸﾎﾞﾀﾝ To-Doﾘﾝｸﾎﾞﾀﾝ 住所録ﾘﾝｸﾎﾞﾀﾝ ﾒﾓ帳ﾘﾝｸﾎﾞﾀﾝ ﾄﾞｷｭﾒﾝﾄﾘﾝｸﾎﾞﾀﾝ のいずれかのボタンをクリックして、［リンク欄］に目的のデータを表示させます。

  3. ［リンク欄］からリンクを解除したいデータを選択し、そのまま ﾀﾞｽﾄｼｭｰﾄ までドラッグします。


メモにリンクしたデータへ移動する

  1. メモを選択します。

  2. ［リンク欄］の ｽｹｼﾞｭｰﾙﾘﾝｸﾎﾞﾀﾝ To-Doﾘﾝｸﾎﾞﾀﾝ 住所録ﾘﾝｸﾎﾞﾀﾝ ﾒﾓ帳ﾘﾝｸﾎﾞﾀﾝ ﾄﾞｷｭﾒﾝﾄﾘﾝｸﾎﾞﾀﾝ のいずれかのボタンをクリックして、［リンク欄］に目的のデータを表示させます。

  3. ［リンク欄］で移動先のデータをダブルクリックします。

メモ

  • ［リンク欄］で移動先のデータを選択し、［メモ帳］－［リンク先へ移動］コマンドを選択しても移動できます。


選択したメモを印刷する

  1. ［目次欄］で印刷したいメモを選択します。

    複数の住所録を印刷する場合は、［Shift］キーや［Ctrl］キーを押しながら住所録をクリックします。

  2. ［ファイル］－［印刷］コマンドを選択します。

  3. ［印刷の範囲］から［選択されたメモ］を選択します。

  4. ［OK］ボタンをクリックします。


メモ帳の目次だけを印刷する

  1. ［ファイル］－［印刷］コマンドを選択します。

  2. ［印刷の範囲］から［目次のみ印刷］を選択します。

  3. ［OK］ボタンをクリックします。


メモにタイトルをつけて印刷する

  1. ［ファイル］－［印刷］コマンドを選択します。

  2. ［オプション］の［タイトルも印刷］に ﾁｪｯｸ をつけます。

  3. ［OK］ボタンをクリックします。


目次をつけて印刷する

  1. ［ファイル］－［印刷］コマンドを選択します。

  2. ［オプション］［目次を印刷］に ﾁｪｯｸ をつけます。

  3. ［OK］ボタンをクリックします。


用紙サイズを変更する

  1. メモ帳画面で、［ファイル］－［印刷用紙の設定］または［印刷］コマンドを選択します。

  2. ［用紙］から用紙サイズを選択します。

  3. ［OK］ボタンをクリックします。


システム手帳サイズに印刷する

  1. メモ帳画面で、［ファイル］－［印刷用紙の設定］または［印刷］コマンドを選択します。

  2. ［用紙］から「システム手帳」、「システム手帳（スリム）」、「システム手帳（ポケット）」、「システム手帳（AVERYL7901）」、「システム手帳（AVERYL7902）」のいずれかを選択します。

  3. A4用紙に各用紙サイズの枠線と綴じ穴を印字したい場合は［オプション］の［綴じ穴・用紙枠を印字する］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。


用紙サイズを自分で設定する

  1. メモ帳画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

    または［ファイル］－［印刷］コマンドを選択し、［用紙の設定］ボタンをクリックします。

  2. ［高さ］に用紙の高さを設定します。

  3. ［幅］に用紙の幅を設定します。

  4. ［OK］ボタンをクリックします。


用紙の余白を変更する

  1. メモ帳画面で、［ファイル］－［印刷用紙の設定］コマンドを選択します。

    または［ファイル］－［印刷］コマンドを選択し、［用紙の設定］ボタンをクリックします。

  2. ［余白］の［上］、［下］、［左］、［右］のそれぞれに用紙の余白を入力します。

  3. ［OK］ボタンをクリックします。


印刷の向きを変える

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［用紙］の［方向］から印刷の向きを選択します。

  3. ［OK］ボタンをクリックします。


ヘッダーをつける

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［ヘッダー・フッターの設定］の［ヘッダー］にヘッダーとして印刷したい文字列を入力します。

  3. ヘッダーにページをつけたい場合は、［ヘッダー］に「&P」を入力します。

  4. ヘッダーにメモのタイトルをつけたい場合は、［ヘッダー］に「&T」を入力します。

  5. ヘッダーに今日の日付をつけたい場合は、［ヘッダー］に「&D」を入力します。

  6. ［OK］ボタンをクリックします。


フッターをつける

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［ヘッダー・フッターの設定］の［フッター］にフッターとして印刷したい文字列を入力します。

  3. フッターにページをつけたい場合は、［フッター］に「&P」を入力します。

  4. フッターにメモのタイトルをつけたい場合は、［フッター］に「&T」を入力します。

  5. フッターに今日の日付をつけたい場合は、［フッター］に「&D」を入力します。

  6. ［OK］ボタンをクリックします。


ヘッダーとフッターの印刷フォントを変える

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［ヘッダー・フッターの設定］の［ヘッダー・フッターのフォント］ボタンをクリックします。

  3. フォントやサイズを変更します。

  4. ［OK］ボタンをクリックします。


メモごとに改ページする

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［改ページ］から［メモ毎に改ページ］を選択します。

  3. ［OK］ボタンをクリックします。


一度に複数の部数を印刷する

  1. メモ帳画面で、［ファイル］－［印刷］コマンドを選択します。

  2. ［部数］に必要な部数を入力します。

  3. ［OK］ボタンをクリックします。


右マウスボタンでメモを操作する

メモを右マウスボタンでクリックすると、ポップアップメニューに次のコマンドが表示され、操作を実行できます。

［コピー］ | ： | 選択したメモをコピーします。
［貼り付け］ | ： | コピーしたデータを貼り付けます。
［削除］ | ： | 選択したメモを削除します。
［ジャンプ］ | ： | ［ジャンプ］ダイアログから目的の場所へ移動できます。
［メモの新規入力］ | ： | メモを新規に作成できます。
［タイトルの変更］ | ： | 選択したメモのタイトルを変更できます。


グループ区分データを表示するには

グループ区分データを見たり、登録するには、目的のグループを表示状態にします。

  1. グループボタン をクリックして グループ区分データを画面に表示します。

  2. グループボタン を右マウスボタンでクリックするとグループの一覧が表示されますから、表示したいグループを選択し、 ﾁｪｯｸ をつけます。

このほかにもグループ区分データを表示する方法があります。

どの方法でグループ区分データを表示したいですか？目的の方法を選択してください。

［グループデータ］コマンドを選択してグループ区分データ表示する

［グループの選択］ダイアログを使用してグループ区分データ表示する

メモ

  • 選択したグループに［接続時のパスワード］が設定されていると、［グループパスワードの確認］ダイアログが表示されます。その場合はパスワードを入力します。


区分別にデータを登録する

個人的なデータであるのか、会社関係のデータであるのか、その他のグループデータであるのかは、データの登録時に設定します。

  • 個人区分データを登録する場合

    各登録ダイアログの［区分］で「個人」を選択します。

  • 会社区分データを登録する場合

    各登録ダイアログの［区分］で「会社」を選択します。

  • グループ区分データを登録する場合

    各登録ダイアログの［区分］で「グループ」を選択し、隣のボックスから該当するグループを選択します。

メモ

  • グループのボックスに目的のグループが表示されない場合は、そのグループ区分が表示状態になっていない可能性があります。グループ区分の表示については、このボタン をクリックしてください。

  • グループ区分の登録については、このボタン をクリックしてください。


区分別にデータを登録する

個人的なデータであるのか、会社関係のデータであるのか、その他のグループデータであるのかは、データの登録時に設定します。

  • 個人区分データを登録する場合

    各登録ダイアログの［区分］で「個人」を選択します。

  • 会社区分データを登録する場合

    各登録ダイアログの［区分］で「会社」を選択します。

  • グループ区分データを登録する場合

    各登録ダイアログの［区分］で「グループ」を選択し、隣のボックスから該当するグループを選択します。

  • 社名・店名区分データを登録する場合

    住所録登録ダイアログとメモ帳登録ダイアログの［区分］で「社名・店名」を選択します。 その場合、［社名・店名］プロパティシートが表示されます。

メモ

  • グループのボックスに目的のグループが表示されない場合は、そのグループ区分が表示状態になっていない可能性があります。グループ区分の表示については、このボタン をクリックしてください。

  • グループ区分の登録については、このボタン をクリックしてください。

  • 社名・店名区分は住所録登録ダイアログとメモ帳登録ダイアログで選択できます。


区分別にデータを登録する（メモ帳画面）

個人的なデータであるのか、会社関係のデータであるのか、その他のグループデータであるのかは、データの登録時に設定します。

  • 個人区分データを登録する場合

    各登録ダイアログの［区分］で「個人」を選択します。

  • 会社区分データを登録する場合

    各登録ダイアログの［区分］で「会社」を選択します。

  • グループ区分データを登録する場合

    各登録ダイアログの［区分］で「グループ」を選択し、隣のボックスから該当するグループを選択します。

メモ

  • グループのボックスに目的のグループが表示されない場合は、そのグループ区分が表示状態になっていない可能性があります。グループ区分の表示については、このボタン をクリックしてください。

  • グループ区分の登録については、このボタン をクリックしてください。


グループを登録するには

  1. ［グループ］－［グループの登録］コマンドを選択します。

  2. ［グループの登録］ダイアログが開いたら、［追加］ボタンをクリックします。

  3. ［グループ名］に新しく追加したいグループ名を入力します。

  4. ［OK］ボタンをクリックします。

    グループが追加され［グループ一覧］に表示されます。

  5. 続けて他のグループ区分を登録したい場合は、手順2～手順4を繰り返します。

  6. グループの登録が終了したら、［OK］ボタンをクリックします。


先頭のメモを表示する

［メモ帳］－［先頭へ］コマンドを選択します。


最後のメモを表示する

［メモ帳］－［最後へ］コマンドを選択します。


前のメモを表示する

前の行へ移動ﾎﾞﾀﾝ をクリックします。

［メモ帳］－［前へ］コマンドを選択しても移動できます。


次のメモを表示する

次の行へ移動ﾎﾞﾀﾝ をクリックします。

［メモ帳］－［次へ］コマンドを選択しても移動できます。


目的のメモへジャンプする

  1. ［編集］－［ジャンプ］コマンドを選択します。

  2. ［ジャンプ先］から「メモ帳」を選択します。

  3. ［タイトル］に画面に表示したいメモのタイトルを入力します。

  4. ［OK］ボタンをクリックします。


メモを並び替える

どのように並び替えたいですか？並び替え方を選択してください。

他の見出しメモの下の階層にいれたい

他のメモの下に移動したい

見出しメモを移動したい


フォント、文字サイズ、スタイル、文字色を変更する

  1. ［目次欄］でメモを選択します。

  2. フォント、文字サイズ、スタイル、色などを変更したい文字列をドラッグして反転させます。

  3. ［メモ帳］－［フォントの設定］コマンドを選択します。

  4. フォント、文字サイズ、スタイル、色などを設定します。

  5. ［OK］ボタンをクリックします。


配置のしかた、インデントを変更する

  1. ［目次欄］でメモを選択します。

  2. 配置のしかたやインデントを変更したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. ［メモ帳］－［段落の設定］コマンドを選択します。

  4. 左側のインデントを変更したい場合は［左インデント］にインデントの位置をmm単位で入力します。

  5. 右側のインデントを変更したい場合は［右インデント］にインデントの位置をmm単位で入力します。

  6. 最初の行を2行目以降よりも下げたい場合は、どの程度2行目以降より下げたいか、［最初の行のインデント］にmm単位で入力します。

  7. 最初の行を2行目以降よりも前に出したい場合は、どの程度2行目以降より前に出したいか、［最初の行のインデント］にmm単位でマイナス入力します。

  8. 配置を変更したい場合は、［配置］の ﾘｽﾄﾎﾞﾀﾝ をクリックして、配置のしかたを選択します。

  9. ［OK］ボタンをクリックします。

メモ

  • ［左インデント］、［右インデント］、［最初の行のインデント］では、直接入力では0.1mm刻み、 [image] では1mm刻みで設定できます。


最初の行を2行目より下げる

水平ﾙｰﾗｰ の左端にある [image] をドラッグして、 [image] よりも右側に移動します。


最初の行を2行目より前に出す

水平ﾙｰﾗｰ の左端にある [image] をドラッグして、 [image] よりも左側に移動します。


行の左側のインデントを変更する

水平ﾙｰﾗｰ の左端にある [image] を目的の位置までドラッグします。


行の右側のインデントを変更する

水平ﾙｰﾗｰ の右端にある [image] を目的の位置までドラッグします。


最初の行と2行目以降の左側のインデントを一緒に変更する

水平ﾙｰﾗｰ の左端にある [image] を目的の位置までドラッグします。


タブを設定する

  1. ［目次欄］でメモを選択します。

  2. タブを設定したい段落に ﾎﾟｲﾝﾀﾃｷｽﾄ を位置づけ、クリックします。

  3. ［メモ帳］－［タブの設定］コマンドを選択します。

  4. タブを追加したい場合は、［タブ位置］にタブ位置を数値で入力し、［設定］ボタンをクリックします。

  5. タブを削除したい場合は、一覧から削除したいタブを選択し、［クリア］ボタンをクリックします。

    全てのタブを削除したい場合は、［全てクリア］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 直接入力では0.1mm刻み、 [image] では1mm刻みで設定できます。

  • タブの位置を変更したい場合は、変更したいタブを削除してから、新規にタブを追加してください。


登録されている全てのメモを対象に文字列を置き換える

  1. メモ帳画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. 変更したい文字列を［文字列］に入力します。

  3. 「目次」と「メモの内容」に ﾁｪｯｸ をつけます。

    メモのタイトルの文字列だけを置き換えたい場合は「メモの内容」から ﾁｪｯｸ を外します。メモの内容の文字列だけを置き換えたい場合は「目次」から ﾁｪｯｸ を外します。

  4. ［検索］ボタンをクリックします。

    指定した文字列を含むメモが［検索結果］ウィンドウに表示されます。

  5. ［検索結果］ウィンドウで文字列を置き換えたいメモを選択します。

    複数のメモの文字列を置き換えたい場合は、［Shift］キーや［Ctrl］キーを押しながらデータを選択します。

  6. ［置換］ボタンをクリックします。

  7. ［置換文字列］に置き換えたい文字列を入力し、［置換］ボタンをクリックします。

    選択したメモ内の文字列を全て置き換えたい場合は［全てを置換］ボタンをクリックします。

  8. 次の文字列を置き換えるには、［検索結果］ウィンドウの［次を検索］ボタンをクリックしてから、［文字列の置き換え］ダイアログの［置換］ボタンをクリックします。

メモ

  • ［置換］ボタンのクリックの代わりに、 置換ﾎﾞﾀﾝ をクリックしても置き換えできます。


［明細欄］に表示中のメモの文字列を置き換える

  1. メモ帳画面で、 検索ﾎﾞﾀﾝ を選択します。

  2. 検索したい文字列を［文字列］に入力します。

  3. 「現在表示中のメモのみを対象とする」に ﾁｪｯｸ をつけます。

  4. ［検索］ボタンをクリックします。

  5. 指定した文字列が反転します。

  6. ［編集］－［置換］コマンドを選択します。

  7. ［置換文字列］に置き換えたい文字列を入力し、［置換］ボタンをクリックします。

    現在表示中のメモ内の文字列を全て置き換えたい場合は［全てを置換］ボタンをクリックします。

  8. 次の文字列を置き換えるには、［編集］－［次を検索］コマンドを選択してから、［文字列の置き換え］ダイアログの［置換］ボタンをクリックします。

メモ

  • ［置換］ボタンのクリックの代わりに、 置換ﾎﾞﾀﾝ をクリックしても置き換えできます。


［目次欄］を広くする

  1. ［目次欄］と［明細欄］の境界線に ﾎﾟｲﾝﾀ をおきます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向へ境界線をドラッグします。


メモにスケジュールをリンクする

  1. メモを選択します。

  2. ［リンク欄］の ｽｹｼﾞｭｰﾙﾘﾝｸﾎﾞﾀﾝ をダブルクリックします。

  3. 一覧からリンクしたいスケジュールを選択し、［OK］ボタンをクリックします。

    スケジュールを新規に作成してリンクしたい場合は、［新規作成］ボタンをクリックして、スケジュールを作成してください。

メモ

  • ［メモ帳］－［リンクの設定］－［スケジュール］コマンドを選択してもスケジュールをリンクできます。


メモに期間スケジュールをリンクする

  1. メモを選択します。

  2. ［リンク欄］の ｽｹｼﾞｭｰﾙﾘﾝｸﾎﾞﾀﾝ をダブルクリックします。

  3. ［期間スケジュール］タブをクリックします。

  4. 一覧からリンクしたい期間スケジュールを選択し、［OK］ボタンをクリックします。

    期間スケジュールを新規に作成してリンクしたい場合は、［新規作成］ボタンをクリックして、期間スケジュールを作成してください。

メモ

  • ［メモ帳］－［リンクの設定］－［スケジュール］コマンドを選択しても期間スケジュールをリンクできます。


メモにTo-Doをリンクする

  1. メモを選択します。

  2. ［リンク欄］の To-Doﾘﾝｸﾎﾞﾀﾝ をダブルクリックします。

  3. 一覧からリンクしたいTo-Doを選択し、［OK］ボタンをクリックします。

    To-Doを新規に作成してリンクしたい場合は、［新規作成］ボタンをクリックして、To-Doを作成してください。

メモ

  • ［メモ帳］－［リンクの設定］－［To-Do］コマンドを選択してもTo-Doをリンクできます。


メモに住所録をリンクする

  1. メモを選択します。

  2. ［リンク欄］の 住所録ﾘﾝｸﾎﾞﾀﾝ をダブルクリックします。

  3. 一覧からリンクしたい住所録を選択し、［OK］ボタンをクリックします。

    住所録を新規に作成してリンクしたい場合は、［新規作成］ボタンをクリックして、住所録を作成してください。

メモ

  • ［メモ帳］－［リンクの設定］－［住所録］コマンドを選択しても住所録をリンクできます。


メモに他のメモをリンクする

  1. メモを選択します。

  2. ［リンク欄］の ﾒﾓ帳ﾘﾝｸﾎﾞﾀﾝ をダブルクリックします。

  3. 一覧からリンクしたいメモを選択し、［OK］ボタンをクリックします。

    メモを新規に作成してリンクしたい場合は、［新規作成］ボタンをクリックして、メモを作成してください。

メモ

  • ［メモ帳］－［リンクの設定］－［メモ帳］コマンドを選択してもメモをリンクできます。


メモに他のアプリケーションで作成した書類をリンクする

  1. メモを選択します。

  2. ［リンク欄］の ﾄﾞｷｭﾒﾝﾄﾘﾝｸﾎﾞﾀﾝ をダブルクリックします。

  3. リンクしたい書類を選択し、［開く］ボタンをクリックします。

メモ

  • ［メモ帳］－［リンクの設定］－［ドキュメント］コマンドを選択しても他のアプリケーションで作成した書類をリンクできます。


メモにリンクしたスケジュールを表示する

  1. メモを選択します。

  2. ［リンク欄］の ｽｹｼﾞｭｰﾙﾘﾝｸﾎﾞﾀﾝ をクリックします。

メモ

  • ［メモ帳］－［リンクデータの表示］－［スケジュール］コマンドを選択してもメモにリンクしたスケジュールを表示できます。


メモにリンクした期間スケジュールを表示する

  1. メモを選択します。

  2. ［リンク欄］の ｽｹｼﾞｭｰﾙﾘﾝｸﾎﾞﾀﾝ をクリックします。

メモ

  • ［メモ帳］－［リンクデータの表示］－［スケジュール］コマンドを選択してもメモにリンクした期間スケジュールを表示できます。


メモにリンクしたTo-Doを表示する

  1. メモを選択します。

  2. ［リンク欄］の To-Doﾘﾝｸﾎﾞﾀﾝ をクリックします。

メモ

  • ［メモ帳］－［リンクデータの表示］－［To-Do］コマンドを選択してもメモにリンクしたTo-Doを表示できます。


メモにリンクした住所録を表示する

  1. メモを選択します。

  2. ［リンク欄］の 住所録ﾘﾝｸﾎﾞﾀﾝ をクリックします。

メモ

  • ［メモ帳］－［リンクデータの表示］－［住所録］コマンドを選択してもメモにリンクした住所録を表示できます。


メモにリンクした他のメモを表示する

  1. メモを選択します。

  2. ［リンク欄］の ﾒﾓ帳ﾘﾝｸﾎﾞﾀﾝ をクリックします。

メモ

  • ［メモ帳］－［リンクデータの表示］－［メモ帳］コマンドを選択してもメモにリンクしたメモを表示できます。


メモにリンクした他のアプリケーションで作成した書類を表示する

  1. メモを選択します。

  2. ［リンク欄］の ﾄﾞｷｭﾒﾝﾄﾘﾝｸﾎﾞﾀﾝ をクリックします。

メモ

  • ［メモ帳］－［リンクデータの表示］－［ドキュメント］コマンドを選択してもメモにリンクした他のアプリケーションで作成した書類を表示できます。


タイトル設定ダイアログ

 ［タイトル設定]ダイアログ

［タイトル設定］ダイアログでは、メモ帳に登録するデータのタイトルや各種オプションの設定ができます。

［タイトル］

メモ帳データのタイトルを入力します。

［メモ区分］

作成するメモの区分を選択します。

［メモ区分］では、作成するスケジュールを「個人」、「会社」、「グループ」で登録することにより 個人ﾎﾞﾀﾝ 、 会社ﾎﾞﾀﾝ 、 ｸﾞﾙｰﾌﾟﾎﾞﾀﾝ でそれぞれの区分の表示・非表示を切り替えることができます。

「個人」 ： 作成する［メモ帳］を「個人」の区分で登録するときに選択します。

「会社」 ： 作成する［メモ帳］を「会社」の区分で登録するときに選択します。

「グループ」 ： 作成する［メモ帳］を「グループ」の区分で登録するときに選択します。

［メモ階層］

メモの階層を指定します。

「見出し」 ： メモの入れ物（フォルダ）が作成されます。テキストを入力したり、ピクチュアを貼り付けることはできません。

「メモ」 ： メモにテキストを入力したり、ピクチュアを貼り付けたい場合に選択します。

［メモ属性］

「テキスト」 ： メモにテキストを入力する場合に選択します。

「ピクチュア」 ： メモに絵を貼り付ける場合に選択します。

［シークレット］

登録するメモの表示をパスワードで保護するときにはチェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［タイトル設定］ダイアログは、［メモ帳］機能ウインドウで［メモ帳］メニューから［メモの新規入力］コマンドを選択するか、既存のデータをダブルクリックすると表示されます。


フォントの指定ダイアログ

 ［フォントの指定]ダイアログ

［フォント指定］ダイアログでは、［メモ帳］データのフォントの種類やフォントサイズが設定できます。

［フォント名］

フォント名を選択します。

［フォント名一覧］

使用できるフォントの一覧が表示されます。

［スタイル］

フォントのスタイルを選択します。

［スタイル一覧］

指定したフォントで使用できるスタイルの一覧が表示されます。

［サイズ］

フォントのサイズを選択します。

［フォントサイズ一覧］

指定したフォントで使用できるポイント サイズの一覧が表示されます。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

指定したフォントで使用できる書体の種類の一覧が表示されます。コンピュータに設定されている言語に合った書体を選んでください。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［フォントの指定］ダイアログは、［メモ帳］機能ウインドウの［メモ帳］メニューから［フォントの設定］コマンドを選択すると表示されます。


段落設定ダイアログ

 ［段落設定]ダイアログ

［段落設定］ダイアログでは、［明細欄］のテキストデータにインデントや行揃えなどを設定することができます。

［左インデント］

左インデント値を入力します。

［右インデント］

右インデント値を入力します。

［最初の行のインデント］

第１行目のインデント値を入力します。

［配置］

行揃えの設定を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［段落設定］ダイアログは、［メモ帳］機能ウインドウの［メモ帳］メニューから［段落設定］コマンドを選択すると表示されます。


タブ設定ダイアログ

 ［タブ設定]ダイアログ

［タブ設定］ダイアログでは、テキストデータの［明細欄］にタブを設定することができます。

［タブ位置］

左からのタブ位置の値を入力します。

［タブ位置一覧］

設定したタブ位置の一覧を表示します。

［設定］

［タブ位置］に入力した値をタブとして有効にします。

［クリア］

［タブ位置一覧］より選択した［タブ位置］を無効にします。

［全てクリア］

［タブ位置一覧］に表示されている全てのタブを無効にします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［タブ設定］ダイアログは、［メモ帳］機能ウインドウの［メモ帳］メニューから［タブ設定］コマンドを選択すると表示されます。


ピクチュアの拡大・縮小ダイアログ

 ［ピクチュアの拡大・縮小]ダイアログ

［ピクチュアの拡大・縮小］ダイアログでは、拡大・縮小率を入力することにより、［明細欄］のピクチュアの大きさを変更できます。

［縦］

縦の拡大／縮小率を入力します。

［横］

横の拡大／縮小率を入力します。

［縦横比を固定にする］

拡大／縮小率を縦横同じにしたいときは、チェックボックスをオンにします。

［縦］、［横］どちらかの値を入力すると、もう一方にも同じ値が入力されます。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［ピクチュアの拡大・縮小］ダイアログは、［明細欄］のピクチュアを選択してから、［メモ帳］メニューから［ピクチュアの拡大・縮小］コマンドを選択すると表示されます。


表示オプションの設定ダイアログ

 ［表示オプションの設定]ダイアログ

［表示オプションの設定］ダイアログでは、［メモ帳］機能ウインドウの［目次欄］の表示フォントやフォントサイズなどを変更することができます。

［目次の表示フォント］

［メモ帳］機能ウインドウの［目次欄］の表示フォントとフォントサイズを選択します。

［テキストを表示枠内で折り返す］

［明細欄］のテキストデータを表示枠内で折り返して表示させる場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［表示オプションの設定］ダイアログは［メモ帳］機能ウインドウの［メモ帳］メニューから［表示オプションの設定］コマンドを選択すると表示されます


検索ダイアログ

 ［検索]ダイアログ

［メモ帳］機能ウインドウでの［検索］ダイアログでは、メモ帳のデータに含まれる文字列を検索するための検索条件を設定することができます。

［文字列］

検索したい文字列を入力します。

［検索対象］

［目次］

目次を検索対象に含める場合は、チェックボックスをオンにします。

［メモの内容］

メモの内容を検索対象に含める場合は、チェックボックスをオンにします。

［現在表示中のメモのみを対象とする］

検索対象を［明細欄］に表示している内容だけに限定するときはチェックボックスをオンにします。

［検索］

設定した［検索条件］で、検索を実行します。

結果は［検索結果］ウインドウに表示されます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［検索］ダイアログは［メモ帳］機能ウインドウで、［編集］メニューから［検索］コマンドを選択したときに表示します。


検索結果ウインドウ

 ［検索結果]ウインドウ

［検索結果］ウインドウでは、［検索］ダイアログで設定した条件で検索されたメモ帳データに対しての文字列置換などの操作ができます。

［タイトル］

［検索条件］に一致したメモ帳データの［タイトル］が表示されます。

［再検索］

再び［検索］ダイアログが表示され、［検索結果］ウインドウの内容に対してさらに検索を行うことができます。

［次を検索］

［検索結果］ウインドウで選択されているメモを対象に、そのメモの内容から検索文字列のを次々に検索し、文字列を選択状態にします。

検索結果は［明細欄］に表示されます。

［置換］

［検索］ダイアログで入力した［検索文字列］を置き換えるための［置換］ダイアログを表示します。

［ジャンプ］

選択したタイトルのデータへジャンプします。

［削除］

選択したタイトルのデータを削除します。

［終了］

ウインドウを閉じます。

［ヘルプ］

このウインドウのヘルプを表示します。

［検索結果］ウインドウは、［検索］ダイアログで［検索］ボタンをクリックすると表示されます。


置換ダイアログ

 ［置換]ダイアログ

［置換］ダイアログでは、［検索］ダイアログで入力した［検索条件］の文字列を置き換えるための文字列を入力します。

［置換文字列］

置き換える文字列を入力します。

［全てを置換］

［検索結果］ウインドウのデータ上にある［検索文字列］を一括で［置換文字列］に置き換えます。

［置換＋次を検索］

［検索結果］ウインドウから選択したメモ帳のデータが表示されている［明細欄］を見ながら［検索文字列］を一つずつ［置換文字列］で置き換えてゆきます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［置換］ダイアログは、［検索結果］ウインドウでデータを選択してから、［置換］ボタンをクリックすると表示されます。


［印刷用紙の設定]ダイアログ

［メモ帳］機能ウインドウでの［印刷用紙の設定］ダイアログでは、メモ帳を印刷する用紙のサイズや印刷フォントの指定などの印刷オプションの設定ができます。

［用紙］

メモ帳を印刷する用紙を選択します。

［高さ］

自作の用紙に印刷する場合は、用紙の長い方（長手方向）の長さ入力します。

［幅］

自作の用紙に印刷する場合は、用紙の短い方の長さを入力します。

［余白］

［上］［下］［左］［右］の余白を入力します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［印刷用紙の設定］ダイアログは、［メモ帳］機能ウインドウで［ファイル］メニューから［印刷用紙の設定］コマンドを選択するか、または［ファイル］メニューから［印刷］コマンドを選択し［用紙の設定］ボタンをクリックすると表示されます。


フォントの指定ダイアログ

 ［フォントの指定]ダイアログ

ヘッダー・フッターの［フォント指定］ダイアログでは、［メモ帳］データの印刷結果のヘッダー・フッターに指定するフォント、フォントサイズを選択することができます。

［フォント名］

フォント名を選択します。

［スタイル］

フォントのスタイルを選択します。

［サイズ］

フォントのサイズを選択します。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

選択したフォントが持っている文字体系を選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［フォントの指定］ダイアログは、［メモ帳］機能ウインドウの［印刷用紙の設定］ダイアログで［ヘッダー・フッターのフォント］ボタンをクリックすると表示されます。


印刷ダイアログ

 ［印刷]ダイアログ

［メモ帳］機能ウインドウの［印刷］ダイアログでは、メモ帳データの印刷範囲やデータの区切りでの改ページの設定などができます。

［プリンタ］

選択されているプリンタを表示します｡

［プリンタの設定］

システムの［プリンタの設定］ダイアログを表示します。

［プリンタの設定］の詳細についてはシステムのマニュアル及びヘルプをご覧ください。

［用紙］

［用紙］ ： 印刷する用紙サイズを選択します。

［方向］ ： 印刷の向きを選択します。

［部数］ ： 印刷する部数を入力します。

［用紙の設定］ ： 印刷用紙設定ダイアログを表示します。

［ヘッダー・フッターの設定］

［ヘッダー］ ： ヘッダーに印刷する情報を記号で入力します。

［フッター］ ： フッターに印刷する情報を記号で入力します。

&P　ページ番号が印刷されます。

&T　メモのタイトルが印刷されます。

&D　印刷時の日付が印刷されます。

［ヘッダー・フッターのフォント］ ： ヘッダーおよびフッターのフォントを指定するダイアログが表示されます。

［印刷の範囲］

「全てのメモ］ ： 登録されている全メモ帳データを印刷するときに選択します。

［選択されたメモ］ ： ［目次欄］で選択しているメモ帳データのみを印刷するときに選択します。

［目次のみ印刷］ ： ［目次欄］に表示されている内容だけを印刷するときに選択します。

［改ページ］

［連続］ ： メモが変わっても改ページせずに印刷します。

［メモ毎に改ページ］ ： メモ毎に改ページして印刷します。

［オプション］

［タイトルも印刷］ ： メモのタイトルも印刷する場合は、チェックボックスをオンにします。

［目次を印刷］ ： 目次も含めて印刷する場合は、チェックボックスをオンにします。

［綴じ穴・用紙枠を印字する］ ： システム用紙を選択したとき、A4用紙に綴じ穴・用紙枠を印字する場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このプロパティのヘルプを表示します。

［印刷プレビュー］

印刷プレビューを行います。

［メモ帳］機能ウインドウの［印刷］ダイアログは、［ファイル］メニューの［印刷］コマンドを選択すると表示されます。


検索結果をさらに絞り込む

  1. ［検索結果］ウィンドウの［再検索］ボタンをクリックします。

  2. 再検索の条件を指定します。

  3. ［検索］ボタンをクリックします。


スケジュール、期間スケジュール、To-Doにリンクしたデータへ移動する方法

  • データを選択して、［スケジュール］－［リンク先へ移動］コマンドを選択します。 ﾘｽﾄﾎﾞﾀﾝ をクリックするとデータの種類のリストが表示されますから、データの種類を選択します。一覧からリンク先へ移動したいデータを選択し、［OK］ボタンをクリックします。