DIM2000のデータの共有について

DIM2000のデータの共有機能を利用すると、社員のスケジュールや顧客リストなどを社内で効率よく管理できます。

たとえば、企画会議のスケジュールを共有データとして登録しておくと、各パソコンから企画会議のスケジュールを確認することができますので、メンバーに電話連絡する必要もありません。また、上司や同僚のスケジュールを自分のパソコンから確認できますから、参加者の空き時間を見計らって会議日程を決めることができます。

データを共有するために必要なネットワーク環境については、このボタン をクリックしてください。

パソコンの環境については、このボタン をクリックしてください。


DIM2000のデータを共有する

  1. 各パソコンでDIM2000を起動します。

  2. ご利用のネットワークプロトコルを設定します。

    ネットワークプロトコルを設定しないと、データ共有機能はご利用になれません。最初にネットワークプロトコルを設定してください。ネットワークプロトコルの設定については、このボタン をクリックしてください。

  3. DIM2000サーバへ接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  4. DIM2000サーバへグループ区分を登録します。

    グループ区分の登録のしかたについては、このボタン をクリックしてください。

  5. 共有データを登録します。

    共有データの登録のしかたについては、このボタン をクリックしてください。


DIM2000サーバへ接続する

  1. ［ネットワーク］－［DIMサーバとの接続］コマンドを選択します。

  2. ［DIMサーバの選択］からDIM2000サーバを選択します。

  3. ［OK］ボタンをクリックします。

メモ

  • ［自動接続する］に ﾁｪｯｸ をつけると、次回からDIM2000の起動時にDIM2000サーバに自動接続します。

  • ［DIMサーバの選択］には［DIMサーバアドレスの設定］ダイアログの［DIMサーバアドレス］で設定されているアドレスのDIM2000サーバが表示されます。サーバーのアドレスの設定については、このボタン をクリックしてください。

  • ［DIMサーバとの接続］ダイアログの 通信ｱｲｺﾝ をクリックすると、ネットワーク上のDIM2000サーバを再検索します。目的のDIM2000サーバが表示されない場合は、このアイコンをクリックしてください。

  • 複数のDIM2000サーバへ同時に接続することはできません。他のDIM2000サーバへ接続する場合は、現在接続しているDIM2000サーバと切断してから、他のDIM2000サーバへ接続してください。


DIM2000サーバとの接続を切断する

  1. ［ネットワーク］－［DIMサーバの切断］コマンドを選択します。

メモ

  • DIM2000サーバと切断しても、DIM2000サーバから取り込んだデータは画面に表示されたままですが、更新することはできません。DIM2000サーバから取り込んだデータを更新する場合は、DIM2000サーバに接続してから更新してください。

  • DIM2000サーバと切断すると、DIM2000サーバに登録したグループ区分、スケジュールや住所録などの分類を更新できません。

  • DIM2000サーバと接続したまま、他のDIM2000ファイルを開いたり、新規ファイルを作成すると、自動的に切断されます。


最新の共有データを取り込む

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. 取り込みたいグループを表示状態にします。

    画面に目的のグループ区分のデータを表示する方法については、このボタン をクリックしてください。

  3. ［ネットワーク］－［シンクロナイズ］コマンドを選択します。

現在表示されている共有データが最新のデータに更新されます。最新のデータについては、このボタン をクリックしてください。

メモ

  • 画面に目的のデータが表示されない場合は、グループ区分が表示状態になっていないためです。画面に目的のグループ区分のデータを表示する方法については、このボタン をクリックしてください。

  • シンクロナイズ実行時、シークレットデータもDIM2000サーバから取り込まれますが、取り込んだシークレットデータを画面に表示するには、ご利用のパソコンで［表示］－［シークレット］コマンドを選択し、コマンドの前に ﾁｪｯｸ をつけます。その際、［シークレット解除］ダイアログでは、ローカル（ご利用のパソコン）で設定したパスワードを入力します。パスワードを設定していない場合は［パスワード確認］ダイアログに何も入力しません。


自動的に最新の共有データを取り込む

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［ネットワーク］－［ネットワーク環境設定］コマンドを選択します。

  3. ［サーバより更新データを一定間隔で取得する］に ﾁｪｯｸ をつけます。

  4. ［分単位で監視する］のボックスに最新データを取得する間隔を分単位で指定します。

  5. ［OK］ボタンをクリックします。


すべての共有データを取り込む

公開ファイルの全データを取り込むと、選択されているグループのすべてのデータが取り込まれます。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. 取り込みたいグループを表示状態にします。

    画面に目的のグループ区分のデータを表示する方法については、このボタン をクリックしてください。

  3. ［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択します。

メモ

  • 公開ファイルの全取り込みは、データの数によっては時間がかかります。


共有データを登録する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュールや住所録などのデータの登録ダイアログを開きます。

  3. 登録ダイアログの［区分］で「グループ」を選択し、隣のボックスからサーバに登録したグループ区分を選択します。

    グループのリストボックスに目的のグループが表示されない場合は、グループ区分が表示状態になっていない可能性があります。画面に目的のグループ区分のデータを表示する方法については、このボタン をクリックしてください。

  4. 登録ダイアログ内の必要な項目を入力し、データを登録します。

メモ

  • 共有データの登録時、パスワードの入力を要求された場合は、グループ区分の更新時のパスワードを入力してください。

  • スケジュール、期間スケジュール、To-Do、住所録の登録時、ご自分のパソコン内（ローカル）に登録されている分類は使用できません。分類はDIM2000サーバに登録してご使用ください。分類の登録については、このボタン をクリックしてください。

  • シークレットデータとして共有データを登録しても、他の利用者がシンクロナイズによりそのデータを取り込めば、他の利用者自身が設定したパスワードで画面に表示することが可能ですので、ご注意ください。他の利用者からデータを保護したい場合は、グループ区分にパスワードを設定してください。


最新データについて

最新のデータについて

［ネットワーク］メニューから［シンクロナイズ］コマンドを選択するまでは、他のメンバーがDIM2000サーバに登録したり、更新したデータを見ることはできません。［シンクロナイズ］コマンドを選択すると、前回［シンクロナイズ］コマンドを選択したとき以降、他のメンバーが登録したり、更新した最新のデータが取り込まれます。


スケジュールの分類をDIM2000サーバに登録する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. ［登録先］を選択します。

  4. ［分類名］に新規に追加する分類の名前を入力します。

  5. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  6. ［追加］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • 分類の名称や色の変更する場合は、一覧から変更したい分類を選択し、名称や色を変更した後、［変更］ボタンをクリックします。

  • いらなくなった分類を削除する場合は、一覧から削除したい分類を選択し、［削除］ボタンをクリックします。


共有データを変更する

ご自分のパソコン内（ローカル）に登録されているデータと同様に、DIM2000サーバへ接続後、共有データを変更できます。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュールや住所録など既存の共有データの登録ダイアログを開きます。

  3. 登録ダイアログ内の必要な項目を変更し、［OK］ボタンや［追加］ボタンなどで登録します。

メモ

  • 共有データの更新時、「現在サーバは更新中です」または「サーバーデータは既に他のユーザーにより更新されています」というメッセージが表示されることがあります。これは、更新しようとしたデータまたは同種のデータ（スケジュール、住所録など）が他のメンバーに更新されたためです。このメッセージが表示された場合は、［ネットワーク］－［シンクロナイズ］コマンドを選択してから、再度更新してください。


共有データを削除する

ご自分のパソコン内（ローカル）に登録されているデータと同様に、DIM2000サーバへ接続後、共有データを削除できます。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュールや住所録など既存の共有データを削除します。

  3. データを削除しようとすると、「サーバのデータを削除してもよいですか？」というメッセージが表示されますから、［削除］ボタンをクリックします。もし、DIM2000サーバのデータは残して、ご自分のパソコン内（ローカル）からだけデータを削除したい場合は、［ローカルのみ削除］ボタンをクリックします。ただし、［ローカルのみ削除］ボタンの押下後は、［編集］－［元に戻す］コマンドで削除したデータを元に戻すことはできません。ローカルのみ削除したデータを元に戻すには、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択します。その場合、他のローカルのみ削除したデータも取り込まれてしまいます。

メモ

  • 共有データの更新時、「現在サーバは更新中です」または「サーバーデータは既に他のユーザーにより更新されています」というメッセージが表示されることがあります。これは、更新しようとしたデータまたは同種のデータ（スケジュール、住所録など）が他のメンバーに更新されたためです。このメッセージが表示された場合は、［ネットワーク］－［シンクロナイズ］コマンドを選択してから、再度更新してください。


共有データを自分のファイルに保存する

共有データをご自分のDIM2000ファイルに保存したい場合は、共有データを画面に表示し、 上書き保存ﾎﾞﾀﾝ をクリックします。

メモ

  • 共有データをファイルに保存しても、DIM2000サーバと切断すると、共有データを更新できません。共有データを更新する場合は、DIM2000サーバへ接続してから更新してください。


DIM2000サーバ未接続時に共有データを登録する

DIM2000サーバに接続していない状態でも、共有データを登録できます。DIM2000サーバ未接続の状態で登録した共有データは、DIM2000サーバに接続したときにDIM2000サーバへ登録されます。

  1. DIM2000サーバに接続していない状態で、スケジュールや住所録などのデータの登録ダイアログを開きます。

  2. 登録ダイアログの［区分］で「グループ」を選択し、隣のボックスからサーバに登録したグループ区分を選択します。

    グループのリストボックスに目的のグループが表示されない場合は、グループ区分が表示状態になっていない可能性があります。画面に目的のグループ区分のデータを表示する方法については、このボタン をクリックしてください。

  3. 登録ダイアログ内の必要な項目を入力します。

  4. 登録ダイアログの［OK］ボタンなどでデータの登録を確定すると、「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージが表示されますので、［はい］ボタンをクリックします。

    ローカル（ご自分のパソコン）にのみデータが登録されます。

DIM2000サーバ未接続の状態で登録した共有データは、DIM2000サーバへ接続したときに、DIM2000サーバへ登録されます。詳しくは、このボタン をクリックしてください。

メモ

  • DIM2000サーバ未接続の状態で登録したデータの先頭には［L］マークがつきます。［L］マークは、そのデータがDIM2000サーバに登録された時点で消えます。

  • 「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージで、［いいえ］ボタンをクリックすると、データは登録されません。

  • 共有データの登録時、パスワードの入力を要求された場合は、グループ区分の更新時のパスワードを入力してください。

  • スケジュール、期間スケジュール、To-Do、住所録の登録時、ご自分のパソコン内（ローカル）に登録されている分類は使用できません。分類はDIM2000サーバに登録してご使用ください。分類の登録については、このボタン をクリックしてください。

  • シークレットデータとして共有データを登録しても、他の利用者がシンクロナイズによりそのデータを取り込めば、他の利用者自身が設定したパスワードで画面に表示することが可能ですので、ご注意ください。他の利用者からデータを保護したい場合は、グループ区分にパスワードを設定してください。


DIM2000サーバ未接続時に共有データを変更する

DIM2000サーバに接続していない状態でも、共有データの内容を変更できます。DIM2000サーバ未接続の状態で更新した共有データは、DIM2000サーバに接続したときにDIM2000サーバへ登録されます。

  1. DIM2000サーバに接続していない状態で、スケジュールや住所録など既存の共有データの登録ダイアログを開きます。

  2. 登録ダイアログ内の必要な項目を変更します。

  3. 登録ダイアログの［OK］ボタンなどでデータの変更を確定すると、「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージが表示されますので、［はい］ボタンをクリックします。

    ローカル（ご自分のパソコン）のみデータが変更されます。

DIM2000サーバ未接続の状態で変更した共有データは、DIM2000サーバへ接続したときに、DIM2000サーバへ登録されます。詳しくは、このボタン をクリックしてください。

メモ

  • DIM2000サーバ未接続の状態で変更したデータの先頭には［L］マークがつきます。［L］マークは、そのデータがDIM2000サーバに登録された時点で消えます。

  • 「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージで、［いいえ］ボタンをクリックすると、データは変更されません。

  • 共有データの変更時、「現在サーバは更新中です」または「サーバーデータは既に他のユーザーにより更新されています」というメッセージが表示されることがあります。これは、変更しようとしたデータまたは同種のデータ（スケジュール、住所録など）が他のメンバーに更新されたためです。このメッセージが表示された場合は、［ネットワーク］－［シンクロナイズ］コマンドを選択してから、再度更新してください。


DIM2000サーバ未接続時に共有データを削除する

DIM2000サーバに接続していない状態でも、共有データをご自分のパソコン内から削除できます。DIM2000サーバ未接続の状態で削除した共有データは、DIM2000サーバに接続したときにDIM2000サーバ側からも削除されます。

  1. DIM2000サーバに接続していない状態で、スケジュールや住所録など既存の共有データを削除します。

  2. 共有データを削除しようとすると、「サーバーに接続されていないため、サーバーデータの削除はできません。ローカルデータのみ削除してもよいですか？」というメッセージが表示されますので、［はい］ボタンをクリックします。

    ローカル（ご自分のパソコン）からのみデータが削除されます。

DIM2000サーバ未接続の状態で削除した共有データは、DIM2000サーバへ接続したときに、DIM2000サーバ側からも削除されます。詳しくは、このボタン をクリックしてください。

メモ

  • 「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージで、［いいえ］ボタンをクリックすると、データは削除されません。

  • 共有データの削除時、「現在サーバは更新中です」または「サーバーデータは既に他のユーザーにより更新されています」というメッセージが表示されることがあります。これは、削除しようとしたデータまたは同種のデータ（スケジュール、住所録など）が他のメンバーに更新されたためです。このメッセージが表示された場合は、［ネットワーク］－［シンクロナイズ］コマンドを選択してから、再度更新してください。

  • DIM2000サーバ接続していない状態で、登録先「サーバ」のグループのデータを削除した場合、［編集］－［元に戻す］コマンドで削除したデータを元に戻すことはできません。削除したデータを元に戻すには、DIM2000サーバ接続後、「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージを［いいえ］ボタンで閉じた後、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択します。「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージを［はい］ボタンで閉じた場合は、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択しても、ローカルのみ削除したデータを元に戻すことができませんので、ご注意ください。また、DIM2000サーバ未接続の状態で、登録先「サーバ」のグループのデータを作成し、DIM2000サーバ接続前にそのデータを削除した場合は、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択しても、データを元に戻すことができません。


ローカルのみ登録、変更、削除したデータをDIM2000サーバに登録する

DIM2000サーバへ接続していない状態で登録、変更、削除した共有データは、DIM2000サーバへ接続するときにDIM2000サーバへ登録したり、DIM2000サーバから削除できます。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. 「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージが表示されますので、［はい］ボタンをクリックします。

メモ

  • 「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージは、DIM2000サーバへ接続していない状態で登録、変更、削除されたデータがある場合にのみ表示されます。

  • DIM2000サーバへ接続していない状態で登録、変更されたデータの先頭には、［L］マークがついています。［L］マークは、DIM2000サーバに登録されたり、DIM2000サーバから削除されると消えます。

  • 「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージで、［いいえ］ボタンをクリックすると、DIM2000サーバへ接続していない状態で登録、変更、削除されたデータは、DIM2000サーバには登録されたり、DIM2000サーバから削除されません。


DIM2000サーバの休日で自分のファイルの休日を置き換える

  1. ［ネットワーク］－［休日データの取り込み］コマンドを選択します。

  2. 「サーバの休日データと既存の休日データを置き換える」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ［ネットワーク］－［シンクロナイズ］コマンドを選択します。


DIM2000サーバの休日を自分のファイルの休日に追加する

  1. ［ネットワーク］－［休日データの取り込み］コマンドを選択します。

  2. 「サーバの休日データと既存の休日データを結合する」を選択します。

  3. ［OK］ボタンをクリックします。

  4. ［ネットワーク］－［シンクロナイズ］コマンドを選択します。


DIM2000サーバに登録できるデータについて

ほとんどのデータは各パソコンからDIM2000サーバへ共有データとして登録できますが、各パソコンからDIM2000サーバへ登録することができないデータもあります。パソコンからDIM2000へ登録できないデータを共有するには、公開ファイルを直接DIM2000で開いて登録、変更します。公開ファイルの変更については、このボタン をクリックしてください。

パソコンからDIM2000サーバに登録できるデータ

  • スケジュールデータ

  • To-Doデータ

  • 住所録データ

  • メモ帳データ

  • 祝日・記念日データ

  • スケジュール、期間スケジュール、To-Do、住所録の各分類

  • 住所録の電話番号項目

  • グループ区分

パソコンからDIM2000サーバに登録できないデータ

  • 休日データ

  • 共有データにリンクしたローカルデータとのリンク情報

  • スタンプアイコン

メモ

  • DIM2000サーバの休日データをシンクロナイズにより取り込むことはできますが、各パソコンから休日データをDIM2000サーバに登録することはできません。

  • DIM2000サーバに登録されているスケジュールにスタンプアイコンが貼り付いている場合、そのスタンプアイコンもスケジュールと一緒にシンクロナイズにより取り込むことはできますが、各パソコンからスタンプアイコンが貼り付いているスケジュールをDIM2000サーバに登録してもスタンプアイコンは無視されます。DIM2000サーバより取り込んだスタンプアイコンがオリジナルのアイコンの場合、スタンプアイコンパレットにもスタンプアイコンが取り込まれます。


DIM2000サーバにグループ区分を登録する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループの登録］コマンドを選択します。

  3. ［追加］ボタンをクリックします。

  4. ［登録先］で「サーバ」を選択します。

  5. ［グループ名］にグループ区分の名前を登録します。

  6. ［OK］ボタンをクリックします。

メモ

  • 登録先「サーバ」のグループ区分のデータとして登録すると共有データになります。個人区分、会社区分、登録先「ローカル」のグループ区分のデータとして登録しても共有データにはなりません。

  • グループ区分に接続時のパスワードを設定すると、限られたメンバーだけがそのグループ区分のデータを見ることができます。接続時のパスワードの設定については、このボタン をクリックしてください。

  • グループ区分に更新時のパスワードを設定すると、限られたメンバーだけがそのグループ区分のデータを更新できるようになります。更新時のパスワードの設定については、このボタン をクリックしてください。

  • グループ区分別に色分けしたい場合は、このボタン をクリックしてください。


グループ区分の名前を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループの登録］コマンドを選択します。

  3. グループの一覧から名前を変更したいグループ区分を選択します。

  4. ［グループ名］を入力しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


グループ区分に接続時のパスワードを設定する

接続時のパスワードが設定されているグループ区分のデータを画面に表示しようとすると、パスワードの入力が必要になりますから、パスワードを知っているメンバーだけがそのグループ区分のデータを見ることができます。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループの登録］コマンドを選択します。

  3. グループの一覧から接続時のパスワードを設定したいグループ区分を選択します。

  4. ［接続時のパスワード］に ﾁｪｯｸ をつけます。

  5. ［接続時のパスワード］の隣の［設定］ボタンをクリックします。

  6. ［新パスワード］にパスワードを入力します。

  7. ［OK］ボタンをクリックします。

  8. ［パスワードの確認］ダイアログが表示されますから、パスワードを再入力してください。

  9. ［OK］ボタンをクリックします。

  10. ［変更］ボタンをクリックします。

  11. ［OK］ボタンをクリックします。

メモ

  • ここでパスワードを設定したグループ区分のデータを画面に表示しようとすると、パスワードの確認画面が表示されますから、パスワードを入力して、［OK］ボタンをクリックしてください。

  • グループ区分の登録時も、［新規グループの追加］ダイアログで同様に設定できます。

  • 接続時のパスワードを変更する場合は、［設定］ボタンをクリックりして、設定しなおしてください。


グループ区分に接続時のパスワードを設定する

グループ区分に更新時のパスワードを設定する

更新時のパスワードが設定されているグループ区分のデータの登録や更新の際、パスワードの入力が必要になりますから、パスワードを知っているメンバーだけが、そのグループ区分のデータの登録や更新ができるようになります。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループの登録］コマンドを選択します。

  3. グループの一覧から更新時のパスワードを設定したいグループ区分を選択します。

  4. ［更新時のパスワード］に ﾁｪｯｸ をつけます。

  5. ［更新時のパスワード］の隣の［設定］ボタンをクリックします。

  6. ［新パスワード］にパスワードを入力します。

  7. ［OK］ボタンをクリックします。

  8. ［パスワードの確認］ダイアログが表示されますから、パスワードを再入力してください。

  9. ［OK］ボタンをクリックします。

  10. ［変更］ボタンをクリックします。

  11. ［OK］ボタンをクリックします。

メモ

  • ここでパスワードを設定したグループ区分のデータを作成したり、更新しようとすると、パスワードの確認画面が表示されますから、パスワードを入力して、［OK］ボタンをクリックしてください。

  • グループ区分の登録時も、［新規グループの追加］ダイアログで同様に設定できます。

  • 更新時のパスワードを変更する場合は、［設定］ボタンをクリックりして、設定しなおしてください。


グループ区分のデータに色をつける

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループの登録］コマンドを選択します。

  3. グループの一覧から色を設定したいグループ区分を選択します。

  4. ［表示カラー］に ﾁｪｯｸ をつけます。

  5. ［表示カラー］の隣のボックスから色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • ここで色を設定したグループ区分のデータは、設定した色で画面に表示されます。

  • グループ区分の登録時も、［新規グループの追加］ダイアログで同様に設定できます。


いらなくなったグループ区分を削除する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループの登録］コマンドを選択します。

  3. グループの一覧から削除したいグループ区分を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  1. 削除しようとするグループ区分に属するデータが存在する場合は、グループ区分は削除できません。


DIM2000サーバから取り込んだデータを自分のファイルから削除する

DIM2000サーバから取り込んだグループ区分、およびそのグループに属する全データをご自分のファイル（ローカルのファイル）から削除したい場合は、グループ区分を初期化します。

たとえば、今まで「営業課」というDIM2000サーバに接続しデータを取り込んでいたが、今度から「製品企画課」というDIM2000サーバに接続することになったため、「営業課」から取り込んだデータを自分のファイル（ローカルのファイル）からすべて削除したいときなどに、グループ区分を初期化します。グループ区分の初期化処理では、DIM2000サーバのグループ区分やそのグループに属するデータには何の影響もありませんので、DIM2000サーバに未接続の状態で操作を行うことができます。

  1. ［グループ］－［グループの登録］コマンドを選択します。

  2. グループの一覧から初期化するグループ区分を選択します。

  3. ［初期化］ボタンをクリックします。

  4. 初期化処理の確認メッセージが表示されますので、［はい］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバ上のグループ区分およびそのグループに属するデータは削除されません。公開ファイルの全取り込み、または再接続後にシンクロナイズを行うと、そのグループ区分およびそのグループに属するデータがDIM2000サーバより取り込まれます。

  • 登録先「ローカル」のグループ区分を初期化すると、グループ区分およびそのグループに属するデータはすべて削除されてしまいますので、ご注意ください。


更新時のパスワードを一時的に解除する

更新時のパスワードが設定されていると更新のたびにパスワードの入力が必要になります。そのため、データを一括削除する場合などには、更新や削除のたびにパスワードを入力しなければならないので作業が面倒です。このような場合には、パスワードを一時的に解除すると作業をスムーズに行うことができます。

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［グループ］－［グループパスワードの解除］コマンドを選択します。

  3. ［グループ一覧］からパスワードを解除したいグループを選択します。

  4. ［書き込み可能］を選択します。

  5. ［グループパスワードの確認］ダイアログが表示されますから、パスワードを入力し、［OK］ボタンをクリックしてください。

  6. ［OK］ボタンをクリックします。

メモ

  • グループ名の前に ｸﾞﾙｰﾌﾟ書き込み可ﾏｰｸ がマークされているグループの更新時のパスワードが一時的に解除されています。


分類をDIM2000サーバに登録する

スケジュール、To-Do、住所録の登録時には、DIM2000サーバに登録した分類を使用します。ご自分のパソコン内（ローカル）に登録されている分類は使用できません。

どのデータの分類を追加しますか？分類を登録したいデータを選択してください。

スケジュールの分類をDIM2000サーバに登録したい。

期間スケジュールの分類をDIM2000サーバに登録したい。

To-Doの分類をDIM2000サーバに登録したい。

住所録の分類をDIM2000サーバに登録したい。


DIM2000サーバに登録したスケジュールの分類の名称を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. 一覧から変更したい分類を選択します。

  4. ［分類名］を入力しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録したスケジュールの分類の色を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［スケジュール］－［分類の設定］コマンドを選択します。

  3. 一覧から変更したい分類を選択します。

  4. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録した期間スケジュールの分類の名称を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. ［期間スケジュールの分類］タブをクリックします。

  4. 一覧から変更したい分類を選択します。

  5. ［分類名］を入力しなおします。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録した期間スケジュールの分類の色を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. ［期間スケジュールの分類］タブをクリックします。

  4. 一覧から変更したい分類を選択します。

  5. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録したTo-Doの分類の名称を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. To-Do画面で、［To-Do］－［分類・担当者の設定］コマンドを選択します。

  3. ［To-Doの分類］タブをクリックします。

  4. 一覧から変更したい分類を選択します。

  5. ［分類名］を入力しなおします。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択してもTo-Doの分類を変更できます。

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録したTo-Doの分類の色を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. To-Do画面で、［To-Do］－［分類・担当者の設定］コマンドを選択します。

  3. ［To-Doの分類］タブをクリックします。

  4. 一覧から変更したい分類を選択します。

  5. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択してもTo-Doの分類を変更できます。

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録した住所録の分類の名称を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. 住所録画面で、［住所録］－［役職・項目名称の設定］コマンドを選択します。

  3. 一覧から変更したい分類を選択します。

  4. ［分類名称］を入力しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録した住所録の分類の色を変更する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. ［住所録］－［役職・項目名称の設定］コマンドを選択します。

  3. 一覧から変更したい分類を選択します。

  4. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録したスケジュールの分類を削除する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. 一覧からいらなくなった分類を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


期間スケジュールの分類をDIM2000サーバに登録する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. ［期間スケジュールの分類］タブをクリックします。

  4. ［登録先］を選択します。

  5. ［分類名］に新規に追加する分類の名前を入力します。

  6. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  7. ［追加］ボタンをクリックします。

  8. ［OK］ボタンをクリックします。

メモ

  • 分類の名称や色の変更する場合は、一覧から変更したい分類を選択し、名称や色を変更した後、［変更］ボタンをクリックします。

  • いらなくなった分類を削除する場合は、一覧から削除したい分類を選択し、［削除］ボタンをクリックします。


To-Doの分類をDIM2000サーバに登録する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. To-Do画面で、［To-Do］－［分類・担当者の設定］コマンドを選択します。

  3. ［To-Doの分類］タブをクリックします。

  4. ［登録先］を選択します。

  5. ［分類名］に新規に追加する分類の名前を入力します。

  6. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  7. ［追加］ボタンをクリックします。

  8. ［OK］ボタンをクリックします。

メモ

  • 分類の名称や色の変更する場合は、一覧から変更したい分類を選択し、名称や色を変更した後、［変更］ボタンをクリックします。

  • いらなくなった分類を削除する場合は、一覧から削除したい分類を選択し、［削除］ボタンをクリックします。

  • スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択してもTo-Doの分類を登録できます。


住所録の分類をDIM2000サーバに登録する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. 住所録画面で、［住所録］－［役職・項目名称の設定］コマンドを選択します。

  3. ［登録先］を選択します。

  4. ［分類名称］に新規に追加する分類の名前を入力します。

  5. ［色］の ﾘｽﾄﾎﾞﾀﾝ をクリックすると、色のリストが表示されますから分類の色を選択します。

    新しく色を作成する場合は［色の作成］ボタンをクリックします。新しく作成した色はボックスに表示されます。

  6. ［追加］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • 分類の名称や色の変更する場合は、一覧から変更したい分類を選択し、名称や色を変更した後、［変更］ボタンをクリックします。

  • いらなくなった分類を削除する場合は、一覧から削除したい分類を選択し、［削除］ボタンをクリックします。


DIM2000サーバに登録した期間スケジュールの分類を削除する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択します。

  3. ［期間スケジュールの分類］タブをクリックします。

  4. 一覧からいらなくなった分類を選択します。

  5. ［削除］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録したTo-Doの分類を削除する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. To-Do画面で、［To-Do］－［分類・担当者の設定］コマンドを選択します。

  3. ［To-Doの分類］タブをクリックします。

  4. 一覧からいらなくなった分類を選択します。

  5. ［削除］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • スケジュール画面で、［スケジュール］－［分類の設定］コマンドを選択してもTo-Doの分類を削除できます。

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


DIM2000サーバに登録した住所録の分類を削除する

  1. DIM2000サーバに接続します。

    DIM2000サーバへの接続については、このボタン をクリックしてください。

  2. 住所録画面で、［住所録］－［役職・項目名称の設定］コマンドを選択します。

  3. 一覧からいらなくなった分類を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • DIM2000サーバに登録した分類を選択すると、［登録先］が「サーバ」になります。［登録先］が「ローカル」の分類は、ご自分のパソコン内に登録されている分類です。


接続時のタイムアウトを変更する

DIM2000サーバに接続するとき、どの程度の時間、DIM2000サーバから応答がなかったら、接続処理を中断するかを設定します。

  1. ［ネットワーク］－［ネットワーク環境設定］コマンドを選択します。

  2. ［ログイン時タイムアウト］にログイン時のタイムアウトを秒単位で入力します。

  3. ［OK］ボタンをクリックします。


ネットワークプロトコルを設定する

  1. ［ネットワーク］－［ネットワーク環境設定］コマンドを選択します。

  2. ［プロトコル］からネットワークプロトコルを選択します。

  3. ［DIMサーバアドレスの設定］ボタンをクリックします。

  4. ［プロトコル］で「TCP/IP」を選択した場合は、［DIMサーバアドレス］にDIM2000サーバのアドレスを入力し、［＞＞］ボタンをクリックします。

    ・ 「TCP/IP」の場合は、サーバ固有のアドレスまたはネットワークアドレスを入力します。

  5. ［OK］ボタンをクリックします。

メモ

  • ［プロトコル］に「使用しない」を選択するとデータを共有できません。

  • ［インストールされているネットワークプロトコルをチェックする］に ﾁｪｯｸ をつけたままにしておくと、ご利用のパソコンにインストールされているネットワークプロトコルのみが［プロトコル］から選択できます。もし、ご利用のパソコンにインストールされているはずのネットワークプロトコルが選択できない（［プロトコル］のリストボックスに表示されない）場合は、 ﾁｪｯｸ をはずしてください。

  • ダイアルアップ接続する場合は［ダイアルアップ接続をする］に ﾁｪｯｸ をつけます。

  • 「TCP/IP」の場合、コントロールパネルのネットワークの設定の「TCP/IP」のプロパティで、［DNS設定］では「DNSを使わない」、［IPアドレス］では「IPアドレスを指定」をそれぞれ選択してご使用ください。

  • DIM2000サーバのアドレスについては、お客様のネットワークを管理されている方へご相談ください。

  • ネットワークプロトコルの変更後はDIM2000を起動しなおしてください。DIM2000を起動しなおさないと、ネットワークプロトコルの設定は有効になりません。

  • ［DIMサーバアドレス］の左側の一覧に登録されているアドレスのDIM2000サーバに接続できます。

  • DIM2000サーバを見えないようにする場合は、一覧からDIM2000サーバを選択し、［＜＜］ボタンをクリックします。


困ったとき

どんなトラブルが発生しましたか？次の中から選択してください。

［ネットワーク］メニューの［DIMサーバとの接続］がグレー表示で選択できない。

［DIMサーバとの接続］ダイアログの［DIMサーバの選択］に目的のDIM2000サーバが表示されない。

ネットワークプロトコルを設定したのに有効にならない。

DIM2000の起動時、「レジストリからログインしているサーバ情報の取得に失敗しました」というメッセージが表示される。

ローカルのみ削除したデータを元に戻したい。

シンクロナイズしても、データが取り込まれない。

DIM2000サーバのグループが見えない。

データの更新時、「サーバーデータは既に他のユーザーにより更新されています」というメッセージが表示される。

データの更新時、「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージが表示される。

データの削除時、「サーバーに接続されていないため、サーバーデータの削除はできません。ローカルデータのみ削除してもよいですか？」というメッセージが表示される。

［ネットワーク環境設定］ダイアログの［プロトコル］のリストボックスに目的のネットワークプロトコルが表示されない。


［ネットワーク］メニューの［DIMサーバとの接続］がグレー表示で選択できない

原因と対処：

  • ネットワークプロトコルが設定されていないためです。ネットワークプロトコルを設定し、DIM2000を起動しなおしてください。ネットワークプロトコルの設定については、このボタン をクリックしてください。


DIMサーバとの接続ダイアログのDIMサーバの選択に目的のDIM2000サーバが表示されない; サーバ,; サーバ, DIMサーバとの接続ダイアログのDIMサーバの選択に目的のDIM2000サーバが表示されない

［DIMサーバとの接続］ダイアログの［DIMサーバの選択］に目的のDIM2000サーバが表示されない

原因と対処：

  • DIM2000サーバでサーバアプリケーションが起動していますか？サーバアプリケーションの起動を確かめてください。

  • サーバアプリケーションが起動しているにも関わらずDIM2000サーバが表示されない場合は、DIM2000サーバのアドレスが正しく設定されていない可能性があります。DIM2000サーバのアドレスの設定については、このボタン をクリックしてください。


ネットワークプロトコルを設定したのに有効にならない

原因と対処：

  • ネットワークプロトコルの変更後、DIM2000を起動しなおしましたか？ネットワークプロトコルを変更した場合は、DIM2000を起動しなおさないと設定内容が有効になりません。


DIM2000の起動時、「レジストリからログインしているサーバ情報の取得に失敗しました」というメッセージが表示される。

原因と対処：

  • ［DIMサーバとの接続］ダイアログの［自動接続する］に ﾁｪｯｸ をつけている場合、自動接続しているDIM2000サーバが起動していないとこのようなメッセージが表示されます。［ネットワーク］－［DIMサーバとの接続］コマンドを選択し、目的のDIM2000サーバが［DIMサーバとの接続］ダイアログに表示されることを確認してください。もし、目的のDIM2000サーバが表示されない場合は、DIM2000サーバが起動していませんので、DIM2000サーバを起動してから再度接続してください。

  • ［DIMサーバとの接続］ダイアログの［自動接続する］に ﾁｪｯｸ をつけたまま、アンインストールしてから再インストールしませんでしたか？アンインストールすると、自動接続しているDIM2000サーバの情報も消えるため、上記メッセージが表示されます。このような場合は、一度［ネットワーク］－［DIMサーバとの接続］コマンドを選択して、目的のDIM2000サーバを［DIMサーバとの接続］ダイアログに表示することで、次回から正常に自動接続されるようになります。ただし、［ネットワーク］－［DIMサーバとの接続］コマンドの選択時、目的のDIM2000サーバが表示されない場合は、DIM2000サーバを起動後、再度［ネットワーク］－［DIMサーバとの接続］コマンドを選択ドを選択してください。


ローカルのみ削除したデータを元に戻したい。

原因と対処：

  • DIM2000サーバ接続状態で、登録先「サーバ」のグループのデータを削除する際、「サーバのデータを削除してもよいですか？」というメッセージで［ローカルのみ削除］ボタンをクリックした場合は、［編集］－［元に戻す］コマンドで削除したデータを元に戻すことはできません。ローカルのみ削除したデータを元に戻すには、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択します。その場合、他のローカルのみ削除したデータも取り込まれてしまいますので、ご注意ください。

  • DIM2000サーバ未接続の状態で、登録先「サーバ」のグループのデータを削除した場合、［編集］－［元に戻す］コマンドで削除したデータを元に戻すことはできません。削除したデータを元に戻すには、DIM2000サーバ接続後、「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージを［いいえ］ボタンで閉じた後、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択します。ただし、「サーバに登録されていないデータが存在しますが、ここでサーバに登録しますか？」というメッセージを［はい］ボタンで閉じた場合は、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択しても、ローカルのみ削除したデータを元に戻すことができませんので、ご注意ください。

  • DIM2000サーバ未接続の状態で、登録先「サーバ」のグループのデータを作成し、DIM2000サーバ接続前にそのデータを削除した場合は、［ネットワーク］－［公開ファイルの全取り込み］コマンドを選択しても、データを元に戻すことができませんので、ご注意ください。


シンクロナイズしても、データが取り込まれない。

原因と対処：

  • シンクロナイズは、前回シンクロナイズした時刻から、現在の時刻までの間に更新された情報（データ）だけを、DIM2000サーバより取り込みます。そのため、前回シンクロナイズした時刻から、現在の時刻までの間に更新された情報がない場合は、データは取り込まれませんので、表示データに変化はありません。

  • シンクロナイズは、現在選択（表示状態に）しているグループの最新情報だけを取り込みます。選択（表示状態に）していないグループのデータは取り込まれません。

  • 初期化したグループについては、DIM2000サーバに再接続するか、または公開ファイルの全取り込みを行わないと見えるようにはなりません。その後、グループを選択（表示状態に）して、シンクロナイズまたは公開ファイルの全取り込みを行ってください。


DIM2000サーバのグループが見えない。

原因と対処：

  • DIM2000サーバに再接続してみてください。

  • 一度初期化したグループは、DIM2000サーバに再接続するか、または公開ファイルの全取り込みを行わないと、見えるようにはなりません。


データの更新時、「サーバーデータは既に他のユーザーにより更新されています」というメッセージが表示される。

原因と対処：

  • 更新しようとしたデータまたは同種のデータ（スケジュール、住所録など）が他のメンバーに更新されたためです。このメッセージが表示された場合は、［ネットワーク］－［シンクロナイズ］コマンドを選択してから、再度更新してください。


データの更新時、「サーバーに接続されていないため、データの更新はできません。ローカルデータのみ更新しますか？」というメッセージが表示される。

原因と対処：

  • DIM2000サーバに接続していない状態で、共有データを更新する場合にこのメッセージが表示されます。このメッセージで［はい］ボタンをクリックすると、ご自分のパソコン内にのみ共有データが登録されます。DIM2000サーバへ接続したときに、DIM2000サーバへは、登録することができます。DIM2000サーバへの登録については、このボタン をクリックしてください。


データの削除時、「サーバーに接続されていないため、サーバーデータの削除はできません。ローカルデータのみ削除してもよいですか？」というメッセージが表示される。

原因と対処：

  • DIM2000サーバに接続していない状態で、共有データを削除する場合にこのメッセージが表示されます。このメッセージで［はい］ボタンをクリックすると、ご自分のパソコン内からのみ共有データが削除されます。DIM2000サーバへ接続したときに、DIM2000サーバからも共有データを削除することができます。DIM2000サーバからの削除については、このボタン をクリックしてください。


［ネットワーク環境設定］ダイアログの［プロトコル］のリストボックスに目的のネットワークプロトコルが表示されない。

原因と対処：

  • ［ネットワーク環境設定］ダイアログの［インストールされているネットワークプロトコルをチェックする］に ﾁｪｯｸ をつけている場合、［プロトコル］のリストボックスには、ご利用のパソコンにインストールされているネットワークプロトコルのみが表示されます。ご利用のパソコンにインストールざれていないネットワークプロトコルは表示されません。

  • ご利用のパソコンにインストールされているはずのネットワークプロトコルが［プロトコル］のリストボックスに表示されない場合は、［ネットワーク環境設定］ダイアログの［インストールされているネットワークプロトコルをチェックする］から ﾁｪｯｸ をはずしてください。Windows95 OSR2.1では、一部の機種のパソコンにおいて、ネットワークプロトコルが正しく表示されないことがあります。

  • 本製品では、「TCP/IP」ネットワークプロトコルがご利用になれます。その他のネットワークプロトコルはご利用になれません。


ネットワーク環境について

DIM2000のデータの共有機能およびデスクメール機能を利用するためには、「TCP/IP」のネットワークプロトコル環境のもと、ネットワークが利用可能な状態であることが必要です。

各ネットワーク環境の設定については、お客様のネットワーク環境の作成およひ保守を担当されているネットワークマネージャにご相談ください。弊社でのサポートは、DIM2000上の設定についてのみ行わせていただきます。各ネットワーク環境の設定は一切サポートいたしませんので、ご了承ください。

メモ

  • 「TCP/IP」の場合、コントロールパネルのネットワークの設定の「TCP/IP」のプロパティで、［DNS設定］では「DNSを使わない」、［IPアドレス］では「IPアドレスを指定」をそれぞれ選択してご使用ください。


パソコン環境について

本製品のデータの共有機能およびデスクメール機能を利用するためには、Ethernetボードの装着が必要です。

また、本製品のデータの共有機能およびデスクメール機能は、NIC（Network Interface Card）が複数装着されているパソコンには対応しておりません。本製品のデータ共有機能およびデスクメール機能をご利用の場合は、クライアントおよびDIM2000サーバ、デスクメールボックスサーバに、NICを１枚だけ装着しているパソコンをご使用ください。


公開ファイル

公開ファイルは、共有データを保存するファイルです。