DIM2000のデータの共有について

DIM2000のデータの共有機能を利用すると、社員のスケジュールや顧客リストなどを社内で効率よく管理できます。

たとえば、企画会議のスケジュールを共有データとして登録しておくと、各パソコンから企画会議のスケジュールを確認することができますので、メンバーに電話連絡する必要もありません。また、上司や同僚のスケジュールを自分のパソコンから確認できますから、参加者の空き時間を見計らって会議日程を決めることができます。

データを共有するために必要なネットワーク環境については、このボタン をクリックしてください。

パソコンの環境については、このボタン をクリックしてください。


DIM2000サーバの準備

他のメンバーとDIM2000のデータを共有するためには、共有データを管理するDIM2000サーバが必要です。

  1. DIM2000サーバを作成します。

    DIM2000サーバの作成については、このボタン をクリックしてください。

  2. DIM2000サーバの環境を設定します。

    DIM2000サーバの環境設定については、このボタン をクリックしてください。

  3. DIM2000サーバでファイルを公開します。

    新しいファイルを公開する場合は、このボタン をクリックしてください。

    公開ファイルを変更する場合は、このボタン をクリックしてください。


DIM2000サーバを作成する

DIM2000のデータを共有する場合は、共有データを管理するパソコン（以下DIM2000サーバといいます）を1台用意します。このDIM2000サーバへ次の手順でサーバアプリケーションをインストールします。

どのシステムをご利用ですか？ご利用のシステムを選択してください。

Windows95を利用している

Windows98を利用している

WindowsNT4.0を利用している

Windows2000を利用している


DIM2000サーバのインストール（Windows95／ Windows98／WindowsNT4.0／Windows2000）

  1. 他のアプリケーションをすべて終了します。

  2. 本製品付属のCD-ROMをCD-ROMドライブにセットします。

  3. セットアッププログラムが起動したら、画面の指示にしたがってインストールを進めてください。

  4. インストールの選択画面が表示されたら、「サーバのインストール」を選択します。

  5. セットアップ方法の選択画面が表示されたら、「標準インストール」と「カスタムインストール」のいずれかを選択してください。

  6. インストールが終了するとメッセージが表示されます。

  7. ［OK］ボタンをクリックしてください。


DIM2000サーバの環境を設定する

サーバアプリケーションをインストールしたDIM2000サーバで、DIM2000サーバの名前とネットワークプロトコルを設定します。

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

    タスクバー上に ｻｰﾊﾞｰｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［DIM2000 サーバ］－［DIM2000 サーバ］を選択します。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［サーバ名］にDIM2000サーバの名前を入力します。

  4. ［公開ファイルの自動保存を行う］に ﾁｪｯｸ をつけ、自動保存を行う間隔を時間単位で入力します。

  5. ［プロトコル］でご利用のネットワークプロトコルを選択します。

  6. ［OK］ボタンをクリックします。

メモ

  • サーバアプリケーションの起動時に、「サーバの設定をしてください」というメッセージが表示されたら、［OK］ボタンをクリックしてください。すると、［環境設定］ダイアログが開きます。

  • サーバアプリケーションをインストールすると、パソコンの起動時にサーバアプリケーションが自動起動します。


新しいファイルを公開する

サーバアプリケーションをインストールしたDIM2000サーバで、次の手順でファイルを公開します。

  1. 新規の公開ファイルを作成します。

    公開ファイルの作成のしかたについては、このボタン をクリックしてください。

  2. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

    タスクバー上に ｻｰﾊﾞｰｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［DIM2000 サーバ］－［DIM2000 サーバ］を選択します。

  3. メニューから［ファイルの公開］コマンドを選択します。

  4. ［参照］ボタンをクリックして、先程作成した公開ファイルを選択します。

  5. ［起動時にこのファイルを自動的に公開する］に ﾁｪｯｸ をつけます。

  6. ［OK］ボタンをクリックします。

メモ

  • 公開ファイルの自動保存を行わない場合は［公開ファイルの自動保存を行う］から ﾁｪｯｸ をはずしてください。ただし、この場合はサーバアプリケーションを終了するまでは、各パソコンから登録されたデータや更新内容は保存されません。

  • サーバアプリケーションの起動時にファイルを自動公開しない場合は［起動時にこのファイルを自動的に公開する］から ﾁｪｯｸ をはずしてください。ただし、この場合は、サーバアプリケーションを起動するたびに手動でファイルを公開することになります。

  • ［データ更新時の最終更新日のチェック方法］は、初期値のままでかまいません。［データ更新時の最終更新日のチェック方法］については、このボタン をクリックしてください。


公開ファイル

 公開ファイルは、共有データを保存するファイルです。


公開ファイルを作成する

  1. DIM2000サーバで、DIM2000を起動します。

  2. ［ファイル］－［新規作成］コマンドを選択して、新規ファイルを作成します。

  3. ［ファイル］－［保存］コマンドを選択します。

  4. 公開ファイルの保存場所とファイル名を指定します。

  5. ［保存］ボタンをクリックします。


DIM2000サーバを起動する

サーバアプリケーションをインストールすると、パソコンの起動時にサーバアプリケーションが自動起動します。

DIM2000サーバのタスクバー上に ｻｰﾊﾞｰｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［DIM2000 サーバ］－［DIM2000 サーバ］を選択します。

メモ

  • サーバアプリケーションの起動時に、「サーバの設定をしてください」というメッセージが表示されるときがあります。このメッセージは、サーバの名前や公開ファイルなどが設定されていないために表示されるメッセージです。［OK］ボタンをクリックすると［環境設定］ダイアログが開きますから、サーバの設定をしてください。


DIM2000サーバを終了する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［閉じる］コマンドを選択します。

メモ

  • ファイルの公開中は、他のメンバーが公開ファイルに接続しているかどうかを確認してから、DIM2000サーバを終了してください。公開ファイルへの接続状況は、メニューから［接続モニタの表示］コマンドを選択します。接続中のメンバーがいるときは、DIM2000サーバを終了することを連絡してから終了の操作を行います。


DIM2000サーバの名前を変更する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［サーバ名］を入力しなおします。

  4. ［OK］ボタンをクリックします。

メモ

  • ファイルの公開中は、DIM2000サーバの名前を変更できません。公開の中止については、このボタン をクリックしてください。

  • DIM2000サーバの名前の変更後は、サーバアプリケーションを起動しなおしてください。


データ更新時のチェック方法を変更する

変更や削除しようとしたデータが他のメンバーによって、すでに更新されていると、そのデータを更新することはできません。共有データを更新するためには、［ネットワーク］－［シンクロナイズ］コマンドによって、最新データを取り込む必要があります。

変更や削除しようとしたデータが他のメンバーによって更新されているかどうかのチェック方法には、「ファイル単位」と「レコード単位」があります。

ファイル単位　： スケジュールや住所録などのデータの種類単位にチェックします。たとえば、スケジュールデータを更新しようとしたとき、他のメンバーが他のスケジュールデータをすでに更新していると、スケジュールデータを更新できません。この場合、期間スケジュールやTo-Doなど、他の種類のデータは更新できます。
レコード単位　： 個々のデータ単位にチェックします。たとえば、スケジュールデータを更新しようとしたとき、他のメンバーがそのスケジュールデータをすでに更新していると、そのデータは更新できません。この場合、他のスケジュールデータは更新できます。

このチェック方法は、次の手順で設定します。

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

    タスクバー上に ｻｰﾊﾞｰｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［DIM2000 サーバ］－［DIM2000 サーバ］を選択します。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［データ更新時の最終更新日のチェック方法］で「ファイル単位にチェック」または「レコード単位にチェック」のいずれかを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • ファイルの公開中は、更新時のチェック方法を変更できません。公開の中止については、このボタン をクリックしてください。


DIM2000サーバのネットワークプロトコルを設定する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［プロトコル］でご利用のネットワークプロトコルを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • ファイルの公開中は、ネットワークプロトコルを変更できません。メニューから［公開の中止］コマンドを選択して、公開を中止してから、変更してください。

  • DIM2000サーバのネットワークプロトコルの変更後は、サーバアプリケーションを起動しなおしてください。


DIM2000サーバへの接続状況を監視する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［接続モニタの表示］コマンドを選択します。

接続中のメンバーとその状態が表示されます。

メモ

  • 最新の接続状況を表示するには、［再表示］ボタンをクリックします。


公開ファイルを自動保存する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. 公開ファイルを一定の間隔で自動保存する場合は［公開ファイルの自動保存を行う］に ﾁｪｯｸ をつけ、自動保存を行う間隔を時単位で入力します。自動保存を行わない場合は［公開ファイルの自動保存を行う］から ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。

メモ

  • 公開ファイルの自動保存を行わない場合は、サーバアプリケーションを終了するまでは、各パソコンから登録されたデータや更新内容は保存されません。


公開ファイルのバックアップを作成する

公開ファイルを保存するたびに公開ファイルのバックアップを自動作成することができます。

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［バックアップファイルを作成する］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。

メモ

  • ［バックアップファイルを作成する］に ﾁｪｯｸ をつけておくと、公開ファイルと同じ名前のバックアップファイル（*.bkd）が、DIM2000サーバがインストールされているディレクトリに自動作成されます。

  • バックアップファイルを作成しておくと、公開ファイルを最後に保存した状態に戻すことができます。


公開ファイルのファイルサイズを小さくする

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［保存時データファイルを圧縮する］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。

メモ

  • ［保存時データファイルを圧縮する］に ﾁｪｯｸ をつけて保存すると、公開ファイルから不必要な部分が削除され、必要最小限のファイルサイズになりますが、保存時間が長くなります。


他のファイルを公開する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［ファイルの公開］コマンドを選択します。

  3. ［参照］ボタンをクリックして、公開ファイルを選択します。

  4. ［OK］ボタンをクリックします。


「ファイルは既にクライアントでオープン中であり、サーバで公開することはできません」というメッセージが表示され、ファイルを公開できない。

原因と対処：

  • クライアントでファイルを開いているために、ファイルを公開できません。そのファイルを公開するには、クライアントでファイルを閉じてから公開してください。

  • クライアントでファイルを開いていないのに上記メッセージが表示される場合は、そのファイルを閉じる際、処理が正常に行われなかった可能性があります。その場合は、ファイルと同一フォルダ内の同一名称のINIファイル（「サンプル.DIM」というファイルであれば「サンプル.INI」というファイル）を削除してから、ファイルを公開してみてください。


「ファイルは既に他のサーバでオープン中であり、公開することはできません」というメッセージが表示され、ファイルを公開できない。

原因と対処：

  • 他のDIM2000サーバで既に公開されているために、ファイルを公開できません。そのファイルを公開するには、他のDIM2000サーバでの公開を中止してから、ファイルを公開してください。

  • 他のDIM2000サーバで公開していないのに上記メッセージが表示される場合は、そのファイルを閉じる際、処理が正常に行われなかった可能性があります。その場合は、ファイルと同一フォルダ内の同一名称のINIファイル（「サンプル.DIM」というファイルであれば「サンプル.INI」というファイル）を削除してから、ファイルを公開してみてください。


公開ファイルを最後に保存したときの状態に戻す

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［ファイルの公開］コマンドを選択します。

  3. ［参照］ボタンをクリックします。

  4. ［ファイルの種類］から「バックアップファイル」を選択します。

  5. DIM2000サーバがインストールされているディレクトリに、公開ファイルと同じ名前のバックアップファイル（*.bkd）がありますから、そのファイルを選択します。

  6. ［OK］ボタンをクリックします。

メモ

  • すでに他のファイルを公開している場合は、ファイルの公開を中止してからバックアップファイルを公開してください。公開の中止については、このボタン をクリックしてください。


DIM2000サーバの起動時に自動公開する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［ファイルの公開］コマンドを選択します。

  3. ［起動時にこのファイルを自動的に公開する］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。

メモ

  • ファイルの公開中は公開方法を変更できません。公開の中止については、このボタン をクリックしてください。


ファイルの公開を中止する

  1. DIM2000サーバのタスクバー上の ｻｰﾊﾞｰｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［公開の中止］コマンドを選択します。

  3. 確認メッセージが表示されますから、［OK］ボタンをクリックしてください。

メモ

  • 他のメンバーが公開ファイルに接続しているかどうかを確認してから、公開を中止してください。公開ファイルへの接続状況は、メニューから［接続モニタの表示］コマンドを選択します。接続中のメンバーがいるときは、公開を中止することを連絡してから、ファイルの公開を中止します。


公開ファイルをDIM2000で開く

各パソコンから登録されたデータは公開ファイルに保存されています。この公開ファイルは、通常画面に表示されませんが、DIM2000で開いて、ファイルの内容を変更することができます。

  1. ファイルの公開を中止します。

    公開の中止については、このボタン をクリックしてください。

  2. DIM2000サーバで、DIM2000を起動します。

  3. DIM2000が起動し、公開ファイルが開きます。もし、公開ファイルが開かない場合は、 開くﾎﾞﾀﾝ をクリックして、公開ファイルを開いてください。

  4. ファイルの内容を変更します。

  5. 上書き保存ﾎﾞﾀﾝ をクリックします。

  6. ［ファイル］－［終了］コマンドを選択します。

  7. ファイルを公開します。

    ファイルの公開については、このボタン をクリックしてください。

メモ

  • ネットワーク等を介して、公開ファイルを他のパソコンに持ってきて開くこともできます。


困ったとき

どんなトラブルが発生しましたか？次の中から選択してください。

「ファイルは既にクライアントでオープン中であり、サーバで公開することはできません」というメッセージが表示され、ファイルを公開できない。

「ファイルは既に他のサーバでオープン中であり、公開することはできません」というメッセージが表示され、ファイルを公開できない。


ネットワーク環境について

DIM2000のデータの共有機能およびデスクメール機能を利用するためには、「TCP/IP」のネットワークプロトコル環境のもと、ネットワークが利用可能な状態であることが必要です。

各ネットワーク環境の設定については、お客様のネットワーク環境の作成およひ保守を担当されているネットワークマネージャにご相談ください。弊社でのサポートは、DIM2000上の設定についてのみ行わせていただきます。各ネットワーク環境の設定は一切サポートいたしませんので、ご了承ください。

メモ

  • 「TCP/IP」の場合、コントロールパネルのネットワークの設定の「TCP/IP」のプロパティで、［DNS設定］では「DNSを使わない」、［IPアドレス］では「IPアドレスを指定」をそれぞれ選択してご使用ください。


パソコン環境について

本製品のデータの共有機能およびデスクメール機能を利用するためには、Ethernetボードの装着が必要です。

また、本製品のデータの共有機能およびデスクメール機能は、NIC（Network Interface Card）が複数装着されているパソコンには対応しておりません。本製品のデータ共有機能およびデスクメール機能をご利用の場合は、クライアントおよびDIM2000サーバ、デスクメールボックスサーバに、NICを１枚だけ装着しているパソコンをご使用ください。


.topic 100
［DIMサーバ］に接続しているクライアントの状況が一覧表示されています。

.topic 101
現在公開されいるファイル名が表示されます。

.topic 102
最新の接続状態を表示して、［接続状況一覧］の画面を更新します。

.topic 103
［接続モニタ］ダイアログを閉じます。

.topic 104
このダイアログのヘルプを表示します。

.topic 105
選択された利用者を強制ログアウトします。

.topic 120
公開ファイルが保存されている場所へのパスを入力します。

.topic 121
［ファイルを開く］ダイアログを表示します。

.topic 122
［DIMサーバ］起動時に［公開するファイル名］に指定されたファイルを自動的に公開する場合は、チェックボックスをオンにします。

.topic 123
設定した内容を保存してダイアログボックスを閉じます。

.topic 124
設定した内容を破棄してダイアログボックスを閉じます。

.topic 125
このダイアログのヘルプを表示します。

.topic 150
［DIMサーバ］の名称を入力します。

.topic 151
公開ファイルを一定時間毎に自動的に保存する場合は、チェックボックスをオンにします。

.topic 152
公開ファイルの自動保存の間隔を入力します。１時間から２４時間まで指定できます。

.topic 153
スケジュールや住所録などのデータの種類単位にチェックします。

.topic 154
個々のデータ単位にチェックします。

.topic 155
設定した内容を保存してダイアログボックスを閉じます。

.topic 156
設定した内容を破棄してダイアログボックスを閉じます。

.topic 157
このダイアログのヘルプを表示します。

.topic 158
使用するネットワークプロトコルを選択します。

.topic 159
公開ファイルのバックアップファイルを作成する場合は、チェックボックスをオンにします。

.topic 160
公開ファイルのファイルサイズを小さくしたい場合は、チェックボックスをオンにします。

.topic 9500
［フォルダ選択］で選択されているフォルダが表示されます。

.topic 9501
目的のフォルダを選択します。

.topic 9502
目的のフォルダが存在するドライブを選択します。

.topic 9503
［フォルダ］で選択されているフォルダを有効にして元の画面に戻ります。

.topic 9504
フォルダの選択を無効にして元の画面に戻ります。

.topic 9505
［フォルダ］に指定されているフォルダを新規に作成します。

.topic 9506
[フォルダの指定]ダイアログのヘルプが表示されます。


接続モニタダイアログ

 [接続モニタ]ダイアログ

［接続モニタ］ダイアログでは、現在［DIMサーバ］に接続しているクライアントの接続状況を監視することができます。

［接続状況一覧］

［DIMサーバ］に接続しているクライアントの状況が一覧表示されています。

「利用者名」：接続しているクライアントの所有者の氏名が表示されます。

「状態」：現在のクライアントの状態を表示します。

クライアントの状態には「ログイン－待機中」、「ログイン－通信中」、「エラー」があります。

「エラー詳細」：何らかのエラーが発生した場合にその詳細が表示されます。

［強制ログアウト］

選択された利用者を強制ログアウトし、サーバのログイン情報から削除します。

クライアントの状況に関係なく無条件に強制ログアウトを実行しますので注意してください。

クライアントがログインしたまま終了した場合にのみ、実行してください。

一覧上で選択した利用者が通信中の場合は選択できませんので、一覧を最新の状態としてから実行してください。

［再表示］

最新の接続状態を表示して、［接続状況一覧］の画面を更新します。

［閉じる］

［接続モニタ］ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［接続モニタ］ダイアログは、［DIMサーバ］の［接続モニタの表示］コマンドを選択すると表示されます。


ファイルの公開ダイアログ

 [ファイルの公開]ダイアログ

［ファイルの公開］ダイアログでは、［DIMサーバ］アプリケーションが公開するDIM2000のファイルを指定することができます。

［公開するファイル名］

公開ファイルが保存されている場所へのパスを入力します。

必要に応じて［参照］ボタンをクリックして、目的のファイルを選択します。

［起動時にこのファイルを自動的に公開する］

［DIMサーバ］起動時に［公開するファイル名］に指定されたファイルを自動的に公開する場合は、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［ファイル公開］ダイアログは、［DIMサーバ］の［ファイルの公開］コマンドを選択すると表示されます。


環境設定ダイアログ（DIM2000サーバ）

 [環境設定]ダイアログ

［環境設定］ダイアログでは、［DIMサーバ］の名称やクライアントとの通信に使用するネットワークプロトコルなどの設定ができます。

［サーバ名］

［DIMサーバ］の名称を入力します。

［公開ファイルの自動保存をおこなう］

公開ファイルを一定時間毎に自動的に保存する場合は、チェックボックスをオンにします。

［保存間隔］

公開ファイルの自動保存の間隔を入力します。１時間から２４時間まで指定できます。

［バックアップファイルを作成する］

公開ファイルのバックアップを作成する場合は、チェックボックスをオンにします。

［保存時データファイルを圧縮する］

公開ファイルのファイルサイズを小さくしたい場合は、チェックボックスをオンにします。

［データ更新時の最終更新日のチェック方法］

変更や削除しようとしたデータが他のメンバーによって更新されているかどうかのチェック方法を選択します。

「ファイル単位」 ： スケジュールや住所録などのデータの種類単位にチェックします。

たとえば、スケジュールデータを更新しようとしたとき、他のメンバーが他のスケジュールデータをすでに更新していると、スケジュールデータを更新できません。この場合、期間スケジュールやTo-Doなど、他の種類のデータは更新できます。

「レコード単位」 ： 個々のデータ単位にチェックします。

たとえば、スケジュールデータを更新しようとしたとき、他のメンバーがそのスケジュールデータをすでに更新していると、そのデータは更新できません。この場合、他のスケジュールデータは更新できます。

［プロトコル］

使用するネットワークプロトコルを選択します。

［環境設定］ダイアログは、［DIMサーバ］の［環境設定］コマンドを選択すると表示されます。


サーバインストールの標準インストール

サーバのインストールの標準インストール

サーバアプリケーションとデスクメールボックスアプリケーションの両方がインストールされます。データの共有機能とデスクメール機能の両機能を利用される場合は、こちらを選択してください。


サーバインストールのカスタムインストール

サーバのインストールのカスタムインストール

［カスタムインストールの選択］ダイアログが表示されます。データの共有機能のみをご利用になる場合は、こちらを選択し、「サーバ機能」を選択してください。


フォルダの指定ダイアログ

 [フォルダの指定]ダイアログ

この[フォルダの指定]ダイアログでは、フォルダを指定します。

目的のフォルダを選択した後、［OK］ボタンをクリックするとそのフォルダを有効にして元の画面に戻ります。以下、このダイアログの各項目を説明します。

［フォルダ］

［フォルダ選択］で選択されているフォルダが表示されます。ここで直接フォルダの場所を指定することもできます。フォルダを新規に作成する場合は、作成するフォルダの名前と場所をここに入力します。

［フォルダ選択］

目的のフォルダを選択します。

［ドライブ名］

他のドライブにあるフォルダを指定する場合は、ここでドライブを切り替えます。 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ドライブがリスト表示されます。

［ＯＫ］ボタン

このボタンをクリックすると、［フォルダ］で選択されているフォルダを有効にして元の画面に戻ります。

［キャンセル］ボタン

フォルダ選択の操作を中止したいときに、このボタンをクリックします。ボタンをクリックすると、フォルダの選択を無効にして元の画面に戻ります。

［新規作成］ボタン

［フォルダ］に指定されているフォルダを新規に作成します。