 アラーム&デスクメモの紹介

本製品をインストールすると、アラーム&デスクメモ（DIMALRM.EXE）が常駐され、タスクバーに ｱﾗｰﾑｱｲｺﾝ が現れます。このアイコンを右マウスボタンでクリックするとアラーム&デスクメモのメニューが表示されます。アラーム&デスクメモはこのメニューから操作します。

アラーム&デスクメモには次の機能があります。

● 時計を表示する機能

現在の時刻をデスクトップに表示しておくことができます。世界各国の時刻も表示できます。

● アラームを表示する機能

このアラーム&デスクメモの常駐により、DIM2000が起動していなくても、スケジュールやTo-Doに設定したアラームが表示されます。

● デスクメモの表示と作成機能

デスクトップ上で手軽にメモを作成し、デスクトップに表示しておくことができます。スケジュール、To-Do、住所録、メモ帳のデータをデスクメモに貼り付けることもできます。


 スケジュール、期間スケジュール、To-Doの開始をアラームで通知するには

  1. アラームを設定したいデータを選択します。

  2. ［スケジュール］－［アラームの設定］コマンドを選択します。

  3. ［アラームを鳴らす］に ﾁｪｯｸ をつけます。

  4. ［開始時刻］のボックスにアラームを鳴らす時間を入力します。

  5. ［前に鳴らす］のボックスからアラームを鳴らす時間の単位を選択します。

  6. ［サウンド］からアラーム時に鳴らすサウンドを選択します。

    選択したサウンドを確認したい場合は、［テスト］ボタンをクリックしてください。

  7. ［OK］ボタンをクリックします。

これで、アラーム&デスクメモが起動していれば、DIM2000が起動していなくても、指定した時刻になると、アラーム通知されます。

メモ

  • 本製品をインストールすると、アラーム&デスクメモ（DIMALRM.EXE）が常駐されますので、起動の処理は意識しなくても大丈夫です。もし、タスクバーに ｱﾗｰﾑｱｲｺﾝ が表示されていない場合は、［スタート］メニューから［DIM2000］－［アラーム&デスクメモ］を選択して、アラーム&デスクメモを起動してください。

  • スケジュール、期間スケジュール、To-Doの開始時のアラームで出力される音声は、そのデータが属する分類に依存します。

  • サウンドが入ってるフォルダを変更したい場合は、 をクリックしてください。


昼休みや終業時間などの時刻をアラームで通知するには

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［追加］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

これで、アラーム&デスクメモが起動していれば、DIM2000が起動していなくても、指定した時刻になると、アラーム通知されます。

メモ

  • ［アラーム実行後アラームデータを自動消去する］に ﾁｪｯｸ をつけておくと、アラームの通知後、そのアラームは自動消去されます。毎日同じ時刻にアラームを通知したい場合など、通知後もそのアラームを残しておきたいときは、［アラーム実行後アラームデータを自動消去する］から ﾁｪｯｸ をはずしてください。

  • 設定したアラームがどのように表示されるか確かめるには、［テスト］ボタンをクリックします。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 メモを付箋のように画面に貼り付けるには

  1. タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メモの内容を入力します。

  4. ［OK］ボタンをクリックします。

これで、デスクトップにデスクメモが表示されます。デスクメモはデスクトップ上を自由に移動できます。


 アラーム&デスクメモを起動する

本製品をインストールすると、アラーム&デスクメモ（DIMALRM.EXE）が常駐されますので、起動の処理は意識しなくても大丈夫です。もし、タスクバーに ｱﾗｰﾑｱｲｺﾝ が表示されていない場合は、［スタート］メニューから［プログラム］－［DIM2000］－［アラーム&デスクメモ］を選択して、アラーム&デスクメモを起動してください。

メモ

  • アラーム&デスクメモを常駐からはずすには、スタートアップメニューから「DIMALRM.EXE」をはずします。常駐からはずすと、アラーム&デスクメモはパソコンの起動時に自動起動しなくなります。


 アラーム&デスクメモを終了する

  1. タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［閉じる］コマンドを選択します。


 時計を表示する

  1. タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の表示］コマンドを選択します。


 時計を消去する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の消去］コマンドを選択します。

メモ

  • ［時計の設定］ダイアログで［時計の種類］から「表示なし」を選択しても、時計を消去できます。［時計の設定］ダイアログを表示するには、アラーム&デスクメモの時計を右マウスボタンでクリックし、メニューから［アラーム］－［時計の設定］コマンドを選択します。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックし、メニューから［アラーム］－［時計の消去］コマンドを選択しても時計を消去できます。


 時計をデジタル形式で表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の設定］コマンドを選択します。

  3. ［時計の種類］から「デジタル」を選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 時計をアナログ形式で表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の設定］コマンドを選択します。

  3. ［時計の種類］から「アナログ」を選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 24時間形式で表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の設定］コマンドを選択します。

  3. ［時刻の形式］から「24時間」を選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 12時間形式で表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の設定］コマンドを選択します。

  3. ［時刻の形式］から「12時間」を選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 世界の各都市の現在の時間を表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の設定］コマンドを選択します。

  3. ［国］から目的の国を選択します。

  4. ［都市］から時刻を表示したい都市を選択します。

  5. ［表示］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • サマータイムで表示したい場合は、［サマータイム］に ﾁｪｯｸ をつけます。［サマータイム］に ﾁｪｯｸ をつけると、通常の時間よりも1時間早めて表示されます。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 各都市の時間の表示をやめる

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［時計の設定］コマンドを選択します。

  3. ［表示する都市］から時間の表示をやめたい都市を選択します。

  4. ［非表示］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 ストップウォッチで時間を計る

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［ストップウォッチ／タイマー］コマンドを選択します。

  3. ［Watch］ボタンをクリックします。

  4. ［START］ボタンをクリックします。

    時計がスタートします。

  5. 時計をストップするには、［STOP］ボタンをクリックします。

メモ

  • 時間をリセットするには、［RESET］ボタンをクリックします。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


３分を計る

 3分を計る

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［ストップウォッチ／タイマー］コマンドを選択します。

  3. ［Timer］ボタンをクリックします。

  4. ［START］ボタンをクリックします。

    時計がスタートし、3分経つとストップします。

メモ

  • 時計をストップするには、［STOP］ボタンをクリックします。

  • 時間をリセットするには、［RESET］ボタンをクリックします。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 他のファイルのアラームを通知する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラーム対象ファイルの設定］コマンドを選択します。

  3. ［参照］ボタンをクリックします。

  4. 目的のファイルを選択します。

  5. ［開く］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • ここでファイルを特に設定していない場合は、DIM2000で最後に開いたファイルのデータのスケジュール、期間スケジュール、To-Doのアラームが通知されます。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。


 サウンドが入っているフォルダを変更する

  1. DIM2000本体の［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［サウンドファイル］の［参照］ボタンをクリックして、サウンドが入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


 スケジュールの分類ごとにアラーム時の音声を変更する

  1. DIM2000本体の［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［スケジュールの分類］タブをクリックします。

  3. 一覧からスケジュールの分類を選択します。

  4. 選択した分類に属するスケジュールのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダを変更したい場合は、 をクリックしてください。


 期間スケジュールの分類ごとにアラーム時の音声を変更する

  1. DIM2000本体の［スケジュール］－［分類の設定］コマンドを選択します。

  2. ［期間スケジュールの分類］タブをクリックします。

  3. 一覧から期間スケジュールの分類を選択します。

  4. 選択した分類に属する期間スケジュールのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダを変更したい場合は、 をクリックしてください。


 To-Doの分類ごとにアラーム時の音声を変更する

  1. DIM2000本体の［To-Do］－［分類の設定］コマンドを選択します。

  2. ［To-Doの分類］タブをクリックします。

  3. 一覧からTo-Doの分類を選択します。

  4. 選択した分類に属するTo-Doのアラーム時に使用する音声を［音声］から選択します。

    選択した音声を確認したい場合は［テスト］ボタンをクリックしてください。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • 音声が入ってるフォルダを変更したい場合は、 をクリックしてください。


音声が入っているフォルダを変える

 音声が入っているフォルダを変更する

  1. DIM2000本体の［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［音声ファイル］の［参照］ボタンをクリックして、音声が入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


 アラーム時刻にメッセージを表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［メッセージ］にアラーム通知時に表示するメッセージを入力します。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 登録済みのメッセージを使用する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［区分］から目的の区分を選択します。

    ［メッセージ］に選択した区分に対応するメッセージが自動入力されます。選択した区分に音声やサウンドも指定されていれば、音声やサウンドも自動選択されます。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラームでよく使用するメッセージを登録する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［区分］ボタンをクリックします。

  4. ［区分］に区分の名称を入力します。

  5. ［メッセージ］にメッセージを入力します。

  6. サウンドを出力する場合は、［サウンド］から目的のサウンドを選択します。

  7. 音声を出力する場合は、［音声］から目的の音声を選択します。

  8. ［追加］ボタンをクリックします。

  9. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。

  • サウンドが入ってるフォルダを変更したい場合は、 をクリックしてください。

  • 音声が入ってるフォルダを変更したい場合は、 をクリックしてください。


 区分の名称を変更する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［区分］ボタンをクリックします。

  4. 一覧から名称を変更したい区分を選択します。

  5. ［区分］を入力しなおします。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 区分のメッセージを変更する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［区分］ボタンをクリックします。

  4. 一覧からメッセージを変更したい区分を選択します。

  5. ［メッセージ］を入力しなおします。

  6. ［変更］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 区分の音声やサウンドを変更する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［区分］ボタンをクリックします。

  4. 一覧から音声やサウンドを変更したい区分を選択します。

  5. ［サウンド］を選択しなおします。

  6. ［音声］を選択しなおします。

  7. ［変更］ボタンをクリックします。

  8. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。

  • サウンドが入ってるフォルダを変更したい場合は、 をクリックしてください。

  • 音声が入ってるフォルダを変更したい場合は、 をクリックしてください。


 いらなくなった区分を削除する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［区分］ボタンをクリックします。

  4. 一覧から削除したい区分を選択します。

  5. ［削除］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラーム時刻に出力するサウンドを指定する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［サウンド］から目的のサウンドを選択します。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。

  • サウンドが入ってるフォルダを変更したい場合は、 をクリックしてください。


 アラーム時刻に出力する音声を指定する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［音声］から目的の音声を選択します。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。

  • 音声が入ってるフォルダを変更したい場合は、 をクリックしてください。

  • ここで音声を指定しても、［アラーム時音声出力を行う］に ﾁｪｯｸ がついていないと、音声は出力されません。


アラームの内容を変更する

 アラーム時刻の内容を変更する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. 一覧から内容を変更したいアラームを選択します。

  4. 変更箇所を設定しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 いらなくなったアラーム時刻を削除する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. 一覧から削除したいアラームを選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラームの通知後そのアラームを自動消去する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［アラーム実行後アラームデータを自動消去する］に ﾁｪｯｸ をつけます。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラームの通知後もそのアラームを残しておく

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時刻］の［時］と［分］のボックスにアラームの時刻を入力します。

  4. ［アラーム実行後アラームデータを自動消去する］から ﾁｪｯｸ をはずします。

  5. ［追加］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 今日表示されるアラームを一覧に表示する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラーム情報の表示］コマンドを選択します。

  3. ［対象］から一覧に表示するファイルを選択します。

これから表示されるアラームには ﾍﾞﾙ がマークされます。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 音声の出力とアニメーションの関係について

アニメーションには「ノーマル1」、「ノーマル2」の2つのタイプがあります。音声はアニメーションに対応していおり、音声にも「ノーマル1」、「ノーマル2」の2つのタイプがあります。本製品では、アニメーションと同じタイプの音声が出力されるようになっています。

たとえば、アニメーションのタイプに「ノーマル1」を選択している場合は、「ノーマル1」タイプの音声を選択できるようになります。もし、「ノーマル1」タイプの音声を指定した後で、アニメーションのタイプを「ノーマル2」に変更すると、現在選択されている音声に対応した「ノーマル2」タイプの音声に自動的に変わります。


 アラーム時に音声を出力する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時音声出力を行う」に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラーム時に音声を出力しない

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時音声出力を行う」から ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラーム時にアニメーションを再生する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時アニメーションを行う］に ﾁｪｯｸ をつけます。

  4. アラーム時に再生するアニメーションを変更する場合は、［タイプ］からアニメーションを選択します。

  5. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラーム時に再生するアニメーションを変更する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラームの方法］の［タイプ］からアニメーションを選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 アラーム時に再生するアニメーションを時間帯や季節ごとに変更する

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラームの方法］の［設定］ボタンをクリックします。

  4. ［タイプ］からアニメーションの種類を選択します。

  5. ［朝］のボックスから「ＡＭ４：０１～ＡＭ１１：００」に使用するアニメーションを選択します。

  6. ［夜］のボックスから「ＰＭ５：０１～ＡＭ４：００」に使用するアニメーションを選択します。

  7. ［春］のボックスから「３月～５月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  8. ［夏］のボックスから「６月～８月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  9. ［秋］のボックスから「９月～１１月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  10. ［冬］のボックスから「１２月～２月のＡＭ１１：０１～ ＰＭ５：００」に使用するアニメーションを選択します。

  11. ［クリスマス］のボックスから「１２月２４と２５日」に使用するアニメーションを選択します。

  12. ［正月］のボックスから「１月１日～１月３日」に使用するアニメーションを選択します。

  13. ［誕生日］のボックスからスケジュール、期間スケジュール、To-Doの各データで、分類名称が「誕生日」で指定されている期間に使用するアニメーションを選択します。

  14. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


アニメーションが入っているフォルダを変える

 アニメーションが入っているフォルダを変更する

  1. DIM2000本体の［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［アニメーション］の［参照］ボタンをクリックして、アニメーションが入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


 アラーム時にアニメーションを再生しない

  1. アラーム&デスクメモの時計を右マウスボタンでクリックします。

  2. メニューから［アラーム］－［アラームの設定］コマンドを選択します。

  3. ［アラーム時アニメーションを行う］から ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の alarmﾎﾞﾀﾝ をクリックしてもアラームを設定できます。


 自作のアニメーションを使用する

DIM2000本体の［環境設定］ダイアログの［ディレクトリ］プロパティシートの［アニメーション］で指定したフォルダの下に「Normal1」と「Normal2」の2つのフォルダを作成し、その中にアニメーション（*.AVI）を入れます。

［環境設定］ダイアログの［ディレクトリ］プロパティシートは、［ファイル］－［環境設定］コマンドを選択後、［ディレクトリ］タブをクリックすると、表示されます。


 自作の音声を使用する

DIM2000本体の［環境設定］ダイアログの［ディレクトリ］プロパティシートの［音声ファイル］で指定したフォルダの下に「Normal」フォルダを作成し、その中に音声データ（*.WAV）を入れます。

［環境設定］ダイアログの［ディレクトリ］プロパティシートは、［ファイル］－［環境設定］コマンドを選択後、［ディレクトリ］タブをクリックすると、表示されます。


 自作のサウンドを使用する

DIM2000本体の［環境設定］ダイアログの［ディレクトリ］プロパティシートの［サウンドファイル］で指定したフォルダにサウンドデータ（*.WAV）を入れます。

［環境設定］ダイアログの［ディレクトリ］プロパティシートは、［ファイル］－［環境設定］コマンドを選択後、［ディレクトリ］タブをクリックすると、表示されます。


デスクメモを作成する

 メモを付箋のように画面に貼り付けるには

  1. タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メモの内容を入力します。

  4. ［OK］ボタンをクリックします。

これで、デスクトップにデスクメモが表示されます。デスクメモはデスクトップ上を自由に移動できます。

メモ

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の memoﾎﾞﾀﾝ をクリックしてもデスクメモを作成できます。

  • メモの内容がデスクメモのウィンドウ内に全て表示されない場合は、ウィンドウを適当な大きさに変えてください。ウィンドウの大きさの変更については、このボタン をクリックしてください。


 デスクメモに書類を添付する

  1. タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メモの内容を入力します。

  4. ［参照］ボタンをクリックします。

  5. 添付したい書類を選択します。

  6. ［開く］ボタンをクリックします。

  7. ［OK］ボタンをクリックします。

メモ

  • 書類を添付すると、デスクメモ内に書類のアイコンとその書類の保存場所が表示されます。書類のアイコンを右マウスボタンでクリックし、メニューから［添付書類の起動］コマンドを選択すると、添付されている書類が開きます。

  • タスクバーの ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックしても、アラーム&デスクメモのメニューが表示されます。

  • アラーム&デスクメモの時計の左側の memoﾎﾞﾀﾝ をクリックしてもデスクメモを作成できます。


 添付書類を開く

  1. デスクメモ内の書類のアイコンを右マウスボタンでクリックします。

  2. メニューから［添付書類の起動］コマンドを選択します。

メモ

  • 書類のアイコンをダブルクリックしても、添付されている書類が開きます。


 添付書類を保存する

  1. デスクメモ内の書類のアイコンを右マウスボタンでクリックします。

  2. メニューから［添付書類の保存］コマンドを選択します。

  3. 書類の保存場所と名前を指定します。

  4. ［保存］ボタンをクリックします。


 デスクメモの内容を変更する

  1. 内容を変更したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［修正］コマンドを選択します。

  3. メモの内容を入力しなおします。

  4. ［OK］ボタンをクリックします。

メモ

  • デスクメモをダブルクリックしても、デスクメモの内容を変更できます。


 いらなくなったデスクメモを削除する

  1. 削除したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［削除］コマンドを選択します。


 他のデスクメモの内容で置き換える

  1. 内容をコピーしたいデスクメモを右マウスボタンでクリックします。

  2. メニューから［コピー］コマンドを選択します。

  3. 置き換え先のデスクメモを右マウスボタンでクリックします。

  4. メニューから［貼り付け］コマンドを選択します。


 デスクメモの内容をコピーする

  1. 内容をコピーしたいデスクメモを右マウスボタンでクリックします。

  2. メニューから［コピー］コマンドを選択します。

  3. 文字列を入力できる場所で［編集］－［貼り付け］コマンドを選択するか、または［Ctrl］キーと［V］キーを一緒に押すと、コピーしたデスクメモの内容が貼り付きます。


 DIM2000のデータをデスクメモに貼り付ける

  1. DIM2000本体でデスクメモに貼り付けたいデータを選択します。

  2. ［編集］－［デスクメモへ貼付］コマンドを選択します。

メモ

  • アラーム&デスクメモが起動していない場合は、デスクメモには貼り付きません。

  • メモ帳の絵はデスクメモに貼り付けることはできません。


デスクメモのフォントやサイズを変更する

 デスクメモのフォントや文字サイズを変更する

  1. フォントや文字サイズを変更したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［フォント］コマンドを選択します。

  3. フォントや文字サイズを変更します。

  4. ［OK］ボタンをクリックします。

メモ

  • デスクメモの作成時にも［フォント］ボタンからフォントや文字サイズを指定できます。

  • デスクメモをダブルクリックしても、フォントや文字サイズを変更できます。


 デスクメモの文字の色を変更する

  1. 文字の色を変更したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［フォント］コマンドを選択します。

  3. ［色］から目的の文字の色を選択します。

  4. ［OK］ボタンをクリックします。

メモ

  • デスクメモの作成時にも［フォント］ボタンから文字の色を指定できます。

  • デスクメモをダブルクリックしても、文字の色を変更できます。


 デスクメモのウィンドウの色を変更する

  1. ウィンドウの色を変更したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［修正］コマンドを選択します。

  3. ［ウィンドウの色］から目的のウィンドウの色を選択します。

  4. 新しい色を作成する場合は［色作成］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • ウィンドウの色によっては、文字が見えなくなってしまいます。その場合は、ウィンドウの色に合わせて文字の色を変更してください。文字の色の変更については、このボタン をクリックしてください。

  • デスクメモの作成時にも［ウィンドウの色］からウィンドウの色を指定できます。

  • デスクメモをダブルクリックしても、ウィンドウの色を変更できます。


デスクメモをワンタッチで1行表示にする

デスクメモはワンタッチで1行表示にできますから、簡単にデスクメモを整理できます。

  1. 1行表示にしたいデスクメモをクリックします。

  2. ウィンドウ右上の 全表示ﾎﾞﾀﾝ をクリックします。

元の大きさに戻す場合は、ウィンドウ右上の 1行表示ﾎﾞﾀﾝ をクリックします。

メモ

  • 1行表示の状態ではデスクメモのウィンドウの高さは変更できません。ウィンドウの高さは1行表示を解除してから行ってください。


 マウスでデスクメモのウィンドウの大きさを変更する

  1. ウィンドウの大きさを変更したいデスクメモをクリックします。

  2. ウィンドウの四隅またはウィンドウの縦や横に ﾎﾟｲﾝﾀ を位置づけます。

  3. ﾎﾟｲﾝﾀ が ﾚｲｱｳﾄﾎﾟｲﾝﾀ に変わったら、目的の大きさになるまでドラック゛します。


 デスクメモのウィンドウの幅や高さを指定する

  1. ウィンドウの大きさを変更したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［修正］コマンドを選択します。

  3. ［ウィンドウの幅］にウィンドウの横の長さを入力します。

  4. ［ウィンドウの高さ］にウィンドウの縦の長さを入力します。

  5. ［OK］ボタンをクリックします。

メモ

  • デスクメモの作成時にも［ウィンドウの幅］や［ウィンドウの高さ］を指定できます。

  • デスクメモをダブルクリックしても、ウィンドウの大きさを変更できます。


困ったとき

どんなトラブルが発生しましたか？次の中から選択してください。

メモの内容が全て表示されない。

デスクメモのウィンドウの大きさをマウスで変更できない。

アラーム時アニメーションが再生されない。

アラーム時音声が出力されない。

スケジュールやTo-Doに設定したアラームが表示されない。


メモの内容が全て表示されない

原因と対処：

  • メモの内容が全て表示されるまで、デスクメモのウィンドウを大きくしてください。ウィンドウの大きさの変更については、このボタン をクリックしてください。


デスクメモのウィンドウの大きさをマウスで変更できない

原因と対処：

  • デスクメモが1行表示になっているときは、ウィンドウの高さを変更できません。ウィンドウの高さは1行表示を解除してから変更してください。1行表示については、このボタン をクリックしてください。ウィンドウの大きさの変更については、このボタン をクリックしてください。


アラーム時アニメーションが再生されない

原因と対処：

  • ［アラームの設定］ダイアログで［アラーム時アニメーションを行う］に ﾁｪｯｸ がついていますか？［アラーム時アニメーションを行う］から ﾁｪｯｸ が外れていると、アラーム時アニメーションは再生されません。［アラーム時アニメーションを行う］の設定については、このボタン をクリックしてください。

  • アニメーションが入っているフォルダが正しく選択されていますか？アニメーションが入っているフォルダの指定については、このボタン をクリックしてください。

  • Video for Windowsが正常に動作していますか？付属のアニメーションデータをご利用になるためにはVideo for Windowsが正常に動作している環境が必要です。


アラーム時音声が出力されない

原因と対処：

  • ［アラームの設定］ダイアログで［アラーム時音声出力を行う］に ﾁｪｯｸ がついていますか？［アラーム時音声出力を行う］から ﾁｪｯｸ が外れていると、アラーム時音声は出力されません。［アラーム時音声出力を行う］の設定については、このボタン をクリックしてください。

  • 音声が入っているフォルダが正しく選択されていますか？音声が入っているフォルダの指定については、このボタン をクリックしてください。

  • スケジュールやTo-Doの開始時にアラームを設定した場合、そのデータが属する分類に対して音声が設定されていますか？スケジュールの分類に対する音声についてはこのボタン 、期間スケジュールの分類に対する音声についてはこのボタン 、To-Doの分類に対する音声についてはこのボタン をそれぞれクリックしてください。

  • 付属の音声データをご利用になるためには16ビットWAVファイルを再生できる環境が必要です。


スケジュールやTo-Doに設定したアラームが表示されない

原因と対処：

  • アラーム＆デスクメモを起動していますか？アラーム＆デスクメモが起動していないと、スケジュールやTo-Doに設定したアラームは表示されません。


.topic 100
時計をデジタル形式で表示します。

.topic 101
時計をアナログ形式で表示します。

.topic 102
時計の表示を消去します。

.topic 103
時計を２４時間計で表示します。

.topic 104
時計を１２時間計で表示します。

.topic 105
時計に現在の時刻と同時に表示されている都市の一覧です。

.topic 106
時計に表示する目的の国を選択します。

.topic 107
時計に表示する目的の都市を選択します。

.topic 108
サマータイムで表示したい場合にはチェックボックスをオンにします。

.topic 109
設定した都市を表示する時にクリックします。

.topic 110
表示している都市の表示を中止する時にクリックします。

.topic 111
このダイアログボックスを閉じ、変更内容を保存します。

.topic 112
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 113
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 114
常に最前面に時計を表示する場合はチェックボックスをオンにします。

.topic 130
登録されているアラームの一覧を表示します。

.topic 131
アラームの区分を選択します。区分への登録は［区分］ボタンをクリックして行います。

.topic 132
アラームを実行する時間を入力します。

.topic 133
アラーム実行時に表示するメッセージを入力します。

.topic 134
アラーム通知時に鳴らすサウンドを選択します。

.topic 135
アラーム通知時に鳴らす音声を選択します。

.topic 136
アラーム通知後にアラームを自動消去する場合はチェックボックスをオンにします。

.topic 137
設定した内容でアラーム一覧に追加します。

.topic 138
設定の変更を一覧の表示に反映させます。

.topic 139
一覧から選択したアラームを削除します。

.topic 140
一覧から選択したアラームをテスト動作させます。

.topic 141
区分の追加、変更、削除ダイアログボックスを表示します。

.topic 142
アラーム通知時に選択した音声データを鳴らす場合はチェックボックスをクリックします。

.topic 143
アラーム通知時に選択したアニメーションを表示する場合はチェックボックスをクリックします。

.topic 144
アラーム通知時に表示するアニメーションのタイプを設定します。

.topic 145
アラーム通知時に表示するアニメーションを時間帯や季節ごとに変更するダイアログボックスを表示します。

.topic 146
このダイアログボックスを閉じ、変更内容を保存します。

.topic 147
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 148
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 170
アラーム設定ダイアログボックスで選択したアニメーションです。

.topic 171
アラーム設定ダイアログボックスで設定した時刻です。

.topic 172
アラーム設定ダイアログボックスで設定したメッセージです。

.topic 173
アラーム通知の確認が終了したらクリックします。

.topic 174
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 190
登録されている区分の一覧を表示します。

.topic 191
区分として登録する名称を入力します。

.topic 192
区分として登録したアラームが実行された時に表示するメッセージを入力します。

.topic 193
区分として登録したアラームが実行されたときに鳴らすサウンドを選択します。

.topic 194
区分として登録したアラームが実行された時に鳴らす音声メッセージを選択します。

.topic 195
設定した内容で［区分一覧］に新規に登録します。

.topic 196
変更した［区分の名称］、［メッセージ］、［サウンド］、［音声］を選択した区分に対して有効にします。

.topic 197
［区分一覧］から選択した区分を削除します。

.topic 198
［区分一覧］から選択したアラームを試験的に動作させます。

.topic 199
このダイアログボックスを閉じ、変更内容を保存します。

.topic 200
このダイアログボックスを閉じ、変更内容は保存しません。

.topic 201
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 220
アニメーションの種類を選択します。

.topic 221
アニメーションが入っているディレクトリを入力します。

.topic 222
ＡＭ４：０１～ＡＭ１１：００に使用するアニメーション

.topic 223
ＰＭ５：０１～ＡＭ４：００に使用するアニメーション

.topic 224
３月～５月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

.topic 225
６月～８月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

.topic 226
９月～１１月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

.topic 227
１２月～２月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

.topic 228
１２月２４、２５日に使用するアニメーション

.topic 229
１月１日～１月３日に使用するアニメーション

.topic 230
スケジュール、期間スケジュール、Ｔｏ－Ｄｏデータで、分類名称が「誕生日」で指定されている期間に使用するアニメーション。

.topic 231
このダイアログボックスを閉じ、変更内容を保存します。

.topic 232
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 233
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 234
DIM2000の終了時に使用するアニメーション

.topic 260
［アラーム一覧］に表示するファイルを指定します。

.topic 261
本日のアラーム情報。

.topic 262
このダイアログボックスを閉じ、変更内容を保存します。

.topic 263
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 264
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 280
アラームを表示するファイルのディレクトリを指定します。

.topic 281
ファイルの参照ダイアログが表示されます。

.topic 282
このダイアログボックスを閉じ、変更内容を保存します。

.topic 283
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 284
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 300
アナログ時計のストップウォッチ/タイマーです。

.topic 301
デジタル時計のストップウォッチ/タイマーです。

.topic 302
ストップウォッチ/タイマーを動作させます。

.topic 303
ストップウォッチ/タイマーを停止させます。

.topic 304
アナログ時計の針を起点に戻すと同時にデジタル時計も「００：００：００」にリセットします。

.topic 305
ストップウォッチ/タイマーをストップウォッチとして使うときにクリックします。

.topic 306
ストップウォッチ/タイマーをカップラーメンタイマーとして使うときにクリックします。

.topic 307
ストップウォッチ/タイマーの表示を終了させます。

.topic 308
ストップウォッチ/タイマーのヘルプダイアログを表示します。

.topic 400
デスクメモとして表示するメモの内容を入力します。

.topic 401
デスクメモに添付したい書類のディレクトリを入力します。

.topic 402
必要に応じて［参照］ボタンをクリックして、目的のファイルを選択します。

.topic 403
デスクメモウインドウの幅を入力します。

.topic 404
デスクメモウィンドウの高さを入力します。

.topic 405
デスクメモのウィンドウの色を選択します。

.topic 406
作成したデスクメモをデスクメールとして相手に送信します。

.topic 407
このダイアログボックスを閉じ、変更内容を保存します。

.topic 408
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 409
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 430
選択されている文字列のフォントの名称です。

.topic 431
フォント名を選択します。

.topic 432
選択されている文字列のフォントのスタイルです。

.topic 433
フォントのスタイルを選択します。

.topic 434
選択されている文字列のフォントのサイズです。

.topic 435
フォントのサイズを選択します。

.topic 436
デスクメモの文字列に取り消し線を引くには「取り消し線」のチェックボックスをオンにします。

.topic 437
デスクメモの文字列に下線を引くには「下線」のチェックボックスをオンにします。

.topic 438
デスクメモの文字色を選択します。

.topic 439
オプションを設定した文字列のイメージです。

.topic 440
選択したフォントが持っている文字体系を選択します。

.topic 441
このダイアログボックスを閉じ、変更内容を保存します。

.topic 442
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 443
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 500
デスクメールボックスサーバを検索中はアニメーションが動作します。

.topic 501
デスクメールを受信する時に使用する稼働中のデスクメールボックスサーバーの一覧です。

.topic 502
デスクメールボックスに登録したユーザー名を入力します。

.topic 503
デスクメールボックスに登録したパスワードを入力します。

.topic 504
アラーム＆デスクメモの起動時に選択したメールサーバーに自動的に接続する場合はチェックボックスをオンにします。

.topic 505
このダイアログボックスを閉じ、変更内容を保存します。

.topic 506
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 507
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 530
デスクメールのタイトルを入力します。

.topic 531
デスクメールを送る宛先を選択します。

.topic 532
表示されている宛先を一度に選択する時にクリックします。

.topic 533
選択している宛先を一度に全て解除する時にクリックします。

.topic 534
デスクメールの送信を行います。

.topic 536
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 537
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 538
メールを暗号化して送信するには 「メールを暗号化する」を {bmct ﾁｪｯｸ.bmp} にします。

.topic 550
送信したデスクメールの状態を表示します。

.topic 551
［メール送信ログ］で選択した送信済みメールを再送する時や送信済みメールの宛先を変更した後にメールを送信する時にクリックします。

.topic 552
［メール送信ログ］で選択した送信済みメールの宛先を変更する時にクリックします。

.topic 553
選択した［メール送信ログ］のデータを削除します。

.topic 554
このダイアログボックスを閉じ、変更内容を保存します。

.topic 555
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 570
デスクメールボックスサーバより受信したメールの履歴を表示します。

.topic 571
デスクメールボックスサーバより未読メールの受信を行います。

.topic 572
宛先指定ダイアログが表示され、選択した宛先へ受信デスクメールを転送します。

.topic 573
選択した受信メールをデスクメモとして表示します。

.topic 574
選択した受信メールのデスクメモの表示を中止します。

.topic 576
選択した受信メールデータを削除します。

.topic 577
このダイアログボックスを閉じ、変更内容を保存します。

.topic 578
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 600
登録するグループ名称を入力します。

.topic 601
すでにグループとして登録されている宛先の一覧を表示します。

.topic 602
デスクメールボックスサーバーに登録されている宛先の一覧を表示します。

.topic 603
［宛先名の一覧］から［グループに登録された宛先名］リストに追加します。

.topic 604
［グループに登録された宛先名］リストから選択した宛先を削除します。

.topic 605
［宛先名の一覧］で選択した宛先を新規に入力した［グループ名］で登録します。

.topic 606
［グループ名］で選択されているグループの登録内容を更新します。

.topic 607
［グループ名］で選択されているグループを削除します。

.topic 608
設定内容を保存して［グループ名の登録］ダイアログを閉じます。

.topic 609
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 630
ユーザーとして登録する現在稼働中のデスクメールボックスサーバーを選択します。

.topic 631
デスクメールボックスサーバーに登録するユーザー名を入力します。

.topic 632
デスクメールボックスサーバーへ入力した［ユーザー名］で登録を行います。

.topic 633
既に登録してあるパスワードを変更します。

.topic 634
このダイアログボックスを閉じ、変更内容を保存します。

.topic 635
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 650
パスワードを入力します。

.topic 651
［パスワード］で入力したパスワードと同じ文字を再入力します。

.topic 652
このダイアログボックスを閉じ、変更内容を保存します。

.topic 653
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 654
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 670
デスクメールボックスサーバーに接続する時に使用しているパスワードを入力します。

.topic 671
新たに登録するパスワードを入力します。

.topic 672
［新パスワード］で入力したパスワードと同じ文字を再度入力します。

.topic 673
このダイアログボックスを閉じ、変更内容を保存します。

.topic 674
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 675
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 690
デスクメールボックスサーバに接続する時の未応答時間の上限を秒単位で入力します。

.topic 691
デスクメールボックスサーバに対して一定の間隔で自動的にメールの受信確認を行う場合はチェックボックスをオンにします。

.topic 692
デスクメールボックスサーバに対して受信確認を行う時間の間隔を分単位で入力します。

.topic 693
デスクメールを受信したときに選択した［サウンド］をアラームとして鳴らす場合はチェックボックスをオンにします。

.topic 694
デスクメール受信時にアラームとして鳴らすサウンドを選択します。

.topic 695
デスクメールが届いたときにデスクメモを自動的に表示する場合はチェックボックスをオンにします。

.topic 696
デスクメールが届いたときに受信したデスクメールの色を決めておく場合はチェックボックスをオンにします。

.topic 697
受信したデスクメールの色を選択します。

.topic 698
受信時のログファイル名を指定します。

.topic 699
ファイルの参照ダイアログが表示されます。

.topic 700
送信時のログファイル名を指定します。

.topic 701
ファイルの参照ダイアログが表示されます。

.topic 702
このダイアログボックスを閉じ、変更内容を保存します。

.topic 703
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 704
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 705
デスクメールボックスサーバの各ネットワークオプションの設定を行います。

.topic 706
デスクメールボックスサーバと接続するネットワークプロトコルを選択します。

.topic 711
デスクメールボックスサーバとして追加するサーバーのネットワークアドレスを入力します。

.topic 712
検索対象のデスクメールボックスサーバのネットワークアドレスの一覧です。

.topic 713
入力したサーバーのネットワークアドレスを検索対象に追加します。

.topic 714
選択したネットワークアドレスのデスクメールボックスサーバを検索の対象から外します。

.topic 715
このダイアログボックスを閉じ、変更内容を保存します。

.topic 716
変更内容を保存せずに、このダイアログボックスを閉じます。

.topic 717
このダイアログボックスの説明を表示します。
各項目のヘルプを表示するにはダイアログボックス右
上の {bmct ？.bmp}をクリックし、目的の項目をクリックしてください。

.topic 718
ダイアルアップ接続をする場合、チェックボックスをオンにします。

.topic 707
インストールされているネットワークプロトコルのみを選択できるようにする場合、チェックボックスをオンにします。

.topic 750
DIM Alarm Version 3.00 for Windows の所有者、所有者の所属、製品シリアル番号を表示します。

.topic 751
このダイアログボックスを閉じます。

.topic 9500
［フォルダ選択］で選択されているフォルダが表示されます。

.topic 9501
目的のフォルダを選択します。

.topic 9502
目的のフォルダが存在するドライブを選択します。

.topic 9503
［フォルダ］で選択されているフォルダを有効にして元の画面に戻ります。

.topic 9504
フォルダの選択を無効にして元の画面に戻ります。

.topic 9505
［フォルダ］に指定されているフォルダを新規に作成します。

.topic 9506
[フォルダの指定]ダイアログのヘルプが表示されます。

.topic 410
デスクメモに作成日時を挿入します。

.topic 411
新しい色を作成するときにクリックします。

.topic 412
デスクメモのフォントやフォントサイズを設定します。


時計の設定ダイアログ

時計の設定

［時計の設定］ダイアログボックスでは、アナログ時計、デジタル時計などのアラーム＆デスクメモの時計表示形式の設定と同時に時刻を表示する世界各国の都市の選択ができます。

［時計の種類］

「デジタル」…時計表示をデジタル時計で表示したいときに選択します。

「アナログ」…時計の表示形式をアナログ時計で表示したいときに選択します。

「表示なし」…時計を表示させたくないときに選択します。

［時刻の形式］

「２４時間」…時刻表示を「デジタル」で表示している時に２４時間計で表示させたいときに選択します。

「１２時間」…時刻表示を「デジタル」で表示している時に１２時間計で表示させたいときに選択します。

［表示する都市］

［一覧］…時計に現在の時刻と同時表示される都市の一覧です。

［国］

現在の時刻を表示したい都市の国名を選択します。

［都市］

現在の時刻を表示したい都市名を選択します。

選択した国の代表的な都市が選択可能です。

［サマータイム］

［サマータイム］のチェックボックスをオンにすると時刻が１時間早めて表示されます。

サマータイムを指定した都市には、［表示する都市］の都市名の後に "(サマータイム)" と表示されます。

［表示］

選択した都市を表示する都市の一覧に追加して表示します。

［非表示］

表示する都市の一覧から選択した都市を削除します。

［常に最前面に時計を表示する］

常に最前面に時計を表示する場合はチェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［アラームの設定］ダイアログボックスはアラーム＆デスクメモのメニューから［アラーム］-［時計の設定］コマンドを選択すると表示されます。


アラームの設定ダイアログ

アラームの設定

［アラームの設定］ダイアログボックスでは、アラームを実行させる時刻の指定やアラーム実行時に表示させるアニメーションやサウンド、音声などの選択ができます。

［アラーム一覧］

登録されているアラームの一覧を表示します。

［区分］

登録されているアラーム設定のテンプレートの名称を表示します。

［アラーム時刻］

アラームを実行させる時間を入力します。

［メッセージ］

アラーム時に表示するメーセッジを入力します。

［サウンド］

アラーム実行時に鳴らすサウンドを選択します。

［音声］

アラーム時に鳴らす音声を選択します。

［アラーム実行後アラームデータを自動消去する］

アラーム通知後にアラームを自動消去する場合はチェックボックスをオンにします。

［追加］

設定した値でアラームを一覧に登録します。

［変更］

［アラーム一覧］から選択したアラーム時刻の［区分］、［メッセージ］等の設定値の変更を変更で［アラーム一覧］に表示します。

［削除］

［アラーム一覧］から選択した時刻のアラームを削除します。

［テスト］

［アラーム一覧］から選択したアラームを試験的に動作させます。

［区分］

区分設定の登録ダイアログを表示します。

［アラーム音声の出力を行う］

アラーム実行時に音声を鳴らす場合は、チェックボックスをオンにします。

［アラーム時のアニメーションを行う］

アラーム実行時にアニメーションを表示させる場合は、チェックボックスをオンにします。

［タイプ］

表示させるアニメーションの種類を選択します。

［設定］

アラーム通知時に表示するアニメーションを時間帯や季節ごとに変更するダイアログボックスを表示します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［アラームの設定］ダイアログボックスはアラーム＆デスクメモのメニューから［アラーム］-［アラームの設定］コマンドを選択すると表示されます。

注意！
ご利用のパソコンにサウンド機能が搭載されていない場合には、［サウンド］、［音声］、［アラーム音声の出力を行う］は選択できなくなります。


アラームダイアログ

［アラーム］ダイアログボックスはアラームが実行されたときに表示させるアニメーションやメッセージです。

［ＯＫ］

アラームダイアログを閉じ、アラーム実行テストを終了します。

［ヘルプ］

アラームダイアログのヘルプを表示します。

［アラーム］ダイアログボックスはアラーム実行の時間になるか、［アラームの設定］、［区分の設定］ダイアログボックスで［テスト］ボタンをクリックすると表示されます。


区分の設定ダイアログ

区分の設定

［区分の設定］ダイアログボックスでは、区分として登録するアラームのメッセージ、サウンド、アニメーションの設定及び区分の名称の設定ができます。

［区分一覧］

登録されている区分の一覧を表示します。

［区分］

「アラームの設定」ダイアログで表示する区分の名称を入力します。

［メッセージ］

区分として登録したアラームが実行された時に表示するメッセージを入力します。

［サウンド］

区分として登録したアラームが実行されたときに鳴らすサウンドを選択します。

［音声］

区分として登録したアラームが実行された時に鳴らす音声メッセージを選択します。

［追加］

新規に設定した内容で［区分一覧］に追加登録します。

［変更］

変更した［区分の名称］、［メッセージ］、［サウンド］、［音声］の内容を選択した区分に対して有効にします。

［削除］

［区分一覧］から選択した区分を削除します。

［テスト］

［区分一覧］から選択したアラームを試験的に動作させます。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［区分の設定］ダイアログボックスは［アラームの設定］ダイアログボックスの［区分］ボタンをクリックと表示されます。


アニメーションの設定ダイアログ

アニメーションの設定

［アニメーションの設定］ダイアログボックスでは、アラームの実行時に表示するアニメーションを時刻や季節、誕生日によって使い分ける設定ができます。

［タイプ］

アニメーションの種類を選択します。

［ディレクトリ］

アニメーションが入っているディレクトリを入力します。

［朝］

ＡＭ４：０１～ＡＭ１１：００に使用するアニメーション

［夜］

ＰＭ５：０１～ＡＭ４：００に使用するアニメーション

［春］

３月～５月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

［夏］

６月～８月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

［秋］

９月～１１月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

［冬］

１２月～２月のＡＭ１１：０１～ ＰＭ５：００に使用するアニメーション

［クリスマス］

１２月２４、２５日に使用するアニメーション

［正月］

１月１日～１月３日に使用するアニメーション

［誕生日］

スケジュール、期間スケジュール、Ｔｏ－Ｄｏデータで、分類名称が「誕生日」で指定されている期間に使用するアニメーション。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［アニメーションの設定］ダイアログボックスは［アラームの設定］ダイアログボックスの［アラーム方法］-［設定］ボタンをクリックすると表示されます。


アラームの表示ダイアログ

アラーム情報の表示ダイアログ

［アラーム情報の表示］ダイアログボックスでは、アラームの実行を設定している時刻を一覧表で確認することができます。

［対象］

［アラーム一覧］に表示するファイルを指定します。

［情報一覧］

［対象］で選択したファイルで設定されている本日のアラーム情報を表示します。

まだ実行していないアラームには ﾍﾞﾙ がマークされます。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［アラーム情報の表示］ダイアログボックスはアラーム＆デスクメモのメニューから［アラーム］－［アラーム情報の表示］コマンドを選択すると表示されます。


アラーム対象ファイルの設定ダイアログ

アラーム対象ファイルの設定

［アラーム対象ファイルの設定］ダイアログボックスでは、アラーム＆デスクメモが起動時に参照するDIM2000のファイルを指定することができます。

［アラーム対象のDIMファイル］

アラーム＆デスクメモが起動時に参照するDIM2000ファイルを指定します。

必要に応じて［参照］ボタンをクリックして、目的のファイルを選択します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［アラーム対象ファイルの設定］ダイアログボックスはアラーム＆デスクメモのメニューから［アラーム］－［アラーム対象ファイルの設定］コマンドを選択すると表示されます。


ストップウォッチ/タイマーダイアログ

ストップウォッチ/タイマーウインドウ

ストップウォッチ/タイマー・ウインドウは表示されている時計をストップウォッチとして使ったり、カップラーメンなどを作る時の簡易タイマー（３分計）として使うことができます。

［START］

ストップウォッチ/タイマーを動作させます。

［STOP］

ストップウォッチ/タイマーを停止させます。

［RESET］

針を起点に戻すと同時にデジタル表示も「００：００：００」にリセットします。

［Watch］

ストップウォッチ/タイマー・をストップウォッチとして使うときにクリックします。

［Timer］

ストップウォッチ/タイマー・ウインドをカップラーメンタイマーとして使うときにクリックします。

［CLOSE］

ストップウォッチ/タイマー・ウインドの表示を終了させます。

ストップウォッチ/タイマー・ウインドウはアラーム＆デスクメモのメニューから［ストップウォッチ／タイマー］コマンドを選択すると表示されます。


［デスクメモ］ダイアログ

［デスクメモ］ダイアログボックスでは、メモの内容の作成やメモのカラーなどを設定できます。

［デスクメールボックスサーバ］へ接続していれば、作成したメモをすぐに送信することもできます。

［メモの内容］

デスクメモとして表示するメモの内容を入力します。

［添付］

デスクメモに添付したい書類のディレクトリを入力します。

必要に応じて［参照］ボタンをクリックして、目的のファイルを選択します。

［ウィンドウの幅］

デスクメモウインドウの幅を入力します。

［高さ］

デスクメモウィンドウの高さを入力します。

［日時挿入］

デスクメモに作成日時を挿入します。

［ウィンドウの色］

デスクメモのウィンドウの背景色を選択します。コンボボックスの最初の色数は16色ですが、「その他...」を選択すると［色の設定］ダイアログが表示され、色を指定することができます。そこで指定された色は、次回からコンボボックスより選択することができます。

［色作成］

新しい色を作成するときにクリックします。

［フォント］

デスクメモのフォントやフォントサイズを設定します。

「送信］

作成したデスクメモをデスクメールとして相手に送信します。

このボタンはデスクメールサーバーと接続していないときは無効です。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメモ］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメモの作成］コマンドまたは［デスクメール］-［送信］コマンドを選択すると表示されます。


フォントの指定ダイアログ

デスクメモのフォントの指定

［デスクメモのフォント指定］ダイアログボックスでは、デスクメモのフォントやフォントサイズ、色などを指定できます。

［フォント名］

フォント名を選択します。

［スタイル］

フォントのスタイルを選択します。

［サイズ］

フォントのサイズを選択します。

［文字飾り］

「取り消し線」…デスクメモの文字列に取り消し線を引くには「取り消し線」のチェックボックスをオンにします。

「下線」…デスクメモの文字列に下線を引くには「下線」のチェックボックスをオンにします。

「色」…デスクメモの文字色を選択します。

［サンプル］

オプションを設定した文書のイメージです。

［書体の種類］

選択したフォントが持っている文字体系を選択します。

［デスクメモのフォント指定］ダイアログボックスはデスクメモのメニューから［フォント］コマンドを選択すると表示されます。


デスクメールボックスの選択ダイアログ

デスクメールボックスの選択

［デスクメールボックスの選択］ダイアログボックスでは、稼働中のデスクメールボックスサーバを選択し、デスクメールの受信用サーバとして指定することができます。

［受信時のデスクメールボックスの選択］

デスクメールを受信する時に使用する稼働中のデスクメールボックスサーバーの一覧です。

［ユーザー名］

デスクメールボックスに登録したユーザー名を入力します。

［パスワード］

デスクメールボックスに登録したパスワードを入力します。

［起動時にこのユーザーで自動接続する］

アラーム＆デスクメモの起動時に選択したデスクメールボックスに自動的に接続する場合はチェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメールボックの選択］ダイアログボックスはデスクメモのメニューから［デスクメールボックスの選択］コマンドを選択すると表示します。


デスクメール送信ダイアログ

デスクメールの送信

［デスクメールの送信］ダイアログボックスでは、作成したデスクメールを宛先に指定した人に送信することができます。

［デスクメールの送信］コマンドの前に宛先の方のデスクメールボックスが存在するデスクメールボックスサーバを選択していない場合はこのダイアログボックスの前に［デスクメールボックスの選択］ダイアログボックスが表示されて、デスクメールボックスサーバーの接続が促されます。

［タイトル］

送信するデスクメールのタイトルを入力します。

［宛先の選択］

デスクメールを送る宛先を一覧から選択します。

［送信］

デスクメールの送信を行います。

［デスクメールの送信］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメール］－［デスクメール送信］コマンドを選択すると表示します。


デスクメール送信ログの表示ダイアログ

デスクメール送信ログの表示

［デスクメール送信ログの表示］ダイアログボックスでは、過去に送信したデスクメールを一覧表形式で参照できます。また、一覧表より選択したデスクメールの再送信や宛先を変更しての送信などができます。

［メール送信ログ］

「ステータス」…送信メールの状態を表示します。

「宛先」…送信メールの宛先を表示します。

「タイトル」…送信メールのタイトルを表示します。

「タイプ」…送信メールのタイプを表示します。

「送信日時」…メールを送信した年月日と時間を表示します。

「サイズ」…送信メールのファイル容量を表示します。

ヘッダーをクリックすることにより、その項目をソートすることができます。

［送信］

［メール送信ログ］で選択した送信済みメールを再送する時や送信済みメールの宛先を変更した後にメールを送信する時にクリックします。

［宛先変更］

［メール送信ログ］で選択した送信済みメールの宛先を変更する時にクリックします。

［削除］

選択した［メール送信ログ］のデータを削除します。

［閉じる］

［デスクメールメール送信ログの表示］ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメールの送信ログの表示］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメール］－［送信ログの表示］コマンドを選択すると表示します。


デスクメール受信ログの表示ダイアログ

デスクメール受信ログの表示

［デスクメール受信ログの表示］ダイアログボックスでは、受信したデスクメールを一覧表形式で参照できます。

また、一覧表より選択した受信メールの転送やデスクメモとしての表示、非表示の設定ができます。

［メール受信ログ］

「差出人」…受信したデスクメールの差出人を表示します。

「タイトル」…受信したデスクメールのタイトルを表示します。

「タイプ」…受信したデスクメールのタイプを表示します。

「受信日時」…デスクメールを受信した年月日と時間を表示します。

「サイズ」…受信メールのファイル容量を表示します。

ヘッダーをクリックすることにより、その項目をソートすることができます。

［受信］

デスクメールボックスサーバより未読メールの受信を行います。

［転送］

宛先指定ダイアログが表示され、選択した宛先へ受信メールを転送します。

［表示］

選択した受信メールをデスクメモとして表示します。

［非表示］

選択した受信メールのデスクメモの表示を中止します。

［削除］

選択した受信メールデータを削除します。

［閉じる］

このダイアログボックスを閉じ、変更内容を保存します。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメール受信ログの表示］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメール］－［受信ログの表示］コマンドを選択すると表示します。


グループ宛先の管理ダイアログ

 グループ宛先の登録

［グループ宛先の登録］ダイアログボックスでは、頻繁にデスクメールを送信する相手をグループ化してデスクメールの宛先リストを作成することができます。

［グループ名］

登録するグループの名前を入力します。

［グループに登録された宛先名］

すでにグループとして登録されている宛先リストの一覧を表示します。新規に登録する場合は何も表示されていません。

［宛先名の一覧］

デスクメールボックスサーバーに登録されている宛先の一覧を表示します。

［←］

デスクメールボックスサーバの［宛先名の一覧］から［グループに登録された宛先名］リストに追加します。

［→］

［グループに登録された宛先名］リストから選択した宛先を削除します。

［追加］

［宛先名の一覧］で選択した宛先を新規に入力した［グループ名］で登録します。

［変更］

宛先リストの追加［←］、削除［→］を登録グループの内容に反映させます。

［削除］

［グループ名］で選択されているグループを削除します。

［閉じる］

設定内容を保存して［グループ名の登録］ダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［グループ宛先の登録］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメール］－［グループ宛先の登録］コマンドを選択すると表示します。


デスクメールユーザーの登録ダイアログ

デスクメールユーザーの登録

［デスクメールユーザーの登録］ダイアログボックスでは、稼働中のデスクメールボックスサーバにユーザーとして登録することができます。

［登録するデスクメールボックスの選択］

ユーザーとして登録する稼働中のデスクメールボックスサーバーを選択します。

［ユーザー名］

デスクメールボックスサーバーに登録するユーザー名を入力します。

半角で最大６３文字、全角で３１文字まで入力可能です。

［登録］

［登録するデスクメールボックスの選択］で選択したデスクメールボックスサーバーへ、入力した［ユーザー名］で登録を行います。［登録］ボタンをクリックすると次に［パスワードの新規入力］ダイアログボックスが表示されます。

［パスワード変更］

［登録するデスクメールボックスの選択］で選択したデスクメールボックスサーバーに、入力した［ユーザー名］で登録されているユーザーのパスワードを変更することができます。

［終了］

設定内容を保存して［グループ名の登録］ダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメールユーザーの登録］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメール］－［ユーザー登録］コマンドを選択すると表示します。


パスワードの入力ダイアログ

パスワードの新規入力

［パスワードの新規入力］ダイアログボックスでは、デスクメールユーザーとして登録するためのパスワードを入力することができます。

［パスワード］

パスワードを入力します。入力したパスワードは［******］でシークレット表示されます。パスワードには半角で最大６３文字、全角で３１文字まで入力可能です。

［再入力］

［パスワード］で入力したパスワードと同じ文字を再入力します。入力したパスワードは［******］でシークレット表示されます。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［パスワードの新規入力］ダイアログボックスは［デスクメールユーザーの登録］ダイアログで［登録］ボタンをクリックすると表示されます。


パスワードの変更ダイアログ

パスワードの変更

［パスワードの変更］ダイアログボックスでは、デスクメールボックスサーバにユーザー登録の時に設定したパスワードを変更することができます。

［旧パスワード］

デスクメールボックスサーバーに接続する時に使用しているパスワードを入力します。

［新パスワード］

新たに登録するパスワードを入力します。

［再入力］

［新パスワード］で入力したパスワードと同じ文字を再度入力します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［パスワードの変更］ダイアログボックスは［デスクメールユーザーの登録］ダイアログで［パスワードの変更］ボタンをクリックすると表示します。


デスクメール環境設定ダイアログ

デスクメール環境設定

［デスクメール環境設定］ダイアログボックスでは、デスクメールの各種オプションを設定することができます。

［ログイン時タイムアウト］

デスクメールボックスサーバに接続する時の未応答時間の上限を秒単位で入力します。

［メールボックス監視間隔］

デスクメールボックスサーバに対して一定の間隔で自動的にメールの受信確認を行う場合は［メールボックスより未読メールを一定間隔で取得する］のチェックボックスをオンにします。

［監視間隔］

デスクメールボックスサーバに対して受信確認を行う時間の間隔を1～99の範囲で分単位で入力します。

［メール受信時の動作］

デスクメールを受信したときの動作を設定します。

「メール受信時アラームを鳴らす」
デスクメールを受信したときに選択した［サウンド］をアラームとして鳴らす場合はチェックボックスをオンにします。

［サウンド］
デスクメール受信時にアラームとして鳴らすサウンドを選択します。

「デスクメモのメールを受信時、デスクメモを自動表示する」
デスクメールが届いたときにデスクメモを自動的に表示する場合はチェックボックスをオンにします。

「デスクメモのメールを受信時ウインドウの色を指定する」
デスクメールが届いたときに受信したデスクメールの色を決めておく場合はチェックボックスをオンにします。

［ウインドウの色］
受信したデスクメールの色を選択します。

［インストールされているネットワークプロトコルをチェックする］

チェックボックスをオンにしておくと、ご利用可能なネットワークプロトコルだけが［プロトコル］のリストボックスに表示されます。ご利用のパソコンにインストールされているはずのネットワークプロトコルが［プロトコル］のリストボックスに表示されない場合は、オフにしてください。

［プロトコル］

デスクメールボックスサーバと接続するネットワークプロトコルを選択します。

お客様の環境で使用しているネットワークプロトコルの詳細についてはネットワーク管理者にご相談ください。

［デスクメールボックスアドレス］

接続しているサーバーのネットワークアドレスを指定するダイアログボックスを表示します。

［デスクメールボックスアドレスの設定］…デスクメールボックスサーバの各ネットワーク環境の設定を行います。

［ログファイル名］

受信時及び送信時のログファイル名を指定します。必要なときは［参照］ボタンをクリックしてファイルを指定します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメール環境設定］ダイアログボックスはアラーム＆デスクメモのメニューから［デスクメール］－［環境設定］コマンドを選択すると表示します。

注意！
ご利用のパソコンにサウンド機能が搭載されていない場合には、［メール受信時アラームを鳴らす］、［サウンド］は選択できなくなります。


サーバーの設定ダイアログ

デスクメールボックスアドレスの設定

［デスクメールボックスアドレスの設定］ダイアログボックスでは、デスクメールボックスサーバとの接続を行うために必要な情報を設定することができます。

設定内容の詳細についてはお客様の環境でのネットワーク管理者にご相談ください。

［デスクメールボックスアドレス］

デスクメールボックスサーバとして接続するサーバーのネットワークアドレスを入力します。

ネットワークアドレスには、サーバー固有のネットワークアドレスとブロードキャストネットワークアドレスの指定が可能です。

ネットワークアドレスの設定値などはお客様の環境でのネットワーク管理者にご相談ください。

［サーバーアドレス一覧］

接続するデスクメールボックスサーバのネットワークアドレスの一覧です。

［＞＞］

入力したネットワークアドレスを接続するデスクメールボックスサーバのアドレスとして追加します。

［＜＜］

選択したネットワークアドレスを接続するデスクメールボックスサーバのアドレスから削除します。

［ダイアルアップ接続をする］

ダイアルアップ接続をする場合、チェックボックスをオンにします。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［デスクメールボックスアドレスの設定］ダイアログボックスは［デスクメール環境設定］ダイアログで［デスクメールボックスアドレスの設定］ボタンをクリックすると表示します。


バージョン情報ダイアログ

バージョン情報

［バージョン情報］ダイアログボックスでは、お使いの製品のバージョン、ご利用者名、ご利用者の所属、製品のシリアル番号を確認することができます。これらの情報は弊社コールセンターに問い合わせの連絡を行う際に必要となる情報です。

［利用者名］

お使いの製品のご利用者名を表示します。

［所属］

お使いの製品のご利用者の所属を表示します。

［シリアル番号］

お使いの製品のシリアル番号を表示します。

［ＯＫ］

このダイアログボックスを閉じます。

［バージョン情報］のダイアログボックスはアラーム＆デスクメモのメニューから［バージョン情報］コマンドを選択すると表示します。


フォルダの指定ダイアログ

 [フォルダの指定]ダイアログ

この[フォルダの指定]ダイアログでは、フォルダを指定します。

目的のフォルダを選択した後、［OK］ボタンをクリックするとそのフォルダを有効にして元の画面に戻ります。以下、このダイアログの各項目を説明します。

［フォルダ］

［フォルダ選択］で選択されているフォルダが表示されます。ここで直接フォルダの場所を指定することもできます。フォルダを新規に作成する場合は、作成するフォルダの名前と場所をここに入力します。

［フォルダ選択］

目的のフォルダを選択します。

［ドライブ名］

他のドライブにあるフォルダを指定する場合は、ここでドライブを切り替えます。 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ドライブがリスト表示されます。

［ＯＫ］ボタン

このボタンをクリックすると、［フォルダ］で選択されているフォルダを有効にして元の画面に戻ります。

［キャンセル］ボタン

フォルダ選択の操作を中止したいときに、このボタンをクリックします。ボタンをクリックすると、フォルダの選択を無効にして元の画面に戻ります。

［新規作成］ボタン

［フォルダ］に指定されているフォルダを新規に作成します。