デスクメールについて

DIM2000のデスクメール機能を利用して、メンバー間で簡単なメールのやりとりができます。デスクメールを利用すれば、席を離れている相手に何度も電話する手間が省けますし、相手の都合のよいときに要件を伝えることができます。また、一度に複数のメンバーにデスクメールを送ることもできますから、会議の開催通知や連絡事項も一度で済みます。

デスクメール機能を利用するために必要なネットワーク環境については、このボタン をクリックしてください。

パソコンの環境については、このボタン をクリックしてください。


デスクメールを送る

  1. ご利用のネットワークプロトコルを設定します。

    ネットワークプロトコルを設定しないと、デスクメール機能はご利用になれません。最初にネットワークプロトコルを設定してください。まだ、ネットワークプロトコルを設定していない場合は、このボタン をクリックしてください。

  2. デスクメールボックスサーバへ接続します。

    デスクメールボックスサーバへの接続のしかたは、このボタン をクリックしてください。

  3. デスクメールを送ります。

    デスクメールの送信のしかたについては、このボタン をクリックしてください。


デスクメールを受信する

  1. ご利用のネットワークプロトコルを設定します。

    まだ、ネットワークプロトコルを設定していない場合は、このボタン をクリックしてください。

  2. デスクメールを受信するデスクメールボックスサーバへ接続します。

    デスクメールボックスサーバへの接続のしかたは、このボタン をクリックしてください。

    ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  3. メニューから［デスクメール］－［受信］コマンドを選択します。

新着のデスクメールがあれば、デスクトップ上にそのメールが表示されます。

メモ

  • 未読のデスクメールには、そのデスクメモ上に ｱﾗｰﾑｱｲｺﾝ が表示されます。そのデスクメモを一度クリックすると、 ｱﾗｰﾑｱｲｺﾝ は消えます。 ｱﾗｰﾑｱｲｺﾝ の表示、非表示により未読メールと既読メールを区別することができます。

  • ［デスクメール環境設定］ダイアログで、［デスクメモのメール受信時デスクメモを表示する］に ﾁｪｯｸ がついていないと、新着のデスクメールはデスクトップ上に表示されません。その場合は、［デスクメール受信ログの表示］ウィンドウからデスクメールを表示してください。［デスクメール受信ログの表示］ウィンドウからデスクメールを表示する方法については、このボタン をクリックしてください。

  • 受信したデスクメールは、他のデスクメモと同様に、内容を変更したり、削除もしたりできます。


デスクメールボックスサーバへ接続する

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［デスクメールボックスとの接続］コマンドを選択します。

  3. ［受信時のデスクメールボックスの選択］からご自分がデスクメールを受信するデスクメールボックスサーバを選択します。

  4. ［ユーザー名］にデスクメールボックスに登録したユーザー名を入力し、［パスワード］にそのパスワードを入力します。

  5. ［OK］ボタンをクリックします。

メモ

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールを受信するデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • 他のデスクメールボックスサーバからデスクメールを受信するには、一旦、現在接続しているデスクメールボックスサーバと接続を切断してから、目的のデスクメールボックスサーバに接続しなおしてください。


デスクメールボックスサーバとの接続を切断する

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［デスクメールボックスの解除］コマンドを選択します。


書類を添付してデスクメールを送る

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メールの内容を入力します。

  4. ［参照］ボタンをクリックします。

  5. 添付したい書類を選択します。

  6. ［開く］ボタンをクリックします。

  7. ［送信］ボタンをクリックします。

  8. ［タイトル］にデスクメールのタイトルを入力します。

  9. ［宛先の選択］でデスクメールを送る相手のデスクメールボックス（先頭に [image] がマークされている宛先）をダブルクリックします。

  10. ダブルクリックしたデスクメールボックス内のユーザーが表示されますから、デスクメールを送る相手を選択します。

  11. ［送信］ボタンをクリックします。

メモ

  • 3MBを越えるデスクメールは送信できません。添付する書類は、3MBを越えないようにしてください。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • 相手に送ったデスクメールは、他のデスクメモと同様にデスクトップ上に表示されます。内容の変更や削除も他のデスクメモと同様に行えます。

  • 書類を添付すると、デスクメモ内に書類のアイコンとそのファイルの保存場所が表示されます。書類のアイコンを右マウスボタンでクリックし、メニューから［添付書類の起動］コマンドを選択すると、添付されている書類が開きます。


デスクメモを送信する

  1. 送信したいデスクメモを右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［送信］コマンドを選択します。

  3. ［タイトル］にデスクメールのタイトルを入力します。

  4. ［宛先の選択］でデスクメールを送る相手のデスクメールボックス（先頭に [image] がマークされている宛先）をダブルクリックします。

  5. ダブルクリックしたデスクメールボックス内のユーザーが表示されますから、デスクメールを送る相手を選択します。

  6. ［送信］ボタンをクリックします。

メモ

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • 相手に送ったデスクメールは、他のデスクメモと同様にデスクトップ上に表示されます。内容の変更や削除も他のデスクメモと同様に行えます。

  • 3MBを越えるデスクメールは送信できません。添付する書類は、3MBを越えないようにしてください。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。


デスクメールを暗合化する

デスクメールを暗合化して、宛先以外の人にデスクメールの内容を読まれないようにすることができます。

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メールの内容を入力します。

  4. ［送信］ボタンをクリックします。

  5. ［タイトル］にデスクメールのタイトルを入力します。

  6. ［宛先の選択］からデスクメールを送る相手を選択します。

  7. ［メールを暗合化する］に ﾁｪｯｸ をつけます。

  8. ［送信］ボタンをクリックします。

メモ

  • 暗合化されたデスクメールを読むときにパスワードの入力や暗合の解読処理は一切必要ありません。デスクメールの受信者は、暗合化されたデスクメールかどうか意識せずに、他のデスクメールと同様に読むことができます。


デスクメールの送信状況を確認する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［送信ログの表示］コマンドを選択します。

メモ

  • ［デスクメール送信ログの表示］ウィンドウの各項目の表示幅の調整については、このボタン をクリックしてください。


デスクメールを再送する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［送信ログの表示］コマンドを選択します。

  3. 一覧から再送したいデスクメールを選択します。

  4. ［送信］ボタンをクリックします。


デスクメールを他の相手に送る

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［送信ログの表示］コマンドを選択します。

  3. 一覧から再送したいデスクメールを選択します。

  4. ［宛先変更］ボタンをクリックします。

  5. ［タイトル］にデスクメールのタイトルを入力します。

  6. ［宛先の選択］からデスクメールを送る相手を選択します。

  7. ［送信］ボタンをクリックします。


デスクメールの送信ログを削除する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［送信ログの表示］コマンドを選択します。

  3. 削除したい送信ログを選択します。

    一度に複数の送信ログを削除するには、［Shift］キーまたは［Ctrl］キーを押しながら選択します。

  4. ［削除］ボタンをクリックします。


選択したDIM2000のデータをDIM2000形式で送信する

  1. DIM2000本体で送信したいデータの画面を開きます。

    たとえば、スケジュールのデータを送信したい場合はスケジュール画面を表示します。

  2. 送信したいデータを選択します。

    データの選択については、このボタン をクリックしてください。

  3. ［編集］－［デスクメール送信］コマンドを選択します。

  4. ［送信時のデータタイプ］で「DIMデータとして送信」を選択します。

  5. ［送信データ選択］で「選択データ」を選択します。

  6. ［OK］ボタンをクリックします。

  7. ［タイトル］にデスクメールのタイトルを入力します。

  8. ［宛先の選択］でデスクメールを送る相手を選択します。

  9. ［送信］ボタンをクリックします。

メモ

  • DIM2000形式のデスクメールの相手先での取り込み方については、このボタン をクリックしてください。

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • 3MBを越えるデスクメールは送信できません。画像付きの住所録およびメモ帳のピクチュアを送信する場合は、その画像サイズが3MBを越えないようにしてください。また、複数のデータを同時に送信する場合も、データの件数が多すぎると、3MB以上になることがあります。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • メモ帳データの階層構造は送信されません。そのため、階層化されたメモ帳データをDIM2000形式でデスクメール送信した場合、相手側では同じ階層のメモ帳データとして受信されます。

  • 繰り返しの設定された［To-Do］データを送信することはできません。


検索結果のDIM2000のデータをDIM2000形式で送信する

  1. DIM2000本体で送信したいデータの画面を開きます。

    たとえば、スケジュールのデータを送信したい場合はスケジュール画面を表示します。

  2. 送信したいデータを検索します。

    データの検索については、このボタン をクリックしてください。

  3. ［編集］－［デスクメール送信］コマンドを選択します。

  4. ［送信時のデータタイプ］で「DIMデータとして送信」を選択します。

  5. ［送信データ選択］で「検索データ」を選択します。

  6. ［OK］ボタンをクリックします。

  7. ［タイトル］にデスクメールのタイトルを入力します。

  8. ［宛先の選択］でデスクメールを送る相手を選択します。

  9. ［送信］ボタンをクリックします。

メモ

  • DIM2000形式のデスクメールの相手先での取り込み方については、このボタン をクリックしてください。

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • 3MBを越えるデスクメールは送信できません。画像付きの住所録およびメモ帳のピクチュアを送信する場合は、その画像サイズが3MBを越えないようにしてください。また、複数のデータを同時に送信する場合も、データの件数が多すぎると、3MB以上になることがあります。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • メモ帳データの階層構造は送信されません。そのため、階層化されたメモ帳データをDIM2000形式でデスクメール送信した場合、相手側では同じ階層のメモ帳データとして受信されます。

  • 繰り返しの設定された［To-Do］データを送信することはできません。


DIM2000のマークデータをDIM2000形式で送信する

住所録については、マークデータを送信することができます。

  1. DIM2000本体で住所録の画面を開きます。

  2. 送信したいデータにマークをつけます。

    マークのつけかたについては、このボタン をクリックしてください。

  3. ［編集］－［デスクメール送信］コマンドを選択します。

  4. ［送信時のデータタイプ］で「DIMデータとして送信」を選択します。

  5. ［送信データ選択］で「マークデータ」を選択します。

  6. ［OK］ボタンをクリックします。

  7. ［タイトル］にデスクメールのタイトルを入力します。

  8. ［宛先の選択］でデスクメールを送る相手を選択します。

  9. ［送信］ボタンをクリックします。

メモ

  • DIM2000形式のデスクメールの相手先での取り込み方については、このボタン をクリックしてください。

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • 3MBを越えるデスクメールは送信できません。画像付きの住所録を送信する場合は、その画像サイズが3MBを越えないようにしてください。また、複数のデータを同時に送信する場合も、データの件数が多すぎると、3MB以上になることがあります。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。


特定の期間内のDIM2000のデータをDIM2000形式で送信する

スケジュール、期間スケジュールについては、ある特定の期間内のデータだけを送信することができます。

  1. DIM2000本体でスケジュール画面を開きます。

  2. ［編集］－［デスクメール送信］コマンドを選択します。

  3. ［送信時のデータタイプ］で「DIMデータとして送信」を選択します。

  4. ［送信データ選択］で「日付指定」を選択します。

  5. ［OK］ボタンをクリックします。

  6. ［開始日］に送信対象期間の開始日を指定します。

  7. ［終了日］に送信対象期間の終了日を指定します。

  8. ［タイトル］にデスクメールのタイトルを入力します。

  9. ［宛先の選択］でデスクメールを送る相手を選択します。

  10. ［送信］ボタンをクリックします。

メモ

  • DIM2000形式のデスクメールの相手先での取り込み方については、このボタン をクリックしてください。

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • 3MBを越えるデスクメールは送信できません。複数のデータを同時に送信する場合、データの件数が多すぎると、3MB以上になることがあります。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。


休日データをDIM2000形式で送信する

  1. DIM2000本体でスケジュール画面を開きます。

  2. ［編集］－［デスクメール送信］コマンドを選択します。

  3. ［送信時のデータタイプ］で「DIMデータとして送信」を選択します。

  4. ［送信データ選択］で「休日データ」を選択します。

  5. ［OK］ボタンをクリックします。

  6. ［タイトル］にデスクメールのタイトルを入力します。

  7. ［宛先の選択］でデスクメールを送る相手を選択します。

  8. ［送信］ボタンをクリックします。

メモ

  • DIM2000形式のデスクメールの相手先での取り込み方については、このボタン をクリックしてください。

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。


記念日データをDIM2000形式で送信する

  1. DIM2000本体でスケジュール画面を開きます。

  2. ［編集］－［デスクメール送信］コマンドを選択します。

  3. ［送信時のデータタイプ］で「DIMデータとして送信」を選択します。

  4. ［送信データ選択］で「記念日データ」を選択します。

  5. ［OK］ボタンをクリックします。

  6. ［タイトル］にデスクメールのタイトルを入力します。

  7. ［宛先の選択］でデスクメールを送る相手を選択します。

  8. ［送信］ボタンをクリックします。

メモ

  • DIM2000形式のデスクメールの相手先での取り込み方については、このボタン をクリックしてください。

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。


DIM2000のデータをデスクメモ形式で送信する

  1. DIM2000本体で送信したいデータの画面を開きます。

    たとえば、スケジュールのデータを送信したい場合はスケジュール画面を表示します。

  2. デスクメモ形式で送信できるデータは1件だけです。送信するデータを1件だけ選択します。

    データの選択については、このボタン をクリックしてください。

  3. ［編集］－［デスクメール送信］コマンドを選択します。

  4. ［送信時のデータタイプ］で「デスクメモとして送信」を選択します。

  5. ［送信データ選択］で送信範囲を選択します。

  6. ［OK］ボタンをクリックします。

  7. ［タイトル］にデスクメールのタイトルを入力します。

  8. ［宛先の選択］でデスクメールを送る相手を選択します。

  9. ［送信］ボタンをクリックします。

メモ

  • デスクメールを送るためには、ご自分がデスクメールを受信するデスクメールボックスに接続していなければなりません。デスクメールボックスに接続していない場合は、［OK］ボタンをクリックすると［デスクメールボックスとの接続］ダイアログが表示されますから、受信時のデスクメールボックスを選択してください。受信時のデスクメールボックスと異なるデスクメールボックスへもデスクメールを送ることができます。

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • 相手に送ったデスクメールは、他のデスクメモと同様にデスクトップ上に表示されます。内容の変更や削除も他のデスクメモと同様に行えます。


一度に送りたい宛先をグループにまとめる

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［グループ宛先の登録］コマンドを選択します。

  3. ［グループ名］にグループの名称を入力します。

  4. ［宛先名の一覧］からグループにまとめたい宛先を選択します。

    ［Shift］キーまたは［Ctrl］キーを押しながら選択すると、同時に複数の宛先をグループに追加できます。

  5. ［←］ボタンをクリックします。

  6. 他の宛先も同様にしてグループに追加します。

  7. ［追加］ボタンをクリックします。

デスクメールの送信時、ここで登録したグループを宛先に指定すると、［グループに登録された宛先名］に表示されている宛先に同時にデスクメールが送られます。

メモ

  • デスクメールボックスを跨って、宛先を１つのグループにまとめることができます。

  • グループから宛先を外すには、［グループに登録された宛先名］からグループから外したい宛先を選択し、［→］ボタンをクリックします。

  • 各パソコンで登録したグループ宛先は、他のパソコンでは使用できません。他のパソコンからも使用できるグループ宛先は、デスクメールボックスサーバで登録します。


グループ宛先にデスクメールを送る

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メールの内容を入力します。

  4. ［送信］ボタンをクリックします。

  5. ［タイトル］にデスクメールのタイトルを入力します。

  6. ［宛先の選択］でデスクメールを送るグループを選択します。

    各パソコンから登録したグループ宛先については、デスクメールボックスと同様に、先頭に [image] がマークされています。デスクメールボックスサーバで登録したグループ宛先の先頭には ｸﾞﾙｰﾌﾟ宛先ﾏｰｸ がマークされています。

  7. ［送信］ボタンをクリックします。

メモ

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • 相手に送ったデスクメールは、他のデスクメモと同様にデスクトップ上に表示されます。内容の変更や削除も他のデスクメモと同様に行えます。


いらなくなったグループ宛先を削除する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［グループ宛先の登録］コマンドを選択します。

  3. ［グループ名］から削除したいグループを選択します。

  4. ［削除］ボタンをクリックします。

メモ

  • 各パソコンからはデスクメールボックスサーバで登録したグループを削除できません。


グループに宛先を追加する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［グループ宛先の登録］コマンドを選択します。

  3. ［グループ名］から宛先を追加したいグループを選択します。

  4. ［宛先名の一覧］からグループに追加したい宛先を選択します。

    ［Shift］キーまたは［Ctrl］キーを押しながら選択すると、同時に複数の宛先をグループに追加できます。

  5. ［←］ボタンをクリックします。

  6. ［変更］ボタンをクリックします。

メモ

  • デスクメールボックスを跨って、宛先を１つのグループにまとめることができます。

  • グループから宛先を解除するには、［グループに登録された宛先名］からグループから外したい宛先を選択し、［→］ボタンをクリックします。

  • 各パソコンからはデスクメールボックスサーバで登録したグループを変更できません。


グループから宛先を外す

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［グループ宛先の登録］コマンドを選択します。

  3. ［グループ名］から目的のグループを選択します。

  4. ［グループに登録された宛先名］からグループから外したい宛先を選択します。

    ［Shift］キーまたは［Ctrl］キーを押しながら選択すると、同時に複数の宛先をグループから外すことができます。

  5. ［→］ボタンをクリックします。

  6. ［変更］ボタンをクリックします。

メモ

  • 各パソコンからはデスクメールボックスサーバで登録したグループを変更できません。


添付書類を開く

  1. デスクメモ内の書類のアイコンを右マウスボタンでクリックします。

  2. メニューから［添付書類の起動］コマンドを選択します。

メモ

  • 書類のアイコンをダブルクリックしても、添付されている書類が開きます。


添付書類を保存する

  1. デスクメモ内の書類のアイコンを右マウスボタンでクリックします。

  2. メニューから［添付書類の保存］コマンドを選択します。

  3. 書類の保存場所と名前を指定します。

  4. ［保存］ボタンをクリックします。


デスクメールの受信状況を確認する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［受信ログの表示］コマンドを選択します。

メモ

  • ［デスクメール受信ログの表示］ウィンドウの各項目の表示幅の調整については、このボタン をクリックしてください。


受信したデスクメールを他の人へ転送する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［受信ログの表示］コマンドを選択します。

  3. 一覧から転送したいデスクメールを選択します。

  4. ［転送］ボタンをクリックします。

  5. ［タイトル］にデスクメールのタイトルを入力します。

  6. ［宛先の選択］から転送先を選択します。

  7. ［送信］ボタンをクリックします。

メモ

  • ［デスクメール受信ログの表示］ウィンドウの各項目の表示幅の調整については、このボタン をクリックしてください。


受信したデスクメールを表示する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［受信ログの表示］コマンドを選択します。

  3. 一覧から画面に表示したいデスクメールを選択します。

  4. ［表示］ボタンをクリックします。

メモ

  • 新着のデスクメールがあるとメール受信の確認メッセージが表示されます。そこで、［はい］ボタンをクリックしても、［デスクメール受信ログの表示］ダイアログが表示されます。


受信したデスクメールを非表示にする

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［受信ログの表示］コマンドを選択します。

  3. 一覧から非表示にしたいデスクメールを選択します。

  4. ［非表示］ボタンをクリックします。


デスクメールの受信ログを削除する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［受信ログの表示］コマンドを選択します。

  3. 削除したい受信ログを選択します。

    一度に複数の受信ログを削除するには、［Shift］キーまたは［Ctrl］キーを押しながら選択します。

  4. ［削除］ボタンをクリックします。

メモ

  • 受信ログを削除しても、デスクトップにデスクメモの形で表示されているデスクメールは削除されません。デスクトップに表示されているデスクメールを削除するには、そのデスクメールを右マウスボタンをクリックし、メニューから、［デスクメモ］－［デスクメモの削除］コマンドを選択してください。


DIM2000形式のデスクメールを受信する

DIM2000形式のデスクメールを受信した場合、そのデータは、アラーム＆デスクメモで起動時データファイルが設定されていればそのファイルへ、設定されていなければDIM2000で現在開いているファイルまたは最後に開いたファイルに受信したデータが書き込まれます。書き込み先のDIM2000のファイルを認識できない場合（ファイルが作成されていない場合など）は、受信時にファイル保存のダイアログが表示されますから、受信したデータを保存するファイル名と保存場所を指定します。


デスクメールボックスサーバに自動接続する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［デスクメールボックスとの接続］コマンドを選択します。

  3. ［受信時のデスクメールボックスの選択］からアラーム&デスクメモの起動時に自動接続するデスクメールボックスを選択します。

  4. ［ユーザー名］にデスクメールボックスに登録したユーザー名を入力し、［パスワード］にそのパスワードを入力します。

  5. ［起動時にこのユーザーで自動接続する］に ﾁｪｯｸ をつけます。

  6. ［OK］ボタンをクリックします。

メモ

  • すでにデスクメールボックスサーバへ接続している場合は、次回の接続時に上記のようにして接続してください。


デスクメールを自動受信する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［メールボックスより未読メールを一定間隔で取得する］に ﾁｪｯｸ をつけます。

  4. ［監視間隔］に受信メールを自動取得する間隔を分単位で指定します。

  5. ［OK］ボタンをクリックします。


デスクメールの自動受信をやめる

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［メールボックスより未読メールを一定間隔で取得する］から ﾁｪｯｸ を外します。

  4. ［OK］ボタンをクリックします。


デスクメールが届いたらアラームで通知する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［メール受信時アラームを鳴らす］に ﾁｪｯｸ をつけます。

  4. ［サウンド］からアラーム時のサウンドを選択します。

  5. ［OK］ボタンをクリックします。

メモ

  • サウンドが入ってるフォルダの変更については、このボタン をクリックしてください。


デスクメールが届いたらデスクメモに自動表示する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［デスクメモのメールを受信時デスクメモを表示する］に ﾁｪｯｸ をつけます。

  4. ［OK］ボタンをクリックします。

メモ

  • 未読のデスクメールには、そのデスクメモ上に ｱﾗｰﾑｱｲｺﾝ が表示されます。そのデスクメモを一度クリックすると、 ｱﾗｰﾑｱｲｺﾝ は消えます。 ｱﾗｰﾑｱｲｺﾝ の表示、非表示により未読メールと既読メールを区別することができます。


デスクメールが届いてもデスクメモに自動表示しない

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［デスクメモのメールを受信時デスクメモを表示する］から ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


受信したデスクメールの色を決めておく

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［デスクメモのメールを受信時ウィンドウの色を指定する］に ﾁｪｯｸ をつけます。

  4. ［ウィンドウの色］から受信したデスクメールの色を選択します。

  5. ［OK］ボタンをクリックします。

メモ

  • 受信したデスクメールがここで指定した色で表示されますので、他のデスクメモとひとめで区別できます。


相手が送信したウィンドウの色で受信したデスクメールを表示する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［デスクメモのメールを受信時ウィンドウの色を指定する］から ﾁｪｯｸ をはずします。

  4. ［OK］ボタンをクリックします。


受信ログのファイルを変更する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［受信時］のボックスの隣の［参照］ボタンをクリックします。

  4. 受信ログを保存するファイルの名前と保存場所を指定します。

  5. ［開く］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


送信ログのファイルを変更する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［送信時］のボックスの隣の［参照］ボタンをクリックします。

  4. 送信ログを保存するファイルの名前と保存場所を指定します。

  5. ［開く］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。


デスクメールの利用者を登録する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［ユーザー登録］コマンドを選択します。

  3. ［登録するデスクメールボックスの選択］からユーザーを登録するデスクメールボックスサーバを選択します。

  4. ［ユーザー名］にユーザーの名前を入力します。

  5. ［登録］ボタンをクリックします。

  6. ［パスワード］に上記ユーザーがデスクメールボックスに接続するときのパスワードを入力します。

    パスワードは、半角文字で63文字以内、全角文字で31文字以内で設定します。

  7. ［再入力］に先程設定したパスワードを再入力します。

  8. ［OK］ボタンをクリックします。

メモ

  • デスクメールの利用者は、デスクメールボックスサーバからも登録できます。


デスクメールの利用者のパスワードを変更する

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［ユーザー登録］コマンドを選択します。

  3. ［登録するデスクメールボックスの選択］から利用者を登録するデスクメールボックスサーバを選択します。

  4. ［ユーザー名］にパスワードを変更する利用者の名前を入力します。

  5. ［パスワード変更］ボタンをクリックします。

  6. ［旧パスワード］に現在のパスワードを入力します。

  7. ［新パスワード］に新しいパスワードを入力します。

    パスワードは、半角文字で63文字以内、全角文字で31文字以内で設定します。

  8. ［再入力］に先程設定した新しいパスワードを再入力します。

  9. ［OK］ボタンをクリックします。

メモ

  • デスクメールの利用者のパスワードは、デスクメールボックスサーバからも変更できます。


接続時のタイムアウトを変更する

デスクメールボックスサーバに接続するとき、どの程度の時間、デスクメールボックスサーバから応答がなかったら、接続処理を中断するかを設定します。

  1. タスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［ログイン時タイムアウト］にログイン時のタイムアウトを秒単位で入力します。

  4. ［OK］ボタンをクリックします。


ネットワークプロトコルを設定する

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメール］－［環境設定］コマンドを選択します。

  3. ［プロトコル］からネットワークプロトコルを選択します。

  4. ［デスクメールボックスアドレスの設定］ボタンをクリックします。

  5. ［プロトコル］で「TCP/IP」を選択した場合は、［デスクメールボックスアドレス］にデスクメールボックスサーバのアドレスを入力し、［＞＞］ボタンをクリックします。

  • 「TCP/IP」の場合は、サーバ固有のアドレスまたはネットワークアドレスを入力します。

  6. ［OK］ボタンをクリックします。

メモ

  • ［プロトコル］に「使用しない」を選択するとデスクメール機能をご利用になれません。

  • ［インストールされているネットワークプロトコルをチェックする］に ﾁｪｯｸ をつけたままにしておくと、ご利用のパソコンにインストールされているネットワークプロトコルのみが［プロトコル］から選択できます。もし、ご利用のパソコンにインストールされているはずのネットワークプロトコルが選択できない（［プロトコル］のリストボックスに表示されない）場合は、 ﾁｪｯｸ をはずしてください。

  • ダイアルアップ接続する場合は［ダイアルアップ接続をする］に ﾁｪｯｸ をつけます。

  • 「TCP/IP」の場合、コントロールパネルのネットワークの設定の「TCP/IP」のプロパティで、［DNS設定］では「DNSを使わない」、［IPアドレス］では「IPアドレスを指定」をそれぞれ選択してご使用ください。

  • デスクメールボックスサーバのアドレスについては、お客様のネットワークを管理されている方へご相談ください。

  • ネットワークプロトコルの変更後はアラーム＆デスクメモを起動しなおしてください。アラーム＆デスクメモを起動しなおさないと、ネットワークプロトコルの設定は有効になりません。

  • ［デスクメールボックスアドレス］の左側の一覧に登録されているアドレスのデスクメールボックスサーバに接続できます。複数のデスクメールボックスサーバをご使用になる場合は、デスクメールボックスサーバの数だけ、アドレスを登録してください。

  • デスクメールボックスサーバが見えないようにする場合は、一覧からデスクメールボックスサーバを選択し、［＜＜］ボタンをクリックします。


困ったとき

どんなトラブルが発生しましたか？次の中から選択してください。

［デスクメールボックスとの接続］がグレー表示で選択できない。

［受信時のデスクメールボックスの選択］に目的のメールボックスが表示されない。

ネットワークプロトコルを設定したのに有効にならない。

階層化されたメモ帳データを送信したのに、受信側では同じ階層になってしまう。

デスクメール送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示される。

［デスクメール環境設定］ダイアログの［プロトコル］のリストボックスに目的のネットワークプロトコルが表示されない。


ネットワーク環境について

DIM2000のデータの共有機能およびデスクメール機能を利用するためには、「TCP/IP」のネットワークプロトコル環境のもと、ネットワークが利用可能な状態であることが必要です。

各ネットワーク環境の設定については、お客様のネットワーク環境の作成およひ保守を担当されているネットワークマネージャにご相談ください。弊社でのサポートは、DIM2000上の設定についてのみ行わせていただきます。各ネットワーク環境の設定は一切サポートいたしませんので、ご了承ください。

メモ

  • 「TCP/IP」の場合、コントロールパネルのネットワークの設定の「TCP/IP」のプロパティで、［DNS設定］では「DNSを使わない」、［IPアドレス］では「IPアドレスを指定」をそれぞれ選択してご使用ください。


パソコン環境について

本製品のデータの共有機能およびデスクメール機能を利用するためには、Ethernetボードの装着が必要です。

また、本製品のデータの共有機能およびデスクメール機能は、NIC（Network Interface Card）が複数装着されているパソコンには対応しておりません。本製品のデータ共有機能およびデスクメール機能をご利用の場合は、クライアントおよびDIM2000サーバ、デスクメールボックスサーバに、NICを１枚だけ装着しているパソコンをご使用ください。


デスクメールを送る

  1. ご利用のパソコンのタスクバー上の ｱﾗｰﾑｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［デスクメモの作成］コマンドを選択します。

  3. メールの内容を入力します。

  4. ［送信］ボタンをクリックします。

  5. ［タイトル］にデスクメールのタイトルを入力します。

  6. ［宛先の選択］でデスクメールを送る相手のデスクメールボックス（先頭に [image] がマークされている宛先）をダブルクリックします。

  7. ダブルクリックしたデスクメールボックス内のユーザーが表示されますから、デスクメールを送る相手を選択します。

  8. ［送信］ボタンをクリックします。

メモ

  • ［宛先の選択］で先頭に [image] または [image] がマークされている宛先がデスクメールボックスです。 の状態のデスクメールボックスをダブルクリックすると、そのデスクメールボックス内のユーザーが表示されます。

  • 複数の相手にデスクメールを送るには、［Shift］キーまたは［Ctrl］キーを押しながら、宛先を選択します。

  • ［宛先の選択］でデスクメールボックスを選択すると、そのデスクメールボックス内のすべてのユーザーにデスクメールが送られます。

  • ［宛先の選択］内のすべてのユーザーにデスクメールを送る場合は、［全て選択］ボタンをクリックします。

  • 宛先の選択を解除するには、［全て解除］ボタンをクリックするか、または他の宛先を選択します。

  • 相手に送ったデスクメールは、他のデスクメモと同様にデスクトップ上に表示されます。内容の変更や削除も他のデスクメモと同様に行えます。

  • 3MBを越えるデスクメールは送信できません。添付する書類は、3MBを越えないようにしてください。デスクメールが3MB以上の場合、送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示されます。


ウィンドウの項目の表示幅を調整する

  1. 項目の表示幅を広げたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向にドラッグします。

  3. 項目の表示幅を狭くしたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  4. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向にドラッグします。


サウンドが入っているフォルダを変える

  1. DIM2000の［ファイル］－［環境設定］コマンドを選択します。

  2. ［ディレクトリ］タブをクリックします。

  3. ［サウンドファイル］の［参照］ボタンをクリックして、サウンドが入っているフォルダを選択します。

  4. ［OK］ボタンをクリックします。


［デスクメールボックスとの接続］がグレー表示で選択できない

原因と対処：

  • ネットワークプロトコルが設定されていないためです。ネットワークプロトコルを設定し、アラーム＆デスクメモを起動しなおしてください。ネットワークプロトコルの設定については、このボタン をクリックしてください。


［受信時のデスクメールボックスの選択］に目的のデスクメールサーバが表示されない

原因と対処：

  • デスクメールサーバでデスクメールボックスアプリケーションが起動していますか？デスクメールボックスアプリケーションの起動を確かめてください。

  • デスクメールボックスアプリケーションが起動しているにも関わらずデスクメールサーバが表示されない場合は、デスクメールサーバのアドレスが正しく設定されていない可能性があります。デスクメールサーバのアドレスの設定については、このボタン をクリックしてください。


ネットワークプロトコルを設定したのに有効にならない

原因と対処：

  • ネットワークプロトコルの変更後、アラーム＆デスクメモを起動しなおしましたか？ネットワークプロトコルを変更した場合は、アラーム＆デスクメモを起動しなおさないと設定内容が有効になりません。


階層化されたメモ帳データを送信したのに、受信側では同じ階層になってしまう。

原因と対処：

  • メモ帳の階層構造は送信されません。階層化されたメモ帳データを送信しても、同じ階層のデータとして受信されます。


デスクメール送信時、「デスクメール送信可能な最大サイズを越えているため、デスクメール送信できません。」というメッセージが表示される。

原因と対処：

  • デスクメールのサイズが、3MB以上の場合にこのメッセージが表示されます。3MB以上のデスクメールは送信できません。画像付きの住所録およびメモ帳のピクチュアを送信する場合は、その画像サイズが3MBを越えないようにしてください。また、複数のデータを同時に送信する場合も、データの件数が多すぎると、3MB以上になることがあります。その場合は、１度に送信するデータ件数を減らし、何回かに分けて送信してください。


［デスクメール環境設定］ダイアログの［プロトコル］のリストボックスに目的のネットワークプロトコルが表示されない。

原因と対処：

  • ［デスクメール環境設定］ダイアログの［インストールされているネットワークプロトコルをチェックする］に ﾁｪｯｸ をつけている場合、［プロトコル］のリストボックスには、ご利用のパソコンにインストールされているネットワークプロトコルのみが表示されます。ご利用のパソコンにインストールざれていないネットワークプロトコルは表示されません。

  • ご利用のパソコンにインストールされているはずのネットワークプロトコルが［プロトコル］のリストボックスに表示されない場合は、［デスクメール環境設定］ダイアログの［インストールされているネットワークプロトコルをチェックする］から ﾁｪｯｸ をはずしてください。Windows95 OSR2.1では、一部の機種のパソコンにおいて、ネットワークプロトコルが正しく表示されないことがあります。

  • 本製品では、「TCP/IP」のネットワークプロトコルがご利用になれます。その他のネットワークプロトコルはご利用になれません。


送信するデータを選択する

  1. データを選択します。

    複数のデータを送信したい場合は、［Shift］キーや［Ctrl］キーを押しながらクリックします。

メモ

  • スケジュール画面でTo-Doデータを選択しても、選択したTo-Doデータを送信することはできません。To-DoデータはTo-Do画面で選択してください。


送信するデータを検索する

  1. 検索ﾎﾞﾀﾝ をクリックします。

  2. 検索条件を指定し、［検索］ボタンをクリックします。

    検索が終了すると、検索条件を満たすデータが［検索結果］ウィンドウに表示されます。

  3. ［検索結果］ウィンドウ内のデータを全て送信したい場合は、データが選択されていない状態にするか、または［検索結果］ウィンドウ内のデータを全て選択します。［検索結果］ウィンドウ内の一部のデータだけを送信したい場合は、［検索結果］ウィンドウ上でデータを選択します。複数のデータを選択する場合は、［Shift］キーまたは［Ctrl］キーを押しながらデータをクリックします。

メモ

  • 検索結果のTo-Doデータを送信したい場合は、To-Do画面を表示してください。スケジュール画面でTo-Doデータを検索しても、検索結果のTo-Doデータを送信することはできません。


送信するデータにマークをつける

  1. データを選択します。

    複数のデータにマークをつける場合は、［Shift］キーや［Ctrl］キーを押しながらデータをクリックします。

  2. ［住所録］－［選択データをマーク］コマンドを選択します。

    選択したデータに■マークがつきます。

メモ

  • マークデータを送信できるのは住所録だけです。