デスクメールについて

DIM2000のデスクメール機能を利用して、メンバー間で簡単なメールのやりとりができます。デスクメールを利用すれば、席を離れている相手に何度も電話する手間が省けますし、相手の都合のよいときに要件を伝えることができます。また、一度に複数のメンバーにデスクメールを送ることもできますから、会議の開催通知や連絡事項も一度で済みます。

デスクメール機能を利用するために必要なネットワーク環境については、このボタン をクリックしてください。

パソコンの環境については、このボタン をクリックしてください。


ネットワーク環境について

DIM2000のデータの共有機能およびデスクメール機能を利用するためには、「TCP/IP」のネットワークプロトコル環境のもと、ネットワークが利用可能な状態であることが必要です。

各ネットワーク環境の設定については、お客様のネットワーク環境の作成およひ保守を担当されているネットワークマネージャにご相談ください。弊社でのサポートは、DIM2000上の設定についてのみ行わせていただきます。各ネットワーク環境の設定は一切サポートいたしませんので、ご了承ください。

メモ

  1. 「TCP/IP」の場合、コントロールパネルのネットワークの設定の「TCP/IP」のプロパティで、［DNS設定］では「DNSを使わない」、［IPアドレス］では「IPアドレスを指定」をそれぞれ選択してご使用ください。


パソコン環境について

本製品のデータの共有機能およびデスクメール機能を利用するためには、Ethernetボードの装着が必要です。

また、本製品のデータの共有機能およびデスクメール機能は、NIC（Network Interface Card）が複数装着されているパソコンには対応しておりません。本製品のデータ共有機能およびデスクメール機能をご利用の場合は、クライアントおよびDIM2000サーバ、デスクメールボックスサーバに、NICを１枚だけ装着しているパソコンをご使用ください。


デスクメールボックスサーバの準備

メンバー間でデスクメールをやりとりするためには、デスクメールを管理するデスクメールボックスサーバが必要です。

  1. デスクメールボックスサーバを作成します。

    デスクメールボックスサーバの作成については、このボタン をクリックしてください。

  2. デスクメールボックスサーバの名前、デスクメールをスプールするフォルダ、ネットワークプロトコルを設定します。

    デスクメールボックスサーバの名前等の設定については、このボタン をクリックしてください。

  3. デスクメールの利用者を登録します。

    デスクメールの利用者の登録については、このボタン をクリックしてください。

これで、デスクメールボックスサーバの準備は完了です。デスクメールのやり取りについては、DIM2000本体またはアラーム&デスクメモのヘルプトピック「デスクメールを送る」をご覧ください。


デスクメールボックスサーバを作成する

デスクメールを利用する場合は、デスクメールを管理するパソコン（以下デスクメールボックスサーバといいます）を1台用意します。このデスクメールボックスサーバへ次の手順でデスクメールボックスアプリケーションをインストールします。

どのシステムをご利用ですか？ご利用のシステムを選択してください。

Windows95を利用している

Windows98を利用している

WindowsNT4.0を利用している

Windows2000を利用している


デスクメールボックスアプリケーションのインストール（Windows95／Windows98／WindowsNT4.0／Windows2000）

  1. 他のアプリケーションをすべて終了します。

  2. 本製品付属のCD-ROMをCD-ROMドライブにセットします。

  3. セットアッププログラムが起動したら、画面の指示にしたがってインストールを進めてください。

  4. インストールの選択画面が表示されたら、「サーバのインストール」を選択します。

  5. セットアップ方法の選択画面が表示されたら、「標準インストール」と「カスタムインストール」のいずれかを選択してください。

  6. インストールが終了するとメッセージが表示されます。

  7. ［OK］ボタンをクリックしてください。


サーバインストールの標準インストール

サーバのインストールの標準インストール

サーバアプリケーションとデスクメールボックスアプリケーションの両方がインストールされます。データの共有機能とデスクメール機能の両機能を利用される場合は、こちらを選択してください。


サーバインストールのカスタムインストール

サーバのインストールのカスタムインストール

［カスタムインストールの選択］ダイアログが表示されます。デスクメール機能のみをご利用になる場合は、こちらを選択し、「メール機能」を選択してください。


デスクメールボックスサーバの名前とネットワークプロトコルを設定する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

    タスクバー上に ﾃﾞｽｸﾒｰﾙｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［DIM2000サーバ］－［デスクメールボックスサーバ］を選択します。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［メールボックス名］にデスクメールボックスサーバの名前を入力します。

  4. ［参照］ボタンをクリックします。

  5. デスクメールをスプールするフォルダを選択します。

    フォルダを新規に作成する場合は、［フォルダ］でディレクトリを指定して［新規作成］ボタンをクリックします。

  6. ［OK］ボタンをクリックします。

  7. ［プロトコル］でご利用のネットワークプロトコルを選択します。

  8. ［OK］ボタンをクリックします。

メモ

  • デスクメールボックスアプリケーションの起動時に、「メールボックス名またはスプールディレクトリが設定されていません」というメッセージが表示されたら、［OK］ボタンをクリックしてください。すると、［環境設定］ダイアログが開きます。


デスクメールの利用者を登録する（デスクメールボックスサーバ）

デスクメールの利用者を登録する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

    タスクバー上に ﾃﾞｽｸﾒｰﾙｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［デスクメールボックスサーバ］－［デスクメールボックスサーバ］を選択します。

  2. メニューから［ユーザーの管理］コマンドを選択します。

  3. ［ユーザー名］に利用者の名前を入力します。

  4. ［パスワード］に上記利用者がデスクメールボックスに接続するときのパスワードを入力します。

    パスワードは、半角文字で63文字以内、全角文字で31文字以内で設定します。

  5. ［追加］ボタンをクリックします。

  6. ［新パスワード］に先程設定したパスワードを再入力します。

  7. 同様にして他のユーザーも登録します。

  8. ユーザーをすべて登録したら、［閉じる］ボタンをクリックします。

メモ

  • デスクメールの利用者は、各パソコンからも登録できます。

  • 他のデスクメールボックスサーバの利用者を登録することはできません。他のデスクメールボックスサーバの利用者を登録するには、そのデスクメールボックスサーバで登録するか、または、各パソコンから登録してください。


ウィンドウの項目の表示幅を調整する

  1. 項目の表示幅を広げたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  2. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま右方向にドラッグします。

  3. 項目の表示幅を狭くしたい場合は、その項目の右側の境界線に ﾎﾟｲﾝﾀ を位置づけます。

  4. ﾎﾟｲﾝﾀ が [image] に変わったら、そのまま左方向にドラッグします。


デスクメールの利用者のパスワードを変更する（デスクメールボックスサーバ）

デスクメールの利用者のパスワードを変更する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［ユーザーの管理］コマンドを選択します。

  3. 一覧からパスワードを変更したい利用者を選択します。

  4. ［パスワード］にパスワードを入力しなおします。

    パスワードは、半角文字で63文字以内、全角文字で31文字以内で設定します。

  5. ［変更］ボタンをクリックします。

  6. ［旧パスワード］に変更前のパスワードを入力します。

  7. ［新パスワード］に先程設定した新しいパスワードを再入力します。

  8. ［OK］ボタンをクリックします。

メモ

  • デスクメールの利用者のパスワードは、各パソコンからも変更できます。

  • 他のデスクメールボックスサーバの利用者のパスワードを変更することはできません。他のデスクメールボックスサーバの利用者のパスワードを変更するには、そのデスクメールボックスサーバで変更するか、または、各パソコンから変更してください。


デスクメールの利用者の名前を変更する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［ユーザーの管理］コマンドを選択します。

  3. 一覧から名前を変更したい利用者を選択します。

  4. ［ユーザー名］を入力しなおします。

  5. ［変更］ボタンをクリックします。

  6. ［旧パスワード］と［新パスワード］にパスワードを入力します。

  7. ［OK］ボタンをクリックします。

メモ

  • 他のデスクメールボックスサーバの利用者の名前を変更することはできません。他のデスクメールボックスサーバの利用者の名前は、そのデスクメールボックスサーバで変更してください。


デスクメールを利用しなくなった人の登録を取り消す

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［ユーザーの管理］コマンドを選択します。

  3. 一覧から登録を取り消したい利用者を選択します。

  4. ［削除］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

メモ

  • 他のデスクメールボックスサーバの利用者を削除することはできません。他のデスクメールボックスサーバの利用者は、そのデスクメールボックスサーバで削除してください。


一度に送りたい宛先をグループにまとめる（デスクメールボックスサーバ）

一度に送りたい宛先をグループにまとめる

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［グループ宛先の管理］コマンドを選択します。

  3. ［グループ名］にグループの名称を入力します。

  4. ［宛先名の一覧］からグループにまとめたい宛先を選択します。

    ［Shift］キーまたは［Ctrl］キーを押しながら選択すると、同時に複数の宛先をグループに追加できます。

  5. ［←］ボタンをクリックします。

  6. 他の宛先も同様にしてグループに追加します。

  7. ［追加］ボタンをクリックします。

デスクメールの送信時、ここで登録したグループを宛先に指定すると、［グループに登録された宛先名］に表示されている宛先に同時にデスクメールが送られます。

メモ

  • 他のデスクメールボックスサーバの宛先をグループにまとめることはできません。

  • グループから宛先を外すには、［グループに登録された宛先名］からグループから外したい宛先を選択し、［→］ボタンをクリックします。

  • 各パソコンからもグループ宛先を登録できますが、各パソコンで登録したグループ宛先は登録したパソコンでのみ使用可能です。デスクメールボックスサーバで登録したグループ宛先は、どのパソコンからも使用できます。


グループに宛先を追加する（デスクメールボックスサーバ）

グループに宛先を追加する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［グループ宛先の管理］コマンドを選択します。

  3. ［グループ名］から宛先を追加したいグループを選択します。

  4. ［宛先名の一覧］からグループに追加したい宛先を選択します。

    ［Shift］キーまたは［Ctrl］キーを押しながら選択すると、同時に複数の宛先をグループに追加できます。

  5. ［←］ボタンをクリックします。

  6. ［変更］ボタンをクリックします。

メモ

  • 各パソコンから登録したグループ宛先については、デスクメールボックスサーバからは変更できません。

  • グループから宛先を外すは、［グループに登録された宛先名］からグループから外したい宛先を選択し、［→］ボタンをクリックします。


グループから宛先を外す（デスクメールボックスサーバ）

グループから宛先を外す

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［グループ宛先の管理］コマンドを選択します。

  3. ［グループ名］から目的のグループを選択します。

  4. ［グループに登録された宛先名］からグループから外したい宛先を選択します。

    ［Shift］キーまたは［Ctrl］キーを押しながら選択すると、同時に複数の宛先をグループに選択できます。

  5. ［→］ボタンをクリックします。

  6. ［変更］ボタンをクリックします。

メモ

  • 各パソコンから登録したグループ宛先については、デスクメールボックスサーバからは変更できません。


いらなくなったグループ宛先を削除する（デスクメールボックスサーバ）

いらなくなったグループ宛先を削除する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［グループ宛先の管理］コマンドを選択します。

  3. ［グループ名］から削除したいグループ宛先を選択します。

  4. ［削除］ボタンをクリックします。

メモ

  • 各パソコンから登録したグループ宛先については、デスクメールボックスサーバからは削除できません。


デスクメールボックスサーバを起動する

デスクメールボックスサーバをインストールすると、パソコンの起動時にデスクメールボックスサーバが自動起動します。

デスクメールボックスサーバのタスクバー上に ﾃﾞｽｸﾒｰﾙｱｲｺﾝ が無い場合は、［スタート］メニューから［プログラム］－［デスクメールボックスサーバ］－［デスクメールボックスサーバ］を選択します。

メモ

  • デスクメールボックスサーバの起動時に、「メールボックス名、スプールディレクトリまたはプロトコルの設定がされていません。環境設定ダイアログで設定してください。」というメッセージが表示されるときがあります。このメッセージは、デスクメールボックスの名前やスプールディレクトリなどが設定されていないために表示されるメッセージです。［OK］ボタンをクリックすると［環境設定］ダイアログが開きますから、デスクメールボックスサーバの設定をしてください。


デスクメールボックスサーバを終了する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［閉じる］コマンドを選択します。


デスクメールのスプール状況を監視する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［スプールメールの表示］コマンドを選択します。

  3. ウィンドウ左側の利用者一覧からスプール状況を確認したい利用者を選択します。

    選択した利用者宛のデスクメールのスプール状況がウィンドウ右側に表示されます。

最新のスプール情報を表示するには、 ｽﾌﾟｰﾙﾘｽﾄの再表示ﾎﾞﾀﾝ をクリックします。

メモ

  • ［スプールメールの表示］ウィンドウの各項目の表示幅の変更については、このボタン をクリックしてください。

  • ﾕｰｻﾞｰの管理ﾎﾞﾀﾝ をクリックすると、デスクメールの利用者を登録、変更、削除できます。

  • ｸﾞﾙｰﾌﾟ宛先の管理ﾎﾞﾀﾝ をクリックすると、デスクメールのグループ宛先を登録、変更、削除できます。

  • 環境設定ﾎﾞﾀﾝ をクリックすると、デスクメールボックスサーバの環境を設定できます。


デスクメールをスプールから削除する

  1. デスクメールボックスサーバのタスクバー上 ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［スプールメールの表示］コマンドを選択します。

  3. ウィンドウ左側の利用者の一覧から目的の利用者を選択します。

  4. 右側の一覧から削除したいデスクメールを選択します。

  5. ﾒｰﾙの削除ﾎﾞﾀﾝ をクリックします。


デスクメールボックスサーバの名前を変更する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［メールボックス名］を入力しなおします。

  4. ［OK］ボタンをクリックします。

  5. 「環境設定の変更はアプリケーションの再起動により有効となります」というメッセージが表示されますから、［OK］ボタンをクリックしてください。

  6. 「デスクメールボックスを終了しますか」というメッセージが表示されますから、今すぐ起動しなおす場合は［OK］ボタンをクリックします。後で起動しなおす場合は［キャンセル］ボタンをクリックします。

  7. デスクメールボックスアプリケーションを終了した場合は、［スタート］メニューから［プログラム］－［デスクメールボックスサーバ］－［デスクメールボックスサーバ］を選択します。

メモ

  • デスクメールボックスサーバの名前は、デスクメールボックスアプリケーションを起動しなおさないと有効になりません。


デスクメールをスプールするフォルダを変更する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［参照］ボタンをクリックします。

  4. デスクメールを保存するフォルダを選択します。

    フォルダを新規に作成する場合は、［フォルダ］でディレクトリを指定して［新規作成］ボタンをクリックします。

  5. ［OK］ボタンをクリックします。

  6. 「環境設定の変更はアプリケーションの再起動により有効となります」というメッセージが表示されますから、［OK］ボタンをクリックしてください。

  7. 「デスクメールボックスを終了しますか」というメッセージが表示されますから、今すぐ起動しなおす場合は［OK］ボタンをクリックします。後で起動しなおす場合は［キャンセル］ボタンをクリックします。

  8. デスクメールボックスアプリケーションを終了した場合は、［スタート］メニューから［プログラム］－［デスクメールボックスサーバ］－［デスクメールボックスサーバ］を選択します。

メモ

  • デスクメールの保存場所は、デスクメールボックスアプリケーションを起動しなおさないと有効になりません。


デスクメールボックスサーバのネットワークプロトコルを変更する

  1. デスクメールボックスサーバのタスクバー上の ﾃﾞｽｸﾒｰﾙｱｲｺﾝ を右マウスボタンでクリックします。

  2. メニューから［環境設定］コマンドを選択します。

  3. ［プロトコル］でご利用のネットワークプロトコルを選択します。

  4. ［OK］ボタンをクリックします。

  5. 「環境設定の変更はアプリケーションの再起動により有効となります」というメッセージが表示されますから、［OK］ボタンをクリックしてください。

  6. 「デスクメールボックスを終了しますか」というメッセージが表示されますから、今すぐ起動しなおす場合は［OK］ボタンをクリックします。後で起動しなおす場合は［キャンセル］ボタンをクリックします。

  7. デスクメールボックスアプリケーションを終了した場合は、［スタート］メニューから［プログラム］－［デスクメールボックスサーバ］－［デスクメールボックスサーバ］を選択します。

メモ

  • デスクメールボックスサーバのネットワークプロトコルは、デスクメールボックスアプリケーションを起動しなおさないと有効になりません。


.topic 100
［ユーザーの管理］ダイアログを表示します。

.topic 101
［グループ宛先の管理］ダイアログを表示します。

.topic 102
［スプール状況一覧］より選択したメールを削除します。

.topic 103
スプールリストの表示を最新の状態に更新します。

.topic 105
デスクメールボックスサーバの［環境設定］ダイアログを表示します。

.topic 106
デスクメールボックスサーバのバージョン情報を表示します。

.topic 107
[スプールメールの表示］ウインドウのヘルプを表示します。

.topic 108
ウインドウの左側にメールボックスサーバーに接続している利用者の一覧が表示されます。

.topic 109
［利用者一覧］より選択した利用者のスプール状況が表示されます。

.topic 130
デスクメールボックスサーバに登録されいる利用者の一覧が表示されます。

.topic 131
一覧より選択した利用者のユーザー名または新規に登録する場合はデスクメールボックスサーバに接続するためのユーザー名を入力します。

.topic 132
新規にデスクメールボックスサーバに接続するためのパスワードを入力します。

.topic 133
入力した［ユーザー名］と［パスワード］で新規にユーザーとして登録します。

.topic 134
［登録利用者一覧］より選択した［利用者］の［ユーザー名］、［パスワード］を変更した内容で更新します。

.topic 135
［登録利用者一覧］より選択した［利用者］の登録を削除します。

.topic 136
［ユーザーの管理］ダイアログを閉じます。

.topic 137
［ユーザーの管理］ダイアログのヘルプを表示します。

.topic 160
登録してあるパスワードを入力します。

.topic 161
新しいパスワードを再入力します。

.topic 162
入力したパスワードの登録を行います。

.topic 163
設定した内容を破棄してダイアログを閉じます。

.topic 164
このダイアログのヘルプを表示します。

.topic 190
デスクメールボックスサーバに登録されているグループ名を選択するか、新たにグループを登録する場合は、入力します。

.topic 191
すでにグループとして登録されている宛先リストの一覧を表示します。新規に登録する場合は何も表示されていません。

.topic 192
デスクメールボックスサーバーに登録されている宛先の一覧を表示します。

.topic 193
デスクメールボックスサーバの［宛先名の一覧］から［グループに登録された宛先名］リストに追加します。

.topic 194
［グループに登録された宛先名］リストから選択した宛先を削除します。

.topic 195
［宛先名の一覧］で選択した宛先を新規に入力した［グループ名］で登録します。

.topic 196
変更した［グループに登録された宛先名］や［グループ名］でグループの内容を更新します。

.topic 197
［グループ名］で選択されているグループを削除します。

.topic 198
設定内容を保存して［グループ名の管理］ダイアログを閉じます。

.topic 199
このダイアログのヘルプを表示します。

.topic 200
デスクメールボックスサーバの名称を入力します。

.topic 201
各利用者ごとのメールをスプールするディレクトリを入力します。

.topic 202
［ファイルの指定］ダイアログが表示されます。

.topic 203
設定した内容を保存してダイアログボックスを閉じます。

.topic 204
設定した内容を破棄してダイアログボックスを閉じます。

.topic 205
このダイアログのヘルプを表示します。

.topic 206
デスクメールボックスサーバがクライアントとの通信に使用するネットワークプロトコルを選択します。

.topic 230
ディレクトリのツリー構造とフォルダへのパスが表示されています。

.topic 231
目的のフォルダを選択します。

.topic 232
目的のフォルダが存在するドライブを選択します。

.topic 233
設定した内容を保存してダイアログを閉じます。

.topic 234
設定した内容を破棄してダイアログを閉じます。

.topic 235
選択しているドライブに、フォルダを新規に作成します。

.topic 236
このダイアログのヘルプを表示します。

.topic 260
お使いの製品のバージョン、ご利用者名、ご利用者の所属、製品のシリアル番号を確認することができます。

.topic 261
[バージョン情報]ダイアログを閉じます。

.topic 9500
［フォルダ選択］で選択されているフォルダが表示されます。

.topic 9501
目的のフォルダを選択します。

.topic 9502
目的のフォルダが存在するドライブを選択します。

.topic 9503
［フォルダ］で選択されているフォルダを有効にして元の画面に戻ります。

.topic 9504
フォルダの選択を無効にして元の画面に戻ります。

.topic 9505
［フォルダ］に指定されているフォルダを新規に作成します。

.topic 9506
[フォルダの指定]ダイアログのヘルプが表示されます。


[スプールメールの表示］ウインドウ

[スプールメールの表示]ウインドウでは、利用者ごとのメールボックスサーバーにスプールされていメールの状況を監視したり、接続している利用者の登録内容の管理などができます。

［利用者一覧］

ウインドウの左側にメールボックスサーバーに接続している利用者の一覧が表示されます。

［スプール状況］

ウインドウの右側に［利用者一覧］より選択した利用者のスプール状況が表示されます。

「宛先」 ： メールの宛先を表示します。

［差出人］ ： メールの差出人を表示します。

［タイトル］ ： メールのタイトルを表示します。

［受信日時］ ： スプーラにメールが受信された日時を表示します。

［ユーザーの管理］ボタン　 ﾕｰｻﾞｰの管理ﾎﾞﾀﾝ

［ユーザーの管理］ダイアログを表示します。

［グループ宛先の管理］ボタン　 ｸﾞﾙｰﾌﾟ宛先の管理ﾎﾞﾀﾝ

［グループ宛先の管理］ダイアログを表示します。

［メールの削除］ボタン ﾒｰﾙの削除ﾎﾞﾀﾝ

［スプール状況一覧］より選択したメールを削除します。

［スプールリストの再表示］　 ｽﾌﾟｰﾙﾘｽﾄの再表示ﾎﾞﾀﾝ

スプールリストの表示を最新の状態に更新します。

［環境設定］　 環境設定ﾎﾞﾀﾝ

デスクメールボックスサーバの［環境設定］ダイアログを表示します。

［ヘルプ］ボタン

[スプールメールの表示］ウインドウのヘルプを表示します。

［スプールメールの表示］ウインドウは、［スプールメールの表示］コマンドを選択すると表示されます。


[ユーザーの管理]ダイアログ

[ユーザー管理]ダイアログでは、デスクメールボックスサーバへの利用者の追加登録などの利用者の管理が行えます。

［登録利用者一覧]

デスクメールボックスサーバに登録されいる利用者の一覧が表示されます。

［ユーザー名］

一覧より選択した利用者のユーザー名または新規に登録する場合はデスクメールボックスサーバに接続するためのユーザー名を入力します。

［パスワード］

新規にデスクメールボックスサーバに接続するためのパスワードを入力します。

［追加］

入力した［ユーザー名］と［パスワード］で新規にユーザーとして登録します。

[変更］

［登録利用者一覧］より選択した［利用者］の［ユーザー名］、［パスワード］を変更した内容で更新します。

［削除］

［登録利用者一覧］より選択した［利用者］の登録を削除します。

［閉じる］

［ユーザーの管理］ダイアログを閉じます。

［ヘルプ］

［ユーザーの管理］ダイアログのヘルプを表示します。

[ユーザー管理]ダイアログは、［ユーザーの管理］コマンドを選択するか、［スプールメールの表示］ウインドウで　 ﾕｰｻﾞｰの管理ﾎﾞﾀﾝ 　ボタンをクリックすると表示されます。


[パスワードの確認]ダイアログ

［パスワードの確認］ダイアログでは、新た登録するパスワードの再入力を行います。

［新パスワード］

［パスワード設定］ダイアログで入力した［新パスワード］を再び入力します。

［ＯＫ］

入力したパスワードの登録を行います。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［パスワード確認］ダイアログは、[ユーザー管理]ダイアログ［追加］ボタンをクリックするか、［変更］ボタンをクリックすると表示されます。


[グループ宛先の管理]ダイアログ

［グループ宛先の管理］ダイアログボックスでは、頻繁にデスクメールを送信する相手をグループ化してデスクメールの宛先リストを作成することができます。

［グループ名］

デスクメールボックスサーバに登録されているグループ名を選択するか、新たにグループを登録する場合は、入力します。

［グループに登録された宛先名］

すでにグループとして登録されている宛先リストの一覧を表示します。新規に登録する場合は何も表示されていません。

［宛先名の一覧］

デスクメールボックスサーバーに登録されている宛先の一覧を表示します。

［←］

デスクメールボックスサーバの［宛先名の一覧］から［グループに登録された宛先名］リストに追加します。

［→］

［グループに登録された宛先名］リストから選択した宛先を削除します。

［追加］

［宛先名の一覧］で選択した宛先を新規に入力した［グループ名］で登録します。

［変更］

変更した［グループに登録された宛先名］や［グループ名］でグループの内容を更新します。

［削除］

［グループ名］で選択されているグループを削除します。

［閉じる］

設定内容を保存して［グループ名の管理］ダイアログを閉じます。

［グループ宛先の管理］ダイアログボックスは［グループ宛先の管理］コマンドを選択するか、［スプールメールの表示］ウインドウで　 ｸﾞﾙｰﾌﾟ宛先の管理ﾎﾞﾀﾝ 　ボタンをクリックすると表示されます。


[環境設定]ダイアログ

[環境設定]ダイアログでは、デスクメールボックスサーバの各種動作環境を変更することができます。

［メールボックス名］

デスクメールボックスサーバの名称を入力します。

［スプールディレクトリ］

各利用者ごとのメールをスプールするディレクトリを入力します。

必要に応じて［参照］ボタンをクリックしてディレクトリを指定します。

［プロトコル］

デスクメールボックスサーバがクライアントとの通信に使用するネットワークプロトコルを選択します。

［ＯＫ］

設定した内容を保存してダイアログボックスを閉じます。

［キャンセル］

設定した内容を破棄してダイアログボックスを閉じます。

［ヘルプ］

このダイアログのヘルプを表示します。

［環境設定］ダイアログは、［環境設定］コマンドを選択するか、［スプールメールの表示］ウインドウで
   環境設定ﾎﾞﾀﾝ 　ボタンをクリックすると表示されます。


[フォルダの指定]ダイアログ

[フォルダの指定]ダイアログでは、各利用者ごとのメールをスプールするディレクトリを指定することができます。

［フォルダ］

ディレクトリのツリー構造とフォルダへのパスが表示されています。

［ドライブ名］

目的のフォルダが存在するドライブを選択します。

［ＯＫ］

設定した内容を保存してダイアログを閉じます。

［キャンセル］

設定した内容を破棄してダイアログを閉じます。

［新規作成］

選択しているドライブに、フォルダを新規に作成します。

［ヘルプ］

このダイアログのヘルプを表示します。

［フォルダ指定］ダイアログは、［環境設定］ダイアログの［ディレクトリ］プロパティで［参照］ボタンをクリックすると表示されます。


[バージョン情報]ダイアログ

［バージョン情報］ダイアログボックスでは、お使いの製品のバージョン、ご利用者名、ご利用者の所属、製品のシリアル番号を確認することができます。これらの情報は弊社コールセンターに問い合わせの連絡を行う際に必要となる情報です。

［利用者名］

お使いの製品のご利用者名を表示します。

［所属］

お使いの製品のご利用者の所属を表示します。

［シリアル番号］

お使いの製品のシリアル番号を表示します。

［バージョン情報］のダイアログボックスは［バージョン情報］コマンドをすると表示します。


[フォルダの指定]ダイアログ

この[フォルダの指定]ダイアログでは、フォルダを指定します。

目的のフォルダを選択した後、［OK］ボタンをクリックするとそのフォルダを有効にして元の画面に戻ります。以下、このダイアログの各項目を説明します。

［フォルダ］

［フォルダ選択］で選択されているフォルダが表示されます。ここで直接フォルダの場所を指定することもできます。フォルダを新規に作成する場合は、作成するフォルダの名前と場所をここに入力します。

［フォルダ選択］

目的のフォルダを選択します。

［ドライブ名］

他のドライブにあるフォルダを指定する場合は、ここでドライブを切り替えます。 ﾘｽﾄﾎﾞﾀﾝ をクリックすると、ドライブがリスト表示されます。

［ＯＫ］ボタン

このボタンをクリックすると、［フォルダ］で選択されているフォルダを有効にして元の画面に戻ります。

［キャンセル］ボタン

フォルダ選択の操作を中止したいときに、このボタンをクリックします。ボタンをクリックすると、フォルダの選択を無効にして元の画面に戻ります。

［新規作成］ボタン

［フォルダ］に指定されているフォルダを新規に作成します。