アプリケーションデモ

アプリケーションデモ 5本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

Windows CE対応 2,800円
EasyViewer for Pocket PC Ver3.3 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
Pocket PC内および、メモリカード内のJPEG、FlashPix、BMP形式の画像を表示できるグラフィックビューアです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 2,000円
DIM@2000
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
予定表や住所録、メモ帳などを備えたPIMソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 2,000円
Printcast
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
Windowsの印刷機能を拡張し、さまざまなソフトで作られたドキュメントを、プレビュー機能を持った実行形式のファイルに変換することができるソフトです。
Windows Me対応 Windows 98対応 Windows 2000対応 2,800円
K-taiCast お試し版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
PCからiモード対応の携帯電話へ、画像付きのメールを送信することができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 1,800円
プリプリまろん Ver2.11 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
デジカメ、スキャナなどから画像を取り込んで加工し、簡単に印刷ができるソフトです。


EasyViewer for Pocket PC Ver3.3 体験版

提供:新潟キヤノテック株式会社
URL:http://www.niigata-canotec.co.jp/

Pocket PC内および、メモリカード内のJPEG、FlashPix、BMP形式の画像を表示できるグラフィックビューアです。

  • この体験版は、インストール後30日間試用することができます。詳しくは添付のREADME.TXTを参照してください。

readme.txt

DISC1:\APP_DEMO\EVP33INS

ボタンをクリックするとインストールを行なえます。


DIM@2000

予定表や住所録、メモ帳などを備えたPIMソフトです。各種モジュールを追加することで、PDAや携帯電話とデータを同期したりすることができます。ザウルス接続モジュールも収録しておりますので、ザウルスのスケジュールやToDo、住所録などを簡単に取り込むことができます。

  • 本ソフトはシェアウェアです。インストール後30日間試用することができます。

DISC2:\APP_DEMO\DIM2000\README.TXT

DISC1:\APP_DEMO\DIM2000 DIM@2000
DISC1:\APP_DEMO\DIM2000Z ザウルス接続モジュール

ボタンをクリックするとインストールを行なえます。


Printcast

Windowsの印刷機能を拡張し、さまざまなソフトで作られたドキュメントを、プレビュー機能を持った実行形式のファイルに変換することができるソフトです。

  • 本ソフトはシェアウェアです。インストール後30日間試用することができます。

DISC2:\APP_DEMO\PRINTCAST\readme.txt

DISC1:\APP_DEMO\PRINTCAST

ボタンをクリックするとインストールを行なえます。


K-taiCast お試し版

PCからiモード対応の携帯電話へ、画像付きのメールを送信することができるソフトです。画像は専用のサーバーにアップロードされ、携帯電話へはメッセージと、画像をアップロードしたサーバーのURLが送信されます。

  • このお試し版は、インストール後5回試用することができます。詳しくはインストール後作成されるヘルプファイルをご覧ください。

DISC1:\APP_DEMO\K-TAICAST

ボタンをクリックするとインストールを行なえます。


プリプリまろん Ver2.11 体験版

デジカメ、スキャナなどから画像を取り込んで加工し、簡単に印刷ができるソフトです。

  • 本ソフトはシェアウェアです。本製品をご購入後、シリアル番号を入力し、ユーザー登録をする必要があります。ユーザー登録をするまでの制限事項については、インストール後にスタートメニューにできる「ReadMe」をお読みください。

DISC1:\APP_DEMO\PURIPURI

ボタンをクリックするとインストールを行なえます。