First Topic

Easy CD Creator エンジン ヘルプ

© 1999
Adaptec, Inc.
All Rights Reserved

更新日 5/17/99


CD 作成エラー

このダイアログには CD を作成中に発生したエラーの一覧が表示されます。 特定のエラーの詳細を表示するには、リスト内のそのエラーをダブルクリックするか、またはエラーを選択してから [ヘルプ] をクリックします。


CD 作成セットアップ

ターゲットデバイス : CD の録音に使用したい CD レコーダを選択できます。システムに複数の CD レコーダ が接続されている場合は、ドロップダウン リスト ボックスで使用したい CD レコーダを選択します。

書き込み速度 : CD を録音するレコーダの速度を選択します。 別の速度で CD を作成したい場合は、この設定を変更してください。 ご使用のシステムでは速すぎて書き込みができない場合は、書き込み速度を遅くすることができます。


高度な CD 作成セットアップ

CD 作成セットアップ

ターゲットデバイス : CD の録音に使用したい CD レコーダを選択できます。システムに複数の CD レコーダ が接続されている場合は、ドロップダウン リスト ボックスで使用したい CD レコーダを選択します。

書き込み速度 : CD を録音するレコーダの速度を選択します。 別の速度で CD を作成したい場合は、この設定を変更してください。 ご使用のシステムでは速すぎて書き込みができない場合は、書き込み速度を遅くすることができます。

コピー数 : これから記録する CD レイアウトから作成したいコピー枚数を入力または選択します。

[高度な設定] ボタンをクリックすると、以下のオプションが使用できます。

[作成] オプション

テストのみ : このオプションボタンをクリックすると、録音するファイルを CD レコーダに受け渡すリアル テストが実行されます。実際の情報は CD に録音されません。CD レコーダのセットアップを変更した場合は、このオプションを使用します。

テストと CD の作成 : このオプションをクリックすると、録音したいファイルが CD レコーダに受け渡されるリアル テストが実行されます。テスト中、実際の情報は CD に録音されません。テストが正常に終了すると録音が始まります。CD 作成のたびにテストを実行したくない場合は、下の「CD の作成」を選択してください。

CD の作成 : テストを実行しないときはこのオプションをクリックします。このオプションは直ちに録音を開始します。このオプションがデフォルトです。

CD TEXT 情報の書き込み : CD タイトル、アーティスト、トラックタイトル等の CD TEXT 情報を書き込みたい場合は、このオプションをクリックします。 この情報は CD TEXT 情報をサポートしている電子装置に表示されます。 このオプションは CD TEXT 情報をサポートしている CD レコーダでディスクアットワンス モードで書き込みをするときにのみ使用できます。

書き込みの方法

トラックアットワンス : このオプションをクリックすると、一度に1トラックを書き込みます。 トラックアットワンス モードで書き込まれたトラックとトラックの間にはギャップがあります。 データトラックの後にオーディオトラックがある場合、ギャップは 2、3 秒です。オーディオトラックとオーディオトラックの間のギャップは通常 2 秒です。

セッションをクローズしない : このオプションをクリックすると、後から CD に曲を追加できます。 セッションをオープンしたままにすると、後から第１セッションに曲を追加することができます。 すべての曲を CD に追加した後すぐに家庭用またはカーステレオの CD プレーヤで聴くには、セッションをクローズしなければなりません。

セッションをクローズし、CD をクローズしない : このオプションはセッションをクローズするため、家庭用または自動車用の CD プレーヤでオーディオトラック (第１セッションにある場合) を再生できます。 このオプションはデフォルトで、ほとんどの CD 書き込み目的に適応します。 CD はオープンしたままなので、いっぱいになるまでセッションを CD に追加できます。

CD をクローズする : このオプションをクリックすると、CD が書き込み禁止になります。 このオプションを選択すると、CD にデータを書き込むことができなくなります。

セッションアットワンス : このオプションをクリックすると、１セッションを書き込み、CD をオープンしたままにします。 例えば、CD エクストラを作成する時にセッションアットワンスを使用できます。最初に第１セッションにオーディオトラックを録音し、CD をオープンしたままにしておきます。次に第２セッションにデータを書き込み CD をクローズします。

ディスクアットワンス : このオプションを選択すると、トラック間で書き込みレーザーをオン/オフせずに、1 回の操作で CD に書き込み、クローズします。これはトラック間の 2 秒のギャップを取り除き、CD を書き込み禁止にします。 ハード ディスクに格納されている WAV または MP3 ファイルまたはオーディオ トラックを録音する場合、このオプションを選択できます。

デフォルトとして設定 : CD 作成セットアップ デフォルト オプションを変更したいときに、このボタンをクリックします。 このボタンをクリックするまで前の選択がデフォルトになっています。


デバイス フィールド

CD ドライブのプロパティ

このダイアログボックスに CD レコーダまたは CD-ROM ドライブの製造者、製品ID、ファームウェア改訂番号等の情報を表示します。 ドライブによってサポートされているさまざまな機能も表示します。

デバイス : デバイスプロパティを表示したい CD レコーダ または CD-ROM ドライブのいずれかを選択できます。

書き込み速度 : CD に書き込むドライブの速度を選択します。 別の速度で CD を作成したい場合は、この設定を変更します。 ご使用のシステムでは速すぎる場合は、書き込み速度を遅くしてもかまいません。

オーディオ再同期 : このオプションを選択すると、オーディオをうまく抽出できない CD－ROM ドライブのオーディオ抽出を最適化します。 ヘルプは抽出速度を遅くすることでノイズを最小化し、より鮮明なサウンドオーディオファイルを作成することができます。

デフォルトの設定 : CD に書き込むためのデフォルトのドライブを選択します。 このオプションは CD レコーダが２台以上ある場合使用できます。


CD 情報

このダイアログに選択した CD レコーダまたは CD-ROM ドライブ内の CD の情報を表示します。 CD の種類、CD 上のセッション数とトラックの数を表示します。

デバイス : CD 情報を表示したい CD レコーダまたは CD-ROM ドライブのいずれかを選択できます。

オーディオ抽出 : (音楽 CD 用) オーディオトラックをオーディオファイル (WAV) に抽出します。

トラックの読み取り : (データ CD 用) データトラックを ISO ファイルに保存します。

消去... : CD-RW のコンテンツを消去します。

注意 : CD のコンテンツを消去するためには CD-RW レコーダに CD-RW を挿入しなければなりません。

回復 : プログラム メモリ エリア (PMA) の情報が CD 上の情報と一致しない場合、CD に書き込まれた損傷ファイルを回復することができます。

セッションのクローズ : セッションをクローズすると、家庭用または自動車用のステレオ CD プレーヤでオーディオトラック (第１トラックにある場合) を再生できます。


セッションのクローズ

CD のクローズ : チェックボックスをチェックすると、セッションをクローズしたときに、CD もクローズします。 CD をクローズすると、もうデータを書き込むことはできません。チェックボックスのチェックを消すと、CD はオープンしたままになり、CD がいっぱいになるまでセッションを追加できます。


デバイス プロパティ (CD-ROM)

デバイス プロパティ

デバイス : デバイスプロパティを表示したいドライブを選択できます。

オーディオ再同期 : このオプションを選択すると、オーディオをうまく抽出できない CD－ROM ドライブのオーディオ抽出を最適化します。 ヘルプは抽出速度を遅くすることによってノイズを最小化し、より鮮明なサウンドオーディオファイルを作成することができます。

デフォルトにする : CD に書き込むためのデフォルトのドライブを選択します。 このオプションは CD レコーダが２台以上ある場合使用できます。


CD の消去

このダイアログで選択した CD レコーダ内の CD-RW のコンテンツを消去する方法を指定できます。

クイック消去 : CD-RW の TOC を消去します。 消去された CD-RW は"論理的には"ブランクになりますが、"物理的には"ブランクではありません。 このオプションはフル消去よりも時間がかかりません。

フル消去 : CD-RW のデータを物理的にすべて消去します。 このオプションを選択すると、CD-RW 全体が消去されます。


オーディオトラックをファイルに抽出する

保存先 : ファイルを保存するドライブまたはフォルダを指定します。 選択したドライブまたはフォルダの内容がフォルダリストの下に現われます。

ファイル名 : ファイル名を入力できます。

ファイルの種類 : WAV オーディオフォーマットで保存できます。

フォーマット : システムがサポートしているビット速度、データ速度、ステレオまたはモノラル等のフォーマットを選択できます。

[高度な設定] ボタンをクリックしたときに次のような画面が現われます。

設定

連続したトラックを結合して １つのトラックにする : １つのオーディオファイルに複数のトラックを書き込むことができます。

トラックの最後の無音部分をカットする : オーディオファイルに録音する時に、トラック終端の無音部分をすべて削除する。

選択 : トラックの一部分だけ抽出したい場合、トラックの始端と終端を指定できます。 トラックの始端と終端の指定方法には次の異なった３つの方法があります。

抽出したいトラックの始端と終端部分にスライダコントロールを動かして指定することができます。 スライダを始端へ移動し [image] をクリックします。それから、スライダを終端へ移動し [image] をクリックします。

抽出セクタの指定 : 始端と終端をセクタで指定できます。

抽出時間の指定(mm:ss:ff) : 始端と終端を 分:秒:フレーム の時間で指定できます。


システム テスト (CD レコーダ)

システム テスト

デバイス : テストしたいドライブを選択できます。

データ転送速度テスト : 転送元ドライブからデータを読み取ることができる平均速度を計算します。

オーディオ抽出テスト : デジタルオーディオをドライブから読み取ることができる平均速度を決定します。


システム テスト (CD-ROM)

システム テスト

デバイス : テストしたいドライブを選択できます。

データ転送速度テスト : 転送元ドライブからデータを読み取ることができる平均速度を計算します。

オーディオ抽出テスト : デジタルオーディオをドライブから読み取ることができる平均速度を決定します。


システム テスト (ハード ドライブ)

システム テスト

デバイス : テストしたいドライブを選択できます。

データ転送速度テスト : 転送元ドライブからデータを読み取ることができる平均速度を計算します。


CD エラー - アプリケーション コードが不一致です

このメッセージが表示される原因 :

CD レコーダの中の CD は特定の目的のアプリケーションでのみ使用できます。この CD は Easy CD Creator で使用できません。

処置 :

CD レコーダに汎用目的の CD-R がマウントされていることを確認する。 詳細については、書き込もうとしているメディアの製造元に問い合わせる。


CD エラー - 要求された速度で信頼性を持って書き込むことができません

このメッセージが表示される原因 :

CD レコーダの中には、特定の速度で特定の種類の媒体を使用すると問題が発生するものがあります。この種類のエラーは、レコーダが選択された速度で現在の媒体に正確に記録できない場合に返されます。

処置 :

  • CD レコーダの速度を変更する。

  • CD の速度をテストする。

  • 別の種類の CD を使用する。


CD エラー - カレントのタイプの CD に書き込めません

このメッセージが表示される原因 :

CD レコーダが CD のマウントを必要とするコマンドを受け取りました。

処置 :

CD レコーダに CD-R を挿入します。CD レコーダが CD をマウント (またはスピン アップ) するまでしばらく待ちます。


CD エラー - CD レコーダのトレイまたはキャディが外に出ています

このメッセージが表示される原因 :

CD レコーダのキャディまたはローディング トレイが CD レコーダに挿入されていません。

処置 :

CD レコーダにキャディを挿入するかまたはトレイを閉じ、CD レコーダが CD をマウント (またはスピン アップ) するまでしばらく待つ。


CD エラー - フォーマットが壊れています

このメッセージが表示される原因 :

通常、このエラーは CD-R 上の壊れたフォーマットまたは不明のフォーマットが原因で発生します。CD レコーダは要求された情報を CD-R から読み取る、または CD-R へ書き込むことができませんでした。


CD エラー - CD は書き込み禁止になっています

このメッセージが表示される原因 :

現在、挿入されている CD は書き込み禁止になっています。

処置 :

CD-R を CD レコーダに挿入します。CD レコーダが CD をマウント (またはスピン アップ) するまでしばらく待ちます。


CD エラー - CD が裏返しになっている可能性があります

このメッセージが表示される原因 :

このエラーは、CD レコーダが CD から識別情報を読み取れないときに返されます。

処置 :

正しい面を上にして CD-R を CD レコーダに挿入する。


CD エラー - CD の最後に到達しました

このメッセージが表示される原因 :

CD へのデータの書き込み中に、次のいずれかの状態が発生しました。

  • CD の最後が検出された。

  • トラックの限界である 99 に到達した。

  • パワーキャリブレーションエリアがいっぱいになった。

  • プログラム メモリ エリアがいっぱいになった。

処置 :

キャリブレーションエリアは CD-R の中央近くにある特別なエリアです。 CD のトラックを書き込む前に、CD レコーダは、書き込みレーザーに利用する電力を、マウントした CD に最適なレベルに調整する必要があります。 最適なキャリブレーションエリアはこの目的のために予約されています。 このエリアがいっぱいになると、CD レコーダは CD に書き込めません。

プログラム メモリ エリアは CD-R の中央近くにあり、CD レコーダが CD に書き込む各トラックの開始アドレスのコピーを一時的に記録する「メモ用紙」として機能します。 その後、CD を確定すると (つまり、セッションをクローズすると)、CD レコーダはこの情報を使用してセッションの目次を作成できます。

  • 新しい CD を使用する。


CD エラー - 消去エラー

このメッセージが表示される原因 :

CD の消去中にエラーが発生しました。 CD が汚れている、媒体が不良、または CD に何回も書き込みすぎた可能性があります (CD-RW 媒体が良い状態で使用できるのは 1000 ～ 100,000 サイクルだけです)。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 媒体不良の可能性があります。

  • CD-RW の前のデータを正しく消去していない。


CD エラー - CD 上にバー コードがありません

このメッセージが表示される原因 :

CD からバー コードを読み取ろうとしましたが、その CD 上にはバー コードがないか、バーコードの読み取りをサポートしていません。 たとえば、Kodak 社のドライブおよび媒体は、ほとんどの企業でサポートされている UPC 番号 (バー コードとしても知られている) に対応するものとしてバー コードをサポートします。


CD エラー - 利用可能な領域にパケットを書き込めません

このメッセージが表示される原因 :

パケットが予約されている領域に書き込めません。


CD エラー - パワーキャリブレーションエリア エラー

このメッセージが表示される原因 :

  • パワーキャリブレーションエリアは CD-R の中央近くにある特別なエリアです。 CD上のトラックに書き込む前に、CD レコーダは、書き込みレーザーに利用する電力を、マウントした CD に最適なレベルに調整する必要があります。 キャリブレーションエリアは、この目的のために予約されています。 このエリアを使い切ると、その CD にはこれ以上書き込みできません。

  • パワーキャリブレーションが失敗しました。 不正な CD がマウントされたか、または CD レコーダの内部ハードウェアの誤動作が原因です。

処置 :

  • ブランク CD を挿入して CD 作成処理を繰り返す。 エラーが解決されない場合は、詳細について CD レコーダの製造元に問い合わせる。

  • 別のブランク CD-R メディアで試す。


CD エラー - パワーキャリブレーションエリアがいっぱいです

このメッセージが表示される原因 :

CD 上のトラックに書き込む前に、CD レコーダは、書き込みレーザーに利用する電力を、マウントした CD に最適なレベルに調整する必要があります。 CD-R の中央近くにある、パワーキャリブレーションエリアと呼ばれる特別なエリアはこの目的のために予約されています。 このエリアがいっぱいになると、CD レコーダは CD に書き込めません。

処置 :

  • 新しいブランク CD を使用する。


CD エラー - パワーキャリブレーションエリアがほとんどいっぱいです

このメッセージが表示される原因 :

CD 上のトラックに書き込む前に、CD レコーダは、書き込みレーザーに利用する電力を、マウントした CD に最適なレベルに調整する必要があります。 CD-R の中央近くにある特別なエリア、いわゆるパワーキャリブレーションエリアは、この目的のために予約されています。 このエリアがいっぱいになると、CD レコーダは CD に書き込めません。

処置 :

  • 新しい CD を挿入する。


CD エラー - 取り外しは禁止されています

このメッセージが表示される原因 :

現時点では、CD レコーダから CD を取り外せません。 CD レコーダにトレイまたはキャディがロックされたままになっている可能性があります。

処置 :

  • CD の作成が完了してから、CD を取り出す。

  • トレイまたはキャディが CD レコーダの中でつかえて動かない場合は、CD レコーダの電源をオフにしてから再度オンにして CD を取り出す。

  • 手動の取り出し方法またはサービス情報について CD レコーダのマニュアルを参照する。または CD レコーダの製造元に問い合わせる。


CD エラー - 要求されたアドレスは範囲外です

このメッセージが表示される原因 :

読み取り、書き込み、シーク、またはデータの確認中に、CD レコーダが CD の最後を越えるデータにアクセスしようとしました。

処置 :

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


CD エラー - 要求されたブロックがカレントのトラック内にありません

このメッセージが表示される原因 :

要求されたブロックはカレントのトラックの最後を越えています。


CD エラー - CD レコーダ内に CD がありません

このメッセージが表示される原因 :

CD レコーダに CD が挿入されていません。

処置 :

CD レコーダに CD を挿入した後、CD レコーダが CD のマウント (またはスピンアップ) を終了するまで待機する。 CD レコーダおよび CD の種類によっては、CD を挿入してから CD レコーダの準備が出来るまでに数秒かかる場合があります。


CD レコーダ エラー - 要求されたフォーマットで CD を作成できません

このメッセージが表示される原因 :

ドライブが要求されたディスク タイプの作成をサポートしていません。

処置 :

  • CD をクリーニングする。

  • 別の CD を試す。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダのマニュアルを参照するか、または CD レコーダが要求されたフォーマットで CD に書き込むことができるかどうか、ドライブの製造元に問い合わせる。


CD レコーダ エラー - 要求されたポジションにシークできません

このメッセージが表示される原因 :

CD レコーダが CD 上の要求されたポジションを検出できませんでした。 このようなエラーはほとんどが不良または汚染メディア、またはファイル システム生成問題によって起こります。

処置 :

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • 別のブランク CD-R メディアを試す。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - 診断エラー

このメッセージが表示される原因 :

自己診断テスト中に、CD レコーダが内部ハードウェアの誤動作を検出しました。

処置 :

  • CD レコーダの電源をオフにし、再びオンにする。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に問い合わせる。


CD レコーダ エラー - CD のロードまたはアンロードができませんでした

このメッセージが表示される原因 :

CD トレイまたはキャディのロードまたはアンロードができませんでした。 過去のシステム クラッシュ、または CD レコーダのトレイまたはキャディがロックされた状態のままでプログラムが異常終了したことが原因である可能性があります。

処置 :

  • CD レコーダの電源をオフにし、再びオンにしてから、CD を取り出す。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - ドライブが応答していません

このメッセージが表示される原因 :

ドライブがコマンドに応答しません。 前のコマンドがビジーのままか、クラッシュが原因で異常な状態のままである可能性があります。

処置 :

  • CD レコーダの電源をオフにし、再びオンにする。

  • コンピュータを再起動してもう一度やり直す。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - フォーカス サーボ エラー

このメッセージが表示される原因 :

トラック上にフォーカスできません。CD レコーダまたは CD メディアが汚れているか、またはドライブに問題がある可能性があります。

処置 :

  • CD をクリーニングする。

  • 他の CD を試す。

  • CD レコーダの電源をオフにし、再びオンにする。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - 不適切なスキャン速度です

このメッセージが表示される原因 :

CD レコーダがエラーを検知しました。

処置 :

  • 他の CD を試す。

  • CD レコーダの電源をオフにし、再びオンにする。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - 内部コントロール エラー

このメッセージが表示される原因 :

CD レコーダが内部ハードウェア エラーを検知しました。

処置 :

  • CD レコーダの電源をオフにし、再びオンにする。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - I/O プロセスが終了しました

このメッセージが表示される原因 :

CD レコーダが問題を検知して現行のオペレーションを停止しました。

処置 :

  • CD をクリーニングする。

  • 他の CD を試す。

  • CD レコーダの電源をオフにし、再びオンにする。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - レーザー エラー

このメッセージが表示される原因 :

CD レコーダがレーザーの問題を検知しました。

処置 :

  • CD レコーダの電源をオフにし、再びオンにする。

  • 他の CD を試す。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - 最高内部温度を超えました

このメッセージが表示される原因 :

ドライブが過熱しています。 ドライブの問題、電源不良またはファンの故障（外付け CD レコーダ）の可能性があります。

処置 :

  • ドライブ（CD レコーダが内部ドライブの場合はシステム）の電源をオフにして、冷却する。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - メカニカル エラー

このメッセージが表示される原因 :

CD レコーダがメカニカル エラーを検出しました。

処置 :

  • もう一度やり直す。

  • CD レコーダの電源をオフにし、再びオンにする。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - 電源オンまたはセルフテスト エラー

このメッセージが表示される原因 :

電源オンのセルフテスト中に CD レコーダがエラーを検知しました。

処置 :

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - レコーダは使用中です

このメッセージが表示される原因 :

  • このメッセージはステータス メッセージです。エラーではありません。オペレーションが終了するまで待機してください。


CD レコーダ エラー - スピンドル エラー

このメッセージが表示される原因 :

ドライブのスピンドルに問題があります。 ディスクが極端にアンバランスになっている可能性があります。 低速で読み取るか、または CD のラベルを取り除いてください。

処置 :

  • CD のラベルを確認する。

  • CD を低速で読み取る。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - トラック追跡エラー

このメッセージが表示される原因 :

CD レコーダのトラック追跡に問題があります。

処置 :

  • CD をクリーニングする。

  • CD レコーダの電源をオフにし、再びオンにする。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダ エラー - トラッキング サーボ エラー

このメッセージが表示される原因 :

CD レコーダのトラック追跡にエラーがあります。

処置 :

  • CD をクリーニングする。

  • CD レコーダの電源をオフにし、再びオンにする。

  • CD レコーダのマニュアルを参照する。またはドライブの製造元に連絡する。


CD レコーダは準備中です

処置 :

  • CD レコーダの準備ができるまで待機します。


CD レコーダが準備できていません

このメッセージが表示される原因 :

CD レコーダが一時的にオペレーション実行不能になっています。

処置:

通常、このメッセージは CD がレコーダ内に見つからないときに発生します。 CD レコーダに CD を挿入した後、ドライブが CD のマウント (またはスピンアップ) を終了するまで待機します。 CD レコーダおよび CD の種類によって、CD を挿入してからドライブの準備が出来るまでに数秒を必要とする場合があります。


CD レコーダが準備できていません - 初期化コマンドが必要です

このメッセージが表示される原因 :

CD レコーダの電源をオフにし、再びオンにしたため、CD レコーダが必要とするコマンドが送信されませんでした。

処置 :

  • ソフトウェア アプリケーションを再起動する。

  • コンピュータを再起動する。

  • 外付け CD レコーダの電源がオンになっているか確認する。


CD レコーダが準備できていません - 手動での割り込み操作が必要です

このメッセージが表示される原因 :

CD レコーダに注意を必要とする問題があります。

処置 :

  • トレイまたはキャディが CD レコーダの中でつかえて動かない場合は、CD レコーダの電源をオフにしてから再度オンにして CD を取り出す。

  • CD レコーダのマニュアルを参照する。または CD レコーダの製造元に連絡する。


CD レコーダが準備できていません - CD のリードインを書き込み中です

このメッセージが表示される原因 :

CD レコーダは CD のリードインを書き込んでいます。 これは単なるステータス メッセージです。エラーではありません。


コマンド エラー

このメッセージが表示される原因 :

CD レコーダが処理不可能なコマンドを受け取りました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。


コマンド エラー - コマンドが連続して発行されませんでした

このメッセージが表示される原因 :

CD レコーダに対してコマンドが発行されましたが、コマンドを受け取った時点で CD レコーダが適切なオペレーティング モードでなかったために実行できませんでした。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。


コマンド エラー - カレントのコマンドが取り消されました

このメッセージが表示される原因 :

ABORT メッセージを受信したため、カレントのコマンドが終了しました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。


コマンド エラー - 不正なキュー シートです

このメッセージが表示される原因 :

キュー シートには ディスク アット ワンス CD の書き込み方法が記述されています。 CD レコーダはカレントのキュー シートを拒否しています。


コマンド エラー - このトラックに対するモードが不正です

このメッセージが表示される原因 :

  • 要求されたアクションはカレントのトラックと互換性がありません。

  • 無効なトラック モードが選択されました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。

  • CD レコーダのマニュアルを確認するか、または製造元に問い合わせて CD レコーダが選択したモードをサポートしているかどうか決定する。


コマンド エラー - 転送の長さが不正です

このメッセージが表示される原因 :

コマンド ディスクリプタ ブロック内の転送の長さによって、読み取りまたは書き込みバッファがオーバーフローしました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


コマンド エラー - 不適切なコマンドです

このメッセージが表示される原因 :

ホスト アダプタが CD レコーダに対してコマンドを発行しましたが、CD レコーダは要求を受け入れる、または実行できる適切な状態ではありませんでした。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • もう一度実行する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。


コマンド エラー - ブロック サイズが無効です

このメッセージが表示される原因 :

CD レコーダのカレントのコンフィグレーション (環境設定) とは異なるブロック サイズを必要とするコマンドを CD レコーダが受け取りました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。

  • 別の CD 、CD-ROM ドライブまたはハード ディスクのような別のソースで試す。

  • システムを再起動する。 それでも問題が解決しない場合は、Easy CD Creator ソフトウェアをアンインストールしてからもう一度インストールする。


コマンド エラー - CDB 内に無効なフィールドがあります

このメッセージが表示される原因 :

コマンド ディスクリプタ ブロックに 1 つ以上の予約フィールドが設定されたか、または CD レコーダがサポートしていないオプションが選択されました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • 一時ディレクトリまたはごみ箱を空にする。 それでも問題が解決しない場合は、Easy CD Creator ソフトウェアをアンインストールしてからもう一度インストールする。


コマンド エラー - パラメータ一覧内に無効なフィールドがあります

このメッセージが表示される原因 :

コマンドのパラメータ 一覧に 1 つ以上の予約フィールドが設定されたか、または CD レコーダがサポートしていないオプションが選択されました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • 別の CD 、CD-ROM ドライブまたはハード ディスクのような別のソースで試す。

  • システムを再起動する。 それでも問題が解決しない場合は、Easy CD Creator ソフトウェアをアンインストールしてからもう一度インストールする。


コマンド エラー - 無効な操作コードです

このメッセージが表示される原因 :

コマンドが、そのコマンドをサポートしない CD レコーダに対して発行されました。

処置 :

  • CD レコーダが Easy CD Creator のサポート対象であるか確認する。

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • 別の CD 、CD-ROM ドライブまたはハード ディスクのような別のソースで試す。

  • システムを再起動する。 それでも問題が解決しない場合は、Easy CD Creator ソフトウェアをアンインストールしてからもう一度インストールする。


コマンド エラー - パケット サイズが無効です

このメッセージが表示される原因 :

要求されたアクションはカレントのトラックと互換性がありません。

処置 :

  • CD レコーダが Easy CD Creator のサポート対象であるか確認する。

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


コマンド エラー - パラメータ一覧の長さが無効です

このメッセージが表示される原因 :

前のコマンドがパラメータ一覧に対して無効な長さを指定しました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


コマンド エラー - トラック番号が無効です

このメッセージが表示される原因 :

コマンドが、存在しないトラック、または無効なトラック番号を指定しました。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • Easy CD Creator が最初に CD レコーダを構成した後で、CD レコーダの電源をオンおよびオフにしたか、またはリセットした可能性があります。

  • 別の CD 、CD-ROM ドライブまたはハード ディスクのような別のソースで試す。

  • システムを再起動する。 それでも問題が解決しない場合は、Easy CD Creator ソフトウェアをアンインストールしてからもう一度インストールする。


コマンド エラー - 論理ユニットがサポートされていません

このメッセージが表示される原因 :

コマンド ディスクリプタ ブロックの論理ユニット フィールドで、CD レコーダでサポートされていない論理ユニット番号を指定しました。 ほとんどのレコーダは論理ユニット ゼロのみをサポートしています。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダのマルチ LUN サポートを無効にする。(SCSI のみ)


コマンド エラー - プリギャップが指定されていません

このメッセージが表示される原因 :

CD レコーダにはプリギャップ (トラック間の 2 ～ 3 秒のギャップ) が必要ですが、指定されませんでした。 コマンドのエラー、またはレジストリを編集して独自のドライブを追加した場合にドライブが正しくサポートされていないことに起因するエラーの可能性があります。

処置 :

  • CD レコーダが Easy CD Creator のサポート対象であるか確認する。

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


確定エラー

このメッセージが表示される原因 :

CD のセッションを閉じるときにエラーが発生しました。 これは確定と言われるもので、トラックアットワンスモードで記録された CD を通常の CD-ROM ドライブおよび家庭用または自動車用の CD プレーヤで読み取れるように変換する処理です。 目次を含むリードインとリードアウトは CD 上のデータ周辺に書き込まれています。 この一般的な確定エラーは、他の確定エラー メッセージに適当な表現がないときに発行されます。

処置 :

  • CD をクリーニングする。

  • もう一度やり直す。

  • [CD] メニューの [CD 情報] タブをクリックし、[回復] 機能を使用する。

  • CD レイアウトを別のブランドの CD-R メディアにもう一度書き込む。


確定エラー - CD スタイルが一致しません

このメッセージが表示される原因 :

CD のセッションをクローズするときにエラーが発生しました。 この CD は他のアプリケーションで書き込まれた可能性があります。

処置 :

  • 他のアプリケーションを使用して CD をクローズする。


確定エラー - 予約トラックが空であるかまたは部分的に書き込まれています

このメッセージが表示される原因 :

CD のセッションをクローズするときにエラーが発生しました。 CD 上に別のアプリケーションで書き込まれた部分があります。

処置 :

  • 他のアプリケーションを使用して CD をクローズする。


確定エラー - セッションのトラックが完全ではありません

このメッセージが表示される原因 :

CD のセッションをクローズするときにエラーが発生しました。 CD 上に別のアプリケーションで書き込まれた部分があります。

処置 :

  • 他のアプリケーションを使用して CD をクローズする。


I/O エラー - 通信エラー

このメッセージが表示される原因 :

ホスト アダプタと CD レコーダの内部サーボ コントローラの間で通信エラーが発生しました。

処置 :

コンピュータと CD レコーダを接続しているケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。


I/O エラー - 識別メッセージに無効なビットがあります

このメッセージが表示される原因 :

識別メッセージは、コンピュータと CD レコーダの間の接続を確立するのに使用されるプロトコルの一部です。 このエラーは、識別メッセージが壊れている可能性があることを示します。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


I/O エラー - パリティ エラー

このメッセージが表示される原因 :

CD レコーダがコマンド内にパリティ エラーを検出しました。 通常は、コンピュータと CD レコーダの間の接続に欠陥があることが原因です。

処置 :

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


再生エラー - エラーのためオーディオの再生を停止しました

このメッセージが表示される原因 :

再生中にエラーが発生しました。

処置 :

  • CD をクリーニングし、表面のほこり、指紋、小さな傷を取り除く。

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。


読み取りエラー - ブロックが見つかりません

このメッセージが表示される原因 :

CD レコーダが要求されたブロックを見つけることができませんでした。 CD レコーダが汚れている場合がありますが、CD の書き込み中に CD の構造を不良にするような問題が発生した可能性の方が大きいと思われます。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。


読み取りエラー - バッファがオーバーフローしています

このメッセージが表示される原因 :

このエラーはオーディオの抽出中に発生することがあります。 書き込みデータの読み取り中にCD レコーダのバッファがデータでいっぱいになり、読み取りを停止しました。 バッファに余裕が生じれば再開しますが、ほとんどの場合 CD-ROM ドライブはオーディオ トラック上の同じ場所へ正確にシークして戻れないので、処理を中止しなければなりません。

処置 :

  • 読み取り速度を遅くして、もう一度読み取りを開始する。


読み取りエラー - CD のバー コードを読み取れません

このメッセージが表示される原因 :

バー コードまたは UPC (Universal Product Code) 番号を読み取れません。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。


読み取りエラー - CD のプログラム メモリ エリアを読み取れません

このメッセージが表示される原因 :

プログラム メモリ エリア (PMA) は、CD を記録するときに一時的な目次として使用されます。 CD レコーダは PMA を読み取れませんでした。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • [CD] メニューの [CD情報] タブをクリックし、回復機能を使用する。

  • 他の CD を使用する。


読み取りエラー - CD の目次を読み取れません

このメッセージが表示される原因 :

CD レコーダは、 現在挿入されている CD から低レベルフォーマット固有のデータ構造を読み取れません。 このエラーは、無効または破壊された媒体、または内部ハードウェアの問題によって発生する可能性があります。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。

  • 詳細について、CD レコーダの製造元に問い合わせる。


読み取りエラー - CD のブランク エリアから読み取れません

このメッセージが表示される原因 :

読み取りまたは再生要求中に、CD からの読み取りに必要なシグナルが存在しませんでした。 このエラーが発生するのは、CD のフォーマットが破壊されている場合、またはブランク CD から読み取ろうとした場合がほとんどです。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。

  • CD レコーダの製造元に問い合わせる。


読み取りエラー - ISRC 番号を読み取れません

このメッセージが表示される原因 :

ISRC 番号 (International Standard Recording Code、特定のトラックを識別するように設計された固有の番号) を読み取れません。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。


読み取りエラー - リンク エリアを読み取れません

このメッセージが表示される原因 :

CD レコーダが CD を読み取り中にリンク エリアが検出されました。


読み取りエラー - トラック記述子を読み取れません

このメッセージが表示される原因 :

このエラーは、トラックアットワンスで書き込まれた CD に追加する場合に発生する可能性があります。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 回復機能を使用する。

  • 他の CD を使用する。


読み取りエラー - UPC/EAN 番号を読み取れません

このメッセージが表示される原因 :

CD 上のカタログ番号を読み取れません。

処置 :

  • 読み取る UPC 番号が存在するかどうか確認する。

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


読み取りエラー - 読み取り中にデータ エリアに達しませんでした

このメッセージが表示される原因 :

CD のデータを読み取り中、データ エリアに達しませんでした。 CD レコーダは CD の読み取りを停止しました。


読み取りエラー - 訂正不能なエラー

このメッセージが表示される原因 :

CD レコーダは CD からデータを読み取れませんでした。 記録されているデータにエラーがある可能性があります。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。


読み取りエラー - 訂正不能なサブコード エラー

このメッセージが表示される原因 :

サブコードの読み取り中にエラーが発生しました。 サブコードは CD 上の目次およびポジション情報に使用されます。 また、CD+G、MIDI の旋律または歌詞のような低帯域幅の情報も記録することができます。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。


読み取りエラー - 不明なフォーマットの CD です

このメッセージが表示される原因 :

CD レコーダはこのフォーマットの CD を読み取れません。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • 他の CD を使用する。

  • CD レコーダのマニュアルを参照するか、CD レコーダが要求したフォーマットをサポートしているか製造元に問い合わせる。


回復エラー

このメッセージが表示される原因 :

トラックを トラックアットワンス モードで記録した後、CD レコーダは処理内容に関する情報を実際には一時的な目次であるプログラム メモリ エリア (PMA) に書き込みます。 この情報を書き込む前に CD を取り出したり、CD レコーダの電源をオフにすると、CD レコーダは CD のどのエリアに書き込まれたのかを認識できません。

回復とは、CD をスキャンして、データ/音楽が書き込まれた場所を見つけ、この情報に基づいて PMA を更新する処理です。 回復が失敗すると、CD は読み取り不能になることがありますが、以前のセッションは読み取れる場合もあります。

処置 :

  • CD をクリーニングする。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


回復エラー - トラックが使用不能である可能性があります

このメッセージが表示される原因 :

トラックを トラックアットワンス モードで記録した後、CD レコーダは処理内容に関する情報を実際には一時的な目次であるプログラム メモリ エリア (PMA) に書き込みます。 この情報を書き込む前に CD を取り出したり、CD レコーダの電源をオフにすると、CD レコーダは CD のどのエリアに書き込まれたのかを認識できません。

回復とは、CD をスキャンして、データ/音楽が書き込まれた場所を見つけ、この情報に基づいて PMA を更新する処理です。 回復が失敗すると、CD は読み取り不能になることがありますが、以前のセッションは読み取れる場合もあります。

処置 :

  • CD をクリーニングする。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


ステータス メッセージ - 記録済みデータでエラーが発生した可能性があります

このメッセージが表示される原因 :

CD 表面のピットに記録するために、CD レコーダはレーザーに適用される電力量を調整する必要があります。 この電力があらかじめ設定されたしきい値を上回った場合、CD レコーダは吸収コントロール エラーを通知して、ピットに正しく記録されていない可能性を示します。

処置 :

吸収コントロール エラーは、単なる警告と考えてください。 このエラーが発生しても、データが正しく CD に記録されていることがよくあります。 CD を使用する前に、CD の裏側にほこり、小さな傷、指紋がついていないか確認してください。


ステータス メッセージ - オーディオを再生中です

このメッセージが表示される原因 :

現在オーディオを再生しています。


ステータス メッセージ - オーディオの再生が一時停止しました

このメッセージが表示される原因 :

現在オーディオの再生を一時停止しています。


ステータス メッセージ - オーディオの再生が完了しました

このメッセージが表示される原因 :

オーディオの再生が無事終了しました。


ステータス メッセージ - CD レコーダが予約されています

このメッセージが表示される原因 :

他のソフトウェア アプリケーションで CD レコーダを使用しようとしています。 またはシステムがクラッシュしました。

処置 :

  • 他のソフトウェア アプリケーションを閉じる。

  • コンピュータを再起動する。


ステータス メッセージ - CD の取り出しボタンが押されました

このメッセージが表示される原因 :

取り出しボタンが押されました。

処置 :

  • CD の作成が終了してから CD を取り出す。


ステータス メッセージ - CD に目次がありません

このメッセージが表示される原因 :

CD はブランクか、クローズされていないセッションがあるか、または回復と確定 (CD のクローズ) が必要です。

処置 :

  • [CD] メニューの [CD情報] タブをクリックし、回復機能を使用する。

  • CD のセッションをクローズする。


ステータス メッセージ - CD はブランク CD です

このメッセージが表示される原因 :

CD にデータがありません。


ステータス メッセージ - CD が交換された可能性があります

このメッセージが表示される原因 :

このホスト アダプタから最後のコマンドが発行された後で、CD が交換された可能性があります。

処置 :

  • CD レコーダを使用する前に、CD が CD レコーダの中にあり、正しくマウント (スピン アップ) されていることを確認する。

  • 使用中に CD を取り出したり、CD レコーダの電源をオフにしない。


ステータス メッセージ - リンク ブロックが検出されました

このメッセージが表示される原因 :

リンク ブロックは、CD 上の 2 つの書き込みエリアの間の短いスペースです。 通常、このメッセージはリンクを具体的に検索しているときに表示されます。


ステータス メッセージ - モード パラメータが変更されました

このメッセージが表示される原因 :

最後に初期化された後で、CD レコーダの設定が変更されました。

処置 :

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


ステータス メッセージ - その他のセンス情報はありません

このメッセージが表示される原因 :

CD レコーダでエラーが発生しましたが、エラーの原因の詳細を表示できませんでした。

処置 :

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSIのみ) に不正なターミネーションがないか確認する。


ステータス メッセージ - カレントのオーディオステータスに戻せません

このメッセージが表示される原因 :

カレントのオーディオステータスがありません。


ステータス メッセージ - 電源オン、リセット、またはバス デバイスのリセットが発生しました

このメッセージが表示される原因 :

他のソフトウェア アプリケーションで CD レコーダを使用しようとしています。 または、電源がオフになっています。

処置 :

  • 他のソフトウェア アプリケーションを閉じる。

  • CD レコーダの電源をオフにし、再度オンにしてからもう一度やり直す。

  • コンピュータを再起動する。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。


ステータス メッセージ - プログラム メモリ エリアが空です

このメッセージが表示される原因 :

CD はブランクか、クローズされていないセッションがあるか、または回復と確定 (CD のクローズ) が必要です。

処置 :

  • [CD] メニューの [CD情報] タブをクリックし、回復機能を使用する。

  • CD のセッションをクローズする。

  • 別のブランク CD-R メディアで試す。


ステータス メッセージ - プログラム メモリ エリアがいっぱいです

このメッセージが表示される原因 :

CD は満杯です。 もうこの CD にデータを書き込むことはできません。

処置 :

  • 新しい CD を挿入する。


ステータス メッセージ - 読み取りを再度行います

このメッセージが表示される原因 :

CD からの読み取り中に、CD レコーダはデータ回復のために読み取りを再度行う必要がありました。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。


ステータス メッセージ - 再試行し、エラー訂正情報を読み取ります

このメッセージが表示される原因 :

CD からの読み取り中に、CD レコーダは再試行し、エラー訂正情報を読み取る必要がありました。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。


ステータス メッセージ - エラー訂正情報を読み取ります

このメッセージが表示される原因 :

CD からのデータの読み取り中に、エラー訂正コードを使用して行うデータ回復が必要になりました。 CD の表面にほこり、指紋、小さな傷があると、CD の読み取り中に問題が起こる場合があります。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。


ステータス メッセージ - ランイン ブロックが検出されました

このメッセージが表示される原因 :

ランイン ブロックは、CD 上の 2 つの書き込みエリアの間の短いスペースです。 通常、このメッセージはランイン ブロックを具体的に検索しているときに表示されます。


ステータス メッセージ - ランアウト ブロックが検出されました

このメッセージが表示される原因 :

ランアウト ブロックは、CD 上の 2 つの書き込みエリアの間の短いスペースです。 通常、このメッセージはランアウト ブロックを具体的に検索しているときに表示されます。


ステータス メッセージ - トラックが必要最小限の長さまで拡張されました

このメッセージが表示される原因 :

トラック長が、許容されている最小限のトラック長よりも短い長さでした。 Easy CD Creator は自動的にトラックを拡張しました。


トラック書き込みエラー

このメッセージが表示される原因 :

書き込み中に思いがけないエラーが発生しました。


トラック書き込みエラー - ASPI エラー

このメッセージが表示される原因 :

Easy CD Creator は書き込み処理中に発生したエラーを処理しています。

処置 :

  • Easy CD Creator を再インストールする。

  • ASPI 対応コントローラを使用しているか確認する。 (SCSI のみ)


トラック書き込みエラー - ASPI キューが凍結しています

このメッセージが表示される原因 :

Easy CD Creator は書き込み処理中に発生したエラーを処理しています。

処置 :

  • もう一度やり直す。

  • Easy CD Creator を再インストールする。


トラック書き込みエラー - CD を読み取ることができませんでした

このメッセージが表示される原因 :

ソース CD から読み取り中にエラーが発生しました。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • コンピュータと CD レコーダを接続するケーブルに欠陥がないか、または接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • Easy CD Creator を再起動する。

  • CD レコーダの電源をオフにしてからオンにする。

  • コンピュータを再起動する。


トラック書き込みエラー - コマンドをもう一度実行できませんでした

このメッセージが表示される原因 :

CD レコーダへの書き込み中にエラーを受け取り、コマンドを再送信しましたが、再び失敗しました。 通常は、このエラーと共に、元のエラーを説明する追加のエラーが表示されます。

処置 :

  • このメッセージと共に表示されるエラー メッセージを参照する。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • コンピュータを再起動する。


トラック書き込みエラー - スレッド作成エラー

このメッセージが表示される原因 :

操作を完了するためのシステムリソースが不足しています。

処置 :

  • コンピュータ上で稼動しているほかのアプリケーションを閉じる。

  • Easy CD Creator を再起動する。

  • コンピュータを再起動する。


トラック書き込みエラー - データが不完全です

このメッセージが表示される原因 :

WAV ファイルが CD レイアウトに表示されているトラックよりも短い場合、オーディオトラックを書き込む時にこのエラーが発生します。

処置 :

  • 新規の CD レイアウトを作成する。


トラック書き込みエラー - DLL が見つからない、またはバージョンが正しくありません

このメッセージが表示される原因 :

Easy CD Creator には、次のドライバの最新バージョンが必要です。

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

処置 :

  • Easy CD Creator を再インストールする。


トラック書き込みエラー - ソースファイルのファイル記述子が無効です

このメッセージが表示される原因 :

ソースファイルの場所を探すときに問題がありました。 ファイルが移動または削除された可能性があります。 または、他の種類のファイル システム エラーが発生しました。

処置 :

  • 新規の CD レイアウトを作成して新規のファイル リストを生成する。


トラック書き込みエラー - ファイル読み取りエラー

このメッセージが表示される原因 :

ソースファイルからのデータの読み取り中にエラーが発生しました。 データを記録中の場合は、CD レイアウト内のすべてのファイルが利用可能であることを確認してください ([ファイル] メニューの [レイアウトの訂正] を選択できます)。 一時キャッシュ ファイルを記憶しているドライブに問題がある場合もあります。

処置 :

  • [ファイル] メニューの [レイアウトの訂正] を選択して、CD レイアウトの内容を確認する。

  • 一時フォルダがあるドライブを ScanDisc を使用してスキャンする。

  • 新規の CD レイアウトを作成する。


トラック書き込みエラー - フラッシュできませんでした

このメッセージが表示される原因 :

CD レコーダに書き込み中にエラーが発生し、もう一度 CD レコーダに書き込もうとしましたができませんでした。 Easy CD Creator は CD レコーダにフラッシュコマンドを送信しましたが、フラッシュコマンドを実行できませんでした。 このようなエラーメッセージの多くは、最初の問題の原因を説明するエラーメッセージに付随して表示されます。

処置 :

  • もう一度やり直す。

  • Easy CD Creator を再インストールする。


トラック書き込みエラー - 初期化に失敗しました

このメッセージが表示される原因 :

Easy CD Creator は書き込み処理をセットアップできませんでした。

処置 :

  • もう一度やり直す。

  • Easy CD Creator ソフトウェアを再インストールする。

  • CD レコーダが接続されているコントローラの設定を確認する。

  • CD レコーダの電源がオンになっているか確認する (外付けの CD レコーダの場合)。


トラック書き込みエラー - メモリ不足のため、操作を完了できません

このメッセージが表示される原因 :

操作を完了するために十分なメモリが割り当てられていません。

処置 :

  • コンピュータ上で稼動している他のアプリケーションを閉じる。

  • コンピュータを再起動する。

  • Windows のコントロール パネルでスワップ ファイル用のスペースを大きく確保する。

  • 追加のメモリをインストールする。

  • ハードディスクに使用可能な領域が 100MB 以上あるか確認する。

  • 一時ディレクトリとごみ箱を削除する。


トラック書き込みエラー - リソースが不足しています

このメッセージが表示される原因 :

操作を完了するためのシステムリソースが不足しています。

処置 :

  • コンピュータで稼動している他のアプリケーションを閉じる。

  • Easy CD Creator を再起動する。

  • コンピュータを再起動する。

  • Windows のコントロール パネルでスワップ ファイル用のスペースを大きく確保する。

  • 追加のメモリをインストールする。

  • ハードディスクに使用可能な領域が 100MB 以上あるか確認する。

  • 一時ディレクトリとごみ箱を削除する。


トラック書き込みエラー - ロード エラー

このメッセージが表示される原因 :

書き込み処理の開始中にエラーが発生しました。

処置 :

  • もう一度やり直す。

  • Easy CD Creator を再インストールする。


トラック書き込みエラー - パラメータが未定義または無効です

このメッセージが表示される原因 :

操作を完了できませんでした。

処置 :

  • コンピュータを再起動する。

  • Easy CD Creator を再インストールする。


トラック書き込みエラー - ユーザ アボート

このメッセージが表示される原因 :

ユーザが操作をキャンセルしました。

処置 :

操作をキャンセルしていないのに、このメッセージを受け取った場合は、下記のことを試してください。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • コンピュータを再起動する。


トラック書き込みエラー - 待機エラー

このメッセージが表示される原因 :

コマンドが所定の時間内に終了しませんでした。

処置 :

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダに接続されているコントローラの設定を確認する。

  • CD レコーダの電源をオフにしてから、再度オンにする。

  • Easy CD Creator を再起動する。

  • コンピュータを再起動する。


トラック書き込みエラー - Win32CD コマンド エラー

このメッセージが表示される原因 :

コピー中、コピー元ドライブから読み込んでいるとき、またはコピー元ドライブをコントロールしているときに、エラーが発生しました。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • Easy CD Creator を再起動する。

  • CD レコーダの電源をオフにしてから、再度オンにする。

  • コンピュータを再起動する。


ベリファイエラー - 比較されたデータが一致しません

このメッセージが表示される原因 :

CD レコーダが CD 上のデータを比較しましたが、一致しません。


書き込みエラー

このメッセージが表示される原因 :

前の書き込み操作が完了していないため、CD レコーダが CD に書き込めませんでした。


書き込みエラー - CD のクリーニングが必要かもしれません

このメッセージが表示される原因 :

CD レコーダが CD から必要なタイミング情報を読み込めませんでした。 CD にごみやほこりがついている可能性があります。

処置 :

CD の表面をクリーニングして、ほこり、ごみ、指紋を取り除く。


書き込みエラー - プログラム メモリ エリアの更新エラー

このメッセージが表示される原因 :

PMA（プログラム メモリ エリア）に一時的な目次を書き込めませんでした。

処置 :

  • CD をクリーニングして、表面のほこり、指紋、小さな傷を取り除く。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • 他の CD を使用する。


書き込みエラー - 回復が必要です

このメッセージが表示される原因 :

CD レコーダが CD 上に部分的に書き込まれたトラックを検出しました。 この部分的なトラックは、トラックの書き込み中に CD レコーダのパワーが減少したときに書き込まれた可能性があります。 レコーダの中には、トラックの書き込み中のバッファのアンダー ランに起因してこのエラーが発生するものもあります。

処置 :

  • CD の回復を試す。


書き込みエラー - CD 上の指定されたエリアが空ではありません

このメッセージが表示される原因 :

ソフトウェアが非ブランク エリアに書き込みもうとしました。 さまざまな理由で、CD が空でない可能性があります。

  • CD が交換されましたが、データをリフレッシュする時間がありませんでした。

  • 使用している CD は、前のデータを正しく消去していない CD-RW です。

  • 媒体不良の可能性があります。

処置 :

  • CD を取り出してもう一度やり直す。

  • コンピュータと CD レコーダの間に、欠陥のあるケーブルまたは接続されていないケーブルがないか確認する。

  • バス (SCSI のみ) に不正なターミネーションがないか確認する。

  • CD レコーダの電源をオフにし、再びオンにしたか、または Easy CD Creator が最初に CD レコーダを環境設定した後で CD レコーダがリセットされた可能性があります。

  • 別のブランク CD-R メディアで試す。

  • ドライブ製造元が確認した CD レコーダのレーザーを使用する。


書き込みエラー - バッファアンダーランが発生しました

このメッセージが表示される原因 :

  • データを CD レコーダに十分な速度で転送することができないため、Easy CD Creator はトラック書き込み中にデータを使い果たしました。

処置 :

  • 他のプログラムを閉じてみる。 スクリーンセーバ、ウィルスソフトウェア、バックグラウンドで実行しているその他のタスクまたはアプリケーションを無効にする。

  • ハードディスクをデフラグする必要があるかもしれません。 Windows 95 および Windows 98 では、エクスプローラで任意のドライブのプロパティ シートからデフラグを開始できます。

  • 一時ファイルが高速のローカル ハードディスク上に作成されていることを確認する。 一時ファイルのロケーションをネットワーク ドライブのディレクトリに設定しない。 一時ファイルのロケーションは、[ツール] メニューの [オプション] コマンドを使用して設定する。

  • CD レコーダとハードディスクが両方とも切断可能に設定されていることを確認する。 CD レコーダおよびハードディスクのプロパティ シートを参照する。 プロパティ シートを表示するには、コントロール パネルの [システム] を開き、[デバイス マネージャ] を選択します。

  • 低速で書き込む。

  • ネットワークを通して書き込まない。 必要なファイルはローカルハードディスクにコピーする。


書き込みエラー - サイズがトラック上の空き領域を超えました

このメッセージが表示される原因 :

CD に記録されるトラックに、そのトラックの許容スペースよりも多くのデータが含まれています。

処置 :

  • CD レイアウトからデータファイルまたはオーディオトラックをいくつか削除する。