このヘルプ ファイルについて

このヘルプ ファイルには、Windows Media Player の主ヘルプに統合されるトピックが含まれており、単独で参照するためのものではありません。Windows Media Player の機能の概要や使い方については、Windows Media Player のヘルプを参照してください。

© 2000 Microsoft Corporation. All rights reserved.


これ以上の情報はありません

現時点ではこのエラーに関してこれ以上の情報はありません。Web ヘルプで、このエラーについての更新された情報が提供されている場合があります。

Web ヘルプ


Windows Media Player と Windows Media サービスを同じコンピュータで使用しています

Error ID = 0x8007001F, Remedy ID = 0x00000000

Microsoft Windows Media サービスと Windows Media Player を同じコンピュータで使い、同じサーバーによってストリーム配信されたファイルを Windows Media Player で表示しようとすると、このエラーが発生します。

Windows Media Player は、Windows Media サービスとは別のコンピュータにインストールする必要があります。


適切なコーデックがコンピュータにインストールされていません

Error ID = 0x80040200, Remedy ID = 0x00000000

ほとんどのストリーム メディアの再生には、圧縮されたデータの圧縮解除が必要です。情報を圧縮解除するファイルはコーデック (codec) と呼ばれます。コーデックがコンピュータにない場合は、Windows Media Player によってダウンロードとインストールが試みられます。

このエラーは、必要なコーデックがダウンロードされなかったことを示しています。これは、適切なブラウザを使用していないか、使用ブラウザのインターネット セキュリティの設定が高すぎてコーデックのダウンロードが許可されなかったことなどが原因です。コンピュータに、Internet Explorer Version 4.0 以降がインストールされているかどうかを確認してください。

Internet Explorer の最新版をコンピュータにインストールするには、マイクロソフト社の Web サイトにある Internet Explorer のダウンロード ページを利用してください。ブラウザをアップグレードできたら、もう一度ファイルまたはストリームの再生を試みてください。コンピュータに適切なコーデックをダウンロードさせることができ、ストリーミング メディアを表示または視聴できるようになります。

注意 コーデックをダウンロードするため、または Windows Media Player を正常に機能させるために、Internet Explorer を既定のブラウザに設定する必要はありません。


インターネット セキュリティのオプションが [高] に設定されています

Error ID = 0x80040200, Remedy ID = 0x00000001

ほとんどのストリーム メディアの再生には、圧縮されたデータの圧縮解除が必要です。情報を圧縮解除するファイルはコーデック (codec) と呼ばれます。コーデックがコンピュータにない場合は、Windows Media Player によってダウンロードとインストールが試みられます。

このエラーは、インターネット セキュリティのオプションが [高] に設定されているためコーデックがダウンロードされなかったことを示しています。インターネット セキュリティを [高] に設定するのは最も安全な閲覧方法ですが、機能は最小になります。このセキュリティ レベルでは、コーデックのダウンロードはできません。

インターネット セキュリティのレベルを [中] に下げるには、次の手順を実行します。

  1. [スタート] をクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。

  2. [インターネット オプション] をダブルクリックし、[セキュリティ] タブの [インターネット] をクリックします。

  3. [このゾーンのセキュリティのレベル] で、スライダを [中] に移動し、[OK] をクリックします。コンピュータを再起動し、もう一度ファイルの再生を試みます。


コーデックをインストールするには、コンピュータを再起動してください

Error ID = 0x80040200, Remedy ID = 0x00000002

ほとんどのストリーム メディアの再生には、圧縮されたデータの圧縮解除が必要です。情報を圧縮解除するファイルはコーデック (codec) と呼ばれます。コーデックがコンピュータにない場合は、Windows Media Player によってダウンロードとインストールが試みられます。

このエラーは、コーデックはダウンロードされたものの、自動インストールに失敗したことを示しています。コーデックをインストールするには、コンピュータを再起動する必要がある場合があります。通常は、コンピュータの再起動が必要なことを知らせるメッセージが表示されますが、表示に失敗した可能性があります。コンピュータを再起動し、もう一度ファイルの再生を試みてください。


Windows Media Player はこの種類のファイルをサポートしていません

Error ID = 0x80040200, Remedy ID = 0x00000003

次の表に、Windows Media Player がサポートするファイル形式の一覧を示します。

形式 | ファイル拡張子
CD ファイル拡張子 | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Microsoft | .asf、.asx、.avi、.wav、.wax、.wma、.wmv、.wvx、.wmp、.wmx
Windows Media Player スキン ファイル | .wmz、.wms
再生リスト ファイル | .asx、.wax、.wvx、.wmx、.m3u
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd

この表に含まれるファイル形式でも、Windows Media Player がサポートしないコーデックを使ってエンコードされたファイルは再生できない可能性があります。


ネットワークは、マルチキャストと呼ばれるライブ形式のブロードキャスト接続を扱えるように設定されていない可能性があります

Error ID = 0xC00D07F2, Remedy ID = 0x00000000

Windows Media Player では、ライブ形式のブロードキャストへの接続を試みて、20 秒以内に応答を受信しない場合、接続を取り消します。通常、次のいずれかの状況が考えられます。

  • ネットワークが、マルチキャスト接続を扱えるように設定されていない。

    または

  • 接続しようとしたライブ形式のブロードキャストが終了している。

特にダイアルアップ接続の場合、この種類のブロードキャストをサポートしていないことがよくあります。


ファイルへのパスが無効です

Error ID = 0x80070035, Remedy ID = 0x00000000

ファイルへのパスが見つかりません。このエラーの原因としては、サーバー名、共有ディレクトリ名、またはファイル名のつづりが間違っているか、変更されたことなどが考えられます。

ファイル名とパスが間違っていないかどうかを確認してください。エラーが解決されない場合は、再生するファイルの正しい場所をネットワーク管理者に問い合わせてください。


ファイルへのパスが無効です

Error ID = 0x800700A1, Remedy ID = 0x00000000

ファイルへのパスが見つかりません。このエラーの原因としては、サーバー名、共有ディレクトリ名、またはファイル名のつづりが間違っているか、変更されたことなどが考えられます。

ファイル名とパスが間違っていないかどうかを確認してください。エラーが解決されない場合は、再生するファイルの正しい場所をネットワーク管理者に問い合わせてください。


ファイルへのパスが無効です

Error ID = 0x80070043, Remedy ID = 0x00000000

ファイルへのパスが見つかりません。このエラーの原因としては、サーバー名、共有ディレクトリ名、またはファイル名のつづりが間違っているか、変更されたことなどが考えられます。

ファイル名とパスが間違っていないかどうかを確認してください。エラーが解決されない場合は、再生するファイルの正しい場所をネットワーク管理者に問い合わせてください。


ファイルへのパスが無効です

Error ID = 0x80070002, Remedy ID = 0x00000000

ファイルへのパスが見つかりません。このエラーの原因としては、サーバー名、共有ディレクトリ名、またはファイル名のつづりが間違っているか、変更されたことなどが考えられます。

ファイル名とパスが間違っていないかどうかを確認してください。エラーが解決されない場合は、再生するファイルの正しい場所をネットワーク管理者に問い合わせてください。


Windows Media Player は指定されたプロトコルをサポートしていません

Error ID = 0x800C000D, Remedy ID = 0x00000000

Windows Media Player は、ファイルへのアクセスに使っているこのプロトコルをサポートするように設計されていません。

Web ページのリンクをクリックするとこのエラーが発生する場合は、コンテンツの提供元にリンクが更新されているかどうかを尋ねてください。

インターネット アドレスを入力するとこのエラーが発生する場合は、Windows Media Player がサポートするプロトコルを使っているかどうかを確認して、もう一度試みてください。Windows Media Player がサポートしているプロトコルは、HTTP、MMS、MMSU、および MMST です。

注意 サポートされているプロトコルであればメディアのストリーム配信に使用できます。Windows Media Player をプラウザとして使うことはできません。たとえば、HTTP プロトコルを使ってインターネットの Web ページを検索しないでください。つまり、末尾に .htm または html の拡張子が付いたインターネット アドレスを入力しないでください。


コンピュータはネットワークまたはインターネットに接続していません

Error ID = 0xC00D0029, Remedy ID = 0x00000000

コンピュータのネットワークまたはインターネットへの接続が失われました。ネットワーク接続を再度確立して、もう一度ファイルの再生を試みてください。このエラーの原因としては、ネットワーク ケーブルが正しく差し込まれていない、ネットワーク ケーブルが損傷している (ネットワークに接続している場合)、コンピュータとインターネットとの電話回線接続 (ダイアルアップ ネットワーク) が解除されたことなどが考えられます。


プロキシ サーバーが見つかりません

Error ID = 0xC00D0029, Remedy ID = 0x00000000

このエラーは、Windows Media Player がネットワークのプロキシ サーバーを見つけることができないことを示しています。ほとんどの場合、プロキシ サーバーの名前が正しくないことが考えられます。プロキシ サーバーの名前を変更するには、次の手順を実行します。

  1. [ツール] メニューの [オプション] をクリックし、[ネットワーク] タブをクリックします。

  2. [プロキシを使用する] をクリックし、[構成] をクリックします。

  3. [ホスト名] に正しい IP アドレスを入力します。プロキシ サーバーの名前または IP アドレスがわからない場合は、ネットワーク管理者に問い合わせてください。

注意 ダイアルアップ接続でインターネットに接続している場合は、プロキシ サーバーを選択できない可能性があります。サービス プロバイダまたは管理者に問い合わせてください。


プロキシ サーバーが見つかりません

Error ID = 0xC00D0035, Remedy ID = 0x00000000

このエラーは、Windows Media Player がネットワークのプロキシ サーバーを見つけることができないことを示しています。ほとんどの場合、プロキシ サーバーの名前が正しくないことが考えられます。プロキシ サーバーの名前を変更するには、次の手順を実行します。

  1. [ツール] メニューの [オプション] をクリックし、[ネットワーク] タブをクリックします。

  2. [プロキシの設定] 領域で、設定するプロトコルをダブルクリックします。

  3. [プロトコルの構成] ダイアログで [次のプロキシ サーバーを使う] をクリックし、使用するプロキシ サーバーの名前とポートを入力します。正しいプロキシの名前とポートについては、ネットワーク管理者に確認してください。

注意 ダイアルアップ接続でインターネットに接続している場合は、プロキシ サーバーを選択できない可能性があります。サービス プロバイダまたは管理者に問い合わせてください。


サーバーにこれ以上接続できません

Error ID = 0xC00D000F, Remedy ID = 0x00000000

再生対象のファイルがあるコンピュータが、これ以上接続を許可できない状態です。別のときにやり直してください。


サーバーから時間内に応答がありません

Error ID = 0xC00D0013, Remedy ID = 0x00000000

再生対象のファイルがあるサーバーが、時間内に応答しません。Windows Media Player は、再生するファイルを保存しているサーバーと交信しようとしました。Windows Media Player がサーバーの応答を待機中に、インターネット トラフィックおよびサービス プロバイダへのモデム接続の切断など、いくつかの原因によってサーバーは応答しませんでした。Windows Media Player は待機を中止して、そのファイルの再生を中止しました。別のときにやり直してください。


サウンド カードがありません

Error ID = 0x00040258, Remedy ID = 0x00000000

このエラーは、サウンド カードがないか、正しく機能していないことを示しています。サウンド カードがない場合、このファイルのオーディオを聴くにはサウンド カードを装着する必要があります。サウンド カードが装着されている場合は、そのマニュアルを参照して問題を解決してください。


別のプログラムがサウンド カードを使っています

Error ID = 0x00040258, Remedy ID = 0x00000001

このエラーは、サウンド カードが別のプログラムによって使用されていることを示しています。サウンド カードを使用しているプログラムを閉じて、もう一度ファイルの再生を試みてください。


サウンド カードがありません

Error ID = 0x80040256, Remedy ID = 0x00000000

このエラーは、サウンド カードがないか、正しく機能していないことを示しています。サウンド カードがない場合、このファイルを再生するにはサウンド カードを装着する必要があります。サウンド カードが装着されている場合は、そのマニュアルを参照して問題を解決してください。


別のプログラムがサウンド カードを使っています

Error ID = 0x80040256, Remedy ID = 0x00000001

このエラーは、サウンド カードが別のプログラムによって使用されていることを示しています。サウンド カードを使用しているプログラムを閉じて、もう一度ファイルの再生を試みてください。


Windows Media Player はこの種類のファイルをサポートしていません

Error ID = 0x80040218, Remedy ID = 0x00000000

次の表に、Windows Media Player がサポートするファイル形式の一覧を示します。

形式 | ファイル拡張子
CD ファイル拡張子 | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Microsoft | .asf、.asx、.avi、.wav、.wax、.wma、.wmv、.wvx、.wmp、.wmx
再生リスト ファイル | .asx、.wax、.wvx、.wmx、.m3u
Windows Media Player スキン ファイル | .wmz、.wms
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd

この表に含まれるファイル形式でも、Windows Media Player がサポートしないコーデックを使ってエンコードされたファイルは再生できない可能性があります。


Windows Media Player はこの種類のファイルをサポートしていません

Error ID = 0x80040241, Remedy ID = 0x00000000

次の表に、Windows Media Player がサポートするファイル形式の一覧を示します。

形式 | ファイル拡張子
CD オーディオ トラック | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Microsoft | .asf、.asx、.avi、.wav、.wax、.wma、.wmv、.wvx、.wmp、.wmx
Windows Media Player スキン ファイル | .wmz、.wms
再生リスト ファイル | .asx、.wax、.wvx、.wmx、.m3u
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd

この表に含まれるファイル形式でも、Windows Media Player がサポートしないコーデックを使ってエンコードされたファイルは再生できない可能性があります。


Windows Media Player はこの種類のファイルをサポートしていません

Error ID = 0x8004022F, Remedy ID = 0x00000000

次の表に、Windows Media Player がサポートするファイル形式の一覧を示します。

形式 | ファイル拡張子
CD オーディオ トラック | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Microsoft | .asf、.asx、.avi、.wav、.wax、.wma、.wmv、.wvx、.wmp、.wmx
Windows Media Player スキン ファイル | .wmz、.wms
再生リスト ファイル | .asx、.wax、.wvx、.wmx、.m3u
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd

この表に含まれるファイル形式でも、Windows Media Player がサポートしないコーデックを使ってエンコードされたファイルは再生できない可能性があります。


Windows Media Player はこの種類のファイルをサポートしていません

Error ID = 0x80040255, Remedy ID = 0x00000000

次の表に、Windows Media Player がサポートするファイル形式の一覧を示します。

形式 | ファイル拡張子
CD オーディオ トラック | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Microsoft | .asf、.asx、.avi、.wav、.wax、.wma、.wmv、.wvx、.wmp、.wmx
Windows Media Player スキン ファイル | .wmz、.wms
再生リスト ファイル | .asx、.wax、.wvx、.wmx、.m3u
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd

この表に含まれるファイル形式でも、Windows Media Player がサポートしないコーデックを使ってエンコードされたファイルは再生できない可能性があります。


Windows Media Player はこの種類のファイルをサポートしていません

Error ID = 0x80040265, Remedy ID = 0x00000000

次の表に、Windows Media Player がサポートするファイル形式の一覧を示します。

形式 | ファイル拡張子
CD オーディオ トラック | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Microsoft | .asf、.asx、.avi、.wav、.wax、.wma、.wmv、.wvx、.wmp、.wmx
Windows Media Player スキン ファイル | .wmz、.wms
再生リスト ファイル | .asx、.wax、.wvx、.wmx、.m3u
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd

この表に含まれるファイル形式でも、Windows Media Player がサポートしないコーデックを使ってエンコードされたファイルは再生できない可能性があります。


このファイルを再生する許可がありません

Error ID = 0x80070005, Remedy ID = 0x00000000

このファイルには、保護されたマルチメディア コンテンツが含まれています。このファイルを再生するにはアクセス許可が必要です。システム管理者またはマルチメディア コンテンツの提供者に連絡してこのファイルの再生に必要なアクセス許可を取得し、要求に応じて正しいパスワードを入力してください。


ファイルへのパスが無効です

Error ID = 0x800C0005, Remedy ID = 0x00000000

ファイルへのパスが見つかりません。このエラーの原因としては、サーバー名、共有ディレクトリ名、またはファイル名のつづりが間違っているか、変更されたことなどが考えられます。

ファイル名とパスが間違っていないかどうかを確認してください。エラーが解決されない場合は、再生するファイルの正しい場所をファイルの提供者に問い合わせてください。


再生しようとしているファイルが見つかりません

Error ID = 0x800C0006, Remedy ID = 0x00000000

再生しようとしているファイルが見つかりません。ファイル名のつづりが間違っているか、移動されています。

ファイル名とパスが間違っていないかどうかを確認してください。エラーが解決されない場合は、再生するファイルの正しい場所をファイルの提供者に問い合わせてください。


現在サーバーがビジー状態です

Error ID = 0xC00D0006, Remedy ID = 0x00000000

アクセスしようとしているファイルのあるコンピュータが現在ビジー状態であるため、要求を処理できません。これは、所定の時間に多数の接続を処理する十分な能力がコンピュータにない場合に発生することがあります。

コンピュータに対するファイル要求がそれほど多くない別のときに、ファイルの再生を試みてください。


入力されたファイルへのパスが不完全です

Error ID = 0xC00D001F, Remedy ID = 0x00000000

再生しようとしているファイルのパスが不適切です。サーバー名、共有ディレクトリ名、およびファイル名のつづりに間違いがないかどうかを確認してください。

ファイル名とパスを確認して、もう一度このファイルの再生を試みてください。


ネットワークは、マルチキャストと呼ばれるライブ形式のブロードキャスト接続を扱えるように設定されていない可能性があります

Error ID = 0xC00D07F1, Remedy ID = 0x00000000

ライブ形式のブロードキャストへの接続を試みましたが、ネットワークの設定が対応していません。

ネットワーク管理者に連絡して、ネットワークをライブ形式のブロードキャスト用に設定してください。

注意 特にダイアルアップ接続では、この種類のブロードキャストは提供されていません。


入力されたファイルへのパスが不完全です

Error ID = 0xC00D001A, Remedy ID = 0x00000000

再生しようとしているファイルのパスが不適切です。サーバー名、共有ディレクトリ名、およびファイル名のつづりに間違いがないかどうかを確認してください。

ファイル名とパスを確認して、もう一度このファイルの再生を試みてください。


メディア ドライバにメディアを再生する能力がありません

Error ID = 0xC00D274D, Remedy ID = 0x00000000

ドライバが古いため、このファイルまたはストリームを再生する能力がありません。ドライバを更新するには、Windows Update の Web ページを表示します。Windows Update ページでは、コンピュータを走査し、どのドライバが更新可能かを検出します。更新内容をダウンロードした後、ファイルまたはストリームをもう一度再生してみてください。利用できる更新ドライバがない場合は、そのメディアを再生できません。


このファイルのライセンスが見つかりません

Error ID = 0x80041002, Remedy ID = 0x00000000

このファイルを再生するには、ライセンスが必要ですが、Windows Media Player はこのファイルのライセンスを見つけることができません。原因としては、ライセンスが削除されたか壊れた可能性があります。ライセンスのコピーをバックアップに保存している場合は、直ちにそれを回復してください。ライセンスのコピーをバックアップに保存していない場合は、新しいライセンスを入手する必要があります。ライセンスがコピーした CD トラックのものであれば、再度 CD トラックを録音してください。ライセンスがインターネットで購入したファイルのものであれば、購入した Web サイトに戻り、ライセンスの新しいコピーを取得してください。


このファイルはこのコンピュータで再生できません

Error ID = C00D274B, Remedy ID = 0x00000000

再生しようとしているファイルは、デジタル ライセンスで保護されています。このファイルの "ロックを解除" して再生できるようにするためのライセンスは、CD トラックを録音したコンピュータにあります。

CD トラックが録音されたコンピュータでファイルを再生できない場合は、ライセンスが見つからないか壊れています。その場合は、元の CD からファイルを再度録音し、再生してみる必要があります。


CD-ROM から配信される情報の速度が非常に遅いため、デジタル再生またはデジタル コピー処理を使用できません

Error ID = C00D0FA4, Remedy ID = 0x00000000

多くの場合、旧式の CD-ROM では情報を配信する速度が非常に遅いため、デジタル再生またはデジタル コピー処理を使えません。たとえば、オーディオ CD のデジタル情報の転送が本来の再生速度よりも低速な場合などです。再生とコピーをアナログに切り替える必要があります。Windows Media Player では、既定の状態ではデジタル再生およびデジタル コピー処理を使うように設定されています。アナログ再生およびアナログ コピー処理を使用可能にするには、[オプション] ダイアログの [CD オーディオ] プロパティ ページの [デジタル再生] チェック ボックスおよび [デジタル コピー処理] チェック ボックスをオフにします。


ご注意

このソフトウェアの仕様およびマニュアルに記載されている事柄は、将来予告なしに変更することがあります。特に記載していない場合、このソフトウェアおよびマニュアルで使用している会社、組織、製品、人物、キャラクタ、データなどの名称は架空のものです。実在する商品名、団体名、個人名などとは一切関係ありません。このソフトウェアおよびマニュアルは、本製品の使用許諾契約書のもとでのみ使用することができます。このソフトウェアおよびマニュアルのいかなる部分も、米国 Microsoft Corporation の書面による許諾を受けることなく、その目的を問わず、どのような形態であっても、複製または譲渡することは禁じられています。ここでいう形態とは、複写や記録など、電子的な、または物理的なすべての手段を含みます。

マイクロソフトは、このマニュアルに記載されている内容に関し、特許、特許申請、商標、著作権、またはその他の無体財産権を有する場合があります。このマニュアルはこれらの特許、商標、著作権、またはその他の無体財産権に関する権利をお客様に許諾するものではありません。

© 2000 Microsoft Corporation. All rights reserved.

Microsoft、MS-DOS、Windows、Windows Media、Windows NT、ActiveSync、ActiveX、DirectDraw、DirectShow、FrontPage、JScript、Microsoft Press、NetShow、Outlook、PowerPoint、SQL Server、Visual Basic、Visual C++、Visual InterDev、Visual J++、Visual Studio、Win32、および Win32s は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

その他、記載されている会社名、製品名には、各社の商標のものもあります。


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
あ | か | さ | た | な | は | ま | や | ら | わ |  |  |

C

CD (Compact Disc)

通常はオーディオに使われる、デジタル データのための光学式記憶媒体。非磁気性の研磨された金属ディスクを、プラスチックの保護膜でコーティングしたもので、高品質の録音サウンドを 74 分まで記録できます。

codec

「コーデック」の項を参照。

CPU (Central Processing Unit)

コンピュータの計算および制御装置。命令を解釈し、実行する装置です。

H

HTTP

WWW を介して情報を配信するためのインターネット プロトコル。HTTP は、"hypertext transfer protocol" の頭字語です。

M

MIDI (Musical Instrument Digital Interface)

コンピュータで解釈できる形式で音楽サウンド (シンセサイザからのサウンドなど) を表現する、標準化された構造。

MPEG (Moving Picture Experts Group)

ISO/IEC JTC1 によって制定された、オーディオおよびビデオの圧縮に関する規格のセット。MPEG 規格には複数の種類があり、状況に応じてそれぞれ動作が異なります。

MP3 (MPEG Audio Layer 3)

CD と同等の音質で録音を保存するオーディオ ファイルを、従来よりも格段に小さく圧縮できるコンピュータ ファイル形式。1 分間の音楽または数分間の会話を MP3 でエンコードすると、必要なディスク領域は約 1 MB で、従来の .wav 形式で必要な領域の約 10 分の 1 になります。MP3 を使うと、インターネットを介して CD と同等の音質の音楽が高速に転送できるようになります。

T

TCP (Transmission Control Protocol)

データ メッセージのパケットへの分割と IP を介した送信、および IP を介して受信したパケットの確認とメッセージへの再組み立てを制御する、TCP/IP 内のプロトコル。

U

UDP (User Datagram Protocol)

ISO/OSI モデルのトランスポート層に相当する、TCP/IP 内の非接続型のプロトコル。UDP では、アプリケーションによって生成されたデータ メッセージがパケットに変換され、IP を介して送信されます。ただし、メッセージが正しく配信されたかどうかは確認されません。

W

Windows Media 形式

Microsoft Windows Media Technologies (またはライセンスされた Windows Media Technologies を使うサード パーティ製品) で、時間軸ベースのコンテンツの作成、保存、編集、配布、ストリーム配信、または再生に使われる形式。

Windows Media ファイル

通常、.asf または .wma という拡張子を持つファイルで、オーディオ、ビデオ、またはスクリプト データを含む。これらのファイルは、ストリーム配信用に最適化されており、Windows Media Player を使ってダウンロードおよび再生すると、ダイナミックなサウンドを楽しむことができます。

あ

アクセス キー

アプリケーション内で操作をすばやく実行するためのキーまたはキーの組み合わせ。通常は、メニューからの選択など、何段階かの操作を一度に実行できます。

圧縮

ファイル サイズを小さくしたり、ストリームのビット レートを低くするためにデータを符号化すること。圧縮されたコンテンツを再生するには、圧縮解除する必要があります。

圧縮品質

圧縮品質によって、コンピュータまたはポータブル デバイスにデータをコピーするときのデジタル オーディオの音質、または Windows Media Player にストリーム配信される音楽の音質が決まります。圧縮品質が良いほど、コピーされるファイルに必要なディスク領域が大きくなります。

アナログ

波形 (アナログ信号) によってオーディオやビデオを伝送する、従来の伝送形式。

アンカ ウィンドウ

Windows Media Player がコンパクト モードのときに画面の右下隅に表示される小さなウィンドウ。「コンパクト モード」の項も参照。

暗号化

キー (鍵) を使ってメディア項目をパッケージ化する処理。暗号化したメディア項目を再生するには、キーが必要になります。

インテリジェント ストリーミング

ネットワークの状況を検出し、ビデオまたはオーディオのストリームのプロパティを調整して品質を最大限に高める、ストリーミングの一種。「ストリーミング」の項も参照。

エラー訂正

ストリーミング中に発生するデータ伝送エラーを制御および訂正する方法。

エンコード

ネットワークを介して配信するために、ファイルを情報パケットに圧縮および分割する処理。Windows Media Player では、Windows Media ファイル (CD トラックをコピーするときに作成されるファイル) またはストリーム (インターネットを介してライブ形式のラジオ局を聴くときに受信する連続的なデータ) にエンコードされたファイルを再生できます。

か

キャプション

再生中のオーディオまたはビデオを説明するテキストで、字幕のようなもの。

形態

ロックやクラシックなど、ラジオ局で放送される音楽の種類 (ジャンル)。

広帯域

高速伝送。通常、T1 回線の伝送速度 (1.544 Mbps) や"ケーブル モデムの伝送速度" と同等かそれよりも高速な通信回線または通信サービスを指します。

個人用の著作権管理

コンテンツのセキュリティ保護およびコンテンツへのアクセス権管理のための技術。"デジタル所有権管理" ともいいます。

コーデック

compressor/decompressor (圧縮/圧縮解除) の略。"codec" とも表記されます。コーデック (codec) は、オーディオ、ビデオ、および画像ファイルのサイズを圧縮するさまざまな形式のコンピュータ アルゴリズムのことです。コーデックを使うと、ファイルの保存時にはディスク領域を、ストリーム配信時にはネットワークの帯域幅を節約できます。圧縮されたファイルを開く場合は、同じコーデックを使ってファイルを圧縮解除しなければなりません。ファイルの圧縮解除に必要なコーデックがコンピュータにない場合は、Windows Media Player によってそのコーデックのダウンロードが試みられます。

コール サイン

統制機関によって割り当てられている、ラジオまたはテレビ放送局の識別コード文字または数字。

コンパクト ディスク

「CD (Compact Disc)」の項を参照。

コンパクト モード

サイズおよび機能の面で縮小された、Windows Media Player の操作モード。このモードを使うと、画面に占める面積が狭くなるため、ほかのアプリケーションを表示しやすくなります。ほかのスキンを適用することによって、このモードを変更できます。コンパクト モードにするには、Cｔｒｌ キーを押しながら、2 キーを押します。

さ

再生リスト

コンピュータ、ネットワーク、またはインターネット上のさまざまな "メディア" ファイル (ラジオ局や広帯域ブロードキャストを含む) へのリンクを、好みに応じてまとめた一覧。メディア項目を任意に組み合わせて作成できます。リスト内の項目は、並べられた順序で再生されます。

視覚エフェクト

再生中のオーディオのビートにあわせて、色と幾何学的な形状が変化する模様。

視覚エフェクト コレクション

特定のテーマに基づいた視覚エフェクトのグループ。

ジャンル

クラシックやジャズなど、音楽の種類の一般的な分類。

周波数

88.5、101.7 など、ラジオ局にチャンネルを合わせるときに使う番号。

周波帯 (バンド)

AM、FM、またはインターネットの各ラジオ局で使われる伝送方法。インターネット ラジオ局では、通常、一連の曲およびコマーシャルを事前に録音したプリセットが放送されます。

ショートカット キー

アプリケーション内で操作をすばやく実行するためのキーまたはキーの組み合わせ。通常は、メニューからの選択など、何段階かの操作を一度に実行できます。

スキン

Windows Media Player の外観や機能を変更するファイル。Windows Media Player がコンパクト モードのときは、スキンの設定によって外観および動作が決まります。

ストリーミング

コンテンツの配信方法の 1 つ。ストリーミングでは、メディア コンテンツはサーバー上に置かれ、ネットワークを介してデータを連続的に送信することによって再生されます。Windows Media Player では、ファイル全体のダウンロードが完了するのを待たずに、データが直ちに再生されます。

接続速度

コンピュータからインターネットまたはネットワークに接続するときの速度。

た

帯域幅

インターネット、ローカル エリア ネットワーク (LAN) などのデジタル通信システムのデータ転送容量。通常、帯域幅は、システムが 1 秒間に転送可能なビット数 (bps) で表されます。高帯域幅または広帯域とは、高速なデータ転送が可能なネットワークのことです。

ダウンロード

ネットワークを介したコンテンツ配信方法の 1 つ。ダウンロードでは、コンテンツはクライアント コンピュータにコピーされ、ローカルで再生されます。ダウンロードは、ソース メディアがサーバーからクライアント コンピュータにコピーされる点でストリーミングとは異なります。「ストリーミング」の項も参照。

デジタル コピー処理

デジタル形式を使った、メディア項目のコピー方法。

デジタル再生

デジタル形式を使った、メディア項目の再生処理。コンピュータではデジタル形式が使われるので、データはこの形式に変換されてから、コンピュータで再生するためにエンコードされます。デジタル データは、1 と 0 の並びに変換されたデータです。

トラック

CD 内の個々の曲。

は

バッファ

再生前に情報を読み込む領域として Windows Media Player で使う小さなメモリ領域です。インターネットやローカル ネットワークのトラフィックに関連するささいな問題を気にしなくてよいように、ファイルまたはストリームを再生する前に情報は一時的にバッファに格納されます。

ビット レート

プレーヤーで正常に再生されるように、オーディオおよびビデオのデジタル コンテンツがファイルなどのソースからストリーム配信される速度、または一般的なバイナリ コンテンツがネットワーク上でストリーム配信される速度。通常は、28.8 Kbps のように、Kbps (キロビット/秒) 単位で表されます。Windows Media ファイルまたはライブ形式のストリームのビット レートは、ストリーム コンテンツの作成時のエンコード処理中に決まります。帯域幅は、ネットワークのビット レート容量の合計になります。ネットワーク経由のストリーム配信においてオーディオ コンテンツおよびビデオ コンテンツを正常に再生するには、同時にストリーム配信されるすべてのコンテンツのビット レートに対応できるネットワーク帯域幅が必要です。

ファイアウォール

インターネットなどの外部ネットワークからの攻撃や不正侵入 (ハッカーなど) から組織のネットワークを守るためのセキュリティ システム。

ファイル拡張子

ファイル名の意味を拡張または説明したり、ファイルの分類を示すために、ファイル名の後ろに追加される文字のセット。拡張子には、.avi、.txt などがあり、ユーザーが割り当てるものとプログラムによって割り当てられるものとがあります。ファイル名拡張子ともいいます。

ファイル形式

「ファイル拡張子」および「メディア形式」の項を参照。

ファイルの種類

「ファイル拡張子」の項を参照。

フル モード

すべてのツール バー セットを表示する、Windows Media Player の操作モード。フル モードにするには、Ctrl キーを押しながら、1 キーを押します。

プロキシ サーバー

インターネットと内部ネットワークとのトラフィックを管理するファイアウォール コンポーネント。

プロトコル

コンピュータで通信を行うためのルールや規格のセット。ストリーミング メディアを受信するためのインターネット プロトコルは、UDP、TCP、および HTTP です。

ポータブル デバイス

デスクトップ コンピュータ以外のコンピュータ機器またはメモリ カード。ポータブル デバイスには、パーム サイズの PC やポケット PC などのコンピュータ機器、CompactFlash カード、または マイクロ ドライブなどのメモリ カードなどが含まれます。通常、コンピュータ機器は COM ポートでコンピュータと接続されます。また、メモリ カードは、コンピュータ機器の補助記憶装置として使われます。

ポート

ネットワークに接続しているコンピュータ内の特定のプロセスに IP パケットを送信するための番号。ほとんどの場合、ポートは、特定のサービスによって識別されます。たとえば、インターネット コンピュータ上のポート 80 は、Web サーバーを示します。

ま

マルチキャスト

複数のクライアントが 1 つのサーバーから同じストリームを受信する、1 対多のクライアント/サーバー接続。マルチキャストを受信するときは、テレビを特定のチャンネルに合わせるように、クライアントはマルチキャスト対応のネットワーク上で特定の IP アドレスを持つデータを監視します。これに対し、ユニキャストは、各クライアントがサーバーから個別のストリームを受信する 1 対 1 の接続です。

マルチビット レート

複数の速度で配信可能なストリームを表す用語。通常、ストリームの速度またはビット レートは 1 つだけです。ただし、ストリームの中には、ネットワーク トラフィックに起因するストリーム配信の遅延が発生すると、低いビット レートに切り替えて、情報の流れを一定に保つように作られているものがあります。情報の流れが遅くなると、オーディオまたはビデオが中断したり、ストリームが停止します。

メディア形式

Windows Media Player で再生できるメディア ファイルの種類。サポートされているメディア形式には以下のものがあります :

.aif, .aifc, .aiff, .asf, .asx, .au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, .mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, .wmv, .wvx, .wmz

「Windows Media 形式」の項も参照。

メディア情報

アルバム カバー、ラベル、アーティスト名、再生時間など、インターネットから集められる CD についての情報。メディア情報にアクセスするには、インターネットに接続する必要があります。

ら

ライセンス付きファイル

ファイルのコピーを制限するライセンスが関連付けられた Windows Media ファイル。ライセンスに記述されている制限は、ライセンス作成者によって異なります。Windows Media Player を使って CD からコピーしたファイルには、再生をそのファイルを作成したコンピュータだけに制限するライセンスが割り当てられます。


Windows Media Player 用語集

この用語集では、Windows Media Player で使われる用語を定義します。Windows Media Player の用語に加えて、Microsoft Windows Media Technologies およびその他の一般業界用語についても扱っています。

用語集で用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
あ | か | さ | た | な | は | ま | や | ら | わ |  |  |