はじめに

Windows Media Player は、コンピュータ上およびインターネット上のマルチメディアを再生および整理するための中心となるソフトウェアです。Windows Media Player を使うと、お使いのオペレーティング システムでこれまで利用できなかったようなマルチメディア機能を楽しむことができます。この 1 つのアプリケーションに、ラジオ、ビデオ ショップ、CD プレーヤー、および情報データベースの役割がすべて含まれています。Windows Media Player を使って、世界中のラジオ放送を聴いたり、CD を再生およびコピーしたり、インターネット上にあるムービーを探したり、あるいはコンピュータ上のすべてのメディアの一覧を作成して変更したりできます。Windows Media Player を初めてお使いになる場合は、次の項目を参照してください。

  • CD をコピーおよび再生する

  • メディア コレクションを整理する

  • オーディオおよびビデオ設定を変更する

  • Windows Media Player にスキンを適用する

  • オプションを設定する

  • インターネットでメディア コンテンツを見つける

  • ポータブル デバイスに音楽をコピーする

Windows Media Player のヘルプ トピックに記載されていない最新情報やその他の情報については、マイクロソフト社の Web サイトの「Windows Media Player リリース ノート」を参照してください。

© 2000 Microsoft Corporation. All rights reserved.


Windows Media Player を使う

Microsoft Windows Media Player は、コンピュータやインターネット上のマルチメディアを再生および整理するための中心となるソフトウェアです。

ここでは、Windows Media Player の左側のタスク バーにあるプレイ ビュー、メディア ガイド、CD オーディオ、メディア ライブラリ、ラジオ チューナー、ポータブル デバイス、およびスキン セレクタの各機能の使い方について説明します。

Windows Media Player には、ビデオ デッキや CD プレーヤーに付いているボタンと同じような機能を持つコマンドが用意されています。これらのコマンドを実行するには、[再生] メニューをクリックし、次に各コマンドをクリックします。また、Windows Media Player の下部にあるボタンを使ってコマンドを実行することもできます。ファイル内で再生を開始する場所を指定するには、コマンド ボタンの真上にあるスライダをドラッグします。

Windows Media Player の再生コマンド

  • [再生/一時停止]

  • [停止]

  • [前のトラックへ]

  • [次のトラックへ]

  • [巻き戻し] (Windows Media 形式のビデオ ファイルに対してのみ利用できます)

  • [早送り] (Windows Media 形式のビデオ ファイルに対してのみ利用できます)

  • [シャッフル]

  • [連続再生]

  • [音量]

関連項目

  • CD をコピーおよび再生する

  • メディア コレクションを整理する

  • Windows Media Player を変更する

  • インターネットでメディア コンテンツを見つける

  • ポータブル デバイスに音楽をコピーする


CD をコピーおよび再生する

CD から音楽を聴いたりコピーしたりするには、CD オーディオ機能を使います。CD ドライブに CD を挿入すると、Windows Media Player が既に使用中でなければ、Windows Media Player によって自動的に再生が始まります。

CD からハード ディスクにトラック (曲) をコピーできます。ハード ディスクに CD をコピーすることの利点は、CD を交換せずに簡単に複数の CD や楽曲の切り替えができることです。もう 1 つの利点は、個人で変更した楽曲の一覧 ("再生リスト" と呼ばれます) を作成できることで、好きな順番に並べ替えることができます。CD のトラックをコピーするときは、ハード ディスクの領域を多量に使うことがないようにトラックを圧縮できます。

関連項目

  • CD から音楽をコピーする

  • CD から音楽を再生する

  • 再生リストを作成する

  • CD オーディオ機能について理解する

  • CD トラックのコピーを圧縮してディスク領域の使用を少なくする


CD から音楽をコピーする

音楽を CD からハード ディスクにコピーすることは簡単です。音楽をコピー中に CD を聴くこともできます。コピーしようとしている CD や、CD-ROM の速度といった変動的な要素は、コピーした曲の音質に影響を及ぼします。CD からデジタル情報としてコピーする場合でも、正確なコピーは得られない可能性があります。CD トラックのコピー中に発生する可能性のある小さな欠陥は、オーディオのかすかにきしむ音やポンと鳴る音です。これはよくありえることで、CD-ROM が CD から情報を読み取る行程で起こります。Windows Media Player は、これを訂正しようとしますが、非常に小さな欠陥は残る可能性があります。

注意 CD からコピーするトラックには、既定の設定で、ライセンスが関連付けられます。ライセンスは、そのトラックをコピーしたコンピュータまたはサポートされているポータブル デバイスでトラックを再生できるようにします。ライセンスを定期的にフロッピー ディスクにバックアップすることをお勧めします。オペレーティング システムを再インストールまたはアップグレードすると、ライセンスは失われる可能性があります。ライセンスの詳細については、「関連項目」を参照してください。

トラックを録音中に CD を聴く場合は、[デジタル コピー処理] がオンになっているかどうかを確認してください。オンになっていない場合は、アナログ録音が行われます。特にデジタル スピーカーを使っている場合、CD プレーヤーの設定によっては、トラックの録音中に CD を聴くことができない場合があります。[デジタル コピー処理] がオンになっているかどうかを確認するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

注意 デジタル オーディオまたはアナログ オーディオのいずれを使って音楽をコピーおよび聴くことができるかは、お使いのハードウェア (CD-ROM ドライブおよびスピーカー) によって決まります。ハードウェアに最適な設定を選択してください。

オーディオ CD をコピーするには

  1. CD-ROM ドライブに CD を挿入します。

  2. タスク バーの [CD オーディオ] をクリックします。以前にその CD からコピーされたトラックがない場合は、すべてのトラックが選択されます。コピーしないトラックがある場合は、そのトラックの横にあるチェック ボックスをオフにします。

  3. [音楽のコピー] をクリックします。

  4. 選択されたすべてのトラックが保管フォルダにコピーされ、メディア ライブラリに一覧表示されます。

    注意 保管フォルダの場所を参照または変更するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

関連項目

  • CD オーディオ オプションを設定する

  • CD トラックのコピーを圧縮してディスク領域の使用を少なくする

  • ライセンス付きファイルについて理解する


CD トラックのコピーを圧縮してディスク領域の使用を少なくする

通常のオーディオ CD は、数百メガバイトの情報を格納できます。ハード ディスクに CD トラックをコピーする場合、一般にユーザーにとっては CD で使われているのと同じ量のディスク領域をトラックに使うことは望ましくありません。ディスク領域をより少なくするには、CD トラックがハード ディスクにコピーされるときに圧縮する必要があります。ただし、トラックが圧縮されると、オーディオ音質は低下する場合があります。トラックがコピーされるときのオーディオ音質を高くするにしたがって、より多くのディスク領域が必要になります。

Windows Media Player は、CD トラックをハード ディスクにコピーするときに、自動的に CD トラックを圧縮します。そうしないと、1 枚の CD で何百メガバイトもの容量を使用することになります。

CD トラックのコピーについての設定を表示または変更するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

次の表は、それぞれのオーディオ音質で使用されるディスク領域の概数を示しています。

音質 | ビット レート | ディスク領域*
最小サイズ | 64 Kbps | 28 MB
中 | 96 Kbps | 42 MB
高 | 128 Kbps | 56 MB
最高音質 | 160 Kbps | 69 MB

*CD 全体をコピーする場合に、それぞれの音質レベルに必要となるディスク領域の概数です。

関連項目

  • CD から音楽を再生する


CD から音楽を再生する

Windows Media Player を使って、好きな音楽を聴いたり、見て楽しむことができます。CD を再生するには、CD-ROM ドライブに CD を挿入します。自動的に再生が始まります。Windows Media Player を開いていない場合は、プレイ ビュー機能が開いて、アーティストの名前、トラックのタイトル、および視覚エフェクトが表示されます。

注意 CD の再生を開始した後は、タスク バーの [プレイ ビュー] をクリックすると視覚エフェクトを表示できます。CD トラックの再生中に視覚エフェクトを動作させるには、[デジタル再生] チェック ボックスをオンにする必要があります。オンになっていることを確認するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

関連項目

  • CD オーディオ オプションを設定する

  • CD から音楽をコピーする

  • CD 情報を表示する

  • アルバムの詳細を表示する


CD 情報を表示する

CD の再生時には、Windows Media Player は、アーティストの名前や曲のタイトルなど、その CD についての情報をインターネット上のデータベースから利用できるだけ集めます。CD についての情報を取得できない場合 (たとえば、あまり一般的でない CD の場合)、またはコンピュータがインターネットに接続されていない場合は、トラック番号がタイトルとして表示されます。

CD トラックについての情報を、コンピュータおよびインターネット上のデータベースに手動で追加または編集できます。コンピュータに CD トラックについての情報を追加する方法の詳細については、「関連項目」を参照してください。インターネット上のデータベースに CD トラックまたはアルバム全体の情報を追加するには、タスク バーの [CD オーディオ] をクリックします。次に、[名前の取得] ボタンをクリックし、画面上の指示に従います。インターネット上のデータベースに追加した情報は、すぐには有効にならない場合があります。

メディア ライブラリは、トラックを分類するためにトラックについてのアーティストおよびジャンルの情報を使用します。それ以外の場合は、トラックは、不明なアーティスト、不明なジャンル、または不明なアルバムとして分類されます。

プレイ ビューまたは CD オーディオ機能で、CD についての情報を表示できます。プレイ ビューまたは CD オーディオに正しいアーティスト名や曲のタイトルが表示されない場合は、CD オーディオ機能の [名前の取得] ボタンを使って情報を更新できます (インターネットに接続されている場合)。最近の CD には、多くの場合、ユーザーが入手したい曲のタイトルおよびその他の情報を、インターネットから簡単に探せるようにする情報が含まれています。

関連項目

  • CD 情報を追加するには

  • CD 情報を編集するには


CD 情報を追加するには

  1. タスク バーの [CD オーディオ] をクリックします。

  2. 情報を追加するトラックを右クリックし、[編集] をクリックします。

  3. 新しい情報を入力し、Enter キーを押します。

    注意 行間の移動には、Tab キーを使用できます。

    アーティスト名など、複数のトラックに共通の情報を編集する場合は、Shift キーまたは Ctrl キーを押しながら編集したい行をクリックします。次に右クリックし、[選択項目の編集] をクリックして新しい情報を入力します。


CD 情報を編集するには

  1. タスク バーの [CD オーディオ] または [メディア ライブラリ] をクリックします。

  2. 編集するトラックを右クリックし、[編集] をクリックします。

  3. 編集内容を入力し、Enter キーを押して、メディア ライブラリに変更を追加します。データベースは直ちに更新されます。

    注意 行間の移動には、Tab キーを使用できます。

アーティスト名など、複数の連続するトラックに共通の情報を編集する場合は、Shift キーを押しながら編集したい行をクリックします。または、複数の連続していないトラックに共通の情報を編集する場合は、Ctrl キーを押しながら編集したい行をクリックします。次に右クリックし、[選択項目の編集] をクリックして新しい情報を入力します。


アルバムの詳細を表示する

Windows Media Player を使って、アーティストや再生中の CD の付加的な情報をインターネットで検索できます。評価、アーティストの経歴やレコード目録、および関係するアーティストを検索することもできます。アルバム情報を表示するには、インターネットに接続する必要があります。アルバム情報はコンピュータに保存されません。

アルバムの詳細を表示するには

  • タスク バーの [CD オーディオ] をクリックし、[アルバムの詳細] をクリックします。


自分だけの CD を作成する

Windows Media Player を使うと、再生リストから自分だけの CD を作成できます。CD には、ラジオ局などのライブ形式のストリームを除く任意のトラックをコピーできます。コンテンツの所有者によって、ユーザーのコンピュータ以外の CD またはデバイスにトラックをコピーしてもよいかどうかが指定されています。

自分用の CD を作成するには、次のものが必要です。

  • Windows Media Player Adaptec CD 作成コンポーネント。Windows Media Player のセットアップ時にインストールされます。Windows Media Player と共にコンポーネントをインストールしなかった場合は、Web サイトから Windows Media Player のバージョンをアップグレードできます。詳細については、「関連項目」を参照してください。

  • CD-R または CD-RW ドライブおよびコピー可能な CD メディア。CD-R (compact disc-recordable) と CD-RW (compact-disc rewritable) のどちらでも使用できます。CD-R にはトラックを 1 回しかコピーできませんが、コピーしたトラックは任意の CD プレーヤーで再生できます。CD-RW にはトラックを何回でもコピーできますが、コピーしたトラックはコンピュータの CD-ROM ドライブでしか再生できません。

注意 CD-R へのコピーは 1 回しかできないので、CD の領域を有効に利用するために、コピーするトラックとその長さを十分確認してください。

再生リストの再生時間が、CD-R に録音可能な 74 分 (650 MB) を超えないように注意してください。

次のファイル形式を CD にコピーできます : MP3 (.mp3)、オーディオ (.wav)、Windows Media (.asf、.wma、.wmv)

アルバム名、アーティスト、ジャンル、個々のトラック情報など、トラックに関する情報は、作成する CD にはコピーされません。作成した CD を CD-ROM ドライブに挿入すると、"トラック 1" のように、トラック番号が表示されます。Windows Media Player を使って、作成する CD にトラックの情報を追加できます。

CD トラックをコンピュータにコピーするときの圧縮の品質は、トラックの音質に影響しますが、コンピュータから CD にコピーするときのトラックの長さには影響しません。トラックをコンピュータにコピーするときの音質が良いと、そのトラックをコンピュータから CD にコピーするときの音質も良くなります。トラックを最高音質でコンピュータにコピーすると、そのトラックに必要なコンピュータ上のディスク領域がより多くなります。詳細については、「関連項目」を参照してください。

CD-R の場合でも、CD へのトラックのコピーを途中で中断し、後で CD の作成を再開することができます。

CD レコーダ ドライブが複数ある場合は、Windows Media Player では 1 つ目のドライブにのみコピーが行われます。

関連項目

  • 自分用の CD を作成するには

  • 再生リストを作成する

  • 再生リストにファイルを追加する

  • ライセンス付きファイルについて理解する

  • CD をコピーおよび再生する

  • CD トラックのコピーを圧縮してディスク領域の使用を少なくする

  • Windows Media Player をアップグレードする

  • CD 情報を編集するには


自分用の CD を作成するには

  1. [ファイル] メニューの [CD にコピー] をクリックします。

  2. コピーする再生リストを選択し、[OK] をクリックします。

    注意 CD を作成する前に、作成するトラックを CD からメディア ライブラリにコピーし、トラックの再生リストを作成する必要があります。詳細については、「関連項目」を参照してください。

    再生リストの項目の再生時間は、合計で 74 分 (650 MB) 以下にする必要があります。

  3. 画面の指示に従って、手順を実行します。

関連項目

  • メディア ライブラリにファイルを追加する

  • 自分だけの CD を作成する

  • 再生リストを作成する

  • 再生リストにファイルを追加する

  • CD をコピーおよび再生する

  • ライセンス付きファイルについて理解する

  • CD 情報を編集するには


CD オーディオ機能について理解する

CD を再生するときには、CD オーディオ機能を使って、トラックの名前や次のようなさまざまな情報を表示することができます。

  • 名前。トラックの名前。

  • 長さ。トラックの時間の長さ。

  • コピーの状況。トラックがコピーされていない場合、この行は空白です。トラックがコピーされていると、「ライブラリにコピー済み」と表示されます。トラックのコピーに伴って、既にコピーされたトラックの割合が表示されます。

  • アーティスト。アーティストの名前。この分類を使って、メディア ライブラリのすべてのオーディオを並べ替えることができます。

  • ジャンル。音楽の種類。この分類を使って、メディア ライブラリのすべてのオーディオを並べ替えることができます。

  • スタイル。ジャンルの下位の分類。情報は、インターネットのデータベース プロバイダから取得します。この分類を使ってメディア ライブラリの項目を並べ替えることはできません。

  • データ提供。インターネットのデータベース情報を提供する会社。

  • 変更。データ提供元からの情報を編集する人の名前。

Windows Media Player は、CD についての情報をインターネット上のデータベースから利用できるだけ集めます。

関連項目

  • CD 情報を編集するには


メディア コレクションを整理する

Microsoft Windows Media Player を使って、コンピュータ上のメディア ファイルやインターネット上のメディア コンテンツへのリンクを次のような方法で整理できます。

  • コンピュータ上のファイル、またはインターネット上のサイトへのリンクを保存する。

  • 再生リストを作成する。再生リストとは、コンピュータ、ネットワーク、またはインターネット上のさまざまなファイルへのリンク一覧です。たとえば、コンピュータにあるヒット曲ファイルを好きな順番に並べた一覧を作成し、再生することができます。

  • ライブラリを検索して、手持ちの音楽やビデオを見る。

  • オーディオ コレクションとビデオ コレクションを分類し、整理する。ファイルは、メディア ライブラリで、アルバム タイトル、アーティスト名、ジャンルなどの下位のカテゴリに自動的に整理されます。ビデオの場合は、下位カテゴリは作成者のみです。

関連項目

  • メディア ライブラリにファイルを追加する

  • 再生リストを作成する

  • 再生リストにファイルを追加する

  • コンピュータ上の音楽およびビデオを検索する

  • ライブラリを検索する


メディア ライブラリにファイルを追加する

メディア ライブラリ機能は、そのコンピュータから利用できるすべてのメディア コンテンツのコレクションです。コレクションには、コンピュータに存在するすべてのメディア ファイルのほかに、以前に再生したコンテンツを位置づけるリンクが含まれます。

注意 CD トラックを再生しても、そのファイルは自動的にはメディア ライブラリに追加されません。

メディア ライブラリにファイルを追加するには、次のいずれかを実行します。

  • CD オーディオ機能を使って、CD トラックをハード ディスク ドライブにコピーします。[音楽のコピー] ボタンをクリックします。

  • [ファイル] メニューの [開く] をクリックし、メディア ライブラリに追加するファイルを選択します。

  • [ファイル] メニューの [ライブラリに追加] ボタンをクリックし、[ファイルを追加] をクリックします。メディア ライブラリに追加するファイルを選択します。

  • エクスプローラでメディア ファイルをダブルクリックして再生します。

  • エクスプローラからメディア ライブラリへ、ファイルをドラッグし、ドロップします。

関連項目

  • CD から音楽をコピーする


再生リストを作成する

CD トラック、またはファイルやラジオ局のようなストリームへのリンクを再生リストに追加するには、メディア ライブラリ機能を使います。再生リストは、ユーザーが観たり聴いたりするファイルのカスタマイズされたリストです。再生リストを使うと、複数のメディア コンテンツをグループ化して、指定した順序で再生することができます。たとえば、複数の CD、ラジオ局、およびビデオからの複数のトラックを含む再生リストを作成することもできます。

再生リストでは、メディア コンテンツがグループ化され、メディア コンテンツの場所の情報が格納されます。コンテンツの場所は、使用しているコンピュータ、接続しているネットワーク上の別のコンピュータ、またはインターネットのいずれかです。再生リストのファイル拡張子は、通常、.asx または .m3u です。再生リストの項目を再生すると、Windows Media Player はその項目の場所からファイルにアクセスし、ファイルを再生します。

再生リストを作成するには

  1. タスク バーの [メディア ライブラリ] をクリックします。

  2. [新しい再生リスト] をクリックします。

  3. [新しい再生リスト] ダイアログ ボックスで、再生リストの名前を入力します。

    新しい再生リストが、左のウィンドウ枠の [再生リスト] フォルダに追加されます。

  4. 再生リストに項目を追加するには、右のウィンドウ枠で項目をクリックし、[再生リストに追加] をクリックします。

  5. [XXX に追加] をクリックします。ここで、"XXX" は、入力した再生リスト名を示しています。

    または

    [再生リスト] をクリックし、目的の再生リストを選択して、[OK] をクリックします。

    注意 再生リストには、任意の数のファイルを追加できます。

ほかのアプリケーションおよび Web ページからメディア ライブラリに再生リストを取り込むこともできます。再生リストを取り込むには、[ファイル] メニューの [再生リストをライブラリに取り込む] をクリックし、コンピュータ内で目的の再生リストを見つけます。Web ページから再生リストを追加する場合は、最初に再生リストを Web ページからコンピュータにコピーする必要があります。メディア ライブラリでの再生リストの書き出しや取り込みは、コンピュータ内の別のディレクトリにファイルをバックアップするときに便利です。[名前を付けて保存] ダイアログ ボックスで、再生リストの名前を入力するか、既存の名前を使います。

関連項目

  • 再生リストにファイルを追加する


再生リストにファイルを追加する

メディア ライブラリに一覧表示されているファイルは、再生リストに追加することができます。追加したいファイルがメディア ライブラリにない場合は、再生リストに追加する前にそのファイルをメディア ライブラリに追加する必要があります。

再生リストにファイルを追加するには

  1. タスク バーの [メディア ライブラリ] をクリックします。

  2. 再生リストに追加したいファイルを見つけ、そのファイルをクリックし、[再生リストに追加] をクリックします。

    ドロップダウン メニューに利用できる再生リストが一覧表示されます。

  3. [XXX に追加] をクリックします。ここで、"XXX" は、再生リスト名を示しています。

    または

    [再生リスト] をクリックし、ファイルを追加する再生リストを選択して、[OK] をクリックします。

注意 再生リストには、任意の数のファイルを追加できます。

メディア ライブラリ内で、またはエクスプローラからファイルをドラッグして、再生リストにファイルを追加することもできます。または、ファイルを右クリックして [再生リストに追加] をクリックし、次に、再生リストを選択して [OK] をクリックし、ファイルを追加することもできます。

関連項目

  • 再生リストを作成する


コンピュータ上の音楽およびビデオを検索する

コンピュータおよびネットワーク上の音楽ファイルやビデオ ファイルを検索し、それをメディア ライブラリに追加することができます。音楽ファイルやビデオ ファイルへのリンクを含め、すべての音楽ファイルおよびビデオ ファイルを探し出すには、[ツール] メニューの [コンピュータでメディアを検索] を使います。オーディオ ファイルおよびリンクは、[すべてのオーディオ] 再生リストに追加され、ビデオ ファイルおよびリンクは、[すべてのクリップ] 再生リストに追加されます。

コンピュータ上の音楽およびビデオを検索するには

  1. [ツール] メニューの [コンピュータでメディアを検索] をクリックします。

  2. [メディアの検索先] ボックスで、[すべてのドライブ] をクリックするか、メディアを検索するドライブをクリックし、[検索開始] をクリックします。

    注意 指定した場所で見つかったすべてのメディア ファイルへのリンクが、メディア ライブラリに追加されます。ほかのアプリケーションでコンピュータに追加されたメディア ファイルは、相当の数になることがあります。Windows ベースのコンピュータでは、エラーの発生時や Windows の起動時に鳴るサウンドなど、さまざまなサウンドが使われています。それらのサウンド ファイルには、ファイル拡張子 .wav が使われます。[システム フォルダ内の WAV ファイルと MIDI ファイルを含める] チェック ボックスをオンにしない限り、システム フォルダのファイルはメディア ライブラリには追加されません。

    ネットワーク上のほかのコンピュータにあるメディアを検索するには、最初に、それらのコンピュータにドライブ文字を割り当てておく必要があります。たとえば、"Student" という名前のコンピュータにあるメディア ファイルを検索するには、最初に、そのコンピュータおよびそのコンピュータ上の共有フォルダに "F:" などのドライブ文字を割り当てる必要があります。接続は、たとえば "D: \Student\Music" のような形式で表示されます。ドライブ文字の割り当ておよびフォルダの共有の詳細については、オペレーティング システムのヘルプで、ドライブ文字の割り当て、フォルダの共有、およびホーム ネットワークについてのトピックをそれぞれ参照してください。

コンピュータ上の音楽やビデオを検索しなくても、音楽ファイルやビデオ ファイル、または Web ページを Windows Media Player で開くことができます。ただし、システム ファイルを除くすべてのメディア コンテンツをメディア ライブラリに追加しておく方が、開きたいファイルや Web ページを個別に検索するよりも便利です。

ファイルまたは Web ページを開くには

  • [ファイル] メニューの [開く] をクリックし、開きたいメディア ファイルを選択します。

    または

    [ファイル] メニューの [URL を開く] をクリックし、開きたいメディア ファイルの名前を含む URL を入力します。

関連項目

  • 再生リストを作成する


ライブラリを検索する

メディア ライブラリ機能にあるすべての情報を検索できます。メディア ライブラリは、オーディオをアルバム、アーティスト、およびジャンルごとに、また、ビデオを作成者ごとに整理しますが、1 つの語を使ってファイルを検索することもできます。たとえば、曲名の中に "candle" という語がある楽曲をすべて検索できます。検索結果は再生リストに発行され、すぐに使用できます。

メディア ライブラリを検索するには

  1. タスク バーの [メディア ライブラリ] をクリックします。

  2. [検索] をクリックします。

  3. [ライブラリでメディアを検索] ダイアログ ボックスで、検索に使う語を入力します。さらに検索する条件を [検索条件] ボックスで選択します。

注意 テキスト ボックスに入力する文字列も検索対象の情報も、スペースが語の区切りとみなされます。たとえば、"あい　うえお" は、"あい" と "うえお" の 2 語とみなされます。スペースを含まない文字列は、全体で一語とみなされます。

各オプションで検索される情報は、次のとおりです。
[いずれかの語が一致 (OR)] 入力した語のいずれかと一致する語を含む情報。
[すべての語が一致 (AND)] 入力したすべての語と一致する語を含む情報。
[完全に一致] 入力した文字列と最初から末尾まで一致する情報。
[いずれかの語を含む (推奨: OR)] 入力した語のいずれかを一部分に含む情報。通常スペースで区切られない日本語の情報を検索する場合に便利です。
[両方の語を含む (AND)] 入力したすべての語を一部分に含む情報。

  4. [検索開始] をクリックします。

    一致する語が見つかった場合は、検索結果が再生リストに発行されます。

  5. [結果の表示] をクリックして、検索結果が表示されている再生リストを表示します。

    または

    [閉じる] をクリックします。

    メディア ライブラリでの検索結果は、[再生リスト] フォルダの下にいつでも表示されます。


メディア ライブラリの項目を削除および復元する

メディア ライブラリから、再生リスト全体または個々の項目を削除できます。ただし、分類ごとに項目を削除することはできません。ここでは、メディア ライブラリの項目や再生リストを削除および復元する手順を説明します。

注意 コンピュータからその項目のファイル自体を恒久的に削除しない限り、メディア ライブラリから項目を削除しても、コンピュータからは削除されません。

関連項目

  • メディア ライブラリから個々の項目を削除するには

  • メディア ライブラリから再生リストを削除するには

  • メディア ライブラリに個々の項目を復元するには

  • メディア ライブラリに再生リストを復元するには

  • メディア ライブラリおよびコンピュータから項目を恒久的に削除するには

  • メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには


メディア ライブラリから個々の項目を削除するには

  1. タスク バーの [メディア ライブラリ] をクリックします。

  2. 左のウィンドウ枠で分類をクリックし、リストをスクロールして、削除する項目を見つけます。

  3. 削除する項目が見つかったら、右のウィンドウ枠でその項目を右クリックし、[ライブラリから削除] をクリックします。

    削除した項目が、メディア ライブラリの [削除済みアイテム] フォルダに移動されます。

    注意 複数の連続する項目を選択するには、Shift キーを押しながら右クリックします。

    複数の連続していない項目を選択するには、Ctrl キーを押しながら右クリックします。

    [削除済みアイテム] フォルダを空にし、メディア ライブラリから項目を削除するには、左のウィンドウ枠で [削除済みアイテム] フォルダを右クリックし、["削除済みアイテム" を空にする] をクリックします。項目をコンピュータから恒久的に削除する場合は、[ハード ディスクからファイルを恒久的に削除する] チェック ボックスをオンにし、[はい] をクリックします。

関連項目

  • メディア ライブラリから再生リストを削除するには

  • メディア ライブラリに個々の項目を復元するには

  • メディア ライブラリに再生リストを復元するには

  • メディア ライブラリおよびコンピュータから項目を恒久的に削除するには

  • メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには


メディア ライブラリから再生リストを削除するには

  1. タスク バーの [メディア ライブラリ] をクリックします。

  2. 必要に応じて、左のウィンドウ枠で [再生リスト] フォルダを展開して、作成済みの再生リストを表示します。

  3. 再生リストを右クリックし、[削除] をクリックします。

    再生リストが、メディア ライブラリの [削除済みアイテム] フォルダに移動します。

関連項目

  • メディア ライブラリから個々の項目を削除するには

  • メディア ライブラリに個々の項目を復元するには

  • メディア ライブラリに再生リストを復元するには

  • メディア ライブラリおよびコンピュータから項目を恒久的に削除するには

  • メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには


メディア ライブラリに個々の項目を復元するには

  1. [削除済みアイテム] フォルダを展開し、[すべての削除済みメディア] をクリックします。

  2. 右のウィンドウ枠で項目を右クリックし、[復元] をクリックします。

    注意 コンピュータから恒久的に削除した項目は、メディア ライブラリに復元できません。

関連項目

  • メディア ライブラリから個々の項目を削除するには

  • メディア ライブラリから再生リストを削除するには

  • メディア ライブラリに再生リストを復元するには

  • メディア ライブラリおよびコンピュータから項目を恒久的に削除するには

  • メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには


メディア ライブラリに再生リストを復元するには

  • [削除済みアイテム] フォルダを展開し、復元する再生リストを右クリックして、[復元] をクリックします。

関連項目

  • メディア ライブラリから個々の項目を削除するには

  • メディア ライブラリから再生リストを削除するには

  • メディア ライブラリに個々の項目を復元するには

  • メディア ライブラリおよびコンピュータから項目を恒久的に削除するには

  • メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには


メディア ライブラリおよびコンピュータから項目を恒久的に削除するには

  1. メディア ライブラリで、[削除済みアイテム] フォルダを展開します。

  2. [すべての削除済みメディア] をクリックします。

    または

    個々の項目を恒久的に削除するには、右のウィンドウ枠で項目を右クリックし、[ライブラリから削除] をクリックします。

  3. [ハード ディスクからファイルを恒久的に削除する] チェック ボックスをオンにし、[はい] をクリックします。

関連項目

  • メディア ライブラリから個々の項目を削除するには

  • メディア ライブラリから再生リストを削除するには

  • メディア ライブラリに個々の項目を復元するには

  • メディア ライブラリに再生リストを復元するには

  • メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには


メディア ライブラリおよびコンピュータから再生リストを恒久的に削除するには

  1. メディア ライブラリで、[削除済みアイテム] フォルダを展開します。

  2. 恒久的に削除する再生リストの名前をクリックし、Delete キーを押します。

  3. 確認メッセージが表示されたら、[はい] をクリックします。

関連項目

  • メディア ライブラリから個々の項目を削除するには

  • メディア ライブラリから再生リストを削除するには

  • メディア ライブラリに個々の項目を復元するには

  • メディア ライブラリに再生リストを復元するには

  • メディア ライブラリおよびコンピュータから項目を恒久的に削除するには


Windows Media Player を変更する

Microsoft Windows Media Player は、さまざまな方法で外観を変えることができます。次に、Windows Media Player をカスタマイズする方法をいくつか示します。

  • モードを切り替える。フル モードは、最初に Windows Media Player を開いたときのサイズです。Windows Media Player のサイズを小さくするには、コンパクト モードに切り替えます。コンパクト モードでは、デスクトップに占める領域が小さくなるので、ほかのアプリケーションを使いやすくなります。コンパクト モードに切り替えると、スキンで選択された外観が維持されます。

  • スキンを適用する。Windows Media Player にスキンを適用して、自分の好きな外観にすることができます。Windows Media Player にはいくつかのスキンが含まれており、さらにインターネットからほかのスキンをダウンロードすることもできます。

  • 視覚エフェクトを選ぶ。音楽やスキンに合わせていろいろな視覚エフェクトを選ぶことができます。インターネットからほかの視覚エフェクトをダウンロードすることもできます。

  • オーディオおよびビデオ設定を調整する。プレイ ビュー機能では、グラフィック イコライザ、キャプション、聴いているメディアについての情報、ビデオ設定、または WOW エフェクトなどのコントロールから選択できます。

関連項目

  • モードを切り替える

  • Windows Media Player にスキンを適用する

  • 視覚エフェクトを選択する

  • オーディオおよびビデオ設定を変更する


モードを切り替える

Windows Media Player には、フル モードとコンパクト モードの 2 つのモードがあります。フル モードは、Windows Media Player の既定の表示状態です。フル モードでは、コンパクト モードでは利用できない機能を含め、すべての機能が利用できます。たとえば、フル モードでは、メディア ガイド、メディア ライブラリ、ラジオ チューナー、ポータブル デバイス、スキン セレクタを使用できます。コンパクト モードでは、Windows Media Player は選択されたスキンを使用し、そのスキンが持つ機能だけを利用できます。

既定の設定では、Windows Media Player がコンパクト モードのときは、画面の右下隅にアンカ ウィンドウが表示されます。アンカ ウィンドウでは、Windows Media Player をフル モードに戻す、新しいスキンを選択する、ファイルを開く、または URL を開くなどの操作ができます。

フル モードからコンパクト モードに切り替えるには

  • [表示] メニューの [コンパクト モード] をクリックします。

コンパクト モードからフル モードに切り替えるには

  • コンパクト モードの Windows Media Player 内で任意の場所を右クリックし、[フル モードに戻る] をクリックします。

    または

    アンカ ウィンドウをクリックし、[フル モードに戻る] をクリックします。


オーディオおよびビデオ設定を変更する

プレイ ビュー機能を使って、Windows Media Player のオーディオおよびビデオ設定を変更できます。プレイ ビューでは、ビデオまたは視覚エフェクト (音楽を聴いている場合) を表示したり、イコライザおよびビデオの設定を調整することができます。プレイ ビューには、ビデオまたは視覚エフェクトを表示する表示領域、再生する項目を選択する再生リスト領域、およびイコライザ、ビデオ、オーディオ効果を変更するためのコントロール領域があります。コントロール領域は、既定では表示されません。

ビデオや視覚エフェクトを全画面表示するには、タスク バーの [プレイ ビュー] をクリックし、[表示] メニューをクリックして、[全画面表示] をクリックします。[全画面表示] コマンドを使うには、ビデオまたは視覚エフェクトが再生中である必要があります。全画面表示モードを終了するには、Esc キーを押します。

ビデオの再生中に、Windows Media Player でのビデオ表示のサイズを変更できます。タスク バーの [プレイ ビュー] をクリックし、[拡大/縮小] をポイントして、次のいずれかをクリックします。

  • [ウィンドウの大きさに合わせる]

  • [50%]

  • [100%]

  • [200%]

注意 CD トラックの再生時に視覚エフェクトを動作させるには、[デジタル再生] チェック ボックスをオンにしている必要があります。オンになっていることを確認するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

オーディオおよびビデオ設定を調整するには

  • 画面の下端にある小さな矢印ボタンを使って、オプション設定を切り替えます (コントロール領域が表示されている場合)。

または

  • [表示] メニューの [プレイ ビューのツール] をポイントし、[イコライザおよび設定の表示] の下の変更したい項目をクリックします。

    注意 プレイ ビューのコントロール領域の表示をやめるには、[表示] メニューの [プレイ ビューのツール] をポイントし、[イコライザおよび設定の表示] をクリックしてオフにします。

関連項目

  • プレイ ビューの再生リスト領域を使う

  • 視覚エフェクトを選択する

  • 再生リストを作成する


オーディオ レベルを調整する

プレイ ビュー コントロール領域のグラフィック イコライザを使って、オーディオのバランスとイコライザを調整できます。グラフィック イコライザには、オン/オフのボタンとイコライザのいくつかのプリセットがあります。既定の設定では、グラフィック イコライザを開くとき、すべてのレベルは同じになっています。

[次のプリセット] ボタンをクリックすると、イコライザの事前に用意された設定を切り替えることができます。イコライザを好みに合わせて調整して、カスタム設定として保存することができます。

オーディオ レベルを調整するには

  1. タスク バーの [プレイ ビュー] をクリックします。

  2. [表示] メニューの [プレイ ビューのツール] をポイントし、[グラフィック イコライザ] をクリックします。

  3. イコライザを使うには、[オン/オフ] ボタンをクリックしてオンにします。

  4. 次のいずれかの操作を行います。
    • [オン/オフ] ボタンの下の [次のプリセット] ボタンをクリックし、用意されているイコライザの設定から 1 つを選択します。

    • イコライザのスライダを調整して、カスタム設定を作成します。設定したレベルは自動的に保存されます。

    注意 オーディオ設定の表示をやめるには、[表示] メニューの [プレイ ビューのツール] をポイントし、[イコライザおよび設定の表示] をクリックしてオフにします。

関連項目

  • ビデオ設定を調整する

  • メディア情報を表示する


ビデオ設定を調整する

プレイ ビュー ツール領域のビデオ設定を使って、ビデオの明るさ、コントラスト、色調、鮮やかさなどを調整します。

ビデオ設定を調整するには

  1. タスク バーの [プレイ ビュー] をクリックします。

  2. [表示] メニューの [プレイ ビューのツール] をポイントし、[ビデオ設定] をクリックします。

  3. ビデオのスライダを、使いたい設定に調整します。

    注意 ビデオ設定の表示をやめるには、[表示] メニューの [プレイ ビューのツール] をポイントし、[イコライザおよび設定の表示] をクリックしてオフにします。

関連項目

  • オーディオ レベルを調整する

  • メディア情報を表示する


メディア情報を表示する

プレイ ビュー コントロール領域のメディアの情報を使って、再生しているメディア コンテンツに関する情報をインターネットから入手します。

注意 メディア情報を表示するには、プレイ ビュー機能をクリックします。[表示] メニューの [プレイ ビューのツール] をポイントし、[メディアの情報] をクリックします。[メディアの情報] を使うには、インターネットに接続している必要があります。

メディア情報の表示をやめるには、[表示] メニューの [プレイ ビューのツール] をポイントし、[イコライザおよび設定の表示] をクリックしてオフにします。

関連項目

  • オーディオ レベルを調整する

  • ビデオ設定を調整する


プレイ ビューの再生リスト領域を使う

プレイ ビューの再生リスト領域を使って、再生リストを追加または調整し、メディア コンテンツを再生する順番を選択します。[表示] メニューの [プレイ ビューのツール] をポイントし、[再生リストの表示] をクリックします。

再生リスト領域を非表示にするには、[表示] メニューの [プレイ ビューのツール] をポイントし、もう一度 [再生リストの表示] をクリックします。


視覚エフェクトを選択する

視覚エフェクトとは、再生中の音楽のビートにあわせて色や幾何学的な形状が変化する模様のことです。

音楽の再生時に視覚エフェクトを表示するには、プレイ ビュー機能を使います。

Windows Media Player がフル モードの場合は、視覚エフェクトはプレイ ビュー機能に表示されます。Windows Media Player がコンパクト モードの場合は、スキンが視覚エフェクトをサポートしている場合のみ視覚エフェクトが表示されます。

視覚エフェクトは、特定のテーマを中心としたコレクションにグループ分けされています。Windows Media Player では視覚エフェクト コレクションの追加および削除ができます。一部のコレクションでは、ビデオ ウィンドウまたはオフスクリーン バッファの大きさなどのプロパティを設定できます。視覚エフェクトの詳細については、「関連項目」を参照してください。

ほかの視覚エフェクトを使うには

  1. タスク バーの [プレイ ビュー] をクリックします。

  2. [表示] メニューの [視覚エフェクト] をポイントします。次に、視覚エフェクト コレクションをポイントして、表示する視覚エフェクトをクリックします。

注意 CD トラックの再生時に視覚エフェクトを動作させるには、[CD オーディオ] タブの [デジタル再生] チェック ボックスをオンにしている必要があります。オンになっていることを確認するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

視覚エフェクトの下の、画面の左下端にある小さな矢印ボタンをクリックして、視覚エフェクトを変更することもできます。

関連項目

  • インターネットから視覚エフェクト コレクションをダウンロードする

  • 視覚エフェクト オプションを設定する


インターネットから視覚エフェクト コレクションをダウンロードする

インターネットから追加の視覚エフェクト コレクションをダウンロードできます。

インターネットから視覚エフェクトをダウンロードするには

  1. [ツール] メニューの [視覚エフェクトをダウンロード] をクリックします。

  2. 表示された Web ページで、視覚エフェクトのダウンロードについての指示に従います。

    Windows Media Player の利用できる視覚エフェクトの一覧にコレクションが追加されます。

  3. 視覚エフェクトを選択するには、Windows Media Player で [表示] メニューの [視覚エフェクト] をポイントします。次に、ダウンロードした視覚エフェクト コレクションをポイントし、目的の視覚エフェクトをクリックします。

    または

    プレイ ビューの画面の下端で、視覚エフェクトの下にある小さな矢印ボタンを使って視覚エフェクトを選択します。

    注意 視覚エフェクトを表示するには、メディア コンテンツが再生中である必要があります。視覚エフェクトの選択の詳細については、「関連項目」を参照してください。

    ダウンロードした視覚エフェクトが一覧に表示されない場合は、その視覚エフェクトのコレクションを追加する必要がある場合があります。[ツール] メニューの [オプション] をクリックします。次に、[視覚エフェクト] タブをクリックし、[追加] をクリックします。[ファイルを開く] ダイアログ ボックスで、コレクションを保存したフォルダを指定し、コレクションを開きます。

関連項目

  • 視覚エフェクトを選択する


Windows Media Player にスキンを適用する

スキンを使うと、コンパクト モードのときの Windows Media Player の外観を変更できます。各スキンは、再生、前へ、次へ、停止、音量調整など、基本的な Windows Media Player の機能が通常組み込まれた特有の外観を持っています。また、スキンによって、特定のオーディオ ファイルを再生したり、特定の視覚エフェクトやその他のさまざまなものを表示したりすることもできます。

注意 CD トラックの再生時に視覚エフェクトを動作させるには、[CD オーディオ] タブの [デジタル再生] チェック ボックスをオンにしている必要があります。オンになっていることを確認するには、[ツール] メニューの [オプション] をクリックして、[CD オーディオ] タブをクリックします。

Windows Media Player にはあらかじめいくつかのスキンが含まれていますが、インターネットからダウンロードすることもできます。あるスキンを適用すると、フル モードからコンパクト モードに変更するたびにそのスキンが表示されます。スキンを適用する前に外観を確認するには、スキン セレクタ機能でスキンの名前をクリックします。Windows Media Player をコンパクト モードに切り替えると、スキンが適用されます。スキンは何度でも変更できますが、変更はフル モードで行います。

注意 適用しているスキンによっては、Windows Media Player が提供する機能のすべてをサポートしていない場合があります。

関連項目

  • スキンを削除するには

  • スキンを適用するには

  • インターネットからスキンをダウンロードするには


スキンを削除するには

  1. フル モードで、タスク バーの [スキン セレクタ] をクリックします。

  2. スキンの一覧から削除するスキンを選択し、[削除] ボタン (×印のボタン) をクリックします。

関連項目

  • スキンを適用するには

  • インターネットからスキンをダウンロードするには


スキンを適用するには

  1. フル モードで、タスク バーの [スキン セレクタ] をクリックします。

  2. スキンの一覧から適用するスキンを選択し、[スキンを適用] をクリックします。

関連項目

  • スキンを削除するには

  • インターネットからスキンをダウンロードするには


インターネットからスキンをダウンロードするには

  1. フル モードで、タスク バーの [スキン セレクタ] をクリックします。

  2. スキンの一覧で、[他のスキン] をクリックします。ブラウザに Windows Media の Web サイトが表示され、ここから追加のスキンをダウンロードできます。

  3. ブラウザで、ダウンロードするスキンのリンクをクリックし、表示された Web ページの指示に従ってスキンをダウンロードします。

    スキンがダウンロードされ、スキンの一覧に追加されます。

  4. ダウンロードが完了したら、[今すぐ適用] をクリックして Windows Media Player にスキンを適用できます。

    Windows Media Player が選択したスキンを使って、コンパクト モードで表示されます。

注意 適用するスキンには、Windows Media Player がサポートする機能がすべてあるとは限りません。スキンの機能は、そのスキンの作成者によって異なります。

関連項目

  • スキンを削除するには

  • スキンを適用するには


オプションを設定する

Windows Media Player では、ユーザーが望むようにオプションを変更できます。たとえば、音楽ファイルのコンピュータ上の格納場所を指定する、視覚エフェクト コレクションを変更する、あるいは、CD からコピーしたりポータブル デバイスにコピーするオーディオ ファイルの品質を選択する、などができます。

設定を変更するには

  • フル モードで、[ツール] メニューの [オプション] をクリックし、目的のタブをクリックして設定を変更します。

    または

  • コンパクト モードで、Windows Media Player を右クリックして、[オプション] をクリックし、目的のタブをクリックして設定を変更します。

注意 一部の設定は、経験のあるユーザーのためのものです。

関連項目

  • プレーヤー オプションを設定する

  • ネットワーク オプションを設定する

  • ポータブル デバイス オプションを設定する

  • CD オーディオ オプションを設定する

  • パフォーマンス オプションを設定する

  • メディア ライブラリ オプションを設定する

  • 形式オプションを設定する

  • 視覚エフェクト オプションを設定する


プレーヤー オプションを設定する

[プレーヤー] タブでは、次の事項を制御できます。

  • Windows Media Player にアップグレード ファイルの有無を確認させる頻度

  • インターネットでの識別、ライセンス、および接続の設定

  • Windows Media Player の開始方法

[プレーヤー] タブを表示するには

  • [ツール] メニューの [オプション] をクリックします。

    目的のオプションを変更します。

[プレーヤー] タブでは、次のオプションを設定できます。

[アップグレードの確認]

Windows Media Player にアップグレードの有無を確認させる頻度を指定します。希望する頻度をクリックします。

[codec の自動ダウンロードを有効にする]

既定では、このチェック ボックスはオンに設定されています。再生しようとしているファイルに使われているコーデックがインストールされていない場合は、Windows Media Player によって適切なコーデックが自動的にダウンロードされます。このチェック ボックスをオフにすると、コーデックを自身でダウンロードするように促すメッセージが表示されます。

[インターネット サイトによるプレーヤーの個別識別を認める]

Windows Media Player が作成する一意の識別子によって、インターネット サイトで Windows Media Player が一意に識別されるのを許可するかどうかを指定します。識別子は、サーバーへの接続を一意に識別するために使われます。ユーザーを識別できる個人的な情報は一切含まれません。

インターネットを介してストリーム メディアを受信するときに、Windows Media Player は、ストリームを配信しているサーバーに一意の識別子を送信します。サーバーは、この一意の識別子を使ってユーザーの接続を監視します。接続を監視することによって、サーバーは、再生の品質を高めたり、インターネットを介してストリームを配信する際に発生するイベントについて警告するための調整を行うことができます。一意の識別子は、サーバーがユーザーのコンピュータを識別し、ストリーム メディアにアクセスしているほかのコンピュータと区別するためだけに使用されます。

ストリーム メディアを受信しているときにサーバーがコンピュータを一意に識別しないようにするには、[インターネット サイトによるプレーヤーの個別識別を認める] チェック ボックスをオフにします。

詳細については、WindowsMedia.com Web サイトのプライバシに関するページを参照してください。

[ライセンスの自動取得を試みる]

ファイルの再生にライセンスが必要な場合に、Windows Media Player が自動的にライセンスを取得するようにするかどうかを指定します。

[プレーヤーをメディア ガイドで開始する]

Windows Media Player を開始するときに、メディア ガイド機能を表示するかどうかを指定します。[プレーヤーをメディア ガイドで開始する] チェック ボックスをオフにすると、Windows Media Player を開始するときに、プレイ ビュー機能が表示されます。

[コンパクト モードでは、常に手前に表示する]

コンパクト モードでの Windows Media Player の表示の仕方を指定します。既定では、コンパクト モードの Windows Media Player はほかのアプリケーションの陰に隠れることがあります。コンパクト モードで Windows Media Player を常に手前に表示するには、このチェック ボックスをオンにします。

[コンパクト モードでは、常にアンカ ウィンドウを表示する]

アンカ ウィンドウとは、Windows Media Player がコンパクト モードのときに画面の右下隅に表示される小さなウィンドウです。アンカ ウィンドウをクリックし、[フル モードに戻る] をクリックすると、フル モードになります。Windows Media Player をコンパクト モードで表示しているときは、割り当てられたスキンが使われます。スキンは、さまざまな外観や機能を持っているので、アンカを使うことがフル モードに戻る簡単な方法です。


ネットワーク オプションを設定する

[ネットワーク] タブでは、ストリーム メディア ファイルの受信時に Windows Media Player で使うプロトコルおよびプロキシの設定値を設定します。

[ネットワーク] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[ネットワーク] タブをクリックします。

[ネットワーク] タブでは、次のオプションを設定できます。

[プロトコル]

ストリームを受信するときに Windows Media Player で使うプロトコルを指定します。Windows Media Player は、UDP、TCP および HTTP 経由でストリームを受信します。また、マルチキャスト ストリームを受信することもできます。既定では、すべてのプロトコルが選択されており、Windows Media Player は受信を中断する前に各プロトコルを使ってストリームの受信を試みます。Windows Media Player はさまざまなプロトコルを使ってファイルを受信できるので、すべてのプロトコルを選択しておくことをお勧めします。ただし、ネットワークがファイアウォールで隔てられている、あるいは UDP または TCP ストリームの受信が不可能だとわかっているなど、特定のプロトコルの使用を希望しない特別な理由がある場合は、該当するチェック ボックスをオフにしてください。

[ポート]

特定のポートを指定します。このオプションは、ネットワークまたはファイアウォールの管理者によってストリーム メディアの通過に使用できる特定のポートが確立されている場合に便利です。特に指定のない限り、Windows Media ストリームは、ポート 1755 のファイアウォールを通過しようとします。

[プロキシの設定]

プロキシ サーバーでの各プロトコルの動作を指定します。ネットワークがファイアウォールで隔てられていない場合は、プロキシの値を設定する必要はありません。ファイアウォールで隔てられており、値を設定する方法がわからない場合は、ネットワーク管理者に問い合わせてください。

プロキシ サーバーでのプロトコルの動作を設定する方法は、次のとおりです。

オプション | 説明
プロキシ設定を自動検出する (推奨) | Windows Media Player は開いているポートを判別し、そのポートを使ってストリーム メディアを受信します。
ブラウザのプロキシ設定を使う | Windows Media Player はブラウザと同じ構成を使ってネットワークにアクセスします。
プロキシ サーバーを使わない | Windows Media Player はプロキシ サーバーとの通信を試みません。通常この場合は、インターネットからストリーム メディアは受信されません。
次のプロキシサーバーを使う | Windows Media Player はユーザーが指定したプロキシ サーバーとポートを使います。ストリームがローカル サーバーから配信されるときに Windows Media Player がプロキシ サーバーに接続されるのを避けるには、[ローカル アドレスにはプロキシ サーバーを使わない] チェック ボックスをオンにします。


CD オーディオ オプションを設定する

[CD オーディオ] タブでは、Windows Media Player での CD の再生、コピー、およびコピーしたファイルの保管先について設定できます。

[CD オーディオ] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[CD オーディオ] タブをクリックします。

[CD オーディオ] タブでは、次のオプションを設定できます。

[デジタル再生]

CD の再生にデジタルとアナログのいずれを使うかを指定します。このチェック ボックスをオンにすると、音楽 CD のデジタル データが直接送信されます。一般的には、こちらの方が優れた音質が得られます。音楽 CD の再生に問題があるような場合には、このチェック ボックスをオフにし、アナログのオーディオを送信します。使用しているハードウェアでデジタル再生がサポートされていない場合は、[デジタル再生] チェック ボックスをオンにしてもアナログ オーディオが使用されることがあります。アナログ オーディオが使用されているときは、視覚エフェクトは動作しません。また、イコライザおよび SRS WOW の設定は、アナログ オーディオには影響を与えません。

SRS WOW とは、より優れた音響効果を提供するための技術です。SRS WOW 技術の詳細については、SRS Web ページを参照してください (インターネットに接続している場合)。Windows Media Player から SRS Web ページにアクセスするには、タスク バーの [プレイ ビュー] をクリックし、[表示] メニューの [プレイ ビューのツール] をポイントし、[SRS WOW エフェクト] をクリックします。次に、[SRS] をクリックして Web ページを開きます。

注意 CD トラックの再生時に視覚エフェクトを動作させるには、[デジタル再生] チェック ボックスをオンにしている必要があります。

[エラー訂正を使う]

CD から音楽を聴いているときに、再生中の不具合の訂正を試みることによって、デジタル再生を保護します。エラー訂正を使うことで、Windows Media Player が CD から音楽を再生するときに聴こえる小さな雑音を最小限にできます。

[次の音質で音楽をコピーする]

オーディオを CD からコンピュータにコピーするときの圧縮の品質を調整します。音質が高くなるほど、必要なディスク領域は大きくなります。オーディオを圧縮すると音質は低下します。次の表に、音楽をコピーするための音質設定の種類を示します。

音質 | ビット レート | ディスク領域*
最小サイズ | 64 Kbps | 28 MB
中 | 96 Kbps | 42 MB
高 | 128 Kbps | 56 MB
最高音質 | 160 Kbps | 69 MB

*CD 全体をコピーする場合に、それぞれの音質レベルに必要となるディスク領域の概数です。

[デジタル コピー処理]

デジタル コピー処理とアナログ コピー処理のいずれを使うかを指定します。コピーしたオーディオ ファイルに乱れがある場合、および低速 (1 倍速または 2 倍速) の CD ドライブを使う場合は、このチェック ボックスをオフにします。

注意 トラックのコピー中に CD を聴く場合は、[デジタル コピー処理] をオンにするようにしてください。[デジタル コピー処理] がオンになっていない場合は、コンピュータはアナログでコピーを行います。特にデジタル スピーカーの場合は、CD プレーヤーの設定によって、トラックの録音中に CD を聴くことができない場合があります。

デジタル オーディオまたはアナログ オーディオのいずれを使って音楽をコピーおよび聴くことができるかは、お使いのハードウェア (CD-ROM ドライブおよびスピーカー) によって決まります。ハードウェアに最適な設定を選択してください。

アナログ コピー処理を使って CD トラックを録音すると、背景のサウンドが録音に含まれる可能性があります。

[エラー訂正を使う]

メディア ライブライリに CD をコピーするときに、エラー訂正を使用するかどうかを指定します。このエラー訂正機能は、ファイルに CD をコピーするときに起こる問題を修正しようとします。録音するファイルにきしむ音やポンと鳴る音などの雑音が入る場合があります。このチェック ボックスを使うと、音楽の雑音を減らすことができます。

[個人用の著作権管理を有効にする]

このチェック ボックスをオンにすると、CD からコピーするすべてのファイルに個人用ライセンス機能が作動します。コピーする各 CD トラックは、そのために作成されたライセンスを持ちます。これにより、他人がそのファイルを盗んだり、コピーするのを防ぎます。ただし、Windows Media Player を使って、ライセンスを持つファイルをコンピュータからポータブル デバイスに転送すると、このライセンスのコピーもポータブル デバイスに転送されます。これにより、ユーザーはファイルをポータブル デバイスで再生できます。このチェック ボックスをオフにし、個人用の著作権管理を無効にすると、SDMI (Secure Digital Music Initiative) に準拠するポータブル デバイスで一部の音楽ファイルを再生できないことがあります。

注意 ライセンスを定期的にフロッピー ディスクにバックアップすることをお勧めします。オペレーティング システムを再インストールまたはアップグレードすると、ライセンスは失われる可能性があります。ライセンスをバックアップする方法の詳細については、「関連項目」を参照してください。

[保管]

CD からオーディオ ファイルをコピーしたときに、コンピュータのどこに格納するかを指定します。既定では、ファイルは Windows Media Player がインストールされているドライブに格納されます。別の保管先を指定する場合は、[変更] をクリックします。

関連項目

  • ライセンス付きファイルについて理解する

  • ライセンスをバックアップするには


ポータブル デバイス オプションを設定する

[ポータブル デバイス] タブでは、コンピュータからポータブル デバイスにコピーする音楽の音質を選択できます。

注意 Microsoft Windows CE デバイスを使っている場合は、Windows Media Player をポータブル デバイスに接続するために ActiveSync 3.0 以降が必要です。ActiveSync 3.0 は、コンピュータが Windows CE デバイスに接続するために使用する通信ソフトウェアです。

[ポータブル デバイス] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[ポータブル デバイス] タブをクリックします。

[ポータブル デバイス] タブでは、次のオプションを設定できます。

[Windows Media Player で自動判別させる]

既定では、このオプションが選択されます。ポータブル デバイスに音楽をコピーするときの音質レベルが Windows Media Player によって自動的に設定されます。

[音質のレベルを選択する]

ポータブル デバイスに音楽をコピーするときの音質レベルを指定する場合は、このオプションをクリックします。次の表に、音質レベルの種類を示します。

音質 | ビット レート | ディスク領域*
最小サイズ | 32 Kbps | 14 MB
中 | 64 Kbps | 28 MB
最高音質 | 128 Kbps | 56 MB

*CD 全体をコピーする場合に、それぞれの音質レベルに必要となるディスク領域の概数です。

[現在サポートされているデバイス]

[詳細] ボタンをクリックすると、ファイルを転送できるポータブル デバイスの種類についての情報を一覧表示している Web ページが表示されます。


パフォーマンス オプションを設定する

[パフォーマンス] タブでは、コンピュータのネットワーク (またはインターネット) の接続速度およびバッファ サイズを指定できます。また、ビデオ カードで使用するビデオ ハードウェアのアクセラレータを調節できます。

[パフォーマンス] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[パフォーマンス] タブをクリックします。

[パフォーマンス] タブでは、次のオプションを設定できます。

[接続速度を自動検出する]

モデムの速度または利用できるネットワーク接続の種類を Windows Media Player によって自動検出する場合は、このオプションをクリックします。

[接続速度を指定する]

利用できる接続速度の一覧を表示します。使用する速度を自分で選択する場合は、このオプションをクリックします。

[既定のバッファ処理を使う]

ネットワークのバッファ処理の既定の設定を使用する場合は、このオプションをクリックします。ネットワークのバッファ処理とは、Windows Media Player がファイルまたはストリームの再生を始める前に格納する情報の量です。バッファのサイズは、ネットワークまたはインターネットを介してストリーム ファイルを受信するときに重要になります。ネットワークが混雑していると、Windows Media Player が再生する情報がなく、情報を受信するまで待機する必要があるため、オーディオまたはビデオが中断される場合があります。ネットワークの混雑でストリームが中断されると、Windows Media Player はバッファの情報でその空白を埋めることができます。バッファ内の情報がすべて使われたときに限り、ストリームの中断が明らかになります。

[バッファ]

バッファ サイズを自分で設定する場合は、このオプションをクリックします。バッファ サイズが大きいほど、ストリームの再生開始までの時間が長くなります。

[ハードウェア アクセラレータ]

スライダでビデオ カードのアクセラレーション (加速) を調節します。ビデオ カードに最適な位置にスライダを調節します。

[全画面表示モードの切り替え]

特定の種類のビデオ (特に、デジタルの場合) は、全画面表示モードで見ると影響はありません。[全画面表示モードの切り替え] チェック ボックスをオンにすると、Windows Media Player は、全画面表示でビデオを表示するためにビデオ カードを最大限に活用しようとします。全画面表示でビデオを見ない、または Windows Media Player にビデオ カードの設定を調節させない場合は、このチェック ボックスをオフにして、切り替えをやめることができます。

[デジタル ビデオ (DV) の設定]

このスライダを使って、デジタル ビデオの解像度を調整します。ビデオがアナログである場合は、スライダの変更は影響しません。ウィンドウの表示を元のビデオより大きくするために Windows Media Player の大きさを変更する場合、Windows Media Player は大きさを変更されたウィンドウに合わせるために、ビデオ画像を引き伸ばそうとします。スライダを [小] の方向へ移動すると、引き伸ばしているときにビデオはピクセルをさらに追加できるようになります。これは CPU にとっては負荷が少ないですが、好ましくない品質のビデオが作成される場合があります。スライダを [大] の方向へ移動すると、ビデオのゆがみは最小限になります。これによって、ビデオ画像を表示するために CPU の稼働率がさらに高まります。


メディア ライブラリ オプションを設定する

[メディア ライブラリ] タブでは、インストールしているアプリケーションおよびインターネット サイトに対して、メディア ライブラリのファイルへアクセスする権限を設定できます。

[メディア ライブラリ] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[メディア ライブラリ] タブをクリックします。

メディア ライブラリへのアクセスを許可すると、ほかのアプリケーションまたはインターネット サイトによってメディア ライブラリに情報が自動的に追加されるようになります。

ジュークボックスなどのほかのアプリケーションに対してメディア ライブラリへの読み取り専用アクセスまたはフル アクセスを許可すると、メディア ライブラリ内のすべてのデータをそのアプリケーションに再入力する必要がなくなるため、便利です。

権限には、アクセス不可、読み取り専用アクセス、およびフル アクセスの 3 つの種類があります。

注意 インターネット サイトに対してメディア ライブラリへの読み取り専用アクセスまたはフル アクセスを許可すると、ユーザーのオーディオおよびビデオの好みについての情報をそのインターネット サイトの所有者が集めることを許可することになります。

[アクセス不可]

アプリケーションまたはインターネット サイトは、再生リストまたはファイルにアクセスできません。[アクセス不可] は、インターネット サイトに対する既定の設定です。

[読み取り専用アクセス]

アプリケーションまたはインターネット サイトは、再生リストを読み取り、ファイルを再生できます。[読み取り専用アクセス] は、アプリケーションに対する既定の設定です。

[フル アクセス]

アプリケーションまたはインターネット サイトは、再生リストを編集し、メディア ライブラリ内のファイルを変更できます。

[メディア ライブラリ] タブでは、アクセス権の設定以外に、インターネットで購入した音楽がメディア ライブラリに追加されるように設定することもできます。

[購入した音楽をライブラリに自動的に追加する]

インターネットからダウンロードしたライセンス付きオーディオ ファイルをメディア ライブラリに追加するかどうかを指定します。既定では、追加するように設定されています。この設定によって、後でオーディオ ファイルをメディア ライブラリに追加する手間が省けます。


視覚エフェクト オプションを設定する

[視覚エフェクト] タブでは、視覚エフェクト コレクションのプロパティを変更できます。また、コレクションの追加と削除もできます。

注意 インターネットから Windows Media Player に視覚エフェクト コレクションを追加するときは、[視覚エフェクト] タブの [追加] ボタンを使う前に、最初にインターネットからコレクションをダウンロードしてください。視覚エフェクトの詳細については、「関連項目」を参照してください。

[視覚エフェクト] タブを表示し、コレクションのプロパティを変更するには

  1. [ツール] メニューの [オプション] をクリックし、[視覚エフェクト] タブをクリックします。

  2. 次のいずれかを実行します。
    • [追加] をクリックし、追加したい視覚エフェクト コレクションを検索します。

    • 削除したい視覚エフェクト コレクションを選択し、[削除] をクリックします。

      Windows Media Player と共にインストールされた視覚エフェクト コレクションは削除できません。

    • プロパティを変更したい視覚エフェクト コレクションを選択し、[プロパティ] をクリックします。

      プロパティは、特定の視覚エフェクト コレクションにのみ設定できます。設定できるプロパティは、コレクションによって異なります。

特定のコレクションに対して、次のオプションを設定できます。

[画面のサイズ]

全画面表示モードのときに、視覚エフェクトの大きさを設定できます。大きく設定された場合の視覚エフェクトのパフォーマンスは、コンピュータの性能によって異なります。視覚エフェクトを全画面表示モードに引き伸ばすと、イメージがゆがむ場合があります。

[オフスクリーン バッファのサイズ]

視覚エフェクトがゆがまないように、オフスクリーン バッファのサイズを設定して解像度を調整できます。ただし、バッファ サイズを大きく設定するにしたがって、特に全画面表示では、視覚エフェクトを滑らかに実行させるために、CPU の稼働率が高くなります。

関連項目

  • 視覚エフェクトを選択する

  • インターネットから視覚エフェクト コレクションをダウンロードする


形式オプションを設定する

[形式] タブでは、Windows Media Player で再生するファイル形式を、次の形式から選択できます。Windows Media Player は、指定されたファイル形式の既定のプレーヤーになります。別のプレーヤーを特定の形式の既定のプレーヤーにする場合は、[利用できるファイル形式] の一覧の該当するチェック ボックスをオフにします。次の表は、利用できるファイル形式を示しています。

ファイル形式 | 動作
Windows Media ファイル | .asf および .asx のファイル拡張子を持つ Windows Media ファイルを Windows Media Player で再生するように指定します。
Windows Media オーディオ ファイル | .wma および .wax のファイル拡張子を持つWindows Media ファイルを Windows Media Player で再生するように指定します。
Windows Media オーディオ/ビデオ ファイル | .wmv、.wmp、および .wmx のファイル拡張子を持つ Windows Media ファイルを Windows Media Player で再生するように指定します。
ビデオ ファイル | .avi のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
オーディオ ファイル | .wav のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
ムービー ファイル (MPEG) | .mpeg、.mpg、.mpe、.m1v、.mp2、.mpv2、および .mpa のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
MP3 形式サウンド | .mp3 および .m3u のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
MIDI ファイル | .mid、.midi、および .rmi のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
AIFF 形式サウンド | .aif、.aifc、および .aiff のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
AU 形式サウンド | .au および .snd のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。
CD オーディオ トラック | .cda のファイル拡張子を持つファイルを Windows Media Player で再生するように指定します。

[すべて選択]

[利用できるファイル形式] の一覧にあるすべての形式を選択します。

注意 選択されたチェック ボックスが灰色表示になっている場合は、Windows Media Player はそのファイルの種類の一部しか所有権を持ちません。その形式には複数のファイル拡張子が割り当てられていますが、Windows Media Player は既定ではそれらの拡張子の一部しか再生しません。Windows Media Player でそのファイルの種類をすべて使用できるようにするには、灰色のチェック ボックスをダブルクリックします。

関連項目

  • サポートされているメディア形式


Windows Media Player をアップグレードする

Windows Media Player をインストールすると、更新機能もインストールされます。いつでも更新ファイルの確認を行うことができます。更新されたファイルが入手できる場合は、Windows Media Player の更新したいコンポーネントだけをダウンロードすることによって、ダウンロードにかかる時間を最小限に抑えることができます。

アップグレードを確認する頻度を変更するには

  1. [ツール] メニューの [オプション] をクリックし、[プレーヤー] タブを表示します。

  2. [アップグレードの確認] で、次のいずれかをクリックします。
    • [1 日 1 回]

    • [1 週間に 1 回]

    • [1 か月に 1 回]

ヘルプ メニューの [プレーヤーのアップグレードの確認] をクリックすれば、いつでもアップグレードを確認できます。


Windows Media Player をオフラインで使う

Windows Media Player には、インターネットに接続することによってより有効に利用できる機能がいくつかあります。メディア ガイドなど、機能によっては、インターネットに接続しなければ使えないものもあります。コンピュータがオフラインのときでも、CD やコンピュータ内に保存されているメディア コンテンツを再生することができます。コンピュータがオフラインの場合は、再生リスト内でインターネット接続が必要な項目は無視され、次に移ります。

Windows Media Player をオフラインで使うには

  • [ファイル] メニューの [オフラインで実行] をクリックします。

    次回インターネット上のコンテンツにアクセスするときは、接続するかどうかを確認するメッセージが表示されます。

    注意 Windows Media Player をオンラインで使うには、[ファイル] メニューの [オフラインで実行] をクリックしてチェック マークを取り去ります。


インターネットでメディア コンテンツを見つける

Microsoft Windows Media Player では、次の 2 つの方法でインターネット上のメディア コンテンツを見つけることができます。

  • メディア ガイドを使い、最新の映画、音楽、およびビデオを検索する。

  • ラジオ チューナーを使い、世界中のインターネット ラジオ局にアクセスする。

関連項目

  • メディア ガイドを使う

  • インターネットでラジオ局を見つける

  • 再生リストにラジオ局を追加する


メディア ガイドを使う

メディア ガイドには、WindowsMedia.com で提供されるライブ形式の Web ページが含まれます。このガイドは、いわば電子雑誌のようなもので、国際的なニュースから娯楽業界の最新動向まで幅広い話題を網羅しており、インターネット上の最新の映画、音楽、およびビデオにリンクされ、毎日更新されます。メディア ガイドに示されるすべてのコンテンツは、Windows Media Player で再生できます。

注意 メディア ガイドを使うには、インターネットに接続している必要があります。


インターネットでラジオ局を見つける

ラジオ チューナーには、WindowsMedia.com で提供されるライブ形式の Web ページが含まれます。ラジオ チューナーのリンクを使って、世界中のラジオ局にアクセスできます。検索機能を使い、次のオプションに基づいて特定のラジオ局を検索できます。

  • ジャンル。オールディーズ、宗教音楽、ロックなど。

  • 周波帯 (バンド)。AM、FM、インターネットなど。

  • 言語。23 か国語以上の言語が利用できます。

  • 国。米国全州と、33 か国以上の国が利用できます。

  • コールサイン。ラジオ局の呼び出し文字がわかる場合は、検索する文字を入力します。

  • 周波数。ラジオ局の周波数がわかる場合は、検索する周波数を入力します。

  • キーワード。見つけたいラジオ局が、たとえば「1 万人のディスク ジョッキーのいるラジオ局」という説明文 (タグ ライン) を使っている場合は、その中の語を使って検索することができます。

注意 ラジオ チューナーを使うには、インターネットに接続している必要があります。

ユーザー独自のラジオ局のプリセット リストを作成するには

  1. タスク バーの [ラジオ チューナー] をクリックします。

  2. [プリセット] 領域で、下向き矢印ボタンをクリックし、[マイ プリセット] をクリックします。

  3. 右のウィンドウ枠で [詳細検索] をクリックして、プリセットのリストに追加するラジオ局を探します。

  4. [ラジオ局の詳細検索] ダイアログ ボックスで、ラジオ局の検索条件を入力し、[検索] をクリックします。

  5. 目的のラジオ局をクリックし、[追加] をクリックします。

  6. 手順 3. から 5. を繰り返して、プリセットのリストに追加したいラジオ局をすべて追加します。

    注意 ラジオ チューナーには Web ページが含まれているため、ラジオ局を追加する手順などは予告なしに変更される可能性があります。

関連項目

  • 再生リストにラジオ局を追加する

  • 再生リストを作成する


再生リストにラジオ局を追加する

ラジオ チューナーを使い、または Web ページでラジオ局へのリンクをクリックして、ラジオ局にアクセスできます。現在聴いているラジオ局が気に入り、次回に素早くアクセスしたい場合は、再生リストにそのラジオ局を追加できます。

再生リストにラジオ局を追加するには

  1. そのラジオ局を聴いている間に、[ファイル] メニューの [ライブラリに追加] をクリックし、次に [現在再生中のトラックを追加] をクリックします。

    これによって、[すべてのオーディオ] 再生リストにそのラジオ局へのリンクが追加されます。

  2. このリンクを見つけるには、タスク バーの [メディア ライブラリ] をクリックし、[すべてのオーディオ] 再生リストをクリックして、再生リストの一番下までスクロールします。リストの最後のファイルが、追加したラジオ局へのリンクです。

  3. 特定の再生リストにラジオ局へのリンクを追加するには、[すべてのオーディオ] 再生リストのリンクをクリックし、[再生リストに追加] をクリックします。

  4. ラジオ局を追加する再生リストをクリックします。

ラジオ局へのリンクがこの再生リストに追加されます。リンクは、[すべてのオーディオ] 再生リストにもそのまま表示されます。

関連項目

  • 再生リストを作成する


ポータブル デバイスに音楽をコピーする

ポータブル デバイス機能を使って、メディア ライブラリからポータブル デバイスまたはメモリ カードにオーディオ ファイルをコピーします。インターネットからダウンロードしたライセンス付きファイルや CD からコピーしたファイルをポータブル デバイスにコピーすることもできます。Windows Media Player を使ってポータブル デバイスにファイルをコピーする場合は、まずメディア ライブラリにファイルを追加する必要があります。

注意 Windows Media Player を使ってポータブル デバイスにファイルをコピーする前に、各ファイルに、トラック 1 またはトラック 2 といった一般的な名前ではなく、独自の名前またはタイトルを付けてください。これによって、同じ名前を持つ既存のファイルがポータブル デバイスで上書きされるのを防ぐことができます。ファイルの情報を編集するには、ファイル名を右クリックし、[編集] をクリックします。ファイルの情報を編集する方法の詳細については、「関連項目」を参照してください。

ポータブル デバイスにファイルをコピーするには

  1. タスク バーの [ポータブル デバイス] をクリックし、[コピーする音楽] の一覧から転送したいファイルをクリックします。

注意 選択する項目の一覧は、再生リストごとに整理されています。一覧の最上部のチェック マーク アイコンをクリックすると、[コピーする音楽] ダイアログ ボックスのすべての項目を選択または選択解除できます。これは、大きな一覧から数個の項目のみが必要な場合に便利です。

  2. コピーしないトラックのチェック ボックスをすべてオフにし、[音楽のコピー] をクリックします。

    ポータブル デバイスに十分な空き領域がある場合は、一覧から選択されたトラックがすべて、ポータブル デバイスにコピーされます。

ポータブル デバイスまたはメモリ カードの空き領域の割合、およびポータブル デバイスにコピーするファイルに必要なディスク領域の割合の推計が、画面の右下端に表示されます。ポータブル デバイスの領域が 100% 使われている場合は、選択したファイルはコピーされません。

  3. ポータブル デバイスにコピーするその他の再生リストまたはファイルがある場合は、手順 1. から 2. を繰り返します。

関連項目

  • CD 情報を編集するには

  • メディア コレクションを整理する

  • ポータブル デバイスにコピーできるメディア ファイルの種類

  • ポータブル デバイスにライセンス付きファイルをコピーする

  • ポータブル デバイスの設定を変更する

  • ポータブル デバイス オプションを設定する


ポータブル デバイスにコピーできるメディア ファイルの種類

ポータブル デバイスを使って、次の種類のメディア ファイルをコピーまたは変換します。

形式 | ファイル拡張子
Windows Media | .wma および .asf
Windows | .wav
MPEG (Motion Picture Experts Group) | .mp3

注意 .asf 拡張子を持つ Windows Media ファイルをポータブル デバイスにコピーする場合は、ファイルのオーディオ部分のみが変換されます。


ポータブル デバイスにライセンス付きファイルをコピーする

ポータブル デバイスを使ってライセンス付きファイルをコピーする方法は、ほかのファイルをポータブル デバイスにコピーする場合と同じです。ライセンス付きファイルをポータブル デバイスにコピーすると、ライセンスもコピーされます。

オーディオ ファイルをポータブル デバイスにコピーする場合は、ファイルを圧縮してポータブル デバイスでの使用領域を少なくすることができます。既定では、すべてのファイルが 128 キロビット/秒 (Kbps) の帯域幅に圧縮されます。ファイルがこれより小さい場合は、圧縮は行われません。Windows Media Player を使ってファイルを再度サンプリングし、帯域幅を広げて音質を良くすることはできません。

注意 ライセンス付きファイルを転送するときに、ポータブル デバイスによってはハードウェアのシリアル番号が必要になる場合があります。ライセンスに伴う権利は、ライセンス付きファイルを提供する個人または会社が決定するため、ポータブル デバイスにコピーした後にすべてのファイルが使用できるとは限りません。

関連項目

  • ライセンス付きファイルについて理解する

  • ポータブル デバイスに音楽をコピーする


ポータブル デバイスの設定を変更する

Windows Media Player では、ファイルをポータブル デバイスにコピーするときに、圧縮技術を使ってファイルを小さくし、ポータブル デバイスでの使用領域を少なくします。この圧縮技術は Windows Media オーディオ (Windows Media Audio) と呼ばれ、これにより、.wma 拡張子を持つ Windows Media ファイルが作成されます。このファイルは、ポータブル デバイスで再生できる 4 つの種類のファイルの 1 つです。

ポータブル デバイス機能を使うと、コンピュータからポータブル デバイスにファイルをコピーするときの圧縮率を選択できます。一般に、圧縮率が高いほど、ファイルは小さくなりますが音質は低下します。一方、ファイルが小さいほど、より多くの音楽をポータブル デバイスに保存できます。次に示す圧縮率が利用できます。

  • 32 キロビット/秒 (Kbps)、22 キロヘルツ (kHz)、ステレオ。この形式では、ポータブル デバイスで使う記憶領域が最小になります。会話などの音声ファイルまたは 64 Kbps の .mp3 ファイルなどに適しています。

  • 64 Kbps、44 kHz、ステレオ。この形式では、CD の水準に近い音を再生でき、ポータブル デバイスで使う記憶領域も少なくて済みます。128 Kbps の .mp3 ファイルまたは既に圧縮されている Windows Media ファイルなどのソース ファイルに適しています。

  • 128 Kbps、44 kHz、ステレオ。この形式では、CD の水準の音を再生できますが、ポータブル デバイスで使う記憶領域は多くなります。CD やソースの .wav ファイルから、トラックのサウンドを完全に近い形で複製したい場合に適しています。

関連項目

  • ポータブル デバイスにコピーできるメディア ファイルの種類

  • ポータブル デバイス オプションを設定する


ストリーム メディアについて理解する

ストリーム メディアは、ネットワークを介してオーディオ ファイル、ビデオ ファイル、またはマルチメディア ファイルを配信するための技術で、これによりファイル全体がダウンロードされるのを待たずに再生することが可能になります。インターネットのリンクをクリックしてストリーム メディア ファイルを開くと、ファイルの一部がダウンロードされてバッファに格納されます。これをバッファ処理と呼びます。そして、ファイルの再生が始まります。ファイル内の情報がさらに Windows Media Player にストリーム配信されると、Windows Media Player はその情報を再生する前に引き続きバッファに格納します。これによって、インターネットのトラフィックが原因で情報の流れが中断された場合でも、ファイルの再生が中断したり影響を受けることはなくなります。バッファ内のデータがなくなると、再生は中断されます。

Windows Media Player は、情報のバッファ処理時に、バッファ処理中であることを示す警告を表示します。ストリーム形式の Windows Media ファイルはすべて、再生前にバッファ処理されます。ダウンロードしたファイルとは異なり、ストリーム ファイルでは再生が完了してもデータはハード ディスク ドライブに保存されません。

Windows Media Player では、インテリジェント ストリーミングもサポートしています。インテリジェント ストリーミングでは、ネットワークの状況を監視して自動的に調整を行い、最適な受信と再生を確保します。

ストリーム配信されたメディアまたは CD トラックを再生するときに、接続の品質および再生のパフォーマンスに関する統計と情報を表示できます。[統計] ダイアログ ボックス内の情報を見ることによって、質の高いデータ伝送を受信しているかどうかを確認することができます。

コンテンツに関する統計を表示するには

  1. [表示] メニューの [統計] をクリックします。

  2. より詳しい情報を表示するには、[詳細] タブをクリックします。

ファイルに関する詳細を表示するには

  • [ファイル] メニューの [プロパティ] をクリックします。

    または

  • タスク バーの [メディア ライブラリ] をクリックし、右のウィンドウ枠で目的のファイルを右クリックし、[プロパティ] をクリックします。


インテリジェント ストリーミングについて理解する

インターネットのトラフィック状況を予測することは非常に困難であるため、インターネットを介してメディアを配信するたびに、配信の状況が異なる可能性があります。ストリーム メディアを受信するときに、常に一定の配信状況を実現できるように、Windows Media ではインテリジェント ストリーミングの機能を提供しています。

インテリジェント ストリーミングは、ファイルのストリーム配信時に Windows Media Player がネットワーク状況を検出し、品質を最大限に高めるためにストリームのプロパティを調整してストリームを作成する方法です。これによって、ネットワークの状況にかかわらず、高品質のストリームが配信されます。インテリジェント ストリーミングは、メディアがマルチビット レートでエンコード (符号化) されているかどうかに依存します。Windows Media Player には、利用可能なネットワーク帯域幅が変動したときに切り替えることができるさまざまなビデオ ストリームが用意されています。


ライセンス付きファイルについて理解する

ライセンス付きファイルとは、そのファイルの再生に必要なライセンスが添付されているため、無制限な配布を防ぐ Windows Media ファイルです。これにより、レコード会社などのコンテンツ提供者は、自社のファイルを保護して、違法にコピーされたり再配布される危険を少なくすることができます。Windows Media Player を使って CD からトラックをコピーする場合、それらのトラックのコピーにはライセンスが関連付けられています。Windows Media Player では、有効なライセンスがないと、ライセンス付きファイルを再生することはできません。ライセンスを使って、ファイルがダウンロードまたは作成されたコンピュータにファイルを確保します。Windows Media Player は、ユーザーのためにライセンスの場所を追跡します。

注意 ライセンスを定期的にフロッピー ディスクにバックアップすることをお勧めします。オペレーティング システムを再インストールまたはアップグレードすると、ライセンスは失われる可能性があります。ライセンスをバックアップする方法の詳細については、「関連項目」を参照してください。

ライセンス付きファイルには、次の規則が適用されます。

  • ライセンス付きファイルは、ライセンスの有効期限が切れるまで再生できます。使用条件は、ライセンスを取得するときにユーザーに示されます。

  • ファイルのライセンスを取得する方法は 2 通りあります。インターネットからライセンス付きファイルをダウンロードする場合は、ライセンスの登録をするインターネット サイトがユーザーに表示されます (場合により、料金が必要な場合もあります)。ライセンスがユーザーのコンピュータにダウンロードされ、ダウンロードしたファイルにのみ適用されます。ライセンスに伴う権利およびライセンス取得の手続きは、ファイルを提供する個人または会社によって異なります。Windows Media Player を使って CD からトラックをコピーする場合は、そのトラックにライセンスが自動的に発行されます。

  • 別のコンピュータにライセンスをコピーしたり別のコンピュータと共有することはできません。ライセンス付きファイルを別のコンピュータにコピーしたり、ほかの人にファイルのコピーを譲る場合は、新たに使うコンピュータにもライセンスの登録が必要です。

  • ポータブル デバイス機能を使って、ライセンス付きファイルおよび関連するライセンスをポータブル デバイスにコピーすることができますが、これはライセンスにその権利が含まれている場合に限ります。

関連項目

  • ポータブル デバイス オプションを設定する

  • ライセンスをバックアップするには


ライセンスをバックアップするには

  1. [ツール] メニューで、[ライセンスの管理] をクリックします。

  2. [参照] をクリックします。

  3. ライセンスのバックアップ コピーを格納する場所を選択し、[OK] をクリックします。

    フロッピー ディスクにライセンスをバックアップすることをお勧めします。

  4. [ライセンスの管理] ダイアログ ボックスで、[今すぐバックアップ] をクリックします。

    注意 ライセンスを定期的にフロッピー ディスクにバックアップすることをお勧めします。オペレーティング システムを再インストールまたはアップグレードすると、ライセンスは失われる可能性があります。作成したバックアップ用のディスクを使って、以前のコンピュータから新しいコンピュータに、あるいは、会社のコンピュータから家庭のコンピュータにライセンスを転送できます。

関連項目

  • ライセンスを復元するには

  • ライセンス付きファイルについて理解する


ライセンスを復元するには

  1. [ツール] メニューで、[ライセンスの管理] をクリックします。

  2. ディスクの挿入を求められた場合は、ライセンスが保存されているフロッピー ディスクを挿入します。

  3. ライセンスのバックアップ コピーが格納されている場所を選択し、[OK] をクリックします。

  4. [ライセンスの管理] ダイアログ ボックスで、[今すぐ復元] をクリックします。

関連項目

  • ライセンス付きファイルについて理解する


サポートされているメディア形式

Windows Media Player では、次の種類のメディア ファイルを再生できます。

形式 | ファイル拡張子
CD オーディオ トラック | .cda
Intel Video Technology | .ivf
Macintosh AIFF リソース | .aif、.aifc、.aiff
Windows Media | .asf、.asx、.wax、.wma、.wmv、.wvx、.wmp、.wmx
Windows 形式 | .avi、.wav
Windows Media Player スキン | .wmz、.wms
MPEG (Moving Picture Experts Group) | .mpeg、.mpg、.m1v、.mp2、.mp3、.mpa、.mpe、.mpv2、.m3u
MIDI (Musical Instrument Digital Interface) | .mid、.midi、.rmi
UNIX | .au、.snd


ショートカット キーおよびアクセス キーを使う

Windows Media Player には、さまざまなショートカット キーがあります。これらのキー入力を使って、キーボードから、またはマクロで Windows Media Player を制御できます。ここでは、ショートカット キーおよびアクセス キーを Windows Media Player の領域に応じて整理しています。

プレイ ビュー機能

メディア ガイド機能

CD オーディオ機能

メディア ライブラリ機能

ラジオ チューナー機能

ポータブル デバイス機能

スキン セレクタ機能

ファイル メニュー

表示メニュー

再生メニュー

ツール メニュー

ヘルプ メニュー

アンカ ウィンドウ

スキン ショートカット メニュー

再生


プレイ ビュー機能

プレイ ビュー機能には、視覚エフェクトのアクセス キーが含まれます。視覚エフェクトを選択するときに、1 方向にのみ移動するため、[前の視覚エフェクト] および [次の視覚エフェクト] の両方の機能に対して、Tab キーを使ってオプションを移動し、Enter キーを押してそのオプションを選択します。

機能 | アクセス キー
前の視覚エフェクト | Tab、Enter (前の視覚エフェクトに移動)
次の視覚エフェクト | Tab、Enter (次の視覚エフェクトに移動)


メディア ガイド機能

Tab キーを使って移動し、Enter キーを押してメディア ガイド機能の項目を選択します。方向キーを使って、ドロップダウン メニューを操作します。


CD オーディオ機能

次の表は、CD オーディオ機能の項目のショートカット キーの一覧です。

機能 | ショートカット キー
音楽のコピー | Alt + C
コピーの停止 | Alt + S
名前の取得 | Alt + G
アルバムの詳細 | Alt + A
戻る | Alt + B


メディア ライブラリ機能

次の表は、メディア ライブラリ機能の項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
新しい再生リスト |  | Alt + N
再生リストに追加 |  | Alt + A
検索 |  | Alt + S
メディアの詳細 |  | Alt + M
戻る |  | Alt + B
現在再生中のトラックを追加 | Alt + F、L、T |
ファイルを追加 | Alt + F、L、F |
URL を追加 | Alt + F、L、U |
削除 (ラベルなしアイコン ボタン) |  | Shift + F10 (項目が選択されているとき、コンテキスト メニューを開く)
再生リストから削除 | Shift + F10、Y |
ライブラリから削除 | Shift + F10、L |
1 つ上へ移動 (ラベルなしアイコン ボタン) | Shift + F10、U |
1 つ下へ移動 (ラベルなしアイコン ボタン) | Shift + F10、D |


ラジオ チューナー機能

Tab キーを使って移動し、Enter キーを押してラジオ チューナー機能の項目を選択します。方向キーを使って、ドロップダウン メニューを操作します。


ポータブル デバイス機能

次の表は、ポータブル デバイスの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
音楽のコピー | Alt + C |
キャンセル | Alt + L |
削除 | Tab + Enter または Shift + F10 (メディア項目上で使うと、コンテキスト メニューが表示され、削除オプションが選択できる) | 項目が選択されている場合は、削除キーを使用
削除 | Tab + Enter、D |
すべて削除 | Tab + Enter、A |
最新の情報に更新 |  | F5


スキン セレクタ機能

次の表は、スキン セレクタ機能の項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
スキンを適用 | Alt + A |
他のスキン | Alt + S |
削除 (ラベルなしアイコン ボタン) |  | Delete


ファイル メニュー

次の表は、[ファイル] メニューの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
ファイル メニュー | Alt + F |
開く | Alt + F、O | Ctrl + O
URL を開く | Alt + F、U | Ctrl + U
閉じる | Alt + F、C | Ctrl + W
ライブラリに追加 | Alt + F、L |
現在再生中のトラックを追加 | Alt + F、L、T |
ファイルを追加… | Alt + F、L、F |
URL を追加… | Alt + F、L、U |
再生リストをライブラリに取り込む… | Alt + F、I |
再生リストをファイルに書き出す… | Alt + F、E |
プロパティ | Alt + F、P |
オフラインで実行 | Alt + F、W |
終了 | Alt + F、X | Alt + F4


表示メニュー

次の表は、[表示] メニューの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
表示メニュー | Alt + V |
フル モード |  | Ctrl + 1
コンパクト モード | Alt + V、C | Ctrl + 2
プレイ ビューのツール | Alt + V、N |
タスク バー | Alt + V、B |
視覚エフェクト | Alt + V、V |
統計 | Alt + V、T |
最新の情報に更新 | Alt + V、R |


再生メニュー

次の表は、[再生] メニューの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
再生/一時停止 | Alt + P、P | Ctrl + P
停止 | Alt + P、S | Ctrl + S
前のトラックへ | Alt + P、B | Ctrl + B
次のトラックへ | Alt + P、F | Ctrl + F
シャッフル | Alt + P、H | Ctrl + H
連続再生 | Alt + P、T | Ctrl + T
音量 | Alt + P、U |
上げる | Alt + P、U、U | F10
下げる | Alt + P、U、D | F9
ミュート | Alt + P、U、M | F8


ツール メニュー

次の表は、[ツール] メニューの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
ツール メニュー | Alt + T |
視覚エフェクトをダウンロード | Alt + T、D |
コンピュータでメディアを検索 | Alt + T、S | F3
オプション | Alt + T、O |


ヘルプ メニュー

次の表は、[ヘルプ] メニューの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
ヘルプ メニュー | Alt + H |
トピックの検索 | Alt + H、H | F1
プレーヤーのアップグレードの確認 | Alt + H、U |
バージョン情報 | Alt + H、A |


アンカ ウィンドウ

次の表は、アンカ ウィンドウの項目のアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
アンカ ウィンドウのコンテキスト メニューを表示 | Alt + Home |
フル モードに戻る | Alt + Home、R | Ctrl + 1
新しいスキンを選択 | Alt + Home、S |
開く | Alt + Home、O | Ctrl + O
URL を開く | Alt + Home、U | Ctrl + U
終了 | Alt + Home、X |


スキン ショートカット メニュー

次の表は、Windows Media Player がコンパクト モードのときに使用できる、スキン ショートカット メニューの項目に対するアクセス キーおよびショートカット キーの一覧です。スキン ショートカット メニューを使うと、Windows Media Player がフル モードのときに利用できる、さまざまなコマンドにアクセスできます。

次の表は、スキン ファイルを使って Windows Media Player を表示しているときに使うアクセス キーおよびショートカット キーの一覧です。

機能 | アクセス キー | ショートカット キー
ショートカット メニューにアクセス |  | Shiｆt + F10
ショートカット メニュー内を移動する |  | Shiｆt + F10、方向キー、Enter
ショートカット メニューを閉じる |  | Esc
開く | Shift + F10、O | Ctrl + O
URL を開く | Shift + F10、U | Ctrl + U
シャッフル |  | Ctrl + H
連続再生 | Shift + F10、R | Ctrl + T
音量 |  |
上げる |  | F10
下げる |  | F9
ミュート |  | F8
再生/一時停止 |  | Ctrl + P
停止 |  | Ctrl + S
前のトラックへ |  | Ctrl + B
次のトラックへ |  | Ctrl + F
フル モードに戻る | Shift + F10、M | Ctrl + 1
統計 | Shift + F10、T |
ヘルプ | Shift + F10、H | F1


再生

次の表は、フル モードのときに画面の下部のツール バーで利用できる操作に対するショートカットの一覧です。これらのキー入力は、Windows Media Player がコンパクト モードのときに利用することもできます (スキンによる)。

機能 | アクセス キー | ショートカット キー
再生/一時停止 | Alt + P、P | Ctrl + P
停止 | Alt + P、S | Ctrl + S
ミュート | Alt + P、U、M | F8
上げる (音量) | Alt + P、U、U | F10
下げる (音量) | Alt + P、U、D | F9
前のトラック (前のトラックへ) | Alt + P、B | Ctrl + B
巻き戻し | Alt + P、R |
早送り | Alt + P、A |
次のトラック (次のトラックへ) | Alt + P、F | Ctrl + F


Windows Media Player 用語集

この用語集では、Windows Media Player で使われる用語を定義します。Windows Media Player の用語に加えて、Microsoft Windows Media Technologies およびその他の一般業界用語についても扱っています。

用語集で用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
あ | か | さ | た | な | は | ま | や | ら | わ |  |  |


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
あ | か | さ | た | な | は | ま | や | ら | わ |  |  |

C

CD (Compact Disc)

通常はオーディオに使われる、デジタル データのための光学式記憶媒体。非磁気性の研磨された金属ディスクを、プラスチックの保護膜でコーティングしたもので、高品質の録音サウンドを 74 分まで記録できます。

codec

「コーデック」の項を参照。

CPU (Central Processing Unit)

コンピュータの計算および制御装置。命令を解釈し、実行する装置です。

H

HTTP

WWW を介して情報を配信するためのインターネット プロトコル。HTTP は、"hypertext transfer protocol" の頭字語です。

M

MIDI (Musical Instrument Digital Interface)

コンピュータで解釈できる形式で音楽サウンド (シンセサイザからのサウンドなど) を表現する、標準化された構造。

MPEG (Moving Picture Experts Group)

ISO/IEC JTC1 によって制定された、オーディオおよびビデオの圧縮に関する規格のセット。MPEG 規格には複数の種類があり、状況に応じてそれぞれ動作が異なります。

MP3 (MPEG Audio Layer 3)

CD と同等の音質で録音を保存するオーディオ ファイルを、従来よりも格段に小さく圧縮できるコンピュータ ファイル形式。1 分間の音楽または数分間の会話を MP3 でエンコードすると、必要なディスク領域は約 1 MB で、従来の .wav 形式で必要な領域の約 10 分の 1 になります。MP3 を使うと、インターネットを介して CD と同等の音質の音楽が高速に転送できるようになります。

T

TCP (Transmission Control Protocol)

データ メッセージのパケットへの分割と IP を介した送信、および IP を介して受信したパケットの確認とメッセージへの再組み立てを制御する、TCP/IP 内のプロトコル。

U

UDP (User Datagram Protocol)

ISO/OSI モデルのトランスポート層に相当する、TCP/IP 内の非接続型のプロトコル。UDP では、アプリケーションによって生成されたデータ メッセージがパケットに変換され、IP を介して送信されます。ただし、メッセージが正しく配信されたかどうかは確認されません。

W

Windows Media 形式

Microsoft Windows Media Technologies (またはライセンスされた Windows Media Technologies を使うサード パーティ製品) で、時間軸ベースのコンテンツの作成、保存、編集、配布、ストリーム配信、または再生に使われる形式。

Windows Media ファイル

通常、.asf または .wma という拡張子を持つファイルで、オーディオ、ビデオ、またはスクリプト データを含む。これらのファイルは、ストリーム配信用に最適化されており、Windows Media Player を使ってダウンロードおよび再生すると、ダイナミックなサウンドを楽しむことができます。

あ

アクセス キー

アプリケーション内で操作をすばやく実行するためのキーまたはキーの組み合わせ。通常は、メニューからの選択など、何段階かの操作を一度に実行できます。

圧縮

ファイル サイズを小さくしたり、ストリームのビット レートを低くするためにデータを符号化すること。圧縮されたコンテンツを再生するには、圧縮解除する必要があります。

圧縮品質

圧縮品質によって、コンピュータまたはポータブル デバイスにデータをコピーするときのデジタル オーディオの音質、または Windows Media Player にストリーム配信される音楽の音質が決まります。圧縮品質が良いほど、コピーされるファイルに必要なディスク領域が大きくなります。

アナログ

波形 (アナログ信号) によってオーディオやビデオを伝送する、従来の伝送形式。

アンカ ウィンドウ

Windows Media Player がコンパクト モードのときに画面の右下隅に表示される小さなウィンドウ。「コンパクト モード」の項も参照。

暗号化

キー (鍵) を使ってメディア項目をパッケージ化する処理。暗号化したメディア項目を再生するには、キーが必要になります。

インテリジェント ストリーミング

ネットワークの状況を検出し、ビデオまたはオーディオのストリームのプロパティを調整して品質を最大限に高める、ストリーミングの一種。「ストリーミング」の項も参照。

エラー訂正

ストリーミング中に発生するデータ伝送エラーを制御および訂正する方法。

エンコード

ネットワークを介して配信するために、ファイルを情報パケットに圧縮および分割する処理。Windows Media Player では、Windows Media ファイル (CD トラックをコピーするときに作成されるファイル) またはストリーム (インターネットを介してライブ形式のラジオ局を聴くときに受信する連続的なデータ) にエンコードされたファイルを再生できます。

か

キャプション

再生中のオーディオまたはビデオを説明するテキストで、字幕のようなもの。

形態

ロックやクラシックなど、ラジオ局で放送される音楽の種類 (ジャンル)。

広帯域

高速伝送。通常、T1 回線の伝送速度 (1.544 Mbps) や"ケーブル モデムの伝送速度" と同等かそれよりも高速な通信回線または通信サービスを指します。

個人用の著作権管理

コンテンツのセキュリティ保護およびコンテンツへのアクセス権管理のための技術。"デジタル所有権管理" ともいいます。

コーデック

compressor/decompressor (圧縮/圧縮解除) の略。"codec" とも表記されます。コーデック (codec) は、オーディオ、ビデオ、および画像ファイルのサイズを圧縮するさまざまな形式のコンピュータ アルゴリズムのことです。コーデックを使うと、ファイルの保存時にはディスク領域を、ストリーム配信時にはネットワークの帯域幅を節約できます。圧縮されたファイルを開く場合は、同じコーデックを使ってファイルを圧縮解除しなければなりません。ファイルの圧縮解除に必要なコーデックがコンピュータにない場合は、Windows Media Player によってそのコーデックのダウンロードが試みられます。

コール サイン

統制機関によって割り当てられている、ラジオまたはテレビ放送局の識別コード文字または数字。

コンパクト ディスク

「CD (Compact Disc)」の項を参照。

コンパクト モード

サイズおよび機能の面で縮小された、Windows Media Player の操作モード。このモードを使うと、画面に占める面積が狭くなるため、ほかのアプリケーションを表示しやすくなります。ほかのスキンを適用することによって、このモードを変更できます。コンパクト モードにするには、Cｔｒｌ キーを押しながら、2 キーを押します。

さ

再生リスト

コンピュータ、ネットワーク、またはインターネット上のさまざまな "メディア" ファイル (ラジオ局や広帯域ブロードキャストを含む) へのリンクを、好みに応じてまとめた一覧。メディア項目を任意に組み合わせて作成できます。リスト内の項目は、並べられた順序で再生されます。

視覚エフェクト

再生中のオーディオのビートにあわせて、色と幾何学的な形状が変化する模様。

視覚エフェクト コレクション

特定のテーマに基づいた視覚エフェクトのグループ。

ジャンル

クラシックやジャズなど、音楽の種類の一般的な分類。

周波数

88.5、101.7 など、ラジオ局にチャンネルを合わせるときに使う番号。

周波帯 (バンド)

AM、FM、またはインターネットの各ラジオ局で使われる伝送方法。インターネット ラジオ局では、通常、一連の曲およびコマーシャルを事前に録音したプリセットが放送されます。

ショートカット キー

アプリケーション内で操作をすばやく実行するためのキーまたはキーの組み合わせ。通常は、メニューからの選択など、何段階かの操作を一度に実行できます。

スキン

Windows Media Player の外観や機能を変更するファイル。Windows Media Player がコンパクト モードのときは、スキンの設定によって外観および動作が決まります。

ストリーミング

コンテンツの配信方法の 1 つ。ストリーミングでは、メディア コンテンツはサーバー上に置かれ、ネットワークを介してデータを連続的に送信することによって再生されます。Windows Media Player では、ファイル全体のダウンロードが完了するのを待たずに、データが直ちに再生されます。

接続速度

コンピュータからインターネットまたはネットワークに接続するときの速度。

た

帯域幅

インターネット、ローカル エリア ネットワーク (LAN) などのデジタル通信システムのデータ転送容量。通常、帯域幅は、システムが 1 秒間に転送可能なビット数 (bps) で表されます。高帯域幅または広帯域とは、高速なデータ転送が可能なネットワークのことです。

ダウンロード

ネットワークを介したコンテンツ配信方法の 1 つ。ダウンロードでは、コンテンツはクライアント コンピュータにコピーされ、ローカルで再生されます。ダウンロードは、ソース メディアがサーバーからクライアント コンピュータにコピーされる点でストリーミングとは異なります。「ストリーミング」の項も参照。

デジタル コピー処理

デジタル形式を使った、メディア項目のコピー方法。

デジタル再生

デジタル形式を使った、メディア項目の再生処理。コンピュータではデジタル形式が使われるので、データはこの形式に変換されてから、コンピュータで再生するためにエンコードされます。デジタル データは、1 と 0 の並びに変換されたデータです。

トラック

CD 内の個々の曲。

は

バッファ

再生前に情報を読み込む領域として Windows Media Player で使う小さなメモリ領域です。インターネットやローカル ネットワークのトラフィックに関連するささいな問題を気にしなくてよいように、ファイルまたはストリームを再生する前に情報は一時的にバッファに格納されます。

ビット レート

プレーヤーで正常に再生されるように、オーディオおよびビデオのデジタル コンテンツがファイルなどのソースからストリーム配信される速度、または一般的なバイナリ コンテンツがネットワーク上でストリーム配信される速度。通常は、28.8 Kbps のように、Kbps (キロビット/秒) 単位で表されます。Windows Media ファイルまたはライブ形式のストリームのビット レートは、ストリーム コンテンツの作成時のエンコード処理中に決まります。帯域幅は、ネットワークのビット レート容量の合計になります。ネットワーク経由のストリーム配信においてオーディオ コンテンツおよびビデオ コンテンツを正常に再生するには、同時にストリーム配信されるすべてのコンテンツのビット レートに対応できるネットワーク帯域幅が必要です。

ファイアウォール

インターネットなどの外部ネットワークからの攻撃や不正侵入 (ハッカーなど) から組織のネットワークを守るためのセキュリティ システム。

ファイル拡張子

ファイル名の意味を拡張または説明したり、ファイルの分類を示すために、ファイル名の後ろに追加される文字のセット。拡張子には、.avi、.txt などがあり、ユーザーが割り当てるものとプログラムによって割り当てられるものとがあります。ファイル名拡張子ともいいます。

ファイル形式

「ファイル拡張子」および「メディア形式」の項を参照。

ファイルの種類

「ファイル拡張子」の項を参照。

フル モード

すべてのツール バー セットを表示する、Windows Media Player の操作モード。フル モードにするには、Ctrl キーを押しながら、1 キーを押します。

プロキシ サーバー

インターネットと内部ネットワークとのトラフィックを管理するファイアウォール コンポーネント。

プロトコル

コンピュータで通信を行うためのルールや規格のセット。ストリーミング メディアを受信するためのインターネット プロトコルは、UDP、TCP、および HTTP です。

ポータブル デバイス

デスクトップ コンピュータ以外のコンピュータ機器またはメモリ カード。ポータブル デバイスには、パーム サイズの PC やポケット PC などのコンピュータ機器、CompactFlash カード、または マイクロ ドライブなどのメモリ カードなどが含まれます。通常、コンピュータ機器は COM ポートでコンピュータと接続されます。また、メモリ カードは、コンピュータ機器の補助記憶装置として使われます。

ポート

ネットワークに接続しているコンピュータ内の特定のプロセスに IP パケットを送信するための番号。ほとんどの場合、ポートは、特定のサービスによって識別されます。たとえば、インターネット コンピュータ上のポート 80 は、Web サーバーを示します。

ま

マルチキャスト

複数のクライアントが 1 つのサーバーから同じストリームを受信する、1 対多のクライアント/サーバー接続。マルチキャストを受信するときは、テレビを特定のチャンネルに合わせるように、クライアントはマルチキャスト対応のネットワーク上で特定の IP アドレスを持つデータを監視します。これに対し、ユニキャストは、各クライアントがサーバーから個別のストリームを受信する 1 対 1 の接続です。

マルチビット レート

複数の速度で配信可能なストリームを表す用語。通常、ストリームの速度またはビット レートは 1 つだけです。ただし、ストリームの中には、ネットワーク トラフィックに起因するストリーム配信の遅延が発生すると、低いビット レートに切り替えて、情報の流れを一定に保つように作られているものがあります。情報の流れが遅くなると、オーディオまたはビデオが中断したり、ストリームが停止します。

メディア形式

Windows Media Player で再生できるメディア ファイルの種類。サポートされているメディア形式には以下のものがあります :

.aif, .aifc, .aiff, .asf, .asx, .au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, .mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, .wmv, .wvx, .wmz

「Windows Media 形式」の項も参照。

メディア情報

アルバム カバー、ラベル、アーティスト名、再生時間など、インターネットから集められる CD についての情報。メディア情報にアクセスするには、インターネットに接続する必要があります。

ら

ライセンス付きファイル

ファイルのコピーを制限するライセンスが関連付けられた Windows Media ファイル。ライセンスに記述されている制限は、ライセンス作成者によって異なります。Windows Media Player を使って CD からコピーしたファイルには、再生をそのファイルを作成したコンピュータだけに制限するライセンスが割り当てられます。


ご注意

このソフトウェアの仕様およびマニュアルに記載されている事柄は、将来予告なしに変更することがあります。特に記載していない場合、このソフトウェアおよびマニュアルで使用している会社、組織、製品、人物、キャラクタ、データなどの名称は架空のものです。実在する商品名、団体名、個人名などとは一切関係ありません。このソフトウェアおよびマニュアルは、本製品の使用許諾契約書のもとでのみ使用することができます。このソフトウェアおよびマニュアルのいかなる部分も、米国 Microsoft Corporation の書面による許諾を受けることなく、その目的を問わず、どのような形態であっても、複製または譲渡することは禁じられています。ここでいう形態とは、複写や記録など、電子的な、または物理的なすべての手段を含みます。

マイクロソフトは、このマニュアルに記載されている内容に関し、特許、特許申請、商標、著作権、またはその他の無体財産権を有する場合があります。このマニュアルはこれらの特許、商標、著作権、またはその他の無体財産権に関する権利をお客様に許諾するものではありません。

© 2000 Microsoft Corporation. All rights reserved.

Microsoft、MS-DOS、Windows、Windows Media、Windows NT、ActiveSync、ActiveX、DirectDraw、DirectShow、FrontPage、JScript、Microsoft Press、NetShow、Outlook、PowerPoint、SQL Server、Visual Basic、Visual C++、Visual InterDev、Visual J++、Visual Studio、Win32、および Win32s は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

その他、記載されている会社名、製品名には、各社の商標のものもあります。