はじめに

１．試用期間とユーザー登録について

  健康管理システムは、シェアウェアです。健康管理システムを初めて起動してから２週間は、お試し期間として無料で利用いただけます。
  試用期間後引き続き利用する場合は、ユーザー登録によりパスワードを入手する必要があります。ユーザー登録の方法は、添付の「ReadMe.txt」ファイルをご覧ください。

２．操作について

  ほとんどの操作は、画面上のボタンをクリックすることで行えます。メニューバーには、印刷やデータのコピーなど補助的な機能を呼び出せるようにしています。
  ガイドメッセージ：ボタンの上にマウスを乗せた時など、操作の簡単な説明が画面下のツールバーに表示されます。
  ヘルプ：補足説明がある画面では、メニューバーの画面→説明（または、Ｆ１）で、ヘルプが表示されます。

３．お問い合わせ先

  ホームページでは、不具合やバージョンアップなどの最新情報を提供してます。
  問題点や質問などのお問い合わせは、下記メールアドレスへお願いします。

  • ホームページ：http://www13.big.or.jp/~acthp/
  • メール：hkatoh@h8.dion.ne.jp

４．成分表データについて

  本ソフトウェアパッケージ内の食品成分値は、科学技術庁資源調査会編「五訂日本食品標準成分表」、「改訂日本食品アミノ酸組成表」、「日本食品脂溶性成分表　　（脂肪酸、コレステロール、ビタミンE）」によるものです。
  本ソフトウェアパッケージ内の食品成分値を複製または転載する場合には、文部科学省の許諾が必要です。
  連絡先(文部科学省科学技術・学術政策局政策課資源室　電話 (03)3581-4211(代))

メニューの説明

１．健康管理メイン

  １日の健康状態の記録、食べた料理、行動を入力し、栄養（食事診断）と消費カロリー（運動診断）を行います。

２．統計

  健康管理メインで入力した、摂取カロリー、消費カロリー、健康状態の項目、摂取栄養素から選んだ項目を、１ヶ月または、半年分の変化をグラフ表示します。

３．料理マスタ編集

  健康管理メインで使用する料理一覧の料理データ（料理マスタ）を編集します。
  良く使う料理を、ここで準備しておきます。

４．成分表検索

  食品成分表、アミノ酸組成表、脂肪酸組成表の一覧を見ることができます。食品の検索、成分値の多い順、少ない順で並び替えが行えます。
  この画面は、料理の材料を選択する際の材料検索画面にも使われています。

５．画面－製品情報(メニューバー)

  このアプリケーションのバージョン情報です。

６．画面－説明(メニューバー)

  メニュー画面の説明文（この画面）を表示します。

７．システム設定－ユーザー登録(メニューバー)

  ユーザー登録用のパスワード入力画面を表示します。


健康状態入力

健康状態入力の説明

１．名前

  対象者の名前を選択します。新規に登録する場合は、「一覧」ボタンで、ユーザー名登録を呼び出します。

２．必須入力項目について

  背景が水色部分は、必須入力の項目です。（栄養所要量や消費カロリー計算に使います。）
  その他の項目は、任意で記入します。

３．一覧表示

  過去に記録した日付の一覧を表示します。過去のデータを呼び出す時は、この画面から呼び出すことも可能です。

４．？（体重）

  肥満とやせの判定図を表示します。

５．？(生活強度)

  生活強度を選ぶ場合の目安の説明です。

６．追加

  この画面で入力した健康状態を登録します。登録後、食事入力、運動入力を行います。

７．変更

  健康状態の内容を変更します。

８．削除

  表示されている日のデータを削除します。当日分の食事入力、運動入力データも一緒に削除されます。

９．食事入力

  当日分の食事内容を登録し食事診断を行います。

１０．運動入力

  当日分の運動内容を登録し運動診断を行います。


ユーザー名登録

ユーザー名登録の説明

１．名前、生年月日、性別

  名前、生年月日、性別を入力します。必須項目です。

２．主ユーザーについて

  チェックを付けると主ユーザーとして扱われます。画面を立ち上げた時、主ユーザーの人が最初に表示されるようになります。
  主ユーザーになれるのは、１名だけです。（最後にチェックを付けた人）

３．和暦

生年月日を和暦で入力したい時に表示します。

４．追加

  記入したユーザーを新規に追加します。

５．削除

  名前のコンボリストから、削除する人を選択してから、「削除」ボタンで、選択したユーザーのデータを削除します。削除したユーザーの過去の健康状態、食事入力、運動入力の全ての情報が削除されます。

６．詳細設定（メニューバー）

  健康状態の項目、食事診断の栄養摂取の項目（の一部）について、目標値を設定することができます。
  詳細を設定する場合は、下の手順で行ってください。

（１）ユーザーを登録する。

（２）ユーザーを選ぶ。

（３）詳細設定画面で値を入れ、詳細設定画面を閉じ、この画面に戻る。

（４）「変更」ボタンで設定内容に更新する。


詳細・目標値の設定

詳細・目標値設定の説明

１．入力値、チェックボックスについて

入力値は、０より大きい数値を入れてください。
また、チェックした項目のみが目標値として有効になります。

２．保存について

前の画面（ユーザー名登録）に戻り、「変更」ボタンを押さないと保存されません。

３．１ページ目の項目について

健康状態入力で登録する項目の目標値です。
目標値を設定した項目を項目１（Y1軸）に指定した場合、目標値としてグラフ上に表示されます。

４．２ページ目、３ページ目の項目について

標準所要量がある栄養素です。目標値は、以下の２箇所で活用されます。

（１）食事診断のグラフ

１００％の値として使われます。（目標値を使わない場合は、計算による標準所要量が１００％の値となります。アドバイスでの判定には、影響しません。）

（２）統計画面のグラフ

目標値を設定した項目を項目１（Y1軸）に指定した場合、目標値としてグラフ上に表示されます。


肥満とやせの判定図

肥満とやせの判定図の説明

１．グラフの種類について

  判定図は、男女とも２０、３０、４０、５０代および６０以上の５パターンです。
  ２０歳未満の場合は、参考として２０代のパターンが表示されます。
  また、体重・身長が範囲外の場合は、表示されません。

２．肥満とやせの判定について

  各年齢層集団で、平均的な体重を中心として、どの範囲にいるかを理論的に示します。
  「ふとりすぎ・やせすぎ」は、太っている、あるいは、やせている方から、それぞれ１０％の集団に含まれる事を示します。
  「ふとりぎみ・やせぎみ」は、それぞれ、２５％の集団に含まれる事を示します。
  「ふつう」は、平均体重を中心として、±２５％の集団に含まれる事を示します。


健康状態入力‐料理入力

健康状態入力‐料理入力の説明

１．概略

  入力している日付に食べた料理を登録する画面です。この日に食べた料理の一覧が表示されています。

２．食べた料理の追加

  「料理一覧」ボタンで、料理の一覧画面を表示します。料理名を選択し追加します。
  料理一覧の中に無い料理は、 料理マスタ編集 で作成します。
  材料の変更や分量の調整は、材料表示で行えます。

（補足）その他－単品
  「単品」（料理分類：その他）という材料がひとつも無い料理名が初期データにあります。
  ポテトチップスとかオレンジジュースといった材料一覧にある食品を入れるための何でもボックスです。材料表示で食べた材料（例えば、ポテトチップスとオレンジジュースとか。）を直接入力できます。

３．「材料表示」ボタンについて

  選択している料理の材料一覧を表示します。
  この料理の材料や材料の分量を変更する場合に使います。

４．「成分表示」ボタンについて

  この日に食べた料理の成分値一覧表を表示します。
  材料、料理、一日の単位で、全ての成分値が表示されている一覧表です。

５．食事診断

  この日に食べた料理と、個人情報を元に、栄養摂取率のグラフを表示し、栄養に関するアドバイスを表示します。

６．他の日からコピー（メニューバー）

  過去の日付、ユーザーを指定して、過去に食べた料理から選択する時に使用します。

７．料理名・区分変更（メニューバー）

  食べた料理の料理名または、食事区分を変更する時に使用します。（料理名は変更できますが、ここでは、材料は変わりません。）


料理入力‐他の日からコピー

料理入力‐他の日からコピーの説明

１．概略

  過去に登録した１日分の料理一覧が表示されます。その中から作業中の日付に食べた料理を追加します。

（注）材料や分量が変更されている場合があるため、料理マスタから選んだ場合と内容が異なる場合があります。

２．コピーする日の検索について

  コピー元を検索する場合に利用します。
  ユーザー名と日付を指定後、「検索」ボタンを選択すると、過去７日分の日付が画面（下）に表示されます。

３．「コピー」ボタン

  コピーしたい日付を選ぶと、画面（右）にその日に食べた料理の一覧が表示されます。
  「コピー」ボタンで、チェックが付いている料理が、作業中の日の食べた料理に追加されます。

（注）食事区分は、コピー元と同じになります。必要であれば、前画面に戻った後、メニューバーの「料理名・区分変更」で、直してください。


材料一覧

材料一覧の説明

１．概略

  前画面で選択した料理の材料の一覧が表示されています。
  この料理の材料と分量を編集する画面です。ここで、変更した内容は、この料理だけに反映します。（今後、変更した材料を何度も使いたい場合は、料理マスタを変更してください。）

２．材料の新規追加

  画面（上）の「材料一覧」ボタンで材料の一覧（成分表の検索）画面を表示し、材料を選択します。選択された材料は、食品名（+食品群+細分）として、表示されます。
  分量（０以上の数値）と調理法を指定して、「追加」ボタンで追加されます。

３．材料や分量の変更

  材料の一覧から、変更元の材料を選択し、画面（上）に表示させます。
  材料一覧で、新しい材料を選択し、画面（上）の材料を書き換えます。（材料変更の場合）
  画面（上）の調理法や分量を書き換えます。（調理法、分量変更の場合）
  「変更」ボタンで、画面（上）の内容に書き換わります。

４．成分表示について

  「成分表示」ボタンで、この料理の成分表が表示されます。


食事診断

食事診断の説明

１．概略

  １日に食べた料理から、各栄養素についての摂取率を表したグラフです。
  各栄養素とも最低１００％程度は、摂取しましょうという値です。（ただし、食塩相当量のみは、１００％が上限の目安となっています。）採り過ぎについて危険がいわれている栄養素については、アドバイスで補足しています。

２．グラフについての補足

  グラフの棒部分をクリックすると、食事区分単位で何%なのか、表示されます。
  また、上限をはみ出した棒がある場合、スケール切替－全体表示（メニューバー）で、全体が見ることができます。

３．詳細

  食事区分単位で各栄養素の摂取量の一覧が表示されます。
  グラフに表示されない成分も表示されます。健康管理システムで扱っている栄養素全てについてです。（材料単位まで細かく知りたい場合は、前画面の料理入力の「成分表示」で確認してください。）

４．目標値について

  画面（右上）に「一部の項目に目標値が指定されています。」と表示された場合、グラフ項目の１つ以上に目標値が手動で設定されています。この場合、１００％の値は、目標値で指定された値になります。アドバイスには、反映しません。

目標値：

  個々人で決めた目標摂取量です。詳細・目標値設定画面（健康状態入力画面 → 名前の「一覧」ボタン → 詳細設定）で設定できます。
  目標値を使わない場合、性別、年齢、身長、体重、生活強度から求めた標準摂取量が１００％の値となります。

５．標準値

  標準値を確認する画面です。

６．アドバイス

一日の栄養摂取状況から、過不足の栄養を表示し、どんな病気と関係があるかを表示します。

７．料理別

  料理単位の栄養摂取率を見る時に使います。

８．出力（メニューバー）

  印刷で、プリンタに出力します。印刷のサイズは、固定です。
  ｸﾘｯﾌﾟﾎﾞｰﾄﾞ-画像形式またはｸﾘｯﾌﾟﾎﾞｰﾄﾞ-ﾃｷｽﾄ形式でクリップボードにコピーします。ワードや画像ソフトなど、他のアプリケーションに貼り付けて利用できます。


食事診断‐料理別

食事診断‐料理別の説明

１．概略

  指定した料理の各栄養素について、１日分の標準所要量に対しての摂取率を表したグラフです。
  食事診断（前画面）の説明も参考にしてください。

２．グラフの表示

  画面（下）で食事区分を選びます。食事区分を選ぶと、右側のコンボボックスに料理のリストが作成されます。
  料理名を指定します。
  「グラフ」ボタンで、グラフが表示されます。
  その他、共通部分は、食事診断（前画面）の説明も参考にしてください。


運動入力

運動入力の説明

１．概略

  一日に行った運動・動作を入力することで、運動量（消費エネルギー）を求めます。

２．行った運動・動作の追加

  画面（上）で、行動とその時間を設定します。（行動は、コンボボックスのリストから選ぶか、「一覧」ボタンで一覧表を表示して選びます。）
  「追加」ボタンで追加します。（一覧表に追加されます。）

３．変更について

  行った運動・行動の一覧から変更対象を選択します。
  画面（上）で、修正したい内容に修正します。
  「変更」ボタンで、内容（行動または、時間）を書き換えます。

４．運動診断

  登録した行動を元に、一日の消費エネルギーを計算します。
  食事診断で、食事を入力している場合には、摂取エネルギーも表示されます。


運動・動作名検索

運動・動作名検索の説明

１．概略

  運動入力画面で、行った運動・動作を選択する画面です。前の画面のコンボボックスから選ぶのと同じですが、常に同じ場所が表示されるため、入力しやすくなっています。また、検索機能がついています。

２．選択

目的の運動・動作を選び、「選択」ボタンで、前の画面に反映します。（目的の運動・動作をダブルクリックしても同じです。）

３．検索について

検索文字列に指定した文字を含む運動名称に絞り込みます。

（補足）

検索文字列を空にして「検索」することで、全部表示されます。


運動診断

運動診断の説明

１．概略

  運動による消費エネルギーのグラフです。

２．グラフについて

  消費エネルギーのうち青（下）は、基礎代謝による消費エネルギーです。緑（上）は、活動代謝による消費エネルギーです。


運動診断‐詳細

運動診断‐詳細の説明

１．概略

  運動診断で表示したグラフの内訳です。

２．生活活動指数（ｘ）について

  生活強度の目安になります。生活強度の目安は、以下のとおりです。

生活強度 | 生活活動指数（ｘ）
軽　　い | ０．３５
普　　通 | ０．５０
やや重い | ０．７５
重　　い | １．００

３．負荷エネルギーについて

  安静時を０として、運動によって消費したエネルギーです。（睡眠時は、マイナスになります。）


統計

統計の説明

１．概略

  健康状態の項目や、栄養摂取の変化を折れ線グラフで表示するため画面です。

２．名前、開始日

  コンボボックスから表示したいユーザーを指定します。グラフの開始日を指定します。

３．表示範囲

  １ヶ月：

  開始日から３１日分のデータを表示します。一点は、１日分の値となります。

  半年：

  開始日から２６週間分のデータを表示します。一点は、７過分の平均値となります。

（補足）
  登録されていない日付分は、欠損データとして扱います。（平均値から除外されます。）
  日付が登録してあり、値が無い場合は、０として扱われます。平均値を下げる場合があるので気をつけてください。（例えば、体温を一日記入してない場合、その日だけは０として扱われています。）

４．グラフの種類

  摂取・消費エネルギー：

  摂取エネルギーと消費エネルギー及び標準所要量を表示します。

  指定項目（２項目）：

  任意の項目を表示します。２項目まで指定でき、画面（右）の項目１、項目２で指定します。

（補足）項目１について（項目２との違い）
  標準所要量が表示されます。（標準所要量のある項目、食事診断のグラフ分が対象です。）
  目盛（上下減値）を任意に変更できます。
  目標値が指定されている場合、目標値のラインが表示されます。


統計グラフ

グラフの説明

１．摂取・消費エネルギーのグラフ

  消費エネルギー、摂取エネルギー、エネルギーの標準所要量のグラフです。

２．指定の項目のグラフ

  任意の２項目のグラフです。
  項目１分がY１軸（左側）の目盛、項目２分がY2軸（右側）の目盛になります。

３．表示切替－平均値表示（メニューバー）

  チェックを付けると、１ヶ月（または半年）分の平均値のラインが表示されます。

４．表示切替－目盛手動設定（メニューバー）

  Y1軸の目盛を手動で設定します。

５．出力（メニューバー）

  印刷で、プリンタに出力します。印刷のサイズは、固定です。
  ｸﾘｯﾌﾟﾎﾞｰﾄﾞ-画像形式またはｸﾘｯﾌﾟﾎﾞｰﾄﾞ-ﾃｷｽﾄ形式でクリップボードにコピーします。ワードや画像ソフトなど、他のアプリケーションに貼り付けて利用できます。

６．その他

  データポイントをクリックすると、画面（左下）にその値が表示されます。


料理マスタ編集

料理マスタ編集の説明

１．概略

  この画面には、登録されている料理名の一覧が表示されています。
  この料理マスタは、食べた料理を登録する際の基本料理となります。食べた料理を登録後、その日ごとに材料や分量の変更も可能ですので、ここでは、自分にとって標準的な材料を登録しておくようにします。

２．料理名の新規登録

  画面（上）に料理分類と料理名を入力し、「追加」を選びます。

３．一覧ボタン（料理分類の一覧）について

  料理分類を選択する際、コンボボックスでなく一覧表から選択できます。
  また、料理分類を新規に登録する場合は、この一覧表で行います。

注）料理分類一覧画面で、料理分類を削除すると、同じ料理分類の料理（マスタ）は、全て削除されます。

４．材料の表示、編集

  「材料入力」ボタンで、選択されている料理の材料一覧画面が表示されます。
  この画面で、材料の追加や変更を行います。

５．料理名の変更

  料理名一覧から、変更元の料理名を選択します。
  画面（上）に料理分類と料理名が表示されるので、新しいのに書き換えます。
  「変更」ボタンによって、料理名（または、料理分類）が書き換わります。


料理マスタ編集‐材料入力

料理マスタ編集‐材料入力の説明

１．概略

  前画面で選択した料理（マスタ）の材料の一覧が表示されています。
  この料理の材料と分量を編集する画面です。

２．材料の新規追加

  画面（上）の「材料一覧」ボタンで材料の一覧（成分表の検索）画面を表示し、材料を選択します。選択された材料は、食品名（+食品群+細分）として、表示されます。
  分量（０以上の数値）と調理法を指定して、「追加」ボタンで追加されます。

３．材料や分量の変更

  材料の一覧から、変更元の材料を選択し、画面（上）に表示させます。
  材料一覧で、新しい材料を選択し、画面（上）の材料を書き換えます。（材料変更の場合）
  画面（上）の調理法や分量を書き換えます。（調理法、分量変更の場合）
  「変更」ボタンで、画面（上）の内容に書き換わります。

４．成分表示について

  「成分表示」ボタンで、この料理の成分表が表示されます。


成分表検索

成分表検索の説明

１．概略

  成分表の一覧を表示します。食品名での検索、栄養素毎に多い順（少ない順）での並び替えができます。

２．成分表、アミノ酸、脂肪酸

  タブ（表の下の部分）を選択して、食品成分表、アミノ酸組成表、脂肪酸組成表の切替をします。（メニューバーの表示切替も同じ機能です。）
  アミノ酸組成表、脂肪酸組成表については、食品成分表よりも掲載件数が少なくなっているので注意してください。

３．検索について

  検索（メニューバー）を選択すると、食品名検索指定画面が表示されます。
  食品群指定コンボボックスで選んだ食品群から、検索文字列で入力した文字を含む食品のみに絞り込みます。（検索文字列を空にして、全食品で全てが表示されます。）

（補足）

  検索（絞込み）は、成分表、アミノ酸、脂肪酸全てに反映します。
  検索文字列の指定文字で、ひらがなとカタカナは、同じく扱われます。
  別名や補足なども検索に含まれます。

４．ソート（並び替え）

  項目名をクリックするとその項目で、数値順にソートされます。（文字列の項目は、文字列順）
  クリックをする毎に、多い順‐少ない順に切り替わります。

５．選択

  料理材料の指定などで、この画面を呼び出した時の機能です。
  選択ボタンで、選ばれている食品が前画面に渡されます。（食品をダブルクリックしても選択できます。）


成分表の単位について

成分表の単位説明

１．成分表（可食部１００ｇ当たり）の項目毎の単位一覧

エネルギー | kcal
水分 | ｇ
たんぱく質 | ｇ
脂質 | ｇ
炭水化物 | ｇ
灰分 | ｇ
ナトリウム | ｍｇ
カリウム | ｍｇ
カルシウム | ｍｇ
マグネシウム | ｍｇ
リン | ｍｇ
鉄 | ｍｇ
亜鉛 | ｍｇ
銅 | ｍｇ

ビタミンＡ-レチノール | μｇ
ビタミンＡ-カロチン | μｇ
ビタミンＡ-レチノール当量 | μｇ
ビタミンＤ | μｇ
ビタミンＥ | ｍｇ
ビタミンＫ | μｇ
ビタミンＢ１ | ｍｇ
ビタミンＢ２ | ｍｇ
ナイアシン | ｍｇ
ビタミンＢ６ | ｍｇ
ビタミンＢ１２ | μｇ
葉酸 | μｇ
パントテン酸 | ｍｇ
ビタミンＣ | ｍｇ

飽和脂肪酸 | ｇ
一価不飽和脂肪酸 | ｇ
多価不飽和脂肪酸 | ｇ
コレステロール | ｍｇ
水溶性食物繊維 | ｇ
不溶性食物繊維 | ｇ
食物繊維総量 | ｇ
食塩相当量 | ｇ
マンガン | ｍｇ


アミノ酸組成表の単位について

アミノ酸組成表の単位説明

１．アミノ酸組成表（可食部１００ｇ当たり）の項目毎の単位一覧

全て「ｍｇ」です。


脂肪酸組成表の単位について

脂肪酸組成表の単位説明

１．表示の切り替えについて

  脂肪酸総量１００ｇ当たりの脂肪酸組成表と、食品可食部１００ｇ当たりの脂肪酸組成表に表示を切り替えることができます。
  標準は、脂肪酸総量１００ｇ当たりです。
  切り替えは、メニューバーの表示切替(T)－脂肪酸組成表(B)で、脂肪酸100g(&S)または、可食部100g(&K)の選択で行います。

２．脂肪酸組成表（脂肪酸総量１００ｇ当たりの時）の項目毎の単位一覧

  全て「ｇ」です。
  ただし、脂肪酸・総量、脂肪酸・飽和、脂肪酸・不飽和・一価、脂肪酸・不飽和・多価は、食品可食部１００ｇ当たりの値です。
※日本食品脂溶性成分表の表記法です。脂肪酸の摂取量計算には、この値を元に算出します。

３．脂肪酸組成表（食品可食部１００ｇ当たりの時）の項目毎の単位一覧

  全て「ｇ」です。
※特定の脂肪酸の多い少ないを判断し易くするための表記です。

（注）
  脂肪酸総量、飽和脂肪酸、不飽和一価脂肪酸、不飽和多価脂肪酸は、成分表の項目と重複しています。データ的には、成分表掲載分のほうが最新データですが、健康管理システムＶｅｒ１．３での脂肪酸組成値の集計には、脂肪酸組成表にあるデータから計算しています。