PCチューンナップツール

PCチューンナップツール 5本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフトを収録しています。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

Codecreatures Benchmark Pro
制作：Codecult software research & development URL:http://www.codecult.com/
Pixel Shader環境下での3D描画速度を計測するベンチマークソフトです。
Nero DVD Speed Version 0.53B
制作：Erik Deppe URL:http://www.cdspeed2000.com/
DVD-ROMドライブのデータ転送レート、シークタイムなどを測定することができるソフトです。
WCPUID V3 for Win32 Version 3.0f(Build 1086)
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。


Codecreatures Benchmark Pro

制作:Codecult software research & development
URL:http://www.codecult.com/

Pixel Shader環境下での3D描画速度を計測するベンチマークソフトです。本ソフトを実行するにはGeForce4 TiシリーズやRADEON 8500などのPixel Shaderをサポートしたビデオカードが必須です。また、512MB以上のシステムメモリを搭載した環境が推奨されています。

  • 実行にはDirectX 8.1以上が必要です。DirectX 8.1は、DISC1：\DIRECTX81にあるdxsetup.exeを実行することでインストールが可能です。

DISC1:\PCTUNE\CODECREATURES_BENCHMARK_PRO_SETUP

ボタンをクリックするとインストールを行なえます。


Nero DVD Speed Version 0.53B

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

DVD-ROMドライブのデータ転送レート、シークタイムなどを測定することができるソフトです。

DISC1:\PCTUNE\NERODVDSPEED_053

ボタンをクリックするとインストールを行なえます。


WCPUID V3 for Win32 Version 3.0f(Build 1086)

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。PentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無も識別できます。Intel、AMD、VIAなどの各種CPUに対応しています。

readme.htm

DISC1:\PCTUNE\WCPU30F

ボタンをクリックするとインストールを行なえます。


PCチューンナップツール

チューンナップソフト

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUFSB Version 2.2.6
制作：Podien URL:http://mitglied.lycos.de/podien/
Windows上から、FSBクロックを簡単に変更することができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.15
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。


CPUFSB Version 2.2.6

制作:Podien
URL:http://mitglied.lycos.de/podien/

Windows上から、FSBクロックを簡単に変更することができるソフトです。

cpufsbe.hlp

DISC1:\PCTUNE\CPUFSB

ボタンをクリックするとインストールを行なえます。


PowerStrip 3.15

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC1:\PCTUNE\PSTRIP

ボタンをクリックするとインストールを行なえます。