パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 101本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] プログラムの実行／ [image] ファイルのコピー／ [image] 収録フォルダを開く

作者が対応をドキュメントに表記していないOSに関しても、編集部の独自調査により対応表記を行なっている場合があります。これらは、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/95/2000/NT 4.0/CEおよびDOSを対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

サーバー・クライアント方式のグループウェアの対応OS表記は、クライアントが動作可能なものを表示しています。サーバー側には、特定のOSやそのほかの追加ソフトウェアが必要な場合があります。くわしくはドキュメントをお読みください。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows XP/Me/98/2000には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.grand-master.net/
DOS/V POWER REPORT特製サウンドプレイヤーです。
マクロ＆プラグイン＆テンプレート特集
Microsoft WordやExcel、Adobe Photoshopなどを便利に活用できるマクロやプラグイン、テンプレートを収録しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽
  • アーカイバ UP!
  • 基本DLL


パワレポ特選オンラインソフト

マクロ＆プラグイン＆テンプレート特集

New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
パワーツール for Word　Ver1.10
作者：ふみお URL:http://ftool.tripod.co.jp/
Microsoft Wordにさまざまな機能を追加するアドインです。
yk template for looseleaf 【コクヨ B5 A罫/B罫 ルーズリーフ】
作者：草加雄介(くさかゆうすけ) URL:http://hp.vector.co.jp/authors/VA027272/
コクヨ製のB5（26穴）A罫、B罫のルーズリーフ用に行間の設定がされたMicrosoft Word用のテンプレートです。
Q漢字 for Word Version 1.1
作者：East Valley URL:http://www.eastvalley.or.jp/
漢字表記を旧漢字に変換したり、旧漢字を標準の漢字に変換したりできるMicrosoft Word用のマクロです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
Word97(98)2K 図形作成支援ツール Ver.3.2
作者：YAKKO URL:http://hp.vector.co.jp/authors/VA014831/
Microsoft Wordで図形編集と図形記号の入力を行なえるツールです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
HELPWORD バージョン1.21
作者：黒田寛人 URL:http://www.kcn.ne.jp/~adoruk/
Microsoft Word上でWindowsヘルプ、HTMLヘルプを作成することができるテンプレートです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
aHISTORY 1.50
作者：黒田寛人 URL:http://www.kcn.ne.jp/~adoruk/
Microsoft Wordの文書変更履歴を一覧表にするためのアドインです。
ワードにトンボ（アドイン版、文書版）
作者：(有)ピーシーフレンド URL:http://www.aa.alpha-net.ne.jp/pcfriend/
Microsoft Wordに、トンボを配置する機能を追加するアドインです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 5,000円
エクセルワークシートチェッカー Ver1.2
作者：(有)ピーシーフレンド URL:http://www.aa.alpha-net.ne.jp/pcfriend/
数式、名前、入力規則、条件付き書式、表示形式、保護の有無など各種セル設定内容をワークシート単位で簡単に確認するためのMicrosoft Excel用アドインです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 700円
エクステントファンクション for Excel　Ver1.00
作者：ふみお URL:http://ftool.tripod.co.jp/
Microsoft Excelに、100個もの便利なワークシート関数を追加するアドインです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 600円
パワーツール for Excel　Ver1.15
作者：ふみお URL:http://ftool.tripod.co.jp/
Microsoft Excelに、約40種類もの便利な機能を追加するアドインです。
データエントリー for Excel　Ver1.00
作者：ふみお URL:http://ftool.tripod.co.jp/
入力範囲の指定や、指定した行、列おきにセルを開けての入力が可能なMicrosoft Excel用のデータ入力支援アドインです。
文書リスト出力マクロ version 0.70
作者：IGJ-HMC URL:http://www5.plala.or.jp/igjhmc/
指定されたフォルダ以下の一太郎文書ファイルを検索し、見付かったファイルのファイル名、タイムスタンプ、文書見出しを一太郎の文書中に抽出する一太郎10以降に対応したマクロです。
複数ページ選択印刷マクロ version 0.50
作者：IGJ-HMC URL:http://www5.plala.or.jp/igjhmc/
編集中の文書の指定したページだけを印刷することができる、一太郎8以降用のマクロです。
連番ランク目次インデントver.４
作者：岡口基一 URL:http://okaguchi.tripod.co.jp/top.htm
一度のキー操作で、連番の挿入や目次の設定、1行目・2行目のインデント設定などを行なうことができる一太郎用のマクロです。
一太郎で計算ver.５
作者：岡口基一 URL:http://okaguchi.tripod.co.jp/top.htm
利息計算、指定した期間の日数計算、指定した年月日の曜日確認、西暦元号変換、電卓の呼出しをする一太郎のマクロです。
StgMKr Ver.1.0
作者：Yotaro Oie URL:http://hp.vector.co.jp/authors/VA034275/
Z値（深さ）情報の画像と、メイン画像を用意することでステレオグラムを作成することができるPhotoshop用のプラグインです。
血飛沫ブラシ2
作者：有我悟 URL:http://www.1point.jp/~tantra_machine/
床に滴り落ちた血のイメージを表現することができるPhotoshop用のカスタムブラシです。
水玉ブラシ
作者：有我悟 URL:http://www.1point.jp/~tantra_machine/
透明感のあるきれいな水玉を簡単に作成できるPhotoshop用のカスタムブラシです。
自動角の丸め ver1.0
作者：辰野 瑞樹 URL:http://fweb.midi.co.jp/~3dcg/
作成したオブジェクト内のすべての角を丸めたり、切り落としたりするShade用のスクリプトです。
CompleteX v2.14
作者：IKKI URL:http://www18.big.or.jp/~fujiwara/ikki/
編集中のファイル内で使用されている単語を再度入力する際、その単語のつづりの続きを補完して自動的にリスト表示する秀丸エディタ用の単語補完マクロです。
表示変更マクロ集 Ver 1.7
作者：ＳＡＳ URL:http://www.ne.jp/asahi/iam/sas/
折り返し文字数や行番号の表示などの画面表示設定を手軽に変更することが可能な秀丸エディタ用のマクロ集です。
行頭引用符挿入＆削除マクロ Ver1.52
作者：ＳＡＳ URL:http://www.ne.jp/asahi/iam/sas/
選択範囲内の論理行のすべてに引用符やコメント文字などを追加、削除できる秀丸エディタ用のマクロです。
GP Preview Version 1.00A
作者：KKSoftWare URL:http://homepage1.nifty.com/kksoftware/
編集中のHTMLファイルを、指定したWebブラウザで開いてプレビューを表示する「EmEditor」用のプラグインです。
Text Information Version 2.11B
作者：KKSoftWare URL:http://homepage1.nifty.com/kksoftware/
選択した範囲内の文字数、改行数、バイト数などの情報を表示する「EmEditor」用のプラグインです。


パワーツール for Word　Ver1.10

作者:ふみお
URL:http://ftool.tripod.co.jp/

Microsoft Wordにさまざまな機能を追加するアドインです。選択した文字列に二重の下線を引く機能や、選択した文字列の色・太字・下線などの書式設定をすべて解除する機能などが利用できます。

ﾊﾟﾜｰﾂｰﾙ.txt

DISC:\OLS\PW110

ボタンをクリックするとインストールを行なえます。


yk template for looseleaf 【コクヨ B5 A罫/B罫 ルーズリーフ】

作者:草加雄介(くさかゆうすけ)
URL:http://hp.vector.co.jp/authors/VA027272/

コクヨ製のB5（26穴）A罫、B罫のルーズリーフ用に行間の設定がされたMicrosoft Word用のテンプレートです。

Readme_a.txt（コクヨ B5 A罫 ルーズリーフ）
Readme_b.txt（コクヨ B5 B罫 ルーズリーフ）

DISC:\OLS\LL_KOKUYO_B5_A コクヨ B5 A罫 ルーズリーフ
DISC:\OLS\LL_KOKUYO_B5_B コクヨ B5 B罫 ルーズリーフ


Q漢字 for Word Version 1.1

作者:East Valley
URL:http://www.eastvalley.or.jp/

漢字表記を旧漢字に変換したり、旧漢字を標準の漢字に変換したりできるMicrosoft Word用のマクロです。変換した文字にブックマークを付ける機能や、文字コードを表示する機能なども備えています。

index.html

DISC:\OLS\QKANJ110


Word97(98)2K 図形作成支援ツール Ver.3.2

作者:YAKKO
URL:http://hp.vector.co.jp/authors/VA014831/

Microsoft Wordで図形編集と図形記号の入力を行なえるツールです。ツールバーにJISハンドブック「電気＜設備・工事編＞」の図形・記号などを約550点登録しています。また、図形の色変更、拡大・縮小、回転などの編集を行なうことができます。

readme.txt

DISC:\OLS\ZUSIEN_2K


HELPWORD バージョン1.21

作者:黒田寛人
URL:http://www.kcn.ne.jp/~adoruk/

Microsoft Word上でWindowsヘルプ、HTMLヘルプを作成することができるテンプレートです。Word 2002/2000/98/97の各バージョン用のテンプレートが同梱されています。

helpword.chm

DISC:\OLS\HLPW121


aHISTORY 1.50

作者:黒田寛人
URL:http://www.kcn.ne.jp/~adoruk/

Microsoft Wordの文書変更履歴を一覧表にするためのアドインです。

AHISTORY.HLP

DISC:\OLS\AHIS0150


ワードにトンボ（アドイン版、文書版）

作者:(有)ピーシーフレンド
URL:http://www.aa.alpha-net.ne.jp/pcfriend/

Microsoft Wordに、トンボを配置する機能を追加するアドインです。「とんぼ」ツールバーから、用紙サイズごとのトンボの配置を簡単に行なうことができます。

ReadMe.txt（アドイン版）
ReadMe.txt（文書版）

DISC:\OLS\TOMBOADDIN アドイン版
DISC:\OLS\TOMBODOC 文書版


エクセルワークシートチェッカー Ver1.2

作者:(有)ピーシーフレンド
URL:http://www.aa.alpha-net.ne.jp/pcfriend/

数式、名前、入力規則、条件付き書式、表示形式、保護の有無など各種セル設定内容をワークシート単位で簡単に確認するためのMicrosoft Excel用アドインです。

ReadMe.txt

DISC:\OLS\XLCHECKER


エクステントファンクション for Excel　Ver1.00

作者:ふみお
URL:http://ftool.tripod.co.jp/

Microsoft Excelに、100個もの便利なワークシート関数を追加するアドインです。日付や時刻の計算を行なう関数や、生年月日から現在の年齢を求める関数などが利用できます。

ｴｸｽﾃﾝﾄﾌｧﾝｸｼｮﾝ.txt

DISC:\OLS\EF100


パワーツール for Excel　Ver1.15

作者:ふみお
URL:http://ftool.tripod.co.jp/

Microsoft Excelに、約40種類もの便利な機能を追加するアドインです。選択したセルの範囲を上下左右の各方向に拡張したり、1行おきに行を挿入したりといったセルの選択範囲の指定を補助する機能や、スクロールバーのON、OFF、選択したグラフをGIF形式で保存するなどのさまざまな機能を利用できます。

ﾊﾟﾜｰﾂｰﾙ.txt

DISC:\OLS\PE115


データエントリー for Excel　Ver1.00

作者:ふみお
URL:http://ftool.tripod.co.jp/

入力範囲の指定や、指定した行、列おきにセルを開けての入力が可能なMicrosoft Excel用のデータ入力支援アドインです。

ﾃﾞｰﾀｴﾝﾄﾘｰ.txt

DISC:\OLS\DE100


文書リスト出力マクロ version 0.70

作者:IGJ-HMC
URL:http://www5.plala.or.jp/igjhmc/

指定されたフォルダ以下の一太郎文書ファイルを検索し、見付かったファイルのファイル名、タイムスタンプ、文書見出しを一太郎の文書中に抽出する一太郎10以降に対応したマクロです。

DocList.txt

DISC:\OLS\DLST070


複数ページ選択印刷マクロ version 0.50

作者:IGJ-HMC
URL:http://www5.plala.or.jp/igjhmc/

編集中の文書の指定したページだけを印刷することができる、一太郎8以降用のマクロです。

MultiPagePrint.txt

DISC:\OLS\MPRN050


連番ランク目次インデントver.４

作者:岡口基一
URL:http://okaguchi.tripod.co.jp/top.htm

一度のキー操作で、連番の挿入や目次の設定、1行目・2行目のインデント設定などを行なうことができる一太郎用のマクロです。外字を使用することなく全角1文字に収まるかっこ文字を入力することもできます。

readme.txt

DISC:\OLS\MOKUJI_


一太郎で計算ver.５

作者:岡口基一
URL:http://okaguchi.tripod.co.jp/top.htm

利息計算、指定した期間の日数計算、指定した年月日の曜日確認、西暦元号変換、電卓の呼出しをする一太郎のマクロです。

readme.txt

DISC:\OLS\KEISAN


StgMKr Ver.1.0

作者:Yotaro Oie
URL:http://hp.vector.co.jp/authors/VA034275/

Z値（深さ）情報の画像と、メイン画像を用意することでステレオグラムを作成することができるPhotoshop用のプラグインです。

stgmkr.htm

DISC:\OLS\STGMKR


血飛沫ブラシ2

作者:有我悟
URL:http://www.1point.jp/~tantra_machine/

床に滴り落ちた血のイメージを表現することができるPhotoshop用のカスタムブラシです。

readme.txt

DISC:\OLS\BLOOD_02


水玉ブラシ

作者:有我悟
URL:http://www.1point.jp/~tantra_machine/

透明感のあるきれいな水玉を簡単に作成できるPhotoshop用のカスタムブラシです。

readme.txt

DISC:\OLS\DROPS


自動角の丸め ver1.0

作者:辰野 瑞樹
URL:http://fweb.midi.co.jp/~3dcg/

作成したオブジェクト内のすべての角を丸めたり、切り落としたりするShade用のスクリプトです。

readme.txt

DISC:\OLS\AUTOROUNDEDGE


CompleteX v2.14

作者:IKKI
URL:http://www18.big.or.jp/~fujiwara/ikki/

編集中のファイル内で使用されている単語を再度入力する際、その単語のつづりの続きを補完して自動的にリスト表示する秀丸エディタ用の単語補完マクロです。あらかじめ作成した辞書に登録した単語の入力を補完する「辞書補完モード」機能も備えています。

readme.txt

DISC:\OLS\COMPLETEX214


表示変更マクロ集 Ver 1.7

作者:ＳＡＳ
URL:http://www.ne.jp/asahi/iam/sas/

折り返し文字数や行番号の表示などの画面表示設定を手軽に変更することが可能な秀丸エディタ用のマクロ集です。個々のマクロを直接登録することが可能なほか、すべてのマクロを呼び出すメニューマクロ（chgdisp.mac）も同梱されています。

index.htm

DISC:\OLS\CDISP17


行頭引用符挿入＆削除マクロ Ver1.52

作者:ＳＡＳ
URL:http://www.ne.jp/asahi/iam/sas/

選択範囲内の論理行のすべてに引用符やコメント文字などを追加、削除できる秀丸エディタ用のマクロです。

linyom.txt

DISC:\OLS\LINYO152


GP Preview Version 1.00A

作者:KKSoftWare
URL:http://homepage1.nifty.com/kksoftware/

編集中のHTMLファイルを、指定したWebブラウザで開いてプレビューを表示する「EmEditor」用のプラグインです。

GPPreview.txt

DISC:\OLS\GPP100A


Text Information Version 2.11B

作者:KKSoftWare
URL:http://homepage1.nifty.com/kksoftware/

選択した範囲内の文字数、改行数、バイト数などの情報を表示する「EmEditor」用のプラグインです。テキストを未選択の状態で実行すると、文書全体の情報を表示することが可能なほか、取得した文書の情報はクリップボードにコピーすることもできます。

TextInformation.txt

DISC:\OLS\TXTI211B


パワレポ特選オンラインソフト

新作オンラインソフトウェア

E-Rename Version 1.5
作者：くりま URL:http://www.hc.cc.keio.ac.jp/~fr992193/
指定したフォルダ内のファイルやフォルダのリストをテキスト形式、CSV形式で出力し、そのリストをテキストエディタなどで編集することでファイル・フォルダのリネームを行なうソフトです。
EverST Ver 1.00
作者：Sachi URL:http://www.vector.co.jp/vpack/browse/person/an006650.html
二つのパスマスクを指定し、片方のタイムスタンプをもう片方に反映させるツールです。
HotNumPad Ver.1.1
作者：ProofTranslations URL:http://members.jcom.home.ne.jp/proof-translations/JAP/
テンキーをホットキーとしてアプリケーションの起動などを行なえるランチャです。
PageRankChecker バージョン 1.01
作者：ゆき URL:http://www.yukibow.com/
「Googleツールバー」で表示される「PageRank」が何段階なのかを簡単に判断するための比較図を表示するソフトです。
New! Windows XP対応 Windows 2000対応 シェアウェア 2,500円
UserFormat 1.01
作者：A.Ichikawa URL:http://www11.ocn.ne.jp/~a-ichika/
通常ディスクのフォーマットの権限がないWindows XP/2000の「一般ユーザー」でも、管理者が許可した特定のドライブでフォーマットが行なえるようにするソフトです。
キッチンタイマー鉄 ver 0.1.3
作者：赤尾　鉄平 URL:http://www2.tky.3web.ne.jp/~tetupei
99分99秒までの時間を計ることが可能なアラーム機能付きタイマーです。
腸Launcher Ver 1.0.1.0
作者：肛一 URL:http://hitokuso.kicks-ass.org/
音量のコントロールや、アクティブなウィンドウの最小化機能などを備えたキーボードランチャです。
PDF Lock ver1.20
作者：PAPY URL:http://homepage1.nifty.com/MADIA/
PDF形式のファイルに有効期限を設定して、その有効期限後には正常にPDFファイルを閲覧できないようにすることができるソフトです。
SC-66 ver 1.03
作者：桑沢敬行 URL:http://hp.vector.co.jp/authors/VA013186/
登録した関数の利用が可能なコンパクトなユーザーインターフェースの電子計算機ソフトです。
PocketNote ver 1.011
作者：桑沢敬行 URL:http://hp.vector.co.jp/authors/VA013186/
内容ごとにページを作成し、整理して表示することが可能なメモソフトです。
RUNASA Version 1.1
作者：TORO／高橋 良和 URL:http://homepage1.nifty.com/toro/
あらかじめパスワードを設定したショートカットを作成することで、パスワードの入力をせずに別ユーザーでプログラムを起動するためのツールです。
TaskClip ver. 1.23
作者：しおぷ URL:http://home.catv.ne.jp/hh/skyblue/
クリップボードのテキストデータを最大100件保存し、再利用するツールです。
TrayMeter Ver.3.0b
作者：前田　頼正 URL:http://hp.vector.co.jp/authors/VA018232/
タスクトレイ内でグラフの表示が可能なネットワークモニターです。
ColorCodeExtractor ver1.7
作者：CELFA URL:http://hp.vector.co.jp/authors/VA027545/
HTML関連のファイル（*.html/*.htm/*.htt/*.css）に記述されているカラーコードをすべて抽出し、Webブラウザに表示するソフトです。
Simplayer WMP 3 Series 正式版(First Edition)
作者：Finalsoft URL:http://www.finalsoft.info/
シンプルで軽快な動作が特徴の、Windows Media Playerで再生できるすべてのファイルを再生可能なメディアプレイヤーです。
Simplayer RP 3 Series 正式版(First Edition)
作者：Finalsoft URL:http://www.finalsoft.info/
シンプルなユーザーインターフェースが特徴の、「RealPlayer 8」または「RealOne Player」がインストールされている環境で使用可能なメディアプレイヤーです。
WM9CONTROLLER v0.1.38 TEST版
作者：gonta URL:http://gontabug.hp.infoseek.co.jp/
設定が簡略化されており、複数ファイルの連続変換などが可能な、Windows Media Encoder 9 シリーズのフロントエンドです。
AudioEncoder Version 2.04
作者：KazukiOikawa URL:http://kazuki.s18.xrea.com/
WAVE、Ogg Vorbis、TwinVQ、Windows Media Audio（WMA）、Monkey's Audio、MP3形式のファイルを相互変換するソフトです。
Ctrlえーぷらぷら Ver 0.3
作者：takeL URL:http://hp.vector.co.jp/authors/VA013361/
Internet Explorerで表示した際に、非選択時と選択時で別々の絵が表示される画像ファイルを作成するソフトです。
Haru's Beep Sounds No.1
作者：Haruhiko Nakasu URL:http://www.asahi-net.or.jp/~mn5h-nks/
Windowsの起動や終了時のサウンドなどに使用することができるWAVE形式のサウンドファイルです。
Haru's Beep Sounds No.2
作者：Haruhiko Nakasu URL:http://www.asahi-net.or.jp/~mn5h-nks/
Windowsの起動や終了時のサウンドなどに使用することができるWAVE形式のサウンドファイルです。
Haru's Beep Sounds No.3
作者：Haruhiko Nakasu URL:http://www.asahi-net.or.jp/~mn5h-nks/
Windowsの起動や終了時のサウンドなどに使用することができるWAVE形式のサウンドファイルです。
TaskAmp Ver 1.0.1.0
作者：肛一 URL:http://hitokuso.kicks-ass.org/
再生に関するほぼすべての操作をホットキーで行なうことが可能な、「Winamp」のプラグインを利用して再生を行なうミュージックプレイヤーです。
ムービーセーバー Ver.1.0.2
作者：ヴァルヘル URL:http://hp.vector.co.jp/authors/VA016442/
指定したフォルダに保存されているAVIやMPEG1などの動画ファイルの映像を、静止画像として連続表示することができるスクリーンセーバーです。
WM Recorder 7.0
作者：alexur URL:http://www.netfor2.com/
Web上で公開されている、Windows Media形式のストリーミングデータをHDDに保存するソフトです。
FaderController 3.0
作者：Vivas URL:http://www.vector.co.jp/vpack/browse/person/an023925.html
アプリケーションごとに設定した音量に変更することが可能な、オーディオミキサーの制御ソフトです。
Caption Generator 1.10
作者：Konpyu URL:http://www.h4.dion.ne.jp/~konpyu/
入力した文字列をもとに、色やフォント、サイズを指定して文字画像を作成するソフトです。
Create Link Ver.1.10
作者：Sahmaro URL:http://www2s.biglobe.ne.jp/~sahmaro/
デスクトップやスタートアップ、タスクバーの「クイック起動」など6カ所に、アプリケーションのショートカットを簡単に作成するソフトです。
DialogCreator Ver 1.80
作者：たぬき URL:http://tanuki1215.netfirms.com/
「警告」、「問い合わせ」、「注意」、「情報」の四つのアイコンを含んだダイアログを作成するソフトです。
測っとこ ver.1.11
作者：トンボ URL:http://23ku.net/~tonbo/
デスクトップ上に表示させた矩形のサイズを、ピクセル、cm、インチの三つの単位で表示するソフトです。
WinRoll 1.2
作者：Wil Palma URL:http://wilpalma.tripod.com/
タイトルバーを右クリックすることで、ウィンドウをタイトルバーのみの表示に変更するツールです。
めくり武将 vr.1.01
作者：TEＡM PHYCHO URL:http://moesangoku.chu.jp/
三国志に登場する武将の名前のキャラクターで対決する神経衰弱ゲームです。
UFP
作者：TRRN URL:http://homepage2.nifty.com/TRRN/
白い紙飛行機をマウスで操作して、風船などの敵をやっつけるシューティングゲームです。
Majewelune World 第4話
作者：岩本三四郎／ダン URL:http://www.geocities.co.jp/Playtown/2813/
熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第四話です。
ボールの王子様 1.01
作者：チーム PlusOne URL:http://www.vector.co.jp/vpack/browse/person/an034373.html
魔法使いによってボールの姿にされた王子が、丸い形を活かした体当たり攻撃で敵を倒すアクションゲームです。
アヒルくんウォーズ北国編 ver1.1
作者：流体力学研究所 URL:http://homepage2.nifty.com/fluidmechanics/
プレイヤーが操作する「アヒルくん」が雪玉を発射して敵を倒すアクションゲームです。
OutlawThese Version2.0
作者：あらやん URL:http://www.geocities.jp/arayanbb/
西部劇をモデルとした、ガンマンが主人公のシューティングRPGです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 700円
天使の微笑 1.10
作者：ヒデ／辺境紳士 URL:http://angelsrest.cool.ne.jp/
お金、武器や防具といったRPGの基本的な概念がなく、イベントを探しながらストーリーが進む、アドベンチャー色が強いRPGです。
つーるバーボーリング Version 1.1.0
作者：丸干商店 URL:http://hp.vector.co.jp/authors/VA031375/
ツールバーに張り付く、コンパクトなサイズのボーリングゲームです。
つーるバードライブ Version 1.0.0
作者：丸干商店 URL:http://hp.vector.co.jp/authors/VA031375/
ツールバーに張り付くコンパクトなサイズのドライブゲームです。


E-Rename Version 1.5

作者:くりま
URL:http://www.hc.cc.keio.ac.jp/~fr992193/

指定したフォルダ内のファイルやフォルダのリストをテキスト形式、CSV形式で出力し、そのリストをテキストエディタなどで編集することでファイル・フォルダのリネームを行なうソフトです。

readme.html

DISC:\OLS\ERENAME030429


EverST Ver 1.00

作者:Sachi
URL:http://www.vector.co.jp/vpack/browse/person/an006650.html

二つのパスマスクを指定し、片方のタイムスタンプをもう片方に反映させるツールです。ファイルの一括変換などを行なった後に、変換前のファイルのタイムスタンプを変更後のものに反映させたるするために使えます。

EverST.txt

DISC:\OLS\EVERST100


HotNumPad Ver.1.1

作者:ProofTranslations
URL:http://members.jcom.home.ne.jp/proof-translations/JAP/

テンキーをホットキーとしてアプリケーションの起動などを行なえるランチャです。Webページの表示を割り当てることもできます。

READMEJ.TXT

DISC:\OLS\HOTNUMPAD


PageRankChecker バージョン 1.01

作者:ゆき
URL:http://www.yukibow.com/

「Googleツールバー」で表示される「PageRank」が何段階なのかを簡単に判断するための比較図を表示するソフトです。

readme.txt

DISC:\OLS\PRC101


UserFormat 1.01

作者:A.Ichikawa
URL:http://www11.ocn.ne.jp/~a-ichika/

通常ディスクのフォーマットの権限がないWindows XP/2000の「一般ユーザー」でも、管理者が許可した特定のドライブでフォーマットが行なえるようにするソフトです。

aboutUserFormat.txt

DISC:\OLS\USERFORMAT


キッチンタイマー鉄 ver 0.1.3

作者:赤尾　鉄平
URL:http://www2.tky.3web.ne.jp/~tetupei

99分99秒までの時間を計ることが可能なアラーム機能付きタイマーです。サウンド再生機能のないPCでもビープ音でアラーム音を鳴らすことが可能です。

使い方.txt

DISC:\OLS\KTIMER


腸Launcher Ver 1.0.1.0

作者:肛一
URL:http://hitokuso.kicks-ass.org/

音量のコントロールや、アクティブなウィンドウの最小化機能などを備えたキーボードランチャです。Windows XP/2000では、アクティブなウィンドウを半透明化したり、デスクトップのアイコンの文字を透過させたりすることもできます。

マニュアル.txt

DISC:\OLS\LAUNCHER


PDF Lock ver1.20

作者:PAPY
URL:http://homepage1.nifty.com/MADIA/

PDF形式のファイルに有効期限を設定して、その有効期限後には正常にPDFファイルを閲覧できないようにすることができるソフトです。

readme.txt

DISC:\OLS\PDFL120


SC-66 ver 1.03

作者:桑沢敬行
URL:http://hp.vector.co.jp/authors/VA013186/

登録した関数の利用が可能なコンパクトなユーザーインターフェースの電子計算機ソフトです。角度や時間の計算が可能なほか、2進数、8進数、16進数の計算もできます。

DISC:\OLS\SC66V103


PocketNote ver 1.011

作者:桑沢敬行
URL:http://hp.vector.co.jp/authors/VA013186/

内容ごとにページを作成し、整理して表示することが可能なメモソフトです。ページを切り離して付箋紙のようにデスクトップ上に表示しておくこともできます。

readme.txt

DISC:\OLS\PNV1011


RUNASA Version 1.1

作者:TORO／高橋 良和
URL:http://homepage1.nifty.com/toro/

あらかじめパスワードを設定したショートカットを作成することで、パスワードの入力をせずに別ユーザーでプログラムを起動するためのツールです。

RUNASA.TXT

DISC:\OLS\RUNASA11


TaskClip ver. 1.23

作者:しおぷ
URL:http://home.catv.ne.jp/hh/skyblue/

クリップボードのテキストデータを最大100件保存し、再利用するツールです。保存されたクリップボードの履歴から、指定したデータをクリップボードに送る機能のほか、アクティブなウィンドウに自動的に貼り付ける機能も備えています。

DISC:\OLS\TSCLP123


TrayMeter Ver.3.0b

作者:前田　頼正
URL:http://hp.vector.co.jp/authors/VA018232/

タスクトレイ内でグラフの表示が可能なネットワークモニターです。グラフ表示の基準となる接続速度（帯域幅）は任意に指定できるほか、ダイヤルアップ接続、PPPoE/PPPoAによるADSL接続、LAN接続などを自動的に判別することもできます。

Readme.txt

DISC:\OLS\TMETER30B


ColorCodeExtractor ver1.7

作者:CELFA
URL:http://hp.vector.co.jp/authors/VA027545/

HTML関連のファイル（*.html/*.htm/*.htt/*.css）に記述されているカラーコードをすべて抽出し、Webブラウザに表示するソフトです。

readme.txt

DISC:\OLS\CCE17


Simplayer WMP 3 Series 正式版(First Edition)

作者:Finalsoft
URL:http://www.finalsoft.info/

シンプルで軽快な動作が特徴の、Windows Media Playerで再生できるすべてのファイルを再生可能なメディアプレイヤーです。さらに軽量の「Simplayer WMP 3 ULTRA」や、旧バージョンの最終版が同梱されています。

Readme.txt

DISC:\OLS\SIMPLAYERWMP3FE


Simplayer RP 3 Series 正式版(First Edition)

作者:Finalsoft
URL:http://www.finalsoft.info/

シンプルなユーザーインターフェースが特徴の、「RealPlayer 8」または「RealOne Player」がインストールされている環境で使用可能なメディアプレイヤーです。「RealPlayer」で再生可能なファイルの再生ができます。

Readme.txt

DISC:\OLS\SIMPLAYERRP3FE


WM9CONTROLLER v0.1.38 TEST版

作者:gonta
URL:http://gontabug.hp.infoseek.co.jp/

設定が簡略化されており、複数ファイルの連続変換などが可能な、Windows Media Encoder 9 シリーズのフロントエンドです。

DISC:\OLS\WM9C0138


AudioEncoder Version 2.04

作者:KazukiOikawa
URL:http://kazuki.s18.xrea.com/

WAVE、Ogg Vorbis、TwinVQ、Windows Media Audio（WMA）、Monkey's Audio、MP3形式のファイルを相互変換するソフトです。音楽用CDやMIDI、AVIファイルなどから、各形式に変換することもできます。

Readme (Japanese).txt

DISC:\OLS\AE204


Ctrlえーぷらぷら Ver 0.3

作者:takeL
URL:http://hp.vector.co.jp/authors/VA013361/

Internet Explorerで表示した際に、非選択時と選択時で別々の絵が表示される画像ファイルを作成するソフトです。

readme.txt

DISC:\OLS\CTRLAPP


Haru's Beep Sounds No.1

作者:Haruhiko Nakasu
URL:http://www.asahi-net.or.jp/~mn5h-nks/

Windowsの起動や終了時のサウンドなどに使用することができるWAVE形式のサウンドファイルです。

ReadMe_J.TXT

DISC:\OLS\HARU_BEEP01


Haru's Beep Sounds No.2

作者:Haruhiko Nakasu
URL:http://www.asahi-net.or.jp/~mn5h-nks/

Windowsの起動や終了時のサウンドなどに使用することができるWAVE形式のサウンドファイルです。

ReadMe_J.TXT

DISC:\OLS\HARU_BEEP02


Haru's Beep Sounds No.3

作者:Haruhiko Nakasu
URL:http://www.asahi-net.or.jp/~mn5h-nks/

Windowsの起動や終了時のサウンドなどに使用することができるWAVE形式のサウンドファイルです。

ReadMe_J.TXT

DISC:\OLS\HARU_BEEP01


TaskAmp Ver 1.0.1.0

作者:肛一
URL:http://hitokuso.kicks-ass.org/

再生に関するほぼすべての操作をホットキーで行なうことが可能な、「Winamp」のプラグインを利用して再生を行なうミュージックプレイヤーです。

マニュアル.htm

DISC:\OLS\TASKAMP


ムービーセーバー Ver.1.0.2

作者:ヴァルヘル
URL:http://hp.vector.co.jp/authors/VA016442/

指定したフォルダに保存されているAVIやMPEG1などの動画ファイルの映像を、静止画像として連続表示することができるスクリーンセーバーです。

moviesaver.html

DISC:\OLS\MOVSV1002


WM Recorder 7.0

作者:alexur
URL:http://www.netfor2.com/

Web上で公開されている、Windows Media形式のストリーミングデータをHDDに保存するソフトです。Webブラウザなどでブラウズ中のストリーミングデータを保存する「Browse Mode」と、ストリーミングデータのURLを直接指定して保存する「URL Mode」を備えています。

Readme.txt

DISC:\OLS\WMR70


FaderController 3.0

作者:Vivas
URL:http://www.vector.co.jp/vpack/browse/person/an023925.html

アプリケーションごとに設定した音量に変更することが可能な、オーディオミキサーの制御ソフトです。

DISC:\OLS\FCTRLR_30


Caption Generator 1.10

作者:Konpyu
URL:http://www.h4.dion.ne.jp/~konpyu/

入力した文字列をもとに、色やフォント、サイズを指定して文字画像を作成するソフトです。一度に10個までの文字列を入力し、現在の設定で一気に画像を生成、ファイルに保存する「大量生産」機能もあります。

index.htm

DISC:\OLS\CG110


Create Link Ver.1.10

作者:Sahmaro
URL:http://www2s.biglobe.ne.jp/~sahmaro/

デスクトップやスタートアップ、タスクバーの「クイック起動」など6カ所に、アプリケーションのショートカットを簡単に作成するソフトです。

LnkHelp.html

DISC:\OLS\CRLNK11


DialogCreator Ver 1.80

作者:たぬき
URL:http://tanuki1215.netfirms.com/

「警告」、「問い合わせ」、「注意」、「情報」の四つのアイコンを含んだダイアログを作成するソフトです。「OK」や「キャンセル」などのボタンを押した後のメッセージを表示することができるほか、作成したダイアログはVBS（Visual Basic Script）として保存することが可能です。

readme.txt

DISC:\OLS\DIALOGCREATOR


測っとこ ver.1.11

作者:トンボ
URL:http://23ku.net/~tonbo/

デスクトップ上に表示させた矩形のサイズを、ピクセル、cm、インチの三つの単位で表示するソフトです。読み込んだ画像のサイズを表示したり、任意の数値を入力して、矩形のサイズを変更したりすることもできます。

readme.txt

DISC:\OLS\LONG111


WinRoll 1.2

作者:Wil Palma
URL:http://wilpalma.tripod.com/

タイトルバーを右クリックすることで、ウィンドウをタイトルバーのみの表示に変更するツールです。タスクトレイのアイコンを右クリックして「Rollup All」をクリックすると、開いているすべてのウィンドウがタイトルバーのみの表示に変更できます。

DISC:\OLS\WINROLL-1_2


めくり武将 vr.1.01

作者:TEＡM PHYCHO
URL:http://moesangoku.chu.jp/

三国志に登場する武将の名前のキャラクターで対決する神経衰弱ゲームです。必殺ゲージをためて必殺技を使うこともできます。

ReadMe.txt

DISC:\OLS\GAME01


UFP

作者:TRRN
URL:http://homepage2.nifty.com/TRRN/

白い紙飛行機をマウスで操作して、風船などの敵をやっつけるシューティングゲームです。

DISC:\OLS\UFP


Majewelune World 第4話

作者:岩本三四郎／ダン
URL:http://www.geocities.co.jp/Playtown/2813/

熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第四話です。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「RUNE WORLD第四話」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\MW_F_04


ボールの王子様 1.01

作者:チーム PlusOne
URL:http://www.vector.co.jp/vpack/browse/person/an034373.html

魔法使いによってボールの姿にされた王子が、丸い形を活かした体当たり攻撃で敵を倒すアクションゲームです。

DISC:\OLS\BALL_TRUE


アヒルくんウォーズ北国編 ver1.1

作者:流体力学研究所
URL:http://homepage2.nifty.com/fluidmechanics/

プレイヤーが操作する「アヒルくん」が雪玉を発射して敵を倒すアクションゲームです。ブロックやスイッチを使ったパズル的な要素を楽しむことができます。

DISC:\OLS\AWK11


OutlawThese Version2.0

作者:あらやん
URL:http://www.geocities.jp/arayanbb/

西部劇をモデルとした、ガンマンが主人公のシューティングRPGです。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「OutlawThese_Free」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\OTHESE


天使の微笑 1.10

作者:ヒデ／辺境紳士
URL:http://angelsrest.cool.ne.jp/

お金、武器や防具といったRPGの基本的な概念がなく、イベントを探しながらストーリーが進む、アドベンチャー色が強いRPGです。キャラクターは、経験値ではなくアイテムを入手することで成長します。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「SAngel」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\SANGEL


つーるバーボーリング Version 1.1.0

作者:丸干商店
URL:http://hp.vector.co.jp/authors/VA031375/

ツールバーに張り付く、コンパクトなサイズのボーリングゲームです。画面左で上下に動くバーをタイミングよくクリックすることで、投球時の立ち位置、投球時のボールの右回転・左回転の調整、ボールの投球方向を指定し、高得点を狙います。

つーるバーボーリング

DISC:\OLS\TBB110


つーるバードライブ Version 1.0.0

作者:丸干商店
URL:http://hp.vector.co.jp/authors/VA031375/

ツールバーに張り付くコンパクトなサイズのドライブゲームです。進路上に現われる岩を飛び越え、ガソリンスタンドでガソリンを補給しながらガソリンがなくなるまでいかに長く走れるかを楽しみます。

Readme.txt

DISC:\OLS\TBD100


パワレポ特選オンラインソフト

バージョンアップ・サポート

DF 1.32
作者：MYON URL:http://www.vector.co.jp/vpack/browse/person/an005630.html
テキストファイルやフォルダ内のファイルの比較を行なうことができるソフトです。
airWeb β3.5
作者：AIRFRONT, Inc. URL:http://www.airclub.org/
プラグインを追加して機能を自由に拡張することができる、自動巡回機能付きWebブラウザです。


DF 1.32

作者:MYON
URL:http://www.vector.co.jp/vpack/browse/person/an005630.html

テキストファイルやフォルダ内のファイルの比較を行なうことができるソフトです。二つのテキストファイルを読み込み、違いがある行を色を変えて表示することができるほか、二つのフォルダ内に存在するファイル名、サイズを比較して違いがある部分を表示することもできます。

DF.txt

DISC:\OLS\DF132


airWeb β3.5

作者:AIRFRONT, Inc.
URL:http://www.airclub.org/

プラグインを追加して機能を自由に拡張することができる、自動巡回機能付きWebブラウザです。ニュースサイトや掲示板の情報を自動的に収集して、その情報をHTMLやテキストで表示することが可能です。

DISC:\OLS\AW435B3F


パワレポ特選オンラインソフト

実用ソフト

Schedule Watcher Version 2.54
作者：Sakochan URL:http://plaza4.mbn.or.jp/~sakosoft/
動作が軽くて使いやすいスケジュール管理ソフトです。
TeraPad Ver.0.78
作者：寺尾 進 URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/
シンプルなSDIタイプのテキストエディタです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.19
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。
Binary Editor BZ　Ver1.54
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
シンプルかつ多機能なWindows用バイナリエディタです。


Schedule Watcher Version 2.54

作者:Sakochan
URL:http://plaza4.mbn.or.jp/~sakosoft/

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとTo Doを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化するほか、コンパクトなミニカレンダー表示も可能と、ノートPCなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC:\OLS\SW254


TeraPad Ver.0.78

作者:寺尾 進
URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/

シンプルなSDIタイプのテキストエディタです。ドラッグ＆ドロップ編集、HTMLやPerl、C++、Delphiなどの用途別各種編集モード、矩形選択、外部プログラムの起動、メールアドレス・URLのカラー表示などの機能を備えています。

Readme.txt

DISC:\OLS\TPAD078


秀丸エディタ Version 3.19

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC:\OLS\HM319


Binary Editor BZ　Ver1.54

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC:\OLS\BZ154


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.05.11)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。
Irvine 1.0.8 Free
作者：Wolfy URL:http://hp.vector.co.jp/authors/VA024591/
レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。
FFFTP Ver 1.91
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,500円
快適メーラー「EdMax」　Ver3.03
作者：宮崎 年之 URL:http://www.edcom.jp/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
快適メーラー「EdMaxフリー版」Ver2.85.3F
作者：宮崎 年之 URL:http://www.edcom.jp/
EdMaxのフリーソフト版です。


Becky! Internet Mail Version 2(2.05.11)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC:\OLS\BK20511J


Irvine 1.0.8 Free

作者:Wolfy
URL:http://hp.vector.co.jp/authors/VA024591/

レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。

readme.txt

DISC:\OLS\IRVINE1_0_8A 汎用
DISC:\OLS\IRVINE1_0_8B Windows XP/2000専用


FFFTP Ver 1.91

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

FFFTP.txt

DISC:\OLS\FFFTP-1_91


快適メーラー「EdMax」　Ver3.03

作者:宮崎 年之
URL:http://www.edcom.jp/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。本バージョンより、携帯電話向け分割送信機能と自動転送機能が搭載されました。

readme.txt

DISC:\OLS\EDMAX303


快適メーラー「EdMaxフリー版」Ver2.85.3F

作者:宮崎 年之
URL:http://www.edcom.jp/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。シェアウェア版と同様のプラグイン機能が搭載され、さまざまな機能を拡張することができるようになりました。

readme.txt

DISC:\OLS\EMF2853F


パワレポ特選オンラインソフト

画像・音楽

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
ViX Version 2.21
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
SoundPlayer Lilith Ver.0.990a
作者：Northern Verse URL:http://www.project9k.jp/
WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。


Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC:\OLS\ABLECV49


ViX Version 2.21

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC:\OLS\VIX221


SoundPlayer Lilith Ver.0.990a

作者:Northern Verse
URL:http://www.project9k.jp/

WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。サポートしている形式同士のコンバート、CDからのリッピングなども行なえます。

DISC:\OLS\LILITH0990AINST


パワレポ特選オンラインソフト

アーカイバ

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.94
作者：鬼束 裕之 URL:http://ponsoftware.com/archiver/
多くの圧縮形式に対応した、アーカイバです。
caldix Ver.1.13
作者：K.INABA URL:http://www.kmonos.net/
統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。
解凍レンジ　Ver 1.41
作者：白川　泰洋 URL:http://sira.jp/soft/
ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 カンパウェア 500円／1口
LHAユーティリティ32　Ver1.45β1
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。


Explzh for Windows　V3.94

作者:鬼束 裕之
URL:http://ponsoftware.com/archiver/

多くの圧縮形式に対応した、アーカイバです。LZH、ZIP、CAB、TAR、ISH形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。また、アーカイブDLLとExplzh本体の最新バージョンをチェックする機能が搭載されており、最新バージョンをダウンロードし自動インストールすることができます。

EXPLZH.TXT

DISC:\OLS\EXPLZ394


caldix Ver.1.13

作者:K.INABA
URL:http://www.kmonos.net/

統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。現在インストールされているDLLの情報を取得し、必要なものだけをインストールすることができます。

DISC:\OLS\CALDIX


解凍レンジ　Ver 1.41

作者:白川　泰洋
URL:http://sira.jp/soft/

ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC:\OLS\RANGE141


LHAユーティリティ32　Ver1.45β1

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵しており、またクイックビューアを使ってファイルを閲覧することもできます。書庫ファイルを分割してFDに保存する機能もあります。

Ver.1.44フルパッケージ README.TXT
Ver.1.45β1差分 README.TXT

DISC:\OLS\LHUT3244 Ver.1.44フルパッケージ
DISC:\OLS\LHUT3245B1 Ver.1.45β1差分


パワレポ特選オンラインソフト

基本DLL

Bga32.dll version 0.37
作者：木村 利靖
GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。
TAR32.DLL　Ver2.23／Ver0.53
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。
UNBEL32.DLL version 0.43
作者：島田 啓史 URL:http://www.valley.ne.jp/~hirosoft/
BEL形式の書庫ファイルを展開するためのDLLです。
UnGCA32.DLL Ver.0.10b
作者：天野晃治 URL:http://www6.plala.or.jp/amasoft/
GCA形式の書庫ファイルを展開するためのDLLです。
UNRAR32.DLL 開発用SDK　Ver 0.09b
作者：亀井 哲弥
RAR形式の書庫ファイルを展開するためのDLLです。
CAB32.DLL　Ver 0.98
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。
UNARJ32.DLL Ver 0.52b
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。
UNLHA32.DLL Ver 1.87
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にするDLLです。
ZIP32.DLL version 2.3
作者：Info-ZIP URL:http://www.info-zip.org/pub/infozip/
ZIP形式の書庫ファイルを作成するために必要なDLLです。
UnRAR.dll version 0.03（2/12/18版）
作者：Eugene Roshal／WinRAR in Japan URL:http://www.diana.dti.ne.jp/~winrar/
RAR形式の書庫ファイルを展開するためのDLLです。
NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www2.tokai.or.jp/uminchu/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNZIPSFX for WIN32/GUI Ver 0.01
作者：吉岡 恒夫／ Info-ZIP URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html
ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫ファイルを展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)
BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式の書庫ファイルを作成、復元するためのDLLです。


Bga32.dll version 0.37

作者:木村 利靖

GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。

Bga32.txt

DISC:\OLS\BGA32037


TAR32.DLL　Ver2.23／Ver0.53

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

Ver2.22 index.html
Ver0.53 TAR32.TXT

DISC:\OLS\TAR32223 Ver2.22
DISC:\OLS\TAR32_1-20001226-140023 Ver0.53


UNBEL32.DLL version 0.43

作者:島田 啓史
URL:http://www.valley.ne.jp/~hirosoft/

BEL形式の書庫ファイルを展開するためのDLLです。

Unbel32.txt

DISC:\OLS\UBEL043


UnGCA32.DLL Ver.0.10b

作者:天野晃治
URL:http://www6.plala.or.jp/amasoft/

GCA形式の書庫ファイルを展開するためのDLLです。

ReadMe.txt

DISC:\OLS\UGCA010B


UNRAR32.DLL 開発用SDK　Ver 0.09b

作者:亀井 哲弥

RAR形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫ファイルを操作できるようになります。

UNRAR32.TXT

DISC:\OLS\UNRAR32009B


CAB32.DLL　Ver 0.98

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC:\OLS\CAB32098


UNARJ32.DLL Ver 0.52b

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式の書庫ファイルの展開ができるようになります。

UNARJ32.TXT

DISC:\OLS\UAR3052B


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。

  • このDLLを使うには、ZIP32.DLLかIZIP32J.DLLが必要です。
  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC:\OLS\ZIP3J037


UNLHA32.DLL Ver 1.87

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にするDLLです。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫ファイルを操作できるようになります。Windows版自己展開ファイルの作成もサポートしています。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNLHA32.TXT

DISC:\OLS\ULH3187


ZIP32.DLL version 2.3

作者:Info-ZIP
URL:http://www.info-zip.org/pub/infozip/

ZIP形式の書庫ファイルを作成するために必要なDLLです。

DISC:\OLS\ZCR23DN


UnRAR.dll version 0.03（2/12/18版）

作者:Eugene Roshal／WinRAR in Japan
URL:http://www.diana.dti.ne.jp/~winrar/

RAR形式の書庫ファイルを展開するためのDLLです。

  • 本DLLを利用するには、UNRAR32.DLLが必要です。詳しくはドキュメントをお読みください。

DISC:\OLS\UNRARDLL003


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www2.tokai.or.jp/uminchu/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC:\OLS\NKF32103A


UNZIPSFX for WIN32/GUI Ver 0.01

作者:吉岡 恒夫／ Info-ZIP
URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html

ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。自己展開ファイルを作成するには、ZIP32J.DLL、ZIP32.DLLも必要となります。

SFX32GUI.TXT

DISC:\OLS\ZIPS3001


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式の書庫ファイルを作成できるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫ファイルを操作できるようになります。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNZIP32.TXT

DISC:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)

BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫ファイルを操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

BZ2LIB.TXT

DISC:\OLS\BZ2L003


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式の書庫ファイルの作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式の書庫ファイルを作成、復元するためのDLLです。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮ください。

README.TXT

DISC:\OLS\ISH32037


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.grand-master.net/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC:\OLS\PLAYER60 Visual Basic 6.0版