BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
ABIT Computer
AOpen
ASUSTeK Computer
BIOSTAR
CHAINTECH COMPUTER
ECS
EPoX Computer
New!
First International Computer (FIC)
GIGA-BYTE Technology
Intel
Jetway
UP!
Leadtek Research
MSI
Shuttle
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
SI-2P
SI-2P BIOS ID:7A (2003/05/21)
New! DISC:\BIOS\ABIT\SI-2P 説明の表示

File Name: si2p7a.exe

ID: 7A

Description:
1. First release.
2. BIOS compile date: 5/21/2003

Socket478 マザーボード
BE7-B / BE7-G / BE7-S
BE7-B / BE7-G / BE7-S BIOS ID:11 (2003/05/22)
UP! DISC:\BIOS\ABIT\BE7-G 説明の表示

File Name: be7s11.exe

ID: 11

Description:
1. Systems can not detects the fan speed and automatically shut down while using low rotation speed fan.

2.Adjust the SP_LED as following to conform to the requirement:
S0.........Always on
S1.........Blink (faster frequency)
S3.........Blink (slower frequency)If the LED could not support different blinking frequency, it would
behave like S1 state.
S4.........Always off
S5.........Always off

3.Fix the multiplier of unlocked CPU shows incorrectly while resumed
from STR

4.Update CPU micro code.?0F24/18, 0F27/33, 0F29/0E?
5.BIOS Compile Date: 4/25/2003

SocketA マザーボード
NF7V2.0 / NF7-S V2.0
NF7V2.0 / NF7-S V2.0 BIOS ID:12 (2003/05/14)
UP! DISC:\BIOS\ABIT\NF7V2 説明の表示

File Name: nf7d12.exe

ID: 12

Description:
Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With incorrect AWDFLASH version, the GUID will be erased, and will lead to IEEE1394 peer to peer function failure. AWDFLASH 8.23K is included in this BIOS package.

1. Changes SSID of NF7 to "1C02".
2. Changes default setting of "Floppy A" to "1.44M, 3.5in." after fail-safe default loaded.
3. Revised PR Rating for 400FSB Barton 3000+ and 3200+.
4. Once you update to this BIOS revision 12, backward flash to 11 and 10 is impossible.
5. Added auto-detect function of "Dual Channel DDR". The DDR modules should be installed in DIMM-3 and DIMM-2.
6. Fixed system instability issue when a PCI card installed in PCI-4 and in Windows 2000 environment.
7. BIOS Compile Date: 4/10/2003.

NF7 / NF7-S / NF7-M
NF7 / NF7-S / NF7-M BIOS ID:19 (2003/05/13)
UP! DISC:\BIOS\ABIT\NF7 説明の表示

File Name: nf719.exe

ID: 19

Description:
Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With incorrect AWDFLASH version, the GUID will be erased, and leads to IEEE1394 peer to peer function failure. AWDFLASH 8.23K is included in this BIOS package.

1. Fixed CPU temperature too high issue.
2. Raised highest CPU FSB up to 300 MHz for "user define mode" in
3. SoftMenu.
4. Fixed SATA RAID-0 data corruption issue by adding a new option
5. "EXT-P2P's Discard Time" in "integrated Peripherals". The default
6. Setting is "30 us" ; which is recommended by Nvidia. In case the problem is still there, try "1 ms" please.
7. BIOS Compile Date: 5/13/2003.


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
AX4PER-GN
AX4PER-GN BIOS Version R1.01 (WIN) (2003/05/29)
New! DISC:\BIOS\AOPEN\AX4PER-GN-WIN 説明の表示

File Name: wprgn101.zip
File Size: 525KB

Version: R1.01

Description:
1. Checksum: F523
2. Changed "USB Keyboard Support" item default setting to "Auto"
3. Changed Default Value of "DRAM Timing Selectable" from "Manual" to "By SPD"

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4PER-GN BIOS Version R1.01 (DOS) (2003/05/29)
New! DISC:\BIOS\AOPEN\AX4PER-GN-DOS 説明の表示

File Name: prgn101.zip
File Size: 283KB

Version: R1.01

Description:
1. Checksum: F523
2. Changed "USB Keyboard Support" item default setting to "Auto"
3. Changed Default Value of "DRAM Timing Selectable" from "Manual" to "By SPD"

OS Support: DOS

AX4SPE
AX4SPE BIOS Version R1.00 (WIN) (2003/05/23)
New! DISC:\BIOS\AOPEN\AX4SPE-WIN 説明の表示

File Name: w4spe100.zip
File Size: 433KB

Version: R1.00

Description:
1. Checksum: 58D2h
2. Initial Release

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4SPE BIOS Version R1.00 (DOS) (2003/05/23)
New! DISC:\BIOS\AOPEN\AX4SPE-DOS 説明の表示

File Name: 4spe100.zip
File Size: 233KB

Version: R1.00

Description:
1. CheckSum: DAF0h
2. Initial Release

OS Support: DOS

AX4SPE-N
AX4SPE-N BIOS Version R1.00 (WIN) (2003/05/23)
New! DISC:\BIOS\AOPEN\AX4SPE-N-WIN 説明の表示

File Name: w4spen100.zip
File Size: 433KB

Version: R1.00

Description:
1. Checksum: 58D2h
2. Initial Release

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4SPE-N BIOS Version R1.00 (DOS) (2003/05/23)
New! DISC:\BIOS\AOPEN\AX4SPE-N-DOS 説明の表示

File Name: 4spen100.zip
File Size: 233KB

Version: R1.00

Description:
1. Checksum: 58D2h
2. Initial Release

OS Support: DOS

AX4C-G
AX4C-G BIOS Version R1.00 (WIN) (2003/05/23)
New! DISC:\BIOS\AOPEN\AX4C-G-WIN 説明の表示

File Name: w4cg100.zip
File Size: 512KB

Version: R1.00

Description:
1. CheckSum: EE4F H
2. Initial release

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4C-G BIOS Version R1.00 (DOS) (2003/05/23)
New! DISC:\BIOS\AOPEN\AX4C-G-DOS 説明の表示

File Name: 4cg100.zip
File Size: 286KB

Version: R1.00

Description:
1. CheckSum: EE4F H
2. Initial release

OS Support: DOS

AX4SP-N
AX4SP-N BIOS Version R1.00 (DOS) (2003/05/29)
New! DISC:\BIOS\AOPEN\AX4SP-N-DOS 説明の表示

File Name: 4spn100.zip
File Size: 233KB

Version: R1.00

Description:
1. Checksum: 6F33h
2. Initial release

OS Support: DOS

AX4SP-N BIOS Version R1.00 (WIN) (2003/05/29)
New! DISC:\BIOS\AOPEN\AX4SP-N-WIN 説明の表示

File Name: w4spn100.zip
File Size: 433KB

Version: R1.00

Description:
1. Checksum: 6F33h
2. Initial release

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4SP
AX4SP BIOS Version R1.00 (2003/05/30)
New! DISC:\BIOS\AOPEN\AX4SP-WIN 説明の表示

File Name: w4sp100.zip
File Size: 433KB

Version: R1.00

Description:
1. CheckSum: 8F00h
2. Initial release

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4SP BIOS Version R1.00 (2003/05/30)
New! DISC:\BIOS\AOPEN\AX4SP-DOS 説明の表示

File Name: 4sp100.zip
File Size: 233KB

Version: R1.00

Description:
1. CheckSum: 8F00h
2. Initial release

OS Support: DOS

AX4SPE-L
AX4SPE-L BIOS Version R1.02 (WIN) (2003/05/23)
UP! DISC:\BIOS\AOPEN\AX4SPE-L-WIN 説明の表示

File Name: w4spel102.zip
File Size: 471KB

Version: R1.02

Description:
1. CheckSum: B300h
2. Fixed BIOS string error.

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4SPE-L BIOS Version R1.02 (DOS) (2003/05/23)
UP! DISC:\BIOS\AOPEN\AX4SPE-L-DOS 説明の表示

File Name: 4spel102.zip
File Size: 270KB

Version: R1.02

Description:
1. CheckSum: B300h
2. Fixed BIOS string error.

OS Support: DOS

MX4GE
MX4GE BIOS Version R1.04 (2003/05/29)
UP! DISC:\BIOS\AOPEN\MX4GE 説明の表示

File Name: mx4geve104.zip
File Size: 479KB

Version: R1.04

Description:
1. Checksum :FC6B
2. Removed double password; only supports one possword.

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

MX46-533GN
MX46-533GN BIOS Version R1.06 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\MX46-533GN-WIN 説明の表示

File Name: w46gn106.zip
File Size: 455KB

Version: R1.06

Description:
1. CheckSum: 7922h
2. Fixed system may not boot into Windows XP/2K
3. Fixed APAR (AC Power Auto Recovery) function issue
4. Fixed FSB 133 MHz CPU can't be loaded default clock at 133 MHz when Checksum error.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX46-533GN BIOS Version R1.06 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\MX46-533GN-DOS 説明の表示

File Name: 46gn106.zip
File Size: 247KB

Version: R1.06

Description:
1. CheckSum: 7922h
2. Fixed system may not boot into Windows XP/2K
3. Fixed APAR (AC Power Auto Recovery) function issue
4. Fixed FSB 133 MHz CPU can't be loaded default clock at 133 MHz when Checksum error.

OS Support: DOS

MX46U2-GN
MX46U2-GN BIOS Version R1.04 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\MX46U2-GN-WIN 説明の表示

File Name: wu2gn104.zip
File Size: 452KB

Version: R1.04

Description:
1. Checksum BF03h
2. Fixed APAR (AC Power Auto Recovery) function issue.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX46U2-GN BIOS Version R1.04 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\MX46U2-GN-DOS 説明の表示

File Name: u2gn104.zip
File Size: 245KB

Version: R1.04

Description:
1. Checksum BF03h
2. Fixed APAR (AC Power Auto Recovery) function issue.

OS Support: DOS

AX4GE Max
AX4GE Max BIOS Version R1.12 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AX4GEMAX-WIN 説明の表示

File Name: wgem112.zip
File Size: 563KB

Version: R1.12

Description:
1. CheckSum: F7B0H
2. To improve FSB800 compatibility.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4GE Max BIOS Version R1.12 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AX4GEMAX-DOS 説明の表示

File Name: gem112.zip
File Size: 331KB

Version: R1.12

Description:
1. CheckSum: F7B0H
2. To improve FSB800 compatibility.

OS Support: DOS

MX4LR
MX4LR BIOS Version R1.17 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4LR-WIN 説明の表示

File Name: wmlr117.zip
File Size: 573KB

Version: R1.17

Description:
1. CheckSum: 61ECh
2. Fixed some Hard Drives can't be used or become CHS mode if it is attached in slave.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4LR BIOS Version R1.17 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4LR-DOS 説明の表示

File Name: mlr117.zip
File Size: 342KB

Version: R1.17

Description:
1. CheckSum: 61ECh
2. Fixed some Hard Drives can't be used or become CHS mode if it is attached in slave.

OS Support: DOS

AX4R Plus
AX4R Plus BIOS Version R1.09 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AX4R_PLUS-WIN 説明の表示

File Name: wax4r_plus109.zip
File Size: 545KB

Version: R1.09

Description:
1. Checksum 2547h
2. Supports 4G Bytes memory.
3. Fixed system hanged at POST 8Bh while adding Adaptec 2200S Raid SCSI card.
4. Modified the Hyper-Threading string color and string.
5. Shows "Dual Channel Mode Enabled" if DDR dual channel mode enabled.
6. Supports text scrolling on Vivid BIOS POST screen.
7. Supports Intel OnScreen Branding.

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4R Plus BIOS Version R1.09 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AX4R_PLUS-DOS 説明の表示

File Name: ax4r_plus109.zip
File Size: 336KB

Version: R1.09

Description:
1. Checksum 2547h
2. Supports 4G Bytes memory.
3. Fixed system hanged at POST 8Bh while adding Adaptec 2200S Raid SCSI card.
4. Modified the Hyper-Threading string color and string.
5. Shows "Dual Channel Mode Enabled" if DDR dual channel mode enabled.
6. Supports text scrolling on Vivid BIOS POST screen.
7. Supports Intel OnScreen Branding.

OS Support: DOS

MX4GR
MX4GR BIOS Version R1.20 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4GR-WIN 説明の表示

File Name: wmgr120.zip
File Size: 569KB

Version: R1.20

Description:
1. CheckSum: 11A6h
2. Fixed BIOS can't be flashed to Chinese version.
3. Fixed some Hard Drives can't be used or become CHS mode if it is attached in slave.

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

MX4GR BIOS Version R1.20 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4GR-DOS 説明の表示

File Name: mgr120.zip
File Size: 338KB

Version: R1.20

Description:
1. CheckSum: 11A6h
2. Fixed BIOS can't be flashed to Chinese version.
3. Fixed some Hard Drives can't be used or become CHS mode if it is attached in slave.

OS Support: DOS

MX4GER
MX4GER BIOS Version R1.11 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4GER-WIN 説明の表示

File Name: wmer111.zip
File Size: 575KB

Version: R1.11

Description:
1. Checksum 6864h
2. Fixed resume from S3 fail issue.
3. Changed "USB Legacy keyboard Support" default setting to AUTO.
4. Supports USB storage.
5. Fixed onboard CODEC detected fail at first time power on.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4GER BIOS Version R1.11 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4GER-DOS 説明の表示

File Name: mer111.zip
File Size: 344KB

Version: R1.11

Description:
1. Checksum 6864h
2. Fixed resume from S3 fail issue.
3. Changed "USB Legacy keyboard Support" default setting to AUTO.
4. Supports USB storage.
5. Fixed onboard CODEC detected fail at first time power on.

OS Support: DOS

AX4PE Max
AX4PE Max BIOS Version R1.10 ((WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AX4PEMAX-WIN 説明の表示

File Name: wpem110.zip
File Size: 559KB

Version: R1.10

Description:
1. CheckSum: BA9FH
2. To improve FSB800 compatibility.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4PE Max BIOS Version R1.10 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AX4PEMAX-DOS 説明の表示

File Name: pem110.zip
File Size: 327KB

Version: R1.10

Description:
1. CheckSum: BA9FH
2. To improve FSB800 compatibility.

OS Support: DOS

MX4GVR
MX4GVR BIOS Version R1.11 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4GVR-WIN 説明の表示

File Name: wmvr111.zip
File Size: 574KB

Version: R1.11

Description:
1. Checksum FC55h
2. Fixed resume from S3 fail issue.
3. Changed "USB Legacy keyboard Support" default setting to AUTO.
4. Supports USB storage.
5. Fixed onboard CODEC detected fail at first time power on.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4GVR BIOS Version R1.11 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX4GVR-DOS 説明の表示

File Name: mvr111.zip
File Size: 343KB

Version: R1.11

Description:
1. Checksum FC55h
2. Fixed resume from S3 fail issue.
3. Changed "USB Legacy keyboard Support" default setting to AUTO.
4. Supports USB storage.
5. Fixed onboard CODEC detected fail at first time power on.

OS Support: DOS

AX4C Max
AX4C Max BIOS Version R1.04a Beta (2003/05/27)
Beta DISC:\BIOS\AOPEN\AX4C_MAX-BETA 説明の表示

File Name: w4cm104a.zip
File Size: 558KB

Version: R1.04a Beta

Description:
1. BETA BIOS r1.04a

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4SPE Max
AX4SPE Max BIOS Version R1.01 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AX4SPE_MAX-WIN 説明の表示

File Name: waspm101.zip
File Size: 548KB

Version: R1.01

Description:
1. Checksum: 2E1AH
2. Changed "USB keyboard support" item default setting to Auto.
3. Fixed when lost standby Power and CMOS battery, the FSB800 CPU can't boot.
4. Fixed system can't boot when Hyper-Threading function disabled in BIOS.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4SPE Max BIOS Version R1.01 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AX4SPE_MAX-DOS 説明の表示

File Name: aspm101.zip
File Size: 347KB

Version: R1.01

Description:
1. Checksum: 2E1AH
2. Changed "USB keyboard support" item default setting to Auto.
3. Fixed when lost standby Power and CMOS battery, the FSB800 CPU can't boot.
4. Fixed system can't boot when Hyper-Threading function disabled in BIOS.

OS Support: DOS

Socket370 マザーボード
MX36CE
MX36CE BIOS Version R1.04 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX36CE-WIN 説明の表示

File Name: w36ce104.zip
File Size: 459KB

Version: R1.04

Description:
1. Checksum 48f3h
2. Fixed VIA C3 cpu can't adjust ratio issue.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX36CE BIOS Version R1.04 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\MX36CE-DOS 説明の表示

File Name: 36ce104.zip
File Size: 264KB

Version: R1.04

Description:
1. Checksum 48f3h
2. Fixed VIA C3 cpu can't adjust ratio issue.

OS Support: DOS

SocketA マザーボード
MK73LE-V
MK73LE-V BIOS Version R1.03a Beta (2003/05/29)
Beta DISC:\BIOS\AOPEN\MK73LE-V-BETA 説明の表示

File Name: m73v103a.zip
File Size: 277KB

Version: R1.03a Beta

Description:
1. Beta BIOS
2. Supports Thoroughbred 1700+ CPU

OS Support: DOS

MK79G-N
MK79G-N BIOS Version R1.04 (WIN) (2003/06/03)
New! DISC:\BIOS\AOPEN\MK79G-N-WIN 説明の表示

File Name: wm9n104.zip
File Size: 555KB

Version: R1.04

Description:
1. Checksum A1F6H
2. Fixed onboard VGA can't pass 3D Mark.
3. Implemented onboard VGA compatibility.
4. Added FSB 200Mhz CPU support DDR frequency by SPD.
5. Changed "USB Keyboard Support" default setting to "AOTO"
6. Fixed coding error when USB 1.1 disable need to disable USB 2.0 control.
7. Fixed some DDR SPD in channel B detected error.
8. Fixed WinXP motherboard resource has yellow mark if doesn't plug PS2 KB while installing OS.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MK79G-N BIOS Version R1.04 (DOS) (2003/06/04)
New! DISC:\BIOS\AOPEN\MK79G-N-DOS 説明の表示

File Name: m9n104.zip
File Size: 327KB

Version: R1.04

Description:
1. Checksum A1F6H
2. Fixed onboard VGA can't pass 3D Mark.
3. Implemented onboard VGA compatibility.
4. Added FSB 200Mhz CPU support DDR frequency by SPD.
5. Changed "USB Keyboard Support" default setting to "AOTO"
6. Fixed coding error when USB 1.1 disable need to disable USB 2.0 control.
7. Fixed some DDR SPD in channel B detected error.
8. Fixed WinXP motherboard resource has yellow mark if doesn't plug PS2 KB while installing OS.

OS Support: DOS

AK79D-400VN
AK79D-400VN BIOS Version R1.00 (WIN) (2003/05/29)
New! DISC:\BIOS\AOPEN\AK79D-400VN-WIN 説明の表示

File Name: wadn100.zip
File Size: 520KB

Version: R1.00

Description:
1. Checksum:4789H
2. Initial release

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AK79D-400VN BIOS Version R1.00 (DOS) (2003/05/29)
New! DISC:\BIOS\AOPEN\AK79D-400VN-DOS 説明の表示

File Name: adn100.zip
File Size: 291KB

Version: R1.00

Description:
1. Checksum:4789H
2. Initial release

OS Support: DOS

AK79D Max
AK79D Max BIOS Version R1.04 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AK79D_MAX-WIN 説明の表示

File Name: wa79dm104.zip
File Size: 561KB

Version: R1.04

Description:
1. Checksum 0820h
2. Fixed upgrade new bios can't enter Windows anymore.
3. Added showing Current System Memory Channel infomation.
4. Disable watch-dog when using bootblock.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79D Max BIOS Version R1.04 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AK79D_MAX-DOS 説明の表示

File Name: a79dm104.zip
File Size: 333KB

Version: R1.04

Description:
1. Checksum 0820h
2. Fixed upgrade new bios can't enter Windows anymore.
3. Added showing Current System Memory Channel infomation.
4. Disable watch-dog when using bootblock.

OS Support: DOS

AK79G Max
AK79G Max BIOS Version R.1.06 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK79G_MAX-WIN 説明の表示

File Name: wa79gm106.zip
File Size: 569KB

Version: R1.06

Description:
1. Checksum: e53eh
2. Fixed AK79G Max BIOS incompatible with Windows XP.

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AK79G Max BIOS Version R.1.06 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK79G_MAX-DOS 説明の表示

File Name: a79gm106.zip
File Size: 339KB

Version: R1.06

Description:
1. Checksum: e53eh
2. Fixed AK79G Max BIOS incompatible with Windows XP.

OS Support: DOS

MK79G-1394
MK79G-1394 BIOS Version R1.04(WIN) (2003/06/04)
UP! DISC:\BIOS\AOPEN\MK79G-1394-WIN 説明の表示

File Name: wm9i104.zip
File Size: 556KB

Version: R1.04

Description:
1. Checksum D238H
2. Fixed onboard VGA can't pass 3D Mark.
3. Implemented onboard VGA compatibility.
4. Added FSB 200Mhz CPU support DDR frequency by SPD.
5. Changed "USB Keyboard Support" default setting to "AOTO"
6. Fixed coding error when USB 1.1 disable need to disable USB 2.0 control.
7. Fixed some DDR SPD in channel B detected error.
8. Fixed WinXP motherboard resource has yellow mark if doesn't plug PS2 KB while installing OS.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MK79G-1394 BIOS Version R1.04 (DOS) (2003/06/04)
UP! DISC:\BIOS\AOPEN\MK79G-1394-DOS 説明の表示

File Name: m9i104.zip
File Size: 328KB

Version: R1.04

Description:
1. Checksum D238H
2. Fixed onboard VGA can't pass 3D Mark.
3. Implemented onboard VGA compatibility.
4. Added FSB 200Mhz CPU support DDR frequency by SPD.
5. Changed "USB Keyboard Support" default setting to "AOTO"
6. Fixed coding error when USB 1.1 disable need to disable USB 2.0 control.
7. Fixed some DDR SPD in channel B detected error.
8. Fixed WinXP motherboard resource has yellow mark if doesn't plug PS2 KB while installing OS.

OS Support: DOS

AK79G-VN
AK79G-VN BIOS Version R1.04 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK79G-VN-WIN 説明の表示

File Name: wa9n104.zip
File Size: 547KB

Version: R1.04

Description:
1. Checksum CFEFH
2. Supports Boot from USB Storage device.
3. Removed IDE transfer function support.
4. Updated Nvidia BPL from 2.89 to 2.91
5. Updated VGA BIOS from 4.1F.00.07.00 to 4.1F.00.08.00
6. Supports CPU ratio adjustment function. When CPU default raito is over 13x, it will be hided.
7. Shows current Memory Channel info.
8. Added C1 Disconnect item.
9. Fixed 5.1 Audio driver can't install issue.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79G-VN BIOS Version R1.04 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK79G-VN-DOS 説明の表示

File Name: a9n104.zip
File Size: 327KB

Version: R1.04

Description:
1. Checksum CFEFH
2. Supports Boot from USB Storage device.
3. Removed IDE transfer function support.
4. Updated Nvidia BPL from 2.89 to 2.91
5. Updated VGA BIOS from 4.1F.00.07.00 to 4.1F.00.08.00
6. Supports CPU ratio adjustment function. When CPU default raito is over 13x, it will be hided.
7. Shows current Memory Channel info.
8. Added C1 Disconnect item.
9. Fixed 5.1 Audio driver can't install issue.

OS Support: DOS

AK79D-1394
AK79D-1394 BIOS Version R1.03 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK79D1394-WIN 説明の表示

File Name: wa9d103.zip
File Size: 521KB

Version: R1.03

Description:
1. CheckSum: 80B1H
2. Updated Nvidia BPL from 2.91 to 3.00 .
3. Fixed R1.02 can't install OS.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79D-1394 BIOS Version R1.03 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK79D1394-DOS 説明の表示

File Name: a9d103.zip
File Size: 293KB

Version: R1.03

Description:
1. CheckSum: 80B1H
2. Updated Nvidia BPL from 2.91 to 3.00 .
3. Fixed R1.02 can't install OS.

OS Support: DOS

AK79D-400 Max
AK79D-400 Max BIOS Version R1.01 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AK79D-400_MAX-WIN 説明の表示

File Name: w79d4m101.zip
File Size: 533KB

Version: R1.01

Description:
1. Checksum:0e51h
2. Fixed Chinese BIG5 BOIS has a string error

OS Support: Win.NET(64bit), Win2000, Win98SE, WinME, WinNT, WinXP

AK79D-400 Max BIOS Version R1.01 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AK79D-400_MAX-DOS 説明の表示

File Name: 79d4m101.zip
File Size: 304KB

Version: R1.01

Description:
1. Checksum:0e51h
2. Fixed Chinese BIG5 BOIS has a string error

OS Support: DOS

AK79G-1394
AK79G-1394 BIOS Version R1.04 (WIN) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AK79G1394-WIN 説明の表示

File Name: wa9i104.zip
File Size: 558KB

Version: R1.04

Description:
1. Checksum F0E5H
2. Fixed system sometime hangs when using WinFlash.
3. Supports "AUTO" function for USB Legacy keyboard Support.
4. Enables TV-Out mode select item.
5. Update Nvidia BPL from 2.91 to 3.00.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79G-1394 BIOS Version R1.04 (DOS) (2003/05/22)
UP! DISC:\BIOS\AOPEN\AK79G1394-DOS 説明の表示

File Name: a9i104.zip
File Size: 329KB

Version: R1.04

Description:
1. Checksum F0E5H
2. Fixed system sometime hangs when using WinFlash.
3. Supports "AUTO" function for USB Legacy keyboard Support.
4. Enables TV-Out mode select item.
5. Update Nvidia BPL from 2.91 to 3.00.

OS Support: DOS

AK77-8XN
AK77-8XN BIOS Version R1.14 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK77-8XN-WIN 説明の表示

File Name: w778xn114.zip
File Size: 468KB

Version: R1.14

Description:
1. Checksum 4AF4 H
2. Fixed options '2G' and '512M' of 'AGP Aperture Size' item cannot be selected when using 8X AGP Card.
3. Added "USB Keyboard Control" item inactive/active controlled by "USB 1.1/2.0 controller" item.
4. Updated SATA ROM to ver 1.00.0.22.
5. Fixed CPU default ratio cannot be loaded correctly
6. Fixed the Watch Dog funciton error when using FSB 166 CPU and overclocking.
7. Supports AMD CPU (Barton or Thorton core).
8. Supports boor from USB Device except USB CDROM and USB HDD.
9. Changed Aopen logo

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77-8XN BIOS Version R1.14 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK77-8XN-DOS 説明の表示

File Name: 778xn114.zip
File Size: 259KB

Version: R1.14

Description:
1. Checksum 4AF4 H
2. Fixed options '2G' and '512M' of 'AGP Aperture Size' item cannot be selected when using 8X AGP Card.
3. Added "USB Keyboard Control" item inactive/active controlled by "USB 1.1/2.0 controller" item.
4. Updated SATA ROM to ver 1.00.0.22.
5. Fixed CPU default ratio cannot be loaded correctly
6. Fixed the Watch Dog funciton error when using FSB 166 CPU and overclocking.
7. Supports AMD CPU (Barton or Thorton core).
8. Supports boor from USB Device except USB CDROM and USB HDD.
9. Changed Aopen logo

OS Support: DOS

AK77-8X Max
AK77-8X Max BIOS Version R1.11 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK77-8XMAX-WIN 説明の表示

File Name: w778xm111.zip
File Size: 477KB

Version: R1.11

Description:
1. Checksum 2DEB H
2. Fixed options '2G' and '512M' of 'AGP Aperture Size' item cannot be selected when using 8X AGP Card.
3. Added "USB Keyboard Control" item inactive/active controlled by "USB 1.1/2.0 controller" item.
4. Updated SATA ROM to ver 1.00.0.22.
5. Fixed CPU default ratio cannot be loaded correctly
6. Fixed the Watch Dog funciton error when using FSB 166 CPU and overclocking.
7. Supports AMD CPU (Barton or Thorton core).
8. Supports boor from USB Device except USB CDROM and USB HDD.
9. Changed Aopen logo

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77-8X Max BIOS Version R1.11 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK77-8XMAX-DOS 説明の表示

File Name: 778xm111.zip
File Size: 247KB

Version: R1.11

Description:
1. Checksum 2DEB H
2. Fixed options '2G' and '512M' of 'AGP Aperture Size' item cannot be selected when using 8X AGP Card.
3. Added "USB Keyboard Control" item inactive/active controlled by "USB 1.1/2.0 controller" item.
4. Updated SATA ROM to ver 1.00.0.22.
5. Fixed CPU default ratio cannot be loaded correctly
6. Fixed the Watch Dog funciton error when using FSB 166 CPU and overclocking.
7. Supports AMD CPU (Barton or Thorton core).
8. Supports boor from USB Device except USB CDROM and USB HDD.
9. Changed Aopen logo

OS Support: DOS

AK77-8X
AK77-8X BIOS Version R1.13 (WIN) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK77-8X-WIN 説明の表示

File Name: w778x113.zip
File Size: 436KB

Version: R1.13

Description:
1. Checksum 9795H
2. Fixed options '2G' and '512M' of 'AGP Aperture Size' item cannot be selected when using 8X AGP Card.
3. Added "USB Keyboard Control" item inactive/active controlled by "USB 1.1/2.0 controller" item.
4. Updated SATA ROM to ver 1.00.0.22.
5. Fixed CPU default ratio cannot be loaded correctly
6. Fixed the Watch Dog funciton error when using FSB 166 CPU and overclocking.
7. Supports AMD CPU (Barton or Thorton core).
8. Supports boor from USB Device except USB CDROM and USB HDD.
9. Changed Aopen logo

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77-8X BIOS Version R1.13 (DOS) (2003/05/29)
UP! DISC:\BIOS\AOPEN\AK77-8X-DOS 説明の表示

File Name: 778x113.zip
File Size: 227KB

Version: R1.13

Description:
1. Checksum 9795H
2. Fixed options '2G' and '512M' of 'AGP Aperture Size' item cannot be selected when using 8X AGP Card.
3. Added "USB Keyboard Control" item inactive/active controlled by "USB 1.1/2.0 controller" item.
4. Updated SATA ROM to ver 1.00.0.22.
5. Fixed CPU default ratio cannot be loaded correctly
6. Fixed the Watch Dog funciton error when using FSB 166 CPU and overclocking.
7. Supports AMD CPU (Barton or Thorton core).
8. Supports boor from USB Device except USB CDROM and USB HDD.
9. Changed Aopen logo

OS Support: DOS


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ドライバ
PU-DLS
Adaptec AIC7902 Ultra320 SCSI Driver for Windows XP Version 2.0 (2003/06/02)
New! DISC:\BIOS\ASUS\PU-DLS-SCSI-XP
Adaptec AIC7902 Ultra320 SCSI Driver for Windows Server 2003 Version 2.0 (2003/06/02)
New! DISC:\BIOS\ASUS\PU-DLS-SCSI-03 説明の表示

File Name: win2003.zip
File Size: 86879 bytes

Version: 2.0

Description:
Adaptec AIC7902 Ultra320 SCSI Driver for Windows Server 2003

Adaptec AIC7902 Ultra320 SCSI Driver for Windows NT4 Version 2.0 (2003/06/02)
New! DISC:\BIOS\ASUS\PU-DLS-SCSI-NT 説明の表示

File Name: WinNT.exe
File Size: 429285 bytes

Version: 2.0

Description:
Adaptec AIC7902 Ultra320 SCSI Driver for Windows NT4

Adaptec AIC7902 Ultra320 SCSI Driver for Windows 2000 Version 2.0 (2003/06/02)
New! DISC:\BIOS\ASUS\PU-DLS-SCSI-2K 説明の表示

File Name: Win2000.exe
File Size: 429684 bytes

Version: 2.0

Description:
Adaptec AIC7902 Ultra320 SCSI Driver for Windows 2000

Socket604 マザーボード
PU-DL
PU-DL BIOS Version 1005 (2003/06/02)
New! DISC:\BIOS\ASUS\PU-DL 説明の表示

File Name: PUDL105.zip
File Size: 266521 bytes

Version: 1005

Description:
1. CPU frequency auto detect.
2.Fixed HCT11.2 "Unreported Memory and I/O" test fail issue

PU-DLS
PU-DLS BIOS Version 1001 (2003/06/02)
UP! DISC:\BIOS\ASUS\PU-DLS 説明の表示

File Name: PUDLS105.zip
File Size: 320668 bytes

Version: 1005

Description:
1. CPU frequency auto detect.
2.Fixed HCT11.2 "Unreported Memory and I/O" test fail issue.
3.Modify SCSI SVID as 1043h, SSID as 80C7h

PP-DLW
PP-DLW BIOS Version 025 (2003/05/13)
UP! DISC:\BIOS\ASUS\PP-DLW 説明の表示

File Name: ppdlw025.zip
File Size: 278608 bytes

Version: 025

Description:
1. Microsoft WinXP logoed BIOS

Socket478 マザーボード
P4P8X
P4P8X BIOS Version 1006 (2003/05/27)
New! DISC:\BIOS\ASUS\P4P8X 説明の表示

File Name: P4P8X106.zip
File Size: 277200 bytes

Version: 1006

Description:
1. Initial revision

P4P8X Beta BIOS Version 1008x001 (2003/06/06)
Beta DISC:\BIOS\ASUS\P4P8X-BETA 説明の表示

File Name: 1008x001.zip
File Size: 283657 bytes

Version: 1008x001

Description:
1. The latest Beta BIOS.

P4P800 / P4P800 Deluxe
P4P800 / P4P800 Deluxe BIOS Version 1007 (2003/06/02)
New! DISC:\BIOS\ASUS\P4P800 説明の表示

File Name: P4P81007.zip
File Size: 438,891 bytes

Version: 1007

Description:
1. Add "Performance Mode" in BIOS setup menu.

P4P800-VM
P4P800-VM BIOS Version 1005 (2003/05/21)
New! DISC:\BIOS\ASUS\P4P800-VM 説明の表示

File Name: ppvm1005.zip
File Size: 449082 bytes

Version: 1005

Description:
1. Initial Release

P4P800-VM Beta BIOS Version 1006.002 (2003/05/29)
Beta DISC:\BIOS\ASUS\P4P800-VM-BETA 説明の表示

File Name: 1006-002.zip
File Size: 452768 bytes

Version: 1006.002

Description:
1. The latest Beta BIOS.

P4C800
P4C800 BIOS Version 1006 (2003/05/07)
New! DISC:\BIOS\ASUS\P4C800 説明の表示

File Name: P4CB1006.zip
File Size: 454048 bytes

Version: V1006

Description:
1. Do not use Aflash.exe / Ezflash /Afudos.exe to update BIOSV1006
2. Extract all the files into the floppy disk,and simply run P4CB1006.exe under DOS mode,the BIOS update will execute automatically.Please refer to the readme file which is included in the zipfile to get the details of BIOS update procedure.
3. Fixed the system can not boot when setting CPU FSB to be 166~199 MHz.
4. Fixed EZ flash fails if some VGA cards are used.(ATI 9700 pro,ASUS X4000, 3DLabs Wildcat II 5110...)
5. Fixed Win2000 server becomes unstable if ATI 9700 Pro VGA card is used.
6. Fixed the FSB frequencies of Willamette CPUs are detected as 133MHz.
7. Add "CPU Vcore Voltage" setup option to 1.9500V.

P4C800 Beta BIOS Version 1007.008 (2003/06/03)
Beta DISC:\BIOS\ASUS\P4C800-BETA 説明の表示

File Name: 1007e008.zip
File Size: 426411 bytes

Version: 1007.008

Description:
1. The lastest Beta BIOS.

P4S800
P4S800 BIOS Version (2003/05/15)
New! DISC:\BIOS\ASUS\P4S800 説明の表示

File Name: P4S800_3.zip
File Size: 226546 bytes

Version: 1003

Description:
1. First release.

P4PE-X
P4PE-X BIOS Version 1003 / 1004 (2003/06/06)
UP! DISC:\BIOS\ASUS\P4PE-X 説明の表示

File Name: P4pex03.zip
File Size: 206185 bytes

Version: 1003

Description:
1. P4PE-X BIOS 1003

-----------------------
File Name: p4pex04.zip
File Size: 206212 bytes

Version: 1004

Description:
1. P4PE-X BIOS 1004

P4SDX
P4SDX BIOS Version 1003 (2003/05/07)
UP! DISC:\BIOS\ASUS\P4SDX 説明の表示

File Name: p4d1003c.zip
File Size: 227395 bytes

Version: 1003

Description:
1. Improve AGP card compatibility
2. Fix failed to operate under CPU 166/DDR333 memory frequency when using FSB800 CPU.
3. Fix failed to operate under CPU 133/DDR440 3:5 special ratio.
4. Update new INTEL 478 pin CPU Microcode to support new CPU.
5. Fix Win2000 system resumed for "S4" USB1.1 storage device, ZIP/MO/LS-120 lost its function.
6. Fix show dual channel(64BIT*2) when only one DIMM was installed.

P4SE
P4SE BIOS Version 1011 (2003/05/28)
UP! DISC:\BIOS\ASUS\P4SE 説明の表示

File Name: p4se1011.zip
File Size: 171988 bytes

Version: 1011

Description:
1. Add USB flash bootable supported
2. Update CPU Microcode
3. Fix Unreported memory 0e580000h error for HCT11.0

P4XP-X
P4XP-X BIOS Version 1004 (2003/05/27)
UP! DISC:\BIOS\ASUS\P4XP-X 説明の表示

File Name: p4xpx005.zip
File Size: 220288 bytes

Version: 1005

Description:
1. Update CPU microcode.

P4C800 Deluxe
P4C800 Deluxe BIOS Version 1006 (2003/05/07)
UP! DISC:\BIOS\ASUS\P4C800_DELUXE 説明の表示

File Name: P4C81006.zip
File Size: 453631 bytes

Version: V1006

Description:
1. Do not use Aflash.exe / Ezflash /Afudos.exe to update BIOSV1006
2. Extract all the files into the floppy disk,and simply run P4C81006.exe under DOS mode,the BIOS update will execute automatically.Please refer to the readme file which is included in the zipfile to get the details of BIOS update procedure.
3. Fixed the system can not boot when setting CPU FSB to be 166~199 MHz.
4. Fixed EZ flash fails if some VGA cards are used.(ATI 9700 pro,ASUS X4000, 3DLabs Wildcat II 5110...)
5. Fixed Win2000 server becomes unstable if ATI 9700 Pro VGA card is used
6. Fixed the FSB frequencies of Willamette CPUs are detected as 133MHz.
7. Add "CPU Vcore Voltage" setup option to 1.9500V.

P4C800 Deluxe Beta BIOS Version 1007.008 (2003/06/02)
Beta DISC:\BIOS\ASUS\P4C800_DELUXE-BETA 説明の表示

File Name: 1007-008.zip
File Size: 433,366 bytes

Version: 1007.008

Description:
1. The lastest Beta BIOS.

P4PE-BP
P4PE-BP Beta BIOS Version 1006.001 (2003/05/23)
Beta DISC:\BIOS\ASUS\P4PE-BP-BETA 説明の表示

File Name: 1006pebp01.zip
File Size: 451046 bytes

Version: 1006.001

Description:
1. The latest beta BIOS.

P4SGX-MX
P4SGX-MX Beta BIOS Version 1005.001 (2003/05/27)
Beta DISC:\BIOS\ASUS\P4SGX-MX-BETA 説明の表示

File Name: 1005gxmx01.zip
File Size: 219333 bytes

Version: 1005.001

Description:
1. The latest Beta BIOS.

P4T533-C
P4T533-C Beta BIOS Version 1011.004 (2003/06/03)
Beta DISC:\BIOS\ASUS\P4T533-C_BETA 説明の表示

File Name: 1011-004.zip
File Size: 211112 bytes

Version: 1011.004

Description:
The latest Beta BIOS.

P4S8X
P4S8X Beta BIOS Version 1005.011 (2003/05/07)
Beta DISC:\BIOS\ASUS\P4S8X_BETA 説明の表示

File Name: 1005-011.zip
File Size: 315435 bytes

Version: 1005.011

Description:
1. The latest beta BIOS.

P4G8X
P4G8X Beta BIOS Version 1005.001 (2003/05/14)
Beta DISC:\BIOS\ASUS\P4G8X-BETA 説明の表示

File Name: 1005_003.zip
File Size: 472539 bytes

Version: 1005.003

Description:
1. The latest beta BIOS.

P4G8X BIOS Version 1005 (2003/05/20)
UP! DISC:\BIOS\ASUS\P4G8X 説明の表示

File Name: 1005g.zip
File Size: 472549 bytes

Version: 1005

Description:
1. Update onboard SATA Boot ROM
2. Improve AGP card margins

P4GE-VM
P4GE-VM Beta BIOS Version 1008.002 (2003/05/28)
Beta DISC:\BIOS\ASUS\P4GE-VM-BETA 説明の表示

File Name: 1008-002.zip
File Size: 216496 bytes

Version: 1008.002

Description:
1. The latest Beta BIOS.

P4S8X-X
P4S8X-X Beta BIOS Version 1003.003 (2003/05/07)
Beta DISC:\BIOS\ASUS\P4S8X-X_BETA 説明の表示

File Name: 1003-003.zip
File Size: 226377 bytes

Version: 1003.003

Description:
1. The latest beta BIOS.

P4PE
P4PE Beta BIOS Version 1006.001 (2003/05/23)
Beta DISC:\BIOS\ASUS\P4PE-BETA 説明の表示

File Name: 1006p4pe01.zip
File Size: 451941 bytes

Version: 1006.001

Description:
1. The latest Beta BIOS.

P4B533-E
P4B533-E Beta BIOS Version 1015.002 ( Language: TC, SC, J, F, E ) (2003/06/02)
Beta DISC:\BIOS\ASUS\P4B533-E-BETA 説明の表示

File Name: 1015p45e02.zip
File Size: 386959 bytes

Version: 1015.002

Description:
The latest Beta BIOS.

P4BGL-VM
P4BGL-VM BIOS Version 1005 (2003/06/02)
UP! DISC:\BIOS\ASUS\P4BGL-VM 説明の表示

File Name: p4gl1005.zip
File Size: 215609 bytes

Version: 1005

Description:
Add CPU micro code

P4S333-VM (without LAN)
P4S333-VM (without LAN) Beta BIOS Version 1008.002 (2003/05/28)
Beta DISC:\BIOS\ASUS\P4S333-VM_WOL_BETA 説明の表示

File Name: 108vmwol02.zip
File Size: 171583 bytes

Version: 1008.002

Description:
1. The latest Beta BIOS.

P4S333-VM
P4S333-VM Beta BIOS Version 1008.002 (2003/05/28)
Beta DISC:\BIOS\ASUS\P4S333-VM_BETA 説明の表示

File Name: 1008vm02.zip
File Size: 208025 bytes

Version: 1008.002

Description:
1. The latest Beta BIOS.

P4S533-VM
P4S533-VM Beta BIOS Version 1010.002 (2003/05/27)
Beta DISC:\BIOS\ASUS\P4S533-VM-BETA 説明の表示

File Name: 1010vm02.zip
File Size: 217711 bytes

Version: 1010.002

Description:
1. The latest Beta BIOS.

P4B-M
P4B-M Beta BIOS Version 1006.002 (2003/05/28)
Beta DISC:\BIOS\ASUS\P4B-M-BETA 説明の表示

File Name: 1006m002.zip
File Size: 169915 bytes

Version: 1006.002

Description:
1. The latest Beta BIOS.

P4S533
P4S533 Beta BIOS Version 1010.003 (2003/05/26)
Beta DISC:\BIOS\ASUS\P4S533_BETA 説明の表示

File Name: 1010-003.zip
File Size: 211545 bytes

Version: 1010.003

Description:
1. The latest Beta BIOS.

P4S533 (without LAN)
P4S533 (without LAN) Beta BIOS Version 1010.003 (2003/05/26)
Beta DISC:\BIOS\ASUS\P4S533_WOL_BETA 説明の表示

File Name: 1010c003.zip
File Size: 175417 bytes

Version: 1010.003

Description:
1. The latest Beta BIOS.

SocketA マザーボード
A7V8X
A7V8X BIOS Version 1012 (2003/05/14)
UP! DISC:\BIOS\ASUS\A7V8X 説明の表示

File Name: av8x4m12.zip
File Size: 424874 bytes

Version: 1012

Description:
1. Support new CPUs. Please refer to our website at:
2. Http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

A7V8X Beta BIOS Version 1012.011 (2003/05/09)
Beta DISC:\BIOS\ASUS\A7V8X-BETA 説明の表示

File Name: 1012-011.zip
File Size: 424887 bytes

Version: 1012.011

Description:
1. The latest Beta BIOS.

A7N8X Deluxe (PCB2.0)
A7N8X Deluxe (PCB2.0) BIOS Version C1005 (2003/05/21)
UP! DISC:\BIOS\ASUS\A7N8X_DELUXE 説明の表示

File Name: c18d1005.zip
File Size: 404452 bytes

Version: C1005

Description:
1. Fix large data transfer failed under Win2K and WinXP with hard disks configured as RAID0.

A7N8X Deluxe (PCB2.0) Beta BIOS Version C1005.002 (2003/05/13)
Beta DISC:\BIOS\ASUS\A7N8X_DELUXE-BETA 説明の表示

File Name: c1005d02.zip
File Size: 404332 bytes

Version: C1005.002

Description:
1. The latest Beta BIOS.

A7V8X-X
A7V8X-X BIOS Version 1005 (2003/05/12)
UP! DISC:\BIOS\ASUS\A7V8X-X 説明の表示

File Name: a7v8xx05.zip
File Size: 191897 bytes

Version: 1005

Description:
1. Adjust FAN warning threshold from 1800 to 1200 rpm
2. Remove "onboard Lan boot rom" item if onboard lan is disabled
3. Add supporting boot from some USB Storage devices

A7V8X-X Beta BIOS Version 1005.006 (2003/05/09)
Beta DISC:\BIOS\ASUS\A7V8X-X-BETA 説明の表示

File Name: 1005-006.zip
File Size: 191859 bytes

Version: 1005.006

Description:
1. The latest Beta BIOS.

A7V333-X
A7V333-X BIOS Version 1004 (2003/05/07)
UP! DISC:\BIOS\ASUS\A7V333-X 説明の表示

File Name: av333x04.zip
File Size: 196785 bytes

Version: 1004

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
2. Because A7V333-X does not support 400FSB CPUs, if inserting a 400MHZ FSB CPU on A7V333-X, BIOS will automatically set up FSB as 333MHz

A7V333-X Beta BIOS Version 1004.003 (2003/05/09)
Beta DISC:\BIOS\ASUS\A7V333-X-BETA 説明の表示

File Name: 1004-003.zip
File Size: 196797 bytes

Version: 1004.003

Description:
1. The latest Beta BIOS.

A7V333
A7V333 BIOS Version 1017 (2003/05/07)
UP! DISC:\BIOS\ASUS\A7V333 説明の表示

File Name: av33317.zip
File Size: 202358 bytes

Version: 1017

Description:
1. Support new CPUs. Please refer to our website at:
2. Http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
3. Fix A7V333 system, when using an Adptek29320 PCI Raid card on A7V333, system cannot boot up from HDDs coonected to this PCI RAID card.

A7V333 Beta BIOS Version 1018.001 (2003/05/08)
Beta DISC:\BIOS\ASUS\A7V333-BETA 説明の表示

File Name: 1018-001.zip
File Size: 202280 bytes

Version: 1018.001

Description:
1. The latest Beta BIOS.

A7N8X Deluxe (PCB1.0x)
A7N8X Deluxe(PCB1.0x) BIOS Version 1004 (2003/05/22)
UP! DISC:\BIOS\ASUS\A7N8X10_DELUXE 説明の表示

File Name: an8d1004.zip
File Size: 382691 bytes

Version: 1004

Description:
1. Fix A7N8X system fails to resume from S3 when using ATI RADEON 8500DV AGP VGA card.
2. Add "Dual Channel mode" or "Single Channel mode" string on POST screen.
3. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
4. Fix Win98 system shuts down fail if USB mouse legacy item in BIOS setup is enabled.
5. Fix large data transfer failed under Win2K and WinXP with hard disks configured as RAID0.

A7N8X-VM
A7N8X-VM BIOS Version 1007 (2003/06/05)
UP! DISC:\BIOS\ASUS\A7N8X-VM 説明の表示

File Name: a7n8xvm1007.zip
File Size: 399148 bytes

Version: 1007

Description:
1. A7N8X-VM BIOS 1007.Please read the attached txt file before updating BIOS .
2. Support more DDR400 memory modules.
3. Fix the system fails to resume from S1/S3 under Win98/ME when USB devices are connected.
4. Fix the system fails to resume from S1/S3 if mouse or keyboard is moved or clicked while entering S1/S3.
5. Fix USB mouse cannot work under DOS if PS/2 mouse is not connected.

A7N8X-X
A7N8X-X BIOS Version 1005
UP! DISC:\BIOS\ASUS\A7N8X-X 説明の表示

File Name: c18x1005.zip
File Size: 225833 bytes

Version: 1005

Description:
1. Enhance system stability.

A7N8X (PCB1.0x)
A7N8X (PCB1.0x) BIOS Version C1004 (2003/05/22)
UP! DISC:\BIOS\ASUS\A7N8X10 説明の表示

File Name: an8b1004.zip
File Size: 220453 bytes

Version: 1004

Description:
1. Fix A7N8X system fails to resume from S3 when using ATI RADEON 8500DV AGP VGA card.
2. Add "Dual Channel mode" or "Single Channel mode" string on POST screen.
3. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
4. Fix Win98 system shuts down fail if USB mouse legacy item in BIOS setup is enabled.

A7N8X (PCB2.0)
A7N8X (PCB2.0) BIOS Version C1005 (2003/05/21)
UP! DISC:\BIOS\ASUS\A7N8X 説明の表示

File Name: c18b1005.zip
File Size: 225867 bytes

Version: C1005

Description:
1. Enhance system stability.

A7N8X (PCB2.0) Beta BIOS Version C1005.002 (2003/05/13)
Beta DISC:\BIOS\ASUS\A7N8X-BETA 説明の表示

File Name: c1005b02.zip
File Size: 225777 bytes

Version: C1005.002

Description:
1. The latest Beta BIOS.

A7V266-C
A7V266-C Beta BIOS Version 1015.001 (2003/05/08)
Beta DISC:\BIOS\ASUS\A7V266-C-BETA 説明の表示

File Name: 1015c001.zip
File Size: 151230 bytes

Version: 1015.001

Description:
1. The latest Beta BIOS.

A7V266-M
A7V266-M Beta BIOS Version 1015.001 (2003/05/08)
Beta DISC:\BIOS\ASUS\A7V266-M-BETA 説明の表示

File Name: 1015m001.zip
File Size: 184824 bytes

Version: 1015.001

Description:
1. The latest Beta BIOS.

A7V266-EX
A7V266-EX Beta BIOS Version 1015.001 (2003/05/08)
Beta DISC:\BIOS\ASUS\A7V266-EX-BETA 説明の表示

File Name: 1015ex01.zip
File Size: 195410 bytes

Version: 1015.001

Description:
1. The latest Beta BIOS.

A7V266-E
A7V266-E Beta BIOS Version 1015.001 (2003/05/08)
Beta DISC:\BIOS\ASUS\A7V266-E-BETA 説明の表示

File Name: 1015e001.zip
File Size: 205278 bytes

Version: 1015.001

Description:
1. The latest Beta BIOS.

A7V266
A7V266 Beta BIOS Version 1015.001 (2003/05/08)
Beta DISC:\BIOS\ASUS\A7V266-BETA 説明の表示

File Name: 1015-001.zip
File Size: 154897 bytes

Version: 1015.001

Description:
1. The latest Beta BIOS.

A7N266-VM
A7N266-VM BIOS Version 1006 (2003/05/08)
UP! DISC:\BIOS\ASUS\A7N266-VM 説明の表示

File Name: 106nvm.zip
File Size: 213906 bytes

Version: 1006

Description:
1. Support new CPUs. Please refer to our website at:
2. Http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

A7M266-D
A7M266-D Beta BIOS Version 1010.01B (2003/03/03)
Beta DISC:\BIOS\ASUS\A7M266-D-BETA 説明の表示

File Name: 1010A7MD01B.zip
File Size: 150395 bytes

Version: 1010.01B

Description:
1. A7M266-D BIOS 1010.01B


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
nVIDIA BIOS Flash Utility Software
DISC:\BIOS\BIOSTAR\NAWDF 説明の表示

File Name: nawdf.exe

Description:
Please following below instruction to update BIOS from Nvidia chipset board:

1. Make an bootable diskette.
2. Copy the flash utility (NAWDF.EXE) into this diskette.
3. Download and un_compress BIOS ROM file under windows environment, then copy it into this diskette.
4. Boot with your system under DOS prompt.
5. Type "NAWDF BIOS_ROM_file(included external name) /CC/F", then press key of Enter under A:\ Prompt.
6. Last, following screen instruction to update your BIOS.

Awdflash utility
DISC:\BIOS\BIOSTAR\AWDFLASH 説明の表示

Award BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AWDFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn the machine on and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Excute AWDFLASH.EXE under DOS prompt.
4.Input the new BIOS ROM file name, then enter.
5.User will get an error message: "Do You Want To Save BIOS (Y/N)?". Press "N" if you do not want to save the old Bios ROM to file.
6.User will get another error message: "Are you sure to program ?". Press "Y" for upgrading.
7.Reset the system while you have completed upgrade.
8.Press "Delete" to enter CMOS setup menu. User may select "LOAD SETUP DEFAULTS" and press "Y" to confirm.
9.User may select "SAVE & EXIT" to reboot the system.

Socket478 マザーボード
P4TSV
P4TSV BIOS (No BIOSTAR logo BIOS) (2003/06/02)
New! DISC:\BIOS\BIOSTAR\TSV0425BF 説明の表示

File Name: tsv0425bf.exe
File Size: 304 kb

Description:
1. Initial BIOS.

P4TSV BIOS (2003/06/02)
New! DISC:\BIOS\BIOSTAR\TSV0425BS 説明の表示

File Name: tsv0425bs.exe
File Size: 320 Kb

Description:
1. Initial BIOS.

P4TCA Pro
P4TCA Pro BIOS (2003/05/22)
UP! DISC:\BIOS\BIOSTAR\TCAP0513BS 説明の表示

File Name: tcap0513bs.exe
File Size: 312 Kb

Version: SAP41

Description:
1. To fix system hang-up during POST screen If USB Card Reader Is inserted.

P4TCA Pro BIOS (No BIOSTAR logo BIOS) (2003/05/22)
UP! DISC:\BIOS\BIOSTAR\TCAP0513BF 説明の表示

File Name: tcap0513bs.exe
File Size: 296 Kb

Description:
1. To fix system hang-up during POST screen If USB Card Reader Is inserted.

U8668-D
U8668-D BIOS (2003/05/16)
UP! DISC:\BIOS\BIOSTAR\U8668DR05 説明の表示

File Name: u8668dr05.exe
File Size: 280 Kb

Description:
1. To Increase system performance and stability.
2. To resolve Memory compatibility Issue.

U8668-G
U8668-G BIOS (2003/05/12)
UP! DISC:\BIOS\BIOSTAR\U8668GR06 説明の表示

File Name: u8668gr06.exe
File Size: 280 Kb

Description:
1. To Update BIOS Source Code.
2. To improve Chasis Open function.

SocketA マザーボード
M7VIG-D
M7VIG-D BIOS (2003/06/05)
New! DISC:\BIOS\BIOSTAR\VIGD0329B 説明の表示

File Name: vigd0329b.exe
File Size: 276 Kb

Description:
1. Modify the USB Selection as All Enabled Or All Disabled Under CMOS Setup Menu.

M7VIG-D BIOS (No BIOSTAR logo BIOS) (2003/06/05)
New! DISC:\BIOS\BIOSTAR\VIGD0329F 説明の表示

File Name: vigd0329f.exe
File Size: 264 Kb

Description:
1. Modify the USB Selection as All Enabled Or All Disabled Under CMOS Setup Menu.

M7NCD Pro
M7NCD Pro BIOS (2003/05/26)
New! DISC:\BIOS\BIOSTAR\NCDP0424BS 説明の表示

File Name: ncdp0424bs.exe
File Size: 272 Kb

Description:
1. Initail BIOS for M7NCD-Pro.

M7NCD Pro BIOS (No BIOSTAR logo BIOS) (2003/05/26)
New! DISC:\BIOS\BIOSTAR\NCDP0424BF 説明の表示

File Name: ncdp0424bf.exe
File Size: 260 Kb

Description:
1. Initail BIOS for M7NCD-Pro.

M7VIP Pro
M7VIP Pro BIOS (No BIOSTAR logo BIOS) (2003/05/16)
New! DISC:\BIOS\BIOSTAR\VIPP0327F 説明の表示

File Name: vipp0327f.exe
File Size: 248 Kb

Description:
1. To Support AMD FSB 166Mhz CPU ( Only for 1.1 version)
2. To Support AMD Barton CPU (Only for 1.1 version)

M7VIP Pro BIOS (2003/05/16)
New! DISC:\BIOS\BIOSTAR\VIPP0327B 説明の表示

File Name: vipp0327b.exe
File Size: 264 Kb

Description:
1. To Support AMD FSB 166Mhz CPU ( Only for 1.1 version)
2. To Support AMD Barton CPU (Only for 1.1 version)

M7SUA
M7SUA BIOS (2003/05/19)
New! DISC:\BIOS\BIOSTAR\SUA0514BS 説明の表示

File Name: sua0514bs.exe
File Size: 276 Kb

Description:
1. To add Auto detect AMR slot function.

M7SUA BIOS (No BIOSTAR logo BIOS) (2003/05/19)
New! DISC:\BIOS\BIOSTAR\SUA0514BF 説明の表示

File Name: sua0514bf.exe
File Size: 264 Kb

Description:
1. To add Auto detect AMR slot function.

M7NCG
M7NCG BIOS （No BIOSTAR logo BIOS) (2003/06/05)
UP! DISC:\BIOS\BIOSTAR\NCG0520BF 説明の表示

File Name: ncg0520bf.exe
File Size: 280 Kb

Description:
1. To Fix the system unable to keep the Modified CPU-V-core If the Power Cord Is removed.

M7NCG BIOS (2003/06/05)
UP! DISC:\BIOS\BIOSTAR\NCG0520BS 説明の表示

File Name: ncg0520bs.exe
File Size: 284 Kb

Description:
1. To Fix the system unable to keep the Modified CPU-V-core If the Power Cord Is removed.

M7VIW
M7VIW BIOS (2003/06/03)
UP! DISC:\BIOS\BIOSTAR\VIW0528BS 説明の表示

File Name: viw0528bs.exe
File Size: 256 Kb

Description:
1. Resolve the system unable to finsih the 3DMark2001SE Testing Program.

M7VIW BIOS (No BIOSTAR logo BIOS) (2003/06/03)
UP! DISC:\BIOS\BIOSTAR\VIW0528BF 説明の表示

File Name: viw0528bf.exe
File Size: 240 Kb

Description:
1. Resolve the system unable to finsih the 3DMark2001SE Testing Program.


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility Vesion:8.23f
DISC:\BIOS\CHAINTEC\AF823F
Socket478 マザーボード
9CJS
9CJS BIOS Version 1.0 (2003/05/15)
New! DISC:\BIOS\CHAINTEC\9CJS
9PJL
9PJL BIOS Version 1.0 (2003/05/06)
New! DISC:\BIOS\CHAINTEC\9PJL
9SIL7 Revision C,D
9SIL7 Revision C,D BIOS Version 1.0 (2003/03/28)
New! DISC:\BIOS\CHAINTEC\9SIL7CD
9EJL4
9EJL4 BIOS Version 1.0 (2003/05/09)
New! DISC:\BIOS\CHAINTEC\9EJL4
9SIF8
9SIF8 BIOS Version 1.0 (2003/04/25)
New! DISC:\BIOS\CHAINTEC\9SIF8
9SIL7 Revision E,F
9SIL7 Revision E,F BIOS Version 1.0 (2003/03/28)
New! DISC:\BIOS\CHAINTEC\9SIL7EF
9LIF7
9LIF7 BIOS Version 3.0 (2003/05/19)
UP! DISC:\BIOS\CHAINTEC\9LIF7
9LIF6
9LIF6 BIOS Version 3.0 (2003/05/19)
UP! DISC:\BIOS\CHAINTEC\9LIF6
SocketA マザーボード
7NJL3/4
7NJL3/4 BIOS Version 1.0 (2003/05/09)
New! DISC:\BIOS\CHAINTEC\7NJL3_4
7SID
7SID BIOS Version 7.0 (2003/05/14)
UP! DISC:\BIOS\CHAINTEC\7SID
7VIL3
7VIL3 BIOS Version 2.0 (2003/05/07)
UP! DISC:\BIOS\CHAINTEC\7VIL3
7VJL1
7VJL1 BIOS Version 3.0 (2003/05/12)
UP! DISC:\BIOS\CHAINTEC\7VJL1
7VJL
7VJL BIOS Version 3.0 (2003/05/09)
UP! DISC:\BIOS\CHAINTEC\7VJL
7AIV5
7AIV5 BIOS Version 6.0 (2003/05/20)
UP! DISC:\BIOS\CHAINTEC\7AIV5


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V8.22A (2002/12/12)
DISC:\BIOS\ELITE\AWD822A
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
AMIFlash BIOS Flash Utility V3.35 (2002/12/12)
DISC:\BIOS\ELITE\AMINF335
Socket478 マザーボード
L4VXAG PCB 1.X
L4VXAG PCB 1.X BIOS Version 1.0e (2003/06/03)
UP! DISC:\BIOS\ELITE\L4VXAG 説明の表示

File Name: l4vxag_10e.exe
File Size: 256KB

Version: 1.0e

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:7000h
1.Add MC97 Support

L4IPEA2 PCB 1.X
L4IPEA2 PCB 1.X BIOS Version 1.1b (2003/06/03)
UP! DISC:\BIOS\ELITE\L4IPEA2 説明の表示

File Name: l4ipea2_11b.exe
File Size: 240KB

Version: 1.1b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:5500h
1.Support CNR for disty model.

P4IBAD2 PCB 1.X
P4IBAD2 PCB 1.X BIOS Version 1.1a (2003/06/03)
UP! DISC:\BIOS\ELITE\P4IBAD2 説明の表示

File Name: p4ibad2_11a.exe
File Size: 201KB

Version: 1.1a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:7E00h
1.Support CNR for disty model.

L4IGEA2 PCB 1.X
L4IGEA2 PCB 1.X BIOS Version 1.1b (2003/06/02)
UP! DISC:\BIOS\ELITE\L4IGEA2 説明の表示

File Name: l4igea2_11b.exe
File Size: 264KB

Version: 1.1b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:9E00h
1.Support CNR for disty model.

P4IBAD2 PCB 1.0X
P4IBAD2 PCB 1.0X BIOS Version 1.1a (2003/06/03)
UP! DISC:\BIOS\ELITE\P4IBAD210 説明の表示

File Name: p4ibad2_11a.exe
File Size: 204KB

Version: 1.1a

BIOS Type: Award(R) BIOS
Flash Utility: awd822a.exe

Release Note:
BIOS CheckSum:7E00h
1.Support CNR for disty model.

L4S5MG/GL+ PCB 3.X
L4S5MG/GL+ PCB 3.X BIOS Version 1.0f (2003/05/23)
UP! DISC:\BIOS\ELITE\L4S5MGGL+ 説明の表示

File Name: l4s5mgglp10f.exe
File Size: 255KB

Version: 1.0f

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:7900h
1.Support SiS962 LC and B0 version

L4IBMGL PCB 1.0x / M1.0X
L4IBMGL PCB 1.0x / M1.0X BIOS Version 1.1a (2003/05/26)
UP! DISC:\BIOS\ELITE\L4IBMGL 説明の表示

File Name: l4ibmgl11a.exe
File Size: 263KB

Version: 1.1a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:3200h
1.Support COM2 function.

L4S5MG/GX+ PCB 3.X
L4S5MG/GX+ PCB 3.X BIOS Version 1.0e (2003/05/23)
UP! DISC:\BIOS\ELITE\L4S5MGGX+ 説明の表示

File Name: l4s5mggxp10e.exe
File Size: 255KB

Version: 1.0e

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:7900h
1.Support SiS962 LC and B0 version

L4S5MG/651+ PCB 5.X
L4S5MG/651+ PCB 5.X BIOS Version 1.0g (2003/05/26)
UP! DISC:\BIOS\ELITE\L4S5MG651+50 説明の表示

File Name: 5x_10g.exe
File Size: 264KB

Version: 1.0g

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:F700h
1.Support SiS962 LC and B0 version(eye pattern)

L4S5M/DX+ PCB 3.X
L4S5M/DX+ PCB 3.X BIOS Version 1.0h (2003/05/22)
UP! DISC:\BIOS\ELITE\L4S5MDX+ 説明の表示

File Name: l4s5mdxp_10h.exe
File Size: 236KB

Version: 1.0h

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:E600h
1.Support SiS962 LC and B0 version(eye pattern)

L4S5MG/651+ PCB 3.X
L4S5MG/651+ PCB 3.X BIOS Version 1.0g (2003/05/22)
UP! DISC:\BIOS\ELITE\L4S5MG651+ 説明の表示

File Name: l4s5mg651p_10g.exe
File Size: 264KB

Version: 1.0g

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:F700h
1.Support SiS962 LC and B0 version(eye pattern)

L4IBMGL3 PCB 1.X
L4IBMGL3 PCB 1.X BIOS Version1.1d (2003/05/23)
UP! DISC:\BIOS\ELITE\L4IBMGL3 説明の表示

File Name: l4ibmgl3_11d.exe
File Size: 263KB

Version: 1.1d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:4B00h
1.Support Pmc49FL002T 2M FWH Flash ROM.
2.Support ST M50FW002 2M FWH Flash ROM.

Socket370 マザーボード
P6VEM PCB 5.2
P6VEM PCB 5.2 BIOS Version 030516 (2003/05/28)
New! DISC:\BIOS\ELITE\P6VEM 説明の表示

File Name: 030516s.exe
File Size: 233KB

Version: 030516

BIOS Type: AwardR BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum: 748Ch
1.First release

SocketA マザーボード
K7VMM+ PCB 3.1 / PCB 7.0
K7VMM+ PCB 3.1 / PCB 7.0 BIOS Version 030513 (2003/05/20)
UP! DISC:\BIOS\ELITE\K7VMM+31 説明の表示

File Name: k7vmmp_030513.exe
File Size: 239KB

Version: 030212

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Fixed system can't resume from S4 with USB devices in Win2000

K7VMM+ PCB 5.2C
K7VMM+ PCB 5.2C BIOS Version 030513 (2003/05/20)
UP! DISC:\BIOS\ELITE\K7VMM+52C 説明の表示

File Name: k7vmmp_030513.exe
File Size: 240KB

Version: 030513

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf335.exe

Description:
1.To set 32Bit Mode default setting is "ON" in Standard CMOS Setup when "Load Best Performance".
2.Fixed system would be lagged when plugging USB20 HDD in WIN98SE
3.Support PMC 39F020 5V 256K flash part
4.Fixed system hung up in Windows XP when printer set to be "Disabled" in Features Setup.

K7SOM+ PCB 7.5C
K7SOM+ PCB 7.5C BIOS Version 030410 (2003/05/21)
New! DISC:\BIOS\ELITE\K7SOM+75C 説明の表示

File Name: k7somp_030422.exe
File Size: 250KB

Version: 030422

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
1.First released.

K7SOM+ PCB 7.5A
K7SOM+ PCB 7.5A BIOS Version 030410 (2003/05/22)
New! DISC:\BIOS\ELITE\K7SOM+75A 説明の表示

File Name: k7sompa_030410.exe
File Size: 240KB

Version: 030410

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:7778h
1.First released.

K7SEM PCB 3.0A
K7SEM PCB 3.0A BIOS Version 3.1 (2003/05/23)
UP! DISC:\BIOS\ELITE\K7SEM30A 説明の表示

File Name: k7sem_31.exe
File Size: 241KB

Version: 3.1

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd822a.exe

Description:
BIOS CheckSum:8800h
1.Patch IDE Funcation unstable


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
4GEA800 / 4GEA800I
4GEA800 / 4GEA800I BIOS (2003/05/16)
New! DISC:\BIOS\EPOX\4GEA800 説明の表示

File Name: 4GE83516.zip

Description:
1. Support IDE DMA Transfer by BIOS option
2. Update CPU micro code to add newer CPU detection

4PEA800 / 4PEA800I
4PEA800 / 4PEA800I BIOS (2003/05/16)
New! DISC:\BIOS\EPOX\4PEA800 説明の表示

File Name: 4PE83516.zip

Description:
1. Support IDE DMA Transfer by BIOS option
2. Show FSB800MHz CPU 2.4G, 2.6G, 2.8G Extra string "C"
3. Update CPU micro code to add newer CPU detection

4BDA533
4BDA533 BIOS (2003/05/09)
New! DISC:\BIOS\EPOX\4BDA533 説明の表示

File Name: 4BDD3509.zip

Description:
1. Support IDE DMA Transfer by BIOS option
2. Update CPU micro code to add newer CPU detection

EP-4GEAD / EP-4GEADI / EP-4PEAD / EP-4PEADI
EP-4GEAD / EP-4GEADI / EP-4PEAD / EP-4PEADI BIOS DATE 03/14/2003 (2003/05/15)
UP! DISC:\BIOS\EPOX\EP-4GEAD 説明の表示

File Name: 4GED3515.zip

Description:
1. Support IDE DMA Transfer by BIOS option
2. Update CPU micro code to add newer CPU detection

SocketA マザーボード
8K9A9I
8K9A9I BIOS (2003/05/12)
New! DISC:\BIOS\EPOX\8K9A9I 説明の表示

File Name: 9A9I3512.zip

Description:
1. Solved system security function fail
2. Solved hanging up at FF (h), when Jck1 set at 133MHz on board revision 1.0

EP-8K9A2+
EP-8K9A2+ BIOS (2003/05/08)
UP! DISC:\BIOS\EPOX\EP-8K9A2+ 説明の表示

File Name: K9A23508.zip

Description:
1. Resolved that some HDD couldn't boot from slave channel
2. Resolved some instability of 133 MHz. FSB CPUs

EP-8RDA
EP-8RDA BIOS (2003/05/07)
UP! DISC:\BIOS\EPOX\EP-8RDA 説明の表示

File Name: 8RD13507.zip

Description:
1. Set memory frequency by SPD
2. Disable PS2 KB/Mouse swap function
3. Add Auto option for DIMM voltage adjustments
4. Resolved strange mouse behavior of the PS2 mouse upon Win98SE resume
5. Show "nForce2 Ultra 400 Support" at post screen

EP-8RDA3+
EP-8RDA3+ BIOS (2003/05/07)
UP! DISC:\BIOS\EPOX\EP-8RDA3+ 説明の表示

File Name: 8RD33507.zip

Description:
Set memory frquency by SPD
Disable PS2 KB/Mouse swap function
Add Auto option for DIMM voltage adjustments
Resolved strange mouse behavior of the PS2 mouse upon Win98SE resume
Show "nForce2 Ultra 400 Support" at post screen

EP-8RDA+
EP-8RDA+ BIOS (2003/05/07)
UP! DISC:\BIOS\EPOX\EP-8RDA+ 説明の表示

File Name: 8RDA3507.zip

Description:
1. Set memory frequency by SPD
2. Disable PS2 KB/Mouse swap function
3. Add Auto option for DIMM voltage adjustments
4. Resolved strange mouse behavior of the PS2 mouse upon Win98SE resume
5. Show "nForce2 Ultra 400 Support" at post screen


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket478 マザーボード
VI35L
VI35L PCB1.3 BIOS Version SAP41 (2003/05/14)
New! DISC:\BIOS\FIC\VI35L 説明の表示

File Name: sap41_vi35l_pcb13.zip

Version: SAP41

Description:
1. Initial release version

VG33
VG33 PCB1.2 BIOS Version IEX42 (2003/05/07)
New! DISC:\BIOS\FIC\VG33 説明の表示

File Name: iex42_vg33_pcb12.zip

Version: IEX42

Description:
1. Initial release version

VI35VL
VI35VL PCB1.3 BIOS Version SAP41 (2003/05/14)
New! DISC:\BIOS\FIC\VI35VL 説明の表示

File Name: sap41_vi35vl_pcb13.zip

Version: SAP41

Description:
1. Initial release version

SocketA マザーボード
AU13
AU13 PCB 1.2 BIOS Version TFA42 (2003/05/16)
New! DISC:\BIOS\FIC\AU13 説明の表示

File Name: tfa42_au13_pcb12.zip

Version: TFA42

Description:
1. Initial release version


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
GIGABYTE FaceWizard B03.050701 (2003/05/29)
UP! DISC:\BIOS\GIGABYTE\FACEWIZARD 説明の表示

GIGABYTE FaceWizard

File Name: driver_gbttools_gbt_fw.exe
File Size: 1.58 MB

Version: B03.050701

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE EasyTune4 B03.051301 (2003/05/29)
UP! DISC:\BIOS\GIGABYTE\EASYTUNE4 説明の表示

GIGABYTE EasyTune4

File Name: driver_gbttools_gbt_et4.exe
File Size: 11.55 MB

Version: B03.051301

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE @BIOS Version B03.050701 (2003/05/29)
UP! DISC:\BIOS\GIGABYTE\@BIOS 説明の表示

GIGABYTE @BIOS

File Name: driver_gbttools_gbt_@bios.exe
File Size: 0.74MB

Version: B03.050701

OS: Win9x, WinMe, Win2000, WinXP, WinNT

Socket478 マザーボード
GA-8S650GXM
GA-8S650GXM BIOS Version F2 (2003/05/28)
New! DISC:\BIOS\GIGABYTE\GA-8S650GXM 説明の表示

File Name: bios_8s650gxm_f2.exe

Version: F2

Description:
1. Mass Production Release

GA-8SQ800 Ultra
GA-8SQ800 Ultra BIOS Version F8a (2003/05/15)
UP! DISC:\BIOS\GIGABYTE\GA-8SQ800_ULTRA 説明の表示

File Name: bios_8sq800u_f8a.exe

Version: F8a

Description:
1. Improver compatibility with Ti4200 8X VGA Card

GA-8SQ800
GA-8SQ800 BIOS Version F8a (2003/05/15)
UP! DISC:\BIOS\GIGABYTE\GA-8SQ800 説明の表示

File Name: bios_8sq800_f8a.exe

Version: F8a

Description:
1. Improver compatibility with Ti4200 8X VGA Card

Socket370 マザーボード
GA-6WMMC7
GA-6WMMC7 BIOS Version F9e (2003/05/08)
UP! DISC:\BIOS\GIGABYTE\GA-6WMMC7 説明の表示

File Name: bios_6wmmc7_f9e.exe

Version: F9e

SocketA マザーボード
GA-7N400 Pro
GA-7N400 Pro BIOS Version F8 (2003/05/30)
UP! DISC:\BIOS\GIGABYTE\GA-7N400_PRO 説明の表示

File Name: bios_7n400p_f8.exe

Version: F8

GA-7NNXPV
GA-7NNXPV BIOS Version F4 (2003/06/02)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXPV 説明の表示

File Name: bios_7nnxpv_f4.exe

Version: F4

GA-7VAXP
GA-7VAXP BIOS Version F13 (2003/05/09)
UP! DISC:\BIOS\GIGABYTE\GA-7VAXP 説明の表示

File Name: bios_7vaxp_f13.exe

Version: F13

Description:
1. Fixed BIOS flash utility(flash8xx) can't be used issue

GA-7N400V Pro
GA-7N400V Pro BIOS Version F5 (2003/06/02)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V_PRO 説明の表示

File Name: bios_7n400vp_f5.exe

Version: F5

GA-7NNXP
GA-7NNXP BIOS Version F9 (2003/05/30)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXP 説明の表示

File Name: bios_7nnxp_f9.exe

Version: F9

GA-7ZXE
GA-7ZXE BIOS Version FA (2003/05/23)
UP! DISC:\BIOS\GIGABYTE\GA-7ZXE 説明の表示

File Name: bios_7zxe_fa.exe

Version: FA

Description:
1. Support Athlon 2400+ and 2600+(FSB266MHz, For PCB Version2.1 only)


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
D865PERL
D865PERL Express BIOS Update P06 (2003/05/02)
New! DISC:\BIOS\INTEL\RL86AP06EB 説明の表示

P06-0052 (Production 06, build 0052)

About This Release:
・ 05-02-2003
・ Core Baseline version 01.03.00
・ RL86510A.86A.0052.P06.0305020834
・ UNDI 4.1.10
・ IntelR 82547EI UNDI 1.2.10

New Fixes/Features:
・ Fixed BIOS Hardware Health Monitor fan speed display.
・ Capitalized RAID in the RAID setup option.
・ Add "Additional System Information" in BIOS Setup Menu.
・ Added Grayscale JPEG image support. Also added more robust error handling in JPEG
decoder.
・ Added processor support.
・ Fix for the Backup block string being intact when the power fails during the middle of an erase
cycle.
・ Fixed boot to USB Zip media when USB Zip was emulated as Floppy and the actual format of
Zip media was HDD.
・ Added codes to hide Intel(R) RAID Technology setup option if ICH5-R is not present.

D865GBF / D865GLC
D865GBF / D865GLC Express BIOS Update P07 (2003/05/19)
New! DISC:\BIOS\INTEL\BF86AP07EB 説明の表示

P07-0036 (Production 07, build 0036)
About This Release:
・ May 19, 2003
・ BF86510A.86A.0036.P07.0305191051
・ Core Baseline version 01.04.00
・ VBIOS build 2972
・ UNDI 4.1.10
・ Tanacross UNDI 1.2.10

New Fixes/Features:
・ Add a workaround for intermittent ACPI S3 resume failures.
・ Added manual PCI IRQ routing to the BIOS.
・ Fixed issue where Microsoft Windows XP legacy-to-native IDE
runtime mode switching was not functioning.
・ Fixed an issue where BIOS could not boot to USB Zip media when
USB Zip was emulated as Floppy and the actual format of Zip
media was HDD.
・ Added error handling to IFLASH so that a BIOS upgrade failed
message appears during POST when the BIOS update is
unsuccessful. Added increasing scale of beep tones when flash
update is in progress.
・ Fixed an issue, where some boards are hanging at CP-20h with
CMOS battery re-installation or first power-up.
・ Fixed missing FAN Speed menu problem. Also fixed an issue where
SIO FAN TACH reading value was displayed incorrectly.
・ Added Grayscale JPEG image support. Also added more robust
error handling in JPEG decoder.
・ Add "Additional System Information" in BIOS Setup Menu.

D875PBZ
D875PBZ Express BIOS Update P06 (2003/05/20)
UP! DISC:\BIOS\INTEL\BZ86AP06EB 説明の表示

DATE: May 16, 2003
PRODUCT: D875PBZ Standard BIOS
P06-0030 (P06, build 0030)

About This Release:

May 16, 2003
BZ87510A.86A.0030.P06.0305161505
New database, flash 5 and flex BIOS
UNDI 4.1.10
LAN UNDI 1.2.10

New Fixes/Features:
・ Fixed compatibility issues with some DDR-400 memory.
・ Fixed boot block fault tolerance test failure.
・ Fixed multi-bit ECC errors not being logged.
・ Fixed hardware monitoring such the rear fan is monitored instead of the VREG fan.
・ Improved audible progress tones to indicate BIOS update progress.
・ Improved ECC options such that ECC Event logging defaults to disabled when
non-ECC memory is installed and automatically enable ECC event logging when ECC
memory is installed.
・ Fix typo so "MHz" is displayed instead of "Mhz"
・ Added fix to address CKE glitch issue during S0 to S3 transition.

D845PESV
D845PESV Express BIOS Update P09 (2003/05/15)
UP! DISC:\BIOS\INTEL\SVAP09EB 説明の表示

DATE: April 25, 2003
PRODUCT: Silver Reef/Cannonville Standard BIOS
P09-0017 (P09, build 0017)

About This Release:
・ April 25, 2003
・ SV84510A.86A.0017.P09.0304251748
・ UNDI 4.1.09

New Fixes/Features:
・ Banner change to P09.

Known Errata:
・ None

Notes to Validation:
・ None

D845HV / D845WN
D845HV / D845WN Express BIOS Update P15 (2003/05/28)
UP! DISC:\BIOS\INTEL\HV86AP15EB 説明の表示

DATE: May 25, 2003
SUBJECT: Havre/Winnipeg Standard Production BIOS 15, build 50

About This Release
・HV84510A.86A.0050.P15.0305252001
・ PXE?2.0 [Intel Boot Agent Version 4.1.09] for ICH2 LAN Controller
Features/Errata Fixed in This Release

P15-0050
・Added work-around for COM2 issue, where COM2 not functioning
properly in Windows (made COM2 a static device).

D850EMVR
D850EMVR Express BIOS Update P25 (2003/05/06)
UP! DISC:\BIOS\INTEL\MVAP25EB 説明の表示

DATE: April 21, 2003
SUBJECT: MV850.10A.86A Production BIOS P25-0069

About This Release
・ MV85010A.86A.0069.P25.0304170949
・ PXE?2.1 [Intel Boot Agent Version 4.1.09] for ICH2 LAN Controller

Features/Errata Fixed in This Release
P25-0069
・ Added latest processor support.


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\JETWAY\AWDFLASH 説明の表示

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket478 マザーボード
845GEFC / 845GVFC
845GEFC / 845GVFC BIOS Version A05 (2003/06/03)
New! DISC:\BIOS\JETWAY\845GEFC 説明の表示

File Name: 845GFCA3.BIN

Version: A05

Description:
Change CODEC SSID.

P4X400DA
P4X400DA BIOS Version A06 (2003/05/30)
UP! DISC:\BIOS\JETWAY\P4X400DA 説明の表示

File Name: P4X4DAA6.bin

Version: A06

Description:
Update CPU Codes

P4X400DAP / P4X400DAZ
P4X400DAP / P4X400DAZ BIOS Version A04 (2003/05/30)
UP! DISC:\BIOS\JETWAY\P4X400DAP 説明の表示

File Name: P4X4DPA6.bin

Version: A06

Description:
Update CPU Codes

845GEB / 845GEBL
845GEB / 845GEBL BIOS Version A04 (2003/06/02)
UP! DISC:\BIOS\JETWAY\845GEB 説明の表示

File Name: 845gebA4.bin

Version: A04

Description:
Update CPU micro codes.

845PEB / 845PEBL
845PEB / 845PEBL BIOS Version A08 (2003/06/03)
UP! DISC:\BIOS\JETWAY\845PEB 説明の表示

File Name: 845pebA8.BIN

Version: A08

Description:
Increase default Vcore for FSB800 stability.


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
WinFast K7NCR18D PRO2
WinFast K7NCR18D PRO2 BIOS Version 030530 (2003/05/30)
UP! DISC:\BIOS\LEADTEK\K7NCR18D_PRO2 説明の表示

File Name: K7NCR18DPRO2_B030530.exe
File Size: 287 KB

Version: 030530

Description:
1.Fixed ROM BIOS of some PCI card can't be flashed.
2.Fixed IR function work incorrectly in K7NCR18DM.
3.Supports CPU FSB clock up to 300MHZ.
4.Fix C1-Disconnect fail when APU driver installed.
5.Build-in Awdflash.exe version 8.24B in BIOS.
6.Fix Display title is wrong.
(After decompressing, please operate Autoflash.bat to update BIOS)


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
865P Neo / 865PE Neo(MS-6742)
865P Neo / 865PE Neo(MS-6742) BIOS Version 1.1 (2003/04/25)
New! DISC:\BIOS\MSI\MS-6742 説明の表示

File Name: 6742v11.exe
File Size: 294KB

Version: 1.1

BIOS Type: AMI(R) BIOS

Description:
-Update CPU microcode
-Remove DDR333 option in the BIOS setup when FSB400 CPU was used

865PEM2-ILS(MS-6743)
865PEM2-ILS(MS-6743) BIOS Version 3.2 (2003/05/29)
New! DISC:\BIOS\MSI\MS-6743 説明の表示

File Name: 6743v32.exe
File Size: 277KB

Version: 3.2

BIOS Type: Award(R) BIOS

Description:
Modify CPU temperature detection

865G Neo2-S / 865G Neo2-LS(MS-6728G)
865G Neo2-S / 865G Neo2-LS(MS-6728G) BIOS Version 1.2 (2003/05/28)
New! DISC:\BIOS\MSI\MS-6728G 説明の表示

File Name: 6728v12.exe
File Size: 411KB

Version: 1.2

BIOS Type: AMI(R) BIOS

Description:
-Add Dynamic Overclocking item in the BIOS setup (support only 865PE Neo2-FIS2R)
-Fixed some system cannot overclock

865GM2-S(MS-6743G)
865GM2-S(MS-6743G) BIOS Version 1.3 (2003/05/29)
New! DISC:\BIOS\MSI\MS-6743G 説明の表示

File Name: 6743v13.exe
File Size: 332KB

Version: 1.3

BIOS Type: AwardR BIOS

Description:
Modify CPU temperature detection

865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R (MS-6728)
865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R / (MS-6728) BIOS Version 1.2 (2003/05/28)
New! DISC:\BIOS\MSI\MS-6728 説明の表示

File Name: 6728v12.exe
File Size: 411KB

Version: 1.2

BIOS Type: AMI(R) BIOS

Description:
-Add Dynamic Overclocking item in the BIOS setup (support only 865PE Neo2-FIS2R)
-Fixed some system cannot overclock

875P Neo(MS-6758)
875P Neo(MS-6758) BIOS Version 1.4 (2003/05/22)
UP! DISC:\BIOS\MSI\MS-6758 説明の表示

File Name: 6758v14.exe
File Size: 402KB

Version: 1.4

BIOS Type: AMI(R) BIOS

Description:
-Modify CPU temperature detection
-Fixed system unstable with some DDR400 memory
-Fixed some system cannot overclock
-Modify bug in multi-language

845GEM(MS-6714)
845GEM (MS-6714) BIOS Version 1.2 (2003/05/07)
UP! DISC:\BIOS\MSI\MS-6714V10 説明の表示

File Name: 6714v12.exe
File Size: 288KB

Version: 1.2

BIOS Type: AwardR BIOS

Description:
-Fixed 160GB HDD cannot be detected
-Fixed CPU temperature too high after resume from S3

Special note:
BIOS ver.1.X is for MS-6714 with 845 GE/PE,

MS-6533X-L(MS-6533X-L) / MS-6533XG(MS-6533XG)
MS-6533X-L(MS-6533X-L) / MS-6533XG(MS-6533XG) BIOS Version 7.1 (2003/05/26)
UP! DISC:\BIOS\MSI\MS-6533X-L 説明の表示

File Name: 6533v72.exe
File Size: 288KB

Revision: nload 6533v72.exe

BIOS Type: Award(R) BIOS

Description:
-Support 2000~2300 RPM system fan.
-Fixed USB HDD cannot be used on Win98SE.
-Fixed HP All in one Printer PSC2210 when setting "USB Keyboard/Mouse" as Enabled.

Special note:
MS-6533XG & MS-6533X-L can use the same BIOS,

645E Max-U(MS-6547 Ver2.1)
645E Max-U (MS-6547 Ver2.1) Version 5.3 (2003/05/07)
UP! DISC:\BIOS\MSI\MS-6547V21 説明の表示

File Name: 6547v53.exe
File Size: 491KB

Version: 5.3

BIOS Type: AMI(R) BIOS

Description:
-Update CPU microcode
-Add "Primary Graphics Adapter" option in BIOS Setup
-Fixed USB ZIP sometimes cannot be detected
-Fixed Keyboard becomes "Unknown Device" on Korean Win98SE/WinME

845PE Max2 (PCB 2.0)(MS-6704 Ver2.0) / 845PE Max3(MS-6704 Ver2.0)
845PE Max2 (PCB 2.0)(MS-6704 Ver2.0) /845PE Max3(MS-6704 Ver2.1) BIOS Version 3.1 (2003/05/20)
UP! DISC:\BIOS\MSI\MS-6704V20 説明の表示

File Name: 6704v32.exe
File Size: 599KB

Version: 3.2

BIOS Type: AMI(R) BIOS

Description:
-Fixed system cant work when changing CPU type from 533MHz to 400MHz
-Update CPU microcode

845PE Max/ 845GE Max(MS-6580 Ver2.0)
845PE Max / 845GE Max (MS-6580 Ver2.0) BIOS Version 3.5 (2003/05/21)
UP! DISC:\BIOS\MSI\MS-6580V20 説明の表示

File Name: 6580v37.exe
File Size: 558KB

Version: 3.7

BIOS Type: AMI(R) BIOS

Description:
-Modify CPU temperature detection
-Fixed cannot resume from S3 when using with Matrox G550 VGA card

KT4AV(MS-6712)
KT4AV(MS-6712) BIOS Version 5.0 (2003/05/16)
New! DISC:\BIOS\MSI\KT4AV 説明の表示

File Name: 6712v50.exe
File Size: 514KB

Version: 5.0

BIOS Type: AMI(R) BIOS

Description:
This is AMI BIOS release.

Special note:
This BIOS cannot be used on KT4V (MS-6712) & KT3V (MS-6712),

SocketA マザーボード
K7N2GM-L(MS-6777)
K7N2GM-L(MS-6777) BIOS Version 1.0 (2003/04/23)
New! DISC:\BIOS\MSI\MS-6777 説明の表示

File Name: 6777v10.exe
File Size: 286KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS release.

KT4A Ultra(MS-6590)
KT4A Ultra(MS-6590) BIOS Version 3.0 (2003/04/21)
New! DISC:\BIOS\MSI\KT4A_ULTRA 説明の表示

File Name: 6590v30.exe
File Size: 512KB

Version: 3.0

BIOS Type: AMI(R) BIOS

Description:
This is AMI BIOS release

Special note:
This BIOS cannot be used on KT4 Ultra (MS-6590),

746F Ultra(MS-6717)
746F Ultra(MS-6717) BIOS Version 1.2 (2003/06/02)
UP! DISC:\BIOS\MSI\MS-6717 説明の表示

File Name: 6717v12.exe
File Size: 242KB

Version: 1.2

BIOS Type: AMI(R) BIOS

Description:
-Fixed USB keyboard can't work correctly in DOS mode
-Fixed GHOST utility performance too slow

K7N2 Delta(MS-6570)
K7N2 Delta(MS-6570) BIOS Version 7.2 (2003/06/02)
UP! DISC:\BIOS\MSI\K7N_DELTA 説明の表示

File Name: 6570v72.exe
File Size: 324KB

Version: 7.2

BIOS Type: Award(R) BIOS

Description:
-Show current system memory channel information
-Update DDR400 timing setting
-Remove "Reset Configuration Data" item in the BIOS setup as chipset does not support it

Special note:
1. Only for K7N2 Delta-ILSR
2. This BIOS cannot be used on K7N2 Delta-L,

MS-6390(MS-6390)
MS-6390(MS-6390) BIOS Version 1.7 (2003/04/30)
UP! DISC:\BIOS\MSI\MS-6390 説明の表示

File Name: 6390v17.exe
File Size: 269KB

Version: 1.7

BIOS Type: Award(R) BIOS

Description:
-Fixed system sometimes will occur black screen while entering WinXP

K7D Master（MS-6501）
K7D Master（MS-6501） BIOS Version 1.82 (2003/05/12)
UP! DISC:\BIOS\MSI\MS-6501 説明の表示

File Name: 6501v182.exe
File Size: 234KB

Version: 1.82

BIOS Type: Award(R) BIOS

Description:
Support AMD MP 2800+ in correspondance with AMD web site recommendation

K7T266 Pro2-U (MS-6593)
K7T266 Pro2-U (MS-6593) BIOS Version 1.6 (2003/04/25)
UP! DISC:\BIOS\MSI\MS-6593 説明の表示

File Name: 6593v16.exe
File Size: 511KB

Version: 1.6

BIOS Type: AMI(R) BIOS

Description:
-Fixed CPU 1000Mhz shown as 1050Mhz
-Fixed CPU 1100Mhz shown as 1133Mhz
-Add "CPU Halt Command Detection" item in BIOS Setup


Shuttle BIOSアップデート

Shuttle
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SB61G2(FB61)
SB61G2(FB61) BIOS name FB61S034 (2003/05/16)
New! DISC:\BIOS\SHUTTLE\FB61 説明の表示

File Name: fb61s034.exe

BIOS name: FB61S034

Description:
Checksum: FF01 Date: 05/16/03
1. Fixed Matrox Parhelia AGP card can't resume from S3.
2. Fixed Fan3 stopped when system enter Win98SE DOS mode.
3. Support P4 D1 Core Stepping CPU. (Northwood).
4. Fixed Fan1 become full speed when system enter or exit Win98SE DOS mode.
5. Fixed DOS 6.22 can't boot issue.
6. Fixed system hang up when use User Password enter BIOS setting then check the PC Health Status.

MV43V
MV43V BIOS name MV43V005 (2003/05/21)
UP! DISC:\BIOS\SHUTTLE\MV43V 説明の表示

File Name: mv43v005.zip

BIOS name: MV43V005

Description:
Date code : 05/21/2003 Checksum :572B
Supports D-stepping CPU.

AB52
AB52 BIOS name AB52S007 (2003/06/02)
UP! DISC:\BIOS\SHUTTLE\AB52 説明の表示

File Name: ab52s007.exe

BIOS name: AB52S007

Description:
Support D-Stepping CPU

SB51G (FB51)
SB51G (FB51) BIOS Name FB51S034 (2003/05/09)
UP! DISC:\BIOS\SHUTTLE\FB51 説明の表示

File Name: fb51s034.exe

BIOS name: FB51S034

Description:
Date code: 05/09/2003 Checksum: 3600
1. Adjust fan setting.
2. Fixed install two different size of DDR , system is not stable.
3. Added HT CPU to show "HT Enable" when BIOS post.
4. Added new display string for DVD+CD-RW devices.
5. Support P4 D1 Core Stepping CPU. (Northwood)

AV41P/N (V5.x)
AV41P/N (V5.x) BIOS Name AV41P006 (2003/05/21)
UP! DISC:\BIOS\SHUTTLE\AV41PN 説明の表示

File Name: av41p006.zip

BIOS name: AV41P006

Description:
Support D-Stepping CPU

AB52P(V1.1)
AB52P(V1.1) BIOS name AB52P003 (2003/05/23)
UP! DISC:\BIOS\SHUTTLE\AB52P 説明の表示

File Name: ab52p003.exe

BIOS name: AB52P003

Description:
Support D-Stepping CPU

MV43P/N
MV43P/N BIOS name MV43P003 (2003/05/21)
UP! DISC:\BIOS\SHUTTLE\MV43PN 説明の表示

File Name: mv43p003.zip

BIOS name: MV43P003

Description:
Date code : 05/21/2003 Checksum :C457h
Supports D-stepping CPU.

FB54
FB54 BIOS name FB54S00B (2003/05/09)
UP! DISC:\BIOS\SHUTTLE\FB54 説明の表示

File Name: fb54s00b.exe

BIOS name: FB54S00B

Description:
Date code: 05/09/2003 Checksum: F000
1. Adjust fan setting.
2. Fixed install two different size of DDR , system is not stable.
3. Added HT CPU to show "HT Enable" when BIOS post.
4. Added new display string for DVD+CD-RW devices.
5. Support P4 D1 Core Stepping CPU. (Northwood)

MS52P/N (V5.0a)
MS52P/N (V5.0a) BIOS name MS52P003 (2003/05/26)
UP! DISC:\BIOS\SHUTTLE\MS52P_N 説明の表示

File Name: ms52p003.exe

BIOS name: MS52P003

Description:
Date code : 05/26/2003 Checksum :6300
Supports D-stepping CPU.

SN45G(FN45)
SN45G(FN45) BIOS name FN45S00F (2003/05/30)
UP! DISC:\BIOS\SHUTTLE\FN45 説明の表示

File Name: fn45s00f.exe

BIOS name: FN45S00F

Description:
Date: 05/30/03
Improve USB devices compatibility

SS51 (FS51 V2.x)
SS51 (FS51 V2.x) BIOS name FS51SB0F (2003/05/30)
UP! DISC:\BIOS\SHUTTLE\FS51V2 説明の表示

File Name: fs51sb0f.exe

BIOS name: FS51SB0F

Description:
Date:05/30/2003 Checksum: FC00

1. Update microcode for Northwood ackage
2. Set DRAM Addr/Cmd rate default with 2T

SocketA マザーボード
AK32V
AK32V BIOS name AK32V004 (2003/05/09)
New! DISC:\BIOS\SHUTTLE\AK32V 説明の表示

File Name: ak32v004.exe

BIOS name: AK32V004

Description:
Checksum: 6581h Date: 05/09/2003
Initial release

SK41G(FX41)
SK41G(FX41) BIOS name FX41S022 (2003/05/12)
UP! DISC:\BIOS\SHUTTLE\FX41 説明の表示

File Name: fx41s022.exe

BIOS name: FX41S022

Description:
Checksum: 4400H 05/12/03
1. Fixed Sandra2003 internal AGP mode only show 2x.
2. Fixed can't boot from TEAC USB-Cdrom.
3. Adjust fan setting.
4. Fixed enter Win98 DOS mode, screen is blank.
5. Improve 3D performance.


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
X5DPA-GG/X5DPA-G
X5DPA-GG/X5DPA-G BIOS Revision R1.0 (2003/05/06)
New! DISC:\BIOS\SMICRO\X5DPA-GG
X5DAL-G
X5DAL-G BIOS Revision R1.2 (2003/05/21)
UP! DISC:\BIOS\SMICRO\X5DAL-G
X5DA8/X5DAE
X5DA8/X5DAE BIOS Revision R1.2 (2003/05/21)
UP! DISC:\BIOS\SMICRO\X5DA8
X5DAL-TG2
X5DAL-TG2 BIOS Revision R1.2 (2003/05/21)
UP! DISC:\BIOS\SMICRO\X5DAL-TG2
Socket478 マザーボード
P4SCE
P4SCE BIOS Revision R1.0b (2003/06/03)
New! DISC:\BIOS\SMICRO\P4SCE
P4SCA
P4SCA BIOS Revision R1.0b (2003/06/03)
New! DISC:\BIOS\SMICRO\P4SCA
P4SPA+/P4SPE
P4SPA+/P4SPE BIOS Revision R1.0 (2003/05/31)
New! DISC:\BIOS\SMICRO\P4SPA+


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SL-85DR2-TC
SL-85DR2-TC BIOS Version AY2,1 (2003/05/29)
New! DISC:\BIOS\SOLTEK\SL-85DR2-TC 説明の表示

File Name: 85DR2TC2.ZIP

Version: AY2.1

Description:
Supports Intel 800MHz FSB CPU (Overclocking).

SL-85MIV3-L
SL-85MIV3-L BIOS Version AJ1.1L (2003/06/03)
New! DISC:\BIOS\SOLTEK\SL-85MIV3-L 説明の表示

File Name: 85MIV31.ZIP

Version: AJ1.1L

Description:
Supports Intel Hyper-Threading CPU.

SL-85MIV3
SL-85MIV3 BIOS Version AJ1.1 (2003/06/03)
New! DISC:\BIOS\SOLTEK\SL-85MIV3 説明の表示

File Name: 85MIV311.ZIP

Version: AJ1.1

Description:
Supports Intel Hyper-Threading CPU.

SL-85MIR2-L
SL-85MIR2-L BIOS REV AU2L (2003/06/03)
UP! DISC:\BIOS\SOLTEK\SL-85MIR2-L 説明の表示

File Name: 85mir2L2.zip

Version: AU2L

Description:
Supports Intel 800MHz CPUs. (Overclocking)

SL-85MIR2
SL-85MIR2 BIOS REV AU2 (2003/06/03)
UP! DISC:\BIOS\SOLTEK\SL-85MIR2 説明の表示

File Name: 85mir22.zip

Version: AU2

Description:
Supports Intel 800MHz CPUs. (Overclocking)

SL-85ERV2-L
SL-85ERV2-L BIOS Version AJ2.1L (2003/05/21)
UP! DISC:\BIOS\SOLTEK\SL-85ERV2-L 説明の表示

File Name: 85ERVL21.ZIP

Version: AJ2.1L

Description:
Updated North bridge source core.

SL-85ERV / SL-85ERV2
SL-85ERV / SL-85ERV2 BIOS Version AJ2.1 (2003/05/21)
UP! DISC:\BIOS\SOLTEK\SL-85ERV 説明の表示

File Name: 85ERV21.ZIP

Version: AJ2.1L

Description:
Updated North bridge source core.

SocketA マザーボード
SL-B7A-F
SL-B7A-F BIOS Version F1.1L (2003/05/27)
New! DISC:\BIOS\SOLTEK\SL-B7A-F 説明の表示

File Name: B7AF11.ZIP

Version: F1.1L

Description:
Supports Fan rpm above 7000 rpm.

SL-KT400A-L
SL-KT400A-L BIOS Version AR2.1L (2003/05/22)
New! DISC:\BIOS\SOLTEK\SL-KT400A-L 説明の表示

File Name: 400AL21.ZIP

Version: AR2.1L

Description:
To improve DDR266 compatibility.

SL-KT400A
SL-KT400A BIOS Version AR2.1 (2003/05/22)
New! DISC:\BIOS\SOLTEK\SL-KT400A 説明の表示

File Name: 400A21.ZIP

Version: AR2.1

Description:
To improve DDR266 compatibility.

SL-75MRN
SL-75MRN BIOS Version E1.2L (2003/06/02)
UP! DISC:\BIOS\SOLTEK\SL-75MRN 説明の表示

File Name: 75MRN12.ZIP

Version: E1.2L

Description:
Hide MAC Address option.

SL-75FRN-RL
SL-75FRN-RL BIOS Version C1.3RL (2003/06/02)
UP! DISC:\BIOS\SOLTEK\SL-75FRN-RL 説明の表示

File Name: 75FRNR14.ZIP

Version: C1.4RL

Description:
Hide MAC Address option.

SL-75FRN-L
SL-75FRN-L BIOS Version C1.4L (2003/06/02)
UP! DISC:\BIOS\SOLTEK\SL-75FRN-L 説明の表示

File Name: 75FRNL14.ZIP

Version: C1.4L

Description:
Hide MAC Address option.

SL-KT400-C / SL-KT400-A4C
SL-KT400-C / SL-KT400-A4C BIOS Version AW2 (2003/06/06)
UP! DISC:\BIOS\SOLTEK\SL-KT400-C 説明の表示

File Name: kt400c2.zip

Version: AW2

Description:
Fixed some devices copy failure.

SL-KT400
SL-KT400 BIOS Version AR2 (2003/05/21)
UP! DISC:\BIOS\SOLTEK\SL-KT400 説明の表示

File Name: KT4002.ZIP

Version: AR2

Description:
Updated North bridge source core.

SL-KT400-R/KT400-RL
SL-KT400-R/KT400-RL BIOS Version AR2R (2003/05/21)
UP! DISC:\BIOS\SOLTEK\SL-KT400-R 説明の表示

File Name: KT400R2.ZIP

Version: AR2

Description:
Updated North bridge source core.


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility
DISC:\BIOS\SOYO\AWDFLASH 説明の表示

How to upgrade your BIOS
1. Prepare an empty bootable disk. In order to do this, format a disk using the format a: /s command (use b: or other drive letter if appropriate). Make sure that there is nothing on the disk except for boot files. (The reason for doing this is that AWDFLASH, the utility used to upgrade the BIOS, does not allow ANY other program to be running in the background. A clean boot from floppy will reassure this is the case)

2. Now copy AWDFLASH.EXE and the appropriate BIOS file onto the disk.

Click the name of the BIOS file for your board with your right mouse button. Now choose 'save target as..' in the menu that appears. After this choice a drive and directory menu pops up, choose drive a: (or other drive number as appropriate) and click OK. Now the BIOS file will be saved to disk. Do the same for AWDFLASH.EXE (ver 6.31). If you have problem during update BIOS, please use this previous version of flash utility AF55.EXE (ver 5.5) to try again.

3. Next, start your computer using this disk and run AWDFLASH.EXE.

Insert the disk in drive A: (or whatever drive you can boot from) and boot up the computer. At the prompt, type 'awdflash.exe'. Now you will get the awdflash.exe start-up screen.

4. Specify your new BIOS's file name and save your old BIOS.

Type in the exact name of the BIOS upgrade file "xxx.bin" that you have saved. For this purpose it's advisable to make a note of the filename as you save it to disk. AWDFLASH may give you an error message at this point, stating that the file specified does not match your system. If you are sure that you have the correct file for your board (read this to find out what board you own) you can safely ignore this error message, because it is due to a bug in the AWDFLASH program. Now type <y> to save your old BIOS to disk. If AWDFLASH tells you that the "file size does not match" then you have downloaded a BIOS file of the wrong size, please see the note below.

5. Upgrade your BIOS. When AWDFLASH ask you whether or not to start programming, type <y>, the system will now start to upgrade your BIOS. Do not turn the system off while it is upgrading your BIOS, in all the upgrading process should take about one minute.

6. Restart your system. After AWDFLASH has finished upgrading your BIOS, you should restart the system in order for the new BIOS revision to take effect. You can do this by resetting the system, or by switching it off and on. After restarting the system you have to load the BIOS defaults. To do this, press <Delete> during the first screen to enter BIOS setup. Choose 'Load SETUP Defaults' and press <Enter>. Now press <Esc> to leave BIOS setup again, save the settings and your system is ready for use with the new BIOS.

NOTES:
Please note that for some boards there are 1Mb and 2Mb versions of the BIOS upgrade files. AWDFLASH will tell you when the file size of the BIOS file that you have downloaded does not match the size of your BIOS IC by giving you the following message: "file size does not match". This will happen when you use a 1Mb file to upgrade a 2Mb BIOS IC or a 2Mb BIOS file to upgrade a 1Mb BIOS IC.
A way to verify the size of your BIOS IC is to remove the award sticker from the IC. If the partnumber has a 010 or 100 near the end, then you have a 1Mb IC, if it has 020 or 200 near the end you have a 2Mb IC. Only BIOS files of the right size can be used to upgrade your BIOS.

If your system has an Intel flash ROM, you may see an error message while you update your BIOS. This is not serious, it is due to the special architecture of Intel flash ROMs. Intel Flash ROMs have a bootblock protection that can not be disabled through software. With other words, AWDFLASH is unable to program the bootblock and will give an error message. However, the bootblock does need not to be upgraded (it is a basic routine that does not change), so after the rest of the BIOS is upgraded you can restart your system and the upgrade will be complete, please ignore the error message.

Socket478 マザーボード
SY-P4I865PE Plus DRAGON 2
SY-P4I865PE Plus DRAGON 2 BIOS Revision P4IP2_2AP1 (2003/05/23)
New! DISC:\BIOS\SOYO\SY-P4I865PEPD2 説明の表示

File Name: 865l2ap1.bin
File Size: 262144

Revision: P4IP2_2AP1

Description:
1. Release.

SY-P4I875P DRAGON 2 (Platinum Edition)
SY-P4I875P DRAGON 2 (Platinum Edition) BIOS Revision P4ICW_4AA1 (2003/05/16)
New! DISC:\BIOS\SOYO\SY-P4I875PD2PE 説明の表示

File Name: p4cw4aa1.bin
File Size: 524288

Revision: P4ICW_4AA1

Description:
1. Release.

SY-P4X400 DRAGON Lite
SY-P4X400 DRAGON Lite BIOS Revision:P4VX2L_2AA9 (2003/05/23)
UP! DISC:\BIOS\SOYO\SY-P4X400DL 説明の表示

File Name: p4vl2aa9.exe
File Size: 215552

Revision: P4VX2L_2AA9

Description:
1. Fixed play Quake 3 using P4 3.06 MHZ CPU system will slow down.

SY-P4I 845PE Lite
SY-P4I 845PE BIOS Revision P4I845PE Lite_2AA3 (2003/05/14)
UP! DISC:\BIOS\SOYO\SY-P4I_845PE_LITE 説明の表示

File Name: 45pl2aa3.exe
File Size: 249344

Revision: P4I845PE Lite_2AA3

Description:
1. Fixed the bug that the system will not shoutdown when set "power on" function to "Hot ket".

SY-P4I 845PE
SY-P4I 845PE BIOS Revision P4I845PE_2AA2 (2003/05/14)
UP! DISC:\BIOS\SOYO\SY-P4I_845PE 説明の表示

File Name: 845p2aa2.exe
File Size: 249344

Revision: P4I845PE_2AA2

Description:
1. Fixed the bug that the system will not shoutdown when set "power on" function to "Hot ket".

SY-P4X400 DRAGON Ultra Platinum Edition
SY-P4X400 DRAGON Ultra Platinum Edition BIOS Revision:P4VX2_2AA7 (2003/05/29)
UP! DISC:\BIOS\SOYO\SY-P4X400DUP 説明の表示

File Name: p4v22aa7.exe
File Size: 244736

Revision: P4VX2_2AA7

Description:
1. Fixed play Quake 3 using P4 3.06 MHZ CPU system will slow down.


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Phoenix Flash Utility
DISC:\BIOS\TYAN\PHLASH16 説明の表示

Applied Models:

S2460, S2462, S2466, S2468, S2469, S2603.

AMI Flash Utility
DISC:\BIOS\TYAN\AMIFLASH 説明の表示

Applied Models:

All 8xx Intel family of chipsets. Including:
S2054, S2056, S2060, S2080, S2257, S2420, S2510, S2515, S2518, S2520, S2567, S2688, S2720, S2721, S2722

Socket604 マザーボード
Thunder i7501 Xtreme - S2726
Thunder i7501 Xtreme - S2726 Beta BIOS Revision 529c (2003/06/06)
Beta DISC:\BIOS\TYAN\S2726-BETA 説明の表示

File Name: 2726_529c_beta.ZIP

Revision: 529c

Description:
* Uses latest AMI source code
* Support AMIBCP utility
* 400/533 autodetect for HWM (hardware Monitor)
* Highpoint IDE raid card support
* Latest Intel NIC option rom.
* CPU microcode update

Tiger i7501 - S2723
Tiger i7501 - S2723 Beta BIOS Revision 528b (2003/06/06)
Beta DISC:\BIOS\TYAN\S2723-BETA 説明の表示

File Name: 2723_528b_beta.ZIP

Revision: 528b

Description:
* Uses latest AMI source code
* Support AMIBCP utility
* 400/533 autodetect for HWM
* Single dual dimm support
* (single dimm only supported in slot B1)
* Highpoint IDE raid card support
* CPU microcode update
* GbE PXE support

Socket478 マザーボード
Trinity i7205 - S2662
Trinity i7205 - S2662 Beta BIOS Revision V 1.06f (2003/06/05)
Beta DISC:\BIOS\TYAN\S2662-BETA 説明の表示

File Name: 2662_106f_beta.ZIP

Revision: V 1.06f

Description:
* Fix 4GB display during post
* Update Lan OPROM version

Socket603 マザーボード
Thunder i7500 - S2720
Thunder i7500 - S2720 BIOS Revision V1.03 (2003/06/04)
UP! DISC:\BIOS\TYAN\S2720 説明の表示

File Name: 2720_103.ZIP

Revision: V1.03

Description:
* Updated ACPI Processor table
* Support for VT100 adjustable column width
* Updated chipset support
* Potential Boot order reset fix

Thunder i7500 Proo - S2721-533
Thunder i7500 Pro - S2721-533 Beta BIOS Revision 528b (2003/06/06)
Beta DISC:\BIOS\TYAN\S2721-533-BETA 説明の表示

File Name: 2721-533_528b_beta.ZIP

Revision: 528b

Description:
* Uses latest AMI source code
* Support AMIBCP utility
* 400/533 autodetect for HWM
* Highpoint IDE raid card support
* CPU microcode update

Socket370 マザーボード
Tomcat i815ef - S2425
Tomcat i815ef - S2425 BIOS V1.09 (2003/05/27)
UP! DISC:\BIOS\TYAN\S2425 説明の表示

File Name: 2425_109.ZIP

Revision: V1.09

Description:
Fix the problem of "Can't boot from IDE devices after clearing CMOS with V1.08 BIOS".

Tomcat i815T - S2080
Tomcat i815T - S2080 BIOS V1.10 (2003/05/27)
UP! DISC:\BIOS\TYAN\S2080 説明の表示

File Name: 2080_110.ZIP

Revision: V1.10

Description:
Fix the problem of "Can't boot from IDE devices after clearing CMOS with V1.09 BIOS".

Tiger 200T - S2505T
Tiger 200T - S2505T Beta BIOS Revision 1.08a (2003/05/19)
Beta DISC:\BIOS\TYAN\S2505T-BETA 説明の表示

File Name: 2505t_108a_beta.ZIP

Revision: 1.08a

Description:
* Enables Power on After Power Fail option

Tiger 230T - S2507T
Tiger 230T - S2507T Beta BIOS Revision 3507 (2003/05/19)
Beta DISC:\BIOS\TYAN\S2507T-BETA 説明の表示

File Name:2507t_3507_beta.ZIP

Revision: 3507

Description:
* Fixes problem with ability to boot to USB Devices

SocketA マザーボード
Trinity KT-A - S2390B
Trinity KT-A - S2390B Beta BIOS Revision V1.12a (2003/05/23)
Beta DISC:\BIOS\TYAN\S2390B-BETA 説明の表示

File Name: 239b_112a_beta.ZIP

Revision: V1.12a Beta

Description:
* Fixes AMD 1700+ Model 8 CPU Identification issue