ゲームデモ

ゲームデモ 4本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

Wolfenstein: Enemy Territory
提供：Activision URL:http://games.activision.com/
「Wolfenstein: Enemy Territory」は、「Return To Castle Wolfenstein」の続編として発売される予定だったが、紆余曲折を経てインターネット経由のマルチプレイ部分だけが無料で配布されることとなったゲーム。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 6,980円
colin mcrae rally 3 （デモ版）
提供：株式会社シャルラクプラス URL:http://www.mystixstudios.com/
ラリーレースゲームの金字塔として名高いcolin mcrae rallyシリーズの3作目。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 8,800円
アメリカン コンクエスト （デモ版）
提供：株式会社ズー URL:http://gamezone.zoo.co.jp/
西暦1492年、Christopher Columbusによるアメリカ大陸の発見から独立戦争終結までの約300年間を描いたリアルタイムストラテジゲーム。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 6,800円
JURASSIC PARK OPERATION GENESIS日本語版　ジュラシックパークをつくろう！ （デモ版）
提供：株式会社セガ URL:http://www.sega.co.jp/pc/
映画「ジュラシック・パーク」を題材としたシミュレーションゲーム。


Wolfenstein: Enemy Territory

提供:Activision
URL:http://games.activision.com/

「Wolfenstein: Enemy Territory」は、「Return To Castle Wolfenstein」の続編として発売される予定だったが、紆余曲折を経てインターネット経由のマルチプレイ部分だけが無料で配布されることとなったゲーム。プレイヤーは第二次世界大戦のヨーロッパ戦線を舞台に連合軍とドイツ軍に分かれて戦う。マシンガンを持って戦うSoldier、倒れた仲間を注射で復活させるMedic、河に橋を架けたり特定地点をダイナマイトで爆破したりするEngineer、仲間に弾丸を補給したり空爆地点を指示するField Ops、倒れた敵の軍服を強奪して変装、スナイパーライフルで狙撃ができるCovert Opsという五つのクラスから、プレイヤーは好きなクラスを選択して戦場に飛び込むのだ。ちなみに敵を倒すことで経験値が取得でき、利用できる武器の幅が広がるなど、新要素もある。今回収録したプログラムは、無料版ということで制限はとくにはない。インターネット経由でほかのプレイヤーと存分に遊んでみよう。

©2003 Id Software, Inc. ©2003 Activision, Inc. All rights reserved.

DISC:\GAMEDEMO\WOLFET

ボタンをクリックするとインストールを行なえます。


colin mcrae rally 3 （デモ版）

提供:株式会社シャルラクプラス
URL:http://www.mystixstudios.com/

ラリーレースゲームの金字塔として名高いcolin mcrae rallyシリーズの3作目。昨年冬にプレイステーション 2やXboxなどのコンシューマゲーム向けにcolin mcrae rally 3がすでにリリースされており、PC版はこれをそのまま忠実に移植したものになっている。今回のデモ版でプレイできるのは、国ごとに用意されたコースを選択して走るステージモードで、これをFORD FOCUS RS WRC 02を使って走り込んでいく。競馬場をスタートして農村を走り抜ける英国、きついカーブの山道を登る日本、路面抵抗の少ない雪原を走るスウェーデンの、3カ国のコースを楽しむことができるようになっている。ズリズリとタイヤが滑って、車体が流れる感覚を楽しみつつ、コースを攻略していこう。

  • デモ版本体をインストール後、同梱のアップデートプログラムを一時フォルダに展開し、本体をインストールしたフォルダ（デモ本体を標準でインストールした場合はC:\Program Files\Codemasters\Colin McRae Rally 3 Demo\）に上書きしてください。

©2003 The Codemasters Software Company Limited("Codemasters"). All rights reserved. "Codemasters" is a registered trademark owned by Codemasters. "Colin McRae Rally3" and "GENIUS AT PLAY" are trademarks of Codemasters. "Colin McRae" and the Colin McRae signature device are registered trademarks of Colin McRae. "ColinMcRae" and copyrights, trademarks, designs and images of car manufacturers and /or on car liveries are being used by Codemasters under license. All other copyrights or trademarks are the property of their respective owners and are being used under license. This game is NOT licensed by or associated with the FIA or any related company.

DISC:\GAMEDEMO\CMR3 本体
DISC:\GAMEDEMO\CMR3_UP アップデートパッチ

ボタンをクリックするとインストールを行なえます。


アメリカン コンクエスト （デモ版）

提供:株式会社ズー
URL:http://gamezone.zoo.co.jp/

西暦1492年、Christopher Columbusによるアメリカ大陸の発見から独立戦争終結までの約300年間を描いたリアルタイムストラテジゲーム。プレイヤーはアメリカやスペイン、アステカなど12の国から一つを選んで、歴史に沿ったシナリオを進めていくことになる。デモ版ではスペインとマヤという2カ国から自分の国を選んでCPUと闘うシングルミッションと、ネットワーク経由で対戦ができるマルチプレイを楽しむことができる。

DISC:\GAMEDEMO\A_CONQUEST

ボタンをクリックするとインストールを行なえます。


JURASSIC PARK OPERATION GENESIS日本語版　ジュラシックパークをつくろう！ （デモ版）

提供:株式会社セガ
URL:http://www.sega.co.jp/pc/

映画「ジュラシック・パーク」を題材としたシミュレーションゲーム。プレイヤーは、ジュラシック・パークを管理するレンジャーとなって恐竜の世話や管理をしたり、経営者として入場料金の設定や設備の建設と管理などを行なったりする。デモ版では基本的な操作方法を学ぶ「チュートリアル」、ジュラシック・パークで起こる問題やスポンサーからの注文をこなす「ミッション」、ゼロからジュラシック・パークを作っていく「サイトB」の3種類のゲームモードを遊ぶことができる。「ミッション」では、急に暴れ始めた肉食恐竜を麻酔銃で撃って沈静化させる「肉食恐竜を処分せよ！」と、ジュラシック・パークに寄付をしている資産家が要求する恐竜の写真を撮影する「莫大な寄付の条件とは!?」の二つを遊ぶことができる。また、サイトBでは自分で作った島に草食恐竜2種類と肉食恐竜1種類を放し飼いにできるので、恐竜の生態をじっくり観察するのも
よいだろう。

©2002 CDV Software Entertainment AG. All rights reserved. CDV, the CDV logo and American Conquest are either registered trademarks of CDV Software Entertainment AG or GSC Game World in the US and/ or UK and/ or other countries.

DISC:\GAMEDEMO\JPOG

ボタンをクリックするとインストールを行なえます。