OpenOffice.org 導入ガイド
OpenOffice.org 1.0.3 日本語版 for Windows

ここでは、OpenOffice.org 1.0.3 日本語版 for Windows （オープンオフィス）の基礎知識からインストール、必要な設定、簡単な使い方を紹介し、皆さんにOpenOffice.orgを使っていただくきっかけを作りたく思っています。
どうぞご活用くださいませ。

目次

カモメ
  • 導入前の予備知識　-プロフィール-
  • ダウンロードしよう
  • インストールしよう（シングルユーザー編）
  • インストールしよう（ネットワークインストール編）
  • 設定しよう
  • Writerを使ってみよう
  • Calcを使ってみよう
  • Impressを使ってみよう
  • Drawを使ってみよう
  • その他
著者：あわしろいくや　イラスト：三月

当サイトの閲覧や、記載事項の実行によって何らかの損害を被っても、あわしろいくやは免責されるものとします。
また、メールによるお問い合わせはこのドキュメントに関するもののみにして下さい。ソフトのサポートはいたしかねます。
Good Vibrations


プロフィール

導入前の予備知識　-プロフィール-

OpenOffice.org ってなに？

OpenOffice.orgが開発している、フリー（無料かつ自由）のオフィススイートです。
  • ワードプロセッサ(OpenOffice.org Writer:文書ドキュメント)
  • 表計算(OpenOffice.org Calc:表計算ドキュメント)
  • プレゼンテーション(OpenOffice.org Impress:プレゼンテーション)
  • ドロー(OpenOffice.org Draw:図形描画)
  • Webページ作成(OpenOffice.org HTML Editor:Webページ)
  • 数式エディタ(OpenOffice.org Math:数式)
  • マスタードキュメント（OpenOffice.org Grobal:統合ドキュメント）
以上がそれぞれシームレスに統合しています

OpenOffice.org の特徴

  • 無料かつ自由に使用出来できます。コピーも自由です。
  • マルチプラットフォームです(Windows/Linux/Solaris/FreeBSD/MacOS X/PPC Linuxなど)
  • Microsoft Officeのファイルが読み書き出来ます(Word/Excel/PowerPoint)　ただし完全ではありません
  • Sun MicrosystemsのStarSuiteと強い互換性があります
  • ネイティブフォーマットにXMLが採用されています
  • メニューやヘルプは日本語化されていますが、日本語の扱いには不安があります。特にフォント周り。
  • サポートはありません。

OpenOffice.org の歴史

独StarDivision社が発売していたオフィススイート、StarOfficeがOpenOffice.orgの元になっています。
1999年8月に米Sun Microsystems社がこの会社を買収し、StarOfficeがSunのソフトになりました。
同年11月、SunのCEOであるスコット氏が日本語版を翌年(2000年)に発売すると発表しました。この通り行かなかったのですが…。
日本ではStarOfficeというソフトが存在したので、SunOfficeという名前になる予定でした。
そして2000年7月、このStarOfficeをオープンソース化しました。これがOpenOffice.orgです。
StarOfficeの日本語版（StarSuiteという名前になりました）と日本語の扱えるOpenOffice.orgのリリースは非常に手間取りましたが、2002年5月にOpenOffice.org 1.0が、同月StarSuite 6.0が発表されました。
2002年7月にマイナーバージョンアップ版であるOpenOffice.org 1.0.1の日本語版がリリースされ、また2003年2月にOpenOffice.org 1.0.2英語版がリリースされ（日本語版はキャンセル）、2003年5月にはOpenOffice.org 1.0.3がリリースされ、現在に至ります。
秋頃にはOpenOffice.org 1.1というメジャーバージョンアップ版がリリースされる予定です。
OpenOffice.org 1.0.xが抱えているたくさんの問題を解決するのはもちろん、機能の追加/向上も図られ、より使いやすくなっています。

OpenOffice.org の動作環境

ここではWin版しか扱わないので、Win版の動作環境のみ書きます。

CPU:ペンティアムとその互換CPU以上
メモリ:64メガバイト以上
HDD：250メガバイト以上の空き容量
画面：800*600　256色以上
OS:Windows98/98SE/ME/NT4SP6/2000/XP

前へ　トップへ　次（ダウンロードしよう）へ


ダウンロードしよう

OpenOffice.orgの主な入手方法は、雑誌のCD-ROMに添付、持っている人にもらう（もちろん違法ではありません）、ダウンロードなどです。
ダウンロードの場合、1.0の頃の入手性は非常に悪く、遅い回線や繋がらない回線でイライラしたものですが、今となってはミラーも充実して比較的容易に入手可能です。
ただし、これだけ機能が豊富なので、ファイルサイズも大きいです。
約50メガもあります。ブロードバンドの方はすぐにダウンロード出来るでしょうが、アナログ回線やISDNの方は何時間もかかることでしょう。

ここからダウンロード

ダウンロードするファイルは、OOo_1.0.3_Win32Intel_install_ja.zipです。
ダウンロード元その1： ftp://ftp.kddlabs.co.jp/office/openoffice/localized/ja/1.0.3/
わりと高速にダウンロード可能です。
その2： ftp://ftp.ring.gr.jp/pub/misc/openoffice/localized/ja/1.0.3/
Ring Projectミラーです。ダウンロードが殺到しても負荷を分散するので問題ありません。
その3:ftp://ftp.sfc.wide.ad.jp/pub/OpenOffice/
日本有数の高速回線＆サーバーです。

解凍しよう

ダウンロードしたファイルはご覧の通りZIPで圧縮されています。
インストールの前にLHASA等適切なソフトを使って解凍しておいてください。
前（プロフィール）へ　トップへ　次（インストールしよう）へ


インストールしよう

インストールしよう（シングルユーザー編）

その前に

何点か注意です。
  1. HDD:250メガバイト以上の空きが必要と書きましたが、インストールの際はテンポラリ用の空き容量が必要なので、250メガバイトだけしか空いていない方はインストールできません。
  2. 旧バージョンと同居出来ますが、あまり意味がないので事前にアンインストールしておくのがいいと思います。また、1.0.3の他言語版をインストールされた方は、絶対に上書きインストールしないでください。
  3. シングルユーザーインストールは、スタンドアローンインストールとも呼ばれます。
  4. 重要
    ユーザーアカウントに以下の日本語を使われている場合、インストール時にエラーが出ます。
    現在解決方法はないので、新たに英数字のみを使ったユーザーアカウントをお作りください。
    また、解凍したフォルダ名にこれらの文字が使われていても同様です。
    ―ソЫⅨ噂浬欺圭構蚕十申曾箪貼能表暴予禄兔喀媾彌拿杤歃濬畚秉綵臀藹觸軆鐔饅鷭

いざインストール

解凍したフォルダにあるsetup.exeをダブルクリック（設定によってはシングルクリック）し、インストーラを起動します。
1
セットアップ準備の進歩状況が表示されます。

2
もちろん「次へ」をクリックします。

3
setup.exeと同じフォルダにあるreadme.txtが表示されます。ご覧の通り英語です。。

4
setup.exeと同じフォルダにあるlisence.txtが表示されます。やっぱり英語です。

5
あとからでも入力出来ますし、空欄でも何の問題もありませんが、名前くらいは入れておいた方がいいでしょう。

6
そもそも必要最低限のものしかないので、標準インストールを選んでください。

7
インストールドライブとフォルダを決定します。このままでいいと思いますが、お好きに設定してください。

13
作成してください

8
インストールするをクリックしてください

9
全部のチェックを外すことを強く推奨します。まだWord/Excel/PowerPointとの互換性は十分とはいえません。

10
もしパソコンにJava VMがインストールされている場合、ここから選択します。別になくてもかまいません。

11
いざインストールが始まりました。↑をクリックすると拡大画面が見られます。

12
お疲れさまでした。インストールは無事に終わりました。

次はネットワークインストール編です。もちろんインストールは１度でいいので、次を見る必要のない方がほとんどでしょう。
『設定しよう』に移っていただいても結構です。

アンインストール

スタートメニュー→プログラム→OpenOffice.org 1.0.3→OpenOffice.org Setupと辿りクリック、OpenOffice.orgインストールプログラムで『削除する』を選択します。
前（ダウンロードしよう）へ　トップへ　次（ネットワークインストール）へ


ネットワークインストール編

インストールしよう（ネットワークインストール編）

ネットワークインストールが必要な場合

OpenOffce.orgは（StarSuite6.0もそうですが）そのシステム上、ログインする各ユーザーごとにインストールする必要があります。
たとえば、Windows2000で"Administrator"と"ikuya"がユーザーとして登録されている場合、"Administrator"でインストールすると"ikuya"からは使えません。
"Administrator"と"ikuya"の両方でシングルユーザー（スタンドアローン）インストールを行えばいいのですが、同じものを２つインストールするとハードディスクの容量を無駄に消費することになります。それでもいいという方は、スタンドアロンインストールの方が何かと簡単です。
でももったいないとか、せっかくだからネットワークインストールをしてみたいという方は、以下の通りやってみてください。
しかし、読んでみてもなんだかよくわからない方にはオススメしません。

プログラムのインストール

まずはプログラムだけをインストールします。
ネットワークインストールは要するに、プログラムと各設定ファイルを別々にインストールするだけです。

スタートメニュー→ファイル名を指定して実行　をクリックします。
1
『名前：』欄を空欄にしてsetup.exeをドラッグ＆ドロップするか、『参照』からsetup.exeを見つけて指定してください。
その後ろに半角スペースをあけ、"-net"とキーボードで入力してから『OK』をクリックします（ダブルコーテーションは必要ありません）。
もしパス名に半角スペースがある場合は、パスだけをダブルコーテーションでくくってください。
例："C:\Document and Settings\ikuya\デスクトップ\install\setup.exe" -net

2

3

4

5

ここまではスタンドアロンインストールと同じですが、次が違います。
6
ユーザー情報の入力画面になりません。もし出た場合はミスですのでやり直してください。
また、Java VMの場所や関連づけの設定画面も出ません。

7

8

9
↑をクリックすると拡大画面が見られます。

12

以上です。

ユーザー設定インストール

デフォルトでは、C:\Program Files\OpenOffice.org1.0.3にインストールされます。
13
Explorerでもマイコンピュータでもかまいませんが、インストールしたフォルダを開いて下さい。
そして、"OpenOffice.org Setup"をダブルクリック（設定次第ではシングルクリック）してください。
また、ユーザーを変更するようなダイアログが出てもそのまま通過してください。当然ですが、Administratorでなくてもインストールは出来ます。

14

15

16

ここまでは同じです。

17
ここへきてようやくユーザーデータの入力画面になりますが、必ずしも入力する必要はありません。

18
ワークステーションインストールでインストールします。

19
インストールディレクトリ（フォルダ）を決めろとのことですが、もちろんこのままではいけません。
ちなみに、次へをクリックすると
20
と怒られます。

「検索」をクリックして
21
この画面を呼び出します。
ユーザー設定は、慣習として場所がある程度決まっています。

Windows2000やXPの場合は、
C:\Documents and Settings\(ユーザー名)\Application Data\
Windows9x,Meは
C:\WINDOWS\Application Data\　または　C:\WINDOWS\Profiles\(ユーザー名)\Application Data\
WindowsNT4.0は
C:\WINNT\Profiles\(ユーザー名)\Application Data\

私は上記をオススメしますが、別にどこでもかまいません。

話を戻します。
フォルダを作りたい一つ上の階層まで辿り（ここではApplication Data）、『ディレクトリ』に作成したいフォルダ名（ここではOOo1.0.2）を入れて『ディレクトリを作成』をクリックします。
バックスラッシュは、"\"で入力出来ます（ダブルコーテーションは必要ありません）。
すなわち、インストールするフォルダは
C:\Documents and Settings\Administrator\Application Data\OOo1.0.3
になります。

そのあと『OK』をクリックして、
22
このようになっていれば成功です。
もちろん『次へ』をクリックします。

23

24
やっぱりチェックを外すことをオススメします。

25

26
↑をクリックすると拡大画面が見られます。

27
以上で終了です。お疲れさまでした。
前（インストールしよう）へ　トップへ　次（設定しよう）へ


設定しよう

なぜ設定が必要なのか

残念ながらまだ日本語（や他のマルチバイト言語）への対応が甘いので、設定を行わないと文字化けしたりなど不具合が生じます。
次に表示する設定画面は、ツール→オプションから呼び出せます。

いざ設定

1
まず開くとこの画面になるハズです。どこかで見覚えがありますね。名前くらいは入れておきましょう。

2
最重要！
まずは『置換テーブルを使う』にチェックを入れます。
次に置換するフォントを『フォントの種類』に入力します。
Albany,Andale Sans UI,Arial,Century,HG Mincho Light J,Thorndale,Times New Roman,Verdana
↑を１つずつコピー＆ペーストするのが一番簡単です。もちろんコンマはいりません。
置換候補は何でもいいですが、ここでは元のフォントに近いものを選びました。もちろん、きちんとしたフォントなら何でもいいです。
すると右に緑のチェックが出ますので、これをクリックします。
画面のとおり下に表示されますので、『常に』と『画面』にチェックを入れます。
全部終わるまでこれを繰り返します。
間違えた場合はその項目を選択して×をクリックしてください。

3
日本語版なのに何故か日本語設定になっていないので、ここで画面の通りに設定します。

4
デフォルトのままでも別にかまいませんが（置換しているので）、いちおう全部日本語用のフォントにしておきます。

5
これはきちんと設定しておいた方がいいです。フォントはもちろんなんでもいいです。

以上で必要な設定はおしまいです。あとは任意で行ってください。
また、これらの設定を一度にやってくれるソフトがあります。
日本語版導入プログラムをお使いください。
他にも標準テンプレートを差し替えたりなど多機能ですので、オススメです。
オートコレクト/オートフォーマットが邪魔くさいという方は、ツール→オートコレクト/オートフォーマット→オプション（タブ）で必要のないもののチェックを外しておくといいでしょう。
6
Windows98/98SE/Meをお使いの方は、保存するときのダイアログが文字化けすることがありますので、
7
のとおり、『OpenOffice.org ダイアログを使用する』にチェックを入れてください。


Writerを使ってみよう

画面はすべてOpenOffice.org 1.0.1のものですが、OpenOffice.org 1.0.3でも同様です。

ご案内

WriterはMicrosoft Word互換のワープロソフトなので、Wordの使用経験がある方は取っつきやすいと思います。
使用経験がない方も、ちょっとコツがわかればすぐに使えるようになります。

装飾のキモ

1
２段目のツールバーで簡単な装飾が出来ます。
左から２番目から、フォントの種類、フォントのサイズ、ボールド、イタリック、アンダーライン、左揃え、中央揃え、右揃え、均等割付、番号付きリスト、番号なしリスト、設定済みフォントの色変更、設定済み文字の背景変更、設定済み文字の背景変更

詳細説明は、ヘルプ→詳細ヒント　にチェックを入れ、使いたい装飾部分にマウスのカーソルを置いて下さい。
3
マウスカーソルが表示されないのでわかりづらいですが、これはボールドの説明です。

また、もっと細かい装飾の設定は、書式→文字　から行えます。
2
文字の色を任意に変更したり、文字を回転させたりが１度に行えて便利です。

いざレイアウト

では、これから本番です。
どのような説明をさせていただこうかいろいろ考えましたが、せっかくなので1.0.1から加わった新しい機能にしよう、というわけで、縦書き＆グリッド線を使ったレイアウトにすることにします。

1.何はなくとも打ち込み～。

レイアウトしようにも、文章がなければどうしようもありません。
というわけで、ひたすら打ち込んでみました。
サンプルダウンロード

4
（画面クリックで拡大表示）

2.縦書きにしよう

書式→ページ→ページ（タブ）→文字方向　を「右から左へ（縦書き）」にします。
5
これで完了ですが、非常に見にくいので段組にします。

3.２段組にしよう

書式→段組→段数の数値を2　にします。
ついでに境界線も入れておきましょう。
6
下の真ん中ぐらいまでしか文が来ないので、いっぱいにするためにグリッド線を入れてみましょう。

4.グリッド線を入れよう

書式→ページ→文字グリッド線（タブ）　から設定を行います。
細かいところが多いので、下の画面通りに設定してみてください。
7
これで完成かと思いきや、まだあります。

5.縦中横を設定しよう

縦中横とは、縦書きにした文章だと横に寝てしまう文字（半角英数字とか）を縦にする設定のことです。
文中『11』は横に寝ていますが、これを起こします。
8

なんのことはありません。『11』を選択して　書式→文字→位置（タブ）　から
9
のように設定するだけです。

完成

10
やっぱり、クリックすると拡大表示されます。是非『11』が起きていることを確認してみてください。
完成サンプルのダウンロード
前（設定しよう）へ　トップへ　次（Calcを使ってみよう）へ


Calcを使ってみよう

画面はすべてOpenOffice.org 1.0.1のものですが、OpenOffice.org 1.0.3でも同様です。

ご案内

Calcに限らず表計算ソフトはなかなかに取っつきづらいので、全く初めての方にはちょっと敷居が高いです。
そんなわけで、ここでは初歩の初歩の使い方を書きます。
今まで使ったことがある人にとってはとても退屈なものになるでしょう。

いざ使いましょう

データの打ち込み

1
画像をクリックすると拡大表示されます。
これは私が大学のテストに使った、北海道帯広市と釧路市の統計書からとったその年の人口です。
この手の公文書には著作権はないのでこういうときに便利ですね。
いちいち手で打ち込むのは面倒でしょうから、サンプルダウンロード

また、全部を選択してフォントをお好みのものに変更しましょう。
そのままだと文字が重なります。元凶がAlbanyであることがまるわかりです。
一番簡単なのは、Aの左横、1の上をクリックしてからフォントを変更することです。
2
画面が黒くなっていますが、これはすべてのセルが選択状態であることを示し、フォントもMS Pゴシックに変更してあります。

増加/減少人数を計算しよう

まずは昭和55年と平成11年を比較し、双方の都市でどのくらい人口の増減があったかを調べます。
…と書くとなんだか難しそうですが、平成11年から昭和55年のデータを引くだけです。
このくらいなら関数を使わず、手で打ち込んだ方が早いです。
帯広の場合：=(B21-B2)　をB22に入力
釧路の場合：=(C21-C2)　をC22に入力
注意点は、必ず"="（イコール）を最初につけること、すべて半角で入力することです。
すると、帯広では20890人増加し、釧路では21492人減少していることがわかります。
3

平均を求めよう

このデータの平均になんの意味があるのかはよくわかりませんが、関数の練習ということで平均を求めてみます。
4
まずは平均を求めたいところを画面の通りアクティブのセルにします。
次に、セル番号の横にある『関数オートパイロット』ボタンをクリックします。
ヒントが表示されているところがそれです。ちょっと浮き出ているのがおわかりでしょうか。

5
平均はAVERAGEという関数です。そのままですな。
AVERAGEをクリックし『次へ』をクリックします。

6
『数値1』の右側に『縮小』というヒントが表示されるボタンがありますので、これをクリックします。

すると
7
こんな細長いのが出てきます。
あまり気にしないでB2からB21まで選択します。
B2でドラッグし、カーソルを下に持っていき、B21のところで放します。
11
こうなれば成功です。

9
右端の『拡大』というヒントが出るボタンをクリックして戻ります。

10
これにて完成です。OKをクリックしてください。

11
帯広市の平均が求まりました。
釧路市の平均も同じように（もちろんC2:C21を選択して）求めてもいいのですが。
アクティブなセルの右下にある■へカーソルを持っていくと矢印が+に変わります。
そこから隣のセルへドラッグ＆ドロップするとあら不思議、簡単に釧路の平均が求まります。
これを『オートフィル』といいますが、これを使いこなすことによって表計算ソフトマスターへの道が一歩前進します。
12
関数もたくさん用意されていますし、使い方も日本語化されているのでいろいろと遊んでみてください。

表を出力しよう

表計算ソフトの真骨頂です。グラフ化しないで何が表計算か、という感じですね。
まずは必要なところを選択します。
13

メニューの挿入→グラフ　を選択します。
14
特にいじるところはないので、『次へ』をクリックします。

15
必ず『テキスト部分の表示』にチェックを入れてください。

16
これもいじるところはないのでスルーしてください。

17
グラフの名前を適当に変えて、完了をクリックしてください。

初期状態だとグラフがやや窮屈なので、大きくしましょう。
18
これにて完成です。
完成サンプルのダウンロード
すでにお気づきかと存じますが、各セルでエンターキーを叩くと下にアクティブなセルが移ります。
これはツール→オプション→表計算ドキュメント→全般　の　Enterキーを押して選択方向へ入力範囲を移動
で下以外のところに設定できます。ちなみに私は右へに設定しています。


Impressを使ってみよう

画面はすべてOpenOffice.org 1.0.1のものですが、OpenOffice.org 1.0.3でも同様です。

ご案内

Impressはいわゆるプレゼンテーションソフトで、MS PowerPoint互換です。
ビジネスではもはや必携になったプレゼンソフトも、私は今までプレゼンなんてしたこともなければPowerPointなんて使ったことはあるはずないですし、またそのような方もいらっしゃるのではないでしょうか。
PowerPointの値段が高いことを考えても、本当に必要のない方以外は触れる機会がそれほど多いとはいえないでしょう。
でも、せっかくオープンオフィスに付いてくるわけですし、使ってみたらなかなかおもしろいです。
というわけで、本当に簡単な使い方ですがこれから説明していこうと思います。
縮小されている画面は、クリックすると原寸大にて表示されます。

起動してみる

Impressは大変親切なことに、起動時にどのようなプレゼンを製作するか尋ねてくれます。
1
とりあえずここでは白紙からにします。

2
白紙でもある程度レイアウトが選べるのはこれまた親切ですが、ここでははやり白紙からにします。

3
ここでようやく作業画面になります。

素材を集めよう

ここではOpenOffice.orgのプレゼンの１枚目を作ってみることにします。
別に複数枚作ってもいいのですが、１ページ作れば基本的な使い方がわかりますので。
そこで、OpenOffice.orgの素材を配布しているサイトから素材をお借りして、それっぽく見せます。
http://www.ooodocs.org/graphics/logos/index.html
の、
http://www.ooodocs.org/graphics/logos/ooo-main-logo-2col-trans.png
と
http://www.ooodocs.org/graphics/elements/horizon.png
を使用します。
ダウンロードが出来ない方or面倒だという方は、
ロゴ　ホライゾン
ここから保存してデスクトップにでも置いて下さい。

いざ使いましょう

ちょっと準備に手間取りましたが、これから製作に入りましょう。
といっても本当の基礎の基礎、絵の貼り付けと文字の入力とラスタライズと効果だけですけど。
プレゼンで大切なのは、如何に伝えたいことを伝えるかであって、やたら凝ったりするとかえって逆効果となったりするので要注意です。
見た目よりも順番とか中身に注意しましょう。

絵の貼り付け

挿入→図　から以下のダイアログが出てきます。
4
ここで読み込みたい絵を選択します。
デフォルトでは『プレビュー』のチェックがはずれているので、つけておくといいと思います。

5
２つ読み込めれば成功です。これでは大きすぎるので、お好みの大きさにしてください。
選択状態（■が6つ表示されている状態）でカーソルを四隅に持っていくと矢印に変わりますが、この時画像の大きさを変えることが出来ます。
シフトキーを押しながらだと縦横の比率が同じまま大きさを変えられます。
いくらでも編集→元に戻す　から元に戻せるので、お好きなようにいじってみてください。

文字の入力

↑の画像の右上に「Ｔ」に似たアイコンがありますが、これをクリックしてから文字を入れたいところにカーソルを持っていき、クリックして枠を作って文字を入力するだけです。
6
また、この状態で枠の上で右クリックして各種設定を行います。
まずは右クリック→テキスト　から。
7
「テキストに幅を合わせる」「テキストに高さを合わせる」のチェックを外して、「枠に合わせる」にチェックを入れます。
これで枠のサイズを変えると文字の大きさも変わります。
あとは文字を選択して右クリック→テキスト　からいろいろいじると簡単です。
8
このソフトのバグがよくわかるのですが、日本語用フォントを替えてもフォントはそのままで、英数字用フォントを替えなければいけません。
指定するフォントは何でもいいです。むしろ、他のパソコンには入っていないような珍しいフォントにしておいてください。
9
TIPSですが、すべてのオブジェクトをセンタリングしたい場合、すべてを選択→右クリック→配置→中央揃え　でぴったり中央に揃います。
もちろんその前にある程度はセンタリングしておいて下さい。あくまで微調整用です。

ラスタライズ

自分のパソコンでプレゼンを行う場合はいいのですが、製作したプレゼンのデータをよそのパソコンに持っていくと、フォントがないという事態に遭遇することが考えられます。
フォントの置換を行ってもいいのですが、雰囲気が崩れてしまいます。
そこで、このラスタライズという作業が必要になります。
簡単にいえば、フォントをビットマップデータに変換することです。絵と同じ扱いになるので、編集するのは不可能です。
やり方は、フォントを移動状態（文字入力出来ない）にして、右クリック→変換→ビットマップに変換　です。
フォントがあるうちは見た目は変わらないので、キャプチャ画面はなしで。

効果

これが一番おもしろいところですかね。しかもパソコンならでは。OHPではこうは行かないという「飾り」の部分です。
効果を加えたいオブジェクトを選択してスライドショー→効果　と辿ります。
10
「お気に入り」はドロップメニューの階層の一つで、▼をクリックするともっとたくさん出てきます。
チェックボタンで適用します。一番右端のボタンをクリックするとプレビュー画面が出てきて、これを見ながら選択するのがいいでしょう。

もちろん順番を変えることも出来ます。
11
当然ですが、上の方が早いです。ドラッグ＆ドロップで順番を変えることが出来るので、必要な場合はどうぞ。

完成したら、スライドショー→スライドショーの実行　で見てみてください。

12
スライドショー実行中、効果の表示途中を激写ですf(^ｰ^;

TIPSですが、スライドショー→スライドショーの設定　で、マウスポインタをペンとして　にチェックを入れておくと何かと楽しいですよ。
13

完成サンプルのダウンロード
前（calcを使ってみよう）へ　トップへ　次（Drawを使ってみよう）へ


Drawを使ってみよう

画面はすべてOpenOffice.org 1.0.1のものですが、OpenOffice.org 1.0.3でも同様です。

ご案内

OpenOffice.org Drawは、その名の通りドローソフトです。
ドローソフトの双璧をなすのはペイントソフトで、これは絵を拡大すれば荒くなりますが、ドローソフトは荒くならないという違いがあります。
詳しくはこことか見てみるといいかもしれません。
まぁとにもかくにもお絵かきソフトなのですが、ここではあえてお絵かき以外のことに使ってみようと思います。
その用途とはレイアウトです。
お絵かきソフトでレイアウトというとなんだか奇妙な印象がありますが、実はプロレベルでは普通に行われていたりします。
私の例はプロには遠く及びませんが、ちょっとだけプロの世界をかいま見てみましょう。
今回もやっぱり、縮小画面をクリックすると拡大表示されます。
完成品の見本
これを見ながら文や表を打ち込んで下さい。

いざ使いましょう

まずはDrawを起動させます。
1
事前に使用する単位をポイントにしておいて下さい。
ツール→オプション　から、
13
上記の通り設定して下さい。
ちなみにこれも1.0.1の新機能の一つです

タイトルを付けよう

2
オーソドックスに「キャンプのお知らせ」という文字をドロップシャドウ付きの楕円形に入れましょうか。
まずは楕円形を書きます。
図の通りクリックすると、マウスカーソルが変わります。
任意の点（左上）をクリックし、右下に引っ張り、任意の点（右下）で離します。

3
青い楕円（これからは、このように作られたものは全てオブジェクトと呼びます）が出来たと思います。
設定をいじくって、黒枠白抜きにしましょう。
楕円の上で　右クリック→スタイルの編集　をクリックし、
4

5

6

7
以上のように設定してください。
これで下の画面の通りになっているはずです。
8

文字を入力する場合は、オブジェクトをダブルクリックします。
すると、オブジェクトの中に文字カーソルが表示されますので「キャンプのお知らせ」と打ちます。
9

文字を入力する

縦ツールバーから選択します。
9
『関係者各位』『あわしろいくや（自分の名前）』『7月11日（今日の日付）』を入れます。
ついでにタイトルを動かして、それらしい位置に持ってきます。
新しいオブジェクトを作るときは、別のオブジェクト（ここではドロップシャドウ＆タイトル付き黒枠白抜き楕円）が一切選択されていないことを確認しましょう。
たぶんフォントが大きくなっているので、小さくしてやりましょう。ここでは40になっていたのを20にしました。
11
こうなっているはずです。

枠内で文字の装飾を行う

「T」ボタンをシングルクリックして、任意の点（左上）をクリックし、右下に引っ張り、任意の点（右下）で離します。このようにして作られるのが「テキスト枠」です。。
文字の大きさは16にしてあります。
途中空欄がありますが、これはTabキーを２回入力しています。
12
このようになっている…ハズです。もしならなければいろいろとやってみてください。

これでベースが出来ました。これから装飾に入ります。
事前に文字入力モード（枠をダブルクリック）しておいて下さい。

1.センタリング

『記』を真ん中に持ってきます。必要な作業がセンタリングです。
『記』を選択して右クリック→配置→中央揃えです。

インデント

真ん中の部分を一括して右にずらします。必要な作業がインデントです。
『日時』から『１人1000円（大人/子ども共通）』まで6行を選択して右クリック→段落→インデントと行間隔（タブ）　です。
左から100ptにしてOKをクリックします。
14
こうなっていれば成功です。

表を作る

挿入→表計算　で呼び出して入力します。
ここではDの列など文字の入力がない部分が表示されていますが、ぎりぎりまで枠を小さくすることをオススメします。
15
入力した部分を選択して(A1:C10)右クリック→セルの書式設定→外枠（タブ）→線を引く位置　の左から4番目を選択してOKをクリックして下さい。
16
かなりわかりにくいですね。
文字が線の中に入るよう微調整して、枠外のどこかをクリックするとこのモードが終了します。
あとは位置や大きさを微調整して下さい。

この段階でタイトル、テキストボックス、表を真ん中に配置します。
まずはタイトルをクリック、Shiftを押しながらテキストボックスをクリック、そのままShiftを離さず表をクリックします。
緑の四角の間隔が広くなっているのがおわかりでしょうか。
この状態でオブジェクトを右クリック→配置→（左と右揃えの真ん中の）中央揃え　をクリックします。

あと、ここで住所を入力しておきます。特に目新しいことがないので省略します。
メールを入力するとハイパーリンクになりますが、これがいやな方はツール→オートコレクト→オプション→（タブ）→URLの識別　のチェックを事前に外しておくといいです。

17
うーん、ちょっと難しいですが、上記のようになるはずです。

グラデーション

右下が寂しいので、水色のグラデーションがかかった三角形でも入れましょうか。
上から8番目（立体四角形の下）の曲線アイコンをクリックし、上段の左から3番目の『多角形(45°)、塗りつぶし』で離します。
適当なところでクリックし、離さずにちょっとだけ左にマウスを動かします。
すると45°ずれるので、適当なところまで引っ張って離します。
次は下の線を引くことになると思うのですが、始点の真下までマウスを右に動かして離します。
この真下まで持って来るというのがちょっと難しいですが、ルーラーを気にしながらやってみればうまくいくと思います。
まー、何度かやってみてください。
うまくいかなければ、選択したままDeleteキーを押して消してください。
19
うまくいけばこうなります。

20
まずはその前に左の『実線』を『透明』にしておいて下さい。これで枠線が消えます。
次にこの三角形をグラデーションにするため、ペンキを流し込むアイコン（ほぼ中央）を、三角形を選択した上でクリックして下さい。

21
影を外します。

22
角度と色をいじっています。

以上で終了ですが、表と被らない大きさならいいものの、もし被る場合は三角を右クリック→整列→最背面へ移動　をクリックすると表に被ってもちゃんと見えるようになります。

23
これで完成です。大変お疲れさまでした。

完成品サンプルのダウンロード
前（Impressを使ってみよう）へ　トップへ　次（その他）へ


その他

ちょっと困るバグ

・きちんと設定しても禁則処理が効きません。
・Calcでシートの名前を日本語に出来ません。
・ユーザーアカウントを含むフォルダ名に特定の文字が使用されていると、インストール出来ません。
以上は回避不能です。

1.0.2/1.0.3の改良点

細かなバグフィクスです。
大きなバグは1.1で直ることになっているので、それまで待ちましょう。
1.1にはβ版が2つリリースされる予定なので、先取りしたい方はどうぞ。
詳しい情報はhttp://oooug.jp/1.1/1.1b2.htmlをご覧ください。

1.0.1の改良点

大小合わせて多岐にのぼります。
  • 統合するMozillaを0.9.5から1.0にアップグレードしました。
  • パッケージに.pdfインストールガイドを含めました（ただし英語）。
  • フォントのコードの取り扱いに関するいくつかの修正（まだまだ足りない）。
  • StarSuite同等の縦書き＆グリッド線が実装されています。
  • ようやくpoint（単位）がサポートされました。
  • 詳細ヒントが日本語化されています。
  • helpが日本語化されています。
  • その他

もっと情報が欲しいのですが

OpenOffice.org 日本ユーザー会へお越しください。
http://ja.openoffice.org/でも、http://oooug.jp/でも、お好きな方をご覧ください。基本的にどちらも同じですが、後者の方が見やすいかと思います。
導入ガイドは本当に基本的なことにしか触れていませんが、ユーザー会のサイトにはより詳しく解説した豊富なドキュメントがありますし、何か困ったときに質問出来る掲示板やメーリングリストもあります。
また新リリース情報や、導入ガイドの新版などはGood Vibrationsで提供しています。こちらもあわせてご覧ください。
前（Drawを使ってみよう）へ　トップへ　次