タイトル

本ソフトは、デスクトップ上に付箋のようなメモを表示させるプログラムであり、Windows 95/98/Me/NT4/2000/XP用の32ビットアプリケーションです。 名前「ポストネット」の由来はポスト・イットとネットワークを掛け合わせたものです。

特徴

  1. デスクトップ上に枚数制限無しでタグ(付箋紙)を貼付け可能です。
  2. ４種類のタグがあります。（ サンプル を見る）
  3. タグ毎に位置やサイズを固定することが可能です
  4. タグ毎に背景色を任意の色に設定可能です（Webタグを除く）
  5. タグ毎に枠の外観を変更可能です
  6. グリッド機能により、タグの位置調整が容易です
  7. ホットキーの設定で他のアプリがアクティブでも操作可能
  8. 全てのタグは印刷可能
  9. 全てのタグを同時移動可能
  10. ログインユーザー毎にバックアップを設定可能
  11. ログインユーザー毎に個別環境設定が可能
  12. 起動中はタスクバーにアイコン化して常駐します
  13. 全てのタグを一括表示・非表示可能
  14. 全てのタグにタイトル挿入可能(フォント・背景色はタグ毎に設定可能)
  15. スケジュール機能付きでタグ毎に設定可能(レジューム対応)
  16. ポップアップメニューに小さいアイコン表示可能
  17. 全てのタグはネットワークを介して送受信できます（ファイル添付可能）
  18. Drag&Dropにより新規作成可能（ｼｮｰﾄｶｯﾄﾌｧｲﾙ対応＆Drag複数選択可能）
  19. はがしたタグのUndo機能追加(専用ごみ箱有り)
  20. タグの一覧を閲覧することが可能
  21. 任意のファイルを関連付けることが可能（Drag&Drop対応）
  22. タグを壁紙に描画することが可能
  23. SNTPサーバ又は他のPCからパソコンの内臓時計を補正可能
  24. E-Mailの新着チェック機能有り
  25. タグを折畳みコンパクトに表示することが可能

Windows NT,Windows 95,Windows 98,Windows Me,Windows 2000,Windows XPは米国Microsoft Corporationの米国及びその他の国における登録商標です。 Post-it(R) ポスト・イット(R)は ３Ｍ社の登録商標です。


タグの初期設定

タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「オプション設定」を選択します。スピンエディット [image] は、マウスホイールにも対応していますので、エディット上でホイールを回す事によりサイズが変更可能です。

テキストタグでは次の項目を初期値として設定可能です。

  1. タグの背景色
  2. タグのフォント
  3. 行の折り返しを有効にする
  4. ﾀﾞﾌﾞﾙｸﾘｯｸ時ﾀﾞｲﾚｸﾄ編集を有効にする
  5. タイトルに境界線をつける
  6. 縦書きを有効にする
  7. マウスホイールを有効にする
  8. ダイレクト編集中のタグは最前面にする
  9. ハイパーリンクを有効にする
  10. ハイパーリンクの文字色を変える
  11. ハイパーリンクをWebタグで開く
  12. タグをはがす際に必ずログへ残す
  13. タイトルの表示
  14. タイトル背景色
  15. タイトルフォント
  16. 枠の外観
  17. 作成時のポジション
  18. 更新時にタグサイズを自動調整する
  19. タグサイズ（幅・高さ）
  20. 壁紙への描画パターン
  21. マージン
  22. 新規作成時にﾃﾝﾌﾟﾚｰﾄを開く

イメージ・ペイントタグでは次の項目を初期値として設定可能です。

  1. タグサイズ（幅・高さ）
  2. タグサイズを画像に合わせる
  3. ペイントタグのペンの幅と色
  4. タイトルに境界線をつける
  5. タグの背景色
  6. 画像背景を透過する
  7. 画像を中央に置く
  8. タイトルの表示
  9. タイトル背景色
  10. タイトルフォント
  11. 枠の外観
  12. 作成時のポジション

Webタグでは次の項目を初期値として設定可能です。

  1. タグサイズ（幅・高さ）
  2. 枠のスタイル
  3. タイトルの表示
  4. タイトル背景色
  5. タイトルフォン
  6. 作成時のポジション
  7. 自動更新の間隔
  8. タイトルの項目（下記のいずれかです）
  • ページのタイトル
  • ページのＵＲＬ
  • ステータス文字の表示
  • テキスト


スケジュールの設定

タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「オプション設定」を選択します。

スケジュールでは次の項目を初期値として設定可能です。

項目 | 説明
予定日過ぎの処理 | スケジュールを参照下さい
残り時間の表示方法 残り時間の表示形式 | スケジュールを参照下さい
事前警告する日時と変更する背景色の設定 | 「予定日過ぎの処理」にて「背面色の変更」を選択した場合、事前警告として指定した日時，背景色へ変更できます。変更する背景は「予定日過ぎの処理」で指定した場所(タイトル，タグ)と同じです。
超過後背景色 |
超過後フォント |
予定日時に音を鳴らす | メディアファイルはWAVEかMIDIを指定出来ます。MIDIファイルの場合、演奏時間が長いため始まりから10秒間経つと音が止まります。音をＯＦＦにしたい場合はテキストＢＯＸを空白にして下さい。
残り時間が24時間未満になったら時間表示に切替える | 通常残り日数は午前0：00を境として計算しますが、このチェックをＯＮにすることにより残り時間が２４時間を切った場合には日付を跨いでいた場合でも時間単位に表示を切り替えることができます。


全般設定

環境設定

タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「オプション設定」を選択します。スピンエディット [image] は、マウスホイールにも対応していますので、エディット上でホイールを回す事によりサイズが変更可能です。 PostNetをより良く活用するために下記の設定が可能です。環境の全般1～4を選択して下さい。

全般（1）

  1. 登録ユーザーのバックアップを削除
  2. グリッドスケール
  3. ホットキーの設定
  4. タグをサイズ変更する時の感度
  5. ごみ箱のサイズ
  6. オリジナルのメニューアイコンを使用する

全般（2）

  1. タグの外枠に黒色細線を付ける
  2. ﾀｽｸﾄﾚｲのｱｲｺﾝをｸﾘｯｸ時、左右ﾎﾞﾀﾝの機能を入替える
  3. ドラッグ＆ドロップ機能を有効にする
  4. ログインユーザー毎に個別バックアップを行なう
  5. ログインユーザー毎に個別環境設定を行なう
  6. スクリーングリッド機能を有効にする
  7. 目的に応じてカーソル形状を変更する
  8. ポップアップメニューに小さいアイコンを表示する
  9. テキストタグ編集時にＩＭＥをＯＮにする
  10. スプラッシュウィンドウを表示しない
  11. ヒントの外観を吹出し（バルーン）形状にする
  12. ダブルクリック時、関連付けを開く
  13. タグをクリック時に他のタグを前面に表示しない
  14. ホットキーを有効にする
  15. ｼｮｰﾄｶｯﾄを作成

全般（3）

  1. アニメーション効果（Windows98/2000以降）
  2. 非アクティブ時にタグを半透過する
  3. 非アクティブ時にタグの背景色部分を透過して不定形リージョンにする
  4. ショートカットキーの設定

全般（4）

  1. メインメニューの表示項目
  2. タグメニューの表示項目

トラブル

1.レジューム復帰後のインターバル
PostNetのネットワーク機能を利用している場合、ノートパソコンなどにてレジュ－ム復帰時にプログラム内部で送受信出来るように処理をしますが、このタイミングがデバイスが復旧する前に行なわれると「ソケットを作成できません」というエラーメッセージが表示されます。この時間はお使いのマシンにより違いますのでエラーが表示されるようでしたら、少し秒数を大きくして下さい。
2.ネットワークエラーを表示する
ネットワーク送受信において、正常に機能しない場合このチェックをONにして実行してみて下さい。エラーが発生した場所でそのエラーNo.を示すメッセージが表示されます。通常はこの機能を必ずOFFにします。エラーNo.についてはWinsockの仕様を御覧頂くか、エラーの発生箇所とエラーNo.を私宛に御連絡下さい。出来る限り対応したいと思います。なお、エラーが発生した場合であっても必ずしも機能不具合になるわけではありません。
3.イメージの色数
この項目はイメージタグの背景画像が表示されない場合に設定を変えてみて下さい。一部のビデオドライバで発生する不具合に対応するための機能です。通常はpf24bitを指定して下さい。
4.テキストタグの自動サイズ補正チューニング
テキストタグの自動サイズ補正にて、補正が正しく行われない場合の微調整が可能です。数値入力エディタの値を少しずつ大きくしてみて下さい。範囲は0～100ドットです。初期値は2ドットです。


スタートアップへの登録方法

オプション設定にて、「環境」「全般２」の「ショートカットを作成」で登録または削除します。

  1. 登録したい場所を「スタートアップ」「デスクトップ」より選択します。
  2. 起動モードを「標準」「壁紙貼付け＆終了」より選択します。「壁紙貼付け＆終了」とは起動した後、直ぐにタグを壁紙に貼付けプログラムを終了します。このモードは実行時、’－ｗ’パラメータを付けて作動します。（例：Postnet.exe -w）ご自分でショートカットファイルを作成する場合には注意して下さい。
  3. 「壁紙貼付け＆終了」モードを選択した場合、壁紙貼付けを行なうまでの遅延時間を秒で指定します。スタートアップよりPostnet起動時、他のソフトが実行完了してからPostnetを終了させたい場合などに利用して下さい。問題なければ０で結構です。
  4. 登録または削除を押して下さい。


ネットワークの設定

オプション設定の「ネットワーク」では、通信に関する様々な項目を設定出来ます。
【注意】 通信方法は送受信者共に、同じ方法を指定している必要があります。

通信方法 | 説明
ネットワーク機能を使わない | ネットワーク機能が必要ない場合、この設定を選択して下さい。幾分メモリーを節約出来ます。
TCP/IP接続により通信する（標準） 大容量送信に於いても信頼性の高い、TCP/IP接続が標準となります。特に通信において問題ない場合、この設定を選択して下さい。 HOSTの指定方法

通常レスポンスの速いIPアドレスで行います。DHCPによってIPアドレスが変化する環境ではコンピュータ名を選択して下さい。
UDP/IP接続により通信する（TFTP） TCP/IP接続にて何らかの不具合が発生する場合はこちらを選択して下さい。これはRFC1350によるTFTP（トリビアル・ファイル・トランスファー・プロトコル）通信を利用しています。TFTPはUDP/IP通信ですので送信中にエラーが発生した場合には、回復処理は行ないません。よってTCP/IPより信頼性は低いが、実用性には問題ないでしょう。なお、TFTPの最大送信容量は約33MByteです。
【注意】 この機能はVer2.11以上でしか作動しません。
DirectPlayを使い通信する TCP/IPまたはUDP/IP接続どちらに於いても不具合が発生する場合はこの設定を選択して下さい。（実際はDirectPlayもTCP/IPを使用していますが、ここでは区別のため分けています）　Win95/NT4ではDirectXがインストールされている必要があります。Win98/2000以降では標準でDirectXがインストールされているため問題ありません。DirectPlayのサービスプロバイダはTCP/IPプロトコル，通信モデルはピアツーピアを用い、ポート番号毎にセッションを区切って通信します。TCP/IPまたはUDP/IPとDirectPlayの違いによる操作上の相違は殆どありません。ピアツーピアでは必ず1 台のコンピュータをネームサーバーに指定します。このネームサーバーがセッションに参加している全てのユーザリストを管理します。（これはDirectPlayの仕様です）ネームサーバーになるPCのIPアドレスまたはホスト名を指定して下さい。特に異なるネットワーク間（異セグメント間含む）でブロードキャストが通らない環境では通信するためにネームサーバーの指定は必須ですが、セグメント内のみの通信であれば、指定しなくれもブロードキャストしてネームサーバーを自動的に検索します。（ネームサーバーを指定する場合、IPアドレスが固定ならばなるべくIPアドレスを指定して下さい。ボタンを押すとホスト名とホストIPの指定を切り替え出来ます）　ネームサーバーがネットワークから離れると、新しいコンピュータがネームサーバーとして自動的に選択されますので、PostNet起動中のユーザーはそのまま継続して通信可能です。但しホストが変わった場合、新しくPostNetを起動してネットワークに接続するとホストは検出できません。よって、ネームサーバーに指定するコンピュータはPostNetがインストールされた常時起動中のコンピュータを選ぶか、ネームサーバーを指定せずにブロードキャストで検索するようにして下さい。またメッセージ本文と添付ファイルはネームサーバーを経由しません。
【TCP/IPまたはUDP/IP と DirectPlayの相違】
  1. ネームサーバーになるコンピュータを指定する必要がある
  2. 送信フォーム左下の送信経過を表すプログレスバーはTCP/IPまたはUDP/IPほどリニアに表示出来ない
  3. オプション設定の「送信者の禁止」は適用されない

【注意】 この機能はVer2.09以上でしか作動しません。
共有フォルダを通じてファイルコピー形式で送受信を行なう
（非常用） 		タグ内容をファイルにして、共有フォルダを通じコピーし合う（NetBEUIを利用したファイル共有サービス）送受信を行ないます。上記方法でも送受信が出来ない場合ONにして下さい。通常はOFFのままです。共有フォルダは私書箱で設定したフォルダを使います。この機能がOFFでも不在者への私書箱送信は可能です。
アクセス経路
送信者 -------1-------> 共有フォルダ --------3------> 受信者
  ｜　　　　　　　　　　　　　　　　　　 　　　　　　　↑
  └-------------------------2-------------------------┘
  1. 送信者は送信データファイルを共有フォルダへ保存します。
  2. 送信者は受信者へデータファイルを共有フォルダに保存したことを知らせます。
  3. 受信者は共有フォルダからデータファイルを開いた後、そのファイルを削除します。

詳細１～4では次の項目を初期値として設定可能です。

項目 | 説明
常に封書にして送信 | 送信ダイアログを開いた時、常にこの機能のツールバーボタンをＯＮにします。
常に相手が読んだ事を確認する
常に送信してはがす
受信時に音を鳴らす | メディアファイルはWAVEかMIDIを指定出来ます。MIDIファイルの場合、演奏時間が長いため始まりから10秒間経つと音が止まります。音をＯＦＦにしたい場合はテキストＢＯＸを空白にして下さい。
受信したタグの属性を引き継ぐ | タグの属性を引き継ぐ場合、受信したタグの属性（背景色、枠スタイルなど）を、送信してきたタグの属性に合わせる。属性を引き継がない場合、デフォルト（初期）の属性でタグを作成します。
通信するポートNo. | ネットワーク上でエントリーされているPostnetの中で、同じポートNoのみが送受信できます。通常は変える必要ありませが、場合によっては他のアプリが同じポート番号を使っている可能性もありますので、その場合は別のポートNoに変えてみて下さい。
ワークグループ | 自分の属するグループを指定します。この名前が送信ダイアログを表示したときに、送信先エントリーに階層表示されます。小人数で活用されている場合は特に必要ではありません。
差し出し名 | タグを封書で送信する時の差し出し名です。差し出し名は、封書にて送信した場合のみ、受け取る相手に表示されます。空欄の場合は、送信者のコンピュータ名が適用されます。
私書箱のパス | 私書箱というのは、ネットワークを介してタグを他のユーザーに送信する際、相手ユーザーがネットワークにエントリーしていない場合に、一時的にデータを保存しておく場所です。私書箱のパスを設定しておけば、Postnet起動の際、私書箱に自分宛のデータがあるか先ず確認します。私書箱のパスは、全てのPostnetユーザーが同じ場所を設定する事に加え、読み書き可能な場所である事が重要です。
常連者を常に送信先リストへ表示する | 送信ダイアログが開くと、常連者を常に送信先リストへ表示します。送る人が常に同じ場合は、この機能を使うと便利です。
受信したタグは点滅させる | 受信した封書でないテキストタグは、それと分かるように点滅させます。タグをクリックすれば、点滅は終了します。点滅色でバックグラウンド色を指定できます。この設定はタスクトレイアイコンの点滅とは独立したものです。
常に送信したタグを相手側で最前面表示させる | 送信ダイアログを開いた時、常にこの機能のツールバーボタンをＯＮにします。
送信先エントリーをアルファベット順に並べる | 送信ダイアログの送信先エントリーをアルファベット順に並べることが出来ますが、常連者と通常ユーザーは順序不同になります。
返信時、常に指定した署名を付加する | テキストタグ返信時、指定した署名を自動的に行末へ付加することが出来ます。
添付ファイルを無視する | 送られてきた添付ファイルを全て無視し保存しません。
エントリーユーザのワークグループを表示する | 送信ダイアログを開いた時、相手がワークグループを設定してある場合に階層化して表示します。
送信はバックグラウンドで行なう | 送信ダイアログから「送信」を実行した際、実際に送信する処理をバックグラウンドで行なうものです。バックグラウンド処理の場合、送信ダイアログは送信実行後すぐに閉じられ通常の作業が可能となります。ただし、送信の進行状況などはわからなくなるため、好みに応じて使い分けて下さい。途中で送信エラーが発生した場合は、その段階で再度送信ダイアログを表示します。
送信ダイアログを開いた時エントリーの階層を全展開する | 送信ダイアログを開いた時に、階層化されたエントリーユーザを全展開して表示します。エントリー数が多くスクロールするのが大変な場合、この機能をオフにしてみて下さい。
ワークグループフォルダの項目右にエントリユーザﾞ数を表示する | 送信先エントリーに表示されるワークグループが展開されていない場合、ワークグループ名右端にそのグループのエントリー数を表示します。
タグを受信するとタスクトレイアイコンを点滅させる | タグを受信するとタスクトレイのPostNetアイコンを点滅させます。受信時に最前面へ表示されないタグなどは直ぐに気づきにくく不便と感じる方は、この機能を有効にして下さい。点滅したアイコンは左右どちらでもクリックすれば元に戻り、それと同時に受信したタグが最前面に表示されます。この設定は受信タグの点滅とは独立したものです。
送信メッセージ内容と添付ファイルを暗号化して送信する | 送信内容と添付ファイルの暗号化
受信したタグは全て封書で表示する | 受信したタグを相手が封書で送信したかに関わらず、全て封書にして表示します。
添付ファイルが同一名時の処理 | 受信した添付ファイル名が既に存在する場合、上書きするかリネームして保存するか指定します。リネームはファイル名の後ろに追番を付けます。（例：sample.bmp -> sample(1).bmp -> sample(2).bmp）但し、テキストタグの背景画像ファイルの場合は、この設定に限らず同名ファイルが存在すれば上書きします
送信パフォーマンス（パケットサイズ） | パケットサイズを指定します。送信でエラーが頻繁に発生する場合、送信時間は幾分遅くなりますが設定を小へ設定してみて下さい。通常は大（最右）にセットします。この機能はDirectPlay通信では無効です。
送信パフォーマンス（タイミング） | パケットの送信間隔を指定します。送信でエラーが頻繁に発生する場合、送信時間は幾分遅くなりますが設定を少し遅めに設定してみて下さい。通常は速め（最右）にセットします。この機能はDirectPlay通信では無効です。
送信者の禁止 | 特定の相手を認識しない及び相手に自分を認識させたくない場合に、その相手のIPアドレス（ホスト名モード時はホスト名）を登録して下さい
ローカルIPアドレスを指定する | ISDNダイアルアップルータを使用している場合や、PostNet起動時より先にインターネットへ接続している場合に、環境によってPostNet起動時ローカルIPアドレスを取得できなく、無限ループに陥るもしくは起動自体に時間が掛かり過ぎるケースがあります。その場合にその設定を有効にしてIPアドレスを設定して下さい。但し、DHCPを使用している場合は無効です
離席メッセージの登録 | よく使う離席メッセージをここに登録しておけば、ポッップアップメニューを開いたときに常に表示されます
スクリーンセーバーと連動する | 離席メッセージをスクリーンセーバーが起動したとき自動的に表示するようにします。また、スクリーンセーバーを終了すれば自動的に離席メッセージも解除されます。メッセージはリストの１番目の項目が引き当てられます。
他セグメントのブロードキャストアドレスを指定 | ブロードキャストアドレスの設定
返信時のインデント設定 | インデントの設定
封書のカスタマイズ | 封書の外観（背景色，フォント）を好みに変更できます。この設定はそれぞれのユーザー固有の設定であり、送信した封書は相手側の設定で表示されます。
受信したタグを表示するモニタNo. | マルチディスプレイ環境に於いて、モニタNo.を指定すれば受信タグをプライマリモニタ以外に表示させることが可能です。通常は0がプライマリモニタです。
封書を開くパスワード | 封書を開く際にパスワードを設定することが出来ます。何も入力しなければパスワードは解除されます。簡易的なものでありますのでセキュリティ度は低です。

注意

  • ノートパソコンにてレジュ-ムから復帰の際、送受信が可能になるまで設定にもよりますが10秒程のインターバルがあります。それまでは、送受信が出来ません。
  • バックグラウンドの使用有無により送信ダイアログのモードが異なります。
    有効時・・・送信ダイアログが開いていても、他の処理が出来ます
    無効時・・・送信ダイアログが閉じない限り、他の処理は出来ません
  • ホスト名またはDirectPlayで通信する場合、送信ダイアログの表示が異なります
    通常　　　　　　　　　 ・・・差出名（IPアドレス）【例】 USER(192.0.0.200)
    ホスト名，DirectPlay・・・差出名（ホスト名）　【例】 USER(hc07165)


エディタの設定

項目 |  | 説明
1 | 未確定入力文字列の色 | テキスト編集時のＩＭＥ構成カラーを選択できます。構成カラーとは入力中の文字列や変換文字列などの色をいいます。初期カラーはPostNetオリジナルです
2 | フォームを閉じる時、常に更新する | ツールボタンの「破棄」を選択しない限り、常に更新で編集エディタを閉じます
3 | ツールバーのフローティングを無効にする | 編集エディタにてツールバーのフローティング（フォームから切り離し浮かせる）を無効にします。この機能を有効にすると、編集エディタを最前面にすることが出来ません
4 | WYSIWYGフォントメニューを無効にする | WYSIWYGフォントメニューは描画に若干の時間がかかるため、反応速度を重視する場合はチェックを付け無効にして下さい。
5 | @の横文字は非表示 | 名前のはじめに＠がついた横文字フォントを、フォントメニューへ表示しないように出来ます
6 | テンプレートフォルダのパス | テキストタグのテンプレートファイルを表示・保存するフォルダを指定します。空白の場合は、PostNetをインストールしたフォルダ下の'cache'が標準となります。ネットワーク上でテンプレートを共有したい場合などに利用して下さい
7 | クリップボード履歴を残す件数 | テキストタグ編集時にショートカットキー（Ctrl + Space)を押すことにより表示されるクリップボード履歴件数を指定します。PostNet起動中であれば、ここに指定した件数分だけの履歴を記録保持します。件数をオーバーすると古い順に上書きされます。またこの機能を使いたくない場合は0にして下さい。クリップボードの内容はテキスト形式（リッチテキスト含む）のみ対象です。
8 | 指定したサイズ以上のデータは履歴に残さない | リソースの消費に歯止めをかけるため、ここで指定した以上のクリップボード内容は履歴に残しません

備考

WYSIWYGフォントメニューとは、テキスト編集エディタのツールバー上にあるフォントリストをオーナードロー化し、フォント名をそのフォント自体で表現する（TrueTypeフォントは先頭にＴ文字が付く）ことです。ただし、そのフォントに対応していない文字（欧文フォントで全角にした場合など）を入力するとWindowsが自動的に最適なフォントを決定します。

アイコン | 説明
 | TrueTypeフォントです
 | TrueTypeフォント＋プロポーショナルフォントです


時間補正

オプション設定にて、インターネット上のNTPサーバもしくは他のマシンを利用して、自コンピュータの時刻を補正することが出来ます。この機能を有効にするためには、PostNetのネットワーク機能を有効にする必要があります。

同期するサーバ | 時刻を同期させる対象を指定します。PCが常時インターネットに接続されている環境ではNTPサーバを利用出来ます。URLもしくはIPアドレスを入力して下さい。初期サーバは’clock.nc.fukuoka-u.ac.jp’又は’133.100.9.2’です。他のNTPサーバを利用する場合はhttp://www.eecis.udel.edu/~mills/ntp/servers.htmを参照して下さい。また、インターネットに接続されていない環境ではネットワーク上のPCを利用して時刻を同期させることが出来ます。こちらは同期するホスト名を入力して下さい。
補正タイミング | 時刻を補正するタイミングを選択します。PostNet起動時、指定した時間毎、ダイアルアップ接続時に補正することが出来ます。指定時間毎は、1～24時間の間で補正する間隔を指定可能です。PostNet起動時もしくは指定した時間毎の設定は、LAN経由など常にインターネットへ接続されている環境での使用をお薦めします。但し、ファイアウォール内では補正は不可能です。
許容誤差の指定 | 誤差が指定した範囲内（ミリ秒）であれば補正しません。0の場合、常に補正処理をします。

注意

  1. ダイアルアップ接続をインストールしてある場合、インターネットに接続していない状態で時間補正を行なうとダイアルアップ接続のダイアログフォームが表示される場合があります。この場合は、補正タイミングを「ダイアルアップ接続時」に変えてみて下さい。
  2. 補正タイミングを、PostNet起動時もしくはダイアルアップ接続時に設定した場合、NTPサーバへの接続まで最大10秒のインターバルがあります。


メールチェック

オプション設定にて、E-Mail到着を監視することが出来ます。定期的にメールサーバをチェックして新着メールの一覧を確認・表示します。この機能を有効にするためには、PostNetのネットワーク機能を有効にする必要があります。

新着メール受信を音で知らせる | メールサーバをチェックした際、新着メールが存在した場合に指定した音（メディアファイルはWAVEかMIDI）を鳴らすことが出来ます。音を鳴らしたくない場合は空白にして下さい。 MIDIファイルの場合、演奏時間が長いため始まりから10秒間経つと音が止まります。
チェックするタイミング | メールをチェックするタイミングを選択します。指定した時間毎、ダイアルアップ接続時にチェックすることが出来ます。指定時間毎は、1～999分の間でチェックする間隔を指定可能です。指定した時間毎の設定は、LAN経由など常にインターネットへ接続されている環境での使用をお薦めします。
メールアカウント | アカウントは複数登録することが出来ます。アカウント・POP3サーバ・ユーザ名・パスワードを全て入力しないと登録することが出来ません。 アカウントは任意の覚えやすい名前を付けることが出来ます。 POP3サーバはメッセージの受信に使うPOP3サーバを指定します。 ユーザ名はメールサーバにログオンするときのアカウント名を入力します。 パスワードはメールサーバにログオンするときのパスワードを入力します。
サーバのポート番号 | POP3サーバのポート番号を指定します。通常は110（デフォルト）です。

注意

  1. ダイアルアップ接続をインストールしてある場合、インターネットに接続していない状態でメールチェックを行なうとダイアルアップ接続のダイアログフォームが表示される場合があります。この場合は、チェックタイミングを「ダイアルアップ接続時」に変えてみて下さい。
  2. チェックタイミングを、ダイアルアップ接続時に設定した場合、メールサーバへの接続まで最大10秒のインターバルがあります。
  3. メールサーバからの削除や個々のメール内容は、ご利用のメーラーを使って下さい。


インストール方法＆

インストール方法＆起動方法

インストール方法

はじめに、新規フォルダを作成し、そこに解凍したファイルを移動します。　　旧バージョンのPOSTNETが動作中の場合は、必ず終了させてから移動して下さい。インストールは、これで終わりです。

起動時にタグが表示されるように、スタートアップへ登録すると便利です。詳しくは「 スタートアップへの登録方法 」を参照して下さい。

起動方法

POSTNET.EXEを実行して下さい。実行すると、タスクトレイにPOSTNETのアイコンが表示されます。アイコンのクリック方法にて、下記の様に操作が分かれます。（オプション設定によっては逆になる）

  • 左クリック ・・・テキストタグを新規作成する
  • 右クリック ・・・ポップアップメニューを表示する

オプション設定の仕方

POSTOPT.EXEを直接実行するか、PostNetのメインメニューから「オプション設定」を選択します。POSTOPT.EXEはPostNetが起動していない場合、有効です。

注意　環境データ保存ファイル（INIファイル）はサイズに制限があり、64KByte以上には出来ません。よっぽどのことがない限り大丈夫ですが、もし最大サイズ以上になったら内容を調整して下さい。

使用ファイルの説明

  • POSTNET.EXE 本体プログラム
  • POSTOPT.EXE オプション設定プログラム
  • POSTOPT.DLL 本体プログラムのライブラリ
  • PNETHOOK.DLL Windowsメッセージフック用ライブラリ
  • POSTNET.CHM ヘルプファイル
  • PNETICON.CMP オリジナル・メニューアイコン用ライブラリ
  • POSTNET.DEF　標準メニューアイコン用ライブラリ
  • PNET.INI ユーザーデータ保存ファイル（自動作成）
  • \CACHE バックアップ用フォルダ（自動作成）
  • \TEMPLATE テンプレート用フォルダ（自動作成）
  • \DOWNLOAD 受信ファイル保存用フォルダ（自動作成）
  • POSTNET.INI 環境データ保存ファイル（自動作成）
  • POSTNETXXX.TAG バックアップデータ保存ファイル（自動作成）
  • POSTNETXXX.DAT バックアップデータ保存ファイル（自動作成）
  • XXXXXXX.PNT 署名ファイル
  • POSTNET.TXT テキストタグのログファイル
  • POSTNET.LOG 受信ファイルのログファイル
  • PSAPI .DLL Microsoft製WindowsNT用ライブラリ

【参考】WinNT系(2000/XP含む)の場合、離席メッセージをスクリーンセーバーと連動させるにはPSAPI .DLLが必要です。Ｗｉｎ95系では必要ありません。PSAPI .DLLは現在オペレーティング システムでは配布していないようです。しかしながら環境によっては既にインストールされている場合があります。通常PSAPI .DLLはシステムフォルダにありますが、PostNetと同じフォルダでも結構です。PSAPI .DLL ファイルは ’02/01現在 http://www.microsoft.com/downloads/release.asp?releaseid=30337 で配布されています。

動作環境

  • OS Windows95/98/Me，WindowsNT4.0Workstation，Windows2000Pro，WindowsXPPro
  • メモリ 48MByte以上を推奨します
  • IE Ver4.x以上が必須です

動作確認機種

  • NEC 98Note_Na12(Pentium120MHz，48MByte，IE4.0)
  • Gateway2000 GP6(PentiumⅡ233MHz，128MByte，IE5.5）
  • DELL DIMENSION XPS B (PentiumⅢ800MHz，256MByte，IE6.0)

備考

  • このソフトは、二重起動しないように制御しています。
  • 終了時の状態はバックアップされ、次回起動時に同じ状態で再現します。但し、タグの内容変更時以外はデータをファイルに保存しません。そのため、プログラム異常終了時には、変更したタグの設定（位置やサイズ・背景色など）が一部元に戻る場合があります。
  • ネットワーク送受信の設定が有効であれば、起動時に自分宛の受信タグが表示されます。同時に送信済みのタグで、相手が読んだ事の確認を要求していた場合に相手が既読済みならばメッセージを表示します。
  • タグ及び添付ファイルの受信中はPostNetを終了出来ません。受信完了を待ってからPostNetを終了して下さい。


アンインストール方法

本ソフトは、レジストリへの書き込みは一切行なっていないため、インストールしたフォルダ（その下のフォルダも含む）とスタートアップフォルダのショートカットを削除するだけでアンインストールは完了です。


上手な使い方

PostNetは、通常のテキストの他にオブジェクト挿入可能なリッチテキスト形式のタグ、画像を表示可能なタグ、そしてＷｅｂを表示可能なタグがあります。画像を取り扱う分だけ、テキストに比べメモリーを多く消費しますので、パソコンの動作が遅くなる恐れがあります。メモリー消費が気になる方は、画像の表示は程々にしておきましょう。また、ネットワーク機能を使用しない方はオプション設定で「ネットワーク機能を使わない」にしておけば、多少リソース消費を軽減出来ます。


タグのサンプル

PostNetでは、以下のようなタグが作成できます。参考にして下さい。

１．テキストタグ・・・サンプルはテキストタグの機能を使って表示したものです。

２．イメージタグ・ペイントタグ・・・サンプルは画像の上にフリーハンドで落書きを施したものです。 画像は独自のバックアップを取っていますので、オリジナルの 画像に損傷はありません。

３．Ｗｅｂタグ（ウェブタグ）・・・ サンプルはＷＷＷを表示したものです。


テキストエディタの使い方

PostNetに標準設定されているテキストタグ編集用のエディタです。

各部分にマウスを合わせクリックすると、そのボタンの説明が表示されます。

  1. オプション設定にて、「破棄」を選択しない限り更新モードで編集エディタを閉じることが可能です。
  2. 各種ツールバーはフローティング対応であり、再起動後も位置を記憶します。但し、フローティング機能を有効にするためにはオプション設定で「ツールバーのフローティングを無効にする」をオンにして下さい。尚、フローティング機能が無効な場合のみエディタは常に最前面を保持出来ます。
  3. 各種メニュー項目には、ショートカットキーを割り当てているため、これらを利用すればいっそう便利です。
メニュー | サブメニュー | 説明
ファイル(F) 更新 編集内容に基ずきタグを更新もしくは新規作成します。編集したタグをそのまま送信したい場合にはドロップダウンリストから送信ボタン [image] を選択して下さい。
アイコンの説明
 | エディタの内容から新規にテキストタグを作成します
 | エディタの内容から既存のテキストタグを変更します
 | エディタの内容をそのまま送信します
テンプレート・署名 | テンプレートとして登録 ：テキストをテンプレートとして登録します
署名として登録：テキストを署名として登録します
更新 ：修正されたテンプレート又は署名を更新します
名前の変更：テンプレート又は署名のタイトルを変更します
削除 ：テンプレート又は署名を削除します
プリンタの設定 | プリンタの設定ダイアログＢＯＸを開きます
印刷 | エディタの内容を印刷します
破棄 | 内容を破棄してエディタを閉じます
編集(E) | 元に戻す | 直前に入力した項目を削除します
すべて選択 | テキストをすべて選択します
切り取り | 選択した文字を削除し、ｸﾘｯﾌﾟﾎﾞｰﾄﾞに保存します
コピー | 選択した範囲をｸﾘｯﾌﾟﾎﾞｰﾄﾞに保存します
貼り付け | ｸﾘｯﾌﾟﾎﾞｰﾄﾞの内容をカーソルの位置に挿入します
オブジェクトを挿入 | カーソル位置にファイルもしくはｸﾘｯﾌﾟﾎﾞｰﾄﾞからオブジェクトを挿入します
日付の挿入 | カーソル位置にメニューの設定で指定したスタイルで日時を挿入します
タイトルを付ける | タイトル表示・位置を設定します
スケジュール | 予定日時の設定をします。タグを貼り付けた後でも設定変更は可能です
表示(V) | ツールバー | 各ツールバーの表示を切り替えます
ステータスバー | ステータスバーの表示を切り替えます
テンプレートリスト | テンプレートリストの表示を切り替えます
設定(S) | タブの挿入許可 | この項目のチェックマークをＯＮにするとウィンドウ内テキストにタブを挿入できます。但し、Tabキーによるフォーカス移動は出来ません
テキストを折り返す | この項目のチェックマークをＯＮにした場合ウィンドウの右端にテキストが差掛かると自動的に改行して表示します
フレーム枠の自動調整 | タグを作成する際、フレーム枠を自動的に文字列 がすべて見える様にサイズを合わせて調整します
フォントの初期設定 | エディタ編集の際、フォントの初期設定を行ないます
フォント一括変換 | ウィンドウ内のテキストを指定したフォントで一括変換します
背景 | タグの背景色を設定します
外観 | 枠の形状を設定します
縦書きモード（Win95系） | ウィンドウ内テキストの縦書き／横書きを切替えます
行間変更モード（Win2000系） | 選択中テキストの行間を変更出来ます
日付の表示スタイル
  1. yyyy年m月d日 ：1998年12月12日
  2. 'yy年m月d日 ：'98年12月12日
  3. yyyy/m/d ：1998/12/12
  4. 平成 e年m月d日 ：平成 10年12月12日
  5. He/m/d ：H10/12/12
曜日の表示スタイル
  1. a曜日 ：土曜日
  2. （曜日） ：（土）
  3. aaa ： SAT
時刻の表示スタイル
  1. 午前/午後 12時00分 ：午後 9時57分
  2. 24時00分 ：21時57分
  3. AM/PM 12:00 ：PM 9:57
  4. 24:00 ：21:57
ヘルプ(H) | トピックスの検索 | このファイルです
バージョン情報 | バージョン情報を表示します

【便利機能】

  1. 簡易再変換機能
  2. クリップボード履歴参照用ポップアップ支援機能


送信ダイアログの使い方

PostNetに標準設定されているタグ送信用フォームです。

各部分にマウスを合わせクリックすると、そのボタンの説明が表示されます。

＜アイコンの説明＞

常連者として登録されていないユーザーであり、ネットワーク上にエントリーしている状態
常連者として登録されているユーザーであり、ネットワーク上にエントリーしている状態
常連者として登録されているユーザーであり、ネットワーク上にエントリーしていない状態
常連者として登録されていないユーザーであり、ネットワーク上にエントリーしていない状態
ネットワーク上にエントリーしているが、離席中であることを示しています。このユーザーを選択するとステータスバーとそのチップヘルプに離席メッセージが表示されます。離席者には通常の送信が可能です。
  • は送信データを私書箱に保存します。
  • オプション設定にてワークグループフォルダが閉じている場合に、名前の右端にそのグループのエントリー数を表示することが可能です。

＜常連者＞

常連者として登録しておけば、ダイアログが開いた時に自動的に送信先エントリーリストへ表示されます。リストに登録するには、送信先エントリーリストか送信先リストで、登録したいユーザーをアクティブにし、右クリックでポップアップメニューを表示させます。メニューの中から「常連者として登録」もしくは「常連者を取消す」を選択して下さい。

【注意】相手が差し出し名を変更した場合は、リストには不在表示されますので再度登録し直す必要があります。これはPostNetの送信がIPアドレスと差し出し名の両方で管理しているからです。コンピュータによってはPostNetをマルチユーザモードで使用している場合に対応させるためです。 私書箱経由の送受信や不在者への送信は添付ファイルを添付することが出来ません。

＜送信までのステップ＞

①まず画面左の送信先エントリーリストから送信したいユーザーを選択します。

②選択したユーザーを画面右の送信先リストへ移します。方法は下記の三つです。

  • Draｇ＆Dropする。
  • ポップアップメニューから「送信先リストに追加」を選択する。
  • 選択ユーザをダブルクリックする。 逆に送信先リストから削除したい場合には、送信先リストで選択したユーザーをDraｇして、送信先エントリーリストへDropするか、もしくは右クリックしてポップアップメニューを表示させ「送信先リストから削除」を選択します。

③画面上のメニューバーから、必要ならば送信オプションを設定します。

④送信ボタンをクリックし、これで送信は完了です。

※送信をテストしたい場合には、自分宛に送信してみて下さい

＜エントリーリストに無いユーザーへ送信したい場合＞

ダイアログで右クリックしてポップアップメニューを表示させます。「アドレス指定して追加」を選択し、開いたフォームへ送信したいユーザーのIPアドレスもしくは相手のコンピュータ名を入力して下さい。常連者に設定することを考慮して名前（相手が設定している差出名でなければなりません）とIPｱﾄﾞﾚｽを同時に入力することも可能です。

  • IPｱﾄﾞﾚｽで入力：192.1.3.254　--> 表示：192.1.3.254(192.1.3.254)
  • コンピュータ名で入力：HOST　--> 表示：HOST(HOST)
  • 名前とIPｱﾄﾞﾚｽで入力：差出名(192.1.3.254)　--> 表示：差出名(192.1.3.254)
  • 名前とIPｱﾄﾞﾚｽで入力：差出名(HOST)　--> 表示：差出名(HOST) DirextPlayの場合

＜ルータを超えて送信したい場合＞

ルータを越えてタグを送信するには、オプションにてブロードキャストアドレスを指定する必要があります。設定方法
但し、ルータによってはブロードキャストパケットを通さないものもあります。その場合には、DirextX通信を選択して下さい。

＜送信データの容量について＞

PostNetはTCP/IPによりデータの送受信を行ないます。特に送信容量の上限はありませんが、ネットワークのトラフィックが気なる環境では添付ファイルを圧縮して送信することが可能です。また、テキストタグに比べイメージ・ペイントタグは送信容量が大きいので多少時間が掛かります。Webタグは単にURLを送信しているので、URLがローカルファイルの場合、パスが通っていないと相手は表示することが出来ませんので注意して下さい。

＜添付ファイルについて＞

受信したファイルはログに記述し、PostNetがインストールされているフォルダ下に「DownLoad」フォルダを自動作成しそのフォルダに保存します。また、添付ファイルのあるタグはポップアップメニューに「添付ファイル」という項目が追加され、そこからファイルを開くことが可能です。タグを剥がしても添付ファイルは削除されませんので、ファイルの管理は各自で行なってください。また、受信したタグとそれに添付されてくるファイルはそれぞれ別スレッドで処理しますので添付ファイルサイズが大きいとタグを受信直後にはポップアップメニューに「添付ファイル」項目が直ぐに表示されないケースがあります。ファイルの送信元がわからなくなった場合はログを参照して下さい。「cache」フォルダ内にある拡張子が'.log'のファイルが添付ファイルログリストです。タグのポップアップメューから開くことが出来ます。

【注意】私書箱経由の送受信や不在者への送信は添付ファイルを添付することが出来ません。

＜添付ファイルの圧縮について＞

添付ファイルサイズが大きい場合、ファイルを圧縮してサイズを小さくし送信するデータ量を減らすことが出来ます。但し、圧縮処理自体時間が掛かりますので１ユーザーに送信するケースよりも多数のユーザーに送信するケースに有効です。実際にどちらが速いかはファイル種類や送信者数によってかわります。圧縮形式はCABですが、PostNet内に独自の処理機能がありますので別のライブラリは必要ありません。圧縮されたファイルは受信後自動的に解凍されます。

＜送信エラーについて＞

送信ボタンを押してからしばらくすると、下記のようなエラーメッセージが表示される場合があります。

【表示例】’送り先：192.0.0.200が見つかりません’’'再検索しましたのでもう一度送信して下さい’

これは送信ダイアログを表示してから送信したいユーザが、ネットワークからログオフした場合に起こります。その場合、PostNetは送信エラーが出た時点で一端送信を終了し、ネットワーク上に存在するPostNetを再検索します。必要であればそのまま再送信を実行して下さい。但し、そのログオフしたユーザは私書箱に送られる事になります。尚、エラーが出たユーザの前までは正常に送信されています。PostNetはリストの下から上へ順番に送信していきます。

＜ツールバー背景にBitmap＞

ツールバー背景へ画像を表示することが可能です。一度設定すると次回ダイアログを表示した場合にも有効です。ポップアップメニューから「ツールバー」→「背景にBitmap」を選択して下さい。

＜送信者の禁止＞

特定の相手を認識しない及び相手に自分を認識させないことが、オプション設定にて可能です。

【注意】LAN接続がされていない（他のPCとつながっていない）場合、Windows Meにおいては送信先エントリーに自分のマシンは表示されません。また、Windows 2000においてはローカルホスト（127.0.0.1）が表示されます。これはWindowsの仕様の様です。


タグリストの使い方

現在貼り付けられているタグ，はがされて履歴の残っているタグを種類別に一覧として階層表示するフォームです。このフォームでタグの削除，表示／非表示の切り替えと、ごみ箱のタグを削除，復元が可能です。画面右側には選択されたタグの内容が表示されます。

■ツールバーボタンの説明
終了 | フォームを閉じます
展開 | 階層表示されたタグリストの全展開／縮小を切り替えます
最新 | タグリストを最新状態に更新します
削除 | 選択されたタグを削除します。貼り付けられているタグはごみ箱へ移動します（DELキーでも可）
復元 | 選択されたごみ箱中のタグを復元します
一括削除 | ごみ箱の履歴を全て削除する
表示 | 貼り付けられているタグの表示状態をチェックボックスに従い一括して切り替えます
ヘルプ | ヘルプを表示します（このページです）

■リストの説明
通常のタグ
スケジュールが設定されているタグ
未開封の封書タグ
  • タイトルはタグの種類によって異なります。
  1. テキストタグ・・・・タグのタイトルを表示します。タイトルが無い場合にはNonTitle#と表示されます。
  2. イメージタグ・ペイントタグ・・・・タグのタイトルを表示します。タイトルが無い場合にはNonTitle#と表示されます。
  3. Webタグ・・・・タグのURLを表示します。
  • ステータスバーの左辺は、スケジュールを表示します。
  • ステータスバーの右辺は、背景画像のパスもしくはWebのURLを表示します。

アイコン左のチェックボックスはタグの表示状態を示します。表示ならばチェックが付きます。このチェックを変えても直ぐには反映されません。ツールバーボタンの「表示」を実行して表示状態を更新します。

■ごみ箱の説明

PostNet専用のごみ箱です。はがされたタグはオプションで設定されている数だけ復元が可能です。リストの数は初期で５個ですがオプションで変更可能です。

  • タイトルはタグの種類によって異なります。
  1. テキストタグ・・・・タグのタイトルを表示します。タイトルが無い場合にはテキストの一行目を表示します。
  2. イメージタグ・ペイントタグ・・・・タグのタイトルを表示します。
  3. Webタグ・・・・タグのURLを表示します。
  • ステータスバーの左辺は、はがした日付を表示 します。
  • ステータスバーの右辺は、バックアップされたファイル名を表します。通常バックアップファイルはPostNetをインストールしたフォルダ下のCacheフォルダに保存されます。
注意

タグリストは常に最前面に表示されるためごみ箱のタグを復元してもフォーム裏に隠れている場合があります。


タグリストの使い方

印刷プレビューの使い方

PostNetのメインメニューから「印刷プレビュー」を選択すると下の様なフォームが表示されます。基本的にはこのまま印刷出来ますが、設定により拡縮，印刷モードの変更、イメージコピーなどが可能です。フォームのサイズは保存されますので次回にも同じサイズで表示されます。

■ツールバーボタンの説明
アイコン | 機能説明
 | 印刷ダイアログを表示します。ここでプリンタの設定，部数，印刷ページの指定などが可能です。OKを選択すれば印刷を実行します。
 | プリンタの設定が出来ます。ここで設定した内容は、このプレビューが表示されている間のみ有効です。
 | 表示されているページのプレビューイメージをメタファイル形式でクリップボードにコピーします。WordやExcelに貼り付けが可能です。
 | ページの先頭または最後に移動します。
 | １ページ毎に戻したり進めたりします。
 | イメージをズームします。イメージモードの場合、倍率が大きいほど画像は荒くなります。
 | イメージをズームする倍率を指定します。指定出来る倍率はページ全体（フォームの大きさに合わせる），ページ幅に合わせるの他に、300，200，150，125，100，75，50，25，10，5％があります。
 | イメージのサイズを倍率で指定します。イメージモードは20％～400％，テキストモードは20％～1000％までです。数字部をダブルクリックすれば100％に戻ります。イメージモードの場合、倍率が大きいほど画像は荒くなります。
 | イメージが１ページに収まるようイメージサイズを変更します。この機能が有効状態の場合、サイズ指定は出来ません。
 | イメージモードがデフォルトです。イメージモードは貼り付けられているタグをそのまま表示します。カラーセロハンは背景が色のため通常タグと表示は変わりません。テキストモードは貼り付けられているテキストタグのタイトルと本文のみをテキストとして表示します。テキスト形式のため拡大してもイメージが荒くならないのが特徴です。各テキストの表示順序は貼り付けされているテキストタグの画面上から順に表示しています。順序を変えたい場合はタグを移動して下さい。またテキストモードが有効状態の場合、 [image] は使用出来ません。尚、両モードとも非表示中のタグや封書状態のタグはプレビュー表示の対象になりません。
 | フォームを閉じます。


タグの新規作成

タグを作るには次の方法があります

  1. 空のタグを作成
  2. ファイルから読み込み作成
  3. ｸﾘｯﾌﾟﾎﾞｰﾄﾞの内容から作成
  4. 既存のタグから複製を作成
  5. Drag&Dropにより作成
№ 方法 操作手順
1 空のタグを新規作成

（テキストタグ・ペイントタグのみ）

 空のタグを作成します。ただし、テキストタグは始めに空の編集エディタが開きます。タグのフォーマット（初期形状，大きさ，色など）は オプション で変更可能です。 タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「新規テキストタグ」または「新規ペイントタグ」を選択。もしくは、既存のテキスト（ペイント）タグのポップアップメニューより、「新規作成」→「新規テキスト（ペイント）タグ」を選択。
2 ファイルから読み込み新規作成

（テキストタグ・イメージタグ・Ｗｅｂタグのみ）

 既存のファイルから内容を読み込みます。
  • テキストタグの場合・・・タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「ﾃｷｽﾄﾌｧｲﾙから作成」を選択。もしくは、既存のテキストタグのポップアップメニューより、「新規作成」→「ﾃｷｽﾄﾌｧｲﾙから作成」を選択。
  • イメージタグの場合・・・タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「新規イメージタグ」を選択。もしくは、既存のイメージタグのポップアップメニューより、「新規作成」→「新規イメージタグ」を選択。「ファイルを開く」ダイアログＢＯＸが表示されますのでファイルを指定して下さい。
  • Ｗｅｂタグの場合・・・タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「新規Ｗｅｂタグ」を選択。もしくは、既存のＷｅｂタグのポップアップメニューより、「新規作成」→「新規Ｗｅｂタグ」を選択。「ドキュメントを開く」ダイアログＢＯＸが表示されますのでＵＲＬもしくはローカルファイルを指定して下さい。
3 ｸﾘｯﾌﾟﾎﾞｰﾄﾞから新規作成

（テキストタグ・イメージタグのみ）

 ｸﾘｯﾌﾟﾎﾞｰﾄﾞの内容を元にタグを作成します。 タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「ｸﾘｯﾌﾟﾎﾞｰﾄﾞから作成」を選択。
4 | 既存のタグから複製を新規作成 | 既存のタグのポップアップメニューより、「新規作成」→「複製を作成」を選択。
5 | Drag&Dropにより新規作成 | 既存のタグにファイルをDrag&Dropして下さい。（ショートカット対応 ＆ 複数選択可能）


Webタグを作成する

Webタグ作成ダイアログ

Icon | 機能
 | このダイアログから開いたＵＲＬの履歴（PostNetオリジナル）を削除します。
 | ＩＥのアドレスバーに登録されているＵＲＬ履歴をリストへ追加します。
 | お気に入りからタグを作成するめのファイル選択ダイアログを開きます（ダイアログオープン時にお気に入りフォルダを開きます）
 | ローカルドキュメントを開くためのファイル選択ダイアログを開きます。ドキュメントはHTML，画像，Ｏｆｆｉｃｅドキュメントなどを開くことが可能です。


テキストタグ

  1. テキストデータをメモのように表示する汎用的な付箋紙です。
  2. RichText形式で編集・表示・ファイル出力が可能
  3. 縦書き ／横書き表示を切り替え可能
  4. 編集エディタ にてタグの全ての設定が可能
  5. エディタを使わず、 ダイレクト編集 が可能
  6. 自動枠サイズ調整 が可能
  7. 背景を透明(半透明)に設定可能
  8. 背景に任意の画像を表示 可能
  9. 文字列の間にオブジェクトを挿入可能
  10. テキスト内容をログファイルに出力可能
  11. フォントの一括変換が可能
  12. クリップボード経由で新規作成・コピー・貼り付け可能
  13. テンプレートに登録・再利用可能
  14. 編集エディタのツールバーの配置をを簡単にカスタマイズ可能であり、ユーザー毎にオリジナル設定を構築できます
  15. テキストファイルをタグ上にDrag&Dropすることにより、ファイル内容をタグに表示可能（ショートカット対応 ＆ 複数選択可能）
  16. 任意のファイル・フォルダを関連付けることにより、そのファイル・フォルダを起動・開くことが可能（Drag&Drop対応）
  17. ネットワークでPostNetを起動しているユーザと送受信できます
  18. テキスト中にURLが記述されていれば、ハイパーリンクを設定可能
  19. クリップボード履歴からテキストへ文字を挿入可能


イメージタグ

画像データをデスクトップ上に貼付けます。

  1. BMP,JPEG,MWF,EMF,ICO形式データをファイルから読み込み可能
  2. クリップボード経由で新規作成・コピー・貼り付け可能
  3. 画像表示パターンを変更可能（中央配置・背景色透過・タイル表示）
  4. 画像サイズはタグの大きさに合わせて自動に伸縮可能(逆も可能)
  5. タグに表示されている画像データをBMP，jpegに出力可能
  6. イメージファイルをタグ上にDrag&Dropすることにより、ファイル内容をタグに表示可能（ショートカット対応 ＆ 複数選択可能）
  7. 任意のファイルを関連付けることにより、そのファイルを起動・開くことが可能（Drag&Drop対応）
  8. ネットワークでPostNetを起動しているユーザと送受信できます


ペイントタグ

マウス操作によりタグ上にフリーハンドの軌跡を描画します。

  • ペンを使ってキャンバスに落書きするような感じです

<使用方法>ポップアップメニューからキャンバス...→編集を選択します。編集モードを止めるには、編集完了を選択します。フリーハンド機能を手軽に行なう方法

  • ペンはサイズ・色の指定が可能

<使用方法>ポップアップメニューからキャンバス...→ペンの色... もしくはペンの太さ...を選択します。

  • 背景に画像を表示可能（タイル表示もできる）
  • 消しゴム機能付き

<使用方法>ポップアップメニューからキャンバス...→消しゴムを選択します。消しゴム機能を取り消すには、もう一度同じ操作を繰り返します。

  • タグに表示されている画像データをBMP・JPEG出力可能
  • 任意のファイルを関連付けることにより、そのファイルを起動・開くことが可能（Drag&Drop対応）

【注意】 タグサイズを縮小した場合、縮小された部分のペイントは消去されます。


Ｗｅｂタグ

ＵＲＬを指定しデスクトップ上にＷｅｂを表示します。

Webタグの移動は、タイトル領域をドラッグして行ないますので、タイトルを付けない状態でもマウスをタグの上境界線に持っていくと、自動的に表示されます。又、タグ上を右クリックすれば、IEで使用されているポップアップメニューが表示され、タイトル上を右クリックすれば、PostNet独自のポップアップメニューを表示します。

  1. IE4の Active Desktop のような感じです
  2. ローカルファイルからでも作成可能
  3. 本機能はInternet Explorerのコンポーネントを使っているため、機能・操作性はIEに相当します
  4. ActiveXに対応しているためExcelやWordなどのファイルも表示可能
  5. イメージファイルをタグ上にDrag&Dropすることにより、ファイル内容をタグに表示可能（ショートカット対応 ＆ 複数選択可能）
  6. 任意のファイルを関連付けることにより、そのファイルを起動・開くことが可能（Drag&Drop対応）
  7. ネットワークでPostNetを起動しているユーザと送受信できます
  8. IEのお気に入りや履歴から新規タグを作成可能
  9. 表示中のページをイメージ（画像）としてクリップボードにコピーできます

【補足】

  1. WebタグのセキュリティはIEのセキュリティゾーン設定に依存します。
  2. 会社などで利用する際、インターネットへWebタグではアクセスできない場合があります。この様な場合、ファイアウォ-ルが設定されているはずですので、プロキシサーバの設定が必要になります。プロキシサーバの設定はIEのオプション設定にて行なって下さい。


タグにファイルを関連付ける

タグにファイルを関連付けると、そのファイルを実行または開くことが出来ます。

【設定方法】

  1. 既存のタグのポップアップメニューより、「関連付け」→「設定」を選択して下さい。ファイル選択ダイアログが開きます。
  2. 目的のファイルをタグにDrag&Drop（単数Dropのみ）して下さい。但し、テキストファイルやイメージファイルは新規作成機能を優先するので、それらのファイルを関連付けするには①の方法を実行して下さい。

【設定破棄】

既存のタグのポップアップメニューより、「関連付け」→「破棄」を選択して下さい。

【実行・開く】

  1. 既存のタグのポップアップメニューより、「関連付け」→「開く」を選択して下さい。
  2. オプションにて、「ダブルクリック時、関連付けを開く」にチェックしてあると、ダブルクリックにより実行または開くことが可能です。


タグのサイズを変える

それぞれのタグは外枠をドラッグすれば自由に大きさを変更できます。タグが小さくなりすぎるのを防ぐため最小サイズ10X10ピクセル以下にはなりません。

タグのサイズをテキストに合わせる


ダブルクリック時のアクション

タグに関連付けされたファイルが設定済みの場合、そのファイルを起動または開きます。関連付けされていない場合、下記の動作になります。

タグ種類 | アクション
送信されてきた封書のタグ | 封書を開き内容を表示します。
テキストタグ | オプション設定により、 エディタを開く か ダイレクト編集 が可能です。
イメージ・ペイントタグ | 背景イメージファイルを選択するダイアログが開きます。
Ｗｅｂタグ | ブラウザに表示するファイルを選択するダイアログが開きます。


枠の外観を変える

既存のタグのポップアップメニューより、「外観」を選択します。 外観は次の６種類です。

尚、Webタグについては次の2種類です。


背景色を変える

既存のタグのポップアップメニューより、「背景色」を選択します。背景色は７種類がポップアップメニューに登録出来ます。それ以外の色は「設定」を選択して下さい。好みの色をポップアップメニューに登録するには 背景色のカスタマイズ を参照して下さい。


背面に画像を設定する

テキストタグ・イメージタグ・ペイントタグのみ

既存のタグのポップアップメニューより、「背景画像」を選択します。 まず「ﾌｧｲﾙから開く」を選択し、画像ファイルを指定します。もしくはｸﾘｯﾌﾟﾎﾞｰﾄﾞに画像形式の内容が入っているならば、「貼り付け」でも表示出来ます。一度表示した画像を消去するには「画像クリア」を選択し、表示中の画像をｸﾘｯﾌﾟﾎﾞｰﾄﾞへコピーするには「コピー」を選択して下さい。 背景画像は、下記の表示パターンがあります。（画像はタイトル部も含めて反映されます）

表示方法 | イメージ
画像背景を透過 |
画像を中央に置く |
画像をタイル表示 |
カラーセロハン表示（テキストタグのみ） |

【注意】

背景画像表示はイメージ画像として扱われますから、通常のテキストと比べるとPCのリソースを占有します。


全てのタグを一度に非表示・表示

全てのタグを一度に非表示・表示にするには、タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「タグの全非表示」を選択。表示状態に戻すには、「タグの全表示」を選択して下さい。非表示のタグが存在する場合、「タグの全表示」項目が選択状態にあります。（通常は淡色表示）


全てのタグを一度にはがす

全てのタグを一度にはがすには、タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「タグをすべてはがす」を選択。

【注意】 タグを一度にはがす場合、タグの復元とログへの記録が出来ません。


一度に全部のタグを移動する

一度に全部のタグを移動するには、Ctrlキーを押しながら、任意のタグをドラッグします。


グリッド機能を使う

スクリーングリッドはタグ位置を移動の際、スクリーン上の位置をグリッドスケール単位で自動的に修正します。

  1. タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「オプション設定」を選択します。
  2. 全般(２)タブを選択して、「スクリーングリッド機能を有効にする」にチェックマークを付けます。

ｸﾞﾘｯﾄﾞｽｹｰﾙを、大きくするほど位置合わせが簡単になりますが、表示位置の微調整は荒くなります。


スケジュールの設定

スケジュール機能を使うには、既存のタグのポップアップメニューより、「スケジュール」→「設定」を選択します。スケジュール機能を取りやめるには、「取消し」を選択します。設定を行なう場合には下図のダイアログボックスが表示されます。

各部分にマウスを合わせクリックすると、そのボタンの説明にジャンプします

残り経過時間の表示
残りの経過時間をどのような方法で表示するかを設定します

【タイトルに表示】・・・自動的にタイトルを表示してフォーマットに従い、残り時間もしくは設定日時を表示します。この場合、表示してあったタイトルは一次的に消えますが、スケジュールを取り消すと元の通りに表示します。

【ヘルプヒントに表示】・・・タグ上にカーソルを移動した時にヘルプヒントとしてフォーマットに従い、残り時間もしくは設定日時を表示します。スケジュールを取り消すとヘルプヒントは表示されなくなります。表示時間は３０秒です。
表示形式
残りの経過時間の表示をどのような形式で表示するかを設定します。ドロップダウンリストボックスから選択するか、直接エディタに記述して下さい。自分でオリジナルフォーマットを作成する場合には、下記の記号を入れて下さい。
標準フォーマット | 記号 （表示）
残り##$$%% | ## ････'日'(25日)
あと##$$%%です | $$ ････'時間'(10時間)
予定日時まで##$$%%です | %% ････'分'(30分)
予定日 => yy年mo月dd日 | yy ････年(1998)
yy/mo/dd hh：mi | mo ････月(12)
 | dd ････日(25)
 | hh ････時間(10)
 | mi ････分(30)

注意

  1. オリジナルフォーマットを設定保存する場合には既定値として設定しなければ反映されません。
  2. 予定と残りの時間表示を同時表示が可能です。例：予定時刻 => 12時30分（残り1時間15分）
    また予定日時のみを表示する場合は、予定日時が経過しても表示文字は変えませんが、残り時間併記もしくは残り時間のみ表示の場合は、予定日時が経過したら表示文字を経過時間に切り替えますので、好みに応じて使って下さい。
  3. 予定時間と残り時間の同時表示はVer2.04以降対応のため、Ver2.04以前のマシンにスケジュールを付加しタグを送信する場合、相手先で正常に表示出来ないので注意して下さい。
予定日過ぎの処理
予定日が過ぎた時点での処理を設定します。

＜背面色の変更＞
タイトル部かタグ全体の背景と文字色（タイトルのみ）を変更します。設定した時間前に事前警告として背景色の変更も可能です。事前警告と背景色はオプション設定で変更します。スケジュールを取り消すと元の色に戻ります。またWebタグの場合、外枠を２D表示にしないとタグ全体の背景を変更しても意味を持ちません。

＜非表示のタグを表示する＞
この処理を選択すると予定日時になるまでタグを非表示にします。オプション設定で表示するタイミングを指定すれば予定日時から最大99時間前まで事前表示させることが出来ます。

注意 超過後の背景色，文字色は変更しても既定値として設定しなければ反映されません


タグの複製を作る

既存のタグのポップアップメニューより、「新規作成」→「複製を作成」を選択して下さい。


印刷する

各タグのメニューに設けられている印刷機能はタグイメージのまま印刷します。また、テキストタグの場合テキストのみ印刷する事も可能です。Webタグの場合、IEの機能を使い印刷します。既存のタグのポップアップメニューより、「オプション」→「タグイメージのまま印刷」を選択します。又、テキストタグの場合「テキストのみ印刷」を選択する事も出来ます。

タグを一括印刷＆プレビューするには こちら を参照下さい。


カラーセロハン表示

カラーセロハン表示とは、テキストタグのみ適用される機能であり、タグの背景を現在の背景色を使って透過します。まるでカラーセロハン紙の様な感じです。 また、背景色に白色を設定すれば無色透明になります。（透過はタイトル部も含めて反映されます）

【使い方】

既存のタグのポップアップメニューより、「背景画像」→「カラーセロハン表示」を選択します。カラーセロハン表示を止めるにはもう一度項目をクリックします。

【サンプル】


グラデーション表示

テキスト背景をグラデーション表示するには、テキストタグのポップアップメニューより、「背景画像」→「グラデーション表示」を選択します。グラデーション設定フォームが開きますので色１，色２，縦横を設定した後、実行を選択して下さい。グラデーションをやめるには、もう一度グラデーション設定フォームを開き「戻す」を選択して下さい。グラデーション表示で送受信も可能です。

【グラデーション設定フォーム】

中央の画像を左クリック又は右クリックして色を設定します

※グラデーション表示はディスプレイの発色数によって表示が異なります。


フリーハンド機能を手軽に行なう

フリーハンド機能を手軽に行なうには、マウスをタグ上に置いてCtrlキーを押して下さい。カーソルが変わり（但しオプションにて【目的に応じてカーソル形状を変更する】項目をチェックしている場合のみ）、後は左ボタンを押しながらマウスをなぞれば、設定された色と太さで軌跡が描けます。キーを離せば、編集モードは止まります。


タイトルを付ける

既存のタグにタイトルを表示するには、ポップアップメニューより、「ﾀｲﾄﾙを付ける」→「上に付ける」もしくは「下に付ける」を選んで下さい。タイトルを非表示したい場合には「付けない」を選択します。又、タイトルとタグに境界線を付ける場合には、「境界線を付ける」にチェックマークを付けて下さい。但しWebタグには境界線はありません。
タイトルはフォント・背景色を変更出来ます。初期設定を変えたい場合には、 オプション設定 にて変更して下さい。タイトル内容を編集するには、「ﾀｲﾄﾙの編集」を選択します。全てのタグのタイトル部で直接編集が可能ですあり、複数行表示も可能ですが文字数は半角256文字までです。また、ポップアップメニューの「オプション」→「テキストを折り返す」にチェックを付けるとタグの枠内に収まる様自動的にテキストを折り返します。

【参照】
タグはタイトル部のみの表示が出来る様、 タグを折畳む ことが可能です。

補　足
イメージタグ | 初期タイトル文字は、開いた画像ファイル名が表示されます
ペイントタグ | タイトル領域は、ペイント編集できません
Webタグ Webタグの移動は、タイトル領域をドラッグして行ないますので、
タイトルを付けない状態でもマウスをタグの上境界線に持っていくと、
自動的に表示されます。又、タイトルにWeb情報を表示させる事も可能です。
表示項目は下記の通りです。
  • ページのタイトル
  • ページのＵＲＬ
  • ページのステータス文字
  • テキスト

【注意】

  • タイトルの複数行表示はVer2.08以降の機能です。複数行タイトルをVer2.08より古いバージョンのPostNetユーザに送信する場合、相手先にはタイトルの一行目しか表示されないので改行の含まれる文字列は使わないで下さい。なお、ワードラップにて改行表示されている分には問題ありません。
  • Ｗｅｂタグの場合、３Ｄ枠にてタイトルを付けないに設定するとPostNetのポップアップメニューを表示することが出来ませんので、その場合は２Ｄ枠を御利用下さい。


エディタを使わずに直接編集する

エディタを使わずに直接タグを編集するには、既存のテキストタグのポップアップメニューより、「編集」→「ダイレクト編集」を選択します。編集モードを止めるには、ポップアップメニューより「更新して編集終了」又は「編集破棄」を選択します。ダイレクト編集は、同時に複数のタグを編集出来ます。これによりタグ間でのDrop＆Dragも可能です。また編集中であってもタグのサイズ変更が可能です（但しカーソル形状は変わりません）。

初期状態でダブルクリック時に直接編集をしたい場合には、下記の手順で環境設定します。

  1. タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「オプション設定」を選択します。
  2. テキストタブを選択して、項目「ﾀﾞﾌﾞﾙｸﾘｯｸ時ﾀﾞｲﾚｸﾄ編集を有効にする」にチェックマークを付けます。


位置を固定する

既存のタグのポップアップメニューより、「オプション」→「位置を固定する」を選択します。項目左にチェックマークが付いていれば、固定されている状態です。位置の固定は、各々のタグ毎に設定出来ます。


サイズを固定する

既存のタグのポップアップメニューより、「オプション」→「サイズを固定する」を選択します。項目左にチェックマークが付いていれば、固定されている状態です。位置の固定は、各々のタグ毎に設定出来ます。


タグのサイズをテキストに合わせる

タグのサイズを自動調整

【テキストタグ】

テキスト文字がすべて表示されるようにタグのサイズを自動調整します。方法はタグ枠をダブルクリック、もしくは既存のテキストタグのポップアップメニューより、「オプション」→「ﾌﾚｰﾑ枠の自動調整」を選択します。テキストタグがサイズ調整済みならば、このニュー項目は淡色表示になり、タグのサイズを変えると再び通常表示となります。尚，タグは画面からはみ出さない様に補正しますので、必ずしもテキストを全面表示するとは限りません。

【イメージタグ】

拡大，縮小されたイメージを原寸に戻します。方法はタグ枠をダブルクリックします。

タグ枠をダブルクリックする方法

クリックする箇所 | 基準となる点 | 備考
1 | 5 | 縦横のサイズを変更
2 | 6 | 縦のみサイズ変更，テキストタグにてテキストの折り返しを有効にしている場合に便利です
3 | 7 | 縦横のサイズを変更
4 | 8 | 横のみサイズ変更，テキストタグにてテキストの折り返しは無視され、本文もしくはタイトルの最長行で合わせます
5 | 1 | 縦横のサイズを変更，これが通常の自動補正
6 | 2 | 縦のみサイズ変更，テキストタグにてテキストの折り返しを有効にしている場合に便利です
7 | 3 | 縦横のサイズを変更
8 | 4 | 横のみサイズ変更，テキストタグにてテキストの折り返しは無視され、本文もしくはタイトルの最長行で合わせます

【Webタグ】

ページ全体がすべて表示される様にタグのサイズを自動調整します。あくまでも簡易的なものですのでページ（フレーム付きなど）によってはきちんと補正出来ない場合があります。またタグ高さの補正はデスクトップの高さ以上には補正しません。補正方法は既存タグのポップアップメニューより、「オプション」→「ﾌﾚｰﾑ枠の自動調整」を選択します。


常に前面または背面に置く

既存のタグのポップアップメニューより、「オプション」→「常時前面に置く」又は「常時背面に置く」を選択します。項目左にチェックマークが付いていれば、設定状態です。表示状態は、各々のタグ毎に設定出来ます。


表示内容をファイルに出力する

テキストタグの場合、既存のタグのポップアップメニューより、「オプション」→「ﾘｯﾁﾃｷｽﾄﾌｧｲﾙに出力」を選択します。ファイルはＲＴＦ形式で出力され、ワードパッドなどから読み込み可能です。

イメージタグ・ペイントタグの場合、既存のタグのポップアップメニューより、「オプション」→「BMPﾌｧｲﾙに出力」を選択します。背景にイメージが存在する場合、イメージサイズは原寸で出力されます。ペイントのみの場合は、タグのサイズがイメージサイズになります。


テキストを縦書きにする

既存のテキストタグのポップアップメニューより、「オプション」→「縦書きモード」を選択します。又、エディタより設定する場合はメニューより、「設定」→「縦書きモード」を選択します。項目左にチェックマークが付いていれば、縦書き状態です。


ホットキーを使う

ホットキーは、他のアプリケーションがアクティブ状態であっても、設定されたキーの組み合わせを押すと、PostNetの機能を実行出来ます。

  1. タスクトレイのPostNetアイコンを右クリック（オプションによっては左クリック）して、「オプション設定」を選択します。
  2. 全般(１)タブを選択して、「ホットキーを有効にする」にチェックマークを付けます。
  3. リストボックスから下記の項目について、ホットキーを設定出来ます。

【設定項目】

  • ﾀｸﾞを最前面に出す
  • ｸﾘｯﾌﾟﾎﾞｰﾄﾞから新規作成
  • ﾀｸﾞを全て表示する
  • ﾀｸﾞを全て非表示にする
  • PostNetを終了する

【設定方法】

リストボックスの項目を選択し、設定したい任意のキーを押して下さい。すると、エディットボックスにキー名が表示されますので、良ければ設定ボタンを押して下さい。また、一度設定したキーを取り消すには取消しボタンを押して下さい。

備考

例えば「ｸﾘｯﾌﾟﾎﾞｰﾄﾞから新規作成」にホットキーを設定すれば、他のアプリケーションで作業中でも、必要なテキストやイメージをクリップボードにコピーして、ホットキーを押すことにより、新しいタグを作成する事が出来ます。


はがしたタグを元に戻す

  1. タスクトレイのPostNetアイコンをクリックしてポップアップメニューを表示させます。
  2. ポップアップメニュー中の「タグリストを開く」を選択します。

タグリストの使い方


Drag&Drop機能を活用する

テキストファイルもしくはイメージファイルを任意のタグ上にDrag&Dropすることにより、ファイル内容を元に新規タグを作成します。ショートカットファイルにも対応し、Dragの複数選択も可能です。 尚、 ファイルの関連付け にも対応しています。


タグを送信する

方法① 既存のタグのポップアップメニューより、「送信」を選択して下さい。送信ダイアログが表示されます。

方法② テキストエディタから、送信ボタンを選択して下さい。送信ダイアログが表示されます。

送信ダイアログの使い方

【注意】

  1. テキストタグの背景画像は添付ファイルとして送信され相手先でも反映されます。
  2. ファイルの関連付けは送信先には反映されません。
  3. 折畳んだタグは送信しても相手先では必ず開いた状態で張付きます。これは下位互換性のための仕様です。
  4. 複数行タイトルをVer2.08より古いバージョンのPostnetユーザに送信する場合、相手先にはタイトルの一行目しか表示されないため、改行の含まれる文字列は使わないで下さい。なお、ワードラップにて改行表示されている分には問題ありません。


タグを送信者に返信する

受信したタグを送信者に返信することが出来ます。

＜方法＞

  1. タグのポップアップメニューから「○○○に返信」を選択します。○○○は、送信者の名前です。
  2. 編集エディタが開きます。このとき文字列の先頭にはインデントが付加され、引用文として表示されます。 インデントの設定
  3. ツールバーの送信ボタン（チップヘルプには'○○○へ返信'と表示されます）をクリックします。これで直接送信者へ返信出来ます。直接送信の場合、封書などの設定はオプションによります。設定を変更して送信する場合は、そのエディタ中から送信ダイアログを開いて下さい。


タグの表示・非表示を個別に切り替える

タグを非表示するには、そのタグのポップアップメニューから「非表示」を選択して下さい。一度非表示したタグは再起動後もその状態を保持します。

タグを表示するには、タスクトレイのPostNetアイコンからメニューを表示し、更に「タグの表示」のサブメニューを表示させます。メニューリストの中から表示したいタグを選択します。

メニュー項目には、タグに応じて表示内容が異なります。

タグ種類 | 表示内容
テキストタグ | タイトルを表示（タイトルが空白の場合内容の１行目を表示）
イメージ・ペイントタグ | タイトルを表示
Webタグ | URLを表示

タイトルが空白の場合「PostNet#」と表示します。


メニュー項目にオリジナルなアイコンを設定する

オプション設定の全般(1)→「オリジナルのメニューアイコンを使用する」に チェックマークを付け、オリジナルアイコンファイルのパスを指定します。 オリジナルアイコンファイルは、PnetICE(PostNet Icon Change Editor)により作成したファイルです。 詳しくは、PnetICEの説明ファイルを参照下さい。

サンプル(このサンプルはPostNetに標準添付されるPnetIcon.cmpというファイルです）


確定した文字列を変換する

選択した文字列に対して次の処理を実行します。

№ | 機能
1 | 全角・半角カタナナを全角ひらがなに変換します
 | 例：全角・半角カタナナを全角ひらがなに変換します→全角・半角かたななを全角ひらがなに変換します
2 | 全角ひらがなと・半角カタナナを全角カタカナに変換します
 | 例：全角ひらがなと・半角カタナナを全角カタカナに変換します→全角ヒラガナト・半角カタナナヲ全角カタカナニ変換シマス
3 | 半角英数を全角英数に変換します
 | 例：半角英数をZenkakuEisuに変換します→半角英数をＺｅｎｋａｋｕＥｉｓｕに変換します
4 | 全角ひらがな・カタカナを半角カタナナに変換します
 | 例:全角ひらがな・カタカナを半角カタナナに変換します→全角ﾋﾗｶﾞﾅ･ｶﾀｶﾅｦ半角ｶﾀﾅﾅﾆ変換ｼﾏｽ
5 | 全角英数を半角英数に変換します
 | 例:全角英数をＨａｎｋａｋｕＥｉｓｕに変換します→全角英数をHankakuEisuに変換します
6 | すべて全角にします
 | 例:Subete全角ﾆｼﾏｽ→Ｓｕｂｅｔｅ全角ニシマス
7 | 漢字以外すべて半角にします
 | 例:漢字以外スベテＨａｎｎｋａｋｕにします→漢字以外ｽﾍﾞﾃHannkakuﾆｼﾏｽ
8 | 空白削除･･･各行の先頭部分と末尾部分の半角スペース(空白)を削除します
 | （この操作は選択範囲でなく全ての文字列に対して行なわれます）
9 | 未変換・未確定･･･IMEをオンにして再変換可能な状態にします。ただし、この機能はWindows98/2000もしくはMS-IME98以上がインストールされていなければ表示されません。（MS-IME98の再変換機能とは異なります）
10 | 漢字→ひらがな･･･IMEをオンにして文字列を全てひらがなにし、再変換可能な状態にします。これにより確定済みの漢字・英字も含めて再変換が可能となります。ただし、この機能はWindows98/2000もしくはMS-IME98以上がインストールされていなければ表示されません。

簡易再変換機能
この機能はMS-IME98の再変換機能とは異なり、あくまでも簡易的なものです。再変換したい文字列を選択して「変換」キーを押すことにより変換候補リストを表示します。「変換」キーが既に別の機能を使っている場合、Shift,Alt,Ctrlキーのいずれかを同時に押すと機能します。この機能はWindows98/2000もしくはMS-IME98以上がインストールされていなければ機能しません

注意：これらの機能は変換時に文字の書式設定が失われますので単一の書式を使っている場合に使うなど有効に活用して下さい。

＜例：全角カタカナ＞

文字の書式設定が失われます→文字ノ書式設定ガ失ワレマス


タグの内容を素早くコピー・ペーストする

ポップアップメニューを表示しなくても、タグをアクティブにすればCtrl+C,Ctrl+Vにて内容をコピー・ペースト出来ます。（Webタグは除く）


タグを壁紙に描画する

この機能は、普段タグをあまり更新しないユーザーやネットワーク機能を使わない方にお勧めです。タグを表示しておきたいが機能はめったに使わないのならばタグを壁紙に直接描画してPostNetを終了すれば、システムが重たくなることはありません。もちろん、元の壁紙には影響は与えません。ただし、タグは常にデスクトップに表示されることになります。

【注意】
この機能は、アクティブ デスクトップでは正常に機能しません。


タグを整列する

タグの整列

タグを整列するにはタグのポップアップメニューから整列を選択して下さい。サブメニューから更に細かい整列方法が選べます。左(右)揃えはタグの左(右)端を基準に縦方向に重ならないように並び替えます。大別して下記の整列方法があります。

  1. 整列方法は全てのタグを対象に整列させる
  2. 選択したタグと同じ種類のタグのみを対象に整列させる
  3. タイトルの背景色が同じタグを対象に整列させる

【注意】
マルチモニタ環境の場合、整列対象のタグは選択したタグのモニタ上にあるタグのみです。


離席中であることを知らせる

ネットワーク機能を利用している場合、しばらく席を外れることを他のユーザーに認識させたい場合の機能があります。方法はタスクトレイのアイコンからポップアップメニューを表示し「離席メッセージ」から相手に表示させたいメッセージ内容を選択するだけです。離席中はタスクトレイのアイコンが変わります。席に戻ったら解除を選択して下さい。エントリーユーザーが送信ダイアログを開くと離席中のユーザーはアイコンがコーヒーカップに変わります。更にそのユーザーを選択するとステータスバーとそのバーのチップヘルプに離席メッセージが表示されます。離席者には通常の送信が可能です。
またオプション設定で「スクリーンセーバーと連動する」にチェックを付けると、スクリーンセーバーが起動したとき自動的に離席メッセージを表示するようになります。また、スクリーンセーバーを終了すれば自動的に離席メッセージも解除されます。


クリップボード履歴参照用ポップアップ支援

クリップボード履歴参照用ポップアップ支援機能

テキストタグ編集時にショートカットキー（Ctrl + Space)を押すことにより下図のようなクリップボード履歴を参照可能なポップアップメニューを表示できます。PostNet起動中であれば、オプションにて設定した件数分だけの履歴を記録保持します。件数をオーバーすると古い順に上書きされます。クリップボードの内容はテキスト形式（リッチテキスト含む）のみ対象です。但し、タグのタイトル部はリッチテキストをサポートしません。表示された項目は↑↓の矢印キーかマウスで選択します。メニューを消すにはメニュー以外の場所をクリックするかEscキーを押して下さい。また、ショートカットキー（Ctrl + BackSpace)で履歴項目を全てクリアすることが出来ますし、PostNet再起動した場合も履歴はクリアされます。マウスクリックするかエンターキーを押すことにより、選択された項目のテキストがメモのカーソル位置に挿入されます。

  • 履歴件数は設定により０～２０件です(0でこの機能をオフに出来ます）
  • ６件目以上でメニューに縦スクロールバーが表示されます
  • メニューの横幅はテキスト長により決まりますが、長い場合最大200ピクセルです
  • マウスを項目上に持っていくと、その内容がチップヘルプで表示されます。
  • 他のアプリケーションからテキストをコピーした場合でも、履歴を残すことが可能です


ハイパーリンク

ハイパーリンクを有効にする

テキストタグにて内容にURLが記述されている場合、そのURL文字列にハイパーリンクを設定します。先頭にhttp://もしくはmailto:と記述されている文字をURLとして識別します。

ハイパーリンクの文字色を変える

ハイパーリンクされたURL文字列をWebブラウザの様に青色＋アンダーラインで表示します。変換するタイミングは、テキストをエディタ又はダイレクトにて編集完了し貼り付けた時です。この機能はリッチテキストのURL文字属性を強制的に変えるものであって、一度変換すると元には自動的に戻りません。またハイパーリンクされたテキストをエキスポートもしくはクリップボード経由で他のワープロソフトにて開いた場合、ハイパーリンクは無効です。あくまでもPostNetのプログラム上にて処理しているに過ぎないからです。またテキスト内容にURLが非常に多く記述してある場合、その分処理に時間が掛かります。

ハイパーリンクをWebタグで開く

通常はハイパーリンクをクリックした場合、Windowsで設定してあるWebブラウザが起動してクリックしたURLのページが表示されます。この機能をONにした場合、Webタグが新規作成されクリックしたURLのページが表示されます。好みに応じて使い分けて下さい。メールアドレスの場合は関連付けされているメールソフトが起動します。

上記の設定はオプション設定の「タグ」→「テキスト」で行ないます


メールチェッカー機能

Ｅメールの新着を監視する機能です。定期的もしくはダイアルアップ接続時にメールサーバをチェックし、 新着メールがあれば一覧のログをとります。御利用の前に オプションにて詳細設定 をして下さい。現時点ではメールサーバはＰＯＰ３、メッセージ形式はＭＩＭＥに対応しています。本機能はあくまでも簡易的なものであり、個々のメール本文表示やサーバからの削除などは出来ません。常にメーラーを起動し常駐しておくとそれだけでリソースを消費しますので、一日に何十通もメールがくる人はともかく、そうではない人にとってはメーラーを常駐しておくのもまたはダイアルアップ接続するたびに確認するのも面倒と思います。そんな人には便利な機能です。

●新着メールがあればPostNetのアイコンが変わって知らせてくれます。

●ポップアップメニューから、再チェック，アイコン初期化，一覧表示，メーラー起動が出来ます。

メニュー項目 | 説明
チェックする | ただちにサーバへアクセスし新着メールを確認します
アイコン初期化 | 取得した一覧をすべて既読（実際にお使いのメールソフトが既読になるわけではありません）に設定し、タスクトレイのPostNetアイコンを元に戻します
詳細表示 | 取得したメールの差出人，表題，サイズ，アカウントを一覧表示します
メーラー起動 | お使いのWindowsの標準設定されているメールソフトが起動します

●一覧表示フォーム

＜補足＞
ホームページを閲覧していてmailto:Koide@sun-inet.or.jpというのがあり、それをクリックするとメール作成用のフォームが開きます。その開いたメールソフトが現在の標準メールハンドラです。メールソフトによってはオプションで標準にすることが可能です。（MS-Outlook Expressなど）
この情報はレジストリに記録されていますので、変更可能ですが各々の責任で行なって下さい。
Key ：　HKEY_LOCAL_MACHINE\SOFTWARE\Classes\mailto\shell\open\command
Data ：　"メールソフトのフルパス" "コマンドオプション"%1
（コマンドオプションについてはお使いのメールソフトのヘルプをご覧下さい）


タグをコンパクトに折畳む

タグはコンパクトに折畳み邪魔にならないようにすることが可能です。オプション設定にて「環境」→「全般2」→「タイトルに表示切替マーク（▼×）を付ける」にチェックを付けて下さい。なおこのマークは全てのタグにおいて表示可能ですが、タイトルが表示されている場合のみ有効です。タイトルの編集中マークは表示されません。

折畳んだ場合

通常表示

【注意】
1.折畳んだ場合、タグのサイズ変更は横方向のみです。
2.折畳んだタグは送信しても相手先では必ず開いた状態で張付きます。これは下位互換性のための仕様です。
3.折畳んだ状態では、ポップアップメニューから「タイトル→付けない」を選択することは出来ません。


暗号化

送信内容と添付ファイルの暗号化

オプション設定により、タグの内容と添付ファイルを暗号化して送信することが可能です。暗号化はそれほど複雑なものではありませんが、パケットモニタなどにより内容を監視される様な環境では目隠しになります。通常まず必要は無いでしょうが、プライバシーを気にされる方は設定してみて下さい。送信側で暗号化された内容は受信側で自動的に複号化されます。但しこの機能は、送信側は暗号化，受信側は複号化という処理が追加されますので大きなファイルサイズの送受信には若干処理時間が掛かります。また、Ver2.09以降に追加された機能でもあるため以前のバージョンと互換性がありません。よってこの設定を有効にすると、送信ダイアログのエントリユーザに以前のバージョンを使用しているユーザは表示されません。

PostNet Ver2.09以前 <-- 送受信可能 --> PostNet Ver2.09以降（暗号化OFF）
PostNet Ver2.09以前 <-- 送信不可　　　　 PostNet Ver2.09以降（暗号化ON）
PostNet Ver2.09以前　　　送信可能　　--> PostNet Ver2.09以降（暗号化ON）

【設定方法】
「ネットワーク」→「詳細１」→「送信メッセージ内容と添付ファイルを暗号化して送信する」にチェックを付けます。


Webページをイメージとしてコピーする

Webタグにて表示中のページ全体をイメージ画像（BMP)としてクリップボードにコピーします。既存Webタグのポップアップメニューより、「オプション」→「ページのイメージコピー」を選択して下さい。マニュアル作りなどに御活用下さい。


トラブルシューティング

  1. テキストタグの文字が突然文字化けして直らない
  2. 突然PostNetが起動しなくなった
  3. ダイアルアップ接続がインストールされた環境で、インターネットをモデムによる接続にしていると、タグ送信の際にダイアルアップ接続ダイアログが表示されてしまう
  4. 送信ダイアログに表示されるエントリーユーザ名がわかりにくいので、わかり易い名前に変えたい
  5. 送信ダイアログにエントリーユーザが全く表示されない
  6. PostNetを起動した状態でWindowsが終了しない
  7. 他のアプリケーションでコピーまたは切り取りを行なうと、「ページ違反」エラーが発生する
  8. タグをはがすと、モジュールエラーが表示され、それ以後PostNetが不安定になる
  9. イメージタグが正しく表示されない
  10. テキストタグの自動サイズ補正が正しく行われない
  11. Windows2000/XPにてテキストが縦書きにならない
  12. タグを受信するとエラーメッセージが表示される
  13. メニューのアイコンが崩れて表示される場合がある
  14. Windows2000/XPにおいて、テキストタグの箇条書きで行頭●が崩れる
  15. タグを送信するとエラーメッセージが表示される

1.テキストタグの文字が突然文字化けして直らない

何かの拍子に（例えば英語版のオンラインソフトをインストールした場合など）、システムフォルダ内にあるRiched32.dll が英語版に置き換わってしまうことが多々あります。このファイルは、リッチ テキスト フォーマット (RTF) をサポートするすべてのプログラムで共用されるライブラリですので、 このファイルが損傷または削除された場合、RTF をサポートするすべてのプログラムがその影響を受けることになります。とくに英語版に置き換わった場合、日本語が文字化けすることがあるようです。
現在のRiched32.dll は、PostNetのオプション設定を開くと、テキストタグ設定ページに情報が記載されています。通常は「Riched32.dll ：日本語 Version4.00.xxx.xx」と表示されますが、ここが英語となっていると問題です。尚、Riched32.dll はPostNet Ver2.04以降、オプション設定フォームを開くと自動的にPostNetをインストールしたフォルダへバックアップをとります（但し初めから英語版に置き換わっていた場合はバックアップしません）。本プログラムは、PostNetをインストールしたフォルダにRiched32.dll があるとそちらを優先して使いますので、通常はシステムフォルダ内にあるRiched32.dll が書き換わった場合でもPostNetはバックアップファイルが存在すれば影響を受けないはずです。
しかし、システムフォルダ内にあるRiched32.dll が初めから書き換わっていた場合やPostNetをインストールしたフォルダのRiched32.dll が壊れた場合対処が必要です。対処は別のマシンからRiched32.dll （日本語版）をシステムフォルダへコピーすれば直ります。この場合PostNetをインストールしたフォルダにRiched32.dll が残っていたら念のため削除しておいて下さい。Riched32.dll （日本語版）をコピーする環境にない場合は下記の手順で対処して下さい。

OS種類 | コピー要領
Windows95 Riched32.dll ファイルは、プラット フォーム/メディアによって、それぞれ次のキャビネット ファイル内に格納されています。それを、Extract コマンドを使用して抽出・コピーしてください。使い方はWindowsのヘルプを参照下さい。
  • アップグレード CD-ROM 版 --- \WIN95\WIN95_05.CAB ファイル内
  • PC/AT 互換機用 CD-ROM --- Win95_05.cab ファイル
  • PC/AT 互換機用 フロッピー ディスク --- Win95_06.cab ファイル (Disk #6)
  • PC9800 シリーズ用 CD-ROM --- Win95_05.cab ファイル
  • PC9800 シリーズ用 フロッピー ディスク --- Win95_05.cab ファイル (Disk #5)
Windows98 | システム ファイル チェッカーを使用して、Riched32.dll ファイルをセットアップ ディスクより抽出します。[スタート] ボタンから [ファイル名を指定して実行] をクリックし、[名前] ボックスに SFCと入力してシステム ファイル チェッカーを起動します。そして、[インストール ディスクからファイルを 1 つ抽出する] を選び、 Riched32.dll ファイルを指定して [開始] ボタンを押します。
WindowsNT４ Riched32.dll ファイルは、Windows NT 4.0 CD-ROM の i386 フォルダ内に格納されています。Riched32.dll ファイルを解凍してシステムフォルダにコピーするには、[スタート] ボタンをクリックし、 [プログラム] - [コマンド プロンプト] をクリックします。次にコマンド ラインへ下記のように入力して [Enter] キーを押します。
expand -r <CD-ROM ドライブ名>:\i386\riched32.dl_ %windir%\system32\
Office97 CD-ROM | Riched32.dll ファイルはCD-ROM の \OFFICE\WMS の下の COMMON フォルダもしくは WIN95 フォルダ内にあります。
その他 | オンラインソフトでVBランタイムが多々ありますが、その中にもRiched32.dll ファイルを織込んでいるものもあります。

2.突然PostNetが起動しなくなった

ある事情でバックアップファイルが壊れたものと思われます。支障なければcacheフォルダ内のファイル（*.dat;*.tag）を全て削除しPostNetを再起動して下さい。またテキストタグであれば、ワードパッドなどからｄａｔファイルを開くことで内容を開くことが出来ます。

3.ダイアルアップ接続がインストールされた環境で、インターネットをモデム（またはTA)による接続にしていると、タグ送信の際にダイアルアップ接続ダイアログが表示されてしまう

環境にもよりますが、IE5にバージョンアップすれば回避出来るケースがあります。それでもダイアログが表示される場合は、今のところ方法がありません。

4.送信ダイアログに表示されるエントリーユーザ名がわかりにくいので、わかり易い名前に変えたい

オプション設定のネットワーク詳細１ページで、「差し出し名」を変えてください。初期設定ではお使いのコンピュータ名が登録されています。

5.送信ダイアログにエントリーユーザが全く表示されない

ISDNダイアルアップルータを使用している場合や、PostNet起動時より先にインターネットへ接続している場合、自IPアドレスを取得できないケースがあります。その場合、オプション設定でネットワーク詳細3の「ローカルIPアドレスを有効にする」にチェックを付け、自IPアドレスを設定して下さい。但し、DHCPを使用している場合は無効です。

6.PostNetを起動した状態でWindowsが終了しない

PostNetを起動した状態でWindowsを終了またはログオフした場合、PostNetがクローズせず処理がストップしてしまうケースが一部の環境で発生しています。その場合、オプションでネットワーク機能を使わないにチェックしてください。原因がわからないため、今のところそれ以外に回避策はありません。

7.他のアプリケーションでコピーまたは切り取りを行なうと、「ページ違反」エラーが発生する

クリップボード履歴参照用ポップアップ支援機能を有効にしている場合、Windowsのクリップボードの更新を常に監視しているため、他のアプリケーションからコピーしても履歴を残すことが可能です。しかし、お使いのWindwos環境によってはPostNetのページ違反エラーなどの弊害が発生するケースがあります。このような場合は、クリップボード履歴を残す件数を０に設定して下さい。

8.タグをはがすと、モジュールエラーが表示され、それ以後PostNetが不安定になる

ごみ箱が使えなくなりますが、オプションにて「ごみ箱のサイズ」を０に設定すれば解消できると思います

9.イメージタグが正しく表示されない

一部のビデオドライバでイメージタグの背景画像が正しく表示されないケースがあります。この場合、オプションにて「トラブル」「イメージの色数」の設定を変えてみて下さい。通常はpf24bitを指定して下さい。

10.テキストタグの自動サイズ補正が正しく行われない

テキストタグの自動サイズ補正にて、補正が正しく行なわれないケースがあります。この場合、オプションにて「トラブル」「テキストタグの自動サイズ補正チューニング」の設定値を大きくしてみて下さい。初期値は２です。

11.Windows2000/XPにてテキストが縦書きにならない

Windows2000/XPでは他のWindowsとリッチ テキスト フォーマットのバージョンが異なるため、行間サイズが異なっていたり縦書きがサポートされていなかったりします。この場合、Windows2000/XP以外のRiched32.dll ファイルを使用すれば縦書きをサポートすることが可能です。項目１でRiched32.dll ファイルのコピー方法を示しておりますのでそちらを御覧下さい。PostNetをインストールしたフォルダにRiched32.dll ファイルをコピーすれば、PostNetだけこのファイルを使用しますので他のリッチ テキスト フォーマットをサポートするプログラムには影響ありません。よって、Windows2000/XPのシステムフォルダへはRiched32.dll ファイルをコピーせず、必ずPostNetをインストールしたフォルダにコピーして下さい。Windows2000/XPを他のWindowsからアップグレードした場合は通常既にPostNetをインストールしたフォルダにRiched32.dll ファイルがバックアップされているため縦書きになるはずです。Windows2000/XPと他のWidows間でタグの送受信を行う場合、行間サイズなどが異なることにより送信先でタグの枠から文字がはみ出したりすることがあります。よって、それらの問題を解消するためにもWindows2000/XP系とWindows95系のユーザが混同する環境ではRiched32.dllのバージョンを合わせて使用されることをお勧めします。

12.タグを受信するとエラーメッセージが表示される

ネットワークに関するエラーはLANカードのドライバとの相性が悪い場合があります。対処方としては最新のLANカード用ドライバをメーカのホームページなどからダウンロードしバージョンアップしてみることをお勧めします。また、複数のLANカードを使用している場合カードを変えてみて下さい。
PostNet側の対応については、下記方法を試みて下さい。

  1. オプション設定にて「送信パフォーマンス」のパケットサイズを小に設定する。
  2. 1が駄目な場合、TCP/IP通信ではなくUDP/IP通信またはDirectPlay通信に変更する。
  3. １，２共に駄目な場合「私書箱を通じてファイルコピー形式で送受信を行なう」をONにして下さい。

13.メニューのアイコンが崩れて表示される場合がある

一部のビデオカードを使用した環境において、PostNetを起動するとメニューのアイコンが崩れて表示される場合があります。この場合は，「画面のプロパティ」の「設定」ページで「詳細」ボタンを押して表示されるビデオカードの設定ダイアログの「パフォーマンス」ページで「ハードウェアアクセラレータ」の設定を「基本」または「なし」にすることで回避できる場合があります。一般に安全な動作環境を保つため、メーカのH/Pなどから最新のドライバを入手して利用するようにしてください。また、若干機能は劣りますがPostNet Ver1.1（H/PにてDL可）であれば正常に表示されます。

14.Windows2000/XPにおいて、テキストタグの箇条書きで行頭●が崩れる

Windows2000/XPでは他のWindowsとリッチ テキスト フォーマットのバージョンが異なります。PostNetは新バージョンの仕様に対応しておりませんのでこの問題は旧バージョンのRiched32.dllを使えば対応可能です。

15.タグを送信するとエラーメッセージが表示される

送信でエラーが頻繁に発生する場合、送信時間は幾分遅くなりますがオプション設定でパケットの送信間隔を少し遅めに設定してみて下さい。


履歴

Ver 1.00 1999/01/20

正式版公開

Ver 1.01 1999/01/31

Windows終了時にPostNetが自動終了しない不具合を修正

Ver 1.02 1999/02/14

  1. WindowsNT4.0で終了時にPostNetが自動終了しない不具合を修正
  2. タグの外枠に黒色境界線を表示している場合、サイズ縮小に制限を無くした
  3. タグをクリックした時、他のタグをアクティブにしない様設定出来るようにした（オプション設定で選択）
  4. オプション設定のインターフェースを一部変更

Ver 1.03 1999/02/25

  1. ダイレクト編集を同時に複数のタグで行なうとエラーになる不具合を修正し、並びにタグの同時編集を可能にした（ダイレクト編集のみ）
  2. Webタグのタイトルを「名前」にしていてもＵＲＬがローカルファイルの場合、タイトルが正しく表示されない不具合を修正
  3. Webタグで３D枠にしていると枠が表示されない不具合を修正
  4. PostNetのショートカットで作業フォルダにPostNet.exeがインストールされているフォルダを指定しないと、「オプション設定」を開く時に「I/Oエラー(183)」が表示される不具合を修正
  5. Webタグのポップアップメニューにて、タイトル欄の「名前」→「タイトル名」に変更
  6. テキストタグで、編集エディタからスケジュールを設定出来るようにした
  7. スケジュールにて予定日時がきたら、音を鳴らせる設定を追加
  8. 受信したタグは点滅させる設定を追加（カラーセロハンは除く）
  9. スケジュールで経過時間をヘルプヒントに表示設定している場合、PostNetを再起動した時にヘルプヒントが表示されない不具合を修正
  10. Ctrl+タグ移動で全てのタグを同時移動する時、一部の条件下でエラーが発生する不具合を修正

Ver 1.04 1999/03/28

  1. タグの送信でルータ越えを出来るようにした
  2. 送信画面のポップアップメニューで「送信する」項目の機能が働いていなかった不具合を修正
  3. 送信する際タグを相手側で最前面表示指定出来るようにした
  4. テキスト編集エディタから直接送信すると、エラーが発生する不具合を修正
  5. テキストタグのサイズを変更後、内容が表示されない不具合を修正
  6. 編集エディタのショートカットキーを修正，変更
  7. 個別にタグの表示・非表示を出来る様にした
  8. Alt+F4でアクティブなタグがはがされる不具合を修正
  9. オプション設定で「受信したタグは点滅させる」のチェック機能が働いていなかった不具合を修正
  10. ペイントタグで枠表示を無しに設定した状態で、初回作成した時にタグを移動するとペイントしたものが消えてしまう不具合を修正
  11. 送信先エントリー上でエントリーをダブルクリックしたら送信先リストに追加出来る様にした
  12. オプションでポップアップメニューにオリジナルなアイコンを設定出来るようにした
  13. Windows98において、一部のビデオボードでメニューアイコンが正しく表示されない問題を回避
  14. PostNetを起動していると、クリップボードを監視するソフトとぶつかる不具合を修正

Ver 1.05 1999/04/26

  1. オプションにて、新規作成タグのZオーダーを指定出来るようにした
  2. テキストタグの編集中、変換中の文字列の色をカスタマイズ出来るようにした
  3. オプションにて、Webタグの自動更新機能を追加した
  4. テキストタグのテンプレートファイルを任意のフォルダに設定出来るようにした
  5. Ver1.04にて一部の環境でイメージ（ペイント）タグが正しく表示されない不具合を修正した
  6. 編集エディタのツールバーをフローティングに対応した（ドラッグして分離出来るということです）
  7. 各サイズ変更などを行なうスピンエディタでマウスホイールを使えるようにした
  8. オプションで貼り付けたテキストタグをマウスホイールを使いスクロール出来るようにした
  9. オプションでタグを表示・非表示する時、アニメーション効果を表せるようにした（Win98のみ有効）
  10. オプションでテキストタグを更新時、自動サイズ調整をon/off出来るようにした
  11. 空のテキストタグを作成し、そのタグを開くと「パス\PostnetX.datは開けません。」とエラー表示される不具合を修正
  12. オプションで編集エディタを閉じた時に更新させるか破棄させるか設定出来るようにした
  13. 複数のペイントタグを貼り付けた状態で、消しゴムを利用していると、他のペイントタグに移動すると勝手に線を描画してしまう不具合を修正
  14. テキストタグを編集中、文字列をドラッグ＆ドロップすると、移動ができない不具合を修正
  15. 編集エディタにてバルーンヒントがダブって表示される不具合を修正
  16. 編集エディタにて選択テキストを各種変更できる機能を追加した（ひらがな，カタカナ，全角，半角，未変換・未確定など）

Ver 1.053 1999/05/01

  1. フローティングしたツールバーを非表示すると、メニュー項目のチェックマークが消えない不具合を修正
  2. オプション設定で編集エディタのツールバーをフローティング対応させるか選択可能にした
  3. タグを最前面表示させると、コンピュータがハングアップする（Win95/Win98のみ）不具合を修正
  4. 送信リストウィンドウにて「最前面に貼り付ける」ボタンをオンの状態でキャンセルすると、タグがはがされる不具合を修正
  5. はがしたペイントタグを復元しようとすると、PostNetがロックする不具合を修正

Ver 1.054 1999/05/03

  1. WindowsNT4.0をAdministrator以外のアカウントでログオンしていると、タグを貼り付けた状態でPostNetを終了し再起動すると、読込み違反のエラーメッセージが表示される不具合を修正

Ver 1.06 1999/06/04

  1. オプション設定で編集エディタにwysiwygフォントメニューをサポート
  2. オプション設定でお気に入りからWebタグを新規作成可能にした
  3. クリップボード監視ツールとぶつかる不具合を修正
  4. クラスＢのアドレスつまり128.x.x.x～191.x.x.xがIPアドレスの場合、正常にブロードキャスト出来なかった不具合（異セグメント間の検索不可など）を修正。これによりオプション設定のサブネットマスクの設定項目を削除
  5. Windows98において、ALT+TABでのタスク切り替え時に、タグを貼った数だけタスクとして現れる現象を修正
  6. .送信ダイアログでアドレス指定して追加する場合、今までは私書箱へ強制的に入れていたが、一度そのアドレスに問い合わせを行ない、相手ユーザーがネットワーク上に存在（PostNetを起動している状態）していれば、送信先エントリーにのせて直接送信可能な状態にした
  7. テキストタグにて、カラーセロハンもしくは背景に画像を挿入すると、一部の環境で正常に表示されない不具合を修正
  8. テキストタグ・編集エディタを欧文フォントに対応した
  9. タグのメニュー項目「コピー」「貼り付け」にショートカットを設定した。これによりポップアップメニューを表示しなくても、タグをアクティブにすればCtrl+C,Ctrl+Vにてコピー・ペーストを可能にした
  10. 表示中のタグを壁紙に描画する機能を追加
  11. テンプレートにて同一名で登録すると、その名前が２つリストに現れる不具合を修正
  12. 画面プロパティの設定で「フォームの内容を表示したままドラッグ」をONにしていると、タグを移動する時にちらつくのを修正
  13. タグが小さくなりすぎない様、最小サイズを設定
  14. 封書を私書箱経由で受信した場合、封書の送信時間が受信時間として表示される不具合を修正
  15. 編集エディタのツールバーをフローティング（浮かせる）させると、フローティングしたツールバーがエディタの後ろに隠れる不具合を修正。これに伴いタスクトレイのPostNetアイコンをクリックして編集エディタを表示させる場合、表示のタイミングをマウスボタンを押し下げた時から押し上げた時に変更した
  16. PostNetが異常終了した場合に再起動すると、最後に編集したタグが非表示モードになる不具合を修正

Ver 1.07 1999/07/03

  1. 編集エディタのツールバーをフローティングしている場合、クリップボード作成・タグの属性を引き継がないで送信する場合などにおいて、フローティングバーが表示されてしまう不具合を修正
  2. ダイレクト編集中のタグは最前面にするオプションを追加
  3. 画面プロパティの設定で「フォームの内容を表示したままドラッグ」をONにしていると、タグのサイズを手動で変更時、テキストがちらつく不具合を修正
  4. Drag&Drop機能がきかない不具合を修正
  5. タグのメニューにショートカットキーを設定出来るようにした
  6. 属性を引き継がないで受信すると、封書で送られてきても封書にならない不具合を修正
  7. TCP/IPがインストールされていない環境でPostNetが起動しない不具合を修正
  8. 受信した封書が作成時、内容が一瞬表示されてしまう不具合を修正
  9. タグを壁紙に描画する場合、非表示のタグまで描画してしまう不具合を修正
  10. テンプレート機能を拡張。テンプレートはタグの枠・背景色・タイトルも保存できるようにし、署名機能も追加した
  11. 編集エディタのメニュで「日付の表示スタイル」，「曜日の表示スタイル」，「時刻の表示スタイル」が再起動時に前回の設定を引き継いでいなかった不具合を修正
  12. 編集エディタを開いた時にカーソルがツールボタン上にあると、その時カーソル下にあるボタンが押された状態になって実行してしまう不具合を修正
  13. Windowsの画面プロパティでディスプレイの設定を「大きいフォント」に設定していると、一部のダイアログにてフォントがフォームからはみ出す不具合を修正
  14. 受信したタグを送信者に返信出来る様にした
  15. オプション設定にて、送信ダイアログの送信先エントリーをアルファベット順に並べ替え可能にした
  16. 受信したタグを点滅させない設定にしている場合、受信したタグをクリックするとエラーメッセージが表示される不具合を修正
  17. 編集エディタにてツールバーのフローティング機能を無効にすると、編集エディタを常に最前面に表示可能にした

Ver 2.00 1999/10/04

  1. 整列機能を強化（ﾀｸﾞ種類別，ﾀｲﾄﾙ背景色別に整列可能）
  2. ヘルプをHTMLHelp化
  3. 送信ダイアログのツールバー背景にBitmap画像を設定可能にした
  4. タグの送信者がわかるように返信項目の表示を変更（’○○○に返信’）
  5. テキスト編集状態にて文字列の簡易再変換機能を追加
  6. テキストタグにおいて、背景色をグラデーション表示可能にした
  7. テキストタグにおいて、タグ外枠とテキストの間にマージン（余白）を設定可能にした
  8. PostNetのメインメニュー項目（タスクトレイのPostNetアイコンをクリックした時に表示されるポップアップメニュー）を各々表示／非表示設定出来るようにした
  9. タグを壁紙描画の際、一部の環境にてエラーが発生する不具合を修正
  10. ネットワーク機能を強化
  • 全てのタグが送受信可能
  • 送信するタグにファイルを添付することが可能
  • DHCPを使用している場合にホスト名で通信出来るようにした
  • 送信先エントリーの階層表示（グループ別表示）
  • 離席中を他のユーザーに認識させたい場合の離席メッセージ機能
  • 添付ファイルサイズが大きい場合の圧縮送信
  • 特定の相手を認識しない及び相手に自分を認識させない場合の機能
  • オプション設定における細かい通信設定を強化

Ver 2.003 1999/10/05

  1. PostNet Ver2起動時、私書箱のタグを読み込む際にエラーが発生する不具合を修正

Ver 2.01 1999/10/23

  1. 整列の際、非表示のタグまで考慮して整列してしまう不具合を修正
  2. PostNetを起動しなくても、直接オプション設定を出来るようにした（Postopt.exeを実行）

Ver 2.02 1999/10/24

  1. PostNetのアイコンがおかしくなった不具合を修正
  2. テキストタグにてオプション設定で「ダイレクト編集時に最前面」にしていると編集終了後、編集前のZオーダーが変わってしまう不具合を修正

Ver 2.03 1999/10/26

  1. タグのちらつき不具合を修正，及び一部のＺオーダー制御不具合を見直し

Ver 2.04 2000/02/21

  1. 一部の環境でPostNetを起動したままWindowsが終了できない不具合を修正
  2. オプション設定フォームを開いた際に、Riched32.dllをバックアップするようにした
  3. クリップボード履歴参照用ポップアップ支援機能を追加
  4. Win98にて、タグを表示する際のアニメーション効果で枠が表示されない不具合を修正
  5. スケジュール設定フォームでカレンダーの土日，祝日に色表示分けした。ハッピーマンデー対応！
  6. レジュ-ム復帰時、ネットワークによるタグの送受信が出来なくなる不具合を修正
  7. オプション設定フォームのユーザーインターフェイスを一部改良
  8. オプション設定にて、インターネット上のNTPサーバもしくは他のマシンを利用して、自コンピュータの内臓時計を補正する機能を追加
  9. スケジュールの表示フォーマットを拡張しました。内容は今まで独自にフォーマットを作成した場合などで、予定と残りの時間表示を同時に出来ませんでしたが、バージョンアップに伴い同時表示を可能としました。また予定日時のみを表示する場合は、従来通り予定日時が経過しても表示文字は変えませんが、残り時間併記もしくは残り時間のみ表示の場合は、予定日時が経過したら表示文字を経過時間に切り替えますので、好みに応じて使って下さい。スケジュールの表示フォーマットは今回バージョンアップから対応のため、新しいフォーマットにてスケジュールを付加しタグを送信した場合、相手先で正常に表示出来ないので注意して下さい。
  10. スケジュールにて残り時間を表示している場合、２４時間を切った場合には時間単位に表示を切り替えるオプションを追加
  11. タグの背景色をカラーパレットではなく、カラーダイアログにて設定した場合にPostNetを再起動するとタイトル色が元に戻ってしまう不具合を修正
  12. タグを最前面に表示していると、システムダイアログ（フォント設定，カラー設定，ファイル選択）を開いた時にタグの後ろに隠れてしまう不具合を修正
  13. 添付ファイル付のタグを受信した場合、エラーが発生し添付ファイルが消えてしまう不具合を修正
  14. ダイレクト編集中でもタグのサイズを変更可能にした
  15. タグの外枠をダブルクリックした場合、その場所に応じて自動サイズ補正をする機能を追加
  16. 開いたHTML_HELPの位置とサイズを保存するようにした
  17. 送信ダイアログにてエントリーユーザを常連者に設定する際、相手が不在でも可能にした
  18. IPアドレスを指定する際、送信者名とIPアドレスを同時に指定できるようにした
  19. テキストタグにおいてURLへ自動的にハイパーリンクを設定できるようにした
  20. クリップボード内容からタグを新規作成の際、ピクチャー形式にも対応した

Ver 2.041 2000/03/01

  1. テキストタグの編集にて、タイトル部でCtrl+CまたはCtrl+Xのショートカットが一時無効になる不具合を修正 。これにより、メニュー項目上のショートカット表示を削除。（但し機能的には変わり無し）
  2. メニューアイコン用の256色オリジナルファイルを標準添付するようにした

Ver 2.042 2000/03/02

  1. テキストタグの編集エディタにて、タイトル部で文字を入力しようとするとエラーが発生する不具合を修正
  2. タグのタイトル部にてクリップボード履歴支援機能を使用すると、その内容がＲＴＦ形式だった場合文字化けしてしまう不具合を修正

Ver 2.05 2000/03/16

  1. スケジュール設定で、期日を過ぎたタグを「はがす」に設定し直すと、読み込み違反が発生する不具合を修正
  2. スケジュール設定で、指定した残り時間未満になったら背景色を変更できるオプションを追加
  3. スケジュール設定で、期日後の背景色変更をタイトルのみからタグ背景も選択可能にした
  4. Ver2.4ｘにてテキストタグ以外のタグを送信しようとすると、エラーが発生する不具合を修正

Ver 2.06 2000/05/02

  1. イメージタグを作成時、画像ファイルの拡張子が大文字だった場合イメージが表示されない不具合を修正
  2. イメージタグのバックアップ方法に不備があったため、テキストタグとイメージタグの混合状態で最初作ったタグをはがすと再起動時にバックアップファイルが壊れ、一部のタグが正常に表示されない不具合を修正
  3. 起動時に壁紙に貼り付けて終了するオプションを追加
  4. オプション設定をPostOpt.exeから起動した場合、ショートカットを作るとPostoptになってしまう不具合を修正
  5. タグを送信した相手が読んだことを確認したメッセージを受け取ると、一部の環境でこのメッセージが最前面にこなく編集エディタを開いているときなどロックした状態に陥るので、メッセージを受け取っても他の作業が出来るようにした
  6. テキストタグ中のハイパーリンクの設定にてメールアドレスも有効にした
  7. Windows2000に正式対応した
  8. Windows2000にてPostNetが非アクティブ時にタグを半透過させるオプションを追加

Ver 2.061 2000/06/28

  1. オプション設定にて「通信するポートＮｏ．」を変更するとＰｏｓｔＮｅｔ再起動時エラーが発生する不具合を修正

Ver 2.07 2000/08/23

  1. 封書の状態で内容にハイパーリンクが設定してあると、封書の上からリンクが有効になってしまう不具合を修正
  2. Ｅメールの新着を監視する機能を追加
  3. ごみ箱のインターフェイスを改良し、タグ一覧リストと結合した

Ver 2.071 2000/08/24

  1. 一部のビデオドライバで発生する、イメージタグの背景画像が表示されない不具合に対応するための機能を、オプションに設定

Ver 2.072 2000/10/23

  1. Windows Meにて動作確認し、サポート対象する
  2. 一部の環境でスケジュールのカレンダーが正しく表示されない不具合を修正

Ver 2.073 2000/11/03

  1. オプション設定にてワークグループフォルダの項目右にエントリユーザー数を表示できるようにした
  2. オプション設定にて編集エディタのフォントメニューで＠の付いた横文字を非表示出来るようにした
  3. テキストタグの返信時、エディタから直接送信する場合に封書などの設定は送信ダイアログを表示しないと設定出来なかったが、オプション設定の内容をそのまま反映出来るようにした。今後は逆にオプション設定と異なる設定で直接返信する場合は、送信ダイアログを開いてください。
  4. テキストタグの自動サイズ補正にて、環境により補正が正しく行われない場合の微調整をオプション設定で可能にした。

Ver 2.074 2000/11/04

  1. 送信ダイアログにてワークグループフォルダの項目右にエントリユーザー数を表示した場合、選択された項目のフォント色がおかしくなっていた不具合を修正

Ver 2.075 2000/12/28

  1. オプション設定にて、離席中メッセージの表示ＯＮ／ＯＦＦをスクリーンセーバーと連動できるようにした。
  2. WebタグにてDrag&Dropが機能していない不具合・キーボード入力を受け付けない不具合を修正

Ver 2.08 2001/03/08

  1. 編集エディタ上でスケジュールフォームを開くとその編集したタグのショートカットキーが無効になる不具合を修正
  2. テキストタグの自動サイズ補正処理を若干高速にした
  3. グラデーション設定フォームを変更した
  4. オプション設定で封書の外観（フォント，背景色）をカスタマイズ可能にした
  5. ペイントタグにて白色のペン色で描画した場合、消しゴムを利用した時とPostNetを再起動した時にその白色の線が消えてしまう不具合を修正
  6. カラーセロハンモードで表示中のタグを別のタグ上に重ねると、正しく透過されない不具合を修正
  7. タイトルの機能を強化
  8. テキストタグにてタイトル背景部も透過・グラデーション・背景画像対応にした
  9. タイトルの複数行表示／編集を可能にした
  10. イメージタグ/Webタグのタイトル編集をダイレクトで可能にした
  11. オプション設定でタイトル右上部に▲×(コンパクト化，はがす)マークを表示可能にした

Ver 2.081 2001/04/05

  1. イメージタグを封書にして送信すると相手先で開くことが出来ない不具合を修正

Ver 2.082 2001/04/15

  1. テキストタグにてタイトルを下付きにしていた場合、ハイパーリンク位置とマウスカーソルのクリック位置がずれていた不具合を修正
  2. タグを受信するとタスクトレイアイコンを点滅させる機能をオプション設定で可能にした

Ver 2.09 2001/07/28

  1. 送信先エントリーをアルファベット順に並び替える処理を改善した
  2. メールチェック機能にて「新着メール受信を音で知らせる」を有効にしている場合、メールが新着していなくてもサウンドがなってしまう不具合を修正
  3. ネットワークのオプション設定にて「タグの受信時に タグを点滅させる」のチェックを外すと、受信したタグをクリックした場合エラーメッセージが表示される不具合を修正
  4. 受信したテキストタグをエディタで編集後、新規テキストタグを作成するためエディタを開くと、貼り付けボタンのリストに前回開いたタグの返信者が載ってしまう不具合を修正
  5. タグの外枠（黒線）を表示しない設定にしている場合、「壁紙に描画して終了」を実行するとタイトル文字がずれる不具合を修正
  6. テキストタグにて新規作成時タイトルを表示する設定にしている場合、タイトル無しタグを受信すると新規作成時タイトルが表示されない不具合を修正
  7. オプション設定にてテキストタグをはがす際、必ずログに残す機能を追加
  8. 新着メールチェック機能でPOP3サーバのポートを指定出来るようにした
  9. オプション設定にてタグの送信内容及び添付ファイルを暗号化する機能を追加
  10. 通信方法において従来のWinSockの他にDirectPlayでの通信を可能にした

Ver 2.10 2002/01/01

  1. オプション設定にてタグのアルファブレンド効果に完全透過（不定形リージョン）を選択出来る様にした
  2. Webタグ作成ダイアログのインターフェイスを一部改良
  3. お気に入りメニューを廃止し、Webタグ作成ダイアログからお気に入りフォルダを開く様にした。
  4. テキストタグのハイパーリンクからWebにアクセスするとエラーメッセージが表示される不具合を修正（ブラウザを開く場合のみ）
  5. 一部の環境にてテキストタグ・エディタを編集せずに貼り付け閉じた場合、タグを大きくしても文字が欠けてしまう不具合を修正
  6. タグを受信した場合などによる音の設定をメディアファイル（WAVEまたはMIDI ）で指定出来るようにした。
  7. テキストタグを新規作成して編集エディタから直接送信ダイアログを開き送信しようとすると、エラーが発生する不具合を修正
  8. ネットワークのオプション設定で送信パケットサイズを調整出来る様にした。
  9. WindowsXPにて動作確認し、サポート対象とした。

Ver 2.11 2002/03/31

  1. テキストタグ新規作成時に指定したテンプレートを開く機能を追加
  2. WindowsNT4にてオプション設定等が開かなかった不具合を修正
  3. ネットワークの通信方法にUDP/IP接続を追加した
  4. Windows2000/XPにてカラーセロハンとグラデーションモード表示の不具合を修正

Ver 2.111 2002/04/05

  1. 送信ダイアログにて「タグの送信後はがす」を有効にしていると、タグ送信後エラーが発生する不具合を修正

Ver 2.12 2002/07/28

  1. 「共有フォルダを通じてファイルコピー形式で送受信を行なう」に設定していると、タグを受信時エラーが発生する不具合を修正
  2. リッチエディットのバージョンによってエディタの仕様を一部変更した。旧バージョン→『縦書きモード』，新バージョン→『行間変更モード』
  3. オプション設定でタグのポップアップメニュー各項目を、好みにより表示／非表示可能にした。

Ver 2.13 2002/09/30

  1. タグを封書で受信すると開いた後に、返信メニューが表示されない不具合を修正
  2. マルチディスプレイ環境に対応。また受信タグは表示するモニタを指定することも可能
  3. 受信したタグを全て封書で表示するオプションを追加
  4. 封書状態にてイメージタグとWebタグのメニューがおかしくなる不具合を修正
  5. 封書を開く際にパスワードを設定出来る様にした
  6. スケジュールにて予定日時超過後の処理で非表示タグを表示させる場合、事前表示時間を指定出来る様にした
  7. タグの整列にて、ある条件下で実行するとエラーが発生する不具合を修正
  8. 壁紙に描画して終了の際、背景画像入りやグラデーション・カラーセロハン状態のテキストタグが他のウィンドウに隠れていると正常に描画されない不具合を修正
  9. 環境条件により背景画像付きテキストタグを受信出来ない不具合を修正
  10. Webタグにてフレーム枠の簡易自動調整機能を追加
  11. Webタグにてページ全体のイメージをクリップボードにコピーする機能を追加
  12. 表示されているタグを一括印刷＆プレビューする機能を追加


サポート

本プログラムにおけるトラブル，御意見等は、電子メールにて下記アドレス宛に御連絡下さい。またその際にお使いのOS種類とPostNetバージョンをお知らせ下さい。尚、御返事は必ずしも出来るわけではありません。

本ソフトは下記のホームページからでも最新版をダウンロード出来ます。

http://www.sun-inet.or.jp/~koide/

http://cgi.sun-inet.or.jp/~koide/

【連絡先】

小出　哲也

  • E-mail koide@sun-inet.or.jp
  • Nifty-Serve ID QZC03632


注意事項

  1. 本ソフトを使うにはIE4.x以上が必須です。ネットスケープ ナビゲータのインストール有無は関係ありません。尚、IE3.xをお使いの方でPostNetを使用されたい方はVer1.xをお使い下さい。
  2. Ver1.1x以降(Ver2.x含む）とVer1.0ｘではタグの送受信互換性はありません。
  3. ディスプレイ２５６色環境にてご利用の場合２５６色環境の場合、タグの背景色で一部の色が正常に表示されない場合があります。可能な限り２５６色以上の設定を推奨します。


著作権･免責･転載

著作権

このプログラムの著作権は、小出哲也が有しています。

このプログラムは永久的にフリーソフトウェアです。

免責

本ソフトウェアで生じたいかなる損害についても、作者は責任を負いませんので御了承下さい。

転載・配布等

あらゆるメディア，媒体，雑誌等における転載・配布は自由です。掲載にあたっての事前報告及び承諾は必要ありません。


.topic 1000
この部分はヘルプボタンを押して、直接ヘルプファイルを参照して下さい。

.topic 2000
タグを壁紙に描画して終了する際、テキストタグの描画パターンを設定します。
パターンは①枠・背景も含めタグイメージのまま②枠・背景は描画せずテキストのみ描画③枠・背景は描画せずテキストに影を付けて描画の３種類です。③の場合は影の色を設定できます。

.topic 3000
更新時にタグサイズを自動調整する設定が有効な場合、この設定は無視されます。

.topic 4000
新規作成時にタグのZオーダー（フォームが画面に現われる順序）を指定します。

.topic 5000
初回作成時のタグサイズを指定します。
イメージタグで「ﾀｸﾞｻｲｽﾞを画像に合わせる」にチェックを付けている場合は適用されません。

.topic 6000
背景画像を設定した時に、タグのサイズを自動的に画像サイズに合わせます。

.topic 7000
画像の背景を透過します。
背景色は画像の左上の点を基準にします。

.topic 8000
タグの中央に画像を置きます。画像は実寸で表示されます。

.topic 9000
表示中のページを指定した時間毎に自動更新します。時間・分が0の場合、自動更新は無効です。基本的にPostNetを起動した時、もしくはレジュームから復帰した時は必ず更新しますので、毎日パソコンを終了している方は24時間（1日）設定する必要はありません。また、0:00を基点時刻としその後指定した時間毎に自動更新します。（例 更新時間を1時間30分にして、PostNet起動時刻が8：43の場合 → 次に更新される時間は9：00です）

.topic 10000

.topic 11000
枠のスタイルは２次元表示か３次元表示を設定できます。

.topic 12000
予定日時が経過した時点での処理を設定します。背景色はタグかタイトルを選択できます。

.topic 13000
残りの経過時間をどのような方法で表示するかを設定します。

.topic 14000
残りの経過時間の表示をどのような形式で表示するかを設定します。

.topic 15000
メディアファイルはWAVEかMIDIを指定出来ます。音を鳴らしたくない場合は空白にして下さい。

.topic 16000
ログインユーザー毎にタグのバックアップもしくは個別環境設定を行なっている場合、不要になったユーザーのバックアップファイルを整理することが出来ます。

.topic 17000
スタートアップフォルダへ自動的にショートカットを作成します。

.topic 18000
先ず始めにリストボックスの項目で設定したいキーを選択してください。次にエディットボックスに現在設定されているキー名が表示されます。エディットボックスにフォーカスを移した後、その状態で設定したいキーを押して下さい。押したキーが自動的にエディットボックスへ反映されます。良ければ設定ボタンを押して下さい。また、一度設定したキーを取り消すには取消しボタンを押して下さい。

.topic 19000
タグの外枠上にカーソルを移動した時に、カーソル形状が変更になるまでの感度を設定します。感度は大きくするほどサイズ変更は楽になります。この辺は個人差があると思われますので自由に設定して下さい。

.topic 20000
はがしたタグは後で復元させる事が可能ですが、その復元をいつまでさかのぼって復元するかを指定します。初期値は５個であり、５回前にはがしたところまで復元できるということである。

.topic 21000
スクリーングリッド機能を有効に設定してある場合、タグを自動的に補正するサイズをディスプレイのピクセル単位で設定します。設定範囲は10～100です。ｸﾞﾘｯﾄﾞｽｹｰﾙを、大きくするほど位置合わせが簡単になりますが、表示位置の微調整は荒くなります。

.topic 22000
PnetICEにより作成したオリジナルアイコンファイルを指定します。PnetICEは、メニュー項目左に表示されるアイコンをオリジナルな画像に変えることが出来ます。

.topic 23000
タグを表示・非表示する際にアニメーション効果をつけます。またその時の表示速度も設定可能です。この機能はWindows98/2000以前のOSでは無視されます。

.topic 24000
アクティブなタグに対して、ショートカットキーを設定できます。
＜設定方法＞
1.リストボックスから設定したい項目を選びます。
2.エディットボックスにフォーカスを移し設定したいキーを押します。
3.設定ボタンを押します。

.topic 25000
テキスト編集時のＩＭＥ構成カラーを選択できます。構成カラーとは入力中の文字列や変換文字列などの色をいいます。初期カラーはPostNetオリジナルです。

.topic 26000
ツールボタンの「破棄」を選択しない限り、常に更新で編集エディタを閉じます。

.topic 27000
編集エディタにてツールバーのフローティング（フォームから切り離し浮かせる）を無効にします。この機能を有効にすると、編集エディタを最前面にすることが出来ません。

.topic 28000
WYSIWYGフォントメニューは、テキスト編集エディタのツールバー上にあるフォントリストをオーナードロー化し、フォント名をそのフォント自体で表現する（TrueTypeフォントは先頭にＴ文字が付く）ことです。描画に若干の時間がかかるため反応重視を求める場合はチェックして下さい。ただし、そのフォントに対応していない文字（欧文フォントで全角にした場合など）を入力するとWindowsが自動的に最適なフォントを決定します。

.topic 29000
テキストタグのテンプレートファイルを表示・保存するフォルダを指定します。空白の場合は、PostNetをインストールしたフォルダ下の'cache'が標準となります。ネットワーク上でテンプレートを共有したい場合などに利用して下さい。

.topic 30000
ネットワーク上でエントリーされているPostnetの中で、同じポートNoのみが送受信できます。通常は変える必要ありませが、場合によっては他のアプリが同じポート番号を使っている可能性もありますので、その場合は別のポートNoに変えてみて下さい。

.topic 31000
自分の属するグループを指定します。この名前が送信ダイアログを表示したときに、送信先エントリーに階層表示されます。小人数で活用されている場合は特に必要ではありません。

.topic 32000
タグを封書で送信する時の差し出し名です。差し出し名は、封書にて送信した場合のみ、受け取る相手に表示されます。空欄の場合は、送信者のコンピュータ名が適用されます。

.topic 33000
受信した封書でないタグは、それと分かるように点滅させます。タグをクリックすれば、点滅は終了します。点滅色でバックグラウンド色を指定できます。この設定を有効にするためにはチェックボックスの「受信したタグは点滅させる」をオンにして下さい。

.topic 34000
返信の際、エディタが開いた時に行末へ挿入する署名のパス＆ファイル名を指定します。初期ディレクトリはPostNetをインストールしたフォルダ下の'Template'ですが、別のフォルダのファイルを指定しても構いません。ファイルの種類はリッチテキスト(rtf)に限られます。なお、ファイル名を変更した場合は、パス＆ファイル名を再指定して下さい。この設定を有効にするためにはチェックボックスの「返信時、常に指定した署名を付加する」をオンにして下さい。

.topic 35000
ルータを越えて送信したい場合に、相手先のブロードキャストアドレスを指定します。アドレスの追加はリスト上のエディットボックスにアドレスを指定し、Enterキーを押すかポップアップメニューから「追加」を選択します。削除する場合は、リストからアドレスを選択し、Deleteキーを押すかポップアップメニューから「削除」を選択します。

.topic 36000
受信したタグを送信者に返信する際、引用文字の書式を設定します。

.topic 37000
私書箱というのは、ネットワークを介してタグを他のユーザーに送信する際、相手ユーザーがネットワークにエントリーしていない場合に、一時的にデータを保存しておく場所です。私書箱のパスを設定しておけば、Postnet起動の際、私書箱に自分宛のデータがあるか先ず確認します。私書箱のパスは、全てのPostnetユーザーが同じ場所を設定する事に加え、読み書き可能な場所である事が重要です。

.topic 38000
受信した添付ファイル名が既に存在する場合、上書きするかリネームして保存するか指定します。リネームはファイル名の後ろに追番を付けます。（例：sample.bmp -> sample(1).bmp -> sample(2).bmp）但し、テキストタグの背景画像ファイルの場合は、この設定に限らず同名ファイルが存在すれば何もしません。

.topic 39000
パケットの送信間隔を指定します。送信でエラーが頻繁に発生する場合、送信時間は幾分遅くなりますが設定を少し遅めに設定してみて下さい。通常は速め（最右）にセットします。この機能はDirectPlay通信では無効です。

.topic 40000
特定の相手を認識しない及び相手に自分を認識させたくない場合に、その相手のIPアドレス（ホスト名モード時はホスト名）を登録して下さい。

.topic 41000
ISDNダイアルアップルータを使用している場合や、PostNet起動時より先にインターネットへ接続している場合に、環境によってPostNet起動時ローカルIPアドレスを取得できなく、無限ループに陥るもしくは起動自体に時間が掛かり過ぎるケースがあります。その場合にその設定を有効にしてIPアドレスを設定して下さい。但し、DHCPを使用している場合は無効です。

.topic 42000
よく使う離席メッセージをここに登録しておけば、ポッップアップメニューを開いたときに常に表示されます。

.topic 43000
タスクトレイのPostNetアイコンからポップアップメニューを表示する際に、各々のメニュー項目を表示／非表示設定できます。自分にとってあまり使わないメニュー項目は非表示にするとすっきりします。但し、「オプション設定」，「PostNetの終了」は非表示できません。
’お気に入りから作成’項目はタスクトレイのポップアップメニューに、IE(Internet Explorer)のお気に入りからWebタグを新規作成する機能です。
この機能はお気に入りの項目数に応じてメモリーを消費しますので、必要性がない方は設定をオフにして下さい。尚、PostNet起動時にお気に入りを読み込み、レスポンス向上のため項目の更新は行ないません。

.topic 44000
マージンとはテキストとタグの外枠との間の余白を意味します。スピンエディタに設定した数値分だけ余白が作られます。

.topic 45000
自PCの時計をインターネット上のNTPサーバもしくは他PCの時刻と同期させることが出来ます。

.topic 46000
時刻を同期させる対象を指定します。PCが常時インターネットに接続されている環境ではNTPサーバを指定して下さい。また、インターネットに接続されていない環境ではネットワーク上のPCを指定します。

.topic 47000
NTPサーバを指定します。初期サーバは’clock.nc.fukuoka-u.ac.jp’です。

.topic 48000
同期したいネットワーク上のPCを指定します。ホスト名を入力して下さい。

.topic 49000
時刻を補正するタイミングを選択します。PostNet起動時のみか、指定した時間毎に補正出来ます。

.topic 50000
補正タイミングが指定時間毎の場合、1～24時間の間で補正する間隔を指定します。

.topic 51000
誤差が指定した範囲内（ミリ秒）であれば補正しません。0の場合、常に補正処理をします。

.topic 52000
PostNetのネットワーク機能を利用している場合、Ｎｏｔｅパソコンなどにてレジュ－ム復帰時にプログラム内部で送受信出来るように処理をしますが、このタイミングがデバイスが復旧する前に行なわれると「ソケットを作成できません」というエラーメッセージが表示されます。この時間はお使いのマシンにより違いますのでエラーが表示されるようでしたら、少し秒数を大きくして下さい。

.topic 53000
テキストタグ編集時にショートカットキー（Ctrl + Space)を押すことにより表示されるクリップボード履歴件数を指定します。PostNet起動中であれば、ここに指定した件数分だけの履歴を記録保持します。件数をオーバーすると古い順に上書きされます。またこの機能を使いたくない場合は0にして下さい。（初期値は0です）クリップボードの内容はテキスト形式（リッチテキスト含む）のみ対象です。

.topic 54000
通常残り日数は午前0：00を境として計算しますが、このチェックをＯＮにすることにより残り時間が２４時間を切った場合には日付を跨いでいた場合でも時間単位に表示を切り替えることができます。

.topic 55000
ネットワーク送受信において、正常に機能しない場合このチェックをONにして実行してみて下さい。エラーが発生した場所でそのエラーNo.を示すメッセージが表示されます。通常はこの機能を必ずOFFにします。

.topic 56000
ここで指定した以上のクリップボード内容は履歴に残しません。

.topic 57000
「予定日過ぎの処理」にて「背面色の変更」を選択した場合、事前警告として指定した日時，背景色へ変更できます。変更する背景は「予定日過ぎの処理」で指定した場所と同じです。数字入力部は24時間を超えると自動的に日単位へ変わります。逆に1日未満になると時間単位へ変わります。事前警告が必要ない場合は0に設定して下さい。

.topic 58000
超過後のフォントはタイトルのみ有効です。

.topic 59000
登録したい場所を「スタートアップ」「デスクトップ」より選択し、起動モードを「標準」「壁紙貼付け＆終了」より選択します。「壁紙貼付け＆終了」とは起動した後、直ぐにタグを壁紙に貼付けプログラムを終了します。このモードは実行時、’－ｗ’パラメータを付けて作動します。「壁紙貼付け＆終了」モードを選択した場合、壁紙貼付けを行なうまでの遅延時間を秒で指定します。最後に登録または削除を押して下さい。

.topic 60000
PostNetが非アクティブ状態になるとタグを半透過させ背景と同化することが可能です。ここでそのときの透過率を指定できます。トラックバーの目盛を最濃（最右側）にすると透過機能はＯＦＦとなります。また任意のタグをクリックしアクティブ化すると、そのタグは元（透過しない状態）に戻ります。この機能はWindows2000以外のOSでは無視されます。

.topic 61000
この機能はE-Mail到着を監視する機能です。定期的にメールサーバをチェックして新着メールの一覧を確認・表示出来ます。またサーバからの削除や個々のメール内容は、ご利用のメーラーを使って下さい。

.topic 62000
メールサーバをチェックした際、新着メールが存在した場合に指定した音（メディアファイルはWAVEかMIDI）を鳴らすことが出来ます。音を鳴らしたくない場合は空白にして下さい。

.topic 63000
メールサーバをチェックするタイミングを指定します。ダイアルアップ接続時は接続を感知したらチェックを開始します。指定時間毎は常時接続の環境のみ利用して下さい。

.topic 64000
アカウントは複数登録することが出来ます。アカウント・POP3サーバー・ユーザ名・パスワードを全て入力しないと登録することが出来ません。

.topic 65000
アカウントは任意の覚えやすい名前を付けることが出来ます。

.topic 66000
メッセージの受信に使うPOP3サーバを指定します。

.topic 67000
メールサーバにログオンするときのアカウント名を入力します。

.topic 68000
メールサーバにログオンするときのパスワードを入力します。

.topic 69000
この項目はイメージタグの背景画像が表示されない場合に設定を変えてみて下さい。一部のビデオドライバで発生する不具合に対応するための機能です。通常はpf24bitを指定して下さい。

.topic 70000
名前のはじめに＠がついた横文字フォントを、フォントメニューへ表示しないように出来ます。

.topic 71000
テキストタグの自動サイズ補正にて、補正が正しく行われない場合の微調整が可能です。数値入力エディタの値を少しずつ大きくしてみて下さい。範囲は0～100ドットです。初期値は2ドットです。

.topic 72000
離席メッセージをスクリーンセーバーが起動したとき自動的に表示するようにします。また、スクリーンセーバーを終了すれば自動的に離席メッセージも解除されます。メッセージはリストの１番目の項目が引き当てられます。

.topic 73000
ネットワーク機能を使用する際の通信方法を選択します。「ネットワーク機能を使わない」場合は、幾分リソースを軽減できます。通常は「TCP/IP接続」を選択して下さい。なお「TCP/IP接続」でエラーが発生する場合は「UDP/IP接続」を試みて下さい。それでも不具合が発生する場合は「DirectPlay」を選択して下さい。DirectPlayの場合、ホストになるPCのIPアドレスまたはホスト名を指定する必要があります。指定しない場合、セグメント内のホストを自動的に検索します。
HOSTの指定方法は通常レスポンスの速いIPアドレスで行います。DHCPによってIPアドレスが変化する環境ではコンピュータ名を選択して下さい。

.topic 74000
PostNetが非アクティブ状態になるとタグを完全透過（不定形リージョン）させ背景色部分を消すことが可能です。透過部分をマウスでクリックすると背後のウィンドウやアイコンへアクセスする事が出来ます。また任意のタグをクリックしアクティブ化すると、そのタグは元（透過しない状態）に戻ります。この機能はWindows2000/XPのみ有効です

.topic 75000
パケットサイズを指定します。送信でエラーが頻繁に発生する場合、送信時間は幾分遅くなりますが設定を小へ設定してみて下さい。通常は大（最右）にセットします。この機能はDirectPlay通信では無効です。

.topic 76000
テキストタグを新規作成する際、編集エディタが開いた時に自動で読込むテンプレートファイルを指定します。この機能を無効にする場合、テキストBOXを空白にして下さい。

.topic 77000
タグ内容をファイルにして、共有フォルダを通じコピーし合う（NetBEUIを利用したファイル共有サービス）送受信を行ないます。上記方法でも送受信が出来ない場合ONにして下さい。通常はOFFのままです。共有フォルダは私書箱で設定したフォルダを使います。この機能がOFFでも不在者への私書箱送信は可能です。

.topic 78000
タグからポップアップメニューを表示する際に、各々のメニュー項目を表示／非表示設定できます。自分にとってあまり使わないメニュー項目は非表示にするとすっきりします。但し、「はがす」は非表示できません。

.topic 79000
マルチディスプレイ環境に於いて、モニタNo.を指定すれば受信タグをプライマリモニタ以外に表示させることが可能です。通常は0がプライマリモニタです。

.topic 80000
封書を開く際にパスワードを設定することが出来ます。何も入力しなければパスワードは解除されます。簡易的なものでありますのでセキュリティ度は低です。

.topic 81000
予定日時から最大99時間前まで表示させる時間を指定することが出来ます


編集内容に基ずきタグを更新もしくは新規作成します

編集内容に基ずきタグを更新もしくは新規作成します。編集したタグをそのまま送信したい場合にはドロップダウンリストから送信ボタン [image] を選択して下さい。

エディタの内容から新規にテキストタグを作成します
エディタの内容から既存のテキストタグを変更します
エディタの内容をそのまま送信します


HID00000052

 背景色のカスタマイズ
下図のカラーダイアログＢＯＸの中で【作成した色(Ｃ)】の１６色はバックアップされます。また、はじめの１～７色までは自動的にエディタのツールバーボタン，テキストタグのポップアップメニュー中の【背景色】項目に設定されます。

よく使う色は、この１～７色までに設定しておくと便利です。

ポップアップメニュー

エディタのツールバー


ヘルプ

トピックスの検索

バージョン情報


編集

元に戻す

すべて選択

切り取り

コピー

貼り付け

オブジェクトを挿入

日付の挿入

タイトルを付ける

スケジュール


ファイル

更新

テンプレート・署名

プリンタの設定

印刷

破棄


設定

タブの挿入許可

テキストを折り返す

フレーム枠の自動調整

フォントの初期設定

フォント一括変換

背景

外観

縦書きモード

日付の表示スタイル

曜日の表示スタイル

時刻の表示スタイル


HID00000065

 表示
各バーの表示／非表示を切替えます
・ツールバー
・ステータスバー
・テンプレートリスト
表示するにはチェックマークをＯＮにします
非表示にするにはチェックマークをＯＦＦにします


HID00000066

 プリンタの設定ダイアログＢＯＸを開きます


HID00000067

 このファイルです


HID00000068

 バージョン情報を表示します


HID00000069

 直前に入力した項目を削除します


HID00000070

 作業中のウィンドウの全てのテキストとグラフィックスを選択します


HID00000071

 カーソル位置にファイルもしくは
ｸﾘｯﾌﾟﾎﾞｰﾄﾞからオブジェクトを挿入します


HID00000072

 タグを作成する際、フレーム枠を自動的に
文字列のサイズに合わせて調整します


HID00000073

 エディタ編集の際、フォントの初期設定を行ないます


HID00000074

 ウィンドウ内のテキストを指定したフォントで一括変換します


HID00000075

 ウィンドウ内テキストの縦書き／横書きを切替えます
チェックマークがＯＮの場合、縦書き
チェックマークがＯＦＦの場合、横書き


HID00000076

 この項目のチェックマークをＯＮにすると
ウィンドウ内テキストにタブを挿入できます
但し、Tabキーによるフォーカス移動は出来ません


HID00000077

 この項目のチェックマークをＯＮにすると
ウィンドウの右端にテキストが差掛かると
自動的に改行して表示します


HID00000078

 日付の表示スタイル
1. yyyy年m月d日 ：1998年12月12日
2. 'yy年m月d日 ：'98年12月12日
3. yyyy/m/d ：1998/12/12
4. 平成 e年m月d日 ：平成 10年12月12日
5. He/m/d ：H10/12/12


HID00000079

 曜日の表示スタイル
1. a曜日 ：土曜日
2. （曜日） ：（土）
3. aaa ： SAT


HID00000080

 時間の表示スタイル
1. 午前/午後 12時00分 ：午後 9時57分
2. 24時00分 ：21時57分
3. AM/PM 12:00 ：PM 9:57
4. 24:00 ：21:57


HID00000094

 テキストを右マージンで折り返してタグのサイズ領域に収まるようにします


HID00000095

 初回作成時にテキストを縦書きにします
但し、タイトルは横書きのままです


HID00000096

 編集エディタを開かず、直接タグ上でテキストを編集します


HID00000097

 背景画像を設定した時に、タグのサイズを自動的に画像サイズに合わせます


HID00000098

 ＨＴＭＬを読み込んだ時にそのページのタイトルを表示します


HID00000099

 ＨＴＭＬを読み込んだ時にそのページのＵＲＬを表示します


HID00000100

 ＨＴＭＬを読み込んだ時にそのページのタイトルを表示します


HID00000101

 ＨＴＭＬに関係なく、独自のタイトルを設定します


枠のスタイル

枠のスタイルは２次元表示か３次元表示を設定できます

【２次元表示】 | 【３次元表示】

【注意】
３Ｄ枠にてタイトルを付けないに設定するとPostNetのポップアップメニューを表示することが出来ませんので、その場合は２Ｄ枠を御利用下さい。


HID00000103

 ポップアップメニューの左端に小さいアイコンを表示します


HID00000104

 タグ位置の移動・ペイントタグの編集時・消しゴム機能などを使用時にカーソル形状を変更します


HID00000106

 一台のパソコンを複数のユーザーが使用している場合、ログインユーザー毎にタグの個別バックアップを行なう事ができます。但し、バックアップファイルは同一フォルダに作成されるため、セキュリティを目的にしたものではありません。


HID00000107

 一台のパソコンを複数のユーザーが使用している場合、ログインユーザー毎にPostNetの個別環境設定を行なう事ができます。但し、バックアップファイルは同一フォルダに作成されるため、セキュリティを目的にしたものではありません。


HID00000112

 テンプレートリストの表示・非表示を切替えます。
リストはエディタ左端に表示されます。

リストとエディタの境界線にてリストの幅を変更出来ます。


HID00000113

  • テンプレートとして登録 ：テキストをテンプレートとして登録します
  • 署名として登録：テキストを署名として登録します
  • 更新 ：修正されたテンプレート又は署名を更新します
  • 名前の変更：テンプレート又は署名のタイトルを変更します
  • 削除 ：テンプレート又は署名を削除します


HID00000118

 チェックマークを付けないと通常の四角い形状になります


HID00000119

 ネットワーク機能を使わない場合、タグのポップアップメニュー及び編集エディタの送信ボタンが淡色表示になります。


HID00000120

 チェックマークを付けた場合、送信ダイアログが開いた時、常に機能を有効にする


HID00000121

 タグの属性を引き継ぐ場合、受信したタグの属性（背景色、枠スタイルなど）を、送信してきたタグの属性に合わせる。属性を引き継がない場合、デフォルト（初期）の属性でタグを作成します。


HID00000122

 通信するグループは、ネットワーク上でエントリーされているPostnetの中で、同じグループのみが送受信できます。通常は変える必要ありません。尚、場合によっては他のアプリが同じポート番号を使っている可能性もありますので、その場合は別のグループにしてみて下さい。（グループ毎にポート番号を変えています）


HID00000125

 Win95,Win98などで、ダイアルアップ接続をしている場合、タグの送信の際ダイアルアップ接続ダイアログが表示されてしまう場合があります。又、現段階では一度に送信可能な容量を規定しており、大容量送信には向いていません。これを避けるために私書箱を通じて送信を行なう方法があり、上記の問題を解決出来ます。

尚、これにはお互いが私書箱のパスを設定していることが条件です。


HID00000138

 登録済みのテンプレート・署名です。ダブルクリックした項目が右のエディタに表示されます。リストを編集するにはリスト上で、ポップアップメニューを表示させて下さい。リストでは黒文字をテンプレート，緑文字が署名です。署名はカーソル位置に挿入しますが、文字列を選択中であれば範囲を上書きします。
テンプレートが保存する項目は本文の他に下記項目です。
  • 背景色
  • 枠
  • 文字列の折り返しの有無
  • タイトルの有無
  • タイトル文字
  • タイトルの背景色
  • タイトル文字の属性


HID00000140

 タグに関連付けされたファイルが設定済みの場合、ダブルクリック時そのファイルを実行または開きます。但し、タグに関連付けが設定されていない場合は通常のアクションをします。


HID00000141

 送信ダイアログが開くと、常連者を常に送信先リストへ表示します。送る人が常に同じ場合は、この機能を使うと便利です。


HID00000144

 アクティブなタグに対して、下記の操作を設定したショートカットキーで実行できます。
＜設定方法＞
1.リストボックスから設定したい項目を選びます。
2.エディットボックスにフォーカスを移し設定したいキーを押します。
3.設定ボタンを押します。

＜注意＞
1.取消しを行なうと、その項目に対するショートカットは設定されません。
2.他のショートカットキー・ホットキーと重複しないように設定して下さい。重複した場合の作動保証は致しません。

＜設定可能な項目＞
  • エディタを開く
  • ダイレクト編集
  • 関連付けを開く
  • ｽｹｼﾞｭｰﾙの設定
  • 非表示
  • 送信
  • はがす


ごみ箱の使い方

PostNetに標準設定されているごみ箱です。はがされたタグはオプションで設定されている数だけ復元が可能です。画面中央のリストは復元可能なタグを表示しています。リストの数は初期で５個ですがオプションで変更可能です。

各部分にマウスを合わせクリックすると、そのボタンの説明が表示されます

【リスト列ヘッダーの説明】

  • タイトルはタグの種類によって異なります。
  1. テキストタグ・・・・タグのタイトルを表示します。タイトルが無い場合にはテキストの一行目を表示します。
  2. イメージタグ・ペイントタグ・・・・タグのタイトルを表示します。
  3. Webタグ・・・・タグのURLを表示します。
  • 削除日付は、そのタグをはがした日付です。
  • ファイル名は、タグのバックアップされたファイルを表します。通常バックアップファイルはPostNetをインストールしたフォルダ下のCacheフォルダに保存されます。

【タグの復元方法】

まず復元したいタグをリストの中から選択します。（複数選択可）

方法① [image] ボタンをクリックします

方法②ポップアップメニューから復元を選択します

方法③選択した項目をそのままウィンドウの外側にDrag&Dropします

注意

ごみ箱は常に最前面に表示されるためタグを復元してもごみ箱のウィンドウ裏に隠れている場合があります。


HID00000146

 ごみ箱を閉じます


HID00000147

 リスト中の選択されている項目（タグ）を削除します。（複数選択可）DELキーに於いても同様の操作が可能です。一度削除されたファイルは復活出来ません。


HID00000148

 リスト中の選択されている項目（タグ）を復元します。（複数選択可）復元されたタグのバックアップは削除されます。


HID00000149

 リスト中の項目全てを選択状態にします


HID00000150

 ごみ箱の使い方のヘルプを表示します


HID00000151

 リスト中のカラム（各列項目のヘッダー）をクリックすると、その列を基準に昇順でソートします


HID00000152

 現在復元可能なタグのリストです。項目左端のアイコンはタグ種類を表します。最初にごみ箱が開いた時は上から古い順に表示します。
  テキストタグ
  イメージタグ・ペイントタグ
  Webタグ


HID00000153

 リスト中のテキストタグを選択するとこの部分に内容を表示します


HID00000155

 タイトルとテキスト領域との間に境界線を表示します（Webタグ以外）


HID00000161

 ファイルを任意のタグ上にDrag&Dropすることにより、ファイル内容を元に新規タグを作成、もしくはファイルの関連付けを可能にします


HID00000162

 テキストボックスから設定したい音を選択して下さい。音の種類はWindowsの標準サウンドです。


HID00000164

 送信の際にダイアルアップ接続ダイアログが出てしまう場合や、大容量送信を行ないたい場合にチェックを付けて下さい


HID00000165

 使われているネットワーク環境がサブネットを構築している場合、ネットワーク上のPostNetユーザの検索が上手くいかない場合があります。その場合には、この機能を有効にしてコンピュータのサブネットマスクを指定して下さい。（例：IPアドレスが192.0.0.100の場合、サブネットマスクは255.255.255.0）


HID00000166

 PostNet起動時、画面中央に表示されるロゴウィンドウを表示させません


HID00000170

 現在登録されている残り時間の表示形式一覧を表示します


HID00000172

 この機能は、好みによって分かれる所ですが任意のタグをクリックした時、他のタグを同時に前面へ表示させたくない場合にチェックを付けて下さい。但し、常に前面に表示してあるタグはそのままです。
ポイント
この機能をオフにしておいて、ホットキー（例：Ctrl+Alt+F）により全てのタグを一次的に前面に表示することも出来ます。


HID00000176

 予定日時の設定をします。タグを貼り付けた後でも設定変更は可能です。
スケジュールの設定方法


ルータ越えの設定

ブロードキャストアドレスの設定

通常はお互いのコンピュータがルータを介しているとフィルタリングされ、他のネットワークと送受信出来ません。ルータを越えてタグを送信するには下記要領でブロードキャストアドレスを指定して下さい。オプション設定の「ネットワーク」「詳細２」で「他セグメントのブロードキャストアドレスを指定」のリストボックスに下記要領でブロードキャストアドレスを追加してください。ブロードキャストアドレスとは、あるネットワーク全体に一斉同報するために使われるIPアドレスであり、255という数字が用いられます。例えば相手先のIPアドレスが167.0.1.123であるならば、ブロードキャストアドレスは167.0.255.255となります。例に習ってサブネットマスクの'0'部分を'255'に変換して下さい。また、サブネットマスクによっては下記の様な簡易的方法ではブロードキャストアドレスは決まらないケースがあります。簡単に調べるには相手先マシンにてコマンドプロンプトから netstat -r を実行し、IPルーティングテーブルを表示させます。

例：Windows2000にてコマンドプロンプトから netstat -r を実行した場合
C:\>netstat -r

Route Table
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x1000003 ...00 50 da 8f dd dd ...... 3Com EtherLink PCI
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0    192.168.2.254    192.168.2.10       1
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      192.168.0.0      255.255.0.0     192.168.2.10    192.168.2.10       1
     192.168.2.10  255.255.255.255        127.0.0.1       127.0.0.1       1
    192.168.2.255  255.255.255.255     192.168.2.10    192.168.2.10       1
        224.0.0.0        224.0.0.0     192.168.2.10    192.168.2.10       1
  255.255.255.255  255.255.255.255     192.168.2.10    192.168.2.10       1
Default Gateway:     192.168.2.254
===========================================================================
Persistent Routes:
  None

C:\>
Active Routes：を見てください。
1段目は「デフォルトルート」です。Gatewayのアドレスは、IPアドレスの設定でデフォルトゲートウェイに使われるアドレスです。
2段目は「ループバックアドレス用ルート」です。ループバックアドレスはローカルコンピュータを示すものです。
3段目は「ローカルIPサブネット用ルート」です。
4段目は「自分宛パケットの受信用ルート」です。
5段目は「ブロードキャスト用ルート」です。このNetwork Destination のアドレスが一般のブロードキャストアドレスです。
6段目は「マルチキャスト用ルート」です。
7段目は「ブロードキャスト用ルート」です。255.255.255.255もブロードキャストとして使われます。

＜例１＞通常はこの設定にして下さい。

サブネットマスクはIPアドレスから自動的に決定されます。

IPアドレス サブネットマスク

Ａクラス　0.X.X.X ～ 127.X.X.X -> 255.0.0.0

Ｂクラス　128.0.X.X ～ 191.255.X.X -> 255.255.0.0

Ｃクラス　192.0.0.X ～ 223.255.255.XXX -> 255.255.255.0

設定されているサブネットマスクが上記と異なる場合、そのネットワークはセグメントを分割していると考えられます。セグメント内に限定したいのならば、＜例２＞を参照下さい。

IPアドレス　 168.122.133.045

サブネットマスク 255.255.0.0

ブロードキャストアドレス 168.122.255.255

＜例２＞

セグメント内に限定するならば下記の様にサブネットマスクを利用します。

IPアドレス　 168.122.133.045

サブネットマスク 255.255.255.0

ブロードキャストアドレス 168.122.133.255

相手先IPアドレスが異なっていても、同一セグメント内であれば、ブロードキャストアドレスは同一です。

注意　実際に御利用の環境でルータを超えることが可能かはping(DOSコマンド)を使って調べて下さい。ルータによって特定のポートをフィルタリングされている場合やブロードキャストパケットを遮断している場合、またクライアントＰＣで個別にポートの監視するソフトを起動している場合は、そのままでは送受信出来ませんのでネットワーク管理者へ御相談下さい。家庭用ＩＰローカルルータではブロードキャストパケットを通さないものもあります。

参考
PostNetのネットワーク・プロトコルは、ブロードキャスト：UDP/IP，タグ・添付ファイルの送受信：TCP/IPを使用しています。


HID00000186

 PnetICEにより作成したオリジナルアイコンファイルを指定します。PnetICEは、メニュー項目左に表示されるアイコンをオリジナルな画像に変えることが出来ます。


HID00000187

 貼り付けたテキストタグをマウスホイールを使って、スクロール出来るようにします。この機能はホイールを装備するマウスのみ適用されます。但し、背景に画像を挿入していたり、カラーセロハンモードの場合を除きます。テキストを編集中にホイールを使用したい場合は、マウスの設定でユニバーサルスクロールをＯＮにして下さい。


HID00000190

 テキストタグ編集時、更新する際タグサイズを自動調整します。この機能の設定変更は編集エディタのメニュー（「設定」→「ﾌﾚｰﾑ枠の自動調整」）でも可能です。


HID00000201

 送信ダイアログの送信先エントリーをアルファベット順に並べることが出来ますが、常連者と通常ユーザーは順序不同になります。


インデント

インデントの設定

受信したタグを送信者に返信する際、引用文字の書式を設定できます。

1.インデント・・・255文字以内で設定して下さい。

＜例＞ ’>’の場合、「>これは例文です」

2.差出名を付加する

＜例＞ 差出名が’koide’の場合、「koide>これは例文です」

3.引用文字列は書式を統一する

＜例＞「これは例文です」

書式を統一する場合、　「>これは例文です」

書式を統一しない場合、「>これは例文です」


HID00000206

 返信時、指定した署名を自動的に行末へ付加することが出来ます。